This version of the software has been retired.
Contents—Release Notes

Release Notes—General Topics ................................................................. 1
Installation Notes ...................................................................................... 1
Supported Operating Systems ................................................................. 1
Third-Party Compatibility ........................................................................... 1
.NET 4.0 ...................................................................................................... 2
Windows Installer 4.5 .................................................................................. 2
General Notes About This Release ............................................................ 2
Update or Migrate your Data ...................................................................... 3
Known Issues ............................................................................................. 3
Performance Slowdown ............................................................................. 3
Installation Quits on Windows 2008 R2 Standard .................................... 3
New Features ............................................................................................. 4
Estimate and Roles-Based Security .......................................................... 4
Report Manager ......................................................................................... 4
Shared Layouts .......................................................................................... 4
Improved Estimate Navigation and Management ...................................... 4
Electronic Download and Installation ....................................................... 4

Release Notes—Further Assistance ........................................................... 5
Online Help ................................................................................................. 5
Training ...................................................................................................... 5
Technical Assistance .................................................................................. 5
Sage Customer Portal ............................................................................... 5
Sage Customer Support Call Center ......................................................... 6
Upgrading Your Service Plan .................................................................... 6
Submitting Enhancement Requests ......................................................... 6
Release Notes—General Topics

This document provides important information regarding new features and changes in your Sage Estimating 13.1 software. Read these release notes carefully before installing Sage Estimating 13.1.

Installation Notes

Supported Operating Systems

Sage Estimating supports the following operating systems and service packs. The listed service packs are the minimum required levels for installing Sage Estimating 13.1.

Table 1: Supported Operating Systems

<table>
<thead>
<tr>
<th>Operating System</th>
<th>Minimum Service Pack</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows 7 Business</td>
<td>SP1</td>
</tr>
<tr>
<td>Windows 7 Ultimate</td>
<td>SP1</td>
</tr>
<tr>
<td>Windows 2008 Server Enterprise Edition</td>
<td>SP2</td>
</tr>
<tr>
<td>Windows 2008 Server Standard Edition</td>
<td>SP2</td>
</tr>
<tr>
<td>Windows Server 2003 Enterprise Edition R2</td>
<td>SP2</td>
</tr>
<tr>
<td>Windows Server 2003 Standard Edition R2</td>
<td>SP2</td>
</tr>
<tr>
<td>Windows Vista® Business</td>
<td>SP2</td>
</tr>
<tr>
<td>Windows Vista® Ultimate</td>
<td>SP2</td>
</tr>
<tr>
<td>Windows XP Professional</td>
<td>SP3</td>
</tr>
</tbody>
</table>

NOTE: Sage Estimating also supports all 64-bit versions of these operating systems.

Third-Party Compatibility

Sage has tested and verified the following third-party applications with Sage Estimating. If you upgrade to a newer version of any of these applications after the Sage Estimating 13.1 release and discover compatibility issues, we recommend that you contact that third-party’s customer support. We are glad to assist you with the installation of applications that we provide on the Sage Estimating DVD, but we do not provide application support for third-party software.

The following versions of third-party applications have been tested with Sage Estimating:
Table 2: Compatible Third-Party Applications

<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Sentinel Driver—7.6.1</td>
<td>On-Screen Takeoff—3.8</td>
</tr>
<tr>
<td>License Manager—8.3.0</td>
<td></td>
</tr>
<tr>
<td>Microsoft SQL Server 2008 R2 Express</td>
<td></td>
</tr>
</tbody>
</table>

If you use third-party products that integrate with Sage Estimating 13.1 that are not listed in the previous section, contact your software vendor before upgrading to find out which versions of these products are compatible with Sage Estimating 13.1.

**.NET 4.0**

Sage Estimating installs Microsoft .NET 4.0 as a prerequisite. If you do not already have this installed, .NET 4.0 will restart your server and workstations after the prerequisites are installed.

**Windows Installer 4.5**

Sage Estimating installs Windows Installer 4.5 before the prerequisites. If you do not already have this installed, Windows Installer 4.5 will restart your server and workstations after installation.

**General Notes About This Release**

Sage Estimating 13.1 does not support the following Sage Timberline Office products and features for this release:

- Buyout
- Cut & Fill
- Database Editor (DBE)
- Digitizer
- Estimating Explorer
- Sage 100 Contractor integration
- Metricon
- Model Estimating
- Multi-currency support
- Pricer
- Scheduling Integrator

**NOTE:** Additional Sage Estimating products not listed here may be included in future releases.
**Update or Migrate your Data**


However, if you previously installed Sage Estimating version 11.1 or later, you are only required to upgrade your data prior to using it with Sage Estimating 13.1.

To upgrade your data:

1. Install Sage Estimating 13.1 in accordance with the *Installation & Administration Guide*.
2. Start the Configuration wizard by selecting Start > Programs > Sage > Estimating 13.1 > Configuration Wizard or by clicking on the desktop icon.
3. Follow the Configuration wizard's on-screen instructions and upgrade your data when prompted.

Refer to the *Installation & Administration Guide* for more information about migrating and upgrading your data.

**Known Issues**

**Performance Slowdown**

Under some circumstances, you may experience a temporary degradation in performance. Sage Estimating performance may be affected under the following circumstances.

- **When making broad changes to security.** This includes assigning estimate permissions, changing role membership for multiple operators, and adding or deleting operators from the user list.

- **When generating a large set of report design data in the Report Manager.** Report Manager provides you with the ability to create test data for report designs from selected estimates. Selecting a large amount of estimate data can result in slower performance while Report Manager creates the test data from it.

**Installation Quits on Windows 2008 R2 Standard**

The Sage Estimating installer may quit partway through the process when you install on a computer operating Windows 2008 R2 Standard. This is because, under some circumstances, the installer cannot start the Windows Service Host. If you encounter this error condition, check the Administrator commands|Server Manager to ensure that the .NET 3.5.1 feature is enabled; also check the list of installed updates in Windows Update to verify you have Microsoft .NET Framework 4.0 Full version (not just the .NET 4.0 Client Profile) installed on your computer. After verifying you have the .NET 3.5.1 feature enabled and .NET 4.0 Full installed, reboot your computer and restart the installation process to continue.
New Features

Estimate and Roles-Based Security

You can now set security permissions for Sage Estimating features and estimates. Using the "roles and permissions" security feature in the Estimating Management Console, you can assign permissions to individual operators or network groups for accessing Sage Estimating tasks and features. For example, you can create a "chief estimator" role and allow all operators assigned to the role to view, edit, and create new estimates.

Using estimate security, you can also assign permissions to individual estimates, restricting who can view, edit, or access certain estimates. This estimate-level security allows you to restrict operators with estimate editing and viewing permissions from accessing one or more specific estimates.

Report Manager

Manage your custom reports using the new Reports Manager feature. Use Report Manager to create estimate reports based on custom Crystal Report designs. Your custom reports appear in the Sage Estimating Reports menu. Use the Security feature in the Sage Estimating to set permissions to allow other operators to access your custom reports.

Shared Layouts

You can share custom spreadsheet layouts and reports using the shared layouts feature in Sage Estimating. Use the Security feature in the Sage Estimating to set permissions to allow other operators to access your shared custom layouts and reports.

Improved Estimate Navigation and Management

Estimate management features have now been moved to the Manage Estimates window of the main Sage Estimating application so you can more easily locate and organize estimates and change estimate settings without having to leave the application.

Electronic Download and Installation

Install Sage Estimating and set it up entirely using files downloaded electronically. An installation CD or DVD is no longer required so you can store installation files in one location on your network for a more convenient installation.
Release Notes—Further Assistance

Sage provides you with the following resources for obtaining assistance with Sage Estimating.

Online Help

The Sage Estimating software includes online Help, which provides answers to your questions about procedures as well as items in the windows.

To access the online Help in the Sage Estimating software, click the Help button or icon, or press [F1] to display the Help topic for that window.

To aid you in finding the information you need, the online Help for each module includes the following panes:

- Contents pane containing links to the help topics
- Index pane containing keywords that link to help topics related to that keyword
- Search pane, where you can type text and click [Search] to locate that text in the help topics

For more information about using the online Help, see the Sage Estimating Help.

We would like your feedback about the online Help so we can make improvements. Each Help topic contains an area where you can indicate whether the topic was helpful and provide additional comments. To protect your privacy, all comments are anonymous.

Training

Sage University offers online and classroom training sessions to help you get the most out of your Sage Estimating software. To access Sage University, visit www.sageu.com.

You can also get access to Sage University from the File menu by selecting Help > Sage Estimating on the Web > Sage University.

Technical Assistance

Depending on your support plan, you can access any of the following online services.

Sage Customer Portal

- Knowledgebase: Find answers to your questions, access downloads, and subscribe to your favorite articles. This service is available online 24/7.
- Live Chat: Chat online with a customer support analyst - a great option for quick questions. Chat hours are the same as our telephone support hours (see below).
Online Support Request: Submit an online support ticket when you have a non-urgent question. One of our call center support analysts will assist you. Online support hours are the same as our customer support call center hours (see below).

Sage Customer Support Call Center

Telephone Support: When you have a more urgent question or would prefer to speak to a customer support analyst directly, call us at 866-991-3359. Telephone support is available Monday through Friday from 6 a.m. to 5 p.m. Pacific time with the following exceptions:

- Every Thursday from 2 p.m. to 3 p.m. Pacific time (closed for customer support staff meetings)
- Standard United States holidays
- Quarterly company meetings

Upgrading Your Service Plan

If your service plan does not provide online or telephone customer support and you would like to add or upgrade a service plan, please call 800-858-7098.

Submitting Enhancement Requests

We want to hear your suggestions for improving the software. To send us your comments, click on the File menu button and select Help > Sage Estimating on the Web > Submit Enhancement Requests.