This version of the software has been retired.
This is a publication of Sage Software, Inc.

Copyright © 2014. Sage Software, Inc. All rights reserved.

Sage, the Sage logos, and the Sage product and service names mentioned herein are registered trademarks or trademarks of Sage Software, Inc. or its affiliated entities. All other trademarks are the property of their respective owners.

Microsoft ®SQL Server®, Windows Vista® and the Windows logo are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or in other countries.

Your use of this document and the Sage product(s) described herein is governed by the terms and conditions of the Sage End User License Agreement ("EULA") or other agreement that is provided with or included in the Sage product. Nothing in this document supplements, modifies or amends those terms and conditions. Except as expressly stated in those terms and conditions, the information in this document is provided by Sage "AS IS" and Sage disclaims all express, implied or statutory warranties of any kind, including but not limited to the warranties of merchantability, fitness for a particular purpose or of non-infringement. No implied license is granted to you under any Sage intellectual property or trade secret right. Sage reserves the right to revise, supplement or remove information in this document at any time without notice to you or others.

Sage End User License: http://na.sage.com/sage-na/eula

Date: 11/14/2014
Contents

Version 14.12 Release Notes ................................................................. 1

Installation Notes ............................................................................. 1
  Supported Operating Systems .......................................................... 1
  Third-Party Compatibility ............................................................... 2
  .NET Version ................................................................................ 2
  Windows Installer 4.5 ................................................................. 2
  Update or Migrate your Data? ....................................................... 2

New Features and Enhancements .................................................... 3

Fixes Since the Previous Version .................................................... 3
  Fixes Included in Revisions to Version 14.11 ............................... 4

Known Issues .................................................................................... 5
  SQL Server Management Studio Express Installation Quits .......... 5
  Checking in a Standard Database from the Database Editor Closes the Database for Concurrent Users ........................................... 5
  Estimates Are Relocated for Deleted Users .................................. 5

Further Assistance ............................................................................ 6
  Online Help ................................................................................. 6
  Training ...................................................................................... 6
  Technical Assistance .................................................................. 6
  Submitting Enhancement Requests ............................................ 6
Version 14.12 Release Notes

This document provides important information regarding new features and changes in your Sage Estimating 14.12 software. Read these release notes carefully before installing Sage Estimating 14.12.

Installation Notes

Supported Operating Systems

Sage Estimating supports the following operating systems and service packs. The listed service packs are the minimum required levels for installing Sage Estimating 14.12.

Table 1: Supported Operating Systems

<table>
<thead>
<tr>
<th>Operating System</th>
<th>Minimum Service Pack</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows 8.1 Pro</td>
<td></td>
</tr>
<tr>
<td>Windows 8.1 Enterprise</td>
<td></td>
</tr>
<tr>
<td>Windows 8 Pro</td>
<td></td>
</tr>
<tr>
<td>Windows 8 Enterprise</td>
<td></td>
</tr>
<tr>
<td>Windows 7 Business</td>
<td>SP1</td>
</tr>
<tr>
<td>Windows 7 Professional</td>
<td>SP1</td>
</tr>
<tr>
<td>Windows 2008 Server Enterprise Edition</td>
<td>SP2</td>
</tr>
<tr>
<td>Windows 2008 Server Standard Edition</td>
<td>SP2</td>
</tr>
<tr>
<td>Windows Server 2012 Standard Edition</td>
<td>SP2</td>
</tr>
<tr>
<td>Windows Vista® Business</td>
<td>SP2</td>
</tr>
<tr>
<td>Windows Vista® Ultimate</td>
<td>SP2</td>
</tr>
</tbody>
</table>

NOTE: Sage Estimating also supports all 64-bit versions of these operating systems.
Third-Party Compatibility

Sage has tested and verified the following third-party applications with Sage Estimating. If you upgrade to a newer version of any of these applications after the Sage Estimating 14.12 release and discover compatibility issues, we recommend that you contact that third-party’s customer support. We are glad to assist you with the installation of applications that we provide with the Sage Estimating setup and installation files but we do not provide application support for third-party software.

The following versions of third-party applications have been tested with Sage Estimating:

Table 2: Compatible Third-Party Applications

<table>
<thead>
<tr>
<th>Interfacing Applications in the Sage Estimating installation files</th>
<th>Interfacing Applications Not in the Sage Estimating installation files</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sentinel Driver—7.6.1</td>
<td>On-Screen Takeoff—3.8 and 3.9</td>
</tr>
<tr>
<td>License Manager—8.3.0</td>
<td></td>
</tr>
<tr>
<td>Microsoft SQL Server 2008 R2 Express</td>
<td></td>
</tr>
</tbody>
</table>

If you use third-party products that integrate with Sage Estimating 14.12 that are not listed in the previous section, contact your software vendor before upgrading to find out which versions of these products are compatible with Sage Estimating 14.12.

.NET Version

Sage Estimating installs Microsoft .NET 4.5 as a prerequisite. If you do not already have this software installed, the .NET installation will restart your server and workstations after all other prerequisites are installed.

Windows Installer 4.5

Sage Estimating installs Windows Installer 4.5 before the prerequisites. If you do not already have this installed, Windows Installer 4.5 will restart your server and workstations after installation.

Update or Migrate your Data?

However, if you previously installed SQL-based Sage Estimating version 11.1 or later, you are only required to upgrade your data prior to using it with Sage Estimating 14.12.

To upgrade your data:

1. Install Sage Estimating 14.12 in accordance with the *Installation and Administration Guide*.

2. Start the Configuration wizard by selecting **Start > All Programs > Sage > Estimating 14.12 > Configuration Wizard** or by clicking the desktop icon.

   In Windows 8 and Windows 8.1, select the Configuration Wizard icon from the Tile Desktop, or right-click outside the tile area, and then click **All apps > Sage > Configuration Wizard**.

3. Follow the Configuration wizard's on-screen instructions and upgrade your data when prompted.

Refer to the *Installation and Administration Guide* for more information about migrating and upgrading your data.

### New Features and Enhancements

Sage Estimating version 14.12 provides the following new features and enhancements:

- You can now add new one-time items in takeoff.
- You can now save Totals page layouts as templates, and then apply the templates to estimates, later.
- The Estimating spreadsheet now refreshes overline values (totals and subtotals) before launching an External Tool.
- On spreadsheets, you can now undo changes to linked items and duplicate items.
- You can now assign security rights to all users by default when you migrate estimates from the Pervasive-based Estimating product.
- Sage Estimating now sets the maximum memory size for an instance of Microsoft SQL that is connected to Estimating.

### Fixes Since the Previous Version

Version 14.12 provides the following fixes, including improvements made in product updates and revisions since the previous version:

- Users who have custom security roles can now create and move estimates using Microsoft SQL Server 2012.
Fixes Since the Previous Version

- The Sage Estimating installation program no longer generates an error if it does not find the `JobCostIntegration.NULL.msi` file.
- The Means Integrator no longer generates an error if Job Cost settings are set to integrate with Sage 300 Construction and Real Estate, and Sage 300 Construction and Real Estate is not installed.
- Cost-basis addons now pull in one-time addons correctly.
- Copy Assembly no longer creates duplicate sequence numbers.
- The Estimating spreadsheet now updates duplicate items correctly when prompted.
- We have improved the performance of the Estimating Management Console when you delete a branch or when you work with a large estimate.

Fixes Included in Revisions to Version 14.11

We have also provided the following fixes in three software revisions since the original version 14.11 release:

- When you are migrating an options file, if the migration process encounters an error in a spreadsheet layout, it now skips that layout and moves to the next spreadsheet layout.
- On Estimating spreadsheets, when you right-click a Unit column heading, the context menu now appears.
- If you close Estimating while you have windows open on multiple monitors, those windows will reappear on the monitors that are available when you reopen Estimating.
- A new [Restore Defaults] button on the Layouts menu lets you easily apply the default layout to a spreadsheet.
- You can now modify item details in the Detail windows for the Assembly Takeoff and Item Takeoff menus.
- The Assembly Takeoff window retains the date and time each pass was added. The time stamp is not overwritten when you close the Assembly Takeoff window.
- Column headers now appear consistently on the Phase/Item tab for Estimating spreadsheets.
- We improved the performance of Estimating, especially when using multiple levels of sort sequences.
- We improved the performance of the Move/Copy, Copy/Paste, and Drag/Drop functions when working with a large estimate.
- We improved the performance of Quick Takeoff when adding new items to a large estimate.
- We improved performance when opening an estimate.
- When you overwrite a shared report layout, you no longer receive a warning that you are overwriting a personal layout.
- Custom reports no longer revert to their default settings.
- You can now save spreadsheet layouts and report layouts to the AppData folder, even when using Folder Redirection.
- The spreadsheet now refreshes correctly after expanding or collapsing rows.
- Unassigned items now consistently appear on the Location/Phase sort tab.
- Overline Totals are now correct.
- We improved the performance of the Estimating Management Console when creating a new estimating branch.
- The spreadsheet no longer stops working when you expand and collapse phases in Estimating.

## Known Issues

### SQL Server Management Studio Express Installation Quits

In some circumstances, attempts to install SQL Server Management Studio Express from the Sage Estimating setup and installation files separately are unsuccessful if you do not install Sage Estimating first.

If you want to install just SQL Server Management Studio from the Sage Estimating setup and installation files, Sage recommends either installing Sage Estimating first or ensuring you have .NET 3.51 installed and enabled on the workstation or server where you want to install SQL Server Management Studio Express.

### Checking in a Standard Database from the Database Editor Closes the Database for Concurrent Users

You can work on a Standard database in the Estimating Database Editor while other users perform takeoff using the same database in the Sage Estimating program.

When you try to check in the Standard database while other users have the database open, you receive a warning that if you continue to check the file in, there may be unpredictable results for the concurrent users.

If you continue to check the file in despite the warning, the Estimating program stops working for the other users. However, the data is not corrupted and the Estimating program is not damaged.

### Estimates Are Relocated for Deleted Users

If you delete a Sage Estimating user, any estimates that the user created are moved to the root folder from the branches where the estimates were created.
Further Assistance

Sage provides you with the following resources for obtaining assistance with Sage Estimating.

Online Help

The Sage Estimating software includes online Help, which provides answers to your questions about procedures as well as items in the windows.

To access the online Help in the Sage Estimating software, click the Help button or icon, or press [F1] to display the Help topic for that window.

To help you find the information you need, the Help for each module includes the following panes:

- **Contents** pane containing links to the help topics
- **Index** pane containing keywords that link to help topics related to that keyword
- **Search** pane, where you can type text and click [Search] to locate that text in the help topics

For more information about using the online Help, see the Sage Estimating Help.

We would like your feedback about the online Help so we can make improvements. Each Help topic contains an area where you can indicate whether the topic was helpful and provide additional comments. To protect your privacy, all comments are anonymous.

Training

Sage University offers online and classroom training sessions to help you get the most out of your Sage Estimating software. To access Sage University, visit [www.sageu.com](http://www.sageu.com).

You can also get access to Sage University from the File menu by selecting Help > Sage Estimating on the Web > Sage University.

Technical Assistance

When you need assistance, refer to the Knowledgebase article [How do I get technical support for Sage Estimating?](#) to determine which service works best for you.

Submitting Enhancement Requests

We want to hear your suggestions for improving the software. To send us your comments, click on the File menu button and select Help > Sage Estimating on the Web > Submit Enhancement Requests.