# Contents

Chapter 1—Welcome to Sage Estimating .................................................. 1  
  About this Guide .................................................................................. 1  
  Ways to Get Help ................................................................................ 1  
  Training .............................................................................................. 5  
  Technical Assistance ......................................................................... 5  
  Submitting Enhancement Requests .................................................... 6  
  Conventions Used in this Document .................................................. 6  

Chapter 2—Learning Basic Concepts ..................................................... 7  
  Sage Estimating Ribbon Layout .......................................................... 7  
  Classic View ...................................................................................... 8  
  Working With the Database and Estimates .......................................... 8  
  Learning About the Estimate Database ............................................. 9  
  Learning About The Standard Database .......................................... 10  
  Learning About the Address Book Database ..................................... 11  

Chapter 3—Creating a New Estimate ................................................... 12  
  Creating a New Estimate .................................................................... 12  

Chapter 4—Performing Takeoff ............................................................. 14  
  Performing Takeoff ............................................................................ 14  
  Quick Takeoff .................................................................................... 14  
  Item Takeoff ....................................................................................... 15  
  Assembly Takeoff .............................................................................. 17  
  Review Assemblies ............................................................................ 17  
  One-Time Item Takeoff ..................................................................... 19  
  Add New One-Time Items ................................................................ 20
## Contents

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>Working with the Spreadsheet</td>
<td>25</td>
</tr>
<tr>
<td>5.1</td>
<td>The Spreadsheet Window</td>
<td>25</td>
</tr>
<tr>
<td>5.2</td>
<td>Changing the Appearance of the Spreadsheet</td>
<td>26</td>
</tr>
<tr>
<td>5.3</td>
<td>Changing Item Prices and Quantities</td>
<td>28</td>
</tr>
<tr>
<td>5.4</td>
<td>Finding Incomplete Items</td>
<td>28</td>
</tr>
<tr>
<td>5.5</td>
<td>The Detail Window</td>
<td>29</td>
</tr>
<tr>
<td>5.6</td>
<td>The Totals Window</td>
<td>30</td>
</tr>
<tr>
<td>5.7</td>
<td>Formatting the Totals Window</td>
<td>30</td>
</tr>
<tr>
<td>5.8</td>
<td>Creating Totals Page Templates</td>
<td>33</td>
</tr>
<tr>
<td>5.9</td>
<td>Docking the Totals window</td>
<td>33</td>
</tr>
<tr>
<td>6</td>
<td>Printing Estimate Reports</td>
<td>35</td>
</tr>
<tr>
<td>7</td>
<td>Using Address Book</td>
<td>38</td>
</tr>
<tr>
<td>7.1</td>
<td>Creating an Address Book Database</td>
<td>39</td>
</tr>
<tr>
<td>7.2</td>
<td>Editing a Contact List</td>
<td>39</td>
</tr>
<tr>
<td>8</td>
<td>Advanced Features</td>
<td>41</td>
</tr>
<tr>
<td>8.1</td>
<td>Using WBS Codes</td>
<td>42</td>
</tr>
<tr>
<td>8.2</td>
<td>Including the Cost of Crews</td>
<td>43</td>
</tr>
<tr>
<td>8.3</td>
<td>Crews and Items</td>
<td>44</td>
</tr>
<tr>
<td>8.4</td>
<td>Spreadsheet Sequences</td>
<td>46</td>
</tr>
<tr>
<td>8.5</td>
<td>Subcontractor Bids</td>
<td>47</td>
</tr>
<tr>
<td>8.6</td>
<td>Adjusting Figures in Spreadsheet Columns</td>
<td>49</td>
</tr>
<tr>
<td>8.7</td>
<td>Move/Copy Items</td>
<td>50</td>
</tr>
<tr>
<td></td>
<td>Appendix—Keyboard Shortcuts</td>
<td>52</td>
</tr>
<tr>
<td>9</td>
<td>General Shortcuts in Sage Estimating</td>
<td>52</td>
</tr>
<tr>
<td>10</td>
<td>Shortcuts for the Spreadsheet</td>
<td>53</td>
</tr>
<tr>
<td></td>
<td>Index</td>
<td>55</td>
</tr>
</tbody>
</table>
Chapter 1—Welcome to Sage Estimating

Sage is pleased to welcome you as a client. If you are new to Sage Estimating, or you want to know how to use this new release, read this guide to find out how Sage Estimating can help you create, organize, manage, and analyze hundreds of estimates.

Sage Estimating gives you the flexibility, speed, and accuracy to generate competitive estimates, bids, and budgets. An innovative spreadsheet interface is supported by fast takeoff tools, a comprehensive price database, and a wide range of ways to analyze and fine-tune your project.

About this Guide

This guide covers the following topics:

- Getting Help—a discussion of the Help system and useful contact information.
- Learning Basic Concepts—the concepts and philosophy behind Sage Estimating.
- Creating a New Estimate—learn how to create a new estimate.
- Performing Takeoff—instructions for copying information from a standard database into an estimate.
- Working with the Spreadsheet—learn how to navigate the Sage Estimating spreadsheet.
- Printing Reports—learn how to prepare and print reports.
- Using Address Book—learn how to set up the Estimating Management Console Address Book to store contact information.
- Advanced Features—learn how to use advanced Sage Estimating features.

Ways to Get Help

Use Sage Estimating Help or a variety of self-help resources to get answers to your questions. You can also call Customer Support.

The Help System

Sage Estimating Help provides more efficient access to information than most manuals. With a click of the mouse or a keystroke, you can easily get Help for a command, a field, a window, or a procedure.

Sage Estimating (SQL) displays Help in your default browser. If you have an Internet connection, it displays
Ways to Get Help

the most current Help for your version of Sage Estimating (SQL) available from a hosted Help server. If you have no connection (you are working offline), it displays Help that was current when the software was released, and is installed on your computer when you install Sage Estimating (SQL).

**Important!** Because the Microsoft Edge browser does not display locally installed help properly, we recommend that you select a different default browser when working offline.

To get Help on a window option

Help is available on virtually every option within a window. To display Help, do one of the following:

- Click What's This? on the toolbar or on the title bar, and then click the option.
- Select What’s This? from the Help menu, and then click the option.
- Select the option, and then press F1.

To get Help for the whole window

For information about the window, such as the window’s purpose and what tasks you can perform in it, click [Help] at the bottom of the window.

*Window Help Button*
Ways to Get Help

To use Help to learn how to do tasks

- Click [Help] on the toolbar, or select the Home tab > Help group > Help (or select Help menu > Help topics in classic view).

The Help Window

Use one of these tabs on the navigation pane to begin looking for a topic.

- **Contents** contains Help subjects organized within books.
- Click the **Glossary** heading on the Contents tab to view an alphabetical list of definitions of terms used throughout the Sage Estimating software.
- **Index** contains an alphabetical list of Help subjects.

When you see the topic you want, double-click it to display it.

Use the **Search** box to find articles that match the keywords you enter.
Read the Supporting Documentation Before You Begin

Be sure to read supporting documentation before you begin:

- The **Getting Started Guide** provides an operational overview of the Sage Estimating software.
- The **Installation and Administration Guide** includes an overview of this release, installation instructions, and contact information. This document is available in your Sage Estimating installation files in the Documents folder.
- The **Release Notes** provide details about new features, database changes, known issues, and fixes. This document is available in your Sage Estimating installation files in the Documents folder.
- The **SQL Server Guide** gives you an overview of the significant differences between the new SQL Server databases and the Pervasive databases used in previous Sage Estimating releases. This document is available in your Sage Estimating installation files in the Documents folder.
- The **Options Guide** provides installation, setup, and operating instructions for each of the available Sage Estimating options, such as the OnScreen Takeoff Integrator or License Manager. This document is available in your Sage Estimating installation files in the Documents folder.
- The **Integration with Sage 100 Contractor (SQL)** guide explains how to integrate Sage Estimating (SQL) with Sage 100 Contractor (SQL) so that you can import Sage 100 Contractor (SQL) jobs, cost codes, cost types, and vendors into your Estimating system, where you can use them when you create estimates, proposals, budgets, and change orders using Sage Estimating (SQL).
- The **Creating Sage Estimating Reports with SAP Crystal Reports** guide describes how to use SAP Crystal Reports® to create a report that will print data for a selected estimate in Sage Estimating. (It assumes that you have a Report Designer role and that you understand how to use Crystal Reports Designer.)

**Important!** For current information about supported operating systems, Internet browsers, Microsoft® SQL Server®, and other software, and about system requirements for servers and client workstations, refer to our Knowledgebase article ID 99187, available at https://support.na.sage.com/selfservice/viewdocument.do?externalId=99187.

**Notes:**

Additional Self-help Resources

The Help menus available in ribbon view and in classic view provide convenient links to a variety of self-help resources.
Training

The Help menu in Ribbon view

The Help menu in Classic view

Training

Sage University offers online and classroom training sessions to help you get the most out of your Sage Estimating software. To visit Sage University, go to www.sageu.com.

You can also click File > Help > Sage University.

Technical Assistance

When you need assistance, refer to the Knowledgebase article How do I get technical support for Sage Estimating? to determine which service works best for you.
Submitting Enhancement Requests

We want to hear your suggestions for improving the software. To send us your comments, click on the File menu button ☐ ☐ and then select Help > Submit Product Idea.

Conventions Used in this Document

This document uses the following conventions:

- Information you type into the software is shown in bold font. For example: Type Miscellaneous in the box.
- The names of screens, windows, fields, and other features displayed by the software are shown in bold font.
- Names of keys are also shown in bold font. For example: Enter or Tab. A plus sign (+) between two key names indicates you should press the keys simultaneously.
- The names of buttons you can click are shown in bold font and enclosed in brackets. For example: [OK] or [Post].
- Variable names or names that are specific to your installation may appear in italics and brackets. For example: [Drive]\[Server].

Notes, Tips, and Cautions

**Note:** This style shows that the information supplements the adjacent text.

**Tip:** This style is indicates helpful points about using the software.

**Caution!** This style indicates important information to help you avoid a loss of critical data.

**Important!** This styles indicates critical information that you need to understand or important steps you need to take.

Menu Paths

In this document, menu paths show you the steps required to start a task. Menu paths appear in bold font with square brackets around buttons. For example:

"If the program does not automatically start, click [Start] > Run."

Sage Estimating (SQL) v19.11 Getting Started Guide 6
Chapter 2—Learning Basic Concepts

Used as a standalone application, the core Sage Estimating (SQL) is a powerful, flexible tool for estimating all types of construction products.

You can also purchase the following add-on modules to extend the functionality of Sage Estimating to suit the needs of your business:

- **Advanced Reporting**, which includes the Comparison Report, the Variance Report, and Custom Reports.
- **Crews**
- **ePlan Takeoff** (OST integration)
- **Models**

**Note:** These modules are licensed separately from the Core Sage Estimating product. Certain capabilities, menus, and icons described in help are available only if you have purchased the associated module.

When you activate your product license on your license server, your Sage products and features are registered on and managed from that computer. The window displays the number of license uses (or concurrent users) for the Core product, and it lists any additional modules you have purchased.

### Sage Estimating Ribbon Layout

Sage Estimating uses a "ribbon" layout instead of a menu layout.

The ribbon menu replaces the "classic view" menu layout found in previous releases. The ribbon layout groups similar tasks on the same tab. For example, tasks related to the estimate spreadsheet, such as those for modifying the spreadsheet layout, are found on the **Home** tab as shown in the following figure.

#### The Ribbon Layout

![Ribbon Layout Image]
Classic View

Tasks are further grouped within each tab according to functionality. Repricing functions, for example, are found in the **Reprice Estimate** group of the **Takeoff** tab.

Double-click any tab on the ribbon (**Home, Takeoff, Reports, Data**, or **Advance**, for example) to collapse the ribbon and save space. The collapsed ribbon appears as shown in the following figure.

**Collapsed View of the Ribbon**

![Collapsed Ribbon Image]

Ribbon tabs remain visible while the ribbon is collapsed. Hover the cursor over any tab on the collapsed ribbon if you want to view the ribbon contents.

Double-click any tab again to expand the ribbon.

Classic View

If you prefer to use the "classic view" menu rather than the ribbon:

2. Click **File > Options** on the menu.
3. On the Sage Estimating **Options** window, select the **Use classic menu bar controls** check box.
4. Restart Sage Estimating for your changes to take effect.

Working With the Database and Estimates

Sage Estimating stores your estimating information in three places:

- **Estimate database**: Stores your individual project estimates and security settings. Each estimate contains information for a specific project, such as the projected cost, quantity of material, labor, equipment, subcontractors, and other items.

- **Standard database**: Contains a catalog of information for use with estimates, such as a list of items and assemblies, prices, calculation methods, and conversions. This database functions as a "resource book."

- The standard database and estimates are completely separate. If you update the standard database, information in the estimate remains unchanged. Similarly, if you change the estimate, the standard database is not automatically affected. You can update an estimate with price changes
made in the standard database (or a standard database with changes made in the estimate) by selecting the Reprice Estimate (or Update Database) option.

- **Address Book database:** Stores all your contact information for individuals and organizations.

## Learning About the Estimate Database

The estimate database stores your estimates. You can organize estimates according to "branches" or tiers. The estimate branches and estimate sub-branches you create are for display purposes only; the structure of your estimate database does not actually change.

### Storing Estimates in the Estimate Database

Each estimate list displays the branches you create but the estimates remain stored on the same level within the estimate database.

The Estimating Management Console secures the estimate database by enabling record security automatically. You can uninstall the record security if desired. For more information about estimate database record security, see the Estimating Management Console in-product Help.

## Learning About Estimates

In essence, the Sage Estimating spreadsheet is the estimate. It presents the items, quantities, and monetary amounts that make up an estimate, in a format designed specifically for estimating. Changes you make to your estimates are saved to the designated estimate database automatically as you work.
Learning About The Standard Database

Viewing Estimate Information

The spreadsheet window is the primary place where you view estimate information. From there, you can open other windows to see totals for the estimate or the details associated with each item.

In the spreadsheet, you control the placement of columns, whether they are visible, and even what labels appear in the column header. You can also use a spreadsheet layout when you create estimate reports.

The New Layout

![Spreadsheet Window](image)

Learning About The Standard Database

The database contains all the standard cost items you use, including item productivity factors, waste factors, and prices. In addition, there are phases for organizing items, formulas for calculating quantities, assemblies for taking off groups of items, subcontractors, crews, work breakdown structures, and markups for adding special costs to the estimate.

Without a standard database, you would have to enter information over again for every estimate. But if you set up a standard database, you can enter the information once and find just what you need for each estimate. You can copy information from the standard database into the estimate (a process known as takeoff), and enter dimensions and specifications as required.
Accessing the Standard Database From the Estimate

You can quickly access the standard database while you are working on an estimate. This lets you change or add new information to the standard database without closing the estimate. While changes made in the standard database do not affect items that are already in the estimate, the new information appears in the estimate the next time you perform takeoff.

Learning About the Address Book Database

The Address Book database stores contact information, such as address, email, and phone numbers, for individuals and organizations in estimates. You set up your Address Book contacts using the Address Book window in Sage Estimating.

Refer to "Chapter 7—Using Address Book" (page 38) for more information about creating Address Book contacts.
Chapter 3—Creating a New Estimate

Creating a New Estimate

When you create a new estimate, you specify an estimate name, the associated standard item database (if desired), and an organizational "branch" where you want to display the estimate.

You can create a new estimate from Sage Estimating by clicking File > New Estimate or from the Estimating Management Console by clicking Create New Estimate on the Estimate tab.

**Important!** Before you create estimates, you must create the estimate database (using the configuration wizard) for storing your estimates.

To create a new estimate:

1. In the Sage Estimating main window, click File > New Estimate.

   The New Estimate window opens.

   ![New Estimate Window](image)

   Use this window to create a new estimate. Type a unique name for the estimate and select the estimate database where you want the estimate to be stored.

   You may also select a standard database to associate with the estimate, if desired, and the estimate database branch where you want the estimate to be displayed.

   The current server where the new estimate is stored:

   ![Server Information](image)

2. In the New Estimate window, specify the following estimate information:
Creating a New Estimate

a. A name for the new estimate

b. The standard item database you want to associate with the new estimate, if desired. Sage Estimating opens the selected database automatically whenever you open the estimate.

c. The branch in the My Estimates pane of the Estimating Management Console where you want the estimate displayed.

Estimates are displayed in the Estimating Management Console according to tiers or "branches" that you create. These branches are for organizational purposes only. The structure of your database does not change.

3. Click [OK].

Sage Estimating creates the new estimate, and then opens the Estimate Information window.

4. Complete the fields on the tabs of the New Estimate window.

Notes:

- You must either edit or accept the project name displayed in the Project field.
- If you want Sage Estimating to calculate the cost per unit for the job in the Totals window, you must enter a value in the Job size field.

5. When you finish entering information about the estimate, click [OK].

Tip: You can also use the File menu to open an existing estimate, create a duplicate of an existing estimate, or merge several existing estimates into one new estimate.
Chapter 4—Performing Takeoff

Performing Takeoff

After you create an estimate, you select items and specify their estimated quantities. You can enter takeoff quantities or have Sage Estimating calculate them for you. When you perform takeoff, Sage Estimating copies everything associated with the selected items into the estimate and calculates their takeoff quantities.

Quick Takeoff

Quick takeoff is a fast, easy way to get items into your estimates. You have the option to specify takeoff quantities before or after items are in the spreadsheet. Once there, you can specify the item quantities by:

- Using the formula attached to each item.
- Using the Sage Estimating or Microsoft Windows calculator.
- Using one value to fill in other quantities.
- Using **Enter Dimensions**.
- Making manual entries.

To perform quick takeoff:

1. In the **Takeoff** group of the **Takeoff** tab, click [Quick] to open the **Quick Takeoff** window.

   *The Quick Takeoff window*

   ![Quick Takeoff window image]

2. (Optional) To view the default location, alternate, and WBS code values in the Item Takeoff Settings window:
Item Takeoff

- On the ribbon, from the **Takeoff** group on the **Takeoff** tab, click **Default Values**.
- In classic view, click **View menu > Item Takeoff Settings**.

The **Item Takeoff Settings** window appears at the bottom of the screen. Use this window to set a location, alternate, and work breakdown structure (WBS) values for your takeoff items.

3. Select an item and take it off using one of the following methods:
   - Locate the item in the list and then double-click (or drag and drop) the item to take it off.
   - Click [Search] to open the **Search** field, in which you can enter search criteria for the item. After you find it, double-click (or drag and drop) the item to take it off.
   - Right-click and select **Sort item list by** then select an option from the drop-down list to organize the list in a different sort order. You can sort by phase/item or description. You can also use a custom sort based on WBS codes. Locate the item in the list and then double-click (or drag and drop) the item to take it off.

4. Take off additional items in the same manner. You can select multiple items in the list.

5. Enter or calculate the item takeoff quantities. To calculate quantities you can:
   - Use the calculator.
   - Use formulas.
   - Manually enter quantities.

6. You can also right-click in the takeoff **Quantity** column to select these additional options:
   - Use **Enter Dimensions**. This option is only available after you use your mouse to select multiple cells in the **Quantity** column.
   - Use **On-Screen Takeoff** (if you have a license for the ePlan On-Screen Takeoff Integrator).

**Item Takeoff**

Item takeoff is a convenient way to take off groups of items and quickly calculate their takeoff quantities. You can review items and modify them for use in the current estimate before you generate them to the spreadsheet.

**To perform item takeoff:**

1. Open the Item Takeoff window:
   - On the ribbon, from the **Takeoff** group on the **Takeoff** tab, click **Item**.
   - In classic view, click on the toolbar.
2. (Optional) To view the default location, alternate, and WBS code values in the Item Takeoff Settings window:
   - On the ribbon, from the Takeoff group on the Takeoff tab, click Default Values.
   - In classic view, click View menu > Item Takeoff Settings.

The Item Takeoff Settings window appears at the bottom of the screen. Use this window to set a location, alternate, and work breakdown structure (WBS) values for your takeoff items.

3. Select an item and take it off.

4. (Optional) Right-click on the item list and select Sort item list by to organize the list in a different sort order. Or select Search to find a specific item in the list.

   If you have formulas assigned to your takeoff items, Sage Estimating displays the variables (dimensions and specifications) for them in the variable pane.

5. Enter the item takeoff quantities in the takeoff grid.

6. Review the items in the takeoff grid. If necessary, you can change an item description, change item details, delete an item from the grid, and save the items as an assembly.

7. Click [OK] to generate the items to the spreadsheet.
Assembly Takeoff

You can streamline the takeoff process by taking off assemblies. For example, instead of taking off each item that makes up a standard-sized wall, you can take off an assembly containing all the items needed to construct the wall.

To perform assembly takeoff:

1. Open the Assembly Takeoff window:
   - On the ribbon, from the Takeoff group, on the Takeoff tab, click Assembly Takeoff.
   - In classic view, click Takeoff > Assembly Takeoff, or click on the toolbar.

2. (Optional) To view the default location, alternate, and WBS code values in the Item Takeoff Settings window:
   - On the ribbon, from the Takeoff group on the Takeoff tab, click Default Values.
   - In classic view, click View menu > Item Takeoff Settings.

   The Item Takeoff Settings window appears at the bottom of the screen. Use this window to set a location, alternate, and work breakdown structure (WBS) values for your takeoff items.

3. Select an assembly, and then take it off.

   If you use formulas in your assemblies, Sage Estimating displays the variables (dimensions and specifications) for the assembly in the variable pane.

4. Enter the variable amounts in the variable pane, or enter a takeoff quantity in the takeoff grid.

   Note: Click [Add Pass] to calculate quantities for items with formulas.

5. Review the items in the takeoff grid. If necessary, you can change an item description, change item details, add an item to the assembly, delete an item from the grid, or substitute an item in the grid.

6. When you are ready to generate the assembly to the spreadsheet, click [OK] in the Assembly Takeoff window.

Review Assemblies

You can review and change assemblies already in the estimate. Sage Estimating tracks all of the passes generated during assembly takeoff and lets you:
Review Assemblies

- Check the dimensions entered for each pass.
- Change dimensions and make additional passes for the same items.
- Change dimensions and replace existing passes.
- Add or delete items.
- Attach a note to any pass.

**To review a pass:**

1. Open the Assembly Takeoff window:
   - On the ribbon, from the Takeoff group, on the Takeoff tab, click Assembly Takeoff.
   - In classic view, click Takeoff > Assembly Takeoff, or click on the toolbar.

2. Right-click in the upper-left pane, and then select Review Assemblies.

**Reviewing Assemblies from the Assembly Takeoff window**

3. Double-click the pass that you want to review.

**To revise an existing pass:**

1. In the variable pane, change the dimensions in the Quantity, Length, and Width boxes.

2. Click [Replace Pass] to revise the existing pass.

   You can also add a pass [Add Pass], add notes to a pass [Pass Note], or undo a pass [Undo Last Pass] that has not yet been generated to the spreadsheet.

3. Click [OK] to send the changes to the spreadsheet.
One-Time Item Takeoff

One-time items are items that do not already exist in your database. They may be unusual items that you want to include in an estimate without first having to set them up in the database.

To perform one-time item takeoff:

1. Open the **One-time Item** window:
   - On the ribbon, from the **Takeoff** group on the **Takeoff** tab, click **One-Time Item**.
   - In classic view, select **Takeoff** menu > **Takeoff Tools** > **One-Time Item** (or click on the toolbar).

2. Complete the fields in the window.

   **Note:** You must complete the **Phase**, **Description**, and **Takeoff unit** fields to set up a one-time item.

3. (Optional) Click [Go to Detail] to enter more information about the item.
Add New One-Time Items

4. When you finish setting up the item, click [OK] in the **One-time Item** window.

The item appears on the spreadsheet or in the takeoff grid if you are taking off a one-time item from the **Item Takeoff** window.

Hyphens in the **Item** column (----) identify a one-time item in the spreadsheet.

If you did not select [Go to Detail] in step 3, you can enter details directly to the item in the spreadsheet.

5. Depending on your role (assigned in Estimating Security), you may be able to add one-time items to your database by selecting **Save One-Time Items** from the Update Database group of the **Database** tab.

**Add New One-Time Items**

You can add new one-time items to your estimate from quick takeoff, item takeoff, or assembly takeoff, if your settings allow it.

**To review your settings:**

1. Click the **File > Options**.
2. In the **My Preferences** pane, select **Takeoff**.
3. Select **Include add new item entry on takeoff lists** if it is not already selected.
4. Click **Save**, and then click **Close**.
Add New One-Time Items

To add new items in Quick Takeoff:

1. Open the Quick Takeoff window:
   - On the ribbon, from the Takeoff group on the Takeoff tab, click Quick.
   - In classic view, select Takeoff menu > Quick Takeoff or click on the toolbar.

2. Double-click first the group phase and then the phase where you want the new item to appear.

3. Double-click Add New Item.
   A new row is inserted on the estimate, under the phase you selected.

4. Close the Quick Takeoff window.

5. Enter the item information in the new row on the spreadsheet.

To add new items in Item Takeoff:

1. Open the Item Takeoff window:
   - On the ribbon, from the Takeoff group on the Takeoff tab, click Item.
   - In classic view, click on the toolbar.

2. Double-click the group phase and then the phase where you want the new item to appear.
Add New One-Time Items

3. Double-click **Add New Item**.
   
   A new row is inserted on the item takeoff grid, where you enter information for the item.

4. Enter the item information in the takeoff grid.

5. Click **[OK]**, and then click **[Close]** to add the item to your estimate.
To add new items in Assembly Takeoff:

1. Open the Assembly Takeoff window.
   - On the ribbon, from the Takeoff group, on the Takeoff tab, click Assembly Takeoff.
   - In classic view, click Takeoff > Assembly Takeoff, or click on the toolbar.

2. Select an assembly, and then take it off.

3. Right-click in the assembly pane, and then click List Items.

4. Double-click first the group phase and then the phase where you want to add the new item.

5. Double-click Add New Item.
   
   A new row appears the assembly grid, where you can enter information about the item.

6. Enter information about the new item in the assembly grid.
Add New One-Time Items

7. When you are ready to generate the assembly to the spreadsheet, click [OK] in the Assembly Takeoff window.

**Note:** If you want to add your new items (which are now one-time items) to your database, you can do so easily by selecting **Save One-Time Items** from the **Update Database** group on the **Data** tab.
Chapter 5—Working with the Spreadsheet

The Spreadsheet Window

The spreadsheet window contains columns with the quantities and category information for all items in the estimate.

The Spreadsheet Window

Spreadsheet Window Ribbon

The spreadsheet window provides a "ribbon" above the spreadsheet for easy access to the common commands as described below. For information about accessing these commands using keyboard shortcuts, refer to the appendix.

Note: In this guide, instructions that include these commands often include a picture of the icon as well.
Frequently-Used Spreadsheet Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Command</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Expand]</td>
<td>Expand</td>
<td>Displays the spreadsheet with one more level of detail.</td>
</tr>
<tr>
<td>![Collapse]</td>
<td>Collapse</td>
<td>Displays the spreadsheet with one less level of detail.</td>
</tr>
<tr>
<td>![Layout]</td>
<td>Layout</td>
<td>Lets you create, modify, delete, or apply a custom layout to the spreadsheet.</td>
</tr>
<tr>
<td>![Quick]</td>
<td>Quick</td>
<td>Perform takeoff directly from the item list. Available only when a database is open.</td>
</tr>
<tr>
<td>![Item]</td>
<td>Item</td>
<td>Opens the Item Takeoff window, in which you choose the items and specify their takeoff quantities. Available only when a database is open.</td>
</tr>
<tr>
<td>![Assembly]</td>
<td>Assembly</td>
<td>Opens the Assembly Takeoff window, in which you choose an assembly and specify the takeoff quantities for its items. Available only when a database is open.</td>
</tr>
<tr>
<td>![One-time Item]</td>
<td>One-time Item</td>
<td>Creates a one-time item for the current estimate. You enter the phase, description, takeoff quantity, unit, and categories.</td>
</tr>
<tr>
<td>![Combine]</td>
<td>Combine</td>
<td>Lets you combine matching items in the spreadsheet.</td>
</tr>
<tr>
<td>![Scan Estimate]</td>
<td>Scan Estimate</td>
<td>Lets you find incomplete items in the spreadsheet.</td>
</tr>
<tr>
<td>![What's This?]</td>
<td>What's This?</td>
<td>Displays Help for a button, command, or window.</td>
</tr>
</tbody>
</table>

Changing the Appearance of the Spreadsheet

The spreadsheet includes over 100 columns of information. Sage Estimating makes it easy for you to adjust the appearance of the spreadsheet to suit your needs.

You decide:

- Which columns are visible and where they are positioned.
- What names appear as column headers and how wide each column is.
Changing the Appearance of the Spreadsheet

- Whether you want to organize items by phase, location, takeoff order, assembly, or a customized spreadsheet sequence.
- Whether to share the layout with all Estimating users, or keep it for your exclusive use.
- How many levels of detail you want to see.
- What fonts and colors are used for text and numbers.
- In addition, you can set up an unlimited number of layouts. For example, you can design a labor-only layout or a material-only layout.

**To set up a spreadsheet layout:**

1. Open the Spreadsheet Layouts window:
   - On the ribbon, from the Sequence group on the Home tab, click Layout.
   - In classic view, click View > Spreadsheet Layout.
2. This window lists the layouts set up for the current spreadsheet sequence.

*Selecting a Spreadsheet Layout for Modification*
3. Set the options in the **Modify Spreadsheet Layout** window.
   - To show a column in the spreadsheet, select the corresponding **Visible** check box.
   - To hide a column, clear the corresponding **Visible** check box.

4. Click **[OK]** to save the spreadsheet layout and close the **Modify Spreadsheet Layout** window.

### Changing Item Prices and Quantities

As you work on an estimate, you can change prices and quantities to reflect the latest information. For example, you can enter quotes for materials.

**To change prices and quantities:**

1. On the spreadsheet, click the appropriate category **Price** cell for the item. For example, to enter a quote for an item's material price, click the **Material Price** cell.

2. Enter the new price.

3. If other items in the spreadsheet are linked to this item, the following question appears: **Would you like to update prices for linked items?**
   - Click **[Yes]** to change the prices of linked items too.
   - Click **[No]** to change the price of this item only.

4. If the spreadsheet contains duplicates of this item, the following question appears: **Would you like to update prices for duplicate items?**
   - Click **[Yes]** to change the prices of duplicate items too.
   - Click **[No]** to change the price of this item only.

### Finding Incomplete Items

To make sure your estimate is complete, you can scan it for missing takeoff quantities, prices, amounts, or subcontractor names (if an item has a subcontract amount).

**To scan for incomplete items:**

1. Position the cursor anywhere on the spreadsheet, and then do one of the following:
   - On the **Home** tab, from the **Tools** group, click **[Scan Estimate]**.
   - If you are using classic view, click **Pricing > Scan**, or click the scan button on the toolbar.
The Detail Window

2. Sage Estimating stops at the first cell that is empty or contains a zero.

3. Fill in the missing quantity, amount, price, or subcontractor name. If you need to do more research before you supply a value, leave the cell blank for now.

4. Repeat step 3 until no more incomplete entries are found.

When Sage Estimating reaches the bottom of the spreadsheet, it resumes scanning from the beginning of the spreadsheet.

The Detail Window

The Detail window lets you view the information about a row in the estimate spreadsheet or takeoff grid. This window contains information about the selected spreadsheet row as specified for the estimate. Sage Estimating saves your entries when you click [OK]. Changes you make are saved with the estimate and do not affect the database.

To open the Detail window:

1. Do one of the following:
   - On the Home tab, from the Views group, click Details.
   - In classic view, click View menu > Detail Window.
   - Right-click a cell, and then select Detail Window or press CTRL + D on the keyboard.

Editing Item Details
The Totals Window

The **Totals** window shows a summary of the cost category and estimate totals. It also lets you include addon costs (markups) in the estimate.

To open the **Totals** window:

1. Do one of the following:
   - On the ribbon, from the Views group on the Home tab, click **Totals**.
   - In classic view, click **Takeoff** menu > **Estimate Totals**, or click on the toolbar.

   The **Totals** window opens. You can see the totals for each cost category, markup, and subtotal along with the total cost of the estimate.

2. To print the totals, click the print icon on the toolbar.

   **Note:** If the toolbar does not appear, click [Show Toolbar].

Formatting the Totals Window

You can format the **Totals** window to change its visual appearance. You can also hide fields to prevent them from printing on reports. Any layout changes you make to the window print on your report if the option to print totals is selected on your report.
To format a column in the Totals window:

1. With the **Totals** window open, right-click a column heading, and then select **Format Column**.
   
   The **Format Column** window appears.

2. Make changes to the column. You can change the:
   - Column name
   - Column width
   - Alignment
   - Number of decimals
   - Background color
   - Font

3. Click **[OK]** to save your column changes.

**Notes:** You can also format rows or individual cells.
- To format a row, right-click on the row header, and then select **Format [row name] Rows**.
- To format a cell, right-click in the cell, and then select **Format Cell**.

To hide a column on the Totals window:

**Note:** Hiding columns prevents them from showing up on reports, but does not remove the amounts from the totals.

1. With the **Totals** window open, right-click on a column heading, and then select **Hide On Reports**.

2. If you receive a warning that hidden numbers may cause some totals to appear incorrect, click **[OK]**. (This does not mean the numbers are incorrect, only that they may appear to be, because numbers that are used in the total calculation are not visible.)

3. Click **[OK]**.

**Notes:** You can also hide rows or individual cells.
- To hide a row, right-click on the row header and select **Hide on Reports**.
- To hide a cell, right-click in the cell and then select **Hide on Reports**.
To insert addons in the Totals window:

Addons represent the additional cost or markup that contractors add to their estimates. It is cost over and above the actual cost to contractors and represents their indirect costs and budgeted profit. Types of addons include overhead, taxes, profit, and other costs.

You can choose addons for the estimate before or after takeoff. Some estimators like to set them up before takeoff so that they can see how the overall estimate is shaping up as they work.

Where you insert each addon determines which estimate costs are used to calculate the addon amount. An addon should come after the subtotals and addons you want to include. This is especially important for addons based on subtotals.

1. Click the row header where you want to create the addon.

2. Click [Insert Addon].

   The Addon List window appears.

3. Double-click the addon to select it.

   **Note:** You can select multiple addons if necessary.
Creating Totals Page Templates

4. When finished, click [Close].
5. Click [OK].

To insert subtotals:

Where you insert a subtotal determines which estimate and addon costs it includes. Each subtotal is the sum of the previous subtotal (if any) and the amounts between it and the previous subtotal.

**Example:** If the previous subtotal was $200 and a total of $100 appears between it and the next subtotal line, the next subtotal amount is $300.

1. Right-click the row header where you want the subtotal to appear.
2. Select Insert Subtotal.
3. (optional) Type a description in the Description column.

Creating Totals Page Templates

Changes you make to the Totals window are stored with the estimate. You can also save the Totals window format to the database as a template so that it is available to use on other estimates.

1. On the Totals window toolbar, click [Templates] > Save As Totals Page Template.
2. In the Template name box, type the name for this template.
3. If you want to use this template for all new estimates, click the Use this totals page template for new estimates check box.
4. Click [OK].

**Note:** To revert to the system default template, click [Templates] > Use System Default Totals Page.

Docking the Totals window

Docking and positioning the Totals window within Estimate window makes it easier to work in both areas at the same time.

To select a docking option, "grab" the Totals window toolbar, and then reposition it.
Docking the Totals window

- You can position the window so that it "floats" on top of an estimate by dropping it at any location in the main window.

  If you have multiple estimates open, the window shows the data of the active estimate. To float the window, drag it over the estimate, or double-click the title bar of the window when it is docked.

- When you dock a window to either side of the estimate, you can resize the window and use the arrow keys in the window to move right and left through the columns.

  You can resize the window while it is floating.

- When you open the window, it appears the same as it was when you last used it, including whether you had the toolbar showing or not.

- You can "dock" the window to the left, right, top, or bottom of the main window by moving it over one of the corresponding arrows at the edge of the main window—or in the bulls eye at the center—and releasing.

  *The Window Docking "Bulls Eye"*
Chapter 6—Printing Estimate Reports

You can print an estimate report on paper, preview it on your screen, or export it to a PDF file, an Excel file, or an ASCII text file. The printing procedure is similar no matter which report you choose to print.

You can also set up customized cover pages, headers, footers, and a signature block for each estimate report. Once you have a presentation you like, you can save it to a named layout for printing that report in the future.

To print an estimate report:

1. Open an estimate. (You must have an estimate open because the report information comes from the current estimate.)

2. Do one of the following:
   - On the ribbon, select the Reports tab, and then from the Estimate Reports group, click the report you want to print.
   - In classic view, select Reports menu, and then select the report you want to print.

3. In the report window, click [Print], [Preview], or [Export] to print, preview, or export the selected report.
4. (Optional) If you want to customize the report:
   a. From the report window, click [Report Options] to open the Report Options window.

   ![Report Options Window]

   b. In the Report Options window, you can select which records print, sort the report information, change the fonts or colors, change the page setup, set up headers and footers, or set up a signature block.

   Note: For the Spreadsheet report, you can click [Prefill from Spreadsheet] to change the report options to match the current layout of the spreadsheet. This is an easy way to get a printout that looks the same as the spreadsheet on the screen. If you prefer a different layout for the report, you can change the spreadsheet layout before you print.

   c. When you save your layout, choose whether to save it as Personal (for your exclusive use) or as Shared (making it available to all Estimating users).

5. (Optional) To check the appearance of the report before you print it, click [Preview].

6. (Optional) To save your changes for the future, click [Save Layout] and give the layout a name. You can select this layout name in the future to use these changes. If you have permissions, you can also share the layout with other Sage Estimating operators.

7. Click [Print] to print the report from the Report Options window.
To save a report as a file:

1. In the report window, click [Export].
2. In the Export Report File window, select the drive or directory in which you want to save the report. Then enter a name for the report in the File Name field.
3. In the Save as type field, choose a file format. Your choices are:
   - Portable Document Format (*.pdf)
   - Microsoft Excel Workbook (*.xls)
   - Microsoft Excel XML (*.xml)
   - Comma Separated Values (*.csv)
   - Tab Separated Values (*.tsv)
   - Text Files (*.txt)
4. Click [Save].

To preview a report:

1. From the Reports group of the Home tab, select the report you want to preview.
2. Click [Preview].
3. In the preview window, use the buttons at the top of the window to adjust the display.

<table>
<thead>
<tr>
<th>Button</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>[Print]</td>
<td>Starts printing the report.</td>
</tr>
<tr>
<td>[Next Page]</td>
<td>Previews the next page.</td>
</tr>
<tr>
<td>[Prev Page]</td>
<td>Previews the previous page.</td>
</tr>
<tr>
<td>[One Page]</td>
<td>Shows one page at a time.</td>
</tr>
<tr>
<td>[Two Page]</td>
<td>Shows two pages at a time.</td>
</tr>
<tr>
<td>[Zoom In]</td>
<td>Makes the pages larger.</td>
</tr>
<tr>
<td>[Close]</td>
<td>Returns to the previous window.</td>
</tr>
</tbody>
</table>
Chapter 7—Using Address Book

The Address Book is a database of company and personnel contact information. Contacts for Sage Estimating include the subcontractors, clients, engineers, and architects you work with, as well as your own company information.

The Address Book is available in Sage Estimating wherever you need contact information. For example, when you need to assign a subcontractor or a vendor to an item, you can open the Address Book contact selection list from the estimate and select the subcontractor you want to use.

You can perform the following Address Book functions from Sage Estimating:

- Create or edit a company or person contact.
- Select a company.
- Select the client's company (in the estimate settings).
- Select the architect's company (in the estimate settings).
- Select the engineer's company (in the estimate settings).
- Select the default subcontractor or vendor for a material class (Material Class window).

Sage Estimating allows only one Address Book database. If you have multiple existing Address Book databases, combine all your contacts into one database before you migrate your Address Book data using the Estimating Management Console. See the Installation and Administration Guide for data migration instructions.

If you do not have existing Address Book data, create a new Address Book database as outlined in the following section.
Creating an Address Book Database

The Sage Estimating installer creates a new Address Book database for you when you install Sage Estimating. Sage Estimating allows you to use only one Address Book database at a time. However, you can migrate existing Address Book databases and select any of them to be the active Address Book database.

You must have at least one active Address Book database. If you inadvertently delete your only Address Book database, the Configuration wizard detects and creates a new one the next time you start Sage Estimating or the Estimating Management Console.

Editing a Contact List

You can edit any of the contact lists in an Address Book database, including **Companies**, **People**, **Regions**, or **Trades**. You can either add a new contact or delete or edit an existing one.

**To edit contacts in an Address Book database**

1. In Sage Estimating, click **File > Address Book**.
2. In the **Companies/Contacts** pane:
   a. Click the Address Book database to expand the list of contact types.
   b. Select the contact type (**Companies**, **People**, **Regions**, or **Trades**) that you want to edit.
   c. Locate and then ;select the contact you want to edit from the list.

   **Tip:** You can select a contact type from the list, and then use the search options in the right-hand pane to locate a specific company or contact.

   **Example:** Click **Companies**, and then select **Field=Company Name, Comparison=StartsWith**, and **Value="H"** to see a list of all company names in the selected Address Book database that begin with the letter H.
3. Edit the contact information as desired.
4. Click [Save] to save your changes.

**To add contacts to an Address Book database:**

1. From Sage Estimating, click **File > Address Book**.
2. Click the Address Book database in the **Companies/Contacts** pane to expand the list of contact types.
3. At the top of the **Address Book** window, click **[New Company]**, **[New Person]**, **[New Region]**, or **[New Trade]** to create the new contact.
4. Type the contact information in the right-hand pane.
5. Click [Save] to save the new contact information.
Chapter 8—Advanced Features

Used as a standalone application, the core Sage Estimating (SQL) is a powerful, flexible tool for estimating all types of construction products.

You can also purchase the following add-on modules to extend the functionality of Sage Estimating to suit the needs of your business:

- **Advanced Reporting**, which includes the Comparison Report, the Variance Report, and Custom Reports.
- **Crews**
- **ePlan Takeoff** (OST integration)
- **Models**

**Note:** These modules are licensed separately from the Core Sage Estimating product. Certain capabilities, menus, and icons described in help are available only if you have purchased the associated module.

When you activate your product license on your license server, your Sage products and features are registered on and managed from that computer. The window displays the number of license uses (or concurrent users) for the Core product, and it lists any additional modules you have purchased.

Sage Estimating offers several advanced features, including

- WBS (work breakdown structure) codes
- Crews (requires a separate license)
- Customizable Spreadsheet Sequences
- Subcontractor Bid Grids
- Adjust Spreadsheet Columns
- Model Takeoff (requires a separate license)
- Move/Copy Items
Using WBS Codes

Sage Estimating lets you define as many as forty work breakdown structure (WBS) codes to provide custom spreadsheet and report sequences. You can use WBS codes to sort estimate items based on a scheme of your own. For example, you might want to list items by estimator, department, or bid item.

Within each WBS, you create numerous WBS values and assign them to items. After you set up a WBS code and its values, you can assign it to items at takeoff or enter it in the WBS column for items already in the spreadsheet. For example, you can set up a WBS code called **Bid Item** and create multiple values for the code, such as door or window installation. During item or assembly takeoff, **Bid Item** appears in the takeoff grid and the values appear in a drop-down list from which you can choose the one you need.

**To set up WBS codes:**

1. On the Data tab, from the **Codes** group, click **[WBS]**.

2. In the **Database Settings** window, on the **WBS** tab, enter the information for each type of WBS code you want to create.
Including the Cost of Crews

a. In the grid, right-click a cell, and then select **Edit <WBS Code> Values** from the menu.

![Edit Database WBS Value window]

b. In the **Edit Database WBS Value** window, for each value you want to add for this WBS value:
   
   i. Click [Add] to insert a new value row.
   
   ii. Fill in the fields for the selected value.

   **Note:** You must complete the **Value** fields to add a new WBS value.

3. Click [OK].

**Tip:** If you or another user has exported values for this WBS code to an Excel file for another database, you can use the [Import] button to import those values to the current standard database. Similarly, if you anticipate reusing the same WBS values in another database, use the [Export] button to export the values to an Excel file.

Including the Cost of Crews

**Note:** This feature is available only if you have a license to use Crews.

Crews provide a convenient way to group multiple resources required to construct a standard item so that you do not have to add the resources to estimates one at a time.

When defining crews for a Sage Estimating database, you include the cost of labor and equipment in item prices. Rate tables provide the hourly rates and benefits for each resource used by your crews. You can set up special rate tables to handle local labor rates or overtime pay scales.
For example, a framing crew might consist of two labor resources—a lead carpenter and an apprentice carpenter—each with different hourly wages and benefits stored in a rate table. You assign this crew to your 2x6 stud items and Sage Estimating then includes the cost of that crew when calculating the item price. In the spreadsheet, 2x6 stud items display item prices that include crew costs. Depending on your database settings, the included crew costs are based on the average cost for each person in the crew or on the total cost of the crew.

To set up resources and crews:

1. Open the Database Crew window:
   - On the ribbon, from the Crews group on the Data tab, click Crews.
   - In classic view, click Database > Crews > Crews.
   - From the spreadsheet, right-click a crew, and then select Edit Crew from the shortcut menu.

2. Click [Add] to create a new crew.
3. Enter a name and description for the crew.
4. To add existing resources to the crew, click [Resources], and then select the labor and equipment resources that you want to add.
5. To add new resources, right-click in the crew resource grid and select Create Resource.
6. Click [OK].

Note: This feature is available only if you have a license to use Crews.
Crews and Items

You can set up items with a default crew that comes into the estimate at takeoff, or you can specify crews as you build an estimate. Any changes you make to a crew in the spreadsheet become part of that estimate but have no effect on the standard database.

To assign crews to items in the estimate:

1. Open the Spreadsheet Layouts window in one of the following ways:
   - On the ribbon, from the Sequence group on the Home tab, click Layout.
   - In classic view, click View > Spreadsheet Layout.
2. In the Spreadsheet Layouts window, select the current layout and then click [Edit].
3. In the Visible column, select the Crew check box.
4. Click [OK] twice.

Note: To assign the crew to multiple items, use the Fill Down feature.

Rate Tables

Sage Estimating lets you specify the rate tables at the standard database, estimate, and item levels. Although most items in an estimate typically use the same labor and equipment rate tables, you can apply a different table to individual items. You can also make changes to an existing rate table in the standard database and then recalculate crew costs in an estimate.

To specify a default rate table for an estimate:

1. On the ribbon, from the Views group on the Home tab click [Info].
   - If you are using classic view, click Takeoff > Estimate Information.
2. Under Crew Information, use the buttons beside the Labor rate table and Equipment rate table fields
Spreadsheet Sequences

to select tables from the Rate Table lists.

Spreadsheet Sequences

Sage Estimating lets you organize items in the spreadsheet to suit your specific needs. You can define four additional spreadsheet sequences with as many as ten sort levels each.

After you define them, the sequences appear as tabs at the bottom of the spreadsheet. You can also display the descriptions of the sort levels in the Spreadsheet Level column. Sort levels also appear when you print reports, move or copy items, and use the Find/Goto command.

As you work, you can change the sequences and sort levels at any time. You can use your favorite sequence as the default for all new estimates that you create.

To define a spreadsheet sequence and specify the sort levels:

1. Open the Sort Sequences window:
   - On the ribbon, from the Sequence group on the Home tab, click Sort Sequences.
   - In classic view, click View > Spreadsheet Sequences.
2. Click the Spreadsheet Sequences tab.
3. In the **Sequence** box, select a sequence number from the list, and then select a sequence element from the **Available Elements** list.

**Tip:** To see all sequence levels in a single column, use the **Minimized Overlines** option on the **View** tab (or **View** menu in classic view).

4. (optional) In the box to the right of the **Sequence** box, type a brief description of the sequence.

   If you leave the description box blank, Sage Estimating creates a description based on the sort levels you select.

   **Example:** If you select the **Assembly**, **Subcontractor**, and **Vendor** sort levels, the Sage Estimating creates a description of **Assembly/Subcontractor/Vendor**.

5. To add and remove the selected sort levels and to move sort levels up and down, use the buttons in the **Available Elements** area.

6. When you finish defining sequences, click [OK].

**Subcontractor Bids**

You can enter bids submitted by various subcontractors for a group of items. After you compare the bids, you can specify the bid that you want to use for the estimate.
To enter subcontractor bids:

1. In the **Sub Amount** column, select the items in the estimate covered by the bid.
2. Right-click and select **Open Bid Grid**.

![Bid Grid](image)

3. Use the default name for the bid grid, or enter a more descriptive name of your own.
4. For each bid, enter the subcontractor’s name and bid amount. Optionally, you can enter the bid quantity and unit cost to have the bid amount calculated.

   **Tip:** Right-click the **Sub Name** cell, and then select **List Subcontractors** for a list of available subcontractors.

After you enter information in the bid grid for each subcontractor and compare the amounts, you can select the subcontractor that you want to use for the job.

To select a subcontractor bid:

1. Right-click the name of the subcontractor whose bid you want to use for the estimate and select **Use Subcontractor**.
2. If the included items have labor, material, other, or equipment amounts in the spreadsheet, you have the option of removing or keeping the original category amounts.
3. **Clear the labor, material, equipment, and other amounts.** This changes these category amounts to zero.
4. **Keep the existing labor, material, equipment, and other amounts.** This changes only the **Sub** amount; amounts in other categories remain unchanged.
5. Click [Close].

The selected subcontractor appears in the estimate in the **Sub Name** cell for all items included in the bid.
Adjusting Figures in Spreadsheet Columns

You can adjust columns to modify quantities, amounts, and prices for selected cells within a spreadsheet column. For example, if certain portions of a project are duplicated, you can avoid taking the items off a second time by simply adjusting selected takeoff quantities.

You have several ways to adjust selected values: increase or decrease by a percentage, multiply or divide by an amount, replace the current amount with another, add an amount, or spread an amount to each selected cell based on its percentage of the original total. Because you decide when to make the adjustment final, you can safely try various methods until you get the result you want.

To adjust a spreadsheet column

1. In the estimate, select the cells that you want to adjust.

   You can change cells in any one of the following spreadsheet columns:
   
   - **Takeoff Quantity**
   - **Productivity** (labor and equipment categories only)
   - **Price** (all categories), **Amount** (all categories)
   - **Totals**

2. Right-click, and then select **Adjust Column**.

   ![Adjust Column dialog box](image)
Move/Copy Items

3. Choose one of the following adjustment types:
   - Percent
   - Multiply
   - Divide
   - Replace
   - Add
   - Spread (available from the Amount, Price, Total Amount, and Total Cost/Unit columns only)

4. Specify the amount to use to recalculate the selected cells.

5. Click [OK].

Sage Estimating applies the adjustment, which is pending, to the selected cells. If necessary, you can use the Undo and Redo features to reverse or reapply adjustments you make to the spreadsheet.

**Note:** You can also adjust all the items by typing an amount at the overline level, which proportionately spreads the amount to the items beneath the overline.

**To finalize an adjustment:**

1. In the estimate, select the adjustments that you want to finalize. Pending adjustments are marked by a red triangle.
2. Right-click and select Adjust Column.
3. Select Finalize Adjustment as the Adjustment Type and click [OK].
4. After you have finalized productivity adjustments, Sage Estimating removes the red triangle from the selected cells. The spreadsheet adjustments are now permanent and cannot be undone.

Move/Copy Items

You can move or copy items to another spreadsheet level in the estimate when the spreadsheet items are not combined and the current spreadsheet sequence includes one of these levels:

- Work Breakdown Structure (WBS)
- Location
- Subcontractor
- Material Class
- Job Cost Phase
Move/Copy Items

- Unassigned--Items that appear under the Unassigned level do not correspond to the current spreadsheet sequence levels. For example, if the current spreadsheet sequence is Location, items under the Unassigned level do not have a location code assigned to them.

**Note:** Move/Copy is not available for the first three spreadsheet sort tabs: Phase/Item, Takeoff Order, or Assembly.

**Move or copy items, as follows:**

1. In the estimate spreadsheet, right-click the row header, and then click [Move/Copy] in the Spreadsheet group of the Home tab.

   (If you are using classic view, you can also click [Move/Copy] on the spreadsheet toolbar.)

2. Select the appropriate primary and/or secondary sort sequence.

3. Click **Move** or **Copy**, as required.

4. Click [OK].

**Note:** The field labels correspond to the current spreadsheet sort sequence.
Appendix—Keyboard Shortcuts

Sage Estimating offers many keyboard shortcuts that you can use to access commands. The shortcuts available depend on your cursor placement; some shortcuts are specific to certain windows or spreadsheet columns.

General Shortcuts in Sage Estimating

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>F1</strong></td>
<td>Displays help for a field or button.</td>
</tr>
<tr>
<td>Shift+F1</td>
<td>Displays help for toolbars and screen areas.</td>
</tr>
<tr>
<td><strong>F2</strong></td>
<td>Lets you edit the contents of a cell or field.</td>
</tr>
<tr>
<td><strong>F4</strong></td>
<td>Opens the <strong>Totals</strong> window.</td>
</tr>
<tr>
<td>Ctrl+F4</td>
<td>Closes the active window.</td>
</tr>
<tr>
<td>Alt+F4</td>
<td>Closes all Sage Estimating windows.</td>
</tr>
<tr>
<td><strong>F7</strong></td>
<td>Scans for the next incomplete cell.</td>
</tr>
<tr>
<td><strong>F10</strong></td>
<td>Opens a list.</td>
</tr>
<tr>
<td>Shift+F10</td>
<td>Opens the shortcut menu.</td>
</tr>
<tr>
<td>Alt+F</td>
<td>Displays a drop-down list.</td>
</tr>
<tr>
<td>ESC</td>
<td>Ends the field edit without saving your entry.</td>
</tr>
<tr>
<td><strong>Underlined letter</strong></td>
<td>Executes a menu command or button when you type ALT and then the letter.</td>
</tr>
</tbody>
</table>
# Shortcuts for the Spreadsheet

## Spreadsheet Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+0</td>
<td>Goes to the first visible other column.</td>
</tr>
<tr>
<td>Ctrl+1</td>
<td>Opens the <strong>One-time Item</strong> window.</td>
</tr>
<tr>
<td>Ctrl+A</td>
<td>Selects all the rows on the spreadsheet.</td>
</tr>
<tr>
<td>Ctrl+Shift+A</td>
<td>Performs the Copy Sum command.</td>
</tr>
<tr>
<td>Ctrl+D</td>
<td>Opens the <strong>Detail</strong> window.</td>
</tr>
<tr>
<td>Ctrl+E</td>
<td>Goes to the first visible equipment column.</td>
</tr>
<tr>
<td>Ctrl+Shift+H</td>
<td>Hides selected columns in the <strong>Totals</strong> pane.</td>
</tr>
<tr>
<td>Ctrl+I</td>
<td>Lets you edit the selected item in the database.</td>
</tr>
<tr>
<td>Ctrl+Shift+J</td>
<td>Opens the <strong>Edit Job Size</strong> window.</td>
</tr>
<tr>
<td>Ctrl+L</td>
<td>Goes to the first visible labor column.</td>
</tr>
<tr>
<td>Ctrl+M</td>
<td>Goes to the first visible material column.</td>
</tr>
<tr>
<td>Ctrl+N</td>
<td>Starts a new estimate.</td>
</tr>
<tr>
<td>Ctrl+Shift+N</td>
<td>Opens the <strong>Notes</strong> window.</td>
</tr>
<tr>
<td>Ctrl+O</td>
<td>Lets you open an estimate.</td>
</tr>
<tr>
<td>Ctrl+P</td>
<td>Lets you edit the selected phase in the database.</td>
</tr>
<tr>
<td>Ctrl+Q</td>
<td>Goes to the <strong>Takeoff Quantity</strong> column.</td>
</tr>
<tr>
<td>Ctrl+S</td>
<td>Goes to the first visible subcontractor column.</td>
</tr>
<tr>
<td>Ctrl+Shift+S</td>
<td>Shows columns that are hidden in the <strong>Totals</strong> pane.</td>
</tr>
<tr>
<td>Ctrl+T</td>
<td>Goes to the first visible total column.</td>
</tr>
<tr>
<td>Ctrl+Z</td>
<td>Reverses the previous action.</td>
</tr>
<tr>
<td>F2</td>
<td>Lets you edit a cell.</td>
</tr>
<tr>
<td>F3</td>
<td>Finds the next item that matches the current search criteria.</td>
</tr>
</tbody>
</table>
### Shortcuts for the Spreadsheet

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>F4</td>
<td>Opens the <strong>Totals</strong> window.</td>
</tr>
<tr>
<td>F11</td>
<td>Opens the <strong>Calculator</strong> window.</td>
</tr>
<tr>
<td>ESC</td>
<td>Cancels your changes to a cell.</td>
</tr>
<tr>
<td>Ctrl+Page Down</td>
<td>Goes to the next spreadsheet sequence tab.</td>
</tr>
<tr>
<td>Ctrl+Page Up</td>
<td>Goes to the previous spreadsheet sequence tab.</td>
</tr>
</tbody>
</table>
Index

A

adding new items
  enabling 20
addon costs
  viewing 30
addons
  adding to totals 32
Address Book
  adding and editing contacts 39
  purpose 38
  selecting a database 39
Adjust Column window 49
adjustment types 50
assemblies, reviewing 17
assemblies, using formulas 17
assembly takeoff 17
Assembly Takeoff window 17, 23
creating new estimates 12
crews, purpose 43

D
database
  Address Book database 11
  estimate database 9
  standard database 10
  types 8
Database Crew window 44
Database Settings window 42
Detail window 29
docking windows 33

classic view 7
contacting Sage 5

E

Edit Database WBS Value window 43
estimate
  adding addons 32
  adding new items during takeoff 20
  adding subcontractor bids 47
  assigning crews 45
  creating 12
  prices & quantities 28
  scanning 28
  spreadsheet operation 25
viewing settings 20
viewing totals 30
Estimate Information window 45
export
   WBS values 43

F
formulas
   using with assemblies 17

H
help
   using the in-product Help 1

I
icons 25
import
   WBS values 43
item takeoff 15
Item Takeoff window 15, 21

M
menu layout 7
Modify Spreadsheet Layout 28

O
one-time items
   creating 19
   definition 19
   performing takeoff 19
   saving to database 20, 24
One-Time Takeoff window 19

P
previewing reports 37
printing reports 35

Q
quick takeoff 14
Quick Takeoff window 14, 21

R
rate tables
   purpose 45
Report Options window 36
reports
   output file types 37
   previewing 37
   printing 35
   saving to file 37
   selecting options 36
   reviewing assemblies 17
   ribbon layout 7

S
Sage contact information 5
sequences, spreadsheet
   purpose 46
spreadsheet
   adding addons 32
   adjusting columns 49
   column adjustment types 50
   command icons 25
   customizing 26
   layout 27
   operation 25
   ribbon 25
   scanning 28
   sequences 46
   viewing totals 30
Spreadsheet Layouts window 45
subcontractor bids, entering 47
subtotals, adding 33

T
   takeoff
      adding new items 20
      assembly takeoff 17
      item takeoff 15
      one-time item takeoff 19
      quick takeoff 14
      types 14
Totals window
      docking 33
      viewing 30

W
   WBS codes
      purpose 42
      setup 42
   WBS values
      importing and exporting 43