Contents—Installation & Administration Guide

Chapter 1—Release Overview

Configuration Features in Sage Estimating ....................................................... 1
Read the Supporting Documentation Before You Install .................................... 2
Conventions Used in this Document ................................................................. 2
  Symbols ........................................................................................................... 2
  Menu Paths ................................................................................................... 3
Online Help ...................................................................................................... 3
Training ............................................................................................................ 3
Technical Assistance ....................................................................................... 3
  Sage Customer Portal .................................................................................. 3
  Sage Customer Support Call Center ............................................................ 4
Upgrading Your Service Plan .............................................................................. 4
Submitting Enhancement Requests ...................................................................... 4

Chapter 2—System Requirements

Supported Editions of SQL Server ...................................................................... 5
Recommended Minimum Processor ..................................................................... 6
Recommended Minimum Random Access Memory (RAM) ................................. 6
Hard Disk Space Required for Installation ........................................................ 7
Hardware Requirements .................................................................................... 7
Supported Protocols ......................................................................................... 8
Access Rights ................................................................................................... 9
  Elevate Permissions ....................................................................................... 9
  SQL Server Permissions ............................................................................... 9
  Full Control of Specific Files and Folders Required ....................................... 9
  Full Control and Read Access to Specific Registry Keys Required .................. 10
Supported Upgrade Paths .................................................................................. 11
Chapter 3—Installation and Configuration ......................................................... 12
  Installation and Configuration Categories, ..................................................... 12
  A. Before You Install or Upgrade, ................................................................. 15
  B. Install/Configure SQL Server, ................................................................. 16
  C. Install Sage Estimating, ................................................................. 16
  D. Run the Configuration Wizard, ................................................................. 18
  E. Migrate your Data (optional), ................................................................. 20
  F. Set Up Roles and Permissions, ................................................................. 20
     Create roles and assign permissions to them, ........................................... 20
     Set up an operator list, ................................................................. 21
     Assign an operator to a role, ................................................................. 21
  G. Set Up Firewall Exceptions, ................................................................. 21
  H. Set up License Manager (optional), ......................................................... 21
     Guidelines, ......................................................................................... 22
     Install the Sentinel driver, ................................................................. 22
     Attach a protection device to the computer that will have License Manager, 22
     Install License Manager, ................................................................. 22
     Install license codes, ................................................................. 23
     Upgrade License Manager, ................................................................. 24
  I. After you complete your setup, ................................................................. 24
  J. Other Installation Scenarios, ................................................................. 25
     Terminal Server, .................................................................................. 25

Chapter 4—Data Migration ................................................................................. 26
  Overview, ................................................................................................ 27
     Changes in the database structure, ...................................................... 27
     Migrating Your Data, ........................................................................... 28

Chapter 5—Configuring SQL Server ................................................................. 30
  Supported Editions of Microsoft SQL Server 2008, .................................... 30
  Setting up a SQL Server instance for Use With Sage Estimating, ............... 30
     Named Instance, ................................................................................... 31
     Authentication Mode, ......................................................................... 32
     Collation Settings, ............................................................................... 32
Chapter 1—Release Overview

Sage welcomes you to Sage Estimating. Read this manual carefully to understand the installation and configuration process.

Configuration Features in Sage Estimating

You will find the following configuration features in Sage Estimating:

- **Estimating Management Console.** The Estimating Management Console allows you to view and manage your databases, estimates, and roles and permissions. You can also use the Estimating Management Console to perform data migrations, share estimate layouts, view and manage estimates, and set up custom estimate reports.

- **Configuration wizard.** The Configuration wizard lets you designate a SQL Server instance to act as your Sage Estimating server. Using the Configuration wizard, you can also create the estimate database, upgrade existing data, and set up your software licensing and registration. For more information, see "D. Run the Configuration Wizard" on page 18.
Read the Supporting Documentation Before You Install

Be sure to read supporting documentation before you install:

- This *Installation Guide* includes an overview of this release, installation instructions, system requirements, and contact information.
- The *Release Notes* provide details about new features, database changes, known issues, and fixes. This document is available in your Sage Estimating installation files in the Documents folder.
- The *Getting Started Guide* provides an operational overview of the Sage Estimating software. This document is available in your Sage Estimating installation files in the Documents folder.
- The *SQL Server Guide* gives you an overview of the significant differences between the new SQL Server databases and the Pervasive databases used in previous Sage Estimating releases. This document is available on your Sage Estimating installation files in the Documents folder.
- The *Options Guide* provides installation, setup, and operating instructions for each of the available Sage Estimating options, such as the OnScreen Takeoff Integrator or License Manager. This document is available in your Sage Estimating installation files in the Documents folder.

Conventions Used in this Document

This document uses the following conventions:

- Information you type into the software is shown in bold font. For example: Type *Miscellaneous* in the box.
- The names of screens, windows, fields, and other features displayed by the software are shown in bold font.
- The names of buttons you can click are enclosed in brackets with bold font. For example: [*OK*] or [*Post*].
- Names of keys are shown in capital letters. For example: ENTER or TAB. A plus sign (+) between two key names indicates you should press the keys simultaneously.
- Variable names or names that are specific to your installation may appear in italics and brackets. For example: [*Drive\Server*].

Symbols

- **NOTE:** This symbol is used when presenting information that is supplemental to the adjacent text.
- **TIP:** This symbol is used when presenting helpful information for using the software.
- **CAUTION:** This symbol is used when presenting important information to help you avoid a loss of critical data.
Menu Paths

In this document, menu paths show you the steps required to start a task. Menu paths appear in bold font with angle brackets around buttons. For example:

"If the program does not automatically start, click [Start] > Run."

Online Help

The Sage Estimating software includes online Help, which provides answers to your questions about procedures as well as items in the windows.

To access the online Help in the Sage Estimating software, click the Help button or icon, or press [F1] to display the help topic for that window.

To aid you in finding the information you need, the online Help for each module includes the following panes:

- **Contents** pane containing links to the help topics
- **Index** pane containing keywords that link to help topics related to that keyword
- **Search** pane, where you can type text and click [Search] to locate that text in the help topics

For more information about using the online Help, see the Sage Estimating Help.

We would like your feedback about the online Help so we can make improvements. Each Help topic contains an area where you can indicate whether the topic was helpful and provide additional comments. To protect your privacy, all comments are anonymous.

Training

Sage University offers online and classroom training sessions to help you get the most out of your Sage Estimating software. To access Sage University, visit [www.sageu.com](http://www.sageu.com).

You can also get access to Sage University from the File menu by selecting Help > Sage Estimating on the Web > Sage University.

Technical Assistance

Depending on your support plan, you can access any of the following online services.

**Sage Customer Portal**

- **Knowledgebase**: Find answers to your questions, access downloads, and subscribe to your favorite articles. This service is available online 24/7.
- **Live Chat**: Chat online with a customer support analyst - a great option for quick questions. Chat hours are the same as our telephone support hours (see below).
- **Online Support Request**: Submit an online support ticket when you have a non-urgent question. One of our call center support analysts will assist you. Online support hours are the same as our customer support call center hours (see below).

**Sage Customer Support Call Center**

Telephone Support: When you have a more urgent question or would prefer to speak to a customer support analyst directly, call us at 866-991-3359. Telephone support is available Monday through Friday from 6 a.m. to 5 p.m. Pacific time with the following exceptions:
- Every Thursday from 2 p.m. to 3 p.m. Pacific time (closed for customer support staff meetings)
- Standard United States holidays
- Quarterly company meetings

**Upgrading Your Service Plan**

If your service plan does not provide online or telephone customer support and you would like to add or upgrade a service plan, please call 800-858-7098.

**Submitting Enhancement Requests**

We want to hear your suggestions for improving the software. To send us your comments, click on the File menu button and select Help > Sage Estimating on the Web > Submit Enhancement Requests.
Chapter 2—System Requirements

The following hardware and software requirements provide a guideline. As with any software, as we continue to enhance Sage Estimating, you will realize optimal system performance by using up-to-date computer hardware. This includes memory as well as overall hardware specifications. For help in selecting the right business-class computers for your business-class software, contact your authorized business partner.

Sage Estimating supports the following operating systems and service packs. The listed service packs are minimum required levels for installing Sage Estimating.

Table 1: Supported Operating Systems

<table>
<thead>
<tr>
<th>Operating System</th>
<th>Minimum Service Pack</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows 7 Business</td>
<td>SP1</td>
</tr>
<tr>
<td>Windows 7 Ultimate</td>
<td>SP1</td>
</tr>
<tr>
<td>Windows 2008 Server Enterprise Edition</td>
<td>SP2</td>
</tr>
<tr>
<td>Windows 2008 Server Standard Edition</td>
<td>SP2</td>
</tr>
<tr>
<td>Windows Server 2003 Enterprise Edition R2</td>
<td>SP2</td>
</tr>
<tr>
<td>Windows Server 2003 Standard Edition R2</td>
<td>SP2</td>
</tr>
<tr>
<td>Windows Vista® Business</td>
<td>SP2</td>
</tr>
<tr>
<td>Windows Vista® Ultimate</td>
<td>SP2</td>
</tr>
<tr>
<td>Windows XP Professional</td>
<td>SP3</td>
</tr>
</tbody>
</table>

NOTE: Sage Estimating also supports all 64-bit versions of these operating systems.

Supported Editions of SQL Server

Sage Estimating is tested for use with only the following editions of Microsoft® SQL Server®:

- SQL Server 2008 Standard Edition, Service Pack 1 or greater
- SQL Server 2008 R2 Express Edition
- SQL Server 2008 R2 Standard Edition
NOTE: You can install an approved instance of SQL Server side by side on a computer where SQL Server 2012 is also installed. Be aware that installing Sage Estimating may then result in an “Install completed with errors” message; however, the resulting Sage Estimating install operates correctly.

**Recommended Minimum Processor**

A Pentium 4 (P4) or later processor with a minimum of 2 gigahertz (GHz) processing speed is required for the server that hosts Sage Estimating as well as workstations using Sage Estimating. Having a fast processor on both the server and workstations will improve your performance.

**Recommended Minimum Random Access Memory (RAM)**

A minimum of 2 gigabytes (GB) of available, open RAM is required for the server that hosts Sage Estimating and for the workstations using Sage Estimating. As a general rule, the more RAM you have on the server and workstations, the better your performance will be.

Open RAM is unallocated random access memory that is available for Sage Estimating use.
**Hard Disk Space Required for Installation**

The following table lists the hard disk space necessary to install Sage Estimating on a server, stand-alone computer, or workstation. Use this information to calculate your hard disk space requirements based on the applications that you install. Having adequate free space on the hard disk, a fast processing speed, and adequate RAM can improve your performance.

**IMPORTANT:** Do not install Sage Estimating until you have sufficient hard disk space available.

*Table 2: Hard Disk Space Usage*

<table>
<thead>
<tr>
<th>Product</th>
<th>Available Hard Disk Space</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sage Estimating and SQL Server 2008 R2 Express</td>
<td>Up to 3 GB</td>
</tr>
<tr>
<td>Sage Estimating only</td>
<td>Up to 1.2 GB</td>
</tr>
</tbody>
</table>

**Hardware Requirements**

Sage Estimating requires the following hardware.

*Table 3: Hardware Requirements*

<table>
<thead>
<tr>
<th>Hardware</th>
<th>Purpose and Specifications</th>
</tr>
</thead>
<tbody>
<tr>
<td>DVD drive</td>
<td>For Sage Estimating installation DVDs.</td>
</tr>
<tr>
<td>Network adapter</td>
<td>Connects computer to a network.</td>
</tr>
<tr>
<td></td>
<td>Must be high quality.</td>
</tr>
<tr>
<td>Printer</td>
<td>For Sage Estimating.</td>
</tr>
<tr>
<td>Super VGA monitor</td>
<td>For high-resolution color display.</td>
</tr>
<tr>
<td></td>
<td>1280 pixels by 1024 pixels recommended.</td>
</tr>
<tr>
<td>SafeNet Sentinel SuperPro hardware key (dongle)</td>
<td>For Sage Estimating license management.</td>
</tr>
</tbody>
</table>
**Supported Protocols**

*Table 4: Supported Protocols*

<table>
<thead>
<tr>
<th>Protocol</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transmission Control Protocol/Internet Protocol (TCP/IP)</td>
<td>Microsoft servers default to this protocol.</td>
</tr>
<tr>
<td>Remote Display Protocol (RDP)</td>
<td>Microsoft remote protocol, which is used in its remote connection applications.</td>
</tr>
<tr>
<td>Independent Computing Architecture (ICA)</td>
<td>Citrix remote protocol, which is used in its remote connection application.</td>
</tr>
</tbody>
</table>
Access Rights

The following sections describe the access rights you need to successfully install and use Sage Estimating.

Elevate Permissions

You must elevate your permissions before installing Sage Estimating on Windows Vista, Windows Server 2008, and Windows 7. During certain installation tasks, you will receive another prompt to elevate your privileges. If you do not acknowledge each prompt within two minutes, the installation process will quit the task. If this occurs, you may receive a separate prompt asking you to retry the task. To retry the task, click [Retry] and then elevate your privileges at the prompt.

SQL Server Permissions

Database permissions for SQL Server instances used with Sage Estimating are now set up using the Security feature in the Estimating Management Console.

For more information on setting up SQL Server security for Sage Estimating, see "F. Set Up Roles and Permissions" on page 20.

Full Control of Specific Files and Folders Required

To use Sage Estimating, you must have full control of the following files and folders on your file server, terminal server, and workstations that have Sage Estimating installed. Make sure that your system administrator also gives you full control of all the subfolders and files.

CAUTION: Incorrectly modifying Microsoft Windows security may severely affect your system operations. Sage is not responsible for operation problems caused by incorrectly modifying your Microsoft Windows security settings. To set permissions on your network or Windows operating system, you must have advanced knowledge of your network. Contact your system administrator for assistance.

NOTE: Some of these folders may be hidden. To view them on Windows XP Professional and Windows Server 2003, open Windows Explorer, select Tools > Folder Options, and select the View hidden files and folders check box on the View tab. To view them on Windows Vista, Windows 2008 Server, and Windows 7, open Windows Explorer, select Organize > Folder and Search Options, and then select Show hidden files and folders on the View tab.
Table 5: Folders and Files Requiring Operator Control

<table>
<thead>
<tr>
<th>Product</th>
<th>Operating Systems</th>
<th>Required Folders and Files</th>
<th>Location and Specifications</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sage Estimating</td>
<td>32-bit Windows systems</td>
<td>[Drive]\Program Files \Sage Estimating</td>
<td>This folder is located on the file server, terminal server, and workstations where you installed Sage Estimating. It is the default installation location for Sage Estimating. However, depending on your system configuration, your company may have renamed this folder or installed it to a different location.</td>
</tr>
<tr>
<td>Sage Estimating</td>
<td>64-bit Windows systems</td>
<td>[Drive]\Program Files (x86)\Sage Estimating</td>
<td>This folder is located on the file server, terminal server, and workstations where you installed Sage Estimating. It is the default installation location for Sage Estimating. However, depending on your system configuration, your company may have renamed this folder or installed it to a different location.</td>
</tr>
<tr>
<td>Sage Estimating</td>
<td>Windows XP and Windows Server 2003</td>
<td>[Drive]\Documents and Settings\All Users\Sage Estimating -and- [Drive]\Documents and Settings\Application Data\Sage Estimating</td>
<td>These folders are located on the workstation or terminal server where you use Sage Estimating. Sage Estimating installs necessary files to these folders and requires that the user has full control of them.</td>
</tr>
<tr>
<td>Sage Estimating</td>
<td>Windows Vista®, Windows 2008 Server, and Windows 7</td>
<td>[Drive]\Users\Public\Sage Estimating -and- [Drive] :\ProgramData\Sage Estimating</td>
<td>These folders are located on the workstation or terminal server where you use Sage Estimating. Sage Estimating installs necessary files to these folders and requires that the user has full control of them.</td>
</tr>
</tbody>
</table>

Full Control and Read Access to Specific Registry Keys Required

To use Sage Estimating, you must have full control of the following Windows registry key on your file server, terminal server, and workstations that have Sage Estimating installed. Make sure that your system administrator also gives you full control of all subkeys.
CAUTION: Incorrectly editing the Microsoft Windows registry may severely damage your system. Sage is not responsible for damage to your system caused by editing the registry. Before making changes to the registry, contact your system administrator for assistance and make a backup copy of all valued data. System administrators, see Microsoft Registry Editor Help topics for detailed instructions.

- HKEY_CURRENT_USER

You should also have read access to the following registry keys and associated subkeys:

- HKEY_Local_Machine\Software\ODBC
- HKEY_Local_Machine\Software\Wow6432Node\Sage

**Supported Upgrade Paths**

If you plan to use your estimate data from a pre-version 11.1 release, you must upgrade your data to Sage Timberline Office 9.6 or later prior to migrating to Sage Estimating. Refer to “Chapter 4—Data Migration” on page 26 for data migration instructions.

**NOTE:** Do not install previous releases of Sage Timberline Office after installing Sage Estimating; the new Sentinel driver is incompatible with previous releases.

You can upgrade any Windows-based Sage Timberline Office data (beginning with Sage Timberline Office 1.0) to Sage Timberline Office 9.6.

If desired, you can install this beta version of Sage Estimating without uninstalling your previous Sage Estimating installation. However, because the data format is different, you cannot share data between this beta release and Sage Timberline Office Estimating without performing data migration.
Chapter 3—Installation and Configuration

Installation and Configuration Categories

Installation and configuration of Sage Estimating falls into one of three primary scenarios.

- Scenario 1: Set up in a server/workstation domain
- Scenario 2: Set up in a workgroup environment
- Scenario 3: Set up on a standalone computer

Use the following diagrams to plan the installation and configuration process for your setup scenario.
Figure 1: Scenario 1 (Domain server/workstation environment, databases installed on the server)

At the Server:
1. Pre-installation checks—section A
2. Install/Configure SQL Server—section B
3. Install Sage Estimating “Server”—section C
4. Install/Upgrade License Manager (optional)—section H

At the Workstation:
5. Pre-installation checks—section A
6. Install/Configure SQL Server (optional)—section B
7. Install Sage Estimating—section C
8. Run the Configuration wizard—section D
9. Migrate your data (from 1st workstation only, optional)—section E
10. Set up roles and permissions (from 1st workstation only)—section F
11. After you complete your setup—section I
Figure 2: Scenario 2 (Workgroup environment, estimating data shared from one workstation)

**At the Host:**
1. Pre-installation checks—section A
2. Install/Configure SQL Server—section B
3. Install Sage Estimating—section C
4. Run the Configuration wizard—section D
5. Migrate your data (optional)—section E
6. Set up roles and permissions—section F
7. Set up your firewall exceptions—section G
8. Install/Upgrade License Manager (optional)—section H

**At the Workstations:**
9. Pre-installation checks—section A
10. Install Sage Estimating—section C
11. Run the Configuration wizard—section D
12. After you complete your setup—section I
A. Before You Install or Upgrade

Ensure you read through and understand the information in this installation guide.

1. If you are currently using a previously-released version of Sage Estimating, create a complete backup copy of all Sage Estimating data and program files before installing this release.

2. Install the appropriate operating system service pack level, make sure that there is sufficient hard disk space available, and ensure that your server and workstations meet all other hardware and software requirements. See "Chapter 2—System Requirements" on page 5 for more information.

3. Make sure that you have full control of the necessary folders, files, and registry keys on your file server, terminal server, and workstations that will have Sage Estimating installed. For a list of the required folders, files, and registry keys for your operating system, see "Chapter 2—System Requirements" on page 5.

4. Close all programs and services for the duration of the installation. This includes programs that may be running in the background such as antivirus, email, and backup programs.

5. If you do not have Sentinel protection devices attached to your computer, do not attach these devices until after you install Sage Estimating. If you already have Sentinel protection devices attached, you can leave these devices in place during the Sage Estimating installation.

6. Decide which installation scenario to follow. See “Installation and Configuration Categories” in the previous section.

7. You must have the appropriate permissions to perform certain tasks described in this chapter. Contact your Sage Estimating administrator if you require additional permissions.
B. Install/Configure SQL Server

Install or configure a supported version of SQL Server (SQL Server 2008 SP1, SQL Server 2008 R2, or SQL Server 2008 R2 Express) on the server or workstation where you want to store your Sage Estimating data. An optional copy of SQL Server 2008 R2 Express is included with the Sage Estimating installation.

- If you want to use an existing installation of SQL Server 2008 or SQL Server 2008 R2, refer to "Chapter 5—Configuring SQL Server," on page 30 for settings for creating and configuring a new instance.
- If you do not already have an installation of Microsoft® SQL Server® on the server or workstation where you plan to keep your Sage Estimating databases, and you want to install the SQL Server 2008 R2 Express copy that comes with Sage Estimating, follow the instructions for installing Sage Estimating found in “C. Install Sage Estimating” on page 16 and select one of the following options during the install:
  - Complete Sage Estimating System
  - Sage Estimating Server and new instance
  - Create new local SQL Server instance

If you are operating in a workstation/server environment (see “Installation and Configuration Categories” on page 12), you do not need to install SQL Server on the workstations. However, you can install SQL Server optionally if you want to maintain a local copy of your estimating data.

NOTES:

- At the instance name prompt, type a name for the new SQL Server instance (database server) in the box and click [OK].
  
  The default instance name is SAGE_ESTIMATING but you can give the instance any name you want provided you do not give it the same name as any existing SQL Server instance on the computer.

- If you plan to migrate existing data from Sage Timberline Office Estimating (version 9.6 or later), you must also install SQL Server on the destination computer or server.

- The installation process may reboot your computer. If your computer reboots, log back onto your computer at the prompt.

- You can install an approved instance of SQL Server side by side on a computer where SQL Server 2012 is also installed. Be aware that installing Sage Estimating may then result in an "Install completed with errors" message; however, the resulting Sage Estimating install operates correctly.

- Sage recommends against installing SQL Server 2008 R2 Express on a domain controller.

C. Install Sage Estimating

IMPORTANT:

- Do not install Sage Estimating until you have sufficient hard disk space available. See “Hard Disk Space Required for Installation” on page 7 for more information.
• Do not install previous releases of Sage 300 Construction and Real Estate after installing Sage Estimating; the new Sentinel drive is incompatible with previous releases.

1 At the workstation or server, log on with full administrative rights.

Full administrative rights are defined as write access to the Windows registry and all folders on the computer (including rights to the root of all hard drives). If you are unsure whether you have full administrative rights, ask your network administrator for assistance.

2 Open the Sage Estimating installation window by double-clicking the SetMeUp.exe file found in your local Sage Estimating install folder.

The Sage Estimating install folder is found in the location you specify during the Sage Estimating download process. For example, if you download the install files to C:\Users\Public\Public Documents\Sage Estimating, look in this folder for the SetMeUp.exe file.

NOTE: If you have not already done so, download the Sage Estimating install files in accordance with the instructions provided in the software notice. If you are installing Sage Estimating on a server, ensure you save the install files in a location that all workstations can access. Then copy the install files to each workstation where you want to install Sage Estimating.


Figure 4: The Sage Estimating installation window

3 Follow the steps as prompted during the resulting installation and choose from one of the following installation selections (refer to installation scenario 1, 2, and 3 on "Installation and Configuration Categories" on page 12.)
Chapter 3—Installation and Configuration

- **Complete Sage Estimating system.** This option installs everything you need to operate Sage Estimating on your local workgroup server, offline workstation, or standalone computer, including a new instance of SQL Server 2008 R2 Express. Select this option if you are installing Sage Estimating on a stand-alone workstation or a workgroup server.

- **Sage Estimating.** Select this option if you are installing Sage Estimating on a workstation that will connect to a server on a domain or in a workgroup. Selecting this option installs the Sage Estimating software and support components but does not install a new instance of SQL Server 2008 R2 Express.

- **Sage Estimating Server only.** Select this option if you are installing Sage Estimating to a server on a domain and you want to use an existing SQL Server install on the server. Selecting this option installs certain Sage Estimating components that allow you to configure the server to support Sage Estimating but does not install SQL Server 2008 R2 Express or Sage Estimating.

  **NOTE:** You must install this option on the same server where your SQL Server instance is installed and the existing SQL Server instance must meet the minimum supported requirements. For more information, see "Supported Editions of SQL Server" on page 5.

- **Sage Estimating Server and a new instance.** Select this option if you are installing to a server on a domain and you want to use the SQL Server 2008 R2 Express copy that comes with the Sage Estimating install. Selecting this option automatically installs and configures a new instance of SQL Server 2008 R2 Express for you. This option is unavailable if you already have installed Sage Estimating components on the workstation or server.

- **Create new local SQL Server instance.** This option appears only if you have already installed Sage Estimating components on the workstation or server. Select this option to install and configure a new instance of SQL Server 2008 R2 Express.

The installation guides you through the process of installing Sage Estimating products and required support software.

**NOTES:**

- The installation process may reboot your computer during the installation. Ensure you close all programs and applications before starting the installation to avoid losing any data. If your computer reboots, log on to your computer again.

- If you choose to upgrade data from a previous version of Sage Estimating, the process may take up to four hours, depending on the size of your database. Plan accordingly.

4 Repeat steps 1–3 for each workstation or server where you want to install Sage Estimating.

**D. Run the Configuration Wizard**

The Configuration wizard installs automatically as part of the Sage Estimating installation.

1 Start the Configuration wizard by clicking on the desktop icon or selecting Start > All Programs > Sage > Estimating 13.1 > Configuration Wizard.

**NOTE:** For Windows Vista®, Windows 2008 Server, and Windows 7, you may need to elevate your permissions level before starting the Configuration wizard by right clicking on Configuration Wizard (or the desktop icon) and selecting Run as administrator.
2 In the Configuration Wizard window, register your software if prompted as follows:
   a Locate your product's registration name from the packing slip enclosed with the original shipment.
   b Type the registration name in the Registration name box.
   c Locate each product or feature in the Available Features list that you want to use (left-hand pane) and double-click on it to add it to the registration list (in the detail pane).

Figure 5: Selecting Features for Registration and Activation

   d In the Activation Code box of the registration list, type the activation code from the original shipment's packing slip.
   Alternatively, you can type one of the following selections in the Activation Code box for some of the product features:
      ▪ DEMO: Operates the software feature in demonstration mode.
      ▪ LM: Registers the software feature separately using License Manager.
   See "H. Set up License Manager (optional)" on page 21 for more information about setting up License Manager.
   e Click [Save] to save your registration and activation selections.

3 Click Server in the left-hand pane of the Configuration wizard.

4 Select the SQL Server instance ("server") that you are using for your Sage Estimating server by clicking [Select].

5 Follow the on-screen prompts to finish configuring your Sage Estimating software.
   The prompts you receive vary depending on your installation. You may be prompted to perform one or more of the following actions:
      ▪ If the Configuration wizard does not find a preexisting estimate database in the specified SQL Server instance, it prompts you to create one. Type a name for the new estimate database at the prompt.
      ▪ If you are storing existing Sage Estimating data from a previous release (version 11.1 or later) on the selected instance, the Estimating Management Console identifies the data for upgrade. Click [Upgrade] then follow the prompts to upgrade your data.

6 Click [Close] to exit the Configuration wizard.
E. Migrate your Data (optional)

If you have existing estimate data from a pre-11.1 release, you can migrate your data to Sage Estimating. You can perform this process from any computer that has access to the SQL Server instance or instances where you plan to store your estimate data. See “Chapter 4—Data Migration” on page 26 for instructions.

F. Set Up Roles and Permissions

Set up roles and permissions from a workstation where Sage Estimating is installed. If you are setting up Sage Estimating in a workstation/server or workgroup environment, you need to perform the roles and permissions setup from only one computer.

**NOTE:** You must be a Sage Estimating administrator to set up roles and permissions. The person who installs Sage Estimating is set up automatically as a Sage Estimating administrator.

Setting up roles and permissions involves three general steps:

- Create roles and assign permissions to them.
- Set up a list of authorized Sage Estimating operators.
- Assign operators to roles.

Set up a list of operators and task/feature permissions using the Security feature in the Estimating Management Console.

**Create roles and assign permissions to them**

2. At the top of the Estimating Management Console, click [Security].
4. Click [Add] to open the Add Role window.
5. In the Add Role window, type a name for the new role in the Name box and an extended description in the Description box. Use the extended description to provide helpful identification information later, such as the purpose of the role.
6. Select the check box next to one or more tasks in the features list to provide operators and groups assigned to the role with access to the tasks.
   - For example, selecting a check box labeled Create Estimate gives operators and groups within the role the ability to create new estimates.
7. Clear the check box next to a task to prevent operators and groups in the role from accessing it.
Set up an operator list

1. In the Estimating Management Console, click [Security] to open the Security window (if it is not already open) then click on the Users tab.

2. On the Users tab, click [Add] (located to the right of the Users grid) to open the Add User window.

3. In the Add User window, click [Select] to create a list of all operator user ID’s and group ID’s on the network to which Sage Estimating is connected.
   Alternatively, if you already know the user or group ID you want to add, you can type it directly in the User Id box or type the first few letters and click [Select].

4. Select a network user ID or group ID from the resulting list.
   **NOTE:** If you select a group ID, Sage Estimating adds all operators associated with the group.

5. Click [OK] in the Add User window.

   The operator or operators associated with the selected user or group ID appear in the Users grid of the Users tab.

Assign an operator to a role

1. From the Security window, click on the Users tab.

2. Select an operator from the list in the Users grid.

3. Click on a role in the Roles list to assign the selected operator to it.

4. Repeat steps 1-3 for each operator you want to set up in Sage Estimating.

The Features list displays the corresponding tasks to which a selected role has permissions. You can assign an operator to more than one role and the Features list displays the cumulative task and feature permissions.

**IMPORTANT:** At least one operator must be assigned to the administrator role at all times. Attempts to remove the last operator from the role result in an error message.

G. Set Up Firewall Exceptions

If you are installing Sage Estimating on a workgroup server, you must set certain firewall exceptions to allow workstations to communicate with the Sage Estimating SQL Server instance.

For instructions on setting firewall exceptions, see “Setting the Firewall for Workgroups” on page 33.

H. Set up License Manager (optional)

If desired, you can install License Manager to track and manage your Sage Estimating network licenses. License Manager uses a server protection device and network licenses to track application uses on the network.

Use the instructions in this section to install License Manager.
Guidelines

Please note the following:

- All license-managed servers and workstations must use the same network protocol (TCP/IP).
- You cannot install License Manager to a terminal server. If you have a terminal server, install to a workstation.
- If you use firewall software on your license server, you may not be able to use the WlmAdmin or WCommute applications to view or check out licenses. To resolve this issue, discuss the server’s firewall security with your network administrator. If you are willing to adjust your firewall security settings on the license manager server, consider granting access to the lservnt.exe file.
- Check in any licenses before upgrading.

For more information about License Manager, see Sentinel License Manager System Administrator Online Help (index.html). This file is in the AdditionalInstall\LicenseManager\SysAdminHelp folder of your Sage Estimating setup and installation DVD.

Install the Sentinel driver

The Sage Estimating installation program automatically installs a Sentinel driver if you do not have one. However, if you need instructions to install the Sentinel driver manually, visit www.sagecre.com and click [Customer Support]. After you have logged on, in the Knowledgebase Search box, type How do I install the Sentinel driver? See “Sage Customer Portal” on page 3 for more information about using the Technical Support Knowledgebase.

IMPORTANT: Do not install previous releases of Sage 300 Construction and Real Estate after installing Sage Estimating; the new Sentinel driver is incompatible with previous releases.

Attach a protection device to the computer that will have License Manager

1. If you have a parallel port protection device, disconnect any hardware or peripheral devices attached to the parallel port.
2. Plug the protection device into the parallel port or USB port.
3. If you disconnected devices in step 1, reconnect these devices.

Install License Manager

If you already have License Manager installed, start with “Upgrade License Manager” on page 24.

1. Log on with full administrative rights. Full administrative rights are defined as write access to the Windows registry and all folders on the computer (including rights to the root of all hard drives).
   If you are unsure whether you have full administrative rights, ask your network administrator for assistance. Alternately, you can ask your network administrator to log on with the network administrator ID before you start the installation.

3 In the Run window, click [Browse].

4 In the Browse window, select [Drive]:\AdditionalInstalls\LicenseManager\Server\Setup\Setup.exe. ([Drive] represents your CD-ROM/DVD drive.)

5 Click [Open] then click [OK] to start the installation.

6 Follow the on-screen prompts. The installation automatically installs the appropriate software for the operating system.

**NOTE:** Be sure to accept the default installation path when you install License Manager. If you need to change the default installation path, change it to a local drive. You cannot install License Manager to a network drive.

### Install license codes

The number of network licenses purchased for an application indicates the total number of concurrent network uses allowed for that application.

To install license codes:

1 Verify that the Sentinel License Manager service is running then select one of the following.


2 Look for Sentinel RMS License Manager in the list of services.

3 Insert the Sage Estimating installation and setup DVD into the CD-ROM/DVD drive of the License Manager server.


5 In the Run window, click the Open box and type [Drive]:\AdditionalInstalls\LicenseManager\Admin.net\Win32\WlmAdmin.exe. ([Drive] represents your CD-ROM/DVD drive.) Click [OK].

   **NOTE:** Consider copying the entire LicenseManager folder to your local hard drive. This makes License Manager more accessible for future maintenance.

6 Install license codes using one of the following methods.

   - **To enter license codes from a file**: In the WlmAdmin window, right-click your server and select Add Feature > From a File > To Server and Its File. In the Open window, select your license file and click [Open]. This installs all license codes in the file.
To type license codes: In the WlmAdmin window, right-click your server and select Add Feature > From a String. In the Add feature to server window, type your license code exactly as it appears in the license file or on the packing slip. (The code is not case sensitive.) Be sure to select the Add feature to server’s file check box.

When you enter a license code, the software adds this code to a file named Lservrc (which has no file extension) in the License Manager installation path.

7 After you enter license codes, remove the DVD and store it in a safe place.

Upgrade License Manager

To upgrade License Manager, you must use the following steps to remove the previous version of License Manager and then install the new version (version 8.3). Perform these steps at the computer where License Manager is installed.

1 Check in any licenses before upgrading.

2 Run LoadLS.exe, located in the folder where you installed the previous version of License Manager (typically, C:\Program Files\Rainbow Technologies\SentinelLM7x.x.xServer\English). Click [Remove], and then click [OK] to remove the Sentinel LM license manager.

3 Remove the previous License Manager version:

   - In Windows XP and Windows Server 2003: Start > Settings > Control Panel > Add or Remove Programs.

   - In Windows Vista, Windows 2008 Server, and Windows 7: Start > Control Panel > Programs > Uninstall a Program.

   Remove Sentinel LM x.x.x. Server.

4 Install the new version of License Manager. See “Install License Manager” on page 22.

5 Copy the Lservrc file from the directory you identified in step 2 to the 8.3 directory of License Manager. Typically, the 8.3 directory is C:\Program Files\Common Files\SafeNetSentinel\Sentinel RMS License Manager\WinNT.

6 Click [Start] and then select Settings > Control Panel > Administrative Tools > Services. Find Sentinel RMS License Manager in the list of services, right-click the service, and then select [Restart].

I. After you complete your setup

1 Restart all programs and services that you shut down for the installation.

2 The Sage Estimating software performs a series of checks the first time you start it. If the Sage Estimating software notifies you of any error conditions, correct the condition before continuing.

3 Sage Estimating provides supporting documents in the Documents folder of the Sage Estimating installation files. These documents are available in Adobe Acrobat (PDF) format only. If you do not already have Adobe Acrobat or Acrobat Reader, you can download Adobe Acrobat from www.adobe.com.
J. Other Installation Scenarios

Terminal Server

Follow the steps for "Scenario 2 (Workgroup environment, estimating data shared from one workstation)" on page 14, with these exceptions:

- Always use Add or Remove Programs to start an installation to a terminal server.
- If you install Sage Estimating on a Windows 2008 Server terminal server, begin the installation by selecting Control Panel > Install Application on Terminal Server. Follow the prompts and browse to the install.exe file.
- If you use another server to host Sage Estimating databases, install only Sage Estimating products to the terminal server.

**NOTE:** If you install Sage Estimating products on a terminal server that uses Windows Server 2003, you must log on to the terminal server with full administrative rights. This ensures that Sage Estimating products have proper access to the Windows registry.
Chapter 4—Data Migration

If you have been using a Pervasive-based version of Sage Estimating, you can migrate (transfer) your existing Pervasive-based data to the new Microsoft® SQL Server® database platform if you want to use it with this release.

NOTES:

- You must be using Sage 300 Construction and Real Estate 9.6 or later to migrate your data to Sage Estimating.
- If you are currently using Sage 300 Construction and Real Estate 9.6, you cannot perform data migration from a computer operating with Windows Vista®.
- If you are currently storing your Pervasive estimate data on multiple computers, transfer all Pervasive estimate data you want to use with Sage Estimating to one computer prior to migrating it to SQL Server.
Overview

The process of migrating or making your existing Sage Estimating data compatible for use with the new Sage Estimating is performed using the data migration feature of the Estimating Management Console. This feature performs two functions when you select a Pervasive database for migration:

1. Validates your existing data for compatibility with Microsoft SQL Server.
2. Migrates or creates new SQL Server tables with your Sage Estimating data.

The Estimating Management Console performs these steps together when you start the data migration process. When you migrate your Pervasive databases, the Estimating Management Console creates a corresponding .mdf and .ldf file in the specified SQL Server instance.

Changes in the database structure

Whereas Pervasive allows you to arrange your estimates in a hierarchal folder structure within each database, Microsoft SQL Server stores all your estimates in just one estimate database. It also stores your standard database and Address Book information separately.

Figure 6: Comparison of Pervasive and SQL Server

<table>
<thead>
<tr>
<th>Pervasive</th>
<th>SQL Server</th>
</tr>
</thead>
<tbody>
<tr>
<td>Server</td>
<td>Server (instance)</td>
</tr>
<tr>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>Folder</td>
<td>Standard Db</td>
</tr>
<tr>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>Folder</td>
<td>Address Book Db</td>
</tr>
<tr>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>Database</td>
<td>Estimate Db</td>
</tr>
<tr>
<td>Estimate</td>
<td>Estimate</td>
</tr>
<tr>
<td>Estimate</td>
<td>Estimate</td>
</tr>
<tr>
<td>Estimate</td>
<td>Estimate</td>
</tr>
</tbody>
</table>

If you have arranged your estimates in Pervasive folders and subfolders, the Estimating Management Console attempts to re-create the arrangement using "branches" in place of folders. These branches are for organizational display purposes only; they do not change the structure of your SQL Server database.

During the migration process, the Estimating Management Console may rename some of your database files to comply with SQL Server requirements. For more information on renaming database files, refer to the Estimating Management Console Help.
Migrating Your Data


**IMPORTANT:** You must have Sage 300 Construction and Real Estate 9.6 or later installed on the computer where your Pervasive SQL data is stored to perform data migration. You must also have a copy of Sage 300 Construction and Real Estate 9.6 or later installed on the local computer where you are performing your data migration.

1. Before migrating your data, if you are currently storing your Pervasive estimate data on multiple computers, transfer all existing Pervasive estimate data, including estimates and standard databases, to one computer.
   To avoid data conflict, your Pervasive estimate data must be on the same computer when you migrate it.

2. From the Estimating Management Console, click [Data Migration].

3. Select step 2—Settings in the Data Migration window.

4. Click SQL Server (left-hand pane) then select a destination Address Book and Estimate database for your migrated data.
   - Click [Select] next to the Address Book Database or Estimate Database box to specify a database from the current instance.

5. Click Pervasive (left-hand pane).
   - The Estimating Management Console performs an automatic check of your Pervasive databases and verifies they meet data migration prerequisites.
   - The Estimating Management Console displays one or more error messages if prerequisites are not met. Correct each error condition then try the verification process again by clicking [Reverify].

6. Click [Options] then select the Enable detailed logging check box if you want to generate detailed entries in the migration event log.
   - Clear the Enable detailed logging check box to prevent detailed migration event logging.
   **NOTE:** Enabling detailed logging may cause the data migration process to perform slower.

7. Click step 3—Select Databases.

8. Click [Browse] and locate the path to the data folder where the Pervasive data you want to migrate is located then click [OK].
   **NOTE:** To avoid data conflict, your Pervasive estimate data must be on the same computer when you migrate it. Transfer all Pervasive estimate data that you want to migrate—including estimates and standard databases—to one computer if you have not already done so.
   - The Data Migration window displays the selected folder path in the Starting folder box.
   - The Sage Estimating scans the selected folder for all Pervasive databases that are available for migration and displays them in a list below the Starting folder box. If desired, you can click the arrow key to the right of the [Browse] button and perform one of the following actions:
Chapter 4—Data Migration

- **Cancel scanning.** The scan process can be lengthy, depending on the number and size of the files within the selected folder. Select this option to stop the scan at any time.

- **Rescan.** Select this option to scan the selected folder again.

**NOTE:** The Estimating Management Console does not scan backup data folders (PEBackup folders). If the Estimating Management Console is unable to locate certain Pervasive databases, the databases may be residing in a PEBackup folder. Try renaming the PEBackup folders and restart the scan.

9 Select the check box for each Pervasive database in the list that you want to migrate. You can select estimate, Address Book, and standard databases for migration.

**NOTE:** Sage recommends migrating your standard databases before migrating your estimate data.

10 Click [Migrate] to begin the migration process.

The migration process may take some time, depending on the size of the databases you are migrating. You can view the status of the migration from the migration event log by clicking step 4—Event log. If desired, you can also select other Pervasive databases for migration by repeating steps 1-9. Any additional migration jobs you schedule are placed in a queue and performed in order.

**NOTES:**
- Ensure you select the Queued check box at the top of the migration event log to see a list of pending migration jobs in the queue.
- Do not attempt to access any of the databases you are migrating until the migration process is finished; you cannot access a database while it is migrating.

11 Repeat steps 1-9 as necessary to migrate all Pervasive databases you want to use with Sage Estimating.
Chapter 5—Configuring SQL Server

If you are installing or upgrading Sage Estimating, and you already have a supported Microsoft® SQL Server® installation on your computer or server, you can use the existing SQL Server install by setting up another instance (database server).

Supported Editions of Microsoft SQL Server 2008

The following editions of Microsoft SQL Server have been tested for use with Sage Estimating:

- SQL Server 2008 Standard Edition, Service Pack 1
- SQL Server 2008 R2 Express Edition
- SQL Server 2008 R2 Standard Edition

You must be using one of these versions of SQL Server to operate with Sage Estimating. For information on Microsoft SQL Server 2008 editions, please visit www.microsoft.com.

Setting up a SQL Server instance for Use With Sage Estimating

If you have an existing instance of a supported version of Microsoft SQL Server installed, you can set up another instance to work with Sage Estimating. (Options described in this section may vary slightly depending on the edition you are installing.)

**NOTE:** If you choose to uninstall your existing instance first, reboot your server before reinstalling to avoid problems with the new installation.

**CAUTION:** Do not change the owner of any databases in the Sage Estimating instance.

Set your new SQL Server 2008 or SQL Server 2008 R2 instance to the settings as outlined in the following sections.
**Named Instance**

*Figure 7: Instance Configuration Settings*

You must use a named instance. You can give the instance any name you want; however, if you have installed a previous version of Sage Estimating (such as version 11.2), give the new instance a different name that is easily recognizable (such as SAGE_EST_12_1).
The instance must support **Mixed Mode** authentication (*Windows Authentication and SQL Server Authentication*). This means either Windows authentication or SQL Server authentication can be used to access the database information.

When Windows authentication is used, the operator must have permissions to use SQL Server or be a member of a group that has those permissions. In Windows authentication mode, SQL Server validates the account name and password using information from the Windows operating system.

When SQL Server authentication is used, the operator must have system administrator (sysadmin) rights in SQL Server. SQL Server authentication is used for backwards compatibility and requires a strong password.

**Collation Settings**

Collation settings must be **Latin1_General**, case-sensitive, and accent-sensitive (**Latin1_General_CS_AS**).

You can customize the collation settings during the server configuration portion of the SQL Server install. In the SQL Server collation customization window, make the following selections:
Select the Windows collation designator and sort order option (instead of SQL collation, which is the default)

- Latin1_General (for the collation designator)
- Case-sensitive
- Accent-sensitive
- Clear all other options

Assigning Database Permissions

Database permissions for SQL Server instances used with Sage Estimating are now set up using the Security feature in the Estimating Management Console.

For more information on setting up SQL Server security for Sage Estimating, see “F. Set Up Roles and Permissions” on page 20.

Setting the Firewall for Workgroups

If you are using SQL Server with a workgroup, you must set the firewall on the workgroup server to allow workstation computers to connect to the instance.

**NOTE:** If you are using SQL Server on a domain-based server, you may still need to configure your firewall to allow remote communication. Refer to the SQL Server Guide for instructions.

Firewall Settings (Windows XP and Windows Server 2003)

1. Open Windows Firewall (click Start > Control Panel > Windows Firewall).
2. On the General tab, select On.
3. Clear the Don’t allow exceptions check box.
4. Click on the Exceptions tab then click [Add Port].
5. In the Add a Port window, type 8004 in the Port number box.
6. Select TCP.
7. In the Name box, type Sage Estimating Service (or other appropriate name) and click [OK].
8. Click [OK] again.

Firewall Settings (Windows Vista, Windows 2008 Server, and Windows 7)

3. In the Inbound Rule wizard, select Port and click [Next].
4. Select TCP and Specific local ports.
5 In the Specific local ports box, type 8004 then click [Next].
6 Select Allow the connection and click [Next].
7 Select the Domain, Private, and Public check boxes then click [Next].
8 In the Name box, type Sage Estimating Service (or other appropriate name) and click [Finish].

Additional Recommendations

To ensure accurate performance, Sage strongly recommends making changes and verifications to the following settings in SQL Server Management Studio and SQL Server Configuration Manager. Failure to make these changes may result in poor Sage Estimating performance or communication difficulties between Sage Estimating and your SQL Server instance.

Memory

Determine the amount of available memory on the server or workstation where SQL Server is installed. To prevent SQL Server from consuming all available memory, use SQL Server Management Studio to set the maximum amount of memory (in the instance properties) to a reasonable limit (such as 4 GB) as follows:
1 Right-click on the SQL Server instance and select Properties.
2 In the Server Properties window, click Memory (left-hand pane).
3 Set the Maximum server memory amount to 4000 (or whatever limit you determine).

Database default location

In SQL Server Management Studio, save the default database file path to the system registry as follows:
1 Right-click on the SQL Server instance and select Properties.
2 In the Server Properties window, click Database Settings (left-hand pane).
3 In the Database Default Locations section (right-hand pane), verify the path to your instance data folder and data log is correct. The path should be set as follows:
   - **For the data folder**: {Drive}:\Program Files\Microsoft SQL Server\MSSQL10_50\{INSTANCE_NAME}\MSSQL\DATA
   - **For the data log folder**: {Drive}:\Program Files\Microsoft SQL Server\MSSQL10_50\{INSTANCE_NAME}\MSSQL\LOG
   **NOTE**: Sage recommends keeping your SQL Server database path set to this location to back it up daily.
4 Type a 1 at the end of the Data default path to temporarily change it and click [OK] to close the Server Properties window.
   This saves the modified data default path to the system registry.
5 Right-click on the SQL Server instance and select Properties to open the Server Properties window again.
6 Change the default path back to its original setting (delete the 1 from the data path that you typed in step 4) and click [OK].
This saves the original setting back to the system registry.

7 Repeat steps 4-6 for the data Log folder path.

Communication protocol

Set the communication protocol settings for the Sage Estimating SQL Server instance as follows:

1 Start the SQL Server Configuration Manager by selecting Start > All Programs > SQL Server 2008 (or SQL Server 2008 R2) > Configuration Tools > SQL Server Configuration Manager.

2 In the left-hand pane of the SQL Server Configuration Manager window, click the arrow next to SQL Server Network Configuration to display all local SQL Server instances.

3 Select the instance associated with Sage Estimating (SAGE_ESTIMATING, by default).

4 In the right-hand pane right-click on a communication protocol and select Disable.

5 Repeat step 4 for all communication protocols except TCP/IP. Leave this protocol Enabled.

6 In the left-hand pane of the SQL Server Configuration Manager window, click the arrow next to SQL Native Client 10.0 Configuration.

7 Click Client Protocols (left-hand pane).

8 In the right-hand pane right-click on a communication protocol and select Disable.

9 Repeat step 8 for all communication protocols except TCP/IP. Leave this protocol Enabled.

10 Close the SQL Server Configuration Manager and restart the service.

Copying Databases From Other Instances

Sage Estimating allows the use of just one active SQL Server instance at a time. This instance is a "closed" SQL Server instance; Sage Estimating does not recognize databases (Address Book or standard databases) transferred or copied from other SQL Server instances unless they are added by way of the Search For feature in the Estimating Management Console.

For example, if you have two Sage Estimating installs, Install A and Install B, you cannot copy Address Book databases by copying them from Install A’s SQL Server instance to Install B’s SQL Server instance alone (using SQL Server Management Studio’s built-in Copy Databases wizard, for example). You must also open the Estimating Management Console and use the Search For button in the Address Book Companies/Contacts toolbar.
Any database you add to an instance must have the same Sage Estimating version as the other operating databases. For example, if you are using Sage Estimating 13.1, and you want to add a standard database from a previous Sage Estimating installation, upgrade the standard database to version 13.1 before adding it to the new instance. Refer to the Estimating Management Console in-product Help for instructions on using the Search For feature.

You can switch active SQL Server instances at any time for Sage Estimating by starting the Configuration wizard, selecting Server from the left-hand pane, and clicking [Change] from the right-hand pane.