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Chapter 3: Canadian Payroll
If you use version 9.7.0 or later and are planning on eFiling, see the eFiling Guide. You can find the eFiling
Guide in Sage Knowledgebase article KB2011. Access the Sage Knowledgebase at
https://customers.sagenorthamerica.com.

Checklist
This checklist provides a recommended sequence of steps only. Your actual sequencemay vary,
depending upon your organization’s processes.

1. December Tasks, see page 5

_____Order T4 forms.

_____Run the final payroll for 2011.

_____Post cheques for 2011.

_____Set up T4s for your company.

2. Close the Year, see page 5

_____Decide whether or not you want to retain totals for any pays, deductions, or fringes.

_____Run theClose Year task.

_____Download the year 2012 tax file and update taxes.

3. Run the First Payroll of 2012, see page 6

_____Verify taxes are updated and the year-end date is 2012 prior to running payroll.

_____ Run theModify Personal Tax Credit Amounts tool.

4. January - Prepare for Year End, see page 7

_____Print all management reports.

_____Reconcile Payroll to itself and to General Ledger.

_____Optional—Move employees into one file if required for government reporting.

_____Make a backup copy of all files.

_____Decide when to print T4s—before or after you close the year.
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5. Generate T4 Forms, see page 8

_____Print a test run of T4s on plain paper or to a file.

_____Print T4s.

_____Optional - generatemagnetic media.

6. Move Cheques, Move Terminated Employees, and Compact Files, see page 10

_____Archive the 2011 cheques.

_____Move terminated employees.

_____Compact your Payroll master and current transaction files.
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Common Payroll Questions and Answers
1 I have never closed my year before. Where do I start?
Read this guide, or participate in year-end training. For more information about training, visit Sage
Software University at http://www.SageU.com. Select Sage Timberline Office as your product line
and look for Anytime Learning options.

2 How can I run my first payroll in January and print T4s later?
Payroll can be processed for the new year only if:

p You have posted all cheques and adjustments for 2011.

p You have already closed the year.

p You have already updated taxes for 2012.

p Once the year is closed, verify all Payroll amounts aremoved to "Prior Year" columns before
processing new entries.

To print T4s after you close the year, select Tasks > Generate T4 Forms. Then select Prior Year.

3 How do I delete terminated employees from the Payroll master file at the end of the year?
After T4s have been printed, use Tools > Move > Employees to move terminated employees to a
different master file. See “Move Terminated Employees” on page 10 for further information.

4 How do I modify personal tax credits?
See “Modify Personal Tax Credits,” on page 6.

5 Will the period-end date of my last payroll affect my T4s?
Payroll always posts by cheque date. Because T4s should include only dollars paid during the year
being reported, any cheques dated January 2012 or later, regardless of the period-end date, are not
included in your 2011 T4s. These cheques are not posted until you close the year.

6 If I have multiple Payroll master files, should I move all my employees into one Payroll
master file to print T4s?
You are required to combine employees in all master files only if both of the following apply:

p The same business number applies to all master files.

p You are submitting the data to the CRA onmagnetic media.

7 I just received notification of the availability of a new payroll tax file for 2012 tax changes.
When should I install it?
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Install this tax file after the last payroll for 2011 but before you process cheques for the first 2012 payroll.
When you are ready to install the taxes, select Tools > Download Taxes and remember to either
select theUpdate taxes after download is complete check box while running download taxes or
select Tools > Update Taxes after you download the new taxes and prior to processing your first
payroll for 2012.

8 When I ran Payroll > Tools > Update Taxes, I got an error message that reads, "NEW.PRX not
found." What does it mean?
This message usually means that you have already selectedUpdate Taxes or you have not yet
downloaded the new tax files. The New.prx file is installed duringDownload Taxes and deleted after
you select Update Taxes.

Prepare for Payroll Year-End: December Tasks
NOTE: In this insert, default file names are used (for example, Current.prt andMaster.prm). If you
use named files, substitute your named files for these default names.

Perform the standard steps for a normal month-end closing. You should also add the following steps:

1 Order T4 forms.

2 Run the final payroll for cheques dated in 2011.

NOTE: As an optional step, if you have entered time in Payroll and your pay period extends beyond
the calendar year-end date of 31/12/2011, youmay want to use theGenerate Accrual Entries
command on the Tasksmenu in Payroll. This command creates Billing, Equipment Cost, General
Ledger, and Job Cost accrual entries for the earnings expense portion of time entered. This will give
you a clearer picture of year-end costs. Accrued entries may be a part of your reconciliation process
at year-end, but they do not affect your T4 employee totals. Payroll files are updated by cheque date
rather than period-end date. For more information about theGenerate Accrual Entries command,
refer to “Generating Accrual Entries” in Payroll Help.

3 Post all new payroll transaction files. Only posted cheques are included in the T4 totals.

4 Set up T4s for your company.

5 Decide whether you want to print T4 forms now or after the first of the year.

6 Make a year-end backup copy of your payroll files. For backup instructions, see Appendix B: Backup
and Copy Procedures" in the 2011 Year-End Procedures Guide.

Payroll Year-End Closing Procedures
NOTE: We recommend you back up your entire database, creating an annual archive before closing
your year. This archive can be used for restoring data or reporting purposes. See "Appendix B:
Backup and Copy Procedures" in the 2011 Year-End Procedures Guidemore for information.

1 Determine whether you need to retain year-to-date totals for any pays, fringes, or deductions. For
example, youmay want to retain totals for accrued vacation time or employee loans that have not been

2011 Year-End Procedures Guide - Canadian                                                                                                                                  Page 5

Chapter 3: Canadian Payroll



paid in full. When you retain year-to-date totals, the retained amounts become the accumulated totals in
the employee setup for the new Payroll year.

2 If you have any pays, deductions, or fringes that need to be retained, select thePays, Deductions, or
Fringes command from theSetupmenu and select theRetain YTD totals at close year check box.

3 Select Tasks > Close Year. This task:

p Reminds you to back up your Payroll master file.

p Clears month-to-date, quarter-to-date, and year-to-date totals in the Payroll master file.

p Moves employee totals to the prior period fields.

p Changes theCurrent Month field inPayroll Settings to January and changes the year-end date to
2012.

4 Select Tools > Download Taxes to download and update the 2012 Payroll Tax file before you process
your first payroll for 2012. Remember to select Tools > Update Taxes in Payroll prior to processing
your first payroll for 2012 if you did not update the taxes immediately after you downloaded them.

5 If you updated taxes too early, then you should restore prior payroll taxes with File Tools.

The First Payroll of the New Year
You can enter time for the new year, however, do not process your payroll until you have:

n Performed theClose Year task to reset all employee year-to-date accumulators to zero.

n Downloaded and updated taxes for the new year.

Update taxes for the new year only when you have:

n Completely finished cheque processing for the prior year.

n Performed theClose Year task to reset all employee year-to-date accumulators to zero.

Payroll calculations are based on year-to-date totals. Therefore if you did not close the year prior to
processing payroll, your pays, taxes, fringes, and deductions may not calculate correctly. For example, an
employeemay have already met the limit for a tax so it does not calculate.

If you processed payroll without closing the year or updating taxes, you can still perform those two tasks.
Then perform theProcess Payroll command again with the cheque box Reprocess cheques selected.

Modify Personal Tax Credits

CAUTION: Back up your Master.prm file before you perform this procedure. This process
overwrites amounts in thePersonal tax credits field and the as of date on theEmployee Info tab
on theEmployee Setupwindow or thePer tax credit field and the as of date on theEmployee
Setup- Provincewindow for the corresponding province.

1 From the Toolsmenu, selectModify Personal Tax Credit Amounts.

2 Select a Tax level. If you select Province, select the tax group from the drop-down list.

3 Enter the current basic personal amount.

4 Enter the new basic personal amount.
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5 Select thePR Master file has been backed up check box.

What happens when you modify Personal Tax Credits

When you useModify Personal Tax Credits to adjust the personal tax credit amounts, the following
changes take place:

l If federal tax credits are being adjusted and an employee's personal tax credits amount equals the
amount in theCurrent Basic Personal Amount box, the amount in thePersonal tax credits box
(Setup > Employees > Entry Info) changes to the amount entered in theNew Basic Personal
Amount.

l If provincial tax credits are being adjusted and an employee's personal tax credits amount equals
the amount in theCurrent Basic Personal Amount box, the amount in thePersonal tax credits
box (Setup > Employees > [Provinces]) for the corresponding province changes to the amount
entered in theNew Basic Personal Amount. The date of the personal tax credit adjustment
appears to the right of thePersonal tax credits box.

l If an employee's personal tax credits amount does not equal the amount in theCurrent Basic
Personal Amount box, youmust adjust the personal tax credits amount manually.

l If an employee has been terminated (his termination date is not blank) and if the termination date is
later than the rehire date (a rehire date exists), then that employee's personal tax credits do not
change (Setup > Employees > Misc Info).

NOTE: Be sure to backup your Master.prm file before you use this tool. The amounts in Personal tax
credits and the date of the personal tax credit adjustment (Setup > Employees > Entry Info) or the
Personal tax credits box and the date of the personal tax credit adjustment (Setup > Employees >
[Provinces]) for the corresponding province are overwritten.

For additional information onModify Personal Tax Credit Amounts, see the KB205943 in the Sage
Knowledgebase.

Prepare for Payroll Year-End: January Tasks
1 Print all management reports.

2 Reconcile Payroll to itself and to General Ledger.

3 Optional—If you intend to submit T4 data to the CRA onmagnetic media and you usemultiple master
files such as Salary.prm and Field.prm, but you have only one business number, youmust combine the
files.
Create a new folder and use Tools > File Tools to copy Ts.ctl, Exec.prm, Salary.prm, and Field.prm to
it. Use Tools > Move > Employees to move all employees into one Payroll master file (.prm) for year-
end reporting.

Perform a Test Print Run of Laser T4s to Verify Alignment
To perform a test print run of laser T4 forms:

1 Select Tasks > Print T4 Forms.
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2 Tomake a test of the printing alignment, select [Ranges] to select enough employees to print more than
one page of T4s.
If the data prints too high or too low on the form, you need tomake another test print run. For the next
print run, after you select your Form option, select [Page Setup] and increase the topmargin if the data
printed too high or decrease it if the data printed too low. If you adjust the topmargin, youmay also need
to adjust the bottommargin. Youmay also need tomakeminor adjustments to the left margin.
If the data prints too low with a zero topmargin, your printer has a top clip region that is too large to print
T4 forms. If the bottom couple of lines from the first page print on the second page and the rest of the
second page is blank, your printer’s bottom clip margin is too large to print T4 forms. In either situation,
use a different printer to print your T4.

NOTE: Sage Timberline Office supports the use of business-class laser jet printers. We recommend
that you use the PCL 5e printer driver. Sage Timberline Office no longer supports continuous-feed
printers for year-end processing.

3 Follow steps 1 through 3 andmake as many test print runs as necessary until you are satisfied with the
alignment results. Make a note of any changes youmake on the test print runs. You will make the same
changes for your live print run.

Generate T4s
If you use version 9.7.0 or later and are planning on eFiling or using Tasks > Federal Reporting > eFile
and Reporting to generate your government forms, refer to theSage Timberline Office 2011 eFiling Guide
for this information. You can find the eFiling Guide in Knowledgebase article KB2011. Access the
Knowledgebase at https://customers.sagenorthamerica.com.

You can print T4 forms either before or after you close the year. Remember, however, that prior-year totals
are stored for only one year.

1 For information onmodifying and printing T4s, refer to “Modifying T4 formats” and "Printing T4 forms" in
Payroll Help. You will also need to refer to Revenue Canada's publication T4001 Employees' Guide -
Payroll Deductions and Remittances or contact your accountant for specific instructions regarding your
company's reporting requirements.

2 Select Tasks > Generate T4 Forms.

3 For review purposes, print the T4 forms first on plain paper, rather than the preprinted forms.

4 Review the information and correct any errors.

5 Print the T4s on preprinted forms.

6 Make a backup copy of your Payroll files. For backup instructions, see Appendix B: Backup and Copy
Procedures" in the 2011 Year-End Procedures Guide.

7 If you have not yet closed the year, close your payroll year.

Generate Magnetic Media
In addition to printing T4 forms, you can use Tasks > Generate T4 Forms to generatemagnetic media. If
you want to generate amagnetic media file, selectMagnetic media under Type in theGenerate T4
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Forms - Print Selectionwindow. This option creates themagnetic media file to submit to the government
in lieu of paper forms. If you select this option, print paper copies of the T4 forms for your employees. Sage
Timberline Office also prints aMagnetic Media Status Report that lists missing or invalid employee
information. This list is a reference tomake the necessary adjustments to employee records.

To generate a magnetic media file:

1 Select Tasks > Generate T4 Forms.

2 Under Type, selectMagnetic media.

3 Select the year to print.

4 Click [Mag Media Options] to open theGenerate T4 Forms—Magnetic Media Optionswindow.

5 TheMag media path name defaults to the A:\T4TAX001.XML (in compliance with government
requirements). Be sure you have a diskette in your A: drive, or change the drive as appropriate for your
computer.
If you do not want to create themagnetic media file to diskette, you can change the path to a destination
of your choice. Otherwise, accept themagnetic media file name of T4TAX001.XML.

6 After you have completed and verified the entries on theGenerate T4 Forms—Magnetic Media
Optionswindow, click [OK] to return to theGenerate T4 Forms—Print Selectionwindow. Then click
[Start].

7 Be sure to follow government instructions on diskette external labels, transmittal forms, file
compression (for example, PKZIP, WinZip), and so on.

NOTE: Each time you create a new T4TAX001.XML file, it replaces any T4TAX001.XML file
currently on that diskette or in that folder. If you need to createmore than one T4TAX001.XML file, be
sure to usemultiple diskettes. If you save the file to a folder on your hard drive, copy the first
T4TAX001.XML to a diskette before you produce the next magnetic media file.

Copy Magnetic Media Files to External Media
When you generatemagnetic media, you have the option to create themagnetic media file
(T4TAX001.XML) directly onto a diskette in drive A, a CD on drive D, or to create it on your hard drive.

If you created your T4TAX001.XML on your hard drive, copy it to a 3 1/2" diskette or a CD.

Edit the Magnetic Media File
If you need tomake corrections to themagnetic media file, we recommend that you correct your data and
then regenerate it. You can do this by selectingGenerate T4 Forms again.

CAUTION: Although you can edit themagnetic media file manually, please remember that the
values in the fields must comply with the schema (XSD) provided by Canada. Visit the Canada
Revenue Agency web site at http://www.cra-arc.gc.ca/esrvc-srvce/rf/mgmd/menu-eng.html for
more information.

If you updated taxes too early, you should restore prior payroll taxes using File Tools.
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File Maintenance Procedures

Move Cheques
You canmove cheques to a current or history file to keep your historical cheques separate from your
current cheques. Moving cheques also decreases the size of your data file and improves processing time.
After the cheques have been transferred to history, they can still be used for reporting purposes.

Be sure to schedule adequate time before youmove cheques because it can be time intensive.

1 Make a backup of your Payroll files if you have not already done so. For backup instructions, see
Appendix B: Backup and Copy Procedures" in the 2011 Year-End Procedures Guide.

2 Select File > Data Folder Settings > PR Settings. In thePR Settings window, verify that theRetain
distributions in history check box is selected if you want to retain burden and daily distributions.

3 Move cheques from your Current.prt file to a History.prt file or to another Current.prt file in a 2011
backup folder by selecting Tools > Move > Cheques > Current to History. In thePrint Selection
window, click [Conditions] and select Cheque Date LT 1/1/2012. This ensures that youmove only the
cheques from 2011 and earlier.

Move Terminated Employees

CAUTION: If you need to print T4s for terminated employees, do not move them until you have
printed the T4s. Also, if you do not use conditions or ranges or if you use a single condition, all
employees will bemoved.

Sage strongly recommends that you back up all files in your data folder(s) before you perform themove
terminated employees task. Moving the terminated employees to a new master file removes those records
from the Payroll master file. This reduces the size of themaster files and increases processing speed.

1 Select Tools > Move > Employees.

2 Named master: If you use namedmaster files, you are asked for the name of themaster file to transfer
from and the name of themaster file to transfer to.
Unnamed master: If you do not use namedmaster files, you are asked for the name of the folder where
you want to create a new master (.prm) file with the employees youmove.

3 Click [Open]. If a Payroll master file does not exist in the destination folder, you are asked to create
one.

4 Tomove terminated employees, accept the default toMove only terminated employees. Continue
with step 8. Alternatively, if you want to designate employees tomovemanually, clear theMove only
Terminated Employees check box and continue with steps 5, 6, and 7.

5 Tomove a range of employees, click [Ranges]. Select the individual employee or employees tomove
from the list and click [OK]. Continue with step 8.
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6 Alternatively, to set up a conditional statement for moving employees, click [Conditions]. In the Field,
Operator, andValue areas, set up the first condition for Termination Date GE 01/01/1901. Click [OK].

7 Click [Add]. Set up the second condition for Termination Date LE 31/12/2011 and click [OK].
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CAUTION: If you need to print T4s for terminated employees, do not move them until you have
printed the T4s. If you do not use conditions or ranges or if you use a single condition, all employees
will bemoved.

8 Click [Start].

9 After youmove the terminated employees, review the journal to verify that the correct information was
moved.

10 If you want to access terminated employee records in the archive data folder (for example, if you need
to run reports or move an employee record back to your live data folder), use File Tools to copy the
following files from your live data folder to your archive data:

p ts.ctl

p system.prs

p tax.prx

NOTES:

l Some reports require additional files such as theMaster.glm andMaster.cmm files. Use File
Tools to copy these files into the archive folder.

l You can also use theMove Employees command tomove seasonal employees, rehires, and so
on, back to your original folder for T4 reporting purposes.

Compact Files
After you successfully move cheques and employees, see "Compacting Files" in the 2011 Year-End
Procedures Guide to compact the Payroll master file and the Payroll current transaction file. This step
reduces the size of these files by compacting the unused space.
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