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Chapter 1: Introduction
Tax Forms and eFiling
Through our partnership with Aatrix Software, a leading provider of online filing for payroll and tax forms,
you now have the ability to print or electronically file your year-end and quarterly government forms. Aatrix
generates state and federal reports using information extracted from Payroll, Accounts Payable, and
Property Management.

In Aatrix you can select to print andmail the forms yourself, eFile your forms, or have Aatrix print andmail
them for you.

n Learnmore about Aatrix options

n Learnmore about printing forms with Aatrix

You can review and edit the reports on screen, then print andmail or eFile the forms.

You can process:

n Payroll forms 941, W-2, W-3, and forms for all 50 states

n 1099 forms from Accounts Payable and Property Management

n Quarterly reports for all 50 states

n Canadian T4 and T5018

NOTE: Aatrix tax forms and eFiling are available in Sage Timberline Office 9.7.0 and later.

Things to Know Before You Begin
n You can complete the Aatrix enrollment form now or after you complete your processing. You will not be
able to eFile until you have enrolled with Aatrix. See “Aatrix Enrollment” on page 4.

n Youmay need tomanually adjust some settings in third-party firewalls to ensure you receive the Aatrix
form updates. For additional information, refer to Knowledgebase article KB1377: How do I configuremy
Firewall or Proxy Server so I can download and install eFile and Reporting Updates?

n You can save reports in progress, then come back to work on them at any time.

n Modifications youmake to forms and information in Sage Timberline Office are reflected in Aatrix forms.

n Changes youmake to reports and data in Aatrix are not written back to Sage Timberline Office.

n Electronic filing can take up to two days, so schedule accordingly.

n Youmust have an Internet connection in order to eFile with Aatrix.
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n Weuse a variety of terms for your tax ID number in the software and in this manual. For the US, these
include Federal Employer Identification Number (FEIN), Employer Identification Number (EIN), and
Taxpayer Identification Number (TIN). For Canada, this includes the Canadian tax ID and account
number.

If you are closing the year:

n Close the year in Sage Timberline Office. See the 2011 Year-End Procedures Guide for assistance with
closing the year in Sage Timberline Office. After you have completed closing the year, you can edit,
print, or eFile tax forms using Aatrix.

n Canadian users should first refer to the 2011 Canadian Supplement as well as the 2011 Year-End
Procedures Guide. For instructions on generating T4s and T5018s for eFiling, see “Chapter 6: Canadian
Tax Forms,” on page 54 .

n Back up your Sage Timberline Office files before you begin.

Getting Help
Here are some helpful tips to keep inmind while processing your tax forms:

Access the Customer Portal
You can log onto the Sage Knowledgebase 24 hours a day, 7 days a week for solutions to over 8,000 Sage
Timberline Office topics as well as software alerts, notices, release guides, and year-end information. This
is the same online tool our support staff uses when responding to calls from service plan customers.

To access the Knowledgebase, log onto https://customers.sagenorthamerica.com.

After you log onto the Sage Customer Portal, click the Knowledgebase Search link and type a keyword
search or click Advanced Search for additional search options.

For more information about 2011 year-end processing, subscribe to Knowledgebase article KB2011. We
will post information and articles about 2011 year end as they become available. By subscribing, you will
receive email notification each time we post new information.

Follow the steps below to create a new Knowledgebase subscription.

a Perform a search to locate the article you want to subscribe to.

b In the list of returned articles, click Subscription next to the article you want to subscribe to.

c Enter or select the following information:

Name: Accept the default name suggested by the Knowledgebase or enter your own name.
This will be the subject of the email you receive when the article is updated.

Notification On: Select Any Change, Deletion, orModification. TheAny Change option
includes notification of deletion andmodification edits.

Frequency: Select Daily,Weekly,Monthly, orOn Every Event.
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Expires: Select Never, After One Week, After One Month, After Six Months, orAfter
One Year.

Comments: Enter any comments that are helpful to you. These comments will be included
in the email you receive when the article is updated. Youmight find it helpful to make a note
to yourself here about why you subscribed to the article.

d Click Save Subscription, and then click [Close].

Review your support call activity, update open tickets, submit a new ticket, or add a note to an existing
support ticket. Customer Support is available to respond to online inquiries between 6 a.m. and 5 p.m.
(Pacific time), Monday through Friday. For international customers, Customer Support will respond
between 8 a.m. and 5 p.m. (GMT + 10:00), Monday through Friday.

If you cannot find the answer to your question in the Knowledgebase and your service plan provides online
technical support, submit a new support ticket on the Sage Customer Portal. After you log onto
https://customers.sagenorthamerica.com, click Self Service > My Requests. UnderCreate, click
Customer Support Ticket, enter the details of your question, and submit the form.

Live Chat - New
If your current service plan includes telephone support, it also includes Live Chat support. It is easy to get
started; after logging onto the Sage Customer Portal at https://customers.sagenorthamerica.com, click
theSupport tab and then click Live Chat to chat online with a Sage Timberline Office support analyst
during regular Sage business hours. This is a great option for those quick questions.

Phone Support
If you prefer to speak to Sage Timberline Office Customer Support, call 800-551-8307. Support hours are
Monday through Friday from 6 a.m. to 5 p.m. (Pacific time).

Holiday Schedule
During the holiday season, Sage will be closed on the following days:

n Monday, December 26, 2011, all day.

n Tuesday, December 27, 2011, all day.

n Monday, January 2, 2012, all day.

During year-end, Customer Support receives a greater number of calls than normal. We thank you in
advance for your patience during this busy time. Off-peak hours in the support center are after 2 p.m.,
Pacific time.

Special Note
If you need to contact Sage, you should know your software version. To determine which version of the
software you use, select TS-Main:Help > About TS-Main.
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Upgrading Your Service Plan
If your service plan does not provide online technical support, you can add or upgrade a service plan by
calling 800-858-7098.

Training to Help With Year-End
For additional assistance with year-end processes, register for the Year-End Procedures Anytime Learning
subscription or Realtime Learning course. For information about these online year-end training
opportunities, visit Sage University at www.SageU.com. Select Sage Timberline Office as your product
line, then select Product Training > Year-End Procedures.

Anytime Learning offers over 20 pre-recorded lessons that are easily accessible, and ready when you are,
wherever you are. Each 10- to 20-minute lesson includes guidelines and step-by-step demonstrations of a
specific year-end task. You control when you want to view a lesson, and you can pause, rewind, play,
fast-forward, and repeat parts of a lesson as needed. Anytime Learning is subscription-based, so all
employees in your company can participate whenever they like – separately or simultaneously – and
access all sessions as many times as needed. All you need is a computer and a high-speed Internet
connection.

Realtime Learning puts you right in the classroom without ever leaving your desk. You participate with an
instructor, in real time, with your peers. The instructor interacts with participants, answers questions, and
clarifies concepts and procedures. Participants also benefit from the questions and discussion offered by
other class members. This is a two-hour class, offered at a specific time. You join the class from your
location via the internet.

You can also contact your Sage business partner to find out if local year-end training is available in your
region. Contact Sage directly by phone at 1-877-724-3285 or by email at traininginfo.CRE@sage.com to
request additional information about training options.

Aatrix Enrollment
Complete the short enrollment process and you’re ready to eFile in minutes. If you have not already
created an account with Aatrix, you will be prompted to enroll when you attempt to eFile your forms. For
convenience, you can enroll before you begin.

For more information about enrolling with Aatrix and setting up an account for eFiling, visit

https://efile.aatrix.com/.

For more information about Aatrix fees, visit https://partner.aatrix.com/index.php/sagetimberlineoffice.

1 Click Enroll to create your eFile account.
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2 You are directed to the efile.aatrix.com site. Click Enroll Now! to begin.

3 Enter your information in theAatrix eFile Center to set up an account with Aatrix. Click [Save
Changes] to create the account.

NOTE: If you'd like to receive automatic text message notifications of important filing dates on your
mobile device, add your mobile information and select theClick here to accept SMS/Text alerts
from Aatrix check box.

4 Configure your Aatrix account after creating it:

a Click on thePricing tab and select your desired eFile package.

b On theCompanies tab, verify the company and contact information is correct, and then click print
eFile authorization form. Print, sign, and fax the authorization form back to Aatrix to complete the
enrollment process.
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c Click Add Bank Account. Add your bank account information if you intend to use the service to
make liability payments. This is optional.

d Click Update Filing States and add the states where your company files taxes.

e In theAdditional Agency Requirements section, click apply to create Personal Identification
Numbers (PINs) for the states where your company files taxes.

5 After enrollment is completed, remember to sign and fax yourPrint Authorization Form. Click Log
Out.

With your Aatrix enrollment complete, you can select the option to eFile any of your completed forms.
Simply fill in your username and password to log in the next time you complete a tax form in Aatrix.

Forms Update
Youmay receive a prompt to update tax forms when you open the eFile and Reportingwindow from
Payroll, Accounts Payable, or Property Management. To ensure you are always in compliance with the
latest federal or state mandated changes, select [Automatic Update].

NOTE: Youmay need tomanually adjust some settings in third-party firewalls to ensure you receive
the Aatrix form updates. For additional information, refer to Knowledgebase article KB1377: How do I
configuremy Firewall or Proxy Server so I can download and install eFile and Reporting Updates?

Aatrix continually updates all forms with any changes such as calculations, rates, or filing dates tomeet
compliance standards. If you have expired forms or if an updated version of Aatrix is available, you will
receive a prompt to perform an update when you open Aatrix.
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Aatrix will also prompt you to update the forms on the 20th of themonth on the completion of a quarter. For
example, for the first quarter of the year, Aatrix will ask to update on the 20th of March.

You have the option to click [Automatic Update] if your computer is connected to the Internet.

If your computer is not connected to the Internet, click [Download Update] to display instructions on how
to download the updated forms to a computer with Internet access and then transfer them to the computer
where your software is installed.

If your service plan has expired, you can click [Continue Expired]. You are still able to retrieve, review,
and print the forms you need from your software program but you are not able to file the forms. An
EXPIRED watermark appears on the report printouts and the eFile command is also unavailable.

Aatrix lists the forms that will change each time you update.
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Click [Next] to begin the forms update. The Aatrix update client notifies you when the update is complete.
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Chapter 2: Payroll W-2s
Generating W-2s for eFiling
This section leads you through the steps to generateW-2s in preparation for eFiling or printing your forms
using Aatrix services.

Before You Begin
n The changes youmake toW-2s inPayroll: Tools > Modify Forms > W-2 Forms are reflected in
Aatrix W-2s. For more information about W-2 forms, seeModifying W-2 forms in Payroll Help.

n Changes youmake in Aatrix are not written back to Sage Timberline Office.

n eFiling can take up to two days, so schedule accordingly.

n Back up your Payroll files.

IMPORTANT: For each Federal Employer ID (FEIN), you are allowed to fileW-2s only once.

If you will be processingmultiple runs forW-2s (for example, if you have different business sites with
different payrolls), be sure to select "Yes, I use multiple Payroll data files for this (EIN)" in the Federal
eFile and Reporting window.

You can combinemultiple payroll data files into one. See “MergeMultiple Payroll Data Files.”

TIP: To eliminate running reports for employees with zero taxable withholding when you generateW-
2s, set theEmployee minimum amount to .01 inPayroll: Tools > Modify Forms > W-2 Forms.

Special Situations in Payroll
For themost commonworkflows, your Payroll data appears automatically in Aatrix. If you have the
following situations, you will need tomake adjustments to the program:

n Multiple Local Taxes:You can set upmultiple taxes in theState and Local Taxeswindow. See
page 16.

n Local tax settings from the Payroll W-2 Form Setup are not transferred to Aatrix. You can link local
taxes to tax descriptions during setup.

n Formulas:You can use a formula to link multiple Payroll tax IDs to one tax description.
See page 12 for more information.

n Third-Party Sick Pay: If you have any employees who had federal income tax withheld on third-party
sick pay, you can enter the amount when you set up yourW-2s in Aatrix.
See page 9 for more information.
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n Multiple Payroll master files: You canmergemultiple payroll data files. See “MergeMultiple Payroll
Data Files,” on page 19.

n Multiple FEINs: Youmay have two or more FEINs, but only one Payroll master file. See step 1 on
page 15 for more information.

n New Jersey Private Family Leave and Disability Insurance: The state of New Jersey has special
reporting requirements forW-2 reports. If you generateW-2 reports for the state of New Jersey, ensure
you set up your system tomeet these requirements. See “New Jersey Private Family Leave and
Disability Insurance,” on page 24 for more information.

n Ohio School Districts: If you generateW-2s for the state of Ohio, you can link the appropriate tax ID
to each School District in the Link Manager. See "Ohio School Districts" on page 14 for more
information.

Select a Report
1 Open the Federal eFile and Reporting window by selecting Tasks > Federal Reporting > Federal
eFile and Reporting.
Update Forms - Youmay receive a prompt to update tax forms when you open the eFile and
Reportingwindow. To ensure you are always in compliance with the latest federal or state mandated
changes, select [Automatic Update]. See “Forms Update,” on page 6 for more information.
Payroll Master file selection - If your system is set up to usemultiple Payroll master files, you will be
prompted to select the one you want to work with now. You have the option tomerge Payroll master
files in a later step. See “MergeMultiple Payroll Data Files.”

2 The first time you open the Federal eFile and Reportingwindow, you can select which report and
which year or period to generate.
The next time you open this window, you can select whether to open a saved report for editing or to
generate a new report.
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In the Federal eFile and Reportingwindow, select the report you want to generate and the year or
period for the report.

3 Link Manager - Federal and State payroll taxes provided by Sage are already associated with
corresponding descriptions. In some instances however, youmay have tax descriptions which are not
yet assigned to tax IDs.
For example, youmay havemultiple payroll calculations for state unemployment insurance or state
disability insurance.
Click [Link To] to assign each tax description to a tax. Locate the tax description, then select a tax from
the corresponding box in the Link to column.
For example, if you set up a tax ID in Payroll called ORTRANS to report local transit taxes in the state
of Oregon, you can associate the tax ID with the local Transit District used for the quarterly reporting.
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NOTE: The Link Managerwindow will not appear if all tax descriptions have been assigned a tax.
You canmodify assignments after the initial setup in the Federal eFile and Reportingwindow.

Link multiple tax IDs - If you havemultiple tax IDs set up to withhold taxes for a single local tax ID,
you can create a Public formula in Payroll that lists the tax IDs. The formula will appear as a selection in
the Link Managerwindow.
For example, if Detroit, Michigan has different tax rates for residents and non-residents, youmay have
set up two tax IDs for this situation.

a Create a new user formula inPayroll: Tools > Formulas > [New].

b Click [Index] and select PR - Tax.

c Enter the formula "AATRIXTAXID(your local tax ID1, your local tax ID 2, etc.)." For our example, we
entered "AATRIXTAXID(MIDETRES, MIDETNR)." Click [OK].

NOTE: Youmust enclose tax IDs with commas inside a square bracket (for example, [xx,xx]). For
more information about using local tax formulas with theW-2 eFile and Reporting feature, please
refer to Knowledgebase article KB4320.

d Enter a name for the formula that makes sense to you. For our example, we usedMIDETROITTAX.
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e When you open the Link Managerwindow, your formula is available for selection in the Link to drop-
down.
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NOTE: Ohio School Districts - In the Link Managerwindow, select OHSWH - Ohio SWH (Tax)
in the Link to column for eachOhio School District you need to report.

4 TheW-2 Format Selectionwindow appears next if you havemore than oneW-2 format set up in
Payroll: Tools > Modify Forms > W-2s. Select theW-2 format you want to use for this report. Click
[Next].

5 Select the employees you want to include in this report.
You can select multiple employees frommultiples states to include in this run. If desired, select a range
of employees by holding the SHIFT key and scrolling through the list.
You can alsomakemultiple selections in the list by pressing the CTRL key while making your
selections.

6 Click [Next].

7 Click [Generate] to open theW-2 Setup Wizard. If you have already set up yourW-2 report, you will
not see the wizard.
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W-2 Setup Wizard
The first time you generate aW-2, a wizard opens to help you set up your report.

1 You can select whether to test drive the system or generate reports for printing or eFiling. You will find it
useful to run through the process in "test drive" mode before printing your final forms.

NOTE: No information is saved after you print your forms in test drivemode. Do not use the test
drivemode when processing your final W-2 run.

Click [Next] on each window to proceed through the wizard.

2 Verify your Federal Employer Identification Number (FEIN). If you need to change your FEIN, open
Payroll: Setup > Taxes > Tax Group > Federal tax level > Employer ID.
If you havemore than one FEIN, but only one Payroll Master file, you can select which employees to
include for each FEIN. Repeat the process in this section for each FEIN you will use to fileW-2s.

3 TheCompany Informationwindow displays information included on the forms you are reporting.
Verify that all information is correct and enter missing information.

NOTE: You can open theCompany Informationwindow if you need tomake changes to your
information at a later time:
l Click [Setup] in the existing Reports window.
l When you are in the Forms Viewer orW-2 grid, openEdit > Update Company Information.

Click the Help icon for more detailed information about what to enter in each box in this window.
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4 Select whether you are preparing the report for your company or a third-party, paid tax preparer.
If you select the second option, a window appears in which you can enter your tax preparer TIN and
other information for inclusion on the final report.

5 In theState & Local Tax Itemswindow, you can assign the correct tax account number and add all
state and local taxes that need to be reported on yourW-2 forms. If you have already completed a
federal or state tax form, the items may be already filled in.

p Click [Remove] to delete any taxes that you do not want to print on theW-2s.

p Click [Edit] to change the items already listed and [Add] to set up new tax items. The text on the
window tells you the correct format. Click the Help icon for a complete list of formats.
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6 In theMultiple Payroll Data Fileswindow select whether you want to mergemultiple payroll data files
in this report. Use this feature if you havemultiple payroll data files. For example, if you have two
separate business units with separate payrolls, use this feature tomerge them. You can file only one
report per EIN.
You will select the data files to merge in a later step.
The payroll data is merged for the report. Your original data files are not affected by this process.

7 The selections youmake in theData Verificationwindow now will appear in theW-2/1099 Preparer
grid you will use to verify your data in a later step.

Click the Help icon for more detailed information on each question.
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8 In theKind of Payer (Box b) area, select all payer types that apply to your company.
Select Establishment number (Box d) to identify separate establishments in your business.
Type in theOther EIN used this year (Box h), if you used another EIN (including a prior owner's EIN)
on Form 941, Form 943, Form 944, or Form CT-1 submitted for the current filings year that is different
from the EIN reported on FormW-3 in Box e.
Select Third-party sick pay if you have any employees who had federal income tax withheld on third
party sick pay. Then enter the amount in Income tax withheld (Box 14).
If this business closed this year, select Business terminated this year.

Click the Help icon for more detailed information on what to enter in each box.
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Merge Multiple Payroll Data Files
If you indicated that you usemultiple payroll data files in step 6, you can now select which files to merge. If
you have a single payroll data file, skip to “Verify Employee Information,” on page 22.

In theMultiple Payroll Data Fileswindow, select whether to merge Payroll data files. This feature is
used for companies or tax preparation agents who keep separate databases for employees working under
the same Federal EIN (employer identification number). For example, youmay have separate
departments, divisions, or company names under the same EIN.

NOTES:

n Themerge feature is available only forW-2 and 1099 files.

n Payroll data is merged for the report. Your original data files are not affected by this process.
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1 Click [Save] to select the payroll data file you currently have open. Enter a name for the data file. Click
[OK].

2 Click [Close].

3 Open Tasks > Federal Reporting > Federal eFile and Reporting, and select another Payroll master
file when prompted.
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4 Run through the setup wizard using the same information you entered for the initial master file.

5 At theMultiple Payroll Data Fileswindow, click [Save] to add the new payroll data file to the list.

6 Repeat these steps until you have included all the payroll data files required for processing.
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7 Select all data files you want to include and click [Merge] to combine the data files and open a
worksheet (W-2/1099 Preparer grid) in which you can verify your employee information.

NOTE: You can continue to add data files to the list andmerge them at any time. Each time you
merge, a new worksheet is created. If you createmultiple reports, youmust be cautious to use the
correct report when eFiling.

Verify Employee Information
TheW-2/1099 Preparer grid is a worksheet which displays employee information in rows and columns.
The columns in theW-2 employee grid correspond to the boxes on theW-2 forms.

During each step of the verification process, you can review, make corrections, and add information to the
cells highlighted in yellow. Missing or incorrect information is indicated with a red cell. The information
required at each step is based on the selections youmade in the Data Verification window.

To add additional columns to the grid, right-click a column head and select Insert. You can enter a name
for the new column and any default character or number you want to appear in all cells of the column.
Click the drop-down list in the column header and select a Box number and description.

For a full description of grid functions, click the Help icon .
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1 Verify and correct employees' names and addresses highlighted in yellow.
The system automatically performs several verifications on the employee social security number. An
error list will open if a social security number is blank, begins with an 8 or a 9, is the wrong length or
wrong characters, or is a duplicate.
Youmust correct all errors before you can continue. Errors are shown in the grid by a red cell.

NOTE: Any changes youmake in this grid do not correct your accounting data. Youmust correct the
data within your software for the changes to be permanent throughout the system.

When you have finished verifying employee information, click Next Step.

2 Verify the state wages in the grid are correct.
Two columns (Box 16 andBox 17) appear for each state.
The system performs two verifications on this data:

p Social Security wages cannot be less than or equal to zero.

p Box 17 (tax) cannot be greater than Box 16 (wages).
The state wages are calculated based on the details record from your imported data. Tomake changes,
click in a cell and edit the state detail records.
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New Jersey Private Family Leave and Disability Insurance
Employee data from New Jersey Private Family Leave and/or Private Disability Leave Insurance will
appear in the grid as an undefined column and needs to be linked to Box 14 in order to display correctly on
theW-2 form.

The option to link to NJ private family leave insurance withholding or NJ private disability withholding only
appears if you have NJ defined as a state in the company setup wizard.
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Click the drop-down arrow on the column header and select Box 14 > Other > Private Family Leave or
Private Disability Insurance. Enter the plan number when prompted.

Once the plan number is entered the column automatically displays as FLI or DI, depending on what you
selected.

After you complete the rest of theW-2 employee grid and generate a form, the information will display in
box 14 of theW-2s.

When you are done, click Next Step.

Select eFiling and Printing Options
You can now select the eFiling and printing options available to you through Aatrix. Follow the on-screen
instructions after you havemade your selections.
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Some states havemore than oneW-3 reconciliation form and you need to select which ones apply to your
company. If you are not sure which forms apply to your company, check with your state agency or tax
advisor.

Select whether you want Aatrix to print out divider sheets between each of theW-2s.

Review your forms and selections on theReview Datawindow. Click [Next] when you are ready to
generate forms.
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Generate Forms
Follow the prompts to print copies of each form for your records. Make any required corrections to each
form. Remember to add your name to the bottom of forms that require it.

EmployeeW-2s may be printed directly to perforated paper, and Federal W-2s andW-3s may be printed to
blank paper and submitted to the IRS. For more information on federal form printing requirements, refer to
Knowledgebase article KB2050.

If you need to order forms, you can call Sage CRE Forms at 800-760-7929 or contact Sage CRE Forms at
www.sagecreforms.biz.

After you have printed all of the forms for your records, you are connected to the secure Aatrix website,
where you can complete your transaction for printing andmailing or eFiling your forms through Aatrix.
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Chapter 3: Quarterly Reporting
You can process your Payroll quarterly reports (state and federal) using Aatrix. If you process quarterly
reports through Sage Timberline Office Payroll, read this section for instructions.

Form 941

Step One: Processing the Form
1 In Payroll, from the Tasksmenu, select Federal Reporting > Federal eFile and Reporting.

NOTE: Youmay receive a prompt to update tax forms when you open the eFile and Reporting
window. To ensure you are always in compliance with the latest federal or state mandated changes,
select [Automatic Update]. See “Forms Update,” on page 9 for more information.

2 Select New Report (if prompted) and click [Next].

3 Select the 2011 941/Schedule B/941-V Report for the current year.

4 Select the appropriate period and year for the form and click [Next].

5 In theEmployees to Process list, select the check box next to each employee you want included in
the report and clear the check box next to each employee you want excluded from the report then click
[Next].
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NOTE: Only employees with earnings in the quarter add totals to Form 941.

You can select a range of employees by holding the SHIFT key and scrolling through the list. You can
alsomakemultiple selections in the list by pressing the CTRL key while making your selections.

6 Click [Generate].

7 If this is your first time using theState eFile and Reporting or Federal eFile and Reporting Aatrix
tasks, follow the steps of theCompany Setup Wizard at the prompt.

Step Two: Printing or Filing Your Report
After processing your quarterly report, Aatrix guides you through a three-part process for printing or
electronically filing your Form 941. Follow the process outlined in theReport Stepswindow to complete
your form.

1 Fill out the required red fields on pages 1 and 2 of theReview/Edit step.

2 After entering your required information, either click [Print] to print the form for review or click [Save] to
save your changes.

3 Click [Next Step].

4 In theVerify Report Completewindow, click [Double Check] to return to the report form or click
[Agree] to continue.

5 For theMy Copy step, click [Print] to print a copy of your quarterly forms for your records.

NOTE: Do not file this copy; it is the unofficial copy for your records only.
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6 In the Filing Optionswindow, select your desired filingmethod:

p eFile. Click to electronically file your quarterly report with federal authorities. Required fees appear
next to this option.

If you have not yet registered with Aatrix, click Forgot your login? to set up an account.

p Print. Click to print your report if you want to mail it.

7 Follow the on-screen instructions to print your report or send it electronically.

A copy of the completed form is now accessible in your history. For information on how to access history,
see the Knowledgebase article “KB361: “How can I view, edit or reprint Aatrix forms I have already
generated?”

State Quarterly Forms
Aatrix also provides the ability to print or eFile quarterly reports for all 50 States.

Step One: Processing the Form
1 In Payroll, select Tasks > Quarterly Reporting > State eFile and Reporting.

2 Select New Report (if prompted), and click [Next].

3 From theState Selection list, select the state for which you are generating quarterly reports.
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4 Select report you want to generate and the corresponding report period and year.

5 In theEmployees to Process list, select the check box next to each employee you want included in
the report and clear the check box next to each employee you want excluded from the report then click
[Next].

NOTE: Only employees with earnings in the quarter add totals to the state quarterly report.

You can select a range of employees by holding the SHIFT key and scrolling through the list. You can
alsomakemultiple selections in the list by pressing the CTRL key while making your selections.

6 Click [Generate].

7 If this is your first time using theState eFile and Reporting or Federal eFile and Reporting Aatrix
tasks, follow the steps of theCompany Setup Wizard at the prompt.

Step Two: Printing or Filing Your Report
After processing your quarterly report, Aatrix guides you through a three-part process for printing or
electronically filing your state quarterly report. Follow the process outlined in theReport Stepswindow to
complete your form.

1 Fill out the required red fields on pages 1 and 2 of theReview/Edit step.
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2 After entering your required information, either click [Print] to print the form for review or click [Save] to
save your changes.

3 Click [Next Step].

4 In theVerify Report Completewindow, click [Double Check] to return to the report form or click
[Agree] to continue.

5 For theMy Copy step, click [Print] to print a copy of your quarterly forms for your records.

NOTE: Do not file this copy; it is the unofficial copy for your records only.

6 In the Filing Optionswindow, select your desired filingmethod:
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p eFile. Click to electronically file your quarterly report with state authorities. Required fees appear
next to this option.

If you have not yet registered with Aatrix, click Forgot your login? to set up an account.

p Print. Click to print your report if you want to mail it.

7 Follow the on-screen instructions to print your report or send it electronically.

A copy of the completed form is now accessible in your history. For information on how to access history,
see the Knowledgebase article “KB361: “How can I view, edit or reprint Aatrix forms I have already
generated?”
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Chapter 4: Accounts Payable 1099s
Generating 1099s for eFiling
Aatrix Tax Forms allow you to generate 1099s using information extracted from Accounts Payable. You
can generate reports in Aatrix for official filing in several formats, depending on the type of report and the
limitations set by state and federal authorities. You can either print or electronically file your generated
1099s.

For information about generating Canadian T5018s, see Chapter 5 - Canadian T5018s.

This section walks you through the steps to generate 1099s in preparation for eFiling or printing your forms
using Aatrix services.

Before You Begin
n Ensure that all invoices and checks for the reporting year have been posted for the vendors.

n If you are filing 1099s as a foreign entity, youmust use existing functionality in AP to print andmail
1099s for foreign entities. You can print 1099s or generate 1099magnetic media usingAP: Reports >
Forms > 1099s. For more information, seeGeneral Ledger and Accounts Payable Help.

n If your Federal Employer ID is a non-US number, you will not be allowed to proceed with eFiling 1099s
through Aatrix.

n Back up your Accounts Payable files.

IMPORTANT: For each Federal Employer ID (FEIN), you are allowed to file only once for each 1099
form type.

If you will be processingmultiple runs for 1099s of any type (including DIV, INT, or MISC) using the same
FEIN in Accounts Payable and/or Property Management, be sure to select "Yes, I use multiple 1099
data files for this (EIN)" in the 1099 Setup Wizard.

You can combine Accounts Payable and Property Management 1099-INT data files into one form. See
“Merge Data Files,” on page 43.

Generate Aatrix 1099s:
1 In Accounts Payable, select Tasks > Government eFile and Reporting > Form 1099 (USA).
Update Forms - Youmay receive a prompt to update tax forms when you open the eFile and
Reportingwindow. To ensure you are always in compliance with the latest federal or state mandated
changes, select [Automatic Update]. See "Forms Update" for more information. 

2 In the Form 1099 (USA)window, select whether to open a new or saved report. This window appears
only if you have already saved a report.
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If you choose to open a saved report, select the form and Federal ID number, then click [Open]. In the
Open Reportwindow, select the report you want to open and click [Edit].

3 For new reports, enter the following:

p 1099 Amounts to Report - Select whether to generate the report by the total paid to vendors or by
fiscal entity. If you select By Fiscal Entity, youmust also select theGL Prefix.

This selection is visible only if you selectedRetain totals per GL prefix in File > Company
Settings > AP Settings.

p Form - Select which 1099 form to generate.
Selecting form 1099-MISC combines vendors which are set up to report 1099-MISC Non-employee
compensation and 1099-MISC Rents.

p Reporting Year - Select the correct year from the drop-down list.

p Minimum Reporting Amount - Enter theminimum reporting amount. Vendors with income that
exceeds this amount will be included on the report.

p Federal ID Number - Enter the Federal ID Number (FEIN) you want to use when filing the 1099 or
accept the prefilled number. The prefilled FEIN is retrieved from the fiscal entity you set up.

If your fiscal entity is set to data folder the FEIN is located inGL: File > Company Settings > GL
Settings. If your fiscal entity is set to GL prefix, the FEIN is located at GL: Setup > Prefix/Base >
Prefix A, Prefix B, or Prefix C > [Fiscal Settings].
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p Foreign Entity - You cannot process 1099s using Aatrix if you select Foreign Entity. You can print
1099s or generate 1099magnetic media usingAP: Reports > Forms > 1099s.

This check box prefills if the Foreign Entity check box is selected in your fiscal entity. If your fiscal
entity is set at the data folder, this check box is located at GL: Company Settings > GL Settings >
[Calendar/ Fiscal Settings]. If your fiscal entity is set at the prefix, the checkbox is located where
you set up your fiscal entity at GL: Setup > Prefix/Base > Prefix A, Prefix B, or Prefix C >
[Fiscal Settings].

4 Select the vendors you want to include on this report in theVendors to Processwindow.

5 In theGenerate Form 1099 (USA)window, click [Generate].
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1099 Setup Wizard
1 In the 1099 SetupWizard, select whether to test drive the system or generate reports for printing or
eFiling. Youmay find it useful to run through the process in "test drive" mode before printing your final
forms.

NOTE: No information is saved after you print your forms in test drivemode. Do not use the test
drivemode when processing your final 1099 run.

2 Click [Next] on each window to proceed through the wizard.

3 Verify your Taxpayer Identification Number (TIN). This number prefills from the number you entered in
the Form 1099 (USA)window.
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4 ThePayer Informationwindow displays information included on the forms you are reporting.
Verify that all information is correct and enter missing information.
You can open thePayer Informationwindow if you need tomake changes to your information at a later
time:

p Click [Setup] in the existingReportswindow.

p When you are in the Forms Viewer or 1099 grid, openEdit > Update Company Information.
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5 Select whether you are preparing the report for your company or a third-party, paid tax preparer. If you
select the second option, a window appears in which you can enter your tax preparer TIN and other
information for inclusion on the final report.
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6 In theState & Local Tax Itemswindow, you can assign the correct tax account number and add all
state and local taxes that need to be reported on your 1099 forms. If you have already completed a
federal or state tax form, the items may be already filled in.

p Click [Remove] to delete any taxes that you do not want to print on the 1099s.

p Click [Edit] to change the items already listed and [Add] to set up new tax items. The text on the
window tells you the correct format. Click the Help icon for a complete list of formats.
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7 In theMultiple 1099 Data Fileswindow select whether you want to mergemultiple 1099 data files in
this report. Because you can eFile only once per EIN and form type, you will need tomergemultiple data
files for your Accounts Payable and Property Management 1099 data.
Select Yes if:

p Youwill file a 1099-INT in Accounts Payable as well as Property Management.

p Youwant to mergemultiple Accounts Payable data files.
If you will merge Accounts Payable and Property Management data files, click to “Merge Data Files,” on
page 43.
If you will file a 1099-INT from Accounts Payable only, select No and skip to “Verify Recipients” on
page 44.
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Merge Data Files
n Themerge feature is available only forW-2 and 1099 files.

n Copies of your accounting data aremerged for the report. Your original Sage Timberline Office data files
are not affected by this process.

1 In theMultiple 1099 Data Fileswindow, click [Save] to add the data file you are currently accessing to
the list.

2 In theSave 1099 Data Filewindow, enter a name for this file in the 1099 data name box.

3 Click [OK].

4 Click [Close] on theMultiple 1099 Data Fileswindow.

5 Tomerge separate Accounts Payable data, open the 1099 eFilewindow again by selecting Tasks >
Government eFile and Reporting > Form 1099 (USA).

a Tomerge Accounts Payable and Property Management 1099-INT data:

p If you are in Accounts Payable, open Property Management.

p If you are in Property Management, open Accounts Payable.

6 Open the 1099 eFilewindow:

a Select AP: Tasks > Government eFile and Reporting > Form 1099 (USA).
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b In the Form 1099 (USA)window, select 1099-INT in the Form box.

c Select PM: Tasks > eFile Form 1099.

7 Perform the steps in the 1099 Setup Wizard until you reach theMultiple 1099 Data Fileswindow. You
will see the data file that you previously saved.

8 Click [Save] to add the current data file.

9 Type a name for the current data file in the 1099 data name box. Click [OK].

10 Click [Merge].

The data is combined, and appears in theW2/1099 Preparer grid for you to verify and correct.

Verify Recipients
TheW-2/1099 Preparer grid displays information in rows and columns. The columns in the grid correspond
to the boxes on the 1099 forms.

Verify information hightlighted in yellow for each step. Missing or incorrect information is indicated with a
red cell.

For a full description of grid functions and content, click the Help icon.

1 Verify and correct recipients' taxpayer IDs. Click Next Step to proceed through the grid.
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NOTE: Any changes youmake in this grid do not correct your accounting data. Youmust correct the
data within your software for the changes to be permanent throughout the system.

2 If the recipient's TIN is also their Federal Tax Identification Number (FEIN), select the check box in the
TIN Flag column.

3 Verify that recipients' names and addresses are correct.

4 Verify and enter the amount of rents, interest, or other item withheld.

5 Verify or enter the filing states.

6 Click Next Step to open the 1099 Printing and Filing Optionswindow.
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Select eFiling and Printing Options
You can now select the eFiling and printing options available to you through Aatrix. Follow the on-screen
instructions after you havemade your selections.

Select whether you want Aatrix to print out divider sheets between each of the 1099s.

Review your forms and selections on theReview Datawindow. Click [Next] when you are ready to
generate forms.
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Generate Forms
Follow the prompts to print copies of each form for your records. Make any required corrections to each
form.

TIP: If you need to order forms, you can call Sage CRE Forms at 800-760-7929 or contact Sage
CRE Forms at www.sagecreforms.biz.

After you have printed all of the forms for your records, you are connected to the secure Aatrix website,
where you can complete your transaction for printing andmailing or eFiling your forms through Aatrix.
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Chapter 5: Property Management 1099-
INT
Generating 1099-INT for eFiling
This section leads you through the steps to generate 1099s in preparation for eFiling or printing your forms
using Aatrix services.

Before You Begin
n Ensure that all interest for the year has been paid.

n Back up your Property Management files.

n If you are filing 1099s as a foreign entity, youmust use existing functionality in PM to print andmail
1099s for foreign entities. You can print 1099s or generate 1099magnetic media usingPM: Reports >
Forms > 1099-INT.

n If your Federal Employer ID is a non-US number, you will not be allowed to proceed with eFiling 1099s
through Aatrix.

IMPORTANT: For each Federal Employer ID (FEIN), you are allowed to file only once for each 1099
form type.

If you will be processingmultiple runs for 1099s of any type (including DIV, INT, or MISC) using the same
FEIN in Accounts Payable and/or Property Management, be sure to select "Yes, I use multiple 1099
data files for this (EIN)" in the 1099 Setup Wizard.

You can combine Accounts Payable and Property Management 1099-INT data files into one form. See
“Merge Data Files,” on page 43.
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Generate Aatrix 1099s
1 In Property Management, select Tasks > eFile Form 1099.
Update Forms - Youmay receive a prompt to update tax forms when you open the eFile and
Reportingwindow. To ensure you are always in compliance with the latest federal or state mandated
changes, select [Automatic Update]. See "Forms Update" for more information.  

2 In the Form 1099-INTwindow, select whether to open a new or saved report. This window appears only
if you have a saved report.
If you choose to open a saved report, select the Federal ID number and click [Open]. In theOpen
Reportwindow, select the report you want to open and click [Edit].

3 For new reports, enter the following:

p Payer Source - Select GL Prefix if you want to use the payer information listed in the GL prefix
associated with the fiscal entity for the property. For example, the GL prefix that is listed on the
property may be 001-004-00. If the fiscal entity is 001, the system will use the payer information listed
on the 001 prefix.

This selection is not visible if your Property Management fiscal entity is set toData Folder inGL:
File > Company Settings > GL Settings.

Select Data Folder if you want to use the payer information listed with your company in File >
Company Settings > General.

p Properties to Process - Select which properties you want to include in this run. You can select
multiple properties as long as they share the same fiscal entity and their period-end date year is the
same.
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p Reporting Year - Select the correct year from the drop-down list. You can run 1099s for the current or
previous year.

p Federal ID Number - Enter the FEIN you want to use when filing the 1099 or accept the prefilled
number. The prefilled FEIN is retrieved from the fiscal entity you set up. If your fiscal entity is set to
data folder the FEIN is located inGL: File > Company Settings > GL Settings. If your fiscal entity
is set to GL prefix, the FEIN is located at GL: Setup > Prefix/Base > Prefix A, Prefix B, or Prefix
C > [Fiscal Settings].

p Minimum Reporting Amount - Enter theminimum reporting amount. Leases with interest that is
equal to or exceeds this amount will be included in the report. Leases with no interest payments will
not be included, even if theminimum reporting amount is set to zero.

p Foreign Entity - You cannot process 1099s using Aatrix if you select Foreign Entity. You can print
1099s or generate 1099magnetic media usingPM: Reports > Forms > 1099-INT. This check box
prefills if the Foreign Entity check box is selected in your fiscal entity. If your fiscal entity is set at
the data folder, this check box is located at GL: Company Settings > GL Settings > [Calendar/
Fiscal Settings]. If your fiscal entity is set at the prefix, the checkbox is located where you set up
your fiscal entity at GL: Setup > Prefix/Base > Prefix A, Prefix B, or Prefix C > [Fiscal
Settings].

4 Select the leases you want to include on this report in the Leases to Processwindow.

5 In theGenerate Form 1099-INTwindow, click [Generate].

1099 Setup Wizard
1 Verify your Taxpayer Identification Number (TIN). This number prefills from the number you entered in
the Form 1099-INTwindow.

2 ThePayer Informationwindow displays information included on the forms you are reporting.
Verify that all information is correct and enter missing information.
You can open thePayer Informationwindow if you need tomake changes to your information at a later
time:

p Click [Setup] in the existing Reports window.

p When you are in the Forms Viewer or 1099 grid, openEdit > Update Company Information.

3 Select whether you are preparing the report for your company or a third-party, paid tax preparer. If you
select the second option, a window appears in which you can enter your tax preparer TIN and other
information for inclusion on the final report.

4 You can skip theState & Local Tax Itemswindow.

5 In theMultiple 1099 Data Fileswindow select whether you want to mergemultiple 1099 data files in
this report. Select Yes if you will file a 1099-INT in Accounts Payable as well as Property Management.
Because you can eFile only once per TIN and form type, you will need tomerge your Accounts Payable
and Property Management 1099-INT data.
If you will merge Accounts Payable and Property Management data files, turn to “Merge Data Files,” on
page 43.
If you will file a 1099-INT from Property Management only, select No and skip to “Verify Recipients,” on
page 51.
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NOTES:

n Themerge feature is available only forW-2 and 1099 files.

n Property Management data is merged for the report. Your original data files are not affected by this
process.

Verify Recipients
TheW-2/1099 Preparer grid displays recipient or tenant information in rows and columns. The columns in
the grid correspond to the boxes on the 1099 forms.

Verify information highlighted in yellow for each step below. Missing or incorrect information is indicated
with a red cell.

For a full description of grid functions, click the Help icon .

1 Verify and correct recipients' taxpayer IDs. Click Next Step to proceed through each step.

NOTE: Any changes youmake in this grid do not correct your accounting data. Youmust correct the
data within your software for the changes to be permanent throughout the system.

2 Verify that recipients' names and addresses are correct.

3 Verify and enter the amount of interest received.

4 Verify or enter the filing state.

5 Click Next Step to select eFiling and printing options.
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Select eFiling and Printing Options
You can now select the eFiling and printing options available to you through Aatrix. Follow the on-screen
instructions after you havemade your selections.

Review your forms and selections on theReview Datawindow.

Click [Next] when you are ready to generate forms.
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Generate Forms
Follow the prompts to print copies of each form for your records. Make any required corrections to each
form.

TIP: If you need to order forms, you can call Sage CRE Forms at 800-760-7929 or contact Sage
CRE Forms at www.sagecreforms.biz.

After you have printed all of the forms for your records, you are connected to the secure Aatrix website,
where you can complete your transaction for printing andmailing or eFiling your forms through Aatrix.
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Chapter 6: Canadian Tax Forms
Generating T4s for eFiling
This section leads you through the steps to generate T4s in preparation for eFiling your forms using Aatrix
services.

Before You Begin
n The changes youmake to T4s inPayroll: Tools > Modify Forms > T4 Forms are reflected in Aatrix
T4s. For more information about T4 forms, seeModifying T4 forms in Payroll Help.

n Changes youmake to T4s in Aatrix are not written back to Sage Timberline Office.

n eFiling can take up to two days, so schedule accordingly.

n Back up your Payroll files.

TIP: To eliminate running reports for employees with zero taxes when you generate T4s, set the
Employee minimum amount to .01 inPayroll: Tools > Modify Forms > T4 Forms.

1 Open  Tasks > eFile and Reporting.
Update Forms - Youmay receive a prompt to update tax forms when you open the eFile and
Reportingwindow. To ensure you are always in compliance with the latest government mandated
changes, select [Automatic Update]. See “Forms Update,” on page 6 for more information.
After the update completes, open Tasks > eFile and Reporting again.

2 The first time you open the Federal eFile and Reportingwindow, you can select which report and
which year or period to generate.
The next time you open this window, you can select whether to open a saved report for editing or to
generate a new report.
Click [Next] in each window to continue through the process.
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NOTE: Use the T4 Employee Report to print employee copies. Select the T4 Summary Report to
eFile the employee copies.

3 The T4 Format Selectionwindow appears next if you havemore than one T4 format set up inPayroll:
Tools > Modify Forms > T4s. Select the T4 format you want to use for this report.

4 In theEmployees to Processwindow, select the employees you want to include in this report. You can
select multiple employees to include in this run.

5 Click [Generate] to open the T4 Setup Wizard. If you have already set up your T4 report, the wizard
will not appear.
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T4 Setup Wizard
The first time you generate a T4, a wizard opens to help you set up your report.

1 Verify your Account Number. You can change this number inPayroll: Setup > Taxes > Tax Group >
Employer ID.
Repeat the process in this section for each company account number you will use to fileT4s.
If you havemore than one company account number, but only one Payroll master file, you can repeat
this process multiple times. With each run, change the Employer ID, then begin the eFiling process.
Select which employees to include for each company account number in accordance with step 4 of the
preceding section.

2 TheCompany Informationwindow displays information included on the forms you are filing.
Verify that all information is correct and enter missing information.

Click the Help icon for more detailed information about what to enter in each box in this window.
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3 Click [Next] to generate an editable T4 form, where you can review andmodify employee information.
You can also save the form to work on at a later time.

NOTE: While you are in theReview/Edit step you can add a blank page if needed. Click Edit >
Add Page.

When you have completed your review and edits of each page, click Next Step.

4 Print a copy of the T4 for your files in theMy Copywindow.

5 Click Next Step to move to the Federal Copywindow, where you can begin the process of submitting
your files electronically through Aatrix. Follow the instructions in each window to complete your
transaction.
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Generating T5018s for eFiling
This section walks you through the steps to generate T5018s in preparation for eFiling your forms using
Aatrix services.

Before You Begin
n Ensure that all invoices and checks for the reporting year have been posted for the vendors.

n Changes youmake to T5018 s in Aatrix are not written back to Sage Timberline Office.

n eFiling can take up to two days, so schedule accordingly.

n Back up your Accounts Payable files. 

1 In Accounts Payable, select Tasks > Government eFile and Reporting > Form T5018 (CAN).

2 In the Form T5018 (CAN)window, select whether to open a new or saved report. (This selection
appears only if you have already saved a report.)

3 If you choose to open a saved report, select the Federal ID number and click [Open]. In theOpen
Reportwindow, select the report you want to open and click [Edit].

4 For new reports, enter the following:
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NOTE: Click [Next] in each window to continue the process.

p T5018 Amounts to Report - Select whether to generate the report by the total paid to vendors or by
fiscal entity. If you select Fiscal Entity, youmust also select theGL Prefix.

p Form - Select the report form from the list. For example, T5018 Recipient or T5018 Summary.

p Start Date - Select the beginning date of the reporting period.

p End Date - Select the end date of the reporting period.

p Minimum Reporting Amount - Enter theminimum reporting amount. Vendors with income that
equals or exceeds this amount will be included on the report.

p Canadian Tax ID - Enter the number you want to use when filing the T5018.

p Foreign Entity - You cannot process T5018s using Aatrix if you select Foreign Entity. Select Foreign
Entity if you are a company that resides outside Canada and you generate T5018s for Canadian
companies. This check box prefills if the Foreign Entity check box is selected in your fiscal entity. If
your fiscal entity is set at the data folder, this check box is located at GL: Company Settings > GL
Settings > [Calendar/ Fiscal Settings]. If your fiscal entity is set at the prefix, the checkbox is
located where you set up your fiscal entity at GL: Setup > Prefix/Base > Prefix A, Prefix B, or
Prefix C > [Fiscal Settings].

5 Select the vendors you want to include on this report in theVendors to Processwindow.

6 In theGenerate Form T5018 (Canada)window, click [Generate].

T5018 Setup Wizard
The first time you generate a T5018, a wizard opens to help you set up your report.

1 Verify your Account Number. To change this number, close the SetupWizard. OpenAccounts
Payable: Tasks > Government eFile and Reporting > Form T5018 (CAN). Then enter the correct
number in theCanadian Tax ID box of the Form T5018 (CAN)window, as described in step 4 of the
preceding section.
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2 TheCompany Informationwindow displays information included on the forms you are filing.
Verify that all information is correct and enter missing information.

Click the Help icon for more detailed information about what to enter in each box in this window.

3 Click [Next] to generate an editable T5018 form, where you can review andmodify vendor data. You can
also save the form to work on at a later time.

2011 Tax Forms and eFiling Guide                                                                                                                                    Page 60

Chapter 6: Canadian Tax Forms



NOTE: While you are in theReview/Edit step you can add a blank page if needed. Click Edit >
Add Page.

When you have completed your review and edits of each page, click Next Step.

4 Print a copy of the T5018 for your files in theMy Copywindow.

5 Click Next Step to move to the Federal Copywindow, where you can begin the process of submitting
your files electronically through Aatrix. Follow the instructions in each window to complete your
transaction.
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