This version of the software has been retired.
# Contents

**Welcome to Sage 100 Contractor**

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sage 100 Contractor—A better way to run your business</td>
<td>1</td>
</tr>
<tr>
<td>What is New in the Latest Release?</td>
<td>1</td>
</tr>
<tr>
<td>About Sage Advisor Update</td>
<td>1</td>
</tr>
<tr>
<td>About Sage Payment Solutions</td>
<td>1</td>
</tr>
<tr>
<td>Sage 100 Contractor Printed and Printable Documentation</td>
<td>4</td>
</tr>
<tr>
<td>Printing Sage 100 Contractor Documentation</td>
<td>4</td>
</tr>
<tr>
<td>Customer Support and Resources</td>
<td>5</td>
</tr>
<tr>
<td>Training Resources</td>
<td>7</td>
</tr>
<tr>
<td>Business Partners</td>
<td>8</td>
</tr>
<tr>
<td>Business Forms</td>
<td>8</td>
</tr>
<tr>
<td>Sage 100 Contractor Add-on Modules</td>
<td>8</td>
</tr>
</tbody>
</table>

**Chapter 1: General Ledger**  

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>General Ledger Reports</td>
<td>11</td>
</tr>
<tr>
<td>1-1 Checks and Bank Charges</td>
<td>11</td>
</tr>
<tr>
<td>1-2 Deposits &amp; Interest</td>
<td>16</td>
</tr>
<tr>
<td>1-3 Journal Transactions</td>
<td>20</td>
</tr>
<tr>
<td>1-4 Recurring Journal Transactions</td>
<td>22</td>
</tr>
<tr>
<td>1-5 Bank Reconciliation</td>
<td>24</td>
</tr>
<tr>
<td>1-6 Period and Fiscal Year Management</td>
<td>34</td>
</tr>
<tr>
<td>1-7 General Ledger Accounts</td>
<td>62</td>
</tr>
<tr>
<td>1-8 General Ledger Setup</td>
<td>72</td>
</tr>
<tr>
<td>1-9 Company Departments</td>
<td>86</td>
</tr>
</tbody>
</table>

**Chapter 2: Accounting Reports**

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with Accounting Reports</td>
<td>89</td>
</tr>
<tr>
<td>2-1 Trial Balance Reports</td>
<td>89</td>
</tr>
<tr>
<td>2-2 Balance Sheet Reports</td>
<td>89</td>
</tr>
<tr>
<td>2-3 Income Statement Reports</td>
<td>89</td>
</tr>
<tr>
<td>2-4 General Ledger Reports</td>
<td>90</td>
</tr>
<tr>
<td>2-5 General Journal Reports</td>
<td>90</td>
</tr>
<tr>
<td>Chapter 3: Accounts Receivable</td>
<td>93</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>----</td>
</tr>
<tr>
<td>Working with Accounts Receivable</td>
<td>93</td>
</tr>
<tr>
<td>3-1 Receivable Reports</td>
<td>93</td>
</tr>
<tr>
<td>3-2 Receivable Invoices &amp; Credits</td>
<td>93</td>
</tr>
<tr>
<td>3-3-1 Cash Receipts</td>
<td>99</td>
</tr>
<tr>
<td>3-3-2 Electronic Receipts</td>
<td>104</td>
</tr>
<tr>
<td>3-4 Statements</td>
<td>108</td>
</tr>
<tr>
<td>3-5 Jobs (Accounts Receivable)</td>
<td>108</td>
</tr>
<tr>
<td>3-6 Receivable Clients</td>
<td>123</td>
</tr>
<tr>
<td>3-7 Progress Billing</td>
<td>133</td>
</tr>
<tr>
<td>3-8 Loan Draw Requests</td>
<td>141</td>
</tr>
<tr>
<td>3-9 Unitary Billing</td>
<td>146</td>
</tr>
<tr>
<td>3-10 Time and Materials</td>
<td>151</td>
</tr>
<tr>
<td>3-11 Recurring Receivables</td>
<td>158</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 4: Accounts Payable</th>
<th>163</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with Accounts Payable</td>
<td>163</td>
</tr>
<tr>
<td>4-1 Payable Reports</td>
<td>164</td>
</tr>
<tr>
<td>4-2 Payable Invoices &amp; Credits</td>
<td>165</td>
</tr>
<tr>
<td>4-3 Vendor Payments</td>
<td>181</td>
</tr>
<tr>
<td>4-4 Vendors (Accounts Payable)</td>
<td>190</td>
</tr>
<tr>
<td>About 4-5 Vendor T5018 Forms and eFiling by Aatrix</td>
<td>217</td>
</tr>
<tr>
<td>4-6 Recurring Payables</td>
<td>219</td>
</tr>
<tr>
<td>4-7 Credit Card Management</td>
<td>220</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 5: Payroll</th>
<th>227</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with Payroll</td>
<td>227</td>
</tr>
<tr>
<td>5-1 Payroll Reports</td>
<td>227</td>
</tr>
<tr>
<td>5-2 Payroll Processing</td>
<td>228</td>
</tr>
<tr>
<td>5-3 Payroll Management</td>
<td>267</td>
</tr>
<tr>
<td>5-4 Federal Tax Filing</td>
<td>290</td>
</tr>
<tr>
<td>5-5 Daily Payroll</td>
<td>294</td>
</tr>
</tbody>
</table>
**Chapter 6: Project Management** ................................................................. 299
  6-1 Job Reports ......................................................................................... 299
  6-2 Budgets ............................................................................................. 299
  6-3 Job Costs ............................................................................................ 306
  6-4 Change Orders ................................................................................. 311
  6-5 Cost Codes ........................................................................................ 322
  6-6 Purchase Orders .............................................................................. 327
  6-7 Subcontracts .................................................................................... 338
  6-8 Cost-to-Complete ............................................................................ 342
  6-9 Proposals .......................................................................................... 346
  6-10 Unitary Proposals .......................................................................... 349
  6-11 Document Control .......................................................................... 351
  6-12 Project Work Center ....................................................................... 367

**Chapter 7: Utilities** .................................................................................. 371
  Working with Utilities ............................................................................... 371
  Specify Sage License Server .................................................................. 371
  Company List Window ............................................................................ 375
  7-1 Create New Company ...................................................................... 377
  7-2 Company Information ...................................................................... 386
  7-3 Company Security ........................................................................... 391
  7-4 Rebuild Indexes ............................................................................... 401
  7-5 Update Databases ........................................................................... 402
  7-6 Repair Database ............................................................................... 403
  7-7 Scheduled Reports Manager ............................................................. 403
  7-8 Contact Manager ............................................................................ 404
  7-9 Alerts Manager ................................................................................ 406
  Data Backup ........................................................................................... 413
  Data Maintenance .................................................................................... 415
  Printers ................................................................................................... 416

**Chapter 8: Equipment Management** .................................................... 419
  Working with Equipment Management ................................................. 419
  8-1 Equipment Reports ........................................................................... 419
  8-2 Equipment Costs .............................................................................. 419
  8-3 Equipment Records .......................................................................... 423
  8-4 Equipment Allocation ....................................................................... 429
Chapter 9: Estimating .......................................................... 435
Working with estimating, assemblies, and parts .................................. 435
What is assembly estimating? ......................................................... 435
Pre-Built Data Sets ..................................................................... 436
9-1 Takeoff Reports ................................................................. 438
9-2 Parts ................................................................................. 438
9-3 Assemblies ....................................................................... 444
9-4 Part-Assembly Classes ............................................................ 448
9-5 Takeoffs ........................................................................... 452
9-6 Add Parts-Update Prices ....................................................... 485
9-7 Maintain Parts Database ....................................................... 490
9-8 Board Footage .................................................................. 493

Chapter 10: Scheduling .............................................................. 495
Working with Scheduling ............................................................. 495
10-1 Scheduling Reports ............................................................. 495
10-2 Tasks ............................................................................. 495
10-3 Schedules ...................................................................... 499

Chapter 11: Service Receivables .................................................. 509
Working with Service Receivables .................................................. 509
11-1 Service Reports ................................................................ 509
11-2 Work Orders, Invoices, & Credits ........................................ 509
11-3 Dispatch Board ............................................................... 541

Chapter 12: Inventory ............................................................... 551
Working with Inventory .............................................................. 551
12-1 Inventory Reports ............................................................. 551
Inventory Startup .................................................................... 551
12-2 Inventory Allocation .......................................................... 553
12-3 Inventory Locations ........................................................... 559
12-4 Purchase Order Receipts .................................................... 560
12-5 Inventory Audit ............................................................... 561
# Chapter 13: Review and Reporting

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with Review and Reporting</td>
<td>563</td>
</tr>
<tr>
<td>Review and Reporting Reports</td>
<td>563</td>
</tr>
<tr>
<td>Selecting and Creating Reports</td>
<td>563</td>
</tr>
<tr>
<td>13-1 Financial Review</td>
<td>567</td>
</tr>
<tr>
<td>13-2 Project Review</td>
<td>569</td>
</tr>
<tr>
<td>13-3 Report Writer</td>
<td>570</td>
</tr>
<tr>
<td>13-4 Report Printing</td>
<td>597</td>
</tr>
<tr>
<td>Working with Mailing Labels and Label Form Designs</td>
<td>602</td>
</tr>
<tr>
<td>Printing Your Own Cheques</td>
<td>605</td>
</tr>
<tr>
<td>13-5 Form/Report Page Design</td>
<td>606</td>
</tr>
<tr>
<td>13-6 Report &amp; Query Lists</td>
<td>613</td>
</tr>
<tr>
<td>13-7 Print Database Format</td>
<td>616</td>
</tr>
<tr>
<td>Report Scheduling</td>
<td>617</td>
</tr>
<tr>
<td>Emailing and Faxing Reports</td>
<td>620</td>
</tr>
<tr>
<td>Exporting Data to Microsoft Excel</td>
<td>630</td>
</tr>
<tr>
<td>13-8 Search Reports</td>
<td>632</td>
</tr>
</tbody>
</table>

# Appendix A: Sage 100 Contractor Features

<table>
<thead>
<tr>
<th>Feature</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>About Sage 100 Contractor Features</td>
<td>635</td>
</tr>
<tr>
<td>Basic Features</td>
<td>635</td>
</tr>
<tr>
<td>Sage 100 Contractor Dashboard</td>
<td>642</td>
</tr>
<tr>
<td>Working with Grids</td>
<td>654</td>
</tr>
<tr>
<td>Working With Records</td>
<td>656</td>
</tr>
<tr>
<td>Working With Attachments</td>
<td>657</td>
</tr>
<tr>
<td>Lookup windows</td>
<td>662</td>
</tr>
<tr>
<td>Working with Picklist Windows</td>
<td>663</td>
</tr>
<tr>
<td>Function Keys and Shortcuts</td>
<td>664</td>
</tr>
<tr>
<td>Working with the Calendar</td>
<td>665</td>
</tr>
<tr>
<td>Working with the Calculator</td>
<td>667</td>
</tr>
<tr>
<td>Working with Notes</td>
<td>667</td>
</tr>
<tr>
<td>Opening text files</td>
<td>669</td>
</tr>
<tr>
<td>Working with Find queries</td>
<td>669</td>
</tr>
<tr>
<td>About customizing Sage 100 Contractor defaults</td>
<td>670</td>
</tr>
<tr>
<td>Working with Images</td>
<td>670</td>
</tr>
<tr>
<td>Working with Templates</td>
<td>671</td>
</tr>
<tr>
<td>Working with Document Tracking</td>
<td>671</td>
</tr>
</tbody>
</table>
## Exporting and Importing Files

- viii -

### Appendix B: Sage 100 Contractor Reports

<table>
<thead>
<tr>
<th>Report Type</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>About Sage 100 Contractor Reports</td>
<td>677</td>
</tr>
<tr>
<td>1-General Ledger Reports</td>
<td>677</td>
</tr>
<tr>
<td>2-Accounting Reports</td>
<td>678</td>
</tr>
<tr>
<td>3-Accounts Receivable Reports</td>
<td>680</td>
</tr>
<tr>
<td>4-Accounts Payable Reports</td>
<td>690</td>
</tr>
<tr>
<td>5-Payroll Reports</td>
<td>696</td>
</tr>
<tr>
<td>6-Project Management Reports</td>
<td>701</td>
</tr>
<tr>
<td>8-Equipment Management Reports</td>
<td>716</td>
</tr>
<tr>
<td>9-Estimating Reports</td>
<td>719</td>
</tr>
<tr>
<td>10-Scheduling Reports</td>
<td>723</td>
</tr>
<tr>
<td>11-Service Reports</td>
<td>725</td>
</tr>
<tr>
<td>12-Inventory Reports</td>
<td>730</td>
</tr>
<tr>
<td>13-Review and Reporting Reports</td>
<td>731</td>
</tr>
</tbody>
</table>

### Appendix C: Timetable of Office Procedures

<table>
<thead>
<tr>
<th>Routine Type</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>About office procedures</td>
<td>733</td>
</tr>
<tr>
<td>Daily Routines</td>
<td>733</td>
</tr>
<tr>
<td>Monthly Routines</td>
<td>734</td>
</tr>
<tr>
<td>Quarterly Routines</td>
<td>736</td>
</tr>
<tr>
<td>Weekly Routines</td>
<td>737</td>
</tr>
<tr>
<td>Year-End Routines</td>
<td>738</td>
</tr>
</tbody>
</table>

### Appendix D: Tax Setup Information

<table>
<thead>
<tr>
<th>Tax Setup Information</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>About tax setup information</td>
<td>739</td>
</tr>
<tr>
<td>Setting Up a Federal Payroll Tax</td>
<td>739</td>
</tr>
<tr>
<td>Setting Up a Provincial Payroll Tax</td>
<td>739</td>
</tr>
<tr>
<td>Setting up Quebec tax calculations</td>
<td>739</td>
</tr>
</tbody>
</table>

### Appendix E: Transaction Sources

<table>
<thead>
<tr>
<th>Transaction Sources</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>About transaction sources</td>
<td>741</td>
</tr>
</tbody>
</table>

- viii -
Appendix F: Sage 100 Contractor API ................................................................. 743

Appendix G: System Requirements and Configuration ............................................. 745
  Configuring Windows Regional and Short Date Format: ................................................ 745
  Hardware Requirements .......................................................................................... 745
  Operating Systems Requirements .............................................................................. 746
  Network Configuration Requirements ....................................................................... 748
  Microsoft .NET Framework 4.0 Requirements ............................................................. 749
  Special Configurations—Operating Systems and Services ........................................... 751

Appendix H: User Interface Reference ........................................................................ 759
  Activity Center Icons ............................................................................................. 759
  Shortcut Icons ........................................................................................................ 759

Appendix J: Working with Sage Construction Anywhere ............................................. 763
  Setting up Sage Construction Anywhere Integration .................................................. 763
  Additional required software ..................................................................................... 763
  Duration of the installation process .......................................................................... 763
  Pre-installation information ...................................................................................... 763
  Setting up an API security group and an API user in Sage 100 Contractor .................... 764

Index .......................................................................................................................... 767
Welcome to Sage 100 Contractor

Sage 100 Contractor—A better way to run your business

Welcome to Sage 100 Contractor. Sage 100 Contractor is an integrated, construction-specific, estimating, accounting, and project management software solution. Whether you are a general contractor, a subcontractor, or service contractor, Sage 100 Contractor manages your business using one system.

Sage 100 Contractor provides many features that are beneficial for customers with complex environments that may include remote connections, many simultaneous users, and/or multiple companies.

What is New in the Latest Release?

For detailed information about program enhancements, fixes, known issues, and comments for this release, refer to the Release Notes. To open the Release Notes installed on your system, click Home & Resources tab > Printable Documentation > Release Notes or Resources > Printable Documentation > Release Notes if you have Activity Centers hidden.

About Sage Advisor Update

Sage Advisor Update is a notification and download service that alerts you when an update is available for Sage 100 Contractor. You can also use Sage Advisor Update to download updates for your Sage products.

**IMPORTANT:** You must be connected to the Internet to use Sage Advisor Update.

Double-click the Sage Advisor Update icon in your Windows system tray at any time to:

- View and manually check for updates that are available for your Sage products.
- Specify the frequency and time of day to check for updates.
- Specify a location on your computer to download updates.
- Set up email notifications.
- View update history for your Sage programs.
- View the status of your Sage Business Care plan.

You can also open Sage Advisor Update by clicking **Start > Programs > Sage > Sage Advisor Update.**

For help on using Sage Advisor Update, see the help for that application.

**TIP:** Use the **Customize** settings in the Windows system tray to make sure you can view the Sage Advisor Update icon and notifications from the System Tray in your Taskbar.

About Sage Payment Solutions

Using Sage Payment Solutions with Sage 100 Contractor saves you time, helps you get paid faster, and eliminates the
need to enter payment information twice. Simply enter your customer’s card payment details once in Sage 100 Contractor, and the payment will be processed in Sage 100 Contractor and Sage Payment Solutions, in one easy step.

With the integration between Sage 100 Contractor and Sage Payment Solutions, you can process credit card transactions without storing your customers’ sensitive card information in your database. Sage Exchange transmits credit card details through a secure connection to Sage Payment Solutions, where they are stored in a PCI-compliant vault, protecting you from exposure to non-compliance penalties and credit card fraud.

In addition to providing integrated payment processing, Sage Payment Solutions also offers gift and loyalty card programs, merchant cash advances and loans, non-profit and healthcare payment solutions, and more.

To learn more about Sage Payment Solutions, visit http://na.sage.com/us/sage-payment-solutions.

Electronic receipt processing workflow

1. Open a Sage Payment Solutions account, linking it to the bank account to which you want to Sage Payment Solutions to deposit funds.

2. When you have received your Merchant ID and Merchant ID from Sage Payment Solutions, enter these credentials on the Electronic Receipts Setup tab in the 7-2 Company Information window. Also on this tab:
   - Enter the Sage 100 Contractor ledger account that represents the bank account used to receive deposits from Sage Payment Solutions.
   - Specify whether to allow client credit card information to be securely stored in the Sage Exchange Vault.

3. Use the 3-3-2 Electronic Receipts window to record and post credit card receipts in your Sage 100 Contractor general ledger and to transfer the payment details to Sage Exchange.

   Alternatively, you can use the Electronic Receipts window to keep your Sage 100 Contractor ledger up to date by recording and posting receipts that you entered directly in Sage Exchange using Sage Virtual Terminal.

4. Use the 1-3 Journal Transactions window to view the journal entry created for an electronic receipt, to view details of an electronic receipt, and to print a copy of an electronic receipt.

About Sage Exchange

Sage Exchange is a secure payment-processing application that connects Sage 100 Contractor to Sage Payment Solutions, allowing you to process credit card transactions and ACH checks (virtual checks) directly in Sage 100 Contractor without having to enter the transaction separately elsewhere.

NOTE: To process credit card receipts and ACH checks using Sage Exchange, and to store client credit card and bank account information in the Sage Exchange Vault, you must have a valid account with Sage Payment Solutions.

Installing the Sage Exchange Desktop

The required components of Sage Exchange are downloaded and installed as needed. For example, if the most recent version of Sage Exchange is not already installed on your machine, you are prompted to download and install Sage Exchange when you process an electronic receipt in the 3-3-2 Electronic Receipts window or validate your merchant account credentials in the 7-2 Company Information window.

The Sage Exchange Vault

Sage Exchange can also store clients’ credit card details securely in an online vault system. This feature allows you to save and reuse credit card information without storing it in your company database, keeping sensitive client information secure, and reducing your exposure to credit card fraud.
You select the option to use the Sage Exchange Vault to store client credit card and bank account information on the Electronic Receipts Setup tab in the 7-2 Company Information window.

If a particular client does not want you to store this information, you can easily override the company setting by selecting Do not use the Sage Exchange vault to store credit card and bank account information for the client on the Billing and Payment tab in the 3-6 Receivable Clients window.

If you choose to store credit card or bank account information in the vault, you enter this information when you process an electronic receipt for a client. This information is stored anonymously in the Sage Exchange Vault along with a vault ID that is returned to Sage 100 Contractor.

Only the vault ID is associated with the client record in Sage 100 Contractor. The next time you process an electronic receipt for that client, Sage Exchange uses the vault ID to identify the last credit card or bank account number used for the client, or you can enter a different credit card or bank account number.

**About Sage Virtual Terminal**

Sage Virtual Terminal is a secure website that you can use to:

- Review, process, or void current transactions
- View reports on transactions, batches, and expiring credit cards
- Export reports to an Excel spreadsheet, PDF, or XPS file
- Print receipts for credit card transactions
- Settle credit card transactions

Each electronic receipt you process through Sage Exchange is recorded in Sage Virtual Terminal, so you can sign in anytime to view current transaction information and reports.

**Accessing Sage Virtual Terminal**

When you sign up for a Sage Payment Solutions merchant account, you'll receive a merchant ID (VT ID), username, and password that you can use to sign in to Sage Virtual Terminal.

To view reports on credit card transactions, batches, expiration, and more for your Sage Payment Solutions merchant account, sign in to Sage Virtual Terminal at [https://www.sagepayments.net/virtualterminal](https://www.sagepayments.net/virtualterminal).

For additional reporting resources, including 12-month summaries of transactions and chargebacks, daily credit card batches for selected date ranges, and monthly statement searches, you can also sign in to [https://www.myvirtualreports.com](https://www.myvirtualreports.com).

**Finding Support and Resources**

To learn more about Sage Virtual Terminal and find training and support resources:

- Sign in to Sage Virtual Terminal and use the Help menu to find step-by-step tutorials.
- Visit the Self Service Portal at [na.sage.com/sage-payment-solutions](http://na.sage.com/sage-payment-solutions) to search the Knowledge Base, browse merchant forms and resources, or contact the Sage Payment Solutions support team.
Sage 100 Contractor Printed and Printable Documentation

Sage 100 Contractor and Your Business

*Sage 100 Contractor and Your Business* provides basic information about key relationships in your business and how they interact with Sage 100 Contractor. This book also explores Sage 100 Contractor’s underlying concepts for working with general ledger, accounts payable, accounts receivable, and more. In addition, you will find detailed information about Sage 100 Contractor general operational features, accounting, analysis, payroll, accounts receivable, accounts payable, and more.

Sage 100 Contractor Installation and License Administration Guide

The *Sage 100 Contractor Installation and License Administration Guide* provides explicit information about how to install Sage 100 Contractor and set up the software in your specific environment. It also provides information on how to set up and administer licensing. This guide is a “must read” for all systems administrators and business owners.

Sage 100 Contractor Product Overview

*Sage 100 Contractor Product Overview* provides background information to help you understand the core functionality of Sage 100 Contractor and how to use it to manage your business. If you are new to Sage 100 Contractor, then we highly recommend that you read the specific background information about the tasks that you will perform. If you are a company owner or administrator, we recommend that you read all the information in this guide.

Sage 100 Contractor User Guide

The *Sage 100 Contractor User Guide* is a printable-PDF version of the Sage 100 Contractor Help. You will find that the Sage 100 Contractor User Guide is the most comprehensive yet. It provides extensive explanation of Sage 100 Contractor functions and tools as well as hundreds of procedures for completing tasks.

Sage 100 Contractor Release Notes

The *Release Notes* document provides information about enhancements and previously reported issues in the software that have been resolved for the current release.

It also provides, where applicable, information and comments about recently discovered issues that have not yet been resolved before the latest software release.

Printing Sage 100 Contractor Documentation

Links to the printable documentation are located under the Home & Resources tab > Printable Documentation menu on the Sage 100 Contractor main window.

**IMPORTANT:** You must have the Adobe®Reader® installed on your computer to view and print Sage 100 Contractor guides. To download this free software for viewing and printing documents in PDF format, visit [http://get.adobe.com/reader/](http://get.adobe.com/reader/)

To print a Sage 100 Contractor printable document:

1. On the main window, click Home & Resources tab > Printable Documentation.
2. From the menu list, select the printable document you want to open. Adobe Reader opens and loads the guide.
3. From the **File** menu, click **Print**.
To print a section of pages, from the Adobe Reader Print window, select Print Range > Pages from, and type a range of pages.

Customer Support and Resources

Before you contact Customer Support

Before you decide to contact the customer support call center, be sure to take advantage of the resources available to you. These services are available 24 hours a day, 7 days a week.

Sage 100 Contractor Help

From anywhere within the software, you can access this comprehensive library of easy-to-find topics to learn more about specific procedures, topics, fields, or buttons.

Sage Knowledgebase

Depending on your Sage service plan, we also offer a web-based Sage Knowledgebase and online user community forums at www.sagecre.com or through the in-product menu. Our staff maintains an extensive knowledge database of questions and answers covering everything from frequently asked questions to more complex problems and solutions. In addition, we keep all product reference documentation available in the Knowledgebase. This online tool is the same tool we use in our customer support call center to help answer your call.

To access the Technical Support Knowledgebase:


2 On the Welcome page, in the left column, click Knowledgebase Search to open a list of products.

3 Complete Step 1 by selecting Sage 100 Contractor from the list of products.

4 Complete Step 2 by entering a search term in the box.

5 Click Search. The search results appear below the box.

Sage 100 Contractor InfoCenter

Find Sage 100 Contractor software notices and all the information you need, such as industry news, products, services, new enhancements, tips, training, special offers and more.

http://www.na.sage.com/sage-100-contractor/infocenter-news

Technical Documentation Available

A number of guides are included in the software. Access important release information such as system requirements, software enhancements, quickly and easily. Click the Home & Resources tab > Printable Documentation or Resources > Printable Documentation if you have Activity Centers hidden to see the available PDF files. You can also find the PDF files in the Documentation folder in \Program Files (or Program Files (x86))\Sage\Sage 100 Contractor\.

Sage 100 Contractor Virtual Conference

Interact with and learn from Sage Construction and Real Estate senior leadership, product experts, and fellow customers online. Get the latest information on product updates as well as network and share experiences with your peers. Check the Sage 100 Contractor InfoCenter at http://www.na.sage.com/sage-100-contractor/infocenter-news for current virtual conference information.
Contacting Customer Support

Contact Customer Support in the United States and Canada at:

Toll free: 800-866-8049
Or 503-690-6775
www.sagecre.com

Hours of Operation

Telephone support is available Monday through Friday from 6 a.m. to 5 p.m. Pacific Time with the exceptions listed below.

- Every Thursday from 2 p.m. to 3 p.m. Pacific Time, closed for staff meetings.
- Standard United States holidays.
- Quarterly company meetings.

You can also submit your request for customer support online 24 hours a day, seven days a week by logging on to http://na.sage.com/us/sage-construction-and-real-estate. Our customer support team will reply to your questions during normal support hours.

Any additional closures will be communicated by our regular customer email newsletters.

When You Contact Customer Support

Depending on your Sage service plan, you may be able to contact the Sage Customer Support Call Center to work with one of our highly trained customer support professionals. Before you call, be sure to have the following information on hand so we can handle your call efficiently.

<table>
<thead>
<tr>
<th>Question</th>
<th>How to Find the Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>What is your Sage client ID number?</td>
<td>Your client ID number can be found on correspondence you receive from Sage. If you do not know your Sage client ID, contact the person at your company who maintains your relationship with Sage.</td>
</tr>
<tr>
<td>What software version are you using?</td>
<td>To find the version, open Sage 100 Contractor; click Help &gt; About Sage 100 Contractor and note the number listed.</td>
</tr>
<tr>
<td>What application or area in the software are you calling about?</td>
<td>On the menu list, identify the application and number where are you are work (i.e. Selecting Invoices to Pay in 4-3-1, Accounts Payable Vendor Payments).</td>
</tr>
<tr>
<td>How can we help you?</td>
<td>Walk through the exact steps you completed with as much detail and accuracy as possible.</td>
</tr>
<tr>
<td>Is there an error message?</td>
<td>Write down the exact wording of the message.</td>
</tr>
<tr>
<td>Can you reproduce the issue?</td>
<td>Were you able to walk through the same steps that led to the problem and see whether it happened again?</td>
</tr>
<tr>
<td>Question</td>
<td>How to Find the Answer</td>
</tr>
<tr>
<td>--------------------------------------------------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Is this the first time the problem has happened? Does the problem occur on one workstation or several?</td>
<td>Ask other users if they have experienced the same problem. Have them test at their workstation to see if they experience the same problem. Also, have the original user try other workstations to see whether the problem is specific to that user.</td>
</tr>
<tr>
<td>Has anything changed with your software, hardware, or workflow?</td>
<td>Ask your network administrator for technical information regarding anything that may have changed behind the scenes: upgrades to Sage 100 Contractor, new third-party software installations, moving of data from one server to another, new printers or print driver installation, or anything else that might affect the network.</td>
</tr>
<tr>
<td>Does the problem happen in the sample data sets?</td>
<td>Select [File&gt; Open Company], then change the drive letter on the dropdown to C:, select Sample Company.</td>
</tr>
<tr>
<td>What kind of network are you using?</td>
<td>If you do not know, contact your network administrator.</td>
</tr>
<tr>
<td>What operating system is on your computer?</td>
<td>For Vista: Click [Start], type winver in the ‘start search’ window and click [OK].</td>
</tr>
<tr>
<td>What printers and print drivers are installed?</td>
<td>If you do not know, contact your network administrator.</td>
</tr>
<tr>
<td>When was your last backup?</td>
<td>If you do not know, contact your network administrator.</td>
</tr>
</tbody>
</table>

**Responding to You**

Our analysts work with you to respond accordingly to the urgency of your issue. Call urgencies range from a simple explanation of software settings to critical situations in which work is stopped or data integrity is compromised. Some calls may warrant further research and followup, in which case our support analyst will place your call in his/her in-progress work list. At every step of the way, we work with you to until a resolution or agreement can be reached.

Depending on your Sage Service plan, you may check the status or update, or even create a new support ticket online:

2. Click the [Customer Support] button.
4. Next, select the Support tab and choose the [Self Service] button.

**Training Resources**

When you choose to take online classes from Sage or work with a Sage business partner, you will learn how to use Sage 100 Contractor to support your business. Contact your business partner to find out about training options or visit Sage University at: [https://sageu.csod.com](https://sageu.csod.com).

**Online Classes**

Online classes help you maximize your use of Sage 100 Contractor. Online classes are a convenient training option for your company and new users to learn more about Sage 100 Contractor so you can get the most out of the software. You can select from classes on all aspects of Sage 100 Contractor, including project management, estimating, scheduling, service
management and payroll. Each online class is led by an instructor with years of experience using Sage 100 Contractor. During the class, you will be able to follow along as the instructor demonstrates functions and workflows in Sage 100 Contractor. In the online live session, you can ask questions and benefit from hearing answers to other students’ questions.

For more information, visit https://sageu.csod.com.

**Getting Started as a New User**

We recommend that all new users should begin with our New Customer Training (NCT) series, which is included in our Essentials Training Package in recorded format for 24/7 access. If you prefer live online training led by an instructor, you can register for the Realtime Learning version of these NCT courses. For more information, visit https://sageu.csod.com.

**Business Partners**

To serve you better, Sage 100 Contractor products and services are available to you through an authorized network of business partners. Business partners have local expertise and regional knowledge working with contractors in the region.

Your business partner is available to serve you, from simple how-to questions and hands-on demonstrations, to installation, implementation, and training. They’re fully equipped to help you get where you want to be. For more information, contact your Sage 100 Contractor business partner.

**Business Forms**

Sage 100 Contractor is designed to work with generic cheques and forms that are available from many sources. There is no single vendor that customers must use; however, you can get a complete portfolio of forms, tax forms, and cheques through Sage Construction and Real Estate Forms by calling 800-760-7929 or by visiting www.sagecreforms.biz.

**Sage 100 Contractor Add-on Modules**

There are currently 5 add-on modules for use with Sage 100 Contractor: “Estimating,” ”Equipment,” ”Document Control,” ”Inventory,” and the combined “Service Receivables/Inventory.”

**Estimating**

The Sage 100 Contractor Estimating Basic module allows you to stay on top of the estimating process from start to finish thanks to multiple takeoff options, industry-specific pricing databases, and integration with Sage 100 Contractor accounting modules. By automating and streamlining your estimating processes, you'll ensure that every detail is accounted for and your cost projections are accurate.

Global variables, formulas, and templates make your estimating process easier and more accurate. You can selectively factor in cost increases, lock prices to prevent accidental edits, and add notes for clarity. Windows functionality (such as cut, copy, and paste) allows you to import blocks of information from other estimates with just a few clicks of the mouse. All grids are Microsoft® Excel® compatible —you will not have to learn a new interface if you have been using spreadsheets. After the takeoff is complete, you can generate the budget, the proposal, requests for proposals, purchase orders, and subcontracts. You can even email them directly to your subs and suppliers without printing them out.

With the data import feature, you can import a parts list or update prices directly from your suppliers. The simple assembly tools help you build new assemblies without leaving your takeoff (available in 9-5 Takeoffs). With just a few mouse clicks, you can copy, adjust, or create assemblies from scratch.


You can also step up to the next level with Sage Estimating Standard and Extended versions, powered by trade-specific cost databases, enabling you to turbo-charge takeoffs and final proposals. Input your own costs into a pre-built database or

Equipment

Build your bottom line by better managing equipment. Track and charge all equipment costs directly to your jobs, helping your company recoup these outlays. Sage 100 Contractor equipment management includes:

- Job allocation capabilities. Improve job cost data—and job profitability analysis—by allocating equipment costs to specific jobs.
- Maintenance reports. Take advantage of down time and optimize your schedule with up-to-the-minute equipment maintenance schedule reports.
- Financial information. Make more informed decisions by analyzing depreciation information with automatically created reports and disbursements.
- Analysis reports. Use cost, maintenance, and revenue records to quickly determine equipment profitability.
- Rent, lease, or buy analysis. Compare ownership, lease, or rental options to make the right equipment decisions for your company.
- Cost recovery analysis. Determine the optimal cost recovery rate for each piece of equipment.

For more information on the Equipment add-on module, visit http://na.sage.com/sage-100-contractor/modules/service-management.

Document Control

Complete project documentation with all the forms you need. Avoid disputes and communicate effectively with employees, customers, and subcontractors with Sage 100 Contractor document control capabilities. Create and track responses to critical project documents such as:

- Requests for Information (RFIs). Document your requests and match to information received.
- Transmittals and submittals. Track all correspondence and replies.
- Plan records. Maintain plan revisions and document the delivery of critical reports to all parties.
- Daily field reports. Generate a complete diary of job site information including payroll, subcontract, units complete, equipment use, meetings, incidents, and more.
- Punch lists. Effectively and completely close each phase of every job with up-to-the-minute to-do lists, including who is assigned to the work and who is responsible for payment.

For more information on the Document Control add-on module, visit http://na.sage.com/sage-100-contractor/modules/project-management.

Inventory

Keeping track of inventory items is easy with integrated estimating, purchase orders, accounts payable, job-costing, and service work orders. Whether you need to track inventory for a central warehouse or for a number of locations and service trucks, Sage 100 Contractor Inventory can handle it.

Inventory also can manage both basic stock and serialized items for all locations, bin numbers, Materials Safety Data Numbers (MSDN), manufacturer identification, and multiple vendors with different order numbers for the same part.

Truck restocking can be run from the work orders completed each day so that your warehouse staff can restock trucks at night after your service technicians bring them in.
You can move inventory in Sage 100 Contractor from one location to another, apply inventory to a job, re-price inventory, post shrinkage, or create finished goods inventory from stock items and labour. A template feature can save repetitive transactions for future use.

Resource reports from service work orders let you see which items will be needed in the future, making the ordering easy. And since Estimating integrates into Inventory, your estimators will always know if items are in stock and what your latest price is for any item.


**Service Receivables and Inventory**

Service Receivables include service contracts, service routes, service dispatch, on-call work orders, quotes, point-of-sale and billing-of-service work and materials. This option is integrated with the Inventory module for automatic decrementing of inventory from work orders. You can maintain your service truck inventory with parts assigned to truck or warehouse inventory.

Service dispatch is displayed in 15-minute, hourly or daily increments. Work orders are displayed with user-definable color codes showing client, priority, and Postal Code. You can review information about equipment installed at the client’s site. Items can be billed individually or as part of an assembly. The flat-rate billing option allows you to create and print your own price book for technicians to use. The same parts and assemblies databases are used for estimating and for service, making it easy to keep your entire system updated.

Service Receivables seamlessly integrates with payroll to eliminate the need for duplicate entry of labour hours.
Chapter 1: General Ledger

As the backbone of the accounting system, General Ledger pulls together information from Payroll, Accounts Receivable, Accounts Payable, Inventory, Service Receivables, Equipment Management, and other features. You can also make direct entries for cash, cheques, deposits, journal transactions, and recurring transactions.

A tight audit trail creates a well-protected system from accounting to job costs and automatically audits all stored balances back to their original entries.

General Ledger maintains true subsidiary ledgers with lookup windows for each controlling account to simplify data entry to all 12 accounting periods for the current fiscal year, and you can control posting to any period. Entries made to the prior year automatically update the prior year’s ending balances as well as the current year’s beginning balances.

» TIP: Sage 100 Contractor devotes an entire program section to major accounting reports in 2-Accounting Reports.

General Ledger Reports

1-1 Checks and Bank Charges

About cheques and bank charges

Using 1-1 Checks/Bank Charges, you can produce general ledger cheques, transfer funds between cash accounts, enter bank charges, and cancel cheque numbers. When entering a cheque, you can break down costs by creating separate line items, and you can even post each item to a different ledger account. To pay a vendor, however, you create the cheque using 4-3 Vendor Payments.

Suppose you want to issue a cheque to a telephone company for last month’s bill. To indicate to Sage 100 Contractor that a cheque will be printed for the transaction, you type a placeholder consisting of four zeros (0000) in the Check# box. Then when selecting cheque records for printing, you indicate the cheque number at which you want to begin printing. As Sage 100 Contractor prints cheques, it substitutes the placeholder in the posted record with the appropriate cheque number.

You can also enter transactions that do not require printed cheques. For example, you might issue a hand written cheque and will not need to print a cheque. In this case, you enter the cheque number you issued in the Check# box.

In the grid, you can itemize the expenses and post them to different expense accounts. When you indicate a direct expense account, equipment expense account, or WIP account, Sage 100 Contractor requires you to create a job cost record in the Job Cost Distribution window. Job cost records are maintained in a separate database from the accounting data, and therefore do not impact the general ledger.

Entering general ledger cheques

For reference, you can enter the purchase order number in the Order# box.

When you enter a vendor number in the Vendor box, Sage 100 Contractor increases the Vendor T5018 balance by the total amount of the cheque.

When entering a bank charge, use the bank’s transaction number as the cheque number. You can also use a dummy number that is outside the cheque number range, such as 99999, for all bank charges.
To enter a general ledger cheque

1 Open **1-1 Checks/Bank Charges**.

2 In the **Account#** box, enter the ledger account number for the chequing account.

3 In the **Check#** box, type **0000**.
   a When you print the cheque, Sage 100 Contractor assigns the cheque number to the record.
   b If you have already issued the cheque, enter the cheque number in the **Check#** box.

4 In the **Date** box, enter the transaction date of the cheque.

5 In the **Description** box, enter a brief statement about the transaction.

6 In the **Status** list, click the status of the entry.

7 In the grid, do the following:
   a In the **Description** cell, enter a brief statement about the item.
   b In the **Account** cell, enter the ledger account number.
   c In the **Subaccount** cell, enter the subsidiary account number.
   d In the **Debit Amount** cell, enter the amount.

8 Repeat step 7 for each item that you want to include in the cheque.

9 On the **File** menu, click **Save**.

**Entering outstanding cheques or bank charges**

When working with a bank charge, you can type Bank Charge in the **Check#** box on the **1-1 Checks/Bank Charges** window. You can also type it as BCdd/mm/yyyy (where dd/mm/yyyy is the actual date of the bank charge). Sage 100 Contractor saves the information and displays the resulting transaction the **1-5 Bank Reconciliation** window with Bank Charge in the transaction number (Trans#) column in the cheques area.

⚠️ **CAUTION:** Do not enter a vendor number. It would otherwise affect the **Vendor T5018** balances. The **Vendor T5018** balances are set up later.

To enter outstanding cheques or bank charges

1 Open **1-1 Checks/Bank Charges**.

2 In the **Account#** box, enter the ledger account number for the bank account.

3 In the **Check#** box, enter the cheque number.

4 In the **Date** box, enter the transaction date of the cheque.

5 In the **Description** box, enter a brief statement about the transaction.

6 In the **Status** list, click **1-Open**.

7 In the grid, do the following:
   a In the **Description** cell, enter a brief statement about the item.
   b In the **Account** cell, enter the clearing account number.
   c In the **Debit Amount** cell, enter the amount.

8 Repeat step 7 for each item that you want to include in the cheque.

9 On the **File** menu, click **Save**.
10 Repeat steps 3–9 until you have entered all outstanding cheques for the account.

**Setting the default ledger chequing account to a new account**

To set the default ledger chequing account to a new account:

1 Open 1-1 Checks/Bank Charges.

2 In the Account# box, type the number of the chequing account that you want to set as the default.

3 Press the Enter key.

4 Click in the Account # box, and then press the F7 key.

5 On the Field Properties Account# window, verify that the account you want to be the default is in the Default Entry to box, and click OK.

6 Close 1-1 Checks/Bank Charges, and then open it again.

7 When the window opens, note that the Account# box defaults to the new account.

**Printing general ledger cheques**

You can print general ledger cheques from the 1-1 Checks/Bank Charges window; however, you must first complete the cheque entry process.

To print general ledger cheques

1 Open 1-1 Checks/Bank Charges.

2 Click the Print Records button. 1-1 Report Printing opens.

3 In the Account box, enter the account number, and click the Print Records button.

4 In the Check Printing window, enter a valid cheque number and a date.

5 In the confirmation box, click OK.

6 In the Assign/Post Checks window, select Assign Check Numbers, and click Continue.

The cheque prints.

**About reprinting cheques**

Occasionally a cheque is misprinted or lost. Sage 100 Contractor provides an easy way to reprint cheques without having to enter a new record. You can recall a cheque record and reassign it a placeholder consisting of four zeros (0000) in the cheque number box or transaction number box. When you reprint the cheque, Sage 100 Contractor assigns the record the new cheque number.

You can reprint a general ledger cheque using a two-step process. First you locate the cheque you want to reprint in 1-3 Journal Transactions and change its number. Then you print it from the Report Printing window.

Sage 100 Contractor automatically updates the existing ledger record and associated job cost/equipment records with the new cheque number when it assigns the new cheque number to the existing ledger record.

**IMPORTANT:** When you reprint a general ledger cheque, the transaction record remains unchanged, but no record of the original cheque exists. To maintain an accurate cheque register, cancel the original cheque number.

To reprint a general ledger cheque:

1 Open 1-3 Journal Transactions, and select the cheque record that you want to reprint.

2 In the Trans# box, delete the original cheque number, and type 0000.

3 On the File menu, click Save.
4. Open **1-1 Checks/Bank Charges**.
5. Click the **Print Records** button. **1-1 Report Printing** opens.
6. In the **Account** box, enter the account number, and click the **Print Records** button.
7. In the **Check Printing** window, enter a valid cheque number and a date.
8. In the confirmation box, click **OK**.
9. On the **Assign/Post Checks** window, select **Assign Check Numbers**, and click **Continue**.

The cheque prints.

**Cancelling cheque numbers**

When you cancel a cheque number, Sage 100 Contractor creates a record for the cheque number. Suppose that you accidentally print an invoice on a few cheque forms. Because you cannot use the forms now, you have to cancel the cheque numbers.

**IMPORTANT:** To cancel a series of cheque numbers, you must cancel each number through a separate transaction.

To cancel a cheque number

1. Open **1-1 Checks/Bank Charges**.
2. In the **Account#** box, enter the ledger account number for the chequing account.
3. In the **Check#** box, enter the cheque number you want to cancel.
4. In the **Date** box, enter the date.
5. In the **Description** box, enter a brief statement about the transaction.
6. In the **Status** list, click **3-Void**.
7. On the **File** menu, click **Save**.

**About voiding cheques**

**IMPORTANT:** You cannot void a transaction in a different period than that in which it was originally posted.

When you create an accounts payable, general ledger, or equipment cheque and save it, Sage 100 Contractor posts the cheque to the general ledger. You cannot void these cheques in the **1-3 Journal Transactions** window unless the status is **1-Open**. When you do void a cheque, Sage 100 Contractor assigns the cheque status **3-Void** and adjusts the invoice and vendor balances accordingly. If the cheque was applied to an invoice and the invoice was closed, Sage 100 Contractor reopens the invoice and adjusts the balance to what is due. Best practices in accounting procedures require that you do not void transactions that have been processed by the bank. Therefore, it is not possible to void transactions with a status of **2-Cleared**.

After voiding all payments made to an invoice, you can void the invoice itself. Best practices in accounting procedures require that you do not void transactions that have been processed by the bank. Therefore, it is not possible to void transactions with a status of **2-Cleared**.

**IMPORTANT:** You cannot void a transaction in a different period than that in which it was originally posted.

**To void a cheque:**

1. Open **1-3 Journal Transactions**.
2. Using the data control, select the record of the cheque (**Trans#**) you want to void.
3 Verify that the Status is 1-Open. cheques

4 If necessary, in the Status drop-down list, change the status to 1-Open.

5 On the Edit menu, click Void Transaction.

Payroll cheques are processed by Sage 100 Contractor differently from other types of cheques. Therefore, you need to void payroll cheques through the 5-2-2 Payroll Records window. To void a payroll cheque, void the timecard record that Sage 100 Contractor used to create the cheque. This reverses the amounts applied to the employee quarterly totals and year-to-date totals, and voids the job costs.

## Voiding general ledger cheques from an archived year

The Void Transaction command on the Edit menu is not available for cash transactions posted to archived years. To maintain an audit trail, you must reverse transactions posted to archived years.

To reverse the general ledger cheque, you enter a reversing transaction, and then clear both the original cheque and the reversing transaction. This task is in two parts.

**NOTE:** Cheques and deposits from a prior year can also be cleared in the 1-5 Bank Reconciliation window. For each item you want to clear, select the item, and then click the Clear button.

### Part 1—Enter the reversing transaction:

1 Open 1-2 Deposits and Interest, and then from the Edit menu, choose Period.

2 In the Posting Period window, select the fiscal year, and then double-click 0-Prior Year.

3 At the message verifying that you want to use this period, click Yes.

4 In the Account# box, enter the account from which the original cheque was drawn.

5 In the Deposit# box, enter the original cheque number.

6 In the Date box, enter the date of the original cheque.

7 In the Description box, enter a brief statement about the transaction.

8 In the grid, enter the following information:
   - In the Account column, enter the general ledger account that was debited in the original transaction.
   - In the Credit Amount column, enter the original amount of the cheque.

9 From the File menu, select Save.

### Part 2—Clear the original cheque and reversing transaction:

1 Open 1-5 Bank Reconciliation.

2 In the Account# box, enter the bank account number.

3 In the Statement Cutoff Date box, enter the date of the transactions.

**NOTE:** The date of the reversing transaction should match the original cheque date.

4 Click the Display Items button.

5 In the grid, select the original cheque and the reversing transaction and then click the Clear button.

6 From the File menu, select Save.
Finding and resolving unprinted cheques when closing the books

When there is a credit to an account in the cash range with a transaction number of 0000 when you are closing the books, Sage 100 Contractor displays a message stating that unprinted cheques were found.

**TIP:** This message is informational only. It does not stop you from closing your books; however, you should resolve the unprinted cheques issue.

To find and resolve unprinted cheques:

1. Open 2-5 General Journals.
2. Print the 2-5-21 General Journal report with the following settings:
   a. In the Account box, use the range for all cash accounts listed in 1-8 General Ledger Setup.
   b. In the Trans# box, select Equal, and type 0000.
   c. In the Credit box, select Greater or =, and type $0.01.
3. If the transaction is an unprinted cheque, open 1-1 Checks/Bank Charges and click the Print Records button to print the cheque if desired. If you don't need to print a cheque, open 1-3 Ledger Transactions, and change the Trans# to anything other than 0000.

**NOTE:** If it is a Source 16-Payroll, click on the Go To Source button to change the Check#. It's highly unusual that the cheque number would have been changed to 0000 unless the paycheque had to be reprinted immediately.

1-2 Deposits & Interest

You can enter deposits and accrued interest for chequing or savings accounts in the 1-2 Deposits/Interest window. When you enter a deposit, enter individual cheques or accrued interest as separate line items. If you have cash receipts for receivable or service invoices, enter these transactions using the 3-3-1 Cash Receipts window.

To enter a deposit:

1. Open 1-2 Deposits/Interest.
2. In the Account# box, enter the cash account number.
3. In the Deposit# box, enter the deposit transaction number.
4. In the Date box, enter the date of the deposit.
5. In the Description box, enter a brief statement about the transaction.
6. In the Status list, click the status of the entry.
7. In the grid, do the following:
   a. In the Description cell, enter a brief statement about the transaction.
   b. In the Account cell, enter the general ledger account number.
   c. In the Subaccount cell, enter the subsidiary account number.
   d. In the Credit Amount cell, enter the amount.
8. Repeat step 7 for each item that you want to include in the deposit.
9. On the File menu, click Save.
About deposits on jobs

Some contracts require a client to supply a deposit before work can begin. When you receive the deposit, you need to decide how to enter the deposit, as well as when and how to apply the deposit when invoicing the client. This often depends on the terms agreed upon in the contract. The following outlines the most common methods for handling job deposits:

You can enter the cheque for the job deposit in the 1-2 Deposits/Interest window. If you only receive a few deposits each fiscal year, deposit the cheque to the checking account and credit the Deposits on Jobs account. If you receive numerous deposits, create a subsidiary account for each deposit using the job number as the subsidiary account number. This enables you to track deposits independently.

You can enter the job deposit as a receivable credit in the 3-2 Receivable Invoices/Credits window, debiting the Deposits on Jobs account and crediting the accounts receivable account. You can enter the deposit as an open credit, assigning it invoice status 1-Open, and invoice type 2-Memo.

Later, you can apply the credit as you enter receivable invoices or you can apply the credit as you enter receipts in the 3-3-1 Cash Receipts window. The credit affects the statement balance, but does not affect the contract balance.

**TIP:** By entering the job deposit as a credit, you can supply the client with a copy of the credit. This allows the client to see how you applied the job deposit to invoices. Another way to inform the client about the job deposit is to send the client a statement detailing the activity for the job.

**IMPORTANT:** Best practices in accounting procedures require that you do not void transactions that have been processed by the bank. Therefore, it is not possible to void transactions with a status of 2-Cleared.

**To void a deposit:**

1. Open 1-3 Journal Transactions.
2. Using the data control, select the record of the deposit (Trans#) you want to void.
3. Verify that the Status is 1-Open.
4. If necessary, in the Status drop-down list, change the status to 1-Open.
5. On the Edit menu, click Void Transaction.

**TIP:** After voiding all payments made to an invoice, you can void the invoice itself.

Transferring Funds Among Accounts

You can transfer funds between accounts in the 1-1 Checks/Bank Charges or the 1-2 Deposits/Interest window. When you transfer funds directly from one account to another, Sage 100 Contractor creates a single record for the transfer. The record of the transfer appears in the cheque reconciliation of both accounts until you clear it from one account or the other. After clearing the transaction for one account, it does not appear in the reconciliation for the other account. As this might prove confusing, it is a good idea to use a clearing account when transferring funds.

While using a clearing account requires a few extra steps, this type of transfer has a distinct advantage over the direct method. To transfer the funds using a clearing account requires you to enter two transactions. When reconciling bank statements, each account then has a transaction to clear. If you decide to use a clearing account for this purpose, create a clearing account in the Cash Accounts range in the general ledger.

About clearing accounts

Some transactions can become quite complex. With clearing accounts, you can create transactions that prove you have posted the amounts correctly. In addition, clearing accounts provide a means of posting transactions or balances to
accounts that normally do not allow direct posting. Clearing accounts do not carry a balance for any length of time. If you want to hold a transaction in an account, use a suspense account.

Before posting a transaction, make sure the clearing account does not contain a balance. Posting a transaction to a clearing account moves a balance into the account. To move the balance from the clearing account, post a transaction or series of transactions against the clearing account. When the account balance reaches zero, you have completely posted the balance.

Suppose that you have transferred money from a general chequing account to a payroll chequing account. Using a clearing account, you would create a transaction in each account.

<table>
<thead>
<tr>
<th>Window of entry</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cheques/Bank Charges</td>
<td>Clearing</td>
<td>General Chequing</td>
</tr>
<tr>
<td>Deposits/Interest</td>
<td>Payroll Chequing</td>
<td>Clearing</td>
</tr>
</tbody>
</table>

To create a clearing account:

1. Open 1-7 General Ledger Accounts.
2. In the data control box, enter the ledger account number in the cash accounts range of 1000 to 1999.
3. In the Short Name box, enter a brief description of the clearing account.

**IMPORTANT:** If an account uses departments or subsidiary accounts, the departments or subsidiary accounts must be set up before posting transactions. In the Subsidiary list, click 1-Subaccounts or 2-Departments.

4. As required, in the Subsidiary list, click 1-Subaccounts or 2-Departments.
   You can assign a cost type to ledger accounts, providing an additional way to verify transactions are posted to the proper accounts. When you post a transaction that has cost types, Sage 100 Contractor compares the transaction’s cost type with the ledger account cost type. If the cost types do not match, Sage 100 Contractor provides a warning, but does not prevent posting the transaction.

5. In the Cost Type list, click the cost type you want to assign the ledger account.
6. On the File menu, click Save.

To enter clearing account transfers:

1. Open 1-1 Checks/Bank Charges. In the Account# box, enter the source account.
2. In the Check# box, enter the bank transaction number or a dummy transaction number.
3. In the Date box, enter the date of transfer.
4. In the Description box, enter a brief statement about the transfer.
5. In the Vendor box, enter the vendor number.
6. In the Status list, click 1-Open.
7. In the grid, do the following:
   a. In the Account cell, enter the clearing account to which you are transferring funds.
   b. If the account selected has subsidiary accounts, enter the number in the Subaccount cell.
   c. In the Debit Amount cell, enter the amount of the transfer.
8. On the File menu, click Save.
9. Open 1-2 Deposits/Interest. In the Account# box, enter the destination account number.
10 In the **Deposit#** box, enter the bank transaction number or a dummy transaction number.

11 In the **Date** box, enter the date of the transfer.

12 In the **Description** box, enter a brief statement about the transfer.

13 In the **Status** list, click **1-Open**.

14 In the grid, do the following:
   a In the **Account** cell, enter the clearing account from which funds originate.
   b If the account selected has subsidiary accounts, enter the number in the **Subaccount** cell.
   c In the **Credit Amount** cell, enter the amount of the transfer.

15 On the **File** menu, click **Save**.

**TIP:** You can verify the complete transfer of funds by viewing the clearing account balance in **1-7 General Ledger Accounts**.

To enter direct transfers:

1 Open **1-1 Checks/Bank Charges**.

2 In the **Account#** box, enter the source account.

3 In the **Check#** box, enter the bank transaction number or a dummy transaction number.

4 In the **Date** box, enter the date of transfer.

5 In the **Description** box, enter a brief statement about the transfer.

6 In the **Vendor** box, enter the vendor number.

7 In the **Status** list, click **1-Open**.

8 In the grid, do the following:
   a In the **Account** cell, enter the account to which you are transferring funds.
   b In the **Debit Amount** cell, enter the amount of the transfer.

9 On the **File** menu, click **Save**.

**NOTE:** You can also use **1-2 Deposits/Interest** to transfer funds. Because you are making a deposit, enter the destination account in the **Account#** box. Then in the **Account** column, enter the account number from which the funds originate.

### About suspense accounts

Suppose your company receives a corporate tax refund, and you want to deposit the cheque, but you do not know how to correctly post the transaction. The correct approach is to deposit the cheque and credit it to a suspense account in the **Cash Accounts** range. The amount remains in the suspense account until you determine where to post the credit.

Suspense accounts provide a temporary location where you can post a transaction until you determine the proper accounts. Similar in function to a clearing account, suspense accounts allow transactions to pass through the account. When you post transactions to a suspense account, however, the transactions can remain for an extended time until you determine the proper accounts.

It is a good idea to use a suspense account in the account range to which you will eventually post the transactions. For example, you are not sure how to post a transaction related to equipment. You can use a suspense account in the **Equipment** range of ledger accounts.
1-3 Journal Transactions

Use the 1-3 Journal Transactions window to review most accounting records. You can also enter adjusting journal entries and change the status of bank account records. You cannot, however, enter transactions or adjusting journal entries for the Accounts Payable, Accounts Receivable, Service Receivables, Inventory.

Best practices in accounting procedures require that you do not void transactions that have been processed by the bank. Therefore, it is not possible to void transactions with a status of 2-Cleared.

NOTE: You can create a template for journal transactions from the File menu from an existing record or from scratch.

Instead of creating the transaction from scratch, you can begin with an existing Journal Transaction template. From File, select Load/Delete Template.

To enter a journal transaction:

1. Open 1-3 Journal Transactions.
2. In the Trans# box, enter the transaction number.
3. In the Date box, enter the transaction date.
4. In the Description box, enter a brief statement about the line item.
5. In the Status list, click the record status.
6. In the grid, do the following:
   a. In the Description cell, enter a brief statement about the line item.
   b. In the Account cell, enter the ledger account you want.
   c. In the Subaccount cell, enter the subsidiary account you want.
   d. In the appropriate Debit Amount or Credit Amount cell, enter the amount.
7. Repeat step 6 for each item.
8. On the File menu, click Save.

TIPS:
- If the transaction references a purchase order number, enter it in the Order# box.
- When using over/under billing, you can reverse the entry in the next period.

Editing records in 1-3 Journal Transactions

Some fields are generally available to be edited and have a white background. Editing those fields and saving the record just updates the current record.

Some fields have a gray background and are generally not editable. However, in some instances, gray fields in 1-3 Journal Transactions can be edited. In editing one of these gray background fields, a message displays advising that you are attempting to edit a posted transaction. To maintain the audit trail, saving an unlocked transaction creates a new transaction and voids the currently displayed transaction record. Inventory valuations are recalculated at current rates if applicable.

You can edit the locked field, such as the Account in the grid, by double-clicking on the field and clicking [Yes] to confirm unlocking the posted transaction.

Because the original record is voided, a new field was added in the header to all of the menus that shows the original record number. This allows you to view all the related original edited records which are now void.
**NOTE:** You must be the Supervisor user or have both save and void rights to unlock a posted transaction. If you save the transaction after unlocking fields, a new record is created without having to reenter all the information.

**IMPORTANT:** To prevent data corruption, the ability to edit records in 1-3 Journal Transactions is limited. You cannot change the record number.

To edit records in journal transactions

1. Open 1-3 Journal Transactions.
2. Using the data control, select the record.
3. Edit the record.
4. On the File menu, click Save.

**Reversing a transaction in the next period**

When entering a WIP adjustment in the 1-3 Journal Transactions window, you can reverse the transaction in the following period. Doing so allows you to calculate the over or under billing without having to compensate for previous WIP adjustments.

When you select the Reverse in Next Period check box and post the transaction, Sage 100 Contractor simultaneously posts the transaction you entered and a reversing entry the next period.

To reverse a transaction in the next period, select the Reverse in Next Period check box.

**NOTE:** If posting a transaction to period 12, you cannot select the Reverse in Next Period check box. Post the transaction, and then after closing the books for the fiscal year manually post the reversing entry to period 1.

**Changing the journal transaction record status**

**IMPORTANT:** You cannot change the status of a record to 3-Void. Instead, you must void the record.

To change the record status:

1. Open 1-3 Journal Transactions.
2. Using the data control, select the record.
3. In the Status list, click 1-Open or 2-Cleared.
4. On the File menu, click Save.

**TIP:** If you accidentally clear a cheque or deposit in 1-5 Bank Reconciliation, you can change the status of the record from 2-Cleared back to 1-Open. After changing the status, the record appears in the 1-5 Bank Reconciliation window.

**Voiding records in 1-3 Journal Transactions**

Records in 1-3 Journal Transactions can have a status of 1-Open or 2-Cleared.

**IMPORTANT:** Best practices in accounting procedures require that you do not void transactions that have been processed by the bank. Therefore, it is not possible to void transactions with a status of 2-Cleared.

You can void records with a status of 1-Open.
About zeroing out the clearing account

Previously you entered the ledger account balances for the bank accounts, and those balances already reflect the impact of the outstanding transactions. Entering the outstanding bank transactions, however, affects the ledger balance. To clear the effect of the outstanding transactions, post a journal transaction for the net balance of the clearing account.

For example, suppose you are entering the outstanding transactions for a chequing account. You enter $500 in cheques and $750 in deposits. This is posted to the bank account and the cash clearing account. Because of the entries, the bank account has a net debit of $250 and the clearing account has a net credit balance of $250. Therefore, you post a journal transaction crediting the bank account and debiting the clearing account for $250.

Once you have zeroed out the clearing account, the items have no impact on the ledger account balances. You can then clear the open items when you next reconcile the account.

**IMPORTANT:** We strongly recommend that you work on one account at a time from start to finish before moving on to the next account.

To zero out the clearing account:

1. Open **1-3 Journal Transactions**.
2. In the **Trans#** box, enter the transaction number.
3. In the **Date** box, enter the transaction date.
4. In the **Description** box, enter a brief statement.
5. In the **Status** list, click **2-Cleared**.
6. On a grid line, do the following for the bank account:
   a. In the **Description** cell, enter a brief statement about the line item.
   b. In the **Account** cell, enter the ledger account you want.
   c. In the appropriate **Debit Amount** or **Credit Amount** cell, enter the amount.
7. Repeat step 7 for the clearing account.
8. On the **File** menu, click **Save**.
9. To verify that the clearing account has a zero balance, double-click an **Account** box to display a **Lookup** window. You can then locate the account and review its balance.

1-4 Recurring Journal Transactions

Every business has transactions that occur on a regular calendar basis. You can set up any transaction as a recurring transaction if it consistently posts the same amount on a regular basis. However, Sage 100 Contractor does not automatically post the recurring transactions to the general ledger. You retain complete control over posting the transactions. You can even set a reminder to prompt users in a specific security group when it is time to post recurring transactions.

Look at the posting date of a transaction to determine when to post the transaction. After posting the transaction, Sage 100 Contractor advances the posting date based on the transaction cycle. The transaction date does not control or affect the period to which you are posting the transaction. If you need to post a recurring transaction to a different period, change the posting period.
Examples of recurring transactions

The best transactions to set up on a recurring basis are those with amounts that do not vary and post on a regular cycle. Recurring transactions cannot be set up for direct expenses, equipment expenses, inventory, or service receivables.

<table>
<thead>
<tr>
<th>Transaction</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Recurring Payments</td>
<td>Regular payments such as rents, vehicle insurance, janitorial services, and subscriptions or dues.</td>
</tr>
<tr>
<td>Pre-paid Expenses</td>
<td>Payments made for a time longer than a single period, such as a quarterly vehicle insurance payment that you need to expense monthly. Create a recurring transaction to post the monthly expense rate, rather than the quarterly rate.</td>
</tr>
<tr>
<td>Depreciation</td>
<td>You can depreciate items such as office equipment on a monthly basis. After obtaining the annual depreciated amount from your company accountant, calculate the monthly depreciation. Then set up a transaction to post the monthly depreciation. You can depreciate the value of equipment used on a job in the 8-6 Equipment Depreciation window.</td>
</tr>
</tbody>
</table>

Setting up recurring journal transactions

You can set up a recurring transaction for printing a cheque. In the Trans# box, type four zeros (0000). In the Vendor# box enter the vendor number for whom you are printing the cheque. Sage 100 Contractor increases the Vendor T5018 balance by the total amount of the cheque. Then, in the Account column, indicate the chequing account number.

After posting the transaction, you can print the cheque from the 1-1 Checks/Bank Charges window with other cheques. As you have posted the transaction, do not enter it in 1-1 Checks/Bank Charges.

To set up a recurring journal transaction:

1. Open 1-4 Recurring Journal Transactions.
2. In the Trans# box, enter the transaction number.
3. In the Next Date box, enter the next date when the transaction needs to post.
4. In the Cycle box, enter the transaction cycle.

**NOTE:** In Sage 100 Contractor, you can base the frequency of the cycle on days, months, or a specific day of the month. Billing, transaction, invoice, and other cycles are represented by these symbols: ##DY, ##MO, and ##TH. Following are some examples that explain what the symbols represent.

- ##DY—30DY means due 30 days from the date of the invoice.
- ##MO—02MO means due two months from the date of the invoice.
- ##TH—25TH means due on the 25th day of each month regardless of the date of the invoice.

5. In the Description box, enter a brief statement about the line item.
6. In the grid, do the following:
   a. In the Description cell, enter a brief statement about the line item.
   b. In the Account cell, enter the ledger account.
   c. In the Subaccount cell, enter the subsidiary account.
   d. Enter the amount in the appropriate Debit Amount or Credit Amount cell.
7. Repeat step 6 for each item.
8. On the File menu, click Save.
Setting up automatic reminders to post recurring transactions

When a user logs on to a company, Sage 100 Contractor checks the posting dates of recurring transactions. If there are transactions to post and the user is part of the Recur. Trans. Group, Sage 100 Contractor prompts you with a reminder. You can set up reminders for recurring transactions by following this procedure.

To set up reminders for recurring transactions:

1. Open 7-2 Company Information.
2. In the Company Name box, enter the company name.
3. In the Recur. Trans. Group (Recurring Transactions Group) box, select the security group responsible for posting recurring transactions.

**IMPORTANT:** If you want to post to a different period, you must change the posting period.

To post a single recurring transaction:

1. Open 1-4 Recurring Journal Transactions.
2. Select the transaction.
3. On the Post menu, click This Transaction Only.

To post a group of transactions, use a cutoff date. Sage 100 Contractor posts all transactions through the indicated date.

**IMPORTANT:** If you want to post to a different period, you must change the posting period.

To post a group of recurring transactions:

1. Open 1-4 Recurring Journal Transactions.
2. On the Post menu, click Multiple Transactions.
3. The Posting Cutoff window appears.
4. In the Cutoff Date box, enter the cutoff date, and click OK.

1-5 Bank Reconciliation

**IMPORTANT:** When your cursor is in the grid area of the 1-5 Bank Reconciliation window, no function keys except F1 are available. You may launch the calculator (F3) after displaying the 1-5 Bank Reconciliation window by clicking in the Statement Cutoff Date text box and then pressing F3.

The 1-5 Bank Reconciliation window, similar to a cheque register, displays transactions that have not cleared. As you compare the bank statement to the transactions in 1-5 Bank Reconciliation, clear the transactions listed on the bank statement.

You can display transactions using a specific date. In the Statement Cutoff Date box, enter the statement ending date to display all transactions through the specified date. Sage 100 Contractor does not display transactions entered after the indicated date.

Sage 100 Contractor displays transactions in transaction number order. If a cheque number falls out of numbered sequence, Sage 100 Contractor displays an asterisk (*) next to the transaction number.

After clearing transactions, save the changes. Cleared items do not appear in the 1-5 Bank Reconciliation window.

The Statement Beginning Balance box displays the balance as of the last reconciliation. The amount in the Statement Beginning Balance box does not change until you have cleared transactions and saved the changes.
When you display records for a chequing account, the **Statement Ending Balance** box displays the balance as of the last reconciliation. As you change the status of transactions, the amount in the **Statement Ending Balance** box changes. A P displayed with a transaction in the **Record#** column indicates that the transaction is from a prior year.

After clearing the transactions, the ending balance in **1-5 Bank Reconciliation** should match the ending balance of your bank statement. After reconciling the account with the statement and you save the changes, Sage 100 Contractor rolls the amount in the **Statement Ending Balance** box to the **Statement Beginning Balance** box.

**NOTE:** When saving a reconciliation as Final, the records are updated permanently. You cannot undo a reconciliation once you have clicked [**Final**].

Sage 100 Contractor lets you save a trial reconciliation that is only partially completed. You can then return later to finish the reconciliation.

**TIP:** The default location when saving the Bank Reconciliation Report as a .pdf file is \MB\your company\Reports. You can save it to a different location.

**Reconciling bank accounts with bank statements**

**IMPORTANT:**

When your cursor is in the grid area of the **1-5 Bank Reconciliation** window, no function keys except F1 are available. You may launch the calculator (F3) after displaying the **1-5 Bank Reconciliation** window by clicking in the **Statement Cutoff Date** text box and then pressing F3.

Before you reconcile a bank account with a bank statement, enter any extra charges or income in **1-3 Journal Transactions** that appear on your bank statement that you have not already entered in Sage 100 Contractor. These include automatic transfers, interest, or cheque charges. To maintain accurate records, it is a good idea to reconcile accounts each month when you receive the bank statements.

If you need to clear a majority of the transactions, it might be easier to clear all transactions and reopen only the items that do not appear on your bank statement. Select all items, and then click the **Clear** button. Then you can reopen individual items by selecting the item and clicking the **Open** button.

To reconcile a bank account with a bank statement:

1. Open **1-5 Bank Reconciliation**.
2. In the **Account#** box, enter the bank account number.
3. In the **Statement Cutoff Date** box, enter the statement ending date.
4. Click the **Display** button.
5. For each item you want to clear, select the item and click the **Clear** button.
6. Compare the amount displayed in the **Statement Ending Balance** box to the ending balance on the statement.
7. If the amount in the **Statement Ending Balance** box does not match the ending balance on the bank statement, you need to determine the cause of the discrepancy and correct the problem.
8. On the **File** menu, click **Save**.

**IMPORTANT:** To save a copy of the Reconciliation report for future reference, make sure the **Create PDF of the report file** check box is selected before you click [**Final**]. If check box is cleared before you click **Final**, a report is not created. You cannot go back and perform the reconciliation again to create the same report.

9. On the **Save Bank Reconciliation** window, do one of the following:
   a. If you are not finished reconciling the account, click the **Trial** button.
If you are finished reconciling the account, click the **Final** button.

NOTE: A "P" displayed with a transaction in the **Record#** column indicates that the transaction is from a prior year.

### About saving trial reconciliations

Sage 100 Contractor lets you save a reconciliation that is only partially completed. Sage 100 Contractor saves each transaction with the status that you have assigned to it. You can then return later to finish the reconciliation.

NOTE: When you display the trial reconciliation, Sage 100 Contractor displays any records entered since saving the trial reconciliation.

To save a trial reconciliation:

1. Open **1-5 Bank Reconciliation**.
2. In the **Account#** box, enter the bank account number.
3. On the **File** menu, click **Save**.
4. On the **Save Bank Reconciliation** window, click the **Trial** button.

To recall a trial reconciliation:

1. Open **1-5 Bank Reconciliation**.
2. In the **Account#** box, enter the bank account number.
3. Click the **Display** button.

**TIP:** When you save a trial reconciliation, the next time you recall the reconciliation, the cheques and deposits that were cleared still display with a **Clear** status. However, any new transactions appear with an **Open** status. The computed balance will be the same. To start the reconciliation over again, clear out the trial reconciliation.

**IMPORTANT:** To save a copy of the Reconciliation report for future reference, make sure the Create PDF of the report file check box is selected before you click [**Final**]. If check box is cleared before you click **Final**, a report is not created. You cannot go back and perform the reconciliation again to create the same report.

To clear a trial reconciliation:

1. Open **1-5 Bank Reconciliation**.
2. In the **Account#** box, enter the bank account number.
3. Click the **Display** button.
4. Select the **Status** column.
5. Click the **Open** button.
6. On the **File** menu, click **Save**.
7. On the **Save Bank Reconciliation** window, click the **Final** button.

### Reconciliation-in-process check box

In the **1-3 Journal Transactions** window, Sage 100 Contractor selects the **Active in Check Reconciliation** check box on all transactions that are included in trial bank reconciliation. After the reconciliation is completed, Sage 100 Contractor clears the check box.
About clearing outstanding bank transactions

Before entering outstanding transactions, you may need to clear existing transactions. Such transactions are usually the result of entering the beginning and period balances.

If you posted individual transactions to enter the ledger account balances using Method 4 as described in the topic Methods for entering financial activity for the current year, clear the items that have been cleared by the bank.

For the first time reconciliation for a new company, work on only one account at a time. For each bank account, enter the open bank transactions that are part of the startup ledger balances. If you have written cheques or made deposits that are not included in the startup ledger balances, do not enter them at this time. Wait until you have finished entering all start up data.

Because the effect of the outstanding bank transactions are already encompassed by the ledger account balances set up earlier, post the transactions to a clearing account in the period prior to the current period. Suppose you are setting up during period 7. Post each open transaction to period 6. Then post the journal transaction to the end of period 6.

Working on the outstanding items for one bank account at a time helps prevent startup errors. After entering the cheques and deposits, enter the journal transaction to zero out the clearing account. Compare your results to the last reconciliation. Then proceed to the next bank account. You can use the same clearing account to enter the balances for each bank account.

To clear an outstanding bank transaction:

1. Open 1-5 Bank Reconciliation.
2. In the Account# box, enter the ledger account number for the bank account.
3. Click the Display button.
4. For each item you want to clear, select the item and click the Clear button.
5. On the File menu, click Save.
6. Repeat steps 2–5 for each bank account.

Comparing open transactions with bank statements

It is often easier to discover errors with a printed copy of the bank reconciliation. You can then compare the records assigned 1-Open status with the bank statement for discrepancies.

To compare open transactions with the bank statement:

1. Open 1-5 Bank Reconciliation.
2. On the menu bar, click Print Records.

About incorrect statement beginning balances

When the amount in the Statement Beginning Balance box does not agree with the ending balance from the previous reconciliation and your account reconciled last period, examine the transactions since the last reconciliation.

Determine the difference between the statement beginning balance in Sage 100 Contractor and the statement ending balance from the last statement you reconciled. Then try searching for a transaction with that amount. It might prove helpful to print a copy of the cheque register from 2-6 Check Register.

It is possible that you accidentally cleared a transaction before it cleared the bank. If this is the cause of the error, change the transaction status back to 1-Open.

Look for a transaction that you cleared in a prior reconciliation that has status 1-Open. If you find such a transaction, clear the transaction in 1-5 Bank Reconciliation.
A voided transaction can also create an incorrect beginning balance. If a transaction was accidentally voided, you need to re-enter the transaction.

**Locating specific amounts in 2-5 General Journals**

When the bank reconciliation does not agree with the bank statement, search the journals for a specific amount. To locate a specific amount:

1. Open **2-5 General Journals**.
2. Select the **Short Journal** report.
3. If you are searching for a deposit, enter the amount in the **Debit** box.
4. If you are searching for a credit, enter the amount in the **Credit** box.
5. On the **File** menu, click **Print Preview**.

**About reconciliation errors**

When you cannot reconcile an account with the bank statement, you need to determine the cause of the error. You can display all open records when you eliminate the statement cutoff date. This allows you to immediately search for transactions assigned to an incorrect date or period.

**Common reconciliation errors**

The following table lists some common reconciliation errors.

<table>
<thead>
<tr>
<th>Type of Error</th>
<th>Correction</th>
</tr>
</thead>
<tbody>
<tr>
<td>Incorrect posting</td>
<td>If you posted a transaction with an incorrect amount, the transaction amount between the reconciliation report and bank statement differs.</td>
</tr>
<tr>
<td>Incorrect bank posting</td>
<td>Cheques occasionally clear the bank for a different amount. Look at the magnetic coding at the base of the cheque to determine the amount paid by the bank. Compare this amount to the amount appearing on the bank statement and to the actual amount for which the cheque was written.</td>
</tr>
<tr>
<td>Incorrect dates</td>
<td>If a transaction appears on the bank statement but does not appear in the <strong>1-5 Bank Reconciliation</strong> window, you might have posted the transaction with incorrect dates. To locate the transaction, use <strong>1-3 Journal Transactions</strong> and search for the missing transaction.</td>
</tr>
<tr>
<td>Missing entries</td>
<td>When charges or credits appear on the bank statement but do not appear in your records, post the charges and reopen <strong>1-5 Bank Reconciliation</strong>.</td>
</tr>
<tr>
<td>Returned items</td>
<td>If the bank returns a cheque due to insufficient funds, reverse the cheque and post the charge for insufficient funds.</td>
</tr>
<tr>
<td>Forged items</td>
<td>While rare, it is possible that someone has altered a cheque amount. Another possibility is that someone has stolen cheque forms and forged cheques. It is important to identify forgery and alert the bank, thereby eliminating additional problems and preserving your ability to recover lost funds.</td>
</tr>
</tbody>
</table>

**Processing prior year reconciliation items into the next fiscal year**

If you notice that cheques, deposits, or adjustments are missing from your bank reconciliation after archiving a fiscal year, this topic can help you to resolve those issues.
Solutions

You might be missing cheques, deposits, adjustments, or a combination of these. Choose the solution according to your situation:

- Solution A: You are missing cheques or negative adjustments.
- Solution B: You are missing deposits or positive adjustments.
- Solution C: You are missing a combination of cheques, deposits, and adjustments.

Solution A

1. Open 1-1 Checks/Bank Charges, and enter each missing cheque.
2. Then for each one do the following:
   a. In the Account# box, enter the account from which original cheque was written.
   b. In the Check# box, enter the original cheque number.
   c. In the Date box, enter the date of the original cheque.
   d. In the Description box, type a description.
      It could be the description from the original entry. You may want to make a note that this was re-entered after the entry was removed during the close books process at year-end.
   e. Type information in other boxes in the header section, as required.
   f. Leave the Status set to 1-Open.
3. In the grid, do the following:
   a. In the Account cell, enter a clearing account in the cash range. If you do not have a clearing account set up, go to 1-7 General Ledger Accounts and create one. Be sure the number is in the Cash Accounts range defined in 1-8 General Ledger Setup.
   b. In the Debit cell, type the amount of the original cheque.
4. From the Edit menu, select Period and then select Period 00 – Prior Year. Any entries posted to Period 00 cannot be voided after they have been entered. Verify all of your entry information is correct before you save the entry.
5. Save the entry.
6. Repeat steps 1 through 3 for each missing cheque.
7. Enter a deposit in 1-2 Deposits/Interest for the total amount of cheques from step 1,
8. Then do the following:
   a. In the Account# box, enter the original cash account from the original cheque.
   b. In the Deposit# box, type an entry, as required.
   c. In the Date box, enter the date of original cheque.
      If there are multiple cheques, you may use the last day of your last fiscal year.
   d. In the Description box, type a description, as required.
   e. Type information in other boxes in the header section, as required.
   f. Leave the Status set to 1-Open.
9. In the grid, do the following:
   a. In the Account cell, use the same cash clearing account used in step 1.
b In the Credit Amount cell, type the total of all cheques entered in step 1.

10 From the Edit menu, select Period and double-click Period 00 – Prior Year. Any entries posted to Period 00 cannot be voided after they have been entered. Verify all of your entry information is correct before you save the entry.

11 Save the entry, but select No when prompted to Post to Archive because it already exists in the archive.

12 Open 1-3 Journal Transactions, and find the deposit transaction created in steps 5 through 7; then change the Status to 2-Cleared, and finally save the transaction.

Solution B

1 Open 1-2 Deposits/Interest, and enter each missing deposit.

2 Then for each one do the following:
   a In the Account# box, enter the account to which the original cheque was entered.
   b In the Deposit# box, enter the original deposit number.
   c In the Date box, enter the date of the original deposit.
   d In the Description box, type a description.
   e Leave the Status set to 1-Open.

3 In the grid, do the following:
   a In the Account cell, enter a clearing account in the cash range. If you do not have a clearing account set up, go to 1-7 General Ledger Accounts and create one. Be sure the number is in the Cash Accounts range defined in 1-8 General Ledger Setup.
   b In the Credit Amount cell, type the amount of original deposit.

4 From the Edit menu, select Period and then select Period 00 – Prior Year. Any entries posted to Period 00 cannot be voided after they have been entered. Verify all of your entry information is correct before you save the entry.

5 Save the entry, but select No when prompted to Post to Archive because it already exists in the archive.

6 Repeat steps 1 through 3 for each missing deposit.

7 Open 1-1 Checks/Bank Charges, and enter the total amount of the deposit from step 1.

8 Then do the follow for each item:
   a In the Account# box, type the cash account from which original deposit was entered.
   b In the Check# box, type a number, as required.
   c In the Date box, type the date of original deposit.
   d In the Description box, type a description.
   e Type information in other boxes in the header section, as required.
   f Leave the Status set to 1-Open.

9 In the grid, do the following:
   a In the Account cell, enter the same clearing account used in step 1.
   b In the Debit cell, type the total of all deposits entered in step 1.

10 From the Edit menu, select Period and then select Period 00 – Prior Year.

11 Save the entry, but select No when prompted to Post to Archive because it already exists in the archive.

12 Open 1-3 Journal Transactions, and find the cheque transaction created in steps 5 through 7; then change the Status to 2-Cleared, and finally save the transaction.
Solution C

1. Create the cheques as stated in Solution A steps 1, 2, 3, and 4, but skip all other steps.
2. Create the deposits as stated in Solution B steps 1, 2, 3, and 4, but skip all other steps.
3. Open 2-4-21 General Ledger report.
4. In the Account selection box, enter the cash clearing account used in steps 1 and 2.
5. From the File menu, select Print Preview.
6. Note the Totals in the Balance column, and write this amount down. You will need it later.
7. Open 1-3 Journal Transactions, create an adjusting entry to zero out the amount in your cash clearing account.
8. Do the following:
   a. In the Trans# box, type any transaction number; for example ADJ2007.
   b. In the Date box, type the date of your fiscal year-end.
   c. In the Description box, type a description.
9. In the grid, do the following:
   a. Row 1—Account box: Enter the same cash account used for your cheques and deposits.
   b. If the noted amount from step 3 was positive, debit that amount.
   c. If the noted amount from step 3 was negative, credit that amount.
   d. Row 2—Account box: Enter the same cash clearing account used for your cheques and deposits.
   e. If the noted amount from step 3 was positive, credit that amount.
   f. If the noted amount from step 3 was negative, debit that amount.
10. From the Edit menu, select Period and then select Period 00 — Prior Year. Any entries posted to Period 00 cannot be voided after they have been entered. Verify all of your entry information is correct before you save the entry.
11. Save the entry, but select No when prompted to Post to Archive because it already exists in the archive.
12. From the File menu, select Recall the transaction.
13. Change the Status to 2-Cleared.

Reconciling beginning and ending balances

There are several reasons a statement ending balance may not match the next month’s beginning balance.

Causes

- A transaction with a future date that falls beyond the Statement Cutoff Date was entered. See clearing the Statement Cutoff date.
- A transfer was made from one cash account to another cash account without using a clearing account. When the first cash account is reconciled, it balances correctly. When the second account is reconciled, the transaction is already cleared so the beginning balance is off by the amount of cleared transaction. See transferring cash without using a clearing account.
- The status of a transaction was changed outside of the 1-5 Bank Reconciliation. For example, the status of a transaction was changed in 1-3 Journal Transactions to 2-Cleared. See have you changed the status of any transaction that posts to your cash account through 1-3 Journal Transactions?
**IMPORTANT:** This step-by-step reconciliation process will help you locate the out-of-balance cause and provide a solution. More than one cause may apply, however, and if you resolve a problem in one of the steps below, fix it, and then look at the 1-5 Bank Reconciliation balances again. If they are still out or balance, continue to the next step.

In the 1-5 Bank Reconciliation window, do you type a Statement Cutoff Date? If you do, clear the Statement Cutoff Date. Are the balances still wrong?

Consider the following:

- If the balances are correct, you have a transaction with a future date (a date beyond the Statement Cutoff Date you entered) which has been cleared.
- If the balances are still incorrect, but you see the transaction on the bank reconciliation grid, that transaction has a future date. If the date of the transaction is incorrect, go to 1-3 Journal Transactions and change the date to the correct date.
- If the balances are still incorrect, proceed to step 2.

Is this the first bank reconciliation of the new fiscal year?

- If yes, you may have prior year outstanding transactions that were removed during the close fiscal year process. See the topic, Processing prior year reconciliation items in to the next fiscal year.
- If no, continue with step 3.

Did you transfer cash from one cash account to another cash account without using a clearing account?

If yes, follow these steps to correct the problem:

- Find the cleared items from the first cash account.
- Open 1-3 Journal Transactions, and change the Status on the transaction to 1-Open.
- Void the transaction.
- Re-enter the transfer in two transactions using a clearing account. See the topic Entering clearing account transfers.
- Display the transaction that represents the cash account that was previously cleared, and change the Status to 2-Cleared.
- Open 1-5 Bank Reconciliation to verify the balances are correct.

Have you changed the status of any transaction that posts to your cash account through 1-3 Journal Transactions?

If yes, the beginning balance will be incorrect. To correct the beginning balance, open 1-3 Journal Transactions and display the transaction.

If the status is Open change it to Cleared

If the status is Cleared, change it to Open.

If you do not know whether or not the status of any transactions has been changed, refer to the topic Creating a query for transaction status changes made in 1-3 Journal Transactions.
Entering clearing account transfers

To enter clearing account transfers:

1. Open 1-1 Checks/Bank Charges. In the Account# box, enter the source account.
2. In the Check# box, enter the bank transaction number or a dummy transaction number.
3. In the Date box, enter the date of transfer.
4. In the Description box, enter a brief statement about the transfer.
5. In the Vendor box, enter the vendor number.
6. In the Status list, click 1-Open.
7. In the grid, do the following:
   a. In the Account cell, enter the clearing account to which you are transferring funds.
   b. If the account selected has subsidiary accounts, enter the number in the Subaccount cell.
   c. In the Debit Amount cell, enter the amount of the transfer.
8. On the File menu, click Save.
9. Open 1-2 Deposits/Interest. In the Account# box, enter the destination account number.
10. In the Deposit# box, enter the bank transaction number or a dummy transaction number.
11. In the Date box, enter the date of the transfer.
12. In the Description box, enter a brief statement about the transfer.
13. In the Status list, click 1-Open.
14. In the grid, do the following:
   a. In the Account cell, enter the clearing account from which funds originate.
   b. If the account selected has subsidiary accounts, enter the number in the Subaccount cell.
   c. In the Credit Amount cell, enter the amount of the transfer.
15. On the File menu, click Save.

TIP: You can verify the complete transfer of funds by viewing the clearing account balance in 1-7 General Ledger Accounts.

Creating a query for finding transaction status changes made in 1-3 Journal Transactions

This query’s output shows you entries that were cleared on previous bank reconciliations and helps you find entries that do not appear on the 1-5 Bank Reconciliation.

Creating the query for finding transaction status changes:

1. Open 1-3 Journal Transactions.
2. Select File > Find to display the list of available queries.
3. In the Query List window, select Open Ledger Transactions—by Period, and then click Edit.
4. In the upper left area of the Display Fields window, click Ledger Transaction Lines.
5. That action selects the table from which you can pick fields for the query.
6 Under Fields, double-click the following fields to select them for display:

- `Igtln.igract Account`
- `Igtln.dbtamt Debit Amount`
- `Igtln.crdamt Credit Amount`

The new fields appear with the original fields under Fields to Display. If you select an incorrect field, click the field under Fields to Display, and press the Delete key. Then click Next to accept your changes in the Display Fields window.

7 Click Next through the Group Fields and Sort Fields windows.

8 In the Selection Fields window, double-click the `Igtln.igract Account` field. It will be added to the list of fields under Fields to Select By.

9 Click Next to display the Selection Criteria window, and then click Next again to return to the Query List window.

To run the query:

This query can be used to reconcile previous bank statements again and to look for journal transactions on the results of the query that are not on the bank statements. If you discover a transaction on the bank statement that is not on the results of the query, then the status on a transaction has been changed from 2-Cleared to 1-Open or 3-Void.

1 In the Query List, click the Open Ledger Transactions—by Period query, and then click Run.

2 In the Selection Criteria window:
   a Leave the Period, Record#, and Source fields blank.
   b In the Status field, type 2 to display Cleared transactions.
   c In the Account field, enter the cash account you want to reconcile.

3 Click Run to display the transactions within the selection criteria. These results can be printed or exported.

4 Select File > Print to print the information, or select File > Save As to export the information.

1-6 Period and Fiscal Year Management

The 1-6 Period and Fiscal Year Management window provides options for advancing to the next fiscal year and archiving data from your previous fiscal accounting year. The 1-6 Period and Fiscal Year Management window includes the following options:

- **Change Period**—Opens the Change Period window. You can set the posting period to any period from 0 to 12. If you are on period 12, you can also advance the period to the next fiscal year. When you advance the posting period, the program performs an audit automatically and logs the audit results. For more details about this functionality, see the topics in the section, Change Posting Periods.

- **Audit Books**—Opens the Audit Books window. Click at any time to perform an audit, and the audit results are logged. For more details about this functionality, see the topics in the section, Audit the Books.

- **Recalculate Balances**—Opens the Recalculate Balances window. Click to recalculate account, job, vendor, client, and equipment balances. Recalculating the balances repairs certain period audit errors, and the remaining audit errors are logged. For more details about this functionality, see the topics in the section, Recalculate Balances.

- **Archive Fiscal Year**—Click to open the Archive Data window. Formerly the Close Year wizard, the Archive Data wizard leads you through the process of archiving your data from previous fiscal periods. You can archive up to 12
periods at one time. You do not have to close your fiscal year before archiving your data. For more details about this functionality, see Archive Data at year end.

NOTE: Archive Fiscal Year is only available if your posting period is set to 12.

- **Manage Period Availability.** If you log on to Sage 100 Contractor as a Supervisor, click Manage Period Availability to open the Manage Period Availability window. Use the Manage Period Availability window to restrict other operator's access to selected posting periods. You must be logged on as a Supervisor to make changes in this window.

- **Audit History**—Every time you initiate an audit, the program logs audit history in the window’s grid. The Audit History window displays three columns, Date, User Name, and Audit Result. The results displayed can be:
  - **Audit successful**—No errors were found.
  - **Repair successful**—Errors were found and repaired when the balances were recalculated.
  - **[n] errors detected** - A number of errors that couldn’t be repaired and were logged. For more details about this functionality, see the topics in the section, Audit History.

### About year-end processes

Sage 100 Contractor includes separate year-end processes:

- A process for closing payroll
- A process for advancing the fiscal year
- A process forarchiving data in General Ledger

For many companies, the fiscal year end is the same as the calendar year end on December 31, while other companies have a fiscal year end other than December 31. Throughout this document we provide steps for both your fiscal year end and your calendar year end.

The fiscal and calendar year end can be a busy time. To keep your ledgers current and accurate, audit your books monthly. Sage recommends performing an additional audit several weeks before your year end to resolve any errors before beginning transactions for the next fiscal year. However, as of the 19.2 release, if you are on period 12 of your current fiscal year, you can begin entering transactions for period 1 of the new fiscal year even if you are still resolving auditing errors.

After you resolve any audit errors and archive your data, make at least two backups of your data for your permanent records.

The time required to complete your year-end processes depends on many factors, such as the size of your company, any audit errors, and any accounting adjustments. If all of the following conditions are true, you may be able to finish your year end in a few hours:

- You have already prepared backup.
- You have been keeping up with accounting period audits.
- You only have repairable period audit errors.

### What happens when you advance the fiscal year?

Beginning with version 19.2, Sage 100 Contractor no longer requires you to close your books at the end of the fiscal year. When you advance the fiscal year (from period 12 of the current year to period 1 of the next fiscal year), Sage 100 Contractor audits your accounting records to verify that valid, balanced transactions support the account balances. If no errors are present, Sage 100 Contractor advances the accounting period to period 1 of the next fiscal year. Periods 2-12 of the new fiscal year become available.
If you are on period 12 of your current fiscal year, you can begin entering transactions for period 1 of the new fiscal year by selecting **Period 1** from the **Posting Period** window or by changing the company period in **1-6 Change Period**.

Sage 100 Contractor does not archive your data automatically when you advance the fiscal year. You can archive your data after advancing the fiscal year by clicking **[Archive Fiscal Year]** from within the 1-6 Period and Fiscal Year Management window.

**What about entering transactions?**

Beginning with the 19.2 release, if you are on period 12 of your current fiscal year, you can enter transactions for period 1 of the next fiscal year. Periods 2-12 of the next fiscal year become available when you advance to period 1 of the next fiscal year using the Change Period window. If you need to make adjustments to the previous fiscal year, you can do so by posting transactions to period 0.

When a fiscal year's data is no longer needed in the current books, archive your data, which removes your ledger data from the current books and places it in a company archive. Creating an archive removes all accounting activity from the oldest fiscal year in your company and adjusts the current balances for asset, liability, and equity accounts and sub-accounts, as well as jobs, vendors, service clients, and equipment to match the archive year's ending balances. Income and expense balances roll into the Retained Earnings account beginning balance.

The archive company contains all the data from the oldest 12 periods (your oldest fiscal year) existing in your company at the time you create the archive. If you have more than 12 periods of data in your company that require archiving, perform the archive process more than once.

To post a period 00-Prior Year transaction, post the transaction to period 00 of the current year. Then, to post the transaction to the archive, open the archive company then post the transaction to period 12. As of the version 19.2 release, Sage 100 Contractor no longer supports posting simultaneously to period zero of the current company and period 12 of the archive company.

**How does Sage 100 Contractor handle audit errors?**

Every time you close a period, and when you advance the fiscal year, Sage 100 Contractor audits all transactions to verify that complete and balanced transactions support each account balance. If any transactions are out of balance, you are prompted to print an audit report. The audit report provides information you can use to resolve the errors.

Audit errors that refer specifically to periods contain the word “Period” in the row. You can resolve most period audit errors by recalculating the ledger balances: open **1-6 Period and Fiscal Year Maintenance > Recalculate Balances**, then **Recalculate Balances again**.

Any remaining audit errors require assistance from Sage Customer Support. You can contact us at 800-866-8049. Be prepared to provide your company name, telephone number, and the company contact person. A Sage Customer Support analyst may request additional reports to help determine the cause and resolution of the error.

**Change Posting Periods**

**About the Change Period window**

Use the **Change Period** window to change the default current posting period for the entire program. If you are on period 12 of your current fiscal year, the window allows you to select period 1 of the next fiscal year. This feature replaces the "close year" requirement for previous Sage 100 Contractor releases. Instead of closing your fiscal year, select period 1 of the next fiscal year. You can then archive your data at your earliest convenience.

Click the arrow key to the right of the **Change Period to box** **Posting Period** window to select the default period and fiscal year.
When you advance to the next posting period or a future posting period, for example from period 1 to period 2 or 2 to 9, the program performs an audit automatically. The audit results are logged in the Audit History window. After the audit has been completed, you click the button to change the period.

To change the posting period, under Period Selection, type a period number or click the arrow button to open the Posting Period window from which you can select a posting period.

**TIP:** No audit is performed when you go backward, for example, from period 2 to period 1.

**Standard posting procedures and reporting**

If you do not have standard posting procedures, it is a good idea to establish them for your company. For example, post any corrections to the current fiscal period unless there are other reasons not to do so. Set a date when you change the period each month. You can post to prior accounting periods after changing the period, but it is essential to change prior periods so that reports are accurate.

Suppose you have issued financial reports to a lender based on information from period 3. Now in period 5, you find that you need to make a correction related to data in period 3. Posting the corrections to period 3 changes the data in that period, which impacts the financial reports you have already produced and sent to the lender. To avoid any problems this might cause, it is better to post the corrections to the current fiscal period.

**Changing posting periods**

You use the Change Period window to change from one posting period to another, either forward or backward.

**IMPORTANT:** Changing posting periods requires that you have opened the company with exclusive access.

**To change a period:**

1. Open 1-6 Period and Fiscal Year Management, and click Change Period.
2. On the Change Period window, click the arrow next to the Change period to box.
3. On the Posting Period window, double-click a posting period. Alternatively, you can type a number in the box.
4. Click Change Period.
5. Do one of the following:
   a. The program performed an audit, and you accept the posting period. Click Yes to change the period.
   b. The program changed the posting period you selected. Click Yes to change the period.

**Locking access to posting periods**

**CAUTION:** Do not confuse changing periods with locking access to a fiscal period. Locking access to a posting period only prevents posting.

If you log on to Sage 100 Contractor as a Supervisor, you can control which fiscal periods accept posting by locking access to any posting periods except the current period. When you lock access to a fiscal period, operators cannot post to that period.

For example, suppose it is the end of period 6, and access to all other periods is locked. When you close the books, Sage 100 Contractor opens period 7, which becomes the current period. You then have to manually lock period 6.

You can restrict access to posting periods on any window that deals with posting periods. These windows appear throughout Sage 100 Contractor. For example, you can lock access in these windows: 1-1 Checks/Bank Charges, 1-2 Deposits/Interest, 1-3 Journal Transactions, 1-4 Recurring Journal Transactions, 3-2 Receivable Invoices/Credits, 4-2 Payable Invoices/Credits, 11-2 Work Orders/Invoices/Credits, 12-2 Inventory Allocation, and more.
IMPORTANT: To lock access to posting periods, you first must log on to Sage 100 Contractor as supervisor.

To lock access to posting periods:
1. In the 1-6 Period and Fiscal Year Management window, click Manage Period Availability.
2. In the Management Period Availability window, select the period to which you want to restrict access.
3. Click Lock Access.

NOTE: To open access to a posting period if it is locked, click Open Access.

About posting to period 0

When you want to enter the startup balances and invoices for a new company or when you want to adjust the beginning balances for a company, post to period 0. Period 0 is not part of the fiscal year. Therefore, Sage 100 Contractor does not include transactions posted to period 0 in any year-to-date reports.

TIP: Sage 100 Contractor posts the transactions to the selected fiscal period until you change the period again or close the window.

When you post to the asset or liability accounts in period 0, Sage 100 Contractor adjusts the beginning balances. If you post to income or expense accounts in period 0, Sage 100 Contractor adjusts the beginning balance of the Retained Earnings ledger account because income and expense accounts do not have beginning balances.

Posting to period 0 does not affect the data in your archive company. Change archive company totals by opening the archive company and making changes directly. When you change data in an archive, make new backups of the archived data. The archived records are your permanent records.

Audit the Books

About the Audit Books window and auditing the books

When you audit the books of a company, Sage 100 Contractor verifies that the accounts are balanced and that valid transactions support the balances.

You can audit the books at any time by opening 1-6 Period and Fiscal Year Management > Audit Books and clicking the Audit Books button. When you audit the books, the program does not make any changes, but it does log any errors using the Audit History function.

When you advance to a new period in the future, the program audits the books automatically as part of the process to change the default posting period.

When you start a new company or suspect data corruption, it is a good idea to audit the books and recalculate balances. If unbalanced data exists, the program alerts you so that you can correct the errors as early as possible.

TIP: Additional entries cannot fix imbalances and errors. If recalculating balances does not fix the errors, you may have accounting errors that can only be fixed with the help of Customer Support.

About audit errors

When you advance to the next posting period, click the Audit Books button, or archive a fiscal year, Sage 100 Contractor audits the books to verify that valid, balanced transactions support each account balance. If the books are out of balance, then the program notifies you that there are audit errors.

Sage 100 Contractor tracks audit errors in a log. You can access the log from the View Audit History link on the 1-6 Period and Fiscal Year Management window.
Period Audit Errors

Some audit errors refer specifically to periods. If period audit errors exist, the Audit report displays them prominently. For example, a period audit error will contain the word Period in the row.

You can resolve most period audit errors by recalculating the ledger balances. To recalculate the ledger balances, open 1-6 Period and Fiscal Year Management > Recalculate Balances, and then click Recalculate Balances.

Audit Errors Requiring Customer Support Assistance to Repair

Any remaining audit errors cannot be repaired by clicking Recalculate Balances on 1-6 Period and Fiscal Year Management > Recalculate Balances. These audit errors might originate in accounts receivable, jobs, vendors, service clients, equipment, or other areas of the program where transactions originate.

⚠️ CAUTION: Resolving remaining audit errors after a repair requires assistance from Customer Support. You can contact them at 800-866-8049. Be prepared to provide your company name, telephone number, and the company contact person. At that time, a Customer Support technician may request additional reports to help determine the cause of the error.

Additional audit error reports are now included with Sage 100 Contractor to assist Customer Support technicians in identifying the transaction sources of audit errors.

Recalculate Balances

About the Recalculate Balances window and repairing the balances

Clicking Recalculate Balances recalculates and repairs the ledger balances, audits, and may resolve period audit errors. For example, if you notice “Period” errors on the error report, clicking Recalculate Balances often resolves them.

Resolving remaining audit errors after a repair requires assistance from Customer Support. You can contact them at 800-866-8049. Be prepared to provide your company name, telephone number, and the company contact person. At that time, a Customer Support technician may request additional reports to help determine the cause of the error.

During the repair, Sage 100 Contractor recalculates account and subsidiary account balances. In addition, Sage 100 Contractor recalculates balances for jobs, vendors, service clients, and equipment.

To repair the ledger balances:

1 Open 1-6 Period and Fiscal Year Management.
2 Click the Recalculate Balances button.

⚠️ IMPORTANT: After completing the ledger balance repair, Sage 100 Contractor audits the books. Resolving remaining audit errors after a repair requires assistance from Customer Support. You can contact them at 800-866-8049. Be prepared to provide your company name, telephone number, and the company contact person. At that time, a Customer Support technician may request additional reports to help determine the cause of the error. There are specific audit error reports to help Customer Support technicians identify the transactions related to some audit errors.

Audit History

About the Audit History window

You access this window from 1-6 Period and Fiscal Year Management by way of the View Audit History link located at the bottom-left of the window. Every time you initiate an audit, the program logs audit history in the window’s grid.

The Audit History window displays three columns, Date, User Name, and Audit Results. The results displayed can be: Audit successful—No errors were found.
Repair successful—Errors were found and repaired when the balances were recalculated.

[n] errors detected - A number of errors that couldn't be repaired and were logged.

The Audit History window also provides menu commands for saving your audit history in several file formats and for printing the audit history file.

Viewing audit history

Each time you change the default posting to the next or future period or close the accounting at fiscal year-end, the program performs a full audit of the accounting. If the audit finds discrepancies in the accounting, they are logged. You can view the log using the link on 1-6 Period and Fiscal Year Management.

To view the audit history:
1 Open 1-6 Period and Fiscal Year Management, and click the View Audit History link.
2 The Audit History window opens providing a list of your audit history.
3 Use the menu commands to open or print the audit history file.

Archiving data at year end

What is a company archive?

Over the course of a year, the accounting and payroll databases grow as you enter records. Like a manual accounting system where you might move the previous year’s records to storage boxes or a storage facility, you can move Sage 100 Contractor records to an archive file.

When you no longer need a fiscal year’s data, you can move it out of your company data and into a separate company for storage. This separate company is known as an archive. It is a copy of the earliest fiscal year in your existing company data. Creating an archive removes the accounting activity from the oldest fiscal year in your current company and adjusts the beginning balances for asset, liability and equity accounts and sub-accounts, as well as jobs, vendors, service clients, and equipment to match the archive year’s corresponding ending balances. Income and expense balances for the archive year roll into the Retained Earnings account beginning balance.

At year end, if I don't have enough hard disk drive space to create an archive company, what can I do?

You can create a company archive at any time. If you do not have enough disk space, free up disk space by deleting unnecessary files or programs or manually copy the data to another hard disk drive, CD, or DVD.

When do I create the company archive?

You can make a company archive at any time; you do not have to advance the fiscal year first. Sage 100 Contractor takes the oldest fiscal year (12 periods of data) and moves it out of your current company into an archive company.

IMPORTANT:

- If you delay creating a company archive to the point where you have more than 1 fiscal year requiring archive, you may perform the archive process more than once.
- You must advance to the next fiscal year if you have only one year’s worth of data.
- The company folder cannot be in the same fiscal year that you are trying to archive.

Where in the program do I create a company archive?

Create your company archives using 1-6 Period and Fiscal Year Maintenance. Create an archive of your Payroll data using 5-3-8 Close Payroll Year.
What about data backup?

To prevent loss of data, we highly recommend that you make two backups of the company data before creating the company archive. Remember that the backups are your permanent records, and therefore we recommend that you always store one copy off site for added security. After creating the company archive, review it to make certain that all records were copied correctly. If you find that the archive is incomplete, restore from a backup and create a new archive.

Archive Data wizard overview

You can archive your company data at any time to preserve it for future access. You do not have to archive your records prior to advancing to the next fiscal year.

**IMPORTANT:** The archive process archives only one year of data at one time. If you accumulate more than one year of data before you archive, you must run the archive process for each year.

You can also use the Archive Data wizard to remove old jobs and invoices.

The archive process:

- Moves your oldest fiscal year data into a separate archive company.
- Removes all accounting activity for the oldest fiscal year in your company.
- Adjusts the beginning balances for asset, liability and equity accounts and sub-accounts, as well as jobs, vendors, service clients and equipment to match the archive year’s corresponding ending balances. Income and expense balances for the archive year roll into the Retained Earnings account beginning balance.

Before you begin

- Allow sufficient time to proceed through the entire archive process for each company you keep on Sage 100 Contractor. The time it takes to archive each company will vary.
- Ensure that your accounting and payroll systems are as up to date as possible.
- Ensure that you have two backups of your company data.

The archiving process

The archiving process consists of the following steps.

Preparation

During the Preparation step, the Archive Data wizard:

- Rebuilds indexes after removing deleted records
- Searches for unprinted cheques
- Audits the general ledger
- Audits inventory, if you use the Inventory module
- Creates a temporary backup

If issues are found or errors are encountered, the process stops and the text on this button changes to [Resume Preparation]. Click [Resume Preparation] to continue running subsequent tasks to see if there are additional items that require your attention.

**NOTE:** General ledger audit errors must be fixed before you can proceed with archiving. Exit the wizard and contact Customer Support to correct the errors before you proceed.
Maintenance Options

You can select one or more of the following tasks to perform on the database after archiving your data.

- Remove jobs with Closed or Refused status, and all related records. (Only jobs that do not have job costs or ledger activity in the current books are removed.)
- Remove payable invoices with Paid or Void status and no Job #.
- Remove service invoices with Paid, Completed, or Void status (option not displayed if you do not have service invoices).
- Remove purchase orders with Closed status and no Job #.

Archive Data

During this step, the wizard performs the following tasks:

- Creates the company archive. During this process the wizard:
  - Copies company data to the designated company archive folder. (The copied data includes Images, Attachments, Aatrix Forms, Direct Deposit and Reports subfolders.)
  - Removes accounting data that was posted to a fiscal year later than the year you are archiving, and recalculates ending balances, invoice balances (where payment was recorded in a future year), and inventory quantities, as necessary.
  
  **NOTE:** If jobs, vendors, employees, and equipment records created in subsequent years exist at the time you archive, these records are copied to the archive company, although the associated accounting data is removed.

- Verifies the archive
- Removes fiscal year information from the archived year for the current company
- Performs maintenance tasks, if any were selected
- Verifies the current company

Finished

- **Create backup of the company archive:** When backing up your data, be sure to make a full backup and not an incremental or differential backup. An incremental or differential backup only records alterations to the data since the last backup.
- **Make changes to existing general ledger accounts:** You can make prior year adjustments by posting transactions to period 0—Prior Year.
  - Transactions posted to period 0—Prior Year update the beginning balance in your current company.
  - Prior year adjustments posted to income and expense accounts update the Retained Earnings account in the current year in period zero(0).
- **Change security in the archive company:** If required, change security in the archive company by changing the rights of all user groups in 7-3-1 Security Groups to No for Save, Delete, Void, Change Period, and Print Checks. This prevents users from accidentally saving or printing records in the archive.
- **Print filtered reports for the archive company:** When printing the 6-1-7 Over/Under Billing, 6-1-8 Bonding, and 6-1-12 Committed Cost reports for the archive company, print by fiscal period to exclude information for jobs, vendors, employees, and equipment records created in subsequent years.
**Preparation for Archiving Your Data**

The following tasks are performed during this step in the wizard.

- Rebuild Indexes
- Search for unprinted cheques
- General ledger audit
- Inventory audit (optional, but strongly recommended if you use the Inventory module)
- Create temporary backup

When completed, each task displays one of the following icons:

- The green ✅ icon indicates that the task ran successfully.
- An orange 🚨 icon indicates that the task has issues that should be reviewed before continuing.
- A red ❌ icon indicates that the task “failed” and you cannot close the books until the issue is resolved.

**To begin preparation:**

1. Click [Begin Preparation] to start performing all the tasks on this page.

   **NOTE:** If issues are found or errors are encountered, the process stops and the text on this button changes to [Resume Preparation]. Click [Resume Preparation] to continue running subsequent tasks to see if there are additional items that require your attention.

2. After all tasks have been completed without errors, click [Next].

   **NOTE:** While Sage 100 Contractor does create a temporary backup in this wizard step, you should always create the backup copy suggested before you begin.

**Issue—Search for unprinted cheques**

This task searches for chequing account transactions that have "0000" as the Transaction #, which may indicate that this cheque entry was never printed. If any such transaction records are found, click [View Results] to see the records in a grid.

- If it is an unprinted cheque (a physical cheque needs to be produced for this transaction), you’ll need to exit the wizard, go to 1-1 Checks/Bank Charges, and print the cheque(s).
- If this cheque was printed but just needed the Transaction # assigned, drill down to the transaction record and enter the appropriate Transaction #.
- After making all needed corrections, click [Try Again] to run this task again.

**Issue—Ledger audit**

The wizard will not continue if audit errors are found. Click the [View Results] link for an audit report, then cancel out of the wizard to resolve the audit errors.

**Issue—Inventory Audit (if Inventory data exists)**

If there are no audit errors but the total value of parts does not match the ledger balance for the Inventory account, you can post an adjusting entry for the difference.

**General Maintenance for Archiving Data**

You can select one or more of the following options to be performed on the database after archiving your data.
• Remove jobs with Closed or Refused status, and all related records.
• Remove payable invoices with Paid or Void status and no Job #.
• Remove service invoices with Paid, Completed, or Void status (this option does not appear if you do not have service invoices).
• Remove purchase orders with Closed status and no Job #.

When the archive process removes a job record, it also removes job-related records, including schedules, job costs, takeoffs, progress billing, time and materials setup, closed purchase orders, subcontracts, change orders, budgets, proposals, and accounts payable and receivable invoices assigned status 4-Paid or 5-Void.

NOTE: The archive process does not remove a closed job unless the job has a $0 balance and all invoices and credits have been assigned status 4-Paid or 5-Void.

If you select the Remove service invoices with Paid, Completed, or Void status dated prior to or Remove purchase orders with Closed status and no Job # dated prior to options, you must provide a date in the date field before clicking [Next].

About removing jobs at fiscal year end

CAUTION: If you need to review any deleted records, refer to the company’s archive or restore a backup made prior to the archiving of your fiscal year.

When archiving your accounting data, you can remove job records from the company database. When a job is completed, fully invoiced, completely paid, and you do not want to carry its data into the next fiscal year, change the job record status to 6-Closed.

IMPORTANT: All jobs with a job record status of 2-Refused will also be removed when archiving your data if you select the Remove jobs with closed or refused status maintenance option.

When Sage 100 Contractor removes a job record, it also removes job-related records, including schedules, takeoffs, progress billing, time and materials setup, closed purchase orders, subcontracts, change orders, budgets, proposals, and accounts payable and receivable invoices assigned status 4-Paid or 5-Void.

The archive process does not remove a closed or refused job unless the job has a zero balance, no open payable invoices/credits, no job costs in the current books, no payable invoices/credits in the current books (even if they are paid or void), and no balance in a WIP account. You can confirm that the jobs meet the criteria for removal.

NOTE: If jobs, vendors, employees, and equipment records created in subsequent years exist at the time you archive, these records are copied to the archive company, although the associated accounting data is removed.

Removing and Verifying Refused/Closed Jobs

Use the Remove Refused/Closed Jobs window to select and remove jobs with a Closed or Refused status from your current company.

NOTE: You must have Supervisor permissions and exclusive company access to open this window.

When Sage 100 Contractor removes a job record, it also removes job-related records, including schedules, job costs, takeoffs, progress billing, time and materials setup, closed purchase orders, subcontracts, change orders, budgets, proposals, and accounts payable and receivable invoices assigned status 4-Paid or 5-Void.

Before removing jobs, make sure jobs assigned status 2-Refused or 6-Closed meet the criteria for removal—$0 balance and all invoices and credits are status 4-Paid or 5-Void, for example. Verify jobs selected for removal by clicking [Verify Job Removal].
To remove refused or closed jobs:

1 Create a backup copy of your current company.
2 Open 3-5 Jobs (Accounts Receivable) and select Options > Remove Refused/Closed Jobs.
3 In the Remove Refused/Closed Jobs window, select either the Refused or Closed jobs status option to display a corresponding list of jobs.
4 Select one or more jobs from the list for removal or click [Remove All] to select all jobs in the list.
5 Click [Verify Job Removal]. Sage 100 Contractor checks each selected job to confirm its status and confirm that it is ready to be removed. If a job cannot be removed for one or more reasons (it has outstanding invoices against it, for example), Sage 100 Contractor displays the reasons in a message.
6 Click [Remove Jobs] after verifying the selected jobs to remove them from your company.

Archiving Your Fiscal Year

The following tasks are performed during this step in the wizard.

- Preparation
- General Maintenance
- Archive your data: Archives 12 periods of data in one company

You can click [Next] only when all tasks have been completed successfully.

To archive your data:

1 From the introductory window, click [Next] then click [Preparation] to begin. A progress bar shows next to each task as it is running.

When completed, each task displays one of the following icons:

- The green ✔ icon indicates that the task ran successfully.
- An orange ❗ icon indicates that the task has issues that should be reviewed before continuing.
- A red ❌ icon indicates that the task “failed” and you cannot continue until the issue is resolved. Click View Results link to display detailed information about the error.

2 Click [Next].

3 Select one or more maintenance options you want to perform prior to archiving then click [Next].

4 Type a name for the company archive in the Enter name for the company archive box. The box cannot contain any special characters.

   NOTE: If the archive folder already exists, it must be empty. Click [Yes] to continue the process or click [No] to go back to the window.

5 Click [Archive Data] to begin the archive process.

6 Click [Close] to finish the archiving process.

Finishing the Archive Data process

Create backup of the company archive

When backing up data as part of the archiving process, it is important to count the number of files and folders in your company.
1 In Windows Explorer, right-click the company folder and select Properties.

2 On the Properties window, the General tab, look in the list for the Contains line for the number of files and folders.

Write this number down so that you can refer to it after you have made the two copies. The number of files and folders must be exactly the same in both the company and the backup copy.

**NOTE:** If you are working across a network, you must back up company folders, report folders, and form folders that reside at the server.

We strongly recommend that you back up:

- Each company folder that contains financial data (MB7\your company\)
- Custom reports and custom form designs
  - Shared custom reports on a network—Back up the Custom Reports folder in the MB7 folder on your network.
  - Shared custom report forms on a network—Back up the Report Forms folder in the MB7 folder on your network.
  - Private custom reports on a local drive—Back up the Custom Reports folder located in Users\{User Name}\>AppData>Local>Sage>Sage 100 Contractor.
  - Private report forms on a local drive—Back up the Report Forms folder located in Users\{User Name\} >AppData>Local>Sage>Sage 100 Contractor.

**CAUTION:** When backing up your data, be sure to make a full backup and not an incremental or differential backup. An incremental or differential backup only records alterations to the data since the last backup.

**Make changes to existing general ledger accounts**

You can make prior year adjustments by posting transactions to period 0 in the current company folder and then logging into the archive company to update the ending balance.

- Transactions posted to period 0 update the beginning balance in your current company.
- Prior year adjustments posted to income and expense accounts update the Retained Earnings account in the current year.

**Change security in the archive company**

If required, change security in the archive company by changing the rights of all user groups in 7-3-1 Security Groups to No for Save, Delete, Void, Change Period, and Print Checks. This prevents users from accidentally saving or printing records in the archive.

**NOTE:** By setting Groups to No, reports can still be printed, but cheques cannot be printed. Then each user will have access to everything they had access to before closing. They will be able to print reports but only view cheques.

**Year-End Checklists**
Fiscal Year-End Processes

Preparing for fiscal year end

The following instructions assume that these steps are performed at the Sage 100 Contractor server location. Sage strongly recommends this method because it avoids network irregularities that can disrupt the closing process.

**IMPORTANT:** You must have exclusive access to your company file to perform these steps.

Each task listed below should be completed in preparation for fiscal year end. Resolve audit errors as found during each step.

- Verify posting period
- Backup and verification
- Rebuild indexes
- Inventory audit (optional, but we strongly recommend it if you use the Inventory module)
- Verify cheques
- Job status and removal
- Print reports and record counts for verification

**IMPORTANT:** You must complete these preparation steps prior to archiving the general ledger.

**NOTE:** These steps assume you will not have your bank statement before you archive. If you have your bank statement, you may complete your bank reconciliation before you archive in the current company or after you archive in the new company file. If you do your bank reconciliation after you close your books in the new file, the archive file is not updated. If you want the archive file updated, you will need to do the bank reconciliation again in your archive.

Verify Posting Period

☐ In 1-6 Period and Fiscal Year Management > Change Period, ensure the posting period is set to **Period 12**.

Backup and verification

☐ Back up and validate your company file by following your regular backup and verification procedures.

Rebuild indexes

☐ Open 7-4 Rebuild Indexes, select Options > Rebuild All Tables, and then click **Start**.

Inventory audit (optional, but strongly recommended if you use the Inventory module)

☐ If you use inventory, open 12-5 Inventory Audit, click **Audit**.

Verify cheques

☐ Verify that there are no unprinted cheques.

To find and resolve unprinted cheques:

1 Open **2-5 General Journals**.

2 Print the **2-5-21 General Journal** report with the following settings:
   a In the **Account** box, use the range for all cash accounts listed in **1-8 General Ledger Setup**.
In the Trans# box, select Equal, and type 0000.

In the Credit box, select Greater or =, and type $0.01.

If the transaction is an unprinted cheque, open 1-1 Checks/Bank Charges, and then click the Print Records button to print the cheque, if desired. If you don't need to print a cheque, open 1-3 Ledger Transactions, and change the Trans# to anything other than 0000.

**NOTE:** If it is a Source 16-Payroll, click on the Go To Source button to change the Check#. It's highly unusual that the cheque number would have been changed to 0000 unless the cheque had to be reprinted immediately.

**Period Audit Errors**

Some audit errors refer specifically to periods. If period audit errors exist, the Audit report displays them prominently. For example, a period audit error will contain the word Period in the row.

You can resolve most period audit errors by recalculating the ledger balances. To recalculate the ledger balances, open 1-6 Period and Fiscal Year Maintenance > Recalculate Balances, and then click Recalculate Balances.

**Audit Errors Requiring Customer Support Assistance to Repair**

Any remaining audit errors cannot be repaired by clicking Recalculate Balances on 1-6 Period and Fiscal Year Maintenance > Recalculate Balances. These audit errors might originate in accounts receivable, jobs, vendors, service clients, equipment, or other areas of the program where transactions originate.

**CAUTION:** Resolving remaining audit errors after a repair requires assistance from Customer Support. You can contact Customer Support at 800-866-8049. Be prepared to provide your company name, telephone number, and the company contact person. At that time, a Customer Support technician may request additional reports to help determine the cause of the error.

Additional audit error reports are now included with Sage 100 Contractor to assist Customer Support technicians in identifying the transaction sources of audit errors.

**Job status and removal**

- Verify that the status on each job in 3-5 Jobs (Accounts Receivable) is correct. Any job that should be removed at year-end must have a status of 6-Closed or 2-Refused.

  **NOTE:** If you need to change several jobs’ statuses to 6-Closed, you can use a Picklist window to close multiple jobs at once. To access this command, open 3-5 Jobs (Accounts Receivable) and select Update > Closed Status.

**Print reports and record counts for after year-end verification**

- Print the following reports that will be used for verification purposes after the books have been closed:
  - 2-2-21 Balance Sheet report for period 12
  - 2-3-21 Income Statement report for periods 1 through 12
  - 3-1-3-26 AR Invoice Aging report for period 12
  - 4-1-3-26 AP Invoice Aging report for period 12
  - 5-1-2-41 Payroll Check Register report with “totals for status” equal to 3-Posted
  - 6-1-6-21 Job Cost Totals report for periods 1 through 12
  - 11-1-3-26 Service Invoice Aging report for period 12, if you use Service Receivables
Advance the General Ledger period for fiscal year end

Back up your Sage 100 Contractor data

☐ Back up and verify two copies of your Sage 100 Contractor data. Put one copy in a safe storage area. Save at least one of your backups to a separate removable storage device.

   **NOTE:** A backup created at this point in the process reveals whether or not the program has discovered data problems during the year-end close. You can use this backup to verify data integrity if you have to close again.

Advance the fiscal period

☐ Open 1-6 Period and Fiscal Year Management > Change Period; and under Change period to, select period 1 of the next fiscal year.

You are now in the current fiscal year in your company file.

   **NOTE:** You do not have to advance the fiscal year before you can make transactions in it. If you are on period 12 of your current fiscal year, period 1 of the next fiscal year is available for transactions. Periods 2-12 of the next fiscal year become available after you advance the year.

Archive your fiscal year (recommended)

You can perform this step at any time; however, you must advance to the next fiscal year before archiving your previous year. Sage 100 Contractor moves the oldest 12 periods of data into a separate archive company. For example, if you need to archive Fiscal year 2013 you must advance to at least period 1 of year 2014 before archiving year 2013. If you have more than 12 periods of data to archive, perform this step more than once.

☐ Open 1-6 Period and Fiscal Year Management > Archive Fiscal Year. Perform all steps in the wizard, including selecting the appropriate maintenance options for removing invoices, purchase orders, or job-related records.

   **NOTE:** There are different ways to name your archive company file. We suggest it include the following information. For example, you could name it “2013 GL [Your Company Name]” or “2013 PR [Your Company Name].”
   - The year of the archive file.
   - The type of archive file you are making.
   - The name of the company.

Rebuild indexes and tables

☐ Open 7-4 Rebuild Indexes, select Options > Rebuild All Tables, and then click Start.

Verification tasks after archiving your data

Verification tasks in the new company

☐ Open 3-5 Jobs (Accounts Receivable), and verify that the jobs you selected to be removed have been removed.

   **IMPORTANT:** If a backup needs to be restored, and the file re-closed, delete the archive file that was created and the current company file as they are not valid or correct files.

New Fiscal Year Preparation

Make changes to existing general ledger accounts

At this point, you can make changes to existing general ledger accounts and make entries for the new fiscal year.

To post a period 00-Prior Year transaction, post the transaction to period 00 of the current year. Then, to post the transaction to the archive, open the archive company then post the transaction to period 12. As of the version 19.2 release,
Sage 100 Contractor no longer supports posting simultaneously to period zero of the current company and period 12 of the archive company.

Prior year adjustments posted to income and expense accounts update the Retained Earnings account in the current year in period zero(0).

**Change security in the archive company**

- If you archived your previous fiscal year after advancing the fiscal period (recommended), change security in the archive company if required by changing the rights of all user groups in 7-3-1 Security Groups to No for Save, Delete, Void, Change Period, and Print Checks. This prevents users from accidentally saving or printing records in the archive.

  By setting Groups to No, reports can still be printed, but cheques cannot be printed. Then each user will have access to everything they had access to before closing. They will be able to print reports but only view cheques.

- For additional security, in 7-3-2 User List, change the password for the supervisor.
Calendar Year End Processes (Closing the Payroll and Verifying T5018 Balances)

About closing the payroll

At the end of the calendar year, close the payroll to prepare for the new calendar year. During the close, Sage 100 Contractor removes all payroll records and resets the quarter-to-date and year-to-date totals $0. It is important to note that closing payroll does not affect the accrued vacation, sick, and compensation times in the employee records that you choose to retain. You can also delete old or unnecessary employee records.

Before entering timecards for the new calendar year, audit, back up, and then close/archive the payroll. Although you may back up your company data at any time, in the context of closing the payroll, it makes sense to back up your data after you have audited it and corrected any errors.

Closing payroll can be time consuming, and the time necessary to create an archive may be considerable depending on the number of payroll records and employees contained in each company. We recommend creating a schedule of tasks to perform leading up to the close. For example, consider auditing the payroll a month in advance of the scheduled closing date. This should provide enough time to resolve any errors that might exist.

While it is not recommended, Sage 100 Contractor lets you close payroll with uncomputed records, unposted records, even payroll audit errors. If you close with unfinished work, you must go back to the archive later and compute and post the records, repair the audit errors, and then adjust the payroll records in the active company. From the archive, you can also prepare and print the federal reports and the T-4 forms.

It is important to understand the differences between closing the payroll and the accounting. All companies close payroll at the end of the calendar year, but not all companies close the fiscal year at the end of the calendar year.

Preparation for archiving the Payroll year and verifying T5018 Balances

**IMPORTANT:** The following instructions assume that these steps are performed at the Sage 100 Contractor server location. Sage strongly recommends this method because it avoids network irregularities that can disrupt the closing process.

Each task listed below should be completed in preparation for a calendar year-end close. Resolve audit errors as found during each step.

- **Back up and verification**
- **Payroll audit**
- **Employee status and removal**
- **Print reports for after-close verification**
- **Verify vendor information**

**IMPORTANT:** You must have exclusive access to your company file to perform these steps.

Back up and verification

☐ Back up and validate your company file by following your regular backup and verification procedures.

Payroll audit

☐ Open 5-3-7 Payroll Audit, click Audit.

If payroll is outsourced, it is okay to close with payroll audit errors.

If you have any errors, first try to resolve them by clicking Repair in 5-3-7 Payroll Audit.
Employee status and removal

☐ Open 5-2-1 Employees, and review employee statuses.
If you want to remove employees, they must have a status of Quit, Laid Off, Terminated, or Deceased.

Print reports for after-close verification

☐ Open 5-2-2 Payroll Records, and select File > Count, and write down the number of files.
The number of files will be used for verification purposes after the books have been closed.

☐ Print the 5-1-2-41 Payroll Check Register ~Totals Page report.
This report will be used for verification purposes after the books have been closed.

Verify vendor information

☐ Verify Vendor Tax ID and Vendor T5018 Types by printing the 4-1-1-31 Vendor List Report. Be sure to verify that the tax ID for each vendor is correct.

☐ Verify T5018 balances using the 4-1-5-61 Vendor Payment report by date.

Payroll close for calendar year end

Before you begin to close your payroll, make sure that you are in your current company and not in your general ledger archive company.

Back up and verification

☐ Back up and verify two copies of your Sage 100 Contractor data.
Put one copy in a safe storage area. Make at least one of your backups on a separate removable storage device.

NOTE: You can use this back-up to verify data integrity if you have to close again.

Designate your archive, select employee removal options, and close year

☐ Open 5-3-8 Close Payroll Year, and enter a name for the archive.

NOTE: There are different ways to name your payroll archive company file. We suggest including the following information. For example: 2013 Payroll [Your Company Name].

- The year of the archive file.
- The type of archive file you are making.
- The name of the company.

☐ Select employee removal options.

☐ Click Close Payroll.

NOTES:
- During close, the program removes all 5-2-2 Payroll Records and resets all employee year-to-date totals.
- The payroll archive company is different than the general ledger archive company.

Rebuild indexes and tables

☐ Open 7-4 Rebuild Indexes, select Options > Rebuild All Tables, and then click Start.
**NOTE:** The program is now in the new payroll year.

**Verification tasks after closing the payroll year**

**Verification tasks**

- In the current file, open **5-2-2 Payroll Records**, select File > Count, and verify that you find zero records.

- In the payroll archive company, open **5-2-2 Payroll Records**, select File > Count, and compare this record count to the record count done in the preparation steps above.

- In the archive company, print the **5-1-2-41 Payroll Check Register–Totals Page** report and compare it to the one printed during preparation. If the verification of the record count and Payroll Check Register report do not match what was expected, there was a problem during the close process. Restore the most recent backup made before closing payroll and re-close by starting with the Payroll Close steps.

  **NOTE:** If a backup needs to be restored, and the file re-closed, delete the payroll archive company file created during the payroll close process as it is not a valid or correct file.

**Backup and validate files**

- Back up and validate your current and archive company files.

**New Calendar Year Preparation**

**Install year-end tax update**

- Install the year-end tax update included in the software notice.

**Rebuild indexes**

- When you open your current company for the first time, you will be prompted to rebuild indexes. Click Start to rebuild all tables.

**Update payroll calculations**

- Update any state or local payroll calculations, as needed, in **5-3-1 Payroll Calculations**. Delete calculations that will no longer be used or update rates if required.

- Adjust the Default Max to the correct maximums for the selected Max Type. Save the calculations, recall the calculations, and select Options > Update Employees > ALL Employees.

  **IMPORTANT:** Updating employee calculations using **5-3-1 Payroll Calculations > Options > Update Employees** for calculations that involve different rates per employee can cause values to be reset to zero. For example, updating the employee 401 (k) maximum will cause this to happen because the setting varies per employee. If you have variable rates on your payroll calculations, do not update your employee rates from **5-3-1 Payroll Calculations**. Calculations that involve different rates per employee need to be updated in each employee’s record on the Calculations tab of **5-2-1 Employees**.

  **NOTES:**

  - The Default Max may need to be updated manually with employees who are having wages garnished.

**Change security in the archive company**

- If required, change security in the archive company by changing the rights of all user groups in **7-3-1 Security Groups** to No for Save, Delete, Void, Change Period, and Print Checks. This prevents users from accidentally saving or printing records in the archive.
By setting Groups to No, reports can still be printed, but cheques cannot be printed. Then each user will have access to everything they had access to before closing. They will be able to print reports but only view cheques.

☐ For additional security, in 7-3-2 User List, change the password for the supervisor.

Print year-end reports

☐ Print required year-end reports:
  - T-4s from 5-4-1 Federal Forms
  - T5018 from 4-5 Vendor T5018 Forms

Preparing payroll for the new calendar year

Before you process your first payroll in the new year, we recommend that you adjust rates for unemployment, adjust thresholds for payroll calculations, and reset vacation and sick accrual.

Make the corrections and adjustments from the menu option Payroll Calculations (5-3-1) in your active company folder:

  - Correct Employment Insurance (EI) default rates and default maximums. Do not forget to select Options > Update Employees > Employees with this calculation after saving the changes.
  - Correct Canada Pension Plan/Quebec Pension Plan default maximums. Do not forget to select Options > Update Employees > All Employees after saving the changes.
  - Verify if you need to update default maximums for Registered Pension Plan (RPP) contributions. After saving the changes and only if all employees with this calculation have the same maximum, select Options > Update Employees > Update Maximum Only > All Employees with this calculation. Do not update the rate from 5-3-1 because this has to be done for each individual employee in the 5-2-1 > Compensation tab.
  - Delete, alter, or add payroll calculations (5-3-1). If the changes apply to all employees with these calculations, carefully select the appropriate update option from the Options menu.
  - Reset sick and vacation accrual for eligible employees (5-2-1 > Compensation tab) only if leftover hours do not carry over to the next year.
  - Adjust Employees (5-2-1) calculation maximums to reflect what has been collected in prior years on the Calculations tab. For example, you may need to adjust employee loan repayment or employee garnishment maximums.

NOTE: For more information on closing the payroll year, look in Help and search for "closing."

Processing vendor T5018 forms at calendar year end

At the end of the calendar year, finish entering all vendor payments for the calendar year, back up the company data, and close the payroll. Verify the vendor T5018 balances and print the T5018 forms.

To process vendor T5018 forms at calendar year end:

1 Back up the company data, close the payroll, and create your payroll archives. If your fiscal year ends at the same time as the calendar year (December 31), advance the fiscal period and create the necessary accounting archives before printing your T5018s (recommended).

2 If you have already archived your fiscal year, open the archive company then open 4-1-5-61 Vendor T5018 Payments Report and do the following steps; otherwise, proceed to step 3:
   a In your archive company, select the 61-Vendor T5018 Payments report.
   b Print the report.
c Review the report for accuracy.

d If you discover any discrepancies in the vendor T5018 amounts listed, open **4-4 Vendors (Accounts Payable)** and select the vendor; then select **Options > T5018 Balance Startup/Adjustment** and make the correction.

e Open **4-5 Vendor T5018 Forms** to process your T5018s.

3 If you have not yet archived your fiscal year—either because your fiscal year does not end on your calendar year or because you have not yet archived your data—perform the following steps:

a In your **current company**, select the **4-1-5-61 Vendor T5018 Payments** report.

b Print the report.

c Review the report for accuracy.

d If you discover any discrepancies in the vendor T5018 amounts listed, open **4-4 Vendors (Accounts Payable)** and select the vendor; then select **Options > T5018 Balance Startup/Adjustment** and make the correction.

e Open **4-5 Vendor T5018 Forms** to process your T5018s.

If your fiscal year does not end on the calendar year, you may need to perform steps 2 and 3, depending on when you last archived your data, to ensure you get all vendor T5018 balances for the calendar year.

**TIP:** Print an individual vendor payment journal for each vendor, and mail it to the vendor for additional verification.
Combined General Ledger, Payroll, and T5018 Year End

Preparation for General Ledger, Payroll, and T5018 Year End

The following instructions assume that these steps are performed at the Sage 100 Contractor server location. Sage 100 Contractor strongly recommends this method because it avoids network irregularities that can disrupt the closing process.

**IMPORTANT:** You must have exclusive access to your company file to perform these steps.

Each task listed below should be completed in preparation for a combined fiscal year end and calendar year end. Resolve audit errors as found during each step.

- [Verify Posting Period](#)
- Backup and verification
- [Record counts](#)
- [Inventory audit (optional)](#)
- [Verify cheques](#)
- [Job status and removal](#)
- [Payroll Audit](#)
- [Reconcile quarterlies](#)
- Employee status and removal
- [Verify vendor information](#)
- Print reports for after-close verification

**NOTE:** These steps assume you will not have your bank statement before your year end. If you have your bank statement, you may complete your bank reconciliation before your year end in the current company or after you archive your fiscal year in the new company file. If you do your bank reconciliation after you archive your data, the archive file is not updated. If you want the archive file updated, you will need to do the bank reconciliation again in your archive.

### Verify Posting Period

- In **1-6 Period and Fiscal Year Maintenance > Change Period**, the posting period must be set to **Period 12**.

### Backup and verification

- Back up and validate your company file by following your regular backup and verification procedures.

### Record Counts

- On the **5-2-2 Payroll Records** window, select **File > Count**, and then write down the record number counts. This record count will be used for verification after closing payroll.

### Inventory Audit (optional)

- If you use inventory, open 12-5 **Inventory Audit**, click **Audit**.

### Verify cheques

- Verify that there are no unprinted cheques.
To find and resolve unprinted cheques:

1. Open 2-5 General Journals.

2. Print the 2-5-21 General Journal report with the following settings:
   a. In the Account box, use the range for all cash accounts listed in 1-8 General Ledger Setup.
   b. In the Trans# box, select Equal, and type 0000.
   c. In the Credit box, select Greater or =, and type $0.01.

3. If the transaction is an unprinted cheque, open 1-1 Checks/Bank Charges and click the Print Records button to print the cheque if desired. If you don't need to print a cheque, open 1-3 Ledger Transactions, and change the Trans# to anything other than 0000.

   **NOTE:** If it is a Source 16-Payroll, click on the Go To Source button to change the Check#. It's highly unusual that the cheque number would have been changed to 0000 unless the cheque had to be reprinted immediately.

Job status and removal

- Verify that the status on each job in 3-5 Jobs (Accounts Receivable) is correct. Any job that should be removed at year-end must have a status of 6-Closed or 2-Refused.

   **NOTE:** If you need to change several jobs' statuses to 6-Closed, you can use a Picklist window to close multiple jobs at once. To access this command, open 3-5 Jobs (Accounts Receivable) and select Update > Closed Status.

Payroll Audit

- Open 5-3-7 Payroll Audit, and click Audit.

   **NOTE:** If Payroll is outsourced, it is okay to close with payroll audit errors.

   **IMPORTANT:** If there are audit errors, resolve them before continuing.

Period Audit Errors

Some audit errors refer specifically to periods. If period audit errors exist, the Audit report displays them prominently. For example, a period audit error will contain the word Period in the row.

You can resolve most period audit errors by recalculating the ledger balances. To recalculate the ledger balances, open 1-6 Period and Fiscal Year Maintenance > Recalculate Balances, and then click Recalculate Balances.

Audit Errors Requiring Customer Support Assistance to Repair

Any remaining audit errors cannot be repaired by clicking Recalculate Balances on 1-6 Period and Fiscal Year Maintenance > Recalculate Balances. These audit errors might originate in accounts receivable, jobs, vendors, service clients, equipment, or other areas of the program where transactions originate.

   **CAUTION:** Resolving remaining audit errors after a repair requires assistance from Customer Support. You can contact Customer Support at 800-866-8049. Be prepared to provide your company name, telephone number, and the company contact person. At that time, a Customer Support technician may request additional reports to help determine the cause of the error.

Additional audit error reports are now included with Sage 100 Contractor to assist Customer Support technicians in identifying the transaction sources of audit errors.

Reconcile quarterlies

- Reconcile quarterlies.
Employee status and removal

- Review employee statuses in 5-2-1 Employees, and change employee statuses as needed. If you want to remove employees, they must have a status of Quit, Laid Off, Terminated, or Deceased.

Verify vendor information

- Verify Vendor Tax ID and Vendor T5018 Types by printing the 4-1-1-31 Vendor List report.

**IMPORTANT:** Be sure to verify that the tax ID for each vendor is correct.

- Verify T5018 balances using the 4-1-5-21 Vendor Payment report by date.

Print reports for after year-end verification

- Print the following reports to use for verification purposes after year end:
  - 2-2-21 Balance Sheet report for period 12
  - 2-3-21 Income Statement report for periods 1 through 12
  - 3-1-3-26 AR Invoice Aging report for period 12
  - 4-1-3-26 AP Invoice Aging report for period 12
  - 5-1-2-41 Payroll Check Register report with totals for status equal to 3-Posted
  - 6-1-6-21 Job Cost Totals report for periods 1 through 12
  - 11-1-3-26 Service Invoice Aging report for period 12, if you use Service Receivables

General Ledger actions for combined fiscal year end and calendar year end

Back up your Sage 100 Contractor data

- Back up and verify two copies of your Sage 100 Contractor data. Put one copy in a safe storage area. Save at least one of your backups to a separate removable storage device.

**NOTE:** A backup created at this point can be used to verify whether or not the program has data problems during the year-end process. You can use this backup to verify data integrity.

Advance the Fiscal Period

- Open 1-6 Period and Fiscal Year Management > Change Period; and under Change period to, select period 1 of the next fiscal year.

You are now in the current fiscal year in your company file. Payroll will be closed from the current fiscal year company file.

Archive your fiscal year (recommended)

You can perform this step at any time; however, Sage recommends archiving your data after advancing your fiscal period. Sage 100 Contractor moves the oldest 12 periods of data into a separate archive company. If you have more than 12 periods of data to archive, perform this step more than once.

- Open 1-6 Period and Fiscal Year Management > Archive Fiscal Year. Perform all steps in the wizard, including selecting the appropriate maintenance options for removing invoices, purchase orders, or job-related records.
NOTE: There are different ways to name your archive company file. We suggest it include the following information. For example, you could name it “2013 GL [Your Company Name]” or “2013 PR [Your Company Name].”
- The year of the archive file.
- The type of archive file you are making.
- The name of the company.

IMPORTANT: Do not rebuild indexes for your company database at this time, even if prompted. Rebuilding indexes for the company database will be performed later in the process.

Payroll Close for combined fiscal year end and calendar year end

IMPORTANT: Before you begin to close your calendar year in payroll, make sure that you are in your current company and not in your archive company.

Select employee removal options and close payroll

During close, the program removes the employee records from 5-2-2 Payroll Records and resets all employee Year to Date totals.

☐ Open 5-3-8 Close Payroll Year, and enter and archive name.
☐ Select Employee removal options, and click Close Payroll.

Rebuild Indexes

☐ Open 7-4 Rebuild Indexes, and select Options > Rebuild All Tables > Start.

NOTE: You are now in the new year for your payroll and fiscal years.

Verification tasks for year end

After finishing the year-end process, you can verify the process was successful by doing the following tasks.

Verification tasks in the new company

☐ Open 3-5 Jobs (Accounts Receivable), and verify that the jobs you selected to be removed have been removed.
☐ Open 5-2-2 Payroll Records, select File > Count and verify that you find zero records.

New Calendar Year Preparation

Install year-end tax update

☐ Install the year-end tax update included in the software notice.

Rebuild indexes

☐ When you open your current company for the first time, you will be prompted to rebuild indexes. Click Start to rebuild all tables.

Update payroll calculations

☐ Update any state or local payroll calculations, as needed, in 5-3-1 Payroll Calculations. Delete calculations that will no longer be used or update rates if required.
☐ Adjust the Default Max to the correct maximums for the selected Max Type. Save the calculations, recall the calculations, and select Options > Update Employees > ALL Employees.
IMPORTANT: Updating employee calculations using 5-3-1 Payroll Calculations > Options > Update Employees for calculations that involve different rates per employee can cause values to be reset to zero. For example, updating the employee 401 (k) maximum will cause this to happen because the setting varies per employee. If you have variable rates on your payroll calculations, do not update your employee rates from 5-3-1 Payroll Calculations. Calculations that involve different rates per employee need to be updated in each employee’s record on the Calculations tab of 5-2-1 Employees.

NOTES:

- The Default Max may need to be updated manually with employees who are having wages garnished.

Change security in the archive company

☐ If required, change security in the archive company by changing the rights of all user groups in 7-3-1 Security Groups to No for Save, Delete, Void, Change Period, and Print Checks. This prevents users from accidentally saving or printing records in the archive.

By setting Groups to No, reports can still be printed, but cheques cannot be printed. Then each user will have access to everything they had access to before closing. They will be able to print reports but only view cheques.

☐ For additional security, in 7-3-2 User List, change the password for the supervisor.

Print year-end reports

☐ Print required year-end reports:
  - T-4s from 5-4-1 Federal Forms
  - T5018 from 4-5 Vendor T5018 Forms

Preparing payroll for the new calendar year

Before you process your first payroll in the new year, we recommend that you adjust rates for unemployment, adjust thresholds for payroll calculations, and reset vacation and sick accrual.

Make the corrections and adjustments from the menu option Payroll Calculations (5-3-1) in your active company folder:

- Correct Employment Insurance (EI) default rates and default maximums. Do not forget to select Options > Update Employees > Employees with this calculation after saving the changes.
- Correct Canada Pension Plan/Quebec Pension Plan default maximums. Do not forget to select Options > Update Employees > All Employees after saving the changes.
- Verify if you need to update default maximums for Registered Pension Plan (RPP) contributions. After saving the changes and only if all employees with this calculation have the same maximum, select Options > Update Employees > Update Maximum Only > All Employees with this calculation. Do not update the rate from 5-3-1 because this has to be done for each individual employee in the 5-2-1 > Compensation tab.
- Delete, alter, or add payroll calculations (5-3-1). If the changes apply to all employees with these calculations, carefully select the appropriate update option from the Options menu.
- Reset sick and vacation accrual for eligible employees (5-2-1 > Compensation tab) only if leftover hours do not carry over to the next year.
- Adjust Employees (5-2-1) calculation maximums to reflect what has been collected in prior years on the Calculations tab. For example, you may need to adjust employee loan repayment or employee garnishment maximums.

NOTE: For more information on closing the payroll year, look in Help and search for “closing.”
Processing vendor T5018 forms at calendar year end

At the end of the calendar year, finish entering all vendor payments for the calendar year, back up the company data, and close the payroll. Verify the vendor T5018 balances and print the T5018 forms.

To process vendor T5018 forms at calendar year end:

1. Back up the company data, close the payroll, and create your payroll archives. If your fiscal year ends at the same time as the calendar year (December 31), advance the fiscal period and create the necessary accounting archives before printing your T5018s (recommended).

2. If you have already archived your fiscal year, open the archive company then open 4-1-5-61 Vendor T5018 Payments Report and do the following steps; otherwise, proceed to step 3:
   a. In your archive company, select the 61-Vendor T5018 Payments report.
   b. Print the report.
   c. Review the report for accuracy.
   d. If you discover any discrepancies in the vendor T5018 amounts listed, open 4-4 Vendors (Accounts Payable) and select the vendor; then select Options > T5018 Balance Startup/Adjustment and make the correction.
   e. Open 4-5 Vendor T5018 Forms to process your T5018s.

3. If you have not yet archived your fiscal year—either because your fiscal year does not end on your calendar year or because you have not yet archived your data—perform the following steps:
   a. In your current company, select the 4-1-5-61 Vendor T5018 Payments report.
   b. Print the report.
   c. Review the report for accuracy.
   d. If you discover any discrepancies in the vendor T5018 amounts listed, open 4-4 Vendors (Accounts Payable) and select the vendor; then select Options > T5018 Balance Startup/Adjustment and make the correction.
   e. Open 4-5 Vendor T5018 Forms to process your T5018s.

If your fiscal year does not end on the calendar year, you may need to perform steps 2 and 3, depending on when you last archived your data, to ensure you get all vendor T5018 balances for the calendar year.

TIP: Print an individual vendor payment journal for each vendor, and mail it to the vendor for additional verification.

1-7 General Ledger Accounts

Learning about Ledger and Subsidiary Accounts

In the 1-7 General Ledger Accounts window, you can view a summary of activity for an account broken down by fiscal period. As an aid to organizing the financial data, you can use subsidiary accounts or departments.

You can manually enter a budget for each ledger account that takes into consideration the activity of each period within the fiscal year. Over the course of the fiscal year, you can generate reports detailing the budget versus actual account activity. Sage 100 Contractor also stores period balances for the previous fiscal year. When you close the books at the fiscal year-end, Sage 100 Contractor transfers the period balances from the This Year column to the Last Year column.

Comparisons between the account activity of the current year and the budget or account activity for the prior year provide a valuable way for you to analyze the company finances. The comparisons enable you to create budgets with greater accuracy, determine areas in the company that are over or under budgeted, and compare projections to the actual activity.
Because the **1-7 General Ledger Accounts** window only displays account activity, you cannot enter adjusting entries in this window. If you need to correct a period balance, you can enter the transaction using the **1-3 Journal Transactions** window.

In ledger accounts, you can organize data using departments or subsidiary accounts. Departments allow you to group data across the income and expense accounts, whereas subsidiary accounts allow you to divide data under a single, controlling ledger account. Sage 100 Contractor also allows you to set up summary accounts, which allow you to combine ledger accounts for financial reports.

Ledger accounts are divided into two categories: permanent accounts (also called balance sheet accounts) and temporary accounts (also called profit and loss or income statements). Assets, liabilities, and equity accounts are referred to as permanent accounts. With permanent accounts, a period’s ending balance carries forward to become the beginning balance for the following period. Therefore, the period balances provide you with a running total over the course of a fiscal year.

The income and expense accounts are referred to as temporary accounts. With temporary accounts, the balance for each period is recorded separately. When a period closes, the following period starts with a zero balance. Temporary accounts only provide the activity for each individual period and not the year to date.

When you choose a pre-built chart of accounts, Sage 100 Contractor creates the ledger accounts. You can then edit the ledgers to create the type of accounts needed. When you post the first transaction to a company’s books, Sage 100 Contractor locks the system of ledger account ranges. To change the account number for a ledger account after having posted a transaction to it, create a new ledger account manually and transfer the balance through an adjusting journal entry.

You can rename a ledger account at any time. Sage 100 Contractor uses the short name for **Picklists** and most accounting reports, and uses the long name for the **Balance Sheet, Financial Report**, and **Income Statement** reports.

**Subsidiary:** If an account uses departments or subsidiary accounts, the departments or subsidiary accounts must be set up before posting transactions. In the **Subsidiary** list, click departments or subsidiary accounts.

**Summary Account:** Using summary accounts, you can combine multiple ledgers into a single ledger for generating a financial report in **2-8 Financial Reports**. When you generate a financial report, Sage 100 Contractor looks to the **Summary Account** box in each ledger. If Sage 100 Contractor finds an account number, it combines the balance of that account into the indicated summary account.

**Account Type:** Displays the account range to which an account belongs and whether the account maintains a debit or credit balance. Ledger accounts that fall within specific account ranges are assigned certain properties:

- Ledgers in the **Cash Accounts** range cannot use subsidiary accounts.
- When posting to **WIP Assets** or **Direct Expense** ranges, Sage 100 Contractor requires you to create job costs before posting transactions.
- When posting to equipment accounts, Sage 100 Contractor requires you to create equipment costs.

**Starting Balance:** Displays the account balance at the beginning of the fiscal year, and that balance does not change by posting transactions to period zero.

**Beginning Balance:** Displays the account balance at the beginning of the fiscal year. The beginning balance is adjusted to reflect any postings made to period zero. Temporary accounts start with a $0 balance, and permanent accounts carry forward the ending balance from the prior fiscal year.

**Ending Balance:** Displays the ending balance as it appears in period 12 for permanent accounts. It is important to note that with temporary accounts, Sage 100 Contractor displays the total of all period balances. Posting to period 0 changes the beginning balances of the active company, and changes the ending balances in the archived company.

⚠️ **CAUTION:** Once set up and saved, you cannot delete a chart of accounts, and you cannot edit it after you have entered a transaction. Call Customer Support or your business partner if you need more information.
About account ranges

You can set up the ranges for the ledger accounts. The **Account Range** boxes determine the overall range of accounts for the entire chart of accounts. If you are creating a chart of accounts manually, indicate the lowest and highest account numbers in the range. Then set the individual accounts ranges within the chart of accounts. The range for a chart of accounts usually begins with one (100, 1000, or 10,000) and ends with eight (800, 8000, or 80,000). You can create ledger accounts that use up to ten digits. The range of the largest chart of accounts that you can create is 1,000,000,000 to 9,999,999,999.

When an account is set up, its account number cannot exceed the range limit. Suppose the **Current Liabilities** range of accounts is from 200 to 249. You cannot create a current liability using an account number below 200 or above 249.

**NOTE:** You cannot use decimals in the account numbers.

Designating ledger accounts to accept departments

After you determine that your company is going to use departments to track income and expenses, you must designate which ledger accounts will accept departments.

**IMPORTANT:** Before you create departments, you must designate ledger accounts to accept departments.

To designate ledger accounts to accept departments:

1. Open **1-7 General Ledger Accounts**.
2. Open the account that you want to designate to accept departments.
3. In the Subsidiary box drop-down menu, select **2-Departments** and then click **Save**.
4. Repeat steps 1 through 3 to designate other accounts.

To create a ledger account:

1. Open **1-7 General Ledger Accounts**.
2. In the data control box, enter the ledger account number.
3. In the **Short Name** box, enter a brief description of the ledger account.
4. If an account uses departments or subsidiary accounts, the departments or subsidiary accounts must be set up before posting transactions. In the **Subsidiary** list, click **1-Subaccounts** or **2-Departments**.
5. On the **File** menu, click **Save**.

**TIP:** Summary accounts let you combine ledger accounts for reports.

Creating summary accounts

Using summary accounts, you can combine multiple ledgers into a single ledger for generating a financial report in **2-8 Financial Reports**. When you generate a financial report, Sage 100 Contractor looks to the **Summary Account** box in each ledger. If Sage 100 Contractor finds an account number, it combines the balance of that account into the indicated summary account.

Suppose that you have four cash accounts: **1000-General Chequing**, **1002-Payroll Chequing**, **1011-Petty Cash**, and **1020-Savings**. To combine all the cash account balances into the General Chequing ledger account, enter [1000] in the **Summary Account** box of the **Payroll Chequing**, **Petty Cash**, and **Savings** ledger accounts.

You must always use the lowest account number of the ledgers you want to combine. In the above example, the cash accounts used **1000-General Chequing** for the summary account because it had the lowest account number.
To combine ledger accounts into a summary account:

1. Open 1-7 Ledger Accounts, and select the account.

2. In the Summary Account box, enter the ledger account number to which you want to add the current account balance.

3. On the File menu, click Save.

**TIPS:**
- The **Financial Report** uses the long name of each account. Before printing the report, you can change the long name of each summary account to accurately represent the data.
- The **Financial Report** gives you the ability to produce a single report that combines two or more companies.
- If you produce summarized reports frequently, create accounts dedicated to this purpose. Dedicated summary accounts eliminate the need to rename summary accounts each time you produce a report.

### About controlling accounts

A controlling account is a ledger account in the general ledger that summarizes the balances for a group of similar subsidiary accounts. With specific, dedicated controlling accounts, the program uses the accounts you designate to automatically post certain transactions to the correct ledger accounts.

When you select a pre-built chart of accounts, Sage 100 Contractor assigns the account numbers to the ledger accounts. You can change the account numbers during setup; each account number must fall within the correct range.

Under **Controlling Accounts**, Sage 100 Contractor uses the accounts you designate to automatically post certain transactions to the correct ledger accounts. For example, when you post a receivable invoice, you do not need to supply the accounts receivable ledger account. After posting a transaction to the general ledger, Sage 100 Contractor locks the account numbers for the accounts under **Controlling Accounts**. The account numbers will appear shaded.

You can change the account numbers on the **Receivables**, **Payables**, **Equipment**, and **Inventory** tabs whether or not you have posted transactions. If you change the account number on the **Receivables**, **Payables** or **Equipment** tabs, you will have to move the balances to the new account through a journal transaction.

### Verifying the date and period

When you save a transaction, Sage 100 Contractor can compare the transaction date to the period to ensure you post to the correct period. If the transaction date does not fall under the correct posting period, Sage 100 Contractor provides a warning, but does not prevent posting the transaction.

To verify the date and period, in the 1-8 General Ledger Setup window, select the **Verify Date/Period** check box.

### Adding ledger accounts to an existing account structure

When you first set up your account structure, you would typically use the pre-build chart of accounts. The pre-build chart of accounts may not have all the accounts that you need for your business needs; however, you can add ledger accounts to the your existing account structure.

**To add a ledger account to an existing account structure:**

1. Open 1-7 General Ledger Accounts, and click the data control drop-down arrow.

2. On the **Ledger Accounts** window, review the account numbers that are available in the **Current Liabilities** range. If you have three business credit cards by three different issuers, determine three account numbers to use.

3. Close the **Ledger Accounts** window, and in the data control box, enter a ledger account number.

4. In the **Short Name** and **Long Name** boxes, type names.
   
   For example, for a bank issued credit card, you could type, “Bank name—VISA.”
5 Press Ctrl+S or File > Save.

Deleting ledger accounts

You cannot delete an account if it has a balance or any activity during the fiscal year.
To delete a ledger account:

1 Open 1-7 General Ledger Accounts.
2 Using the data control, select the ledger account number.
3 On the Edit menu, click Delete Account.

About general ledger accounts

In the 1-7 General Ledger Accounts window, you can view a summary of activity for an account broken down by fiscal period. As an aid to organizing the financial data, you can use subsidiary accounts or departments.

You can manually enter a budget for each ledger account that takes into consideration the activity of each period within the fiscal year. Over the course of the fiscal year, you can generate reports detailing the budget versus actual account activity. Sage 100 Contractor also stores period balances for the previous fiscal year. When you archive at the fiscal year-end, Sage 100 Contractor transfers the period balances from the This Year column to the Last Year column.

Comparisons between the account activity of the current year and the budget or account activity for the prior year provide a valuable way for you to analyze the company finances. The comparisons enable you to create budgets with greater accuracy, determine areas in the company that are over or under budgeted, and compare projections to the actual activity.

Because the 1-7 General Ledger Accounts window only displays account activity, you cannot enter adjusting entries in this window. If you need to correct a period balance, you can enter the transaction using the 1-3 Journal Transactions window.

In ledger accounts, you can organize data using departments or subsidiary accounts. Departments allow you to group data across the income and expense accounts, whereas subsidiary accounts allow you to divide data under a single, controlling ledger account. Sage 100 Contractor also allows you to set up summary accounts, which allow you to combine ledger accounts for financial reports.

Learning more about ledger accounts

Ledger accounts are divided into two categories: permanent accounts (also called balance sheet accounts) and temporary accounts (also called profit and loss or income statements). Assets, liabilities, and equity accounts are referred to as permanent accounts. With permanent accounts, a period’s ending balance carries forward to become the beginning balance for the following period. Therefore, the period balances provide you with a running total over the course of a fiscal year.

The income and expense accounts are referred to as temporary accounts. With temporary accounts, the balance for each period is recorded separately. When a period closes, the following period starts with a zero balance. Temporary accounts only provide the activity for each individual period and not the year to date.

When you choose a pre-built chart of accounts, Sage 100 Contractor creates the ledger accounts. You can then edit the ledgers to create the type of accounts needed. When you post the first transaction to a company’s books, Sage 100 Contractor locks the system of ledger account ranges. To change the account number for a ledger account after having posted a transaction to it, create a new ledger account manually and transfer the balance through an adjusting journal entry.

You can rename a ledger account at any time. Sage 100 Contractor uses the short name for Picklists and most accounting reports, and uses the long name for the Balance Sheet, Financial Report, and Income Statement reports.

Subsidiary: If an account uses departments or subsidiary accounts, the departments or subsidiary accounts must be set up before posting transactions. In the Subsidiary list, click departments or subsidiary accounts.
Summary Account: Using summary accounts, you can combine multiple ledgers into a single ledger for generating a financial report in 2-8 Financial Reports. When you generate a financial report, Sage 100 Contractor looks to the Summary Account box in each ledger. If Sage 100 Contractor finds an account number, it combines the balance of that account into the indicated summary account.

Account Type: Displays the account range to which an account belongs and whether the account maintains a debit or credit balance. Ledger accounts that fall within specific account ranges are assigned certain properties:

- Ledgers in the Cash Accounts range cannot use subsidiary accounts.
- When posting to WIP Assets or Direct Expense ranges, Sage 100 Contractor requires you to create job costs before posting transactions.
- When posting to equipment accounts, Sage 100 Contractor requires you to create equipment costs.

Starting Balance: Displays the account balance at the beginning of the fiscal year, and that balance does not change by posting transactions to period zero.

Beginning Balance: Displays the account balance at the beginning of the fiscal year. The beginning balance is adjusted to reflect any postings made to period zero. Temporary accounts start with a $0 balance, and permanent accounts carry forward the ending balance from the prior fiscal year.

Ending Balance: Displays the ending balance as it appears in period 12 for permanent accounts. It is important to note that with temporary accounts, Sage 100 Contractor displays the total of all period balances. Posting to period 0 changes the beginning balances of the active company, and changes the ending balances in the archived company.

CAUTION: Once set up and saved, you cannot delete a chart of accounts, and you cannot edit it after you have entered a transaction. Call Customer Support or your business partner if you need more information.

About account ranges

You can set up the ranges for the ledger accounts. The Account Range boxes determine the overall range of accounts for the entire chart of accounts. If you are creating a chart of accounts manually, indicate the lowest and highest account numbers in the range. Then set the individual accounts ranges within the chart of accounts. The range for a chart of accounts usually begins with one (100, 1000, or 10,000) and ends with eight (800, 8000, or 80,000). You can create ledger accounts that use up to ten digits. The range of the largest chart of accounts that you can create is 1,000,000,000 to 9,999,999,999.

When an account is set up, its account number cannot exceed the range limit. Suppose the Current Liabilities range of accounts is from 200 to 249. You cannot create a current liability using an account number below 200 or above 249.

NOTE: You cannot use decimals in the account numbers.

Designating ledger accounts to accept departments

After you determine that your company is going to use departments to track income and expenses, you must designate which ledger accounts will accept departments.

IMPORTANT: Before you create departments, you must designate ledger accounts to accept departments.

To designate ledger accounts to accept departments:

1. Open 1-7 General Ledger Accounts.
2. Open the account that you want to designate to accept departments.
3. In the Subsidiary box drop-down menu, select 2-Departments and then click Save.
4. Repeat steps 1 through 3 to designate other accounts.
About controlling accounts

A controlling account is a ledger account in the general ledger that summarizes the balances for a group of similar subsidiary accounts. With specific, dedicated controlling accounts, the program uses the accounts you designate to automatically post certain transactions to the correct ledger accounts.

When you select a pre-built chart of accounts, Sage 100 Contractor assigns the account numbers to the ledger accounts. You can change the account numbers during setup; each account number must fall within the correct range.

Under Controlling Accounts, Sage 100 Contractor uses the accounts you designate to automatically post certain transactions to the correct ledger accounts. For example, when you post a receivable invoice, you do not need to supply the accounts receivable ledger account. After posting a transaction to the general ledger, Sage 100 Contractor locks the account numbers for the accounts under Controlling Accounts. The account numbers will appear shaded.

You can change the account numbers on the Receivables, Payables, Equipment, and Inventory tabs whether or not you have posted transactions. If you change the account number on the Receivables, Payables or Equipment tabs, you will have to move the balances to the new account through a journal transaction.

Working with Subsidiary Accounts

Using subsidiary accounts, you can arrange financial information into related categories under a single ledger account, providing quick access to specific information. A ledger account that uses subsidiary accounts is known as the controlling account. You use subsidiary accounts primarily with asset and liability accounts, but you can also use subsidiary accounts with income and expense accounts.

NOTE: You cannot create subsidiary accounts for cash accounts.

Suppose that you want to track telephone expenses. You can split the telephone account into subsidiary accounts such as Basic Service, Long Distance, Cellular, and Paging. The Telephone ledger account then provides you with the overall expenses as well as a breakdown of the expenses by the subsidiary accounts.

Sage 100 Contractor automatically sets up subsidiary accounts for accounts receivable, accounts payable, and service receivables using the job, vendor, and client numbers as the subsidiary account numbers. However, Sage 100 Contractor does not provide access to these subsidiary accounts through the Ledger Accounts window because you can view the subsidiary account balances in the Job, Vendor, and Client windows. Sage 100 Contractor also sets up subsidiary accounts for Equipment Assets, Equipment Depreciation, and Equipment Loans using the equipment numbers as the subsidiary account numbers. Similarly, you view the subsidiary account balances for equipment in the Equipment window.

Setting up subsidiary accounts takes careful planning. Like ledger accounts, you cannot change the subsidiary account number after posting a transaction to a subsidiary account. It is important to note that you can always add subsidiary accounts to an existing controlling account.

You cannot make a ledger account into a controlling account if that ledger account that has had any activity or carried a balance. You can, however, create a new controlling account, set up subsidiary accounts, and transfer the balance from the ledger account into the subsidiary accounts of the new controlling account.

Creating subaccounts automatically

Subaccounts can be created automatically when you create and save a job in the 3-5 Jobs (Accounts Receivable) window, when the job is specified for WIP posting. This will create the subaccounts with the same job number and name as the job.

To allow for the generation of subaccounts from 3-5 Jobs for any given general ledger account, you must specify for each general ledger account that you want to activate this feature.

To set up automatic subaccount generation:

1 Open 1-7 General Ledger Accounts.
2 Using the data control, select or specify the ledger account.
3 In the Subsidiary list, click 1-Subaccounts.
4 Select Job# as Subaccount#.
5 Repeat steps 2–3 for all general ledger accounts that you want to activate this feature for.
6 Open 3-5 Jobs (Accounts Receivable).
7 Using the data control, select or create the job.
8 Complete any necessary data.
9 Select Post expenses to WIP asset account.
10 On the File menu, click Save.
11 A prompt appears listing all the general ledger accounts that you designated as controlling accounts. You have the option of automatically creating subaccounts under each of the displayed accounts.
12 Select OK.

TIP: When creating subaccounts, either manually or automatically, it is critical to plan wisely before you make your designations.

To view subsidiary accounts:
1 Open 1-7 General Ledger Accounts.
2 Select the ledger account.
3 Click the Subaccount button.

To delete a subaccount:
1 Open 1-7 General Ledger Accounts.
2 Using the data control, locate the ledger account with the subaccount you want to delete.
3 Ledger accounts with subaccounts display 1 – Subaccounts in the Subsidiary box.
4 From the Edit menu, select Delete Account.
5 On the verify delete message, click Yes.

Transferring balances from ledger accounts to subsidiary accounts

IMPORTANT: Before you can transfer the balance from a ledger account to a subsidiary account, you must create the new controlling account and subsidiary accounts or departments.

To transfer balances from a ledger account to a subsidiary account:
1 Open 1-3 Journal Transactions.
2 In the Trans# box, enter the transaction number.
3 In the Date box, enter the transaction date.
4 In the Description box, enter a brief statement about the transaction.
5 In the grid, create a line that clears the old ledger account’s balance:
   a In the Description cell, enter a brief statement about the line item.
   b In the Account cell, enter the ledger account you want to clear.
   c Enter the amount in the appropriate Debit Amount cell or Credit Amount cell.
6 In the grid, create as many lines as necessary to move the balance into the appropriate subsidiary accounts under the new controlling account:
   a In the **Description** cell, enter a brief statement about the line item.
   b In the **Account** cell, enter the controlling account.
   c In the **Subaccount** cell, enter the subsidiary account you want.
   d Enter the amount in the appropriate **Debit Amount** cell or **Credit Amount** cell.
7 On the **File** menu, click **Save**.

**Setting up controlling ledger accounts and subaccounts**

**IMPORTANT:**
- You cannot create subsidiary accounts for accounts receivable, accounts payable, or equipment.
- If you transfer an account balance to a new controlling account with subsidiary accounts, do not delete the original ledger account. The original account is necessary to maintain a complete audit trail through the current fiscal year.
- If departments are set up during the fiscal year, departmental income statements will not include non-departmentalized transactions.

**To set up a controlling ledger account and subaccounts:**

1 Open **1-7 General Ledger Accounts**.
2 Using the data control, select the ledger account.
3 In the **Subsidiary** list, click **1-Subaccounts** or **2-Departments**.
4 On the **File** menu, click **Save**, and then recall the ledger account.
5 On the **Options** menu, click **Subaccount**.
6 In the **Subsidiary Accounts** window, do the following to manually create a subaccount:
   a In the data control box, enter the subsidiary account or department number.
   b In the **Short Name** box, enter the short name.
   c In the **Long Name** box, enter the short name.
   d On the **File** menu, click **Save**.
7 Repeat step 6 for each subsidiary account to be located under the controlling account.

**TIPS:**
- You can automatically create subaccounts for jobs that are using the WIP posting feature.
- To create a new ledger account, enter the account number in the data control box.

**Verifying the date and period**

When you save a transaction, Sage 100 Contractor can compare the transaction date to the period to ensure you post to the correct period. If the transaction date does not fall in the correct posting period, Sage 100 Contractor provides a warning, but does not prevent posting the transaction.

To verify the date and period, in the **1-8 General Ledger Setup** window, select the **Verify Date/Period** check box.
Creating summary accounts

Using summary accounts, you can combine multiple ledgers into a single ledger for generating a financial report in 2-8 Financial Reports. When you generate a financial report, Sage 100 Contractor looks to the Summary Account box in each ledger. If Sage 100 Contractor finds an account number, it combines the balance of that account into the indicated summary account.

Suppose that you have four cash accounts: 1000-General Chequing, 1002-Payroll Chequing, 1011-Petty Cash, and 1020-Savings. To combine all the cash account balances into the General Chequing ledger account, enter [1000] in the Summary Account box of the Payroll Chequing, Petty Cash, and Savings ledger accounts.

You must always use the lowest account number of the ledgers you want to combine. In the above example, the cash accounts used 1000-General Chequing for the summary account because it had the lowest account number.

To combine ledger accounts into a summary account:

1. Open 1-7 Ledger Accounts, and select the account.
2. In the Summary Account box, enter the ledger account number to which you want to add the current account balance.
3. On the File menu, click Save.

**TIPS:**

- The Financial Report uses the long name of each account. Before printing the report, you can change the long name of each summary account to accurately represent the data.
- The Financial Report gives you the ability to produce a single report that combines two or more companies.
- If you produce summarized reports frequently, create accounts dedicated to this purpose. Dedicated summary accounts eliminate the need to rename summary accounts each time you produce a report.

Adding ledger accounts to an existing account structure

When you first set up your account structure, you would typically use the pre-build chart of accounts. The pre-build chart of accounts may not have all the accounts that you need for your business needs; however, you can add ledger accounts to the your existing account structure.

To add a ledger account to an existing account structure:

1. Open 1-7 General Ledger Accounts, and click the data control drop-down arrow.
2. On the Ledger Accounts window, review the account numbers that are available in the Current Liabilities range. If you have three business credit cards by three different issuers, determine three account numbers to use.
3. Close the Ledger Accounts window, and in the data control box, enter a ledger account number.
4. In the Short Name and Long Name boxes, type names.
   - For example, for a bank issued credit card, you could type, “Bank name—VISA.”
5. Press Ctrl+S or File > Save.

Deleting ledger accounts

You cannot delete an account if it has a balance or any activity during the fiscal year.

To delete a ledger account:

1. Open 1-7 General Ledger Accounts.
2. Using the data control, select the ledger account number.
3. On the Edit menu, click Delete Account.
1-8 General Ledger Setup

One of the first tasks when creating a new company in Sage 100 Contractor is to set up the general ledger structure. When you select a pre-built ledger, Sage 100 Contractor creates the ledger accounts for you.

You can also set up the general ledger manually. If you choose to enter the account ranges, controlling accounts, and posting accounts manually, Sage 100 Contractor will not create the ledger accounts. You will then need to create each ledger account in the 1-7 General Ledger Accounts window.

⚠️ CAUTION: Once set up and saved, you cannot delete a chart of accounts, and you cannot edit it after you have entered a transaction. Call Customer Support or your business partner if you need more information.

NOTE: Unless you have prior experience setting up general ledgers, it is a good idea to choose a pre-built chart of accounts.

Accounting setup considerations

Before you begin to set up your general ledger and other parts of accounting, there are several things that you should consider. For example, what is your startup date? It is going to take days and perhaps a couple of weeks to set up your company, so you need to have a startup date for your company in Sage 100 Contractor. You also must know your company’s fiscal year-end. In addition, you’ll need to consider the amount of information that you plan to bring into Sage 100 Contractor and its level of detail.

Here is a list of suggested information:

- **Balance sheet and income statement as of now:** If it’s currently mid-year, you have to merge the income statement from Sage 100 Contractor with the prior system for year-to-date reporting.

- **Balance sheet as of beginning of fiscal year and year-to-date activity as of Sage 100 Contractor start date:** You do not need month-by-month income statements, and you do not need prior year history.

- **Balance sheet as of the beginning of the fiscal year and activity for each month:** You do not need details. All detailed information must come from your prior system.

- **Balance sheet as of beginning of fiscal year and all transactions:** Starting up your accounting this way requires a lot of work unless only a few hundred entries need to be made.

In addition, you need the following information:

- A chart of accounts
- Listing of open accounts payable invoices
- Listing of accounts receivable invoices (including fully paid) for jobs that are in progress
- Job information: names, clients, and addresses
- Contract amounts
- Payroll information regarding employee balances, unions, company deductions, local taxes, and so forth.

⚠️ CAUTION: Once set up and saved, you cannot delete a chart of accounts, and you cannot edit it after you have entered a transaction. Call Customer Support or your business partner if you need more information.
Pre-built chart of accounts

When you select the pre-built chart of accounts, Sage 100 Contractor automatically sets up the account ranges, controlling account numbers, posting account numbers, and then creates the ledger accounts. You can then modify the ledger setup to meet your particular needs. However, you will then need to edit the ledger accounts to match any changes made in the 1-8 General Ledger Setup window.

You can select from four different pre-built charts of accounts:

- General Contractor Accounts (Four-Digit or Five-Digit)
- Subcontractor Accounts (Four-Digit or Five-Digit)
- Home Builder Accounts
- Remodeler Accounts

After setting up the chart of accounts, you can edit account numbers, delete unnecessary accounts, and set up controlling accounts for subsidiary accounts or departments in the 1-7 Ledger Accounts window. If you change a controlling or posting account number in 1-8 General Ledger Setup, you must also change the ledger account number.

⚠️ CAUTION: Once set up and saved, you cannot delete a chart of accounts, and you cannot edit it after you have entered a transaction. Call Customer Support or your business partner if you need more information.

Selecting pre-built general ledger structure

When you create a new company in Sage 100 Contractor, you must set up a minimum number of items in addition to selecting a chart of accounts. You must also set program defaults for the following:

- Date for the Fiscal Year End.
- Set the Current Period, which is the program default posting period.
- Select an inventory Valuation Method (if you have the Inventory add-on module).

🌟 IMPORTANT: When you create a new company and set up accounting, you must set the program default Current Period. After that initial setup, you can only change the Current Period using 1-6 Period/Fiscal Year Management > Change Period.

To select a pre-built general ledger structure:

1. Open 1-8 General Ledger Setup.
2. On the Options menu, select one of the four pre-built chart of accounts.
3. Modify the account ranges.

🌟 IMPORTANT: You must make any changes to the account structure or to ledger accounts before posting transactions to the general ledger.

4. In the Fiscal Year End box, enter the date of the fiscal year-end.
5. Do one of the following:
   a. To begin entering transactions for the current fiscal year, enter the number of the current period in the Current Period box.
   b. To enter a few startup transactions, set the current period in the Current Period box. You can change the period in the window of entry for individual transaction records without changing the programs default for the current posting period.
c To enter a large number of startup transactions, type 0 in the Current Period box. Then after entering the startup transactions, enter the current accounting period in the Current Period box using 1-6 Period/Fiscal Year Management.

6 On the File menu, click Save.

TIP: After selecting an account structure, print the entire chart of accounts from 2-7 Chart of Accounts. Review the accounts and determine which accounts you want to edit or delete before you enter any transactions.

About posting periods

Based on the fiscal year-end date in the 1-8 General Ledger Setup window, Sage 100 Contractor determines the current default posting period, which is used program-wide. The Current Period in 1-8 General Ledger Setup corresponds to the Change Period in 1-6 Period/Fiscal Year Management > Change Period.

NOTE: When you create a new company, you must set the program default Current Period. After the initial setup, you can only change the Current Period using 1-6 Period/Fiscal Year Management > Change Period. When you create a new company from existing company data, the new company's default posting period is set to the same posting period as the existing company. If you want to change the default posting period, you can only change it using 1-6 Period/Fiscal Year Management > Change Period.

In any accounting transactions window, such as 4-2 Payable Invoice/Credits, you can, if necessary, post individual transaction records to a different posting period. The following bullet points describe some of the features related to posting periods:

Accounting transaction windows contain a Change the posting period button that displays the posting period to which you are posting transactions. By changing the posting period, you can post transactions to the specified period until you change the period again or close the window. When the window opens again, the posting period is set to the current default posting period.

Users at different workstations can work in the same window and post to different periods. For example, while Andy and Melissa are entering invoices in the Accounts Payable Invoices window, Andy finds a few invoices that need posting to a previous period. While Melissa continues entering invoices in the current fiscal period, Andy can change the fiscal period and enter those invoices.

When you change the posting period to something other than the default current posting period, Sage 100 Contractor changes the color of the Posting Period button to yellow.

At the end of the period, open 1-6 Period/Fiscal Year Management > Change Period and advance the current default posting period to the next one.

When advancing to the next posting period, the program performs a complete audit of the books. If you discover audit errors, you can view them and possibly repair the ledger balances at that time rather than at the end of the fiscal year.

IMPORTANT: We strongly recommend that you recalculate balances to repair discrepancies if they are discovered during audits at the end of each posting period. Repairing audit errors as you advance to the next posting period is much more efficient than waiting until the year-end close to repair a year’s worth of audit errors.

You can restrict users from posting transactions to previous or future periods.

If you have an archive from the previous year, you can simultaneously post transactions to period 0 of the current year and period 12 in the archive.

When using Sage 100 Contractor across a network, changing the current period using 1-6 Period/Fiscal Year Management > Change Period affects all workstations that access Sage 100 Contractor.
About starting balances

You can enter the starting balances for asset and liability accounts by posting a journal transaction—usually to period zero. As journal transactions can contain up to 999 lines, it is possible to enter most starting balances in a single journal transaction. Enter each account balance on a separate line.

Larger companies may not be able to enter the balances in one transaction. If you need to enter two journal transactions, use a clearing account to create a balanced entry.

At the end of the first transaction, enter the clearing account number and the amount necessary to balance the transaction. In the second journal transaction, finish entering the starting balances. Then at the end of the second transaction, enter the clearing account number and the amount necessary to balance the transaction. After you complete the entry of the starting balances, the clearing account returns to a zero balance.

To enter starting balances:

1. Open 1-3 Journal Transactions.
2. On the Edit menu, click PEriod. Select period 0.
3. In the Trans# box, enter the transaction number.
4. In the Date box, enter the transaction date.
5. In the Description box, type Starting balances.
6. In the Status list, click 1-Open.
7. In the grid, do the following:
   a. In the Description cell, enter a brief statement about the line item.
   b. In the Account cell, enter the ledger account you want.
   c. In the Subaccount cell, enter the subsidiary account you want.
   d. Enter the amount in the appropriate Debit Amount cell or Credit Amount cell.
8. Repeat step 7 for each account.
9. On the File menu, click Save.

Methods for entering financial activity for the current year

After you have entered the starting balances, enter the net activity of the ledger accounts for the current year. It is important to note that you cannot directly enter the startup balances for the dedicated ledger accounts: Accounts Receivable, Accounts Payable, Service Receivables, and Inventory.

You can choose from four methods for entering the net activity. Entering the current activity for ledger accounts is nearly identical to entering the starting balances. Remember to adjust the posting period as necessary, and provide a description of what is reflected in the period balances.

Each successive method provides more detail for reports than the previous method and requires more time to enter data. Read each of the methods thoroughly before deciding which to use. Except where noted, you must first enter the starting balances of all the ledger accounts.

Method 1

When you post the starting balances, include all the period activity in the beginning balance. Post a single journal transaction to the period before the current posting period. Suppose you are setting up a new company during period 2. The net activity for period 1 is added to the starting balances. In the journal transaction, enter the total for each ledger account (beginning balance + period one net activity) and post the transaction to the end of period 1.
Method 1 is best suited for use near the start of a fiscal year. The method does not include the entry of historical information. It is not recommended for use during the middle of the fiscal year.

**Method 2**

Post the starting balances to period 0; then post a journal transaction that contains the net activity for each ledger account during the current fiscal year. Post the transaction to the period before the current posting period. Suppose you are setting up during period 7. Create a journal transaction that contains the net activity for each account through the end of period 6. Then post the journal transaction to the end of period 6.

Method 2 provides data for a Year-to-Date Income Statement, and lets you view the entire activity for the year, but does not provide data for reports in periods before the setup.

When you close the books at the fiscal year-end, the balances roll over to the Last Year column in the Ledger Accounts window. This method does not set up individual period balances, so the period balances do not represent the true period activity.

**Method 3**

Post the starting balances to period 0; then in each of the prior periods, post a journal transaction that contains the net activity of each ledger account for that period. Suppose you are setting up during period 7. Create and post a journal transaction that contains the net activity for each account during period 1. Then repeat the process for periods 2 through 6.

Method 3 provides accurate period balances. Each account contains its correct period balances for the current fiscal year. When you close books at the fiscal year-end, the balances roll over to the Last Year column in the Ledger Accounts window. The ledger accounts therefore reflect the true activity in each period. This method lets you generate reports that compare data from the previous year to data in the current year.

**Method 4**

Post the starting balances to period 0; then enter each transaction for the current year. Method 4 requires a great deal of work. This method is only practical when no accounting has been posted for the current year, or it is only a few weeks into the new fiscal year.

**About dedicated accounts**

Sage 100 Contractor does not let you post journal transactions directly to the Accounts Receivable, Accounts Payable, Service Receivables, or Inventory ledger accounts; you can only post to those accounts through invoices. Therefore, entering the starting balances is a two-part process.

During the first part of the process, the Accounts Receivable, Accounts Payable, Service Receivables, and Inventory balances are posted to clearing accounts. Later, the individual open invoices are posted against the clearing accounts, thereby moving the balances into the proper accounts.

Similarly, you cannot directly post to the Inventory ledger account. Normally, you move inventory into the accounting system through payable invoices. For startup purposes, however, it is necessary to post a journal transaction to an Inventory clearing account. Later, the inventory is posted against the clearing account and allocated to specific inventory locations and parts, thereby moving the balances into the Inventory ledger account.

In this portion of the setup process, post the starting balances to the clearing accounts. If you are using a pre-built general ledger structure, Sage 100 Contractor already has the necessary clearing accounts established. At the fiscal year-end, you can delete the setup clearing accounts, as they are no longer needed.

**IMPORTANT:** After posting the invoice and allocations for inventory, your clearing accounts should have a zero balance. If not, review your data to find out why.
About setting up accounts for posting equipment

**Direct Equipment:** Enter the ledger account to which you are posting equipment expenses attributable to a job.

When you enter a direct equipment expense in the **5-5 Daily Payroll** or **8-4 Equipment Allocation** windows, Sage 100 Contractor posts a debit to the account in the **Direct Equipment** box, and a credit to the account in the **Equipment Revenue** box.

**Equipment Repair:** Enter the ledger account to which you are posting equipment expenses attributable to equipment repair or maintenance.

When you enter an equipment expense for repairs or maintenance in the **5-5 Daily Payroll** or **8-4 Equipment Allocation** window, Sage 100 Contractor posts a debit to the account in the **Equipment Repair** box, and a credit to the account in the **Equipment Revenue** box.

**Equipment Revenue:** Enter the ledger account to which you are posting equipment expenses.

When you enter an equipment expense, Sage 100 Contractor always posts the credit to the account in the **Equipment Revenue** box.

About setting up accounts for posting payable invoices

Sage 100 Contractor uses the accounts indicated on the **Payables** tab in the **1-8 General Ledger Setup** window to post payable invoice transactions.

**Workers’ Compensation:** Enter the ledger account to which you are posting the charge to subcontractors for Workers’ Compensation insurance.

**Discounts Earned:** Enter the ledger account to which you are posting discounts taken on payable invoices.

**Freight**

**WIP Cost Account:** Enter the WIP cost account to which you are posting freight costs.

When posting the invoiced costs against a job, Sage 100 Contractor looks at the **WIP Posting** check box in the job file. If you selected the **WIP Posting** check box, Sage 100 Contractor posts freight costs to the account in the **WIP Cost Account** box.

**Direct Cost Account:** Enter the direct cost account to which you are posting freight costs.

When posting the invoiced costs against a job, Sage 100 Contractor looks at the **WIP Posting** check box in the job file. If the **WIP Posting** check box is clear, Sage 100 Contractor posts freight costs to the account in the **Direct Cost Account** box.

**Overhead Costs Account:** Enter the overhead cost account to which you are posting freight costs.

When posting the invoiced costs to overhead (posting the invoice without a job number), Sage 100 Contractor posts costs to the account in the **Overhead Cost Account** box.

**NOTE:** When posting the invoiced costs against a job, Sage 100 Contractor assigns the total of the freight costs to the first job cost record.

**Variance**

Variances in materials costs are posted to the **Overhead Costs Account**.

**NOTE:** Freight costs and the variance in materials costs each appear as separate lines in the journal transaction.
About setting up accounts for posting receivable invoices

Finance Charges: Enter the ledger account to which you are posting the finance charges.

When printing client statements, you can create the finance charges for overdue invoices. Select the Calculate Finance Charges check box, and generate the statements. Sage 100 Contractor uses the finance rate set up in the job record to compute the finance charge and create a separate invoice for the amount.

Discounts Given: Enter the ledger account to which you are posting discounts given to cash receipts.

WIP Payroll: Enter the ledger account to which you are posting WIP payroll.

When posting the invoiced costs against a job, Sage 100 Contractor looks at the WIP Posting check box in the job file. If you selected the WIP Posting check box, Sage 100 Contractor posts payroll costs to the account in the WIP Payroll box.

Retained Earnings: Enter the ledger account to which you are posting the net profit when closing the books at the fiscal year-end.

You can change the account numbers on the Receivables tab regardless of whether you have posted transactions. If you change the account number, you have to move the balances to the new account through a journal transaction.

Accounting setup considerations

Before you begin to set up your general ledger and other parts of accounting, there are several things that you should consider. For example, what is your startup date? It is going to take days and perhaps a couple of weeks to set up your company, so you need to have a startup date for your company in Sage 100 Contractor. You also must know your company’s fiscal year-end. In addition, you’ll need to consider the amount of information that you plan to bring into Sage 100 Contractor and its level of detail.

Here is a list of suggested information:

- **Balance sheet and income statement as of now:** If it’s currently mid-year, you have to merge the income statement from Sage 100 Contractor with the prior system for year-to-date reporting.
- **Balance sheet as of beginning of fiscal year and year-to-date activity as of Sage 100 Contractor start date:** You do not need month-by-month income statements, and you do not need prior year history.
- **Balance sheet as of the beginning of the fiscal year and activity for each month:** You do not need details. All detailed information must come from your prior system.
- **Balance sheet as of beginning of fiscal year and all transactions:** Starting up your accounting this way requires a lot of work unless only a few hundred entries need to be made.

In addition, you need the following information:

- A chart of accounts
- Listing of open accounts payable invoices
- Listing of accounts receivable invoices (including fully paid) for jobs that are in progress
- Job information: names, clients, and addresses
- Contract amounts
- Payroll information regarding employee balances, unions, company deductions, local taxes, and so forth.

**CAUTION:** Once set up and saved, you cannot delete a chart of accounts, and you cannot edit it after you have entered a transaction. Call Customer Support or your business partner if you need more information.
About general ledger setup

One of the first tasks when creating a new company in Sage 100 Contractor is to set up the general ledger structure. When you select a pre-built ledger, Sage 100 Contractor creates the ledger accounts for you.

You can also set up the general ledger manually. If you choose to enter the account ranges, controlling accounts, and posting accounts manually, Sage 100 Contractor will not create the ledger accounts. You will then need to create each ledger account in the 1-7 General Ledger Accounts window.

⚠️ **CAUTION:** Once set up and saved, you cannot delete a chart of accounts, and you cannot edit it after you have entered a transaction. Call Customer Support or your business partner if you need more information.

_NOTE:_ Unless you have prior experience setting up general ledgers, it is a good idea to choose a pre-built chart of accounts.

Pre-built chart of accounts

When you select the pre-built chart of accounts, Sage 100 Contractor automatically sets up the account ranges, controlling account numbers, posting account numbers, and then creates the ledger accounts. You can then modify the ledger setup to meet your particular needs. However, you will then need to edit the ledger accounts to match any changes made in the 1-8 General Ledger Setup window.

You can select from four different pre-built charts of accounts:

- General Contractor Accounts (Four-Digit or Five-Digit)
- Subcontractor Accounts (Four-Digit or Five-Digit)
- Home Builder Accounts
- Remodeler Accounts

After setting up the chart of accounts, you can edit account numbers, delete unnecessary accounts, and set up controlling accounts for subsidiary accounts or departments in the 1-7 Ledger Accounts window. If you change a controlling or posting account number in 1-8 General Ledger Setup, you must also change the ledger account number.

⚠️ **CAUTION:** You cannot delete a chart of accounts after you set it up and save it, and you cannot edit it after you have entered a transaction. Call Customer Support or your business partner if you need more information.

Setting up Canadian taxes by province

After you've set up the account ranges, dedicated accounts, and posting accounts in your general ledger, you'll need to set up taxes by province.

**NOTES:**

- The collected account should be selected from one of the Liabilities account ranges.
- The paid account should be selected from one of the Asset account ranges.
- The PST Rate column requires a PST Collected Account.
- Subaccounts are not allowed for any of the posting accounts.

**To set up sales tax by province**

1. Open 1-8 General Ledger Setup.
2. In the Options menu, select the [Canada Sales Tax Setup] button.
3 In the grid, enter the information for each province your company deals with.

<table>
<thead>
<tr>
<th>Column Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Province</td>
<td></td>
</tr>
<tr>
<td>Province Name</td>
<td>The Province Name is used when overriding the sales tax rate for one or more lines on a record.</td>
</tr>
<tr>
<td>GST Rate</td>
<td>Sets the GST rate.</td>
</tr>
<tr>
<td></td>
<td>• In 3-2,</td>
</tr>
<tr>
<td></td>
<td>• In 4-2,</td>
</tr>
<tr>
<td></td>
<td>• In 11-2,</td>
</tr>
<tr>
<td>PST Rate</td>
<td>Sets the PST rate for 3-2, 4-2, and 11-2.</td>
</tr>
<tr>
<td>PST Compounded</td>
<td>Enter a value of Y, if applicable.</td>
</tr>
<tr>
<td>HST Rate</td>
<td>Sets the HST tax rate.</td>
</tr>
<tr>
<td>PST Collected Account</td>
<td>Enter the ledger account for the collected PST. The ledger account should be selected from one of the Liabilities account ranges.</td>
</tr>
<tr>
<td>GST/HST Collected Account</td>
<td>Enter the ledger account for the collected GST/HST. The ledger account should be selected from one of the Liabilities account ranges.</td>
</tr>
<tr>
<td>GST/HST Paid Account</td>
<td>Enter the ledger account for the collected PST. The ledger account should be selected from one of the Current Assets account ranges.</td>
</tr>
</tbody>
</table>

**About posting periods**

Use the Posting Period window to select the period where you want to post your transactions.

In any accounting transactions window, such as **4-2 Payable Invoice/Credits**, you can post individual transaction records to a different posting period. For example, if you need to post a transaction to period 1 of a new fiscal year, but you are still currently in period 12 of the current fiscal year, use this window to post the transaction to period 1 of the new fiscal year.

**NOTE:** If you want to change the default posting period for all transactions, you can only change it using **1-6 Period and Fiscal Year Management > Change Period**.

Period 1 of the next fiscal year becomes available only after you advance your current fiscal period to **period 12**. Advance your current period to **period 1** to make periods 2 through 12 available for the next fiscal year.

**To use Posting Period:**

Select the period to which you want to post transactions and click [Select].

**Important Posting Period features**

The following bullet points describe some of the features related to posting periods:

- Accounting transaction windows contain a **Change the posting period** button that displays the posting period to which you are posting transactions. By changing the posting period, you can post transactions to the specified period until you change the period again or close the window. When the window opens again, the posting period is set to the current default posting period.
Users at different workstations can work in the same window and post to different periods. For example, while Andy and Melissa are entering invoices in the Accounts Payable Invoices window, Andy finds a few invoices that need posting to a previous period. While Melissa continues entering invoices in the current fiscal period, Andy can change the fiscal period and enter those invoices.

When you change the posting period to something other than the default current posting period, Sage 100 Contractor changes the color of the Posting Period button to yellow.

At the end of the period, open 1-6 Period and Fiscal Year Management > Change Period and advance the current default posting period to the next one.

When advancing to the next posting period, the program performs a complete audit of the books. If you discover audit errors, you can view them and possibly repair the ledger balances at that time rather than at the end of the fiscal year.

**IMPORTANT:** We strongly recommend that you recalculate balances to repair discrepancies if they are discovered during audits at the end of each posting period. Repairing audit errors as you advance to the next posting period is much more efficient than waiting until year-end to repair a year’s worth of audit errors.

You can restrict users from posting transactions to previous or future periods.

If you have an archive from a previous year, you can post transactions to the archive; however, you must open the archive company first. Sage 100 Contractor does not post entries simultaneously to period 12 of an archive company and period 0 of the current company.

When using Sage 100 Contractor across a network, changing the current period using 1-6 Period and Fiscal Year Management > Change Period affects all workstations that access Sage 100 Contractor.

**Selecting pre-built general ledger structure**

When you create a new company in Sage 100 Contractor, you must set up a minimum number of items in addition to selecting a chart of accounts. You must also set program defaults for the following:

- Date for the Fiscal Year End.
- Set the Current Period, which is the program default posting period.
- Select an inventory Valuation Method (if you have the Inventory add-on module).

**IMPORTANT:** When you create a new company and set up accounting, you must set the program default Current Period. After that initial setup, you can only change the Current Period using 1-6 Period/Fiscal Year Management > Change Period.

**To select a pre-built general ledger structure:**

1. Open 1-8 General Ledger Setup.
2. On the Options menu, select one of the four pre-built chart of accounts.
3. Modify the account ranges.

**IMPORTANT:** You must make any changes to the account structure or to ledger accounts before posting transactions to the general ledger.

4. In the Fiscal Year End box, enter the date of the fiscal year-end.
5. Do one of the following:
   a. To begin entering transactions for the current fiscal year, enter the number of the current period in the Current Period box.
   b. To enter a few startup transactions, set the current period in the Current Period box. You can change the period in the window of entry for individual transaction records without changing the programs default for the current posting period.
c To enter a large number of startup transactions, type 0 in the Current Period box. Then after entering the startup transactions, enter the current accounting period in the Current Period box using 1-6 Period/Fiscal Year Management.

6 On the File menu, click Save.

TIP: After selecting an account structure, print the entire chart of accounts from 2-7 Chart of Accounts. Review the accounts and determine which accounts you want to edit or delete before you enter any transactions.

About starting balances

You can enter the starting balances for asset and liability accounts by posting a journal transaction—usually to period zero. As journal transactions can contain up to 999 lines, it is possible to enter most starting balances in a single journal transaction. Enter each account balance on a separate line.

Larger companies may not be able to enter the balances in one transaction. If you need to enter two journal transactions, use a clearing account to create a balanced entry.

At the end of the first transaction, enter the clearing account number and the amount necessary to balance the transaction. In the second journal transaction, finish entering the starting balances. Then at the end of the second transaction, enter the clearing account number and the amount necessary to balance the transaction. After you complete the entry of the starting balances, the clearing account returns to a zero balance.

About dedicated accounts

Sage 100 Contractor does not let you post journal transactions directly to the Accounts Receivable, Accounts Payable, Service Receivables, or Inventory ledger accounts; you can only post to those accounts through invoices. Therefore, entering the starting balances is a two-part process.

During the first part of the process, the Accounts Receivable, Accounts Payable, Service Receivables, and Inventory balances are posted to clearing accounts. Later, the individual open invoices are posted against the clearing accounts, thereby moving the balances into the proper accounts.

Similarly, you cannot directly post to the Inventory ledger account. Normally, you move inventory into the accounting system through payable invoices. For startup purposes, however, it is necessary to post a journal transaction to an Inventory clearing account. Later, the inventory is posted against the clearing account and allocated to specific inventory locations and parts, thereby moving the balances into the Inventory ledger account.

In this portion of the setup process, post the starting balances to the clearing accounts. If you are using a pre-built general ledger structure, Sage 100 Contractor already has the necessary clearing accounts established. At the fiscal year-end, you can delete the setup clearing accounts, as they are no longer needed.

IMPORTANT: After posting the invoice and allocations for inventory, your clearing accounts should have a zero balance. If not, review your data to find out why.

Entering starting balances

To enter starting balances:

1 Open 1-3 Journal Transactions.
2 On the Edit menu, click Period. Select period 0.
3 In the Trans# box, enter the transaction number.
4 In the Date box, enter the transaction date.
5 In the Description box, type Starting balances.
6 In the **Status** list, click **1-Open**.

7 In the grid, do the following:
   a In the **Description** cell, enter a brief statement about the line item.
   b In the **Account** cell, enter the ledger account you want.
   c In the **Subaccount** cell, enter the subsidiary account you want.
   d Enter the amount in the appropriate **Debit Amount** cell or **Credit Amount** cell.

8 Repeat step 7 for each account.

9 On the **File** menu, click **Save**.

**Methods for entering financial activity for the current year**

After you have entered the starting balances, enter the net activity of the ledger accounts for the current year. It is important to note that you cannot directly enter the startup balances for the dedicated ledger accounts: **Accounts Receivable**, **Accounts Payable**, **Service Receivables**, and **Inventory**.

You can choose from four methods for entering the net activity. Entering the current activity for ledger accounts is nearly identical to entering the starting balances. Remember to adjust the posting period as necessary, and provide a description of what is reflected in the period balances.

Each successive method provides more detail for reports than the previous method and requires more time to enter data. Read each of the methods thoroughly before deciding which to use. Except where noted, you must first enter the starting balances of all the ledger accounts.

**Method 1**

When you post the starting balances, include all the period activity in the beginning balance. Post a single journal transaction to the period before the current posting period. Suppose you are setting up a new company during period 2. The net activity for period 1 is added to the starting balances. In the journal transaction, enter the total for each ledger account (beginning balance + period one net activity) and post the transaction to the end of period 1.

Method 1 is best suited for use near the start of a fiscal year. The method does not include the entry of historical information. It is not recommended for use during the middle of the fiscal year.

**Method 2**

Post the starting balances to period 0; then post a journal transaction that contains the net activity for each ledger account during the current fiscal year. Post the transaction to the period before the current posting period. Suppose you are setting up during period 7. Create a journal transaction that contains the net activity for each account through the end of period 6. Then post the journal transaction to the end of period 6.

Method 2 provides data for a Year-to-Date Income Statement, and lets you view the entire activity for the year, but does not provide data for reports in periods before the setup.

When you close the books at the fiscal year-end, the balances roll over to the **Last Year** column in the **Ledger Accounts** window. This method does not set up individual period balances, so the period balances do not represent the true period activity.

**Method 3**

Post the starting balances to period 0; then in each of the prior periods, post a journal transaction that contains the net activity of each ledger account for that period. Suppose you are setting up during period 7. Create and post a journal transaction that contains the net activity for each account during period 1. Then repeat the process for periods 2 through 6.
Method 3 provides accurate period balances. Each account contains its correct period balances for the current fiscal year. When you close books at the fiscal year-end, the balances roll over to the Last Year column in the Ledger Accounts window. The ledger accounts therefore reflect the true activity in each period. This method lets you generate reports that compare data from the previous year to data in the current year.

Method 4

Post the starting balances to period 0; then enter each transaction for the current year. Method 4 requires a great deal of work. This method is only practical when no accounting has been posted for the current year, or it is only a few weeks into the new fiscal year.

Creating ledger accounts

To create a ledger account:

1. Open 1-7 General Ledger Accounts.
2. In the data control box, enter the ledger account number.
3. In the Short Name box, enter a brief description of the ledger account.
4. If an account uses departments or subsidiary accounts, the departments or subsidiary accounts must be set up before posting transactions. In the Subsidiary list, click 1-Subaccounts or 2-Departments.
5. On the File menu, click Save.

TIP: Summary accounts let you combine ledger accounts for reports.

About setting up accounts for posting equipment

Direct Equipment: Enter the ledger account to which you are posting equipment expenses attributable to a job.

When you enter a direct equipment expense in the 5-5 Daily Payroll or 8-4 Equipment Allocation windows, Sage 100 Contractor posts a debit to the account in the Direct Equipment box, and a credit to the account in the Equipment Revenue box.

Equipment Repair: Enter the ledger account to which you are posting equipment expenses attributable to equipment repair or maintenance.

When you enter an equipment expense for repairs or maintenance in the 5-5 Daily Payroll or 8-4 Equipment Allocation window, Sage 100 Contractor posts a debit to the account in the Equipment Repair box, and a credit to the account in the Equipment Revenue box.

Equipment Revenue: Enter the ledger account to which you are posting equipment expenses.

When you enter an equipment expense, Sage 100 Contractor always posts the credit to the account in the Equipment Revenue box.

About setting up accounts for posting payable invoices

Sage 100 Contractor uses the accounts indicated on the Payables tab in the 1-8 General Ledger Setup window to post payable invoice transactions.

Workers’ Compensation: Enter the ledger account to which you are posting the charge to subcontractors for Workers’ Compensation insurance.

Discounts Earned: Enter the ledger account to which you are posting discounts taken on payable invoices.
Freight

**WIP Cost Account**: Enter the WIP cost account to which you are posting freight costs.

When posting the invoiced costs against a job, Sage 100 Contractor looks at the **WIP Posting** check box in the job file. If you selected the **WIP Posting** check box, Sage 100 Contractor posts freight costs to the account in the **WIP Cost Account** box.

**Direct Cost Account**: Enter the direct cost account to which you are posting freight costs.

When posting the invoiced costs against a job, Sage 100 Contractor looks at the **WIP Posting** check box in the job file. If the **WIP Posting** check box is clear, Sage 100 Contractor posts freight costs to the account in the **Direct Cost Account** box.

**Overhead Costs Account**: Enter the overhead cost account to which you are posting freight costs.

When posting the invoiced costs to overhead (posting the invoice without a job number), Sage 100 Contractor posts costs to the account in the **Overhead Cost Account** box.

**NOTE**: When posting the invoiced costs against a job, Sage 100 Contractor assigns the total of the freight costs to the first job cost record.

Variance

Variances in materials costs are posted to the **Overhead Costs Account**.

**NOTE**: Freight costs and the variance in materials costs each appear as separate lines in the journal transaction.

**About setting up accounts for posting receivable invoices**

**Finance Charges**: Enter the ledger account to which you are posting the finance charges.

When printing client statements, you can create the finance charges for overdue invoices. Select the **Calculate Finance Charges** check box, and generate the statements. Sage 100 Contractor uses the finance rate set up in the job record to compute the finance charge and create a separate invoice for the amount.

**Discounts Given**: Enter the ledger account to which you are posting discounts given to cash receipts.

**WIP Payroll**: Enter the ledger account to which you are posting WIP payroll.

When posting the invoiced costs against a job, Sage 100 Contractor looks at the **WIP Posting** check box in the job file. If you selected the **WIP Posting** check box, Sage 100 Contractor posts payroll costs to the account in the **WIP Payroll** box.

**Retained Earnings**: Enter the ledger account to which you are posting the net profit when closing the books at the fiscal year-end.

You can change the account numbers on the Receivables tab regardless of whether you have posted transactions. If you change the account number, you have to move the balances to the new account through a journal transaction.

**About 2-8 Financial Reports**

A **Financial Report** gives you the ability to summarize ledger accounts and consolidate company books into a single cohesive report (combined financial) that combines an income statement with a balance sheet for presentation to financial institutions.

You can combine ledger account balances together under a summary account. The summary account provides you with a means of combining many similar accounts under a single heading.
IMPORTANT: You can only consolidate company books into a single financial report if all the data is on the same network drive.

NOTE: To consolidate the company books, Sage 100 Contractor combines the general ledgers based on the account numbering structures. It is important that the different companies use the same ledger structures; otherwise, the combined financial data is meaningless.

Printing Financial Reports

To print a financial report:

1. Open 2-8 Financial Reports.
2. In the Period box, enter the fiscal period.
3. Click the Print Records button.
4. In the Combine Companies dialog box, select the companies you want to combine by clicking on the check boxes, and click OK.
5. Sage 100 Contractor prints your report automatically.

1-9 Company Departments

Company departments help organize income and expense data and provide a means to evaluate the profit and loss for a company. Departments and subsidiary accounts both arrange data in meaningful ways, but with a significant difference in how the data is used. While a single controlling account uses a set of subsidiary accounts tailored to the controlling account, income and expense controlling accounts share departments.

With departments in place, you can analyze your income and expenses. For example, to determine which departments are profitable, you can generate a departmental income statement. You can also view a department balance for either all ledger accounts or for a specific ledger account.

After you set up the controlling accounts and create your list of departments, you can add the departments to the controlling accounts. Because Sage 100 Contractor simultaneously updates departments to all controlling accounts, you can add departments, or change the department names or numbering structure at any time.

IMPORTANT: Before you create departments, you must designate ledger accounts to accept departments.

You cannot transform a ledger account into a controlling account if that ledger account has had any activity or carries a balance. The ideal time to create departments is at the start of a new fiscal year after all account balances have been cleared. If necessary, however, you can create departments for a ledger account in the middle of the fiscal year. To do this, create a new controlling account to handle departments, and transfer the balance from the ledger account into the departments in the new controlling account.

Departments and subsidiary accounts both provide tools to evaluate the profit and loss for companies. Both arrange data in meaningful ways; however, there are significant differences in how the data is used. A single controlling account uses a set of subsidiary accounts tailored to the controlling account. In contrast, income and expense controlling accounts share the same set of departments, and each controlling account that uses departments has the same set of subsidiary accounts.
Creating departments

IMPORTANT: Before you create departments, you must designate ledger accounts to accept departments.

To create a department:

1 Open 1-9 Company Departments.
2 In the Department# box, enter the department number.
3 In the Department Name box, enter a description of the department.
4 Repeat steps 2–3 for each department.
5 On the File menu, click Save.

To assign departments:

1 Open 1-9 Company Departments.
2 On the menu bar, click Update Accounts.

TIP: If a ledger account is not set up to use departments, Sage 100 Contractor does not create any departments for that ledger account.

About Company Departments

Company departments help organize income and expense data and provide a means to evaluate the profit and loss for a company. Departments and subsidiary accounts both arrange data in meaningful ways, but with a significant difference in how the data is used. While a single controlling account uses a set of subsidiary accounts tailored to the controlling account, income and expense controlling accounts share departments.

With departments in place, you can analyze your income and expenses. For example, to determine which departments are profitable, you can generate a departmental income statement. You can also view a department balance for either all ledger accounts or for a specific ledger account.

After you set up the controlling accounts and create your list of departments, you can add the departments to the controlling accounts. Because Sage 100 Contractor simultaneously updates departments to all controlling accounts, you can add departments, or change the department names or numbering structure at any time.

IMPORTANT: Before you create departments, you must designate ledger accounts to accept departments.

You cannot transform a ledger account into a controlling account if that ledger account has had any activity or carries a balance. The ideal time to create departments is at the start of a new fiscal year after all account balances have been cleared. If necessary, however, you can create departments for a ledger account in the middle of the fiscal year. To do this, create a new controlling account to handle departments, and transfer the balance from the ledger account into the departments in the new controlling account.

Departments and subsidiary accounts both provide tools to evaluate the profit and loss for companies. Both arrange data in meaningful ways; however, there are significant differences in how the data is used. A single controlling account uses a set of subsidiary accounts tailored to the controlling account. In contrast, income and expense controlling accounts share the same set of departments, and each controlling account that uses departments has the same set of subsidiary accounts.
Creating departments

**IMPORTANT:** Before you create departments, you must designate ledger accounts to accept departments.

**To create a department:**
1. Open 1-9 Company Departments.
2. In the Department# box, enter the department number.
3. In the Department Name box, enter a description of the department.
4. Repeat steps 2–3 for each department.
5. On the File menu, click Save.

Assigning departments

**To assign departments:**
1. Open 1-9 Company Departments.
2. On the menu bar, click Update Accounts.

**TIP:** If a ledger account is not set up to use departments, Sage 100 Contractor does not create any departments for that ledger account.
Chapter 2: Accounting Reports

Working with Accounting Reports

Sage 100 Contractor provides the 2-Accounting Reports module for important reports that are more general in scope for the purpose of reporting on your company as a whole. There are other reports in other Sage 100 Contractor modules, but they tend to be more focused on certain areas. For example, in 2-Accounting Reports, you'll find 2-2 Balance Sheet and 2-3 Income Statement. If you need more detail, in 6-Project Management, you'll find such reports as 6-1-1 Job Status Report and 6-1-8 Bonding Report.

For a listing of all the other reports available in Sage 100 Contractor, see Appendix B, Sage 100 Contractor Reports.

2-1 Trial Balance Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Trial Balance</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Trial Balance~Working</td>
<td>Yes</td>
</tr>
</tbody>
</table>

2-2 Balance Sheet Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Balance Sheet</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Balance Sheet~This Year/Last Year Comparison</td>
<td>Yes</td>
</tr>
</tbody>
</table>

2-3 Income Statement Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Income Statement</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Income Statement~Period and YTD</td>
<td>Yes</td>
</tr>
<tr>
<td>32—Income Statement~This Year/Last Year Comparison</td>
<td>Yes</td>
</tr>
<tr>
<td>33—Income Statement~Actual/Budget Comparison</td>
<td>Yes</td>
</tr>
<tr>
<td>34—Income Statement~All Periods</td>
<td>Yes</td>
</tr>
<tr>
<td>For details about printing this report on legal-sized paper, see the note in the Help topic, About report printing.</td>
<td></td>
</tr>
<tr>
<td>41—Dept. Income Statement</td>
<td>Yes</td>
</tr>
<tr>
<td>51—Dept. Income Statement~Period/Year</td>
<td>Yes</td>
</tr>
<tr>
<td>Report Name</td>
<td>Locked</td>
</tr>
<tr>
<td>----------------------------------------------------------------------------</td>
<td>--------</td>
</tr>
<tr>
<td>53—Dept. Income Statement~Actual/Budget Comparison</td>
<td>Yes</td>
</tr>
<tr>
<td>61—General Ledger Cost Comparison</td>
<td>Yes</td>
</tr>
<tr>
<td>71—Income Summary~with Subaccount Detail Period and YTD</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 2.4 General Ledger Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—General Ledger</td>
<td>Yes</td>
</tr>
<tr>
<td>31—General Ledger~Land</td>
<td>Yes</td>
</tr>
<tr>
<td>41—General Ledger~Summary</td>
<td>Yes</td>
</tr>
<tr>
<td>51—Subsidiary Ledger</td>
<td>Yes</td>
</tr>
<tr>
<td>53—Subsidiary Ledger~Land</td>
<td>Yes</td>
</tr>
<tr>
<td>61—Subsidiary Summary</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 2.5 General Journal Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—General Journal</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Journal Summary</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 2.6 Check Register Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Check Register~Checks Only</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Check Register</td>
<td>Yes</td>
</tr>
<tr>
<td>41—Check Register~Deposits Only</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 2.7 Chart of Accounts Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Chart of Accounts</td>
<td>No</td>
</tr>
<tr>
<td>22—Chart of Accounts~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Chart of Subsidiary Accounts</td>
<td>No</td>
</tr>
<tr>
<td>41—Subsidiary Account Balances</td>
<td>No</td>
</tr>
</tbody>
</table>
## 2-8 Financial Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Financial Report</td>
<td>Yes</td>
</tr>
</tbody>
</table>

## 2-9 Statement of Cash Flows Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Statement of Cash Flows</td>
<td>Yes</td>
</tr>
</tbody>
</table>
Chapter 3: Accounts Receivable

Working with Accounts Receivable

Using Sage 100 Contractor’s robust accounts receivable system, you can receive payments, customize invoices, statements, overdue reminders, and more to present your clients with professional and personalized documents. You can also use the sales information in the client database to track customers from initial contact to job completion.

Sage 100 Contractor provides call sheets and aging reports to improve collection efficiency. For example, you can produce aging reports at any time, which can reflect the end of any prior fiscal period to match financial reports for the same period.

The billing options available are contract, progress (custom and generic) unitary, and time and materials billing, plus loan draws.

Each billing option offers records of prior and current billing application; prior ones are maintained in full detail so that you can examine earlier transactions for amounts carried forward.

3-1 Receivable Reports

See Appendix B for a complete list of 3-1 Receivable Reports.

3-2 Receivable Invoices & Credits

Invoices (Accounts Receivable)

The 3-2 Receivable Invoices/Credits window lets you enter transactions that affect receivable accounts. You can create invoices or credit invoices, track holdback, or view a history of payments for a specific invoice.

You can also create a simple invoice based on the percentage of work completed for the contract. This type of billing is suitable for subcontractors or small projects.

About receivable invoice status

The status of a receivable record indicates its location in the process.

**IMPORTANT:** You can change the status of records assigned status 1-Open, 2-Review, or 3-Dispute to another of the first three status settings. However, you cannot assign status 4-Paid or 5-Void.

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Open</td>
<td>Indicates a record posted to the general ledger.</td>
</tr>
<tr>
<td>2-Review</td>
<td>Indicates the management or bookkeeping staff should review the record.</td>
</tr>
<tr>
<td>3-Dispute</td>
<td>Indicates a record disputed by the client.</td>
</tr>
<tr>
<td>4-Paid</td>
<td>Indicates a record paid in full.</td>
</tr>
<tr>
<td>5-Void</td>
<td>Indicates a voided record.</td>
</tr>
</tbody>
</table>
NOTE: When an invoice or credit is fully paid, Sage 100 Contractor automatically assigns status 4-Paid. If you void the record, Sage 100 Contractor automatically assigns status 5-Void.

About receivable invoice types

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Contract</td>
<td>Use type 1-Contract when the invoice affects the billing for the contract.</td>
</tr>
<tr>
<td></td>
<td>A receivable invoice assigned type 1-Contract increases the job balance, and</td>
</tr>
<tr>
<td></td>
<td>a credit invoice with this type reduces the job balance.</td>
</tr>
<tr>
<td>2-Memo</td>
<td>Use type 2-Memo when the invoice does not affect the job billing for the</td>
</tr>
<tr>
<td></td>
<td>contract.</td>
</tr>
<tr>
<td></td>
<td>For example, when you enter a job deposit as a credit invoice, assign it</td>
</tr>
<tr>
<td></td>
<td>2-Memo so that the credit does not affect the invoiced to date amount.</td>
</tr>
<tr>
<td></td>
<td>You can also use this type with bad debts. Entering a credit invoice assigned</td>
</tr>
<tr>
<td></td>
<td>2-Memo does not reduce the invoiced to date amount, but clears the debt.</td>
</tr>
</tbody>
</table>

Entering receivable invoices

You can review the record totals before saving the invoice or credit. On the Options menu, click Calculate.

You can provide part numbers on an invoice. Sage 100 Contractor only includes the parts on the invoice, and does not use the part information elsewhere.

To enter a receivable invoice

1 Open 3-2 Receivable Invoices/Credits.

2 Do the following:
   a In the Invoice# text box, enter the invoice number.
   b In the Date text box, enter the date of the invoice.
   c In the Job text box, enter the job number.
   d If the job uses phases, enter the phase number in the Phase text box.
   e In the Description text box, enter a brief statement about the invoice.
   f In the Due Date text box, enter the invoice due date.
   g In the Discount Date text box, enter the due date by which you must receive payment for the client to receive the discount.
   h In the Status list, click the invoice status.
   i In the Type list, click the invoice type. The contract affects the invoiced balance when Type 1-Contract is selected. Type 2-Memo does not affect the invoiced balance.

3 In the grid, do the following:
   a In the Description cell, enter a brief statement about the item.
   b In the Quantity cell, enter the quantity of items.
c In the **Price** cell, enter the price for a single item.

d In the **Account** cell, enter the ledger account number.

4 Repeat step 3 for each item.

5 In the **Discount** text box, enter the discount for early payment.

6 On the **File** menu, click **Save**.

**Voiding receivable invoices**

If you discover an invoice was entered incorrectly, determine the best method to correct the error. For example, if the error is in the header information, you can edit the information contained in any of the text boxes, except in the **Job** text box, and re-save the record.

When the invoice contains an incorrect job number, ledger account, or amount, void the invoice and then re-enter it with the correct information. By voiding and re-entering the invoice, you create a clear audit trail.

There are also circumstances when you cannot void the original record. For example, you cannot void a credit invoice that has been applied in full, or an invoice posted to period 0. Because you cannot void these types of transactions, it is necessary to enter an adjusting invoice.

Before voiding an invoice, reverse all the payments posted to it. You can then enter the invoice correctly and reapply the payments.

You can void a receivable invoice with an assigned status of **1-Open**, **2-Review**, or **3-Dispute**.

When voiding an invoice that contains discretionary taxes, Sage 100 Contractor also voids the tax amount. If the voided invoice reduces the discretionary taxes below the billing maximum, Sage 100 Contractor continues to calculate the discretionary taxes until the tax maximum is met.

To void a receivable invoice

1 Open **3-2 Receivable Invoices/Credits**.

2 Using the data control, select the record.

3 If an amount appears in the **Paid** text box, reverse the payments.

4 On the **Edit** menu, click **Void Invoice**.

**Creating invoices based on contract balances**

You can create a receivable invoice for a job based on the amount of work completed. Using the original contract amount or the new contract amount and the amount you have invoiced to date, Sage 100 Contractor determines the balance remaining on the contract.

When you supply the percentage of the contract that is completed, Sage 100 Contractor computes the amount to bill. This method is similar to progress billing, but does not provide a detailed breakdown by cost code of the progress. Instead, the invoice contains a single line describing the percentage of work completed and the invoice amount. This method of billing is best suited for subcontractors.

To create an invoice based on the contract balance

1 Open **3-2 Receivable Invoices/Credits**.

2 Enter the invoice.

3 On the **Options** menu, click **Contract Summary**.

4 Choose the type of invoice you want to create by selecting the **Percentage of Contract** or **Percentage of New Contract** option.

5 In the **Percent Complete** text box, enter the total amount of the contract that is completed.
6 The **Amount to Bill** text box displays the computed amount. You can edit both figures if necessary.

7 Click **OK**.

**NOTE:** Sage 100 Contractor automatically increments the new contract amount as change orders are approved. The amount billed does not change, but the percent billed changes since it is determined from the new contract amount.

**About receivable credits**

**IMPORTANT:** You cannot reverse a credit invoice after applying it to an invoice. If you apply a credit invoice to the wrong invoice, make adjusting invoice entries to correct the error.

Many situations could cause you to enter a credit invoice. Suppose a client provides a prepayment on a job, or overpays an invoice. In either case, it is necessary to reduce the accounts receivable.

When you save a credit invoice, Sage 100 Contractor reduces the job balance. However, the credit invoice retains status **1-Open** until you apply it against other invoices in the **3-3-1 Cash Receipts** window. After you have applied the credit balance to other invoices, Sage 100 Contractor assigns the credit invoice status **4-Paid**.

You can also apply a credit invoice to an invoice at the time you save the record. If the invoice is fully paid by means of the credit invoice, Sage 100 Contractor changes the status of the invoice to **4-Paid**. If the invoice still has a balance after applying the credit, the invoice status is not changed. Likewise, if the entire amount of the credit is applied, the status of the credit invoice changes to **4-Paid**. If a credit invoice still has a balance after applying it to an invoice, the status of the credit invoice remains unchanged. You can then apply the remaining credit invoice balance to other invoices in the **3-3-1 Cash Receipts** window.

**Recalculating invoices or credits**

After making changes, you can recalculate the new totals.

To recalculate an invoice or credit

To calculate the invoice balances, on the **Options** menu, click **Calculate**.

**Issuing refund cheques to customers**

Situations arise where you might have to issue a refund cheque to a customer. This process progresses through several windows and multiple steps.

You begin the process to issue a refund in **3-2 Receivables Invoices**, then you work in **1-3 Journal Transactions, 1-1 Checks/ Bank Charges**, and you complete the process in **3-2 Receivables Invoices**.

Refunding a service receivables cheque uses a procedure similar to refunding an accounts receivable cheque.

**To issue a refund cheque to a customer:**

1 Open **3-2 Receivables Invoices**, and create a type **2-Memo** accounts receivable invoice. In **11-2 Service Receivables**, create an invoice with a status of **1-Open**.

2 In the **Invoice#** box, enter 0000.

3 In the grid, in the **Quantity** column, type 1.

4 In the grid in the **Price** column, type the amount of the refund.

5 In the grid, use your chequing account as the offsetting account.

**IMPORTANT:** You must use transaction number 0000 in order to print the cheque. If you have recorded other journal transactions with the 0000 number and they are still in an open status, they will also print when you print the cheque.

6 From the **File** menu, select **Save**.
7 From the File menu, select Recall.
8 Click Go to Transaction to open the 1-3 Journal Transactions window for this invoice.
9 In the Payee box, enter the name of the customer.
10 From the File menu, select Save.
11 Open 1-1 Checks/Bank Charges.
12 From the File menu, select Print.
13 From the drop-down list in the first field on the first line, choose the appropriate report form.
14 In the blank field on the Account line, enter the appropriate chequing account number.

TIP: If you need a list of accounts, double-click in the blank field.
15 From the File menu, choose Print.
16 Verify that the cheque number and date are correct, and then click OK to print the cheque.
17 Open 3-2 Receivable Invoices, change the number in the Invoice# box to match the printed cheque number.

NOTE: In 11-2 Service Receivables, you cannot change the Invoice #.
18 Create a credit to apply to the invoice created in step 1.

Managing old debts in accounts receivable

Sometimes there are situations where you have completely billed a contract, but you never receive full payment. You can post a credit invoice to the job, crediting the Bad Debt Expense account, for the uncollected amount. By not applying the credit to the open invoice, the credit invoice creates a $0 job balance but the invoice remains open. If you eventually collect the remaining contract balance, you can still post the payment to the invoice and void the credit.

At the fiscal year-end, you can close the job and remove it from the job database as long as it meets all the closing criteria.

About accounts receivable payment history

Each time you post a payment to an invoice, Sage 100 Contractor creates a separate record of the payment. To review the individual payments made to a particular invoice, you can select the invoice and display its payment history.

When you void an accounts receivable payment, Sage 100 Contractor deletes the historical record of the payment and increases the invoice balance by the amount of the voided cheque.

Suppose you void a payment that applies to five invoices. Sage 100 Contractor deletes the record for payment in each of the related invoice histories and increases each invoice’s balance appropriately.

When you reverse a cash receipt, Sage 100 Contractor creates an additional record in the payment history for a negative amount.

You can use the payment history to reconstruct account balances for aging reports. To do this, first determine the fiscal period for which you want to recreate the aging. Then subtract the payments made after that fiscal period from the ending balance.

To view accounts receivable payment history for an invoice:
1 Open 3-2 Receivable Invoices/Credits.
2 Select the invoice for which you want to view a payment history.
3 On the Options menu, click Payment History.
Receivable Credits

**IMPORTANT:** You cannot reverse a credit invoice after applying it to an invoice. If you apply a credit invoice to the wrong invoice, make adjusting invoice entries to correct the error.

Many situations could cause you to enter a credit invoice. Suppose a client provides a prepayment on a job, or overpays an invoice. In either case, it is necessary to reduce the accounts receivable.

Here are some points to consider:

- When entering cash receipts, you can apply the credit invoice.
- You can review the record totals before saving the invoice or credit. On the Options menu, click **Calculate**.
- You can provide part numbers on an invoice. Sage 100 Contractor only includes the parts on the invoice, and does not use the part information elsewhere.

When you save a credit invoice, Sage 100 Contractor reduces the job balance. However, the credit invoice retains status 1-Open until you apply it against other invoices in the 3-3-1 Cash Receipts window. After you have applied the credit balance to other invoices, Sage 100 Contractor assigns the credit invoice status 4-Paid.

To enter a credit invoice

1. Open 3-2 Receivable Invoices/Credits.
2. Do the following:
   a. In the Invoice# text box, enter the credit invoice number.
   b. In the Date text box, enter the date of the invoice.
   c. In the Job text box, enter the job number.
   d. If the job uses phases, enter the phase number in the Phase text box.
   e. In the Description text box, enter a brief statement about the invoice.
   f. In the Due Date text box, enter the invoice due date.
   g. In the Discount Date text box, enter the due date by which payment must be received for the discount to apply.
   h. In the Status list, click the invoice status.
   i. In the Type list, click the invoice type.
3. In the grid, do the following:
   a. In the Description cell, enter a brief statement about the item.
   b. In the Quantity cell, enter the quantity of items as a negative amount.
   c. In the Price cell, enter the price for a single item.
   d. In the Account cell, enter the ledger account number.
4. Repeat step 3 for each item.
5. On the File menu, click **Save**.

You can also apply a credit invoice to an invoice at the time you save the record. If the invoice is fully paid by means of the credit invoice, Sage 100 Contractor changes the status of the invoice to 4-Paid. If the invoice still has a balance after applying the credit, the invoice status is not changed. Likewise, if the entire amount of the credit is applied, the status of the credit invoice changes to 4-Paid. If a credit invoice still has a balance after applying it to an invoice, the status of the credit invoice remains unchanged. You can then apply the remaining credit invoice balance to other invoices in the 3-3-1 Cash Receipts window.
To enter a credit invoice and apply it to an invoice

1. Open **3-2 Receivable Invoices/Credits**.
2. Do the following:
   a. In the **Invoice#** text box, enter the credit invoice number.
   b. In the **Date** text box, enter the date of the invoice.
   c. In the **Job** text box, enter the job number.
   d. If the job uses phases, enter the phase number in the **Phase** text box.
   e. In the **Description** text box, enter a brief statement about the invoice.
   f. In the **Reference#** text box, enter the receivable invoice number to which you want to apply the credit.
   g. In the **Due Date** text box, enter the invoice due date.
   h. In the **Discount Date** text box, enter the due date by which must be received for the discount to apply.
   i. In the **Status** list, enter the invoice status.
   j. In the **Type** list, enter the invoice type.
3. In the grid, do the following:
   a. In the **Description** cell, enter a brief statement about the item.
   b. In the **Quantity** cell, enter the quantity of items as a negative amount.
   c. In the **Price** cell, enter the price for a single item.
   d. In the **Account** cell, enter the ledger account number.
4. Repeat step 3 for each item.
5. On the **File** menu, click **Save**.

### 3-3-1 Cash Receipts

You use the **3-3-1 Cash Receipts** window to enter payments for receivable invoices, discounts for early payment of invoices, and overpayments. You can also reverse payments.

You also use the **Cash Receipts** window to reverse payments and discounts. To reverse payments, enter a negative amount in the paid column and discount column if you have taken a discount. If the reversal is for a credit invoice enter a positive amount in the paid column.

To enter a payment against an invoice:

1. Open **3-3-1 Cash Receipts**.
2. Do the following:
   a. In the **Account** text box, enter the ledger account number for the cash account.
   b. In the **Deposit#** text box, enter the deposit number.
   c. In the **Date** text box, enter the deposit date.
   d. In the **Description** text box, enter a brief statement about the transaction.
3. Do one of the following:
   a. In the **Client** text box, enter the client number.
   b. In the **Job** text box, enter the job number.
4 Do one of the following:
   a Click the **Contract Invoices** tab.
   b Click the **Service Invoices** tab.

5 Click the **Display** button.

6 In the grid, do the following:
   a In the **Paid** cell, enter the total amount received.
      Do not include any discount or credit in this amount.
   b If you are using discounts, in the **Discount Available** cell, enter the amount of the discount.
      If you are not using discounts, skip step b.

**IMPORTANT:** To enter an overpayment for an invoice, the total of the **Paid** and **Discount** cells must equal the amount in the **Balance** text box. Then in the **Overpayment** cell, enter the amount paid in addition to the **invoice** payment, not the total amount.

7 Repeat step 6 for each invoice you want to pay.

8 On the **File** menu, click **Save**.

**TIP:** If you do not enter a job number or client number, Sage 100 Contractor displays all invoices.

### Entering payments and applying credits to invoices simultaneously

You can simultaneously enter a payment and apply a credit invoice. Suppose a job has a $500.00 credit invoice, a $1,000 invoice, and a $3,000 invoice. The client sends a payment of $3,500, the total amount due. You can apply the credit to either invoice, then apply the payment to the remaining balance.

To enter a payment and apply a credit to an invoice:

1 Open **3-3-1 Cash Receipts**.

2 Do the following:
   a In the **Account** text box, enter the ledger account number for the cash account.
   b In the **Deposit#** text box, enter the deposit transaction number.
   c In the **Date** text box, enter the deposit date.
   d In the **Description** text box, enter a brief statement about the transaction.

3 Do one of the following:
   a In the **Client** text box, enter the client number.
   b In the **Job** text box, enter the job number.

4 Do one of the following:
   a Click the **Contract Invoices** tab.
   b Click the **Service Invoices** tab.

5 Click the **Display** button.

6 In the grid, do the following:
   a In the **Paid** cell, enter the total amount received.
   b In the **Discount Available** cell, enter the amount of the discount.
To apply the credit in the **Paid** cell of the credit invoice, enter the credit as a negative amount.

7 Repeat step 6 for each item.

8 On the **File** menu, click **Save**.

### Applying credit invoices to receivable invoices

You can apply the balance of a credit invoice to one or more receivable invoices. It is also possible to apply only a portion of the credit invoice balance to an invoice and apply the remaining balance later.

To apply a credit invoice to a receivable invoice:

1 Open **3-3-1 Cash Receipts**.

2 Do the following:
   a In the **Account** text box, enter the ledger account number for the cash account.
   b In the **Deposit#** text box, enter the deposit transaction number.
   c In the **Date** text box, enter the deposit date.
   d In the **Description** text box, enter a brief statement about the transaction.

3 Do one of the following:
   a In the **Client** text box, enter the client number.
   b In the **Job** text box, enter the job number.

4 Do one of the following:
   a Click the **Service Invoices** tab.
   b Click the **Contract Invoices** tab.

5 Click the **Display** button.

6 In the grid, do the following:
   a In the **Paid** cell, enter the credit as a negative amount.

7 Repeat step 6 for each invoice to which you want to apply a credit.

8 On the **File** menu, click **Save**.

### Reversing cash receipts

**IMPORTANT:** After you apply a credit invoice to an invoice and save the transaction, you cannot reverse the credit. If you have applied a credit invoice to the wrong invoice, enter an invoice to correct the error.

To reverse a cash receipt:

1 Open **3-3-1 Cash Receipts**.

2 Do the following:
   a In the **Account** text box, enter the ledger account number for the cash account.
   b In the **Deposit#** text box, enter the deposit transaction number.
   c In the **Date** text box, enter the deposit date.
   d In the **Description** text box, enter a brief statement about the transaction.

3 Do one of the following:
   a In the **Client** text box, enter the client number.
b In the Job text box, enter the job number.

4 Do one of the following:
   a Click the Contract Invoices tab.
   b Click the Service Invoices tab.

5 Consider the following:
   a If the invoices are partially paid, the Open only option should be selected.
   b If the invoices are completely paid, select the Paid only option.
   c If you have a combination of paid and partially paid invoices, select the All option.

6 Click the Display button.

7 In the grid, do the following:
   a In the Paid cell, enter the amount as a negative amount.
   b In the Discount cell, enter the discount amount, if any, as a negative amount.

8 Repeat step 7 for each payment you want to reverse.

9 On the File menu, click Save.

NOTES:
- When you reverse a payment made to an invoice with status 4-Paid, Sage 100 Contractor changes the status to 1-Open.
- After reversing all payments made to an invoice, you can void the invoice.

Reversing an Accounts Receivable Credit Applied to an Invoice with a Reference Number
To reverse an applied credit:

1 Open 3-3-1 Cash Receipts.

2 In the Job field, select the correct Job.

3 Click the [All Invoices] button.

4 Click [Display Invoices].

5 On the Contract Invoices tab grid, locate the accounts receivable invoice and the accounts receivable credit which was applied to the invoice.

6 On the grid line for the accounts receivable credit memo, click the Discount field and enter the amount of the credit you wish to reverse as a positive sum.

7 On the grid line for the accounts receivable invoice, click the Discount field and enter the amount of the credit you wish to reverse as a negative sum.

8 In the Account field, enter the correct cash account.

9 In the Deposit # field, enter a number.

10 In the Description field, enter a description.

11 In the Date field, enter the correct date.

12 Select the correct Posting Period.

13 Select File > Save.
Entering receivable two-party cheques

There are several ways to handle two-party cheques. If the other payee has signed the cheque over to your company, deposit and receive the cheque normally. When you have to sign over the cheque to a second payee, it is necessary to enter two transactions in the accounting. Make the first transaction in **3-3-1 Cash Receipts**, and the second in **4-3-1 Select Invoices to Pay and 4-3-2 Pay Vendors**.

To enter a receivable two-party cheque:

1. Open **3-3-1 Cash Receipts**.
2. Do the following:
   - a. In the **Account** text box, enter the cash clearing account number.
   - b. In the **Deposit#** text box, enter the deposit transaction number.
   - c. In the **Date** text box, enter the deposit date.
   - d. In the **Description** text box, enter a brief statement about the transaction.
3. Do one of the following:
   - a. In the **Client** text box, enter a client number.
   - b. In the **Job** text box, enter a job number.
4. Do one of the following:
   - a. Click the **Contract Invoices** tab.
   - b. Click the **Service Invoices** tab.
   - c. Click the **Display** button.
5. In the grid, do the following:
   - a. In the **Paid** cell, enter the total amount received. Do not include any discount or credit in this amount.
   - b. In the **Discount Available** cell, enter the amount of the discount.
6. Repeat step 5 for each invoice.
7. On the **File** menu, click **Save**.
8. Open **4-3-1 Select Invoices to Pay**.
9. In the **Invoice Selection** window:
   - a. Enter the selection criteria.
   - b. Select other options as desired.
   - c. Click **OK**.
10. Locate the invoice.
11. In the **Set to Pay** text box, enter the total amount to be paid.
12. Do not include a discount in this amount.
13. On the **File** menu, click **Save**.
14. Open **4-3-2 Pay Vendors**.
15. Select the payee.
16. Select **Check** in the **Pay By** field.
17. Click [**OK**]. Print the cheque to blank paper in the **4-3-5 Report Printing** window.
NOTE: The account used should be the same cheque clearing account used when you received the two party cheque, not your regular chequing account.

TIPS:
- Entering the two transactions produces the same audit trail as if you cashed the client’s payment and then sent a cheque to the vendor. If you do not have to send a cheque, immediately print the cheque on blank paper instead of a cheque form. This will help prevent any confusion about the transaction the next time you print cheques.
- It is a good idea to include a note referencing the client cheque number in both transactions. This connects the two transactions together, providing a clear audit trail.

About cash receipts

In the 3-3-1 Cash Receipts window, you can enter payments for invoices, discounts for early payment of invoices, and overpayments. You can also reverse payments using this window.

If you have a merchant account with Sage Payment Solutions, you can use the 3-3-2 Electronic Receipts window to enter credit card payments electronically for your clients.

For information about electronic receipts, see See "About electronic receipts"

Applying receipts

To process receipts, you display client invoices in the 3-3-1 Cash Receipts window, select the invoice being paid, and then enter the amount of the payment and any applicable discount or overpayment. If the payment includes a credit invoice, you enter a negative amount for that invoice.

Entering overpayments

When a client pays more than the total balance of an invoice, you can enter the additional money as an overpayment. The total amount of the Paid and Discount cells must equal the amount in the Balance cell before Sage 100 Contractor allows you to enter the overpayment. When you save the cash receipts, Sage 100 Contractor reduces the job balance by the amount of the overpayment. In addition, the invoice now carries a negative balance and acts as a credit invoice.

Suppose a client informs you that he is going on vacation for a few weeks. The client wants to make sure you have enough money to continue building while he is gone, so instead of paying the $5,000 he was billed, he pays $10,000. For the invoice, enter $5,000 in the Paid cell and $5,000 in the Overpayment cell. After saving transactions, the invoice now carries a $-5,000 balance. The next time you invoice the client, you can apply the credit.

Applying discounts

Sometimes clients receive a discount for early payment. Sage 100 Contractor automatically determines whether a discount is available based on the due date you indicated on the invoice. When a discount is available, it is shown in the Discount Available text box. If a discount is not available, you can still apply a discount to an invoice.

About reversing payments and discounts

The Cash Receipts window also allows you to reverse payments and discounts. To reverse payments, you enter a negative amount in the Paid column and in the discount column, if the client took a discount.

If the reversal is for a credit invoice, you enter a positive amount in the Paid column.

3-3-2 Electronic Receipts

You use the 3-3-2 Electronic Receipts window to process credit card payments for receivable invoices.
NOTE: Before you can process electronic receipts, you must open a merchant account with Sage Payment Solutions. You must also enter your merchant credentials, as well as the general ledger account associated with your merchant account, in the 7-2 Company Information window.

For more information about Sage Exchange and the Sage Exchange Vault, see See "About Sage Exchange".

For conceptual information about processing electronic receipts, see See "About electronic receipts".

**Entering a payment against an invoice**

Entering an electronic payment is similar to entering a cash receipt. Because you enter electronic invoices for only one client at a time, you need to enter only the Client number in the transaction header.

To enter a payment against an invoice:

1. Open 3-3-2 Electronic Receipts.
2. In the Client text box, enter the client number.
3. Do one of the following:
   a. Click the Contract Invoices tab.
   b. Click the Service Invoices tab.
4. Click the Display button.
5. For each invoice you want to pay, in the grid:
   a. In the Paid cell, enter the total amount received.
      Do not include any discount or credit in this amount.
   b. If you are using discounts, in the Disc Available cell, enter the amount of the discount.
      If you are not using discounts, skip step b.

**IMPORTANT:** To enter an overpayment for an invoice, the total of the Paid and Discount cells must equal the amount in the Balance text box. Then in the Overpayment cell, enter the amount paid in addition to the invoice payment, not the total amount.

If you use the company option to store client information in the Sage Exchange Vault:

- You can select Save payment information to save payment information that you enter for a transaction and client securely in the Sage Exchange Vault.
- If you processed a payment for the client previously, you can choose to use the same payment method as before.
  
  If you processed a payment for the client previously and you also saved the client's payment information in the vault, you can select Use last credit card. If you select this option, when you click Process and Post, the credit card details stored in the vault for this customer appear on the Sage Exchange integration screen. You can change the credit card information on the Sage Exchange screen.

6. Choose to process and post the payment, or only post the payment to your ledger, as follows:

- To process the payment through Sage Payment Solutions and post the transaction to your ledger, click Process and Post.
  
  A separate Sage Exchange integration window appears, where you can proceed with payment (entering credit card information as needed), cancel the payment, or change payment card details.
- To post a payment to your ledger that has already been processed through Sage Virtual Terminal or through a third-party payment service, click Post Only.
A separate Electronic Receipt window appears, where you enter details about the receipt, including the date, reference number, payer’s name, the last four digits of the deposit account number, and the type of credit card used.

**Entering payments and applying credits to invoices simultaneously**

You can simultaneously enter a payment and apply a credit invoice. Suppose a job has a $500.00 credit invoice, a $1,000 invoice, and a $3,000 invoice. The client sends a payment of $3,500, the total amount due. You can apply the credit to either invoice, then apply the payment to the remaining balance.

To enter a payment and apply a credit to an invoice:

1. Open 3-3-2 Electronic Receipts.
2. In the Client text box, enter the client number.
3. Do one of the following:
   a. Click the Contract Invoices tab.
   b. Click the Service Invoices tab.
4. Click the Display button.
5. For each item in the grid:
   a. In the Paid cell, enter the total amount received.
   b. In the Discount Available cell, enter the amount of the discount.
   c. To apply the credit in the Paid cell of the credit invoice, enter the credit as a negative amount.
6. Choose to process and post the payment, or only post the payment to your ledger, as follows:
   - To process the payment through Sage Payment Solutions and post the transaction to your ledger, click Process and Post.
   - A separate Sage Exchange integration window appears, where you can proceed with payment (entering credit card information as needed), cancel the payment, or change payment card details.
   - To post a payment to your ledger that has already been processed through Sage Virtual Terminal or through a third-party payment service, click Post Only.
   - A separate Electronic Receipt window appears, where you enter details about the receipt, including the date, reference number, payer’s name, the last four digits of the deposit account number, and the type of credit card used.

**Applying credit invoices to receivable invoices**

You can apply the balance of a credit invoice to one or more receivable invoices. It is also possible to apply only a portion of the credit invoice balance to an invoice and apply the remaining balance later.

To apply a credit invoice to a receivable invoice:

1. Open 3-3-2 Electronic Receipts.
2. In the Client text box, enter the client number.
3. Do one of the following:
   a. Click the Service Invoices tab.
   b. Click the Contract Invoices tab.
4. Click the Display button.
5. For each invoice to which you want to apply a credit, in the grid, enter the credit as a negative amount in the Paid cell.
6. Choose to process and post the payment, or only post the payment to your ledger, as follows:
• To process the payment through Sage Payment Solutions and post the transaction to your ledger, click **Process and Post.**

A separate Sage Exchange integration window appears, where you can proceed with payment (entering credit card information as needed), cancel the payment, or change payment card details.

• To post a payment to your ledger that has already been processed through Sage Virtual Terminal or through a third-party payment service, click **Post Only.**

A separate **Electronic Receipt** window appears, where you enter details about the receipt, including the date, reference number, payer’s name, the last four digits of the deposit account number, and the type of credit card used.

**About electronic receipts**

If you have a merchant account with Sage Payment Solutions, you can use the **3-3-2 Electronic Receipts** window to enter credit card payments electronically for your clients.

**NOTE:** Before you can process electronic receipts, you must enter your Sage Payment Solutions merchant ID and merchant key, as well as the general ledger account associated with your merchant account, on the Electronic Receipts Setup tab in the **7-2 Company Information** window.

Processing electronic receipts is very similar to processing cash receipts using the **3-3-1 Cash Receipts** window, with a few notable differences:

• You process an electronic receipt for one client at a time. Therefore:
  • You need to enter only the Client number in the transaction header.
  • You display invoices for the selected client in the grid.

• If you use the company option to store client information in the Sage Exchange Vault:
  • You can select **Save payment information** to save payment information that you enter for a transaction and client securely in the Sage Exchange Vault.
  • If you processed a payment for the client previously, you can choose to use the same payment method as before.
  
If you processed a payment for the client previously and you also saved the client’s payment information in the vault, you can select **Use last credit card.** If you select this option, when you click **Process and Post,** the credit card details stored in the vault for this customer appear on the Sage Exchange integration screen. You can change the credit card information on the Sage Exchange screen.

• Rather than clicking Save to store receipt transactions, you use the following icons or Options menu items:
  • You click **Process and Post** to process a receipt electronically through Sage Payment Solutions, where it will be deposited to your bank account, and post the transaction to your Sage 100 Contractor General Ledger.
  • You click **Post** to post a transaction to your Sage 100 Contractor general ledger that you entered directly through the Sage Virtual Terminal or using another payment processing service.

**Applying receipts**

To process receipts, you display client invoices the **3-3-2 Electronic Receipts** window, select the invoice being paid, and then enter the amount of the payment and any applicable discount or overpayment. If the payment includes a credit invoice, you enter a negative amount for that invoice.

**Entering overpayments**

When a client pays more than the total balance of an invoice, you can enter the additional money as an overpayment. The total amount of the **Paid** and **Discount** cells must equal the amount in the **Balance** cell before Sage 100 Contractor allows
you to enter the overpayment. When you save the cash receipts, Sage 100 Contractor reduces the job balance by the amount of the overpayment. In addition, the invoice now carries a negative balance and acts as a credit invoice.

Suppose a client informs you that he is going on vacation for a few weeks. The client wants to make sure you have enough money to continue building while he is gone, so instead of paying the $5,000 he was billed, he pays $10,000. For the invoice, enter $5,000 in the Paid cell and $5,000 in the Overpayment cell. After saving transactions, the invoice now carries a -$5,000 balance. The next time you invoice the client, you can apply the credit.

**Applying discounts**

Sometimes clients receive a discount for early payment. Sage 100 Contractor automatically determines whether a discount is available based on the due date you indicated on the invoice. When a discount is available, it is shown in the Discount Available text box. If a discount is not available, you can still apply a discount to an invoice.

### 3-4 Statements

**NOTE:** If you have purchased the Service Receivables Add-on Module, invoices from Service Receivables are also included on the Client Contract Statement.

A statement summarizes the activity of invoices, payments, credit invoices, and holdbacks for a job. Statements help keep clients informed of the financial activity for a job. It is a good idea to print the statements at the end of each month and send them to your clients.

When printing a statement, Sage 100 Contractor automatically generates a receivable invoice using the finance rate from the job record. The statement only includes the finance amount in the statement if the Calculate Finance Charges check box has been selected. Service receivable finance charge invoices, however, are based on the finance rate defined for client in 3-6 Receivable Clients.

You can create the finance charges by printing the statements, or you can click the Print preview and Drilldown (when available) button to review it before printing it. You can also print a single statement for a client with whom you have multiple job contracts. The Client Contract Statement lists the invoices by job and provides the total amount and remaining balance of each invoice.

### 3-5 Jobs (Accounts Receivable)

When you create a job in the 3-5 Jobs (Accounts Receivable) window, Sage 100 Contractor creates a record containing job-related information such as important contract dates, job financial information, and job-related contacts. In addition, the 3-5 Jobs (Accounts Receivable) window provides a variety of tools to help you manage contracts, such as pre-liens and lien releases. You may also create phases or bid items to divide work into more manageable sections.

Billing information such as the client, job architect, engineer, or project lender, may also be included as part of the job record. For example, when you supply the client number, Sage 100 Contractor includes the client information on invoices printed for that job. If you include the architect or engineer’s name in the job record when using progress or unitary billing, Sage 100 Contractor uses that information when creating a progress or unitary bill. If you include the lender, Sage 100 Contractor uses the lender information when creating a loan draw document. You can also set job level security for each job.

You may manage all your jobs directly from your Project Work Center. You may also create a desktop shortcut to Project Work Center and place it on the Sage 100 Contractor Desktop. This gives you the power to access all your job-related data from one place.
**Entering jobs**

If you select the Post expenses to WIP asset account check box, and you have selected Job# as Subaccount# on a general ledger account(s), upon job save, you will be prompted to create subaccounts under those ledger accounts.

Upon saving the job, Sage 100 Contractor checks the client’s balance for any past due invoices and displays a message indicating the amount past due, if any. To turn this option off, in the Options menu, click Check Client Balance.

To enter a job:

1. **Open 3-5 Jobs (Accounts Receivable).**
2. Do the following:
   a. In the data control text box, enter the job number.
   b. In the Job Name text box, enter the full job name.
   c. In the Short Name text box, enter an abbreviated name for the job.
   d. In the Job Status list, click the job status.
   e. In the Job Type list, click the type of job.
3. In the General Information tab, do the following:
   a. In the Client text box, enter the client number.
   b. In the Address 1, Address 2, City, Province, and Postal text boxes, enter the client’s address.
   c. In the Income Account text box, enter the default income account.
   d. If you departmentalize income, enter the default department number in the Department text box.
   e. If the job is exempt from PST for billing, select the PST Exempt check box.
   f. If the job is exempt from GST/HST for billing, select the GST/HST Exempt check box.
   g. If the job requires posting payroll to WIP asset accounts, select the Post expenses to WIP asset account check box.
   h. In the Due Terms text box, enter the cycle for the date when the invoice is due.
   i. In the Discount Terms text box, enter the cycle by which payment must be received for the discount to apply.
   j. In the Discount Rate text box, enter the discount rate.
   k. In the Finance Rate text box, enter the annual finance rate.
   l. In the Holdback Rate text box, enter the rate of holdback.
   m. If the customer provides a purchase order for the job, enter the purchase order number in the Client PO# text box.
   n. If the customer provides a contract number for the job, enter the contract number in the Contract# text box.
   o. In the Contract Amount text box, enter the amount of the original contract.
4. In the Contacts and Personnel tab, do the following:
   a. In the Architect text box, enter the vendor number of the architect or engineer.
   b. In the Lender text box, enter the vendor number of the lending institution.
   c. In the Estimator text box, enter the employee number of the estimator.
   d. In the Salesperson text box, enter the employee number of the salesperson.
   e. In the Supervisor text box, enter the employee number of the job supervisor.
f In the **Job Access List** text box, click the **Edit list of users with security access to job** button to select up to 5 users with security access to this job.

g In the **Contact** grid, do the following:

i In the **Contact Name** text box, enter the contact's name.

**NOTE:** The first contact in the list is considered to be the primary contact in reports.

ii In the **Job Title** text box, enter the contact's job title.

iii In the **Phone#** text box, enter the contact's telephone number.

iv In the **Extension** text box, enter the contact's telephone extension, as necessary.

v In the **Email** text box, enter the contact's email address.

vi In the **Cell Phone#** text box, enter the contact's cellular number.

vii In the **Fax#** text box, enter the contact's fax number.

viii In the **Other#** text box, enter the contact's other telephone number.

ix In the **Other Description** text box, enter the contact's other telephone number description.

x In the **Notes** text box, enter any applicable notes about the contact.

5 In the **Project Dates and Sales Information** tab, do the following:

a In the **Project Dates** section, enter the job dates in the appropriate text boxes.

b In the **Sales Information** section, enter the project and sales details in the appropriate text boxes.

6 If you are using phases, click [**Phases**] and enter the phases.

7 If you are using bid items, click [**Bid Items**] and enter the bid items.

8 On the **File** menu, click **Save**.

**TIPS:**

- The **Post expenses to WIP asset account** check box does not affect whether the job appears in the WIP report.
- The contract dates allow you to track important aspects of the project, but Sage 100 Contractor does not use these dates for any reports or documents.

To set up the default cost type taxability:

**About contract terms**

**IMPORTANT:** When entering the discount date and due date for a job, you must also indicate the billing cycle.

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Finance Rate</strong></td>
<td>Enter the finance rate to apply when payments are late.</td>
</tr>
<tr>
<td><strong>Holdback Rate</strong></td>
<td>Enter the percent of the entire contract withheld as holdback. When you enter an invoice, Sage 100 Contractor automatically calculates holdback for the invoice.</td>
</tr>
<tr>
<td><strong>Discount Rate</strong></td>
<td>Enter the discount rate.</td>
</tr>
</tbody>
</table>
### Term Description

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Due Date</td>
<td>Indicates the date payment is due.</td>
</tr>
<tr>
<td>Discount Terms</td>
<td>Indicates the date by which payment is due for the client to receive a discount.</td>
</tr>
<tr>
<td>Contract Amount</td>
<td>Indicates the total amount of the contract.</td>
</tr>
</tbody>
</table>

**TIP:** If you have indicated a client number in the job record, Sage 100 Contractor uses the term rates from the client record.

### About beginning and ending balances for jobs

The 3-5 Jobs *(Accounts Receivable)* window displays the contract balance for the current fiscal year.

<table>
<thead>
<tr>
<th>Box</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Beginning Balance</td>
<td>Displays the balance of outstanding invoices at the beginning of the fiscal year.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Beginning Balance</strong> box only displays an amount when the ending balance carries over to a new fiscal year.</td>
</tr>
<tr>
<td>Ending Balance</td>
<td>Displays the total balance to-date for outstanding invoices posted to the job for the current fiscal year.</td>
</tr>
</tbody>
</table>

### About job status

The job status lets you follow the condition of a job, and does not affect your ability to post to a job. You can change the status of a job record at any time and still post invoices or credits to it.

**NOTE:** The **Job Status** list is not editable. The six existing job statuses are defaults for the program.

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Bid</td>
<td>You are currently bidding for the job.</td>
</tr>
<tr>
<td>2-Refused</td>
<td>You submitted a bid for the job, but it was awarded to another contractor. At the fiscal year-end, you can remove job files assigned status 2-Refused.</td>
</tr>
<tr>
<td>3-Contract</td>
<td>You won the contract but have not begun work.</td>
</tr>
<tr>
<td>4-Current</td>
<td>Work is in progress on the contracted job.</td>
</tr>
<tr>
<td>5-Complete</td>
<td>You have completed work on the contracted job. At the fiscal year-end, Sage 100 Contractor does not remove job files assigned this status.</td>
</tr>
<tr>
<td>6-Closed</td>
<td>You have completely invoiced the job and received full payment and have approved the deletion of the job file. At the fiscal year-end, you can remove job files assigned status 6-Closed.</td>
</tr>
</tbody>
</table>

### Setting up job types

You can classify jobs that your company performs by contract, work performed, or any other means.
Example 1: Invoice Method
The following table shows a list for a general contractor based on the method of invoicing:

<table>
<thead>
<tr>
<th>Job Type #</th>
<th>Type Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Time and Materials Projects</td>
</tr>
<tr>
<td>2</td>
<td>Progress Billing Projects</td>
</tr>
<tr>
<td>3</td>
<td>Government Projects</td>
</tr>
</tbody>
</table>

Example 2: Type of Work
The following table shows a list based on the type of work performed:

<table>
<thead>
<tr>
<th>Job Type #</th>
<th>Type Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Remodeling</td>
</tr>
<tr>
<td>2</td>
<td>New Residential</td>
</tr>
<tr>
<td>3</td>
<td>New Commercial</td>
</tr>
<tr>
<td>4</td>
<td>Schools</td>
</tr>
<tr>
<td>5</td>
<td>Tenant Improvements</td>
</tr>
</tbody>
</table>

To set up job types:
1. Open 3-5 Jobs (Accounts Receivable).
2. Next to the Job Types list, click the detail button.
3. In the Job Type# text box, enter the number of the job type.
4. In the Type Name text box, enter a description of the job type.
5. In the Notes text box, enter notes about the job type.
6. Repeat steps 3–5 for each job type.
7. On the File menu, click Save.

To assign status 5-Complete to a group of jobs:
1. Open 3-5 Jobs (Accounts Receivable).
2. On the Update menu, click Completed Status.
3. In the Picklist window, select the jobs to which you want to assign status 5-Complete.
4. Click the check mark button.

To close a job:
1. Open 3-5 Jobs (Accounts Receivable), and select the job that you want to close.
2. In the Current Balance text box, verify that the job-ending balance is $0.00.
3. On the Options menu, click Invoices.
4. Verify that the status of each invoice/credit is 4-Paid and close the Receivable Invoices window.
5. In the Status list, click 6-Closed.
6. On the File menu, click Save and close the Jobs window.
Open 4-1-2-23 AP Invoice List~with Payments, and print the report for job that you are closing.

Verify that all the invoices are paid or void.

TIPS:
- Add a copy of the Payable Invoice List report to the physical job file.
- You can always post invoices or credits to a job assigned status 6-Closed. Posting an invoice or credit invoice does not affect the job’s status.
- When you close the books at the fiscal year-end, you can remove all closed jobs and their related records.

To close a group of jobs:

1. Open 3-5 Jobs (Accounts Receivable).
2. On the Update menu, click Closed Status.
3. In the Picklist window, double-click the jobs to which you want to assign status 6-Closed.
4. Alternatively, you can select a job, press the Ctrl key, and then drag the cursor over several jobs. Red text indicates the jobs are selected.
5. Click the check mark button.
6. Open 4-1-2-23 AP Invoice List~with Payments, and print the report for jobs that you are closing.
7. Verify that all the invoices are paid or void.
8. Open 3-1-2-23 AR Invoice List~with Payments, and print the report for jobs that you are closing.
9. Verify that all the invoices are paid or void.

Deleting jobs

Deleting a job in the 3-5 Jobs (Accounts Receivable) window requires that the job have a status of Closed or Refused. In addition, the job cost records existing in the current year must have a status of Open.

You may not delete a job in 3-5 Jobs (Accounts Receivable) if:
- There is a balance in a WIP Asset subaccount that matches the job number, and;
- The job is marked as Post expenses to WIP asset account in 3-5 Jobs (Accounts Receivable), and;
- The WIP Asset account is marked to use the Job# as Subaccount in 1-7 Ledger Accounts.

These restrictions help maintain the balance between job costs and the general ledger and the consistency between deleting jobs in 3-5 Jobs (Accounts Receivable) and removing jobs in 1-6 Period/Fiscal Year Management.

To delete a job:

1. Open 3-5 Jobs (Accounts Receivable).
2. Using the data control, select the record.
3. On the Edit menu, click Delete Job.

NOTE: If a WIP job with a balance does not have any current year job costs, you may delete it, but first you have to clear the Post expenses to WIP asset account check box.

Accounts Receivable Holdbacks

Many job contracts include holdback. When you create a receivable invoice, Sage 100 Contractor retains a holdback at the rate specified in the job file. If you do not set up a default rate in the job file, you can withhold a flat amount on each
individual invoice.

Posting an invoice declares the gross amount of the invoice as income. However, a percentage of the gross amount is withheld as holdback, so the client is actually billed for the net amount (gross invoice amount – holdback = net invoice amount). Therefore, holdback is already declared as income but is not yet due. Consequently, Sage 100 Contractor does not include holdback in the invoice aging, and does not apply finance charges to it.

When you are ready to bill the client for holdback, it is not necessary to create a new invoice. The holdback has already been declared income, so you only need to release the holdback that has been withheld. You can release holdback on each invoice individually, or you can release the holdback for the entire job at one time. Having released the holdback, you can then send the client a statement reflecting the amount that is due your company.

About accounts receivable holdback

Many job contracts include holdback. When you create a receivable invoice, Sage 100 Contractor withholds holdback at the rate specified in the job file. If you do not set up a default rate in the job file, you can withhold a flat amount on each individual invoice.

Posting an invoice declares the gross amount of the invoice as income. However, a percentage of the gross amount is withheld as holdback, so the client is actually billed for the net amount (gross invoice amount – holdback = net invoice amount). Therefore, holdback is already declared as income but is not yet due. Consequently, Sage 100 Contractor does not include holdback in the invoice aging, and does not apply finance charges to it.

When you are ready to bill the client for holdbacks, it is not necessary to create a new invoice. The holdback has already been declared income, so you only need to release the holdback that has been withheld. You can release holdback on each invoice individually, or you can release the holdbacks for the entire job at one time. Having released the holdback, you can then send the client a statement reflecting the amount that is due your company.

Creating a holdback billing

To create a holdback billing:

1 Open 3-2 Receivable Invoices/Credits.
2 Select Create Holdback Billing in the Options menu.
3 Select a job in the Job dropdown menu.
4 Click [Display Invoices].
5 In the top right, do one of the following:
   a To manually enter billing amounts, select the Manually enter billing amounts option and enter the amount in the Amount to Bill column. When initially clicking the field in the Amount to Bill column, a default value is shown. You can accept that value or enter your own amount.
   b To have the holdback remaining amount copied to the Amount to Bill column for each invoice, select the Bill All Remaining Holdback option and click [Calculate Billing Amounts].
   c To adjust the remaining holdback to a percentage amount of the invoice total, select the Adjust remaining holdback to [___]% of Invoice Total option, enter the desired percentage, and click [Calculate Billing Amounts].
6 Click [Create Bill].
7 In the 3-2 Receivable Invoices/Credits window, do the following:
   a Enter an invoice number in the Invoice# field.
   b Enter the due date for the payment in the Due Date field.
   a Enter the date when the discount will expire in the Discount Date field.
On the File menu, click **Save**.

**Editing statements to bill for holdbacks**

To edit a statement to create an invoice for a holdback:
1. Open 3-4 Statements.
2. The Report Window opens.
3. On the menu bar, click **Edit**, then click **Form Design**.
4. Consider maximizing the **Form Design** window to bring everything into view.
5. Delete the form title, **Statement**, and enter a new title.
6. Delete the gray detail box.
7. In its place, type a sentence such as the following: This invoice requests payment for all previously withheld holdbacks.
8. Do any of the following:
   a. Delete the **Aging** text boxes and the boxes.
   b. Delete the **Contract Summary** boxes.
9. On the File menu, click **Save**.

**About job documents**

The 3-1-8 Job Document window opens to a Report Printer window that prints documents designed in the 13-5 Form/Report Page Design menu for jobs. The types of job documents created can include transmittal forms, form letters, contracts, and proposal forms. When designing a job document, you can merge information from the job, client, employee, and vendor files. Save the job documents using the *.docs_job file name extension.

**Job Phases**

**About job phases**

**NOTE:** Job phases, in contrast to bid items, affect estimates and some billing items and follow through the entire job.

**IMPORTANT:** Phase 0-None is merely a place holder representing the fact that you are not using phases. To use phases, you must begin with phase 1 or higher.

Using phases in a job affects all its aspects, for example:

- Job schedules
- The job budget
- All document control
- Purchase orders
- Subcontracts
- Change orders
- Proposals
- Project management reports and analysis
- Job costs
- Change orders
- Payables
- Billing

Phases organize jobs and can represent different sections of a job, such as different buildings or lots. You can also use phases to distinguish different types of work, such as change orders or site work. Because phases flow through the entire job, they do not restrict which billing methods you can use.

Suppose a contract is for the construction of five houses. To track costs that benefit the entire project, create a phase for the project costs. Then create a phase for each lot. The list of phases might look like following:

<table>
<thead>
<tr>
<th>Phase #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>100</td>
<td>Project costs</td>
</tr>
<tr>
<td>200</td>
<td>116 Maple Street</td>
</tr>
<tr>
<td>300</td>
<td>124 Maple Street</td>
</tr>
<tr>
<td>400</td>
<td>130 Maple Street</td>
</tr>
<tr>
<td>500</td>
<td>140 Maple Street</td>
</tr>
<tr>
<td>600</td>
<td>160 Maple Street</td>
</tr>
</tbody>
</table>

Phases can include the billing amount and model number. The billing amount represents the total amount you are billing for the phase. When working on subdivisions, you can track which model home to build on each lot by assigning the appropriate model number to each phase.

You can also include a unit of measure and quantity measured in each phase. To continue the example above, the plans provide the total square footage for each house; therefore, enter square feet as the units and the total square footage of the house as the quantity.

**Entering job phases**

NOTE: Job phases, in contrast to bid items, affect estimates and some billing items and follow through the entire job.

To use Phases, you must begin with Phase 1 or higher. Phase 0-None is a place holder if you are not using Phases.

**To enter job phases:**

1. Open 3-5 Jobs (Accounts Receivable), and then select the job.
2. From the Options menu, select Job Phases.
3. On the Job Phases window, in the Phase# column, enter the phase number.
4. In the Description column, enter a brief statement about the phase.
5. Do any of the following, as required:
   a. In the Billing Amount column, enter the amount that you want to bill per phase when creating invoices by phase.
   b. In the Holdback column, enter the holdback rate for the phase.
   c. In the Model column, enter the model.
   d. In the Unit column, enter the unit of measurement.
   e. In the Quantity column, enter the measurement.
6 Repeat steps 3–4 for each phase.
7 Repeat step 5 for each phase only as required.
8 On the File menu, click Save.

TIP: Instead of setting a holdback rate for the entire job, you can set a separate holdback rate for each phase.

Bid Items

About bid items

IMPORTANT: Bid items, in contrast to job phases, only affect estimates and some billing items and do not follow through the entire job.

Bid items provide a way to divide estimates into smaller parts. You use bid items to segment estimates into smaller units and/or to satisfy external requirements for bidding and billing a job. Bid items affect these line items: Daily Field Reports, Proposal, and Unitary Billing.

Bid items can be entered in either 9-5 Takeoffs or in 3-5 Jobs (Accounts Receivable). There are four bid item types: 1-Base Bid, 2-Allowance, 3-Alternate, and 4-Change Order. Bid items may follow the general schema of the Construction Specifications Institute (CSI), such as 1-General Conditions, 2-Site Work, 3-Concrete, etc., or they may be specific to your business needs.

Bid items can provide a solution when a client or lender requires you to submit a proposal based on bid items. Some contractors even use bid items internally as another way to track project data. The bid item categories can differ from job to job and are not necessarily determined by types of work performed. After the list of bid items is set up for a job, you can use the bid items when creating an estimate budget and proposal. In addition, you can create unitary bills by bid item. You can also use the Item Code column to reference alphanumeric codes, which are required by many projects.

You can provide overhead and profit rates for each bid item. When you calculate a takeoff the first time, Sage 100 Contractor applies the appropriate overhead and profit rates to the extended costs of the assemblies and parts listed under each bid item. You can update or change the overhead and profit rates from the Bid Items window at any time.

Examples of bid items

Some jobs require contractors to use bid items as a means of breaking apart costs into different categories. Bid items can vary greatly from job to job. Some jobs might only use a few bid items, while others might use well over 100 bid items.

The following example illustrates a short list of bid items for the repair of a water system:

<table>
<thead>
<tr>
<th>Row</th>
<th>Item#</th>
<th>Item Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0</td>
<td>None</td>
<td>1—Base Bid</td>
</tr>
<tr>
<td>2</td>
<td>1000</td>
<td></td>
<td>Tie in to 8&quot; water main</td>
</tr>
<tr>
<td>3</td>
<td>2000</td>
<td></td>
<td>6&quot; water line</td>
</tr>
<tr>
<td>4</td>
<td>3000</td>
<td></td>
<td>4&quot; water line</td>
</tr>
<tr>
<td>5</td>
<td>5000</td>
<td></td>
<td>Fire hydrant</td>
</tr>
<tr>
<td>6</td>
<td>6000</td>
<td></td>
<td>Water service with meter</td>
</tr>
</tbody>
</table>

Some jobs require a more extensive list of bid items. The following example illustrates a more comprehensive list for the construction of an elementary school:
<table>
<thead>
<tr>
<th>Row</th>
<th>Item#</th>
<th>Item Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0</td>
<td>None</td>
<td>1—Base Bid</td>
</tr>
<tr>
<td>2</td>
<td>1000</td>
<td>General</td>
<td>General requirements</td>
</tr>
<tr>
<td>3</td>
<td>2000</td>
<td>Rough</td>
<td>Rough grading/utilities</td>
</tr>
<tr>
<td>4</td>
<td>3000</td>
<td>Site</td>
<td>Site concrete</td>
</tr>
<tr>
<td>5</td>
<td>5000</td>
<td>Paving</td>
<td>Paving</td>
</tr>
<tr>
<td>6</td>
<td>6000</td>
<td>Landscaping</td>
<td>Landscaping</td>
</tr>
<tr>
<td>7</td>
<td>7000</td>
<td>Foundation</td>
<td>Foundation slabs</td>
</tr>
<tr>
<td>8</td>
<td>8000</td>
<td>Wood</td>
<td>Wood framing</td>
</tr>
<tr>
<td>9</td>
<td>9000</td>
<td>Insulation</td>
<td>Insulation</td>
</tr>
</tbody>
</table>

**About bid item types**

As you enter bid items, you can assign each item a type.

<table>
<thead>
<tr>
<th>Item Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Base Bid</td>
<td>Indicates standard items on the proposal.</td>
</tr>
<tr>
<td>2-Allowance</td>
<td>Indicates that the item provides for an allowance in the costs. Suppose you are building a residential home but the client has yet to decide on carpets. A carpet allowance sets the costs for carpets at a specified amount, which is included in the contract.</td>
</tr>
<tr>
<td>3-Alternate</td>
<td>Indicates the cost for the work performed based on additions or alternate plans. Suppose that plans for a commercial building call for an asphalt roof and an alternate cost for a ceramic tile roof. On the proposal, you can list the cost for the asphalt roof. Then you can list the additional cost for the ceramic tile roof as the alternate.</td>
</tr>
<tr>
<td>4-Change Order</td>
<td>Indicates the bid item contains only change work. In a takeoff, you can create a bid item for each change order. When you export change orders from a takeoff, Sage 100 Contractor only exports information contained in bid items with this type.</td>
</tr>
</tbody>
</table>

**About using phases and bid items together**

There are significant differences and some similarities to understand when using phases and bid items in jobs. For example, both phases and bid items can be used in the 9-5 Takeoffs window to develop an estimate for a job. However, phases affect all aspects of a job while bid items only affect job estimates.

Phases, for example, affect and follow through the entire job, including:
• Schedules
• Budgets
• All document control
• Purchase orders
• Subcontracts
• Change orders
• Proposals
• Project management reports and analysis
• Job costs
• Change orders
• Payables
• Billing

Phases organize jobs and can represent different sections of a job, such as different buildings or lots. You can also use phases to distinguish different types of work, such as change orders or site work. Because phases flow through the entire job, they do not restrict which billing methods you can use.

Bid items, by contrast, only affect estimates and some billing items and do not follow through the entire job. You use bid items to segment an estimate into smaller units and/or to satisfy external requirements for bidding and billing a job. Bid items affect these items: Units in Daily Field Reports, Proposals based on Bid Items and Unitary Proposals, and Unitary Billing.

In an estimate, phases and bid items can work together like a spreadsheet. You can enter data in a takeoff grid for a specific combination of bid item and phase through the Bid Items and Job Phases windows accessible on the Takeoff Details tab on 9-5 Takeoffs.

**IMPORTANT:** Bid item 0-None and Phase 0-None are placeholders if you are not using bid items or phases. To use bid items and/or phases, you must begin numbering them with 1 or higher.

**Entering bid items**

To enter bid items:

1. Open 3-5 Jobs (Accounts Receivable), and select the job.
2. Do one of the following:
   a. On the Options menu, click **Bid Items**.
   b. Click the detail button next to **Bid Item** in 9-5 Takeoffs.
3. In the **Item#** text box, enter your bid item number.
4. In the **Item Code** text box, enter the bid item code required by the client.
5. In the **Description** text box, enter a brief statement about the bid item.
6. In the **Unit** text box, enter the unit of measurement.
7 In the **Quantity** text box, enter the number of units.

8 In the **Item Type** text box, enter the bid item type: 1-Base Bid, 2-Allowances, 3-Alternate, or 4-Changes.

9 In the **Overhead** text box, enter the default overhead rate.

10 In the **Profit** text box, enter the default profit rate.

11 Repeat steps 3–10 for each bid item.

12 On the **File** menu, click **Save**.

**Pre-liens**

**About pre-lien notices**

In the **Pre-Lien Information** window, provide the appropriate names and addresses for pre-lien notices. Your particular circumstances will determine what information to supply. Suppose that Jones Electrical was subcontracted to do the electrical work in a commercial building. Because Jones Electrical has to supply a pre-lien notice to the contractor, it is therefore necessary to complete the text boxes under **Contractor**.

Sage 100 Contractor comes with a system report form design for a pre-lien and a public lien. To include different information in the printed pre-liens, change the fields in the pre-lien or public lien form designs.

To print an example of a pre-lien notice, open 3-1-10 **Pre-Lien Notices**, print one of the examples, 21-Pre-Lien Notice and 31-Pre-Lien Notice~CA Public Works.

**Entering pre-lien notices**

**CAUTION:** In the Sage 100 Contractor application, functionality regarding pre-liens and public liens is based on requirements in California. Check with an attorney or the local builder’s exchange to determine your rights under the laws of your jurisdiction, and then customize the form design to meet the state requirements.

**To enter a pre-lien notice:**

1 Open 3-5 Jobs (Accounts Receivable), and then select the job.

2 On the **Options** menu, click **Pre-Lien Information**.

3 In the **Description of Work** text box, enter a brief statement about the work you are performing.

4 Do any of the following:
   a Under **Lender**, enter the lender’s name and address.
   b Under **Contractor**, enter the contractor’s name and address.
   c Under **Owner**, enter the owner’s name and address.
   d Under **Contracted By**, enter the name and address of the person or company who contracted your company.
   e Under **Subcontractor**, enter the subcontractor’s name and address.

5 On the **File** menu, click **Save**.

**Printing pre-lien notices**

**To print pre-lien notices:**

1 Open 3-1-10 **Pre-Lien Notices**.
The 3-1-10 Report Printing window opens for printing pre-lien notices.

On the Report Criteria tab, select a report style.

In the Job# drop-down box, select the operator, and then the job number.

For example, you may enter Equal for the operator.

Click the Print preview and Drilldown (when available) to preview your pre-lien notice.

If everything looks correct, click the Print records button.

**Paygroups for Jobs**

**About job-specific paygroups**

Companies that work different prevailing-wage jobs at the same time can use paygroups to manage the wage and benefit requirements for each job. For each prevailing-wage job, you can set up a table of paygroups and employee positions.

When you enter a job number on a timecard, Sage 100 Contractor looks at the job record to determine if it contains a table of paygroups. Sage 100 Contractor then compares the employee’s position number from the employee record with the position number assigned to each paygroup in the job record. When Sage 100 Contractor matches the employee’s position with a position assigned to a paygroup, it inserts the paygroup in the timecard line.

Because Sage 100 Contractor uses employee positions to determine the correct paygroup, it is important to assign a different employee position to each paygroup in the table. Otherwise, Sage 100 Contractor uses the first paygroup it finds with the correct position, ignoring other paygroups that contain the same employee position.

In some companies, employees perform different types of work over the course of a job, and a single paygroup cannot cover the different wages and benefits paid based on the type of work performed. Therefore, it is necessary to set up the list of job-specific paygroups differently.

**Entering job-specific paygroups**

You can set up the job-specific paygroups to handle employees who work a variety of positions on a single job.

**To enter job-specific paygroups:**

1. Open 3-5 Jobs (Accounts Receivable).
2. Select the job.
3. On the Options menu, click Job Paygroups.
4. In the Position cell, enter the employee position.
5. In the Paygroup cell, enter the paygroup number.
6. If the job involves piecework, enter the rate in the Piece Rate cell. Otherwise, Sage 100 Contractor uses the rates specified in the Paygroups window.
7. Repeat steps 3–6 for each paygroup.
8. On the File menu, click Save.

**TIP:** You can set up the job-specific paygroups to handle employees who work a variety of positions on a single job.

**Setting up job-specific paygroups for employees working multiple positions**

When an employee works a variety of positions on a job, you can use paygroups to control the payment of wages and benefits according to the position worked. To do this, you set up a “dummy” paygroup that does not contain any rates. Then
you set up the job paygroup positions in the 3-5 Jobs (Accounts Receivable) window to refer only to the dummy paygroup.

When you enter a timecard, Sage 100 Contractor selects a paygroup by comparing an employee’s position to the list of job-specific paygroups and the associated positions. Regardless which position you enter in the timecard, Sage 100 Contractor selects the dummy paygroup. You can then use a Lookup window to select the correct paygroup based on the position worked by the employee.

Suppose you are setting up paygroups for job number 200, a prevailing-wage contract for a housing development. Each member of the crew performs several different tasks, so you set up the following paygroups in 5-3-4 Paygroups. Paygroup number 200-Sonoma Job is a dummy paygroup and does not use any wage rates. Paygroups 210-Project Manager, 220-Superintendent, and 230-Foreman are assigned wage rates.

Then the list of job-specific paygroups is set up using only paygroup 200-Sonoma Job. Because each employee is working several different positions, enter the dummy paygroup on a separate line for each employee position required by job 200.

When entering a timecard information for job 200, Sage 100 Contractor selects paygroup 200-Sonoma Job when the employee’s file contains position 5, 6, or 7. You can then enter the appropriate paygroup, or select a paygroup by displaying a Picklist.

**IMPORTANT:** As you press the Enter key to move through the grid, notice that as you move from cell to cell, Sage 100 Contractor autopopulates the cell with information in bold text. You have to press Enter again for Sage 100 Contractor to accept that information and write it to the database. As long as there is bold text in a cell, that information is not yet recognized. Pressing the drop-down arrow in a cell with bold text does not open the “dummy” paygroup.

**To set up job-specific paygroups:**

1. Open 5-3-4 Paygroups.
2. Create a dummy paygroup for the job that uses the job name and job number as the paygroup description.
   Do not include any rates in this paygroup.
3. Enter the actual paygroups you want to use for the job, and include the wage and benefit rates.
   When creating the paygroups, organize the paygroups by job.
   When numbering the paygroups, skip a few numbers between groups in case you need to add other paygroups later.
4. Open 3-5 Jobs (Accounts Payable).
5. From the Options menu, select Job Paygroups.
6. Set up job paygroups using a “dummy” paygroup for each of the positions.
   For each position that requires you to use a separate paygroup, enter the dummy paygroup on a separate line and assign an employee position to it.
7. When you are finished, the job-specific paygroups table should contain a list of the same dummy paygroup assigned different employee positions.
9. Create a timecard.
10. Press the Enter key to move through the grid to the paygroups.
11. Go back to the paygroup cell, and click the drop-down arrow.
12. The correct job paygroup appears.
TIP: To display only the job paygroups from the grid, use the ENTER key to move through the “dummy” paygroup that defaults into the grid cell of the timecard lines. Then go back to the timecard line. The dummy paygroup is no longer bold. Click the drop-down arrow to display the Lookup window. Now only the correct Job Paygroups appear. Alternatively, you can enter the correct Job Paygroup number in the timecard line cell, and then click the drop-down arrow to display the dummy Job Paygroups.

3-6 Receivable Clients

About receivable clients

Use the 3-6 Receivable Clients window to store information about past, current, and future clients as well as manage the sales process and track client related issues. To help manage sales, you can keep track of referrals, appointments, and call back dates. You can even keep track of when you last mailed a brochure to a client. In addition, you can set up customized lists to provide information about the lead source, region, company size, and to which mailing list they have been assigned.

Using information from the client database, you can create all kinds of client-related documents and reports. For example, the Greeting text box, in which you can enter a personalized greeting such as the owner’s nickname, provides a way to personalize documents. When creating the form design, you can insert a field representing the information in the Greeting text box. Then when you print the document, Sage 100 Contractor replaces the field with the information from the Greeting text box.

Entering receivable clients

Be sure to enter all the important information regarding receivable clients. Entries made in the 3-6 Receivable Clients window are used for other functions, such as fax and email scheduling.

IMPORTANT: Sage 100 Contractor uses information entered on the 3-6 Receivable Clients window and Vendors window for other functions such as the scheduling and sending of faxes and email messages. If fax numbers and email addresses for clients are not entered in these windows, then client and vendor contacts do not appear on the fax and email distribution lists.

To enter a receivable client:

1. Open 3-6 Receivable Clients.
2. In the data control text box, enter the client number.
3. In the Client Name text box, enter the full client name.
4. In the Short Name text box, enter a brief name for the client.
5. In the Status list, click the client status.
6. In the Type list, click the client type.
7. On the General Information tab, do the following:
   a. In the Address 1, Address 2, City, Province, and Postal text boxes, enter the address information.
   b. In the Cross Street text box, enter the nearest cross street.
   c. In the Map Location text box, enter the map coordinates.
   d. In the Due Terms text box, enter the cycle for the date when the invoice is due.
   e. In the Discount Terms text box, enter the cycle by which payment must be received for the discount to apply.
   f. In the Discount Rate text box, enter the discount rate.
   g. In the Finance Rate text box, enter the annual finance rate.
In the **Contact** grid, do the following:

i In the **Contact Name** text box, enter the contact's name.

**IMPORTANT:** The first contact in the list is considered to be the primary contact in reports.

ii In the **Job Title** text box, enter the contact's job title.

iii In the **Phone#** text box, enter the contact's telephone number.

iv In the **Extension** text box, enter the contact's telephone extension, as necessary.

v In the **Email** text box, enter the contact's email address.

vi In the **Cell#** text box, enter the contact's cellular number.

vii In the **Fax#** text box, enter the contact's fax number.

viii In the **Other#** text box, enter the contact's other telephone number.

ix In the **Other Description** text box, enter the contact's other telephone number description.

x In the **Notes** text box, enter any applicable notes about the contact.

8 On the **Other Addresses** tab, do the following:

a In the **Bill Address 1, Bill Address 2, Bill City, Bill Province**, and **Bill Postal** text boxes, enter the billing address information.

b In the **Ship Address 1, Ship Address 2, Ship City, Ship Province**, and **Ship Postal** text boxes, enter the shipping location information.

9 On the **Billing and Payment** tab, do the following:

a In the **Credit Card Type** text box, enter the type.

b In the **Credit Card#** text box, enter the client's credit card number.

c In the **Cardholder Name** text box, enter the name as it appears on the credit card.

d In the **Expiration** text box, enter the date of expiration.

e In the **Discount** text box, enter the client's discount rate (%) on products.

f In the **PO#** text box, enter the purchase order number for service invoices.

g If the client is exempt from PST for service billing, select the **PST Exempt** checkbox.

h If the client is exempt from GST/HST for service billing, select the **GST/HST Exempt** checkbox.

i Under **Part Billing Basis**, select how you want to bill the client for parts.

10 On the **Sales and Marketing** tab, do the following:

a In the **Purchase** text box, enter the date of the last product purchase.

b In the **Received** text box, enter the date you received the sales lead.

c In the **Call Back** text box, enter the date when the account manager should next call the client.

d In the **Contact** text box, enter the date when the client was last contacted.

e In the **Reference** text box, enter the date when you last contacted the client for a reference.

f In the **Greeting** text box, enter a greeting or name that you want to use for client documents.

g In the **Mail Piece**, click the type of mail piece last sent to the client. You must manually update the information in the **Mail Piece** text box.
h In the Date Mailed text box, enter the last piece of mail that was mailed to the client. You must manually update the information in the Mail Piece text box.

i In the Product list, click the last product purchased by the client.

j In the Source list, click the source of the lead.

k In the Area list, click the region where the client is located.

l In the Size list, click the company size.

m In the Mail List list, click the mail list.

n In the Manager text box, enter the employee number for the employee managing the client's account.

o In the Salesperson text box, enter the employee number for the employee who sold the account.

1 (Optional) In the User Def, User Def2, User Def3, User Def4, and User Def5 text boxes, enter the user-defined information as necessary.

12 On the File menu, click Save.

Setting up receivable client status

Use the client status to provide information about your clients such as sales cycles, credit limits, or other client characteristics. You can even design the status settings to separate client prospects, current clients, and past clients.

Example 1: Using client status settings for credit limits

<table>
<thead>
<tr>
<th>Client Status #</th>
<th>Status Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>No Credit</td>
</tr>
<tr>
<td>2</td>
<td>Credit Limit $1000</td>
</tr>
<tr>
<td>3</td>
<td>Credit Limit $2000</td>
</tr>
<tr>
<td>4</td>
<td>No Credit Limit</td>
</tr>
</tbody>
</table>

Example 2: Using client status settings for current and past clients

<table>
<thead>
<tr>
<th>Client Status #</th>
<th>Status Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Contact</td>
</tr>
<tr>
<td>2</td>
<td>Prospect</td>
</tr>
<tr>
<td>3</td>
<td>Current Customer</td>
</tr>
<tr>
<td>4</td>
<td>Customer 2–5 Years Ago</td>
</tr>
<tr>
<td>5</td>
<td>Customer 6–10 Years Ago</td>
</tr>
<tr>
<td>6</td>
<td>Do Not Accept Contract Again</td>
</tr>
</tbody>
</table>

To set up client status:

1 Open 3-6 Receivable Clients.

2 Next to the Status list, click the detail button.

3 In the Client Status# text box, enter the status number.

4 In the Status Name text box, enter a description of the client status.
Repeat steps 3-4 for each status.

On the File menu, click Save.

Setting up receivable client types

Client types allow you to categorize clients. A subdivision developer, for example, can use client types to list the subdivisions, or the release of homes in subdivisions or to track the interests of prospective home buyers. For some companies such as service/repair contractors, the geographic area is more important because all the clients are homeowners or commercial businesses.

To set up client types:

1. Open 3-6 Receivable Clients.
2. Next to the Type list, click the detail button.
3. The Client Types window opens.
4. In the Client Type# column, enter the type number.
5. In the Type Name column, enter a description of the client type.
6. Repeat steps 4–5 for each type.
7. On the File menu, click Save.

Setting up receivable client sizes

In the Client Size window, you can set up a list of the different sizes of your clients’ projects.

For example, a developer might use the following list to classify the size of house built for a client:

<table>
<thead>
<tr>
<th>Client Size #</th>
<th>Size Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>&lt; 1500 sq. ft.</td>
</tr>
<tr>
<td>2</td>
<td>1501–2000 sq. ft.</td>
</tr>
<tr>
<td>3</td>
<td>2001–2500 sq. ft.</td>
</tr>
<tr>
<td>4</td>
<td>&gt; 2501 sq. ft.</td>
</tr>
</tbody>
</table>

Or, an electrical contractor might use the following list to classify service panels by ampere:

<table>
<thead>
<tr>
<th>Client Size #</th>
<th>Size Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>&lt; 1000 amp</td>
</tr>
<tr>
<td>2</td>
<td>1001–2000 amp</td>
</tr>
<tr>
<td>3</td>
<td>&gt; 2001 amp</td>
</tr>
</tbody>
</table>

To set up client sizes:

1. Open 3-6 Receivable Clients.
2. Click the Sales and Marketing tab.
3. On the right side of the window, next to the Size drop-down, click the detail button.
4. The Client Size List window opens.
5 In the Client Size# text box, enter the client size number.
6 In the Size Description text box, enter a brief statement about the client size.
7 Repeat steps 5–6 for each size.
8 On the File menu, click Save.

Setting up receivable client product lines

In the Client Product Line window, you can set up a list of the different products you supply.

To set up client product lines:
1 Open 3-6 Receivable Clients.
2 Click the Sales and Marketing tab.
3 Next to the Product drop-down, click the detail button.
4 In the Product# text box, enter the product number.
5 In the Description text box, enter a brief statement about the product.
6 Repeat steps 4–5 for each product.
7 On the File menu, click Save.

Setting up product discounts for receivable clients

Setting up a product discount for a client is a three-step process using 3-6 Receivable Clients, 9-2 Parts, and 11-2 Work Orders/Invoices/Credits.

To set up product discounts for clients:
1 Open 3-6 Receivable Clients, and select a client.
2 On the General Information tab, in the Discount Rate text box, enter the product discount.
3 For example, entering 10 means that your client gets a 10 percent discount.
4 Click the Billing and Payment tab. Under Part Billing Basis, select either Last Cost, Average Cost (Inventory), or Billing Amount.
5 Click Save.
6 Open 9-2 Parts, and locate the part that you want to discount for the client.
7 Under Cost/Billing, enter the appropriate cost in the appropriate text box.
8 If this is an inventory item and you need to job cost in 11-2 Work Orders/Invoices/Credits, under Inventory/Ordering, select the Required from Inv. check box.
9 Click Save.
10 Open 11-2 Work Orders/Invoices/Credits, and select the same client as you did on 3-6 Receivable Clients.
11 Select a Status of 1-Open and select a Type.
12 Click the Invoice Details tab, and enter the Part#.
13 The Description text box auto-populates with the part description.
14 The Price text box auto-populates with the discounted price.
15 Click Save.
**NOTES:**

- Last Cost in 3-6 Receivable Clients maps to Default Cost in 9-2 Parts.
- Average Cost (Inventory) in 3-6 Receivable Clients maps to Average Cost in 9-2 Parts.

**About receivable client documents**

In the 3-1-7 Client Document window, you can print documents designed in 13-5 Form/Report Page Design for clients. The types of client documents created can include transmittal forms, form letters, contracts, and proposal forms. When designing a client document, you can merge information from the client files. Save the client documents using the *.docs_client file name extension.

**Service Contracts**

**Entering service contracts for clients**

In the Service Contracts window, you can track the locations or equipment covered by a contract you have with the client. For each client, you can enter multiple contracts.

**To enter service contracts for a client:**

1. Open 3-6 Receivable Clients.
2. Select the client.
3. On the Options menu, click Service Contracts.
4. In the Contract# text box, enter the contract number.
5. In the Description text box, enter a brief statement about the contract.
6. In the Expiration text box, enter the date when the contract expires.
7. In the Type text box, enter the number of the service contract type.
8. In the Coverage list, select the coverage.
   - If you click All Locations/All Equipment, go to step 9.
   - If you click Specified Locations Only, then enter the locations in the Locations Grid.
   - If you click Specified Equipment Only, then enter the client’s equipment in the Equipment Grid.
9. On the File menu, click Save.

**Setting up service contract types**

If you perform service work, you can categorize the types of service contracts you fulfill.

**Example 1: Service contract types using projects**

<table>
<thead>
<tr>
<th>Contract #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Time and Materials Projects</td>
</tr>
<tr>
<td>2</td>
<td>Progress Billing Projects</td>
</tr>
<tr>
<td>3</td>
<td>Government Projects</td>
</tr>
</tbody>
</table>
Example 2: Service contract types using time increments

<table>
<thead>
<tr>
<th>Contract #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Weekly</td>
</tr>
<tr>
<td>2</td>
<td>Monthly</td>
</tr>
<tr>
<td>3</td>
<td>Bi-monthly</td>
</tr>
<tr>
<td>4</td>
<td>Semi-yearly</td>
</tr>
<tr>
<td>5</td>
<td>Yearly</td>
</tr>
</tbody>
</table>

To set up service contract types:
1. Open 3-6 Receivable Clients.
2. Select the client.
3. On the Options menu, click Service Contracts.
4. Next to the Type list, click the detail button.
5. In the Contract# text box, enter the number.
6. In the Description text box, enter a brief statement about the type of contract.
7. Repeat steps 5–6 for each type.
8. On the File menu, click Save.

Setting up client service areas based on regions

Some service companies dispatch technicians based on geographic regions. In the Service Areas window, you can set up a list of the different areas in which your clients are based.

To set up a list of client service areas:
1. Open 3-6 Receivable Clients.
2. Click the Sales and Marketing tab.
3. Next to the Area text box, click the detail button.
4. In the Area# text box, enter the area number.
5. In the Description text box, enter a brief statement about the area.
6. Double-click the Dispatch Color text box.
7. Double-click the color you want to use.
8. Repeat steps 3–7 for each service area.
9. On the File menu, click Save.

**NOTE:** Both client records and service receivable records use the same table of service areas.

Entering the service locations for clients

For service work, you can set up a table of the different locations that you must service.
To enter service locations for a client:
1 Open 3-6 Receivable Clients.
2 On the Options menu, click Locations.
3 In the Client Locations window, do the following:
   a In the Location# text box, enter the number you want to assign the client location.
   b In the Name text box, enter a brief description of the location.
   c In the Address 1, Address 2, City, Province, and Postal text boxes, enter the address.
   d In the Phone# text box, enter the telephone number for the location.
   e In the Contact text box, enter the name of the person to contact at the location.
   f In the Area drop-down, select the client region.
   g In the Map Locate text box, enter the map coordinates.
   h In the Cross Street text box, enter the name of the nearest cross street.
   i (Optional) In the User Defined text box, enter the user-defined information as necessary.
4 Repeat step 3 for each location.
5 On the File menu, click Save.

Entering appointments
In the Appointments window, you can track appointments made with clients.

To enter appointments:
1 Open 3-6 Receivable Clients.
2 On the Options menu, click Appointments. The Appointments window opens.
3 In the Date text box, enter the date when the appointment is to occur.
4 In the Start text box, enter the time when the appointment begins.
5 In the End text box, enter the time when the appointment ends.
6 In the Appt. Type text box, enter the type number for the kind of appointment.
7 In the Employee text box, enter the employee number of the person who has the appointment.
8 In the Notes text box, you can enter a note about the appointment.
9 Repeat steps 3–8 for each appointment.
10 On the File menu, click Save.

TIP: You can also access the Calendar by pressing F2, and then you can enter appointments by clicking Appointment on the Edit menu to open the Calendar Appointments window.

Entering the equipment owned by a client
For service work, you can maintain records of the client’s equipment you install, service, or repair.

To enter equipment owned by a client:
1 Open 3-6 Receivable Clients.
2 On the Options menu, click **Equipment**.

3 In the **Equipment** window, do the following:
   a In the **Equipment#** text box, enter the equipment number.
   b In the **Description** text box, enter a brief statement about the equipment.
   c In the **Manufacturer** text box, enter the name of the equipment manufacturer.
   d In the **Man Part#** text box, enter the part number assigned by the manufacturer.
   e In the **Serial#** text box, enter the serial number of the equipment.
   f In the **Client Location** text box, enter the location number for the location of the equipment.
   g In the **Site Location** text box, enter the location of the site.
   h In the **Installed Date** text box, enter the date when you installed the equipment.
   i In the **In Service Date** text box, enter the date when the item will start being used.
   j In the **OEM Warranty Exp** text box, enter the original equipment manufacturer’s warranty expiration date.
   k In the **Start Date** text box, enter the starting date.
   l In the **Expiration Date** text box, enter the expiration date of the warranty.
   m In the **Last Service** text box, enter the date when the equipment was last serviced.
   n In the **Service Cycle** text box, enter the cycle when the next service is due.
   o In the **Next Service** text box, enter the date when the equipment is scheduled for its next service.
   p (Optional) In the **User Defined** text box, enter the user-defined information as necessary.

4 Repeat step 3 for each piece of equipment.

5 On the **File** menu, click **Save**.

### Lead Management

#### About client lead management

Use the **Sales and Marketing** tab in the **3-6 Receivable Clients** window to manage clients and sales leads. You can provide information such as the date when you received the sales lead, indicate the source of the lead, and determine which mail list to use for that particular client.

Using the client information, you can create custom reports to examine your customer base, create targeted customer newsletters or marketing campaigns, or even create a mailing list for holiday cards.

#### Setting up client lead sources

Lead sources let you track how the company gets job leads. With this information, you can make informed decisions about how to effectively market your business. Suppose that AAA Contracting places an advertisement in the telephone book and adds it to the list of lead sources. As new leads come in the office staff notes when a new client selected the company based on that particular advertisement. To determine how many new leads resulted from the advertisement, the owner prints a list of clients using the lead source as a selection criterion.

You can also include referrals from industry professionals such as architects, as well as from materials suppliers and subcontractors. If you want to track referrals from companies, leave plenty of room in the numbering system to add new referrals as they come in.
To set up a lead source list:
1. Open 3-6 Receivable Clients.
2. Click the Sales and Marketing tab.
3. Next to the Source list, click the detail button.
4. In the Lead Source# text box, enter the lead source number.
5. In the Source Name text box, enter a description of the lead source.
6. Repeat steps 4–5 for each source.
7. On the File menu, click Save.

Setting up client mail lists

You can create a mailing list to group clients together for targeted mailings. Assigning a client to a specific mailing list allows you to print client lists or documents using the mailing list as a selection criterion.

Following are two examples of how you can set up mail list categories:

**Example 1: Categories using Mail Types**

<table>
<thead>
<tr>
<th>Mail List #</th>
<th>List Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Direct Mail Pieces</td>
</tr>
<tr>
<td>5</td>
<td>Newsletters</td>
</tr>
<tr>
<td>9</td>
<td>Greeting Cards</td>
</tr>
</tbody>
</table>

**Example 2: Categories using Customer Type**

<table>
<thead>
<tr>
<th>Mail List #</th>
<th>List Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Bathroom Remodels</td>
</tr>
<tr>
<td>2</td>
<td>Kitchen Remodels</td>
</tr>
<tr>
<td>3</td>
<td>Home Owners</td>
</tr>
<tr>
<td>4</td>
<td>Commercial Customers</td>
</tr>
</tbody>
</table>

To set up client mail lists:
1. Open 3-6 Receivable Clients.
2. Click the Sales and Marketing tab.
3. Next to the Mail List drop-down list, click the View/Add records button.
4. On the Client Mail List window, in the Mail List# column, enter the mail list number.
5. In the List Name column, enter a description of the mail list.
6. Repeat steps 4–5 for each mail list.
7. On the File menu, click Save.

**Entering by whom the client was referred**

In the Referred By window, you can note who referred the client to your company.
To enter by whom the client was referred:

1. Open 3-6 Receivable Clients.
2. On the Options menu, point to Referrals, then click Referred By.
3. In the Client cell, enter the client number of the client who provided a referral to the current customer.
4. In the Date cell, enter the date of the referral.
5. In the Sale (Y/N) cell, type Y if the referral resulted in a sale, or N if the referral did not result in a sale.
6. Repeat steps 3–5 for each referral.
7. In the File menu, click Save.

Entering whom the client has referred

In the Referred window, you can note who the client has referred to your company.

To enter whom the client has referred:

1. Open 3-6 Receivable Clients.
2. On the Options menu, point to Referrals, then click Referred.
3. In the Referred cell, enter the client number of the client who was referred to your company.
4. In the Date cell, enter the date of the referral.
5. In the Sale (Y/N) cell, type Y if the referral resulted in a sale, or N if the referral did not result in a sale.
6. Repeat steps 3–5 for each referral.
7. On the File menu, click Save.

### 3-7 Progress Billing

#### About progress billing for jobs

The 3-7 Progress Billing window provides a system for creating progress billings, with each new application building on the previous submitted application for a job. Then under each job, Sage 100 Contractor assigns each application its own application number.

Creating a progress bill requires that you provide some basic information in the Progress Billing Setup window. You can provide the name of the architect and the architect’s job number for the project, as well as the income posting account, holdback rates, and a maximum for holdback.

To create an application, import the cost codes or divisions from the job’s budget or proposal. You can then select several ways to automatically update the cost information from the job cost records. When you select the Percent from Costs option, Sage 100 Contractor displays the actual job costs and calculates the percent of work completed by comparing the job costs against the budget. You can instead select either the From Cost Amounts or From Billing Amounts option to display only the amounts for each cost code.

When you create an application, Sage 100 Contractor assigns it status 1-Open. After you have submitted the application, submit the record in Sage 100 Contractor by clicking the Submit button. Sage 100 Contractor then changes the application’s status to 2-Submitted. When the billing is approved, post the billing by clicking the Post button. Sage 100 Contractor creates an invoice, posts it to the general ledger, and then changes the application’s status to 3-Posted. When you want to create the next application, click the Next button. Sage 100 Contractor assigns the posted application status 4-Closed, moves the costs from the Current Quantity column to the Previous Quantity column, and advances the number in the Application# text box.
You can also update the costs of the change work to the progress bill. You can either incorporate the changes to the costs in the cost codes or divisions, or include the total amount of the change order as a separate line item.

**Entering setup data for progress bills**

In order to create a progress bill, you have to provide some basic information in the Progress Billing Setup window, such as the name of the architect, the architect’s job number for the project, the income posting account, the holdback rates, and a maximum for holdback.

**To enter setup data for a progress bill:**

1. Open 3-7 Progress Billing and click the Setup button at the bottom left.
2. In the Progress Billing Setup window, in the Architect text box, enter the vendor number of the architect or engineer.
3. In the Architect’s Job# text box, enter the number the architect uses to refer to the job.
4. In the Income Account text box, enter the income account.
5. If you are using subsidiary accounts, enter the account number in the Subaccount text box.
6. In the User Def1 and User Def2 text boxes, enter the user-defined information as necessary.
7. In the Holdback section, do the following:
   a. In the Holdback Rate text box, enter the rate of holdback.
   b. In the Material Rate text box, enter the rate of holdback for stored materials.
8. On the menu bar, click Save.

**Creating new progress bills for jobs**

When you create a new progress bill for a job, you can enter the scheduled costs for each cost code or division in the Scheduled column. After saving the first application, Sage 100 Contractor does not allow any changes to the scheduled costs unless the Allow Editing Scheduled $ option is selected. On subsequent applications, enter changes to costs in the Changes column.

In the Current Stored column, you can enter the amount of material currently being stored. When you create the next application, Sage 100 Contractor moves the costs from the Current Stored column to the Previous Stored column. As you complete work, remove the costs for items no longer being stored. To remove costs, enter the costs as a negative amount.

**To create a new progress bill for a job:**

1. Open 3-7 Progress Billing.
2. In the header, do the following:
   a. In the Job text box, enter the job number.
   b. If the job uses phases, enter the phase number in the Phase text box.
   c. In the Description text box, enter a brief statement about the work completed.
   d. In the Application# text box, enter the number of the application you are submitting.
   e. In the Billing Date text box, enter the date ending the period for which you are submitting the request.
   f. In the Billing Cycle text box, enter the billing cycle.
   g. In the Submitted text box, enter the submittal date.
   h. In the Approved text box, enter the approval date.
3 Under **Billing Basis**, select the **Bill by cost codes** or **Bill by cost divisions** option.

4 On the **Options** menu, click **Setup** and complete the **Progress Billing Setup** window.

5 Do one of the following:
   a On the **Options** menu, select **Import**, then click **Import Budget**.
   b On the **Options** menu, select **Import**, then click **Import Proposal**.

6 In the grid, do the following:
   a In the **Current Complete** text box, you can enter the costs incurred. If you provide the costs incurred, do not provide the percent of work completed in the **% Completed** text box.
   b In the **HoldbackRate** text box, you can accept the default primary rate from the **Progress Billing Setup** window, or you can enter a different rate for the item.
   c In the **Current Stored** text box, enter the current cost of materials stored for the job.
   d In the **% Completed** text box, you can enter the percent of work completed. If you provide the percent of work completed, do not provide the current costs incurred in the **Current Complete** text box.
   e In the **Subject to GST**, **Subject to PST**, and **Subject to HST** text boxes, type Yes if the item is taxable or No if the item is non-taxable.

7 Repeat step 10 for each item.

8 On the menu bar, click **Calculate** to select one option in the **Calculate Grid** window, then click [Calculate].
   a **Calculate the Current column based on the amounts entered in the Percentage column** (this is based on the amount entered in the **% Completed** text box in step 10e)
   b **Calculate the Percent column based on the amounts entered in the Current and Stored columns** (this is based on the amounts entered in the Current Complete and Current Stored text boxes in step 10a and 10c, respectively)

**NOTE:** Sage 100 Contractor creates a separate series of applications for each phase.

### Creating new progress bills manually

Here is some additional information. In the **Current Stored** column, you can enter the amount of material currently being stored. When you create the next application, Sage 100 Contractor moves the costs from the **Current Stored** column to the **Previous Stored** column. As you complete work, remove the costs for items no longer being stored. To remove costs, enter the costs as a negative amount.

**IMPORTANT:** The **Options** menu command **Allow Editing Scheduled** $ can only be turned on and off by a supervisor. This command allows anyone to edit the **Scheduled** column on any application that has a status of 1-Open or 2-Submitted.

### To create a new progress bill manually:

1 **Open 3-7 Progress Billing**.

2 In the header, do the following:
   a In the **Job** text box, enter the job number.
   b If the job uses phases, enter the phase number in the **Phase** text box.
   c In the **Description** text box, enter a brief statement about the work completed.
   d In the **Application#** text box, enter the number of the application you are submitting.
e In the Billing Date text box, enter the date ending the period for which you are submitting the request.

f In the Billing Cycle text box, enter the billing cycle.

g Under Billing Basis, select the Cost Codes or Divisions option.

3 On the Options menu, click Setup, and then enter the appropriate information in the Progress Billing Setup window.

4 After entering the information, from the File menu, click Save.

5 In the grid, do the following:

a Depending on the billing basis, right-click the Cost Code or Divisions text box, and select Display Picklist Window.

b Create a Picklist of cost codes or divisions, and then click the check mark button to insert the list into the grid.

c If a vendor is associated with the item, enter the vendor number in the Vendor text box.

d In the Scheduled text box, enter the scheduled amount.

e In the Current Complete text box, you can enter the costs incurred. If you provide the costs incurred, do not provide the percent of work completed in the Percent Complete text box.

f In the Holdback Rate text box, you can accept the default primary rate from the Progress Billing Setup window, or you can enter a different rate for the item.

g In the Current Stored text box, enter the current cost of materials stored for the job.

h In the Percent Complete text box, you can enter the percent of work completed. If you provide the percent of work completed, do not provide the current costs incurred in the Current Complete text box.

i In the Subject to GST, Subject to PST, and Subject to HST text boxes, type Yes if the item is taxable or No if the item is non-taxable.

6 Repeat step 5 for each item.

7 On the menu bar, click Calculate to select one option in the Calculate Grid window, then click [Calculate].

a Calculate the Current column based on the amounts entered in the Percentage column (this is based on the amount entered in the % Completed text box in step 10e)

b Calculate the Percent column based on the amounts entered in the Current and Stored columns (this is based on the amounts entered in the Current Complete and Current Stored text boxes in step 10a and 10c, respectively)

NOTE: Sage 100 Contractor creates a separate series of applications for each phase.

About updating costs in progress bills from change orders

You can automatically or manually update costs in the progress bill from change orders. Choose from two methods to automatically update the costs from change orders. You can either incorporate the changes to costs in the individual cost codes, or include the total amount of the change order as a separate line item.

IMPORTANT: When using the Append as New Lines option, do not change the Description values as you have entered them into the grid. Sage 100 Contractor uses an exact match of the text in the Description column to match the items from the Change Order grid to the Progress Billing grid.

Method 1: Incorporate changes to costs in the individual cost codes

When you select the Add to Existing Lines option in 3-7 Progress Billing, Sage 100 Contractor only updates cost codes or divisions present in both the change order and the progress bill. If the change order contains cost codes that do not correspond to cost codes or divisions in the progress bill, Sage 100 Contractor will notify you. Review the new cost codes
in the change orders, and if necessary, manually add the new cost codes or divisions and update the progress bill again. Sage 100 Contractor displays the amount of change to each cost code in the Changes column and the new contract amount in the Contract column.

Method 2: Include the total amount of the change order as a separate line item

Instead of updating the individual cost codes, you can append each change order as a separate line item at the end of the progress bill. Suppose the client approves change order number 1, and you only want to show the total amount of the changes on the progress bill. When you select the Append as New Lines option, Sage 100 Contractor creates a separate line for each change order. Sage 100 Contractor inserts the statement Change Order #1 in the Description column, and displays the total amount of the change order in the Changes column and the new contract amount in the Contract column.

Updating costs in progress bills from change orders automatically

You can update the data from change orders as often as necessary.

To automatically update costs from change orders:

1. Open 3-7 Progress Billing.
2. Using the data control, select the last application for the job and phase you want to update.
3. On the Update menu, point to Change Orders, and click Add to Existing Lines.
4. If Sage 100 Contractor finds cost codes or divisions that are not present in the progress bill, review the change orders and manually enter the cost codes or divisions that you want to include in the progress bill.
5. Repeat steps 3-4 until you have resolved all cost codes.
6. On the menu bar, click Calculate to select one option in the Calculate Grid window, then click [Calculate].
   a. Calculate the Current column based on the amounts entered in the Percentage column (this is based on the amount entered in the % Completed text box in step 10e)
   b. Calculate the Percent column based on the amounts entered in the Current and Stored columns (this is based on the amounts entered in the Current Complete and Current Stored text boxes in step 10a and 10c, respectively)

Updating costs in progress bills from change orders manually

When you recalculate the progress bill, the contract balances reflect the effect of the change orders.

To manually update costs from change orders:

1. Open 3-7 Progress Billing.
2. Using the data control, select the last application for the job and phase you want to update.
3. Select a cost code.
4. In the Changes text box, enter the amount of change.
5. Repeat steps 3–4 for each cost code you want to update.
6. On the menu bar, click Calculate to select one option in the Calculate Grid window, then click [Calculate].
   a. Calculate the Current column based on the amounts entered in the Percentage column (this is based on the amount entered in the % Completed text box in step 10e)
   b. Calculate the Percent column based on the amounts entered in the Current and Stored columns (this is based on the amounts entered in the Current Complete and Current Stored text boxes in step 10a and 10c, respectively)
Appending costs from change orders to progress bills

IMPORTANT: If you are using this update option, do not change the Description values as you have entered them into the grid. Sage 100 Contractor uses an exact match of the text in the Description column to match the items from the Change Order grid to the Progress Billing grid.

To append costs from change orders to progress bills:

1. Open 3-7 Progress Billing.
2. Using the data control, select the last application of the job and phase you want to update.
3. On the Update menu, point to Change Orders, and click Append as New Lines.
4. On the menu bar, click Calculate.

TIP: You can update the data from change orders as often as necessary.

About progress billing holdback

Many job contracts include holdback. In the Progress Billing Setup window, you can set up rates.

When you calculate a progress bill for the first time, Sage 100 Contractor inserts the holdback rate for completed work in the Holdback Rate column for all line items. If certain line items require different rates of holdback, type the rates in the appropriate Holdback Rate cells. If you leave a Holdback Rate cell blank, Sage 100 Contractor will not compute holdback for that particular line item. You can then recalculate the holdback for the application.

If you want to withhold holdback for stored materials, type the rate in the Material Rate box. When you enter costs for stored materials in the Current Stored column, Sage 100 Contractor calculates the holdback using the rate in the Material Rate box from the Progress Billing Setup window.

While you include holdback on billings, payment is not due until you complete the project. Posting an invoice declares the gross amount of the invoice as income. However, a percentage of the gross amount is withheld as holdback, so the client is actually billed for the net amount (gross invoice amount – holdback = net invoice amount). Therefore, holdback is already declared income but is not yet due. Consequently, Sage 100 Contractor does not include holdback in the invoice aging, and does not apply finance charges to it.

When you are ready to bill the client for holdback, it is not necessary to create a new invoice. The holdback has already been declared income, so you simply release the holdback in accounts receivable. You can release holdback on each invoice individually, or you can release the holdback for the entire job at one time. You can then send the client a statement reflecting the amount that is due your company.

Releasing holdbacks for progress bills

You can bill for work and release holdbacks on the same billing. After you create or update the progress bill, remove the holdback rates and post an invoice.

To only release holdbacks for specific line items, delete the rate in the Holdback Rate text box of each line item for which you want to release holdbacks. Then calculate the application.

If you need to release holdbacks and print a statement, see the topic Releasing holdbacks for progress bills and printing statements.

To release holdbacks for a progress bill:

1. Open 3-7 Progress Billing.
2 Select the last **Application** (with status **3-Posted**) for which you want to release holdbacks, and click the **Next** button located at the center bottom of the window.

3 To the message, **Reminder: A new record will be created and this one will become Closed. Do you want to continue?** click **Yes**.

4 Note the amount in the **Total Holdback** field.

5 On the **Update** menu, click **Release Holdback**.

6 To the message, **This will reset all holdback rates to zero and recalculate the application. Do you want to continue?** click **Yes**.

7 On the **Calculate Grid** window, choose a method to calculate the Progress Billing and click [**Calculate**].

8 On the **File** menu, click **Save**.

Then, release the holdback in accounts receivable.

**Releasing holdbacks for progress bills and printing statements**

When you bill a customer for holdbacks for a job that is 100 percent complete, it is not necessary to create a new invoice. The holdback is included on the invoices created from **3-7 Progress Billing** applications.

Part 1—To close your current bill, release holdbacks, and print a progress billing report

1 Open **3-7 Progress Billing**.

2 Open the last application with a **Status 3-Posted** for the job, and click **Next**.

3 To the message, **Reminder: A new record will be created and this one will become Closed. Do you want to continue?** click **Yes**.

   ![NOTE: Be sure to note the amount in the Holdback Total field.]

4 From the **Update** menu, select **Release Holdback**.

5 To the message, **This will reset all holdback rates to zero and recalculate the application. Do you want to continue?** click **Yes**.

6 On the Calculate grid, choose a method to calculate the progress billing, and click **OK**.

   ![NOTE: The Holdback Total amount becomes the Current Due amount.]

7 From the **File** menu, select **Save**.

8 From the **File** menu, select **Recall**.

9 From the **Options** menu, select **Submit Application**.

10 From the **File** menu, select **Print**.

11 Print the appropriate progress billing report, **reports 21—42**, and send this report to your customer to show the holdback amount is now due.

12 If the job is continuing and you need to create a new application, post the application.

13 Close the **3-7 Report Printing** window.

Part 2—Print statement for detailed billing information

1 Go to **3-4 Statements**.

2 Select the **21-Job Statements** report.

3 In the **Job#** box, type the job number.
4 Select the Include Paid Invoices check box.
5 Select the Include Payment History check box.
6 From the File menu, select Print.
7 On the Statement Variables window, type the Statement Date.
8 Click OK.
9 Your statement prints showing all outstanding amounts due, including the released holdback.
10 Close the 3-4 Report Printing window.

**Processing progress bills**

The following bullet points provide some important insights about processing progress bills:

- You can calculate holdbacks using a rate for completed work and another rate for stored materials.

- In the Current Stored column, you can enter the amount of material currently being stored. When you create the next application, Sage 100 Contractor moves the costs to the Prev. Stored column. As you complete work, remove the costs for items no longer being stored. To remove costs, enter the costs as a negative amount in the Current Stored column, then enter the costs as a positive amount in the Current Comp. column. (Otherwise, the negative amount in the Current Stored column subtracts from the actual Current Complete and reduces the invoice amount.)

- You can bill for work and release holdbacks on the same application. After updating the application, remove the holdback rates.

**To process a progress bill:**

1 Open 3-7 Progress Billing.
2 Do one of the following:
   a Create the progress bill automatically.
   b Create the progress bill manually.
3 If you have issued change orders for the job, update the progress bill application to reflect the affects of the change orders.
4 Update the costs.
5 You can then adjust the amounts in the Current Completed cells, or the percent of work completed in the Percent Completed cells.
6 Calculate the project costs.
7 Print the progress bill application.
8 When you submit the progress bill application, do the following:
   a In the Submitted text box, enter the date you submitted the request. If you leave the Submitted text box blank, Sage 100 Contractor enters the current date for you.
   b On the Options menu, click Submit Application.
9 After submitting the application, you can create an invoice by posting the application. On the Options menu, click Post Application.
10 Prepare the next progress bill application.
Preparing the next progress bill

After submitting an application, you can prepare the next application. Sage 100 Contractor will assign the current application status 4-Closed, move the costs from the Current Completed column to the Previous Completed column, and advance the number in the Application# text box.

To prepare the next progress bill:
1. Open 3-7 Progress Billing.
2. Using the data control, select the last application for the job and phase.
3. On the Options menu, click Create Next Application.

Voiding progress bills

You can void an application assigned status 4-Closed. If the application precedes a series of applications, Sage 100 Contractor reopens the application, assigning it status 2-Submitted, and voids the subsequent applications. If you have posted an application, and payments have been made to the invoice, you must reverse the payments before voiding the application.

Suppose you have just created application 3. However, application 3 contains an error caused in application 2. To remove the error, it is necessary to correct application 2 and recreate application 3. When you void application 2, Sage 100 Contractor changes its status from 4-Closed to 2-Submitted. In addition, Sage 100 Contractor changes the status of application 3 to 5-Void. You can then make the necessary adjustment to application 2, and from it create application 3.

To void a progress bill:
1. Open 3-7 Progress Billing.
2. Using the data control, select the record.
3. On the Edit menu, click Void Application.

3-8 Loan Draw Requests

About loan draw requests

The 3-8 Loan Draw Requests window provides a system for creating loan draw applications. For each job, you create a series of applications with each new application building on the previous application submitted to the lender. Under each job, Sage 100 Contractor assigns each application its own application number.

To create the first loan draw application, import the cost codes from the job’s budget or proposal. You can then select from several ways to automatically update the cost information from the job cost records. When you select the Percent from Costs option, Sage 100 Contractor displays the actual job costs and calculates the percent of work completed by comparing the job costs against the budget. You can instead select the From Cost Amounts or From Billing Amounts option to display only the amounts for each cost code.

If the lender requires specific classes that differ from your cost codes, you can manually enter the lender’s classes. However, there is no relationship between the lender’s classes and your cost codes. Therefore, you will have to update the loan draw applications manually.

When you create an application, Sage 100 Contractor assigns it status 1-Open. After you have submitted the application to the lender, submit the record in Sage 100 Contractor by clicking the Submit button. Sage 100 Contractor then changes the application’s status to 2-Submitted. When you want to create the next application, click the Next button. Sage 100 Contractor assigns the submitted application status 4-Closed, and then creates the next application in the series.
In the 6-4-1 Change Orders window, you can also automatically update the costs of the change work to the loan draw application. You can either incorporate the changes to costs in the individual cost codes, or include the total amount of the change order as a separate line item.

Creating new loan draw applications automatically

If the lender requires a classification system other than cost codes, enter the classification system in the Description column.

Loan draws do not post to the general ledger and do not affect accounts receivable. After the lender transfers funds to your account, enter a deposit that credits the loan-payable subsidiary account for the loan.

To automatically create a new loan draw application:

1. Open 3-8 Loan Draw Requests.
2. In the Job text box, enter the job number.
3. If the job uses phases, enter the phase number in the Phase text box.
4. In the Description text box, enter a brief statement about the work completed.
5. In the Billing Date text box, enter the date ending the period for which you are submitting the request.
6. In the Application# text box, enter the number of the application you are submitting.
7. In the Loan# text box, enter your loan number.
8. In the Lender text box, enter the vendor number of the lender.
9. Do one of the following:
   a. On the Options menu, point to Import, then click Import Budget.
   b. On the Options menu, point to Import, then click Import Proposal.
10. On the menu bar, click Calculate.
11. On the File menu, click Save.

[NOTE:] Sage 100 Contractor creates a separate series of applications for each phase.

Creating new loan draw applications manually

If the lender requires a classification system other than cost codes, enter the classification system in the Description column.

Loan draws do not post to the general ledger and do not affect accounts receivable. After the lender transfers funds to your account, enter a deposit that credits the loan-payable subsidiary account for the loan.

To manually create a new loan draw application:

1. Open 3-8 Loan Draw Requests.
2. In the header, do the following:
   a. In the Job text box, enter the job number.
   b. If the job uses phases, enter the phase number in the Phase text box.
   c. In the Description text box, enter a brief statement about the work completed.
   d. In the Billing Date text box, enter the date ending the period for which you are submitting the request.
e  In the Application# text box, enter the number of the application you are submitting.

f  In the Loan# text box, enter your loan number.

g  In the Lender text box, enter the vendor number of the lender.

3  In a Cost Code text box, right-click, and select Display Picklist Window.

4  Create a Picklist of cost codes, and then click the check mark button to insert them in the Cost Code column.

5  In the grid, in the Scheduled cell, enter the scheduled amount.

6  Then do one of the following:

   a  In the Current cell, you can enter the costs incurred. If you provide the costs incurred, do not provide the percent of work completed in the % Comp cell.

   b  In the % Comp cell, you can enter the percent of work completed. If you provide the percent of work completed, do not provide the current costs incurred in the Current cell.

7  Repeat steps 5 and 6 for each item.

8  On the menu bar, click Calculate.

9  On the File menu, click Save.

NOTE:  Sage 100 Contractor creates a separate series of applications for each phase.

Preparing the next loan draw application

After submitting a loan draw application, you can create the next application. Sage 100 Contractor assigns the current application status 4-Closed, moves costs from the Current column to the Previous column, and advances the number in the Application# text box.

To create the next loan draw application:

1  Open 3-8 Loan Draw Requests.

2  Using the data control, select the last application for the job and phase you want to update.

3  On the Options menu, click Create Next Application.

TIP:  Loan draws do not post to the general ledger and do not affect accounts receivable. After the lender transfers funds to your account, enter a deposit that credits the loan-payable subsidiary account for the loan.

About updating costs in loan draw applications from change orders

You can automatically or manually update costs in the loan draw application from change orders. Choose from two methods to automatically update the costs from change orders. You can either incorporate the changes to costs in the individual cost codes, or include the total amount of the change order as a separate line item.

When you select the Add to Existing Lines option, Sage 100 Contractor only updates cost codes present in both the change order and the loan draw application. If the change order contains cost codes that do not appear in the loan draw application, Sage 100 Contractor will notify you. Review the new cost codes in the change orders, and if necessary, manually add the new cost codes to the loan draw application and update the loan draw application again. Sage 100 Contractor displays the amount of change to each cost code in the Changes column and the new contract amount in the Contract column.

Instead of updating the individual cost codes, you can append each change order as a separate line item at the end of the loan draw application. Suppose the client approves change order number 1, and you only want to show the total amount of the changes on the loan draw application. When you select the Append as New Lines option, Sage 100 Contractor creates a separate line for each change order. Sage 100 Contractor inserts the statement Change Order# 1 in the
Description column, and displays the total amount of the change order in the Changes column and the new contract amount in the Contract column.

![IMPORTANT: If you are using the Append as New Lines option, do not change the Description values as you have entered them into the grid. Sage 100 Contractor uses an exact match of the text in the Description column to match the items from the Change Order grid to the Loan Draw grid.]

When the lender requires a classification system that differs from your cost codes, manually enter the costs of the change work.

**Updating costs from change orders for loan draws automatically**

Consider these points:

- If Sage 100 Contractor finds cost codes that are not present in the loan draw application, review the change orders, and then manually enter the cost codes that you want to include in the loan draw.
- You can update the data from change orders as often as necessary.
- Loan draws do not post to the general ledger and do not affect accounts receivable. After the lender transfers funds to your account, enter a deposit that credits the loan-payable subsidiary account for the loan.

**To update costs from change orders for loan draws:**

1. Open 3-8 Loan Draw Requests.
2. Using the data control, select the last application of the job and phase you want to update.
3. On the Update menu, point to Change Orders, and click Add to Existing Lines.
4. Repeat step 3 until you have resolved all cost codes.
5. On the menu bar, click Calculate.

**Updating costs from change orders for loan draws manually**

Loan draws do not post to the general ledger and do not affect accounts receivable. After the lender transfers funds to your account, enter a deposit that credits the loan-payable subsidiary account for the loan.

**To manually update costs from change orders:**

1. Open 3-8 Loan Draw Requests.
2. Using the data control, select the last application of the job and phase you want to update.
3. Select a cost code.
4. In the Changes text box, enter the amount of change.
5. Repeat steps 3–4 for each cost code you want to update.
6. On the Options menu, click Calculate.

![NOTE: When you recalculate the loan draw, the contract balances reflect the effect of the change orders.]

- 144 -
Appending costs from change orders to loan draw applications

Loan draws do not post to the general ledger and do not affect accounts receivable. After the lender transfers funds to your account, enter a deposit that credits the loan-payable subsidiary account for the loan.

You can update the data from change orders as often as necessary.

**IMPORTANT:** If you are using this update option, do not change the entries in the Description column on 3-8 Loan Draw Requests as you have entered them into the grid. Sage 100 Contractor uses an exact match of the text in the Description column to match the items from the Change Order grid to the Loan Draw grid.

To append costs from change orders to loan draw applications:

1. Open 3-8 Loan Draw Requests.
2. Using the data control, select the last application of the job and phase you want to update.
3. On the Update menu, point to Change Orders, and click Append as New Lines.
4. On the menu bar, click Calculate.

About updating project costs automatically

You can choose from three methods to automatically update the costs from the job cost records. Because the costs only represent an estimate of the work actually completed, you can edit the amounts in the Current or Percent Complete columns.

<table>
<thead>
<tr>
<th>Option</th>
<th>What it does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Percent from Costs</td>
<td>Updates the current costs from the job costs, and computes the percent of work completed by comparing the budgeted costs to the total job costs.</td>
</tr>
<tr>
<td>From Cost Amounts</td>
<td>Updates the current costs from the job costs. Use this when a project has no budget entered in Sage 100 Contractor.</td>
</tr>
<tr>
<td>From Billing Totals</td>
<td>Updates the current costs using the Billing Amounts from the job costs. Use this in conjunction with Time and Materials Billing.</td>
</tr>
</tbody>
</table>

When the lender requires a classification system that differs from your cost codes, manually enter the costs incurred since the last application in the Current text box for each cost code.

Processing loan draw applications

To process a loan draw application:

1. Open 3-8 Loan Draw Request.
2. Do one of the following:
   a. Automatically create the loan draw application.
   b. Manually create the loan draw application.
3. If you have issued change orders for the job, update the loan draw application to reflect the effects of the change orders.
4 Update the costs.
5 You can then adjust the amounts in the Current cells, or the percent of work completed in Percent Completed cells.
6 Calculate the project costs.
7 When you submit the loan draw application to the lender, do the following:
   a In the Submitted text box, enter the date you submitted the request. If you leave the Submitted text box blank, Sage 100 Contractor enters the current date for you.
   b On the Options menu, click Submit Application.
8 Prepare the next loan draw application.

**Voiding loan draw applications**

You can void an application assigned status 4-Closed. If the application precedes a series of applications, Sage 100 Contractor reopens the application, assigning it status 2-Submitted, and voids the subsequent applications.

Suppose you have just created application 3. However, application 3 contains an error caused in application 2. To remove the error, you must correct application 2 and recreate application 3. When you void application 2, Sage 100 Contractor changes its status from 4-Closed to 2-Submitted and changes the status of application 3 to 5-Void. You can then make the necessary adjustment to application 2, and from it create application 3.

**To void a loan draw application:**
1 Open 3-8 Loan Draw Requests.
2 Using the data control, select the record.
3 On the Edit menu, click Void Application.

**3-9 Unitary Billing**

**About unitary billing for jobs**

With certain types of work, it is more difficult to estimate the amount of work necessary to complete the job. For example, with grading or excavation work it proves easier for a contractor to bill for the number of units of earth moved. The Unitary Billing window provides a system for creating a series of unit-based applications, with each new application building on the previous application for a job.

Creating a unitary bill requires that you provide some basic information in the Unitary Billing Setup window. You can provide the name of the architect and the architect’s job number for the project, as well as the income posting account, and the holdback rate.

To create an application, import the bid items from the job’s unitary proposal. You can then enter the number of units of work completed. If change orders are issued, you can also enter the units of change. When you calculate the application, Sage 100 Contractor determines the billing amount based on the units of change and the units of work completed.

When you create an application, Sage 100 Contractor assigns it status 1-Open. After you have submitted the application, submit the record in Sage 100 Contractor by clicking the Submit button. Sage 100 Contractor then changes the application’s status to 2-Submitted. When the billing is approved, post the billing by clicking the Post button. Sage 100 Contractor creates an invoice, posts it to the general ledger, and then changes the application’s status to 3-Posted. When you want to create the next application, click the Next button. Sage 100 Contractor assigns the posted application status 4-Closed, moves the costs from the Current Quantity column to the Previous Quantity column, and advances the number in the Application# text box.
Entering setup data for unitary bills

In order to create a unitary bill, you have to provide some basic information in the Unitary Billing Setup window, such as the name of the architect, the architect’s job number for the project, the income posting account, and the holdback rate.

To enter setup data for a unitary bill:
1. Open 3-9 Unitary Billing and click the Setup button at the bottom left.
2. In the Unitary Billing Setup window, in the Architect text box, enter the vendor number of the architect or engineer.
3. In the Architect’s Job# text box, enter the number the architect uses to refer to the job.
4. In the Income Account text box, enter the income account.
5. If you are using subsidiary accounts, enter the account number in the Subaccount text box.
6. In the Holdback Rate text box, enter the rate of holdback.
7. On the menu bar, click Save.

Creating new unitary bills using Unitary Proposal

When you create a new unitary bill for a job, you can enter the unit price and quantity of units scheduled for each bid item in the Unit Price and Scheduled Quantity columns. After saving the first application, Sage 100 Contractor does not allow any changes to the scheduled quantities. On subsequent applications, enter any changes to the quantity of units in the Change Quantity column.

IMPORTANT: After posting the first application, the unit price cannot be edited.

To create a new unitary bill using Unitary Proposal:
1. Open 3-9 Unitary Billing.
2. In the Job text box, enter the job number.
3. If the job uses phases, enter the phase number in the Phase text box.
4. In the Description text box, enter a brief statement about the job.
5. In the Application# text box, enter the number of the application you are submitting.
6. In the Billing Date text box, enter the date ending the period for which you are submitting the request.
7. In the Billing Cycle text box, enter the billing cycle.
8. On the Options menu, click Import Unitary Proposal.
9. On the Options menu, click Setup and complete the Unitary Billing Setup window.
10. In the grid, do the following:
   a. In the Item Code cell, enter the client’s item code.
   b. In the Current Quantity cell, enter the current number of units for which you want to bill.
   c. In the Holdback Rate cell, you can accept the default holdback rate from the Unitary Billing Setup window, or you can enter a different rate for the item.
11. Repeat step 10 for each item.
12. On the menu bar, click Calculate.
13. On the File menu, click Save.
Creating new unitary bills manually

When you create a new unitary bill for a job, you can enter the unit price and quantity of units scheduled for each bid item in the Unit Price and Scheduled Quantity columns. After saving the first application, Sage 100 Contractor does not allow any changes to the scheduled quantities. On subsequent applications, enter any changes to the quantity of units in the Change Quantity column.

IMPORTANT: After posting the first application, the unit price cannot be edited.

To manually create a new unitary bill:
1 Open 3-9 Unitary Billing.
2 In the header, do the following:
   a In the Job text box, enter the job number.
   b If the job uses phases, enter the phase number in the Phase text box.
   c In the Description text box, enter a brief statement about the job.
   d In the Application# text box, enter the number of the application you are submitting.
   e In the Billing Date text box, enter the date ending the period for which you are submitting the request.
   f In the Billing Cycle text box, enter the billing cycle.
3 On the Options menu, click Setup, and then complete the Unitary Billing Setup window.
4 In a Bid Items text box, right-click, and then select Display Picklist Window.
5 Create a Picklist of bid items, and then click the check mark button to insert the list into the grid.
6 In the grid, do the following:
   a In the Item Code cell, enter the client’s item code.
   b In the Description cell, enter a brief statement about the bid item.
   c In the Unit cell, enter the unit of measurement.
   d In the Unit Price cell, enter the price per unit.
   e In the Scheduled Quantity cell, enter the quantity of units.
   f In the Current Quantity cell, enter the current number of units for which you want to bill.
   g In the Holdback Rate cell, you can accept the default holdback rate from the Unitary Billing Setup window, or you can enter a different rate for the item.
7 Repeat step 6 for each item.
8 On the menu bar, click Calculate.
9 On the File menu, click Save.

Importing unitary proposals into Unitary Billing

To import a unitary proposal into Unitary Billing:
1 Open 3-9 Unitary Billing.
2 In the Job text box, enter the job number.
3 If the job uses phases, enter the phase number in the Phase text box.
4 In the Description text box, enter a brief statement about the job.

5 In the Application# text box, enter the number of the application you are submitting.

6 In the Billing Date text box, enter the date ending the period for which you are submitting the request.

7 In the Billing Cycle text box, enter the billing cycle.

8 On the Options menu, click Import Unitary Proposal.

Updating the total quantity from field reports

When you update, Sage 100 Contractor fills in the total number of units completed based on the daily field reports.

To update the total quantity from field reports:

1 Open 3-9 Unitary Billing.

2 Using the data control, select the last application for the job and phase.

3 On the Update menu, click Total Quantity from Daily Field Report.

About unitary billing holdbacks

Many job contracts include holdbacks. While you include the holdback on the billings, payment is not due until you complete the project or change the holdback rates. In the Unitary Billing Setup window, you can set the holdback rate.

When you calculate a unitary bill the first time, Sage 100 Contractor inserts the holdback rate for completed work in the Holdback Rate column for all line items, then it calculates the holdback. If the holdback rate differs between line items, you can enter the individual rates in the appropriate Holdback Rate cells. If you leave a Holdback Rate cell blank, Sage 100 Contractor does not compute the holdback for that particular line item.

To change the holdback rate for the entire project, first change the rate in the Holdback Rate box in the Unitary Billing Setup window. Then change the rates in the Holdback Rate column and recalculate the unitary bill. If you lower the rate of holdback, you effectively release a portion of the holdback previously withheld.

Posting an invoice declares the gross amount of the invoice as income. However, a percentage of the gross amount is retained as holdback, so the client is actually billed for the net amount (gross invoice amount – holdback = net invoice amount). Therefore, the holdback is already declared income but is not yet due. Consequently, Sage 100 Contractor does not include holdbacks in the invoice aging, and does not apply finance charges to it.

When you are ready to bill the client for a holdback, create a holdback invoice in 3-2 Receivable Invoices/Credits. The holdback has already been declared income, so you release the holdback in unitary billing by changing the holdback rates and then create the holdback invoice in accounts receivable. You can create holdback invoices individually or for the entire job at one time. The next application for payment will include the released holdback. You can then send the client a statement reflecting the amount that is due your company.

Releasing holdback for unitary bills
To release holdbacks for a unitary bill:

1 Open 3-9 Unitary Billing.

2 Select the record for which you want to release the holdbacks.

3 On the Options menu, click Setup.

4 In the Holdback Rate text box, delete the rate.

5 On the File menu, click Save.

6 In the Holdback Rate column in the grid, delete the rate.
7 On the **Options** menu, click **Calculate**.
8 On the **File** menu, click **Save**.
9 Create the holdback billing in accounts receivable.

**About changing unitary bills**

You cannot use the 6-4-1 **Change Orders** window to update unitary billing. Change orders must be entered in **3-9 Unitary Billing** on an entry by entry basis.

To change the unit price, you need to create two additional lines to the billing: one that backs out the units you need to back out and one that brings them back in at the correct price.

To change the quantity, you need only make the adjustments in the **Quantity** column.

**Adding change orders to 3-9 Unitary Billing**

If change orders are issued for a job, you can enter the units of change in your billing. When you calculate the billing application, Sage 100 Contractor determines the billing amount based on the units of change and the units of work completed.

To enter the units of change:

1 Open **3-9 Unitary Billing**.
2 Using the data control, select the last application of the job and phase you want to update.
3 On the appropriate bid item line, enter the units of the change in the **Change Qty** column.

**NOTE:** You can create a new bid item line for the change if it does not apply to one of the existing lines.

4 Repeat step 3 for each line item you want to update.
5 On the menu bar, click **Options**, then **Calculate**.

**Processing unitary bills**

You can bill for work and release holdbacks on the same application. After updating the application, remove the holdback rates.

**To process a unitary bill:**

1 Open **3-9 Unitary Billing**.
2 Do one of the following:
   a Create the unitary bill automatically.
   b Create the unitary bill manually.
3 If you have issued change orders for the job, enter the approved changes. In the **Change Quantity** column, enter the quantity of units of change.
4 In the **Current Quantity** column, enter the quantity of units completed for each item.
5 On the menu bar, click **Calculate**.
6 Print the unitary bill application.
7 When you submit the unitary bill application, do the following:
a In the Submitted text box, enter the date you submitted the request. If you leave the Submitted text box blank, Sage 100 Contractor enters the current date for you.

b On the Options menu, click Submit Application.

8 After submitting the application, you can create an invoice by posting the application. On the Options, menu, click Post Application.

9 Prepare the next unitary bill application.

Preparation the next unitary bill

After submitting an application, you can prepare the next application. Sage 100 Contractor will assign the current application status 4-Closed, move the costs from the Current Qty column to the Previous Qty column, and advance the number in the Application# text box.

To prepare the next unitary bill:
1 Open 3-9 Unitary Billing.

2 Using the data control, select the last application for the job and phase.

3 On the Options menu, click Create Next Application.

Voiding unitary bills

You can void an application assigned status 4-Closed. If the application precedes a series of applications, Sage 100 Contractor reopens the application, assigning it status 2-Submitted, and voids the subsequent applications.

Suppose you have just created application 3. However, application 3 contains an error caused in application 2. To remove the error, you must correct application 2 and recreate application 3. When you void application 2, Sage 100 Contractor changes its status from 4-Closed to 2-Submitted. In addition, Sage 100 Contractor changes the status of application 3 to 5-Void. You can then make the necessary adjustment to application 2, and from it then create application 3.

**IMPORTANT:** If you have posted an application, and payments have been made to the invoice, you must reverse the payments before voiding the application.

To void a unitary bill:
1 Open 3-9 Unitary Billing.

2 Using data control, select the record.

3 On the Edit menu, click Void Application.

3-10 Time and Materials

About time and materials billing

You can bill clients on a cost-plus basis, which is the cost for time and materials plus overhead and profit. Sage 100 Contractor uses the job cost records as the basis for the billing amounts on the time and materials (T&M) invoices.

When setting up a job for T&M billing, you can:

- Assign separate overhead and profit markup rates to each cost type.
- Assign a shown markup rate to each cost type.
• Assign a hidden markup rate to each cost type. When you calculate T&M invoices, Sage 100 Contractor adds the hidden markup to the job cost. The other markups shown, overhead and profit, are computed on top of the new billing amount. The hidden markup does not appear on the T&M invoice.

• Assign wage rate and equipment rate tables to the job. You can use the tables in place of using labour and equipment costs plus hidden markup. In addition, you can set a minimum daily charge, which is the minimum number of hours per labourer, or you can set the minimum units per piece of equipment to charge.

Suppose you own a backhoe and determine it is necessary to charge a minimum of three hours to recover the costs of ownership, maintenance, and mobilization. At a job site, you only use the backhoe for one hour. When you allocate the equipment use, Sage 100 Contractor bills the client for three hours instead of one.

Consider the following additional points:

• If equipment records contain rental billing rates, Sage 100 Contractor creates the job cost with the rental billing rate in the Billing Amount text box and with the Override check box selected. The program uses this amount when calculating the T&M invoices even if an Equipment Rate table is selected for the T & M job.

• If you want to use the T & M Equipment Rate table you must either: (1) clear the Override check box on the job cost record and exclude billing rates from the equipment record before the job cost records are created; or (2) enter the job cost record directly into 6-3 Job Cost record.

• If equipment records do not contain billing rates when you calculate the T & M invoices, Sage 100 Contractor replaces the billing amount with the rate from the Equipment Rate table. If an Equipment Rate table is not assigned to the T&M job, Sage 100 Contractor replaces the billing amount with the cost plus hidden markup.

3-10-1 T&M Billing Setup

Setting up time and materials jobs

The following are additional points to consider when setting up T&M jobs:

• Sage 100 Contractor does not create job costs for payroll until you compute timecards.

• If the client requires you to provide source documents and invoices, do not use the hidden markup. Otherwise, the amounts displayed on your time and materials invoices will not match the amounts on the source documents and invoices.

• When using a wage rate table, the hidden markup does not apply to labour.

• When using an equipment rate table, the hidden markup does not apply to equipment.

To set up a job for time and materials billing:

1 Open 3-10-1 T&M Billing Setup.
2 In the data control text box, enter the job number of the job you want to set up.
3 In the Wage Rate text box, enter the wage rate table you want to use.
4 In the Equipment Rate text box, enter the equipment rate table you want to use.
5 In the Hidden column, enter the markup rate that the customer does not see.

NOTE: T&M hidden markups do not increase the T&M invoice for labour if a wage rate is present.
6 In the Shown column, enter the markup rate.
7 In the Overhead column, enter the markup rate for overhead.
8 In the Profit column, enter the markup rate for profit.
9 In the Income Account text box, enter the ledger account number.
10 In the Subaccount text box, enter the subaccount number, as needed.
11 On the File menu, click Save.

Creating time and materials invoices by phase

**IMPORTANT:** It is necessary to follow these steps in this exact order. Each phase must be computed separately.

To create time and materials invoices by phase:
1 Compute the invoice by job and phase using the 3-10-2 Compute T&M Invoices window.
2 Print the invoice using the 3-10-3 Print T&M Invoices window.
3 Post the invoice using the 3-10-4 Post T&M Invoices window.
4 Repeat steps 1–3 for each phase.

Voiding time and materials invoices

When voiding a time and materials invoice, you can reset the billing status of the job cost records.

To void time and materials invoices:
1 Open 3-2 Receivable Invoices/Credits.
2 Using data control, select the record.
3 If an amount appears in the Paid text box, reverse the payments.
4 On the Edit menu, click Void Invoice.

**NOTE:** To reset the billing status of the job cost records to 1-Open, click Yes. Resetting the billing status lets you re-invoice those job costs.

**NOTE:** To retain billing status 3-Billed on the job cost records, click No. Sage 100 Contractor leaves the job cost billing status as Billed and the job cost record as 1-Open.

3-10-2 Compute T&M Invoices

About computing time and materials invoices

Sage 100 Contractor computes billing amounts from job cost records assigned billing status 1-Open. When you compute a single job and phase, you can include the phase on the invoice. If you compute more than one job and phase at a time, invoices are posted by job, not by job and phase.

In the Job Costs window, the In Process check box indicates the cost record has been computed. If you do not want to invoice the cost at all, change the billing status.

In the Time and Materials Billing window, the Calculated check box indicates that invoices have been calculated in the Time and Materials Billing window for the jobs computed. When you post invoices, Sage 100 Contractor clears the Calculated check box.

**NOTE:** During the compute, the window’s status bar displays “Skipping job XXX without a billing setup” when it is computing records across a range of jobs and some of the jobs do not have T&M billing setup.
Computing time and materials invoices

During the compute, the window's status bar displays “Skipping job XXX without a billing setup” when it is computing records across a range of jobs and some of the jobs do not have T&M billing setup.

To compute a time and materials invoice:
1 Open 3-10-2 Compute T&M Invoices.
2 In the Invoice Date text box, enter the date you want to assign the invoices.
3 Select the criteria to choose the invoices you want to calculate.
4 Click Compute.

3-10-3 Print T&M Invoices

About the 3-10-3 Print T and M Invoices window

Clicking 3-10-3 Print T&M Invoices launches the 3-10-3 Report Printing window to be used to for printing T&M invoice reports and viewing sample reports.

About the time and materials parts details addendum

⚠️ CAUTION: The addendum must be printed after the T&M invoice is computed, but before it is posted. You will not be able to create the addendum before the T&M invoice has been computed or after the invoice has been posted, as no records will exist.

The 3-10-3 Print T&M Invoices, 61-Parts Details Addendum Report can be printed and attached to a regular invoice. The addendum will obtain the parts data from Accounts Payable, Recurring Payables, PO Receipts, and Inventory.

The addendum lists the following:
- Part #
- Part name
- Quantity

Processing time and materials invoices

Consider these points when processing time and materials invoices:
- When you post time and materials invoices, Sage 100 Contractor assigns billing status 3-Billed to the cost records.
- You can select which invoices to print or post in 3-10-4 Post T&M Invoices. All computed invoices are printed or posted.
- You can create an addendum to the invoice to list the parts’ details associated with the invoice.

To process a time and materials invoice:
1 Enter all the payables and receivables to date for the job.
2 Compute the invoices.
3 Open 3-10-3 Print T&M Invoices.
4 Print and review the invoices.
5 Edit the job cost records, if necessary.
6 Repeat steps 4 and 5 until you create the final invoice you want to send the client.

7 On 3-10-4 Post Invoices, post the invoices.

3-10-4 Post T&M Invoices

About posting T&M invoices

After you have printed your T&M invoices using the 3-10-3 Print T&M Invoices window, you can then post them to the general ledger using the 3-10-4 Post T&M Invoices window.

Posting time and materials invoices

To post time and materials invoices:

1 Open 3-10-4 Post T&M Invoices.

2 Select the invoices you want to post.

3 Click Post.

3-10-5 T&M Wage Rates

About wage rates for time and materials billing

You can assign a table of wage rates to a time and materials (T&M) job in the 3-10-1 T&M Billing Setup window. Sage 100 Contractor determines the billing amounts using the wage rate table instead of the labour costs.

You can set up wage rates for:

- **Employees assigned specific cost codes.** For example, you create two lines in the table for Michael. On the first line, you assign Michael a cost code for rough carpentry and the associated wage rates. On the second line, you assign him a cost code for supervision and the associated wage rates. When Michael supervises, Sage 100 Contractor knows to bill out his time differently from when he works as a carpenter.

- **Employees.** For example, you list Michael, Robert, Steve, and Gerald in the table with the appropriate wage rates. Because there are no cost codes assigned to the employees, Sage 100 Contractor bills for employee time based on the billing rates assigned to each employee.

- **Cost codes.** For example, you list cost codes for rough carpentry and finish carpentry and the associated wage rates. No matter who performs rough or finish carpentry, that employee is billed out at the appropriate rate based on the cost code.

- **No employee or cost code.** You can only enter one set of default wage rates—rates that do not have employees and cost codes attached to the wage rates.

For example, you set up a line that does not reference an employee or cost code and has the following wage rates at $15, $22.50, and $30. Sage 100 Contractor bills out the work using the indicated rates for any employee or cost code that does not appear in the list.

Sage 100 Contractor first computes billing amounts for employees appearing in the wage rate table that have been assigned cost codes.

Next, Sage 100 Contractor computes billing amounts for employees appearing in the table that have not been assigned cost codes.

Then Sage 100 Contractor computes billing amounts for cost codes appearing in the table that have not been assigned to specific employees.
Finally, Sage 100 Contractor computes billing amounts for all remaining employees and cost codes that do not appear in the wage rate table.

**Entering time and materials wage rates**

Consider these the following points when entering time and materials wage rates:

- If the employee works under multiple cost codes, enter the employee on a separate line for each cost code.
- When using a wage rate table, hidden markups do not apply to labour.

**To enter T&M wage rates:**

1. Open **3-10-5 T&M Wage Rates**.
2. In the **Description** text box, enter a brief statement about the wage rates table.
3. In the **Employee** cell, enter the employee number.
4. If you want to assign a cost code to an employee, enter the cost code in the **Cost Code** cell.
5. In the **Rate 1** cell, enter the regular billing rate.
6. In the **Rate 2** cell, enter the overtime billing rate.
7. In the **Rate 3** cell, enter the premium billing rate.
8. If you want to charge for a minimum number of hours, enter the minimum in the **Minimum Hours** cell.
9. If an employee works less than the minimum number of hours, Sage 100 Contractor bills for the minimum number of hours.
10. Repeat steps 3–8 for each employee you want to include.
11. On the **File** menu, click **Save**.

**3-10-6 T&M Equipment Rates**

**About equipment rates for time and materials billing**

You can assign a table of equipment rates to a time and materials (T&M) job in the **T&M Billing Setup** window. Sage 100 Contractor determines the billing amounts using the equipment rate table instead of the equipment costs.

You can set up equipment rates for:

- **Equipment types.** For example, you list large excavators and medium excavators in the table with the appropriate billing rates. No matter which specific piece of equipment within the type performs work, it is billed out at the appropriate rate assigned to its type.

- **Equipment.** For example, you list individual backhoes in the table each with its own billing rate. Sage 100 Contractor bills for each piece of equipment according to the rates assigned to each piece of equipment.

**Entering time and materials equipment rates**

You can set up the table of equipment rates to charge a flat rate instead of equipment costs plus markup.

**To enter T&M equipment rates:**

1. Open **3-10-6 T&M Equipment Rates**.
2. In the **Description** box, enter a brief statement about the equipment rates table.
3. In the grid in the **Equipment Type** cell, enter the equipment number.
4 In the grid in the **Equipment** cell, enter the equipment number.

5 In the grid in the **Operated** cell, enter the rate for equipment operation.

6 In the grid in the **Idle** cell, enter the rate for idle equipment.

7 In the grid in the **Standby** cell, enter the rate for equipment at standby.

8 If you want to charge for a minimum number of hours, enter the minimum in the **Minimum Hours** cell.

9 If equipment is used less than the minimum number of hours, Sage 100 Contractor bills for the minimum number of hours.

10 On the **File** menu, click **Save**.

**NOTE:** When using an equipment rate table, hidden markups do not apply to equipment.

### 3-10-7 T&M Journal

**About 3-10-7 T and M Journal**

Clicking **3-10-7 T&M Journal** launches the **3-10-7 Report Printing** window to be used to for printing T&M journal reports and viewing sample reports.

### 3-10-8 T&M Summary

**About 3-10-8 T and M Summary**

Clicking **3-10-8 T&M Summary** launches the **3-10-7 Report Printing** window to be used to for printing T&M Summary reports and viewing sample reports.

### Job Costs and Time and Materials

**About editing job costs for time and materials invoices**

Job cost records display the time and materials billing information. In the job cost records, you can change the billing status of a record, control whether a specific job cost record is taxable, or override the billing amount.

The billing amount is comprised of the job cost plus the hidden markup. You can change the billing amount, but Sage 100 Contractor does not apply the hidden markup to the new billing amount.

By overriding the billing amount, you can:

- **Increase the billing amounts.** Suppose that halfway through a job contract you negotiate a volume discount with the lumber vendor. Because the contract stipulates that you do not have to pass contractor discounts to the client, you need to increase the billing amounts.

- **Reduce the billing amounts.** For example, the contract stipulates that the cost for site work is not to exceed $15,000 but the subcontractor billed you for $16,500. To reflect the cap placed on the cost for site work in the invoice, reduce the billing amount.

- **Create job costs for work that does not cost you anything to produce.** Suppose a potential client requests design plans for some home remodeling work, but will only pay a $1,000 design fee to the contractor who wins the job contract. When the client awards the contract to you, enter a job cost for the design fee in the **Job Costs** window.

- **Include a job cost on an invoice, but not bill for the work.** On a remodeling job, suppose your crew applies the wrong texture to the walls of a room. The crew re-textures the room correctly but you must bear the costs of the mistake and cannot charge the client for it. On the invoice, you can show the work was performed twice, but you are
only charging for the correct work. In each job cost record that you want to show but not charge for, you can delete the billing amount.

- **Exclude a job cost from an invoice and not bill for the work.** For example, assume that you posted a payable invoice to the wrong job. A reversing entry corrects the error, but the original error and the reversing entry show on the time and materials invoice. To remove both transactions from the invoice, change the bill status to **2-Not Billable** in each of the two job cost records.

### Editing the billing amount of job cost records

When you compute invoices, Sage 100 Contractor calculates the billing amount from the job cost plus hidden markup. If the cost is for labour or equipment and you have assigned a wage or equipment table to the job, Sage 100 Contractor calculates the billing amount from the table. You can also manually replace the calculated billing amount.

To edit the billing amount of a job cost record:

1. Open **6-3 Job Costs**.
2. Using the data control, select the record.
3. In the **Billing Amount** text box, enter the billing amount.
4. Select the **Override Calculation** check box.
5. On the **File** menu, click **Save**.

### About billing status for job costs

Sage 100 Contractor uses the billing status for time and materials invoices.

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Open</td>
<td>The job cost has not been calculated or posted.</td>
</tr>
<tr>
<td>2-Not Billable</td>
<td>The job cost is not billable and will not appear on an invoice.</td>
</tr>
<tr>
<td>3-Billed</td>
<td>The job cost has been calculated and posted to the general ledger.</td>
</tr>
</tbody>
</table>

### Changing the billing status of job cost records

To change the billing status of a job cost record:

1. Open **6-3 Job Costs**, and using the data control, select a job cost record.
2. From the **Time and Materials Billing** section of the window, in the **Billing Status** list, click the new billing status.
3. On the **File** menu, click **Save**.

### 3-11 Recurring Receivables

**About recurring receivables**

In the **3-11 Recurring Receivables** window, you can set up recurring receivable transactions. Only transactions that have a consistent amount from invoice to invoice and post on a regular basis make good candidates for being set up as recurring receivables.
Sage 100 Contractor does not automatically post recurring receivable transactions; you retain complete control of when to post transactions. You can even set a reminder to prompt users in a specific security group when it is time to post the recurring transactions.

Look at the posting date of a transaction to determine when to post the transaction. After posting a transaction, Sage 100 Contractor advances the posting date based on the transaction cycle. The transaction date does not control or affect the period to which you are posting the transaction. If you need to post a recurring transaction to a different period, change the posting period.

To prevent the possible duplication of invoice numbers, Sage 100 Contractor assigns a unique invoice number to each recurring receivable transaction. The invoice number is actually the combination of a record number and an invoice sequence number.

**Setting up recurring receivable transactions in 3-11 Recurring Receivables**

**To set up a recurring receivable transaction:**

1. Open 3-11 Recurring Receivables.
2. Do the following:
   a. In the **Job** text box, enter the job number.
   b. If the job uses phases, enter the phase number in the **Phase** text box.
   c. In the **Description** text box, enter a brief statement about the transaction.
   d. In the **Next Date** text box, enter the next date when the transaction needs to post.
   e. In the **Cycle** text box, enter the transaction cycle.
   f. In the **Due Terms** text box, enter the cycle for the date when the invoice is due.
   g. In the **Discount Terms** text box, enter the cycle for the date by which the vendor must receive payment for the discount to apply.
   h. In the **Status** list, click the invoice status.
   i. In the **Type** list, click the invoice type.
3. In the grid, do the following:
   a. In the **Description** cell, enter a brief statement about the line item.
   b. In the **Quantity** cell, enter the quantity purchased.
   c. In the **Price** cell, enter the price per unit.
   d. In the **Account** cell, enter the ledger account.
4. Repeat step 3 for each item.
5. On the **File** menu, click **Save**.

**Posting single recurring transactions in 3-11 Recurring Receivables**

**IMPORTANT:** If you want to post to a different period, you must change the posting period.

**To post a single recurring receivable transaction:**

1. Open 3-11 Recurring Receivables.
2. Select the transaction.
3 On the Post menu, click This Invoice Only.

Posting groups of recurring transactions in 3-11 Recurring Receivables

To post a group of transactions, use a cutoff date. Sage 100 Contractor posts all transactions through the indicated date.

**IMPORTANT:** If you want to post to a different period, you must change the posting period.

**To post a group of recurring transactions:**

1 Open 3-11 Recurring Receivables.
2 On the Post menu, click Multiple Invoices.
3 The Posting Cutoff window appears.
4 In the Cutoff Date box, enter the cutoff date, and click OK.

Accounts Receivable Startup Information

Methods for entering historical accounts receivable records

**IMPORTANT:** We strongly recommend that you work with your business partner and accounting professionals before you begin with accounts receivable startup.

You can choose from three methods of entry. Each successive method provides more detail for reports than the previous method, and requires more time to enter data. No matter which method you select, post the transaction to the period before the current posting period. For example, if you are setting up during period 7, post the records to period 6.

**Method 1**

For each job, enter a single and separate record for the total outstanding balance. While this method is the quickest, it has numerous limitations:

- The statements do not list the invoices.
- The agings do not reflect the invoices entered during startup because the balance is entered as a single amount.
- The detail for prime contract audits is limited.

**Method 2**

For each job, enter a record for the outstanding balance of each unpaid or partially paid item. When entering a partially paid invoice, make two separate entries.

Using Method 2, you enter a significant amount of information with each item.

**Method 3**

For each job, enter a record for each receivable invoice or credit. Not only are you entering the outstanding balances for unpaid and partially paid items, but also fully paid invoices and credits. When entering a partially paid invoice, make two separate entries.

Assign paid record status 4-Paid.

Assign open records status 1-Open.

Enter all items in chronological order so that Statements and Contract Audits display the invoices in sequence.
It is not necessary to enter the individual parts as line items in the grid. A single line containing a quantity, price, and ledger account number is all that is necessary.

**About entering partially paid items on receivable invoices**

**IMPORTANT:** We strongly recommend that you work with your business partner and accounting professionals before you begin with accounts receivable startup.

If you have partially paid items, you must enter them as two separate transactions. For example, an invoice is fully paid but the holdback has not been fully released. The first transaction contains the paid amount, which is entered in the **Paid** box, and is assigned status **4-Paid**. The second transaction contains the grid entry for the holdback. The entire amount is entered in the **Holdback** box, and is assigned status **1-Open**.

Use the same invoice or credit number for both transactions. But for the paid invoice, type PD at the end of the invoice or credit number. The open record retains the original invoice or credit number.

Some invoices may have discounts or holdbacks. You can include the discount or holdback by entering the amount in the **Discount Available** or **Holdback** box.

**About entering accounts receivable invoices and credits**

**IMPORTANT:** We strongly recommend that you work with your business partner and accounting professionals before you begin with accounts receivable startup.

Post the accounts receivable items against the same clearing account used earlier to enter the accounts receivable balances. The process transfers the balances into the **Accounts Receivable** ledger account.

When entering the receivable items, post the records to the appropriate posting periods. Post any open items from the prior year to period 0.
Chapter 4: Accounts Payable

Working with Accounts Payable

This section of Sage 100 Contractor, 4-Accounts Payable, contains the following subsections:

- **4-1 Payable Reports**—You can run reports to gather and analyze data about your payables. For more information, see
- **4-2 Payable Invoice/Credits**—You can enter transactions, create invoices or credit invoices that affect vendors, track and release holdbacks, view a history of payments for specific invoices, and print and post two-party cheques. For more information, see
- **4-3 Vendor Payments**—You can print (single-party or two-party) cheques, vouchers, and lien waivers for payable invoices and apply credit invoices to invoices. For more information, see
- **4-4 Vendors (Accounts Payable)**—You can access to vendor information for payable invoices, T5018 balances, ordering materials, and subcontract management. Create a vendor record for each business that sends you invoices and each business to which you owe money or make regular payments. For more information, see
- **4-5 Vendor T5018 Forms**—The program tracks and maintains balances for the T5018 form reports. Including the vendor number on a vendor cheque or general ledger cheque, increases the T5018 balance for that vendor. Voiding the cheque, decreases the T5018 balance by the cheque amount for that vendor.
- **4-6 Recurring Payables**—You can set up recurring payable transactions that have a consistent amount from invoice to invoice and post them on a regular basis. This feature allows you to retain complete control of when to post transactions.
- **4-7 Credit Card Management**—You can set up the accounting to manage your business credit cards as part of your regular accounting. Features include setting up accounts, entering receipts, reconciling statements, and paying your credit card bill.

Using the Accounts Payable tools in Sage 100 Contractor, you can manage payable invoices with an accounts payable system that is fully integrated with purchase orders, subcontracts, change orders, job costing, and inventory functions. For example, you can enter a purchase order number to complete your invoice entry in one step. The payable invoice window automatically fills in and performs job costing to ensure that you're not overcharged or receiving items that you have not approved.

The system automatically posts recurring invoices for expenses such as rent, loan payments, and vehicle purchases. You can track Workers' Compensation, liability insurance, and license expiration dates of subcontractors. You can even track individual subcontracts, enabling you to manage holdback and prevent payment in case there is a dispute.

You can select from a wide variety of cheque and voucher formats or create your own. Choose multiple cheque stubs or special cheque reports to list all invoices paid and automatically generate lien releases with cheques or vouchers. You can make partial payments and designate multiple payees on any invoice, and then you can decide which credits to apply to a payment prior to running cheques. You can run aging reports "as of" the end of any prior period to match financials even after the period has been closed. The extensive reporting options include compliance reports and T5018 forms.

Most businesses use credit cards for purchases and payments and Sage 100 Contractor helps you manage your credit card accounts. You can create and edit card issuer accounts and then and manage your receipts and charges. Then you can follow those tasks with reconciling your statements and monitoring your payments.
4-1 Payable Reports

See Appendix B for a complete list of 4-1 Payable Reports.

Accounts Payable Startup

Methods for entering historical accounts payable records

You can choose from three methods of entry when entering the open invoices and credits for Accounts Payable. Each successive method provides more detail for reports than the previous method, and requires more time to enter data.

No matter which method you select, post the transaction to the period before the current posting period. For example, if you are setting up during period 7, post the records to period 6.

Method 1

For each vendor, enter a single and separate record for the total outstanding balance. While this method is the quickest, it has numerous limitations:

- You cannot print a Set to Pay report, which details the invoices that are being paid when printing A/P cheques.
- The list of invoices paid by a cheque is not included on the cheque stub.
- The agings do not reflect the invoices entered during startup because the balance is entered as a single amount.
- The detail for subcontract audits is inaccurate.

Method 2

For each vendor, enter a record for the outstanding balance of each unpaid or partially paid item. When entering a partially paid invoice, make two separate entries.

Using Method 2, you enter a significant amount of information with each item. There is one limitation—the detail for subcontract audits is inaccurate.

Method 3

For each vendor, enter a record for each payable invoice or credit for current projects. Not only are you entering the outstanding balances for unpaid and partially paid items, but also fully paid invoices and credits. When entering a partially paid invoice, make two separate entries.

- Assign paid records status 4-Paid.
- Assign open records status 1-Open.

Enter all items in chronological order so that Statements and Contract Audits display the invoices in sequence.

It is not necessary to enter the individual parts as line items in the grid. A single line containing a quantity, price, and ledger account number is all that is necessary.

NOTE: A paid invoice will not be included in the 6-1-12 Committed Cost Report.

About partially paid items on payable invoices

If you have partially paid items, but the holdback has not been fully released, create a holdback billing for any remaining holdback. If the holdback has already been paid, create the holdback billing with a status of [4-Paid].
About job numbers on payable invoices

Sage 100 Contractor uses the job numbers for job cost records, selecting invoices for payment, and a variety of reports. The job number is not required. However, if you want to include the job number, you must include it at the time of entry.

Entering accounts payable invoices and credits

Earlier you entered the beginning balance for the Accounts Payable ledger account, posting it to a clearing account. Next you post the payable items against the same clearing account. Doing so transfers the balances into the Accounts Payable ledger account.

When entering the payable items, post the records to the appropriate posting periods. Post any open items from the prior year to period 0.

4-2 Payable Invoices & Credits

About payable invoices

In the 4-2 Payable Invoices/Credits window, you can enter transactions that affect vendor accounts. You can create payable invoices or credit invoices, track and release holdbacks, or view a history of payments for a specific invoice.

Another critical tool for managing vendors is the ability to print and post two-party cheques. From the 4-2 Payable Invoices/Credits window, you can access the Secondary Payees window to manage such invoices. Secondary payees are most often involved with subcontractor invoices because they have sub-vendor suppliers who have lien rights to the project. It is critical to ensure that these suppliers get paid. The use of two-party cheques provides this assurance.

A number of other features enhance record entry. When you select the Manufacturer Details option, Sage 100 Contractor includes the manufacturer’s name and part number in the description of each part. To help manage inventory, select the Allow Freight/Variance option to post variances in material or freight costs. When you have finished entering records, use the batch list to verify the invoice totals against the actual invoice totals.

Use the Remove Paid/Void Invoices option to remove paid or voided invoices meeting the following criteria:

- The status is Paid or Void.
- The invoice does not have a job number.
- Associated payments have been posted prior to the current year.

About the 4-2 Payable Invoices/Credits Budget Verification option

When you enable the Budget Verification option, Sage 100 Contractor checks the cost codes used in the budget against the cost codes used to post an invoice. If there is any discrepancy, the program notifies you.

When viewing the Budget Recap by cost codes, you may notice that division cost codes are in all capital letters and have no assigned amount. These division cost codes have been used as place holder cost codes. When the 4-2 Payable Invoices/Credits Budget Verification option is activated and when using place holder cost codes, be sure to avoid posting to the place holder cost codes instead of the budgeted cost codes.

NOTES:

- You can be notified when your costs exceed the budget when you activate the Over Budget Warning.
- Budget verification can also be used for payroll records at 5-2-2 Payroll Records > Options > Budget Verification.
**Entering payable invoices**

Consider the following points when entering payable invoices:

- When using the **Inventory** module, you can assign inventory to a specific location.
- To track parts using the serial numbers, enter each part as a separate item. Then for each item, enter the serial number in the **Part Serial#** box. Sage 100 Contractor does not check for duplicate entry of serial numbers.

**To enter a payable invoice:**

1. Open **4-2 Payable Invoices/Credits**.
2. In the **Invoice#** box, enter the invoice number.
3. The **Order#** box and **Subcontract#** box are mutually exclusive. Do one of the following:
   a. If the invoice is for a purchase order, in the **Order#** box enter the purchase order number, and press the Enter key.
   b. If the invoice is for a subcontract, in the **Subcontract#** box enter the subcontract number, and press the Enter key.
4. After pressing the Enter key, the program may autofill some boxes and grid cells with data and values.

   **TIP:** You can turn on an option to verify the contract balance against the invoice.

5. In the **Vendor** box, enter the vendor number.
6. In the **Job** box, enter the job number.
7. If the job uses phases, enter the phase number in the **Phase** box.
8. In the **Description** box, enter a description.
9. In the **Invoice Date** box, enter the date of the invoice.
10. In the **Due Date** box, enter the invoice due date.
11. In the **Discount Date** box, enter the discount due date. This is the last day by which the vendor can receive payment for you to receive a discount.
12. If needed, in the **Shipping#** box, enter the shipping tag or ticket number.
13. If needed, in the **Reference#** box, enter an invoice or credit number to apply this entry to.
14. If needed, check the **Hot List** button to add the record to the hot list.
15. In the **Status** list, click the invoice status.
16. In the **Type** list, click the invoice type.
17. (Optional) In the **User Def** and **User Def2** text boxes, enter the user-defined information as necessary.
18. If the vendor is set up with a Workers’ Compensation rate, and you want it to be calculated with this record, click the **Wk/Comp** button.

   **IMPORTANT:** You have to manually click the **Wk/Comp** button in order for the record to calculate the vendor’s Workers’ Compensation rate. You can set up the Workers’ Compensation rate on the **Invoice Details** tab of 4-4 Vendors (Accounts Payable).

19. In the grid, do the following:
   a. In the **Description** cell, enter a brief statement about the item.
   b. In the **Price** cell, enter the price per unit.
c In the **Account** cell, enter the ledger account number.

d In the **Holdback** cell, enter the amount of holdback. By default, Sage 100 Contractor calculates the holdback (if applicable) using the rate from the subcontract, which is found in **6-7-1-Subcontracts**.

20 Repeat step 19 for each item.

21 Below the grid, in the **Discount** box, enter the discount for early payment. By default, Sage 100 Contractor calculates the discount amount using the rate from the vendor record.

22 Save the invoice.

**Entering accounts payable invoices for subcontract lines**

There are situations where you may need to invoice a portion of a subcontract. For example, you may want to invoice only the amount of one or more subcontract lines.

**To enter a invoice for a portion of a subcontract:**

1 Open **4-2 Payable Invoices/Credits**.

2 In the **Invoice#** box, enter the invoice number.

3 In the **Subcontract#** text box, enter the contract number, and press the Enter key. Information from the subcontract autofills the grid.

4 In the **Description** box, enter a description.

5 In the grid, locate the **Quantity** column, and do one of the following:
  a Delete the quantity or quantities of the line or lines you do not want to invoice.
  b Enter a quantity between 1 and –1. For example, .5 for 50 percent.

6 Click the **Automatically job cost while saving this record** toolbar button.

7 Recall the record, and note the amounts displayed in the **Invoice Total**, **Balance**, and **Net Due** boxes located near the bottom-right of the window.

8 Open **6-7-1 Subcontracts**, and recall the subcontract record that you partially invoiced.

9 Note the amounts in the **Invoiced** and **Remaining Total** boxes.

**Entering settings for the Invoice Over Purchase Order Warning**

The **Set Over PO Warning** command notifies you if the invoice exceeds the purchase order for a job. When you select the **Set Over PO Warning** option, Sage 100 Contractor compares the invoice total amount (not including PST/HST/GST) against the total PO balance. If it exceeds it, then it is compared against the tolerance settings.

**NOTES:**

- The Invoice Over Purchase Order warning in 4-2 Payable Invoices/Credits is global and set for all vendors except the vendors that have the Vendor Invoice Over Purchase Order warning set in **4-4 Vendors**. The Vendor Invoice Over Purchase Order warning set in 4-4 overrides the Invoice Over Purchase Order warning setting in 4-2.

- When you save the Invoice Over Purchase Order warning setting in 4-2 Payable Invoices/Credits, if vendors have Vendor Invoice Over Purchase Order warning settings you get the following message with the list of vendors with settings: The following vendors have their own invoice over PO Warning Settings that supersede this company wide Invoice Over PO Warning.

Example: Using the Flat Amount with Warning
<table>
<thead>
<tr>
<th>Message Type</th>
<th>Warning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tolerance Type</td>
<td>Flat amount</td>
</tr>
<tr>
<td>Tolerance Amount</td>
<td>$100</td>
</tr>
<tr>
<td>Tolerance Percent</td>
<td>N/A</td>
</tr>
<tr>
<td>Tolerance Amount</td>
<td>N/A</td>
</tr>
<tr>
<td>Tolerance Amount Not To Exceed</td>
<td>N/A</td>
</tr>
</tbody>
</table>

A warning dialog box displays "Warning: The invoiced amount of this record exceeds the remaining balance on the designated purchase order plus the tolerance amount." You can now save the record by clicking [Yes] or cancel out by clicking [No]. An alert is also sent to the Dashboard Alert Viewer if you have selected **Payable invoices exceed purchase order total** in the 7-9 Alerts Manager Program Warning Subscriptions tab.

To set the Invoice Over Purchase Order Warning

1. In 4-2 Payable Invoices/Credits, select Options > Set Over PO Warning.

2. In the **Message Type** dropdown, the choices are mutually exclusive. Select one of the following:
   a. No message—no message is generated. All options for tolerance are grayed out.
   b. Warning—a warning and/or alert is generated, but you are allowed to save the record.
   c. Not allow—a warning and/or alert is generated, but you are not allowed to save the record.

3. If you select Warning or Not Allow, you must select one of the following choices in the **Tolerance Type** dropdown:
   a. No tolerance
   b. Flat amount
   c. Percent
   d. Percent/not to exceed

4. Once a **Tolerance Type** has been selected, enter the applicable amount or percent for the type:
   a. Flat amount: Enter the amount in the Tolerance Amount text box.
   b. Percent: Enter the percent in the Tolerance Percent text box.
   c. Percent/not to exceed: Enter the percent of the purchase order allowed in the Tolerance Percent text box, and the amount of tolerance in the Tolerance Amount Not To Exceed text box.

5. Click OK.

**Entering settings for the Vendor Invoice Over Purchase Order Warning**

The **Set Over PO Warning** command notifies you if invoice quantity amount exceeds the purchase order limit for the vendor. When you select the **Set Over PO Warning** option, Sage 100 Contractor compares the invoice total amount (not including PST/HST/GST) against the total PO balance. If it exceeds it, then it is compared against the tolerance settings. The Percent tolerance is based on a percentage of the PO subtotal amount less the PO canceled amount.
NOTES:

- The existing PO Warning field in the Invoice Defaults tab in 4-4 Vendors only shows choices 0, 1, and 2. Choices 3 and 4 have been replaced by this Vendor Invoice Over Purchase Order Warning.
- The Invoice Over Purchase Order warning in 4-2 Payable Invoices/Credits is global and set for all vendors except the vendors that have the Vendor Invoice Over Purchase Order warning set in 4-4 Vendors. The Vendor Invoice Over Purchase Order warning set in 4-4 overrides the Invoice Over Purchase Order warning setting in 4-2.
- When you save the Invoice Over Purchase Order warning setting in 4-2 Payable Invoices/Credits, if vendors have Vendor Invoice Over Purchase Order warning settings you get the following message with the list of vendors with settings: The following vendors have their own invoice over PO Warning Settings that supersede this company wide Invoice Over PO Warning.

Example: Using the Flat Amount with Warning

<table>
<thead>
<tr>
<th>Message Type</th>
<th>Warning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tolerance Type</td>
<td>Flat amount</td>
</tr>
<tr>
<td>Tolerance Amount</td>
<td>$100</td>
</tr>
<tr>
<td>Tolerance Percent</td>
<td>N/A</td>
</tr>
<tr>
<td>Tolerance Amount Not To Exceed</td>
<td>N/A</td>
</tr>
</tbody>
</table>

A warning dialog box displays "Warning: The invoiced amount of this record exceeds the remaining balance on the designated purchase order plus the tolerance amount." You can now save the record by clicking [Yes] or cancel out by clicking [No].

To set the Vendor Invoice Over Purchase Order Warning:

1. Open 4-4 Vendors (Accounts Payable).
2. Select Options, then select Set Over PO Warning.
3. In the Message Type dropdown, the choices are mutually exclusive. Select one of the following:
   a. No message—no message is generated. All options for tolerance are grayed out.
   b. Warning—a warning and/or alert is generated, but you are allowed to save the record.
   c. Not allow—a warning and/or alert is generated, but you are not allowed to save the record.
4. If you select Warning or Not Allow, you must select one of the following choices in the Tolerance Type dropdown:
   a. No tolerance
   b. Flat amount
   c. Percent
   d. Percent/not to exceed
5. Once a Tolerance Type has been selected, enter the applicable amount or percent for the type:
   a. Flat amount: Enter the amount in the Tolerance Amount text box.
   b. Percent: Enter the percent in the Tolerance Percent text box.
   c. Percent/not to exceed: Enter the percent of the purchase order allowed in the Tolerance Percent text box, and the amount of tolerance in the Tolerance Amount Not To Exceed text box.
6. Click OK.
Enter settings for the Invoice Over Subcontract Warning

When you select the Set Over Subcontract Warning option, Sage 100 Contractor compares each line of the invoice against the corresponding subcontract line.

When an invoice is saved with a subcontract, the individual lines on the invoice are compared to the corresponding lines on the subcontract line. The percent of tolerance is calculated from the line’s subcontract amount.

**NOTES:**
- This option is only visible to the "supervisor" user.
- This warning will not work for subcontracts entered prior to version 14.2 when new columns were added to the subcontract grid.

**Example: Using the Flat Amount with Warning**

<table>
<thead>
<tr>
<th>Message Type</th>
<th>Warning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tolerance Type</td>
<td>Flat amount</td>
</tr>
<tr>
<td>Tolerance Amount</td>
<td>$100</td>
</tr>
<tr>
<td>Tolerance Percent</td>
<td>N/A</td>
</tr>
<tr>
<td>Tolerance Amount Not To Exceed</td>
<td>N/A</td>
</tr>
</tbody>
</table>

**To set the invoice over subcontract warning:**

1. In 4-2 Payable Invoices/Credits, select Options > Set Over Subcontract Warning.
2. In the Message Type dropdown, the choices are mutually exclusive. Select one of the following:
   - a. No message—no message is generated. All options for tolerance are grayed out.
   - b. Warning—a warning and/or alert is generated, but you are allowed to save the record.
   - c. Not allow—a warning and/or alert is generated, but you are not allowed to save the record.
3. If you select Warning or Not Allow, you must select one of the following choices in the Tolerance Type dropdown:
   - a. No tolerance
   - b. Flat amount
   - c. Percent
   - d. Percent/not to exceed
4. Once a Tolerance Type has been selected, enter the applicable amount or percent for the type:
   - a. Flat amount: Enter the amount in the Tolerance Amount text box.
   - b. Percent: Enter the percent in the Tolerance Percent text box.
   - c. Percent/not to exceed: Enter the percent of the subcontract line contract amount allowed in the Tolerance Percent text box, and the amount of tolerance in the Tolerance Amount Not To Exceed text box.
5. Click OK.

**About payable invoice status**

The status of a payable invoice record indicates its location in the process.
### Status

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Open</td>
<td>Indicates a record posted to the general ledger.</td>
</tr>
<tr>
<td>2-Review</td>
<td>Indicates the management or bookkeeping staff should review the record.</td>
</tr>
<tr>
<td>3-Dispute</td>
<td>Indicates a record disputed by the vendor.</td>
</tr>
<tr>
<td>4-Paid</td>
<td>Indicates a record paid in full.</td>
</tr>
<tr>
<td>5-Void</td>
<td>Indicates a void record.</td>
</tr>
</tbody>
</table>

**NOTE:** You can change the status of records assigned status **1-Open**, **2-Review**, or **3-Dispute** to any of the first three status settings, but you cannot assign status **4-Paid** or **5-Void**.

**NOTE:** When an invoice or credit is fully paid, Sage 100 Contractor automatically assigns status **4-Paid**. If you void the record, Sage 100 Contractor automatically assigns status **5-Void**.

### About payable invoice types

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Contract</td>
<td>Use 1-Contract when the invoice affects the billing for the referenced subcontract. A payable invoice with this type increases the vendor balance, but a credit invoice assigned this type reduces the vendor balance.</td>
</tr>
<tr>
<td>2-Memo</td>
<td>Use 2-Memo when the invoice does not affect the billing for the referenced subcontract.</td>
</tr>
</tbody>
</table>

### Options for saving payable invoices

From the **File** menu, you can select from three ways to save an invoice.

<table>
<thead>
<tr>
<th>Menu Command</th>
<th>What it does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save</td>
<td>Saves the invoice or credit. If you indicated an account in the direct expense or WIP range of accounts, Sage 100 Contractor prompts you to create a job cost record. If you indicated an account in the equipment expense range of accounts, Sage 100 Contractor prompts you to create an equipment cost record.</td>
</tr>
<tr>
<td>Menu Command</td>
<td>What it does</td>
</tr>
<tr>
<td>-------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Set/Set to Pay</td>
<td>Inserts the invoice total in the <strong>Set to Pay</strong> box, and saves the invoice or credit. If you indicated an account in the direct expense or WIP range of accounts, Sage 100 Contractor prompts you to create a job cost record. If you indicated an account in the equipment expense range of accounts, Sage 100 Contractor prompts you to create an equipment cost record.</td>
</tr>
<tr>
<td>Save/Autocost</td>
<td>Saves the invoice or credit and creates the cost records for you. If you indicated an account in the direct expense or WIP range of accounts, Sage 100 Contractor automatically creates a job cost record. If you indicated an account in the equipment expense range of accounts, Sage 100 Contractor automatically creates an equipment cost record.</td>
</tr>
</tbody>
</table>

**Verifying subcontract balances**

When saving a payable invoice for a vendor, Sage 100 Contractor refers to the **Set Over Subcontract Warning** option to determine if the invoice amount exceeds the subcontract balance. If the payable invoice does exceed the balance, Sage 100 Contractor provides you with a warning.

**NOTES:**
- After setting, the warning stays on until it is manually changed. In addition, you must be logged in as supervisor to turn this feature on and off.
- When Subcontracts are exported from **9-5 Takeoffs**, the warning that the subcontract exceeds the budget amount plus approved change orders for the job/phase/cost code/ cost type combination is not displayed. After exporting subcontracts through **9-5 Takeoffs**, you should run the **6-1-12-21 Committed Costs** report for the correct job to verify that subcontracts have not exceeded the budget.
- To enable the program alert for **Payable invoices exceed subcontract** you must have a setting of Warning for the Message Type.

**To verify subcontract balances:**

1. Open **4-2 Payable Invoices/Credits**.
2. Select **Options**, then select **Set Over Subcontract Warning**.
3. In the **Invoice Over Subcontract Warning Settings** window, select the applicable fields.
4. In the **Message Type** dropdown, the choices are mutually exclusive. Select one of the following:
   a. **No message**—no message is generated. All options for tolerance are grayed out.
   b. **Warning**—a warning and/or alert is generated, but you are allowed to save the record.
   c. **Not allow**—a warning and/or alert is generated, but you are not allowed to save the record.
5. If you select **Warning** or **Not Allow**, you must select one of the following choices in the **Tolerance Type** dropdown:
a No tolerance
b Flat amount
c Percent
d Percent/not to exceed

6 Once a **Tolerance Type** has been selected, enter the applicable amount or percent for the type:
   
a Flat amount: Enter the amount in the Tolerance Amount text box.
   
b Percent: Enter the percent in the Tolerance Percent text box.
   
c Percent/not to exceed: Enter the percent of the subcontract line contract amount allowed in the **Tolerance Percent** text box, and the amount of tolerance in the **Tolerance Amount Not To Exceed** text box.

7 Click OK.

**Reprinting accounts payable cheques**

To reprint an accounts payable cheque:

1 Void the cheque.
2 Open 4-3 Vendor Payments.
3 Select the invoices for payment.
4 Set the invoice you want to pay.
5 Print the cheque.

**Viewing accounts payable payment history for invoices**

Each time you post a payment to an invoice, Sage 100 Contractor creates a separate record of the payment. To review the individual payments made to a particular invoice, you can select the invoice and display its payment history.

Suppose you void a payment that applies to five invoices. Sage 100 Contractor deletes the record for payment in each of the related invoice histories and increases each invoice’s balance appropriately.

When you reverse a cash receipt, Sage 100 Contractor creates an additional record in the payment history for a negative amount.

When you void an accounts payable cheque, Sage 100 Contractor deletes the historical record of the cheque and increases the invoice balance by the amount of the voided cheque.

**To view accounts payable payment history for an invoice:**

1 Select the invoice for which you want to view a payment history in 4-2 Payable Invoices/Credits.
2 On the **Options** menu, click **Payments**.

**TIP:** You can use the payment history to reconstruct account balances for aging reports. To do this, first determine the fiscal period for which you want to recreate the aging. Then subtract the payments made after that fiscal period from the ending balance.

**About managing old debts in accounts payable**

Sometimes there are situations where a subcontract or invoice will never be fully paid. To clear the debt from the books, you can post a credit invoice against a specific invoice to the **Bad Debt Expense** account. Sage 100 Contractor then changes the status of both invoices to **4-Paid**.
If you enter a credit invoice but do not reference it against a specific invoice, apply the credit in the **4-3 Vendor Payments** window. Then print a $0 cheque to blank paper using a cheque number outside the normal range of cheque numbers.

**Charging for Workers Compensation insurance on invoices**

Insurance charges appear as credits on the subcontractor’s invoice, but are not included on the Workers’ Compensation report. Sage 100 Contractor creates the report from payroll records.

**To charge for insurance on an invoice:**

1. Open **4-2 Payable Invoices/Credits**.
2. Create the payable invoice.
3. Click the **Comp** button.
4. On the **File** menu, click **Save**.

**About payable credits**

There are many circumstances when you might have to enter a credit invoice. Suppose you return materials to a vendor. With the return of the materials, it is necessary to reduce the accounts payable.

When you save a credit invoice, Sage 100 Contractor reduces the vendor balance. However, the credit invoice retains status **1-Open** until you apply it against other invoices in the **Vendor Payments** window. After you have applied the credit balance to other invoices, Sage 100 Contractor assigns the credit invoice status **4-Paid**.

You can also apply a credit invoice to an invoice at the time you save the record. If the invoice is fully paid by means of the credit invoice, Sage 100 Contractor changes the status of the invoice to **4-Paid**. If the invoice still has a balance after applying the credit, the invoice status is not changed. Likewise, if the entire amount of the credit is applied, the status of the credit invoice changes to **4-Paid**. If a credit invoice still has a balance after applying it to an invoice, the status of the credit invoice remains unchanged. You can then apply the remaining credit invoice balance to other invoices in the **Vendor Payments** window.

**IMPORTANT:** You cannot reverse a credit invoice after applying it to an invoice. If you have applied a credit invoice to the wrong invoice, make reversing entries to correct the error.

**Credit invoices and applying them to invoices in 4-2 Payable Invoices-Credits**

When you apply a credit, Sage 100 Contractor adjusts the invoice and vendor balance. If the credit has a balance after applying it to an invoice, Sage 100 Contractor assigns the credit status **1-Open**, but if the entire amount of the credit is applied, Sage 100 Contractor assigns it status **4-Paid**.

**To enter a credit invoice and apply it to an invoice:**

1. Open **4-2 Payable Invoices/Credits**.
2. Do the following:
   a. In the **Invoice#** text box, enter the credit invoice number.
   b. If the credit invoice is for a purchase order, in the **Order#** text box enter the purchase order number.
   c. If the credit invoice is for a subcontract, in the **Subcontract#** text box enter the subcontract number.
   d. In the **Vendor** text box, enter the vendor number.
   e. In the **Job** text box, enter the job number.
   f. If the job uses phases, enter the phase number in the **Phase** text box.
In the **Description** text box, enter a brief statement about the credit.

In the **Invoice Date** text box, enter the invoice date.

In the **Due Date** text box, enter the date payment is due.

In the **Discount Date** text box, enter the due date. This is the last day by which the vendor can receive payment for you to receive a discount.

In the **Shipping** text box, enter the shipping tag or ticket number.

In the **Reference#** text box, enter the payable invoice number to which you want to apply the credit.

In the **Status** list, click the invoice status.

In the **Type** list, click the invoice type.

1. In the **Description** cell, enter a brief statement about the credit.
2. In the **Quantity** cell, enter the quantity of items as a negative amount.
3. In the **Price** cell, enter the price for a single item.
4. In the **Account** cell, enter the ledger account number.

**Apply a vendor cheque to an outstanding accounts payable credit invoice**

If you already have a credit invoice in **4-2 Payable Invoices/Credits**, and you have received a cheque from a vendor, use this procedure to apply the cheque to your account.

**NOTE:** This procedure assumes that you do not have any outstanding invoices to apply the credit against and that you do not plan to do business with this customer in the future. The vendor cheque is a final pay-off cheque.

**To apply a vendor cheque to an outstanding accounts payable credit invoice:**

1. Open **4-2 Accounts Payable Invoices/Credits**.
2. Locate the outstanding credit invoice.
3. From the menu, select **Edit > Copy Invoice**.
4. From the menu, select **File > New**.
5. From the menu, select **Edit > Paste Invoice**.
6. Type the original **Invoice#** in the **Reference#** box.
7. Change the original **Invoice#** to the cheque number sent by the vendor.
8. In the grid, change the original **Quantity** to a positive value.
9. For example, if the number is -1, change it to 1.
10. Press the Enter key, and verify that the **Total** is now a positive value.
11. In the grid, change the original **Account** to the chequing account that will receive the deposit.
12. Save the invoice, and on the message stating that the reference invoice was found, select **Yes** to apply this invoice to the original payable credit invoice.
Entering open credit invoices

When you apply a credit, Sage 100 Contractor adjusts the invoice and vendor balance. If the credit has a balance after applying it to an invoice, Sage 100 Contractor assigns the credit status 1-Open, but if the entire amount of the credit is applied, Sage 100 Contractor assigns it status 4-Paid.

To enter an open credit invoice:

1. Open 4-2 Payable Invoices/Credits.

2. Do the following:
   a. In the Invoice# text box, enter the credit invoice number.
   b. If the credit invoice is for a purchase order, in the Order# text box, enter the purchase order number.
   c. If the credit invoice is for a subcontract, in the Subcontract# text box, enter the subcontract number.
   d. In the Vendor text box, enter the vendor number.
   e. In the Job text box, enter the job number.
   f. If the job uses phases, enter the phase number in the Phase text box.
   g. In the Description text box, enter a brief statement about the credit.
   h. In the Invoice Date text box, enter the invoice date.
   i. In the Due Date text box, enter the date payment is due.
   j. In the Discount Date text box, enter the date the discount expires. This is the last day by which the vendor can receive payment for you to receive a discount.
   k. In the Shipping text box, enter the shipping tag or ticket number.
   l. In the Reference# text box, enter the payable invoice number to which you want to apply the credit.
   m. In the Status list, click the invoice status.
   n. In the Type list, click the invoice type.

3. In the grid, do the following:
   a. In the Description cell, enter a brief statement about the credit.
   b. In the Quantity cell, enter the quantity of items as a negative amount.
   c. In the Price cell, enter the price for a single item.
   d. In the Account cell, enter the ledger account number.

4. Repeat step 3 for each item.

5. Save the credit invoice.

TIP: When making vendor payments, you can apply the credit invoice.

Reversing accounts payable cheques from an archived year

In your current company, create a 4-2 Payable Invoice that debits your chequing account. When you use your chequing account in the grid of the invoice, and post the invoice to period 00-Prior Year, your chequing account is increased by the amount of the cheque, and your beginning balances are adjusted.
**IMPORTANT:** When you reverse a cheque from an archived year, it’s usually necessary to reverse the resulting prior year invoice.

**To reverse an accounts payable cheque from an archived year:**

1. Open the 4-2 Payable Invoices/Credits window in the current directory.
2. From the Edit menu, choose Period, and from the Posting Period list, double-click Archived Fiscal Year – Period 0.
3. In the confirmation message, click Yes to verify that you want this period.
4. In the Invoice# box, type the cheque number for the cheque you are reversing.
5. In the Vendor box, type the vendor number.
6. In the Description box, type an appropriate description.
7. In the Invoice Date box, type the original invoice due date.
8. In the Due Date box, type the date of the original cheque.
9. In the Discount Date box, type the original discount date.
10. From the Type drop-down list, select 2-Memo.
11. In the grid:
   a. In the description box, type a description.
   b. In the Quantity box, type 1.
   c. In the Price box, type the amount of the cheque you are reversing.
   d. In the Account box, enter the chequing account from which the original cheque was posted.
12. From the File menu, Save to record the transaction.
13. If the check was originally posted to a year that you have archived, you must also reverse the transaction in period 12 for the archived year and company.

**TIP:** Select the archived year and company using the 7-2 Company Information window.

The prior year accounts payable cheque is now reversed.

**NOTES:**
- The reversing entry created using the steps above appears as a deposit to chequing in the general ledger and creates a new zero difference between the original AP cheque and the AP invoice created to reverse it.
- If you need to repay the invoice that the reversed cheque originally paid, pay this invoice.
- If you need to reverse the AP invoice from prior year, see the topic, Reversing accounts payable invoices from a prior year.

**Reversing accounts payable invoices from a prior year**

Providing you have not archived the year in which it was posted, you can reverse an accounts payable invoice from a prior year by voiding it, just as you would for an invoice posted in the current year.

To reverse an accounts payable invoice that was posted in a year that you have archived, you must enter an accounts payable credit invoice.

**To reverse an accounts payable invoice from an archived year:**

1. Open the 4-2 Payable Invoices/Credits window in the current directory.
2 Display the account payable invoice you need to reverse.
3 From the Edit menu, select Copy Invoice.
4 From the File menu, select New.
5 From the Edit menu, select Paste Invoice.
6 In the Invoice# box type an entry so that you can recognize it in the window. For example, add CR to the end of the invoice number.
7 From the Edit menu, choose Period, and in the Posting Period list, double-click Archived Fiscal Year – Period 0.
8 In the confirmation message, click Yes to verify that you want this period.
9 In the grid, change the Quantity to a negative number.
10 Press the Enter key.
11 In the Reference# check box, enter the invoice number that you are applying the credit against.
12 From the File menu, select Save.
13 In the confirmation message, click Yes to apply the credit to the referenced invoice. The Payable Invoices Job Costs window appears (if you have job costs).

**NOTE:** If you have more than one invoice to which you need to apply credit, set the credit and invoices to pay, and then print a $0.00 dollar cheque.

14 In the grid, do the following:
   a In the Job box, enter the job.
   b In the Description box, enter a description.
   c In the Cost Code box, enter the cost code.
   d In the Cost Type box, enter the cost type.
   e In the Cost Amount box, enter the cost as a negative amount.
15 From the File menu, select Save.
16 If the invoice was originally posted to a year that you have archived, you must also reverse the transaction in period 12 for the archived year and company.

**TIP:** Select the archived year and company using the 7-2 Company Information window.

The prior year accounts payable invoice is now reversed.

**About voiding payable invoices**

If you discover an invoice was entered incorrectly, you need to determine the best method to correct the error. For example, if the error is in the header information, you can often correct the error by editing that information.

When the invoice contains an incorrect job number, ledger account, or amount, you can void the invoice and then re-enter it with the correct information. By voiding and re-entering the invoice, you create a clear audit trail.

There are also circumstances when you cannot void the original record. For example, you cannot void a credit invoice that has been applied in full or an invoice posted to period 0. Because you cannot void these types of transactions, it is necessary to enter an adjusting invoice.

Before voiding an invoice, however, you need to reverse all the payments posted to it. Then you can enter the invoice correctly and reapply the payments.
Voiding payable invoices

Consider these points before voiding payable invoices:

- Before you void an invoice, consider displaying the payment history to determine which cheques to void.
- Display the payment history to determine which cheques to void. Before voiding each cheque, note its record status.
- If you void payments, you may need to re-enter the payments through the 4-3 Vendor Payments window. Print the cheques to blank paper because you do not need to reissue the cheques. If a payment covers more than one invoice, re-enter the cheque for all affected invoices.

After reentering payments, assign the correct record status to each payment through the 1-3 Journal Transactions window.

To void a payable invoice:
1 Open 4-2 Payable Invoices/Credits.
2 Using the data control, select the record.
3 If an amount appears in the Paid box, click the Payments button to obtain the Trans# (the same as the check number), and then void the payments.
4 On the Edit menu, click Void Invoice.

Freight Costs

About allowing freight costs and variances in materials costs

You can allow or prevent the entry of freight costs and variances to the cost of materials in the 4-2 Payable Invoices/Credits window. Before entering an invoice, make sure the Allow Freight/Variance command on the Options menu is selected.

Entering freight costs and variances in materials costs

Sage 100 Contractor creates a payable invoice from a record saved in the 12-4 Purchase Order Receipts window. You have the option of selecting the invoice’s status (2-Review or 3-Dispute) when entering purchase order receipts. When you receive the invoice, enter the freight costs or variances in materials costs in the 4-2 Payable Invoices/Credits window.

Consider these points before entering the costs and variances:

- You can only post freight costs or variances in materials costs to an invoice assigned status 1-Open, 2-Review, or 3-Dispute.
- Sage 100 Contractor allows one entry per text box. You can enter a freight amount, save the invoice, then go back later to the same invoice and add a variance amount. After an amount is entered in a text box, that box is unavailable and is no longer available.
- Freight costs and the variance in materials costs each appear as separate lines in the journal transaction.
- When posting the invoiced costs against a job, Sage 100 Contractor assigns the freight costs to the first job cost record.

To enter freight costs or variances in materials costs:
1 Open 4-2 Payable Invoices/Credits.
2 Using the data control, select the invoice.
3 In the Variance text box, enter the total variance in the cost of materials.
4 In the **Freight** text box, enter the shipping costs.

5 On the **File** menu, click **Save**.

### Work in Progress and Percentage Complete Accounting

#### About work in progress (WIP)

Many contractors refer to any project in the process of completion as a work-in-progress (WIP). You can print a WIP report for any job to determine the WIP adjustment for percentage complete accounting. Using this adjustment, you can post a transaction that allows you to compare the revenue generated during a given fiscal period to the expenses incurred during the same fiscal period.

WIP also refers to a method of accounting used with speculative projects. Because the contractor owns the project, the contractor must declare improvements to the property as an asset. When the contractor sells the property, he or she then declares the revenue and expense.

#### Work in progress accounting

**CAUTION:** Consult your accountant for detailed information about WIP transactions before proceeding to use WIP accounting.

Contractors who own and develop projects sometimes use a different method of accounting than those who develop projects for a client. When a contractor is involved in speculative work, bookkeepers or accountants often use work-in-progress (WIP) accounting. Because the company owning the project is performing the work, the company cannot expense the costs incurred during improvement of the property. While improvements do not generate income, they increase the value of the asset.

In WIP accounting, when you improve the property the costs incurred are posted to WIP accounts, located in the asset range of the general ledger. Liabilities, such as loans, post to the standard liability accounts until the sale of the property. Upon completion and sale of the project, the expenses and income are declared.

**IMPORTANT:** If you have turned on the **WIP Verification** for job costs, and are posting job costs to a job that is marked **Post expenses to WIP asset account**, you cannot post to a direct expense account. A message appears: **WIP Posting is not = to job costs.** You must correct your posting before you can save.

**IMPORTANT:** If you have turned on the **WIP Verification** for job costs, and are posting job costs to a WIP (Asset) ledger account for a job that is marked for **Post expenses to WIP asset account**, a message appears: **WIP Posting is not = to job costs.** You must correct your posting before you can save.

When you create the asset accounts for a speculative project, designate at least one WIP account in the asset range. It is far more common, however, to establish a ledger account for each cost type such as labour, materials, or equipment. The pre-built ledger account structures supplied with Sage 100 Contractor include WIP accounts. If your company is working on several speculative projects, set up subsidiary accounts using the job number as the subsidiary account number.

#### Setting up WIP verification

WIP verification can be turned on or off for each transaction that has job costs associated with it.

**IMPORTANT:**

If you have turned on the **WIP Verification** for job costs, and are posting job costs to a job that is marked **Post expenses to WIP asset account**, you cannot post to a direct expense account. A message appears: **WIP Posting is not = to job costs.** You must correct your posting before you can save.
If you have turned on the WIP Verification for job costs, and are posting job costs to a WIP (Asset) ledger account for a job that is marked for Post expenses to WIP asset account, a message appears: WIP Posting is not = to job costs. You must correct your posting before you can save.

To set up WIP verification:

1. Open the transaction that has job costs on it.
2. For example, from 4-2 Payable Invoices/Credits, open a transaction.
3. From the main menu, click Costs, then click Job Costs.
4. From the Job Costs window menu, click Options.
5. From the Options menu, click WIP Verification.
6. Click Options again to verify that there is a check mark in front of the WIP verification.

About percentage complete accounting

Using percentage complete accounting, also referred to as over/under billing, you declare income during the period that you earn it, determined by the percentage of work completed. The percentage complete accounting method allows you to compare the expenses and income generated during the same period. Otherwise, reports such as income statements provide a misleading view of the profitability because it contains the expenses for the current period and income for previous periods.

Instead of determining the WIP adjustment manually, you can print the 6-1-7 Over/Under Billing Report to determine the over or under billing for any job currently in progress. Because the report calculates the WIP adjustment, you only need to post the necessary journal transactions.

Sage 100 Contractor uses the following process to determine the WIP adjustment. To establish the percentage of work completed, the program divides the accumulated costs by the amount of the current budget. Then to determine the income earned, it multiplies the revised contract (the amount of the original contract plus approved change orders) by the percentage of work completed. Finally, the program subtracts the total amount of the receivable invoices assigned type 1-Contact from the amount of income earned. The resulting amount is the WIP adjustment.

For example, a contractor is working on a home remodel that was budgeted at $100,000 and contracted for $150,000. With $50,000 in costs at the time of billing, the project is 50% complete. The contractor has therefore earned 50% of the contracted amount, which is $75,000. As the contractor has not previously billed anything for the project, there are no billed invoices to deduct from the earnings. The resulting $75,000 WIP adjustment is posted in the 1-3 Journal Transactions window.

Usually an Over Billing account is set up in the Payable range of accounts and an Under Billing account is set up in the Receivable range of accounts. In addition, an Over/Under Billing account is set up in the Income range of accounts. When you have determined the amount of the WIP adjustment, post a journal transaction. If the WIP adjustment is a positive amount, debit the receivable account and credit the income account. If the WIP adjustment is a negative amount, credit the payable account and debit the income account.

NOTE: Some companies reverse the WIP adjustment in the subsequent fiscal period.

4-3 Vendor Payments

About 4-3 Vendor Payments

This section of Sage 100 Contractor includes 4-3-1 Select Invoices to Pay, 4-3-2 Pay Vendors, and 4-3-3 EFT Payment File Manager.
4-3-1 Select Invoices to Pay

When you open 4-3-1 Select Invoices to Pay, the program displays the Invoice Selection window on top of it. The Invoice Selection window provides several ways to select criteria by which you pick the vendors you want to pay. After you set your search criteria and click OK, the vendor data populates the grid on 4-3-1 Select Invoices to Pay. To review a record, select a row and click the Drill Down button. To pay the full amount on the invoice, select a row and click the Pay button. You can also type an amount in the Set to Pay column. Save your work, and open 4-3-2 Pay Vendors.

4-3-2 Pay Vendors

In 4-3-2 Pay Vendors, you see the list of vendors in the grid. The invoices are totaled by vendor. Use the Select All button to pay all vendors, or click a check box to pick individual vendor to pay.

You can select several methods of payment using the Pay By drop-down list: Check, Voucher, Credit Card, or EFT Payment. A text link also provides a way to print lien waivers for payable invoices. You can also apply credit invoices to invoices.

You can print several reports directly from text links on the window.

- Print Set to Pay Report
- Print Check Transmittal Report
- Print Lien Waivers

Using the Pay By box, you can select to pay by:

- Cheque
- Voucher
- Credit Card
- EFT Payment

4-3-3 EFT Payment File Manager

When you open 4-3-3 EFT Payment File Manager, you can retract an EFT payment batch. This removes all vendor payment records associated with that batch number, and voids the associated general ledger payment. Using the Options menu, you can also Print EFT Payment File Report and Reprint or Email EFT Payment Email Receipts.

About the Invoice Selection window

When you click 4-3-1 Set Invoices to Pay on the menu tree, the program displays the Invoice Selection window overlaying the 4-3-1 Set Invoices to Pay window. You use the Invoice Selection window to set the criteria by which the invoices will be displayed in the 4-3-1 Set Invoices to Pay grid area.

The window offers six sets of criteria. The following list describes some examples of what you find:

- Under Selection Criteria: Vendor, Job, Due Date, Disc. Date
- Under Pay Options: Exclude Vendors with Overdue Certificates
- Under Sort: Record#, Vendor, Job, Vendor/Job
- Under Status: Open, Review, Dispute
- Under Sort By: Number, Name
- Under Display: All Invoices, Job Invoices Only
**TIPS:**
- Save a specific combination of criteria by clicking **Defaults > Save.**
- If you do not select any criteria, the programs selects all **Open** invoices.

**Selecting invoices**

You use the **Invoice Selection** window to set the criteria by which the invoices will be displayed in the **4-3-1 Set Invoices to Pay** grid area.

**To select invoices:**

1. On the **Invoice Selection** window, do any of the following as required:
   a. Under **Selection Criteria,** enter selection criteria.
   b. Under **Pay Options,** select from among the check boxes.
   c. Under **Include,** accept the default status of **Open status invoices,** or select a different status.
   d. Under **Sort on,** select the sort criteria.
   e. Under **Sort By,** select to either sort the invoices by **Number** or **Name.**

2. Click **Display Invoices.**

**TIP:** You can save the selection criteria set up by clicking **Defaults > Save.**

**TIP:** If you do not select any criteria, the programs selects all **Open** invoices.

**About 4-3-1 Select Invoices to Pay**

When you open **4-3-1 Select Invoices to Pay,** the program displays the **Invoice Selection** window first with the primary window in the background. This allows you to set the criteria by which you will select invoices. After you select the criteria and click **OK,** the program populates the **4-3-1 Select Invoices to Pay** window with invoices.

The window contains five buttons providing tools for working with the selected invoices.

When you click:

- **Open**—Assigns the status of **Open** to selected invoices.
- **Review**—Assigns the status **Review** to selected invoices.
- **Pay**—Sets selected invoices to pay their full default amount.
- **No Pay**—Removes the set to pay amount for the selected invoices.
- **Past**—Sets selected invoices to pay with a discount, even if they are past the discount date.

To pay the full invoice balance, select the invoice and click the **Pay** button. If you do not want to pay the entire balance of the invoice, enter a different amount. For example, you can make partial payments to vendors and their second payees by entering a **Set To Pay** amount for any amount less than the stated invoice.

If an invoice was previously set to pay and you decided not to pay it at this time, then select the invoice, and click the **No Pay** button.

When the invoices are displayed, select an invoice and enter the amount to pay and any applicable discount. If the invoice has already been set to pay, that amount appears on the **Set To Pay** column. When you set an invoice to pay, Sage 100 Contractor deducts the available discount from the invoice balance and displays the result in the **Set To Pay** column.
If the payment date to receive a discount has passed, Sage 100 Contractor displays **past** in the **Discount** column next to the discount amount and does not deduct the discount from the invoice balance. To take the discount, select the invoice, and click the **Past** button instead of the **Pay** button.

**IMPORTANT:**
- You must save your changes in order for the program to recognize the **Set To Pay** amount.
- If vendors’ certificates are expired, invoices will not appear unless you clear the **Exclude Vendors with Overdue Certificates** check box on the **Invoice Selection** window.
- If you select **Exclude Vendors with Overdue Certificates** and have indicated **Yes** in the **Stop Pay** text box in the **Certificates** window in **4-4 Vendors (Accounts Payable)**, the program excludes the vendors from the invoice selection in **4-3-1 Select Invoices to Pay**.

**About 4-3-2 Pay Vendors**

Using the **4-3-2 Pay Vendors** window, you can print cheques, vouchers, and lien waivers for payable invoices. You can also pay by EFT payment or print zero dollar cheques.

In addition to printing regular, single-party cheques, you can print two-party cheques with a secondary payee. When working with secondary payees, the grid displays the secondary payee name appended to the vendor, along with the word “and.” This is similar to the way the payee appears on the printed cheque.

When you open the **4-3-2 Pay Vendors** window after setting invoices to pay using **4-3-1 Set Invoices to Pay**, the selected vendors appear in the grid area. When you select a vendor using the **Payee** check box, the program displays the amount in the **Total Selected for Payment** box. Then you select a method of payment. You can pay by cheque, voucher, credit card, or EFT payment. You can click the **Change the posting period** button in the top right to change the posting period.

**Printing Reports and Waivers**

The window displays three text links:
- **Print Set to Pay Report**—Opens the **4-3-1 Report Printing** window with the **21-Set to Pay Report** selected.
- **Print Check Transmittals** - **Opens the 4-3-2 Report Printing** window with the **21-Check Transmittal Report** selected.
- **Print Lien Waivers**—Opens the **4-3-3 Report Printing** window with the **21-Lien Waiver** selected.

**Vendor EFT Payment File Creator**

When you create an EFT file, payment information is recorded for vendors who have authorized EFT payments to their accounts. Once the file is created, transfer the file using your bank’s specified procedure.

1. On the **Vendor EFT Payment File Creator** window, enter the appropriate **Transaction Date, Deposit Date** and click the **Create File** button.
2. Click the [Save] button to save the EFT Payment file.
3. Click [OK].
4. Do one of the following:
   - Click [Yes] to print and email the **4-3-7-21 EFT Payment Receipt** report.
   - Click [No] to exit.
5. If you clicked [Yes], click the Print toolbar button.
6 Click [Yes] to send the emails to those listed for emailing and print the **4-3-7-21 EFT Payment Receipt** for those without an email address, or click [No] to send all of the EFT Payment Receipts to the printer.

**NOTE:** If you are sending through Microsoft Outlook and a message is displayed about a program sending an email message on your behalf, click [Allow].

7 If you clicked [Yes] in step 6, you can also print the EFT Payment Receipts that were emailed by clicking [Yes] to print the emailed payments receipts, or click [No] to exit, which will just print the EFT payment receipts for those that were not emailed.

**Printing vendor payment cheques**

Before printing vendor payment cheques, consider these two points:

- If applicable and before printing cheques, you must print lien waivers. Click the **Print lien waivers** text link in the lower-left corner of the window.
- If the amount of payment to a vendor results in a zero amount through the application of a credit, you must print a $0 cheque. Printing the $0 cheque is necessary to complete the invoice payment process. In the **Report Printing** window, select the **Print $0 Checks** check box.

**CAUTION:** Only print accounts payable cheques from one company and from one computer at a time. Printing accounts payable cheques from one company and more than one computer at a time may cause duplicate cheque numbers and duplicate payments.

**To print vendor payment cheques:**

1 Open **4-3-2 Pay Vendors**.

The total invoices of the vendors you have selected using **4-3-1 Set Invoices to Pay** appear in the grid area.

2 Click the **Select All** button, or alternatively select vendors individually.

3 Click the **Pay By** drop-down arrow, and select either to pay by cheque, voucher, or credit card.

4 Click **OK**.

   a If you are paying by cheque, on the **4-3-5 Report Printing** window, select the **Report Form** that suits your business. Your choices are **21-Open Stub**, **22-Formatted Stub**, and **23-No Job Stub**. Then click the **Print records** icon. When you print cheques, Sage 100 Contractor creates ledger transactions. You can also specify the sorting of the invoices on your cheque stub. Select the option to sort the invoices in the **4-3-5 Report Printing** window. Sage 100 Contractor prints the invoice numbers on the cheque stub; however, sometimes more than one cheque stub is required to print all the invoices. You can print additional cheque stubs with void cheques to complete the printing of the invoices. In the **Report Printing** window, select the **Multiple Checks** check box.

   b If you are paying by voucher, on the **4-3-4 Report Printing** window, select the appropriate **Report Form** and click the **Print records** icon.

   c If you are paying by credit card, the program displays the **Credit Card Selection** window. Specify a **Card Issuer Account**, a **Credit Card**, a **Trans##**, a **Trans Date**, and click **OK**.

**Printing separate cheques per invoice by vendor**

When you enter a vendor or edit a vendor’s information, you can specify that you want the system to print separate cheques per invoice for that vendor when you pay them.

**To print separate cheques per invoice by vendor:**

1 Open **4-4 Vendors (Accounts Payable)**, and select a vendor.
2 Select the Separate Checks check box.
3 On the file menu, click File > Save.

**Applying open credits to payable invoices**

When applying an open credit to a payable invoice, consider the following:

- If the amount of payment to a vendor results in a zero amount through the application of a credit, you must print a $0 cheque. Printing the $0 cheque is a necessary procedure to complete the invoice payment process. In the Report Printing window, select the Print $0 Checks check box.
- Sage 100 Contractor prints the invoice numbers on the cheque stub; however, sometimes more than one cheque stub is required to print all the invoices. You can print additional cheque stubs with void cheques to complete the printing of the invoices. In the Report Printing window, select the Multiple Checks check box.

**To apply an open credit to a payable invoice:**

1 Open 4-3-1 Set Invoices to Pay.
2 On the Invoice Selection window, select the invoices you want to display in the 4-3-1 Set Invoices to Pay grid area, and click OK.
3 Select an invoice.
4 Under the Set to Pay column for that invoice, enter the amount to which you want to apply a credit. This must be a positive amount.
5 Locate the credit invoice, and enter the credit amount to apply. This must be a negative amount.
6 Repeat steps 3, 4 and 5 for each invoice to which you want to apply a credit.
7 On the File menu, click Save.

**Applying accounts payable credits to accounts payable invoices**

When you need to apply accounts payable invoices and accounts payable invoice credits, use 4-3-1 Set Invoices to Pay.

**TIP:** Credit invoices (invoices with a negative value) appear in the grid under the Invoice Total column along with other invoices. Setting the invoice selection criteria to display invoices by vendor will group invoices together.

**To apply credits to invoices:**

1 Open 4-3-1 Set Invoices to Pay.
2 On the Invoice Selection window under Selection Criteria, select a vendor or a job, and click OK. The grid populates with all open invoices for that vendor or job.
3 In the Set to Pay column, enter the invoice amount to pay, and repeat for all invoices that need to be paid. This must be a positive amount.
4 Locate the credit invoice, and enter the credit amount to apply. This must be a negative amount.
5 Click File > Save.
6 Open 4-3-2 Pay Vendors, and select the check boxes of the vendor payee.
7 As required, click the Change the posting period icon to select the appropriate posting period, and then click OK.
8 On 4-3-5 Report Printing, on the Report Criteria tab:
9 Select the desired report number.
10 Select the desired Report Form from the list.
11 In the Vendor field, type the vendor number.

12 Select the Print $0 Checks box.

13 From the File menu, click Print.

14 On the Check Printing window, in the Chequing Account box, type the appropriate cash account.

15 In the Starting Check Number box, type the appropriate cheque number.

16 In the Check Date box, type the date of the cheque.

17 Click OK.

18 To the message, Reminder: [number] cheque(s) will be printed, verify that the information is correct, and then click OK.

19 Finally, select Assign cheque numbers for ALL cheques on the Assign/Post Checks window if the cheque has correctly printed.

Changing the status of payable invoices

In the 4-3-1 Set Invoices to Pay window, you can change the status of an invoice between 1-Open and 2-Review. You cannot change the status of invoices that have a status of 3-Dispute, 4-Paid, or 5-Void.

To change the status of payable invoices:

1 Open 4-3-1 Set Invoices to Pay.

2 On the Invoice Selection window under Selection Criteria, select criteria with which to populate the grid area on 4-3-1 Set Invoices to Pay.

3 Review the Status column for invoices whose status you want to change.

4 Select the row of that invoice, and then click Open or Review.

About vendor payment reports

The 4-3-2 Pay Vendors window provides text links to these reports.

<table>
<thead>
<tr>
<th>Report</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print Set to Pay report</td>
<td>Review the invoices for each vendor that you have set to pay. The report provides the invoice balance, invoice holdback, discount available, and the amount set to pay for each invoice. The report also summarizes the data for each vendor and provides grand totals.</td>
</tr>
<tr>
<td>Print cheque transmittals</td>
<td>Lists the invoices that you are paying. When the list of invoices is too long to fit the chequestub, you can supply the vendor with a cheque report.</td>
</tr>
<tr>
<td></td>
<td>The Minimum Number of Invoices box on the Check Transmittal Minimum Invoice Number window controls the minimum number of invoices that the payment references.</td>
</tr>
<tr>
<td></td>
<td>To set a minimum number before writing a cheque, enter a number in the Minimum Number of Invoices box.</td>
</tr>
<tr>
<td></td>
<td>Leave the box blank if you do not need to set a minimum number of invoice references.</td>
</tr>
<tr>
<td></td>
<td>When you print the Check Transmittal Report, Sage 100 Contractor determines which cheques meet the minimum and prints a report for each.</td>
</tr>
<tr>
<td>Print lien waivers</td>
<td>Displays the lien waiver information for the contractor for invoice or invoices that are set to pay.</td>
</tr>
</tbody>
</table>
NOTE: The cheque report uses the set-to-pay information; therefore, you must print the cheque report before printing the vendor cheques.

Lien Waivers and Vouchers

About lien waivers

A lien waiver is a document signed by a contractor, subcontractor, or other supplier of goods or services stating that the supplier has been paid for the work performed or goods supplied and waiving the supplier's right to file a claim against the property.

In the 3-5 Jobs (Accounts Receivable) window, you can track the lien waivers that you receive for each job. You can also print lien waivers for vendors receiving payment through the 4-3 Vendor Payments window.

IMPORTANT: You must print lien waivers before printing payable cheques or vouchers. You can also save the lien waiver as a PDF file and reprint it later.

Entering lien waivers

To enter a lien waiver:

1. Open 3-5 Jobs (Accounts Receivable).
2. Using the data control, select the job.
3. On the Options menu, click Lien Waivers.
4. In the Pre-lien# text box, enter the pre-lien number. The pre-lien number is a reference number provided by the vendor.
5. In the Vendor text box, enter the vendor number of the vendor who sent the pre-lien.
6. If the pre-lien includes a second vendor, enter the vendor number in the Second Vendor text box.
7. In the Received text box, type Yes if you received a pre-lien from the vendor.
8. In the Date Received text box, enter the date when you received the pre-lien.
9. In the First Date text box, enter the date when the vendor first appeared on the job.
10. In the Last Date text box, enter the date when the vendor finished the job.
11. In the Lien Rights text box, type Yes if the vendor has lien rights.
12. In the Joint Check text box, type Yes if the vendor is paid with a joint cheque.
13. In the Final Waiver text box, type Yes if you have received the final lien waiver from the vendor.
14. In the Final Date text box, enter the date when the final lien waiver was received.
15. Repeat steps 4–14 for each pre-lien you receive.
16. On the File menu, click Save.

Printing lien waivers

You can print lien waivers for subcontractors to sign upon receipt of payment. The waiver details the invoices, invoice balances, and amount paid. The generic text can be modified so that the lien waiver complies with your province requirements.

IMPORTANT: You must print lien waivers before printing payable cheques or vouchers. You can also save the lien waiver as a PDF file and reprint it later.
To print a lien waiver:

1 Open **4-3-1 Set Invoices to Pay**.
2 On the **Invoice Selection** window under **Selection Criteria**, select criteria with which to populate the grid area on **4-3-1 Set Invoices to Pay**.
3 On **4-3-1 Set Invoices to Pay** for each invoice, enter the amount you want to pay in the **Set to Pay** box.
4 Click **File > Save**, and then open **4-3-2 Pay Invoices**.
5 Select the check boxes of the invoices for which you want print lien waivers, and then click the text link, **Print Lien Waivers**.
6 On the **4-3-3 Report Printing** window on the **Report Criteria** tab, select the report number, report form, and set the criteria.
7 On the toolbar, click one of the printing options, such as the **Print records** icon.

**Paying by vouchers**

Lending institutions use vouchers to control the job expenditures of a contractor’s speculative work. When you are ready to pay materials suppliers and subcontractors, print and send the vouchers to the lender. The lender then pays the vendors based on the amounts indicated on the vouchers.

Because the lender is making the payments, vouchers do not affect your cash balance. They do, however, affect the balance of your **Loan Payable** account.

To pay by voucher:

1 Open **4-3-2 Pay Vendors**.
   Invoices that you have selected using **4-3-1 Set Invoices to Pay** appear in the grid area.
2 Click the **Select All** button, or alternatively select invoices individually.
3 Click the **Pay By** drop-down arrow, and select pay by **Voucher**.
4 Click **[Pay Vendors]**.
5 On the **4-3-5 Report Printing** window, select the appropriate **Report Form** and click the **Print records** icon.
6 Enter a transaction to record the loan disbursement.
7 Select the **[Update T5018 Balance]** check box to add the voucher to the T5018 balances when printing vouchers.
8 Click **[OK]**.

**TIP:** The vouchers work like cheques in that you can print vouchers to paper. The program displays these options: **Post ALL vouchers, Post vouchers through voucher#**, or **Do not post any vouchers**.

**Posting loan disbursements**

After printing the vouchers, you need to enter a transaction showing the lender’s disbursement of funds to the vendors.

For speculative jobs, enter a transaction in the **1-2 Deposits and Interest** window that debits the **Voucher Clearing** account and credits the **Loan Payable** account.

For all other jobs, enter a transaction in the **3-3-1 Cash Receipts** window that debits the **Voucher Clearing** account and credits the appropriate receivable invoices.
4-4 Vendors (Accounts Payable)

Vendor records provide quick access to vendor information for payable invoices, T5018 balances, ordering materials, and subcontract management. Create a vendor record for each business that sends you invoices and each business to which you owe money or make regular payments. These vendors may include subcontractors, architects, engineers, and lenders.

In the 4-4 Vendors (Accounts Payable) window, you can review vendor-related information such as subcontracts, purchase orders, and invoices. You can also record any additional certificates a vendor is required to supply.

- Vendor financial information tab fields
- Vendor invoice defaults tab fields
- Vendor other defaults tab fields
- Vendor EFT Payment Setup fields
- Vendor purchase order warnings
- Vendor types
- Vendor records
- Vendor certifications and expiration dates
- Vendor remittance
- Workers’ Compensation rates on vendor records
- Deleting vendors

**IMPORTANT:** Sage 100 Contractor uses information entered in the 3-6 Receivable Clients window and 4-4 Vendors (Accounts Payable) window for other functions such as scheduling and sending faxes and email messages. If fax numbers and email addresses for vendors are not entered in these windows, then client and vendor contacts do not appear on the fax and email distribution lists.

**Internal vendors**

You would select the Internal Vendor check box to keep track of someone you need in the vendor database, but not someone from whom you get invoices. Flagging a vendor as “internal” causes the program to display a message if you try to enter a payable invoice for that vendor. Examples of internal vendors are architects, engineers, or other professionals who are involved with projects that you work on, but you are not the one contracting with them because you are not the general contractor or owner. You might, however, want to keep that information in the job record. Internal vendors may also be fictitious entities, such as a generic lumber supply or generic tile subcontractor. You might want to use that entity for putting a “type” of vendor on parts for estimating and bid request reasons.

**Vendor financial information fields**
<table>
<thead>
<tr>
<th>Box</th>
<th>What it does</th>
</tr>
</thead>
</table>
| T5018 ID#    | The T5018 recipient ID number.  
  - If the T5018 type is 1, the T5018 ID# number entered is the individual’s Social Insurance Number (SIN).  
  - If the T5018 type is 2, the T5018 ID# number entered is the CRA Program Account number. |
| GST/HST ID#  | The GST or HST ID number.                                                                                                                                 |
| T5018 Type   | Indicates the type of T5018 status.  
  - 0—Undetermined  
  - 1—Individual  
  - 2—Business  
  - 3—Do not report |
| Beginning Balance | Displays the beginning balance of outstanding invoices for your current books. You cannot enter or edit an amount in this box. |
| Current Balance | Displays the beginning balance of outstanding invoices for your current books. You cannot enter or edit an amount in this box. |

**Vendor invoice defaults**

The information you provide on the **Invoice Defaults** tab helps Sage 100 Contractor post an invoice and create the job cost records.

<table>
<thead>
<tr>
<th>Default</th>
<th>What it does</th>
</tr>
</thead>
</table>
| Due Terms        | Determines the date by which payment is due.  
  In Sage 100 Contractor, you can base the frequency of the cycle on days, months, or a specific day of the month. Billing, transaction, invoice, and other cycles are represented by these symbols: ##DY, ##MO, and ##TH.  
  Following are some examples that explain what the symbols represent.  
  - ##DY—30DY means due 30 days from the date of the invoice.  
  - ##MO—02MO means due two months from the date of the invoice.  
  - ##TH—25TH means due on the 25th day of each month regardless of the date of the invoice. |
| Discount Terms   | Determines the date by which payment is due for your business to receive a discount.                                                         |
| Discount Rate    | Determines the discount rate for early payment.                                                                                            |
| Work Comp Rate   | Sets up the vendor record of a subcontractor with the employer’s compensation rate. When entering the payable invoice, you can charge the subcontractor for coverage based on the invoiced amount. The charge appears as a credit on the subcontractor’s invoice. |
## Default

<table>
<thead>
<tr>
<th>Default</th>
<th>What it does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ledger Account</td>
<td>Determines the default ledger account to which invoices are posted. For a materials supplier, for example, enter the materials expense account number. When you enter a payable invoice, the material expense account defaults to the grid. Some vendors may not post to one account regularly. If there is not a common account used by a vendor, leave the <strong>Ledger Account</strong> box blank.</td>
</tr>
<tr>
<td>Cost Code</td>
<td>Determines the cost code to which you post the vendor. Because cost codes may vary each time you post a record, consider leaving the <strong>Cost Code</strong> box blank. Alternately, you can enter the lowest numbered cost code used by the vendor. You can then use the <strong>Lookup</strong> window to display cost codes starting in the appropriate area.</td>
</tr>
<tr>
<td>Cost Type</td>
<td>Determines the cost type to which you post the vendor. Usually the cost type corresponds to the ledger account.</td>
</tr>
<tr>
<td>Invoice Status</td>
<td>If you want to review all invoices or payments for a vendor, assign the vendor record Invoice status 2- Review. Otherwise, Sage 100 Contractor assigns status 1- Open.</td>
</tr>
<tr>
<td>Purchase Order Warning</td>
<td>Restricts the ability to save payable invoices.</td>
</tr>
<tr>
<td>Allow Duplicate Invoice Number</td>
<td>Lets you enter duplicate invoice numbers for a vendor. The <strong>Invoice Number</strong> text box in the <strong>Payable Invoices</strong> window can be set up to require a unique invoice number. The <strong>Allow Duplicate Invoice Number</strong> check box lets you supersede the requirement for a unique invoice number for specific vendors such as the phone company.</td>
</tr>
<tr>
<td>Separate cheque for each invoice</td>
<td>Tells the system to print separate cheques for each invoice for each vendor.</td>
</tr>
<tr>
<td>Put on the Hot List</td>
<td>Automatically puts the vendor's invoices on the Hot List.</td>
</tr>
</tbody>
</table>

### Other vendor defaults

The information you provide on the Other Defaults tab helps Sage 100 Contractor create or export records.

<table>
<thead>
<tr>
<th>Default</th>
<th>What it does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Purchase Order Type</td>
<td>Determines the type of purchase order you normally create for the vendor.</td>
</tr>
<tr>
<td>Subcontract Type</td>
<td>Determines the type of subcontract you normally create for the vendor.</td>
</tr>
</tbody>
</table>

### Vendor EFT Payment Setup fields

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Institution ID#</td>
<td>Vendor's bank institution identification number.</td>
</tr>
</tbody>
</table>
Provides

Be

Select

Vendor's

Requires

2

1

To

Consider

Entering

To

material

If

You

Setting

for

amount

The

Vendor

with

Warning

When

Vendor

2-

PO

1-

0-

Status

Email

Bank

Branch

none

Warning.

These warnings are set on the Invoice Defaults tab of 4-4 Vendors and warn if there is no PO available for the invoice or you can require a PO for the invoice.

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>0-None</td>
<td>Provides no warning.</td>
</tr>
<tr>
<td>1-Warn if no PO</td>
<td>Provides a warning if the invoice does not contain a purchase order number, but allows you to save the invoice.</td>
</tr>
<tr>
<td>2-Require PO</td>
<td>Requires a purchase order number to save the invoice.</td>
</tr>
</tbody>
</table>

Vendor Invoice Over Purchase Order settings

The Set Over PO Warning option in 4-4 Vendors notifies you if the invoice quantity amount exceeds the purchase order. When you select the Set Over PO Warning option in the Options menu, Sage 100 Contractor compares the invoice total amount against the total PO balance. The Vendor Invoice Over Purchase Order warning settings supersedes the settings for Invoice Over Purchase Order warning settings in 4-2. How?

Setting up vendor types

You can use vendor types to group or categorize vendors. Types give you the ability to select specific vendors when printing bid requests, vendor lists, or other vendor related documents.

If you create a long list of vendor types, you can simplify it by abbreviating vendor categories. For example, use M for material suppliers and S for subcontractors in the Type Name. For example, the description for a lumber supplier is M-Lumber, and an electrical supplier is S-Electrical.

To set up vendor types

Entering vendor records

Consider these points before entering vendor records:

- Be sure to enter all the important information regarding vendors. Entries made in the 4-4 Vendors (Accounts Payable) window are used for other functions, such as fax and email scheduling.
- Select the Internal Vendor check box to mark the vendor as an internal supplier, which only affects vendor reports.
- Select the Separate cheque for each invoice check box to tell the system to print separate cheques for each invoice for each vendor.

To enter a vendor:

1. Open 4-4 Vendors (Accounts Payable).
2. In the data control text box, enter the vendor number.
3 In the Vendor Name text box, enter the full vendor name.
4 In the Short Name text box, enter a brief name for the vendor.
5 In the Vendor Type list, click the vendor type.
6 In the General Information tab, do the following:
   a In the Owner text box, enter the name of the person to contact at the vendor’s office.
   b In the Address 1, Address 2, City, Province, and Postal text boxes, enter the address.
   c In the User Def1 and User Def2 text boxes, enter the user-defined information as necessary.
7 In the Financial Information tab, do the following:
   d In the Federal Id# text box, enter the vendor’s Federal Identification Number.
   e In the Province Id# text box, enter the vendor’s Province Identification number.
   f In the Account# text box, enter your account number the vendor uses to identify your company.
   g In the License# text box, enter the contractor’s license number.
   h In the Resale# text box, enter the vendor’s resale number.
   i In the T5018 Type list, click the T5018 status.
8 As necessary, select the Internal Vendor check box.
9 Click the Invoice Defaults tab, then do the following:
   a In the Due Terms text box, enter the cycle for the date when the invoice is due.
   b In the Discount Terms text box, enter the cycle for the date by which the vendor must receive payment for the discount to apply.
   c In the Discount Rate text box, enter the discount rate.
   d In the Work Comp Rate text box, enter the workers’ compensation rate.
   e In the Ledger Account text box, enter the ledger account to which you want to post.
   f In the Cost Code text box, enter the default cost code.
   g In the Cost Type list, click the default cost type to assign.
   h In the Invoice Status list, click the status to assign an invoice or credit.
   i In the PO Warning list, click the warning status you want to assign to the vendor.
   j If you need to send a separate cheque for each invoice, select the Separate cheque for each invoice check box.
   k If you want to automatically put the vendor’s invoices on the Hot List, select the Put on the Hot List check box.
   l If you want to allow duplicate invoice numbers, select the Allow duplicate invoice numbers check box.
10 Click the Other Defaults tab, then do the following:
   a In the RFP Type list, click the type of RFP you often create for the vendor.
   b In the Description text box, enter the default description for RFPs.
   c In the Purchase Order Type list, click the type of order you often create for the vendor.
   d In the Description text box, enter a brief statement about the purchase order.
   e In the Subcontract Type list, click the type of subcontract you often create for the vendor.
   f In the Description text box, enter a brief statement about the subcontract.
11 Click the EFT Payment Setup tab, then do the following:
   a Select the Enable payment box.
   b In the Institution ID# text box, enter the bank institution’s identification number.
   c In the Branch Routing# text box, enter the vendor’s bank routing number.
   d In the Bank Account# text box, enter the vendor’s bank account number.
   e In the Transaction Type text box, enter the transaction code approved by the CPA Standard 005 in Section E, Appendix 2 or leave the text box blank for a generic vendor payment.
   f In the Email Receipt to text box, enter the email address to receive the EFT payment receipt.
12 Click the Contact grid, do the following:
   a In the Contact Name text box, enter the contact’s name.

   ![IMPORTANT: The first contact in the list is considered to be the primary contact in reports.]

   b In the Job Title text box, enter the contact’s job title.
   c In the Phone# text box, enter the contact’s telephone number.
   d In the Extension text box, enter the contact’s telephone extension, as necessary.
   e In the Email text box, enter the contact’s email address.
   f In the Cell# text box, enter the contact’s cellular number.
   g In the Fax# text box, enter the contact’s fax number.
   h In the Other# text box, enter the contact’s other telephone number.
   i In the Other Description text box, enter the contact’s other telephone number description.
   j In the Notes text box, enter any applicable notes about the contact.
13 Enter the vendor licenses and certificates.
14 On the File menu, click Save.
15 If you want to set the vendor’s T5018 balance for the calendar year:
   a Refresh the vendor record by clicking the back arrow button (next to the record number in the upper left-hand corner), and then clicking the forward arrow button to advance to the new record again.
   b Select Options > T5018 Balance Startup/Adjustment to open the .
   c Select the current date in the Adjustment Date box; then type the vendor’s starting T5018 balance in the T5018 Balance Startup/Adjustment box.
   d Click [Save].

Vendor certificates and expiration dates

You can track the expiration dates for Workers’ Compensation, liability insurance, contractor’s licenses, and other required certificates and licenses. When you enter a certificate or license, always enter an expiration date. If you do not have a date, enter one that is obviously expired such as 01/01/1980. Later, you can determine which vendors have insurance or licenses that have expired.

   ![IMPORTANT: The 4-1-5-31 Vendor Worker’s Comp Report requires that the Workers’ Compensation insurance certificate information be in Row 1 of the Certificates window grid.]
You can control whether you receive a warning that a certificate has expired when creating a subcontract. You can also stop payment to a vendor if a certificate has expired.

When selecting vendor invoices for payment, you can exclude vendors with expired licenses. You can also print documents that you can send to vendors with expired licenses, requesting the new expiration dates to update your records. When you do not need dates for vendors such as lending institutions, leave the text boxes blank.

**Reports on vendor certificates and expiration dates**

You can run insurance reports to view which vendors have current and/or expired certificates. How?

- **4-1-1-41 Insurance Report**
- **4-1-1-42 Insurance Report~by Vendor Type**
- **4-1-1-43 Insurance Report~Alpha**
- **4-1-1-46 Insurance Report~with Notes**
- **4-1-1-47 Insurance Report~by Vendor Type; with Notes**
- **4-1-1-48 Insurance Report~Alpha; with Notes**

In the **Certificates** window, you can create a list of the certificates a vendor must supply. For example, you might list the Workers’ Compensation insurance certificate, liability insurance certificate, contractor’s license, and hazardous materials certificate.

Because you can generate expired certificate reports based on a specific line number, consider entering the certificates in a specific order for each vendor. For example, Row 1 is the Workers’ Compensation insurance certificate, Row 2 is the liability insurance certificate, and Row 3 is the contractor’s license.

To enter vendor certificates:

1. Open **4-4 Vendors**, and display the vendor.
2. On the **Options** menu, click **Certificates**.
3. In the **Description** text box, enter a brief statement about the certificate.
   - For example, type Workers’ Compensation.
4. In the **Received** text box, enter the date you received the certificate.
5. In the **Expires** text box, enter the date when the certificate has expired.
6. In the **Warning** text box, type **Y** if you want to receive a warning. Type **N** if you do not want to receive a warning even though the certificate has expired.
7. The **Warning** column lets you control whether you receive a warning when creating a subcontract for a vendor with an expired certificate. You must select **Exclude Vendors with Overdue Certificates** or **Warn on Vendors with Overdue Certificates** in the **4-3 Vendor Payments** window. To activate these options, click the **Selection** button in **4-3 Vendor Payments**.
8. In the **Stop Pay** text box, type **Y** to stop payments to the vendor when the certificate expires. Type **N** if you want to pay the vendor even though the certificate has expired.
9. The **Stop Pay** column lets you control payments to the vendor by accessing the **Invoice Selection** window from the **4-3 Vendor Payments** window. In the **Invoice Selection** window, you must also select **Exclude Vendors with Overdue Certificates** in order to exclude those vendors who meet the expiration criteria from receiving payment. It does not affect payments through the **1-1 Checks/Bank Charges** window.
10. Repeat steps 3–7 for each certificate.
11. On the **File** menu, click **Save**.
Setting up vendor remittance

On occasion, it is necessary to substitute a different name on a vendor cheque. In the Vendor Remit window, you can add more lines to the grid by clicking in the last cell in the last row and pressing the ENTER key.

When you print the vendor cheques, Sage 100 Contractor looks to the vendor remit table. If the vendor appears in the table, Sage 100 Contractor uses the payee information from the table in place of the information from the vendor record.

To set up vendor remittance:
1. Open 4-4 Vendors (Accounts Payable).
2. On the Options menu, click Vendor Remit.
3. The Vendor Remit Information window opens.
4. In the Vendor cell, enter the vendor number.
5. In the Payee Remit cell, enter the payee’s name.
6. In the Address 1 cell, enter the payee’s address.
7. In the Address 2 cell, enter any remainder of the payee’s address, if necessary.
8. In the City/Province cell, enter the payee’s city and province.
9. In the Postal cell, enter the payee’s Postal Code.
10. Repeat steps 3–9 for each vendor you want to include.
11. On the File menu, click Save.

Deleting vendors

If a vendor has current year ledger activity or open invoices from a prior year, you cannot delete that vendor.

⚠️ CAUTION: When you delete a vendor, all prior year, paid, or void invoices related to that vendor are also deleted. This can affect invoices associated with current jobs. In addition, because the vendor has been deleted, only the vendor number will appear in job cost records.

To delete a vendor
1. Open 4-4 Vendors (Accounts Payable).
2. Using the data control, select the record.
3. On the Edit menu, click Delete Vendor.

Setting up Workers Compensation rates for payable invoices

Each province and territory has its own exclusive Workers' Compensation Board/Commission (WCB). Check with your provincial WCB for compliance requirements, as laws may vary in each province and territory.

Sage 100 Contractor uses the Workers’ Compensation account indicated on the Payables tab in the General Ledger Setup window to post payable invoice transactions.

To set up a Workers’ Compensation rate for payable invoices:
1. Open 4-4 Vendors (Accounts Payable).
2. Using the data control, select the vendor.
3. Click the Invoice Defaults tab.
In the Work Comp Rate box, enter the rate at which you are charging the subcontractor.

On the File menu, click Save.

Open 1-8 General Ledger Setup.

On the Payables tab, enter the ledger account to which you are posting the charge to subcontractors in the Workers’ Compensation box.

On the File menu, click Save.

**TIP:** The credit does not appear on the Workers’ Compensation report, which only uses data from payroll records. To track and report the costs, create a separate Workers’ Compensation ledger account.

**About 4-4 Vendors (Accounts Payable)**

Vendor records provide quick access to vendor information for payable invoices. T5018 balances, ordering materials, and subcontract management. Create a vendor record for each business that sends you invoices and each business to which you owe money or make regular payments. These vendors may include subcontractors, architects, engineers, and lenders.

In the 4-4 Vendors (Accounts Payable) window, you can review vendor-related information such as subcontracts, purchase orders, and invoices. You can also record any additional certificates a vendor is required to supply.

You would select the Internal Vendor check box to keep track someone you need in the vendor database, but not someone from whom you get invoices. Flagging a vendor as “internal” cause the program to display a message if you try to enter a payable invoice for that vendor.

Examples of internal vendors are architects, engineers, or other professionals who are involved with projects that you work on, but you are not the one contracting with them because you are not the general contractor or owner. You might, however, want to keep that information in the job record.

Internal vendors may also be fictitious entities, such as a generic lumber supply or generic tile subcontractor. You might want to use that entity for putting a “type” of vendor on parts for estimating and bid request reasons.

**Entering vendor records**

Consider these points before entering vendor records:

- Be sure to enter all the important information regarding vendors. Entries made in the 4-4 Vendors (Accounts Payable) window are used for other functions, such as fax and email scheduling.
- Select the Internal Vendor check box to mark the vendor as an internal supplier, which only affects vendor reports.
- Select the Separate cheque for each invoice check box to tell the system to print separate cheques for each invoice for each vendor.

**IMPORTANT:** Sage 100 Contractor uses information entered in the 3-6 Receivable Clients window and 4-4 Vendors (Accounts Payable) window for other functions such as scheduling and sending faxes and email messages. If fax numbers and email addresses for vendors are not entered in these windows, then client and vendor contacts do not appear on the fax and email distribution lists.

**To enter a vendor:**

1 Open 4-4 Vendors (Accounts Payable).

2 In the data control text box, enter the vendor number.

3 In the Vendor Name text box, enter the full vendor name.

4 In the Short Name text box, enter a brief name for the vendor.
5 In the **Vendor Type** list, click the vendor type.

6 In the **General Information** tab, do the following:
   a In the **Owner** text box, enter the name of the person to contact at the vendor's office.
   b In the **Address 1, Address 2, City, Province**, and **Postal** text boxes, enter the address.
   c In the **User Def1** and **User Def2** text boxes, enter the **user-defined information** as necessary.

7 In the **Financial Information** tab, do the following:
   d In the **Federal Id#** text box, enter the vendor's Federal Identification Number.
   e In the **Province Id#** text box, enter the vendor's **Province** Identification number.
   f In the **Account#** text box, enter your account number the vendor uses to identify your company.
   g In the **License#** text box, enter the contractor's license number.
   h In the **Resale#** text box, enter the vendor's resale number.
   i In the **T5018 Type** list, click the **T5018** status.

8 As necessary, select the **Internal Vendor** check box.

9 Click the **Invoice Defaults** tab, then do the following:
   a In the **Due Terms** text box, enter the cycle for the date when the invoice is due.
   b In the **Discount Terms** text box, enter the cycle for the date by which the vendor must receive payment for the discount to apply.
   c In the **Discount Rate** text box, enter the discount rate.
   d In the **Work Comp Rate** text box, enter the workers' compensation rate.
   e In the **Ledger Account** text box, enter the ledger account to which you want to post.
   f In the **Cost Code** text box, enter the default cost code.
   g In the **Cost Type** list, click the default cost type to assign.
   h In the **Invoice Status** list, click the status to assign an invoice or credit.
   i In the **PO Warning** list, click the warning status you want to assign to the vendor.
   j If you need to send a separate cheque for each invoice, select the **Separate cheque for each invoice** check box.
   k If you want to automatically put the vendor's invoices on the Hot List, select the **Put on the Hot List** check box.
   l If you want to allow duplicate invoice numbers, select the **Allow duplicate invoice numbers** check box.

10 Click the **Other Defaults** tab, then do the following:
   a In the **RFP Type** list, click the type of RFP you often create for the vendor.
   b In the **Description** text box, enter the default description for RFPs.
   c In the **Purchase Order Type** list, click the type of order you often create for the vendor.
   d In the **Description** text box, enter a brief statement about the purchase order.
   e In the **Subcontract Type** list, click the type of subcontract you often create for the vendor.
   f In the **Description** text box, enter a brief statement about the subcontract.

11 Click the **EFT Payment Setup** tab, then do the following:
   a Select the **Enable payment** box.
b In the **Institution ID#** text box, enter the bank institution's identification number.

c In the **Branch Routing#** text box, enter the vendor's bank routing number.

d In the **Bank Account#** text box, enter the vendor's bank account number.

e In the **Transaction Type** text box, enter the transaction code approved by the CPA Standard 005 in Section E, Appendix 2 or leave the text box blank for a generic vendor payment.

f In the **Email Receipt to** text box, enter the email address to receive the EFT payment receipt.

12 Click the **Contact** grid, do the following:

a In the **Contact Name** text box, enter the contact’s name.

**IMPORTANT:** The first contact in the list is considered to be the primary contact in reports.

b In the **Job Title** text box, enter the contact's job title.

c In the **Phone#** text box, enter the contact’s telephone number.

d In the **Extension** text box, enter the contact’s telephone extension, as necessary.

e In the **Email** text box, enter the contact’s email address.

f In the **Cell#** text box, enter the contact’s cellular number.

g In the **Fax#** text box, enter the contact’s fax number.

h In the **Other#** text box, enter the contact’s other telephone number.

i In the **Other Description** text box, enter the contact’s other telephone number description.

j In the **Notes** text box, enter any applicable notes about the contact.

13 Enter the vendor licenses and certificates.

14 On the **File** menu, click **Save**.

15 If you want to set the vendor’s T5018 balance for the calendar year:

a Refresh the vendor record by clicking the back arrow button (next to the record number in the upper left-hand corner) then clicking the forward arrow button advance to the new record again.

b Select **Options > T5018 Balance Startup/Adjustment** to open the **T5018 Balance Startup/Adjustment window**.

c Select the current date in the **Adjustment Date** box, and then type the vendor's starting T5018 balance in the **T5018 Balance Startup/Adjustment** box.

d Click [Save].

**T5018 Balance Startup and Adjustment**

Use the **T5018 Balance Startup and Adjustment** window to set or adjust the T5018 balance for the calendar year for a selected vendor.

Sage 100 Contractor tracks vendor T5018 totals by calendar year. If you are transferring vendor totals from another software package, use this window to add the previous T5018 total to the calendar year.

**NOTE:** If you have vendor voucher totals from a Sage 100 Contractor version prior to 19.2, Sage 100 Contractor adds those totals to the T5018 balance automatically.

To make adjustments for your T5018 totals:

1 Open the **4-4 Vendors (Accounts Payable)** window and select the vendor whose totals you want to adjust then click **Options > T5018Balance Startup/Adjustment.**
2 In the **T5018 Balance Startup/Adjustment** window, set the adjustment date by clicking in the **Adjustment Date** box and typing the date in DD/MM/YYYY format. Sage 100 Contractor tracks T5018 totals by calendar year. The T5018 balance displayed in the **Current T5018 Balance For Calendar Year** box changes according to the date you enter.

3 Type the adjustment amount in the **T5018 Balance Startup/Adjustment** box. For example, if you know you paid the selected vendor a $500 voucher earlier in the calendar year, but the T5018 total does not reflect it, type **500** in the **T5018 Balance Startup/Adjustment** box to add it.

The **Resulting T5018 Balance** box displays the new T5018 balance.

4 Click [**Save**] to close the window and save your changes.

5 Repeat steps 1-5 for any other vendors whose T5018 totals you want to adjust.

### Update or Delete T5018 Adjustments by Date

When you upgrade from a version earlier than 19.2, Sage 100 Contractor may need to make adjustments to T5018 starting balances to adapt your existing data for multi-year functionality in the new version.

Occasionally, these automatic adjustments can be assigned to the wrong fiscal year, or they may duplicate existing adjustments (made if you reset T5018 starting balances before upgrading, for example). In such cases, you need to use the **Update or Delete T5018 Adjustments by Date** window to reassign the dates or to remove all adjustments that were created for a specific date by the upgrade process.

You open the **Update or Delete T5018 Adjustments by Date** window by clicking the **Update or delete existing adjustments** link on the **T5018 Balance Startup/Adjustment** window.

**NOTE:** You must be logged in as Supervisor to view the Update or Delete T5018 Adjustments by Date link and to modify these adjustments.

To change the date of existing adjustments:

1 In the **Update or Delete T5018 Adjustments by Date** window, in the **Date of existing adjustments** box, specify the date assigned to the adjustments you want to change. All existing T5018 adjustments that have the date you specify will be assigned the new date that you specify in the next step.

**TIP:** To check the dates of existing adjustments, click **View all existing adjustments**.

2 In the **New date to assign to adjustments** box, type the date you want to assign to the adjustments.

**NOTE:** You must enter dates in both date fields.

3 Click [**Update**] to assign the new date.

4 Click **Yes** at the message asking you to confirm the changes.

To remove all existing adjustments for a specific date:

1 In the **Update or Delete T5018 Adjustments by Date** window, in the **Date of existing adjustments** box, specify the date assigned to the adjustments you want to delete. All existing T5018 adjustments that have the date you specify will be removed for all vendors.

**TIP:** To check the dates of existing adjustments, click **View all existing adjustments**.

2 Click [**Delete**] to remove all the adjustments for the specified date.

3 Click **Yes** at the message asking you to confirm the deletions.

*About vendor payment reports*

*T5018 Balance Startup and Adjustment*
About vendor financial information

<table>
<thead>
<tr>
<th>Box</th>
<th>What it does</th>
</tr>
</thead>
<tbody>
<tr>
<td>T5018 ID#</td>
<td>The T5018 recipient ID number.</td>
</tr>
<tr>
<td></td>
<td>• If the T5018 type is 1, the T5018 ID# number entered is the individual's Social Insurance Number (SIN).</td>
</tr>
<tr>
<td></td>
<td>• If the T5018 type is 2, the T5018 ID# number entered is the CRA Program Account number.</td>
</tr>
<tr>
<td>GST/HST ID#</td>
<td>The GST or HST ID number.</td>
</tr>
<tr>
<td>T5018 Type</td>
<td>Indicates the type of T5018 status.</td>
</tr>
<tr>
<td></td>
<td>• 0—Undetermined</td>
</tr>
<tr>
<td></td>
<td>• 1—Individual</td>
</tr>
<tr>
<td></td>
<td>• 2—Business</td>
</tr>
<tr>
<td></td>
<td>• 3—Do not report</td>
</tr>
<tr>
<td>Beginning Balance</td>
<td>Displays the beginning balance of outstanding invoices for your current books. You cannot enter or edit an amount in this box.</td>
</tr>
<tr>
<td>Current Balance</td>
<td>Displays the current books' total balance for outstanding invoices to date. You cannot enter or edit an amount in this box.</td>
</tr>
</tbody>
</table>

About vendor invoice defaults

The information you provide on the Invoice Defaults tab helps Sage 100 Contractor post an invoice and create the job cost records.

<table>
<thead>
<tr>
<th>Default</th>
<th>What it does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Due Terms</td>
<td>Determines the date by which payment is due.</td>
</tr>
<tr>
<td></td>
<td>In Sage 100 Contractor, you can base the frequency of the cycle on days, months, or a specific day of the month. Billing, transaction, invoice, and other cycles are represented by these symbols: ##DY, ##MO, and ##TH.</td>
</tr>
<tr>
<td></td>
<td>Following are some examples that explain what the symbols represent.</td>
</tr>
<tr>
<td></td>
<td>• ##DY—30DY means due 30 days from the date of the invoice.</td>
</tr>
<tr>
<td></td>
<td>• ##MO—02MO means due two months from the date of the invoice.</td>
</tr>
<tr>
<td></td>
<td>• ##TH—25TH means due on the 25th day of each month regardless of the date of the invoice.</td>
</tr>
<tr>
<td>Discount Terms</td>
<td>Determines the date by which payment is due for your business to receive a discount.</td>
</tr>
<tr>
<td>Default</td>
<td>What it does</td>
</tr>
<tr>
<td>-------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Discount Rate</td>
<td>Determines the discount rate for early payment.</td>
</tr>
<tr>
<td>Work Comp Rate</td>
<td>Sets up the vendor record of a subcontractor with the employer’s compensation rate. When entering the payable invoice, you can charge the subcontractor for coverage based on the invoiced amount. The charge appears as a credit on the subcontractor’s invoice.</td>
</tr>
<tr>
<td>Ledger Account</td>
<td>Determines the default ledger account to which invoices are posted. For a materials supplier, for example, enter the materials expense account number. When you enter a payable invoice, the material expense account defaults to the grid. Elements vendors may not post to one account regularly. If there is not a common account used by a vendor, leave the Ledger Account box blank.</td>
</tr>
<tr>
<td>Cost Code</td>
<td>Determines the cost code to which you post the vendor. Because cost codes may vary each time you post a record, consider leaving the Cost Code box blank. Alternately, you can enter the lowest numbered cost code used by the vendor. You can then use the Lookup window to display cost codes starting in the appropriate area.</td>
</tr>
<tr>
<td>Cost Type</td>
<td>Determines the cost type to which you post the vendor. Usually the cost type corresponds to the ledger account.</td>
</tr>
<tr>
<td>Invoice Status</td>
<td>If you want to review all invoices or payments for a vendor, assign the vendor record Invoice status 2-Review. Otherwise, Sage 100 Contractor assigns status 1-Open.</td>
</tr>
<tr>
<td>Purchase Order Warning</td>
<td>Restricts the ability to save payable invoices.</td>
</tr>
<tr>
<td>Allow Duplicate Invoice Number</td>
<td>Lets you enter duplicate invoice numbers for a vendor. The Invoice Number text box in the Payable Invoices window can be set up to require a unique invoice number. The Allow Duplicate Invoice Number check box lets you supersede the requirement for a unique invoice number for specific vendors such as the phone company.</td>
</tr>
<tr>
<td>Separate cheque for each invoice</td>
<td>Tells the system to print separate cheques for each invoice for each vendor.</td>
</tr>
<tr>
<td>Put on the Hot List</td>
<td>Automatically puts the vendor’s invoices on the Hot List.</td>
</tr>
</tbody>
</table>

**About other vendor defaults**

The information you provide on the Other Defaults tab helps Sage 100 Contractor create or export records.

<table>
<thead>
<tr>
<th>Default</th>
<th>What it does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Purchase Order Type</td>
<td>Determines the type of purchase order you normally create for the vendor.</td>
</tr>
<tr>
<td>Subcontract Type</td>
<td>Determines the type of subcontract you normally create for the vendor.</td>
</tr>
</tbody>
</table>
About purchase order warnings

When saving a payable invoice for a vendor, Sage 100 Contractor refers to the selection made in the Purchase Order Warning list in the vendor’s record. If the payable invoice does not meet the criteria, Sage 100 Contractor provides you with a warning. These warnings are set on the Invoice Defaults tab of 4-4 Vendors and warn if there is no PO available for the invoice or you can require a PO for the invoice.

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>0-None</td>
<td>Provides no warning.</td>
</tr>
<tr>
<td>1-Warn if no PO</td>
<td>Provides a warning if the invoice does not contain a purchase order number, but allows you to save the invoice.</td>
</tr>
<tr>
<td>2-Require PO</td>
<td>Requires a purchase order number to save the invoice.</td>
</tr>
</tbody>
</table>

Vendor Invoice Over Purchase Order settings

The Set Over PO Warning option in 4-4 Vendors notifies you if the invoice quantity amount exceeds the purchase order. When you select the Set Over PO Warning option in the Options menu, Sage 100 Contractor compares the invoice total amount (not including PST/HST/GST) against the total PO balance. The Vendor Invoice Over Purchase Order warning settings supersedes the settings for Invoice Over Purchase Order warning settings in 4-2. How?

Setting up vendor types

You can use vendor types to group or categorize vendors. Types give you the ability to select specific vendors when printing bid requests, vendor lists, or other vendor related documents.

If you create a long list of vendor types, you can simplify it by abbreviating vendor categories. For example, use M for material suppliers and S for subcontractors in the Type Name. For example, the description for a lumber supplier is M-Lumber, and an electrical supplier is S-Electrical.

About vendor certificates and expiration dates

You can track the expiration dates for Workers’ Compensation, liability insurance, contractor’s licenses, and other required certificates and licenses. When you enter a certificate or license, always enter an expiration date. If you do not have a date, enter one that is obviously expired such as 01/01/1980. Later, you can determine which vendors have insurance or licenses that have expired.

IMPORTANT: The 4-1-5-31 Vendor Worker’s Comp Report requires that the Workers’ Compensation insurance certificate information be in Row 1 of the Certificates window grid.

You can control whether you receive a warning that a certificate has expired when creating a subcontract. You can also stop payment to a vendor if a certificate has expired.

When selecting vendor invoices for payment, you can exclude vendors with expired licenses. You can also print documents that you can send to vendors with expired licenses, requesting the new expiration dates to update your records. When you do not need dates for vendors such as lending institutions, leave the text boxes blank.

Reports on vendor certificates and expiration dates

You can run insurance reports to view which vendors have current and/or expired certificates. How?

- 4-1-1-41 Insurance Report
- 4-1-1-42 Insurance Report–by Vendor Type
• 4-1-1-43 Insurance Report–Alpha
• 4-1-1-46 Insurance Report–with Notes
• 4-1-1-47 Insurance Report–by Vendor Type; with Notes
• 4-1-1-48 Insurance Report–Alpha; with Notes

**Entering vendor certificates**

In the **Certificates** window, you can create a list of the certificates a vendor must supply. For example, you might list the Workers’ Compensation insurance certificate, liability insurance certificate, contractor’s license, and hazardous materials certificate.

Because you can generate expired certificate reports based on a specific line number, consider entering the certificates in a specific order for each vendor. For example, Row 1 is the Workers’ Compensation insurance certificate, Row 2 is the liability insurance certificate, and Row 3 is the contractor’s license.

![IMPORTANT: The 4-1-5-31 Vendor Worker's Comp Report requires that the Workers’ Compensation insurance certificate information be in Row 1 of the Certificates window grid. To verify that Workers’ Compensation insurance certificate information is in Row 1, follow this procedure to view the information in the Certificates window.](image)

**To enter vendor certificates:**

1. Open **4-4 Vendors**, and display the vendor.
2. On the **Options** menu, click **Certificates**.
3. In the **Description** text box, enter a brief statement about the certificate.
   - For example, type Workers’ Compensation.
4. In the **Received** text box, enter the date you received the certificate.
5. In the **Expires** text box, enter the date when the certificate has expired.
6. In the **Warning** text box, type Y if you want to receive a warning. Type N if you do not want to receive a warning even though the certificate has expired.
7. The **Warning** column lets you control whether you receive a warning when creating a subcontract for a vendor with an expired certificate. You must select **Exclude Vendors with Overdue Certificates** or **Warn on Vendors with Overdue Certificates** in the **4-3 Vendor Payments** window. To activate these options, click the **Selection** button in **4-3 Vendor Payments**.
8. In the **Stop Pay** text box, type Y to stop payments to the vendor when the certificate expires. Type N if you want to pay the vendor even though the certificate has expired.
9. The **Stop Pay** column lets you control payments to the vendor by accessing the **Invoice Selection** window from the **4-3 Vendor Payments** window. In the **Invoice Selection** window, you must also select **Exclude Vendors with Overdue Certificates** in order to exclude those vendors who meet the expiration criteria from receiving payment. It does not affect payments through the **1-1 Checks/Bank Charges** window.
10. Repeat steps 3–7 for each certificate.
11. On the **File** menu, click **Save**.

**Setting up vendor remittance**

On occasion, it is necessary to substitute a different name on a vendor cheque. In the **Vendor Remit** window, you can add more lines to the grid by clicking in the last cell in the last row and pressing the Enter key.
When you print the vendor cheques, Sage 100 Contractor looks to the vendor remit table. If the vendor appears in the table, Sage 100 Contractor uses the payee information from the table in place of the information from the vendor record.

**To set up vendor remittance:**

1. Open **4-4 Vendors (Accounts Payable)**.
2. On the **Options** menu, click **Vendor Remit**.
3. The **Vendor Remit Information** window opens.
4. In the **Vendor** cell, enter the vendor number.
5. In the **Payee Remit** cell, enter the payee’s name.
6. In the **Address 1** cell, enter the payee’s address.
7. In the **Address 2** cell, enter any remainder of the payee’s address, if necessary.
8. In the **City/Province** cell, enter the payee’s city and province.
9. In the **Postal** cell, enter the payee’s Postal Code.
10. Repeat steps 3–9 for each vendor you want to include.
11. On the **File** menu, click **Save**.

**Deleting vendors**

If a vendor has current year ledger activity or open invoices from a prior year, you cannot delete that vendor.

⚠️ **CAUTION:** When you delete a vendor, all prior year, paid, or void invoices related to that vendor are also deleted. This can affect invoices associated with current jobs. In addition, because the vendor has been deleted, only the vendor number will appear in job cost records.

**To delete a vendor:**

1. Open **4-4 Vendors (Accounts Payable)**.
2. Using the data control, select the record.
3. On the **Edit** menu, click **Delete Vendor**.

**About vendor documents**

**4-1-6 Vendor Documents** prints documents designed in **13-5 Form/Report Page Design** for vendors. The type of vendor documents created can include transmittal forms, form letters, contracts, and proposal forms. When designing a vendor document, you can merge information from the vendor files. Save the vendor documents using the *.docs_vendor file name extension.

**Setting up Workers Compensation rates for payable invoices**

Each province and territory has its own exclusive Workers’ Compensation Board/Commission (WCB). Check with your provincial WCB for compliance requirements, as laws may vary in each province and territory.

Sage 100 Contractor uses the Workers’ Compensation account indicated on the **Payables** tab in the **General Ledger Setup** window to post payable invoice transactions.

**To set up a Workers’ Compensation rate for payable invoices:**

1. Open **4-4 Vendors (Accounts Payable)**.
2 Using the data control, select the vendor.
3 Click the Invoice Defaults tab.
4 In the Work Comp Rate box, enter the rate at which you are charging the subcontractor.
5 On the File menu, click Save.
6 Open 1-8 General Ledger Setup.
7 On the Payables tab, enter the ledger account to which you are posting the charge to subcontractors in the Workers’ Compensation box.
8 On the File menu, click Save.

TIP: The credit does not appear on the Workers’ Compensation report, which only uses data from payroll records. To track and report the costs, create a separate Workers’ Compensation ledger account.

Secondary Payees

The Secondary Payees window provides a way to add secondary payees to invoices. Secondary payees are most often involved with subcontractor invoices because they have sub-vendor suppliers who have lien rights to the project. It is critical to ensure that these suppliers get paid. The use of two-party cheques provides this assurance.

There are several ways to enter the secondary payees. You can do so when you enter a new subcontractor’s invoice in the 4-2 Payable Invoices/Credits window by entering the name and amount payable to each supplier in the Secondary Payees window. You can also add one or more secondary payees to existing vendor invoices.

You will notice upon looking at the Secondary Payees window that it has three main parts: the grid, the vendor line, and the totals line.

<table>
<thead>
<tr>
<th>Grid Columns</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Secondary Payee</td>
<td>The name for the second party that will appear on the two-party cheque.</td>
</tr>
<tr>
<td>Amount</td>
<td>The total amount that should be paid on two-party cheques to the payee.</td>
</tr>
<tr>
<td>Paid</td>
<td>The total amount of payment made to this payee. This column is not editable.</td>
</tr>
<tr>
<td>Balance</td>
<td>The Amount minus the Paid as calculated by Sage 100 Contractor. This column is not editable.</td>
</tr>
<tr>
<td>To Pay</td>
<td>The amount scheduled for a two-party cheque. This column allows you to enter or edit the amount.</td>
</tr>
</tbody>
</table>

The vendor line appears under the grid. The information in the vendor line reflects information related to the grid columns for the vendor on the invoice.

<table>
<thead>
<tr>
<th>Vendor Line</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vendor Name</td>
<td>Displays the vendor name and the invoice information that applies directly to the vendor.</td>
</tr>
<tr>
<td>Amount</td>
<td>The amount is reduced as entry is made in the Amount column in the grid. In other words, the vendor receives whatever funds remain after the secondary payee(s) are paid.</td>
</tr>
<tr>
<td>Paid</td>
<td>The total amount of payment that has been made directly to the vendor.</td>
</tr>
<tr>
<td>Balance</td>
<td>The Amount minus the Paid. It is likewise adjusted whenever the Amount on this line changes.</td>
</tr>
<tr>
<td>To Pay</td>
<td>The amount scheduled for payment directly to the vendor. This text box allows you to enter or edit the amount.</td>
</tr>
</tbody>
</table>
The totals line appears under the double line and reflects the entire invoice. The **To Pay** total reflects the sum of all **To Pay** amounts on this window. Upon saving it is sent back to its corresponding field at the bottom of the **4-2 Payable Invoices/Credits** window.

Holdback values are not reflected on this window. Holdback that is entered on **4-2 Payable Invoices/Credits** is held against the vendor’s balance. You cannot hold a portion of the invoice holdback against a secondary payee. However, you can pay 90% on one cheque and the remaining 10% on a later cheque.

Discounts are not reflected on this screen. They are applied against the vendor’s balance. You cannot apply a portion of the invoice’s discount against the balance of a secondary payee.

After saving the information in the **Secondary Payees** window and subsequently the **4-2 Payable Invoices/Credits** window, the next logical step could be to print and post the cheques using the **4-3 Vendor Payments** window. You will notice that the single invoice appears in the grid as multiple lines with the second payee lines directly under the vendor’s portion. When you sort the grid, these lines stay together.

Here is an example. Suppose you subcontracted the electrical work on the construction of a home. Upon completion of the job, the subcontractor sends an $8,500 invoice, the amount of the contract. The invoice lists three suppliers and the associated costs: a materials supplier—$2,000; a lighting supplier—$1,500; and an equipment supplier for a backhoe to perform ground work—$300. To ensure that each of the subcontractor’s suppliers is paid, you can print a two-party cheque for each supplier.

When you print cheques from the **4-3 Vendor Payments** window, Sage 100 Contractor prints four cheques based on the amounts in the **Secondary Payees** window. A cheque to the subcontractor and materials supplier for $2,000; a cheque to the subcontractor and lighting supplier for $1,500; a cheque to the subcontractor and equipment supplier for $300; and a cheque to the subcontractor for $4,700, which is the vendor’s portion that is not attributed to a second payee.

### NOTES:
- No information on the **Secondary Payees** window may be edited when the invoice has a status of **4-Paid** or **5-Void**.
- You can add multiple additional secondary payees to an invoice.
- You can change amounts to be paid to secondary payees as long as no payment has been made.
- You can change the name of the secondary payee as long as no payments have been made.
- You can remove secondary payees as long as no payments have been made.

### Entering payable invoices that include secondary payees

In your contracting work, you receive a payable invoice from a new vendor for their work. Part of the invoice is to be paid as a two-party cheque to one of their suppliers. Use the following procedure to handle this situation.

### NOTES:
- You must manually click the **Wk/Comp** button for the record to calculate the vendor’s workers’ compensation rate. You can set up the compensation rate on the **Invoice Default** tab of **4-4 Vendors (Accounts Payable)**.
- Payable invoice status can be: **1-Open**, **2-Review**, **3-Dispute**, **4-Paid**, or **5-Void**.
- Payable invoices can have two different types: **1-Contract** and **2-Memo**.
- Payable invoices can be saved as: **Save**, **Save/Set To Pay**, and **Save/Autocost**.

To enter a payable invoice that includes a secondary payee

1. Open **4-2 Payable Invoices/Credits**.
2. Do the following:
In the Invoice# box, enter the invoice number.

If the invoice is for a purchase order, in the Order# box enter the purchase order number.

If the invoice is for a subcontract, in the Contract# box enter the subcontract number. You can turn on an option to verify the contract balance against the invoice.

In the Vendor box, enter the vendor number.

If the job uses phases, enter the phase number in the Phase box.

In the Description box, enter a description.

In the Invoice Date box, enter the date of the invoice.

In the Due Date box, enter the invoice due date.

In the Discount Date box, enter the discount due date. This is the last day by which the vendor can receive payment for you to receive a discount.

In the Shipping# box, enter the shipping tag or ticket number.

In the Reference# box, enter an invoice or credit number to apply this entry to.

In the Status list, click the invoice status.

In the Type list, click the invoice type.

In the grid, do the following:

a In the Description cell, enter a brief statement about the item.

b In the Price cell, enter the price per unit.

c In the Account cell, enter the ledger account number.

Repeat step 3 for each item.

Below the grid, in the Discount box, enter the discount for early payment. By default, Sage 100 Contractor calculates the discount amount using the rate from the vendor record.

In the Holdback box, enter the amount of holdback. By default, Sage 100 Contractor calculates the holdback (if applicable) using the rate from the subcontract, which is found on 6-7-1 Subcontracts.

Click the Secondary Payees button. The Secondary Payees window opens.

In the Second Payee column, enter the name of the secondary payee.

In the Amount column, enter the amount payable to the secondary payee.

Click the Save toolbar button, which saves your entries and closes the window.

If the vendor is set up with a Workers’ Compensation rate, and you want it to be calculated with this record, click the Wk/Comp button.

**IMPORTANT:** You have to manually click the Wk/Comp button in order for the record to calculate the vendor’s Workers’ Compensation rate. You can set up the Workers’ Compensation rate on the Invoice Details tab of 4-4 Vendors (Accounts Payable).

In 4-2 Payable Invoices/Credits, click Save.

**Adding secondary payees to existing payable invoices**

**NOTE:** You can add secondary payees as long as the amount does not cause the vendor’s balance to become negative.
In your contracting work, you receive and enter a payable invoice from a existing vendor for subcontract work. You enter and save the invoice, which exists in your database with a record number. Subsequently the contractor informs you that a portion of that invoice should be paid as a two-party cheque to one of the vendor’s suppliers. Use the following procedure to handle this situation.

To add a secondary payee to an existing payable invoice

1. Open 4-2 Payable Invoices/Credits.
2. Using the data control, locate and open the existing invoice.
3. Click the Secondary Payees button. The Secondary Payees window opens.
4. In the Second Payee column, enter the name of the secondary payee.
5. In the Amount column, enter the amount to be paid to the secondary payee.
6. Click the Save toolbar button, which saves your entries and closes the window.
7. In the 4-2 Payable Invoices/Credits window, click Save.

Increasing amounts payable to second payees

**IMPORTANT:** You can increase the amount payable to secondary payees as long as the amount does not cause the vendor’s balance to become negative.

In your contracting work, you enter and save a payable invoice from a vendor for their work. The invoice is to be paid with one cheque going to the vendor in addition to a two-party cheque going to one of their suppliers. The vendor requests that you increase the amount of the two-party cheque. Use the following procedure to handle this scenario.

To increase the amount payable to a second payee

1. Open 4-2 Payable Invoices/Credits.
2. Using the data control, locate and open the existing invoice.
3. Click the Secondary Payees button.
4. The Secondary Payees window opens.
5. In the Amount column, increase the payable amount.
6. Click the Save button.
7. Open 4-3 Vendor Payments to print and post the cheques.

Decreasing amounts payable to secondary payees

**IMPORTANT:** The amount to be paid to secondary payees cannot be decreased to less than the amount already paid.

In your contracting work, you enter and save a payable invoice from a vendor for their work. The invoice is to be paid with one cheque going to the vendor in addition to a two-party cheque going to one of their suppliers. The vendor requests that you decrease the amount of the two-party cheque. Use the following procedure to handle this situation.

To decrease the amount payable to a second payee

1. Open 4-2 Payable Invoices/Credits.
2. Using the data control, locate and open the existing invoice.
3. Click the Secondary Payee button.
4. The Secondary Payee window opens.
5 In the Amount column, decrease the payable amount.
6 Click the Save button.
7 Open 4-3 Vendor Payments to print and post the cheques.

About secondary payees

The Secondary Payees window provides a way to add secondary payees to invoices. Secondary payees are most often involved with subcontractor invoices because they have sub-vendor suppliers who have lien rights to the project. It is critical to ensure that these suppliers get paid. The use of two-party cheques provides this assurance.

There are several ways to enter the secondary payees. You can do so when you enter a new subcontractor’s invoice in the 4-2 Payable Invoices/Credits window by entering the name and amount payable to each supplier in the Secondary Payees window. You can also add one or more secondary payees to existing vendor invoices.

You will notice upon looking at the Secondary Payees window that it has three main parts: the grid, the vendor line, and the totals line.

<table>
<thead>
<tr>
<th>Grid Columns</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Secondary Payee</td>
<td>The name for the second party that will appear on the two-party cheque.</td>
</tr>
<tr>
<td>Amount</td>
<td>The total amount that should be paid on two-party cheques to the payee.</td>
</tr>
<tr>
<td>Paid</td>
<td>The total amount of payment made to this payee. This column is not editable.</td>
</tr>
<tr>
<td>Balance</td>
<td>The Amount minus the Paid as calculated by Sage 100 Contractor. This column is not editable.</td>
</tr>
<tr>
<td>To Pay</td>
<td>The amount scheduled for a two-party cheque. This column allows you to enter or edit the amount.</td>
</tr>
</tbody>
</table>

The vendor line appears under the grid. The information in the vendor line reflects information related to the grid columns for the vendor on the invoice.

<table>
<thead>
<tr>
<th>Vendor Line</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vendor Name</td>
<td>Displays the vendor name and the invoice information that applies directly to the vendor.</td>
</tr>
<tr>
<td>Amount</td>
<td>The amount is reduced as entry is made in the Amount column in the grid. In other words, the vendor receives whatever funds remain after the secondary payee(s) are paid.</td>
</tr>
<tr>
<td>Paid</td>
<td>The total amount of payment that has been made directly to the vendor.</td>
</tr>
<tr>
<td>Balance</td>
<td>The Amount minus the Paid. It is likewise adjusted whenever the Amount on this line changes.</td>
</tr>
<tr>
<td>To Pay</td>
<td>The amount scheduled for payment directly to the vendor. This text box allows you to enter or edit the amount.</td>
</tr>
</tbody>
</table>

The totals line appears under the double line and reflects the entire invoice. The To Pay total reflects the sum of all To Pay amounts on this window. Upon saving it is sent back to its corresponding field at the bottom of the 4-2 Payable Invoices/Credits window.

Holdback values are not reflected on this window. Holdback that is entered on 4-2 Payable Invoices/Credits is held against the vendor’s balance. You cannot hold a portion of the invoice holdback against a secondary payee; however, you can pay 90% on one cheque and the remaining 10% on a later cheque.

Discounts are not reflected on this screen. They are applied against the vendor’s balance. You cannot apply a portion of the invoice’s discount against the balance of a secondary payee.
After saving the information in the **Secondary Payees** window and subsequently the **4-2 Payable Invoices/Credits** window, the next logical step could be to print and post the cheques using the **4-3 Vendor Payments** window. You will notice that the single invoice appears in the grid as multiple lines with the second payee lines directly under the vendor's portion. When you sort the grid, these lines stay together.

Here is an example. Suppose you subcontracted the electrical work on the construction of a home. Upon completion of the job, the subcontractor sends an $8,500 invoice, the amount of the contract. The invoice lists three suppliers and the associated costs: a materials supplier—$2,000; a lighting supplier—$1,500; and an equipment supplier for a backhoe to perform ground work—$300. To ensure that each of the subcontractor’s suppliers is paid, you can print a two-party cheque for each supplier.

When you print cheques from the **4-3 Vendor Payments** window, Sage 100 Contractor prints four cheques based on the amounts in the **Secondary Payees** window. A cheque to the subcontractor and materials supplier for $2,000; a cheque to the subcontractor and lighting supplier for $1,500; a cheque to the subcontractor and equipment supplier for $300; and a cheque to the subcontractor for $4,700, which is the vendor’s portion that is not attributed to a second payee.

In additional, consider the following points:

- No information on the **Secondary Payees** window may be edited when the invoice has a status of **4-Paid** or **5-Void**.
- You can add multiple additional secondary payees to an invoice.
- You can change amounts to be paid to secondary payees as long as no payment has been made.
- You can change the name of the secondary payee as long as no payments have been made.
- You can remove secondary payees as long as no payments have been made.

### Entering payable invoices that include secondary payees

In your contracting work, you receive a payable invoice from a new vendor for their work. Part of the invoice is to be paid as a two-party cheque to one of their suppliers. Use the following procedure to handle this situation.

#### NOTES:

- You must manually click the **Wk/Comp** button for the record to calculate the vendor’s workers’ compensation rate. You can set up the compensation rate on the **Invoice Default** tab of **4-4 Vendors (Accounts Payable)**.
- Payable invoice status can be: **1-Open**, **2-Review**, **3-Dispute**, **4-Paid**, or **5-Void**.
- Payable invoices can have two different types: **1-Contract** and **2-Memo**.
- Payable invoices can be saved as: **Save**, **Save/Set To Pay**, and **Save/Autocost**.

#### To enter a payable invoice that includes a secondary payee:

1. Open **4-2 Payable Invoices/Credits**.
2. Do the following:
   a. In the **Invoice#** box, enter the invoice number.
   b. If the invoice is for a purchase order, in the **Order#** box enter the purchase order number.
   c. If the invoice is for a subcontract, in the **Contract#** box enter the subcontract number. You can turn on an option to verify the contract balance against the invoice.
   d. In the **Vendor** box, enter the vendor number.
   e. In the **Job** box, enter the job number.
   f. If the job uses phases, enter the phase number in the **Phase** box.
   g. In the **Description** box, enter a description.
h In the **Invoice Date** box, enter the date of the invoice.

i In the **Due Date** box, enter the invoice due date.

j In the **Discount Date** box, enter the discount due date. This is the last day by which the vendor can receive payment for you to receive a discount.

k In the **Shipping#** box, enter the shipping tag or ticket number.

l In the **Reference#** box, enter an invoice or credit number to apply this entry to.

m In the **Status** list, click the invoice status.

n In the **Type** list, click the invoice type.

3 In the grid, do the following:
   a In the **Description** cell, enter a brief statement about the item.
   b In the **Price** cell, enter the price per unit.
   c In the **Account** cell, enter the ledger account number.

4 Repeat step 3 for each item.

5 Below the grid, in the **Discount** box, enter the discount for early payment. By default, Sage 100 Contractor calculates the discount amount using the rate from the vendor record.

6 In the **Holdback** box, enter the amount of holdback. By default, Sage 100 Contractor calculates the holdback (if applicable) using the rate from the subcontract, which is found on **6-7-1 Subcontracts**.

7 Click the **Secondary Payees** button. The **Secondary Payees** window opens.

8 In the **Second Payee** column, enter the name of the secondary payee.

9 In the **Amount** column, enter the amount payable to the secondary payee.

10 Click the **Save** toolbar button, which saves your entries and closes the window.

11 If the vendor is set up with a Workers’ Compensation rate, and you want it to be calculated with this record, click the **Wk/Comp** button.

--- IMPORTANT: You have to manually click the **Wk/Comp** button in order for the record to calculate the vendor’s Workers’ Compensation rate. You can set up the Workers’ Compensation rate on the **Invoice Details** tab of **4-4 Vendors (Accounts Payable)**.

12 In **4-2 Payable Invoices/Credits**, click **Save**.

**Adding secondary payees to existing payable invoices**

--- NOTE: You can add secondary payees as long as the amount does not cause the vendor’s balance to become negative.

In your contracting work, you receive and enter a payable invoice from a existing vendor for subcontract work. You enter and save the invoice, which exists in your database with a record number. Subsequently the contractor informs you that a portion of that invoice should be paid as a two-party cheque to one of the vendor’s suppliers. Use the following procedure to handle this situation.

**To add a secondary payee to an existing payable invoice:**

1 Open **4-2 Payable Invoices/Credits**.

2 Using the data control, locate and open the existing invoice.

3 Click the **Secondary Payees** button. The **Secondary Payees** window opens.
In the **Second Payee** column, enter the name of the secondary payee.

In the **Amount** column, enter the amount to be paid to the secondary payee.

Click the **Save** toolbar button, which saves your entries and closes the window.

In the **4-2 Payable Invoices/Credits** window, click **Save**.

### Increasing amounts payable to second payees

**Important:**

You can increase the amount payable to secondary payees as long as the amount does not cause the vendor’s balance to become negative.

In your contracting work, you enter and save a payable invoice from a vendor for their work. The invoice is to be paid with one cheque going to the vendor in addition to a two-party cheque going to one of their suppliers. The vendor requests that you increase the amount of the two-party cheque. Use the following procedure to handle this scenario.

**To increase the amount payable to a second payee:**

1. Open **4-2 Payable Invoices/Credits**.
2. Using the data control, locate and open the existing invoice.
3. Click the **Secondary Payees** button.
4. The **Secondary Payees** window opens.
5. In the **Amount** column, increase the payable amount.
6. Click the **Save** button.
7. Open **4-3 Vendor Payments** to print and post the cheques.

### Decreasing amounts payable to secondary payees

**IMPORTANT:** The amount to be paid to secondary payees cannot be decreased to less than the amount already paid.

In your contracting work, you enter and save a payable invoice from a vendor for their work. The invoice is to be paid with one cheque going to the vendor in addition to a two-party cheque going to one of their suppliers. The vendor requests that you decrease the amount of the two-party cheque. Use the following procedure to handle this situation.

**To decrease the amount payable to a second payee:**

1. Open **4-2 Payable Invoices/Credits**.
2. Using the data control, locate and open the existing invoice.
3. Click the **Secondary Payee** button.
4. The **Secondary Payee** window opens.
5. In the **Amount** column, decrease the payable amount.
6. Click the **Save** button.
7. Open **4-3 Vendor Payments** to print and post the cheques.
Holdbacks

About accounts payable holdbacks

Many job subcontracts include holdbacks. When you create a payable invoice, Sage 100 Contractor retains holdbacks at the rate specified in the subcontract record. If you do not indicate a holdback rate in the subcontract record, you can withhold a flat amount on each individual invoice.

Posting a payable invoice declares the entire amount of the invoice as an expense. However, a percentage of the gross amount is retained as holdback, so the client is actually billed for the net amount (gross invoice amount – holdback = net invoice amount). Therefore, the holdback is already declared as an expense, but is not paid out yet. Consequently, Sage 100 Contractor does not include holdback in the invoice aging.

Invoicing holdbacks on payable invoices

To invoice holdbacks on a payable invoice:

1. Open 4-2 Payable Invoices/Credits.
2. Select Enter Holdback Invoice in the Options menu.
3. Select a vendor in the Vendor dropdown menu.
4. Click [Display Invoices].
5. In the top right, select the Invoice All Remaining Holdback option and click [Calculate Invoice Amounts] to have the holdback remaining amount copied to the Amount to Invoice column for each invoice,
6. Click [Enter Invoice].
7. In the 4-2 Payable Invoices/Credits window, do the following:
   a. Enter an invoice number in the Invoice# field.
   b. Enter the due date for the payment in the Due Date field.
   c. Enter the date when the discount will expire in the Discount Date field.
8. On the File menu, click Save.

Batches

Batch numbers group together invoices that you enter in the Payable Invoices window during a single session. To verify the accuracy of the invoices entered, you can display a list of the invoices and compare the entered amounts against the actual invoice amounts.

Sage 100 Contractor maintains a separate series of batch numbers for each user name.

When you open a payable invoice window, Sage 100 Contractor establishes the next batch number in your series by determining the largest batch number last used and incrementing it by 1. Sage 100 Contractor assigns the batch number to each new transaction you enter until the window is closed.

When entering a new record, you can change the batch number. For example, you might want to include an invoice in a prior batch. If you assign a previous batch number to a new invoice, that batch number works for one invoice, and then it changes back to the new batch number.

After you save an invoice, you cannot change its batch number.
Changing batch numbers

If you assign a previous batch number to a new invoice, that batch number works for one invoice, and then it changes back to the new batch number.

To change the batch number

1. Open 4-2 Payable Invoices/Credits.
2. In the Batch text box, enter the batch number you want to assign to the invoice.

Viewing batch lists for invoices being entered

To view the batch list for invoices being entered

1. Open 4-2 Payable Invoices/Credits.
2. On the Options menu, click Batch List.

Viewing prior batch lists

Consider the following points before viewing a prior batch list:

- Each user name has its own series of batch numbers. Sage 100 Contractor shows you the batch list for the user name with which you have logged on to Sage 100 Contractor.
- To view the batch list of another user, select an invoice from the batch you want to view. Then on the Options menu, click Batch List.

To view a prior batch list

1. Open 4-2 Payable Invoices/Credits.
2. In the Batch text box, enter the number of the batch you want to view.
3. On the Options menu, click Batch List.

About batch totals

Batch numbers group together invoices that you enter in the Payable Invoices window during a single session. To verify the accuracy of the invoices entered, you can display a list of the invoices and compare the entered amounts against the actual invoice amounts.

Sage 100 Contractor maintains a separate series of batch numbers for each user name.

When you open a payable invoice window, Sage 100 Contractor establishes the next batch number in your series by determining the largest batch number last used and incrementing it by 1. Sage 100 Contractor assigns the batch number to each new transaction you enter until the window is closed.

When entering a new record, you can change the batch number. For example, you might want to include an invoice in a prior batch. If you assign a previous batch number to a new invoice, that batch number works for one invoice, and then it changes back to the new batch number.

After you save an invoice, you cannot change its batch number.

Changing batch numbers

If you assign a previous batch number to a new invoice, that batch number works for one invoice, and then it changes back to the new batch number.
To change the batch number:
1 Open 4-2 Payable Invoices/Credits.
2 In the Batch text box, enter the batch number you want to assign to the invoice.

Viewing batch lists for invoices being entered

To view the batch list for invoices being entered:
1 Open 4-2 Payable Invoices/Credits.
2 On the Options menu, click Batch List.

Viewing prior batch lists

Consider the following points before viewing a prior batch list:

- Each user name has its own series of batch numbers. Sage 100 Contractor shows you the batch list for the user name with which you have logged on to Sage 100 Contractor.
- To view the batch list of another user, select an invoice from the batch you want to view. Then on the Options menu, click Batch List.

To view a prior batch list:
Open 4-2 Payable Invoices/Credits.
In the Batch text box, enter the number of the batch you want to view.
On the Options menu, click Batch List.

About 4-5 Vendor T5018 Forms and eFiling by Aatrix

The 4-5 Vendor T5018 Forms and eFiling by Aatrix window is an integration portal into Aatrix. When you move beyond this window, for example, by clicking View History or Run Report, you are working in the Aatrix software that is integrated into Sage 100 Contractor.

How does my business information in Sage 100 Contractor get into Aatrix forms?

When you select a report such as T5018 Summary Form, enter the First Cheque Date and Last Cheque Date and then click [Run Report], Sage 100 Contractor searches its database for information relevant to that form and inserts it into the Aatrix form.

How do I know the forms are up to date?

Aatrix makes a strong point of keeping all its forms up to date. If Aatrix determines that you do not have the latest forms, you see a message window that provides four choices:

- **Automatic Update**: Update forms automatically over the Internet.
- **Download Update**: Update forms by manually downloading an update from any computer with an Internet connection.
- **Continue Expired**: Continue processing without the required update. Forms will be marked as expired and cannot be filed.
- **Cancel**: Cancel without processing forms.
About T5018 forms

If you are an individual, partnership, trust, or corporation involved in construction activities which provide your primary source of business income and you make payments to subcontractors for construction services, you must report amounts paid or credited (whether by cheque, cash, barter, or offset against an amount owing).

Construction activities relate to the erection, excavation, installation, alteration, modification, repair, improvement, demolition, destruction, dismantling, or removal of any part of a building, structure, surface or sub-surface construction. For examples of construction activities, see the Canada Revenue Agency list: http://www.cra-arc.gc.ca/tx/bsnss/cntrct/frmt5018/pyr/ctvty-examples.html

About T5018 forms

If you are an individual, partnership, trust, or corporation involved in construction activities which provide your primary source of business income and you make payments to subcontractors for construction services, you must report amounts paid or credited (whether by cheque, cash, barter, or offset against an amount owing).

Construction activities relate to the erection, excavation, installation, alteration, modification, repair, improvement, demolition, destruction, dismantling, or removal of any part of a building, structure, surface or sub-surface construction. For examples of construction activities, see the Canada Revenue Agency list: http://www.cra-arc.gc.ca/tx/bsnss/cntrct/frmt5018/pyr/ctvty-eng.html

About T5018 types

You can locate the list of T5018 types on the 4-4 Vendors (Accounts Payable) window under Financial Information, in a drop-down list with the title T5018 Type.

NOTE: The T5018 is tracked by vendor and not by T5018 type.

<table>
<thead>
<tr>
<th>T5018 Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>0- Undetermined</td>
<td>No choice has been made. Sage 100 Contractor will not report when you run your T5018 slips.</td>
</tr>
<tr>
<td>1-Individual</td>
<td>The vendor provides a service, but the vendor is an individual. A social insurance number is required in Box 24 of the T5018 form.</td>
</tr>
<tr>
<td>2-Business</td>
<td>The vendor provides a service, but the vendor is a business or corporation. A Canada Revenue Agency program account number is required in Box 24 of the T5018 form.</td>
</tr>
<tr>
<td>3-Do Not Report</td>
<td>Sage 100 Contractor will not report this type when you run your T5018 slips.</td>
</tr>
</tbody>
</table>

Verifying T5018 balances

Using one of two methods, you can verify your T5018 balance at calendar year prior to processing T5018 forms:

- Verify the T5018 balance for each vendor using 4-4 Vendors (Accounts Payable) > Options > T5018 Balances. Verify the T5018 balance and type assigned to each vendor. As a precaution, it is a good idea to confirm each vendor's T5018 balances with the vendor. Print and mail to each vendor an individual journal detailing the payments you have made to that vendor over the calendar year.

- Print a 4-1-5 Vendor Payment Journal, which consists of the total payments to vendors over the course of the year, and compare it to the T5018 Balances report. If a discrepancy exists, make corrections using the T5018 Balance Startup and Adjustment window for the appropriate vendor record.
4-6 Recurring Payables

About recurring payables
In the 4-6 Recurring Payables window, you can set up recurring payable transactions. Only transactions that have a consistent amount from invoice to invoice and post on a regular basis make good candidates for being set up as recurring payables.

Sage 100 Contractor does not automatically post recurring payable transactions; you retain complete control of when to post transactions. You can even set a reminder to prompt users in a specific security group when it is time to post the recurring transactions.

Look at the posting date of a transaction to determine when to post the transaction. After posting a transaction, Sage 100 Contractor advances the posting date based on the transaction cycle. The transaction date does not control or affect the period to which you are posting the transaction. If you need to post a recurring transaction to a different period, change the posting period.

To prevent the possible duplication of invoice numbers, Sage 100 Contractor assigns a unique invoice number to each recurring payable transaction. The invoice number is actually the combination of a record number and an invoice sequence number.

For example, when you enter the first recurring payables record, Sage 100 Contractor assigns it invoice number RP00010001 (RP—recurring payable, 0001—record number, 0001—invoice sequence number). Each time you post the transaction, Sage 100 Contractor advances the invoice sequence number within the invoice number. The next invoice number in the sequence becomes RR00010002.

Setting up recurring payable transactions in 4-6 Recurring Payables
When your cursor is in a text entry box, the status bar (located at bottom left corner of the window) displays information about what to enter and how to enter it.

To set up a recurring payable transaction:
1 Open 4-6 Recurring Payables.
2 In the upper part of the window, do the following:
   a In the Vendor box, enter the vendor associated with this recurring payable transaction.
   b In the Description box, enter a brief statement about the transaction.
   c In the Next Date text box, enter the next date when the transaction needs to post.
   d In the Cycle text box, enter the transaction cycle.
   e In the Due Terms text box, enter the cycle for the date when the invoice is due.
   f In the Discount Terms text box, enter the cycle for the date by which the vendor must receive payment for the discount to apply.
   g In the Status list, click the invoice status.
   h In the Type list, click the invoice type.
3 In the grid, do the following:
   a In the Description cell, enter a brief statement about the line item.
   b In the Quantity cell, enter the quantity purchased.
   c In the Price cell, enter the price per unit.
In the **Account** cell, enter the ledger account.

4. On the **File** menu, click **Save**.

### Posting single recurring transactions in 4-6 Recurring Payables

**IMPORTANT:** If you want to post to a different period, you must change the posting period.

**To post a single recurring transaction:**
1. Open **4-6 Recurring Payables**.
2. Select the transaction.
3. On the **Post** menu, click **This Invoice Only**.

### Posting groups of recurring transactions in 4-6 Recurring Payables

To post a group of transactions, use a cutoff date. Sage 100 Contractor posts all transactions through the indicated date.

**IMPORTANT:** If you want to post to a different period, you must change the posting period.

**To post a group of recurring transactions:**
1. Open **4-6 Recurring Payables**.
2. On the **Post** menu, click **Multiple Transactions**.
3. The **Posting Cutoff** window appears.
4. In the **Cutoff Date** box, enter the cutoff date, and click **OK**.

### 4-7 Credit Card Management

#### About 4-7 Credit Card Management

Accounting for your business credit cards is now tightly integrated into your business accounting. Features include setting up accounts, entering receipts, reconciling statements, and paying your credit card bills.

- **4-7-1 Add/Edit Issuer Accounts**—Add credit card issuer accounts in your general ledger in the **Current Liabilities** range of accounts. Return to this window to edit issuer account information. When you set up issuer accounts you are prompted to add credit cards as subaccounts for the issuer accounts.

- **4-7-2 Add/Edit Credit Cards**—Add credit cards as subaccounts of the card issuer account. You can add one card or multiple cards to one issuer account. Return to this window to edit credit card information.

- **4-7-3 Enter Credit Card Receipts**—Enter the data from hardcopy credit card receipts. You have a choice of entering a vendor or not. If you enter a vendor, the program creates a paid accounts-payable invoice and a general ledger transaction. If there is no vendor on the receipt, the program only creates a general ledger transaction.

- **4-7-4 Enter Recurring Charges**—If you have charges with a constant recurring amount, enter them in this window. This amount is charged to your credit card on a regular basis.

- **4-7-5 Reconcile Credit Card Statements**—Verify credit card charges and payments. When you review your statement, the program organizes the information for each credit card by issuer account and by credit card. Payments are listed at the top of the grid. If there is a question about the charge or payment, you can click a link to go to the transaction. The program also provides a way to add transactions “on-the-fly” right from this window.
4-7-6 Pay Credit Cards—Sends credit card payment information through your general ledger accounting. Creates a ledger transaction in 1-3 Journal Transactions. You can then print a cheque in 1-1 Checks/Bank Charges if you use “0000” for the transaction number.

4-7-1 Add & Edit Issuer Accounts

Sage 100 Contractor credit card management begins by creating an issuer account for each entity that issues cards. For example, banks issue credit cards such as Visa®, MasterCard®, and so forth. You may also have oil company credit cards or store credit cards for your employees.

At the bottom of the 4-7-1 Add/Edit Issuer Accounts window, there are two buttons, Add Card Issuer and Edit Card Issuer.

The Add Card Issuer window provides a link that opens the Ledger Account window in read-only mode so that you can see which account number to enter. After you have chosen an appropriate general ledger account number, enter it in the Issuer GL Account box to create the account.

When you enter the information to add an issuer account, the program creates a credit card issuer account in your general ledger in the Current Liabilities range of accounts.

When you set up issuer account and click Save, you are prompted to add credit cards as subaccounts of the issuer accounts.

Adding a new card issuer account can be done directly in 4-7-1 Add/Edit Issuer Account > Add Card Issuer. There is no need to use 1-7 General Ledger Accounts.

Adding card issuer accounts

Before you can add a credit card to your accounting, you need to enter information for a credit card issuer account. Adding a card issuer account creates a general ledger account for this credit card issuer.

NOTE: Adding a new card issuer account can be done directly in 4-7-1 Add/Edit Issuer Account > Add Card Issuer. There is no need to use 1-7 General Ledger Accounts.

To add a card issuer account:

1. Open 4-7-1 Add/Edit Issuer Accounts, and click Add Card User.
2. In the Issuer GL Account box, enter a general ledger account number in the Current Liabilities range.
3. For more information about available accounts in the Current Liabilities range, click the View existing accounts link.
4. The Ledger Accounts window that opens is for viewing accounts only. If you open the Ledger Accounts window, you need to close it before you proceed.
5. In the Issuer Name box, enter a name.

For example, you could use the name of the card issuer, such as “My Bank—Visa.”

6. In the Payee box, type the name of the entity to whom you send the credit card payment cheque.
7. Enter information in the other boxes, as needed.
8. Select File > Save.
Editing card issuer account information

Use this window to edit information about the credit card issuer. Note that you cannot edit the information in the Issuer GL Account box. If you need to delete a ledger account, see the topic, Deleting ledger accounts for more information.

To edit a card issuer account information:

1. Open 4-7-1 Add/Edit Issuer Accounts.
2. Select an issuer account that you want to edit, and then click Edit Card Issuer.
3. In the Issuer Name box, edit the name.
4. Edit information in the other boxes, as needed.
5. Select File > Save.

4-7-2 Add & Edit Credit Cards

When you add a credit card, you are adding a credit card as a subaccount of a card issuer account. One issuer account can have multiple credit cards as subaccounts. For example, let’s suppose you have an oil company issuer account and 20 employees. You can add 20 cards to that issuer account, one for each employee.

When you need to reconcile your account, all the credit cards appear in the reconciling grid under the names of the credit cards so that you can understand the charges for each employee.

Adding credit cards

Before you can add credit cards, you must have already established card issuer accounts.

IMPORTANT: Do not use the entire credit card number on the card. You might consider using the last four digits of the card number to assist in card identification.

To add a credit card:

1. Open 4-7-2 Add/Edit Credit Cards.
2. Click the drop-down arrow with Select Card Issuer Account, and select an account.
3. Click Add Card.
4. In the Credit Card Account box, type a number.

The program increments the credit card numbers by one. If you begin your credit card account numbers with 101, the next credit card for this account is 102.

5. Type a description.

For example, you could type the name of the employee who has this card, such as, Dave’s MasterCard.
6. Click Save.

Editing credit cards

You can edit the Description information for a credit card; however, you cannot change the credit card subaccount number.

To edit a credit card:

1. Open 4-7-2 Add/Edit Credit Card.
2. Click the drop-down arrow with Select Card Issuer Account and select an account.
3. Click Edit Card.
4 Edit the description.

5 Click Save.

4-7-3 Enter Credit Card Receipts

Use this window for entering credit card receipts. The window’s grid functions very much like the grid in 4-2 Payable Invoices/Credits. You have the choice of entering a vendor for this record or not and to job cost automatically if there is an associated job and vendor.

Why should I consider entering a vendor?

If you enter a vendor, the program creates a paid invoice when you save the record. If you look in 1-3 Journal Transactions, you see that two journal transactions have been created. This is a typical journal transaction and a record of the payment (the paid invoice).

NOTE: If necessary, you can void the payment and the invoice will be re-opened.

If you do not enter a vendor, the program creates a typical journal transaction without creating a paid invoice.

NOTE: You can job cost automatically when you have entered a vendor on the record. You have to job cost manually if the record has no vendor.

Entering credit card receipts

If you already have card issuer accounts and credit cards set up, the window opens with the first Card Issuer Account in view.

You can click the drop-down arrow to select a different Card Issuer Account from the list, or you can click the Add/View records icon to enter a new Card Issuer Account or a new Credit Card.

When working with the Vendor and Job boxes, you can select one from a list, or you can click the Add/View records icon to enter a new Vendor or Job.

To enter credit card receipts:

1 Open 4-7-3 Enter Credit Card Receipts.

2 In the Card Issuer Account box, select a card issuer account.

3 In the Credit Card box, select a credit card.

4 (Optional) Under Entering a vendor creates a paid invoice when saved, enter a Vendor, if required.

5 In the Payee box, enter the payee/merchant name.

6 In the Description box, enter a description.

7 In the Trans# box, enter the credit card transaction number.

8 In the Invoice Date box, accept the default transaction date or enter a different transaction date.

9 In the grid, you are only required to enter information under the column titles with blue text.

10 In the Description column, click a cell and enter a description.

11 Press the Enter key to move through the grid, and accept or type information in each cell, as required.

12 Do one of the following:

   a If a job and vendor have been entered, click the Automatically job cost while saving the current record icon.

   b If you are not job costing automatically, click File > Save.
4-7-4 Enter Recurring Charges

If you have charges with a constant recurring amount such as a monthly bill for storage rental, you can set this up as a recurring credit card charge. As you enter a recurring credit charge record, you can choose to post it to an account such as Overhead Expense or Admin Expense. When you save the record, you can choose to post it then or later use the Post > Post All Pending Charges command.

NOTE: You cannot post in the Direct Expense, Equipment Expense, or WIP Posting account ranges.

When Sage 100 Contractor starts up and you are a member of the Recur. Trans. Group (security group for recurring transactions) in 7-2 Company Information, the program displays a message reminding you of transactions that are due. If you do not choose to post immediately, the program will continue to remind you to post the recurring transactions every time you launch the program if you are a member of the Recur. Trans. Group.

NOTE: If you do not have the permission to post recurring transactions, you will not see the message.

Entering recurring credit card charges

Enter recurring credit card changes that are a fixed amount and will be paid according to a specific billing cycle. To enter a recurring credit card charge:

1. Open 4-7-4 Enter Recurring Charges.
2. In the Card issuer Account, click the drop-down arrow and select an account.
   Alternatively, you can click the Add/View Records button to make a new selection or view existing selections.
3. In the Credit Card box, click the drop-down arrow and select a credit card.
   Alternatively, you can click the Add/View Records button to make a new selection or view existing selections.
4. In the Payee Name box, enter the payee’s name.
5. In the Description box, enter a description of the transaction.
6. In the Account box, click the drop-down arrow and select an account.
   Alternatively, you can click Add/View Records button to make a new selection or view existing selections.
7. In the Amount box, enter the amount of the transaction.
8. In the Next Date box, type the next date in the billing cycle that you want to post the transaction.
9. In the Cycle box, type the specific billing cycle.
10. Click Save.

When you are prompted to post the transaction, you can post it immediately or you can post it later.

4-7-5 Reconcile Credit Card Statements

When you open 4-7-5 Reconcile Credit Card Statements, the program populates the Card Issuer Account box with the first account in your list. Click the drop-down arrow to select a different card issuer account, if necessary. When you click Display, the program displays the payments and charges for that card issuer account in the grid. The grid displays the payments in the top lines of the grid and the changes below them.

As you review the payments and charges, you can click the Verify button (near the top right of the window) to place a check mark in the Verified column. To remove the verified check mark, click Open.
With your cursor in a cell, click **Go to Transaction** to open the transaction record (near bottom left) if there is a question about the charge or payment.

To add transactions “on-the-fly,” click the **Add Transaction** button to open **4-7-3 Enter Credit Card Receipts** and add the new transaction.

When you click **Save**, you can choose to save a **Trial** reconciliation or a **Final** reconciliation. Selecting the **Create a PDF of the report file** check box before saving the **Final** reconciliation saves the reconciliation report file.

**Reconciling credit card statements**

After you get your bank statement, you reconcile the statement’s payments and charges against what you have entered in Sage 100 Contractor.

To reconcile a credit card statement:

1. **Open 4-7-5 Reconcile Credit Card Statements.**
2. **Select a Card Issuer Account**, and then click **Display**.
3. **Select a row**, and then do any of the following:
   a. **Click Verify**.
   b. **Click Go to Transaction** to view a transaction or to open a verified transaction.
   c. **Click Add Transaction** to add a missing transaction. This opens **4-7-3 Enter Credit Card Receipts**. When you save the record, the new transaction is added to the reconciliation.

**4-7-6 Pay Credit Cards**

You can enter credit card payments using the **4-7-6 Pay Credit Cards** window. When you open the window, select the card issuer account that you want to pay. The program populates the window’s grid area with information about the credit card, the current balance, and last reconciled balance. You then enter the required information and the amount to pay in the **To Pay** column for each credit card.

Suppose you want to issue a cheque to a telephone company for last month’s bill. To indicate to Sage 100 Contractor that a cheque will be printed for the transaction, you type a placeholder consisting of four zeros (0000) in the **Check#** box.

You can then print the cheque directly from **4-7-6 Pay Credit Cards**:

1. Click the **Print** icon on **4-7-6 Pay Credit Cards** to open **1-1 Checks/Bank Charges**.
2. Then print the cheque from the **1-1 Checks/Bank Charges** window.

You can also enter transactions that do not require printed cheques. For example, you might issue a hand-written cheque and will not need to print a cheque. In this case, you enter the cheque number you issued in the **Check#** box.

**Paying credit cards**

Use this window to enter the amount to pay on your credit card statement. When you make a payment in **4-7-6 Pay Credit Cards**, the program creates a ledger transaction in **1-3 Journal Transactions**.

To pay a credit card:

1. **Open 4-7-6 Pay Credit Cards**.
2. **Select a Card Issuer Account**, and press Enter.
3. **Select a Cash Account#**, and press Enter.
4. In the **Check#** box, do one of the following:
   a. Type 0000 to print the cheque in **1-1 Checks/Bank Charges**.
If the cheque has been hand-written, type the cheque number.

5 In the Date box, type the transaction date.

6 In the Description box, type the transaction description.

7 In the Payee box, type a payee or merchant name.

8 In the grid in the To Pay column, click in a cell, and type an amount to pay.

9 Save the payment and print the cheque, if necessary.

10 Depending on your workflow, the next steps might be to open 1-1 Checks/Bank Charges and print a cheque or open 4-7-5 Reconcile Credit Card Statements and verify the payments on your credit card statement.
Chapter 5: Payroll

Working with Payroll

You can automatically calculate all payroll simply by entering the job, cost code, and time worked. Payroll helps generate accurate labour and job costs by calculating all accruals as well as basic pay items for each line on every timecard. You can even include liability insurance (based on per $1000) and small tool costs, which are automatically posted to job costs in your payroll calculations.

Advanced features enable you to manage prevailing-wage, union benefits, and qualified benefit plans. You can set up a benefit system and assign it to a paygroup. For example, you can set variable-rate payroll to override basic employee calculations as well as calculate rates and benefits only for the assigned localities or specific unions.

Using Payroll, you can take advantage of benefit-cost offsets in addition to separately classified shop and site time. Customizable entry windows speed up your daily operations.

5-5 Daily Payroll, which enables daily batch entry of employee time, is ideal for larger companies. You can import employee time from 6-11-6 Daily Field Reports or the Service Receivables add-on module to verify payroll hours. 5-5 Daily Payroll also integrates with 8-Equipment Management so that you can allocate equipment repair time and costs to projects.

Here are more features of Sage 100 Contractor Payroll:

- Supports Workers’ Compensation systems, including split rates, hourly calculations, and employee and employer portions.
- Calculates standard retirement pension plans.
- Includes direct deposit capabilities.
- Calculates union payroll reports.
- Supports electronic reporting and filing.
- Supports piece work payment.
- Applies per diem to any job for accurate job costing of employee reimbursements.
- Automatically converts to weekly, biweekly, or semi-monthly timecards.

5-1 Payroll Reports

See Appendix B for a complete list of 5-1 Payroll Reports.
5-Payroll Reports

5-2 Payroll Processing

5-2-1 Employees

About 5-2-1 Employees

Using the 5-2-1 Employees window, you create an employee record for each employee who works during the calendar year. The record stores personal and work-related information, and acts as the source for each employee’s hourly pay rates, salary rates, or paygroups. In addition, you can accrue sick and vacation time, provide direct deposit for employees, and automatically recover payroll advances.

On the Compensation tab, you can enter information about Paygroups, Standard Regular Rate, Commission%, Salary, Accrued Sick, Sick Rate, and more. You can also enter information about Other Authorized Deductions, Deduction for Prescribed Zone, Labour-Sponsored Funds, and Additional Tax to Withhold to include the appropriate information when preparing the T4 electronic file.

On the Direct Deposit tab, you enter employees’ direct deposit information and email address for the direct deposit pay stub.

On the Calculations tab, you can select which payroll calculations to use and customize the calculation rates for each employee. Each employee record stores its own calculation rates; you can create one payroll calculation but set up different calculation rates for each employee. When you trial-compute or final-compute payroll, Sage 100 Contractor uses calculation rates from the employee records to compute the deductions and benefits for each employee.

On the Additional Contacts tab, you can add multiple additional contacts for each employee.

IMPORTANT: Contacts entered in employee records are not synchronized with Outlook due to security reasons.

You can also create generic employee records for scheduling resources. A single, generic employee can represent an entire crew, such as a framing crew. Use the generic employee to assign employee resources to tasks in a schedule, thereby preventing the over-allocation of labour. For service work, you can use the generic employee as a placeholder for scheduling work orders in the 11-3 Dispatch Board window.

IMPORTANT: Do not enter more than one employee record for any one employee. For example, if you make a mistake on an employee record, do not correct the mistake by making a second record for that employee.

Entering employee records

If an employee is exempt from overtime pay, select the Exempt from overtime pay check box. When entering timecards for an employee that works more than 8 hours in a single day, pay type 1-Regular defaults to the Pay Type box.

To enter an employee record:

1. Open 5-2-1 Employees.
2. In the data control text box, enter the employee identification number.
3. In the First Name text box, enter the employee’s first name.
4. In the M.I. text box, enter the employee’s middle initial.
5. In the Last Name text box, enter the employee’s last name.
6. In the Status list, click the work status of the employee.
7 On the General Information tab, do the following:
   a In the Address 1, Address 2, City, Province, and Postal text boxes, enter the address.
   b (Optional) In the User Def1 and User Def2 text boxes, enter the user-defined information as necessary.
   c If the employee usually operates a piece of equipment, enter the equipment number in the Equipment text box.

   **IMPORTANT:** If a job or equipment number does not appear on a timecard line, Sage 100 Contractor posts the payroll based on the employee’s position.
   d In the Phone# text box, enter the employee’s telephone number.
   e In the Fax# text box, enter the employee’s fax number.
   f In the Home# text box, enter the employee’s home telephone number.
   g In the Pager# text box, enter the employee’s pager number.
   h In the Cell# text box, enter the employee’s cellular number.
   i In the Email text box, enter the employee’s email address.

8 In the Human Resources tab, do the following:
   a In the Employment Type list, click the category.
   b In the Gender list, click employee’s gender.
   c In the Benefit Status list, click the employee’s benefit status.

   **IMPORTANT:** When you select the Always use employee comp code check box, Sage 100 Contractor inserts the workers’ compensation code from the employee’s record into the timecard. Otherwise, Sage 100 Contractor inserts the workers’ compensation code associated with the cost code entered in the timecard.
   d In the Comp Code list, click the worker’s compensation code.
   e In the Position list, click the employee’s position.
   f In the Union list, click the union to which the employee belongs.
   g In the Tax Province text box, enter the abbreviation for the province in which the employee lives.
   h In the Social Insurance# text box, enter the employee’s social insurance number.
   i In the Birth Date text box, enter the employee’s date of birth.
   j In the Hire Date text box, enter the date when the employee was hired.
   k In the Last Raise text box, enter the date when the employee last received a raise.
   l In the Inactive text box, enter the date when the employee record became inactive.
   m Check the Exempt from overtime pay box as necessary for the employee.

9 On the Compensation tab, do the following:
   a In the Pay Period list, click the cycle of the pay period.
   b In the Paygroup text box, enter the paygroup number.
   c In the Regular Hourly Rate (rate 1) text box, enter the employee’s regular hourly rate.
   d In the Overtime Hourly Rate (rate 2) text box, enter the employee’s overtime hourly rate.
   e In the Premium Hourly Rate (rate 3) text box, enter the employee’s premium hourly rate.
   f If the employee is paid a salary, enter the amount in the Salary text box. If the employee is salaried, do not enter a paygroup or hourly rates.
IMPORTANT: If salaried employees are paid overtime, you must enter a standard regular rate as well as standard overtime rate.

g In the **Advances Due** box, enter the total amount of outstanding advances due, or leave it blank.

h In the **Accrued Sick** text box, enter the total accrued hours of sick time.

i In the **Sick Rate** text box, enter the rate at which sick time accrues.

j In the **Sick Accrual Method** list, click the method used to accrue the sick time.

k In the **Accrued Vacation** text box, enter the total accrued hours of vacation time.

l In the **Vacation Rate** text box, enter the rate at which vacation time accrues.

m In the **Vacation Accrual Method** list, click the method used to accrue vacation time.

n In the **Other Authorized Deductions** text box, enter any other annual deductions authorized by a tax service office.

o In the **Deduction for Prescribed Zone** text box, enter the amount of any annual deduction for living in a prescribed northern zone from the TD1 form.

p In the **Labour-Sponsored Funds** text box, enter the amount withheld during the year for the purchase of a prescribed stock.

q In the **Additional Tax to Withhold** text box, enter any additional tax to be deducted from each payment from the TD1 form.

10 Click the **Direct Deposit** tab, and do one of the following:

a If the employee uses direct deposit:
   i Click the **Enable direct deposit** box.
   ii Enter the information for one or more (up to four) direct deposits.
   iii Add the employee email address to receive the direct deposit pay stub.

b If the employee does not use direct deposit, do nothing.

11 Click the **Calculations** tab. Review the payroll calculations and rates, and make any adjustments.

12 On the **Additional Contacts** tab, enter any additional contacts or emergency contacts for each employee.

13 On the **File** menu, click **Save**.

**Viewing employee earnings**

Consider the following points when viewing employee earnings:

- Gross wages are determined from the salary, hourly pay, piecework pay, and miscellaneous pay. Because add-on and per diem pay is not included, taxable wages may be higher than the gross wages. All non-taxable deductions are excluded.
- Canada Pension Plan wages are determined from the total compensation subject to retirement deductions.
- Employment Insurance wages are determined from the total compensation, including add-ons.

**To view employee earnings:**

1 Open 5-2-1 **Employees**.

2 Using the data control, select an employee record.

3 On the **Options** menu, click **Earnings**.
Adding employee license types

If an employee acquires a new license, you can add that license type to your list of license types.

To add an employee license type:

1. Open 5-2-1 Employees.
2. Using the data control, select an employee.
3. At the bottom of the 5-2-1 Employees window, click the Licenses button.
4. The Employee Licenses window appears.
5. In the License Type column, click in a cell, then press the F6 key to open the License Types window.
   a. In a cell in the License# column, enter a license type number.
   b. In a cell in the License Type column, type the description of the license type.
   c. From the File menu, click Save.
6. Using the lookup window, add the new license type to the employee.

Tracking employee licenses

You can track employee licenses with Sage 100 Contractor.

To track an employee license:

1. Open 5-2-1 Employees.
2. Using the data control, select an employee.
3. At the bottom of the 5-2-1 Employees window, click the Licenses button.
4. The Employee Licenses window appears.
5. Do one of the following:
   a. In the License Type column, click in a cell, then press the F6 key to open the License Types lookup window and enter a license type number in the License# column and the license type in the License Type column.
   b. Alternatively, in a cell in the License Type column, click the drop-down arrow, and then double-click an existing license type to select it.
6. On the Employee Licenses window, in a cell in the License# column, type the license number of the employee’s license.
7. On the Employee Licenses window, in a cell in the Exp. Date column, type the license expiration.
8. On the Employee Licenses window, in the Notes column, type notes about the employee license as needed.
9. Repeat steps 4–8 for each license.
10. On the menu bar, click File > Save.
11. The Employee Licenses window closes.

Adding employee training types

You can add to the types of training that your employees acquire.

To add an employee training type:

1. Open 5-2-1 Employees.
2 Using the data control, select an employee.
3 At the bottom of the **5-2-1 Employees** window, click the **Training** button.
4 The **Employee Training** window appears.
5 In a cell the **Training Type** column, double-click, and then press the F6 key to open the **Training Types** lookup window.
6 In a cell in the **Training Type#** column, type a training type number.
7 In a cell in the **Training Type** column, type the description of the training type.
8 From the **File** menu, click **Save**.

**Tracking employee training**

You can track employee training with Sage 100 Contractor.

**To track an employee’s training:**
1 Using the data control, select the employee.
2 At the bottom of the **5-2-1 Employees** window, click the **Training** button.
3 The **Employee Training** window appears.
4 Do one of the following:
   a Click in a cell in the **Training Type** column, and then press the F6 key to open the **Training Types** lookup window to enter **Training Type#** and a **Type Name**.
   b Alternatively, in a cell the **Training Type** column, click the drop-down arrow, and then double-click an existing training type to select it.
5 In the **Last Date** text box, enter the date when the employee last received training.
6 In the **Training Cycle** text box, enter the cycle when the employee next receives training.
7 In the **Next Date** text box, enter the next date that training will be presented.
8 In the **Notes** column, enter notes about the employee training as needed.
9 Repeat steps 4–8 for each license; however, only step 4 is required.
10 On the menu bar, click **File > Save**.
11 The **Employee Training** window closes.

**Recovering payroll advances**

There are two ways to recover a payroll advance: You can let Sage 100 Contractor deduct as much as possible each pay period until the advance has been recovered, or you can deduct a flat amount each pay period.

**Example 1: Automatically deduct the balance due**

Sage 100 Contractor automatically deducts the balance due from the employee’s net pay cheque. If the balance due exceeds the net amount of the pay cheque, Sage 100 Contractor deducts the net pay cheque. When you print cheques, Sage 100 Contractor prints a $0 pay cheque for the employee.

**Example 2: Deduct a flat amount each pay period**

When Sage 100 Contractor recovers a portion of the advance, it adjusts the balance of the payroll advance due your company. Sage 100 Contractor attempts to deduct the balance due each pay period until it recovers the full amount of the advance.
You can control the maximum amount deducted from an employee’s pay cheque. When Sage 100 Contractor recovers a portion of the advance, it adjusts the balance of the payroll advance due your company. Sage 100 Contractor deducts the amount each pay period until it recovers the full amount of the advance.

To recover a payroll advance:

1. Open 5-2-1 Employees.
2. Using the data control, select the employee.
3. Click the Calculations tab.
4. In the Rate text box of the Payroll Advance row, enter the amount to deduct.
5. On the File menu, click Save.

TIP: You can view the balance of the payroll advance due your company in the Compensation tab in the Advances Due text box.

About employee documents

In the 5-1-10 Employee Documents window, you can print documents designed in 13-5 Form/Report Page Design. The types of employee documents you can create include form letters and timecards. When designing an employee document, you can merge information from the employee records. Save the employee documents using the *.docs _employee file name extension.

Employee Payroll Calculations

About calculations in employee records

When setting up a new employee record, Sage 100 Contractor inserts the package of default payroll calculations, including the calculation rates and maximums, on the Calculations tab. Each employee record has its own set of payroll calculation rates, maximums, and totals. You can edit the calculation rates and maximums in one employee record without affecting others. When you compute payroll, Sage 100 Contractor reads the calculation rates and maximums from the Calculations tab.

Before editing the individual calculation rates and maximums, familiarize yourself with how payroll calculations are set up. Most calculations that refer to tax tables do not allow editing. Sage 100 Contractor determines the tax table number, but does not display the data in the Calculations tab.

You can manage the TD1 Claim Codes for federal and province tax calculations. For example, Steve works in Manitoba. Steve claims Code 7 for federal, but for Manitoba, he claims Code 9. In the TD1 Claim Code column, you can enter the appropriate TD1 claim code for the federal and provincial calculations.

You can also control whether a payroll calculation is active or inactive. When you type No in the Active cell for a calculation, Sage 100 Contractor does not include that payroll calculation in the compute for timecards. For example, John was given a $500 payroll advance, and the Payroll Advances calculation in John’s employee record was set up to recover $100 per pay cheque. But John has said that the next few weeks are difficult and that he would like to suspend the repayment for a little while. In John’s employee record, type No in the Active cell of the Payroll Advance calculation.

When you are ready to resume recovering the advance, type Yes in the Active cell of the Payroll Advance calculation.

About applying the Labour Burden when calculating Payroll

Canada Pension Plan/Quebec Pension Plan, Workers’ Compensation, federal and provincial unemployment and union contributions add to the costs of having employees on jobs. These additional labour costs are typically labeled as “burden.” Timecard lines and payroll calculations determine the burden from 5-2-2 Payroll Records.
A 6-3 Job Costs record is created for every line on the grid of the 5-2-2 Payroll Records that has a job entered when the payroll record has been saved and final computed from the 5-2-3 Compute Payroll window. Payroll calculation methods determine how the burden amounts are computed and applied.

Per Pay Period computes a flat rate that is determined by hours on the time card lines.

Percentage calculations are based on rate of pay multiplied by the percentage of burden to Gross Wages.

Workers Comp is based on Tables. The rate for each employee could be different as determined by the Comp Code, Liability, and Experience Mod. Note that Overtime is applied as regular hours.

Percentage of Other Calculations are based on formulas to find the percentage of a percentage of burden to Gross Wages.

Setting up vacation on the 5-2-1 Employees Compensation tab

Keep in mind the following:

- When processing payroll, the system increases accrued sick and vacation time in the employee record based on the rate you have set up.
- When paying an employee for sick or vacation time use Pay Type 4 for sick time and Pay Type 5 for vacation time on the timecard lines. When processing Payroll, the system decreases the sick and vacation time in the employee record.

Accrued Vacation box - If this is a flat amount per year, enter amount available to each employee at beginning of each year and do not use an accrual rate.

Vacation Rate box—Enter the rate at which vacation time accrues according to your company policy.

Vacation Method—Enter the method used to accrue vacation time, per hour or per period.

There is no general ledger accrual created by the entry on the 5-2-1 Employees window. A payroll calculation must be set up if you want an accrual for the general ledger and job cost purposes.

Setting up sick time on the 5-2-1 Employees Compensation tab

Keep in mind the following:

- When processing payroll, the system increases accrued sick and vacation time in the employee record based on the rate you have set up.
- When paying an employee for sick or vacation time use Pay Type 4 for sick time and Pay Type 5 for vacation time on the timecard lines. When processing Payroll, the system decreases the sick and vacation time in the employee record.

There is no general ledger accrual created by the entry on the 5-2-1 Employees window. A payroll calculation must be set up if you want an accrual for the general ledger and job cost purposes.

Accrued Sick box—If this is a flat amount per year, enter amount available to each employee at beginning of each year and do not use an accrual rate.

Sick Rate—Enter the rate at which sick time accrues according to your company policy.
Sick Method—Enter the method used to accrue sick time, per hour or per period.

Regarding Sick Method: This accrual is on the employee records only. There is no general ledger accrual created by the entry on the 5-2-1 screen. A payroll calculation must be set up if you want an accrual for the general ledger and job cost purposes.

Adding payroll calculations to employee records

When setting up a new employee record on 5-2-1 Employees, Sage 100 Contractor inserts the package of default payroll calculations, calculation rates, and maximums on the Calculations tab. You can insert additional payroll calculations at any time.

To add payroll calculations:

1. Open 5-2-1 Employees.
2. Click the Calculations tab.
3. In the Calculation column, in an empty cell, click once, and then click the down arrow button to display the Payroll Calculations Lookup window.
4. Select and insert the calculation(s).

TIP: Alternatively, you can right-click in an empty cell of the Calculation column and select from the menu of Pick Lists. Press the F5 key to open the Payroll Calculations Lookup, or F8 to open the Payroll Calculations Lookup window as a Picklist.

About non-union shops and prevailing-wage jobs

When an open-shop contractor receives a contract for a Davis-Bacon job, the contractor is required to provide his employees the wages and benefits package as stipulated by the governing agency, usually union scale for the area.

For example, a union local might provide a health care benefit that the open-shop contractor does not. For work performed on the prevailing-wage job, the contractor is required to pay his employees the money that would otherwise be paid for a health care benefit if it were a union shop.

The governing agency determines the prevailing wage and benefits package requirements for each job. To manage the requirements for each prevailing-wage job, use paygroups to set up a separate wage group for each category of worker. When entering a timecard, you specify the paygroup on each timecard line, and Sage 100 Contractor uses the wages and benefits package from the paygroup in place of the wages and benefits package in the employee record.

When your company offers a benefit that is also in the prevailing benefits package, your company receives a credit, determined by the job’s governing agency. In some cases, you might be required to pay the employee the difference between the regular benefit and the prevailing benefit. Set up the payroll calculation for the benefit as a cash add-on, and include the offsetting credit for the new calculation in the employee’s record. When you compute payroll, Sage 100 Contractor uses the offset credit to determine the difference between the benefit provided and the prevailing benefit. The employee is paid the difference as cash.

For example, you pay a health benefit of $180 per month on behalf of Joe, and $120 per month on behalf of Bill using Calculation A: Company Health (paid by the employer). The requirements for a prevailing-wage job include a $2 per hour health benefit. To calculate the required health benefit correctly, you set up a new calculation, called Calculation B: Davis/Bacon Health (cash add-on) and add it to the employee records. The new calculation has a calculation type 2-Add to Gross, and a rate of $2 per hour.
The governing agency, after reviewing the health benefit you supply, determines you get a $1 per hour credit for Joe’s health care benefit and a $0.67 per hour credit for Bill’s health care benefit.

After setting up the paygroups and benefits packages, which includes Calculation B, enter the health care credit in the Calculations tab of the employee records. In Joe’s employee record, enter the $1 credit in the Offset cell for Calculation B. Then in Bill’s employee record, enter the $0.67 credit in the Offset cell for Calculation B.

Joe and Bill work 40 hours on the prevailing-wage job. When entering their timecards, you indicate the appropriate paygroups. When you compute payroll, Sage 100 Contractor determines the amount to add to each cheque, which is the difference between the health benefit you provide and the prevailing health care benefit [(benefit rate – offsetting credit) * hours worked].

Joe receives an additional $40 [($2 – $1) * 40] on his cheque; and Bill receives an additional $53.20 [($2 – $0.67) * 40] on his cheque. For the certified payroll report, Sage 100 Contractor computes the health benefit at $2 per hour for both Joe and Bill.

For companies that perform considerable amounts of prevailing-wage work, you can create a table of paygroups to use with each job. When you enter the job number on a timecard, Sage 100 Contractor determines which paygroup to use based on the employee’s position.

**Entering offset credits for prevailing-wage jobs**

Note that if the employer is paying benefits in excess of the required prevailing-wage benefit, the offset cannot exceed the benefit amount.

**To enter offset credits for a prevailing-wage job:**

1. Set up the paygroups for the prevailing-wage job.
2. Open 5-2-1 Employees.
3. Click the Calculations tab.
4. Using the data control, select the employee.
5. In the $ Offset cell of the prevailing-wage benefit calculation, enter the credit amount.
6. On the File menu, click Save.
7. Repeat steps 4–6 for each employee working the prevailing-wage job.

**About updating employee calculations**

When you change a default rate or maximum for a payroll calculation, you can update the change to the Calculations tab in the employee records. You have two choices, either update the default rate and the maximum or update only the maximum. This is done using 5-3-1 Payroll Calculations.

**Options > Update Employees > Update Default Rate and Maximum:**

<table>
<thead>
<tr>
<th>Command</th>
<th>What it does</th>
</tr>
</thead>
<tbody>
<tr>
<td>ALL Employees</td>
<td>Updates all employee records, regardless of the employee’s status.</td>
</tr>
<tr>
<td>‘Current’ Employees</td>
<td>Updates employee records assigned status 1-Current.</td>
</tr>
<tr>
<td>Employees with this</td>
<td>Updates employee records that contain the payroll</td>
</tr>
<tr>
<td>Calculation</td>
<td>calculations on the Calculations tab in the employee records.</td>
</tr>
</tbody>
</table>
Options > Update Employees > Update Maximum Only:

<table>
<thead>
<tr>
<th>Command</th>
<th>What it does</th>
</tr>
</thead>
<tbody>
<tr>
<td>ALL Employees</td>
<td>Updates all employee records, regardless of the employee’s status with the maximum only.</td>
</tr>
<tr>
<td>'Current' Employees</td>
<td>Updates employee records assigned status 1-Current with the maximum only.</td>
</tr>
</tbody>
</table>

Deleting payroll calculations from employee records

When a payroll calculation no longer applies to an employee, you can delete it from the employee’s record.

**To delete a payroll calculation from an employee record:**

1. On 5-2-1 Employees, click the Calculation tab.
2. Select the calculation.
3. Press the Delete key.

Changing the pay period from weekly to biweekly

**To change the pay period from weekly to bi-weekly:**

1. Open 5-2-1 Employees.
2. Display an employee.
3. Click the Compensation tab.
4. From the Pay Period menu, select Bi-Weekly.
5. Select File > Save.
6. Repeat Steps 1 through 5 for each employee.

**5-2-2 Payroll Records**

**About 5-2-2 Payroll Records**

In the 5-2-2 Payroll Records window, you can enter timecards for employees as well as hand-computed records, advances, bonuses, and third-party payments. Payroll records for advances, bonuses, and salaried employees do not require timecard information. For non-salaried employees, you enter timecards with a breakdown of the hours spent working each job or repairing equipment.

When you enter a payroll record, Sage 100 Contractor inserts default information from the job and employee records. You can accept or change any of the default information. After timecard entry, you can compute the timecards.

You might find this additional functionality beneficial too. The related scope of work recorded in 6-11-6 Daily Field Report line notes from the employees grid can be imported into 5-2-2 Payroll Records using the Options > Data Import > Import Daily Field Reports. This provides a way for that information to become part of your payroll and job costing records.

A trial-compute allows you to review the amounts computed for each payroll calculation and make any necessary adjustments. On the Calculations tab, you can review the accuracy of computed amounts or override the calculation results by supplying different amounts. After you final-compute timecards, the computed amounts cannot be changed; Sage 100 Contractor posts the job and equipment costs, and updates the wage and payroll calculation balances in the employee records.
About payroll record status

The status indicates the condition of the payroll record.

**IMPORTANT:** A ledger transaction for a reversed payroll record is not reversed until you re-post it to the general ledger using the **Post** button on the **5-2-6 Post Payroll to GL** window.

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Open</td>
<td>Not yet computed.</td>
</tr>
<tr>
<td>2-Computed</td>
<td>Indicates a final-compute or hand-compute.</td>
</tr>
<tr>
<td>3-Posted</td>
<td>You have posted the record.</td>
</tr>
<tr>
<td>4-Reversed</td>
<td>You have voided but not posted the record.</td>
</tr>
<tr>
<td>5-Void</td>
<td>You have either voided the record or reversed and posted the record.</td>
</tr>
</tbody>
</table>

About payroll record types

The payroll record type indicates what kind of payroll record you are entering.

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Regular</td>
<td>A record timecard entry.</td>
</tr>
<tr>
<td>2-Bonus</td>
<td>A lump sum paid to an employee.</td>
</tr>
<tr>
<td>3-Hand Computed</td>
<td>An adjusting entry made to the payroll calculation balances in an employee record.</td>
</tr>
<tr>
<td>4-Start Up</td>
<td>An entry that is not journalized.</td>
</tr>
<tr>
<td>5-Advance</td>
<td>An entry that advances funds to an employee.</td>
</tr>
<tr>
<td>6-Third Party</td>
<td>Third-party sick pay.</td>
</tr>
</tbody>
</table>

About pay types

The pay type categorizes the timecard line and determines the rate of pay. A pay type is required for each timecard line. Pay types 1 through 6 use the hourly rates indicated in the employee record or paygroup. For pay type 7, enter the rate in the **Piece Rate** column.

<table>
<thead>
<tr>
<th>Pay Type</th>
<th>Computes pay at</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Regular</td>
<td>Standard pay rate.</td>
</tr>
<tr>
<td>2-Overtime</td>
<td>Standard overtime pay rate.</td>
</tr>
<tr>
<td>3-Premium</td>
<td>Double-time pay rate (often for night shift, holidays, etc.)</td>
</tr>
<tr>
<td>Pay Type</td>
<td>Computes pay at</td>
</tr>
<tr>
<td>-------------</td>
<td>---------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>4-Sick</td>
<td>Standard pay rate for sick leave.</td>
</tr>
<tr>
<td></td>
<td>Decreases the accrued sick hours in the employee record.</td>
</tr>
<tr>
<td>5-Vacation</td>
<td>Standard pay rate for vacation.</td>
</tr>
<tr>
<td></td>
<td>Decreases the accrued vacation hours in the employee record.</td>
</tr>
<tr>
<td>6-Holiday</td>
<td>Standard pay rate for holidays.</td>
</tr>
<tr>
<td></td>
<td>Use type 6-Holiday for employees who do not work on a holiday, but are paid for the day.</td>
</tr>
<tr>
<td>7-Piece</td>
<td>Piece rate by the piece completed.</td>
</tr>
<tr>
<td></td>
<td>In the Hours cell, enter the number of hours worked.</td>
</tr>
<tr>
<td></td>
<td>In the Piece Rate cell, enter the rate for each piece completed.</td>
</tr>
<tr>
<td></td>
<td>In the Pieces cell, enter the number of pieces completed.</td>
</tr>
<tr>
<td>8-Per Diem</td>
<td>Lump sum for traveling expenses, etc.</td>
</tr>
<tr>
<td></td>
<td>In the Pay Rate cell, enter the amount.</td>
</tr>
<tr>
<td>9-Miscellaneous</td>
<td>Lump sum for bonuses, etc.</td>
</tr>
<tr>
<td></td>
<td>In the Pay Rate cell, enter the amount of the payment.</td>
</tr>
</tbody>
</table>

**Checking for budgeted cost codes and cost types**

When you select the **Budget Verification** command, Sage 100 Contractor compares the cost codes and cost types in the timecard against the cost codes and cost types in the budgets. When you save the record, Sage 100 Contractor notifies you if a line item does not appear in the budget of a job.

**To check for budgeted cost codes and cost types:**

Open 5-2-2 Payroll Records.

On the **Options** menu, click **Budget Verification**.

**About payroll record errors**

Payroll record errors result from inaccurate timecard entry, employee record setup, or payroll calculation setup. Before attempting to correct the error, determine its cause. In most cases correct the setup problem first, and then correct the payroll record error.

**IMPORTANT:** If the wrong payroll posting accounts were set up in the 5-3-3 Employee Positions window, void the erroneous payroll records. Voiding the payroll records first ensures that reversing transactions are posted to the same accounts. Then enter the correct posting accounts in the 5-3-3 Employee Positions window. Finally, enter the correct payroll records.
There are two status settings:

- **1-Open**: Sage 100 Contractor has not created cost records, printed pay cheques, or posted payroll to the general ledger. You can edit most information in the record. If the record is a duplicate, you can delete it. If you have assigned the wrong payroll type, void the record.

- **2-Computed**: If you have not printed a cheque, void the original record. Then enter a new record with the correct data. You can trial-compute the record to make sure all the data is correct before the final-compute.

If you printed a cheque but did not issue it to the employee, void the original record. Then enter a new record with the correct data. You can trial-compute the record to make sure all the data is correct before the final-compute. To maintain an accurate audit trail, cancel the cheque number of the erroneous cheque.

If you issued the cheque to the employee, void the original record. Then enter a payroll advance for the net amount of the cheque. To maintain an accurate audit trail, enter the original cheque number in the Check Number box. Then enter a new record with the correct data. You can trial-compute the record to make sure all the data is correct before the final-compute.

Sage 100 Contractor recovers the payroll advance from the subsequent pay cheques. If you overpaid the employee due to error, and the subsequent cheque results in a net $0 amount, print the cheque to plain paper and provide a copy to the employee. If you underpaid the employee due to error, print the new pay cheque and give it to the employee. Always provide the employee with a copy of the correct payroll information.

**About images included with employee records**

You can assign the image of an employee to the employee’s record. Sage 100 Contractor supports the following types of images: .bmp, .jpeg/.jpg, .gif, .emf, .wmf, and .ico files.

**Assigning images to records**

You can assign a single image or a series of images to a record. When you include an image in a file, Sage 100 Contractor saves a copy to the Images folder, which is located in the \MB7\company folder.

For a series of images, the images must use the correct naming convention. Assign each image in the series to the record. Sage 100 Contractor copies the image files to the appropriate folder for you.

**To assign an image to a record:**

1. Using the data control, select the record to which you want to assign an image.
2. On the Edit menu, click **Image**.
3. Click **Browse**.
4. In the **Assign Image** dialog box, choose the image you want to assign to the record and click **Open**.
5. Click **OK**.

**Entering Payroll**

**About entering payroll records**

For each non-salaried employee, you enter a separate record with a breakdown of his or her time on the **Timecard** tab. On each timecard line you can enter the hours worked on a specific job, or the hours worked performing repairs and maintenance on a piece of equipment. Each timecard line also requires a pay type, which indicates the type of wages to compute the wages for the line. When you final-compute the payroll, Sage 100 Contractor creates the job and equipment costs based on the timecard lines.

There are two ways to enter payroll records for salaried employees. Most salary records only require the salary amount and do not need a breakdown of the employee’s hours. If you need to create job or equipment costs for a salaried employee’s time, you then need to classify his or her time on the **Timecard** tab.
Payroll records for hand-computed cheques, advances, and third-party payments do not use timecard information. A hand-computed cheque lets you adjust the payroll calculation balances stored in an employee’s record. You can enter a bonus as a separate record from a timecard, or you can include in on the timecard.

**Entering timecards**

Consider the following points before entering timecards:

- To determine the default Workers’ Compensation code, Sage 100 Contractor first checks to see if the **Use Emp Comp Code** check box on **5-2-1 Employees** is selected for that employee record. If not, then Sage 100 Contractor looks to the **Comp Code1** column on **6-5 Cost Codes** to determine the default Workers’ Compensation code. If it does not find a compensation code there, then it looks back to the **Comp Code** text box on **5-2-1 Employees** for the Workers’ Compensation code and uses that one for determining the default.

- To determine the department number for posting, Sage 100 Contractor first looks to the job. If Sage 100 Contractor does not find a department, Sage 100 Contractor then looks at the cost code. If it does not contain a department number, Sage 100 Contractor then looks to the employee position.

- You can enter negative hours. To compute payroll records correctly, enter the timecard line containing the negative hours first. This ensures deductions, benefits, or other calculations that use calculation maximums compute properly.

- To make sure all payroll records are final-computed and posted, enter cheques for pay advances, bonuses, or layoffs using the same period ending date as regular payroll.

- You can compute an employee’s hourly rate per piece by using piece pay.

**IMPORTANT:** The **Direct Deposit** check box appears “selected” only if the **Use Direct Deposit** check box is selected on the **Compensation** tab of **5-2-1 Employees**.

**To enter a timecard:**

1. Open **5-2-2 Payroll Records**.
2. In the **Employee** text box, enter the employee number.
3. In the **Period Start** text box, enter the date when the payroll period begins.
4. In the **Period End** text box, enter the date when the payroll period ends.
5. In the **Check Date** text box, enter the date when the cheque is to be issued.
6. In the **Check#** text box, type 0000.

When you print the cheque, Sage 100 Contractor assigns the cheque number to the record.

7. If you have already issued the cheque, enter the cheque number in the **Check#** text box.
8. In the **Payroll Type** list, click **1-Regular**.
9. In the **Quarter** text box, enter the payroll quarter.
10. In the **Province** text box, enter the tax province.
11. In the **Timecard** tab, do the following:
   a. In the **Date** cell, enter the date on which the employee worked.
   b. If the employee worked on a job, enter the job number in the **Job** cell. If the employee worked on equipment, enter the equipment number in the **Equipment** cell.
   c. If the job uses phases, enter the phase number in the **Phase** cell.
   d. If the employee worked on a job or repaired equipment, enter the cost code number in the **Cost Code** cell.
e In the Pay Type cell, enter the pay type.
f If you are using paygroups, enter the paygroup number in the Paygroup cell.
g In the Pay Rate cell, enter the employee’s pay rate.
h In the Hours cell, enter the number of hours the employee worked.
i In the Comp Code cell, enter the Workers’ Compensation code number.
j If you are using departments, enter the department number in the Department cell.
k In the Absences cell, enter the user-defined reason for the employee’s absence.

12 Repeat step 11 for each payroll item.
13 On the File menu, click Save.

About absences

The Absence column on the Timecard tab of 5-2-2 Payroll Records can be used to record user-defined descriptions of employee absences when entering information on employee timecards. This column is optional.

The Absences cell is for informational purposes only and does not affect the employee’s pay. The Pay Type cell on the Timecard tab of 5-2-2 Payroll Records controls the designation of the type of pay for that employee and is required.

About Autofill Pay Rate

If you use security to hide the Pay Rate column in 5-2-2 Payroll Records, you can turn on Autofill Pay Rate to fill in the default Pay Rate automatically for users that do not have access to pay rate information.

- Only a user logged in as Supervisor has rights to turn this option on and off.
- Security must be defined for the Pay Rate column for user(s) that can and cannot access it. For users who cannot view Pay Rate information, the Autofill Pay Rate is automatically filled in when the user finishes entering a timecard.

To turn on Autofill Pay Rate:
1 Open 5-2-2 Payroll Records.
2 Click Options.
3 Click Autofill Pay Rate.

Importing service records

When service records contain a date of completion and the actual hours worked, you can create a timecard from the service records.

IMPORTANT:

The service records only contain the dates and hours worked. Review the timecard and enter any additional information.

To import service records:
1 Open 5-2-2 Payroll Records.
2 In the Employee text box, enter the employee number.
3 In the Period Start text box, enter the date when the payroll period begins.
4 In the Period End text box, enter the date when the payroll period ends.
5 On the Options menu, point to Import Data and click Service Orders.

Entering per diem payments

Per diem payments cover expenses incurred by the employee during the course of work. Usually expenses are limited to travel, food, and lodging. The maximum rates are set by the Internal Revenue Service.

The company incurs the expense of per diem, not the employee. Therefore, the per diem provided to the employee is non-taxable. In the 5-3-1 Payroll Calculations window, set up a payroll calculation that exempts the per diem from taxes.

To enter per diem payments:

1 Open 5-2-2 Payroll Records.
2 In the Type list, click 8-Per Diem.
3 In the Pay Rate text box, enter the amount.

TIP: If you enter a job number on the timecard line, Sage 100 Contractor will job cost the per diem when you final-compute the timecard.

About piece pay

Piece pay can be used both for the 5-5-1 Daily Payroll Entry payroll method and the 5-5-2 Payroll Records payroll method.

For either method, enter the Pay Type, Hours (hours worked to complete the pieces), Piece Rate (rate per piece) and Pieces to calculate the Hourly Rate for Pieces. Entering the hours is optional. If you do not enter the number of hours worked for that day, the Hourly Rate for Pieces will not calculate.

IMPORTANT:

- If you are entering the pay information in the Daily Payroll, the Hourly Rate for Pieces will not display until a timecard has been created for that employee.
- The pay information must have a Pay Type of 7-Piece to be entered as piece pay.

About payroll advances

When you give a payroll advance to an employee, Sage 100 Contractor debits the Payroll Advance ledger account and records the amount in the Advances Due text box in the employee’s record. Payroll advances are considered a type of short-term loan and are not subject to payroll deductions.

You can deduct the advance from the employee’s next pay cheque, or a flat amount each pay period until the advance has been recovered. As you recover the advance, Sage 100 Contractor updates the Advances Due text box to reflect the current amount due. When the amount in the Advances Due text box reaches $0, Sage 100 Contractor stops making a deduction from the employee’s pay.

About employee loans

Some companies provide long term loans or interest-bearing loans to employees. Instead of writing a payroll cheque for the advance, write a general ledger cheque to the employee. Post the amount to the loans receivable account. If you don’t have a subaccount for loans receivable, you can set one up.

If you give several employees long term loans, consider using subsidiary accounts to track each loan separately. Because loans are posted to different ledger accounts than payroll advances, set up a separate payroll calculation to recover the loan.
Entering wages for salaried employees

A salaried employee receives the same pay regardless of how many hours are worked. So it is usually not necessary to provide the number of hours worked.

To enter wages for a salaried employee:

1. Open 5-2-2 Payroll Records.
2. In the Employee text box, enter the employee number.
3. In the Period Start text box, enter the date when the payroll period begins.
4. In the Period End text box, enter the date when the payroll period ends.
5. In the Check Date text box, enter the date when the cheque is to be issued.
6. In the Check# text box, type 0000.

When you print the cheque, Sage 100 Contractor assigns the cheque number to the record.

7. If you have already issued the cheque, enter the cheque number in the Check# text box.
8. In the Payroll Type list, click 1-Regular.
9. In the Quarter text box, enter the payroll quarter.
10. In the Province text box, enter the tax province.
11. In the Salary text box, enter the salary.
12. On the File menu, click Save.

TIP: You can job cost payroll for salaried employees.

Job costing salaried employees

If a salaried employee spends time working on a job or repairing equipment, you can create the appropriate job or equipment cost records. On the Timecard tab, enter the hours the employee has spent working jobs or repairing equipment during the pay period. Also, include the hours spent in an overhead or administrative capacity.

When you compute payroll, Sage 100 Contractor calculates the gross hourly wage (employee salary / total hours = gross hourly wage). If a salaried employee works more than 40 hours in a week, the calculated gross hourly wage is lower. Therefore, to compute a gross hourly wage based on a 40-hour week, enter a timecard line for negative hours and attribute them to a dummy job (created strictly for this purpose). The dummy job allows you to enter all hours worked without affecting the costs attributed to the jobs or equipment.

Suppose Robert, a salaried administrator, worked eight hours as a carpenter on a job. He also worked 32 hours as an administrator. The first timecard line contains the job, cost code, payroll line type, hours, and Workers’ Compensation code. The second timecard line contains the payroll line type, non-job or equipment related hours worked, and the Workers’ Compensation code. When you final-compute the payroll record, Sage 100 Contractor attributes the cost of eight hours labour to the job and 32 hours labour to administration.

To job cost a salaried employee:

1. Open 5-2-2 Payroll Records.
2. In the Employee box, enter the employee number.
3. In the Period Start box, enter the date when the payroll period begins.
4. In the Period End box, enter the date when the payroll period ends.
5 In the **Check Date** box, enter the date when the cheque is to be issued.

6 In the **Check#** box, type 0000.

When you print the cheque, Sage 100 Contractor assigns the cheque number to the record.

7 If you have already issued the cheque, enter the cheque number in the **Check#** text box.

8 In the **Payroll Type** list, click **1-Regular**.

9 In the **Quarter** box, enter the payroll quarter.

10 In the **Province** text box, enter the tax province.

11 In the **Salary** box, enter the salary.

12 In the **Timecard** tab, do the following:
   a In the **Date** cell, enter the date on which the employee worked.
   b If the employee worked on a job, enter the job number in the **Job** cell.
   c If the employee repaired equipment, enter the equipment number in the **Equipment** cell.
   d If the job uses phases, enter the phase number in the **Phase** cell.
   e If the employee worked on a job or repaired equipment, enter the cost code number in the **Cost Code** cell.
   f In the **Pay Type** cell, enter the payroll line type.
   g In the **Compensation Code** cell, enter the Workers’ Compensation code number.
   h If you are using departments, enter the department number in the **Department** cell.

13 Repeat step 12 for each payroll item.

14 On the **File** menu, click **Save**.

**TIP:** To compute payroll records correctly, enter the timecard line containing the negative hours first. This ensures deductions, benefits, or other calculations that use calculation maximums compute properly.

**Payroll Bonuses**

**About bonus cheques**

You can enter bonus cheques in two ways.

- As a separate pay cheque. Sage 100 Contractor computes Federal Income Tax and Provincial Income Tax based on the federal and provincial formulas for bonus payouts.
- Include it in a regular pay cheque. Sage 100 Contractor computes Federal Income Tax and Provincial Income Tax using the standard tax formulas.

**Entering bonuses as separate records**

**IMPORTANT:** Always trial-compute and review the amounts on the **Calculations** tab.

Some deductions or benefits might not apply to bonuses. Check with your benefits plan administrator, as well as any other agencies to determine which deductions and benefits apply.

**To enter a bonus as a separate record:**

1 Open **5-2-2 Payroll Records**.

2 In the **Employee** text box, enter the employee number.
3 In the Period Start text box, enter the date when the payroll period begins.

4 In the Period End text box, enter the date when the payroll period ends.

5 In the Check Date text box, enter the date when the cheque is to be issued.

6 In the Check# text box, type 0000.

7 When you print the cheque, Sage 100 Contractor assigns the cheque number to the record.

8 If you have already issued the cheque, enter the cheque number in the Check# text box.

9 In the Payroll Type list, click 2-Bonus.

10 In the Quarter text box, enter the payroll quarter.

11 In the Province text box, enter the tax province.

Important:
If the bonus is to be job costed, enter the bonus amount in the Pay Rate column, and using pay type 9-Misc, put the bonus in the grid.

If the bonus does not need to be job costed, it can be entered in the Salary text box.

12 On the File menu, click Save.
If necessary, you can override a calculated amount.

Including bonuses in salaried employee payroll records
To include a bonus in a salaried employee’s record:
Open 5-2-2 Payroll Records, browse to the payroll record for the salaried employee, and click the Timecard tab.
In the Timecard tab, do the following:

1. In the Description cell, enter a brief statement about the bonus.

2. In the Pay Type cell, enter type 9-Miscellaneous.

3. In the Pay Rate cell, enter the amount of the bonus.

4. In the Compensation Code cell, enter the Workers’ Compensation code number.

5. If you are using departments, enter the department number in the Department cell.

On the File menu, click Save.

Including bonuses in employee timecards
To include a bonus in an employee’s timecard:

1 Enter the timecard for the employee.

2 On a separate timecard line, do the following:
   a In the Description cell, enter a brief statement about the bonus.
   b If you want to job cost the bonus, enter the job number in the Job cell.
   c If the job requires certified payroll, type Yes in the Certified cell.
   d If the job uses phases, enter the phase number in the Phase cell.
   e If the employee worked on a job, enter the cost code number in the Cost Code cell.
   f In the Pay Type cell, click 9-Miscellaneous.
g In the **Pay Rate** cell, enter the amount of the bonus.

h In the **Compensation Code** cell, enter the Workers’ Compensation code number.

i If you are using departments, enter the department number in the **Department** cell.

3 On the **File** menu, click **Save**.

**Hand-computed Checks**

**About hand-computed cheques**

**IMPORTANT:** When adjusting any calculation balances, it is important to consider the impact to the employee’s taxable wages. Additional adjustments to the wages may be necessary.

Use hand-computed payroll cheques to make small adjustments to the calculation balances stored in an employee record. When you assign pay type **3-Hand Computed** to a payroll record, Sage 100 Contractor limits entry to the **Calculations** tab.

To adjust the balance of an employer cost, enter a negative sum to deduct from the balance, or enter a positive sum to add to the balance. The adjustment does not affect the employee’s net wages.

To adjust employee costs, transfer the sum from one calculation balance to another. Depending on which balance you are adjusting, you can offset the net cheque amount to **Federal Income Tax** or **Payroll Advance**.

- Use **Federal Income Tax** to adjust federal taxes such as CPP or EI.
- Use **Payroll Advance** to change the amount of the net pay cheque.

Suppose that you have over-deducted $10 for CPP from Dick’s gross wages. On the **Calculations** tab, you enter –$10 in the **Amount** cell for the **Employee CPP** calculation. Then in the **Amount** cell of **Federal Income Tax**, enter $10. Sage 100 Contractor deducts the $10 from the **Employee CPP** balance and adds it to the **Federal Income Tax** balance. Rather than moving the balance to **Federal Income Tax**, you could enter the amount in **Payroll Advance**. Sage 100 Contractor would then add $10 to the employee’s next pay cheque.

**Entering hand-computed cheques to adjust employee deduction balances**

**IMPORTANT:** Sage 100 Contractor does not create job costs for hand-computed cheques.

**To enter a hand-computed cheque to adjust employee deduction balances:**

1 Open **5-2-2 Payroll Records**.

2 In the **Employee** text box, enter the employee number.

3 In the **Period Start** text box, enter the date when the payroll period begins.

4 In the **Period End** text box, enter the date when the payroll period ends.

5 In the **Check Date** text box, enter the date when the cheque is to be issued.

6 In the **Check#** text box, enter a dummy cheque number, such as 9999.

7 In the **Payroll Type** list, click **3-Hand Computed**.

8 In the **Quarter** text box, enter the payroll quarter.

9 In the **Province** text box, enter the tax province.

10 If the **Salary** box is autofilled, delete the amount.

11 Click the **Calculations** tab.

12 If the calculation balance is too high, do the following:
a In the Amount cell, enter the sum you want to deduct from the balance as a negative.
b In the Amount cell of the payroll calculation to which you are moving the sum, enter the sum as a positive.

13 If the calculation balance is too low, do the following:
c In the Amount cell, enter the amount you want to add.
d In the Amount cell of the payroll calculation from which you are taking the sum, enter the sum as a negative.

14 On the File menu, click Save.

TIP: Sage 100 Contractor assigns a hand-computed cheque status 2-Computed. It is not necessary to perform a final-compute to post the record.

Entering hand-computed cheques to adjust employer cost balances

IMPORTANT: Sage 100 Contractor does not create job costs for hand-computed cheques.

To enter a hand-computed cheque to adjust employer cost balances:

1 Open 5-2-2 Payroll Records.
2 In the Employee text box, enter the employee number.
3 In the Period Start text box, enter the date when the payroll period begins.
4 In the Period End text box, enter the date when the payroll period ends.
5 In the Check Date text box, enter the date when the cheque is to be issued.
6 In the Check# text box, enter a dummy cheque number, such as 9999.
7 In the Payroll Type list, click 3-Hand Computed.
8 In the Quarter text box, enter the payroll quarter.
9 In the Province text box, enter the tax province.
10 If the Salary box is autofilled, delete the amount.
11 Click the Calculations tab.
   a If the calculation balance is too high, in the Amount cell, enter the sum you want to deduct from the balance as a negative.
   b If the calculation balance is too low, in the Amount cell, enter the amount you want to add.
12 On the File menu, click Save.

TIP: Sage 100 Contractor assigns a hand-computed cheque status 2-Computed. It is not necessary to perform a final-compute to post the record.

About third-party sick pay

In some provinces, a third party pays for employees receiving sick pay or disability insurance. In most instances, the employer is responsible for reporting the deductions and wages. If your company is responsible for reporting the sick pay wages, you can enter payroll records using pay type 6-Third Party.

When you post a payroll record with pay type 6-Third Party, Sage 100 Contractor:
• Adds the employee costs to the calculation balances stored in the employee’s record.
• Adds the employer costs to the calculation balances stored in the employee’s record.
• Posts the employer costs to the general ledger.

Entering third-party sick pay

Consider the following points before entering third-party pay:

• For third-party sick pay to be marked on T-4s, you need to select the Third-Party Sick Pay check box on the Compensation tab of the 5-2-1 Employees window.
• Before saving the record, compare the calculation balances stored in the employee record with the payroll calculation maximums.
• Because you enter the calculation amounts, Sage 100 Contractor assigns the record status 2-Computed. Therefore, Sage 100 Contractor does not check to see if the calculation maximums have been exceeded.

To enter third-party sick pay:

1 Open 5-2-2 Payroll Records.
2 In the Employee text box, enter the employee number.
3 In the Period Start text box, enter the date when the payroll period begins.
4 In the Period End text box, enter the date when the payroll period ends.
5 In the Check Date text box, enter the date when the cheque is to be issued.
6 In the Check# text box, enter a dummy cheque number.
7 In the Payroll Type list, click 6-Third Party.
8 In the Quarter text box, enter the payroll quarter.
9 In the Province text box, enter the tax province.
10 In the Salary text box, enter the amount of the employee’s gross wage.
11 In the Calculations tab, do the following:
   a For each employee cost paid by the third party, enter the amount in the appropriate Amount cell.
   b For each employer cost, enter the amount in the appropriate Amount cell.
12 On the File menu, click Save.

Employee Record Calculations

About calculations in payroll records

The Calculations tab in the 5-2-2 Payroll Records window lets you view the deduction and benefit amounts for a timecard after the trial or final-compute. After setting up a new employee record or adding a new payroll calculation to an employee record, it is a good idea to review the computed amounts after a trial-compute. The review ensures that the payroll calculation and the calculation rates in the employee record have been set up correctly.

For a single timecard, you can also manually enter an amount for a payroll calculation and override what Sage 100 Contractor would otherwise compute. During a trial or final-compute, Sage 100 Contractor looks at the Override column. When an Override cell contains Yes, Sage 100 Contractor uses the amount you have entered for that calculation. After you have performed a final-compute for timecards, you cannot change the computed amounts on those timecards.

Suppose that you advance Rob $500, and set up a calculation to recover the advance at a rate of $50 per pay cheque. One week, Rob works far more than usual and suggests that you deduct $200 from this pay cheque. If you were to change the
calculation rate for the payroll advance in Rob's employee record, you would then have to change the rate back after the final-compute. Because the $200 deduction is only for one pay cheque, adjust the computed amount on the timecard. On the Calculations tab, locate the Payroll Advance calculation, enter $200 in the Amount cell, and type Yes in the Override cell.

You can also use the Calculations tab to adjust the deduction or benefit balances for a specific employee. When you enter a hand-computed cheque, you can subtract from the balance of one payroll calculation and add it to another.

**Overriding payroll record calculations**

Before the final-compute for payroll records, you can override the calculated amounts. If you know the amount, enter it while entering the timecard. Otherwise, it is a good idea to trial-compute the payroll records first. Then when reviewing the trial-computed record, enter the amount.

**To override a payroll record calculation:**

1. Open 5-2-2 Payroll Records.
2. Enter the timecard.
3. On the File menu, click Save.
4. Open 5-2-3 Compute Payroll, and select Trial-compute the payroll record(s).
   Important:
   After final-computing a payroll record, you cannot change the amounts on the Calculations tab.
5. In the 5-2-2 Payroll Records window, select the record you want to change.
6. Click the Calculations tab.
7. For each payroll calculation that you want to change, do the following:
8. In the Amount cell, enter the amount that you want to use.
9. In the Override cell, type Yes.
10. On the File menu, click Save.

   **TIP:** When a payroll record is assigned status 1-Open or 2-Bonus, type Yes in an Override cell for Sage 100 Contractor to use the amount you enter.

**Reprinting Payroll Checks**

**Reprinting unposted payroll cheques**

Sage 100 Contractor automatically updates the existing ledger record and associated job cost/equipment records with the new cheque number when it assigns the new cheque number to the existing payroll record.

**To reprint an unposted payroll cheque:**

1. Open 5-2-2 Payroll Records.
2. Select the timecard for which you want to reprint the cheque.
3. In the Check# text box, delete the original cheque number.
4. In the Check# text box, type 0000.
5. On the File menu, click Save.
6. Print the check again and assign the new cheque number in 5-2-4 Payroll Checks.
7 Cancel the original cheque number to maintain an accurate cheque register.

Reprinting previously posted payroll cheques

Sage 100 Contractor automatically updates the existing ledger record and associated job cost/equipment records with the new cheque number when it assigns the new cheque number to the existing payroll record.

To reprint a previously posted payroll cheque:
1 Open 5-2-2 Payroll Records.
2 Select the timecard for which you want to reprint the cheque.
3 In the Check# text box, delete the original cheque number.
4 In the Check# text box, type 0000.
5 On the File menu, click Save.
6 Print the cheque again.
7 Cancel the original cheque number to maintain an accurate cheque register.

Voiding payroll records

CAUTION: Voiding payroll records is not possible from 5-2-2 Payroll Records if the record has a status of 2-Cleared in the general ledger. To void a posted payroll record, you must change its status in 1-3 Journal Transactions to 1-Open. Changing general ledger transactions with a status of 2-Cleared is not a recommended best practice in accounting.

When you void a payroll record, it is voided in the period in which it was entered. All parts of the record are voided, such as withholding taxes, Employment Insurance, and so forth.

To reissue another cheque, you have to create new payroll record and process it as you normally process your payroll records.

To void a payroll record:
1 Open 5-2-2 Payroll Records.
2 Using the data control, select the record.
3 From the Edit menu, select Void Payroll Record.
4 Re-open the payroll record and note that the status has been changed to 5-Void.

Voiding records and re-entering the correct data for previously issued cheques

CAUTION: Voiding payroll records is not possible from 5-2-2 Payroll Records if the record has a status of 2-Cleared in the general ledger. To void a posted payroll record, you must change its status in 1-3 Journal Transactions to 1-Open. Changing general ledger transactions with a status of 2-Cleared is not a recommended best practice in accounting.

To void a payroll record and re-enter the correct data for a previously issued cheque:
1 Open 5-2-2 Payroll Records.
2 Using the data control, select the record.
3 Void the record.
4 Enter a payroll advance for the net amount of the erroneous cheque.
5 In the record for the advance, enter the original cheque number in the Check Number text box.
6 Enter a payroll record with the correct data.
7 Open 5-2-3 Compute Payroll.
8 Trial-compute and review the record.
9 If the record is correct, you can final-compute the record and print the cheque.

**TIPS:**
- Always provide the employee with a copy of the correct payroll information. If you overpaid the employee due to error and the subsequent cheque results in a net $0 amount, print the cheque to plain paper.
- If you underpaid the employee due to error, print the new pay cheque and give it to the employee.

**Reversing payroll records**

You may need to reverse posted payroll records rather than void them directly if your accounting is based on a fiscal year rather than a calendar year.

For example, let’s suppose you have closed the general ledger for the fiscal year, but you cannot simply void payroll records that belong to that fiscal year’s general ledger. You have to reverse them. After you reverse the void payroll records, you have to re-post them because reversing payroll records has the effect of voiding them.

**To reverse a payroll record:**
1 Open 5-2-2 Payroll Records.
2 Select a record, and then click Edit > Void Payroll Record.
3 If you have closed the general ledger for that fiscal year, Sage 100 Contractor displays a message stating that you cannot directly void the ledger transaction for this payroll record. There is no general ledger record to void in the current year.
4 To the message, click OK.
5 You see a second message stating that the payroll record and cost records have been voided. A reversing transaction will need to be posted.
6 On this message, click OK.
7 You may notice that record assumes the status of Reverse.

**NOTE:** The payroll record at this point is not reversed in the general ledger. You still have one more step to complete.
8 Open 5-2-6 Post Payroll to GL.
9 In the Record# text box, enter the record number.
10 Click the Post button.
11 To verify that the reversal has been posted, go to the payroll record and verify that the status has changed to 5-Void. At the bottom left corner of the payroll record click Go to Transaction and verify that the 1-3 Journal Transaction is correct.

**Correcting payroll records associated with paid T and M invoices**

Completing this task requires that you complete five procedures:
- Part A—Reverse the payment
- Part B—Void the T&M invoice
- Part C—Void and re-create the payroll record
- Part D—Recompute and post the T&M invoice
- Part E—Repay the T&M invoice in the 3-3-1 Cash Receipts window

Part A—To reverse the cash receipt payment.
1. Open 3-3-1 Cash Receipts.
2. Do the following:
   a. In the Account box, enter the ledger account number for the cash account.
   b. In the Deposit# box, enter the deposit transaction number.
   c. In the Date box, enter the deposit date.
   d. In the Description box, enter a brief statement about the transaction.
3. Do one of the following:
   a. In the Client box, enter the client number.
   b. In the Job box, enter the job number.
4. Do one of the following:
   a. Click the Contract Invoices tab.
   b. Click the Service Invoices tab.
5. Consider the following:
   a. If the invoices are partially paid, select the Open only option.
   b. If the invoices are completely paid, select the Paid only option.
   c. If you have a combination of paid and partially paid invoices, select the All option.
6. Click the Display button.
7. In the grid, do the following:
   a. In the Paid (Cash) cell, enter the amount as a negative amount.
   b. In the Discount cell, enter the discount amount, if any, as a negative amount.
8. Repeat step 7 for each payment you want to reverse.
9. On the File menu, click Save.

TIP: When you reverse a payment made to an invoice with status 4-Paid, Sage 100 Contractor changes the status to 1-Open.

10. After reversing all payments made to an invoice, you can void the invoice.

Part B—Void the T&M invoice
1. Open 3-2 Receivable Invoices/Credits.
2. Display the invoice that you need to void.
3. From the Edit menu, select Void Invoice.
To the message, This invoice was created from Time and Materials Billing. Are you sure you want to continue? click Yes.

**TIP:** For more information, see the topic.

To the message, You are about to void this record. Do you want to continue? click Yes.

To the message, Do you want to reset Billing Status to Open on the job cost records? click Yes.

Part C—Void and re-create the payroll record.

1. Open 5-2-2 Payroll Records.
2. Display the record you need to correct.
3. From the Edit menu, select **Copy Payroll Record**.
4. From the Edit menu, select **Void Payroll Record**.
5. To the message, You are about to void this record. Do you want to continue? click Yes.
6. To the message, Ledger transaction found for this payroll record. Do you want to have the existing transaction altered to 'Void'? click Yes.

**TIP:** Answer No to post a new, reversing transaction.

To the message, Payroll record, cost records, and ledger transaction have all been voided, click OK.

7. From the Edit menu, select **Paste Payroll Record**.
8. Make the necessary changes to the payroll record.
9. From the File menu, select Save.
10. Recompute and re-post the payroll as usual.

Part D—Recompute and re-post the T&M invoice

1. Open 3-10-2 Compute T&M Invoices.
2. In the Invoice Date box, enter the date you want to assign the invoices.
3. Select the criteria to choose the invoices you want to calculate.
4. Click **Compute**.
5. Next, you have to post time and materials invoices:
   a. Open 3-10-4 Post T&M Invoices.
   b. Select the invoices you want to post.
   c. Click **Post**.

Part E—Repay the T&M invoice using the 3-3-1 Cash Receipts window

To enter a payment against an invoice:

1. Open 3-3-1 Cash Receipts.
2. Do the following:
   a. In the **Account** text box, enter the ledger account number for the cash account.
   b. In the **Deposit#** text box, enter the deposit number.
   c. In the **Date** text box, enter the deposit date.
d In the **Description** text box, enter a brief statement about the transaction.

3 Do one of the following:
   a In the **Client** text box, enter the client number.
   b In the **Job** text box, enter the job number.

4 Do one of the following:
   a Click the **Contract Invoices** tab.
   b Click the **Service Invoices** tab.
   c Click the **Display** button.

5 In the grid, do the following:
   a In the **Paid (Cash)** cell, enter the total amount received.
   b Do not include any discount or credit in this amount.
      i If you are using discounts, in the **Disc Available** cell, enter the amount of the discount.
      ii If you are not using discounts, skip step b.

   **IMPORTANT:** To enter an overpayment for an invoice, the total of the **Paid (Cash)** and Discount cells must equal the amount in the **Balance** text box. Then in the **Overpayment** cell, enter the amount paid in addition to the **invoice** payment, not the total amount.

6 Repeat step 6 for each invoice you want to pay.

7 On the **File** menu, click **Save**.

   **TIP:** If you do not enter a job number or client number, Sage 100 Contractor displays all invoices.

**5-2-3 Compute Payroll**

**About computing payroll records**

You can perform a trial-compute or a final-compute of the payroll records. During a compute, Sage 100 Contractor calculates the wages, deductions, benefits, and employer costs for each timecard.

After a trial-compute, you can review the individual payroll records, check the accuracy of the payroll calculations, and make any last-minute adjustments. Before the final-compute, you can override a payroll calculation in a specific record and provide the amount you want Sage 100 Contractor to use.

When a final-compute is completed, Sage 100 Contractor changes the status of the records to **2-Computed** and creates the job costs. In the employee records, Sage 100 Contractor updates the quarterly and year-to-date totals for gross wages, Canada Pension Plan, and Employment Insurance. Sage 100 Contractor also updates the quarterly totals of the payroll calculations.

After you have done the final-compute of the payroll, you can print payroll cheques and post the records. If the posting period has changed between the time of the final compute and posting to the general ledger, Sage 100 Contractor updates the posting period of the job cost records.

Job costs are created as part of the final compute of the payroll. At that time, however, neither the cheque number nor the accounting period of the cheque transaction is available. The job cost records are updated later with the cheque number when the cheque is printed. Then the accounting period and the ledger transaction link are updated when the cheque is posted to the general ledger.
**Computing payroll records**

Consider the following points before computing payroll records:

- Job costs are created as part of the final compute of the payroll. At that time, however, neither the cheque number nor the accounting period of the cheque transaction is available. The job cost records are updated later with the cheque number when the cheque is printed. Then the accounting period and the ledger transaction link are updated when the cheque is posted to the general ledger.

- You can limit the compute to a specific pay period. In the **Pay Period Ending** text box, enter the date when the pay period ended.

- After the final-compute, verify that the records computed correctly. You can print a **Payroll Check** report, including the deductions, from **5-1-2 Payroll Check Register**. After posting the payroll, you can print the report again when it includes the cheque numbers.

**Example of Trial Compute using the Sample Company**

1. Open the Sample Company.
2. Open **5-2-3 Compute Payroll**.
3. Click **Display pick list window** next to the **Employee Pick List** text box.
4. Select employees 1, 2, 4, 6, 12, & 13 and click **Insert Selected Items** in the toolbar.
5. Click **Trial Compute**.
6. Click the **Compute** button.
   - Sage 100 Contractor shows a reminder window that 4 records will be computed.
7. Click the **OK** button to continue.
   - The payroll compute is complete.

**To compute payroll records:**

1. Open **5-2-3 Compute Payroll**.
2. To trial compute the payroll records, click **Trial Compute**.
3. To final compute the payroll records, click **Final Compute**.
4. Click **OK**.

**5-2-4 Payroll Checks**

**About 5-2-4 Payroll Checks**

Clicking **5-2-4 Payroll Checks** launches the **5-2-4 Report Printing** window for printing payroll cheque reports and viewing sample reports.

**5-2-5 Direct Deposit File Manager**

**About direct deposit**

Direct deposit allows your employees to have their pay cheques deposited directly into their bank account. Banks require electronic delivery of payroll information by companies wanting to provide employees with direct deposit. Sage 100 Contractor supports the creation of a file in electronic file transfer (EFT) format. You can then send this file to your bank. Your bank will extract records from the file and create files that are routed through EFT providers to the various employee banks.
NOTES:

- Contact your bank to determine any delivery requirements, including encryption, additional file format requirements, or other requirements. After establishing and agreeing on a method of delivery with your bank, you can create the file and deliver it in the agreed-upon method.
- Whenever any changes are made to your direct deposit file format by changing any of the formatting options, you should contact your bank and request a retest to be sure your bank is ready for the changes.
- After creating the Direct Deposit File, Sage 100 Contractor prompts you to print a Direct Deposit File Report that shows your Direct Deposit File information. If you do not print that report at that time and need to reprint the report, use Options > Reprint Direct Deposit Report.

Two documents can be created during a direct deposit run: the Direct Deposit File and the Direct Deposit File Report.

- **Direct Deposit File**—The Direct Deposit file is created in Electronic File Transer (EFT) format and is saved as a .txt file used by the bank. By default it is saved in the \MB\companynamelDirect Deposit folder (where x: is your network drive). The next time you save your direct deposit file, Sage 100 Contractor defaults to the directory where the file was last saved. The exact location of your direct file appears on the Direct Deposit File Report.
- **Direct Deposit File Report**—The generated report is saved in the \MB\companynamelReports folder as an .rtf or .pdf.

Printed cheques have a unique cheque number and an electronic deposit number that correspond to the payroll record number. Sage 100 Contractor users with cheques pre-printed with cheque numbers should process cheque runs in sequence.

Printing direct deposit payroll cheques creates and prints a non-negotiable cheque and supplies the employee with a record of the payroll. You have three options for printing direct deposit cheques in 5-2-4 Payroll Checks.

Direct deposit is limited to employee payroll only. Sage 100 Contractor does not support electronic payment or electronic transfer of funds for such things as:

- Federal or provincial taxes
- Child care support payments
- Wage garnishment

**About setting up direct deposit**

Before you begin to set up and process direct deposit, consider the following:

- Obtain the account and routing numbers from each employee for the bank accounts into which they want their pay cheque deposited.
- Contact your bank to determine any delivery requirements, including encryption, additional file format requirements, or other requirements specific to an individual bank.

Setting up direct deposit involves entering information in two windows, 7-2 Company Information and 5-2-1 Employees.

Under Payroll Direct Deposit Setup in the 7-2 Company Information window, you set up the parameters that control the movement of information between your company and your bank. This is where you enter your company originator ID, destination data centre, and any options required by your bank.

⚠️ **CAUTION:** Whenever any changes are made to your direct deposit file format by changing any of the formatting options, you should contact your bank and request a retest to be sure your bank is ready for the changes.
You can set up direct deposit of pay cheques using the Direct Deposit tab in 5-2-1 Employees. The employee must provide you with the following information for each account to which he or she wants funds deposited: institution ID, routing number, account number, rate type, and rate. You can deposit funds in up to four different bank accounts for an employee.

**IMPORTANT:**

- Sage 100 Contractor does not support an employee receiving a combination of direct deposit and a physical pay cheque.
- Account status is set by the payroll administrator. It is not provided by the employee.

**About Direct Deposit File Manager**

When you create a direct deposit file, payroll information is recorded for employees who have authorized direct deposit to their accounts. After the file is created, transfer the file using your bank’s specified procedure.

**IMPORTANT:** Before creating a direct deposit file, you must first establish a procedure with your bank for transferring the file.

When you create a new company, a direct deposit folder is created within the company folder.

The default file name is set to the cheque date and company name. Invalid characters (/\:*?<>|) in the file name will be stripped out by Sage 100 Contractor.

**Creating a direct deposit file**

You can create a direct deposit file that contains a batch of payroll records. This is the file that you send to your company’s bank.

**NOTE:** All computed records with that cheque date that have the Enable direct deposit check box selected are included in the direct deposit file.

**To create a direct deposit file:**

1. Open 5-2-5 Direct Deposit File Manager.
2. Enter the Payroll Check Date.
3. Enter the Date Funds Available.
4. Enter the File Creation Date.
5. Click Start.
6. When you are done creating the file, Sage 100 Contractor prompts you to print a report showing your file information.

**Setting up company information for direct deposit**

Setting up direct deposit involves entering information in the 7-2 Company Information. Under Direct Deposit Information in the 7-2 Company Information window, you set up the parameters that control the movement of information between your company and your bank.

This is where you enter your company bank account number, routing number, and account type, which is either chequing or savings. There are also three check boxes located under Account Type that specify the format of the file type sent to the bank.

**To set up company information for direct deposit:**

1. Open 7-2 Company Information.
2 Click the Payroll Direct Deposit Setup tab.

3 Complete the following in the Company bank information for direct deposit section:
   a In the Originator ID# text box, enter the EFT originator’s identification number provided by the bank.
   b In the Destination Data Centre text box, enter the destination data centre for the bank.

4 In the Options for direct deposit file section, fill out and select the appropriate options for your direct deposit file. This information is optional, and should be entered as required by your financial institution.
   a In the Returns Account Information section, enter the appropriate account information:
      i Institution ID#—Bank institution identification number of the returns bank account
      ii Branch Routing#—Branch routing number of the returns bank account
      iii Account#—Bank account number for returns of EFT payment withdrawals
   b In the Settlement Account Information section, enter the appropriate account information:
      i Institution ID#—Bank institution identification number of the settlement bank account
      ii Branch Routing#—Branch routing number of the settlement bank account
      iii Account#—Bank account indicator number for settlement of EFT payment withdrawals
   c For File formatting options, select or clear the check boxes appropriate to the preferences of your financial institution.
      i Include optional hard return (this includes a hard return at the end of each line in your EFT payment file)
      ii Include Item Trace# (this includes an item trace number in the EFT payment file)

NOTE: If you have any questions about which check boxes to select, contact your financial institution.

Setting up employee records for direct deposit

An employee can have direct deposit for up to four separate accounts.

The four lines of direct deposit information are read by Sage 100 Contractor according to Rate Type first. It looks first at 1-Dollar Amount, then 2-Percent of Net, and lastly, 3-Remainder of Check. If multiple lines are set to 1-Dollar Amount, Sage 100 Contractor looks at the lines in order from top to bottom.

When you processing payroll cheques through 5-2-4 Report Printing for employees that are set up for direct deposit, Sage 100 Contractor displays a message that lists these employees with their full name and direct deposit email address. Pay stubs for employees with direct deposit are processed individually, and a password-protected PDF is emailed to each employee. After the emailing is completed, you can also print pay stubs for the employees receiving the email and assign the cheque numbers.

NOTES:

- The direct deposit information text boxes may be edited whether or not the Enable Direct Deposit check box is selected. Validation rules do not apply until the check box is selected and the record is saved.
- Whenever any changes are made to your direct deposit file format by changing any of the formatting options, you should contact your bank and request a retest to be sure your bank is ready for the changes.
- Employees receiving emailed pay stubs are required to enter the last four digits of their social insurance number before they can view the pay stub.

To set up an employee record for direct deposit:

1 Open 5-2-1 Employees.
2 In the data control text box, enter the employee identification number.

3 Click the Direct Deposit tab.

4 Click the Enable Direct Deposit check box to enable direct deposit.

   This automatically selects the Direct Deposit check box in 5-2-2 Payroll Records. If checked, all standard payroll cheques are included in the direct deposit file. A non-cashable pay cheque is issued for history and employee information.

5 In the Status list, click the status of the account.

6 In the Account Type list, click the account type.

7 In the Routing# text box, enter the routing number of the bank.

8 In the Account# text box, enter the employee’s bank account number. Your account number may start with zero(s). Check with your bank.

9 In the Rate Type list, click the type of deposit.

10 In the Amount/Rate text box, enter the rate.

11 In the Direct Deposit Email text box, enter the employee’s email address for the direct deposit pay stub.

12 Repeat steps 5–11 for each account.

Processing direct deposit

It is important to establish a routine for direct deposit entry. If you are unfamiliar with direct deposit entry or do not have a standard set of procedures, use the following guidelines to help you through the process. You may not need to perform every step outlined.

Pay stubs for employees that are set up for direct deposit are processed individually when you process payroll checks through 5-2-4 Report Printing, Sage 100 Contractor. For each pay stub, the program creates a PDF file that is password-protected with the last four digits of the employee’s social insurance number.

**CAUTION:** Whenever any changes are made to your direct deposit file format by changing any of the formatting options, you should contact your bank and request a retest to be sure your bank is ready for the changes.

To process direct deposit payroll:

1 Enter your company’s direct deposit information in the Payroll Direct Deposit Setup tab of 7-2 Company Information.

   **NOTE:** Only Originator ID# and Destination Data Centre are required entries in this section. Optional information should be entered as required by your financial institution.

2 Open 5-2-1 Employees and enter the direct deposit information on the Direct Deposit tab.

3 Open 5-2-2 Payroll Records and enter timecards.

4 Open 5-2-3 Compute Payroll and enter record criteria.

5 To print a cheque register for reviewing purposes, open 5-1-2 Payroll Check Register and do the following:

   a Select either the print a cheque register for direct deposit records only or the printed cheque records only check box.

   b Enter record criteria.

6 Open 5-2-4 Payroll Checks and do the following:

   a Print cheque stubs and non-negotiable cheques.

   b Specify a cheque date when prompted.
c Assign cheque numbers when prompted.

7 Open 5-2-5 Direct Deposit File Manager and do the following:

a Enter the batch criteria to create a direct deposit file, or on the Options menu, click Retract a Direct Deposit Batch to retract a direct deposit batch.

b Select the destination for the direct deposit data. The default destination is the Direct Deposit folder under the company name. You can accept the default name or create your own.

8 Open 5-1-2 Payroll Check Register, select the register you want to print, and print a file copy.

9 Open 5-2-6 Post Payroll to GL and post payroll.

Retracting a direct deposit file

**IMPORTANT:** A direct deposit batch should only be retracted if the payroll records are in a Computed status. If payroll records are in a Posted status when the direct deposit batch is retracted, a new direct deposit batch cannot be created unless the payroll records are voided and recreated.

You can retract a batch of payroll records after you have created a direct deposit file. Retracting a direct deposit batch enables you to clear a direct deposit batch number from employee payroll records. Retracting a direct deposit batch will not affect the General Ledger. Use this function when you need to make an adjustment to the payroll records included with this batch file.

To retract a direct deposit batch file:

1 Open 5-2-5 Direct Deposit File Manager.

2 From the Options menu, select Retract Direct Deposit Batch.

3 Enter the Batch Number.

4 Click Retract.

Reprinting a Direct Deposit Report

You can reprint the direct deposit report by following the instructions below. The report is printed from a direct deposit .txt file.

To reprint a direct deposit report:

1 Open 5-2-5 Direct Deposit File Manager.

2 From the Options menu, select Reprint Direct Deposit Report.

3 On the Select the Direct Deposit File window, select the direct deposit file that you want to reprint as a report, and click Open.

4 After the program validates the file, it is sent to the printer.

**IMPORTANT:** As required by business needs, you can set up security to restrict access to this option.

Use Direct Deposit check box

If checked, all standard payroll cheques are posted to a file. A non-cashable pay cheque is issued for history and employee information. If unchecked, all standard payroll cheques are printed on cheque forms as physical cheques.

Account status

**NOTE:** Account status is set by the payroll administrator, not provided by the employee.
Status | Definition
---|---
0-None | The account is assigned no status.
1-Active | When active, the payroll information will be included in the direct deposit file with its respective dollar amounts.
2-Inactive | The account is inactive.

**Routing number**
The **Routing#** is provided by the employee from the employee’s bank.

**Account number**
The **Account#** is the employee’s bank account number.

**Rate type**
**Rate Type** determines if the rate is a percentage or dollar amount.

<table>
<thead>
<tr>
<th>Rate Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>0-None</td>
<td>The rate type is set to none.</td>
</tr>
<tr>
<td>1-Dollar amount</td>
<td>The amount is in dollars.</td>
</tr>
<tr>
<td>2-Percent of net pay</td>
<td>The amount is a percentage of the total.</td>
</tr>
<tr>
<td>3-Remainder of cheque</td>
<td>The amount is whatever is left over from the other designated deposits.</td>
</tr>
</tbody>
</table>

**Note:** The four lines of Direct Deposit are read by Sage 100 Contractor according to **Rate Type** first. It looks first at 1-Dollar amount, then 2-Percent of net pay, and last, 3-Remainder of cheque. If all lines are set to 1-Dollar amount, Sage 100 Contractor looks at the lines in order from top to bottom.

**If...**

<table>
<thead>
<tr>
<th>If...</th>
<th>Then...</th>
</tr>
</thead>
<tbody>
<tr>
<td>It is a single row entry and the Rate Type is 2-Percent of Net...</td>
<td>...The Rate must equal 100%.</td>
</tr>
<tr>
<td>It is a multiple row entry and the Rate Type is 2-Percent of Net...</td>
<td>...The Rate must equal 100 or the last row must be set to <strong>Remainder of Check</strong>.</td>
</tr>
<tr>
<td>It is a single row entry and the Rate Type is 1-Dollar Amount...</td>
<td>...A second row must be created and set to <strong>Remainder of Check</strong>.</td>
</tr>
<tr>
<td>It is a single row entry and the Rate Type is 3-Remainder of Check...</td>
<td>...The system assumes this is the entire cheque.</td>
</tr>
</tbody>
</table>

**Rate**
The rate can be assigned a percentage number or a dollar amount, depending on which **Rate Type** is selected. If the total percent of net equals 100, a 3-Remainder of cheque line is not required.

**Important:** When a line is set to 3-Remainder of cheque, the **Amount/Rate** cell is disabled. The remainder of the cheque will automatically be determined by Sage 100 Contractor and put into the designated account.
5-2-6 Post Payroll to GL

About posting payroll

You can enter timecards, compute payroll, and even print payroll cheques without posting the payroll records. When you are ready, you can post individual payroll records or all payroll records for a specified pay period.

When you post payroll, Sage 100 Contractor:

- Debits gross payroll:
  Job costs post to the direct expense account. If you have selected the Post Payroll to WIP check box in the job record, payroll posts to a WIP account. If the WIP account uses subsidiary accounts, payroll posts to a subsidiary account that uses the job number as the account number.
  Equipment repair or maintenance costs post to the equipment/shop account.
  All remaining costs post to the overhead or administrative account, which is determined by the employee position.
- Debits payroll expenses to the ledger accounts as indicated in the payroll calculation.
- Credits net payroll to the chequing account entered in the Payroll Posting window.
- Credits the ledger accounts as indicated in the payroll calculation.

If you do not specify which records or pay periods to post, Sage 100 Contractor posts all payroll records assigned 2-Computed or 4-Reverse. After posting is complete, Sage 100 Contractor changes records with status 2-Computed to status 3-Posted, and records with status 4-Reverse to status 5-Void.

Changing the default bank account when posting payroll

To change the default bank account when posting payroll:

1. Log in as Supervisor.
2. Open 5-2-4 Report Printing window, and click Print.
3. On the Check Printing window, click the Payroll Chequing Account box once, and then press F7.
4. On the Field Properties window, enter the chequing account number in the Default Entry box and then click OK.

Each time you run payroll cheques, the system will default to the account you selected.

Posting payroll in detail

When you post payroll records to the general ledger, Sage 100 Contractor creates a journal transaction for each payroll record. Each payroll calculation in a payroll record becomes a separate line in the associated journal transaction.

To post payroll in detail:

1. Open 5-2-6 Post Payroll to GL.
2. In the Chequing Account text box, enter the ledger account number for the chequing account.
3. Do one of the following:
   a. To post all previously unposted pay periods, leave the Pay Period Ending text boxes empty.
   b. To limit the posting to a range of pay periods, do the following:
      i. In the first Pay Period Ending text box, enter the ending date of the first pay period you want to post.
      ii. In the second Pay Period Ending text box, enter the ending date of the last pay period you want to post.
4. Do one of the following:
a To post all previously unposted records, leave the **Record #** text boxes empty.

b To limit the posting to a range of records, do the following:

i In the first **Record #** text box, enter the first payroll record you want to post.

ii In the second **Record #** text box, enter the last payroll record you want to post.

5 Do one of the following:

a Leave the **Record Pick List** box empty

b Create a **Record Pick List** of payroll records to post.

c Do not select the **Post in Summary** check box.

d Leave the **Summary Acct** text box empty.

6 Click **Post Payroll**.

**Posting payroll in summary**

⚠ **CAUTION:** The journal transaction containing the summary of the payroll expenses does not tie into the job costs created during the final-compute of the payroll records. Therefore, the job cost reconciliation report does not include those journal transactions.

Summary posting provides an advantage over detailed posting for companies with very large payrolls. It reduces the total number of line items posted to the general ledger, and it also reduces the detail posted for each employee pay cheque.

The following compares detailed posting to summary posting:

- In detailed posting, Sage 100 Contractor creates a journal transaction for the total cost of each pay cheque. Each journal transaction contains line items for the labour costs and each payroll calculation.

- In summary posting, Sage 100 Contractor requires you to provide a clearing (summary) account in addition to a chequing account, where the clearing account temporarily holds the net pay.

Posting creates a separate journal transaction for the net amount of each pay cheque, which posts to the clearing account and the chequing account. Then Sage 100 Contractor creates a journal transaction containing a summary of the payroll expenses. The expenses post to the accounts as directed in the setup for each payroll calculation; the net amount of the payroll records posts against the clearing account. After the summary posting is complete, the clearing account balance returns to its original balance.

The **Post Payroll to GL** window has six text boxes in which to enter information. Use the **Pay Period Ending** and **Record #** text boxes to select a range of pay periods and records. Alternatively, you can use the **Record Pick List** to select a specific pay period and record.

In addition, consider the following points:

- You can limit the posting to a range of pay periods. In the first **Pay Period Ending** text box, enter the ending date of the first pay period you want to post. In the second **Pay Period Ending** text box, enter the ending date of the last pay period you want to post.

- You can limit the posting to a range of records. In the first **Record #** text box, enter the first payroll record you want to post. In the second **Record #** text box, enter the last payroll record you want to post.

**To post payroll in summary:**

1 Open 5-2-6 **Post Payroll to GL**.

2 In the **Chequing Account** text box, enter the ledger account number for the chequing account.

3 In the **Pay Period Ending** text boxes, enter the pay period ranges.
4 Do one of the following:
   a In the **Record#** text boxes, enter the record number ranges.
   b Next to the **Record Pick List** text box, click **Display pick list window** to select a specific list of record numbers.
5 Select the **Post in Summary** check box.
6 In the **Summary Account** text box, enter the clearing account number.
7 Click **Post Payroll**.

**Tip:** You can create a **Record Pick List** of payroll records to post.

**Payroll Processing Guidelines**

**Processing payroll**

It is important to establish a routine for payroll entry. If you are unfamiliar with payroll entry or do not have a standard set of procedures, use the following guidelines to help you through the process. You may not need to perform every step outlined.

**Tip:** The individual payroll records can also be printed from **5-2-2 Payroll Records**.

To process payroll:

1 Open **5-2-1 Employees**, and do the following:
   a Enter any new employee records.
2 Open **5-3-4 Paygroups** and enter any new paygroups.
3 Do one of the following:
   a Open **5-2-2 Payroll Records**, and enter the timecards.
   b Open **5-5-1 Daily Payroll Entry**, and enter the daily records.
4 Open **5-2-8 Timecard Journal**.
5 Select one of the reports from the range of 5-2-8-51 through 5-2-8-72.
6 Then print the report and verify the timecard data.
7 If you enter any corrections, print a new file copy of the report.
8 Open **5-2-3 Compute Payroll** and do the following:
   a If you have added or changed employees, paygroups, or payroll calculations, trial-compute the records.
   b Open **5-1-2 Payroll Check Register**.
   c Select Report **5-1-2-21 Payroll Check Register with Calculations**.
   d Print the report.
   e Carefully review the timecards, employees, paygroups, and calculated amounts.
   f If you have changed the timecard calculations, then trial-compute the payroll, print the report, and review it again.
   g When you have resolved all errors, final-compute the records in **5-2-3 Compute Payroll**.
9 Open **5-2-4 Payroll Checks**. Then print the payroll cheques.
10 Open **5-1-2 Payroll Check Register**. Select the register (report) you want to print and print a file copy.
11 Open **5-2-6 Post Payroll to GL**. Post payroll.
Historical Payroll Records

Methods for entering historical payroll records

When setting up payroll, it is important to provide the historical payroll information for the current calendar year. The historical information is necessary to correctly calculate taxes such as Employment Insurance, as well as to provide data for payroll reports summarizing, for example, T-4 forms.

Choose from four methods for entering the payroll history. The first method is the quickest way to enter the historical data, and each successive method is more complex. Before selecting a method, consider the importance of your payroll data. The more data you enter now, the greater the level of detail will be later on when you need information.

When the payroll data has posted to the general ledger in your previous system, the ledger account balances already include payroll costs. Assign payroll type 4-Startup to the historical payroll records.

If you have payroll data that is not posted to the general ledger in your previous system, enter separate records for the unposted data. Assign those records payroll type 3-Hand Computed and post them. Later, when entering the ledger account balances, be sure the ledger balances do not include the payroll data assigned payroll type 3-Hand Computed. The ledger account balances must accurately reflect the payroll records that have not been posted.

If you have an Add/Deduct or Add to Gross taxable item, then go to the 5-3-7 Payroll Audit window and run the repair to read taxable wages correctly.

Method 1

Enter a single payroll record for each employee that contains the year-to-date totals. If you are in mid-quarter, you will not be able to print the 941 and other quarterly payroll reports.

Method 2

Enter a record for each payroll quarter for each employee. You can generate more reports than in the first method, including some quarterly reports at the end of the current quarter.

**IMPORTANT:** Some reports require manual correction.

The 941 report for the current quarter shows a liability on a single day, representing the startup data. You must manually adjust the data in the report from the beginning of the quarter to the point when you began to process payroll in Sage 100 Contractor.

Method 3

Enter a record for each employee in each of the prior payroll quarters. Then in the current quarter, enter an individual payroll record for each pay cheque.

Reports contain the complete payroll data for the current payroll quarter. This is the recommended method.

Method 4

Enter each individual payroll record for every employee. This method is practical only when there are a few employees or you are starting up during the first quarter of the calendar year.

**NOTE:** Reports contain the complete payroll data for the payroll year.
Entering historical payroll records

To enter historical payroll records:

1. Open 5-2-2 Payroll Records.
2. In the Employee text box, enter the employee number.
3. In the Period Start text box, enter the beginning date for the quarter.
4. In the Period End text box, enter the ending date for the quarter.
5. In the Check Date text box, enter the date of the last payroll cheque for the quarter.
6. In the Check# text box, enter the employee number.
7. In the Payroll Type list, do one of the following:
   a. If the startup payroll has been posted to the General Ledger in your old system, you should not post the startup payroll record. Click 4-Startup.
   b. If the startup payroll is not posted to the General Ledger in your old system, you need to post the startup record. Click 3-Hand Computed.
8. In the Quarter text box, enter the payroll quarter.
9. In the Province text box, enter the tax province.
10. In the Salary text box, enter the amount of the wages. This figure is always the gross wage.
11. Click the Calculations tab.
12. In the Amount cell of each payroll calculation, enter the amount.
13. On the File menu, click Save.
14. Repeat steps 2–13 for each employee.

TIPS:
- After entering all of the records, you can verify the data. Open 5-1-2 Payroll Check Register, select the Deduction and Total Page check boxes, and print the report. If you find incorrect records, void and re-enter them.
- If you assigned status 3-Hand Computed to any payroll records, post the payroll.

5-3 Payroll Management

5-3-1 Payroll Calculations

About payroll calculations

Payroll calculations act as the rules for computing deductions, benefits, and employer costs. You can manually set up payroll calculations, or you can create the set of standard calculations supplied by Sage 100 Contractor.

CAUTION: Setting up payroll calculations can be complex. If you need assistance, consult your business partner.

After you have set up the calculations, you can add them to the employee records. Each employee record maintains its own list of calculation rates, calculation maximums, and quarterly totals for the payroll calculations. On the Calculations tab in the 5-2-1 Employees window, you can edit the calculation rates and maximums for one employee record without affecting the others.
When you compute payroll, Sage 100 Contractor reads the calculation rates and maximums from the employee record, and uses those rates with the payroll calculations. Depending on the type of calculation you want to set up, Sage 100 Contractor: (1) makes certain calculation selections for you that you cannot change; and (2) makes certain suggestions about what you may change:

- Federal and provincial taxes (Canada Pension Plan and EI): Sage 100 Contractor contains the tax tables necessary for computing federal and province income taxes.
- **Calculated amounts that add to or deduct from pay for specific reasons:** In some cases, it is necessary to create different payroll calculations for the same purpose. For example you may need different methods to calculate wage garnishments, retirement plans or union deductions.

**Building Payroll Calculations**

- Creating standard payroll calculations: To get started, we recommend that you take advantage of the standard calculations that Sage 100 Contractor can automatically create for you. If you choose to create the set of standard calculations, you will need to review and possibly adjust and/or manually add additional calculations later.
- Setting up payroll calculations: You can set up payroll calculations manually by defining each type of calculation that you will need. There are many parameters for each calculation that must be carefully reviewed before setup.

**About pre-built standard payroll calculations**

Sage 100 Contractor comes with a set of standard payroll calculations. We recommend that you use these standard payroll calculations as a starting point.

You can only use the pre-built standard calculations for a new company that does not already have the calculations set up. It is important to review and modify the standard calculations after you set them up to ensure they meet your regional requirements.

Sage 100 Contractor creates the following calculations:

- Canada Pension Plan (CPP)—Employee
- Employee Insurance (EI)—Employee
- Federal Income Tax—Employee
- Provincial Tax
- Canada Pension Plan (CPP)—Employer
- Employee Insurance (EI)—Employer
- Per Diem
- Advances
- Workers’ Compensation

**Creating standard payroll calculations**

**IMPORTANT:**
- If you choose to create the standard calculations, you must do this before setting up any calculations manually.
- For details on setting up tax calculations for specific provinces and municipalities, see [Appendix D-Tax Setup Information](#).

To create standard payroll calculations

**NOTE:** You can only use the pre-built standard calculations for a new company that does not already have the
calculations set up. It is important to review and modify the standard calculations after you set them up to ensure they meet your regional requirements.

1 Open 5-3-1 Payroll Calculations.

2 On the menu bar, click Options, then click Create Standard Calculations.

3 Carefully review each standard payroll calculation.

4 Some of the account numbers may need to be modified. If you used the Sage 100 Contractor standard 4-digit or 5-digit chart of accounts and have not made modifications, the account numbers will be correct. If you have used or created another chart of accounts or modified one of the standard ones, you will need to carefully review each of the account numbers.

5 For each province tax calculation, you must enter the province abbreviation in the Province text box.

6 For the Province Disability Insurance and the Province Unemployment Insurance calculations, you must enter the Default Rate, Default Maximum, and Max Type.

7 Set up any additional calculations.

**Setting up payroll calculations**

The taxes that are subject to calculation vary by province or city. Verify the selections with your accountant, or if it is a benefit, the benefit plan administrator.

For details on setting up tax calculations for specific provinces or cities, see Appendix D-Tax Setup Information.

CAUTION: Verify that all your calculations are correct before computing your payroll by running a trial-compute. If you are unsure about the results, contact Customer Support or your business partner for assistance.

To set up payroll calculations

1 Open 5-3-1 Payroll Calculations.

2 In the data control box, enter the number you want to assign the new calculation.

3 In the Description box, enter a brief statement about the calculation.

4 In the Tax Type list, click the tax type.

5 In the Calculation Type list, click the calculation type.

6 In the Calculation Method list, click the manner in which the calculation is computed.

IMPORTANT: When you use calculation method 17-Tables for federal or province income taxes, Sage 100 Contractor sets the rate. The rate does not appear in the payroll calculation or the employee record.

7 When available, do the following:
   a In the Default Rate box, enter the standard calculation rate.
   b In the Default Max box, enter the calculation maximum.
   c In the Max Type list, click the type of maximum for the calculation.

8 In the Job Expense, Shop Expense, Overhead Expense, and Admin Expense boxes, enter the ledger account number that you want to debit.

9 In the Credit Account box, enter the ledger account number that you want to credit.

10 In the Credit Subaccount box, enter the ledger subaccount number that you want to credit.
   a (Optional) If you want to use the employee number as the subsidiary account number, click Use employee# as subaccount.
**IMPORTANT:** The Credit Account and Credit Subaccount are typically liability accounts. You must specify a Credit Account, but a Credit Subaccount is only necessary dependent upon your general ledger setup.

11 Under Subject to, verify the deductions to which the calculation is subject.

12 In the Tax Area, if the calculation is for a specific province, enter the province abbreviation in the Tax Province box.

13 Under Reporting:
   a. To include the calculation on a union report, select the union from the Union list.
   b. To include the payroll calculation on certified payroll reports, select the type of benefit in the Benefit list.

14 To report the calculation total in box 11, 12, 13, or 14 of the W-2, enter the box number in the T-4 Box field.

15 To include a special code on the W-2, enter the code in the T-4 Code box.

16 Select the following payroll calculation check boxes if applicable:
   a. Use in Paygroup Benefits
   b. Display on Check
   c. Disposable Earnings
   d. Default to New Employees

17 On the File menu, click Save.

**About calculations in employee records**

When setting up a new employee record, Sage 100 Contractor inserts the package of default payroll calculations, including the calculation rates and maximums, on the Calculations tab. Each employee record has its own set of payroll calculation rates, maximums, and totals. You can edit the calculation rates and maximums in one employee record without affecting others. When you compute payroll, Sage 100 Contractor reads the calculation rates and maximums from the Calculations tab.

Before editing the individual calculation rates and maximums, familiarize yourself with how payroll calculations are set up. Most calculations that refer to tax tables do not allow editing. Sage 100 Contractor determines the tax table number, but does not display the data in the Calculations tab.

You can manage the TD1 Claim Codes for federal and provincial tax calculations. For example, Steve works in Manitoba. Steve claims Code 7 for federal, but for Manitoba, he claims Code 9. In the TD1 Claim Code column, you can enter the appropriate TD1 claim code for the federal and provincial calculations.

You can also control whether a payroll calculation is active or inactive. When you type No in the Active cell for a calculation, Sage 100 Contractor does not include that payroll calculation in the compute for timecards. For example, John was given a $500 payroll advance, and the Payroll Advances calculation in John’s employee record was set up to recover $100 per pay cheque. But John has said that the next few weeks are difficult and that he would like to suspend the repayment for a little while. In John’s employee record, type No in the Active cell of the Payroll Advance calculation.

When you are ready to resume recovering the advance, type Yes in the Active cell of the Payroll Advance calculation.

**Adding payroll calculations to employee records**

When setting up a new employee record on 5-2-1 Employees, Sage 100 Contractor inserts the package of default payroll calculations, calculation rates, and maximums on the Calculations tab. You can insert additional payroll calculations at any time.

To add payroll calculations

1. Open 5-2-1 Employees.
2. Click the Calculations tab.
3 In the Calculation column, in an empty cell, click once, and then click the down arrow button to display the Payroll Calculations Lookup window.

4 Select and insert the calculation(s).

**TIP:** Alternatively, you can right-click in an empty cell of the Calculation column and select from the menu of Pick Lists. Press the F5 key to open the Payroll Calculations Lookup, or F8 to open the Payroll Calculations Lookup window as a Picklist.

**About tax tables for setting up federal and province tax calculations**

Sage 100 Contractor contains the tax tables necessary for computing federal and province income taxes. For each province you work in, create a payroll calculation for province income tax. The calculation is necessary to maintain the correct gross wage totals for each employee, and to ensure accurate province quarterly reports, province tax reports, and T-4 forms.

For details on setting up tax calculations for specific provinces, see Appendix D-Tax Setup Information.

**About calculation types**

The calculation type determines how a payroll calculation affects a timecard. For example, when you assign a payroll calculation 1-Deduct from Employee, Sage 100 Contractor deducts the result of the calculation from the employee’s wages.

For most payroll calculations, the program determines the calculation type and the taxes that a calculation is subject to based on the tax type.

If you select tax type 0-None, however, you instead of the program can select the calculation type.

**Calculation type 1-Deduct from Employee**

**Payroll Taxes:** For each payroll tax, set up a payroll calculation. If your company performs work in different provinces, set up a payroll calculation for every province in which you work.

At the calendar year-end, verify the tax rates and maximums for each calculation. Sage 100 Contractor provides Federal and Province tax updates each year.

**Payroll Advance:** Create a calculation for payroll advances. Sage 100 Contractor automatically recovers the advance for you.

**Tool Purchases:** Some companies allow employees to purchase personal tools from vendors using the company account. You can set up a payroll calculation to deduct the employee’s purchases from his or her pay cheque.

When you post the vendor’s original invoice for the tool purchase, post it to the Small Tools account in the Overhead Expense range of accounts. To then deduct the tool purchases from an employee’s pay cheque, set up the payroll calculation to post a credit to the Small Tools account. Because the amount deducted from an employee’s pay cheque varies based on the cost of the tools purchased, select calculation method 18-Variable (manual calculation).

While you can deduct the cost of tools from the employee’s pay cheque, it is a better practice for employees to reimburse tool purchases through personal cheques, made payable to your company.

**Health Insurance:** Create a payroll calculation to deduct the employee’s portion of the cost for medical insurance. Usually this is a fixed amount per month.

If you need to deduct the health insurance each pay period, convert the monthly amount to a per-period amount. From the monthly amount, compute the annual amount and divide by the number of pay periods in a year. If your company pays its employees weekly, for example, divide the annual amount by 52. Then enter the per-period amount in each employee’s record on the Calculations tab.
When employees cannot earn pay cheques regularly, due to weather or other circumstances, set up the Health Insurance calculation with a maximum type of 6-Dollars/Month. Then on the Calculations tab in the employee records, enter an accelerated rate and a monthly maximum for the payroll calculation.

Garnishments: (Child support, Previous Year Income Taxes, Court Judgments, etc.) Create a payroll calculation for each type of garnishment. If similar garnishments require different methods of calculation, create a separate calculation for each garnishment.

Suppose you need to garnish the wages of two employees for child support, and a third employee’s wages for back taxes. The first employee’s garnishment is for a set dollar amount each pay period and the second employee’s garnishment is for a percentage of the net pay. Set up two separate calculations for child support garnishments, though both can post to the same payable account. Then set up a third calculation for the garnishment of back taxes, which posts to a different payable account.

If you want to post each garnishment to a different ledger account, create the separate ledger accounts in the Current Liabilities range of accounts. Select the Employee Number as Subaccount check box to post the garnishment to a subsidiary ledger account using the employee’s record number as the subsidiary account number.

Some methods of computing garnishments might be too complex for Sage 100 Contractor to automatically calculate, such as a percentage of the net pay with a minimum or maximum amount. In this case, set up a payroll calculation with a variable calculation method.

Pension Plans:

Many pension plans allow employees to contribute a flat amount or a percent of the employee’s pay cheque. You may need to create two payroll calculations and assign the appropriate calculation to each employee based on how he or she wants to contribute.

To create a pension plan deduction, set up the payroll calculation with tax type 19-Employee RPP Contributions and calculation type 1-Deduct from Employee. Because each employee can choose the flat amount or percent of his or her pay cheque to contribute, enter the employee’s amount or rate in the Calculations tab of each employee record.

To post the credit, set up a separate ledger account in the Current Liabilities range of accounts. Select the Employee Number as Subaccount check box to post each employee’s contribution to a subsidiary ledger account using the employee’s record number as the subsidiary account number. The subsidiary accounts help you manage the individual employee contributions, and know what amount to pay on behalf of each employee.

Calculation type 2-Add to Gross

Cash benefits for prevailing wage: Non-union contractors working Davis-Bacon or prevailing-wage jobs must pay employees a cash equivalent to the union wage and benefits. After setting up the paygroups, set up a payroll calculation for each benefit, such as vacation, pension, and health and welfare.

Because the benefit is being paid as cash, set up the calculation using calculation type 2-Add to Gross, and post the credit to the ledger account number of the payroll chequing account. Sage 100 Contractor adds the result of the calculation to the employee’s gross wage.

TIP: You can include cash benefits in the Certified Payroll report. In the Benefit list, click the type of benefit the calculation represents.

Calculation type 3-Employer Cost

NOTE: Calculations type 3-Employer Cost can be used can be used to accrue virtually any type of employer cost.

Payroll Taxes: For each payroll tax, set up a payroll calculation. If your company performs work in different provinces, set up a payroll calculation for every province in which you work.
At the calendar year-end, verify the tax rates and maximums for each calculation. Federal and Province tax updates are available each year.

**Workers’ Compensation Insurance:** When you set up a payroll calculation for Workers’ Compensation, Sage 100 Contractor uses the rates set up in the Workers’ Compensation window. Select 17-Tables as the calculation method.

**Liability Insurance:** You can set up the liability insurance calculation to use the rates from the Workers’ Compensation window. Select 17-Tables as the calculation method, and credit the account to which you post the insurance payments.

Generally, liability insurance covers field employees and sometimes the owner, but not office employees. For each exempt employee, change the payroll calculation’s rate to 0 on the Calculations tab of the employee record.

Some companies compute the liability insurance as a percent of gross pay. In the Tax Type list, click 0-None. In the Calculation Method list, click 1-Percent Gross Pay. The rate is usually the same as the payroll rate on the insurance policy.

**Health Insurance:** Set up a payroll calculation to deduct the employer’s portion of the cost for medical insurance. The amount is usually a fixed rate per month.

To deduct the health insurance each pay period, convert the monthly amount to a per-period amount. First, convert the monthly amount to an annual amount, then divide by the number of pay periods in a year. If your company pays its employees weekly, for example, divide the annual amount by 52.

**Pension Plans:** Some businesses set up pension plans, such as a 401(k), to which employers contribute. In the Tax Type list, click 0-None. In the Benefit list, click 2-Pension to include the matching amount on Certified Payroll reports.

To create a pension deduction, set up the payroll calculation as follows: tax type 0-None and calculation type 3-Employer Cost. Because each employee can choose to contribute either a flat amount or percent of his or her pay cheque, you might have to create two calculations.

To post the credit, you can post to the same account used to post the employees’ deduction for the pension plan, or you can set up a separate ledger account in the Current Liabilities range of accounts. Whether you post the employer portion of the pension plans to subsidiary accounts depends on your particular needs.

Union shops or open shops that perform Davis-Bacon or prevailing-wage work should not use subsidiary accounts to track the individual matching amounts. To make the payment, each subsidiary account would have to be referenced on the cheque. Instead, you can use the certified payroll reports to track the amounts paid. If you are using paygroups, you need to enter the pension rates in the Paygroup Benefits window.

Select the Employee Number as Subaccount check box to post each employee’s contribution to a subsidiary ledger account using the employee’s record number as the subsidiary account number. The subsidiary accounts help you manage the individual employee contributions, and know what amount to pay on behalf of each employee.

**Tool Use:** You can recover the cost of small tools by setting up a calculation for a flat rate per hour that applies to all working field employees. To determine the hourly rate, look at the amount your company spent purchasing small tools for a time, such as the previous year. Then divide that amount by the number of hours worked by field employees during the same time. For employees that do not work in the field, change the rate to 0 in the Calculations tab in the employee records.

**Calculation type 4-Add/Deduct**

**Vehicle use:** Some companies provide a vehicle to an employee as a benefit.

Set up the payroll calculation with calculation type 4-Add/Deduct (taxable). The calculation adds the dollar value to the gross wages, computes the taxes, and then deducts the dollar value from the gross wages. The calculation results in an increase to the taxable wage.

**Union Vacation:** Contractors are responsible for computing the taxes for vacation pay and filing the necessary reports. When dealing with two or more unions, you might need to create a separate payroll calculation to compute the union vacation for each union local.
Set up the payroll calculation with calculation type 4-Add/Deduct (taxable). The calculation adds the dollar value to the gross wages, computes the taxes, and then deducts the dollar value from the gross wages. The calculation results in an increase to the taxable wage.

To include the calculation in the default set of paygroup benefits, select the Use in Paygroup Benefits check box.

**Calculated type 5-Accrued Hours**

You can use calculation type 5-Accrued Hours to create a calculation that builds up hours. For example, you could use this calculation to keep track of hours used to determine an employee’s vacation time. A payroll calculation that uses calculation type 5-Accrued Hours does not post to the general ledger or create job costs.

**About calculation types**

The calculation type determines how a payroll calculation affects a timecard. For example, when you assign a payroll calculation 1-Deduct from Employee, Sage 100 Contractor deducts the result of the calculation from the employee’s wages.

For most payroll calculations, the program determines the calculation type and the taxes that a calculation is subject to based on the tax type.

If you select tax type 0-None, however, you instead of the program can select the calculation type.

**About tax types**

The tax type helps define the purpose of a calculation. For example, in the Tax Area of 5-3-1 Payroll Calculations, you only have to provide the province abbreviation for the calculation and the ledger account numbers for posting. Sage 100 Contractor already contains the tax table data for each province. The tax type also determines if a calculation is included in certain payroll or wage reports, such as the Federal Quarterly Payroll Report 941, or the T-4 form.

Depending on the type of calculation you want to set up, Sage 100 Contractor makes certain selections that you cannot edit, or makes certain suggestions that you can change. For example, when you select tax type 5-Federal Income Tax, Sage 100 Contractor sets up the entire calculation to which you cannot make any changes. When you select tax type 13-Local Income Tax Sage 100 Contractor only selects the calculation type and to which taxes the calculation is subject; you determine the rest. When you select tax type 0-None, you can determine everything. Sage 100 Contractor may make additional suggestions based on the calculation type or calculation method.

When setting up a new payroll calculation, look through the Tax Type list to see if a type exists for the calculation you want to set up. If you do not find a specific type for the calculation you want to set up, select 0-None.

For details on setting up tax calculations for specific provinces and municipalities, see Appendix D—Tax Setup Information.

**Setting up payroll calculations**

The taxes to which calculations are subject vary by province or city. Verify the selections with your accountant, or if it is a benefit, the benefit plan administrator. For details on setting up tax calculations for specific provinces or cities, see Appendix D-Tax Setup Information.

**CAUTION:** Verify that all your calculations are correct before computing your payroll by running a trial-compute. If you are unsure about the results, contact Customer Support or your business partner for assistance.

**To set up payroll calculations:**

1. Open 5-3-1 Payroll Calculations.
2. In the data control box, enter the number you want to assign the new calculation.
3 In the **Description** box, enter a brief statement about the calculation.

4 In the **Tax Type** list, click the tax type.

5 In the **Calculation Type** list, click the calculation type.

6 In the **Calculation Method** list, click the manner in which the calculation is computed.

**IMPORTANT:** When you use calculation method **17-Tables** for federal or province income taxes, Sage 100 Contractor sets the rate. The rate does not appear in the payroll calculation or the employee record.

7 When available, do the following:
   a In the **Default Rate** box, enter the standard calculation rate.
   
   b In the **Default Max** box, enter the calculation maximum.
   
   c In the **Max Type** list, click the type of maximum for the calculation.

8 In the **Job Expense, Shop Expense, Overhead Expense, and Admin Expense** boxes, enter the ledger account number that you want to debit.

9 In the **Credit Account** box, enter the ledger account number that you want to credit.

10 In the **Credit Subaccount** box, enter the ledger account number that you want to credit.

   a (Optional) If you want to use the employee number as the subsidiary account number, click **Use employee# as subaccount**.

**IMPORTANT:** The **Credit Account** and **Credit Subaccount** are typically liability accounts. You must specify a **Credit Account**, but a **Credit Subaccount** is only necessary dependent upon your general ledger setup.

11 Under **Subject to**, verify the deductions to which the calculation is subject.

12 In the **Tax Area**, if the calculation is for a specific province, enter the province abbreviation in the Tax Province box.

13 Under **Reporting**:
   a To include the calculation on a union report, select the union from the **Union** list.
   
   b To include the payroll calculation on certified payroll reports, select the type of benefit in the **Benefit** list.

14 To report the calculation total, enter the box number in the **T-4 Box** field.

15 Select the following payroll calculation check boxes if applicable:
   a **Use in Paygroup Benefits**
   
   b **Display on Check**
   
   c **Disposable Earnings**
   
   d **Default to New Employees**

16 On the **File** menu, click **Save**.

**About payroll calculation defaults**

**IMPORTANT:** The **Default Rate, Default Max** and **Max Type** boxes in **5-3-1 Payroll Calculations** are defaults. When you create standard payroll calculations, these amounts are automatically created for many of the calculations. This information from **5-3-1 Payroll Calculations** is not used to compute payroll; however, **Max Type** is used when the records are computed.

**Default Rate**

When entering the default rate, ask yourself this question: Will a default rate help me when entering new employees?
Some calculations apply to all employees and have fixed rates, such as Canada Pension Plan and Employment Insurance taxes. Other calculations apply to all employees but may have varying rates, such as health insurance premiums and other benefits. Some other additional calculations apply to only a subset of employees and may have fixed rates too.

When entering default rates, it is very important to remember that this field is only a default. The actual rate used when payroll records are computed comes from either the individual employee record or the paygroup.

If there is a common rate, you may want to enter it so that it will then default to the employee record when entering a new employee. You may feel, however, that it is “safer” to require yourself to directly enter the rate for each employee to ensure having the correct rate every time rather than having an incorrect default accepted.

Moreover, some default calculations apply to only a subset of employees and may have varying rates, such as child support and other wage garnishments. There is no common rate for this group because this calculation doesn’t apply to most employees, and therefore the common rate is actually zero.

**Default Max**

When considering the default maximum, use the same criteria as you use for the default rate. Ask yourself this question: Will a maximum rate help me when entering new employees?

**Max Type**

**Wage-based maximum types** mean that the calculation stops computing when the employee’s wages reach the maximum level.

This kind of maximum is usually used in connection with tax calculations because they are usually published in this style by the government agency.

- **Per Quarter** and **Per Year** types are based on wages that are subject to Canada Pension Plan.
- **Per Check** and **Per Month** types are based on unadjusted gross wages.

**Dollar-based maximum types** mean that the calculation stops computing when the amount of the calculation reaches the maximum level.

This kind of maximum is useful when a dollar amount needs to be calculated without regard to the employee’s earnings. For example, you may want to calculate an employer-matching 401(k) at 50% of what the employee contributes, but the matching is not to exceed $1,000 per year.

- **Per Year** types are based on all computed payrolls to date.
- **Per Quarter** types are based on all computed payrolls assigned to the same quarter number that is on the current payroll record.
- **Per Month** types are based on all computed payrolls that have a cheque date in the same month as the current payroll record.

**IMPORTANT:** It is important to enter the correct cheque date on the payroll records prior to computing so that Sage 100 Contractor is aware of the month to which the current payroll is assigned.

- **Per Check** types are based solely on the current payroll record.

**About pre-built standard payroll calculations**

Sage 100 Contractor comes with a set of standard payroll calculations. We recommend that you use these standard payroll calculations as a starting point.
You can only use the pre-built standard calculations for a new company that does not already have the calculations set up. It is important to review and modify the standard calculations after you set them up to ensure they meet your regional requirements.

Sage 100 Contractor will create the following calculations:

- Canada Pension Plan (CPP)—Employee
- Employee Insurance (EI)—Employee
- Federal Income Tax—Employee
- Provincial Tax
- Canada Pension Plan (CPP)—Employer
- Employee Insurance (EI)—Employer
- Per Diem
- Advances
- Workers’ Compensation

Creating standard payroll calculations

**IMPORTANT:**
- If you choose to create the standard calculations, you must do this before setting up any calculations manually.
- For details on setting up tax calculations for specific provinces, see Appendix D-Tax Setup Information.

To create standard payroll calculations:

**NOTE:** You are only able to create standard calculations in a new company.

1. Open 5-3-1 Payroll Calculations.
2. On the menu bar, click Options, then click Create Standard Calculations.
3. Carefully review each standard payroll calculation.
4. Some of the account numbers may need to be modified. If you used the Sage 100 Contractor standard 4-digit or 5-digit chart of accounts and have not made modifications, the account numbers will be correct. If you have used or created another chart of accounts or modified one of the standard ones, you will need to carefully review each of the account numbers.
5. For each province tax calculation, you must enter the province abbreviation in the Province text box.
6. Set up any additional calculations.

**Updating the CPP/QPP and EI rates and the Default Rate and the Default Max**

After closing your payroll year-end and before entering payroll for the new calendar year, you may need to update the CPP/QPP and EI rates and maximums. Once the updates are made, you can update all your employees simultaneously by following this procedure.

**TIP:** This procedure may also be used to update any payroll calculation.

To update CPP/QPP and other rates simultaneously:

1. Open 5-3-1 Payroll Calculations.
2. In the Default Rate box, type the default rate.
3 In the Default Max box, type the default max.

4 From the File menu, select Save.

5 To the message that states, Reminder: Use the 'Options' menu to update Rate/Maximum change(s) to employee records, click OK.

6 From the File menu, select Recall.

7 From the Options menu, select Update Employees > ALL Employees.

8 To the message that states, Reminder: ALL employees will be updated with this calculation's default rate and maximum. (This calculation will be added to employees who do not currently have it.) Do you want to continue? click Yes.

9 To the message that states, [number] employees have been updated, click OK.

10 All of your employees are now updated with the new CPP and other rates and maximums.

About setting up posting accounts for payroll calculations

Many payroll calculations require you to provide the posting accounts. Sage 100 Contractor reads and posts each timecard line amount based on the ledger accounts in the payroll calculation setup.

When the timecard line indicates a job number, Sage 100 Contractor debits the direct labour account.

When the timecard line indicates an equipment number (for repair or maintenance), Sage 100 Contractor debits the shop labour account.

When the timecard line does not indicate a job or equipment number, Sage 100 Contractor looks at the employee’s position to determine whether to post the account to an overhead or administrative labour account.

You can control the job, shop, overhead, and administration labour expense accounts and the credit account for each payroll calculation. The employee positions setup determines to which accounts Sage 100 Contractor posts. Sage 100 Contractor debits employer burden for payroll taxes, Workers’ Compensation, benefits and liability insurance to the accounts indicated in the chart below.

In the example below, Sage 100 Contractor debits gross wages to accounts 5400, 5600, 6400, or 7400 based on the settings in 5-3-3 Employee Positions.

<table>
<thead>
<tr>
<th>Debit</th>
<th>Job</th>
<th>Shop</th>
<th>Overhead</th>
<th>Administration</th>
</tr>
</thead>
<tbody>
<tr>
<td>Payroll tax</td>
<td>5410</td>
<td>5610</td>
<td>6410</td>
<td>7410</td>
</tr>
<tr>
<td>Workers’ Comp</td>
<td>5420</td>
<td>5620</td>
<td>6420</td>
<td>7420</td>
</tr>
<tr>
<td>Benefits</td>
<td>5430</td>
<td>5630</td>
<td>6430</td>
<td>7430</td>
</tr>
<tr>
<td>Liability</td>
<td>5440</td>
<td>5640</td>
<td>6440</td>
<td>7440</td>
</tr>
<tr>
<td>Gross Wage</td>
<td>5400</td>
<td>5600</td>
<td>6400</td>
<td>7400</td>
</tr>
</tbody>
</table>

NOTE: A payroll calculation using calculation type 1-Deduct from Employee does not allow entry of the posting accounts. Instead, Sage 100 Contractor refers to the posting accounts assigned to the employee position. When you compute timecards, Sage 100 Contractor looks at the employee position to determine where to post labour expenses.

Payroll calculation check boxes

- Empf as Subaccount: Posts payroll to subsidiary accounts that use the employee numbers as the subsidiary account numbers. The credit account must first be set up as a controlling account. Sage 100 Contractor
automatically creates the subsidiary accounts for you.

- **Use in Paygroup Benefits**: Allows you to select that particular calculation for a paygroups benefit package.
- **Display on Check**: Includes the result of the calculation on the pay cheque stub.
- **Disposable Earnings**: Indicates that the deduction is discretionary and that the deduction amount will be calculated as part of the net amount.
- **Default to New Employees**: Includes the payroll calculation in the group of payroll calculations that default to the Calculations tab when creating a new employee record.

**About tax areas**

Some payroll calculations are set up for specific provincial taxes. When a payroll calculation is province wide, such as workers’ compensation, you must provide the province abbreviation.

**About tax tables for setting up federal and provincial tax calculations**

Sage 100 Contractor contains the tax tables necessary for computing federal and provincial income taxes. For each province you work in, create a payroll calculation for the province income tax. The calculation is necessary to maintain the correct gross wage totals for each employee, and to ensure accurate provincial quarterly reports, provincial tax reports, and T-4 forms.

For details on setting up tax calculations for specific provinces, see Appendix D-Tax Setup Information.

**About reviewing rates in tax tables**

When setting up a payroll calculation for federal income taxes, Sage 100 Contractor sets the appropriate rate but does not display it in the payroll calculation or in the employee record.

Other federal or province calculations such as Social Insurance and Employment Insurance do not use tax tables. When you set up a calculation for social insurance, for example, Sage 100 Contractor suggests a default rate and maximum, but the default rate and maximum is not part of the tax tables.

It is recommended that you perform a yearly review and update the calculation rates and maximums in each payroll calculation. Then update the changes to the employee records.

For details on setting up tax calculations for specific provinces and municipalities, see Appendix D—Tax Setup Information.

**About Union and Benefit in payroll calculations**

Under **Reporting** in the 5-3-1 Payroll Calculations window, there are four text boxes in which you may have to enter values. Two of them are **Union** and **Benefit**:

- **Union**: You can assign a calculation to a specific union. When you print a union report, Sage 100 Contractor includes the payroll calculation totals assigned to the union.
- **Benefit**: You can select the type of benefit for which the calculation is used. When you print certified payroll reports, Sage 100 Contractor includes the payroll calculation totals for the benefit.

**About T-4 Box in payroll calculations**

Under **Reporting** in the 5-3-1 Payroll Calculations window, there are three text boxes in which you may have to enter values. The **T4 Box** field allows you to direct the calculation to a specific box number on the T4 slip.
5-3-2 Workers' Compensation

About Workers Compensation

In the **5-3-2 Workers’ Compensation** window, you can set up the table for workers’ compensation codes, rates, and experience modifier. Sage 100 Contractor uses the table in conjunction with the workers’ compensation payroll calculation to compute the premium for each code category. How you set up the workers’ compensation codes depends on the requirements for each province.

Each province has a wage limit for subject earnings.

Use the compensation codes from the insurer’s policy or report whenever possible. Companies with multiple policies may find that the policies share compensation codes. If this occurs, you may need to create a separate numbering system for Sage 100 Contractor to use. Then include each state’s compensation code at the end of the description.

After you have set up the table, you can assign the workers’ compensation codes to the cost codes and employee records. When you enter a timecard, Sage 100 Contractor first looks to the cost code. If Sage 100 Contractor does not find a compensation code, Sage 100 Contractor then looks to the employee record.

It is a good idea to write the expiration dates of your workers’ compensation policies on your company calendar. Also, write a reminder on the calendar one month prior to the policy expiration so you can get quotes for the next policy term. When you renew the policies, adjust the rates and experience modifications in the **5-3-2 Workers’ Compensation Codes** window.

**Entering workers’ compensation codes**

In **5-3-2 Workers’ Compensation**, you set up the table for workers’ compensation codes, rates, and experience modifiers. Sage 100 Contractor uses the table in conjunction with the workers’ compensation payroll calculation to compute the premium for each code category. How you set up the workers’ compensation codes depends on the requirements for each province.

**NOTE:** In some province, subcontractors are not required to carry workers’ compensation liability insurance. The general contractor often charges the subcontractor for the cost of coverage on the general contractor’s policy for the duration of the project.

**To enter workers’ compensation codes:**

1. Open **5-3-2 Workers’ Compensation**.
2. In the **Code#** cell, enter the compensation code number.
3. In the **Description** cell, enter a brief description of the code.
4. If you work in multiple provinces and have multiple policies, do the following:
   a. Enter the two-letter province abbreviation in the **Province** cell.
   b. Open **5-3-1 Payroll Calculations** and set up the corresponding payroll calculation with tax type **11-Workers Compensation**, and enter the two-letter province abbreviation in the **Province** cell for each province.
5. If the premium is computed using a percentage, enter the rate in the **Employer %** cell.
6. If the premium is computed using a dollar per hour rate, do the following:
   a. Enter the employee’s rate in the **Employee Hrly** cell.
   b. Enter the employer’s rate in the **Employer Hrly** cell.
7. In the **Liability** cell, enter the rate for your liability insurance.

**IMPORTANT:** If your company is required to carry liability insurance, enter the rate in the **Liability** column.
8 In the Exper Mod cell, enter the modification number.
9 If you have a second experience modification, enter the modification number in the Add Exper Mod cell.
10 If there is a maximum wage limit, in the Maximum Wage cell, enter the maximum wage.
11 Repeat steps 2–10 for each compensation code.
12 On the File menu, click Save.

**TIP:** Companies that operate in a single province do not need to assign the province abbreviation to either the compensation codes or the payroll calculation for worker’s compensation.

### 5-3-3 Employee Positions

#### About employee positions

Employee positions determine how you post payroll costs to the general ledger. Create employee positions that represent the type of work performed by employees such as office workers, job supervisors, and labourers. The list does not need to be complex. However, you must create at least one employee position.

After creating the employee positions, assign them to employee records. When you post a payroll record, Sage 100 Contractor looks at the position in an employee’s record, and the ledger accounts in the employee positions table:

- When a timecard line contains a job number, payroll posts to the ledger account in the Job Wages cell.
- When a timecard line contains an equipment number (for maintenance or repair), payroll posts to the ledger account in the Equipment Wages cell.
- When a payroll record does not contain timecard lines, or a timecard line does not contain a job number or equipment number, Sage 100 Contractor posts to the ledger account in the Other Wages cell.

You can also add a department to each position. When you post a payroll record, Sage 100 Contractor first looks to the job record for a department number. If Sage 100 Contractor does not find a department number in the job record, it next looks to the cost code. If the cost code does not contain a department number, Sage 100 Contractor then looks to the employee position.

#### Setting up employee positions

The 5-5-5 Employee Positions window provides a way for you to classify employee positions.

Note that if you have set up departments to represent different offices, create duplicate employee positions for each office. Then assign the positions for each office to the corresponding departments.

**To set up employee positions:**

1 Open 5-3-3 Employee Positions.
2 In the Position# cell, enter the position number.
3 In the Description cell, enter a brief statement about the position.
4 In the Job Wages cell, enter the direct labour account.
5 In the Equipment Wages cell, enter the equipment/shop labour account.
6 In the Other Wages cell, enter the overhead labour or administrative labour account.
7 If relevant, in the Department cell, enter or select a department.
8 If relevant, in the Notes cell, type a note and then save it.
9 Repeat steps 2–8 for each position.
10 On the File menu, click Save.

5-3-4 Paygroups

About paygroups

Use paygroups to manage wages and the benefit packages for union shops. You can include the paygroups in the employee record or in the job record to provide the correct paygroup when entering timecards. The paygroup then becomes the source for wages and benefits on the timecard lines.

- For union shops, set up a paygroup for each combination of pay scale and benefits package that you need to report. Then assign the appropriate paygroup to each employee record. During timecard entry, Sage 100 Contractor assigns the paygroup from the employee record to each timecard line.

  When working with multiple unions, it is a good idea to provide the union number at the beginning of the paygroup description. Place the important information at the beginning of the description. For example, 80% Apprentice instead of Apprentice—80%.

- In open shops, the requirements between the prevailing-wage projects can vary, and employees can work under a variety of pay categories. For each prevailing-wage project, set up the appropriate paygroups for each combination of pay scale and benefits package that you need to report. Then in the job record, you can list only the paygroups for that job. When you enter a job number on a timecard line, Sage 100 Contractor looks for a list of paygroups. If the job record contains a list of paygroups, it then uses the employee’s position to determine the appropriate paygroup and inserts it on the timecard line.

When creating the paygroups, organize the paygroups by job or geographic area. When numbering the paygroups, skip a few numbers between groups in case you need to add other paygroups later. You may also want to include a job or area description in the paygroup name. This allows quick identification of the correct paygroup when entering timecards.

Each union or prevailing-wage project has specific requirements as to how the benefits are calculated. To manage the different benefit packages, you can assign an independent set of payroll calculations to each paygroup. It is important to review each benefit you provide and determine if it meets the requirements set forth by the governing agency. If not, you will need to create a new payroll calculation.

Entering paygroups

To enter paygroups:

1 Open 5-3-4 Paygroups.

2 In the Paygroup# cell, enter the paygroup number.

3 In the Name cell, enter a brief description of the paygroup.

4 In the Classification cell, enter a description of the type of work performed. Sage 100 Contractor includes this information on certified payroll reports.

5 If you want the paygroup to supersede the benefits in the employee record, type Yes in the Override cell.

6 In the Rate 1 cell, enter the rate for regular pay.

7 In the Rate 2 cell, enter the rate for overtime pay.

8 In the Rate 3 cell, enter the rate for premium pay.

9 In the Piece Rate cell, enter the rate of pay per completed piece.

10 In the Union cell, enter the union number.

11 Repeat steps 2–10 for each paygroup.

12 On the File menu, click Save.
13 Set up the benefits package for each paygroup.

**Updating employee pay rates**

When employee pay rates change in paygroups, you can update the employee records.

**IMPORTANT:** When you update pay rates, do not do it in a window with a specific employee in view. It’s best to update employee pay rates in a blank window. This gives Sage 100 Contractor a chance to refresh the records when you bring them into view after the updating process.

**To update employee pay rates:**

1. Open 5-2-1 Employees.
2. On the menu bar, click Options.
3. Point to Update Employees from Paygroups, then click Update Payrates

**Use higher rate**

When you click Use Higher Rate (Emp or Paygrp) from the Options menu in 5-2-2 Payroll Records, Sage 100 Contractor compares the hourly wage in the employee record to the hourly wage in the paygroup, then inserts the highest wage.

For example, if an individual carpenter’s regular rate of pay is $40 per hour, but the regular rate in the paygroup for carpenters is $35 per hour, with the Use Higher Rate (Emp or Paygrp) option selected, the overtime differential is based on $40 per hour individual carpenter’s rate rather than $35 per hour paygroup rate.

**About setting up payroll calculations for paygroup benefit packages**

Use the 5-3-4 Paygroups window to assign each paygroup its own set of payroll calculations that Sage 100 Contractor uses to compute its associated benefits. First you select the payroll calculations, and then you assign each a rate. When you perform the final compute of the payroll, 5-3-4 Paygroups is the source for the benefit rates.

In some cases, the calculation methods or the taxes to which a calculation is subject differ from union to union or from job to job. When the calculation method or taxes differ for a similar payroll calculation, you have to set up a separate payroll calculation.

For each paygroup benefit, create a separate payroll calculation in 5-3-1 Payroll Calculations in the Calc Method drop-down list, using the following guidelines:

- You can use most calculation methods for paygroups with the following exceptions:
  - 2-%Total Taxable Wages
  - 10-Per Day
  - 11-Per Pay Period,
  - 17-Tables
  - 18-Variable (manual calc)

  Benefits set up using these methods are excluded from reports.

- Some payroll calculations are computed after a paygroup benefit has been computed and its result has been added to the gross wages. In the Calc Method list, click 3-%Gross + Paygroup Benefits. For example, you might need to compute union dues after the vacation benefit has been added to the gross wage.
• Calculation method 3-% Gross + Paygroup Benefits requires the calculation to have a calculation number larger than that of the calculation that adds the benefit to the gross wage. Sage 100 Contractor executes each payroll calculation in the order established by the calculation numbers.

• To use the calculation for paygroup benefit packages only, select the Use in Paygroup Benefits check box.

• To include the calculation on a union report, under Reporting, select the union from the Union drop-down list. Union reports can only be included with the calculations of their own union number. If you are using union reports and have more than one union, you must create a set of calculations for each union.

• To include the calculation on certified payroll reports, under Reporting, select the type of benefit in the Benefit list.

You can use the same payroll calculation in different paygroups, but assign different rates.

Entering benefits packages for paygroups

To enter the benefits package for a paygroup:

1 Open 5-3-4 Paygroups.

2 In the Paygroup# column, click in the cell of the paygroup that you want to assign benefits.

3 Click the Benefits button.

A window opens corresponding to the paygroup that you selected.

4 In the Calculation column, click the cell in which you want to insert the benefit, and then click the down arrow button.

5 The Payroll Calculations window opens.

6 To select the benefit type, double-click the item.

7 In the Rate column, in the appropriate cell, enter the rate for each benefit.

8 On the File menu, click Save.

TIP: Alternatively, you can right-click in the Calculations column, and choose Display Picklist Window; or you can click in the column and press the F8 key to display a Picklist window. You can choose multiple benefits from a Picklist. Select several items, and then click the check mark button.

Updating employee benefits

When you make changes to the benefits in a paygroup, update the employee records. Sage 100 Contractor updates all employee records.

To update employee benefits:

1 Open 5-2-1 Employees.

2 On the menu bar, click Options.

3 Point to Update Employees from Paygroups, then click Update Benefits.

4 In the confirmation message, click Yes or No to continue.

5 In the next confirmation message, click OK.

5-3-5 Payroll Unions

Setting up payroll unions

There are two ways to create the table of unions.
You can create a numbering system for the unions that is independent of the union numbers, using the Local number as the union name or part of the union name.

For example:

<table>
<thead>
<tr>
<th>Union #</th>
<th>Union Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Local 27</td>
</tr>
<tr>
<td>2</td>
<td>Local 194</td>
</tr>
<tr>
<td>3</td>
<td>Local 689</td>
</tr>
</tbody>
</table>

The other method is to simply use the union numbers. If you have employees who work out of different locals for the same union, enter each local as a separate union. This provides you with the ability to create reports about each local.

For example, a large electrical contractor has employees working out of several National Brotherhood of Electrical Workers (NBEW) locals:

<table>
<thead>
<tr>
<th>Union #</th>
<th>Union Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>27</td>
<td>NBEW Local 27</td>
</tr>
<tr>
<td>194</td>
<td>NBEW Local 194</td>
</tr>
<tr>
<td>689</td>
<td>NBEW Local 689</td>
</tr>
</tbody>
</table>

To set up payroll unions:

1. Open 5-3-5 Payroll Unions.
2. In the Union# cell, enter the union number you want to use.
3. In the Union Name cell, enter a brief statement about the union.
4. In the Address 1 cell, enter the street address.
5. In the Address 2 cell, enter any additional address information.
6. In the City cell, enter the city.
7. In the Province cell, enter the province abbreviation.
8. In the Postal cell, enter the Postal Code.
9. In the Phone# cell, enter the telephone number.
10. Repeat steps 2–9 for each union.
11. On the File menu, click Save.

**IMPORTANT:** When union benefits change, it is necessary to adjust the system’s calculations in 5-3-1 Payroll Calculations and 5-3-4 Paygroups.

5-3-7 Payroll Audit

About auditing payroll

You can repair and audit the stored balances of each employee record before filing the quarterly or yearly payroll reports. The repair recalculates the gross wage, Canada Pension Plan, and Employment Insurance totals from the payroll records. The audit compares them to the totals stored in the employee records. The repair also recalculates the quarterly totals for each payroll calculation and compares them to the quarterly totals stored in the employee records.
If a recalculated total does not match the stored total, a variance exists. Audit variances can result from several factors:

- Incorrectly computed Canada Pension Plan or Employment Insurance taxes on hand-computed cheques.
- Changes to payroll calculations after computing payroll records.
- Hardware failure or power outage.

The audit also looks for cheque dates that do not fall within the correct payroll quarter. When the cheque date is wrong, you can enter the correct cheque date in the existing record. When the quarter is wrong, void the original record and re-enter the record using the correct quarter.

When the audit is complete, print the Payroll Audit report—it identifies the employee records containing variances, the payroll records referencing an incorrect cheque date or quarter, and un-computed and un-posted payroll records. Some variances can be repaired by Sage 100 Contractor.

**Auditing payroll**

When the audit is complete, print the Payroll Audit Report. The audit report lists all errors uncovered during the audit, regardless of whether you have already resolved them.

**To audit the payroll:**

1. Open 5-3-7 Payroll Audit.
2. Click the Audit button.

**Repairing the payroll balances**

During the repair for variances, Sage 100 Contractor recalculates the quarterly and year-to-date totals for Canada Pension Plan wages, Employment Insurance wages, and gross wages from the payroll records assigned status 2-Computed or status 3-Posted. Additionally, Sage 100 Contractor recalculates the quarterly totals of each payroll calculation and runs an audit.

**To repair the payroll balances:**

1. Open 5-3-7 Payroll Audit.
2. Click the Repair button.

**NOTE:** The repair only recalculates the balances based on how the payroll calculations have been set up. It cannot repair data resulting from incorrectly set up payroll calculations.

**Changing the cheque date on payroll records**

**To change the cheque date on a payroll record:**

1. Open 5-2-2 Payroll Records.
2. Using the data control, select the payroll record.
3. In the Check Date text box, enter the correct cheque date.
4. On the File menu, click Save.

**Changing the payroll quarter on payroll records**

**To change the payroll quarter on a payroll record:**

1. Open 5-2-2 Payroll Records.
2. Using the data control, select the payroll record.
3 In the **Quarter** text box, enter the correct quarter number.

4 On the **File** menu, click **Save**.

### 5-3-8 Close Payroll Year

#### About closing the payroll

At the end of the calendar year, close the payroll to prepare for the new calendar year. During the close, Sage 100 Contractor removes all payroll records and resets the quarter-to-date and year-to-date totals $0. It is important to note that closing payroll does not affect the accrued vacation, sick, and compensation times in the employee records that you choose to retain. You can also delete old or unnecessary employee records.

Before entering timecards for the new calendar year, audit, back up, and then close/archive the payroll. Although you may back up your company data at any time, in the context of closing the payroll, it makes sense to back up your data after you have audited it and corrected any errors.

Closing payroll can be time consuming, and the time necessary to create an archive may be considerable depending on the number of payroll records and employees contained in each company. We recommend creating a schedule of tasks to perform leading up to the close. For example, consider auditing the payroll a month in advance of the scheduled closing date. This should provide enough time to resolve any errors that might exist.

While it is not recommended, Sage 100 Contractor lets you close payroll with uncomputed records, unposted records, even payroll audit errors. If you close with unfinished work, you must go back to the archive later and compute and post the records, repair the audit errors, and then adjust the payroll records in the active company. From the archive, you can also prepare and print the federal reports and the T-4 forms.

It is important to understand the differences between closing the payroll and the accounting. All companies close payroll at the end of the calendar year, but not all companies close the fiscal year at the end of the calendar year.

#### Close payroll and archive

If you enter transactions between closing accounting and closing payroll, create separate backups and archives of the accounting and payroll. This ensures you have permanent records of all your data.

Before you begin to close your payroll, make sure that you are in your current company and not in your general ledger archive company.

**IMPORTANT:** You cannot enter payroll data that has cheque dates in the new calendar year until payroll for the previous year is closed.

#### Back up and verification

Back up and verify two copies of your Sage 100 Contractor data. Put one copy in a safe storage area. Make at least one of your backups on a separate removable storage device.

**NOTE:** You can use this back-up to verify data integrity if you have to close again.

#### Designate your archive, select employee removal options, and close year

1. Open **5-3-8 Close Payroll Year**, and enter a name for the archive. There are different ways to name your payroll archive company file. We suggest including the following information. For example: 2013 Payroll [Your Company Name].</il>
The year of the archive file.
The type of archive file you are making.
The name of the company.

2. Select employee removal options.
3. Click Close Payroll.

**NOTES:**
- During close, the program removes all 5-2-2 Payroll Records and resets all employee year-to-date totals.
- The payroll archive company is different than the general ledger archive company.

**Rebuild indexes and tables**
Open 7-4 Rebuild Indexes, select Options > Rebuild All Tables, and then click Start.

**NOTE:** The program is now in the new payroll year.

**About deleting employee records**

**CAUTION:** Exercise caution when deleting employee records. Cost records use employee information for cost reports. This includes but is not limited to job costs, equipment costs, and service receivables. Moreover, current job records might contain references to old employee records.

When closing the payroll, you can delete employee records based on the status assigned to the employee record. You can remove records assigned status 3-Quit, 4-Laid Off, 5-Terminated, and 7-Deceased.

Suppose that you often re-hire employees. You might not want to delete certain employee records. Sage 100 Contractor lets you review each employee record before deletion when you select the Approve Each Employee’s Removal check box.

**CAUTION:** You can usually delete the employee records of former office employees. Nevertheless, make sure the job cost records do not refer to the office employee records you want to delete.

**Verifying the payroll archive**

**To verify the payroll archive:**
1. Open Sage 100 Contractor, and select the company that you want to archive and close.
2. Open 5-2-2 Payroll Records, click the Count button, and note the total number of records.
3. Open 4-2 Accounts Payable Invoices, click the Count button, and note the total number of records.
4. Open 5-3-8 Close Payroll Year. Archive and close the payroll.
5. Exit Sage 100 Contractor.
6. Launch Sage 100 Contractor, and select the archive you have just created.
7. Open 5-2-2 Payroll Records, click the Count button, and note the total number of records.
8. Open 4-2 Accounts Payable Invoices, click the Count button, and note the total number of records.

Compare the record totals taken before archiving from each of the three databases before archiving to those taken from the archive. When the totals agree, the records have been archived correctly. If you find that the archive is incomplete, restore a backup and create new archives.
Preparing payroll for the new calendar year

Before you process your first payroll in the new year, we recommend that you adjust rates for unemployment, adjust thresholds for payroll calculations, and reset vacation and sick accrual.

Make the corrections and adjustments from the menu option Payroll Calculations (5-3-1) in your active company folder:

- Correct Employment Insurance (EI) default rates and default maximums. Do not forget to select Options > Update Employees > Employees with this calculation after saving the changes.
- Correct Canada Pension Plan/Quebec Pension Plan default maximums. Do not forget to select Options > Update Employees > All Employees after saving the changes.
- Verify if you need to update default maximums for Registered Pension Plan (RPP) contributions. After saving the changes and only if all employees with this calculation have the same maximum, select Options > Update Employees > Update Maximum Only > All Employees with this calculation. Do not update the rate from 5-3-1 because this has to be done for each individual employee in the 5-2-1 > Compensation tab.
- Delete, alter, or add payroll calculations (5-3-1). If the changes apply to all employees with these calculations, carefully select the appropriate update option from the Options menu.
- Reset sick and vacation accrual for eligible employees (5-2-1 > Compensation tab) only if leftover hours do not carry over to the next year.
- Adjust Employees (5-2-1) calculation maximums to reflect what has been collected in prior years on the Calculations tab. For example, you may need to adjust employee loan repayment or employee garnishment maximums.

NOTE: For more information on closing the payroll year, look in Help and search for “closing.”

About 5-3-9 HR Forms

The 5-3-9 HR Forms by Aatrix window is an integration portal into Aatrix software. When you move beyond this window by clicking Go to Forms, you actually begin working in Aatrix software that has been integrated into Sage 100 Contractor.

On the menu bar, you have access to the following options:

- Update Forms—Displays a message window that prompts you to update Aatrix forms if updates are available.
- Register Aatrix Software—Displays the Aatrix Software Registration window. Registering allows you to fill out and print current reports for the duration of your service and maintenance contract.

NOTE: When you are working in Aatrix software, you have access to Aatrix Help. Sage 100 Contractor Help does not duplicate Aatrix Help.

To go to forms:

1. Open the 5-3-9 HR Forms by Aatrix window.
2. If you are prompted to register, we strongly recommend that your register Aatrix software through Sage 100 Contractor.
3. Click Go to Forms.
4. Follow the instructions on the window, or refer to Aatrix Help.
5-4 Federal Tax Filing

About Sage 100 Contractor integration with Aatrix

What is Aatrix®?
Aatrix is a leading provider of tax-form filing and compliance services. It is in business to help you complete federal payroll reports directly from your software. Now that Aatrix has been integrated into Sage 100 Contractor, you have the ability to fill out report forms, print, and then send them to federal entities.

In addition, if you enroll with Aatrix and set up an account, you can file reports electronically through Aatrix while working within Sage 100 Contractor.

Whether you print and send your tax reports or you files the reports electronically, with Aatrix integration there is no longer any need to create these tax reports manually.

What do I get if I register Aatrix through Sage 100 Contractor?
If you choose to register, you can fill out and print Aatrix report forms, and then send them to federal entities.

If you choose not to register, you can still use Aatrix in “Evaluate” mode; however, the forms you print will have a “DEMO” watermark. You cannot file them with federal entities.

How do I register?
As soon as you open the Sage 100 Contractor window, 5-4-1 Federal Tax Forms by Aatrix®, you are prompted to register Aatrix through your Sage 100 Contractor so that it is associated with your Sage Service Plan.

As a benefit for our customers, registering Aatrix through Sage 100 Contractor allows you to use Aatrix forms. We recommend that you register immediately to take advantage of this valuable service.

Can I file electronically when I register?
Registering through Sage 100 Contractor allows you to use all the Aatrix report forms for your tax reports and then print them. Registering the Aatrix software through Sage 100 Contractor does not enroll you with an Aatrix account for filing electronically. To use electronic filing, you have to register for an Aatrix account.

How do I enroll with Aatrix so that I can file electronically?
For more information about enrolling with Aatrix and set up an account for eFiling, visit https://efile.aatrix.com/

What is the Aatrix fee structure for electronic filing?
For more information about Aatrix fees, visit https://partner.aatrix.com/sagemasterbuilder.

Can I file T-4s electronically?
For more information about filing T-4s electronically, visit http://efile.aatrix.com/SMB029/info.aspx.

How do I use Aatrix with Sage 100 Contractor?
Open 5-4-1 Federal Tax Forms and eFiling by Aatrix®. Select a report, set criteria, and then click Run Report or View History.
When you click Run Report, you can review the report and enter any missing information. Then you go to the next step to save and print the form. If you have an account with Aatrix, then you can file electronically by forwarding the completed reports to the Aatrix eFile® center for electronic filing.

When you click View History, you can review and work with reports through the Open Report window.

How can I get acquainted with Aatrix integration before I use it for my company?

Open the Sample Company and then open 5-4-1 Federal Tax Forms and eFiling by Aatrix. Select a report, set criteria, and then click Run Report or View History. This will also give you a chance to open the Aatrix Help, which provides details information about how the Aatrix processes works.

What technical support options do I have if I run into a problem with Aatrix?

If you have a problem with Aatrix or Sage 100 Contractor, call 800-849-8049 (Sage Customer Support for Sage 100 Contractor).

**Common features with Aatrix integration windows**

Common features with Aatrix integration windows

The 5-4-1 Federal Tax Forms by Aatrix® is an integration portal into Aatrix software. When you run some option commands or click buttons, such as View History or Run Report, you actually begin working in Aatrix software that has been integrated into Sage 100 Contractor.

**Does Aatrix software have its own Help system?**

When you click the Help button in 5-4-1 Federal Tax Forms by Aatrix®, you open Sage 100 Contractor Help.

Aatrix software provides its own Help. When you click the Help icon after clicking View History or Run Report, you open the Aatrix Help.

**Where does the list of reports and descriptions come from?**

The list of reports in the left pane and the report descriptions in the right pane of the 5-4-1 Federal Tax Forms by Aatrix® window is provided by Aatrix.

As you click various reports in the list on the left, the description changes in the right pane. Reports have different selection criteria. You may have to enter search criteria based on a Year, a Year and a Period, a First Check Date and a Last Check Date, or no criteria.

**How do I know the forms are up to date?**

Aatrix guarantees to keep all its report forms up to date. Before you can actually work with Aatrix report forms, Aatrix determines whether or not you have the latest forms. If you don’t, you are prompted to update the forms.

The first time you open (with Internet access) either Aatrix integration window and click View History or Run Report, the program displays a message window that provides four choices:

**Automatic Update**: Update forms automatically over the Internet.

**Download Update**: Update forms by manually downloading an update from any computer with an Internet connection.

**Continue Expired**: Continue processing without the required update. Forms will be marked as expired and cannot be filed.

**Cancel**: Cancel without processing forms.
What happens when using the Automatic Update process?

Aatrix displays the Aatrix Update Client—Update List window with a list of the items that are new or out-of-date and will be updated. When you click Next, the updating process begins and runs to completion. Click Close when your program versions and forms have been updated.

**IMPORTANT:** Using Automatic Update requires Internet access.

What happens when using the Download Update process?

Aatrix displays the Download Update window with instructions for manually downloading an update. Follow the instructions in the windows provided by Aatrix.

How does my tax information in Sage 100 Contractor get into Aatrix forms?

When you select a report and then click Run Report, Sage 100 Contractor queries your company data and inserts a selection of values and information into the report form. The report form opens in Aatrix software. Then you provide any required or missing information that the query was unable to provide.

What is the Company Setup Wizard?

If you have not yet set up your company information, Aatrix prompts you to do so using the Company Setup Wizard. This wizard guides you through the process of verifying your company data for your federal report forms.

How do I fill out the report?

After opening 5-4-1 Federal Tax Forms by Aatrix® and selecting report criteria, click Run Report. Sage 100 Contractor queries your data and opens the Aatrix form with as much data filled in as possible. Then you tab through the report and fill in any required and/or missing information. A red box indicates required information. In some cases, you click an ellipsis button to open an additional window to select data to be linked to specific boxes in the form.

**IMPORTANT:** Completing T-4 forms requires a slightly different process and will take longer than completing other forms. Give yourself plenty of time when preparing T-4 forms. Aatrix requires that T-4 forms be delivered two days before the deadline when filing electronically.

What happens when I click View History?

If you have saved any reports whether complete or not, clicking View History opens the Open Report window.

**TIP:** The system displays the Open Report window only If you have updated the forms, completed the Company Information Wizard, and run a report and saved it.

The Open Report window displays any reports that have been saved. You can select individual reports by clicking the check box. The window provides buttons for performing other tasks. For more information, refer to the Aatrix Help provided with the window.

Registering Aatrix through Sage 100 Contractor

As a benefit for our customers, registering Aatrix through Sage 100 Contractor allows you to use Aatrix forms until September 30, 2014. We recommend that you register immediately to take advantage of this valuable service.

To register to use AATRIX through Sage 100 Contractor:

1. Open 5-4-1 Federal Forms by Aatrix®.
2. On the Aatrix® Software Registration window, read the information in the yellow box.
3. In the Sage Customer ID# box, type the number you use when you contact Sage Customer Support.
4 In the Registered Company Name box, type the name you used when you purchased your maintenance and support plan. This is your official company name in the Sage system.

5 In the Federal Employer ID# box, type your Business Number.

6 Click Register.

7 Sage 100 Contractor displays a message with your Aatrix software expiration date.

8 Click OK.

5-4-1 Federal Forms

Running reports with 5-4-1 Federal Tax Forms and eFiling by Aatrix®

The 5-4-1 Federal Tax Forms and eFiling by Aatrix window is an integration portal into Aatrix software. When you move beyond this window, for example, by clicking View History or Run Report, you actually begin working in Aatrix software that has been integrated into Sage 100 Contractor.

On the menu bar, you have access to the following Options:

- **Update Forms**—Displays a message window that prompts you to update Aatrix forms if updates are available.
- **View History**—Displays the Open Report window, which allows you to open, view, or access existing reports.
- **Register Aatrix Software**—Displays the Aatrix Software Registration window. Registering allows you to fill out and print current reports for the duration of your service and maintenance contract.

![NOTE:](image)

When you are working in Aatrix software, you have access to Aatrix Help. Sage 100 Contractor Help does not duplicate Aatrix Help.

To run a report:

1 Open 5-4-1 Federal Tax Forms and eFiling by Aatrix.

2 If you are prompted to register, we strongly recommend that you register Aatrix software through Sage 100 Contractor.

3 From the list in the left pane, select a report.

4 In the Year box, select a year.
   - If there are other selections, such as a **Period and a Year**, a **First Check Date** and a **Last Check Date**, select them as required. There may be no selection options.

5 Click Run Report.

6 Follow the instructions on the window, or refer to Aatrix Help.

Viewing report history with 5-4-1 Federal Tax Forms and eFiling by Aatrix®

The 5-4-1 Federal Tax Forms and eFiling by Aatrix window is an integration portal into Aatrix software. When you move beyond this window, for example, by clicking View History or Run Report, you actually begin working in Aatrix software that has been integrated into Sage 100 Contractor.

![NOTE:](image)

When you are working in Aatrix software, you have access to Aatrix Help. Sage 100 Contractor Help does not duplicate Aatrix Help.

To run view report history:

1 Open 5-4-1 Federal Tax Forms and eFiling by Aatrix.

2 If you are prompted to register, we strongly recommend that you register Aatrix software through Sage 100 Contractor.

3 From the list in the left pane, select a report.
4 In the Year box, select a year.

If there are other selections, such as a Period and a Year, a First Check Date and a Last Check Date, select them.

5 >Click View History.

Sage 100 Contractor queries the data. When the Open Report window opens, you are working in the Tax Forms and e-Filing by Aatrix® window, which is Aatrix software that has been integrated with Sage 100 Contractor.

6 Follow the instructions on the window, or refer to Aatrix Help.

5-5 Daily Payroll

5-5-1 Daily Payroll Entry

About 5-5-1 Daily Payroll Entry

You enter payroll data on the 5-5-1 Daily Payroll Entry window daily for all the employees as well as for allocating equipment use. From the daily entries, you can generate daily reports to review the daily costs of labour and equipment use.

You can attribute an employee's time to jobs, operation of equipment on jobs, or the repair and maintenance of equipment. Suppose Dan spends the afternoon repairing the engine of a backhoe. To make the repairs, Dan uses a forklift to lift the engine out of the backhoe. On a single line, you can enter Dan's time spent repairing equipment, what piece of equipment was repaired the backhoe—and, what equipment was operated—the forklift.

You can also enter time for equipment at the job site that does not require an operator. For example, a generator does not require an operator, but you charge for the time it is in use and idle. On a single line, you can enter both the operated and idle time.

You might find this additional functionality beneficial too. The related scope of work recorded in 6-11-6 Daily Field Report line notes from both employees and equipment grids can be imported into 5-5-1 Daily Payroll Entry using the Options > Import Daily Field Report. This provides a way for that information to become part of your payroll and job costing records.

The 5-5-1 Daily Payroll Entry window only allows you to enter times for employees who worked jobs or repaired equipment and times for equipment that was used. The 5-5-2 Payroll Records window allows you to enter records for salary, bonuses, adjustments to deduction and benefit balances, startup data, advances, or third-party sick pay.

At the end of a payroll period, you can convert the daily payroll records into timecards. Each timecard contains the hours worked by an individual employee. After conversion, you can only review timecards in the Payroll Records window.

About entering daily payroll records

The 5-5-1 Daily Payroll Entry window combines the 8-4 Equipment Allocation and 5-2-2 Payroll Records windows into one location where you can enter the employee and equipment times for a single day. On a single line, you can enter the time for:

- An employee who worked on a job.
- An employee who operated equipment on a job.
- An employee who repaired equipment.
- An employee who repaired equipment using other equipment.
- Equipment that was operated, sat idle, or sat on standby at a job site.

Some equipment, such as an air compressor or generator, does not require an employee to operate it. If a line only contains the time equipment was operated, sat idle, or sat on standby, Sage 100 Contractor creates the equipment costs.
At the end of a pay period, convert the daily payroll records into timecards. At the time of conversion, Sage 100 Contractor creates the equipment costs. After conversion, you can view the timecards in the 5-2-2 Payroll Records window.

**Entering time for employees**

You can capture many types of information when entering the time for an employee. However, you do not need to put a value in every cell. Enter only the information that is appropriate for your business needs.

It is important to note that entering information in certain cells is conditional and based on the value in another cell. For example, if you enter a value of 1-Regular in the Pay Type list, the Piece Rate and Piece cells are unavailable. Likewise, if you enter 7-Piece Pay in the Pay Type list, then the Pay Rate and Hours cells are unavailable. This situation also applies to paygroups.

When entering the time for employees and equipment, create a separate row in the grid when there is a change to the job or equipment cost data (job, phase, equipment repaired/operated, cost code, pay type, pay rate, etc.)

For example, suppose an employee operates a backhoe in the morning and a dump truck in the afternoon, both at the same job site. You would create two rows in the grid. The first row indicates the time the employee operated the backhoe. The second row indicates the time the employee operated the dump truck.

**To enter time for an employee:**

1. Open 5-5-1 Daily Payroll Entry.
2. The date box automatically defaults to today’s date.
3. In the Employee cell, right-click and choose Display Lookup Window or Display Detail/Add Record.
4. Then select an employee or add a new employee, as needed.
5. Enter information in the other cells in the row as needed. You can use the right-click function in some of the cells. In other cells, you can just click to enter a value.
   a. In the Description cell, enter the worker’s job description.
   b. In the Service Order# cell, enter the service order number.
   c. In the Job cell, enter the job.
   d. In the Equip Repaired cell, enter the piece of equipment that was repaired.
   e. If the job has phases, in the Phase cell, enter the phase number.
   f. In the Cost Code cell, enter the cost code number.
   g. In the Pay Type cell, enter the pay type.
   h. If you are using paygroups, in the Paygroup cell, enter the paygroup number.
   i. In the Pay Rate cell, enter the employee’s pay rate.
   j. In the Hours cell, enter the number of hours the employee worked.
   k. If you are paying a piece rate, in the Piece Rate cell, enter the rate.
   l. If you are paying a piece rate, in the Piece cell, enter the number of pieces.
   m. In the Comp Code cell, enter the Workers’ Compensation code number.
   n. If you are using departments, in the Department cell, enter the department number.
6. Use the next nine rows to enter information about equipment:
   a. In the Operated Equipment cell, to cost a piece of equipment, enter the equipment number.
   b. In the Operated cell, enter the number of operated hours you want to cost.
c. In the **Standby** cell, enter the number of standby hours you want to cost.
d. In the **Idle** cell, enter the number of idle hours you want to cost.
e. In the **Rental Unit** cell, enter the number of the rented piece of equipment.
f. In the **Operated Rental** cell, to cost a piece of equipment, enter the equipment number.
g. In the **Standby Rental** cell, enter the number of rental standby hours you want to cost.
h. In the **Idle Rental** cell, enter the number of rental standby hours you want to cost.
i. Use the next three rows for entering additional information.

7. You can rename the **User Defined** column, and enter user-defined information.

**TIP:** To change the name of a user-defined column, click a cell of the column, and then press F7 to open the Field Properties window. In the **User Description** and **User Prompt** text boxes, type the new name and entry prompt.

8. In the **Notes** cell, enter a note about this row.

9. In the **Absence** cell, enter the reason for an absence.

10. Repeat steps for each employee and/or piece of equipment.

11. On the File menu, click **Save**.

**IMPORTANT:** When all daily payroll records have been entered for the pay period, convert the daily records into timecards.

**TIP:** You can compare the budgeted costs to the actual costs.

**TIP:** You can compute an employee’s hourly rate per piece by using piece pay.

**Entering time for equipment**

When entering the equipment time, create a separate line when there is a change to the job or equipment cost data (job, phase, equipment repaired/operated, cost code, pay type, rate, etc.).

**To enter time for equipment:**

1. Open **5-5-1 Daily Payroll**.

2. In the **Date** text box, enter the date.

3. If the equipment was used on a job, enter the job number in the **Job** cell.

4. If the job uses phases, enter the phase number in the **Phase** cell.

5. If you entered a job number, enter the cost code number in the **Cost Code** cell.

6. In the **Operated Equipment** cell, enter the equipment number.

7. In the **Cost Unit** cell, accept the default value, or enter a different value.

8. In the **Operated Hours** cell, enter the number of hours you ran the piece of equipment that day.

9. In the **Standby Hours** cell, enter the number of hours the piece of equipment was on standby.

10. In the **Idle Hours** cell, enter the number of hours the piece of equipment was idle.

11. If you are using time and materials billing, in the **Rental Unit** cell, enter the rental unit number.

12. In the **Operated Rental** cell, enter the number of units that the piece of equipment was operated.
In the **Standby Rental** cell, enter the number of units that the piece of equipment was on standby.

In the **Idle Rental** cell, enter the number of units the piece of equipment was idle.

Repeat steps 3–14 for each piece of equipment.

On the **File** menu, click **Save**.

**TIP:** You can compare the budgeted costs to the actual costs.

**Importing daily field reports**

You can create a timecard from the daily field reports. The daily field reports only contain cost codes, paygroups, pay types, and the hours worked or pieces completed. Review the timecard and enter any additional information.

**To import daily field reports:**

1. Open **5-2-2 Payroll Records**.
2. In the **Employee** text box, enter the employee number.
3. In the **Period Start** text box, enter the date when the payroll period begins.
4. In the **Period End** text box, enter the date when the payroll period ends.
5. On the **Options** menu, point to **Import Data**, and click **Daily Field Reports**.

**Creating timecards for daily payroll**

To begin processing payroll, convert the daily payroll records into timecards. You can then review the timecards in the **5-2-2 Payroll Records** window.

**To create timecards:**

1. Open **5-5-1 Daily Payroll Entry**.
2. On the **Options** menu, click **Timecards**.
3. In the **Beginning Date** box, enter the date of the first daily record you want to convert.
4. In the **Ending Date** box, enter the date of the last daily record you want to convert.
5. In the **Payroll Quarter** box, enter the payroll quarter.
6. Click **OK**.

**NOTES:**

- When you create timecards, Sage 100 Contractor posts the costs for equipment time to the General Ledger and creates the job or equipment cost records.
- When you final-compute payroll, Sage 100 Contractor posts the costs for labour to the General Ledger and creates the job cost records.

**Viewing daily payroll totals**

After entering the daily payroll, you can view the payroll totals for the day or since the last time timecards were created. You can sort the report by employee, job, equipment repaired, or equipment used.

**To view daily payroll totals:**

1. Open **5-5-1 Daily Payroll Entry**.
2. On the **Options** menu, point to **Totals By**, point to **Day or Period**, and click the report you want to view.
5-5-2 Daily Job Reports

About 5-5-2 Daily Job Reports
Clicking 5-5-2 Daily Job Reports launches the 5-5-2 Report Printing window to be used to for printing Daily Job Reports and viewing sample reports.

5-5-3 Daily Labour Reports

About 5-5-3 Daily Labour Reports
Clicking 5-5-3 Daily Labour Reports launches the 5-5-3 Report Printing window to be used to for printing daily labour reports and viewing sample reports.

5-5-4 Daily Equipment Reports

About 5-5-4 Daily Equipment Reports
Clicking 5-5-4 Daily Equipment Reports launches the 5-5-4 Report Printing window to be used to for printing daily equipment reports and viewing sample reports.
Chapter 6: Project Management

6-1 Job Reports

See Appendix B for a complete list of 6-1 Job Reports.

6-2 Budgets

About budgets

A budget represents a summary of the hard costs detailed in a takeoff, and provides the basis for all budgeted versus actual cost, hour, or unit comparisons. In addition, you can use the budget as the basis for the proposal you provide to the client.

The costs for a budget are categorized by cost code, and each cost code is further divided into cost types. Furthermore, you can include the hours necessary to complete the work for each cost code. For work performed on a unit basis (include the quantity of units to be performed for each cost code), Sage 100 Contractor automatically computes the cost per unit.

There are several ways to create a budget: you can export the data from a takeoff, import a file, or create a budget manually. After the budget is completed, you can set the original budget. If at any point the budget is changed, you can compare it to the original.

If it becomes necessary to adjust the costs in a budget, you enter the changes by issuing change orders. Change orders allow you to alter the budgeted costs independent from the budget itself.

Sage 100 Contractor also provides a way for you to be warned when you are over budget. The program determines the costs to date for the jobs by cost code and cost type. It then compares the data to the original budget plus change orders. When you save the record, Sage 100 Contractor notifies you if costs exceed the budgeted amount for a job. You can enable the Over Budget Warning option using the 1-3 Journal Transactions or 4-2 payable Invoices/Credits windows.

Creating budgets

Typically, you create a job before creating a budget. You can create new jobs in 3-5 Jobs (Accounts Receivable).

IMPORTANT: In order to match historical job costs with a budget, you must enter them both by the same method.

Consider the following points before creating a budget:

- If you do not break costs apart into cost types, enter the total cost of each cost code in the Other column.
- If you perform unit-based work or issue unit-based change orders, Sage 100 Contractor automatically calculates the unit costs (based on the units entered in the Cost Code). Enter the quantity of units in the Quantity box.
- If you anticipate changes and want to preserve the current budget, set the original budget.

IMPORTANT: Only four of the buttons in the data control activate areas in 6-2 Budgets: First, Previous, Next, and Last. The Display Lookup drop-down arrow displays the Accounts Receivable Lookup window, and the detail button displays the 3-5 Jobs (Accounts Receivable) window.
To create a budget:

1. Open 6-2 Budgets.
2. Using the data control, select a specific job.
3. In the Phase list, click the phase for which you want to create a budget.
4. To populate the budget grid with cost code values, do one of the following:
   a. To import cost codes from a Lookup window, right-click the cell and click Display Lookup Window, or click the drop-down arrow. Then double-click each item to import it into the budget.
   b. To import cost codes from a Picklist window, right-click the cell and click Display Pick List Window. Then double-click the items that you want to import into the budget. Next, click the Insert Selected Items button to import all the selected items into the budget.
   c. To import a *.budget_grid file, click Options, point to Import, then click Grid File. Browse to the appropriate file, then double-click it.
5. In the grid, do the following:
   a. In the Hours cell, enter the estimated hours if the cost code has associated labour costs.
   b. In the Material cell, enter the material costs.
   c. In the Labour cell, enter the labour costs.
   d. In the Equipment cell, enter the equipment costs.
   e. In the Subcontract cell, enter the subcontract costs.
   f. In the Other cell, enter the miscellaneous costs.
6. Repeat step 5 for each cost code.
7. On the File menu, click Save.

**NOTE:** If you exported the budget from Takeoffs, Sage 100 Contractor inserts the data from the takeoff.

Setting the original budget

When you set the original budget, Sage 100 Contractor copies the budget information to the Original columns. With the original budget preserved, you can compare it to the current budget. The original budget information is for reference only.

To set the original budget:

1. Create the budget.
2. On the Options menu, click Set Budget.

Enabling the Over Budget Warning

The Over Budget Warning command notifies you if costs exceed the budgeted amount for a job. When you select the Over Budget Warning command, Sage 100 Contractor determines the costs to date for the jobs by cost code and cost type. It then compares the data to the original budget plus change orders. When you save the record, Sage 100 Contractor notifies you if costs exceed the budgeted amount for a job.

To set the Over Budget Warning:

1. Open 1-3 Journal Transactions or 4-2 Payable Invoices/Credits.
2. Display the last record, and from the menu select Costs > Job Costs.
3 On the Job Costs window from the menu select Options > Set Over Budget Warning.

4 In the Message Type dropdown, the choices are mutually exclusive. Select one of the following:
   a No message—no message is generated. All options for tolerance are grayed out.
   b Warning—a warning and/or alert is generated, but you are allowed to save the record.
   c Not allow—a warning and/or alert is generated, but you are not allowed to save the record.

5 If you select Warning or Not Allow, you must select one of the following choices in the Tolerance Type dropdown:
   a No tolerance
   b Flat amount
   c Percent
   d Percent/not to exceed

6 Once a Tolerance Type has been selected, enter the applicable amount or percent for the type:
   a Flat amount: Enter the amount in the Tolerance Amount text box.
   b Percent: Enter the percent in the Tolerance Percent text box.
   c Percent/not to exceed: Enter the percent of the budget plus approved changes by job, phase, cost code, and cost type allowed in the Tolerance Percent text box, and the amount of tolerance in the Tolerance Amount Not To Exceed text box.

7 Click OK.

Entering the settings for Cost Over Budget Warning

The Over Budget Warning command notifies you if costs exceed the budgeted amount for a job. When you select the Set Over Budget Warning option, Sage 100 Contractor determines the Actual + Committed costs to date for the job and phase by cost code and cost type.

It then compares the data to the original budget plus approved change orders. When you save the record, Sage 100 Contractor notifies you if costs exceed the budget plus approved change orders for a job and phase, cost code and cost type, plus the tolerance.

Example: Using the Flat Amount with Warning

<table>
<thead>
<tr>
<th>Message Type</th>
<th>Warning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tolerance Type</td>
<td>Flat amount</td>
</tr>
<tr>
<td>Tolerance Amount</td>
<td>$100</td>
</tr>
<tr>
<td>Tolerance Percent</td>
<td>N/A</td>
</tr>
<tr>
<td>Tolerance Amount Not To Exceed</td>
<td>N/A</td>
</tr>
</tbody>
</table>

A warning dialog box displays "Warning: The actual plus committed costs exceeds the budget and approved changes plus the tolerance amount." You can now save the record by clicking [Yes] or cancel out by clicking [No]. An alert is also sent to the Dashboard Alert Viewer if you have selected Job costs exceed budget for cost code in the 7-9 Alerts Manager Program Warning Subscriptions tab.

NOTE: To enable the program alert for Job costs exceed budget for cost code you must have a setting of Warning for the Message Type in the job cost screen.

To set the Over Budget Warning:

1 Open 1-3 Journal Transactions or 4-2 Payable Invoices/Credits.
2 Display the last record, and from the menu select **Costs > Job Costs**.

3 On the **Job Costs** window from the menu select **Options > Set Over Budget Warning**.

4 In the **Message Type** dropdown, the choices are mutually exclusive. Select one of the following:
   a. **No message**—no message is generated. All options for tolerance are grayed out.
   b. **Warning**—a warning and/or alert is generated, but you are allowed to save the record.
   c. **Not allow**—a warning and/or alert is generated, but you are not allowed to save the record.

5 If you select **Warning** or **Not Allow**, you must select one of the following choices in the **Tolerance Type** dropdown:
   a. **No tolerance**
   b. **Flat amount**
   c. **Percent**
   d. **Percent/not to exceed**

6 Once a **Tolerance Type** has been selected, enter the applicable amount or percent for the type:
   a. **Flat amount**: Enter the amount in the Tolerance Amount text box.
   b. **Percent**: Enter the percent in the Tolerance Percent text box.
   c. **Percent/not to exceed**: Enter the percent of the budget plus approved changes by job, phase, cost code, and cost type allowed in the Tolerance Percent text box, and the amount of tolerance in the Tolerance Amount Not To Exceed text box.

7 Click OK.

**Entering the settings for Purchase Order Over Budget Warnings**

The **Over Budget Warning** command notifies you if costs exceed the budgeted amount for a job. When you select the **Set PO Over Budget Warnings** option, Sage 100 Contractor determines the Actual + Committed costs to date for the job and phase by cost code and cost type.

It then compares the data to the original budget plus approved change orders. When you save the record, Sage 100 Contractor notifies you if costs exceed the budget plus approved change orders for a job and phase, cost code and cost type, plus the tolerance.

**NOTES:**
- When Purchase Orders are exported from **9-5 Takeoffs**, the warning that the purchase order exceeds the budget amount plus approved change orders for the job/phase/cost code/cost type combination is not displayed. After exporting purchase orders, you should run the **6-1-12-21 Committed Costs** report for the correct job to verify that purchase orders have not exceeded the budget.
- To enable the program alert for **Job costs exceed budget for cost code** you must have a setting of Warning for the Message Type in the job cost screen.
- If you decreased a grid line but the purchase order is still over budget, the Purchase Order Over Budget warning will not display a second time when the record saves. To get the warning a second time, increase one of the amounts or quantities in the grid.

**Example: Using the Flat Amount with Warning**

<table>
<thead>
<tr>
<th>Message Type</th>
<th>Warning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tolerance Type</td>
<td>Flat amount</td>
</tr>
</tbody>
</table>
A warning dialog box displays "Warning: The actual plus committed costs exceeds the budget and approved changes plus the tolerance amount." You can now save the record by clicking [Yes] or cancel out by clicking [No]. An alert is also sent to the Dashboard Alert Viewer if you have selected Job costs exceed budget for cost code in the 7-9 Alerts Manager Program Warning Subscriptions tab.

**To set the Over Budget Warning:**

1. In 6-6-1 Purchase Orders, select Options > Set Over Budget Warning.
2. In the Message Type dropdown, the choices are mutually exclusive. Select one of the following:
   a. No message—no message is generated. All options for tolerance are grayed out.
   b. Warning—a warning and/or alert is generated, but you are allowed to save the record.
   c. Not allow—a warning and/or alert is generated, but you are not allowed to save the record.
3. If you select Warning or Not Allow, you must select one of the following choices in the Tolerance Type dropdown:
   a. No tolerance
   b. Flat amount
   c. Percent
   d. Percent/not to exceed
4. Once a Tolerance Type has been selected, enter the applicable amount or percent for the type:
   a. Flat amount: Enter the amount in the Tolerance Amount text box.
   b. Percent: Enter the percent in the Tolerance Percent text box.
   c. Percent/not to exceed: Enter the percent of the budget plus approved changes by job, phase, cost code, and cost type allowed in the Tolerance Percent text box, and the amount of tolerance in the Tolerance Amount Not To Exceed text box.
5. Click OK.

**Entering the settings for Subcontract Over Budget Warnings**

The Over Budget Warning command notifies you if costs exceed the budgeted amount for a job. When you select the Set Subcontract Over Budget Warnings option, Sage 100 Contractor determines the Actual + Committed costs to date for the job and phase by cost code and cost type.

It then compares the data to the original budget plus approved change orders. When you save the record, Sage 100 Contractor notifies you if costs exceed the budget plus approved change orders for a job and phase, cost code and cost type, plus the tolerance.
NOTES:

- When Subcontracts are exported from 9-5 Takeoffs, the warning that the subcontract exceeds the budget amount plus approved change orders for the job/phase/cost code/ cost type combination is not displayed. We recommend that after exporting subcontracts you should run the 6-1-12-21 Committed Costs report for the correct job to verify that subcontracts have not exceeded the budget.

- If you decreased a grid line but the subcontract is still over budget, the Subcontract Over Budget warning will not display a second time when the record saves. To get the warning a second time, increase one of the amounts or quantities in the grid.

Example: Using the Flat Amount with Warning

<table>
<thead>
<tr>
<th>Message Type</th>
<th>Warning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tolerance Type</td>
<td>Flat amount</td>
</tr>
<tr>
<td>Tolerance Amount</td>
<td>$100</td>
</tr>
<tr>
<td>Tolerance Percent</td>
<td>N/A</td>
</tr>
<tr>
<td>Tolerance Amount Not To Exceed</td>
<td>N/A</td>
</tr>
</tbody>
</table>

To set the Over Budget Warning

1. In 6-7-1 Subcontracts, select Options > Set Over Subcontract Warning.
2. In the Message Type dropdown, the choices are mutually exclusive. Select one of the following:
   a. No message—no message is generated. All options for tolerance are grayed out.
   b. Warning—a warning and/or alert is generated, but you are allowed to save the record.
   c. Not allow—a warning and/or alert is generated, but you are not allowed to save the record.
3. If you select Warning or Not Allow, you must select one of the following choices in the Tolerance Type dropdown:
   a. No tolerance
   b. Flat amount
   c. Percent
   d. Percent/not to exceed
4. Once a Tolerance Type has been selected, enter the applicable amount or percent for the type:
   a. Flat amount: Enter the amount in the Tolerance Amount text box.
   b. Percent: Enter the percent in the Tolerance Percent text box.
   c. Percent/not to exceed: Enter the percent of the budget plus approved changes by job, phase, cost code, and cost type allowed in the Tolerance Percent text box, and the amount of tolerance in the Tolerance Amount Not To Exceed text box.
5. Click OK.

About displaying budget recaps

You can display a cost code or phase summary of the budget for review before printing the final budget.

The cost code recap summarizes the cost types for each cost code across the job phases. Additionally, Sage 100 Contractor provides a summary of the budgeted hours to complete each cost code.
The phase recap summarizes the cost types in each phase and provides a summary of the budgeted hours to complete each phase of the project.

**Displaying and printing budget cost code or phases recaps**

1. Open 6-2 Budgets.
2. Using the data control, locate a job.
3. From the **Options** menu, select **Recap** and one of the following:
   a. **Cost Codes**
   b. **Phases**
4. On the **Budget Recap** window, click the **Print records** button.
5. On the **Grid Printing** window, click **Print Preview and Drilldown (when available)** or **Print Records**.

**Deleting budgets**

To delete a budget:

1. Open 6-2 Budgets.
2. Using the data control, select the record.
3. On the **Edit** menu, click **Delete Budget**.

**Exporting and Importing Budgets**

**About exporting files from 6-2 Budgets, 6-9 Proposals, and 6-10 Unitary Proposals**

Depending on the type of work that you perform, you might need a few files or a large library. Careful thought should go into the creation of each file that you build. The mark of a good file is one that requires little modification. The more you have to change a file to suit a specific situation, the less time it saves you. Remember that a file can include as much or as little information as you want.

You can either use an existing record as the basis for a file or build a file completely from scratch. When using an existing record, most of the work is already completed. Simply recall the record, modify it to meet your needs, then export it as a file.

In the **6-2 Budgets**, **6-9 Proposals**, and **6-10 Unitary Proposals** windows, you can create various kinds of files: a budget/proposal/unitary proposal file or a grid file. The former contains the information spanning all phases of a project, whereas the latter contains the information from a single grid.

<table>
<thead>
<tr>
<th>Window</th>
<th>Exportable file types</th>
</tr>
</thead>
<tbody>
<tr>
<td>6-2 Budgets</td>
<td>Budget, Grid</td>
</tr>
<tr>
<td>6-9 Proposals</td>
<td>Proposal, Grid</td>
</tr>
<tr>
<td>6-10 Unitary Proposals</td>
<td>Unitary Proposal, Grid</td>
</tr>
</tbody>
</table>

**Exporting budget files**

**To export a budget file:**

1. Open 6-2 Budgets.
2. On the **Options** menu, point to **Export**, then click **Budget File**.
3. Name the file, then click **Save**.
NOTE: Files are specific to the company in which you save them.

**Exporting budget grid files**

You can create a file from a phase of an existing budget.

Consider the following points before exporting a budget grid file:

- Sage 100 Contractor only creates a file for the currently displayed grid.
- Files are specific to the company in which you save them.

**To export a budget grid file:**

1. Open 6-2 Budgets.
2. In the data control box, enter the job number for the budget that you want to use.
3. In the **Phase** drop-down list, select the phase.
4. Edit the content of the phase as needed.
5. On the **Options** menu, point to **Export**, then click **Grid File**.
6. Name the file, then click **Save**.

**TIP:** Instead of using a budget from an existing job, you can create a new budget.

**Importing budget files**

**IMPORTANT:** When you import a file, the file writes over any data already contained in the window.

**IMPORTANT:** Before you import a file, you must first create and export a budget file to be imported to your project.

**To import a budget file:**

1. Open 6-2 Budgets.
2. Using the data control, enter the job number of the job for which you want to create a budget.
3. On the **Options** menu, point to **Import**, and click **Budget File**.
4. Select the file that you want to import, then click **OK**.

**6-3 Job Costs**

**About job costs**

Job costs provide detailed information about costs, giving you the means to track the costs of a project using cost codes and cost types. This functionality provides you with another way to analyze costs and refine the estimating or budgeting process.

When you post a transaction to the **Direct Expense** or **WIP** range of accounts, Sage 100 Contractor prompts you to create a job cost record in the **Job Cost Distribution** window. Job cost records are maintained in a separate database from the accounting data, and therefore do not impact the general ledger.

**IMPORTANT:**

If you have turned on **WIP Verification** for job costs, and are posting job costs to a job that is marked for **WIP**

If you have turned on **WIP Verification** for job costs, and are posting job costs to a **WIP (Asset)** ledger account for a
Methods for entering historical job cost records

You can enter historical cost records for each job. There are many ways to enter the cost records. Select a method appropriate for each job. While some methods require additional time and effort, those same methods produce more detailed reports than the faster methods of entry.

Method 1

Method 2

Method 3

Method 4

Method 5

Method 6

Method 7

For example, you might only need the total amount of job costs for a project that is nearly complete, whereas you might need the individual job costs for a job that is just beginning.

IMPORTANT: Sage 100 Contractor does not automatically create job costs for payroll records assigned payroll record type 3-Hand Computed or 4-Startup. If you are using the Payroll module and have entered the year-to-date payroll history, determine the job costs associated with payroll and figure those costs into the appropriate historical cost entries.

Method 1

For each job, enter one cost record. Determine the amount from the total costs to date for the job at the time the general ledger was set up. It is recommended that you assign the record cost type 5-Other. Post each record to the period just prior to the current period.

Because you are entering a single amount that may cover many cost codes, create a special cost code for this purpose. You might name the cost code something like Unassigned or Lump Sum or Start Up.

This method provides you with Bonding, Over/Under Billing, and Job Cost Totals reports. Reports based on cost codes, cost types, or accounting periods do not contain any detailed data.

IMPORTANT: If your budget is set up to reflect the original budget costs, the Cost to Budget report will show discrepancies.

Method 2

For each job, enter one cost record for each cost code. Determine the amount from the total costs to date for each cost code for each job at the time the general ledger was set up. It is recommended that you assign the record cost type 5-Other. Post each record to the period just prior to the current period.

This method provides reports with an accurate breakdown of costs for each cost code except in Journal reports or Current Cost Summary reports. Reports based on cost types or accounting periods do not contain any detailed data.

IMPORTANT: If your budget is set up to reflect the original budget costs, the Cost to Budget report will show discrepancies.

Method 3

For each job, enter one cost record for each cost code in the prior fiscal year and another cost record for the current fiscal year. First, determine the accumulated costs for each cost code in the prior fiscal year. Then enter a separate cost record
for each cost code. Post each record to period 0. It is recommended that you assign the record cost type **5-Other**.

Next, determine the accumulated costs for each cost code in the current fiscal year. Then enter a separate cost record for each cost code. Post each record to the period just prior to the current period.

This method provides reports with an accurate breakdown of costs for each cost code during the previous and current fiscal years, but does not provide accurate Journal reports. Reports based on cost types or accounting periods do not contain any detailed data.

**IMPORTANT:** If your budget is set up to reflect the original budget costs, the Cost to Budget report will show discrepancies.

**Method 4**

For each job, enter one cost record for each combination of cost code and cost type. Determine the amount from the total costs to date for the job at the time the general ledger was set up. Post each record to the period just prior to the current period.

This method provides reports with an accurate breakdown of costs for each cost code and cost type, but does not provide accurate Journal or Current Cost Summary reports. Reports based on accounting periods do not contain any detailed data.

**Method 5**

For each job, enter one cost record for each combination of cost code and cost type in the prior fiscal year, and another cost record for each combination of cost code and cost type in the current fiscal year.

First, determine the accumulated costs for each combination of cost code and cost type in the prior fiscal year. Then enter a separate cost record for each combination of cost code and cost type. Post each record to period 0.

Next, determine the accumulated costs for each combination of cost code and cost type in the current fiscal year. For each combination of cost code and cost type, enter a separate cost record. Post each record to the period just prior to the current period.

This method provides reports with an accurate breakdown of costs for each cost code and cost type during the previous and current fiscal years, but does not provide accurate Journal or Current Cost Summary reports. Reports based on accounting periods do not contain any detailed data.

**Method 6**

For each job, enter one cost record for each combination of cost code and cost type in the prior fiscal year, and enter another cost record for each combination of cost code and cost type in the current fiscal year.

First, determine the accumulated costs for each combination of cost code and cost type in the prior fiscal year. Then enter a separate cost record for each combination of cost code and cost type. Post each to period 0.

Next, determine the accumulated costs for each combination of cost code and cost type in each period during the current fiscal year. For each combination of cost code and cost type, enter a separate cost record. Post each record to the appropriate accounting period.

Suppose you are starting up in period 7. Determine the accumulated costs for each combination of cost code and cost type in each period. Then enter a cost record for each combination of cost code and cost type in periods 1 through 6.

This method provides reports with an accurate breakdown of costs for each cost code and cost type during the previous and current fiscal years. Reports on job cost journals do not provide detailed data.
Method 7

For each job, enter each cost record. First, enter the cost records in the prior fiscal year, posting each to period 0. Then in the current fiscal year, enter each cost record, posting each record to the appropriate period.

This method provides reports with an accurate breakdown of costs for each cost code and cost type during the previous and current fiscal years. Because individual costs for a job have been entered, reports on job cost journals provide fully detailed reports.

Entering historical job cost records

**IMPORTANT:**
In order to match historical job costs with a budget, you must enter them both by the same method.

6-12 Reports do not work with historical job costs.

Be sure to select the correct posting period.

To enter a historical job cost record:

1. Open 6-3 Job Costs.
2. In the Data Control box, enter the job number.
3. If the job uses phases, enter the phase number in the Phase box.
4. In the Trans# box, type Start Up.
5. In the Date box, enter the date. Be sure to enter the same date used in the Ledger Account balance setup.
6. In the Description box, type Start Up.
7. In the Cost Code box, enter the cost code.
8. In the Cost Type list, click the cost type.
9. In the Cost box, enter the amount.
10. In the Billing Status list, click 1-Open.
11. On the File menu, click Save.

**TIP:** You can void historical job cost records.

Entering job costs

When you post payable transactions to the Expense range of accounts, Sage 100 Contractor displays the Job Cost Distribution window.

To enter job costs:

1. In the Job box, enter the job number.
2. In the Phase box, enter the phase number.
3. In the Date box, enter the transaction date.
4. In the Description box, enter a brief statement about the job cost.
5. In the Transaction# box, enter the transaction number.
6. In the Cost Code box, enter the cost code number using the lookup window, then press Enter.
7. In the Cost Type box, select the cost type.
8 Repeat steps 1–7 for each item for which you want to create a cost record.

9 On the File menu, click Save.

TIPS:
- You can create a Picklist of jobs or phases and then distribute the costs evenly among the selected items. On the Allocate menu, click Job Allocate or Phase Allocate.
- You can compare the budgeted costs to the actual costs.
- You can receive a warning if you exceed the budget.

Voiding job costs

You can only void a historical job cost record that does not originate from another source in Sage 100 Contractor. When you void a transaction in the window of original entry, Sage 100 Contractor also voids the cost record.

To void a job cost item:
1 Open 6-3 Job Costs.
2 Using the data control, select the record.
3 On the Edit menu, click Void Cost Record.

About job cost reconciliation

Because discrepancies can appear over time, it is important to reconcile the job cost records with the ledger transactions. During the reconciliation, Sage 100 Contractor compares the ledger transactions with the job cost records and reports any discrepancies that exist.

The reconciliation determines if ledger transactions are missing job cost records, or if variances exist between the cost amount of the ledger transaction and the job cost records. After the audit is complete, print the Job Cost Reconciliation report, which lists ledger transactions that are missing cost records or have variances in excess of $1.

To determine the cause of each error, review the ledger transaction in the 1-3 Journal Transactions window or in the window of original entry. If a transaction does not have a corresponding job cost record, look for situations where cost records have been deleted. For example, when you delete a job Sage 100 Contractor deletes all associated records, including the job cost records.

It is also important to search the job cost records thoroughly. Because historical records do not tie to ledger transactions, it is possible to already have a cost record for a ledger transaction. Make sure that a historical record does not already exist before creating a cost record. If you cannot locate a cost record, you can enter a historical cost record.

Resolving audit variances does not eliminate them from the Job Cost Reconcile report, and they will appear on subsequent reports for the fiscal year. It is a good idea to retain a printed copy of the report and any notes you have made to help identify and resolve errors. You can then use the report with future job cost reconciliation reports to identify the job cost errors you have already resolved.

NOTE: Sage 100 Contractor does not report duplicate or extra job cost records because they are not associated with a specific ledger transaction. Additionally, Sage 100 Contractor cannot audit historical job cost records as they were not created by posting ledger transactions.

Reconciling job costs

To reconcile job costs:
1 Open 6-3 Job Costs.
2 On the **Options** menu, click **Reconcile**.

**Changing the taxability of job cost records**

When you compute invoices, sales taxes for job costs are calculated based on whether the cost type is taxable. In the job record, you can indicate which cost types are taxable.

**To change the taxability of a job cost record:**

1 Open **6-3 Job Costs**.
2 Using the data control, select the record.
3 Select or clear the **Subject to sales tax** check box.
4 Click the **Override Billing Amount** check box.
5 On the **File** menu, click **Save**.

**About committed cost reports**

This report allows you to see what the committed costs are on a job. The committed costs are monies that you’ve committed to spend but have not spent yet. The report looks to new or unfilled purchase orders, subcontracts, and payroll records that have not been final-computed. It allows you to determine the percentage of labour burden applied to all open payroll records. It calculates the remaining budget based on the budget plus changes, less costs to date and committed costs.

**Job Cost Distribution**

**About job cost distribution**

When you post payable transactions to the **Expense** range of accounts, Sage 100 Contractor displays the **Job Cost Distribution** window.

In the **Job Cost Distribution** window, you can break apart costs to create individual line entries that reference jobs, phases, cost codes, and cost types. You can also select jobs or phases using a **Picklist** and distribute the cost equally among the selections.

When job costing a transaction from the **1-1 Checks/Bank Charges** window or the **4-2 Payable Invoices/Credits** window, Sage 100 Contractor uses the vendor record to determine which cost code and cost type to use. If the vendor record does not contain a cost code or cost type, you must supply the information.

The **Ledger Total** box displays the total debits less credits posted to **Direct Expense** or **WIP** accounts. As you enter the costs, Sage 100 Contractor shows the total amount costed in the **Job Cost Total** box. To save the job cost record, the amount in the **Job Cost Total** box must equal the amount in the **Ledger Total** box.

**6-4 Change Orders**

**6-4-1 Change Orders**

**About change orders**

The **6-4-1 Change Orders** window provides functionality for managing changes to a prime contract or subcontract. Change orders allow you to track changes independent of a project’s budget, providing a clear audit trail for pending, approved, and refused changes.

Depending on the type of change work you need to perform, you can enter change orders that alter the job’s budget, proposal, or subcontracts, or any combination of the three. On the **Prime Change Details** tab, you can enter changes to
costs that affect the bid amount. In the **Budget and Sub Change Details** tab, you can enter cost changes that affect your budgeted costs such as subcontract changes, or work for which you do not want to charge the client.

Change orders are now more closely integrated with subcontracts. When you create a change order using the **6-4-1 Change Orders** window for a subcontract, information is displayed on the **6-7-1 Subcontracts** window in columns named **Changes, New Contract, and Remaining**. This tight integration provides more control over your contracts and your invoicing by providing accessible information.

The **6-4-1 Change Orders** window has two tabs, **Prime Change Details** and **Budget and Sub Change Details**.

**Prime Change Details** tab

The **Prime Change Details** tab allows you to track changes to a project and segregate changes to the contract (proposal) from changes to your budget (costs).

Prime Changes are change orders that alter the job proposal. Prime Changes allow you to track changes independent of a project proposal, providing a clear audit trail for pending, approved, and refused changes.

From approved prime changes, you can create receivable invoices and purchase orders. When you select the **Create A/R Invoice** or **Create Purchase Order** command on the **Options** menu, Sage 100 Contractor opens the appropriate window and inserts the relevant information. To complete the invoice or purchase order, you enter the parts and any additional information.

**Budget and Sub Change Details** tab

Change orders have two components: Prime Change Orders and Budget and Sub Change Orders. Change Orders allow you to track changes to a project and segregate changes to the contract (proposal) from changes to your budget (costs). Depending on the type of change work you need to perform, you can enter change orders that alter the job budget, proposal, or subcontracts, or any combination of the three. Overall, change orders provide a convenient way to manage changes to a contract or subcontract.

Subcontracts work in conjunction with change orders and accounts payable, providing you with better control over change work and billing. You can review billings, approved and open change orders, or a summary of the subcontract information. You can also set up holdbacks for a subcontract. When you create an invoice for the subcontract, the program uses the rate indicated in the subcontract record.

Because the **Sub Change Orders** window provides for managing changes to a budget or subcontract, you may enter cost changes that affect your budgeted costs (such as subcontract changes) or cost changes that affect work for which you do not want to charge the client.

When changes are approved, Sage 100 Contractor reflects the changes to costs in the contract and job cost reports, but the original budget remains unchanged. From approved change orders, you can create receivable invoices and purchase orders. When you select the **Create Invoice** or **Create Purchase Order** command on the **Options** menu, Sage 100 Contractor opens the appropriate window and inserts the relevant information. To complete the invoice or purchase order, you enter the parts and any additional information.

You can also record which plans and documents you send as attachments with the change order, as well as to whom you route the change orders.

**Attachments and Routing**

The **6-4-1 Change Orders** window also supports **Attachments** and **Routing**. You can drag and drop files onto the window to create an attachment that can be emailed to customers or printed. The Routing command allows you to keep track of where and to whom you have sent attachments.

**TIP:** The **Attachments** command is located under **Edit > Attachments.**
Upgrade check box

Another important feature of the 6-4-1 Change Orders window is Upgrade check box. The Upgrade check box controls what information is included in important reports. Here are two examples:

For an Upgrade Price to appear on the Homebuilders reports and to be added to the Sales Price Totals on the reports, Upgrade must be selected, and that specific change order must have an approved Prime Change Order amount.

For the Upgrade Budget to appear on the Homebuilders reports and be added to the Total Budget, Upgrade must be selected, and that specific change order must have an approved Budget amount.

How change orders affect budgets and proposals and subcontracts

You can make changes to the budgeted costs, bid amounts, and subcontracts using the 6-4-1 Change Orders window. When you print contract-related reports, Sage 100 Contractor computes the new contract amounts based on the amount in the Contract box in the 3-5 Jobs window and approved changes. In cost analysis reports, Sage 100 Contractor computes the new costs based on the costs from the budget and approved change orders.

Sage 100 Contractor does not alter the original budget created in the 6-2 Budgets window nor does it alter the original proposal created in the 6-9 Proposals window. It does, however, update subcontract totals while retaining the original subcontract amount when change orders are created using the Budget and Sub Change Details tab. These totals can be viewed in 6-7-1 Subcontracts. You can also use the subcontracts window to invoice the entire subcontract or specific change order lines of the subcontract.

After work begins on a contract, enter any changes to the budget or proposal as a change order. As you create the change order, determine whether the costs affect bid amounts, budgeted costs, or both.

For example, suppose you forgot to estimate the cost of some work required in a project. To include the costs in the budget and charge the client, enter the changes to the bid amount on the Prime Change Details tab in 6-4-1 Change Orders. Then on the Budget and Sub Change Details tab, enter the changes to costs.

Otherwise, if you merely want to add the costs to the budget without charging the client, enter only the changes to the costs in the Budget and Sub Change Details tab.

Alternatively, you can set the original budget and manually enter the changes to costs in the affected cost codes. Likewise, you can set the original proposal and enter the changes in the affected cost codes. In addition, you can use a separate cost code for each change order.

About entering change orders

The 6-4-1 Change Orders window contains a header area and two tabs, and at the bottom, boxes that report various values that you may be following.

The header area contains boxes for entering information such as: Job, Phase, Description, Date, Status, and so forth.

**IMPORTANT:** The Status box selection sets the status for both tabs, however; you can override the Status box selection by entering a status in the Approved column on the Budget and Sub Change Details tab except for those with a status of Void and Rejected.

Tabs

The window has two tabs, Prime Change Details, and Budget and Sub Change Details. To make changes to a job’s contract amount, you enter the change on the Prime Change Details tab. To change a budget or subcontract, you enter the changes in the Budget and Sub Change Details tab.

The changes to the contract amount (3-5 Jobs (Accounts Receivable)), and the budget amount (6-2 Budgets) do not appear in the window of origin. They only appear in reports or in sub-menus of the windows of origin. This functionality maintains the separation of the original amounts and the changes.
For example, to see the changes in a contract, you may view the Prime Contract Audit report. To see the changes in the budget, you may view various project management reports, such as the Job Cost Summary report. To see the changes in a subcontract, you may view the subcontract Audit report.

On the 3-5 Jobs (Accounts Receivable) window, on the menu bar, you may also view changes in the contract amount by clicking Options > Contract Summary.

On the other hand, changes to the subcontract do appear in the 6-7-1 Subcontracts window. After creating a change order against a subcontract, the program updates the changes as well as the original totals. On the 6-7-1 Subcontracts window, on the menu bar, you may also view changes in the budget amount by clicking Options > Summary.

Change order work may require an adjustment to the job contract and the budget. For example, a general contractor has begun work on a kitchen remodel project and the client wants to change the sink called for in the plans. The plumbing subcontractor tells the general contractor to add $75 for the sink upgrade.

In creating the change order, the contractor enters the $75 change to the subcontract in the Budget and Sub Change Details tab. Because the client requested the change, the contractor charges $25 for the upgrade in addition to the $75 in added costs. On the Prime Change Details tab, the contractor enters a request for an additional $100. After saving the sub change, the change information appears with the subcontract record in 6-7-1 Subcontracts.

Sometimes you might only want to change the contract amount. Suppose, from the above example, the sink the client wants costs the same amount as the sink from the plans. Because the client requested the change, the contractor charges $25 for the change work. On the Prime Change Details tab, the contractor enters a request for an additional $25.

Under certain conditions, you might have to adjust only the budget. Suppose the specification for the faucet requires a specific model that costs $100. However, due to some miscommunication, the subcontractor installed a model costing $150 and refuses to take the loss. In the Budget and Sub Change Details tab, the contractor enters a budget change for $50.

**TIP:** To include a detailed description of the change order work, type a note for the change order “record” rather than typing a note in a grid row or including an attached document. To open the Notes window, click the Notes icon on the toolbar.

**About automatic numbering for change orders**

When you create a new change order for a job, Sage 100 Contractor provides the next change order number in the sequence. You do not have to accept the suggested change order number, and can enter your own number instead.

**Use the following guidelines:**

- When a change order number uses only a number, Sage 100 Contractor increments the change order number by one. For example, you create change order 1 for job 220. The subsequent change order numbers would be 2, 3, 4, and so on.

- If a change order number uses a dash (–), Sage 100 Contractor increments the number to the right of the dash by one. The dash lets you include the job or subcontract number in the change order number sequence this helps identify to which job or subcontract the change order belongs.

Suppose you are creating the first change order for job 220. By including the job number, the first change order number would be 220-1. The subsequent change orders for the job would be 220-2, 220-3, and so on.

You can also use the same numbering convention for subcontract change orders. Suppose you are creating a change order for subcontract 850 on job 220. When entering the first change to the subcontract on the Budget and Sub Change Details tab, you enter 850-1 in the Change# box. Later, when you enter another change order for that subcontract, the next change order number would be 850-2.
• When a change order number combines letters and numbers, Sage 100 Contractor cannot increment the change order number. For example, if you created change order AAA5 for job 220, Sage 100 Contractor cannot suggest the next change order number.

NOTE: The change order numbers in each phase of a job are independent from the change order numbers in the other phases of the job. Suppose job 220 has two phases, and you create change order 220-1 in phase 1. In phase 2, you can also create change order 220-1. This lets you track the number of change orders in each phase.

Entering prime and sub changes for contracts and budgets

On the Prime Change Details tab, Sage 100 Contractor calculates the amount requested for each line item using the following formula: (estimated cost * overhead rate * profit rate = amount requested). The Subcontract column displays the subcontract number and its record number. If the amount of change is negative, enter a negative amount. If this change order is for an upgrade, select the Upgrade check box. This data will then be used on specific reports.

On the Prime Change Details tab, enter the amounts approved by the client in the Approved cells. Sage 100 Contractor uses the amounts in the Approved cells when you create the accounts receivable invoice.

To include a detailed description of the change order work, type a note for the change order “record” rather than typing a note in a grid row or including an attached document. To open the Notes window, click the Notes icon on the toolbar.

To enter prime and sub changes:

1. Open 640 Change Orders.
2. In the Job box, enter the job number.
3. If the job uses phases, enter the phase number in the Phase box.
4. In the Description box, enter a brief statement about the change order or use the lookup window to enter an existing description.
5. In the Change# box, enter the change order number.

When creating a series of change orders for a job, Sage 100 Contractor suggests the next number in sequence automatically.

6. In the Reason box, enter the reason using the lookup window, then press the Enter key.
7. (Optional) In the User Def1 and User Def2 text boxes, enter the user-defined information as necessary.
8. In the Order Date box, enter the date of the change order.
9. In the Submitted box, enter the date of when the change was submitted.
10. In the Status list, click the status.
11. In the Type list, click the type.
12. On the Prime Change Details tab, do the following for each item affecting the job contract:
   a. In the Description cell, enter a brief statement about the change work.
   b. In the Estimated cell, enter the amount of change to the contracted amount.
   c. If you want to include overhead, enter the rate in the O/H Rate cell.
   d. If you want to include profit, enter the rate in the Profit Rate cell.
   e. In the Requested cell, enter the amount you are requesting.
   f. In the Cost Code cell, enter the cost code using the lookup window.
   g. In the Cost Type cell, enter the cost type using the lookup window.
In the **Budget and Sub Change Details** tab, do the following for each item affecting the budget:

- **a** In the **Description** cell, enter a brief statement about the change work.
- **b** If you want to change the budgeted hours, enter the amount of change in the **Budget Hours** cell.
- **c** If you want to change the budgeted units, enter the amount of change in the **Budget Units** cell.
- **d** If you want to change the budgeted amount, enter the amount of change in the **Budget Amount** cell.
- **e** If the change work affects a vendor, enter the vendor number in the **Vendor** cell.
- **f** If you want to change a subcontract, enter the record number of the **Subcontract** cell.
- **g** In the **Change#** cell, enter the change order number you want to assign the subcontract.
- **h** In the **Status** cell, select the sub change status.

In the **Cost Code** cell, enter the cost code.

- **a** In the **Cost Type** cell, enter the cost type.

In the **Budget and Sub Change Details** tab, do the following for each item that does NOT affect a subcontract:

- **a** In the **Description** cell, enter a brief statement about the change work.
- **b** If you want to change the budgeted hours, enter the amount of change in the **Budget Hours** cell.
- **c** If you want to change the budgeted units, enter the amount of change in the **Budget Units** cell.
- **d** If you want to change the budgeted amount, enter the amount of change in the **Budget Amount** cell.
- **e** In the **Cost Code** cell, enter the cost code using the lookup window, then press Enter.
- **f** In the **Cost Type** cell, enter the cost type using the lookup window, then press Enter.

On the **File** menu, click **Save**.

**Entering prime changes for contracts**

On the **Prime Change Details** tab, enter changes to costs that affect the job contract. For example, the client might request changes that do not incur costs to you, but you want to charge the client for the changes.

Consider the following points before entering prime changes:

- If the amount of change is negative, enter a negative amount.
- On the **Prime Change Details** tab, Sage 100 Contractor calculates the amount requested for each line item using the following formula: (estimated cost * overhead rate * profit rate = amount requested).
- If this change order is for an upgrade, select the **Upgrade** check box. This data will then be used on specific reports.
- On the **Prime Change Details** tab, enter the amounts approved by the client in the **Approved** cells. Sage 100 Contractor uses the amounts in the **Approved** cells when you create the invoice.

**To enter prime changes:**

1. **Open 6-4-1 Change Orders.**
2. In the **Job** box, enter the job number.
3. If the job uses phases, enter the phase number in the **Phase** box.
4. In the **Description** box, enter a brief statement about the change order or use the lookup window to enter an existing description.
5. In the **Change#** box, enter the change order number.
When creating a series of change orders for a job, Sage 100 Contractor suggests the next number in sequence automatically.

6 In the **Reason** box, enter the reason using the lookup window, then press the Enter key.

7 (Optional) In the **User Def1** and **User Def2** text boxes, enter the **user-defined information** as necessary.

8 In the **Order Date** box, enter the date of the change order.

9 In the **Submitted** box, enter the date of when the change was submitted.

10 In the **Status** list, click the status.

11 In the **Type** list, click the type.

12 On the **Prime Change Details** tab, do the following for each item affecting the job contract:

   a In the **Description** cell, enter a brief statement about the change work.

   b In the **Estimated** cell, enter the amount of change to the contracted amount.

   c If you want to include overhead, enter the rate in the **O/H Rate** cell.

   d If you want to include profit, enter the rate in the **Profit Rate** cell.

   e In the **Requested** cell, enter the amount you are requesting.

   f In the **Cost Code** cell, enter the cost code using the lookup window.

   g In the **Cost Type** cell, enter the cost type using the lookup window.

13 On the **File** menu, click **Save**.

**Entering sub changes for budgets**

On the **Budget and Sub Change Details** tab, you can enter changes to subcontracts that have no effect on the job contract.

Consider the following points before entering sub changes for budgets:

- If the amount of change is negative, enter a negative amount.

- The **Subcontract** column displays the subcontract number and its record number.

- If this change order is for an upgrade, select the **Upgrade** check box. This data will then be used on specific reports.

**To enter a budget sub change:**

1 Open **6-4-1 Change Orders**.

2 In the **Job** box, enter the job number.

3 If the job uses phases, enter the phase number in the **Phase** box.

4 In the **Description** box, enter a brief statement about the change order or use the lookup window to enter an existing description.

5 In the **Change#** box, enter the change order number.

When creating a series of change orders for a job, Sage 100 Contractor suggests the next number in sequence automatically.

6 In the **Reason** box, enter the reason using the lookup window, then press the Enter key.

7 (Optional) In the **User Def1** and **User Def2** text boxes, enter the **user-defined information** as necessary.

8 In the **Order Date** box, enter the date of the change order.
In the **Submitted** box, enter the date of when the change was submitted.

In the **Status** list, click the status.

In the **Type** list, click the type.

In the **Budget and Sub Change Details** tab, do the following for each item affecting the budget:

a. In the **Description** cell, enter a brief statement about the change work.

b. If you want to change the budgeted hours, enter the amount of change in the **Budget Hours** cell.

c. If you want to change the budgeted units, enter the amount of change in the **Budget Units** cell.

d. If you want to change the budgeted amount, enter the amount of change in the **Budget Amount** cell.

e. If the change work affects a vendor, enter the vendor number in the **Vendor** cell.

f. If you want to change a subcontract, enter the record number of the **Subcontract** cell.

g. In the **Change#** cell, enter the change order number you want to assign the subcontract.

h. In the **Status** cell, select the sub change status.

i. In the **Cost Code** cell, enter the cost code using the lookup window, then press Enter.

j. In the **Cost Type** cell, enter the cost type using the lookup window, then press Enter.

On the **File** menu, click **Save**.

### About adding change orders to subcontracts

It is likely that you will have to add one or more change orders to subcontracts during the course of a project.

![NOTE: 6-7-1 Subcontracts control subcontract records and their interaction and integration with 6-4-1 Change Orders and 4-2 Payable Invoices/Credits. Changes made to records in 6-4-1 Change Orders and in 4-2 Payable Invoices/Credits are displayed in 6-7-1 Subcontracts.](image)

The process of entering a change order for a contract is straight forward. You begin by referencing the job in the header section of the widow. Then after entering the required information, such as **Description**, **Change#**, **Date**, and **Status** in the header, you enter information in the tabs, **Prime Change Details** and **Budget and Sub Change Details**.

On the **Prime Change Details** tab, you only need to enter required information for **Description**, **Cost Code**, and **Cost Type**. Then you click the **Budget and Sub Change Details** tab to enter the changes.

There is a new column, **Subcontract Line**, in the **Budget and Sub Change Details** grid. Five of the columns of the grid now act as a unit. These columns are:

- **Vendor**—Enter a vendor, or accept the default vendor.

- **Subcontract**—Enter a subcontract number, or accept the default subcontract number.

- **Subcontract Line**—Select the line to affect in the subcontract, leave the cell blank to create a new line in the subcontract.

- **Change#**—Enter a **Change#**, or accept the default **Change#**.

- **Status**—Enter a **Status**.

**IMPORTANT:**

These five columns act as a unit. In addition to required fields, a value must be entered under each of these columns except **Subcontract Line** to be able to save the change order record.

If the **Subcontract Line** cell is blank, you have to enter a **Cost Code** and **Cost Type**.

If you enter data in the **Subcontract Line** cell, **Cost Code** and **Cost Type** autofill.
Change a line or create a new line in a 6-7-1 Subcontract record

When entering a subcontract change, you can add or subtract the existing value of a subcontract record line or you can add a new line to the subcontract record. When working in the grid with your cursor in the a cell under the Subcontract Line column, you can press F5 to open the Subcontract Lines lookup window. Then select the line you want to affect by double-clicking it. Alternatively, leaving the Subcontract Line cell blank when creating a new line in the grid, creates a new line in the subcontract record.

After saving the record, you can see the changes to the subcontract record by opening the subcontract in 6-7-1 Subcontracts. In the grid, notice that the Changes column will have an entry in the line you selected when creating the change. The change is also displayed in the details summary boxes at the bottom of the window.

Adding change orders to subcontracts

When you add a change order to a subcontract, you can add a new line to a subcontract or you can change an existing subcontract line.

To add a change order to a subcontract:

1. Open 6-4-1 Change Orders.
2. In the Job box, enter a job, and then in the Description box, type a brief description.
3. In the Change# box, accept the change order number entered by the program, or type a new customizable change order number.
4. In the Date box, accept the date, or type a new one.
5. In the Status box, select 2—Open or 1- Approved.
6. On the Prime Change Details tab in the grid under the Description column, enter a description.

You can enter more information on this tab, but it’s not required.

7. On the Budget and Sub Change Details tab in the grid under Description, enter a description, and press the Enter key to move to the Budget Amount column.
8. Under Budget Amount, enter an amount, and then press the Enter key.
9. Under Vendor, enter a vendor, and then press the Enter key.
10. Under Subcontract, accept the autofilled subcontract, and then press the Enter key.
11. Under Subcontract Line, do one of the following:
   a. Press F5 or the click the arrow, and from the Subcontract Lines lookup window, double-click the line to which you want to add the change order.
   b. Skip the Subcontract Line entry.
12. Press the Enter key to move to Change# and enter a change number.
13. Under Status, enter a status, and then press the Enter key.
14. The Cost Code and Cost Type autofill from information on the subcontract record if you enter a value for Subcontract Line.
15. If the Subcontract Line cell is blank, enter a Cost Code and Cost Type.
16. From the menu, select File > Save.

After saving the record, you can see the changes to the subcontract record by opening the subcontract in 6-7-1 Subcontracts. In the grid, notice that the Changes column will have an entry in the line you selected when creating the
change. Alternatively, if no subcontract line was selected on the change order, a new subcontract line is entered for the change. The change is also displayed in the details summary boxes at the bottom of the window.

Creating accounts receivable invoices from change orders

You can create accounts receivable invoices from the 6-4-1 Change Orders window.

**IMPORTANT**: The change order status must be **1-Approved** to use this function.

To create an accounts receivable invoice from a change order:

1. Open 6-4-1 Change Orders.
2. Select the change order.
3. On the Options menu, click Create A/R Invoice.

Creating purchase orders from change orders

**IMPORTANT**: The change order **Status** must be **1-Approved** to use this function.

To create a purchase order from a change order:

1. Open 6-4-1 Change Orders.
2. Select the change order.
3. On the Options menu, click Create Purchase Order.

About change order status

In the header, you can assign a status to the entire change order. On the Budget and Sub Change Detail tab, you can also assign a status to each line in the grid of a subcontract change order.

For example, the status of the change order record in the header can be **2—Open**, and the setting for a line in the grid under **Status** on the Budget and Sub Change Details tab can be set to **1—Approved**. With a line in grid set to 1—Approved, that line can be invoiced while leaving the entire record with a status of **2—Open**.

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Approved</td>
<td>Approved by the client/responsible party. The contract and the reports, change order aging, billings, job status, and job cost, reflect the changes. If the Approved column on the Budget and Sub Change Details tab under Status is set to 1—Approved, this line can be invoiced.</td>
</tr>
<tr>
<td>2-Open</td>
<td>The client/responsible party has not approved the changes yet. Only the change order aging and job status reports reflect the changes.</td>
</tr>
<tr>
<td>3-Review</td>
<td>The changes are under review. Only the change order aging and job status reports reflect the changes.</td>
</tr>
</tbody>
</table>
### Setting up change order types

You can create a list of change order types, allowing you to categorize change orders. A general contractor, for example, might create types to track contract changes, internal changes, and back charges to subcontractors.

The following is an example of change order types:

<table>
<thead>
<tr>
<th>CO Type #</th>
<th>Type Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>10</td>
<td>Field Engineering</td>
</tr>
<tr>
<td>20</td>
<td>Architect Initiated</td>
</tr>
<tr>
<td>30</td>
<td>Field Request</td>
</tr>
<tr>
<td>70</td>
<td>Sub Backcharge</td>
</tr>
<tr>
<td>80</td>
<td>Cross Charge</td>
</tr>
<tr>
<td>90</td>
<td>Internal Request</td>
</tr>
</tbody>
</table>

**To set up change order types:**

1. Open 6-4-1 Change Orders.
2. Next to the **Type** list, click the detail button.
3. In the **CO Type#** cell, enter the type number.
4. In the **Type Name** cell, enter a description of the change order type.
5. Repeat steps 2–4 for each type.
6. On the **File** menu, click **Save**.

### Viewing lists of change orders for jobs

You can view a list of the prime contract change orders.

**To view a list of change orders for a job:**

1. Open 3-5 Jobs (Accounts Receivable).
2. On the **Options** menu, click **Change Orders**.

### About displaying subcontract descriptions

When creating a change order that affects a subcontract, you can display the subcontract description under the **Subcontract** column in the **Budget and Sub Changes Details** tab.

When you select the **Display Subcontract Desc.** command on the **Options** menu, Sage 100 Contractor displays the subcontract description after the subcontract record number and the subcontract number.
Deleting change orders

To delete a change order:

1 Open 6-4-1 Change Orders.
2 Using the data control, select the record.
3 On the Edit menu, click Delete Change Order.

6-4-2 Print Change Orders

About 6-4-2 Print Change Orders

Clicking 6-4-2 Print Change Orders launches the 6-4-2 Report Printing window for printing change order reports and viewing sample reports.

6-4-3 Print Subcontractor Orders

About 6-4-3 Print Subcontract Orders

Clicking 6-4-3 Print Subcontract Orders launches the 6-4-3 Report Printing window for printing subcontract order reports and viewing sample reports.

6-4-4 Prime Change List

About 6-4-4 Prime Change List

Clicking 6-4-4 Prime Change List launches the 6-4-4 Report Printing window for printing Prime Change List reports and viewing sample reports.

6-4-5 Subcontract Change List

About 6-4-5 Subcontract Change List

Clicking 6-4-5 Subcontract Change List launches the 6-4-5 Report Printing window to be used to for printing Subcontract Change List reports and viewing sample reports.

6-4-6 Prime Contract Audit

About 6-4-6 Prime Contract Audit

Clicking 6-4-6 Prime Contract Audit launches the 6-4-6 Report Printing window for printing Payroll Check reports and viewing sample reports.

6-5 Cost Codes

About cost codes and divisions

Cost codes are an important part of the job costing system. They allow you to separate costs into different categories and compare budgeted costs to actual cost for a job. Each cost code is assigned to a division, which provides a way to group cost codes for subtotaling on reports. Sage 100 Contractor organizes job costs in order of detail by job and phases, cost codes, and cost types.

NOTE: Cost codes are company-specific, not job-specific.
A common mistake when creating a cost code list for general contractors is building a long list that contains too much detail. It is unnecessary to include trades that the contractor does not perform or subcontract. Unless a general contractor performs the work, one cost code is usually sufficient. For example, a general contractor rarely needs separate cost codes for rough electrical, electrical trim, electrical fixtures, and alarm. Including such trades only creates an unwieldy cost code list, which leads to errors in data entry.

The cost code list for most single-trade subcontractors can be very short; a dozen codes are usually sufficient. Some contractors, though, may need more cost codes. Mechanical subcontractors, for example, may need approximately twenty codes to break down both plumbing and HVAC work.

Divisions are used to group cost codes. Because Sage 100 Contractor uses divisions to subtotal costs for cost-based reports, many contractors create divisions based on the Construction Specifications Institute (CSI) divisions. However, you do not have to rely on the CSI structure for divisions and can create your own.

**NOTE:** Although there is no report that prints cost codes by division, you can print the cost codes from the *6-5 Cost Codes* window. The report lists the costs codes and divisions assigned to them.

### About Workers' Compensation codes

Assigning Workers’ Compensation codes to cost codes provides the correct compensation code based on the type of work performed during timecard entry. You may need to create additional cost codes for the combination of cost codes and Workers’ Compensation codes to work correctly.

### Entering cost codes

**CAUTION:** Carefully plan your cost code structure before implementing it. After you have entered transactions into the system with a set of cost codes, it is a complex process to change them.

**IMPORTANT:** For equipment, be sure to create cost codes for tracking costs of ownership, maintenance, repair, and operation. The equipment cost codes should include but are not limited to interest, insurance, taxes/license, major overhaul, repairs, scheduled service, tires, and fuel.

**To enter cost codes:**

1. Open *6-5 Cost Codes*.
2. In the **Cost Code#** cell, enter the cost code number.
3. In the **Description** cell, enter a brief statement about the cost code.
4. In the **Unit** cell, enter the unit of measure for rough costs.
5. In the **Division** cell, enter the division to which the cost code belongs.
6. In the **CompCode** cell, enter the compensation code.
7. In the **Department** cell, enter the department number.
8. Repeat steps 2-7 for each cost code.
9. On the **File** menu, click **Save**.

### Adding new cost codes to an existing cost code structure

You can add new cost codes to an existing cost code structure in Sage 100 Contractor by adding a new row to the bottom of the grid. When you save and then re-open *6-5 Cost Codes* window, Sage 100 Contractor sorts the new cost code into its correct position in the existing structure.
To add a new cost code to an existing cost code structure:

1. Open 6-5 Cost Codes.
2. Scroll to the bottom of the window, and add a new row by placing your cursor in the last cell of the last row and pressing the Enter key.
3. In the Cost Code# cell, type a number.
4. In the Description cell, type a description.
5. In the Division cell, click the drop-down arrow and select a cost code division.
6. From the File menu, select Save.

Entering divisions

Divisions allow you to group cost codes. Because Sage 100 Contractor uses divisions to subtotal costs for cost-based reports, many contractors create divisions based on the Construction Specifications Institute (CSI) structure. You do not have to rely on the CSI structure for divisions, however, you can create your own.

To enter divisions:

1. Open 6-5 Cost Codes.
2. In a cell in the Division column, click once, and then press the F6 key to display the Cost Divisions window.
3. Alternatively, you can right-click in a cell and then select the Display Detail/Add Record command to display the Cost Divisions window.
4. In the Division# cell, enter the number you want to assign the division.
5. In the Description cell, enter a brief statement about the division.
6. Repeat steps 3–4 for each division.
7. On the File menu, click Save.

Setting up cost types

Cost types allow you to arrange costs into categories. Each cost code acts as a controlling account for the nine cost types. Cost types can be selected and defined from several menus, including 4-4 Vendors (Accounts Payable), the Invoice Details tab, and 6-3 Job Costs. Cost types will be displayed on grids throughout the system.

Only nine cost types are available in Sage 100 Contractor. Cost types 1 through 5 are preset by the system. Cost types 6 through 9 can be defined by the user.

<table>
<thead>
<tr>
<th>Cost Types</th>
</tr>
</thead>
<tbody>
<tr>
<td>1—Material</td>
</tr>
<tr>
<td>2—Labour</td>
</tr>
</tbody>
</table>
To set up cost types 6—9:
1. Next to the Cost Type list, click the detail button.
2. In the Type Name box, enter the name you want to assign the cost type.
3. On the File menu, click Save.

Importing cost codes

If you have a cost code list from another source, you can import it. Arrange the data in the following order: Cost Code#, Description, Unit, Division, Comp Code1, Wage Max, Comp Code2, and Department. Then save the file in comma delimited (*.cma), tab delimited (*.tab), or comma-quote (*.qte) file format. You can also copy and paste from a spreadsheet using the clipboard (Ctrl+C, Ctrl+V).

Because Sage 100 Contractor uses cost code numbers as the means to access all other cost code information, replacing the existing cost codes can seriously affect the accuracy of many reports. The imported cost codes overwrite existing cost codes. If your active company uses the same cost code numbers as the file you import, the existing cost codes will be overwritten.

IMPORTANT:
Before importing a file from other software, you must create a compatible comma-delimited, tab-delimited, comma-quote file using a spreadsheet program, word processing program, or other software.

You must import the Cost Divisions separately before you import the Cost Codes.

When importing cost codes into a company with existing cost divisions, use a placeholder in your import file to avoid overwriting information in the Division column. A placeholder in a comma-delimited file would be, for example, a comma, two quotation marks, and another comma (", ",).

To import cost codes:
1. Open 6-5 Cost Codes.
2. On the File menu, point to Open, and select the type of file you want to import.
3. The Open window appears.
4. Browse to and select the file you want to import.
5. Click Open.
6. Sage 100 Contractor imports the cost codes.
7. Click Save.
Importing cost divisions

If you have a cost division list from another source, you can import it. Arrange the data in the following order: Division# and Description. Then save the file using a comma delimited (*.cma), tab delimited (*.tab), or comma-quote (*.qte) format. You can also copy and paste from a spreadsheet using the clipboard (Ctrl+C, Ctrl+V).

**IMPORTANT:**
You must import cost codes separately and after you have imported cost divisions.

Cost Division is a required entry. You cannot save data in the 6-5 Cost Codes window without inserting cost divisions.

To import cost divisions:

1. Open 6-5 Cost Codes.
2. In the Division column, click in a cell.
3. Right-click the cell, then click Display Detail/Add Record.
4. The Cost Divisions window appears.
5. On the File menu, point to Open, and select the type of file you want to import.
6. Select the file you want to import, then click Open.
7. Sage 100 Contractor imports the cost divisions file into the Cost Divisions window.
8. Save the Cost Divisions window.
9. In 6-5 Cost Codes, click in a cell in the Division column, then click the drop-down arrow.
10. The Cost Divisions window appears.
11. Double-click the cost division you want to insert into the 6-5 Cost Codes window.
12. Click Save.

Setting Up A Cost Code Numbering System

About cost code numbering systems

When creating cost codes, use a simple numbering system to avoid the introduction of errors and to divide the cost codes into major categories. When starting with a 4-digit number system, for example, make each thousand a division, such as 1000-General Requirements, 2000-Site Work, 3000-Concrete, and 4000-Masonry.

**CAUTION:** Carefully plan your cost code structure before implementing it. After you have entered transactions into the system with a set of cost codes, it is a complex process to change them.

The Construction Specifications Institute (CSI) has designed a set of cost codes intended for cost and specification purposes. General contractors often adopt the system for estimating and cost accounting, and subcontractors often use an extended numbering system defined by the CSI code list.

**NOTE:** Cost codes are company-specific, not job-specific.

About cost code numbering for general contractors

A common mistake when creating cost codes is building a long list that contains too much detail. It is not necessary to include trades that the contractor does not perform or subcontract. Unless a general contractor performs the work, one cost code is usually sufficient. For example, a general contractor rarely needs separate cost codes for Rough Electrical,
Electrical Trim, Electrical Fixtures, and Alarm. Including such trades only creates an unwieldy cost code list. While you can use a single cost code in place of many cost codes, how do you track costs? With each payable invoice, the contractor creates job costs that detail the type of work performed. Continuing with the example above, an electrical subcontractor on most jobs submits three to six invoices to the general contractor. By printing a Job Cost Journal for the specific job, the journal details each electrical cost entry made to the job as well as the total electrical costs.

There are circumstances in which having several cost codes are useful. If you have allowances in a contract, you will want to track those costs separately. For example, you might use Electrical and Electrical Fixtures as separate cost codes, allowing you to separate the electrical costs. Over the course of the project, you can provide the owner with a report detailing the total amount spent on allowance items. You can always enter a change order to adjust the prime contract based on the over/under amount of the allowance.

When building the list of cost codes, it is best to begin with a small list with room for expansion. Over time you can add more cost codes in the appropriate sections.

For ease of use, many general contractors use the Construction Specifications Institute (CSI) divisions. Be aware that the CSI numbering system classifies materials and workmanship in a construction project and not cost breakdowns. In most cases, the first two levels of the CSI system work for cost codes. If you decide to use the CSI divisions, use the main 16 divisions. To provide room for growth in the cost code list, add two or three zeros after each division number.

While creating the cost codes, keep in mind that you will assign a cost type to each job cost. It is unnecessary, therefore, to create cost codes that break apart costs into materials, labour, equipment, subcontracts, and so forth.

About cost code numbering for subcontractors

The cost code list for most single-trade subcontractors can be very short; a dozen codes are usually sufficient. Some contractors, though, may need more cost codes. Mechanical subcontractors, for example, may need twenty codes or more to breakdown both plumbing and HVAC work.

Some subcontractors use numbers that reflect the related CSI divisions. For example, a drywall subcontractor may use 9250 for Stocking, 9255 for Hanging, 9260 for Taping, 9265 for Spraying, 9270 for Knockdown, and 9275 for Cleanup. General contractors or owners rarely require such detail in a cost code list.

Cost codes for cost and specification purposes

Two organizations specifically publish information regarding cost codes for cost and specification purposes:

- The Construction Specifications Institute (CSI) publishes information about the description, categorization, naming, and numbering for construction specifications.
- The Associated General Contractors has adapted this numbering system for cost code categorization, which is published jointly with CSI. Ask for the AGC Cost Classification Index.

You can look for more information regarding construction at these two websites, or do a keyword search for "construction cost codes" on the Internet

6-6 Purchase Orders

6-6-1 Purchase Orders

About purchase orders

A purchase order lists the materials needed from a specific vendor for a specific job. You can create purchase orders manually for each vendor, or export data from the takeoff to create purchase orders automatically for each vendor. In addition, you can create purchase orders for the subcontractors on a given project.
With large projects, you can create master purchase orders. A master contains all the parts needed from a vendor, but allows you to create smaller purchase orders to help schedule the flow of materials to the job site. For example, you can stagger the purchase and delivery of framing materials to better coincide with the different phases of construction.

After creating purchase orders, you can generate job cost reports to determine committed costs. As you receive shipments of materials, employees can enter the quantities of materials received using the 12-4 Purchase Order Receipts window, which creates a payable invoice with status 2-Review. When you receive the payable invoice from the vendor, you can review the invoice record and make any necessary adjustments.

Use the Remove Closed Purchase Orders option to remove purchase orders with a Closed status and no job number.

About manufacturer details

You can include the manufacturer’s name and part number in the Description column. When the Manufacturer Details option on the Options menu is selected, Sage 100 Contractor automatically includes the manufacturer’s name and part number in the purchase order from the corresponding information in 9-2 Parts. Sage 100 Contractor only includes the manufacturer’s information at the time that you enter data.

Creating purchase orders for jobs

Consider the following points before creating purchase orders for jobs:

- You can turn on an option to open a job’s schedule when the purchase order Scheduled date changes.
- You can assign materials being purchased to an inventory location. In the Inventory Location cell, enter the inventory location number.
- As you enter items, Sage 100 Contractor uses the information on the Invoice Defaults tab in the vendor record. However, you can post to different ledger accounts. In the Account cell, enter the account to which you want to post the cost of the items.
- To control purchasing, some companies have an individual who must review and authorize purchase orders. After authorizing the purchase order, enter the approval date in the Approved box.

To create purchase orders for jobs:

1 Open 6-6-1 Purchase Orders.
2 In the Order# box, do one of the following:
   a Enter the purchase order number.
   b Leave the Order# box blank to automatically assign an order number.

   TIP: In a networked environment, do not assign an order number. Sage 100 Contractor assigns an order number when you save the record.
3 In the Order Date box, enter the date of the purchase order. Sage 100 Contractor automatically prefills the text box with today’s date.
4 In the Vendor box, enter the vendor number.
5 In the Attention box, enter the name of the person to whom you are sending the purchase order.
6 In the Description box, enter a brief statement about the order.
7 In the Job box, enter the job number.
8 If the job uses phases, enter the phase number in the Phase box.
9 In the Equipment box, enter a piece of equipment using the lookup window, and then press the Enter key.
10 In the Task box, enter a scheduled task using the lookup window, then press the Enter key.
11 In the **Approved** box, enter the date the purchase order was approved.

12 In the **Scheduled** box, enter the scheduled date of delivery.

13 In the **Delivery** box, enter the actual date of delivery.

**NOTE:** If you are having items sent to a delivery site, enter the address information in the **Address 1**, **Address 2**, **City**, **Province**, and **Postal** text boxes.

14 In the **Via** box, enter the means of delivery.

15 In the **Terms** box, enter the payment terms.

16 In the **Status** list, select the status of the purchase order.

17 In the **Type** list, select the type of order.

18 In the **Ordered by** box, enter the employee name using the lookup window, then press the Enter key.

19 (Optional) In the **User Def1** and **User Def2** text boxes, enter the user-defined information as necessary.

20 In the grid, do the following:
   a) In the **Part#** cell, enter the part number.
   b) In the **Description** cell, enter a brief statement about the item.
   c) In the **Alpha Part#** cell, enter the alpha part number.
   d) In the **Unit** cell, enter the unit of measurement.
   e) In the **Quantity** cell, enter the number of items you want to purchase.
   f) In the **Price** cell, enter the cost for one item.
   g) In the **Cost Code** cell, enter the cost code you want to use.
   h) In the **Cost Type** cell, enter the cost type.

21 Repeat step 16 for each item you want to purchase.

22 On the **File** menu, click **Save**.

**NOTE:** When you enter the receipt of materials in the **12-4 Purchase Order Receipts** window or create a payable invoice that references a purchase order, Sage 100 Contractor updates the **To Date** cells with the number of items received.

### Entering the settings for Purchase Order Over Budget Warnings

The **Over Budget Warning** command notifies you if costs exceed the budgeted amount for a job. When you select the **Set PO Over Budget Warnings** option, Sage 100 Contractor determines the Actual + Committed costs to date for the job and phase by cost code and cost type.

It then compares the data to the original budget plus approved change orders. When you save the record, Sage 100 Contractor notifies you if costs exceed the budget plus approved change orders for a job and phase, cost code and cost type, plus the tolerance.
NOTES:

- When Purchase Orders are exported from 9-5 Takeoffs, the warning that the purchase order exceeds the budget amount plus approved change orders for the job/phase/cost code/ cost type combination is not displayed. After exporting purchase orders, you should run the 6-1-12-21 Committed Costs report for the correct job to verify that purchase orders have not exceeded the budget.

- To enable the program alert for **Job costs exceed budget for cost code** you must have a setting of Warning for the Message Type in the job cost screen.

- If you decreased a grid line but the purchase order is still over budget, the Purchase Order Over Budget warning will not display a second time when the record saves. To get the warning a second time, increase one of the amounts or quantities in the grid.

**Example: Using the Flat Amount with Warning**

<table>
<thead>
<tr>
<th>Message Type</th>
<th>Warning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tolerance Type</td>
<td>Flat amount</td>
</tr>
<tr>
<td>Tolerance Amount</td>
<td>$100</td>
</tr>
<tr>
<td>Tolerance Percent</td>
<td>N/A</td>
</tr>
<tr>
<td>Tolerance Amount Not To Exceed</td>
<td>N/A</td>
</tr>
</tbody>
</table>

A warning dialog box displays "Warning: The actual plus committed costs exceeds the budget and approved changes plus the tolerance amount." You can now save the record by clicking [Yes] or cancel out by clicking [No]. An alert is also sent to the Dashboard Alert Viewer if you have selected **Job costs exceed budget for cost code** in the 7-9 Alerts Manager Program Waming Subscriptions tab.

**To set the Over Budget Warning:**

1. In 6-6-1 Purchase Orders, select **Options > Set Over Budget Warning**.

2. In the **Message Type** dropdown, the choices are mutually exclusive. Select one of the following:
   a. No message—no message is generated. All options for tolerance are grayed out.
   b. Warning—a warning and/or alert is generated, but you are allowed to save the record.
   c. Not allow—a warning and/or alert is generated, but you are not allowed to save the record.

3. If you select **Warning or Not Allow**, you must select one of the following choices in the **Tolerance Type** dropdown:
   a. No tolerance
   b. Flat amount
   c. Percent
   d. Percent/not to exceed

4. Once a **Tolerance Type** has been selected, enter the applicable amount or percent for the type:
   a. Flat amount: Enter the amount in the Tolerance Amount text box.
   b. Percent: Enter the percent in the Tolerance Percent text box.
   c. Percent/not to exceed: Enter the percent of the budget plus approved changes by job, phase, cost code, and cost type allowed in the **Tolerance Percent** text box, and the amount of tolerance in the **Tolerance Amount Not To Exceed** text box.

5. Click OK.
**Entering the settings for Cost Over Budget Warning**

The **Over Budget Warning** command notifies you if costs exceed the budgeted amount for a job. When you select the **Set Over Budget Warning** option, Sage 100 Contractor determines the Actual + Committed costs to date for the job and phase by cost code and cost type.

It then compares the data to the original budget plus approved change orders. When you save the record, Sage 100 Contractor notifies you if costs exceed the budget plus approved change orders for a job and phase, cost code and cost type, plus the tolerance.

Example: Using the Flat Amount with Warning

<table>
<thead>
<tr>
<th>Message Type</th>
<th>Warning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tolerance Type</td>
<td>Flat amount</td>
</tr>
<tr>
<td>Tolerance Amount</td>
<td>$100</td>
</tr>
<tr>
<td>Tolerance Percent</td>
<td>N/A</td>
</tr>
<tr>
<td>Tolerance Amount Not To Exceed</td>
<td>N/A</td>
</tr>
</tbody>
</table>

A warning dialog box displays "Warning: The actual plus committed costs exceeds the budget and approved changes plus the tolerance amount." You can now save the record by clicking [Yes] or cancel out by clicking [No]. An alert is also sent to the Dashboard Alert Viewer if you have selected **Job costs exceed budget for cost code** in the **7-9 Alerts Manager** Program Warning Subscriptions tab.

**NOTE:** To enable the program alert for **Job costs exceed budget for cost code** you must have a setting of Warning for the Message Type in the job cost screen.

To set the Over Budget Warning:

1. Open **1-3 Journal Transactions** or **4-2 Payable Invoices/Credits**.
2. Display the last record, and from the menu select **Costs > Job Costs**.
3. On the **Job Costs** window from the menu select **Options > Set Over Budget Warning**.
4. In the **Message Type** dropdown, the choices are mutually exclusive. Select one of the following:
   a. **No message**—no message is generated. All options for tolerance are grayed out.
   b. **Warning**—a warning and/or alert is generated, but you are allowed to save the record.
   c. **Not allow**—a warning and/or alert is generated, but you are not allowed to save the record.
5. If you select **Warning** or **Not Allow**, you must select one of the following choices in the **Tolerance Type** dropdown:
   a. No tolerance
   b. Flat amount
   c. Percent
   d. Percent/not to exceed
6. Once a **Tolerance Type** has been selected, enter the applicable amount or percent for the type:
   a. Flat amount: Enter the amount in the Tolerance Amount text box.
   b. Percent: Enter the percent in the Tolerance Percent text box.
   c. Percent/not to exceed: Enter the percent of the budget plus approved changes by job, phase, cost code, and cost type allowed in the **Tolerance Percent** text box, and the amount of tolerance in the **Tolerance Amount Not To Exceed** text box.
7 Click OK.

**Entering the settings for Subcontract Over Budget Warnings**

The **Over Budget Warning** command notifies you if costs exceed the budgeted amount for a job. When you select the **Set Subcontract Over Budget Warnings** option, Sage 100 Contractor determines the Actual + Committed costs to date for the job and phase by cost code and cost type.

It then compares the data to the original budget plus approved change orders. When you save the record, Sage 100 Contractor notifies you if costs exceed the budget plus approved change orders for a job and phase, cost code and cost type, plus the tolerance.

**NOTES:**

- When Subcontracts are exported from **9-5 Takeoffs**, the warning that the subcontract exceeds the budget amount plus approved change orders for the job/phase/cost code/ cost type combination is not displayed. We recommend that after exporting subcontracts you should run the **6-1-12-21 Committed Costs** report for the correct job to verify that subcontracts have not exceeded the budget.

- If you decreased a grid line but the subcontract is still over budget, the Subcontract Over Budget warning will not display a second time when the record saves. To get the warning a second time, increase one of the amounts or quantities in the grid.

**Example: Using the Flat Amount with Warning**

<table>
<thead>
<tr>
<th>Message Type</th>
<th>Warning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tolerance Type</td>
<td>Flat amount</td>
</tr>
<tr>
<td>Tolerance Amount</td>
<td>$100</td>
</tr>
<tr>
<td>Tolerance Percent</td>
<td>N/A</td>
</tr>
<tr>
<td>Tolerance Amount Not To Exceed</td>
<td>N/A</td>
</tr>
</tbody>
</table>

To set the Over Budget Warning

1. In **6-7-1 Subcontracts**, select **Options > Set Over Subcontract Warning**.

2. In the **Message Type** dropdown, the choices are mutually exclusive. Select one of the following:
   - a. No message—no message is generated. All options for tolerance are grayed out.
   - b. Warning—a warning and/or alert is generated, but you are allowed to save the record.
   - c. Not allow—a warning and/or alert is generated, but you are not allowed to save the record.

3. If you select **Warning** or **Not Allow**, you must select one of the following choices in the **Tolerance Type** dropdown:
   - a. No tolerance
   - b. Flat amount
   - c. Percent
   - d. Percent/not to exceed

4. Once a **Tolerance Type** has been selected, enter the applicable amount or percent for the type:
   - a. Flat amount: Enter the amount in the Tolerance Amount text box.
   - b. Percent: Enter the percent in the Tolerance Percent text box.
c Percent/not to exceed: Enter the percent of the budget plus approved changes by job, phase, cost code, and cost type allowed in the **Tolerance Percent** text box, and the amount of tolerance in the **Tolerance Amount Not To Exceed** text box.

5 Click OK.

**About purchase order status**

In the header, you can assign a status to the purchase order.

You can run reports where the selection criteria allows you to view purchase orders with different statuses, for example, report (6-6-2) 21-Purchase Order List.

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Open</td>
<td>Indicates the purchase order has been approved by someone with authority in the company to approve purchase orders.</td>
</tr>
<tr>
<td>2-Review</td>
<td>Indicates the purchase order should be reviewed by someone with authority in the company to review purchase orders. <strong>Important:</strong> Before you create an invoice, the purchase order should be reviewed. You can enter an invoice with a status of 2-Review, but the program warns you about it.</td>
</tr>
<tr>
<td>3-Dispute</td>
<td>Indicates a purchase order in dispute with the vendor. The authority reviewing the purchase order is disputing the charges, quantities, etc. of the purchase order.</td>
</tr>
<tr>
<td>4-Closed</td>
<td>Indicates all items contained in the purchase order have been purchased or canceled.</td>
</tr>
<tr>
<td>5-Void</td>
<td>Indicates the purchase order is void.</td>
</tr>
<tr>
<td>6-Master</td>
<td>Tracks all materials to be purchased from the vendor for an entire project. With a master purchase order, you can create individual purchase orders to the vendor. The master allows you to control the ordering and shipping of materials to the job site.</td>
</tr>
</tbody>
</table>

**Setting up purchase order types**

You can create a list of purchase order types, allowing you to categorize purchase orders. A general contractor, for example, might create types to track jobs, work orders, inventory, vehicles, office, and professionals (attorneys, accountants).

The following is an example of purchase order types:

<table>
<thead>
<tr>
<th>PO Type #</th>
<th>Type Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Job Materials</td>
</tr>
<tr>
<td>2</td>
<td>Temp Utilities</td>
</tr>
<tr>
<td>PO Type #</td>
<td>Type Name</td>
</tr>
<tr>
<td>-----------</td>
<td>-----------</td>
</tr>
<tr>
<td>3</td>
<td>Equipment</td>
</tr>
<tr>
<td>4</td>
<td>Office</td>
</tr>
</tbody>
</table>

To set up purchase order types:

1. Open 6-6-1 Purchase Orders.
2. Next to the Type list, click the detail button.
3. In the PO Type# cell, enter the type number.
4. In the Type Name cell, enter a description of the purchase type.
5. Repeat steps 3–4 for each type.
6. On the File menu, click Save.

About closing purchase orders automatically

You can automatically close a purchase order. When the Automatic Close command on the Options menu is selected, Sage 100 Contractor automatically assigns status 4-Closed to a purchase order when receiving against the purchase order in 4-2 Payable Invoices/Credits or 12-4 Purchase Order Receipts, and the sum of the To Date and Canceled columns equal the sum of the Quantity column.

**NOTE:** The Automatic Close option is only available if you have supervisor user rights.

Closing purchase orders manually

When the sum of the To Date and Canceled columns equal the sum of the Quantity column, close the purchase order.

To manually close a purchase order:

1. Open 6-6-1 Purchase Orders.
2. Select the purchase order.
3. In the Status list, click 4-Closed.
4. On the File menu, click Save.

Issuing purchase orders

You can issue an individual purchase order. Note that The Batch number will incrementally increase by one (1) each time you issue a purchase order.

To issue a purchase order:

1. Open 6-6-1 Purchase Orders.
2. Select the Purchase Order you want to issue. The purchase order must have a status of 1-Open in order to be issued.
3. On the Options menu, click Issue this Purchase Order.
4. The Issued date and Batch number appear in the lower left-hand corner of the window.

Issuing batches of purchase orders

You can issue a batch of purchase orders. Note that printing from the Purchase Order Issue Batch window will display the Purchase Order Issue Batch report.
To issue a batch of purchase orders:

1. Open 6-6-1 Purchase Orders.
2. Select and open any purchase order record.
3. On the Options menu, click Issue Purchase Order Batch.
4. The Select Purchase Orders to Issue window appears. Purchase orders must have a status of 1-Open in order to be issued.
5. Select the Selection Criteria, Sort, and Sort By options that you want to use to identify the purchase orders to be issued, and click OK.
6. The Purchase Order Issue Batch window appears.
7. Review the window to confirm the selected purchase orders should be issued.
8. Double-click in the Issue column to select and clear records.
9. Double-click in any other cell in a row to display a purchase order for review.
10. Select a row and click Go to PO to display the selected purchase order.
11. Click the Selection button to display the Select Purchase Orders to Issue window, where you can make further selection modifications.
12. Confirm that the appropriate purchase orders are selected, and click Save to issue the purchase orders.

The Issued date and Batch number displays in the lower left-hand corner of each purchase order window.

Retracting purchase orders

You can retract an individual purchase order.

To retract a purchase order:

1. Open 6-6-1 Purchase Orders.
2. Select the Purchase Order you want to retract.
3. On the Options menu, click Retract this Purchase Order.
4. The Issued date and Batch number will clear in the lower left-hand corner of the window.

Retracting batches of purchase orders

You can retract a batch of purchase orders. Note that printing from the Purchase Order Retract Batch window displays the Purchase Order Retract Batch report.

To retract a batch of purchase orders:

1. Open 6-6-1 Purchase Orders.
2. Select and open any purchase order record.
3. On the Options menu, click Retract Purchase Order Batch.
4. The Purchase Orders Retract Batch window appears.
5. In the Batch# box, enter the batch number you want to retract, and click Display.
6. Review the window to confirm the selected purchase orders should be retracted.
7. Double-click in the Retract column to select and clear records.
8. Double-click in any other cell in a row to display a purchase order for review.
9 Select a row and click Go to PO to display the selected purchase order.
10 Confirm that the appropriate purchase orders are selected for retraction.
11 Click Save to retract the purchase orders.
12 The Issued date and Batch number will clear in the lower left-hand corner of each purchase order window.

NOTE: Printing from the Purchase Order Retract Batch window displays the Purchase Order Retract Batch report.

**Voiding purchase orders**

Be aware that voiding a purchase order does not impact the accounting records.

**To void a purchase order:**

1 Open 6-6-1 Purchase Orders.
2 Using the data control, select the record.
3 In the Status list, click 5-Void.

**Canceling ordered items**

To cancel an ordered item:

Open 6-6-1 Purchase Orders.
Select the purchase order.
In the Canceled cell, enter the quantity you want to cancel.
On the File menu, click Save.

**Deleting purchase orders**

To delete a purchase order:

1 Open 6-6-1 Purchase Orders.
2 Using the data control, select the record.
3 On the Options menu, click Delete.

**Opening job schedules when purchase order dates change**

A command in the Purchase Order window can be activated to automatically give you the option of opening and editing a job’s schedule if the Scheduled date for a purchase order for that job changes.

The following criteria must be in place for this command to work:

- A job must be specified on the purchase order.
- A task must be specified on the purchase order.
- A schedule must be entered and saved for the same job and must include the same task as specified on the purchase order.

**To open a job’s schedule when purchase order dates change:**

1 Open 6-6-1 Purchase Orders.
2 Select the Purchase Order for which you want to activate the option.
3 On the **Options** menu, click **Open Job Schedule When PO Scheduled Date Changes**.

4 On the **File** menu, click **Save**.

5 If a change is now made to the **Scheduled** box, a message displays offering you the option of opening and editing the corresponding schedule.

### Master Purchase Orders

#### About master purchase orders

To control the ordering and arrival of materials at a job site, use a master purchase order. Think of the master purchase order as a contract with the vendor, which lists all the materials you intend to purchase over the course of the project. You might even supply each of your vendors with copies of the master orders.

From the master, you create smaller purchase orders for the materials necessary to complete the next series of tasks. The master tracks the total quantity of items ordered and cancelled for a particular vendor and job. After creating the master purchase order, you can create all the smaller purchase orders to ensure you have accounted for all materials on the master purchase order. You then only need to assign the appropriate delivery dates and print the purchase orders as you need them.

#### Creating master purchase orders

To create a master purchase order:

1 Open **6-6-1 Purchase Orders**.
2 Create the purchase order.
3 In the **Status** list, click **6-Master**.

#### Creating purchase orders from masters

To create a purchase order from a master:

1 Open **6-6-1 Purchase Orders**.
2 Select the master purchase order.
3 In the **Current** column, enter the part quantities you want to order at this time.
4 On the **Options** menu, click **Create New Order**.

Sage 100 Contractor automatically creates the purchase order, assigns a record number, and displays it.

### 6-6-2 Purchase Order List

#### About 6-6-2 Purchase Order List

Clicking **6-6-2 Purchase Order List** launches the **6-6-2 Report Printing** window for printing Purchase Order List reports and viewing sample reports.

### 6-6-3 Purchase Order Audit

#### About 6-6-3 Purchase Order Audit

Clicking **6-6-3 Purchase Order Audit** launches the **6-6-3 Report Printing** window for printing Purchase Order Audit reports and viewing sample reports.
6-6-4 Purchase Order Materials

About 6-6-4 Purchase Order Materials

Clicking 6-6-4 Purchase Order Materials launches the 6-6-4 Report Printing window for printing Purchase Order Materials reports and viewing sample reports.

6-7 Subcontracts

6-7-1 About Subcontracts

About subcontracts

Many general contractors enter into subcontracts with other contractors to perform specific types of work. In the 6-7-1 Subcontracts window, you can create subcontracts, review change work and invoices that affect subcontracts, and gain tighter control of subcontract billings. You can export items from a takeoff to create subcontracts automatically, or you can enter the subcontracts manually.

When using phases to manage larger projects, look at the amount of work a subcontractor is providing and determine whether you want to create a single subcontract for the entire job or a subcontract for each phase within the job. If the amount of work is relatively small or does not vary from phase to phase, it might be easier to create a single subcontract. For large amounts of work, or if the complexity of work varies between phases, consider creating a subcontract for each phase.

From a takeoff, you can export items assigned status 4-Subcontract by job, or by job and phase.

- When you export the subcontracts by job, Sage 100 Contractor creates a subcontract that lists each phase in which the subcontractor performs work.
- When you export the subcontracts by job and phase, Sage 100 Contractor creates a separate subcontract for each phase in which the subcontractor performs work.

Subcontracts work in conjunction with change orders and accounts payable invoices, providing you with better control over change work and billing. You can review billings, approved and open change orders, or a summary of the subcontract information, including a line-by-line summary of the invoiced amounts.

About subcontract status

The subcontract status lets you follow the condition of a subcontract. You can change the status of a subcontract record at any time.

NOTE: The Subcontract Status list is not editable. The six existing subcontract statuses are defaults for the program.

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Bid</td>
<td>You are currently accepting bids from subcontractors.</td>
</tr>
<tr>
<td>2-Refused</td>
<td>A subcontractor’s bid that has been refused.</td>
</tr>
<tr>
<td>3-Contract</td>
<td>You have awarded the contract to the subcontractor, but they have not begun work.</td>
</tr>
<tr>
<td>4-Current</td>
<td>Work is in progress on the contracted work.</td>
</tr>
<tr>
<td>5-Complete</td>
<td>The subcontractor has completed work.</td>
</tr>
<tr>
<td>Status</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>6-Closed</td>
<td>The subcontractor has been paid in full for all contracted work.</td>
</tr>
</tbody>
</table>

Status 2-Refused has no impact on reporting.

**Entering subcontracts**

When entering a subcontract, you can save it without entering values or data in all the boxes. Only boxes with blue titles are required. During the active life of the subcontract, you may need to enter values or data in other boxes as its status changes. For example, if you are going to invoice a subcontract or part of a subcontract, you may need to enter data in the **Contract Date** box, **Holdback** box, or other boxes.

When working in the 6-7-1 **Subcontracts** grid, you can enter values or data in several ways. For example, if you click in a cell, you can type in it. Some grid cells are also linked to Quick Lists and lookup windows. Click the drop-down arrow to open the window and select items from the list. When the program is set up with descriptions, cost codes, and cost types, the grid autofills with default values when you press the Enter key to move through the grid cells.

**To enter a subcontract:**

1. Open 6-7-1 **Subcontracts**.
2. In the **Job** box, enter the job number.
3. If the job uses phases, enter the phase number in the **Phase** box.
4. In the **Vendor** box, enter the vendor number of the subcontractor performing the work.
5. In the **Subcontract#** box, enter the subcontract number. If you leave the **Subcontract#** box blank, Sage 100 Contractor enters the next contract number for you.
6. In the **Description** box, enter a brief statement about the subcontract, for example, Electrical work.
7. In the **Cost Division** text box, enter a cost division using the lookup window, and then press the Enter key.
8. (Optional) In the **User Def1** and **User Def2** text boxes, enter the user-defined information as necessary.
9. In the **Contract Date** box, enter the date when the contract begins.
10. Do any of the following, as needed:
   a. In the **Approved** box, enter the date the subcontract was approved.
   b. In the **Scheduled Start** box, enter the date the subcontract is scheduled to begin.
   c. In the **Scheduled Finish** box, enter the date the subcontract is scheduled to end.
   d. In the **Actual Start** box, enter the date the subcontract actually started.
   e. In the **Subst Complete** box, enter the date when most of the work is to be completed.
   f. In the **Actual Finish** box, enter the date when the subcontract is to be completed.
11. From the drop-down list of statuses, select a status, or accept the default status.
12. In the **Type** drop-down list, select the type of order, for example, Electrical, Plumbing, and so forth.
   g. In **Pref Bond**, **Bid Bond**, and **Holdback** boxes enter values.
13. In lines in the grid, do the following:
   a. In the **Description** cell, type a description, or enter a description using the Quick List, and then press the Enter key.
   b. In the **Cost Code** cell, type a cost code, or enter a cost code using the lookup window, or accept the default cost code, and then press the Enter key.
c. In the **Cost Type** cell, type a cost type, or enter a cost type using the lookup window, or accept the default cost type, and then press the Enter key.

d. In the **Original Contract** cell, enter the dollar amount of the subcontract or part of the subcontract.

14. Repeat steps 10-11 for each item in the subcontract.

15. On the **File** menu, click **Save**.

### Reviewing subcontracts

You can review a summary of a subcontract.

**To review a subcontract:**

1. Open **6-7-1 Subcontracts**.
2. Select the subcontract.
3. On the **Options** menu, click **Summary**.

### Reviewing subcontract invoices

You can review a summary of payable invoices for a subcontract.

**To review a subcontract invoice:**

1. Open **6-7-1 Subcontracts**.
2. Select the subcontract.
3. On the **Options** menu, click **Invoices**.

### Reviewing subcontract change orders

You can review a summary of change orders for subcontracts that are not rejected or void.

**To review a summary of change orders for a contract:**

1. Open **6-7-1 Subcontracts**.
2. Select the subcontract.
3. On the **Options** menu, click **Changes**.

### Setting up subcontract types

You can create a list of subcontract types, allowing you to categorize your subcontracts. A general contractor, for example, might create types to track electrical, plumbing, and roofing subcontractors.

The following is an example of subcontract types:

<table>
<thead>
<tr>
<th>Subcontract Type #</th>
<th>Type Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Flooring</td>
</tr>
<tr>
<td>10</td>
<td>Fireplace</td>
</tr>
<tr>
<td>16</td>
<td>Electrical</td>
</tr>
<tr>
<td>17</td>
<td>Plumbing</td>
</tr>
<tr>
<td>20</td>
<td>Sitework</td>
</tr>
<tr>
<td>Subcontract Type #</td>
<td>Type Name</td>
</tr>
<tr>
<td>-------------------</td>
<td>-----------</td>
</tr>
<tr>
<td>29</td>
<td>Landscape</td>
</tr>
<tr>
<td>30</td>
<td>Concrete</td>
</tr>
<tr>
<td>40</td>
<td>Masonry</td>
</tr>
<tr>
<td>50</td>
<td>Steel</td>
</tr>
</tbody>
</table>

**To set up subcontract types:**

1. Open 6-7-1 Subcontracts.
2. Next to the Type list, click the detail button.
3. In the Subcontract Type# cell, enter the type number.
4. In the Type Name cell, enter a description of the purchase type.
5. Repeat steps 3–4 for each type.
6. On the File menu, click Save.

**Deleting subcontracts**

*IMPORTANT:* You cannot delete a subcontract record if it already has an invoiced or changed amount.

You cannot delete a grid line if it already has an invoiced or changed amount.

**To delete a subcontract:**

1. Open 6-7-1 Subcontracts.
2. Using the data control, select the record.
3. On the Edit menu, click Delete Subcontract.

**6-7-2 Print Subcontracts**

**About 6-7-2 Print Subcontracts**

Clicking 6-7-2 Purchase Order List launches the 6-6-2 Report Printing window for printing Print Subcontracts reports and viewing sample reports.

**6-7-3 Subcontract List**

**About 6-7-3 Subcontract List**

Clicking 6-7-3 Subcontract List launches the 6-7-3 Report Printing window for printing Subcontract List reports and viewing sample reports.

**6-7-4 Subcontract Audit**

**About 6-7-4 Subcontract Audit**

Clicking 6-7-4 Subcontract Audit launches the 6-7-4 Report Printing window to be used to for printing Subcontract Audit reports and viewing sample reports.
6-8 Cost-to-Complete

6-8-1 About cost to complete

About cost to complete

**CAUTION:** The Cost to Complete report relies on accurate and up-to-date job costs. Be sure to post all job costs and enter any recent change orders before updating the report.

In the 6-8-1 Cost to Complete window, you can generate a report estimating the costs necessary to complete a project currently under construction. When you select the job and phase and update the data, Sage 100 Contractor retrieves the current budget, job costs, and the gross wages for uncomputed payroll records. Over the course of the project, you can update the current budget and job costs in the Cost to Complete window to create a new report.

Enter the estimated percent of work completed or costs to complete the project, and calculate the report. If you provide the percent of work completed, Sage 100 Contractor computes an estimate of the remaining costs to complete the project and the amount by which you are over or under budget. If you provide the estimated costs to complete the project, Sage 100 Contractor computes the percent of work completed and the amount over or under budget.

While the computed payroll records include the labour burden, the gross wages for uncomputed payroll records do not. To increase the accuracy of the report, you can provide a labour burden rate, which Sage 100 Contractor uses to calculate and add in the estimated labour burden for uncomputed payroll records.

**Entering the costs to complete jobs**

To enter the costs to complete a job:

1. Open 6-8-1 Cost to Complete.
2. Using the data control, select the job.
3. If you have job phases, in the Phase list, click the phase.

**NOTE:** You must select and update each phase separately.

4. In the Labour Burden box, enter the rate of labour burden.
5. On the menu bar, click Options, and then Update.
6. Select a cost code.
7. In the Cost to Complete cell, enter the remaining costs to complete the work.

**IMPORTANT:** Do not enter values in both the Cost to Comp and Actual Percent columns.

8. Repeat steps 6–7 for each cost code.
9. On the Options menu, click Percentage from Cost to Complete.
10. Edit the record, and recalculate if necessary.
11. On the File menu, click Save.

**Entering the percentage of work completed on jobs**

To enter the percent of work completed on a job:

1. Open 6-8-1 Cost to Complete.
2 Using the data control, select the job.
3 In the Phase list, click the phase. You must select and update each phase separately.
4 In the Labour Burden box, enter the rate of labour burden.
5 On the menu bar, click Options, and then click Update.
6 Select a cost code.
7 In the Actual Percent cell, enter the percent of work actually completed.

**IMPORTANT:** Do not enter values in both the Cost to Comp and Actual Percent columns.

8 Repeat steps 6–7 for each cost code.
9 On the Options menu, point to Calculate, then click Cost to Complete from Percentage.
10 Edit the record, and recalculate if necessary.
11 On the File menu, click Save.

**Updating Cost to Complete reports**

**To update a Cost to Complete report:**
1 Open 6-8-1 Cost to Complete.
2 Using the data control, select the job.
3 In the Phase list, click the phase. You must select and update each phase separately.
4 On the Options menu, click Update.

**Applying Labour Burden in 6-8-1 Cost to Complete**

Labour burden refers to job-related payroll overhead costs. These employer-incurred costs are in addition to the direct wages and include taxes, insurance, and benefits. The additional costs for labour burden can account for up to 35% of the total wages.

**To apply the labour burden in Cost to Complete:**
1 Open 6-8-1 Cost to Complete, and open a job.
2 In the Labour Burden box, type the percentage that you want to have applied.
3 From the Options menu, select one of the calculation methods, then save the record.
4 From the Options menu, select Update.
5 To the message, click Yes.

**Deleting Cost to Complete reports**

**To delete a Cost to Complete report:**
1 Open 6-8-1 Cost to Complete.
2 Using the data control, select the record.
3 On the Edit menu, click Delete Cost/Complete.
6-8-2 Hours to Complete

About hours to complete

In the Hours to Complete window, you can generate a report estimating the number of hours necessary to complete a project currently under construction. When you select the job and phase and update the data, Sage 100 Contractor retrieves the current budget, job costs, and the gross wages for uncomputed payroll records. Over the course of the project, you can update the current budget and job costs in the Hours to Complete window to create a new report.

![CAUTION:](image) The Hours to Complete report relies on accurate and up-to-date job costs. Be sure to post all job costs and enter any recent change orders before updating the report.

Enter the percent of hours completed or estimated hours to complete the project, and calculate the report. If you provide the percent of hours completed, Sage 100 Contractor computes an estimate of the remaining hours to complete the project and the amount by which you are over or under budget. If you provide the estimated hours to complete the project, Sage 100 Contractor computes an estimate of the percent of hours completed and the amount by which you are over or under budget.

Entering the hours to complete jobs

To enter the hours to complete a job:

1. Open 6-8-2 Hours to Complete.
2. Using the data control, select the job.
3. In the Phase list, click the phase.

You must select and update each phase separately.

4. On the menu bar, click Update.
5. Select a cost code.
6. In the Hours to Complete cell, enter the remaining hours to complete the work.
7. Repeat steps 6–7 for each cost code.
8. Edit the record if necessary.
9. On the File menu, click Save.

Entering the percentage of hours completed on jobs

To enter the percentage of hours completed on a job:

1. Open 6-8-2 Hours to Complete.
2. Using the data control, select the job.
3. In the Phase list, click the phase.

![NOTE:](image) You must select and update each phase separately.

4. On the menu bar, click Update.
5. Select a cost code.
6. In the Actual Percent cell, enter the hours of work actually completed.
7. Repeat steps 5–6 for each cost code.
8. Edit the record if necessary.
9 On the File menu, click Save.

Updating Hours to Complete reports

To update an Hours to Complete report:
1 Open 6-8-2 Hours to Complete.
2 Using the data control, select the job.
3 In the Phase list, click the phase.

[NOTE: You must select and update each phase separately.]
4 On the menu bar, click Update.

Deleting Hours to Complete reports

To delete an Hours to Complete report:
1 Open 6-8-2 Hours to Complete.
2 Using the data control, select the record.
3 On the Edit menu, click Delete Hours/Complete.

6-8-3 Units to Complete

About units to complete

In the 6-8-3 Units to Complete window, you can generate a report to review the number of units to complete on a project currently under construction. When you select the job and phase and update the data, Sage 100 Contractor retrieves the current budget. Over the course of the project, you can update the current budget in the Units to Complete window to create a new report.

You can enter the estimated units completed and calculate the report. Sage 100 Contractor computes the budgeted cost per unit, the actual cost per unit, and the units by which you are over or under budget.

Entering the estimated number of units to complete jobs

To enter the estimated number of units to complete a job:
1 Open 6-8-3 Units to Complete.
2 Using the data control, select the job.
3 In the Phase list, click the phase.

[NOTE: You must select and update each phase separately.]
4 On the menu bar, click Update.
5 Select a cost code.
6 In the Units Complete cell, enter the units of work actually completed.
7 Repeat steps 5–6 for each cost code.
8 Edit the record if necessary.
9 On the File menu, click Save.
Updating Units to Complete reports

To update a Units to Complete report:
1 Open 6-8-3 Units to Complete.
2 Using the data control, select the job.
3 In the Phase list, click the phase.

**NOTE:** You must select and update each phase separately.
4 On the menu bar, click Update.

Deleting Units to Complete reports

To delete a Units to Complete report:
1 Open 6-8-3 Units to Complete.
2 Using the data control, select the record.
3 On the Edit menu, click Delete Units/Complete.

6-9 Proposals

About proposals

The proposal is a document presented to a client, providing a breakdown of the contracted amount by cost code or bid item. Sage 100 Contractor provides several ways to create a proposal: you can export the data from a takeoff, import a budget, import a file, or create a proposal manually. After the proposal is completed, you can set the original proposal. After negotiating the price with your client, you can edit the current proposal and compare it with the original.

If it becomes necessary to adjust the selling price in a proposal, enter the changes by issuing change orders. Change orders allow you to alter the selling price independent from the proposal itself.

About creating proposals

There are many ways to create proposals—from entering the cost codes or bid items manually, to selecting a list of cost codes or bid items in a Picklist, to importing a budget or file. Furthermore, you can export a takeoff to create a proposal by bid item or cost code.

While it is faster and easier to import a proposal, you can also build a proposal manually by entering the individual cost codes and amounts for each cost type, including the overhead and profit.

Creating proposals from budgets

To create a proposal from a budget:
1 Open 6-9 Proposals.
2 Using the data control bar, select a specific job.

**IMPORTANT:**
Only four of the buttons in the data control activate areas in 6-9 Proposals: First, Previous, Next, and Last.

The Display Lookup drop-down arrow displays the Accounts Receivable Lookup window, and the detail button displays the 3-5 Jobs (Accounts Receivable) window.
3 In the Phase list, click the phase.

4 Under Proposal Basis, click Cost Codes.

5 On the Options menu, point to Import and click Budget.

6 In the Overhead/Profit by Cost Type dialog box, enter the overhead and profit rates for each cost type. Then click OK.

7 Adjust the individual amounts to reflect what you want to charge the client.

8 On the File menu, click Save.

**TIPS:**
- To reapply the overhead and profit rates, delete the current proposal and import the budget again.
- If you anticipate changes and want to preserve the current proposal, set the original proposal.

### Creating proposals from bid items

**To create a proposal from bid items:**

1 Open 6-9 Proposals.

2 Using the data control, select the job.

3 If the job uses phases, in the Phase drop-down list, select the phase.

4 Select Use Bid Items for proposal lines.

5 In the Bid Items cell, right-click, then click Display Picklist Window.

6 Create a Picklist of bid items, and click the check mark button to insert them into the grid.

7 For each bid item, enter the proposed amounts (including the overhead and profit) for each cost type.

8 Set the original proposal.

9 On the File menu, click Save.

### Creating proposals from cost codes

**To create a proposal from cost codes:**

1 Open 6-9 Proposals.

2 Using the data control, select the job.

3 If the job uses phases, in the Phase drop-down list, select the phase.

4 Select the Use Cost Codes for proposal lines option.

5 In a Cost Code cell, right-click, then click Display Picklist Window.

6 Create a Picklist of cost codes, and click the check mark button to insert the list of cost codes into the grid.

7 For each cost code, enter the proposed amounts (including the overhead and profit) for each cost type.

8 Set the original proposal.

9 On the File menu, click Save.

### Setting the original proposal

When you set the original proposal, Sage 100 Contractor copies the proposal information to the Original columns. With the proposal preserved, you can compare it to the current proposal. The original proposal information is for reference only.
To set the original proposal:
1 Create the proposal.
2 On the Options menu, click Set Proposal.

About displaying a proposal recap
You can display a cost code, bid item, or phase summary of the proposal for review before printing the final proposal. The cost code recap summarizes the cost types for each cost code across the job phases. The bid item recap summarizes the bid items across the job phases. The phase recap summarizes the cost types in each phase.

Rounding up amounts
After creating a proposal, you can round amounts up to the nearest $1, $10, or $100. Sage 100 Contractor rounds up all bid amounts across all phases.

To round up amounts, on the Options menu, point to Round Up Amounts, and then click the amount by which you want to round up.

Deleting proposals
To delete a proposal:
1 Open 6-9 Proposals.
2 Using the data control, select the record.
3 On the Edit menu, click Delete Proposal.

Exporting and Importing Proposal Files
About exporting and importing files
Files save you time performing repetitious work by providing the structure for documents such as budgets or proposals. You can create files that provide only a brief outline or contain nearly complete information or anywhere in between.

Suppose that you are building homes in a residential subdivision. Because there is only one model of home, the basic budget for each home does not change. Rather than re-entering the same budget information for each home you intend to build, you can create a file from the first budget. Then for each new home, import the budget file and enter any minor modifications to suit the needs of that particular project.

If the subdivision contains four different models of homes, you can create four budget files. When you begin work on a new home, import its budget file for the particular model and modify it as needed.

Perhaps you do a great deal of home construction, and one budget cannot accurately reflect so many different projects. You can create a budget file that only contains a list of cost codes. When you import the budget file, you can enter the appropriate figures as dictated by the job.

When creating a file, either you can use an existing record as the basis for the file, or you can build the file from scratch.

Exporting proposal files
You can create a file from an existing proposal. Sage 100 Contractor only creates a file for the currently displayed grid. Files are specific to the company in which you save them.
To export a proposal file:

1. Open 6-9 Proposals.
2. In the data control box, enter the job number for the proposal that you want to use.
3. In the Phase list, click the phase, then edit the content of the phase.
4. On the Options menu, point to Export, and then click Proposal File.
5. Name the file, and click Save.

**TIP:** Instead of using a proposal from an existing job, you can create a new proposal.

**Exporting proposal grid files**

Be aware that Sage 100 Contractor only creates a file for the currently displayed grid and that files are specific to the company in which you save them.

To export a proposal grid file:

1. Open 6-9 Proposals.
2. In the data control, click the drop-down arrow to display a Lookup window with a list of jobs.
3. Double-click the job from which you want to make a proposal.
4. Data from the job populates the grid.
5. If you are exporting a proposal for a Phase, select the phase.
6. On the Options menu, point to Export, then click Grid File.
7. The Export template proposal grid file opens.
8. Name the file, and click Save.

**TIP:** Instead of using a proposal from an existing job, you can create a new proposal.

**Importing proposal files**

To import a proposal file:

1. Open 6-9 Proposals.
2. In the data control box, enter the job number of the job for which you want to create a proposal.
3. On the Options menu, point to Import, then click Proposal File.
4. Select the file that you want to import, and click OK.

**IMPORTANT:** When you import a file, the file writes over any data already contained in the grid.

**6-10 Unitary Proposals**

**About unitary proposals**

The proposal is a document presented to a client, providing a breakdown of the contracted amount by bid item. There are two ways to create a unitary proposal: you can import a file, or you can create a proposal manually. After the proposal is completed, you can set it as the original. After negotiating the price with your client, you can edit the current proposal while retaining the original.
If it becomes necessary to adjust the selling price in a proposal, you enter the changes by issuing change orders. Change orders allow you to alter the selling price independent from the proposal itself.

Creating unitary proposals

To create a unitary proposal:

1. Open 6-10 Unitary Proposals.
2. Using the data control, select the job.
3. If relevant, in the Phase list, click the phase.
4. In a bid list cell, right-click, then click Display Picklist Window.
5. Create a Picklist of bid items, and then click the check mark button to insert them into the grid.
6. In the grid, do the following:
   a. In the Unit cell, enter the unit of measurement.
   b. In the Quantity cell, enter the quantity of units of work to be performed.
   c. In the Unit Price cell, enter the cost per unit (including the overhead and profit).
7. Repeat step 6 for each item.
8. On the File menu, click Save.

   **TIP:** If you anticipate changes and want to preserve the current proposal, set the original proposal.

Deleting unitary proposals

To delete a unitary proposal:

1. Open 6-10 Unit Proposals.
2. Using the data control, select the record.

About displaying a unitary proposal recap

You can display a bid item or phase summary of the proposal for review before printing the final unitary proposal. The bid item recap summarizes the bid items across the job phases. The phase recap summarizes the cost types in each phase.

Exporting and Importing Unitary Proposal Files

Exporting unitary proposal files

You can create a file from an existing proposal.

   **IMPORTANT:** Files are specific to the company in which you save them.

To export a unitary proposal file:

1. Open 6-10 Unitary Proposals.
2. In the data control box, enter the job number for the proposal that you want to use.
3. In the Phase list, click the phase. Edit the content of the phase as needed.
On the **Options** menu, point to **Export**, and click **Proposal File**.

Name the file, and click **Save**.

**TIP:** Instead of using a proposal from an existing job, you can create a new proposal.

### Exporting unitary proposal grid files

You can create a file from an existing unitary proposal.

**IMPORTANT:**
- Sage 100 Contractor only creates a file for the currently displayed grid.
- Files are specific to the company in which you save them.

To export a unitary proposal grid file:

1. Open **6-10 Unitary Proposals**.
2. In the data control box, enter the job number for the proposal that you want to use.
3. If the job uses phases, in the **Phase** list, select the phase.
4. On the **Options** menu, point to **Export**, then click **Unitary Proposal File**.
5. Name the file, and click **Save**.

**TIP:** Instead of using a proposal from an existing job, you can create a new proposal.

### Importing unitary proposal files

**IMPORTANT:** When you import a file, the file writes over any data already contained in the grid.

To import a unitary proposal file:

1. Open **6-10 Unitary Proposals**.
2. In the data control box, enter the job number of the job for which you want to create a proposal.
3. On the **Options** menu, point to **Import**, then click **Unitary Proposal File**.
4. Select the file that you want to import, and click **OK**.

### 6-11 Document Control

#### About document control

This functionality is only available if you have the **Document Control Module**.

Sage 100 Contractor’s **Document Control** module provides complete control of all your project management documents. These include Requests for Information (RFIs), Requests for Proposal (RFPs), transmittals, submittals, daily field reports, and correspondence.

**Document Control** tools help you manage correspondence, keep track of project plans, maintain a project hot list, and stay on top of punch list items. A customizable template makes daily field reports accurate and accessible.

When using the functionality of **Document Control**, all your documents integrate with estimating, change orders, purchase orders, subcontracts, and payroll. This makes the process of project management complete, fast, accurate, and reliable.
6-11-1 Requests for Proposal

About Request for Proposal

A Request for Proposal (RFP) is a document you send to vendors or subcontractors containing a list of parts needed or work to be performed. The vendor or subcontractor uses the RFP to create a proposal for you. Look for menu 6-11-1 Request for Proposal.

TIP: You can set up RFPs to be numbered sequentially with an association to a job and phase.

About RFP and RFI numbering by job and phase

Sage 100 Contractor supports RFP and RFI numbering by job, and if the job has phases, by job and phase. This feature makes it easier to keep track of RFIs and RFPs because they are associated with the job in which they were initiated.

Because this is a new feature, when you first open the 6-11-1 Requests for Proposal or 6-11-2 Requests for Information windows after an upgrade installation, the program displays a default setting window with instructions for changing the RFP (Request# box) and RFI (RFI# box) default setting to Next by Job default instead of the previous default setting of Next.

TIP: With new installations, the default setting is Next by Job and the program does not display this window.

The following table describes the actions of each button on the default settings window when you click it.

<table>
<thead>
<tr>
<th>Button</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes</td>
<td>Changes the default setting for Request# or RFI# to Next by Job.</td>
</tr>
<tr>
<td>No</td>
<td>Retains Next as the default setting.</td>
</tr>
<tr>
<td>Ask Me Later</td>
<td>Retains Next as the default setting, but the program prompts you to make a selection by displaying the default settings window each time you open either 6-11-1 Requests for Proposal or 6-11-2 windows.</td>
</tr>
<tr>
<td>Help</td>
<td>Opens this Help topic.</td>
</tr>
</tbody>
</table>

Rules for using RFP/RFI Numbering by Job

The program uses this functionality using specific rules. Following are some ideas to keep in mind.

- When beginning a new numbering scheme for your RFP/RFIs, type a pattern like this [number][hyphen][number] (without brackets), for example, 216-1, with 216 representing the job number and 1 representing the first RFP or RFI record. When creating the next new RFP or RFI record, the program looks for the final hyphen (—) and increments the number following the it by 1 in the new record, for example, 216-2, 216-3, and so forth.

- Numbering for jobs with phases could look like this: 216-1-1, 216 for the job, 1 for phase, and 1 for the first RFP or RFI. This numbering scheme would increment to 216-1-2, 216-1-3 automatically in new records.

- If 216-1-3 were the last RFI or RFP for phase 1, then when you create the next RFP or RFI record, the program would insert 216-1-4. You must replace the -1- with -2- to represent phase 2. The result would look like this: 216-2-4. The program then increments the subsequent new records to 216-2-5, 216-2-7, and so forth.
In the numbering scheme described above, the program increments the number that it finds after the final hyphen. If you do not type a hyphen as part of the entry, the program increments the number by 1. For example, the number 216 increments to 217.

**IMPORTANT:** To increment the numbering, the program looks for the final number in a series of numbers preceded by a hyphen. The program does not recognize an alpha character preceded by a hyphen in the final position and will not increment it, for example from “a” to “b.” We strongly recommend that you use an “all-number” numbering scheme.

**Creating RFPs**

When creating an RFP, you must enter information in the boxes with blue titles to be able to save it. Entering information in the other boxes is optional, but we recommend entering additional information for legal traceability. During the life of this document, you may enter information several times for tracking purposes, such as when you receive information back regarding this RFP.

**NOTE:** To use RFP numbering by job, click once in the **Request#** box and press the F7 key. On the Field Properties window, verify that the setting is **Next by Job**, or change the setting from **Next** to **Next by Job**.

**To create an RFP:**

1 Open **6-11-1 Request for Proposal**.
2 In the **Job** box, enter the job for which you are requesting the proposal.
3 If the job uses phases, enter the phase number in the **Phase** box.
4 In the **Request#** box, accept the number auto-filled by the program, or type a numbering scheme that works for your needs, for example “job number”—(phase number, if used)—RFP number, 216-1-1.
5 In the **Date** box, accept the default date or type a new one.
6 In the **Vendor** box, enter the vendor from whom you are requesting the proposal.
7 In the **Description** box, enter a brief statement about the proposal.
8 As needed, do any of the following:
   a In the **Request by** box, enter the employee who is creating the request (optional but recommended).
   b In the **Status** list, click the request status.
   c In the **Type** list, click the request type (optional but recommended).
9 As needed, in the grid, do the following:
   a In the **Description** cell, enter a brief statement about the item.
   b In the **Quantity** cell, enter the quantity (optional but recommended).
   c In the **Price** cell, enter the price of the item (optional but recommended).
10 On the **File** menu, click **Save**.

**IMPORTANT:** Four date boxes are available for storing pertinent information related to the RFP:

- **Prices Rec’d:** Enter the date that you receive the proposal pricing.
- **Prices Expire:** Enter the date upon which the proposal pricing will expire.
- **Approved:** Enter the date the proposal was approved.
- **Delivery:** Enter the date the proposal was delivered.
Creating purchase orders from RFPs

To create a purchase order from an RFP:
1. Open 6-11-1 Requests for Proposal.
2. Using the data control, select the record.
3. On the Options menu, click Create Purchase Order.

Setting up RFP types

You can create a list of Request for Proposal types, allowing you to categorize the RFPs. The following is an example of Request for Proposal types:

<table>
<thead>
<tr>
<th>Request Type #</th>
<th>Type Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Materials</td>
</tr>
<tr>
<td>2</td>
<td>Equipment</td>
</tr>
<tr>
<td>3</td>
<td>Subcontract</td>
</tr>
<tr>
<td>4</td>
<td>Other</td>
</tr>
</tbody>
</table>

To set up RFP types

1. Open 6-11-1 Requests for Proposal.
2. Next to the Type list, click the detail button.
3. The RFP Types windows appears.
4. In the Request Type# box, enter the type number.
5. In the Type Name box, enter the type name.
6. On the File menu, click Save.

Deleting RFPs

To delete an RFP:
1. Open 6-11-1 Requests for Proposal.
2. Using the data control, select the record.
3. On the Edit menu, click Delete RFP.

6-11-2 Requests for Information

About Requests for Information

A request for information (RFI) is a document you send to general contractors, architects, or engineers asking for information. When you receive the information, you can include it in the RFI record. There is a business advantage to adding information about clients or vendors. When you enter such information on a request for information, the document is legally traceable.

The entry in the Client box and Vendor box on the 6-11-2 Requests for Information window are mutually exclusive. On a new request for information record when you enter a client, the vendor entry is cleared and the client address and contact name are automatically placed into the Attention box and Address boxes. Also on a new record, when you enter a vendor, the client information is cleared and replaced with the vendor information.
TIPS:
- To check spelling, click in the text entry areas and then press the F7 key. On the Field Properties Text window, select the Check Spelling check box and click OK.
- You can set up RFIs to be numbered sequentially with an association to a job and phase.

Creating RFIs
When creating an RFI, you must enter information in the boxes with blue titles to be able to save it. Entering information in the other boxes is optional, but we recommend entering client or vendor information for legal traceability. During the life of this document, you may enter information several times for tracking purposes, such as when you receive information back regarding this RFI.

NOTE: To use RFI numbering by job, click once in the RFI# box and press the F7 key. On the Field Properties window, verify that the setting is Next by Job, or change the setting from Next to Next by Job.

To create an RFI:
1. Open 6-11-2 Request for Information.
2. In the Job box, enter a job.
3. If the job uses phases, enter the phase number in the Phase box.
4. In the RFI# box, accept the number auto-filled by the program, or type a numbering scheme that works for your needs, for example “job number”—(phase number, if used)—RFP number, 216-1-1.
5. In the Division box, enter the division (optional).
6. In the Description box, enter a brief statement about the request.
7. In the Client or Vendor box, enter a client or vendor (optional but recommended).
8. Do any of the following (optional):
   a. In the Attention box, enter the name of the person whom you want to be informed.
   b. If no address information has been entered automatically by the program in the Address, City, Province, and Postal text boxes, enter address information.
9. Select the Hot List and Lock Edit check boxes.
10. In the Status box, select a status.
11. Do any of the following (optional):
   a. In the RFI Type box, select the RFI type.
   b. In the Request by box, select or enter the employee number.
   c. In the Answered by box, select or enter a name.
   d. In the Required, Returned, and Approved boxes, enter dates.
   e. In the Date box, enter the date or accept the default date.
12. In the Information Requested box, enter your request for additional information.
13. Select any of the following (optional):
   a. Plan Change
   b. Change Order
   c. Schedule Change
15 On the **File** menu, click **Save**.

**TIPS:**
- When the request is returned, enter the date in the **Returned** box. Then enter the information provided in the **Information Supplied** box.
- When the request is approved, enter the date in the **Approved** box.

### Setting up RFI types

You can create a list of RFI types, allowing you to categorize the RFIs. The following is an example of RFI types:

<table>
<thead>
<tr>
<th>RFI Type #</th>
<th>Type Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Initial Request</td>
</tr>
<tr>
<td>2</td>
<td>Second Request</td>
</tr>
<tr>
<td>3</td>
<td>Change Request</td>
</tr>
</tbody>
</table>

To set up RFI types:

1. Open **6-11-2 Requests for Information**.
2. Next to the **RFI Type** list, click the detail button.
3. In the **RFI Type#** box, enter the type number.
4. In the **Type Name** box, enter a description of the type.
5. On the **File** menu, click **Save**.

### Deleting RFIs

**To delete an RFI:**

1. Open **6-11-2 Requests for Information**.
2. Using the data control, select the record.
3. On the **Edit** menu, click **Delete RFI**.

### 6-11-3 Transmittals

#### About transmittals

A transmittal is a cover sheet that lists all the documents being sent. The individual to whom you sent the documents signs the transmittal as proof that all the items were received.

There is a business advantage to adding information about clients or vendors. When you enter such information on a transmittal, the document is legally traceable.

The entry in the **Client** box and **Vendor** box on the **6-11-3 Transmittal** window are mutually exclusive. On a new transmittal record when you enter a client, the vendor entry is cleared and the client address and contact name are automatically placed into the **Attention** box and **Address** boxes. Also on a new record, when you enter a vendor, the client information is cleared and replaced with the vendor information.

#### Creating transmittals

Only the boxes with blue title are required. Consider entering client or vendor information for legal traceability. You can always add more information to transmittals later.
NOTE: You can add set up routing by clicking the Routing button at the bottom of the window.

To create a transmittal:

1. Open 6-11-3 Transmittals.
2. In the Job box, click the drop-down arrow to select the job.
3. If the job uses phases, enter the phase number in the Phase box.
4. If the job uses divisions, enter the division number in the Division box.
5. In the Description box, enter a description.
6. Do any of the following, as necessary:
   a. In the Sent by box, enter the person who sent the transmittal.
   b. In the Client or Vendor box, enter a client or vendor.
   c. In the Attention box, enter the name of the person whom you want to be informed.
   d. In the Address, City, Province, and Postal text boxes, enter that information.
7. In the Type list, select the type.
8. In the Sent box, enter the sending date.
9. Do any of the following, as necessary:
   a. In the Sent Via box, select a sending method.
   b. In the Received box, enter a date.
10. Select Hot List and Lock Edit.
11. In the grid, in the Description cell, enter a brief statement about the item.
12. On the File menu, click Save.

Entering routing slips

You can track to whom you send documents, as well as the date when you receive the documents back.

To enter a routing slip:

1. On the Options menu, click Routing.
2. In the Routed To box, enter the name of the person to whom you are sending the change orders.
3. In the Description box, enter a brief statement about the document.
4. In the Date Sent box, enter the date you sent the documents.
5. In the Date Needed By box, enter the date by which you must receive the documents.
6. In the Date Returned box, enter the date when the documents were returned.
7. On the File menu, click Save.

Setting up transmittal types

You can create a list of transmittal types, allowing you to categorize the transmittals. The following is an example of transmittal types:
<table>
<thead>
<tr>
<th>Transmittal Type #</th>
<th>Type Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>10</td>
<td>Job Startup</td>
</tr>
<tr>
<td>20</td>
<td>Mid-Project Update</td>
</tr>
<tr>
<td>30</td>
<td>Job Closeout</td>
</tr>
</tbody>
</table>

To set up transmittal types

1. Open 6-11-3 Transmittals.
2. Next to the Type list, click the detail button.
3. In the Transmittal Type# box, enter the type number.
4. In the Type Name box, enter a description of the type.
5. On the File menu, click Save.

Deleting transmittals

To delete a transmittal:

1. Open 6-11-3 Transmittals.
2. Using the data control, select the record.
3. On the Edit menu, click Delete Transmittal.

6-11-4 Submittals

About submittals

You can provide submittal documents with all material samples supplied to the general contractor, client, vendor, or architect. The submittal lists each sample you are providing for review. Look for menu command 6-11-4 Submittals.

There is a business advantage to adding information about clients or vendors. When you enter such information on a submittal, the document is legally traceable.

The entry in the Client box and Vendor box on the 6-11-4 Submittals window are mutually exclusive. On a new submittal record, when you enter a client, the vendor entry is cleared and the client address and contact name are automatically placed into the Attention box and Address boxes. Also on a new record, when you enter a vendor, the client information is cleared and replaced with the vendor information.

Creating submittals

Only the boxes with an asterisk in the title are required. Consider entering client or vendor information for legal traceability.

**NOTE:** You can set up routing by clicking the Routing button at the bottom of the window.

To create a submittal:

1. Open 6-11-4 Submittals.
2. In the Submittal# box, enter the submittal number.
3. In the Job box, click the drop-down arrow to select the job.
4. If the job uses phases, enter the phase number in the Phase box.
5. In the Description box, enter a description.
6 Do any of the following, as necessary:
   a In the Client or Vendor box, enter a client or vendor.
   b In the Attention box, enter to whom you want this information to be alerted.
7 In the Address 1, Address 2, City, Province, and Postal text boxes, enter that information.
8 In the Type list, select a submittal type.
9 In the Date box, accept the date, or enter a different date.
10 Do any of the following, as necessary:
    a In the Sent by box, enter the person who sent the submittal.
    b In the Sent Via box, select a sending method.
    c In the Required and Received boxes, enter dates.
11 Select Hot List and Lock Edit.
12 In the grid, in the Description cell, enter a brief statement about the item.
13 On the File menu, click Save.

Setting up submittal types
The following is an example of submittal types:

<table>
<thead>
<tr>
<th>Submittal Type #</th>
<th>Type Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Material Supplier</td>
</tr>
<tr>
<td>4</td>
<td>Subcontractor</td>
</tr>
</tbody>
</table>

1 Open 6-11-4 Submittals.
2 Next to the Type list, click View/Add records.
3 In the Submittal Type# box, enter the type number.
4 In the Type Name box, enter a description of the type.
5 On the File menu, click Save.

Deleting submittals
To delete a submittal:
1 Open 6-11-4 Submittals.
2 Using the data control, select the record.
3 On the Edit menu, click Delete Submittal.

6-11-5 Plan Records
About plan records
In the 6-11-5 Plan Records window, you can enter and track the revisions made to plans. In addition, you can track who has received the plans.
**Entering and tracking a set of plans**

To enter and track a set of plans:

1. Open 6-11-5 Plan Records.
2. Do the following:
   a. In the Plan# box, enter the revision number.
   b. In the Job box, enter the job number.
   c. If the job uses phases, enter the phase number in the Phase box.
   d. In the Date box, enter the date.
   e. In the Description box, enter a brief statement about the set of plans.
   f. In the grid, in the Description cell, enter a brief statement about the plan revisions.
3. On the File menu, click Save.

**Tracking to whom you have distributed plans**

You can enter the date when the plans were returned in the Date Returned column.

To track to whom you have distributed plans:

1. Open 6-11-5 Plan Records.
2. Using the data control, select the record.
3. On the Options menu, click Plan Distribution.
4. In the Subcontractor box, enter the vendor number of the subcontractor to whom you provided a set of plans.
5. In the Contact box, enter the name of the contact person.
6. In the Copies box, enter the number of copies sent.
7. In the Date Sent box, enter the date when you sent the plans.
8. On the File menu, click Save.

**Deleting plan records**

To delete a plan record:

1. Open 6-11-6 Plan Records.
2. Using the data control, select the record.
3. On the Edit menu, click Delete Plan Record.

**6-11-6 Daily Field Reports**

**About daily field reports**

You can track the conditions and events that occur at the job site on a daily basis. You can keep track of the employees and subcontractors working on the job, what equipment was used, and how many units of work were completed. In addition, you can track incidents, meetings, and field orders.
Creating daily field reports

To create a daily field report:

1. Open 6-11-6 Daily Field Reports.
2. Do the following:
   a. In the Date box, enter the date.
   b. In the Job box, enter the job number.
   c. If the job uses phases, enter the phase number in the Phase box.
   d. In the Description box, enter a description.
3. On the Employees tab, do the following:
   a. In the Employee cell, enter the employee number.
   b. In the Cost Code cell, enter the cost code number.
   c. In the Pay Type cell, enter the pay type.
4. On the Subcontractors tab, do the following:
   a. In the Vendor cell, enter the vendor number of the subcontractor.
   b. In the Description cell, enter a brief statement about the work.
   c. On the Equipment tab, do the following:
      i. In the Equipment cell, enter the number of the equipment used.
      ii. In the Description cell, enter a brief statement about the work.
      iii. On the Units tab, in the Bid Item cell, enter the bid item under which you worked.
5. Enter any incidents.
6. Enter any meetings.
7. Enter any field orders.
8. On the File menu, click Save.

Entering meetings in Daily Field Reports

When entering meetings in Daily Field Reports, it is important to understand that Sage 100 Contractor is designed to set up unique meeting types to help you maintain detailed records.

Let’s suppose that you hold a team safety meeting every morning before work. Then at noon, you hold a short safety meeting. When you setup your meeting types, you have to create one meeting type for the safety meetings, another type for team meetings.

NOTE: Two meeting types cannot be saved with the same number even though the descriptions are different.

To enter a meeting:

1. Open 6-11-6 Daily Field Reports.
2. Using the data control, select the record.
3. On the Options menu, click Meetings.
4. In the Meeting Type cell, enter the type of meeting held.
5 In the **Description** cell, enter a brief statement about the meeting.
6 In the **Present** cell, enter who attended the meeting.
7 On the **File** menu, click **Save**.

### About incidents

Incidents provide a way for you to associate information with a record. The incident itself provides the information that points to a file containing the information, such as a `.doc` (Word document), a `.jpg` (graphic), a `.pdf` (Adobe portable document format), an `.xls` (Excel spreadsheet), and so forth. The attachment is not the file itself.

The incident may contain the following information:
- **Incident Type** (required)
- Incident **Description**
- Incident **Time**
- Notes about the incident.

Here is an example of an incident associated with a job site. Let’s suppose a lumber company has delivered some flashing to your job. You go to the job site to verify the delivery, you notice that the flashing has been run over and is ruined. You take a digital photo of the damages and save the graphic file in a folder under your `MB7` folder. Then back at the office, you create an incident on the Daily Field Report that refers to the graphic file. When the lumber company investigates your claim, you have a record of that incident.

Entering incidents is accessible on **6-11-6 Daily Field Reports** from the **Options > Incidents** and the **Incidents** button.

### Entering incidents in Daily Field Reports

**To enter an incident:**

1 Open **6-11-6 Daily Field Reports**.
2 Using the data control, select the record.
3 On the **Options** menu, click **Incidents**.
4 In the **Incident Type** column, enter the type of incident.
5 In the **Time** column, enter the time when the event occurred.
6 In the **Notes** column, double-click in a cell, and type a note, as required.
7 On the **File** menu, click **Save**.

### Entering field orders in Daily Field Reports

**To enter a field order:**

1 Open **6-11-6 Daily Field Reports**.
2 Using the data control, select the record.
3 On the **Options** menu, click **Orders**.
4 In the **Order#** cell, enter the order number.
5 In the **Description** cell, enter a brief statement about the order.
6 On the **File** menu, click **Save**.
Setting up meeting types

You can create meeting types to classify conferences. The following is an example of meeting types:

<table>
<thead>
<tr>
<th>Meeting Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Field Personnel Meeting</td>
</tr>
<tr>
<td>2</td>
<td>On-Site Safety Meeting</td>
</tr>
<tr>
<td>11</td>
<td>On-Job Owner/Architect</td>
</tr>
<tr>
<td>19</td>
<td>Punch List</td>
</tr>
</tbody>
</table>

To set up meeting types

1. Open **6-11-6 Daily Field Reports**.
2. Using the data control, select the record.
3. On the **Options** menu, click **Meetings**.
4. In a **Meeting Type** cell, right-click, then click **Display Detail/Add Record**.
5. The **Meeting Type** window appears.
6. In the **Type#** cell, enter the meeting type number.
7. In the **Type Name** cell, enter a description of the meeting type.
8. Repeat steps 6–7 for each type.
9. On the **File** menu, click **Save**.

Setting up incident types

You can create incident types to track events on the work site. The following is an example of incident types:

<table>
<thead>
<tr>
<th>Type #</th>
<th>Type Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Altercation</td>
</tr>
<tr>
<td>2</td>
<td>Injury</td>
</tr>
<tr>
<td>3</td>
<td>Project Damage</td>
</tr>
<tr>
<td>4</td>
<td>Property Damage</td>
</tr>
<tr>
<td>5</td>
<td>Earthquake</td>
</tr>
</tbody>
</table>

To set up incident types

1. Open **6-11-6 Daily Field Reports**.
2. Using the data control, select the record.
3. On the **Options** menu, click **Incidents**.
4. In an **Incident Type** cell, right-click, then click **Display Detail/Add Record**.
5. The **Incident Type** window appears.
6. In the **Type#** cell, enter a type number.
7. In the **Type Name** cell, enter an incident type description.
8. Repeat steps 6–7 for each type.
On the File menu, click Save.

Deleting field reports

To delete a field report:
1. Open 6-11-6 Daily Field Reports.
2. Using the data control, select the record.

6-11-7 Punch Lists

About punch lists
You can create a punch list in the 6-11-7 Punch Lists window. This feature helps you with project reviews at the job site with an architect, engineer, or client inspecting the work, and helps you create a list of items to complete.

Creating punch lists

If you need to keep track of the vendor associated with this punch list, you can type the vendor name in the Notes. Then when you print the report with notes, you see the vendor’s name.

To create a punch list:
1. Open 6-11-7 Punch List.
2. Do the following:
   a. In the Job box, enter the job number.
   b. If the job uses phases, enter the phase number in the Phase box.
   c. In the Description box, enter a brief statement about the items.
3. In the grid, do the following:
   a. In the Item# cell, enter the item number.
   b. In the Description cell, enter a brief statement about the item.
4. Repeat step 3 for each item.
5. On the File menu, click Save.

TIP: You can hide the completed items, and display only the items yet to be completed.

Hiding items on punch lists

To hide punch list items:
1. Open 6-11-7 Punch List.
2. Using the data control, select the record.
3. On the Options menu, click Hide Completed Items.

Deleting punch lists

To delete a punch list:
1. Open 6-11-7 Punch List.
2 Using the data control, select the record.

3 On the Edit menu, click Delete Punch List.

**6-11-8 Correspondence**

**About correspondence**

Documenting correspondence is a very important part of business record keeping. Using the various 6-11-8 Correspondence menu commands, you can write letters and keep records of your correspondence with clients, subcontractors, architects, engineers, and so forth.

For example, if you are having a dispute with vendor about a missed payment or a dispute with a client about a change order, you can use the 6-11-8 Correspondence window features and options to track and record the correspondence with the other party.

There are several useful tools available with the 6-11-8 Correspondence window. You can create Quick Lists for frequently used descriptions and for creating a list of attachments. There is an Edit menu command for creating correspondence notes. On the Options menu, the Routing command tracks to whom the correspondence was sent, the date sent, the expected return date (if any), the date returned, and any notes.

**TIP:** To check spelling, click in the text entry area and then press the F7 key. On the Field Properties Text window, select the Check Spelling check box and click OK.

Like many Sage 100 Contractor windows, the 6-11-8 Correspondence window provides access to the Report Printer window where you can create output such print, print to screen, fax, and email. You can also export the correspondence to Microsoft Excel. In addition, you can schedule the correspondence to be delivered via fax or email.

**Creating client or vendor correspondence**

To create client or vendor correspondence:

1 Open 6-11-8 Correspondence.

2 Do the following:
   a In the Job box, enter the job number.
   b If the job uses phases, enter the phase number in the Phase box.
   c In the Description box, enter a description.

3 In the Status list, click the status of the correspondence.

4 In the Type list, click the type you want to assign to the correspondence.

5 Type the letter that you want to send.

6 On the File menu, click Save.

**Setting up correspondence types**

To set up correspondence types:

1 Open 6-11-8 Correspondence.

2 Next to the Type drop-down list on the right side of the window, click the Add/View Records button.

3 In the Correspondence Type cell, enter the type number.

4 In the Type Name cell, enter a description of the type.

5 On the File menu, click Save.
Deleting correspondence

To delete correspondence:

1. Open 6-11-8 Correspondence.
2. Using the data control, select the record.
3. On the Edit menu, click Delete Correspondence.

6-11-9 Project Hot List

About Project Hot List

The Project Hot List is a record of items that require immediate attention. You can display a hot list by job or by supervisor. You can then drill down to review a specific record.

You can access the Project Hot List from the 6-11-9 Project Hot List or the 6-12 Project Work Center windows.

**IMPORTANT:** Selection by supervisor is not available when accessing the Project Hot List from 6-12 Project Work Center.

You can include the following standard information on the Project Hot List:

- Invoices
- Change orders
- Purchase orders
- Subcontracts
- Proposals
- Progress bills
- Loan draws
- Unitary bills
- Recurring payables
- Recurring receivables

Optional information you can include on the Project Hot List:

You can display more items in your Project Hot List, from both the 6-11-9 Project Hot List and 6-12 Project Work Center windows, such as:

- Requests for information
- Requests for proposals
- Transmittals
- Submittals
- Plan records
- Daily field reports
- Punch lists
- Correspondence

**Displaying a Project Hot List**

Consider the following when displaying a Project Hot List:

- The records display automatically in the 6-12 Project Work Center without selecting Display Records.
- To view a specific record in the list, select the record’s row and double-click, or select the row and then click Drill Down.

**To display a Project Hot List:**

1. Open 6-11-9 Project Hot List or 6-12 Project Work Center, or click the desktop shortcut.
2. Do one of the following:
   a. In the Job box, enter or select the job number.
   b. In the Job Supervisor box, enter the employee number of the job supervisor.

**IMPORTANT:** Selection by supervisor is not available when accessing the Project Hot List from 6-12 Project Work Center.

3. In the Table drop-down list, select the table you want to view.
4. To select from the standard tables, select Display Records.

**Removing records from Project Hot Lists**

Note that the removed item appears in italic font until you click the Display Records button again or refresh the window.

**To remove a record from a Project Hot List:**

1. Select the record you want to remove.
2. Click Drill Down.
3. In the original record, clear the Hot List check box.
4. On the File menu, click Save.

**6-12 Project Work Center**

**About Project Work Center**

The first time you open the Project Work Center, the job box displays the last job entered in the current company. However, you can also view any other available jobs in that company. After that, the last accessed job is the default when you open Project Work Center. If you have not created any jobs in your company, you are prompted to create one from the 3-5 Jobs (Accounts Receivable) window when you open Project Work Center.

Project Work Center displays the following information for a selected job:

- A customizable menu tree displaying accessible menu commands.
- The Project Hot List.
- Contact and current financial information about the selected job.
**IMPORTANT:** All selections and defaults are user-specific and company-specific.

**Customizable Menu Tree**

The left side of the window displays a menu tree for accessible Sage 100 Contractor menu commands for the selected job. Selecting a menu command displays the form or record pre-loaded with the job’s information for you to view or update.

In some cases, a list of associated items of that type for the selected job appears and you can then select the appropriate item. The following selections display a list:

- 3-2 Receivable Invoices/Credits
- 3-7 Progress Billing
- 4-2 Payable Invoices/Credits
- 6-4-1 Change Orders
- 6-6-1 Purchase Orders
- 6-7-1 Subcontracts

The menu tree defaults with all possible menu commands available. This is customizable through the Customize Project Work Center Menu window.

**Project Hot List**

The upper right side of the window displays the Project Hot List. The Project Work Center lets you view and manage information from the standard tables in the Project Hot List. With Document Control, you also have access to the enhanced functionality available from the 6-11-9 Project Hot List window.

**Project Work Center Job Contact and Financial Data**

The bottom of the window displays important information at a glance for each selected job. This information is “display only” and cannot be edited. However, as information is changed in Sage 100 Contractor for a specific job, this information is updated.

**Project Work Center Desktop Shortcut**

Job information is available directly from the Sage 100 Contractor Desktop by creating a desktop shortcut icon in the 6-12 Project Work Center window. This feature enables you to view important data and manage all your jobs from one location. Project Work Center is highly customizable for each user’s needs.

**IMPORTANT:** You must create the desktop shortcut once. The Project Work Center shortcut will then be accessible from the desktop or in the 6-12 Project Work Center window.

**About customizing the Project Work Center menu**

The menu tree on the left side of the Project Work Center window is highly customizable.

**To customize the Project Work Center menu:**

1. Open 6-12 Project Work Center.
2. Select Customize Project Work Center Menu.
3. The Customize Project Work Center Menu window appears.
4. Select or clear the menu commands that you want to display on the menu tree in the Project Work Center window.
5 Click **Save Menu**.

**IMPORTANT:**
- You must select **Save Menu** to reflect your changes. If you close the window without selecting **Save Menu**, your modifications will be lost.
- The customized selections are user-specific and company-specific.

The following rules apply when making your selections:
- Selecting or clearing an upper-level node selects or clears all its children and grandchildren.
- At least one lower-level node must be selected.
- When selecting a lower-level node in a family that is not selected, the parents and grandparents of that node are then also selected and are displayed when your choices are saved.

**TIP:** You can use your mouse or keyboard arrow keys to navigate the menu tree.

**Project Work Center job contact and financial information**

The bottom of the **Project Work Center** window displays contact and financial information for the selected job. This information is “display only.” However, as you make changes in Sage 100 Contractor that affect the selected job, this information is refreshed.

The following client information appears:
- Client name
- Contact name
- Email address
- Phone number
- Fax number
- Cell number

The following financial information about the job appears:
- Contract Amount
- Approved Changes
- Total Contract
- Costs to Date
- Original Budget
- Budget for Changes
- Total Budget
- Costs as % Budget
Chapter 7: Utilities

Working with Utilities

The 7-Utilities windows enable you to setup security, create users, create companies, and to perform maintenance functions. The supervisor user with exclusive access rights must perform many of these tasks.

List of 7-Utilities Windows

- **7-1 Create New Company**—Create a new blank company or copy selected data from an existing open company to create a new company.
- **7-2 Company Information**—Enter company information into the system, such as address, license numbers, tax numbers, direct deposit information, and more.
- **7-3 Company Security**—Contains two sub-menu windows:
  - **7-3-1 Security Groups**—Create security groups and set security for Save, Delete, Void, Print Checks, and more.
  - **7-3-2 User List**—Set up a list of users in the current company. To save time, you can also copy user defaults.
- **7-4 Rebuild Indexes**—Rebuilds the database indexes for the company that is currently open.
- **7-5 Update Databases**—Rebuilds the database indexes for all the companies that located in the current company's drive.
- **7-6 Repair Database**—Opens the Support Password window. This is only need to repair damaged databases. You need to contact Customer Support for assistance. Database damage can be caused by a power failure or hard disk failure.

**IMPORTANT:** The maintenance task carried out in **7-6 Repair Database** requires contact with Customer Support.

- **7-7 Scheduled Reports Manager**—View and delete events recorded when scheduled reports are executed.
- **7-8 Contact Manager**—7-8 Contact Manager allows you to add and update 3-5 Jobs (Accounts Receivable), 3-6 Receivables Clients, and 4-4 Vendors (Accounts Payable) contact records in your Outlook contacts.
- **7-9 Alerts Manager**—Use 7-9 Alerts Manager to view, created, edit, and import custom alerts and program alerts that are viewable in the Dashboard and email.

Specify Sage License Server

About specifying the license server

Before you can use Sage 100 Contractor with your activated license, you have to launch the program and specify the computer on your network that is designated the license server. There are two ways to specify the license server:

You can select the computer from the list of computers on your network,
Or,

You can enter the IP Address or name of the computer

What is the license server, and why do I need it?

The license server is software running on a computer that manages the Sage 100 Contractor products that you purchased. Products can be defined as a "core product," additional "modules," and a number of "license uses." The computers running your Sage products have to be connected to the computer running the license server so that the correct products are available to you.

Where is the license server located?

During the Sage 100 Contractor installation, a computer on your network is specified as the license server. When you activate your product license on that computer using License Administration, the Sage products and features are registered on and managed from that specific computer.

We recommend that the computer specified as the license server be the same computer that stores and provides access to company files and data. This arrangement keeps the Sage 100 Contractor products and their attributes on the same computer with your company files and data. The computer specified as the license server should be continuously available to other network computers running Sage 100 Contractor.

Changing the license server

You can change the specified location of the license server. For example, if there is a hardware failure or you buy a new server, then you have to specify the license server the next time you launch Sage 100 Contractor.

NOTE: When you change the license server, the Sage 100 Contractor program closes and restarts.

To change the license server when you're already logged into a company:

1. Do one of the following:
   a. Go to the Administration Activity Center tab and select Licensing > Change License Server.
   b. From the Sage 100 Contractor menu, click Licensing, and then click Change License Server.

NOTE: The Licensing menu is only available if you have hidden all Activity Centers using the Settings button.

2. The Change License Server window opens. The window presents two choices.

3. Click one of the following links, and follow the instructions:
   a. Select the computer from the list of computer on your network.
   b. Enter the IP Address or name of the computer.

To change the license server before logging into a company:

1. Open Sage 100 Contractor.
2. Click [Cancel] in the Company List window.
3. Click the Change License Server link in the bottom right corner.
4. The Change License Server window opens. The window presents two choices.
5. Click one of the following links, and follow the instructions:
   a. Select the computer from the list of computer on your network.
   b. Enter the IP Address or name of the computer.
Determining the name of a computer

NOTE: If you are trying to determine the name of the computer running the Sage license server, you must complete this procedure on that computer.

To determine the name of a computer:
1. On your Windows desktop, click Start, Settings, and then Control Panel.
2. From the list, scroll to and double-click System.
3. The System Properties window appears.
4. Locate the line Full computer name, and write it down or type it into a note that you can print.
5. Click Cancel.

Determining the IP Address of a computer

NOTE: If you are trying to determine the IP Address computer running the Sage license server, you must complete this procedure on that computer.

To determine the IP Address of a computer:
1. Click Start, then Run.
2. In the Open box, type cmd, then click OK.
3. The \Windows\...\cmd.exe window appears.
4. At the prompt, type ipconfig.

For example, you might see H:\. Type ipconfig after the drive letter.

When you press the Enter key, the system displays several address, among which is the IP Address of the computer. You'll see a number formatted similar to this one:
IP Address . . . . . . .172.20.22.142

What is an IP Address?

Every computer connected to the Internet is assigned a unique number known as an Internet Protocol (IP) address. This numeric address of a computer on the Internet is written as a set of four numbers separated by periods (each number can range from 0 to 255). An example of an IP Address is 123.123.4.5.

NOTE: If you are trying to determine the IP Address of the computer running the Sage license server, you must complete the procedure on that computer.

What is a server?

There are many kinds of servers. Some servers are denoted by their hardware configuration and a specialized operating system. Other servers consist of specialized software applications running on standard computers.

Some servers are called “file servers” and may be a powerful computer dedicated to storing files and data. For example, Sage 100 Contractor company data can be stored on a file server computer. Any Sage 100 Contractor user on the same network as the file server computer can access and store data there.

A server can also be a software application that provides a specific kind of service to client software running on other computers. The term server can refer to a particular piece of software, such as the Sage license server. When we refer to the Sage license server, we are describing a computer that is running the Sage license server software.
Running Sage 100 Contractor Connected

Launching and running Sage 100 Contractor connected

NOTE: If you are having a problem running Sage 100 Contractor connected, it is very likely a network problem or your computer’s connectivity to your network. If problems persist, consult with your local system administrator.

The desired Sage License Server Connection State is:

- **License use acquired from server.** This connection state allows you to use all the power of the Sage 100 Contractor product that you purchased and licensed.

Prerequisites for a launching and running connected include:

- An activated Sage 100 Contractor product license. The administrator user activates the product license using the functions of the License Administration program.
- A network connection, if you are on a network. This only pertains to working in a network environment and does not pertain to a single computer running in a stand-alone environment.
- The Sage license server that has been specified from the computer running Sage 100 Contractor.
- An available license use.
- Being a user and having access to a Sage 100 Contractor company.

To launch and run Sage 100 Contractor connected:

1. Double-click the Sage 100 Contractor desktop icon.
2. The **Specify Sage License Server** window appears.
3. Choose one of the following:
   - a. Select the Sage license server from the list of computer on your network.
   - b. Enter an IP Address or name of the computer that is the Sage license server.
4. When you have satisfied the conditions to specify the Sage license server, click **OK**.

Sage 100 Contractor begins its launch process.

5. On the **Company List** window, select a company, or click **Cancel**.
6. From the **Company List** window, select a company.
7. On the **User Name and Password** window, enter your user name and password.
8. Sage 100 Contractor opens the company.

You are now running Sage 100 Contractor connected.

About the Sage 100 Contractor license use status

You can view the current state of your Sage license use in the About Sage 100 Contractor window. Your license use status is defined by several factors involving your network connectivity and the availability of license uses. The following table presents license use status definitions:
<table>
<thead>
<tr>
<th>About Sage 100 Contractor window displays</th>
<th>License use status definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>License use not acquired</td>
<td>You don’t have a license use. (You haven’t logged into a company database yet, or requesting a use at login failed to retrieve one.)</td>
</tr>
<tr>
<td>License use acquired from server</td>
<td>Normal operating condition when you're logged into a company.</td>
</tr>
<tr>
<td>License use returned to server</td>
<td>You’re at the main menu and logged out of the company database after having acquired a license use previously.</td>
</tr>
<tr>
<td>License use lost from server</td>
<td>You’re previously acquired license use has been taken back by the license server because you’ve lost communication. You’re in the “restricted” condition.</td>
</tr>
<tr>
<td>License use is checked out</td>
<td>Equivalent to “License use acquired from server” except that you’re using a checked out license.</td>
</tr>
<tr>
<td>Connection not established</td>
<td>There’s a communication error and the machine can’t talk to the license server. (The server isn’t available, the licensing service isn’t running on the server, or it’s not open on the designated port.)</td>
</tr>
</tbody>
</table>

**NOTE:** If the computer running the Sage license server becomes disconnected from the other computers on your network, or if your computer becomes disconnected from the Sage license server, you may see an alert message from Sage 100 Contractor telling you that you are disconnected.

**Viewing the Sage license server connection state**

You can view the current connection state of the Sage license server. This may help you in situations where your Sage license server connection status is not what you expect it to be. Viewing the connection state can help you troubleshoot problems.

**To view the Sage license server connection state:**

1. From the Sage 100 Contractor main window, click **Help**, then click **About Sage 100 Contractor**.
2. The **About Sage 100 Contractor** window appears.
3. In the lower right of the window just above the **Close** button, look for **Sage License Server Connection State**.
4. The text in the box displays the current connection state.

**Company List Window**

**About the Company List window**

When you launch Sage 100 Contractor, the first window that appears is **Company List**. From this window, you select the location of active company or archive company you want to open, then you select the company itself, and click **OK**.

For example, if you have installed Sage 100 Contractor and the Sample Company, and this is the first time you have launched the program, then the Sample Company appears in the list under **Show active companies**.

You can select **Show active companies** to see all the active companies on a selected drive, or select **Show archives** to see all the archive companies located on a selected drive.

**NOTE:** To mark a company so it shows up as an archive company, you need to select **Set as Company Archive** under the Options menu in **7-2 Company Information**.
In a network environment, clicking the drop-down arrow displays all the local drives and all the network drives that you have access to.

**NOTE:** In most business situations, the company that you use to manage your business is not located on your local computer. It is located on a server computer on your local area network. The server computer could be a dedicated server computer in a client/server configuration or it could be a colleague’s computer in the next office using a peer-to-peer configuration.

If you can see the shared network drive in the list, then you can access the Sage 100 Contractor company located on that drive.

If you cannot see the drive where the company is located, then ask yourself these questions or consult with your network administrator to locate your company.

- Have you lost your network connection? If you have, then you cannot access network drives and the Sage 100 Contractor company.
- Has the server lost its network access or crashed? If that has happened, then you can access the server and the Sage 100 Contractor company after rebooting.
- Has the Sage 100 Contractor company been moved to a different computer and drive? If that’s true, then you have to map to the network drive in its new location.

**Mapping a network drive to access a company**

You may have to map to a network drive to access a Sage 100 Contractor company if it is not located on a drive on your local computer. Let’s suppose that the company has been moved to network drive Z: Now to access the company data, you have to map to drive Z.

**To map a network drive:**

1. From the computer that needs a drive mapped, right-click the Microsoft Windows Start button, and then choose Explore.
2. From the Tools menu, select Map Network Drive.
3. In [Drive] field, accept the default drive letter or press the down arrow to assign another drive letter.
4. Click [Browse].
5. Click the plus next to the name below Microsoft Windows Network.
6. Click the plus sign next to the server to display the shared directories.
7. Select the drive or the directory that is shared and contains the MB7 folder.

**NOTE:** Do not select the MB7 folder. Select the shared directory that the MB7 folder resides in.

8. Click [OK].
9. Select Reconnect at Logon and click Finish.
10. Open Sage 100 Contractor. From the drop-down list, select the drive letter entered in step 3.
11. Select the company file in the main window.
12. Click [OK].

If you are still unable to map a network drive after following these procedures, please contact your system administrator, or a local IT Professional.

For additional information, refer to article 308582 in Microsoft’s knowledgebase.
7-1 Create New Company

It’s best to create a separate company for each company for which you keep books. When you create a new company, Sage 100 Contractor creates a folder for that company on a drive under the \MB7 folder.

There are two ways to create a new company:

- Create a new company containing no existing company information.
- Create a new company based on an existing company’s information.

New company containing no existing company information

As a first step, Sage 100 Contractor creates a database for the new company. In the case of a new company containing no existing company information, Sage 100 Contractor creates a company database with table headings, but no other information.

After creating a new company with no references to an existing company’s information, the next step is to enter new company information on the 7-2 Company Information window. When you enter company information, you will find it helpful to have the following:

- Complete company address
- License number
- Business Number
- Canada Revenue Agency Program Accounts
- Resale number
- Telephone and fax numbers
- Email address
- Direct deposit information, which is the account number, routing number, and the account type.

**IMPORTANT:** You cannot create a company with the following characters in the company name: : ? \ | @ . # $ ^ & ( )

To create a new company containing no existing company information:

1 Open 7-1 Create New Company.
2 Under Options, select Create a new company.
3 Click the Drive drop-down arrow, and select a drive from the list.
4 The Drive choice is preset to create a new company on C:\MB7.
5 In the Company Name text box, type the name of the new company.
6 Click Create Company.

A message window displays the company information, and requests that you verify it to continue creating the new company.
7 To continue, click Yes.
8 The Create New Company Progress window opens and displays the progress. When the company has been created, the window displays Progress complete.
9 On the Create New Company Progress window, click Close.
10 On the Create New Company window, click Close.

11 After creating the new company, you may proceed to 1-8 General Ledger Setup to set up your accounting structure, fiscal year date, current period, sales tax setup, and inventory valuation method (if you have the Inventory Add-on Module).

TIP: You can also access the Create New Company function by selecting File, then New Company from the menu bar.

New company based on an existing company’s information

Setting up new blank companies is labour-intensive. That is why Sage 100 Contractor provides a utility that can create a new company from an existing company’s data. Using this utility will save you a lot of time and effort when creating new companies. Before you start, however, it is important to determine that you have an existing company that is a good match for your new company.

In using this method, selected information from the existing company populates the database tables in the new company. The existing information consists of list information (clients, accounts, employees, etc.) and external files (with no existing job information). No transactions are part of the transferred information.

When you choose to create a new company based on an existing company’s information, it contains the following:

<table>
<thead>
<tr>
<th>Type</th>
<th>Includes, but not limited to</th>
</tr>
</thead>
<tbody>
<tr>
<td>List data</td>
<td>Clients, Accounts, Employees, Cost Codes, Parts, Vendors</td>
</tr>
<tr>
<td>External files with no job reference</td>
<td>Takeoff template files, Takeoff grid files, Bitmap images for clients, employees, etc., Attachments</td>
</tr>
</tbody>
</table>

If a field within a table contains transactional data, it is not copied.

<table>
<thead>
<tr>
<th>Type</th>
<th>Includes, but not limited to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transactional data directly related to jobs</td>
<td>Accounts receivable, Field reports, Inventory allocations, Payroll records</td>
</tr>
<tr>
<td>Type</td>
<td>Includes, but not limited to</td>
</tr>
<tr>
<td>--------------------------------------------------</td>
<td>------------------------------------------------------------------</td>
</tr>
<tr>
<td>Transactional data contained in a field within a table</td>
<td>Accounts payable—beginning balance and ending balance</td>
</tr>
<tr>
<td></td>
<td>Employees—Qtr1 gross, Qtr2 gross, etc.</td>
</tr>
<tr>
<td></td>
<td>Ledger accounts—beginning balance and ending balance</td>
</tr>
</tbody>
</table>

Keep in mind that each new company requires a minimum of 50 megabytes of hard disk space, and as you enter information for each company, it requires more space. The number of company folders you can retain on your hard disk is only limited by the amount of available hard disk space. A company database can be created on any local or network drive; however, you must have been given the rights to write to that selected drive by your network administrator.

Before you start to create a new company from an existing company, review the following information:

- You cannot copy a company: (1) If you do not have the correct level of administrative rights; (2) If the company is in use and exclusive access is denied.
- When creating a new company based on an existing company’s information and regardless of the drive location, Sage 100 Contractor companies must be created under the \MB7\ folder.
- Do not create a new company based on an existing company for a backup. For more information about backing up company data, see the Sage 100 Contractor Help topic, About backing up data.
- Creating a new company from an existing company can only performed by a supervisor user with exclusive access.
**TIPS:**
- Before creating a company on a network drive, consult your network administrator.
- By storing each company’s information in a separate folder, you can back up and restore company information.

**IMPORTANT:** You cannot create a company with the following characters in the company name: :/? \ @ . $ ^ & ( )

To create a new company based on an existing company’s information:

1. As the supervisor user, open the company that you are going to use to base your new company with **Exclusive Access**.
2. Open 7-1 Create New Company.
3. Select **Create a new company based on** (The existing company name appears here.).
4. Click the **Drive** drop-down arrow, and select a drive from the list.
5. In the **Company Name** text box, type the name of the new company.
6. Click **Create Company**.
   A message window displays the company information, and requests that you verify it to continue creating the new company.
7. To continue, click **Yes**.
8. The **Create New Company Progress** window opens and displays the progress. When the company has been created, the window displays **Progress complete**.
9. On the **Create New Company Progress** window, click **Close**.
10. Then on the 7-1 **Create New Company** window, click **Close**.

After creating the new company, you may proceed to 1-8 **General Ledger Setup** to set up your accounting structure, fiscal year date, current period, and inventory valuation method (if you have the Inventory Add-on Module).

**About creating companies**

It’s best to create a separate company for each company for which you keep books. When you create a new company, Sage 100 Contractor creates a folder for that company on a drive under the \MB7 folder.

There are two ways to create a new company:

- Create a new company containing no existing company information
- Create a new company based on an existing company’s information

**New company containing no existing company information**

As a first step, Sage 100 Contractor creates a database for the new company. In the case of a new company containing no existing company information, Sage 100 Contractor creates a company database with table headings, but no other information.

After creating a new company with no references to an existing company’s information, the next step is to enter new company information on the 7-2 **Company Information** window. When you enter company information, you will find it helpful to have the following:
● Complete company address
● License number
● Business Number
● Canada Revenue Agency Program Accounts
● Resale number
● Telephone and fax numbers
● Email address
● Direct deposit information, which is the account number, routing number, and the account type.

**IMPORTANT:**

- You cannot create a company with the following characters in the company name: : ?/ \ @ . # $ % ^ & ( )

To create a new company containing no existing company information:

1. Open 7-1 Create New Company.
2. Under Options, select Create a new company.
3. Click the Drive drop-down arrow, and select a drive from the list.
4. The Drive choice is preset to create a new company on C: \ MB7.
5. In the Company Name text box, type the name of the new company.
6. Click Create Company.

A message window displays the company information, and requests that you verify it to continue creating the new company.

7. To continue, click Yes.
8. The Create New Company Progress window opens and displays the progress. When the company has been created, the window displays Progress complete.
10. Then on the 7-1 Create New Company window, click Close.
11. After creating the new company, you may proceed to 1-8 General Ledger Setup to set up your accounting structure, fiscal year date, current period, sales tax setup, and inventory valuation method (if you have the Inventory Add-on Module).

**TIP:** You can also access the Create New Company function by selecting File, then New Company from the menu bar.

**New company based on an existing company’s information**

Setting up new blank companies is labour-intensive. That is why Sage 100 Contractor provides a utility that can create a new company from an existing company’s data. Using this utility will save you a lot of time and effort when creating new companies. Before you start, however, it is important to determine that you have an existing company that is a good match for your new company.
In using this method, selected information from the existing company populates the database tables in the new company. The existing information consists of list information (clients, accounts, employees, etc.) and external files (with no existing job information). No transactions are part of the transferred information.

When you choose to create a new company based on an existing company’s information, it contains the following:

<table>
<thead>
<tr>
<th>Type</th>
<th>Includes, but not limited to</th>
</tr>
</thead>
<tbody>
<tr>
<td>List data</td>
<td>Clients, Accounts, Employees, Cost Codes, Parts, Vendors</td>
</tr>
<tr>
<td>External files with no job reference</td>
<td>Takeoff template files, Takeoff grid files, Bitmap images for clients, employees, etc., Attachments</td>
</tr>
</tbody>
</table>

If a field within a table contains transactional data, it is **not** copied.

<table>
<thead>
<tr>
<th>Type</th>
<th>Includes, but not limited to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transactional data directly related to jobs</td>
<td>Accounts receivable, Field reports, Inventory allocations, Payroll records</td>
</tr>
<tr>
<td>Transactional data contained in a field within a table</td>
<td>Accounts payable—beginning balance and ending balance, Employees—Qtr1 gross, Qtr2 gross, etc., Ledger accounts—beginning balance and ending balance</td>
</tr>
</tbody>
</table>

Keep in mind that each new company requires a minimum of 50 megabytes of hard disk space, and as you enter information for each company, it requires more space. The number of company folders you can retain on your hard disk is only limited by the amount of available hard disk space. A company database can be created on any local or network drive; however, you must have been given the rights to write to that selected drive by your network administrator.

Before you start to create a new company from an existing company, review the following information:
You cannot copy a company: (1) If you do not have the correct level of administrative rights; (2) If the company is in use and exclusive access is denied.

When creating a new company based on an existing company’s information and regardless of the drive location, Sage 100 Contractor companies must be created under the \MB7\ folder.

Do not create a new company based on an existing company for a backup. For more information about backing up company data, see the Sage 100 Contractor Help topic, About backing up data.

Creating a new company from an existing company can only be performed by a supervisor user with exclusive access.

TIPS:

- Before creating a company on a network drive, consult your network administrator.
- By storing each company’s information in a separate folder, you can back up and restore company information.

IMPORTANT: You cannot create a company with the following characters in the company name: :/?\|@. #$%^ & ( )

To create a new company based on an existing company’s information:

1. As the supervisor user, open the company that you are going to use to base your new company with Exclusive Access.
2. Open 7-1 Create New Company.
3. Select Create a new company based on (The existing company name appears here.).
4. Click the Drive drop-down arrow, and select a drive from the list.
5. In the Company Name text box, type the name of the new company.
6. Click Create Company.

A message window displays the company information, and requests that you verify it to continue creating the new company.

7. To continue, click Yes.
8. The Create New Company Progress window opens and displays the progress. When the company has been created, the window displays Progress complete.
10. Then on the 7-1 Create New Company window, click Close.

After creating the new company, you may proceed to 1-8 General Ledger Setup to set up your accounting structure, fiscal year date, current period, and inventory valuation method (if you have the Inventory Add-on Module).

Creating a new company containing no existing company information

IMPORTANT:

- Before creating a company on a network drive, consult your system or network administrator.
- You cannot create a company with the following characters in the company name: :/?\|@. #$%^ & ( )

To create a new company containing no existing company information:

1. Open 7-1 Create New Company.
2. Under Options, select Create a new company.
3 Click the **Drive** drop-down arrow, and select a drive from the list.

4 The **Drive** choice is preset to create a new company on C:\MB7.

5 In the **Company Name** text box, type the name of the new company.

6 Click **Create Company**.

   A message window displays the company information, and requests that you verify it to continue creating the new company.

7 To continue, click **Yes**.

8 The **Create New Company Progress** window opens and displays the progress. When the company has been created, the window displays **Progress complete**.

9 On the **Create New Company Progress** window, click **Close**.

10 Then on the **7-1 Create New Company** window, click **Close**.

11 After creating the new company, you may proceed to **1-8 General Ledger Setup** to set up your accounting structure, fiscal year date, current period, and inventory valuation method (if you have the Inventory Add-on Module).

   **TIP:** You can also access the **Create New Company** function by selecting **File > New Company** from the menu bar.

### Creating a new company based on existing company information

Before you create a new company from an existing company, note the following:

- You cannot copy a company if:
  - You do not have the correct level of administrative rights.
  - The company is in use and exclusive access is denied.
- When creating a new company based on an existing company’s information and regardless of the drive location, Sage 100 Contractor companies must be created under the \MB7\ folder.
- Do not create a new company based on an existing company for a backup. For more information about backing up company data, see the *Sage 100 Contractor Help* topic, *About backing up data*.
- Creating a new company from an existing company can only be performed by a supervisor user with exclusive access.

When you create a new company from existing company data, the new company’s default posting period is set to the same posting period as the existing company. If you want to change the default posting period, you can only change it using **1-6 Period/Fiscal Year Management > Change Period**.

When you choose to create a new company based on an existing company’s information, it contains the following:
<table>
<thead>
<tr>
<th>Type</th>
<th>Includes, but not limited to</th>
</tr>
</thead>
<tbody>
<tr>
<td>List Data</td>
<td>Clients</td>
</tr>
<tr>
<td></td>
<td>Accounts</td>
</tr>
<tr>
<td></td>
<td>Employees</td>
</tr>
<tr>
<td></td>
<td>Cost Codes</td>
</tr>
<tr>
<td></td>
<td>Parts</td>
</tr>
<tr>
<td></td>
<td>Vendors</td>
</tr>
<tr>
<td>External Files with no job reference</td>
<td>Takeoff template files</td>
</tr>
<tr>
<td></td>
<td>Takeoff grid files</td>
</tr>
<tr>
<td></td>
<td>Bitmap images for clients, employees, etc.</td>
</tr>
</tbody>
</table>

If a field within a table contains transactional data, it is **not** copied.

<table>
<thead>
<tr>
<th>Type</th>
<th>Includes, but not limited to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transactional data directly related to jobs</td>
<td>Accounts receivable</td>
</tr>
<tr>
<td></td>
<td>Field reports</td>
</tr>
<tr>
<td></td>
<td>Inventory allocations</td>
</tr>
<tr>
<td></td>
<td>Payroll records</td>
</tr>
<tr>
<td>Transactional data contained in a field within a table</td>
<td>Accounts payable—beginning balance and ending balance</td>
</tr>
<tr>
<td></td>
<td>Employees—Qtr1 gross, Qtr2 gross, etc.</td>
</tr>
<tr>
<td></td>
<td>Ledger accounts—beginning balance and ending balance</td>
</tr>
</tbody>
</table>

**IMPORTANT:** You cannot create a company with the following characters in the company name: :?\@ . # $ % ^ & ( )

**To create a new company based on an existing company's information:**

1. As the supervisor user, open the company that you are going to use to base your new company with **Exclusive Access**.
2. Open 7-1 **Create New Company**.
3. Select **Create a new company based on** (The existing company name appears here.).
4. Click the **Drive** drop-down arrow, and select a drive from the list.
5. In the **Company Name** text box, type the name of the new company.
6. Click **Create Company**.

A message window displays the company information, and requests that you verify it to continue creating the new company.
7 To continue, click Yes.

8 The Create New Company Progress window opens and displays the progress. When the company has been created, the window displays Progress complete.

9 On the Create New Company Progress window, click Close.

10 Then on the 7-1 Create New Company window, click Close.

After creating the new company, you may proceed to 1-8 General Ledger Setup to set up your accounting structure, fiscal year date, current period, and inventory valuation method (if you have the Inventory Add-on Module).

7-2 Company Information

Entering company information

After you have created a blank new company, you have to enter the company information.

- General Information
- Payroll Direct Deposit Setup
- Vendor EFT Payment Setup
- Electronic Receipts Setup

**NOTE:** To process electronic receipts, you must have a valid account with Sage Payment Solutions, including a merchant ID and key.

- Email and Fax Configuration

To enter general information:

1 In the Company list, click the company.

2 Open 7-2 Company Information.

3 In the Company Name text box, enter the company name.

4 In the Address 1, Address 2, City, Province, and Postal text boxes, enter the address information.

5 In the Phone# text box, enter the telephone number.

6 In the Fax# text boxes, enter the fax telephone number.

7 In the Email text box, enter the company email address.

8 In the Business Number text box, enter the company’s Business Number.

9 (Optional) In the User Def1 and User Def2 text box, enter the user-defined information as necessary.

10 In the Recur. Trans. Group (Recurring Transactions Group) text box, select the security group responsible for posting recurring transactions.

**IMPORTANT:** If you do not enter a security group in the Recurring Transactions Group text box, Sage 100 Contractor does not provide a reminder that recurring transactions need to be posted.

11 In the lower left of the window, click the CRA Program Accounts button to enter the company’s program accounts in the CRA Program Accounts window.

To enter payroll direct deposit setup information:

1 Click the Payroll Direct Deposit Setup tab.
2 Complete the following in the \textbf{Company bank information for direct deposit} section:
   a In the \textbf{Originator ID#} text box, enter the direct deposit originator's identification number provided by your bank.
   b In the \textbf{Destination Data Centre} text box, enter the destination data centre for the bank.

3 In the \textbf{Options for direct deposit EFT file} section, fill out and select the appropriate options for your direct deposit EFT file:
   a In the \textbf{Returns Account Information} section, enter the appropriate account information:
      i \textbf{Institution ID#}—Bank institution identification number of the returns bank account
      ii \textbf{Routing#}—Branch routing number of the returns bank account
      iii \textbf{Account#}—Bank account number for returns of EFT payment withdrawals
   b In the \textbf{Settlement Account Information} section, enter the appropriate account information:
      i \textbf{Institution ID#}—Bank institution identification number of the settlement bank account
      ii \textbf{Routing#}—Branch routing number of the settlement bank account
      iii \textbf{Account Indicator#}—Bank account indicator number for settlement of EFT payment withdrawals
   c For \textbf{File formatting options}, select or clear the check boxes appropriate to the preferences of your financial institution.
      i Include optional hard return (this includes a hard return at the end of each line in your EFT payment file)
      ii Include \textbf{Item Trace#} (this includes an item trace number in the EFT payment file)

\textbf{NOTE:} If you have any questions about which check boxes to select, contact your financial institution.

\textbf{To enter vendor EFT Payment setup information:}

1 Click the \textbf{Vendor EFT Payment Setup} tab.

2 Complete the following in the \textbf{Company bank information for EFT payments} section:
   a In the \textbf{EFT Originator ID#} text box, enter the EFT originator's identification number provided by the bank.
   b In the \textbf{Destination Data Centre} text box, enter the destination data centre for the bank.
   c In the \textbf{Posting Cash Account}, display the lookup window and select the applicable cash account.

3 In the \textbf{Options for EFT payment file} section, fill out and select the appropriate options for your EFT payment file. This information is optional, and should be entered as required by your financial institution.
   a In the \textbf{Returns Account Information} section, enter the appropriate account information:
      i \textbf{Institution ID#}—Bank institution identification number of the returns bank account
      ii \textbf{Routing#}—Branch routing number of the returns bank account
      iii \textbf{Account#}—Bank account number for returns of EFT payment withdrawals
   b In the \textbf{Settlement Account Information} section, enter the appropriate account information:
      i \textbf{Institution ID#}—Bank institution identification number of the settlement bank account
      ii \textbf{Routing#}—Branch routing number of the settlement bank account
      iii \textbf{Account Indicator#}—Bank account indicator number for settlement of EFT payment withdrawals
   c For \textbf{File formatting options}, select or clear the check boxes appropriate to the preferences of your financial institution.
      i Include optional hard return (this includes a hard return at the end of each line in your EFT payment file)
To set up your company to process electronic receipts:

1. Make sure you have your Sage Payment Solutions merchant ID and merchant key handy.

**NOTE:** Sage sends you these credentials when you purchase a Sage Payment Solutions account.

2. On the Electronic Receipts tab:
   a. In the Merchant ID and Merchant Key fields, enter your Sage Payment Solutions merchant credentials.
   b. To ensure that you have entered the correct information and that your account is valid, click **Validate Credentials**.
   c. In the ** Posting Cash Account** field, enter the general ledger cash account associated with the bank account to which you will deposit electronic receipts. (This account should correspond to the bank account used in Sage Exchange.)
   d. If you want to use the Sage Exchange Vault to store credit card and bank account information from your client, select **Allow client credit card and bank account information to be securely stored in the Sage Exchange Vault.**

For information about the Sage Exchange Vault, see [About Sage Exchange](#).

To configure Email and Fax:

1. Fill in the information on the **Email and Fax Configuration** tab after reading the following information:
   - User authentication is typically required for emailing through an ISP’s simple mail transfer protocol (SMTP) server. An example of an email server name is “smtp.att.sbcglobal.net.”
   - Server name must be SMTP server name, not a numeric IP address. An example of an IP address is “10.227.16.33.”
   - Different ISPs may use different terms when referring to user authentication. In general, however, user authentication means verifying the identity of the user by means of a “user name” and “password.”
   - In this context using an ISP’s SMTP server to send email through Sage 100 Contractor, user authentication refers to verifying a user’s identity at the ISP’s SMTP server. It does not refer to your Sage 100 Contractor username and password or to your network username and password.
   - Some Internet-based email providers do not support SMTP protocol. For more details, contact the Internet-based email providers that you use.

2. In the **SMTP Mail Configuration** section, do the following:
   a. In the **Email Server** text box, enter the name of the email server.
   b. In the Port# box, type the email server port number.
   c. Select **Requires authentication**, if the Internet service provider (ISP) service handling your email service requires user authentication.
   d. Select **Uses SSL for email**, if required by the Internet service provider.

3. In the **Fax Configuration** section, type your fax line number in the **Phone Dial Out** text box.

**TIP:** You can change the email server and fax line access selections to accommodate sending reports from multiple locations with different requirements.

4. On the **File** menu, click **Save.**
To set a company as an archive:

1. Select Options from the menu.
2. Select Set as Company Archive.

NOTE: Anyone can set a company as an archive, but only the Supervisor user can remove this setting.

Canadian Revenue Agency major program accounts

There are four major Canada Revenue Agency (CRA) program accounts:

- **RT:** Goods and services tax/harmonized sales tax (GST/HST)
- **RP:** Payroll
- **RM:** Import/export
- **RC:** Corporation income tax

NOTE: There are other types of CRA program accounts that the Business Number does not yet include. You can find out about these other program accounts and register for them by calling the Canadian Revenue Agency at 1-800-959-5525.

**RT: Goods and services tax/harmonized sales tax (GST/HST)**

You need a GST/HST program account if you (resident or non-resident) provide taxable, including zero-rated goods or services in Canada in the course of carrying on business in Canada on a regular or continuing basis and your revenues exceed $30,000 ($50,000 for public service bodies) in a single calendar quarter or in four consecutive calendar quarters.

Example RT Program Account

[123456789][RT][0001]

Where [123456789] is the Business Number you entered in the 7-2 Company Information text box, [RT] is the program ID, and [0001] is the reference #.

**RP:** Payroll

You need a Payroll program account if you pay a salary, wages, advances, bonuses, vacation pay, or tips to your employees.

Example RP Program Account

[123456789][RP][0002]

Where [123456789] is the Business Number you entered in the 7-2 Company Information text box, [RP] is the program ID, and [0002] is the reference #.

**RM:** Import/export tax

If you import goods into Canada or export goods to other countries, you need to create an import/export tax program account. The import/export program account number is used by the Canada Revenue Agency to process customs documents.

Example RM Program Account

[123456789][RM][0003]
Where [123456789] is the Business Number you entered in the 7-2 Company Information text box, [RP] is the program ID, and [0003] is the reference #.

**RC: Corporation Income Tax**

If you incorporated your business, you need to create a corporation income tax program account for each province and territory you do business in.

Example RC Program Account

[123456789][RC][0004]

Where [123456789] is the Business Number you entered in the 7-2 Company Information text box, [RC] is the program ID, and [0004] is the reference #. The reference # you enter may be automatically assigned when you incorporate with the provinces of British Columbia, Manitoba, New Brunswick, Nova Scotia, Ontario, or Saskatchewan, or with Industry Canada (federal).

**Setting up Canada Revenue Agency (CRA) program accounts**

Many companies work in several different provinces, and have a different program account for each. You can create a table containing all the different program accounts.

**IMPORTANT:** You will not be able to add CRA program accounts unless you provide all the information required: Business Number, Program ID, Reference #, and Description of the program account. The [Save Account] button in the CRA Program Accounts window is grayed out unless all valid information is entered.

**To set up a CRA program account:**

1. Open 7-2 Company Information.
2. Enter your 9 digit business number in the Business Number text box.
3. Click the CRA Program Accounts button.
4. Click the [Add] button.
5. In the ID field, choose one of the following program IDs:
   a. RT: GST/HST program account
   b. RP: Payroll
   c. RC: Corporate Income Tax
   d. RM: Import/Export
6. In the Reference # cell, enter the reference number.
7. In the Description text box, enter a description of the program account.
8. If you use this program account for T4 reporting, select the Use for T4 reporting check box. This check box is only available for a RP program account and only one account can be used for T4 reporting at any given time.
9 If you use this program account for T5018 reporting, select the **Use for T5018 reporting** check box. Any type of program account can be used for T5018 reporting, but only one account can be used for T5018 reporting at any given time.

10 Click the [Save Account] button.

11 Add more program accounts as necessary.

12 Click [Close].

### 7-3 Company Security

#### Security features of Sage 100 Contractor

Sage 100 Contractor provides a variety of security features that allow you to restrict access to data in each company. You can do the following:

- Create a list of users and passwords for each company. This list provides the means to restrict access to individual companies. Restricting access to a company also restricts access to its archive.
- Create groups of users. Security groups provide a way to collect users together in meaningful sets such as project managers, payables clerks, or payroll clerks. With groups established, you can then assign each user to up to five security groups.
- Control the admission of users to windows through security groups and assign access rights to each security group.
- Control items within windows such as text boxes, lists, check boxes, and grid columns. By limiting what information a security group can enter or view in a window, you also restrict access to that same information in queries and reports. For example, you might not want to allow the payroll clerks security group access to salaries and wage rates in the employee files. The payroll clerks will not be able to view salaries and wage rates in the employee files, or while entering timecards, or by running any payroll reports.

Each company in Sage 100 Contractor can use different user names, passwords, security groups, and access rights. You only have to set up security groups and access rights one time for each company. As you add or remove users from the **User List**, you can simply assign or reassign users to the proper security groups.

**IMPORTANT:** Many actions in Sage 100 Contractor can only be performed when logged on as supervisor. When setting up security, it is critical that you add a password for the user name supervisor.

### 7-3-1 Security Groups

#### About security groups

Use the **7-3-1 Security Groups** window to set up security groups for your company’s employees.

Security groups let you control users’ ability to open windows as well as perform specific actions within a window. The **7-3-1 Security Groups** window contains a grid with numbered rows on the left and eight columns:

- Group# (User input is required to save the record.)
- Group Name (User input is required to save the record.)
- Save
- Delete
- Void
- Chg Period
• Print Checks

• Notes

When you set up user groups, you type a group number and group name. Then you determine whether or not that group will have rights to Save, Delete, and Void records, as well as to change the accounting period and print cheques. You may use the Notes column to add any pertinent information about each group.

While you might create security groups for specific employees, it is a good idea to build each security group for the tasks performed by the employee. This allows you to add or remove employees from security groups rather than having to build new security groups for each new employee.

As the company size increases, the need for additional security groups increases. For example, a large company has an office staff that includes several accounts payable clerks, an accounts receivables clerk, a payroll clerk, a controller, project managers, and estimators. In this company, six different security groups are set up to accommodate the specific needs of the employees engaged in six different task areas.

In addition to creating task-oriented security groups, it is a good idea to create one security group with full access to the entire program. This allows owners or managers to log in with full access, but prevents unauthorized access to program features that only a user logged in as supervisor can use.

It is important to consider the scope of tasks performed by users as well as the number of users that access Sage 100 Contractor. Before designing security groups, examine which users need access to specific windows in Sage 100 Contractor. After you set up the security groups, you can then set up window and menu-level security.

For example, a small company has three clerks: a general accounting clerk, an accounts payable and accounts receivable clerk, and a payroll clerk. For this company, it is only necessary to create three security groups. The first group, titled Payroll Clerk, only provides access to payroll operations. The second group, titled A/P A/R Clerk, provides access to accounts payable and accounts receivable operations. The third group, titled General Ledger Clerk, provides access to general ledger operations not covered by accounts payable and accounts receivable.

Consider the following before setting up security groups:

• Do you need to create separate security groups for employees who perform specific tasks? For example, does your company have a payables clerk who only enters payables data?

• Do you need to create separate security groups for accounts payable, accounts receivable, and payroll supervisors, or can you just create one group for the supervisors?

• Do estimators perform different tasks than project managers?

• Do you need to provide differing levels of access to owners, controllers, or managers?

• Are you going to use the Sage 100 Contractor API to integrate with other programs? If so, create a security group named API with a group number such as 51.

**IMPORTANT:** To use the Sage 100 Contractor API program, you must create an API security group that is named exactly API. At least one user must be added to the API security group. You have to set rights to save, void, etc.

**Setting up security groups**

**To set up a security group:**

1. Open 7-3-1 Security Groups.
2. In the Group# cell, type a group number.
3. In the Group Name cell, type group name.
4. In the Save cell, if you want to allow the group to save records, type Yes. If not, type No.
5 In the Delete cell, if you want to allow the group to delete records, type Yes. If not, type No.
6 In the Void cell, if you want to allow the group to void records, type Yes. If not, type No.
7 In the Change Period cell, if you want to allow the group to change the posting period, type Yes. If not, type No.
8 In the Print Checks cell, if you want to allow the group to print cheques, type Yes. If not, type No.
9 To store information that may be relevant or important to that specific group, type a note in the Notes cell.
10 Repeat steps 2–9 for each security group.
11 On the File menu, click Save.

TIPS:
- Security is set up for each individual company, not for the entire program. Each company can use different user names and passwords. If you have more than one company, you have to set up passwords for multiple companies.
- You can control the ability of security groups to access specific windows.

Setting up a security group for using the API

The Sage 100 Contractor application program interface (API) allows you to use third-party programs to perform the same tasks that you would perform when using different Sage 100 Contractor windows. The API allows the third-party program to insert, as well as delete, modify, or retrieve data from one or more existing Sage 100 Contractor company databases.

Using the Sage 100 Contractor API to access Sage 100 Contractor company data requires a license use. That is why you have to set up an API security group using 7-3-1 Security Groups. Then you have to assign a user to the API security group using 7-3-2 User List.

NOTE: In the case that there are no more license uses available, the API program responds with an alert message.

To set up a security group for using the API:

1 Open 7-3-1 Security Groups.
2 In the Group# cell, type a group number, such as 51.
3 In the Group Name cell, type API.

IMPORTANT: The API security group must be named exactly API.

4 In the Save cell, type Yes.
5 In the Delete cell, if you want to allow the users of the API group to delete records, type Yes. If not, type No.
6 In the Void cell, type Yes. If not, type No.
7 In the Chg Period cell, type Yes. If not, type No.
8 In the Print Checks cell, type Yes. If not, type No.
9 To store information that may be relevant or important to that specific group, type a note in the Notes cell.
10 On the File menu, click Save.
TIPS:

- Before you can use the API security group to access Sage 100 Contractor company data, you have to assign a user to the API security group.
- Security is set up for each individual company, not for the entire program. Each company can use different user names and passwords. If you have more than one company, you have to set up passwords for multiple companies.

About setting field properties

You launch the Field Properties window by pressing the F7 key when in another data entry window, for example, 4-2 Payable Invoices/Credits. In the Field Properties window, you can set up the default properties for almost any text box, check box, grid cell, or column within a window. You can set the following options:

- **Default Entry to:** Provides a list of entries from which you can select the default. Enter the default data, or click the item in the list you want to appear as the default entry.
- **Permit Access to:** Lets you select which user groups have access to a window, text box, list, or grid column. If no user groups are selected, then all user groups have access. If the user groups appear shaded, then you cannot restrict access.
  - When a user group is not granted access to a window, that user group cannot open the window. In addition, the user group cannot access the information by printing documents or reports.
  - When a user group is not granted access to a text box or list, that user group cannot enter or access information in that text box or list, or access the information using a query, quick list, or Lookup window. In addition, the user group cannot access the information by printing documents or reports.
  - When a user group is not granted access to a grid column, that grid column is hidden from view and is not accessible by the user group. In addition, the user group cannot access the information by printing documents or reports.
- **Skip During Entry:** During data entry, Sage 100 Contractor skips over the field or list. You can still enter data when you select it.
- **Require Entry:** Requires an entry, or Sage 100 Contractor will not save the record.
- **Require List Match:** Requires that the entry match an item on the Quick List.
- **Require Unique:** Prevents users from entering duplicate information. This is available for indexed text boxes that let you enter character-based information.
  - When you select this property for the Invoice# box in 3-2 Receivable Invoices, 6-6-1 Purchase Orders, or 6-7-1 Subcontracts, Sage 100 Contractor ignores records that have status 5-Void.
  - When you select this property for the Work Order and Invoice# boxes in 11-2 Work Orders/Invoices/Credits, Sage 100 Contractor ignores records that have status 5-Void.
  - When you select this property for the Invoice# box in 4-2 Payable Invoices, Sage 100 Contractor ignores records that have status 5-Void for a given vendor. You can set up a vendor to use duplicate invoice numbers.
- **Lock After Save:** Prevents users from editing the information after saving the record. Only users logged in as supervisor can edit the information.
- **Lock Quick List:** Prevents users from editing a Quick List. Only users logged in as supervisor can edit the information.
- **Check Spelling:** Checks the spelling when you move to another text box or cell. If Sage 100 Contractor finds a misspelled word, it displays the Spelling dialog box.
• **Mixed Case:** Allows text entry in upper and lower case.

• **Upper Case:** Displays text only in upper case.

• **Lower Case:** Converts entry to lower case text.

• **User Defined Field Type:** Lets you select the type of information the field accepts.

• **System Description:** Displays the default description of the field.

• **User Description:** Lets you change the description of the field. To display the system description again, delete the user description.

• **System Prompt:** Displays the default prompt that appears in the status bar at the bottom of the window.

• **User Prompt:** Allows you to change the default prompt in the status bar at the bottom of the window. When the user prompt is deleted, the system prompt is restored.

**Setting up properties**

Using the F7 key, you can set up the default properties for almost any text box, list, check box, grid cell, or column within a window.

**IMPORTANT:**

• Access to set up these properties is limited to the **supervisor** user.

• You cannot restrict access to system-required fields.

For example, you may want to autopopulate certain fields in a window to speed up the work. In some cases, it is essential for certain fields to be hidden from view for business purposes.

**7-3-2 User List**

**About the 7-3-2 User List window**

The **7-3-2 User List** window controls major features dealing with users and program security.

If you are a supervisor user, you can use the grid in this window to set up a list of user names for each company folder to help control access to Sage 100 Contractor.

By setting up security groups and assigning the groups to user names, you can further limit access to certain modules or windows, and text boxes, lists, and columns within windows.

Because Sage 100 Contractor determines access through the user names, a user can log on to Sage 100 Contractor from any workstation in a network environment.

By selecting the **Display Passwords** check box, a supervisor user can view, set and/or change users’ passwords.

If you want certain users to only see the job-related information for the jobs they manage, you can assign them to job-level security using the Subject to Job Security column.

**NOTE:** Any user can be a member of the API security group; however, we recommend that you create a specific user to use the API, for example, “APIUser.”

**Setting up user names and passwords**

Use the **7-3-2 User List** window to set up new users and user passwords in your company. You can also copy existing user defaults to create new users.

Here is a list of suggestion of things to do when setting up user names and passwords:
• Print a list of the user names and security groups—but do not include the passwords—to include in your files. When employees have questions about access, you can refer to the printed list.

• Consider using the employee’s job title as their user name. That way, if the employee leaves the position, their security and report defaults can be used by the next person in that job. For example, instead of entering Leslie in the User Name cell, use Accountant instead.

The User List contains a permanent name, supervisor.

Security is set up for each individual company, not for the entire program. Each company can use a different list of users and passwords.

Within a company, security groups control access. After assigning users to security groups, grant the access rights to the security groups.

⚠️ CAUTION: Security does not prevent access to databases by highly skilled computer users. Security only manages data access through Sage 100 Contractor.

❄️ IMPORTANT:
  • To maintain security, we strongly recommend that you set up a password for the supervisor user. Be sure to write it down and keep it in a safe place.
  • Only the supervisor user has rights to set up user names and passwords.
  • You may receive a Runtime Error 75 error message upon exiting Sage 100 Contractor if the system has been set up without giving users sufficient rights to update registries.

To set up user names and passwords:

1 Open 7-3-2 User List.
2 Select the Display Passwords check box.
3 In the User Name cell, enter the user’s name.
4 In the Password cell, enter a password.
5 In the Group 1 cell, click once in the cell, and from the drop-down list, select a security group. For example, owners/comptrollers could be in Group 1.
6 In the Group 2 cell, click once in the cell, and from the drop-down list, select a security group. For example, employees with access to general ledger accounts could be in Group 2.
7 In the Group 3 cell, click once in the cell, and from the drop-down list, select a security group. For example, employees with access to payroll could be in Group 3.
8 In the Group 4 cell, click once in the cell, and from the drop-down list, select a security group. For example, employees with access to accounts receivable could be in Group 4.
9 In the Group 5 cell, click once in the cell, and from the drop-down list, select a security group. For example, employees with access to accounts payable could be in Group 5.
10 In the Subject to Job Security cell, click once in the cell, and type Y if the user is subject to job level security access.
11 Repeat steps 3–10 for each user.
12 Click File > Save.

Setting up an API user and password

Before you can use the API to access company data, you have to set up an API security group, and then assign a specific user or users to that group.
Any user can be a member of the API security group except supervisor; however, we recommend that you create a specific user or set of users to use the API, for example, “APIUser1, APIUser2.”

**IMPORTANT:**
- Only the supervisor user has rights to set up user names and passwords.
- The API will not accept “supervisor” as a user name.

**To set up an API user and password:**

1. Open 7-3-2 User List.
2. Select the **Display Passwords** check box.
3. In the **User Name** cell, enter a user name, such as APIUser.
4. In the **Password** cell, enter a password.
5. In the **Group** cell, click once in the cell, and from the drop-down list, select the API group.
6. Repeat steps 3–5 for each API user.
7. Click **File > Save**.

**About passwords for multiple companies**

Passwords help prevent users from opening the wrong company and entering data in it. Security allows you to set up a different list of user names and passwords in each company. However, providing users altogether different passwords for each company can prove confusing.

Suppose you have three companies: Northern Contractors, Western Contractors, and Southern Contractors. Instead of creating three different passwords for each user, assign each user one password that he or she uses to access all the companies.

To prevent users from accidentally opening and entering data in the wrong company, add an abbreviation of the company name to the password. The example below illustrates the passwords for a single user to access three different companies.

<table>
<thead>
<tr>
<th>Company</th>
<th>Password</th>
</tr>
</thead>
<tbody>
<tr>
<td>Northern Contractors</td>
<td>Bear Northern</td>
</tr>
<tr>
<td>Western Contractors</td>
<td>Bear Western</td>
</tr>
<tr>
<td>Southern Contractors</td>
<td>Bear Southern</td>
</tr>
</tbody>
</table>

**Displaying passwords**

You can hide or display the passwords for users.

To display the passwords for users, select the **Display Passwords** check box.

**About the supervisor user**

When you log on to Sage 100 Contractor as supervisor, you have access rights to the entire Sage 100 Contractor application.

**IMPORTANT:** To maintain security, we strongly recommend that you set up a password for the supervisor user. Be sure to write it down and keep it in a safe place.

Following is a list of actions you can only perform when logged on to Sage 100 Contractor as supervisor:
• Create security groups in 7-3-1 Security Groups.
• Grant access rights to security groups for windows and items within windows such as text boxes, lists, and grid columns in 7-3-1 Security Groups.
• Grant job-level security to specific users in 7-3-2 User List.
• Use the F7 key to display the Field Properties dialog box to set the individual security properties for a text box, list, check box, or grid column, as well as set security for certain menu commands from the main menus. You can also customize the window, set defaults in specific fields, and set system user prompts.
• Create user names and passwords, and assign user names to security groups in 7-3-1 User List.
• Create new companies in 7-1 Create New Company.
• Make and save changes to the General Ledger in 1-8 General Ledger Setup.
• Archive the accounting at the fiscal year-end in 1-6 Period/Fiscal Year Management.
• Close payroll at the calendar year-end, which starts on 5-4-5 Close Payroll Year.
• Restrict posting to specific accounting posting periods, for example, 4-2 Payable Invoices/Credits and other windows.

About copying user defaults

**IMPORTANT:** Copying existing user defaults to a new user does not copy the existing user’s security settings.

Copying user defaults speeds up the process of setting up a new user or users who are going to be working in Sage 100 Contractor in a way similar to an existing user.

Copying user defaults from one user to another copies all defaults associated with that existing user. For example, it copies grid views and reporting defaults that have been saved throughout Sage 100 Contractor.

Copying user defaults does not copy security settings to the new user because security is based on groups, not individual users. In addition, desktop settings are not copied to the new user because desktop settings are computer-specific.

To copy user defaults, you must log in as the supervisor user. You access the Copy User Defaults window through the Options menu on the 7-3-2 User List window.

**Copying user defaults from one user to another**

Rather than create or edit user defaults one at a time, use this procedure to copy user defaults from one user to another user or multiple users.

If you need to clear user defaults in the event of a mistake, for example, you can copy the existing user defaults. To clear defaults, create a new user (who has no defaults), and then copy that user’s defaults to one with defaults. The result is that the Copy To user has no defaults.

**IMPORTANT:**

• To perform this task, you must open and log into a company as supervisor.
• You must have set up at least two users for this functionality to be active.

**To copy user defaults from one user to another:**

1 Open 7-3-2 User List.
2 Click the Copy User Default button.
3 The Copy User Default window opens.
4 Under **Copy From**, select a user.

5 Then do one of the following:
   a Under **Copy To**, select a user.
   b Under **Copy To**, select several users.

6 Click **OK**.

### About window and menu-level security

Window-level security lets you limit a security group’s ability to open specific windows within Sage 100 Contractor. You can set up window-level security on a menu command that opens a window or sub-level window.

Suppose a small company has three security groups: **General Ledger Clerk**, **A/P A/R Clerk**, and **Payroll Clerk**. Using the window and menu-level security, you can allow only members of the **General Ledger Clerk** group access to windows related to general ledger operations; the **A/P A/R Clerk** group to accounts payable and accounts receivable operations; and the **Payroll Clerk** group to payroll operations.

For menu commands that open a window, Sage 100 Contractor only allows access by users in the selected security groups and applies the access rights.

For menu commands that open a different menu item, Sage 100 Contractor only allows access by users in the selected security groups. For example, you can provide the **General Ledger Clerk** group access through menu **1-General Ledger**. However, this does not apply the access rights to the items under menu **1-General Ledger**.

### Setting up window and menu-level security

**CAUTION:** Without window and menu-level security set up, Sage 100 Contractor gives all access rights to the user opening the window.

#### To set up window and menu-level security:

1 Log on to the company as supervisor.
2 Select the menu command, and then press F7.
3 Select the groups to which you want to provide access.
4 Click **OK**.

### About access rights regarding window and menu-level security

**CAUTION:** Without window and menu-level security set up, Sage 100 Contractor gives all access rights to the user opening the window.

When you assign a user to a security group, that user gains the access rights associated with its security group. Sage 100 Contractor applies the access rights only when you have set up window-level and menu-level security on a menu command that opens a window.

Suppose a security group titled **General Ledger Clerk** has been assigned only the right to save and delete records. Each window under the general ledger—**1-1 Checks/Bank Charges**, **1-2 Deposits/Interest**, **1-3 Journal Transactions**, **1-4 Recurring Journal Transactions**, **1-5 Bank Reconciliation**, **1-6 Period/Fiscal Year Management**, **1-7 Ledger Accounts**, **1-8 General Ledger Setup**, and **1-9 Company Departments**—is then set up with window and menu-level security. Only the **General Ledger Clerk** group has the ability to open those windows.

- Example 1: When Gerald (in the **General Ledger Clerk** group) opens the **1-1 Checks/Bank Charges** window, the access rights only permit him to save and delete records.
Example 2: A security group titled **Payroll Clerk** has been assigned the rights to save records, change posting periods, print cheques, and void or delete records. Each window under payroll is set up with window and menu-level security. Only the **Payroll** security group has the ability to open those windows.

Example 3: When Dianna (in both the **General Ledger Clerk** and **Payroll Clerk** groups) opens any of the payroll windows, she has the access rights assigned to the **Payroll Clerk** group. And when Dianna opens any of the general ledger windows, she has the access rights assigned to the **General Ledger Clerk** group.

To set up window and menu-level security

1. Log on to the company as supervisor.
2. Select the menu command, and then press F7.
3. Select the groups to which you want to provide access.
4. Click **OK**.

**Window and menu-level access rights definitions**

If you are using window and menu-level security, you can assign access rights to each security group.

<table>
<thead>
<tr>
<th>Right</th>
<th>What it does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save/Delete</td>
<td>Lets the security group save and delete records.</td>
</tr>
<tr>
<td>Void</td>
<td>Lets the security group void records.</td>
</tr>
<tr>
<td>Change Period</td>
<td>Lets the security group change posting periods.</td>
</tr>
<tr>
<td>Print Checks</td>
<td>Lets the security group print cheques.</td>
</tr>
</tbody>
</table>

**Exclusive Access**

**About exclusive access**

While users in a network environment can simultaneously work in the same company’s data, some operations require access to a company be restricted to a single user.

For example, exclusive access is required when rebuilding indexes, copying a company to create a new one, or archiving the accounting at the fiscal year-end. To protect the data, limit the access of a company to a single workstation during rebuilding indexes and archiving the fiscal year.

**Setting exclusive access**

**To set exclusive access:**

1. From the Sage 100 Contractor main window, on the File menu, click **Open Company**.
2. In the **Company List** window, select the company you want.
3. Type your user name and password in the appropriate text boxes.
4. Select the **Exclusive Access** check box.
5. Click **OK**.

**TIP:** If the company is already open, you can change the access by selecting **Change Username/Access** from the File menu. The **User Name and Password** will display and you can select the **Exclusive Access** check box.
Clearing exclusive access
If the company is already open, you can change the access by selecting Change Username/Access from the File menu. The User Name and Password will display and you can clear the Exclusive Access check box.

To clear exclusive access:
From the Sage 100 Contractor main window, on the File menu, click Open Company.
In the Company List window, select the company you want.
Type your user name and password in the appropriate text boxes.
Clear the Exclusive Access check box.
Click OK.

7-4 Rebuild Indexes

Indexing the database

CAUTION: Back up your data before rebuilding indexes for the database files. If a problem occurs, you can restore the original data.

As you add or delete information, the amount of space required on the disk drive for storage increases. The actual data, however, might not require as much storage space. You can remove the deleted data and rebuild the indexes for the database tables thereby reducing the size of the company file on the disk drive.

When you compact database tables, Sage 100 Contractor creates a new database file using the existing file. This process requires enough space on the hard disk for two versions of the company database. After rebuilding the indexes, Sage 100 Contractor deletes the old database tables.

IMPORTANT: After installing or reinstalling Sage 100 Contractor, you must rebuild the indexes of existing companies.

It is important to prevent users from accessing data while rebuilding the index. That is why you must open the company with exclusive access when you index the database.

To rebuild the indexes:
1. From the Sage 100 Contractor main window, on the File menu, click Open Company.
2. In the User Name and Password window, select the Exclusive Access check box, then log in with your user name and password.
3. From the Sage 100 Contractor main menu, select 7-4 Rebuild Indexes.
4. Click the Start button.
5. Sage 100 Contractor rebuilds the indexes.
6. When the rebuilding is complete, click the Close button.

NOTE: If this is a brand new installation of Sage 100 Contractor, and you do not have a pre-existing company, you do not need to rebuild indexes.

Secure database encryption of sensitive fields
Sage 100 Contractor now encrypts the following sensitive fields by default:
- 402 -

- Credit Card # on Payment Information tab in 3-6 Receivable Clients
- T5018 ID # in 4-4 Vendors (Accounts Payable)
- Social Insurance # on General Information tab in 5-2-1 Employees
- Account # on Direct Deposit tab in 5-2-1 Employees
- Business Number # in 7-2 Company Information
- Card/Chk # on Invoice Details tab in 11-2 Work Orders/Invoices/Credits

You can turn off encryption of sensitive fields on menu 7-4 Rebuild Indexes in the Options menu by selecting Database Security Encryption and clicking [Off]. If you turn off encryption, further updates of Sage 100 Contractor will not turn encryption back on unless you manually change the setting.

7-5 Update Databases

Update databases for multiple companies

⚠️ CAUTION: Back up your data before rebuilding indexes for each company that will be updated. If a problem occurs, you can restore the original data.

After installing a new version of Sage 100 Contractor, you must update the indexes of existing companies. You can update the databases for multiple companies without having to load each company using 7-5 Update Databases.

This menu option is only available for the "supervisor" user. Only companies that are not in the current version of Sage 100 Contractor are displayed for selection. Once the "supervisor" user starts the update process, the program opens each company with exclusive access and when the update is finished for each company, exclusive access is relinquished.

⚠️ NOTE: If exclusive access can't be acquired for a selected company, a warning message is displayed and that company is skipped for processing.

To update the databases for multiple companies:

1 Log into your company with the "Supervisor" user name and password. Exclusive access is not required.
2 From the Sage 100 Contractor main menu, select 7-5 Update Databases.
3 Select the companies to update.
   a You can click [Select All] to select all the companies listed or individually choose companies.

⚠️ NOTE: Only companies that require updating and are located on the drive specified when logging in are displayed in the list.
4 Click the Start button.
5 Sage 100 Contractor rebuilds the indexes.
6 When the updating is complete, the Updated companies is displayed listing each company that successfully updated. Click [OK] to close the Update Database window.
7 Click [Close] to close menu 7-5 Update Databases.

⚠️ NOTE: If the update process is cancelled, exclusive access is relinquished for the company currently updating and all remaining companies that have not yet finished. The process can be restarted at a later time for the remaining companies that have not been updated.
7-6 Repair Database

Support password for repairing a database

Sage 100 Contractor does not support data entry that would cause your system to be out of balance. In most cases, you can correct entries entered by mistake by posting adjusting entries, journal transactions, or voiding and re-entering transactions.

While you can correct some audit errors, for example, by running the repair option in the 1-6 Period/Fiscal Year Management window, most database errors require help from Technical Support.

We recommend that you always run the repair option in the 1-6 Period/Fiscal Year Management window before calling Technical Support. The repair option rebuilds the balances from the ledger transactions.

Additionally, if a hardware or software failure occurs, you may find it necessary to repair the database because of incorrect or missing data. The following are possible causes for missing data:

- Power failure during the reading or writing of data.
- Turning off the computer’s power supply before exiting Sage 100 Contractor.
- Hard disk failure.
- Other programs causing Microsoft Windows® to fail while a database is open.
- Using a disk cache utility. Disk caching does not immediately write data to the hard disk.

To ensure data integrity, you can only initiate repairs with the assistance of Technical Support. If you have a current support contract, Technical Support can help you to repair the database in most cases. There are circumstances, however, when repair to the database is not possible. If this occurs, you must restore the most recent backup.

To get help with database repair or audit errors:
1. Contact Technical Support.
2. Follow the instructions given to you by Technical Support.

7-7 Scheduled Reports Manager

About 7-7 Scheduled Reports Manager

In 7-7 Scheduled Reports Manager, you can view and delete events recorded when scheduled reports are executed.

We recommend that you regularly view the reports manager.

**IMPORTANT:** If you do not enter a password or you enter one that is not valid when you schedule the report, the scheduled report will not run.

For each report, the following information will display:

- ID
- Report: Displays the report number and report title.
- Schedule: Displays the current scheduled day and time.

You can do the following for each scheduled report:
- Edit Schedule/Output: Edit the frequency, recurrence, and schedule options for the selected report.
- Edit Selection Criteria: Edit the selection criteria for the selected report.
- Delete: Delete the selected report.

**NOTES:**
- The reports manager displays events related to scheduled reports for all companies to which you have access.
- If you need to call Customer Support for help on a scheduled report issue, have the ID, the Report, and the Schedule information available.

### Deleting scheduled reports

We recommend that you regularly view the **7-7 Scheduled Reports Manager** and delete reports that you no longer need.

**To delete a scheduled report:**
1. Open **7-7 Scheduled Reports Manager**.
2. Select the row for the report you want to delete.
3. Click [Delete].

The selected scheduled report will be deleted. More than one report can be deleted at the same time.

### 7-8 Contact Manager

**About 7-8 Contact Manager**

Contact Manager allows you to add and update **3-5 Jobs (Accounts Receivable), 3-6 Receivables Clients**, and **4-4 Vendors (Accounts Payable)** contact records in your Outlook contacts.

The contacts are added in a Sage 100 Contractor folder in Outlook. Updates made in Outlook to those Sage 100 Contractor contacts can be synchronized and saved back to the contact records in Sage 100 Contractor.

**NOTE:** Any contacts added to the Sage 100 Contractor folder that were originated in Outlook cannot be added back into Sage 100 Contractor. Contacts must originate in Sage 100 Contractor.

From this window, you can:
- Manage contacts from multiple companies
- Sync with Outlook
- Sort contacts by contact type, contact record, short name, contact name
- Drill down into single contact record

**Syncing contacts with Outlook**

You can sync your Sage 100 Contractor contact records with Outlook.

**Adding Sage 100 Contractor contacts to Outlook:**
1. Double click in the Link with Outlook column of the contact you want to add to the sync.
2. The word Add appears, indicating this contact record will be synced.
3 Repeat until you’ve selected all the contacts that you want to send to Outlook.

4 Click the Sync With Outlook button.

NOTE: If a contact is listed multiple times in Sage 100 Contractor, it may contain different values for the same field. In these cases, you’re presented with a conflict resolution window where you can decide which value should be used in the Outlook record. See “Resolving conflicts with contact records” for more information.

Syncing Sage 100 Contractor contacts with Outlook:
1 Click the Sync With Outlook button.
   - All contacts that show Sync in the Link with Outlook column are updated in Outlook.
   - All contacts that show Add in the Link with Outlook column are added to Outlook.
2 Any conflicts are presented to you on the conflict resolution window.

IMPORTANT: If presented the following message, “Unable to continue: Sage 100 Contractor unable to connect to Outlook,” then close Sage 100 Contractor and make sure you are not running Sage 100 Contractor with administrator privileges.

Sorting contacts in 7-8 Contact Manager
You can sort the contact records using the following methods:
   - Sorting by column
   - Sorting by company

Sorting by column
1 Click on column header to select entire column.
2 Right-click anywhere in column and select Sort by Column Name Column.

Sorting by company
1 Click Manage contacts from multiple companies.
2 Select companies to view.
3 Companies are displayed (unless sorted by column) by contact type first, in the following order:
   - Client
   - Job
   - Vendor

Manage contacts from multiple companies
Manage contacts from multiple companies by clicking Manage contacts from multiple companies and selecting the appropriate companies in the navigation window.

IMPORTANT: You must have the appropriate security rights to display the contacts from a company.
Displaying a single contact record using Drill Down

To drill down a contact record:

1. Click a single row or click any column within that row.
2. Click the Drill Down on the bottom left of the window.

The source contact record data entry screen for the currently selected row is opened in the appropriate window. For example, clicking on a row with a job contact type drills down to the contact record in the 3-5 Jobs (Accounts Receivable) window.

Resolving conflicts with contact records

Conflicts are displayed with a bold red label, and show that there are multiple values existing for at least one field in this contact record.

To resolve conflicts:

1. Select the list for the field with a conflict.
2. Select the correct value for this field.
3. (Optional) Click the adjacent Update Sage 100 Contractor contact records to also update Sage 100 Contractor contact records when updating the Outlook contact record.
4. Click [Finish].

**NOTE:** If you do not click the Update Sage 100 Contractor contact records check box when correcting contact record conflicts, the conflict may be presented again the next time you synchronize records with Outlook.

Update Sage 100 Contractor contact records

If Sage 100 Contractor detects conflicts when attempting to sync with Outlook, you can update just the Outlook contact information, or update both the Outlook contact information and the Sage 100 Contractor contact records.

To update Sage 100 Contractor contact records:

Click the Update Sage 100 Contractor contact records button next to the Full Name field.

**NOTE:** If you do not click the Update Sage 100 Contractor contact records check box when correcting contact record conflicts, the conflict may be presented again the next time you synchronize records with Outlook.

7-9 Alerts Manager

About 7-9 Alerts Manager

Alert Queries tab:

Alert queries allow you to create a query that is executed automatically every day at a specified time, with the defined results returned only when the query’s conditions are met. You can choose to receive the alert notifications for any particular custom alert via email, dashboard or both.

You can:
Create new custom alerts
Import alerts
Edit existing custom alerts
Copy an existing custom alert
Delete a custom alert
Activate a custom alert (if there any existing custom alerts that are disabled or snoozed)
Snooze a custom alert
Disable a custom alert

Process my alert queries every day at:

If you have not previously selected a value, the list box appears without any text. Otherwise, the previously selected time is displayed when the window opens. A value is required if there are any custom alerts, or there are any program alerts that are set to Email for the Alert Method.

- When required, the label text is blue; otherwise it’s black.
- The time must be selected from the list; there is no ability to directly enter or a time or further modify a selected time.
- If the user is currently using a machine that's different from the machine on which they previously saved the time, the 7-9 window opens with this label and list box disabled and a message informs the user that they can do anything else in this window except change the processing time.

When the 7-9 window is closed and the selected time has changed, the program saves the changes to the windows Task Scheduler and the database.

Program Warning Subscriptions tab:

Program warnings are defined as warnings that are given to the user during processing that the user chooses to ignore. Program warning subscriptions allow you to subscribe to be alerted when these program warnings are ignored and the transaction is processed anyway. You can choose to be notified for the particular program warning via email or dashboard.

Events Log:

The event log provides detailed insight into the daily processing of the custom alerts. You can view the log for all custom alerts or view the log for a period of days (7 days, 14 days, and 30 days).

Email from:

This text box shows you what email account is sending the email notifications. Clicking the [Email Settings] button opens a window to change the email account information.

Creating Alert Queries in 7-9 Alerts Manager

You can create custom alerts.

To create a custom alert:

1. Open 7-9 Alerts Manager.
2. Click [New].
3. Enter the alert name and click [Next].
4 Select the table that holds the primary data for the report by either navigating to the menu where the records can be found or select List Tables by Name to view an alphabetical list of all tables, then click [Next].

5 Double-click on fields in the Fields list on the right to include in the alert notification.

6 Sort, reorder, and delete columns as necessary in the bottom left panel and click [Next].

**NOTE:** You may choose fields from another table by selecting a different table from the Tables list on the left at any time.

7 Select the fields for alert selection criteria.

8 Select the comparison option from the list.

**NOTE:** Date fields use special variables, such as 'Today,’ or some specific number of days in the future or past. The comparison ‘Occurs during’ offers variables representing entire weeks or months.

9 Click [Next].

10 Choose one or more of the following options to select how to receive your alert notifications:
   a My Dashboard
   b Other Dashboard
   c Email

11 In the Alert Schedule section, choose one of the following options:
   a Daily
   b Weekly (select a day of the week from drop-down menu)
   c Monthly (enter a day of the month)

12 (Optional) If you selected the Email option for your alert notification, do the following:
   a Enter at least one email address in the “Email To” address field.
   b (Optional) Enter an email address in the "Email CC" address field.
   c Enter an email subject line. A default subject line is provided, but you can change it.
   d (Optional) Enter any explanatory text for the report of the alert notification. Text appears above report information.
   e Select the importance of the email.
   f (Optional) Check the "Request Read Receipt" box.

13 (Optional) To test how the alert would look if sent to the Dashboard or to email, do the following:
   a Click [Send Test to Dashboard] to view how the alert would appear in the Dashboard.
   b Click [Send Test to Email] to view how the alert would appear in an email message.

14 Click [Finish].

**Importing alert queries in 7-9 Alerts Manager**

You can import alert queries into Sage 100 Contractor.

**To import an alert query:**

1 Open 7-9 Alerts Manager.
2 Click [Import].
3 Select the alert query name and click [Import]. The Alert wizard opens and steps you through importing the alert query. You can leave the settings from the alert query being imported, or customize the alert query based on your needs.

**Activating an alert query**

If you've disabled an alert query and want to make it active, you can activate the alert query.

**To activate a custom alert:**
1 Open 7-9 Alerts Manager.
2 Select alert query to activate.
3 Click [Activate].

**Disabling an alert query**

You can disable an alert query instead of deleting an alert query, if you want to have the alert query available to activate later without creating it again.

**To disable an alert query:**
1 Open 7-9 Alerts Manager.
2 Select an alert query to disable.
3 Click [Disable].

**Deleting an alert query**

You can delete an alert query.

**NOTE:** Make sure you want to permanently delete the alert. You can also disable the custom alert. **How?**

**To delete an alert query:**
1 Open 7-9 Alerts Manager.
2 Select the alert query to delete.
3 Click [Delete].

**Snoozing a custom alert**

You can snooze a custom alert to skip the processing of the alert.

The available day options for snoozing are:

- 1 day
- 2 days
- 3 days
- 4 days
- 5 days
- 6 days
• 7 days
• 14 days
• 30 days

Snoozing an alert query changes the status to Snoozed and updates the Snoozed Until field with the appropriate date.

To snooze an alert query:
1. Open 7-9 Alerts Manager.
2. Select alert query to snooze.
3. Click [Snooze] and select the days for snoozing.

About Program Warnings

Program warnings are displayed to users during processing, but a user can continue with processing regardless of a warning.

If you want to be alerted whenever a user ignores a program warning, subscribe to the program warning in the 7-9 Alerts Manager window. You can choose to be notified about a particular program warning by email or through the dashboard.

Transaction date doesn't match the posting period

When you save a transaction, Sage 100 Contractor can compare the transaction date to the period to ensure you post to the correct period. If the transaction date does not fall in the correct posting period, Sage 100 Contractor warns you, but does not prevent you from posting the transaction.

To verify the date and period, in the 1-8 General Ledger Setup window, select the Verify Date/Period check box. How?

Subcontract exceeds budget for cost code

When you save a subcontract, Sage 100 Contractor can warn you if actual plus committed costs for a cost code exceed the budget (including changes and the tolerance amount). Sage 100 Contractor does not prevent you from saving the subcontract when it displays a warning.

To use this warning, in the 6-7-1 Subcontracts window, select Options > Set Subcontract Over Budget Warnings, and then set the Message Type to Warnings and specify a tolerance type.

PO exceeds budget for cost code

When you save a purchase order, Sage 100 Contractor can warn you if actual plus committed costs for a cost code exceed the budgeted amount (including changes and the tolerance amount). Sage 100 Contractor does not prevent you from saving the purchase order when it displays a warning.

To use this warning, in the 6-6-1 Purchase Orders window, select Options > Set PO Over Budget Warnings, and then set the Message Type to Warnings and specify a tolerance type.

Job Costs exceed budget for cost code

The Over Budget Waming command notifies you if costs exceed the budgeted amount for a job. When you select the Over Budget Waming command, Sage 100 Contractor determines the costs to date plus committed costs for the jobs by phase, cost code, and cost type. It then compares the data to the original budget plus change orders. When you save the record, Sage 100 Contractor notifies you if costs exceed the budgeted amount for a job.

To use this warning, the Set Over Budget Warning option must be selected and configured for any Job Cost entry window. How?
Job costs posted with no budget for cost code

When you select the Budget Verification command, Sage 100 Contractor compares the cost codes and cost types on the job cost screen against the cost codes and cost types in the budgets. When you save the record, Sage 100 Contractor notifies you if a line item does not appear in the budget of a job.

To use this warning, the Budget Verification option must be selected in a Job Cost entry window. How?

Payable invoices exceed subcontract total

When saving a payable invoice for a vendor, Sage 100 Contractor refers to the Set Over Subcontract Warning option to determine if the invoice amount exceeds the subcontract balance. If the payable invoice does exceed the balance, Sage 100 Contractor provides you with a warning.

To use this warning, 4-2 AP Invoice > Options > Set Over Subcontract Warning must be selected and configured. How?

NOTE: When Subcontracts are exported from 9-5 Takeoffs, the warning that the subcontract exceeds the budget amount plus approved change orders for the job/phase/cost code/ cost type combination is not displayed. After exporting subcontracts through 9-5 Takeoffs, you should run the 6-1-12-21 Committed Costs report for the correct job to verify that subcontracts have not exceeded the budget.

Payable invoice posted without an expected PO

When saving a payable invoice for a vendor, Sage 100 Contractor refers to the selection made in the Purchase Order Warning list in the vendor’s record. If the payable invoice does not meet the criteria, Sage 100 Contractor provides you with a warning.

To use this warning, 4-4 Vendor > Invoice Defaults Tab > PO Warning > 1—Warn if no PO must be selected.

Payable invoices exceed purchase order total

When saving a payable invoice for a vendor, Sage 100 Contractor refers to the selection made in the Set Over PO Warning settings in 4-2 Payable Invoices/Credits or 4-4 Vendors (Accounts Payable). The setting in 4-4 Vendors (Accounts Payable) overrides the setting in 4-2 Payable Invoices/Credits. If the payable invoice does not meet the criteria, Sage 100 Contractor warns you.

To use this warning, 4-4 Vendor > Options > Set Over PO Warning must be selected and configured. How?

NOTE: When Purchase Orders are exported from 9-5 Takeoffs, the warning that the purchase order exceeds the budget amount plus approved change orders for the job/phase/cost code/ cost type combination is not displayed. After exporting purchase orders, you should run the 6-1-12-21 Committed Costs report for the correct job to verify that purchase orders have not exceeded the budget.

Inventory location has insufficient part quantity on service invoice

When you select the Verify Stock on Save command, Sage 100 Contractor checks whether you have enough stock in the specified inventory location. If there is not enough stock available, Sage 100 Contractor warns you.

To use this warning, 11-2 > Options > Verify Stock on Save must be selected. How?

Inventory location has insufficient part quantity on inventory allocation

When you select the Verify Stock on Save command, Sage 100 Contractor checks whether you have enough stock in the specified inventory location. If there is not enough stock available, Sage 100 Contractor warns you.

To use this warning, 12-2 Inventory Allocation > Options > Verify Stock on Save must be selected. How?
Troubleshooting the 7-9 Alerts Manager

This topic describes how to resolve problems that can occur with the 7-9 Alerts Manager.

You set up alerts, but you are not receiving messages

If you set up alerts for certain conditions in your Sage 100 Contract data, but you do not receive any alerts, either the conditions did not exist when the alerts were processed or the Alerts Manager did not process the alerts according to the schedule for some reason.

You can select an option to receive a warning when the Alerts Manager fails to process alerts.

**TIP:** We recommend that you select the **Show warning at login when alert processing misses** option in the 7-9 Alerts Manager window.

If the Alerts Manager did not process alerts as expected, you need to determine why. The following situations are possible causes, which you should check and rectify, as follows:

- The computer that was set up to process the alerts may have been replaced with a different computer.
  
  You need to configure the new computer to process the alerts. See Alerts processing is set up to run on a computer that is no longer functioning.

- The computer that was set up to process the alerts may not have been working at the time the alerts were supposed to have been processed. For example, it may have been turned off, or it could be hibernating or malfunctioning.
  
  Do not schedule processing for a time when the computer will be offline. Either reschedule alert processing, or ensure that the computer will not hibernate when alerts are scheduled for processing.

- If the computer is permanently disabled, you need to set up the alerts on a different computer. See Alerts processing is set up to run on a computer that is no longer functioning.

There may be a problem with the Windows Task Scheduler service. You need to ensure that:

- The Task Scheduler service is running.

- The Task Scheduler record exists in the Task Scheduler window.

  For information on using Windows Task Scheduler, see the Windows help.

**Alerts processing is set up to run on a computer that is no longer functioning**

If the computer that is set up to process alerts becomes disabled or is replaced, you need to set up processing on a different computer.

Open 7-9 Alerts Manager, and then, on the Options menu, click Allow me to set up processing on this computer.

**NOTE:** You need administrator rights for a computer to set up a computer to process alerts.

You receive multiple messages for the same alert conditions

This condition can occur if you have set up processing on more than one computer.

Decide which computer should process the alerts.

On the other computer(s), open 7-9 Alerts Manager, and then, on the Options menu, click Remove my alert processing from this computer.
Data Backup

About backing up data

Backing up your accounting data is critical to ensuring its safety and integrity. Having backups of your data can solve many problems and can also help Customer Support to isolate and identify errors. While you can replace program files or computer hardware, you will not be able to replace accounting data without a backup.

CAUTION: When backing up your data, be sure to make a full backup and not an incremental or differential backup. An incremental or differential backup only records alterations to the data since the last backup.

There are many causes for data file corruption, ranging from faulty hardware to power fluctuations. If you do not have a backup routine established before losing data, you will have to re-enter all your accounting data. With a recent backup, however, you can restore your data.

Problems with your data are not always immediately apparent, and data entry can continue for some time without discovering any errors. In a strong backup routine, you create a series of backups over time that would allow you to restore a backup made prior to the introduction of the errors.

When backing up data as part of the year-end close process, it is important to count the number of files and folders in your company.

To see the number of files and folder in a company folder:

1 In Windows Explorer, right-click the company folder and select Properties.

2 On the Properties window, the General tab, look in the list for the Contains line for the number of files and folders.

3 Write this number down so that you can refer to it after you have made the two copies. The number of files and folders has to be exactly the same in both the company and the backup copy.

IMPORTANT: Sage 100 Contractor software itself does not provide a means to back up your data because the backup process is dependent on your hardware and operating system. You need to set up a backup procedure using a tape drive, DVD, or third-party backup software before entering data in Sage 100 Contractor.

Which files to back up in Sage 100 Contractor

When you back up your company data, we recommend that you back up your company financial data as well as all your custom reports and forms. If you are running multiple Sage 100 Contractor companies, back all of them up.

When backing up data as part of the year-end close process, it is important to count the number of files and folders in your company.

To see the number of files and folder in a company folder:

1 Properties.

2 On the Properties window, the General tab, look in the list for the Contains line for the number of files and folders.

Write this number down so that you can refer to it after you have made the two copies. The number of files and folders have to be exactly the same in both the company and the backup copy.

CAUTION: If you are working across a network, you must remember to back up company folders, report folders, and form folders that reside at the server.

We strongly recommend that you back up:
Each company folder that contains financial data (\MB7\Your Company)

The Sage 100 Contractor folder (\Users\Username\AppData\Local\Sage\Sage 100 Contractor)

The Report Forms folder (\Program Files (or Program Files (x86))\Sage\Sage 100 Contractor\Report Forms)

**CAUTION:** When backing up your data, be sure to make a full backup and not an incremental or differential backup. An incremental or differential backup only records alterations to the data since the last backup.

### An example of one backup method

There are various methods for backing up your data. Depending on the amount of data entry you routinely perform, you might consider making full daily backups. It is also a good idea to regularly take one backup off the business premises or store them in a fireproof safe. If a burglary or fire occurs, a copy of your data is safe from harm.

One reliable procedure, requiring a tape drive and multiple sets of tapes, requires you to make daily and monthly backups.

### The daily backup process:

For the daily backup process, you need 10 tapes.

1. Label five of the tapes as Week A, with a tape designated for each weekday.
2. Label the other five tapes as Week B, with a tape designated for each weekday.
3. Start with the set of tapes labeled Week A.

Monday night when you make the backup use the tape labeled Monday, on Tuesday use the tape labeled Tuesday, and so forth.

4. At the start of the next week, use the set of tapes labeled Week B to make your backups.

At the end of two weeks, you will have a data backup for each day.

5. At the start of the third week, use the set of tapes labeled Week A again.

Over the course of a year, you will cycle through the two sets of tapes. Be sure to store the most recent Friday backup off site.

### The monthly backup process:

For the monthly backups, you need a separate set of three tapes labeled Month A, Month B, and Month C respectively.

1. Like the weekly backups, use each tape to back up the data for a different month, cycling through each of the tapes over the course of the year.
2. After making a monthly backup, write the month and year on the label to help you track which tape to use next.
3. Be sure to remove the most recent monthly backup off site.

**CAUTION:** When backing up your data, be sure to make a full backup and not an incremental or differential backup. An incremental or differential backup only records alterations to the data since the last backup.

### Backing up your data to a CD or DVD

This topic suggests a generic way to back up your data to a CD or DVD.

**CAUTION:** If you are working across a network, you must remember to back up company folders, report folders, and form folders that reside at the server.
**IMPORTANT:** Backing up to a CD or DVD successfully depends on your computer system, including hardware and software. To back up to a CD or DVD, you must have access to a CD or DVD (Read/Write capability), and the appropriate CD or DVD media.

When backing up data as part of the year-end close process, it is important to count the number of files and folders in your company. To see the number of files and folder in a company folder, in Windows Explorer, right-click the company folder and select Properties. On the Properties window, the General tab, look in the list for the Contains line for the number of files and folders. Write this number down so that you can refer to it after you have made the two copies. The number of files and folders have to be exactly the same in both the company and the backup copy.

**IMPORTANT:** If the number of files and folders in the original version do not match the numbers in the copy, you must repeat the process. It is imperative that the copy is an exact duplicate of the original company.

To back up your data to a CD or DVD:
1. Place the CD or DVD media in the CD or DVD.
2. On your Windows desktop, right-click [Start > Explore].
3. In Windows Explorer, locate the \Users\Username\AppData\Local\Sage\Sage 100 Contractor folder, right-click and from the menu select [Copy].
4. Locate the CD or DVD drive, and click it.
5. Then in the right-pane, right-click and select [Paste].
6. In Windows Explorer, locate the \MB7\ folder, right-click and from the menu select [Copy].
7. Locate the CD or DVD drive, and click it.
8. Then in the right-pane, right-click and select [Paste].

Depending on your hardware and software, the folder will be copied to the CD or DVD media. For further information or support, contact your CD or DVD manufacturer.

**Data Maintenance**

**Performing general Sage 100 Contractor maintenance**

Performing regular maintenance is critical to maintaining data integrity. It is highly recommended that you perform regular maintenance on your system to avoid the possibility of system failure or data loss. For a much more detailed list of tasks that can help you maintain your Sage 100 Contractor system, see, “Timetable of Office Procedures.”

**To perform general Sage 100 Contractor maintenance:**
1. Back up all your Sage 100 Contractor companies and data.
2. Perform a general ledger repair and audit using **1-6 Period/Fiscal Year Management**.
3. If there is an error, find and repair it, and run **1-6 Period/Fiscal Year Management** again.
4. If there is still an error, call Customer Support.
5. After all errors have been repaired, rebuild indexes with **7-4 Rebuild Indexes**.
Printers

Installing printers

Operating system manufactures and printer manufacturers provide printer drivers, not Sage 100 Contractor. To print more than simple text requires printer drivers specific to your brand and model of printer. Generic text-only printer drivers work with all printers, though they cannot print graphics.

We recommend using laser or ink jet printers with Sage 100 Contractor because they are able to print graphics. You can also use dot matrix printers for producing accounting reports and cheques.

To install printers:
1. On the Start menu, point to Settings, and click Printers.
2. Double-click the Add Printers icon.
3. Follow the instructions in the Add Printer Wizard.

NOTE: Refer to your operating system’s documentation for more information about installing printers.

Installing the Generic-Text Only printer driver

To install the Generic/Text Only printer driver:
1. Click the Start button, point to Settings, then click Printers.
2. Double-click the Add Printer icon.
3. Follow the directions in the Add Printer Wizard. Be sure to do the following:
   a. Under Manufacturers, select Generic.
   b. Under Printers, select Generic/Text Only.
   c. Then under Available Ports, select File.

Printing to file using the Generic-Text Only driver

To print to file using the Generic/Text only driver:
1. On the menu bar, click Print Records.
2. In the Report Type list, click the report that you want to print.
3. In the Printers list, click Generic/Text Only.
4. In the Form Design list, click the form design that you want.
5. On the Selection Criteria tab, enter the criteria that you want to use for selecting data.
6. To preview the document, click the Preview button.
7. On the menu bar, click Print Records.
8. Name the file and navigate to the folder where you want to save it, then click OK.

Printer driver errors

Depending on your hardware and software configurations, some printer drivers may not work. Following are some possible solutions to errors caused by printer drivers:
- Install the manufacturer’s printer drivers supplied with the printer. Some printers require the manufacturer's drivers and not the drivers supplied with the operating system.

- For your brand of printer, select a printer driver of an earlier model. For example, an HP4 LaserJet can use HP Series II drivers; an Epson LQ 580 can use Epson LQ 500 drivers.

- Select a printer driver that your printer emulates. Consult the printer manual to determine the type of printer your printer can emulate, as well as for instructions on setting up the emulation. When emulating a different printer some features may be lost.

**NOTE:** Please refer to your printer manual or contact the printer manufacturer regarding printer or printer driver related problems.

### Changing the default printer driver

You can assign a different printer driver as the default for each report.

**To change the default printer driver:**

1. Open the **Report Printing** window.
2. In the **Report Type** list, click the report to which you want to assign a printer.
3. In the **Printers** list, click the printer you want as the default.
4. On the **Default** menu, click **Save Defaults**.

**NOTE:** For further information about printer drivers, refer to your printer manual.
Chapter 8: Equipment Management

Working with Equipment Management

Working with Equipment Management provides many benefits. You can allocate equipment costs to jobs so that you’ll always know the project’s true costs. You can track your equipment maintenance, repair costs, and earned income. You can calculate cost recovery rates simply by entering your ownership and operating costs into the Cost Recovery calculation tool and letting Sage 100 Contractor determine the appropriate operate, idle, and standby rates.

If you rent a truck or hire a piece of equipment, you can enter the information in the 5-5-1 Daily Payroll Entry window or the 8-4 Equipment Allocation window to ensure that the equipment supplier bills you properly. Equipment time entered into payroll can include repairs performed by your employees as well as equipment used to service other equipment.

You can categorize equipment by type. For time and materials billing, you can get hourly, daily, weekly, or monthly rates. You can create cheques for lease or equipment payments and automatically keep track of remaining loan balances. In addition you can use the locator function to discover where the equipment was last used.

Here are more benefits of working with Equipment Management:

- Manage equipment maintenance.
- Create equipment loan payments and post depreciation automatically.
- Determine cost recovery rates based on ownership and maintenance.
- Use cost records to review the profitability of equipment ownership.

8-1 Equipment Reports

See Appendix B for a complete list of 8-1 Equipment Reports.

About equipment documents

8-1-6 Equipment Documents prints documents designed in 13-5 Form/Report Page Design for equipment.

The types of equipment documents created can include rate cards and mileage reports. When designing an equipment document, you can merge information from the job, client, employee, and vendor files. Save the equipment documents using the *.docs_equipment file name extension.

8-2 Equipment Costs

About equipment costs

Equipment costs provide detailed information about ownership and maintenance costs for equipment, provide another way to analyze costs, and refine the estimating or budgeting process. When you post a transaction to the Equipment/Shop Expense range of accounts, Sage 100 Contractor creates equipment cost records in the 8-2 Equipment Costs window. Equipment cost records do not impact the general ledger.

IMPORTANT:
- If a text box is shaded, you cannot directly edit the data. You can only change it through an accounting entry.
- Sage 100 Contractor does not create equipment cost or revenue records from time and materials invoices.
About equipment cost distribution

When you post transactions to the Equipment/Shop Expense range of accounts, Sage 100 Contractor displays Equipment Costs window regarding cost distribution. In Equipment Costs, you can break apart costs to create individual line entries that reference equipment, cost codes, and cost types.

The Ledger Total box displays the total debits less credits posted to Equipment Expense accounts. As you enter cost records, Sage 100 Contractor shows the total amount in the Equipment Total box. To save the equipment cost record, the amount in the Equipment Total box must equal the amount in the Ledger Total box.

Entering equipment costs

When you post transactions to the Equipment/Shop Expense range of accounts, Sage 100 Contractor displays the 8-2 Equipment Costs window regarding cost distribution.

To enter equipment costs:

1. Open 8-2 Equipment Costs.
2. In the Equipment text box, enter the equipment number.
3. In the Description text box, enter a brief statement about the equipment cost.
4. In the Cost Code text box, enter the cost code.
5. In the Cost Type text box, enter the cost type.
6. In the Cost text box, enter the cost of the item.
7. Repeat steps 2–6 for each item that you want to create a cost record.
8. On the File menu, click Save.

Voiding equipment costs

To void an equipment cost:

1. Open 8-2 Equipment Costs.
2. Using the data control, select the record.
3. On the Edit menu, click Void Cost Record.

IMPORTANT:
- The Void Cost Record command is only available if the equipment record that you want to void originated in 8-2 Equipment Costs.
- You can only void a historical equipment cost if it does not originate from another source in Sage 100 Contractor.
- When you void a transaction in the window of original entry, Sage 100 Contractor also voids the cost record.

Working with Historical Equipment Costs and Records

Methods for entering historical equipment cost records

You can enter historical cost records for each piece of equipment. There are many ways to enter the cost records. Select a method appropriate for the piece of equipment. While some methods require additional time and effort, those methods produce more detailed reports than the faster methods of entry.
For example, you might only need the total costs for an older piece of equipment, whereas you might want the individual costs for a new piece of equipment.

**IMPORTANT:** Sage 100 Contractor does not automatically create equipment costs for payroll records assigned payroll record type 3-Hand Computed or 4-Startup. If you are using the Payroll module and have entered the year-to-date payroll history, determine the equipment costs associated with payroll and figure those costs into the appropriate historical cost entries.

Method 1

For each piece of equipment, enter one equipment cost record. Determine the amount from the total cost to date for the equipment at the time when the general ledger was set up. It is recommended that you assign the record cost type 5-Other. Post each record to the period just prior to the current period.

Because you are entering a single amount that may cover many cost codes, create a special cost code for this purpose. You might name the cost code something like Unassigned or Lump Sum Start Up.

This method provides reports based on cost codes, cost types, or accounting periods that do not contain any detailed data.

Method 2

For each piece of equipment, enter one equipment cost record for each cost code. Determine the amount from the total costs to date for each cost code for each piece of equipment at the time when the general ledger was set up. It is recommended that you assign the record cost type 5-Other. Post each record to the period just prior to the current period.

This method provides reports with an accurate breakdown of costs for each cost code except in Journal reports or Current Cost Summary reports. Reports based on cost types or accounting periods do not contain any detailed data.

Method 3

For each piece of equipment, enter one cost record for each cost code in the prior fiscal year and another cost record for the current fiscal year. First, determine the accumulated costs for each cost code in the prior fiscal year. Then enter a separate cost record for each cost code, posting each to period 0.

Next, determine the accumulated costs for each cost code in the current fiscal year. For each cost type, enter a separate cost record. Post each record to the period just prior to the current period.

This method provides reports with an accurate breakdown of costs for each cost code, but does not provide accurate Journal or Current Cost Summary reports. Reports based on cost types or accounting periods do not contain any detailed data.

Method 4

For each piece of equipment, enter one cost record for each combination of cost code and cost type in the prior fiscal year. Then enter another cost record for each combination of cost code and cost type in the current fiscal year.

First, determine the accumulated costs for each combination of cost code and cost type in the prior fiscal year. Then enter a separate cost record for each combination of cost code and cost type, posting each to period 0.

Next, determine the accumulated costs for each combination of cost code and cost type in the current fiscal year. For each combination of cost code and cost type, enter a separate cost record. Post each record to the appropriate accounting period.

Suppose you are starting up in period 7. Determine the accumulated costs for each combination of cost code and cost type in each period. Then enter a cost record for each combination of cost code and cost type in periods 1 through 6.

This method provides reports with an accurate breakdown of costs for each cost code and cost type during the previous and current fiscal years.
Entering historical equipment cost records

To enter a historical equipment cost record:

1. Open 8-2 Equipment Costs.
2. In the Equipment text box, enter the equipment number.
3. In the Trans# text box, type Start Up.
4. In the Date text box, enter the date. Be sure to enter the same date used in the Ledger Account balance setup.
5. In the Description text box, type Start Up.
6. In the Cost Code text box, enter the cost code.
7. In the Cost Type list, click the cost type.
8. In the Cost text box, enter the amount.
9. On the File menu, click Save.

TIPS:
- Be sure to select the correct posting period.
- You can void historical job cost records.

Methods for entering historical equipment revenue records

Equipment revenue records provide information about the income generated by equipment. You can analyze revenue generated by a piece of equipment and adjust cost recovery rates to maintain profitability. Equipment revenue records do not impact the general ledger.

Look over each of the methods outlined below. Method 1 is by far the simplest, but it is also the most limited for reports. Method 2 is the most commonly used method. Method 3 provides the most detail, but requires more time and effort.

Method 1

For each piece of equipment, enter one equipment revenue record. Determine the amount from the total revenue to date for the equipment at the time when the general ledger was set up.

Because you are entering a single amount that may cover many cost codes, create a special cost code for this purpose. You might name the cost code something like Unassigned or Lump Sum or Start Up.

Reports based on cost codes or accounting periods do not contain any detailed data.

Method 2

For each piece of equipment, enter one equipment revenue record for each cost code. Determine the amount from the total revenue from the total revenue to date for each cost code for each piece of equipment at the time when the general ledger was set up.

Provides reports with an accurate breakdown of costs for each cost code. Reports based on accounting periods do not contain any detailed data.

Method 3

For each piece of equipment, enter an equipment revenue record for each cost code in the prior fiscal year and another revenue record for the current fiscal year. First, determine the accumulated costs for each cost code in the prior fiscal year. Then enter a separate revenue record for each cost code. Post each record to period 0.
Next, determine the accumulated revenue for each cost code in the current fiscal year. Then enter a separate revenue record. Post each record to the appropriate accounting period.

Suppose you are starting up in period 7. Determine the accumulated revenue of each cost code in each period. Then enter a revenue record for each cost code in periods one through six.

Reports will contain an accurate breakdown of costs for each cost code except in Journal reports or Current Cost Summary reports.

8-3 Equipment Records

About equipment

In the 8-3 Equipment window, you can create an equipment record to help manage billing and maintenance. By supplying the loan information, you can create loan payments and post depreciation.

For each piece of equipment, determine its cost recovery rate based on the ownership and maintenance costs. When you enter payroll or equipment allocation records, Sage 100 Contractor uses the cost recovery rate to create the appropriate job or equipment cost records. Using the cost records, you can review the profitability of equipment.

Entering equipment records

To enter an equipment record:

1 Open 8-3 Equipment.
2 In the data control text box, enter the equipment number.
3 In the Short Name text box, enter the short name of the equipment.
4 In the Description text box, enter the description of the equipment.
5 On the Equipment Information tab, do the following:
   a In the Serial# text box, enter the equipment’s serial number.
   b In the License# text box, enter the license number.
   c In the PUC# text box, enter the Public Utility Commission number for the equipment.
   d In the Interest Acct text box, enter the ledger account number for equipment loan interest.
   e In the Deprec Acct text box, enter the ledger account number for equipment depreciation.
   f In the Department text box, enter the department number.
   g In the Status list, click the status of the equipment.
   h In the Equip. Type list, click the type of equipment.
   i In the Last Location text box, enter the location where the equipment was last used.
   j In the Purchased text box, enter the date when you purchased the equipment.
   k In the Original Hours text box, enter the number of hours of use when you purchased the equipment.
   l In the Original Miles text box, enter the number of miles of use when you purchased the equipment.
   m In the Hours text box, enter the current hours of equipment use.
   n In the Miles text box, enter the current miles of use.
   o In the Loan Type list, click the type of loan you have for the equipment.
In the Lender text box, enter the vendor number of the lender.

In the Loan# text box, enter the loan number.

In the Interest Rate text box, enter the loan’s interest rate.

In the Payment text box, enter the monthly payment amount for the loan.

In the Pay Date text box, enter the next due date for payment.

In the Depreciation text box, enter the flat amount to depreciate.

Calculate the cost recovery rate.

On the File menu, click Save.

**TIP:** You can store an image of the equipment with an equipment record.

**Setting up equipment types**

You can set up a list of equipment types, allowing you to categorize equipment. The following is an example of equipment types.

<table>
<thead>
<tr>
<th>Equip Type #</th>
<th>Type Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Forklift</td>
</tr>
<tr>
<td>2</td>
<td>Boom truck</td>
</tr>
<tr>
<td>3</td>
<td>Loader</td>
</tr>
<tr>
<td>4</td>
<td>Platform lift</td>
</tr>
</tbody>
</table>

To set up equipment types:

1 Open 8-3 Equipment.

2 Next to the Equip. Type text box, click the detail button.

3 In the Equipment Type# text box, enter the number.

4 In the Type Name text box, enter a description of the type.

5 Repeat steps 3–4 for each type.

6 On the File menu, click Save.

**Deleting equipment records**

To delete an equipment record:

1 Open 8-3 Equipment.

2 Using the data control, select the record.

3 On the Edit menu, click Delete Equipment.

**Costs of Operation**

**About costs of operation**

This functionality is only available if you have the Equipment Module.
In **8-3 Equipment** on the **Cost Recovery/Rental Rates** tab, under **Cost of Operation**, enter the costs to operate the equipment per unit of use. Include the labour costs for the fueling and maintenance work, but do not include the labour costs for equipment operation. The labour costs associated with equipment operation are handled through payroll.

When you calculate the rates, Sage 100 Contractor computes the total operating costs per unit and displays that rate in the **Operating Total** text box.

**About equipment cost recovery**

This functionality is only available if you have the **Equipment Module**.

You can remove the guesswork associated with recovering equipment costs. On the **Cost Recovery/Rental Rates** tab of **8-3 Equipment**, you can provide the cost to own and operate the equipment for a resource consumption period as well as the estimated use for the resource consumption period. You can then compute an estimated per-unit rate to recover costs.

Through the cost recovery rate, you post the costs for owning and operating equipment to the job. The accounting transaction posts a debit to the **Job Expenses** account in the **Direct Expense** range, and a credit to the **Equipment Revenue** controlling account in the **Equipment/Shop Expense** range. The transaction increases direct expenses and reduces overhead expenses, resulting in a more realistic view of job profits. At the same time, Sage 100 Contractor creates a job cost record and an equipment revenue record.

To determine the cost recovery rate, project the use and costs that you can expect based on records from previous years. Do not include the cost of labour in the operational costs because job costs created in Sage 100 Contractor include the equipment operator’s time. It is a good idea to review the cost recovery rate every year and make adjustments. If you discover that the equipment use is considerably higher or lower than expected, evaluate the cost recovery rates sooner.

**About rental units**

This functionality is only available if you have the **Equipment Module**.

Some contractors rent out their equipment to other contractors. You can charge the client a flat fee using billing rate while tracking job costs using the cost recovery rate. Sage 100 Contractor uses the billing rates from the **Cost and Billing Rates** tab in the **8-3 Equipment** window.

<table>
<thead>
<tr>
<th>Billing Unit</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Hours</td>
<td>Creates a charge using the hourly rate.</td>
</tr>
<tr>
<td>2-Days</td>
<td>Creates a charge using the day rate.</td>
</tr>
<tr>
<td>3-Weeks</td>
<td>Creates a charge using the weekly rate.</td>
</tr>
<tr>
<td>4-Months</td>
<td>Creates a charge using the monthly rate.</td>
</tr>
<tr>
<td>5-Miles</td>
<td>Creates a charge using the per-mile rate.</td>
</tr>
<tr>
<td>6-Mobilization</td>
<td>Creates a charge using the mobilization rate.</td>
</tr>
<tr>
<td></td>
<td>Do not make an entry to the <strong>Operated Rental</strong>, <strong>Standby Rental</strong>, or <strong>Idle Rental</strong> cells.</td>
</tr>
<tr>
<td>7-Not Billable</td>
<td>The cost does not appear on time and materials invoices.</td>
</tr>
<tr>
<td></td>
<td>Do not make an entry to the <strong>Operated Rental</strong>, <strong>Standby Rental</strong>, or <strong>Idle Rental</strong> cells.</td>
</tr>
</tbody>
</table>
**Entering costs to determine recovery rates**

**To enter costs to determine a recovery rate:**

1. Open 8-3 Equipment.
2. Using the data control, select the equipment.
3. Click the Cost Recovery/Rental Rates tab.
4. **Under Resource Consumption**, do the following:
   a. In the **Start Date** box, enter the beginning date of the resource consumption period.
   b. In the **End Date** box, enter the ending date of the resource consumption period.
   c. In the **Start Value** box, enter the worth of the equipment at the beginning of the resource consumption period.
   d. In the **Ending Value** box, enter the estimated worth of the equipment at the end of the resource consumption period.
5. **Under Estimated Use**, do the following:
   a. In the **Unit** list, click the unit of measurement by which you track usage.
   b. In the **Estimated Use** box, enter the projected number of units of use during the resource consumption period.
6. **Under Costs of Ownership**, do the following:
   a. In the **Insurance** box, enter the amount you pay for insurance during the resource consumption period.
   b. In the **Tax/License** box, enter the amount of total fees for taxes and licenses during the resource consumption period.
   c. In the **Inspection** box, enter the amount for inspections during the resource consumption period.
   d. In the **Storage** box, enter the amount for storing the equipment during the resource consumption period.
   e. In the **Overhaul** box, enter the estimated amount for major repair work during the resource consumption period.
   f. In the **Financing** box, enter the amount you pay in loan interest during the resource consumption period.
   g. In the **Cost of Capital** box, enter the amount of potential interest lost to investment in equipment during the resource consumption period.

**TIP:** By investing in equipment, you have given up the ability to earn money through other investments. To calculate the potential interest lost for the **Cost of Capital** box, multiply the average equity in the equipment for the resource consumption period by the average yield you could get on a certificate of deposit.

h. In the **Other Cost** box, enter any additional costs per unit not otherwise covered.
7. **Under Cost of Operation**, do the following:
   a. In the **Fuel and Oil** box, enter the cost per unit for fuel and oil.
   b. In the **Oil Change** box, enter the cost per unit to change the oil.
   c. In the **Fluid Change** box, enter the cost per unit to change the fluids.
   d. In the **Maintenance** box, enter the cost per unit for maintenance.
   e. In the **Tires** box, enter the cost per unit for tires.
   f. In the **Minor Repair** box, enter the cost per unit for minor repairs.
   g. In the **Other Cost** box, enter any additional costs per unit not otherwise covered.
   h. In the **Mobilization Rental Rate** box, enter the flat rate to charge for equipment mobilization.
8. On the menu bar, click **Calculate**.
9 Enter the cost recovery and rental rates.

**Entering cost recovery and rental rates**

Cost recovery is the cost of owning and operating a piece of equipment on a per-unit basis and changing that cost to ongoing projects. As equipment is changed to projects, you are recovering its costs.

**To enter cost recovery and rental rates:**

1 Open 8-3 Equipment.
2 Using the data control, select the equipment.
3 Click the **Cost Recovery/Rental Rates** tab.
4 Under **Cost Recovery**, enter the rates at which you recover costs. These rates can differ from the rates displayed under **Actual Cost**.
5 Under **Hourly/Mileage Rental Rate**, enter the hourly or per mile billing rates.
6 Under **Daily Rental**, enter the billing rates per day.
7 Under **Weekly Rental**, enter the billing rates per week.
8 Under **Monthly Rental**, enter the billing rates per month.
9 On the **File** menu, click **Save**.

**About estimated use**

In **8-3 Equipment** on the **Cost Recovery/Rental Rates** tab, under **Estimated Use**, select the unit of measurement, and enter the amount of use expected over the resource consumption period.

When selecting the unit of measurement, consider how you track and report the actual use. Contractors often charge by the hour for large equipment such as backhoes and dump trucks, but charge by the day for pickups or large compressors.

To estimate the use, examine previous equipment records spanning the same amount of time as the indicated resource consumption period. In the estimate, include only equipment use. Ownership costs already include idle time, you do not need to include these costs in the estimated use. Likewise, do not include transport time as the job estimate usually covers these costs separately.

**About resource consumption**

This functionality is only available if you have the **Equipment Module**.

In **8-3 Equipment** on the **Cost Recovery/Rental Rates** tab, under **Resource Consumption**, enter the starting and ending date of the resource consumption period, and the value of the equipment at the start and end of the resource consumption period.

The starting value represents the current street value and the ending value represents an estimate of the equipment's worth at the end of the resource consumption period. In the **Value Consumed** box, Sage 100 Contractor displays the amount of change in real market value at the end of the resource consumption period.

Suppose you own a D4 bulldozer worth $40,000 at the start of the year that will be worth $37,500 at the year-end. The consumed value is $2,500 for the year.

**NOTE:** The consumed value, the difference between the starting and ending values, does not represent the depreciated value of the equipment.
About costs of ownership

In 8-3 Equipment on the Cost Recovery/Rental Rates tab, under Cost of Ownership, enter all the costs that you incur over the resource consumption period resulting from ownership.

- In the Overhaul box, you can enter the cost of major repair work. It can be difficult to estimate the cost of major repairs; use an average cost if the data is available.
- In the Cost of Capital box, you can enter the cost of having the money invested in equipment. By investing the money in equipment, you lose the ability to earn additional money through other types of investments. To determine the cost of capital for equipment, multiply the average equity in the equipment for the resource consumption period by the average yield you could expect from a certificate of deposit.

If you own a backhoe, for example, you might have an average equity of $25,000 for the year. If you had placed that money in a safe investment with a 10% return, your cost of capital would be $2500 (25,000 x 10%).

When you calculate the rates, Sage 100 Contractor computes the actual cost of owning the equipment per unit of use, (total cost of ownership + value consumed)/ estimated use = ownership rate, and displays the rate in the Ownership Rate text box.

Entering equipment maintenance

You can schedule and track the maintenance of each piece of equipment.

To enter equipment maintenance:

1 Open 8-3 Equipment.
2 Using the data control, select the equipment.
3 On the Options menu, click Maintenance.
4 In the Description text box, enter a brief statement about the maintenance.
5 In the Cost Code text box, enter the cost code for the work performed.

**IMPORTANT:** Sage 100 Contractor updates the equipment maintenance schedule when you final-compute the payroll records. The cost code in the payroll records must also be found in the equipment maintenance table.

6 If you base the performance of maintenance on a cycle of days, do the following:
   a In the Complete Date text box, enter the date when maintenance is completed.
   b In the Cycle Days text box, enter the number of days in the service cycle.
   c In the Schedule Date text box, enter the date when to perform the maintenance.

7 If you base the performance of maintenance on a cycle of units, do the following:
   a In the Comp Units (completed units) text box, enter the number of units when the service is actually performed.
   b In the Cycle Units text box, enter the number of units in the service cycle.
   c In the Schedule Units text box, enter the next number of units when to perform the maintenance.
8 In the Employee text box, enter the employee number who performed the maintenance.
9 On the File menu, click Save.
Expensing Small Tools and Small Equipment

Using expense pools to recover costs for small tools or equipment

Small tools such as brooms, saws, nail guns, and shovels are always used on projects. Attempting to recover individual costs for small items proves cumbersome. By grouping small tools together into expense pools, you can track the cost for the group of items and post the costs as a direct expense.

In payroll, you can set up a payroll calculation to allocate small tool costs. First, determine the total cost for small tools, including costs for maintenance, during a resource consumption period. Separately, establish the total number of man-hours spent working jobs during the same resource consumption period. Then divide the total of the small tool costs by the total man-hours to determine the hourly cost recovery rate.

**IMPORTANT:** To ensure its accuracy, you should evaluate the cost recovery rate routinely.

To set up an expense pool:

1. Open 5-3-1 Payroll Calculations.
2. Set up a payroll calculation with the following criteria:
   - In the Calculation Method list, click 8-Per Hour (all hours).
   - In the Default Rate cell, enter the cost recovery rate.
   - In the Credit Account cell, enter the Overhead ledger account number to which tool purchases are posted.
3. Update the calculation to all employees:
   - When you enter a timecard, Sage 100 Contractor uses the employee’s hours to compute and allocate job costs for the expense pool. The calculation does not affect employee pay cheques.

**TIP:** By including the per man-hour costs for small tools in estimates, you increase the accuracy of takeoffs.

8-4 Equipment Allocation

About equipment allocation

Use the 8-4 Equipment Allocation window in conjunction with the 5-2-2 Payroll Records window to enter job and equipment cost records. You can enter the operated, standby, and idle time for equipment used at the job site, and you can enter equipment used to repair other equipment.

In the 5-2-2 Payroll Records window, you can only enter the time an employee spends working at the job site or repairing equipment. When an employee operates equipment at the job site, enter the employee’s time in the 5-2-2 Payroll Records window. Then in the 8-4 Equipment Allocation window, enter the time spent operating the equipment.

When the employee uses a piece of equipment to repair another piece of equipment, enter the equipment repaired and employee’s time in the Payroll Records window. Then in the 8-4 Equipment Allocation window, enter the equipment that was repaired and time spent operating the equipment used in the repair.

**NOTE:** The 5-5-1 Daily Payroll Entry window lets you enter all the costs in a single window. Therefore it is not necessary to use the 8-4 Equipment Allocation window.
Entering job costs for equipment time and materials billing

To enter job costs for time and materials billing:
1. Open 8-4 Equipment Allocation.
2. In the Date cell, enter the date of equipment use.
3. In the Description cell, enter a brief statement about the work.
4. In the Job cell, enter the job number.
5. In the Phase cell, enter the phase number.
6. In the Cost Code cell, enter the cost code number.
7. In the Operated Equipment cell, enter the equipment number.
8. In the Operated cell, enter the number of units that the equipment was operated.
9. In the Standby cell, enter the number of units that the equipment was on standby.
10. In the Idle cell, enter the number of units that the equipment was idle.
11. In the Rental Unit cell, enter the number for the type of unit by which you bill the equipment.
12. In the Operated Rental cell, enter the number of units for which you are billing.
13. In the Standby Rental cell, enter the number of units for which you are billing.
14. In the Idle Rental cell, enter the number of units for which you are billing.
15. Repeat steps 2–14 for each piece of equipment for which you want to create a cost record.
16. On the File menu, click Save.

TIP: In the 6-3 Job Cost window, you can edit the equipment details that Sage 100 Contractor uses to create time and materials invoices.

Entering equipment costs for repair work

To enter equipment costs for repair work:
1. Open 8-4 Equipment Allocation.
2. In the Date cell, enter the date of equipment use.
3. In the Description cell, enter a brief statement about the work.
4. In the Equipment Repaired cell, enter the equipment number for the repaired equipment.
5. In the Cost Code cell, enter the cost code number.
6. In the Operated Equipment cell, enter the equipment number used to make repairs.
7. In the Operated cell, enter the number of units that the equipment was operated to make repairs.
8. Repeat steps 2–7 for each piece of equipment for which you want to create a cost record.
9. On the File menu, click Save.
TIPS:
- When a cost record is incorrect, make an adjusting entry in 8-4 Equipment Allocation.
- If you attribute too few hours to equipment, create a new cost entry for the difference in the appropriate Operated, Standby, or Idle column.
- If you attribute too many units to a piece of equipment, create a new cost entry for a negative amount in the appropriate Operated, Standby, or Idle column.

Entering job costs for equipment

To enter job costs for equipment:
1. Open 8-4 Equipment Allocation.
2. In the Date cell, enter the date of equipment use.
3. In the Description cell, enter a brief statement about the work.
4. In the Job cell, enter the job number.
5. In the Phase cell, enter the phase number.
6. In the Cost Code cell, enter the cost code number.
7. In the Operated Equipment cell, enter the equipment number.
8. In the Operated cell, enter the number of units that the equipment was operated.
9. In the Standby cell, enter the number of units that the equipment was on standby.
10. In the Idle cell, enter the number of units that the equipment was idle.
11. Repeat steps 2–10 for each piece of equipment for which you want to create a cost record.
12. On the File menu, click Save.

TIPS:
- When a cost record is incorrect, make an adjusting entry in the 8-4 Equipment Allocation window.
- If you attribute too few hours to equipment, create a new cost entry for the difference in the appropriate Operated, Standby, or Idle column.
- If you attribute too many units to a piece of equipment, create a new cost entry for a negative amount in the appropriate Operated, Standby, or Idle column.

8-5 Equipment Payments

About equipment payments

In the 8-5 Equipment Payments window, you can print cheques for equipment payments. When an equipment payment is due, Sage 100 Contractor automatically sets the amount to pay using the financial information established in the equipment record.

To set Sage 100 Contractor to print a cheque for a piece of equipment, select the equipment, and then click the Pay button. If you decide not to make the equipment payment at this time, select the equipment, and then click the No Pay button.

When you print a cheque for an equipment payment, Sage 100 Contractor decreases the loan balance by the cheque amount and advances the due date. When the loan balance reaches 0, the equipment record no longer appears in the Equipment Payments window.
Selecting equipment for payment

To select equipment for payment:
1 Open 8-5 Equipment Payments.
2 Select the equipment, and click the Pay button.
3 On the File menu, click Print Checks.

NOTE: When you print an equipment cheque, Sage 100 Contractor decreases the loan balance by the cheque amount and advances the due date.

8-6 Equipment Depreciation

About equipment depreciation

In the 8-6 Equipment Depreciation window, you can post the depreciation for equipment. You can change or delete the amount to depreciate, and you can post depreciation to specific pieces of equipment.

When you save a record in 8-6 Equipment Depreciation, Sage 100 Contractor posts the depreciation for each piece of equipment with the amount in the Depreciation cell.

Posting equipment depreciation

To post equipment depreciation:
1 Open 8-6 Equipment Depreciation.
2 On the Options menu, click Post Depreciation.

When the depreciation posts, a message window appears confirming that the depreciation has been posted.

TIP: You can change the amount of depreciation for a piece of equipment. Select the equipment, and enter the new amount in the Depreciation cell.

Posting depreciation for specific pieces of equipment

You may have to post depreciation on specific pieces of equipment from time to time.

To complete this task, you may have to remove the depreciation values for equipment. Consider writing those values down so that they can be put back after posting the specific pieces of equipment.

To post depreciation on specific pieces of equipment:
1 Open 8-6 Equipment Depreciation.
2 In the Depreciation column, remove the values for equipment that you do not want to post
3 In the Depreciation column, keep or change the values for the equipment that you do want to post.
4 As needed, click the Change the posting period button to change the Period.
5 Click the Post button.

When the depreciation posts, a message window appears confirming that the depreciation has been posted.
8-7 Equipment Revenue

About equipment revenue

In the 8-7 Equipment Revenue window, you can review the revenue generated by a piece of equipment. When you allocate equipment to a job, Sage 100 Contractor creates two records: a job cost record and an equipment revenue record. The job cost record reflects the cost of using the equipment on a particular job; the revenue record reflects the value earned by the equipment.

By tracking the revenue produced by a piece of equipment, you can review its profitability and refine the cost recovery rates. In 8-7 Equipment Revenue, you can review and edit existing revenue records. If a text box is shaded, you cannot directly edit the data. Enter an adjusting entry through 8-4 Equipment Allocation.

**IMPORTANT:** Sage 100 Contractor does not create equipment cost or revenue records from time and materials invoices.

Entering historical equipment revenue records

When billing for time and materials, Sage 100 Contractor uses the billing rates in place of the cost recovery rates and does not create cost and revenue records.

**To enter a historical equipment revenue record:**

1. Open 8-7 Equipment Revenue.
2. In the Equipment text box, enter the equipment number.
3. In the Trans# text box, type Start Up.
4. In the Date text box, enter the date.
5. In the Description text box, type Start Up.
6. In the Cost Code text box, enter the cost code.
7. In the Revenue text box, enter the revenue generated by the equipment.
8. On the File menu, click Save.

Voiding equipment revenue records

**IMPORTANT:** You can only void an equipment revenue record that originates in 8-7 Equipment Revenue. If you need to void an equipment revenue record that originated elsewhere, you must void it in the window where you created it.

**To void an equipment revenue record:**

1. Open 8-7 Equipment Revenue.
2. Using the data control, select the record.
3. On the Edit menu, click Void Equipment Revenue.
Chapter 9: Estimating

Working with estimating, assemblies, and parts

This functionality is available only if you have the Estimating Module.

You can boost your profitability by creating more accurate plan takeoffs and estimates. These estimates can be used to generate proposals, budgets, purchase orders, subcontracts automatically because Sage 100 Contractor is completely integrated. You can update your parts prices using spreadsheets supplied by vendors, distributors or parts services.

You can save job estimates as templates for future use and take advantage of simple formulas to further streamline the estimating process and improve accuracy. The Sage 100 Contractor Estimating module provides tools for you to selectively factor in cost increases, lock prices to prevent accidental edits, and add notes for clarity.

There are special tools for homebuilders and remodelers. The Estimating module comes with a start-up database with thousands of parts and assemblies. Assemblies are collections of parts and materials that can be quantified with a single entry.

Sage 100 Contractor’s Estimating module also includes the following features:

- Update parts information from your vendors.
- Organize your estimates by custom bid items and phases into workflow or billing requirements.
- You can fully integrate your estimating data, including full material, labour, equipment, and subcontract details with scheduling, project management, and accounting functions.

What is assembly estimating?

Assembly estimating is a simple, accurate way to create takeoffs. It also streamlines the management of material costs, quotes, and ordering because each assembly includes all the necessary parts and labour to complete a unit of work.

For example, an interior door assembly might include the door, frame, hinges, trim, doorknob, shims, and nails, and the quantity of each part necessary to complete the work. When creating a takeoff, you can insert the interior door assembly instead of each of the individual parts needed. You only need to then enter the quantity of interior door assemblies needed in the project. When you compute the takeoff, Sage 100 Contractor determines the total number of parts needed to complete the door assemblies.

Assembly estimating is more precise and useful than unit price estimating, which only provides a flat rate per unit of measurement. Suppose you are estimating costs to frame a house, and the cost of nails has increased recently. Unit price estimating makes it difficult to calculate the new cost per unit reflecting the additional costs. You can only add an amount to the takeoff that you hope compensates for the increased cost of nails.

Assembly estimating makes it easier to keep costs up to date. When you update the parts database or a portion thereof, Sage 100 Contractor also updates the part costs in the assemblies, ensuring that you will use the most current costs when you create a takeoff.

To increase the accuracy of your takeoffs, you can create part records for labour costs. As you build the assemblies, include the appropriate labour parts. In some instances, you might need to add several different part records for labour to account for the different types of work required. An assembly for installing a sink, for example, might include labour for
setting the cabinet, roughing in the plumbing, installing wiring for a disposer unit, and setting the sink and finishing the plumbing.

Assembly estimating has many benefits:

- Each assembly contains all the necessary parts. It becomes impossible to forget parts that are used infrequently.
- You can generate complete parts lists from the takeoff, which lets you obtain materials quotes before submitting the final bid.
- You can adjust prices according to difficulty factors or site-specific conditions.
- Creation of purchase orders directly from the takeoff, eliminating errors often encountered in unit price takeoffs or separate materials billing processes.
- The accuracy of takeoffs increases as you refine the assemblies.
- You can build a library of modified assemblies.

**Pre-Built Data Sets**

**Home Builder Data**

**About Home Builder estimating data**

When you create a new company and build a chart of accounts in the 1-8 General Ledger Setup window, you can automatically install the Home Builders’ set of data. Estimating data can be used as a starting point for your takeoffs, saving you time when creating estimates. This includes a specialized chart of accounts, cost codes, tasks and the following estimating data:

- Parts
- Assemblies
- Part/Assembly Classes
- Takeoff Grid files

**NOTE:** When you install the estimating data, you will be prompted with a message to select the lumber species to be used to create the installed assemblies and grids. You should choose the species that you most commonly work with.

**Setting up Home Builder Accounts**

When you select the Home Builder Accounts from 1-8 General Ledger Setup, Sage 100 Contractor automatically sets up the account ranges, controlling account numbers, posting account numbers, and then creates the ledger accounts. You can then modify the ledger setup to meet your particular needs. However, you will then need to edit the ledger accounts to match any changes made in the 1-8 General Ledger Setup window.

After setting up the chart of accounts, you can edit account numbers, delete unnecessary accounts, and set up controlling accounts for subsidiary accounts or departments in the Ledger Accounts window. If you changed a controlling or posting account number in 1-8 General Ledger Setup, you must also change the ledger account number.

**IMPORTANT:** The option to install the Home Builders Accounts is only available when you set up a new company. After ledger accounts have been set up and utilized in any given company, you cannot install a new system of accounts, and you will not see the Options menu anymore.
To set up Home Builder Accounts in the General Ledger:

1. Open 1-8 General Ledger Setup.

2. On the menu bar, click Options, then click Home Builders Accounts.

3. A prompt appears and asks whether you want to install the Home Builder estimating data, tasks, and cost codes. If you select Yes, the Estimating Data Setup window appears.

4. Under Cost Codes, select CSI or Home Builder as your base cost code list. You can modify this later if necessary.

5. Under Framing Species, select the wood species to base your estimating data on.

**NOTE:** The sample Cost Code list and Task List contain starter sets aimed at meeting the needs of home builders. You may need to modify these lists to better meet your company’s needs.

### Remodeler Data

**About Remodeler estimating data**

When you create a new company and build a chart of accounts in the 1-8 General Ledger Setup window, you can automatically install the Remodelers set of data. Estimating data can be used as a starting point for your takeoffs, saving you time when creating estimates. This includes a specialized chart of accounts, cost codes, tasks and the following estimating data:

- Parts
- Assemblies
- Part/Assembly Classes
- Takeoff Grid files

**NOTE:** When you install the estimating data, you will be prompted with a message to select the lumber species to be used to create the installed assemblies and grids. You should choose the species that you most commonly work with.

**Setting up Remodeler Accounts**

When you select the Remodeler Accounts from the 1-8 General Ledger Setup, Sage 100 Contractor automatically sets up the account ranges, controlling account numbers, posting account numbers, and then creates the ledger accounts. You can then modify the ledger setup to meet your particular needs. However, you will then need to edit the ledger accounts to match any changes made in the 1-8 General Ledger Setup window.

After setting up the chart of accounts, you can edit account numbers, delete unnecessary accounts, and set up controlling accounts for subsidiary accounts or departments in the Ledger Accounts window. If you changed a controlling or posting account number in General Ledger Setup, you must also change the ledger account number.

**IMPORTANT:** The option to install the Remodeler Accounts is only available when you set up a new company. After ledger accounts have been set up and utilized in any given company, you cannot install a new system of accounts.

### To set up Remodeler Accounts in the General Ledger:

1. Open 1-8 General Ledger Setup.

2. On the menu bar, click Options, then click Remodeler Accounts.

3. A prompt appears asking you whether you want to install the Remodeler estimating data, tasks and cost codes.

4. Click Yes.

5. The Estimating Data Setup window appears.
6 Do the following:
   a Under Cost Codes, select CSI or Remodeler as your base cost code list. You can modify this later if necessary.
   b Under Framing Species, select the wood species upon which to base your estimating data.

NOTE: The sample Cost Code list and Task List contain starter sets aimed at meeting the needs of remodelers. You may need to modify these lists to better meet your company’s needs.

9-1 Takeoff Reports

See Appendix B for a complete list of 9-1 Takeoff Reports.

9-2 Parts

About 9-2 Parts

The Service Receivables functionality is only available if you have purchased the Service Receivables Add-On Module.

In the parts database you can manage costs, track part inventories, and even assign an image to individual part records. You do not have to limit part records to building materials; you can even create part records for labour costs. To set up a parts database, enter the parts manually or import an existing database. If you subscribe to a part pricing service, you can update the prices in the parts database as you receive the latest service updates.

For each part record, you can set up a list of parts vendors that indicates the vendor with whom you prefer to do business. When creating a takeoff, Sage 100 Contractor can select the preferred vendors for parts.

With inventory locations, Sage 100 Contractor tracks the total inventory that you currently have. When using the Inventory module, Sage 100 Contractor reduces the quantity on hand when you assign parts status 4-Shipped. If you are using Service Receivables, Sage 100 Contractor reduces the part quantity on hand based on invoices with status 1-Open, 2-Review, 3-Dispute, or 4-Paid.

With service work, parts use a billing price. When you indicate a part in the Service Receivables module, Sage 100 Contractor uses the billing price instead of the cost price.

Entering parts

Consider the following points before entering parts:

NOTES:
   • If you are entering dimensional lumber, enter the lumber dimensions following a specific format.
   • Parts that inventory activity or quantity remaining cannot be deleted from the system until year-end.
   • You can create part records for labour parts.
   • You can include an image of the part.
   • You can include the location of a specifications document.

To enter a part:

1 Open 9-2 Parts.

2 Do the following:
   a In the data control text box, enter the part number.
b In the **Description** text box, enter the part name.

c In the **Alpha Part#** text box, enter the vendor’s part number.

d In the **Unit** text box, enter the unit of measurement.

3 In the **General Information** tab, do the following:

a In the **Part Class** text box, enter the part class number.

b In the **Cost Code** text box, enter the default cost code to use with takeoffs.

c In the **Cost Type** list, click the cost type.

d In the **Task** text box, enter the task number for scheduling and critical path management.

e In the **Manufacturer** text box, enter the manufacturer's name.

f In the **Manuf. Part#** text box (manufacturer’s part number), enter the part number assigned by the manufacturer.

g In the **MSDS#** text box (Material Safety Data Sheet number), enter the MSDS number for the part.

4 In the **Cost, Billing and Ordering** tab, do the following:

a In the **Default Cost** text box, enter the cost of the part.

b In the **Last Updated** text box, enter the date when you last updated the part price. When you import or update a part, Sage 100 Contractor automatically changes the date.

c In the **Markup %** text box, enter the markup rate.

d In the **Billing Amount** text box, enter the default billing amount.

e In the **Minimum Order Qty** (quantity) text box, enter the minimum number of parts to order.

f In the **Package Quantity** text box, enter the number of parts contained in a package. When using this part in a takeoff, Sage 100 Contractor rounds up the quantity to the next package of parts.

g In the **Unit Weight** text box, enter the weight in pounds for shipping.

5 In the **Labour** tab, do the following:

a In the **Labour Part#** text box, enter the associated labour part.

b In the **Quantity** text box, enter the quantity.

6 In the **Inventory** tab, do the following:

a If the part is normally kept in stock by your company, select the **Stock Item** check box. The inventory valuation method must be designated in order to select this option. After the check box is selected and activity has occurred for that part in the system, the check box will be unavailable and cannot be cleared.

b If the part uses serial numbers, click the **Serialized Item** check box.

c If it is mandatory that the part come from inventory, click the **Required from Inv.** check box.

d In the **Default Location** text box, enter the inventory location.

e In the **Bin#** text box, enter the number of the bin where the part is located.

f In the **Reorder Quantity** text box, enter the level of inventory at which you need to reorder the part.

7 In the **Service Equipment** tab, do the following if the part is used in service work:

a If you want to add the part to a client’s equipment list, select the **Service Equipment Item** check box.

b In the **OEM Warranty Duration** text box, enter the number of months of the OEM warranty.

8 On the **File** menu, click **Save**.
About the check boxes in the 9-2 Parts window

Inventory tab

- **Stock Item**: Indicates the part is normally carried in your inventory.
- **Serialized Item**: Indicates the part uses a serial number. When you receive parts, Sage 100 Contractor requires you to provide the serial number for each part.
- **Required from Inv.**: Requires you to enter a service location on the work order or invoice.

Service Equipment tab

- **Service Equipment Item**: Adds the part to a client’s list of service equipment in the client record.

Including part notes

When you include part notes, the notes appear in the Notes column.

To include part notes, on the Options menu, click Include Parts Notes.

Assigning specifications files to part records

Parts may need to have specifications files associated with them. You may assign specifications files to parts using the 9-2 Parts window.

To assign a specifications file to a part record:

1. Open 9-2 Parts.
2. In the General Information tab, locate the Spec File box.
3. Click the drop-down arrow.
4. The Assign File window opens.
5. Click the drop-down arrow by the Look in text box, and select the specification file.
6. Click Open.
7. The path to the specifications file appears in the Spec File box. When accessing this part subsequently, you can use the Spec File drop-down arrow to access the specification file.

About creating part records for items other than materials

You can create part records for subcontractors, equipment, labour, general requirements, or other miscellaneous items. You can then include those items in assemblies or as individual items in the takeoffs to increase their accuracy.

- **Subcontracts**: For each type of subcontractor, create a part record that does not include a cost. When you add the subcontract part to the takeoff, you can then supply an estimated price based on the scope of the project, or enter the subcontractor’s bid.
- **Equipment**: For each piece of equipment, create a part record. Use the part’s cost recovery rate as the cost in the part record.
- **Labour**: For each employee position, create a part record.
- General Requirements: For each requirement such as permits or temporary facilities, create a part record. If the item has a fixed amount, you can enter the amount in part record as its cost. If the amount changes on a job to job basis, you can supply the price in the takeoff when you add the part.

**Setting up part records for labour**

You can increase the accuracy of takeoffs and service invoices by creating part records for labour costs.

**To set up part records for labour:**

1. For each employee position, create a part record.
2. Assign the record cost type **2-Labour**.
3. Use the hourly gross wage plus burden as the last cost.

The burden includes but is not limited to:

- provincial taxes
- city taxes
- liability insurance
- Workers’ Compensation
- employer paid benefits
- employer paid pension plans
- employer paid vacation and sick time
- employer paid union fees

4. Assign the labour part records to assemblies.

For example, an assembly for installing a sink might include labour parts for setting the cabinet, roughing in the plumbing, installing wiring for a disposer unit, and setting the sink and finishing the plumbing.

**Parts Inventory**

**About taking inventory of parts**

For a selected part, you can view a breakdown of its quantities by inventory location. The breakdown also provides the quantity available for use, when stock was last added or removed, and the date when inventory was last taken. For serialized parts, you can also view a list of the serial numbered parts assigned to a specific inventory location.

**Viewing the inventory for parts**

**To view the inventory for a part:**

1. Open **9-2 Parts**.
2. Using the data control, select the part.
3. Click the **Inventory** button.

**TIP:** To view the inventory for a different part, use the data control.
About parts inventory status

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quantity On Hand</td>
<td>Displays the total quantity of stock in the location.</td>
</tr>
<tr>
<td>Quantity Available</td>
<td>Displays the quantity of stock available. If you place a hold on stock, Sage 100 Contractor does not include it in the quantity available.</td>
</tr>
<tr>
<td>Last Stocked Date</td>
<td>Displays the date when you last added inventory to the location.</td>
</tr>
<tr>
<td>Last Picked Date</td>
<td>Displays the date when you last removed inventory from the location.</td>
</tr>
<tr>
<td>Last Count Date</td>
<td>Enter the date when inventory was taken last. This is for reference only.</td>
</tr>
<tr>
<td>Must Count</td>
<td>Enter Yes if you are to count the part during inventory. Enter No if you do not include the part when taking inventory.</td>
</tr>
<tr>
<td>Beginning Quantity</td>
<td>Displays the quantity on hand at the start of the fiscal year.</td>
</tr>
<tr>
<td></td>
<td>When you close the accounting books at the fiscal year-end, Sage 100 Contractor assigns the quantity on hand to the <strong>Beginning Quantity</strong> column.</td>
</tr>
<tr>
<td>Minimum Restock Level</td>
<td>Enter the minimum quantity to keep in stock. This is for reference only.</td>
</tr>
<tr>
<td>Maximum Restock Level</td>
<td>This is for reference only.</td>
</tr>
</tbody>
</table>

Viewing serial numbers of parts in an inventory location

To view serial numbers of parts in an inventory location:

1. Open 9-2 Parts.
2. Using the data control, select the part.
3. Click the **Serial#** button.

Barcodes

About barcodes

Sage 100 Contractor uses the part record number for the barcode. You can also use barcodes to track inventory if you have the **Inventory** add-on module.
Selecting the barcode format

To select the barcode format:

1 Open 9-2 Parts.
2 On the Options menu, select Default Barcode Format.
3 At the bottom of the Default Barcode Format window, click the drop-down arrow to display the list of choices.
4 Make a selection, then click OK.

**NOTE:** Sage 100 Contractor uses the part record number for the bar coding.

Viewing the barcode format

To view the barcode format:

1 Open 9-2 Parts.
2 Using the data control, select the part.
3 On the Options menu, click View Barcode.

Changing part numbers into barcodes

Sage 100 Contractor can interpret part numbers to appear as barcodes using special barcode fonts. There are two barcode fonts that install with Sage 100 Contractor. They are **BC C39 3 to 1 HD Wide** and **BC UPC HD Wide**. When you edit the font for `tkfprt.recnum` to one of the barcode fonts, then it appears as a barcode in a report and can be printed as a label.

To change part numbers into barcodes on a report:

1 Open 9-2 Parts.
2 Click the Print Records button. The 9-2 Report Printing window opens.
3 Create a report using the part description.
4 In the Report Printing window, click the Modify Report button.
5 The Report Writer window opens.
6 Select the `tkfprt.recnum` field, then click Edit the font for the text area.
7 Select one of the barcode fonts, for example, **BC C39 3 to 1 HD Wide**, then click OK.
8 Save the report, then close the Report Printing window.
9 From the 9-2 Report Printing window, click the Print Record to Screen button to preview the report. The part number now appears as a barcode.

Vendor Pricing

About vendor pricing

In each part record, you can set up a table of vendors, their material part numbers, and prices. Each vendor can be assigned a preference number. When creating a takeoff, you can have Sage 100 Contractor determine which vendor is preferred or which vendor has the lowest price, and insert the appropriate vendor and cost in the takeoff.

In the 9-7 Maintain Parts Database window, you can assign whole lists of vendors to part records, part classes, or the entire parts database. Then in each part record, you can assign the material part numbers and prices.
Entering vendor prices for part records

To enter vendor prices for a part record:

1. Open 9-2 Parts. Using the data control, select the part.
2. On the Options menu, click Vendors.
3. In the Preference# text box, enter the vendor preference number.
4. In the Vendor text box, click the drop-down arrow to open a Lookup window, and select a vendor.
5. In the Order# text box, enter the material part number for the vendor.
6. In the Disc. Rate text box, enter the vendor’s discount rate for the part.
7. In the Price text box, enter the part cost from that vendor.
8. Click in the Last Update text box to automatically insert the date that the part was last updated.
9. Repeat steps 4–5 for each vendor.
10. In the File menu, click Save.
11. Repeat steps 2–10 for each part.

TIP: You can change the preference numbers or even delete a vendor. Such changes, however, are specific to the part record and do not affect the list of vendors in other part records.

9-3 Assemblies

About assemblies

An assembly represents a collection of parts necessary to complete a single unit of work. For example, an interior door assembly can include the door, frame, hinges, trim, doorknob, shims, and nails. Some other examples of assemblies are kitchen cabinets, linear feet of wall, door installation, window installation, roof framing, roofing installation, bathtubs, showers, pipe runs per foot, and conduit runs per foot.

For each part in an assembly, provide the quantity of the part needed to complete the work. Otherwise, Sage 100 Contractor sets the part’s quantity to 0. If labour, equipment, or subcontractors are set up as parts, you can include them in assemblies as well.

When you insert the assembly in a takeoff, all the parts in the assembly also display. You can then enter the number of assemblies required and have Sage 100 Contractor calculate the extended quantity of parts.

Suppose the project plans show five interior doors. In the takeoff, insert the interior door assembly and enter 5 as the assembly quantity. When you compute the takeoff, Sage 100 Contractor computes the extended quantity of parts needed to build five interior door assemblies.

You can also set labour and markup rates for assemblies used in service work. Then for each assembly you can set its flat rates. When you insert an assembly in a work order or invoice in the Service Receivable Invoices window, Sage 100 Contractor uses the flat rate.

If you make a change to the part cost for a part used in one or more assemblies, select the Update All Assembly Part Costs option to update all assemblies with all current part costs.

More information about assemblies

Before setting up any assemblies, think about your methods for creating takeoffs, and consider how to build, organize, and use the assemblies. You can include formulas, waste factors, and parts for items other than building materials—such as
labour, equipment, and subcontracts.

Some assemblies might not require certain parts to complete the work. As a rule, include a part in an assembly if you need it at least 5% of the time. It is easier to delete unnecessary parts than it is to remember to add those seldom-used parts.

You can also include part records for labour. Because an assembly contains the parts for an entire unit of work, include the labour parts for the different types of work performed. An assembly for installing a sink, for example, might include labour parts for setting the cabinet, roughing in the plumbing, installing wiring for a disposer unit, and setting the sink and finishing the plumbing. For each labour part, set the quantity equal to the time required to complete the work for that portion of the task.

Assemblies must be practical. Assemblies that encompass too large a portion of a project are unwieldy, and assemblies that contain only one or two parts often provide little help. For example, an assembly for an 1800 square foot, 2 bedroom 2 bath home is too large. Not every 1800 square foot, 2 bedroom 2 bath home is the same. Likewise, a kitchen sink assembly containing a single part, a sink, is too small and is not useful.

There are certain circumstances where one or two items in an assembly are appropriate. For example, when running pipe you might want to use a separate assembly for each type of part (such as ells, unions, and tees) that includes the part and the labour part.

For some types of work, it might be easier to create two assemblies instead of one. Suppose that you perform a great number of water heater installations. You create an assembly that contains the basic parts and labour necessary for the water heater installation except for the water heater itself. Then you create an assembly for each type of water heater and its associated labour and tank-specific parts. When creating a takeoff for the water heater installation, select the basic installation assembly and then select the specific tank assembly.

Some parts rely on additional information such as a linear or cubic dimension to determine the quantity needed. You can use formulas to compute dimensions, quantities, or prices. You can also use formulas for tasks that produce large amounts of waste materials. Waste materials add to the job costs, and by compensating for waste, takeoffs become more accurate.

You can control whether a part is connected to or disconnected from an assembly, which determines whether Sage 100 Contractor computes the part's extended quantity in a takeoff based on the assembly quantity. You can also connect labour parts to an assembly or to a part in the assembly, allowing you to control how Sage 100 Contractor computes the quantity of labour.

**Entering assemblies**

Consider the following points before entering assemblies:

- Include all the items that you might need in the assembly. It is easier to delete unnecessary parts in a takeoff than it is to remember to add seldom-used parts.

- You can include an image of the assembly.

- You can use the **Formula** text box to declare the value of variables. In the **Formula** text box, enter a variable followed by an equal sign (=) and separate each variable using a comma. For example: SqFt=, LnFt=,.

- Do not declare the value of the variables in the assembly. When you enter the assembly in a takeoff, you can enter the values for the variables.

**To enter an assembly:**

1. Open 9-3 Assemblies.
2. In the data control text box, enter the assembly number.
3. In the **Description** text box, enter a brief statement about the assembly.
4. In the **Unit** text box, enter the unit of measurement.
5 In the **Formula** text box, enter the assembly formula.

6 In the **Assembly Class** list, click an assembly class number.

7 Click the **Parts Details** grid. Then do the following for each part that you need in the assembly:
   a In the **Part** cell, enter the part number.
   b In the **Quantity** cell, enter the quantity of parts that you need in the assembly.

8 On the menu bar, click **Calculate**.

9 Review the assembly.

10 On the **File** menu, click **Save**.

**Entering markups for assemblies**

Note that you can save the markup information without applying it to any assembly classes by clicking the **Save** button.

**To enter markups for assemblies:**

1 Open 9-3 **Assemblies**.

2 Enter the travel, technician, and assistant time on the **Flat Rate** tab.

3 In the **Options** menu, select **Update Flat Rate Assemblies**.

4 In the **Apply to Class** boxes, enter the range of assembly classes to which you want the markup rates to apply.

5 Under **Calculation Options**, do any of the following:
   a Select the **Use new part prices** check box to use the last cost from the part records.
   b Select the **Apply labour rates** check box to assign the labour rates indicated under **Labour Rates** to all assemblies using flat rate billing.
   c Select the **Apply markups** check box to assign the markup rates indicated under **Markup Rates** to all assemblies using flat rate billing.

6 Under **Labour Rates**, do the following:
   a In the **Travel** box, enter the hourly labour rate for travel time.
   b In the **Technician** box, enter the hourly labour rate for a technician.
   c In the **Assistant** box, enter the hourly labour rate for an assistant.

7 Under **Markup Rates**, do the following:
   a In the **Material** box, enter the markup rate for materials.
   b In the **Labour** box, enter the markup rate for labour.
   c In the **Equipment** box, enter the markup rate for equipment.
   d In the **Subcontract** box, enter the markup rate for subcontracts.
   e In the **Other** box, enter the markup rate for additional items.
   f In the **Travel** box, enter the markup rate for travel.
   g In the **Technician** box, enter the markup rate for the technician’s labour.
   h In the **Assistant** box, enter the markup rate for the assistant’s labour.
   i In the **Miscellaneous** box, enter the markup rate for miscellaneous items.
In the **Overhead** box, enter the markup for overhead.

In the **Service Contract Discount** box, enter the discount rate for clients with service contracts.

8 Click **Update Assemblies**.

### Entering flat rate details

Companies that perform service work often bill customers using a flat rate based on materials, labour, and travel costs. Sage 100 Contractor computes both standard and contract rates for primary and add-on tasks.

Consider the following points before entering flat rate details:

- You can manually change the markup rates or selling prices. If you change the selling price, Sage 100 Contractor ignores markup rate. If you delete a markup rate, Sage 100 Contractor does not change the amount in the **Sell** column.
- You can change the time and cost for travel, technicians, and assistants as well as the rate in the **Service Contract Discount** box.
- Select the **Print in Book** check box to add the assembly flat rate to your flat rate book.
- Select the **Print Parts** check box to include the parts in your flat rate book. When printing the price book, select the **Part Details** check box.
- Select the **Taxable** check box to include tax on the assembly.

**To enter flat rate details:**

1 Open **9-3 Assemblies**.

2 Click the **Flat Rate** tab.

3 In the **Time** column, do the following:
   - In the **Travel** cell, enter the minutes of travel time.
   - In the **Technician** cell, enter the minutes of repair time allotted to a technician.
   - In the **Assistant** cell, enter the minutes of repair time allotted to an assistant.

4 On the menu bar, click **Calculate**.

### About connecting parts to assemblies

In an assembly, you can determine whether the part is connected to or disconnected from the assembly. When a part is connected, Sage 100 Contractor computes the part’s extended quantity in a takeoff based on the assembly quantity. When you insert a part in an assembly, the part automatically connects to the assembly and displays a red assembly arrow icon next to the part.

You can also include a part but not connect it to the assembly, which lets you control the quantity independent from the assembly. Suppose you have an assembly for installing light fixtures, and the assembly includes a ladder. You do not need to purchase a new ladder with each job; including the ladder in the assembly serves as a reminder to bring it when installing the light fixtures. So the quantity for the ladder is zero, and the part is disconnected from the rest of the assembly. When a part is disconnected, the assembly icon cell is blank.

If the part is for labour, you have the additional choice of connecting it to a building material part in the assembly instead of the assembly itself. When connected to a building material part, Sage 100 Contractor computes the extended quantity for the labour part based on the extended quantity of the material part. If that material part is connected to the assembly, the part’s extended quantity is determined from the assembly quantity. Next to the labour part, Sage 100 Contractor displays a green assembly icon arrow.
Changing the connections of parts

<table>
<thead>
<tr>
<th>Icon</th>
<th>What it does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Red arrow pointing left</td>
<td>Connects the part to the assembly.</td>
</tr>
<tr>
<td>Green arrow pointing right</td>
<td>Connects the labour part to the part above it.</td>
</tr>
<tr>
<td>Blank</td>
<td>Unconnected. The assembly quantity does not affect the part quantity.</td>
</tr>
</tbody>
</table>

To change the connection of a part to an assembly, double-click the assembly icon cell next to the part.

Including assembly notes

When you include assembly notes, the notes appear in the Notes column.

To include assembly notes:
1. Open 9-5 Takeoffs.
2. On the Options menu, click Include Assembly Notes.

Hiding the parts in assemblies

To hide the parts in assemblies:
1. Open 9-5 Takeoffs.
2. On the Options menu, click Hide Assembly Parts.

9-4 Part-Assembly Classes

About assembly and part classes

Classes let you organize parts and assemblies so you can locate what you need when creating a takeoff, purchase order, or other document. In the 9-4 Part/Assembly Classes window, you can set up separate hierarchies for parts and assemblies. In each hierarchy, sort the parts and assemblies into meaningful groups.

When you open the 9-4 Part/Assembly Classes window for the first time, it contains a single class titled 0-All Classes. This permanent class contains all the parts and assemblies in the databases. If you cannot locate a part or assembly because it was assigned to an incorrect class or a class was deleted without moving the contents elsewhere, look in 0-All Classes.

Assign a class number to each class you create. The class number can contain up to six digits and does not need to relate to the part or assembly numbers. Under each class, you can create additional classes referred to as subclasses.

Subclasses provide a means of creating smaller and smaller groups of assemblies or parts. The subclass should not be so broad that you have to look through a huge number of items or so small as to contain only a few items. Generally, a subclass should contain no more than 40 or 50 items. If the number of items in a subclass becomes too large, create more subclasses to better group the items.

Suppose that you are setting up classes for doors, and determine that you need to create classes for metal doors, wood doors, glass doors, special doors, and door installation. With so many different types of metal and wood doors, you decide
to further subdivide the categories. Under the metal door class, you create classes for pre-hung metal doors, field-hung metal doors, overhead-rigid metal doors, coiling metal doors, entrance metal doors, and security and gate metal doors. Under the class for wood doors, you create classes for pre-hung wood doors, field-hung wood doors, garage wood doors, and entrance wood doors.

**About the Part-Assembly Classes menu**

The *Part/Assembly Classes* menu is accessible by right-clicking in the *Part Class* menu tree or *Assembly Class* menu tree in the 9-4 *Part/Assembly Classes* window.

The following provides more information regarding its functionality:

- The name and number of the part/assembly are displayed in the class tree.
- You cannot create as many unassigned classes as you want without saving. You must save each one as it is created by pressing the Enter key.
- The **Fully Expand** command expands just one class instead of the entire tree.
- Click the part class you want to add to or change, and then use the **Edit** menu or right-click menu to create a new class.

**Important:**

The Fully Expand command will not appear unless Collapse All has been selected from the Options menu.

The *Part/Assembly Classes* menu includes the following commands:

- **Fully Expand:** Click this command to open every sub-class below the selected class.
- **Insert:** Click this command to insert a new part/assembly class above the position of your cursor.
- **Indent:** Click this command to move the selected class to the right (build sub-classes). If the class has “children” or sub-classes, you will be asked whether you want to include them in the move.
- **Outdent:** Click this command to move the selected class to the left. If the class has “children” or sub-classes, they are automatically included in the move.
- **Rename:** Click this command to renumber and/or rename the selected class.
- **Delete:** Click this command to delete the selected class.

**Creating a class structure**

Consider the following points before creating a class structure:

- Take the time to carefully plan the class structure. The benefits of a detailed class structure are lost if it is too complex. Your goal is to be able to locate parts or assemblies without having to navigate through too many subclasses.
- After setting up the classes, you can assign classes to part records by editing the record in 9-2 *Parts* or by updating the parts database through the 9-7 *Maintain Parts Database* window.

**To create a class structure:**

1. Open 9-4 *Part/Assembly Classes*.
2. Do one of the following:
a Click the **Part Classes** tab.
b Click the **Assembly Classes** tab.

3 Create a new class using one of the following methods:
a Click **Insert** on the **Edit** menu.
b Right-click in the tree, and click **Insert**.

4 Click the **Append New** button (at the bottom) to add a class at the bottom of the tree.

5 In the outlined text box to the left (class number box), enter the class number.

6 In the outlined text box to the right (class description box), enter a brief statement about the class.

7 Press the Enter key. You can then use the arrow buttons to move the classes.

8 On the **File** menu, click **Save**.

**Fully expanding the part-assembly class tree**

**Fully Expand** is a command available both on the **Part/Assembly Edit** menu and from the right-click menu. This feature opens every sub-class below it.

**To fully expand the part/assembly class tree:**

1 In the 9-4 **Part/Assembly Classes** window, click a part class to select it.

2 Do one of the following:
   a On the **Edit** menu, click **Fully Expand**.
   b On the right-click menu, click **Fully Expand**.

**Deleting part-assembly classes**

**Delete** is a command available both on the **Part/Assembly Edit** menu and from the right-click menu. This feature allows you to delete the selected class.

**NOTE**: All items under a class are also deleted. Before you delete a class, move its contents to another class using 9-7 **Maintain Parts Database**.

**To delete a part/assembly class:**

1 Open 9-4 **Part/Assembly Classes**.

2 Click a part class to highlight it.

3 On the **Edit** menu or the right-click menu, click **Delete**.

**Indenting part-assembly classes**

**Indent** is a command available both on the **Part/Assembly Edit** menu and from the right-click menu. This feature builds sub-classes by moving the selected class to the right. If the class has “children” or sub-classes, you will be asked whether you want to include them in the move.

**To indent a part/assembly class:**

1 Open 9-4 **Part/Assembly Classes**.

2 Click a part class to highlight it.

3 Select **Indent** from the **Edit** menu or the right-click menu.
NOTE: The right arrow button also indents the class.

Inserting part-assembly classes

Insert is a command available both on the Part/Assembly Edit menu and from the right-click menu. This feature inserts a new part/assembly class above the position of your cursor.

To insert a part/assembly class:
1 Open 9-4 Part/Assembly Classes.
2 Click a part class to highlight it.
3 Select Insert from the Edit menu or the right-click menu.

Outdenting part-assembly classes

Outdent is a command available both on the Part-Assembly Edit menu and from the right-click menu. This feature moves the selected class to the left. If the class has “children” or sub-classes, they are automatically included in the move.

To outdent a part/assembly class:
1 Open 9-4 Part/Assembly Classes.
2 Click a part class to highlight it.
3 Select Outdent from the Edit menu or the right-click menu.

NOTE: The left arrow button also outdents the class.

Renaming part-assembly classes

Rename is a command available both on the Part/Assembly Edit menu and from the right-click menu. This feature allows you to renumber and/or rename the selected class.

To rename a part/assembly class:
1 Open 9-4 Part/Assembly Classes.
2 Click a part class to highlight it.
3 Select Rename from the Edit menu or the right-click menu.

Positioning classes using the arrow buttons

You can use the arrow buttons to move the classes to different positions in the class hierarchy.

<table>
<thead>
<tr>
<th>Button</th>
<th>What it does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left arrow</td>
<td>Moves an item back one level in the hierarchy.</td>
</tr>
<tr>
<td>Right arrow</td>
<td>Moves an item forward one level in the hierarchy.</td>
</tr>
</tbody>
</table>

Locating a part or assembly

The Lookup window is split. The left half displays the classes, and the right half displays the contents of the class that you select.
To locate a part or assembly:

1. In the **Lookup** window, click the triangle next to the class you want to open or close.
2. The color of the triangle indicates whether you can display more subclasses.

<table>
<thead>
<tr>
<th>Color</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Red</td>
<td>The class cannot be expanded any further (end of the branch).</td>
</tr>
<tr>
<td>Blue</td>
<td>Currently selected class showing all subclasses.</td>
</tr>
<tr>
<td>Green</td>
<td>Contains subclasses and can be opened by clicking on the plus sign (always displays a plus sign).</td>
</tr>
</tbody>
</table>

**TIP:** You can select a number of items and insert them in the window using a **Picklist**.

### About setting up parts and part classes for lumber

You can set up cut materials as separate part records and then use the part classes to manage the pricing blocks. For each length of dimensional lumber, create a separate part record. When entering a part record for lumber, enter the dimensions in the **Description** box before any other description. When you update prices using the **Board Footage** window, Sage 100 Contractor uses the dimensions to compute the new cost or billing rates.

Sage 100 Contractor assumes that you enter the first two dimensions in inches and the third dimension in feet. If you want to indicate different dimensions, use a quotation mark (") to indicate measurements in inches and an apostrophe (‘) to indicate measurements in feet. For example, you can enter 2x4x8 or 2x4x72" as the dimensions.

You can also enter fractions or decimals. For example, you can enter 2’4”92-1/4” Doug Fir #2 or 2’4”92.25” Doug Fir #2. Note that a hyphen separates the fraction from the dimension. The hyphen is necessary for Sage 100 Contractor to recognize the fraction.

When designing part classes for lumber, base the classes on the lumber species, then grade, then dimensions, and finally length. Within each species and grade, prices per board foot sometimes depend on the lengths you want to purchase. Some vendors discount the prices for lengths under 10 feet. Others charge higher prices for lengths over 16 feet. For lengths over 20 feet, most vendors charge premium prices at each cut length.

Therefore, you should create a part class for each of these price blocks within a species and grade. This will allow you to locate the dimensional lumber you need when creating a takeoff. This also allows you to update the lumber costs and billing rates by part class.

For example, a vendor charges $0.38 per linear foot for lengths up to 20 feet and $0.87 per linear foot for lengths 20 feet and above for Douglas Fir #2 2x4s. You would then set up two part classes for Douglas fir 2x4s based on where the price breaks exist.

### 9-5 Takeoffs

#### About takeoffs and estimating

Using Sage 100 Contractor **9-5 Takeoffs**, estimating is fast, accurate, and fully integrated into scheduling, project management and accounting. By combining the best features of databases and spreadsheets, we have developed one of the strongest assembly estimating systems available.

Global variables, formulas, and templates make your estimating process easier and more accurate. You can selectively factor in cost increases and lock in prices to prevent accidental edits and add notes for clarity. Microsoft Windows...
functionality, such as cut, copy, and paste, allows you to import blocks of information from other estimates with just a few mouse clicks. You can even copy and paste an estimating grid into a Microsoft Excel worksheet if that suits your business needs. In addition, you can export assembly estimating notes to change orders, purchase orders, RFPs, subcontracts, and work orders.

The phases and bid items features provide a way to divide jobs and estimates into smaller segments for greater efficiency in project management. Phases, for example, affect and follow through the entire job, including schedules, budgets, all document control, purchase orders, subcontracts, change orders, proposals, project management reports and analysis, job costs, change orders, payables, and billing. Phases can represent different sections of a job and can help you distinguish among different types of work such as change orders or site work. Because phases flow through the entire job, they do not restrict which billing methods you can use.

Bid items, in contrast, only affect estimates and some billing items and do not follow through the entire job. You use bid items to segment an estimate into smaller units and/or to satisfy external requirements for bidding and billing a job. Bid items affect these line items: Daily Field Reports, Proposal, and Unitary Billing.

At the time you create a takeoff, Sage 100 Contractor uses the prices for materials from the parts database. When you receive quotes from vendors, you can update the takeoff. In the Vendor Price Update window, you can select the vendor and Sage 100 Contractor displays all the parts contained in a takeoff for that vendor. You can then enter the quoted prices without searching the takeoff for each instance of a particular part. Some contractors receive pricing updates from vendors or part pricing services, which provide updated prices for parts through the parts database. After updating the parts database, you can update prices in a takeoff.

After the takeoff is complete, you can export information to generate budgets, proposals, requests for proposals, purchase orders, service work orders, and more. You can examine and analyze the anticipated project costs through a variety of takeoff reports. In addition, you can even fax them directly to your subcontractors and suppliers without printing them out.

You can control the bid amount on takeoffs by entering a value in the Overridden Bid Totals line. This value overrides all other calculated amounts in the takeoff and locks the estimated amount. While it is locked, the overridden amount remains the same regardless of changes to amounts on the Takeoff Details grid.

Export notes can be created in a takeoff in the Export Notes column, and then you can export them to change orders, purchase orders, requests for proposals, subcontracts, and work orders. These notes can be created for each line item in your takeoff and can communicate important job information to vendors, subcontractors, suppliers, and clients.

**About the tabs in 9-5 Takeoffs**

There are five tabs in the 9-5 Takeoffs window:

- **Project Values**
- **Takeoff Details**
- **Recaps**
- **Insurance, Tax and Bonding**
- **Bid Summary**

Each tab provides tools for working with and viewing different aspects of the project’s estimates.

**Project Values tab:**

The 9-5 Takeoffs window opens with the Project Values tab in view. You use the Project Values tab to declare the value for project variables, which Sage 100 Contractor then uses throughout the entire takeoff. For example, you might use certain measurements, such as a building’s total square footage or exterior perimeter, in formulas throughout a takeoff.
**Takeoff Details tab:**

Use the Takeoff Details tab to set up bid items and phases, followed by entering parts and assemblies into the grid. The columns define the parts and assemblies with Part#, Description, Unit, Quantity, Cost, and more.

**Recaps tab:**

Use the buttons at the bottom of the window to break down your takeoff by Bid Items, Phases, Assemblies, Cost Codes, Cost Types, Tasks, Vendors, and Cost Code by Bid Item.

**Insurance, Tax and Bonding tab:**

Use this tab to calculate and include costs related to liability, use tax, and bonding.

**Bid Summary tab:**

Use this tab to adjust the bid summary to your business requirements.

- **Takeoff Summary** shows the calculated totals for the estimate.
- **Apply Margin Override** provides a way for you to apply a gross margin override of a specified percentage.
- **Apply Markup to Ext Price** applies the markup to the extended price.
- This proceeding amount is calculated into the following Calculated Bid Totals line.
- The Bid Amount can further be adjusted up or down and locked to meet business requirements.

**NOTES:**

- **Apply Margin Override** and **Apply Markup to Ext Price** are mutually exclusive. You can use one or the other, but not both.
- You can set the default properties in many of the text boxes, check boxes, and grid cells to provide security control.

**Viewing takeoff recaps**

On the Recaps tab in 9-5 Takeoffs, you can display a summary of cost data for a takeoff. This allows you to review costs before exporting the data to create budgets, purchase orders, or subcontracts.

<table>
<thead>
<tr>
<th>Type</th>
<th>What it displays</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assembly</td>
<td>Sage 100 Contractor breaks down the financial data for each assembly by cost, extended price, combined overhead and profit, and gross margin.</td>
</tr>
<tr>
<td>Bid Item</td>
<td>Sage 100 Contractor breaks down the financial data for each bid item by cost, extended price, combined overhead and profit, and gross margin.</td>
</tr>
<tr>
<td>Cost Code</td>
<td>Sage 100 Contractor breaks down the financial data for each cost code by cost, extended price, combined overhead and profit, and gross margin.</td>
</tr>
<tr>
<td>Cost Type</td>
<td>Sage 100 Contractor breaks down the financial data for each cost type by budget, overhead, percentage of overhead, profit, percentage of profit, extended price, gross margin, and profit margin.</td>
</tr>
</tbody>
</table>
### About the Takeoff Launch

When you click the **9-5 Takeoffs** menu, you first see the **Takeoff Launch** window. The window has two sections:

#### Open an existing takeoff -

Double-click a takeoff in the list to launch it in the **9-5 Takeoffs** window. You can use the **Sort** menu to sort the list by:

- Last Edited Date
- Job Number
- Job Name

#### Create a new takeoff -

This combo box has several entry points:

- Enter a unique number in the **Job#** text box, and you are prompted to create a new takeoff in **3-5 Jobs (Accounts Receivable)**.
- Click the drop-down arrow to view the job list in the **Accounts Receivable** lookup window. Click a status to located existing takeoffs. Double-click a takeoff to open it.
- Click the **Detail** button to open the **3-5 Jobs (Accounts Receivable)** window to create a new job from which to build a takeoff.

### Creating takeoffs

The **9-5 Takeoffs** window offers many possibilities for creating takeoffs for your construction projects. You can create a new takeoff or import an existing *.takeoff file to create a new takeoff from an existing takeoff.

#### To create a takeoff:

1. **Open 9-5 Takeoffs.**
   
   This opens the **Takeoff Launch** window.
2. **Using Takeoff Launch**, open an existing takeoff or create a new takeoff using a new or existing job.
3. In **9-5 Takeoffs**, do one of the following:
   a. To import an existing takeoff file, on the **Import** menu, click **Takeoff File**.
b In the **Bid Item** list, select the bid item you want to work on.

c To edit the bid items, click the detail button next to **Bid Item**.

4 Enter the project values.

5 If you want to use a grid file, select the bid item and phase. Then on the **Import** menu, click **Grid File**.

6 In the **Part Cost Default** list, click the part pricing that you want to use.

7 On the **Update** menu, click **Takeoff from Database** to update prices in the takeoff.

8 In each grid, do the following:

   a Select and insert assemblies. Review each assembly to add missing parts, delete unnecessary parts, and edit part quantities as needed.

   b Select and insert individual parts.

   c Declare the values for local variables in assembly and part formulas.

   d Verify that you have entered quantities for assemblies and parts where needed.

   e Verify the cost codes, cost types, tasks, and vendors.

   f Enter rough estimate values if you don’t have exact values.

   g Enter the overhead and profit rates.

9 On the menu bar, click **Options**, then **Calculate**, or click the calculate button.

10 On the **File** menu, click **Save**.

**TIP:** When you receive a quote for materials, you can update part prices in a takeoff by the vendor.

### Setting automatic reminders to save takeoffs

You can help safeguard takeoffs from data loss using the **Remind to Save** command, which provides a reminder for you to save work. You can even set the interval when Sage 100 Contractor provides the reminder.

**To set an automatic reminder to save takeoffs:**

1 Open 9-5 **Takeoffs**.

2 On the **Options** menu, click **Remind to Save**.

3 Select the interval for the reminder.

4 Click **OK**.

### Deleting takeoffs

**To delete a takeoff:**

1 Open a takeoff in 9-5 **Takeoffs**.

2 On the **Edit** menu, click **Delete Takeoff**.

### Locking takeoff rows

You can use the lock feature to prevent changes to specific rows in a takeoff while updating part costs.
To lock a takeoff row:
1 Open 9-5 Takeoffs.
2 On the Takeoff Details tab, locate the row you want to lock.
3 Double-click the lock cell.

Sorting takeoffs
You can sort existing takeoffs by last edited date, job number, or job name.

To sort a takeoff:
1 Click 9-5 Takeoffs to open the Takeoff Launch dialog box.
2 On the menu bar, click Sort.
3 Click Last Edited Date, Job Number, or Job Name to select how the list is sorted.
Your selection will be saved as the default sort order.

Pricing and Quantities

Selecting the part pricing for takeoffs
Before creating a takeoff, select the part or vendor pricing that you want to use.

To select the part pricing for a takeoff:
1 In the Takeoff Launch window, create a new takeoff or select an existing takeoff.
2 In 9-5 Takeoffs, from the Part Cost Default drop-down list, select your preferred pricing.
3 The choices are Default Cost, Billing Amount, Average Cost, Lowest Vendor, or Preferred Vendor.

Selecting part cost defaults
The Part Cost Default list allows you to select the part pricing you want to use.

To select default part cost pricing:
1 Click the drop-down arrow next to the Part Cost Default text box to see the list of part cost defaults.
2 Click the default you want to use. It will be automatically saved with your takeoff.

Displaying the manufacturer details
You can include the manufacturer’s name and part number in the Description column. Sage 100 Contractor only includes the manufacturer’s information at the time that you create a takeoff.

To display the manufacturer details:
1 Open 9-5 Takeoffs.
2 On the Options menu, click Manufacturers Details.

Using minimum part quantities in takeoffs
With the Minimum Quantities by Takeoff command selected, Sage 100 Contractor determines the total extended quantity for each part for the entire takeoff when you calculate it.
If the quantity from the takeoff is less than the minimum order quantity, Sage 100 Contractor determines the difference and adds the amount to the extended part quantity where the part first appears in the takeoff.

If the quantity from the takeoff is greater than the minimum order quantity, Sage 100 Contractor determines the quantity necessary to order the next complete package. Sage 100 Contractor then adds the amount to the extended part quantity where the part first appears in the takeoff.

To use minimum part quantities in a takeoff:

1. On the Update menu, point to Takeoff and click Minimum Quantities by Takeoff.

Using minimum part quantities in phases

With the Minimum Quantities by Phase command selected, Sage 100 Contractor determines the total extended quantity for each part by phase when you calculate it.

If the quantity from the phase is less than the minimum order quantity, Sage 100 Contractor determines the difference and adds the amount to the extended part quantity where the part first appears in the phase.

If the quantity from the phase is greater than the minimum order quantity, Sage 100 Contractor determines the quantity necessary to order the next complete package. Sage 100 Contractor then adds the amount to the extended part quantity where the part first appears in the phase.

To use minimum part quantities in a phase:

1. On the Update menu, point to Takeoff and click Minimum Quantities by Phase.

Updating Parts Information

Updating part information in a takeoff or grid

**IMPORTANT**: You must type and between two numbers in the Value text box when using the between operator.

Before saving, review the changes. After you save, you cannot reverse the update.

To update part information in a takeoff or grid:

1. Open a takeoff in 9-5 Takeoffs.
2. Do one of the following:
   a. On the Update menu, point to Grid, and click Grid Parts.
   b. On the Update menu, point to Takeoff, and click Takeoff Parts.
3. Under Search Fields, do the following:
   a. In the Field list, click the type of information for which you are searching.
   b. In the Operator list, click the math operator.
   c. In the Value text box, enter the value for which you are searching.
4. Under Change Fields, do the following:
   a. In the Field list, click the type of information that you want to update.
   b. In the Type list, click how you want to update the data.
   c. In the Value text box, enter the value that you want to apply.
5. Click Update.
Updating part costs

You can update part costs in a takeoff grid or an entire takeoff. When you update by part cost, Sage 100 Contractor updates the costs using the last cost amount from the parts database.

**IMPORTANT:** Before saving, review the changes. After you save, you cannot reverse the update.

To update part costs:

1. Open a takeoff in 9-5 Takeoffs.
2. To update a specific grid, do the following.
   a. In the Bid Item list, select the bid item.
   b. In the Phase list, select the phase.
3. Do one of the following:
   a. On the Update menu, point to Grid, point to Prices from Parts Database, and click Use Default Cost.
   b. On the Update menu, point to Takeoff, point to Prices from Parts Database, and click Use Default Cost.

Updating part costs by average cost

You can update part costs in a takeoff grid or an entire takeoff. When you update, Sage 100 Contractor updates the cost using the average inventory cost from the parts database.

**CAUTION:** Always make a backup of your data before you update prices or add parts.

**IMPORTANT:** Before saving, review the changes. After you save, you cannot reverse the update.

To update the part cost by average cost:

1. Open a takeoff in 9-5 Takeoffs.
2. To update a specific grid, do the following:
   a. In the Bid Item list, select the bid item.
   b. In the Phase list, select the phase.
3. Do one of the following:
   a. On the Update menu, point to Grid, point to Prices from Parts Database, and click Average (Inventory) Cost.
   b. On the Update menu, point to Takeoff, point to Prices from Parts Database, and click Average (Inventory) Cost.

Updating part costs using the preferred vendor

You can update part costs in a takeoff grid or an entire takeoff. Sage 100 Contractor updates the costs using the preferred vendor.

**IMPORTANT:** Before saving, review the changes. After you save, you cannot reverse the update.

To update part costs using the preferred vendor:

1. Open a takeoff in 9-5 Takeoffs.
2. To update a specific grid, do the following.
   a. In the Bid Item list, select the bid item.
In the Phase list, select the phase.

3 Do one of the following:
   a On the Update menu, point to Grid, point to Prices from Parts Database, and click Use Preferred Vendor and Cost.
   b On the Update menu, point to Takeoff, point to Prices from Parts Database, and click Use Preferred Vendor and Cost.

Updating part costs using the vendor with the lowest price

You can update part costs in a takeoff grid or an entire takeoff. Sage 100 Contractor updates the costs and vendors from the vendor preference list.

**IMPORTANT:** Before saving, review the changes. After you save, you cannot reverse the update.

To update the part cost using the vendor with the lowest price:

1 Open a takeoff in 9-5 Takeoffs.

2 To update a specific grid, do the following:
   a In the Bid Item list, select the bid item.
   b In the Phase list, select the phase.

3 Do one of the following:
   a On the Update menu, point to Grid, point to Prices from Parts Database, and click Use Lowest Cost Vendor.
   b On the Update menu, point to Takeoff, point to Prices from Parts Database, and click Use Lowest Cost Vendor.

Updating vendor prices in takeoffs

To update vendor prices in a takeoff:

1 Open a takeoff in 9-5 Takeoffs.

2 To update a specific grid, do the following:
   a In the Bid Item list, select the bid item.
   b In the Phase list, select the phase.

3 Do one of the following:
   a On the Update menu, point to Grid and click Prices from Vendor (manual).
   b On the Update menu, point to Takeoff and click Prices from Vendor (manual).

4 The Vendor Price Update window appears.

5 In the Vendor drop-down list, select the vendor that you want to update.

6 Do one of the following:
   a In the Price column, enter the per part price for each part that you want to update.
   b In the Extended column, enter the total price for each part that you want to update.

7 Click Update.

**NOTE:** Parts for the selected vendor display in part number order.
Updating part costs using the takeoff vendor

You can update part costs in a takeoff grid or an entire takeoff. Sage 100 Contractor updates the costs in the takeoff from the parts database for the vendor assigned to a particular part for that takeoff.

**IMPORTANT:** Before saving, review the changes. After you save, you cannot reverse the update.

**To update the part cost using the takeoff vendor:**

1. Open a takeoff in **9-5 Takeoffs**.
2. To update a specific grid, do the following:
   a. In the **Bid Item** list, select the bid item.
   b. In the **Phase** list, select the phase.
   c. In the **Update** menu, point to **Grid**, then point to **Prices from Parts Database**, then click **Based on Takeoff Vendors**.
3. To update the entire takeoff, on the **Update** menu, point to **Takeoff**, then point to **Prices from Parts Database**, then click **Based on Takeoff Vendors**.

A message appears with the following details about the update, prompting you to continue:

- Part prices for the grid are updated based on the assigned vendor’s price for the part.
- If the part is not found in the database, then no changes are made to that part.
- If the assigned vendor’s price is zero and the part cost default exists for the part, then that cost is used.
- For all other instances, no changes are made to that part’s price.

Updating part costs by billing amount

**CAUTION:** Always make a backup of your data before you update prices or add parts.

Important:

Before saving, review the changes. After you save, you cannot reverse the update.

**To update the part cost by billing amount:**

1. Open a takeoff in **9-5 Takeoffs**.
2. To update a specific grid, do the following:
   a. In the **Bid Item** list, select the bid item.
   b. In the **Phase** list, select the phase.
3. Do one of the following:
   a. On the **Update** menu, point to **Grid**, then point to **Prices from Parts Database**, then click **Use Part Billing Amount**.
   b. On the **Update** menu, point to **Takeoff**, point to **Prices from Parts Database**, then click **Use Part Billing Amount**.

**Change Orders**

**About takeoffs and change orders**

You can estimate change order work without modifying the original takeoff. For each change order, create a new bid item and assign it bid item type **4-Change Order**. In the takeoff, select the new bid item and enter the changes. To reduce a
quantity or remove an assembly or part entirely, back out the cost by entering the item with a negative quantity. To add assemblies or parts, enter the necessary items in the change order bid item. After you are finished entering change work, you can export the change orders.

Suppose that you are building a residential home, and the client decides to upgrade the bathtub to a whirlpool bathtub. In the takeoff, you create bid item 3-CO 1 whirlpool tub. In the takeoff grid for bid item 3-CO 1 whirlpool tub, you enter the part for the tub and assign it a negative quantity to back out the original cost. You then enter the part for the whirlpool bathtub using a positive quantity.

**Entering change orders in takeoffs**

**To enter change orders in a takeoff:**
1. Open a takeoff in 9-5 Takeoffs.
2. Next to the Bid Item list, click the drop-down arrow and select a change order, or create a new change order if necessary.
3. If you are using phases, select the phase from the phase list or click to add a new phase item.
4. Do the following for each assembly or part that you want to reverse from the takeoff:
   a. In the Assembly column, enter the assembly that you want to remove.
   b. In the Part column, enter the individual parts that you want to remove.
   c. In the Quantity column, enter a negative number.
5. Do the following for each assembly or part that you want to add to the takeoff:
   a. In the Assembly column, enter the assembly number.
   b. In the Part column, enter the part number for each individual part.
   c. In the Quantity column, enter the quantity.
6. On the menu bar, click *Calculate*.
7. On the File menu, click *Save*.

**Overhead and Profits**

**About overhead and profit rates**

You can choose from three different methods to set up the overhead and profit rates:

- Assign different overhead and profit rates by bid item.
- Assign overhead and profit rates by cost types.
- Assign overhead and profit rates by typing the overhead and profit rate values in the appropriate grid cells.

**NOTE:** Sage 100 Contractor only calculates overhead and profit for each item that has an overhead or profit rate in the grid.

**Entering overhead and profit rates for bid items**

Note that Sage 100 Contractor updates all bid items in the takeoff with the indicated rates.

**To enter overhead and profit rates for bid items:**
1. Open a takeoff in 9-5 Takeoffs.
Next to the **Bid Item** list, click the detail button.

3 In the **Overhead** column, enter the overhead rate for each cost type.

4 In the **Profit** column, enter the profit rate for each cost type.

5 Click **Save**.

**Entering overhead and profit rates for cost types**

**To enter overhead and profit rates for cost types:**

1 Open a takeoff in **9-5 Takeoffs**.

2 Do one of the following:
   a On the **Update** menu, point to **Grid** and click **Overhead/Profit by Cost Type**.
   b On the **Update** menu, point to **Takeoff** and click **Overhead/Profit by Cost Type**.

3 In the **Overhead** text box for each cost type, enter the overhead rate for each cost type.

4 In the **Profit** text box for each cost type, enter the profit rate for each cost type.

5 Click **Update**.

**Including bonding costs in 9-5 Takeoffs**

In the **9-5 Takeoffs** window, you can use the **Insurance/Tax/Bonding** tab to include the charge for bonding in the final bid amount where the charge is based on the sales price while also being a component of the sales price. You only have to supply the bonding limits and rates. Sage 100 Contractor computes the bonding amounts and adds them to the bid total for you.

Suppose you won a $100,000 contract, which requires 2 percent bonding. That would be an additional $2,000 for a bid amount of $102,000. Because the bonding is considered part of the contract, however, you need to include an additional 2 percent on the $2,000 for an additional $40, resulting in a bonding of $2040.82. The bid total, including the bonding, becomes $102,040.82.

Bonding is usually considered to be overhead; however, you can include the bonding amount in the budget. Select the **Include in budget** check box.

>TIP: If you have entries in text boxes that are consistent, you can set up defaults to make the entry more automatic.

**To include bonding costs in the final bid amount:**

1 In **9-5 Takeoffs**, click the **Insurance/Tax/Bonding** tab.

2 Under **Bonding**, do the following:
   a In the **Limit Amount** text box for **Limit 1**, enter the limit as a dollar amount of the contract that is subject to bonding.
   b In the **Rate** text box for **Limit 1**, enter the percentage rate at which you calculate the bonding. Using this rate, Sage 100 Contractor computes the bonding amount up to the limit entered for **Limit 1**.
   c In the **Limit Amount** text box for **Limit 2**, enter the limit as a dollar amount of the contract that is subject to bonding.
   d In the **Rate** text box for **Limit 2**, enter the percentage rate at which you calculate the bonding. Using this rate, Sage 100 Contractor computes the bonding amount from **Limit 1** through **Limit 2**.
   e In the **Rate** text box for **Limit 3**, enter the percentage rate at which you calculate the bonding. Using this rate, Sage 100 Contractor computes the bonding amount from **Limit 2** up.
   f In the **Cost Code** text box, enter the cost code number to which you want to assign the bonding costs.
   g In the **Cost Type** list, click the cost type to which you want to assign the bonding costs.
In the **Bid Item** list, click the bid item to which you want to assign the bonding costs.

In the **Phase** list, click the phase to which you want to assign the bonding costs.

### Including liability insurance costs in 9-5 Takeoffs

In the **9-5 Takeoffs** window, you can use the **Insurance/Tax/Bonding** tab to specify what percentage of the project (contract, labour costs, subcontract costs) is subject to liability insurance and the rate at which it is computed. When you supply the percentage of the contract subject to liability insurance and the rate, Sage 100 Contractor automatically computes the amounts and adds them to the bid total.

**CAUTION:** Are the overall liability costs already built into the overhead rate? If so, do not use the **Insurance/Tax/Bonding** tab.

**CAUTION:** Are liability costs for payroll built into the labour burden? If so, do not use the **Payroll** text boxes on the **Insurance/Tax/Bonding** tab.

**IMPORTANT:** There are several ways to compensate for liability insurance costs, and it is important to understand how your company does this.

Also consider the following points:

- Liability insurance is usually considered to be overhead; however, you can include it in the budget. Select the **Include in budget** check box.
- If you have entries in text boxes that are consistent, you can set up defaults to make the entry more automatic.

### To include liability insurance costs in the final bid amount:

1. In **9-5 Takeoffs**, click the **Insurance/Tax/Bonding** tab.
2. **Under Liability Insurance**, do the following:
   - a. In the **Subject** text box for payroll, enter the percentage of the payroll that is subject to liability insurance.
   - b. In the **Rate** text box for payroll, enter the percentage rate at which you calculate the liability insurance. Using this rate, Sage 100 Contractor only computes insurance costs for all items assigned cost type **2-Labour**.
   - c. In the **Subject** text box for subcontracts, enter the percentage of the subcontracts that is subject to liability insurance.
   - d. In the **Rate** text box for subcontracts, enter the percentage rate at which you calculate the liability insurance. Using this rate, Sage 100 Contractor only computes insurance costs for all items assigned cost type **2-Labour**.
   - e. In the **Subject** text box for the bid, enter the percentage of the contract that is subject to liability insurance.
   - f. In the **Rate** text box for the bid, enter the percentage rate at which you calculate the liability insurance. Using this rate, Sage 100 Contractor computes the insurance costs for the entire estimate.
   - g. In the **Cost Code** text box, enter the cost code number to which you want to assign the liability costs.
   - h. In the **Cost Type** list, click the cost type to which you want to assign the liability costs.
   - i. In the **Bid Item** list, click the bid item to which you want to assign the liability costs.
   - j. In the **Phase** list, click the phase to which you want to assign the liability costs.

### Bid Totals

**About 9-5 Takeoffs and controlling the bid total on estimates**

Sage 100 Contractor provides a way for you to override or control the bid total regardless of the changes to the takeoff details, insurance, tax, bonding, or margin/markups.
To reduce errors and speed up the workflow, both the calculated and manual totals appear at the same time on the Bid Summary tab. This total is always in view regardless of which tab you are using. Any changes that occur to the 9-5 Takeoffs tabs, such as Takeoff Details, Insurance/Tax/Bonding, are reflected in the Calculated Bid Totals. This allows you to see what the Bid Amount would be if it were not locked.

In the following table representing the window section, the calculated bid amount is 67,828.16. This amount has been overridden and rounded up to 70,000.00. Because the calculated bid amount has been overridden, the Lock Bid Amount check box has been automatically selected and the lock icon appears on the Bid Amount line.

<table>
<thead>
<tr>
<th></th>
<th>Profit</th>
<th>Gross Margin</th>
<th>Bid Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calculated Bid total</td>
<td>2843.80</td>
<td>18.16%</td>
<td>67,828.16</td>
</tr>
<tr>
<td>Overridden Bid Total</td>
<td>4787.51</td>
<td>20.38%</td>
<td>70,000.00 (locked)</td>
</tr>
<tr>
<td>Bid Amount</td>
<td></td>
<td></td>
<td>$70,000.00</td>
</tr>
</tbody>
</table>

**NOTE:** This functionality does not support overriding the totals of individual bid items or phases. It only controls or overrides the final estimate total.

**Adjusting bid totals with a bid amount override**

You can adjust the bid total with a bid amount override using the Bid Summary tab of the 9-5 Takeoffs window. Using the Bid Amount text box on the Overridden Bid Totals line, you can enter an amount that overrides the values of the entire bid.

Be aware of the following points:

- Changing the bid amount supersedes additional profit or margin override from the previous section.
- If the Lock Bid Amount check box is selected and there are amounts for insurance, use tax, or bonding, the Calculated Bid Totals line will not be the total from the preceding numbers because the currently displayed amounts for insurance, use tax, and bonding are based on the “overridden” bid amount, whereas the Calculated Bid Totals line is based on the amounts for insurance, use tax, and bonding that would result if the Bid Amount was not locked.
- When you modify the Takeoff Details grid quantities, the changes do not impact the “overridden” total if locked; however, these changes are reflected in the “calculated” bid total.
- You can clear the Lock Bid Amount check box, which resets the Bid Amount to the calculated amount.

**To adjust bid totals with a Bid Amount override:**

1. Open 9-5 Takeoffs.
2. Using Takeoff Launch, launch the takeoff that you want to adjust.
3. Click the Bid Summary tab.
4. At the end of the Overridden Bid Totals line in the text box, enter a value.
5. When you have entered a value, Sage 100 Contractor automatically selects the Lock Bid Amount check box.
Formulas and Variables

About formulas

Formulas let you shorten the steps necessary to complete a takeoff. Suppose you have a concrete assembly that was designed for pouring slabs. The assembly contains the necessary parts including the forming stakes, rebar, forming ties, and concrete. Because the part quantities depend on the size of the slab, figuring out the part quantities each time you use the assembly can create a great deal of work.

Instead of performing all the necessary mathematical calculations by hand, you can enter a formula and have Sage 100 Contractor calculate dimensions, quantities, or prices for individual parts or assemblies, and even account for waste material costs. In the above example, you could include a formula to compute the cubic yards of concrete that you might need to pour.

With each assembly record, you can enter the formula using variables, which replace actual dimensions. A variable acts as a placeholder for the actual information. Each time that you insert an assembly, declare the values of the variables contained in the formula above the assembly. When you calculate the takeoff, Sage 100 Contractor replaces the variables with the declared values and determines the result.

Some assemblies or parts use values that do not change through a takeoff such as the enclosed square footage or exterior building perimeter. In this case, a takeoff uses one value for the variable throughout a takeoff. Rather than declaring the value for each appearance of the variable, declare the value one time on the Project Values tab.

You can assign a formula to individual items in an assembly or to the assembly itself. By assigning a formula to the assembly, Sage 100 Contractor calculates the results for the entire assembly. For example, you have an assembly for roofing that uses a formula to calculate the entire square footage, including overhangs and the roof pitch. Individual items in an assembly can also use formulas. In the same roofing assembly, a line item for roofing paper uses a formula to calculate the quantity of paper necessary to complete the work plus waste.

In a takeoff, you can use formulas with individual parts. Unlike assemblies, part records do not allow you to include formulas. As you enter each part in a takeoff, enter the formula that you want to use with it.

About variables

Each time you create a takeoff, the dimensions and prices and quantities of materials change relative to the project specifications, but the formulas generally remain the same. You could rebuild each formula in a takeoff using the information from the plans, but a much quicker way is to build the formulas using variables.

Variables act as placeholders for actual numeric values. The variables allow you to build formulas and save them in the assemblies without having to enter actual figures until you create a takeoff. As you build a takeoff, you assign a numeric value to each variable that you are using. Sage 100 Contractor substitutes the declared values for the variables and computes the results.

**IMPORTANT:** Using undeclared variables in takeoffs may result in inconsistent or incorrect calculations in Version 14 and all previous versions. We recommend that you declare all variables in takeoffs in order for the calculations to be correct.

Suppose that you are creating a takeoff for a job to build a shed. As part of the job, you need to pour a cement slab. You can use a formula to calculate the cubic yards of cement necessary for the pour. In the takeoff, enter the variables for the length, width, and depth of the slab and declare the value for each. The plans require a 15 by 20 by 1 foot slab, so you enter L=15, W=20, and D=1 in the takeoff grid.

The cement assembly already contains the formula Q = L * W * D / 27, which defaults to the Formula column when you enter the assembly in the takeoff. When you calculate the takeoff, Sage 100 Contractor uses the declared values in place of the variables in the cement assembly and inserts the result in the Quantity column of the cement assembly.
The declared values for variables are limited to the grid in which they are declared. After you declare a value for a variable, Sage 100 Contractor uses the value with subsequent formulas in that takeoff grid. Suppose that you use phases with the takeoff for the shed, and enter the exterior framing and siding assemblies in a different phase from the concrete slab. Though the exterior framing and siding assemblies use the same dimensions for length and width as the cement assembly, Sage 100 Contractor does not refer to the grid containing the cement assembly to determine values. Rather, you must declare the values for the variables in the phase containing the exterior framing and siding assemblies.

If the declared values for variables are constant across multiple takeoff grids, set them up as project values. Project values allow you to declare the value once for a variable and Sage 100 Contractor uses it throughout the takeoff. Continuing with the example, you could declare the values length, width, and depth in the Project Values tab. Sage 100 Contractor would use the declared values in the respective phases for concrete, and framing and siding.

You can always declare new values for variables. In some instances, formulas share variables but require different values. Simply declare the new values in the lines preceding the formula requiring them. Sage 100 Contractor uses those values for the variables through the remainder of the takeoff grid.

**About Total Labour Units (TLU)**

The formula $Q = \text{TLU}$ is used to accumulate the total labour units (TLU) for specific groupings within a takeoff or for the entire takeoff. Placement of the variable will dictate where the accumulated results are displayed in the grid.

The reserved variable for Total Labour Units (TLU) totals the labour units by looking at each line of the takeoff. On each line, Sage 100 Contractor finds parts with Cost Type = 2-Labour (based on the Part# column) and multiples the Labour Unit (as defined in 9-2 Parts) by the extended quantity of the takeoff line in the grid. The accumulation of these results is assigned to the TLU variable and displayed in the grid where the formula $Q = \text{TLU}$ is next placed. TLU is then reset to 0 and the next accumulation will begin; results will then display at the next occurrence of the variable.

NOTE: If a part has been assigned a labour part number in addition to labour units, then that particular line of the takeoff does not affect the TLU. When the part was initially added to the takeoff, the labour part was included so the total labour for that part will be accounted for in the takeoff.

**Entering project values**

You might use certain measurements such as a building’s total square footage or exterior perimeter in formulas throughout a takeoff. You do not necessarily have to declare the value for a variable in every takeoff grid. When you declare the value for variables, Sage 100 Contractor uses these values throughout the entire takeoff.

Consider these points before entering project values:

- Project values affect only the takeoff in which they are set up.
- Include project values with takeoff files. When you import the file, declare the value of the project values.
- You can declare a new value for a global variable in a grid. Simply declare the new values on the lines preceding the formula that will use them. Sage 100 Contractor will use those values in the takeoff grid until you declare new values again.

To enter project values:

1. Open 9-5 Takeoffs.
2. In the Takeoff Launch window, open a job.
3. Click the Project Values tab.
4. In the Description cell, enter a brief statement about the variable.
5. In the Variable Name cell, enter the variable you want to use.
6. In the Units cell, enter the unit of measurement.
7 In the **Quantity** cell, enter the value of the variable.

### Declaring the values for variables

**IMPORTANT:** The math evaluator requires that you declare all variables. If the math evaluator finds undeclared variables in takeoff formulas, the program proceeds through the calculations using zero for each undeclared variable. Then it displays a message telling you that you have undeclared variables and lists the lines where they are located in the takeoff so that you can declare them.

To solve a formula, assign a value to each variable in each takeoff grid. Suppose that you entered an assembly for cement in the takeoff grid, and it contains a formula to calculate the cubic yards of cement needed for the project. For each variable, enter a description and the units of measurement. In the **Quantity** column, enter the value. Then in the **Formula** column, set the variable equal to the **Quantity** column. The values must precede the formulas; otherwise, Sage 100 Contractor will not use the values.

<table>
<thead>
<tr>
<th>Row</th>
<th>Assmb#</th>
<th>Dscrp</th>
<th>Unit</th>
<th>Qty</th>
<th>Formula</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td>Length</td>
<td>feet</td>
<td>15</td>
<td>L=Q</td>
</tr>
<tr>
<td>2</td>
<td></td>
<td>Width</td>
<td>feet</td>
<td>20</td>
<td>W=Q</td>
</tr>
<tr>
<td>3</td>
<td></td>
<td>Depth</td>
<td>feet</td>
<td>1</td>
<td>D=Q</td>
</tr>
<tr>
<td>4</td>
<td>3001</td>
<td>Cement</td>
<td>CuYd</td>
<td>11.11</td>
<td>Q=L<em>W</em>D/27</td>
</tr>
</tbody>
</table>

You can declare new values for variables in the same takeoff grid. Some formulas might use the same variables but will require different values. Simply declare the new values on the lines preceding the formula that will use them. In a takeoff grid, Sage 100 Contractor uses the assigned values until you declare new values for those same variables.

**IMPORTANT:** Using undeclared variables in takeoffs may result in inconsistent or incorrect calculations. We recommend that you declare all variables in takeoffs in order for the calculations to be correct.

### About reserved variables

Sage 100 Contractor reserves three variables for specific operations. You can use any of these variables in your part or assembly formulas to determine the total quantity, price, or labour units.

<table>
<thead>
<tr>
<th>Variable</th>
<th>What it is for</th>
</tr>
</thead>
<tbody>
<tr>
<td>Q</td>
<td>When solving an equation for a quantity, Sage 100 Contractor enters the result in the <strong>Quantity</strong> cell.</td>
</tr>
<tr>
<td>P</td>
<td>When solving an equation for a price, Sage 100 Contractor enters the result in the <strong>Cost</strong> cell.</td>
</tr>
<tr>
<td>TLU</td>
<td>To solve an equation obtaining totals for labour units.</td>
</tr>
</tbody>
</table>

### About solving formulas

Formulas provide the ability to enter mathematical equations that can be used to determine quantities or prices. In a takeoff, you must declare the values of the variables in a line preceding the line that contains the formula.
IMPORTANT:
- When using bid items or phases, you have to declare the value of each variable in each grid.
- Sage 100 Contractor uses the value that you assign to a variable until you declare a new value.
- If you do not declare a value for a variable, Sage 100 Contractor ignores the variable and does not assign any value to it.

In any equation, first indicate what you are solving, such as a price, quantity, or storage of a value that you will use in a later formula. Suppose that you want to solve for the cubic feet in a cement slab. Q represents the quantity, with L representing the length in feet, W representing the width in feet, and T representing the thickness in feet. The formula should be: Q = L * W * T.

In the above formula, Sage 100 Contractor solves the equation and inserts the result in the Quantity cell. Sage 100 Contractor reserves several variables for specific purposes: Q for quantity, P for price, and TLU for total labour units. When solving for a price, Sage 100 Contractor inserts the result in the Price cell.

The variable Q = TLU is used to accumulate the total labour units (TLU) for specific groupings within a takeoff, or for the entire takeoff. Placement of the variable will dictate where the accumulated results will be displayed in the grid.

The reserved variable for Total Labour Units (TLU) totals the labour units by looking at each line of the takeoff. On each line, Sage 100 Contractor finds parts with Cost Type = 2-Labour (based on the Part# column) and multiplies the Labour Unit (as defined in 9-2 Parts) by the extended quantity of the takeoff line in the grid. The accumulation of these results is assigned to the TLU variable and displayed in the grid where the formula Q = TLU is next placed. TLU is then reset to 0 and the next accumulation will begin; results will then display at the next occurrence of the variable.

Always begin an equation with the variable for the solution. In the equation W = Q, the solution W equals the value of quantity Q, which is the value in the Quantity cell. Whereas in Q = W, the solution for quantity Q equals the value of W. In this case, Sage 100 Contractor takes the declared value for W and inserts it in the Quantity cell.

Types of calculations you can perform in formulas

You can perform the following basic mathematical operations: addition, subtraction, multiplication, division, calculating powers, and calculating square roots. When Sage 100 Contractor calculates a formula, it performs operations in parentheses first. Then Sage 100 Contractor calculates absolute values and square roots and powers, multiplication and division, and finally addition and subtraction.

<table>
<thead>
<tr>
<th>Use</th>
<th>Function</th>
<th>Expression</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td>Add</td>
<td>21+53</td>
<td>74</td>
</tr>
<tr>
<td>–</td>
<td>Subtract</td>
<td>45-18</td>
<td>27</td>
</tr>
<tr>
<td>*</td>
<td>Multiply</td>
<td>5*8</td>
<td>40</td>
</tr>
<tr>
<td>/</td>
<td>Divide</td>
<td>72/9</td>
<td>8</td>
</tr>
<tr>
<td>^</td>
<td>Calculate powers</td>
<td>5^2</td>
<td>25</td>
</tr>
<tr>
<td>()</td>
<td>Calculate expressions in the parentheses prior to other expressions.</td>
<td>4*(2+3)</td>
<td>20</td>
</tr>
<tr>
<td>SQR</td>
<td>Calculates the square root of the number enclosed in parentheses.</td>
<td>SQR(64)</td>
<td>8</td>
</tr>
<tr>
<td>ABS</td>
<td>Determines the absolute value of the number enclosed in parentheses.</td>
<td>ABS(-4)</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td></td>
<td>ABS(2)</td>
<td>2</td>
</tr>
</tbody>
</table>
Compensating for materials waste in your takeoffs

Waste materials add to the job costs and impact profitability. By compensating for the costs of waste materials generated during certain job tasks, the accuracy of takeoffs improves. As the estimates become more accurate, jobs become more profitable.

Suppose that in creating a takeoff for the construction of a new home you calculate the number of pounds of nails necessary to complete the job and no more. During the construction, the crew falls short on nails. Consequently, you incur an unforeseen job cost for the purchase of additional nails, which cuts into profits. A single instance such as this might not seriously impact the profitability of a single job. However, consider the effect on profitability when dealing with a variety of materials that generate large amounts of waste.

The following are examples of materials that produce large amounts of waste:

- Concrete and grout
- Concrete reinforcing materials
- Brick and masonry block
- Screws, nails, and other fasteners
- Rough lumber and plywood
- Electrical conduit and wire
- Building wrap and visquene
- Finish lumber
- Roofing materials

Keep your takeoffs simple. Waste factors are not necessary for all materials. To compensate for waste, select from two methods to adjust materials quantities. In the first method, adjust the part quantities in assemblies to include possible waste. This method is faster in its initial setup; however, as you use the assemblies, it is not as easy to go back and refine the part quantities.

With the second method, you can create project values for waste factors. As you build formulas that calculate part quantities, whether for individual parts or parts in assemblies, you can include a variable for waste. Setting up the waste factors as project values allows you to refine waste factors as you use them.

Suppose that 5 percent of the cement you pour always becomes wasted material. To calculate the quantity plus waste, you need to increase the quantity by 5 percent. To do this, multiply the quantity formula by 105 percent (expressed as 1.05). The examples below illustrate how to use project values for waste factors.

<table>
<thead>
<tr>
<th>Item</th>
<th>Formula</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Visquene</td>
<td>Q = &quot;quantity formula&quot; * WCF</td>
<td>WCF (Waste Concrete Film): Declare the value equal to 1.2 to allow for overlapping of adjacent rolls and loss at the edges of the slab due to partial roll width.</td>
</tr>
<tr>
<td>Item</td>
<td>Formula</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Rebar</td>
<td>( Q = \text{&quot;quantity formula&quot;} \times \text{WCR} )</td>
<td>WCR (Waste Concrete Reinforcing): Declare the value equal to 1.25 to allow 2 foot overlap when bars are spliced together and loss due to unused short pieces of bar.</td>
</tr>
<tr>
<td>Concrete</td>
<td>( Q = \text{&quot;quantity formula&quot;} \times \text{WCR} )</td>
<td>WCR (Waste Concrete): Declare the value equal to 1.2 to allow for spillage.</td>
</tr>
</tbody>
</table>

**Security**

**Hiding bid total amounts in 9-5 Takeoffs**

In business situations where certain amounts and totals must be hidden from view, Sage 100 Contractor provides the functionality to make sure that your company bid information is kept private. Pressing the F7 key when your cursor is in almost any cell, list, check box, grid cell, or column opens the Field Properties window. In the Field Properties window, a supervisor can set up the security on the 9-5 Takeoffs window to hide or reveal bid total amounts.

**IMPORTANT:** The supervisor user may want to hide some of these items and reveal others, but to be able to view 9-5 Takeoffs from a cost-only perspective, all the items should be hidden.

**IMPORTANT:** If a report contains a field that is restricted for a user, then that report is unavailable to that user.

**To hide bid total amounts:**

1. In the 9-5 Takeoffs window, click the Takeoff Details tab and do the following:
2. In the grid, select the O/H Rate column, press F7, and set the security.
4. Select the Profit Rate column and press F7.
5. Select the Profit column and press F7.
7. Click the Insurance/Tax/Bonding tab and do the following:
   a. Under Liability Insurance, in the Bid line, place your cursor in the Amount cell, press F7, and set the security.
   b. Under Use Tax, in the Bid line, place your cursor in the Amount cell, press F7, and set the security.
   c. Under Bonding, in the Limit 1 line, place your cursor in the Amount cell and press F7.
   d. Under Bonding, in the Limit 2 line, place your cursor in the Amount cell and press F7.
   e. Under Bonding, in the Limit 3 line, place your cursor in the Amount cell and press F7.
8. Click the Bid Summary tab and do the following:
   a. Place your cursor in the Gross Margin Override text box, press F7, and set the security.
   b. Place your cursor in the Bid Amount text box and press F7.
   c. Place your cursor in the Markup % text box and press F7.
9. On the menu bar, point to Update, then Grid (or Takeoff), then Overhead/Profit by Cost Type.
10 In the **Overhead/Profit by Cost Type** window, click in each cell in the **Overhead %** and **Profit %** columns, press F7, and set the security.

11 Close the **Overhead/Profit by Cost Type** window. Do not update.

12 In the **Bid Items** window grid, do the following:
   a Click the **Takeoff Details** tab.
   b Next to the **Bid Items** cell, click the detail button.
   c Select the **Overhead** and **Profit** columns, press F7, and set the security.

**Hiding cost total amounts in 9-5 Takeoffs**

In business situations where certain amounts and totals must be hidden from view, Sage 100 Contractor provides the functionality to make sure that your company profit and margin information is kept private. Pressing the F7 key when your cursor is in almost any text box, list, check box, grid cell, or column opens the **Field Properties** window. Using the **Field Properties** window, a supervisor can set up the security in the **9-5 Takeoffs** window to hide or reveal cost total amounts.

![IMPORTANT:](image)

**IMPORTANT:** The supervisor user may want to hide some of these items and reveal others, but to be able to view **9-5 Takeoffs** from a cost-only perspective, all the items should be hidden.

![IMPORTANT:](image)

**IMPORTANT:** If a report contains a field that is restricted for a user, then that report is unavailable to that user.

**To hide cost total amounts:**

1 In the **9-5 Takeoffs** window, click the **Takeoff Details** tab and do the following:
   a In the grid, select the **Ext Cost** column, press F7, and set the security.
   b Select the **Cost** column and press F7.
   c Select the **Formula** column and press F7.
   d Select the **O/H Rate** column and press F7.
   e Select the **Overhead** column and press F7.
   f Select the **Profit Rate** column and press F7.
   g Select the **Profit** column and press F7.

2 Click the **Insurance/Tax/Bonding** tab and do the following:
   a Under **Liability Insurance**, click in the **Subcontract Amount** cell, press F7, and set the security.
   b Under **Liability Insurance**, click in the **Payroll Amount** cell, press F7, and set the security.

3 On the menu bar, point to **Update**, then **Grid** (or **Takeoff**), then **Overhead/Profit by Cost Type**.

4 In the **Overhead/Profit by Cost Type** window, click in each cell in the **Overhead %** and **Profit %** columns, press F7, and set the security.

5 Close the **Overhead/Profit by Cost Type** window. Do not update.

7 In the **Bid Items** window grid, do the following:
   a Click the **Takeoff Details** tab.
   b Next to the **Bid Items** cell, click the detail button.
   c Select the **Overhead** and **Profit** columns, press F7, and set the security.
**Hiding the labour parts**

You can hide labour parts that have been attached to material parts.

**To hide the labour parts:**

1. Open 9-5 Takeoffs.
2. Double click to select an existing takeoff.
3. On the **Options** menu, click **Hide Labour Parts**.

**Takeoff Details Tab Grid Views and View Menus**

**About the Takeoff Details tab grid menus**

The 9-5 Takeoffs window provides five tabs for working with estimates. Three of the tabs have grids. The **Takeoff Details** tab can be constructed from definitions and descriptions of what is needed to complete the work in addition to parts and assemblies. This grid can be built and customized to provide information on specific parts of an estimate by displaying specific views of an estimate.

Four menus interact on the **Takeoff Details** tab grid to provide functionality for customizing the grid into different views and for working with values within the grid.

- The **Grid Views** menu located on the menu bar.
- The **View** drop-down menu located on the window tabs to the right of the **Bid Item** and **Phase** drop-down menus.
- The **grid cell right-click** menu opens when you right-click in any grid cell.
- The **column right-click** menu opens when you select a column heading and right-click it.

**NOTES:**

- The **Takeoff Details** tab grid provides more menu options and therefore more functionality than the grids on other windows and tabs and is unique among Sage 100 Contractor grids.
- There are two different ways to work with columns on the **Takeoff Details** tab grid using the mouse right-click. The program displays various commands depending on which column you have selected and right-clicked or which column cell you have right-clicked.
- To create permanent grid views, see the topic [Right-click grid cell menu (Takeoff Details tab)](#).
- The **Recaps** tab does not offer any grid menu functionality.

**About the Grid Views menu (Takeoff Details tab)**

The **Grid Views** menu is located on the menu bar and provides the following the functionality:

- **Add New View**—Create a new view of the columns you want to see in your estimate.
- **Edit Current View**—Change an existing grid view.
- **Delete Current View**—When you do not need a view, you can delete it from the **Views** list.
- **Restore Default View**—Restore the default views that are built in to the **Takeoff Details** tab.

**About the View menu for displaying grid column views (Takeoff Details tab)**

The **View** menu is available on the **Takeoff Details** tab. You can select one of nine default column views from the **View** drop-down menu.

The column views are:
- All (displays every column available)
- Material Survey Entry
- Material Survey Full
- Parts
- Assemblies
- Formulas
- Markups
- Cost Code/Type/Task
- Vendors

**Right-click grid cell menu (Takeoff Details tab)**

When you place your cursor in a **Takeoff Details** tab grid cell and right-click, you open a menu of multiple commands. Many of the commands are self-explanatory and are typical Windows commands such as cut, copy, paste, insert:

- **Display Quick List** and/or **Display Detail/Add Record** and/or **Display Picklist Window** or none of them.
- Cut, Copy, Paste
- Insert Row, Cut Row, Clear All Rows
- Show/Hide Columns...—Opens the Grid View window with which you can select or clear check boxes to show or hide all the existing columns.
- Save Current Grid View (temporarily saves the Show/Hide Columns... command)
- Autofit All Columns
- Find...—Opens the Grid Find window with which you can search for terms in the grid.
- Enter Key Moves Right
- Enter Key Moves Down

**IMPORTANT:** There are two different ways to work with columns on the Takeoff Details tab grid using the mouse right-click. The program displays various commands depending on which column you have selected and right-clicked or which column cell you have right-clicked.

**IMPORTANT:** To save selected columns permanently, from the menu bar, select **Grid Views > Add New View** or **Edit Current View**.

**Right-click grid columns menu (Takeoff Details tab)**

When you place your cursor in a column heading and right-click, you open a menu of several commands. These commands vary depending on the column you select. For example, some columns provide commands for displaying a Lookup Window, others for displaying a Quick List, and yet others do display either command.

- **Display Lookup Window** (or) **Display Quick List** (not displayed in every column when selecting a column and right-clicking)
- Cut, Copy, Paste
- Hide Selected Column
IMPORTANT: There are two different ways to work with columns on the **Takeoff Details** tab grid and both are done using the mouse right-click. The program displays various commands depending on which column you have selected and right-clicked or which column cell you have right-clicked.

**Adding new grid views (Takeoff Details tab)**

You can create and name your own customized grid views and then add them to the **View** list on the **Takeoff Details** tab.

**To add a new grid view:**
1. Open 9-5 Takeoffs, and click the **Takeoff Details** tab.
2. On the **Grid Views** menu, click **Add New View**.
3. On the **Add Grid Views** dialog box, select a check box to add columns, or clear a check boxes to remove columns.
4. In the text box at the top, type a view name, and then click **Save this View**.

**Editing the columns displayed in a grid view (Takeoff Details tab)**

You can temporarily change which columns display in a specific grid view on the **Takeoff Details** tab.

**To edit the columns displayed in a grid view:**
1. Open 9-5 Takeoffs, and click the **Takeoff Details** tab.
2. Right-click in a grid cell.
3. Do the following:
   a. Select the check boxes by columns you want to display.
   b. Clear the check box by the columns you want to hide.
4. Click **OK**.

**Deleting the current grid view (Takeoff Details tab)**

You can delete custom and default column views in the **View** list on the **Takeoff Details** tab.

**CAUTION:** A custom view that has been deleted cannot be restored. You may restore default views by clicking **Restore Default Views**. Remember, restoring defaults will remove all additions and modifications to the grid views that are currently listed.

**To delete the current grid view:**
1. Open 9-5 Takeoffs, and click the **Takeoff Details** tab.
2. From the **Grid Views** menu, click **Delete Current View**.
3. When prompted to confirm, click **Yes**.

**Restoring default grid views (Takeoff Details tab)**

You can restore the default grid views to the **View** list in 9-5 Takeoffs.

**CAUTION:** Restoring defaults will remove all additions and modifications to the grid views that are currently listed.

**To restore default grid views:**
1. Open 9-5 Takeoffs, and click the **Takeoff Details** tab.
2. From the **Grid Views** menu, click **Restore Default Views**.
3 When prompted to confirm, click Yes.

**Showing and hiding grid columns (Takeoff Details tab)**

You can temporarily show or hide columns in the grid using the right-click menu to display the Grid View window.

**To show or hide columns:**

1. Open 9-5 Takeoffs, and click the Takeoff Details tab.
2. In the grid, right-click in a cell to display the grid menu and select Show/Hide Columns.
3. In the Grid View window, select or clear the check boxes beside the column names to select the columns you want to display or hide.
4. Click OK.

**Saving column widths using the Save Current Grid View command (Takeoff Details tab)**

You can resize a column width by clicking and dragging the boundary on the right side of the column heading until the column is the width you want. Then you can save the column width with the Save Current Grid View command.

NOTE: There are two different ways to customize columns on the 9-5 Takeoffs window grid. Both are done using the right-click grid menu, but it is important to remember that the commands displayed on the grid menu vary depending in which column you click and where in the column you click.

**To save column widths:**

1. Open 9-5 Takeoffs, and click the Takeoff Details tab.
2. Click the right side of a column heading, and drag it to the desired width.
3. Right-click a grid column heading to display the menu, and click Save Current Grid View.

**Project Values Tab Grid Menus**

**About the Project Values tab grid menus**

The 9-5 Takeoffs window provides five tabs for working with estimates. Three of the tabs have grids. You use Project Values tab to declare the values for project variables. Sage 100 Contractor then uses these values throughout the entire takeoff. Because it has a different purpose than the Takeoff Details tab, the Project Values tab grid has slightly different menu commands. For example, you can sort the grid by a specific column.

The grid cell right-click menu opens when you right-click in any grid cell.

The column right-click menu opens when you select a column heading and right-click it.

NOTE: The Takeoff Details—Recaps tab does not offer any grid menu functionality.

**Right-click grid cell menu (Project Values tab)**

When you place your cursor in a Project Values tab grid cell and right-click, you open a menu of multiple commands. Many of the commands are self-explanatory and are typical Windows commands such as cut, copy, paste, insert:

- Display Quick List (or no option)
- Cut, Copy, Paste
- Insert Row, Cut Row, Clear All Rows
• **Show/Hide Columns**—Opens the Grid View window with which you can select or clear check boxes to show or hide all the existing columns.

• **Save Current Grid View**

• **Autofit All Columns**

• **Find**—Opens the Grid Find window with which you can search for terms in the grid.

• **Enter Key Moves Right**

• **Enter Key Moves Down**

**IMPORTANT:** There are two different ways to work with columns on the Project Values tab grid and both are done using the mouse right-click. The program displays various commands depending on which column you have selected and right-clicked or which column cell you have right-clicked.

**Right-click grid column heading menu (Project Values tab)**

When you place your cursor in a column heading and right-click, you open a menu of several commands. These commands vary depending on the column you select. For example, some columns provide commands for displaying a Lookup Window, others for displaying a Quick List, and yet others do display either command.

- Display Quick List (not displayed in every column when selecting a column and right-clicking)
- Cut, Copy, Paste
- Hide Selected Column
- Sort by (column name) Column

**IMPORTANT:** There are two different ways to work with columns on the Project Values tab grid and both are done using the mouse right-click. The program displays various commands depending on which column you have selected and right-clicked or which column cell you have right-clicked.

**Showing and hiding columns (Project Values tab)**

You can temporarily show or hide columns in the grid using the right-click menu to display the Grid View window.

**To show or hide columns:**

1. Open 9-5 Takeoffs, and click the Project Values tab.
2. In the grid, right-click in a cell to display the grid menu and select Show/Hide Columns.
3. In the Grid View window, select or clear the check boxes beside the column names to select the columns you want to display or hide.
4. Click OK.

**Exporting Files from 9-5 Takeoffs**

**About exporting files from 9-5 Takeoffs**

Depending on the type of work that you perform, you might need a few files or a large library. Careful thought should go into the creation of each file that you build. The mark of a good file is one that requires little modification. The more you have to change a file to suit a specific situation, the less time it saves you. Remember that a file can include as much or as little information as you want.

You can either use an existing record as the basis for a file or build a file completely from scratch. When using an existing record, most of the work is already completed. Simply recall the record, modify it to meet your needs, then export it as a file.
Various commands are available on the Export menu. Many of the menu commands, such as Change Orders, Proposals, Purchase Orders, Request For Proposal, Subcontracts, Service Work Order, and Takeoff Prices to Part Prices have submenus with more commands.

**Exporting takeoffs to files**

Consider the following points before exporting takeoffs to files:

- You can make a file containing most all the assemblies and parts necessary, or you can make one containing a simple outline.
- Instead of using an existing takeoff, you can create a new takeoff for the file.

**To export a takeoff to a file:**

1. In the Sage 100 Contractor main menu tree, double-click **9-5 Takeoffs**.
2. In the Takeoff Launch window, double-click a job to launch a takeoff.
3. Do the following for each grid:
   a. Delete any unwanted assemblies or parts.
   b. Delete any unnecessary values for variables.
   c. Delete any unnecessary quantities.
5. Name the file, and click Save.

**Exporting takeoff prices to parts database**

1. Individually select the vendors whose prices you want to update, or click Select All Vendors.
2. Under Export Options, make your selections:
   a. Select Update Default Cost to update the Default Cost in Parts in 9-2 Parts.
   b. Select Update Billing Amount to update the Billing Amount in 9-2 Parts. This will be calculated by using the Default Cost and the Markup %. This option is only available if you have selected Update Default Cost.
3. Select Update vendor prices to update a vendor’s price for any given part.
4. Select Add vendor to part if not already assigned. Sage 100 Contractor determines if the vendor for the part from the takeoff exists for the given part in the database and adds the vendor and its prices, if necessary.
5. Click the Export button.

**Exporting takeoff grids to files**

Note that Sage 100 Contractor does not export bid items and job phases with a grid.

**To export a takeoff grid to a file:**

1. In the Sage 100 Contractor main menu tree, double-click **9-5 Takeoffs**.
2. In the Takeoff Launch window, double-click a job to launch a takeoff.
3. In the Bid Item list, click the bid item.
4. In the Phase list, click the phase.
5. Do the following in the grid:
   a. Delete any unwanted assemblies or parts.
b Delete any unnecessary values for variables.

c Delete any unnecessary quantities.

6 On the Export menu, click Grid File.
7 Name the file. and click OK.

TIP: Instead of using an existing takeoff, you can create a new takeoff for the file.

Exporting budgets from 9-5 Takeoffs to 6-2 Budgets

To export budgets:
1 In the Sage 100 Contractor main menu tree, double-click 9-5 Takeoffs.
2 In the Takeoff Launch window, double-click a job to launch a takeoff.
3 On the Export menu, click Budget.
4 Close 9-5 Takeoffs.
5 Open 6-2 Budgets.
6 In the data control box, enter the record number for the budget that you want to view.

NOTE: Because the budget represents your costs, it does not contain markups.

Exporting proposals from 9-5 Takeoffs to 6-9 Proposals

You can export takeoffs from 9-5 Takeoffs to a proposal in 6-9 Proposals either By Bid Item. If there is an override, markups, or a locked Bid Amount, then the difference between the Bid Amount and the Ext. Price Total is proportionally spread among all the proposal lines that are being created in the export.

To export a proposal from 9-5 Takeoffs to 6-9 Proposals:
1 Open 9-5 Takeoffs.
2 In the Takeoff Launch window, double-click a job to launch a takeoff.
3 Do one of the following:
   a On the Export menu, point to Proposal, then click By Cost Code.
   b On the Export menu, select Proposal, and then select By Bid Item.
4 Close 9-5 Takeoffs.
5 Open 6-9 Proposals.
6 In the data control box, enter the job number for the proposal that you want to view.

Exporting purchase orders from 9-5 Takeoffs to 6-6-1 Purchase Orders

Sage 100 Contractor creates purchase orders for lines assigned to a Vendor.

If a price and/or quantity adjustment is made after purchase orders have been exported, the adjustment must also be made to the purchase order in 6-6-1 Purchase Orders.

In addition, if the purchase order has previously been exported, the export amount that is displayed will change to the new amount even though the full amount has not been exported. An alternate method for making the adjustment in 6-6-1 Purchase Orders is to re-export the purchase order with the new amount, and then delete the previously exported purchase order in 6-6-1 Purchase Orders.
Things to remember when exporting purchase orders from **9-5 Takeoffs** to **6-6-1 Purchase Orders**:

- Exporting by **Job** exports the combined Vendor total for all bid items.
- Exporting by **Job/Phase** exports the combined Vendor total for all bid items.
- Exporting by **Change Order** exports the combined Vendor total for all **Type-4** items.
- Exporting by **Task** exports the items with a Vendor and Task. To use this option, a Vendor and Task must be assigned to the item on the takeoff line.
- When Purchase Orders are exported from **9-5 Takeoffs**, the warning that the purchase order exceeds the budget amount plus approved change orders for the job/phase/cost code/ cost type combination is not displayed. After exporting purchase orders, you should run the **6-1-12-21 Committed Costs** report for the correct job to verify that purchase orders have not exceeded the budget.

**To export a purchase order:**

1. In the Sage 100 Contractor main menu tree, double-click **9-5 Takeoffs**.
2. In the **Takeoff Launch** window, double-click a job to launch a takeoff.
3. Do one of the following:
   a. On the **Export** menu, point to **Purchase Orders** and click **Job**.
   b. On the **Export** menu, point to **Purchase Orders** and click **Job/Phase**.
   c. On the **Export** menu, point to **Purchase Orders** and click **Change Order**.
   d. On the **Export** menu, point to **Purchase Orders** and click **Task**.
4. Select the purchase orders you want to export, then click **Export**.
5. Close **9-5 Takeoffs**.
6. Open **6-6-1 Purchase Orders**.
7. In the data control text box, enter the record number for the purchase order that you want to view.

**Exporting subcontracts from 9-5 Takeoffs to 6-7-1 Subcontracts**

**NOTE:** When Subcontracts are exported from **9-5 Takeoffs**, the warning that the subcontract exceeds the budget amount plus approved change orders for the job/phase/cost code/ cost type combination is not displayed. We recommend that after exporting subcontracts you should run the **6-1-12-21 Committed Costs** report for the correct job to verify that subcontracts have not exceeded the budget.

**To export subcontracts:**

1. In the Sage 100 Contractor main menu tree, double-click **9-5 Takeoffs**.
2. In the **Takeoff Launch** window, double-click a job to launch a takeoff.
3. Do one of the following:
   a. On the **Export** menu, point to **Subcontracts** and select **Job**.
   b. On the **Export** menu, point to **Subcontracts** and select **Job/Phase**.
4. Select the subcontracts you want to export, then select **Export**.
5. Close **9-5 Takeoffs**.
6. Open **6-7-1 Subcontracts**.
7. In the data control box, enter the record number for the subcontract that you want to view.
IMPORTANT: Sage 100 Contractor only uses cost type 4-Subcontracts to create subcontracts.

Exporting grids from 9-5 Takeoffs to 11-2 Work Orders

You can export individual grids from a takeoff to the 11-2 Work Orders/Invoices/Credits window. When you export, job and client information are included on the work order record.

To export a grid to a work order:
1. Open 9-5 Takeoffs, and launch a takeoff.
2. Click the Takeoff Details tab.
3. In the Bid Item drop-down list, select a bid item.
4. In the Phase list, select a phase.
5. If there are no phases in your job, it can remain 0-None.
6. On the Export menu, point to Service Work Order, then click Current Grid Only.
7. Sage 100 Contractor launches 11-2 Work Orders/Invoices/Credits with the exported grid in view.
8. In 11-2 Work Orders/Invoices/Credits, in the Type drop-down list, select an invoice type.
9. On the file menu, click Save.

IMPORTANT: Users must have security access to 11-2 Work Orders/Invoices/Credits in order to export work orders. Without rights, the export is blocked.

NOTES:
- When exporting Current Grid Only, Sage 100 Contractor only exports the grid that you have displayed.
- There may be a small variance between the grid total for the Ext Price in 9-5 Takeoffs and the work order total in 11-2 Work Orders. This is due to rounding.

Exporting service work orders from 9-5 Takeoffs to 11-2 Work Orders-Invoices-Credits

You can export individual grids from a takeoff to the 11-2 Work Orders/Invoices/Credits window. When you export, job and client information are included on the work order record.

You can also export an entire takeoff to the 11-2 Work Orders/Invoices/Credits window. When you choose this option, Sage 100 Contractor copies all the lines from all the bid items and phases from the Takeoff Details grids and inserts them into the Invoice Details grid of the 11-2 Work Orders/Invoices/Credits window with a blank line separating each bid item or phase section.

IMPORTANT: Insurance, use tax, and bonding amounts are required to be zero before you can export a takeoff to 11-2 Work Orders.

If you have a Gross Margin Override, Sage 100 Contractor exports the same as if the Bid Amount is locked. Markup information is inserted directly into the work order in the following ways: Markup % goes to either the Taxable or Non-Tax Markup % text boxes in the 11-2 Work Orders/Invoices/Credits window, and Dollar Markup goes to either the Taxable or Non-Tax Markup $ text boxes in 11-2 Work Orders/Invoices/Credits. Job and client information are included in the work order record. Address and contact information are included from the job record or the client record.

To export a takeoff as a work order:
1. In the Sage 100 Contractor main menu tree, double-click 9-5 Takeoffs.
2. In the Takeoff Launch window, double-click a job to launch a takeoff.
3. In the Bid Item drop-down list, select a bid item.
IMPORTANT: If you are exporting the entire takeoff, selecting a single bid item does not apply. Go to step 5.

4. In the Phase list, select a phase.

5. Do one of the following:
   a. On the Export menu, point to Service Work Order, and select Current Grid Only.
   b. On the Export menu, point to Service Work Order, and select Entire Takeoff.

6. Sage 100 Contractor launches 11-2 Work Orders/Invoices/Credits.

7. Continue working with the service work order in the 11-2 Work Orders/Invoices/Credits window.

8. In the Type drop-down list, click the drop-down arrow, and select an invoice type.

9. On the File menu, click Save.

IMPORTANT: Users must have security access to 11-2 Work Orders/Invoices/Credits in order to export to a takeoff as a work order. Without rights, the export is blocked.

NOTES:
- If you have locked the Bid Amount on 9-5 Takeoffs or have a Gross Margin Override, then Sage 100 Contractor locks the Billing Amount in 11-2 Work Orders.
- The 11-2 Work Orders window calculates PST if the Subject to PST column has Yes for taxable. The 11-2 Work Orders window will also calculate GST/HST if it is required for the province of the client, independent of PST.
- There may be a small variance between the bid amount in 9-5 Takeoffs and the work order total in 11-2 Work Orders. This is due to rounding.
- When exporting Current Grid Only, Sage 100 Contractor only exports the grid that you have displayed.

Exporting change orders from 9-5 Takeoffs to 6-4-1 Change Orders

To export change orders:
1. In the Sage 100 Contractor main menu tree, double-click 9-5 Takeoffs.

2. In the Takeoff Launch window, double-click a job to launch a takeoff.

3. Do one of the following:
   a. On the Export menu, point to Change Orders and click Job.
   b. On the Export menu, point to Change Orders and click Job/Phase.

4. Select the change orders you want to export, then click Export. Sage 100 Contractor automatically selects change orders you have not yet exported.

5. In the 6-4-1 Change Orders window, review and save each change order.

Exporting RFPs from 9-5 Takeoffs to 6-11-1 Requests for Proposal

To export an RFP:
1. In the Sage 100 Contractor main menu tree, double-click 9-5 Takeoffs.

2. In the Takeoff Launch window, double-click a job to launch a takeoff.

3. Do one of the following:
   a. On the Export menu, point to Request for Proposal, and click By Job.
On the Export menu, point to Request for Proposal and click By Job/Phase.

Accept or decline the question about continuing to export an RFP only with parts that have a vendor.

Accept or decline the question about including subcontractors in your RFP.

The Export RFP window appears with a list of vendors and vendor amounts.

If necessary, you can clear any check boxes of vendors that you want to exclude from the RFP.

To add the requesting employee to the RFP, you can click the Employee# drop-down arrow, and choose an employee from the list of employees.

Click Export.

Open the 6-11-1 Requests for Proposal window. In the data control, click the Last Record button.

The last RFP that you just exported appears.

About Export Notes

Export notes can be created in a takeoff in the Export Notes column, located on the far right of the 9-5 Takeoffs window grid. You can export them to change orders, purchase orders, requests for proposals, subcontracts, and work orders. These notes can be created for each line item in your takeoff and can communicate important job information to vendors, subcontractors, suppliers, and clients.

When you select one of the export commands (except Work Orders), from the ExPort menu, an export list window opens with the option to export the Export Notes selected. To not export the Export Notes, you simply clear the option. For Service Work Orders exports, you are provided with a yes/no choice to export the notes or not to export.

The following table describes the range of Export Notes available in Sage 100 Contractor.

<table>
<thead>
<tr>
<th>Sage 100 Contractor</th>
<th>Exporting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change Orders</td>
<td>By Job</td>
</tr>
<tr>
<td></td>
<td>By Job/Phase</td>
</tr>
<tr>
<td>Purchase Orders</td>
<td>By Job</td>
</tr>
<tr>
<td></td>
<td>By Job/Phase</td>
</tr>
<tr>
<td></td>
<td>By Change Order</td>
</tr>
<tr>
<td></td>
<td>By Task</td>
</tr>
<tr>
<td>Request for Proposal</td>
<td>By Job</td>
</tr>
<tr>
<td></td>
<td>By Job/Phase</td>
</tr>
<tr>
<td>Subcontracts</td>
<td>By Job</td>
</tr>
<tr>
<td></td>
<td>By Job/Phase</td>
</tr>
<tr>
<td>Service Work Orders</td>
<td>Current Grid Only</td>
</tr>
<tr>
<td></td>
<td>Entire Takeoff</td>
</tr>
</tbody>
</table>

There are no options to use Export Notes when exporting a budget, a proposal by cost code or a proposal by bid item.

You create export notes in the Export Notes column of 9-5 Takeoffs; however, the export notes do not appear in an Export Notes column in other windows. For example, when exporting a purchase order that includes some export notes, those notes appear in the Purchase Order grid in the Notes column.
In the case of change orders where there are two grids, the export notes appear in the **Change Order Notes** column of the grid on the **Budget and Sub Change Details** tab.

In the case of work orders, which have two **Notes** columns in the grid, the export notes appear in the **Shop Notes** column in the grid on the **Invoice Details** tab.

Sage 100 Contractor provides other “note” tools which you should not confuse with **Export Notes**. There is a **Note** button in the 9-5 Takeoff window toolbar with the descriptive text **Enter notes for the company**. There is also a **Note** column with the takeoff grid where you can enter a note for each line item in the takeoff. You cannot export these notes.

The **Export Notes** column is available to all users depending on their security clearance.

**Importing Files to 9-5 Takeoffs**

**About importing takeoff files**

Always import the file that you want to use before entering any other information because an imported file writes over information that you have already entered in the heading and grid cells. A grid file will only write over information in the displayed grid.

**Importing takeoffs in 9-5 Takeoffs**

**IMPORTANT:** Before importing a file from other software you must create a compatible comma-delimited or comma-quote-delimited file using a spreadsheet program, word processing program, or other software.

**IMPORTANT:** When you import a file, the file writes over any data already contained in the window.

**To import a takeoff:**

1. In the Sage 100 Contractor main menu tree, double-click **9-5 Takeoffs**.
2. In the **Takeoff Launch** window, double-click a job to launch a takeoff.
3. Select a job.
4. On the **Import** menu, click **Takeoff File**.
5. Select the file you want to import, and click **OK**.

**Importing takeoffs using Takeoff Launch**

**IMPORTANT:** Before importing a file from other software you must create a compatible comma-delimited or comma-quote-delimited file using a spreadsheet program, word processing program, or other software.

**IMPORTANT:** When you import a file, the file writes over any data already contained in the window.

**To import a takeoff using Takeoff Launch:**

1. Open 9-5 Takeoffs.
2. The **Takeoff Launch** dialog box opens.
3. In the **Job#** text box, enter the job number for which you want to create a takeoff.
4. Click **Open**.
Importing takeoff grid files

**IMPORTANT:** Before importing a file from other software you must create a compatible comma delimited or comma-quote file using a spreadsheet program, word processing program, or other software.

To import a takeoff grid file:

1. In the Sage 100 Contractor main menu tree, double-click **9-5 Takeoffs**.
2. In the **Takeoff Launch** window, double-click a job to launch a takeoff.
3. In the **Bid Item** list, click the bid item.
4. In the **Phase** list, click the phase.
5. On the **Import** menu, click **Grid File**.
6. Select the grid file that you want to import, and click **OK**.

**NOTE:** When you import a grid file, the new content inserts at the cursor and does not overwrite the existing content.

### 9-6 Add Parts-Update Prices

**About adding parts-updating prices**

The **9-6 Add Parts/Update Prices** window provides a way for you to manage your parts file and to build and maintain your parts database. Some materials vendors supply pricing data on disks or make downloads available from the Internet, which you can use to update prices in the parts database. Some companies supply pricing information for a subscription fee.

You can perform the following actions in **9-6 Add Parts/Update Prices**:

- Add parts
- Update prices
- Update prices and add new parts simultaneously

You can create templates to save your selections for the different part/price source files that you use. By opening a specific template, you can perform the desired action without having to reconfigure the window.

**More about adding parts-updating prices**

You can add parts and update prices, as needed or on a regular basis, from many different vendors or pricing services’ databases. Suppose that you receive a disk from a local vendor that contains an electronic file with information on all the parts they can provide to you. Before adding parts or updating prices from this parts database into your company, determine the organization of information within the file. Carefully examine what information it contains and the order and format in which it appears. Usually, each line in the file represents a different part. You can then map the incoming information to existing fields in Sage 100 Contractor.

**IMPORTANT:** You should always back up your database before beginning these procedures.

- When adding parts or updating prices, you must complete a number of selections.
- You have the option to assign part numbers to the records that you add.
- When updating prices, you can also specify whether you want to update the default cost and billing amount or the vendor price.
You can choose to add new parts to your database while updating your part prices from a source file. It is important to understand your existing Sage 100 Contractor parts structure before performing this procedure.

You must select the appropriate source file.

Source file fields must be the same alpha/numeric type as required in Sage 100 Contractor. For example, **Part Number**, **Cost Codes**, and **Cost Types** must be numeric.

Some electronic files contain a heading as the first line (instead of actual parts data) and this information should be ignored as it is imported. Select the option to ignore the first line.

### Field Mapping and Destination Fields

Adding parts and updating prices involves field mapping. Suppose that a local vendor has supplied you with their database of parts. In the **9-6 Add Parts/Update Prices** window, you can browse to and select the vendor file you want to import. The minimum amount of information that you must enter is **Part#**, **Description**, and **Unit**.

The example contains the following information in the **Source File Fields** from the source file that you have selected: part number, description, default price, selling price, and unit. Before you can add parts or update the prices, you use the **Destination Fields** to determine what fields in Sage 100 Contractor are to be populated with the information from the vendor’s database and where to place it in the Sage 100 Contractor parts database.

By selecting **Source File Fields** and using the arrows to specify the **Destination Fields**, you will create the desired mapping. In some cases, the outside database might contain information that does not directly relate to any of the **Destination Fields**. If you want to include the information, use the **User Def1** and **User Def2** (user-defined fields) as available fields for storing related information.

![NOTE: You can import several different types of files. Be sure to review the vendor’s file type before importing.](image)

### About file types for adding parts-updating prices

**CAUTION:** Attempting to import files of an unsupported type may produce unpredictable results.

Several file types are supported for adding parts and updating prices on the **9-6 Add Parts/Update Prices** window.

- Comma delimited
- Comma/quote delimited
- Tab delimited
- Excel (using one of the following methods)
  - Excel files must be exported as a *.csv file before import into Sage 100 Contractor.
  - Excel files can be imported automatically if they contain column headers and the **First Line is Header** option is selected when importing the file with an *.xls extension.
- DBF (Xbase)

### Saving templates for adding parts-updating prices

Rather than having to configure the **Import/Update Parts** window each time you receive price updates from vendors or pricing services, you can save different import formats and recall them for later use.

**To save an import format as a template:**

1. Open **9-6 Add Parts/Update Prices**.
2 Set up the template of the database that you want to import by making all your desired selections for that particular source file.

3 On the File menu, click Save As Template.

4 Enter the template name, and then click OK.

Recalling templates for adding parts-updating prices

To recall a template for adding parts/updating prices:

1 Open 9-6 Add Parts/Update Prices.

2 On the File menu, select Open Template.

3 Enter the template name, and then click Save.

Adding parts

⚠️ CAUTION: Always make a backup of your data before you add parts.

To add new parts:

1 Open 9-6 Add Parts/Update Prices.

2 Select Add New Parts.

3 If you want to automatically assign part numbers to the imported parts, select Assign Part#.

4 In the Start# text box, enter the starting number to assign to the new parts. This must be in numeric form only.

5 Choose Select Source File, then browse to and select the database file you want to use for adding parts.

6 The path name for the source file appears.

7 The Source File Fields under Field Mapping appears.

8 If the source file contains descriptive headers or labels as its first line, select First Line is Header. This line is ignored during the import function.

9 Map which Destination Fields from the Sage 100 Contractor database correspond to the imported Source File Fields.

⚠️ IMPORTANT: At minimum, you must select Part#, Description and Unit as Destination Fields to be mapped.

10 On the left side of the window, under Field Mapping, select the Source File Fields row and the Destination Fields cell that you want to map.

11 Under Destination Fields on the right side of the window, select the corresponding Sage 100 Contractor field by double-clicking the field. Alternately, select the Sage 100 Contractor field, and then select ENTER or the arrow key to map the field.

12 Repeat step 5 until you have mapped all Source File Fields with corresponding Destination Fields for the parts you want to add to your Sage 100 Contractor parts database.

13 Click Add/Update.

14 If any failures occur during the process, an error log appears for your review.

⚠️ NOTE: You can remove field mapping for a specific row by selecting the Destination Field and using the arrow key to move it back to the Destination Fields list.

⚠️ TIP: You can use your selections to save as a template for future use.
**Updating Parts and Prices**

**Updating part prices**

![CAUTION:](image)

Always make a backup of your data before you add parts or update prices.

Consider the following points before updating part prices:

- Updating only requires a **Part#**.
- You can remove field mapping for a specific row by selecting the **Destination Field** and using the right arrow key to move it back to the **Destination Fields** list.
- The part numbers from the vendor's source file must match the **Part#** in Sage 100 Contractor in order for the update to properly occur.

**To update part prices:**

1. Open 9-6 Add Parts/Update Prices.
2. Select **Update Part Prices** and complete the following as necessary:
   a. If you want Sage 100 Contractor to match parts based on the **Alpha Part#**, select **Match Alpha Part#**.
   b. **Default Cost/Billing Amount** is selected by default. Sage 100 Contractor updates the default cost/billing amount for parts in the database.
   ![NOTE:](image)
   Vendor-specific prices will not be applied to new parts but will be applied to **Default Cost/Billing Amount**.
   c. If you want Sage 100 Contractor to update the **Vendor Price** instead of the **Default Cost/Billing Amount** of the 9-2 **Parts** window, select **Vendor Price**.
   d. If you have selected **Vendor Price** as your update method, in the drop-down list, select the vendor whose source file you are using.
   e. The path name for the source file appears in the window.
3. Choose **Select Source File**, browse, and then select the database file to use for adding parts.
   a. The **Source File Fields** under **Field Mapping** appears.
   b. If the source file contains descriptive headers or labels as its first line, select **First Line is Header**. This line is ignored during the import function.
4. Map the **Destination Fields** from the Sage 100 Contractor database that correspond to the imported **Source File Fields**.
   a. On the left side of the window, under **Field Mapping**, select the **Source File Fields** row and the **Destination Fields** cell that you want to map.
   b. Under **Destination Fields** on the right side of the window, select the corresponding Sage 100 Contractor field by double-clicking the field. Alternately, select the Sage 100 Contractor field and then select **ENTER** or the arrow key to map the field.
5. Repeat step 4 until you have mapped all fields you want to import to Sage 100 Contractor from the external database.
6. Click **Add/Update**.
7. If any failures occur during the process, an error log appears for your review.

![TIP:](image)

You can use your selections to save as a template for future use.
Important information about updating prices and adding new parts simultaneously

In the 9-6 Add Parts/Update Prices window, you can choose to add new parts to your database from a source file while updating your part prices. Because you may be doing this on a regular basis and your vendor may change their file configuration or numbering scheme, it is important to understand your existing Sage 100 Contractor parts structure before performing this procedure.

When performing this procedure, there are several things to be aware of:

- Any parts in the source file that are not currently in your parts database will be added to your parts database. You cannot select specific parts or ranges of parts to add.
- When updating prices and adding parts, all Destination Fields are available for mapping, but only Description, Unit, Default Cost and Billing Amount (if mapped) are updated. Any new parts are added.

If you have selected Vendor Price from the Update Part Prices menu, there are additional considerations:

- If you choose to update your part’s Vendor Price and to add parts at the same time, the prices on the Vendor window are updated. However, the update process is not going to attach your selected vendor to any new parts.
- In order for a new added part to have a price entered in the 9-2 Parts window, you must map an additional field(s) from the Source File Fields to the Default Cost and/or Billing Amount Destination Fields because the Vendor Price can only be updated on existing Vendor windows.

NOTE: If this is the first time you are performing this combined process or if you are unsure about what fields in your database are affected, we recommend that you perform these processes individually.

Updating prices and adding new parts simultaneously

CAUTION: Always make a backup of your data before you update prices or add parts.

To update prices and add new parts simultaneously:

1 Open 9-6 Add Parts/Update Prices.
2 Select Add New Parts.
   a If you want to automatically assign part numbers to the imported parts, select Assign Part#.
   b In the Start# text box, enter the starting number to assign to the new parts. This must be in numeric form only.
3 Select Update Part Prices and complete the following as necessary:
   a If you want Sage 100 Contractor to match parts based on the Alpha Part#, select Match Alpha Part#.
   b Default Cost/Billing Amount is selected by default.

NOTE: Vendor-specific prices will not be applied to new parts but will be applied to Default Cost/Billing Amount. Sage 100 Contractor updates the default cost/billing amount for parts in the database.
   a If you want Sage 100 Contractor to update the Vendor Price instead of the Default Cost/Billing Amount in the 9-2 Parts window, select Vendor Price.
   b If you have selected Vendor Price as your update method, select from the drop-down list the vendor whose source file you are using.
4 Choose Select Source File, browse, and then select the database file to use for adding parts. The path name for the source file appears in the window.
   a The Source File Fields under Field Mapping appears.
   b If the source file contains descriptive headers or labels as its first line, select First Line is Header.
5 Map which **Destination Fields** from the Sage 100 Contractor database correspond to the imported **Source File Fields**.
   a On the left side of the window, under **Field Mapping**, select the **Source File Fields** row and the **Destination Fields** cell that you want to map.
   b Under **Destination Fields** on the right side of the window, select the corresponding Sage 100 Contractor field and click the left arrow key. Alternately, select the Sage 100 Contractor field, and then select ENTER. Alternatively, you can double-click the field.

**IMPORTANT:** At minimum, you must select **Part #**, **Description**, and **Unit** as **Destination Fields** to be mapped.

The part numbers from the vendor’s source file must match the **Part #** in Sage 100 Contractor in order for the update to properly occur.

6 Repeat step 5 until you have mapped all fields you want to import to Sage 100 Contractor from the external database.

7 Click **Add/Update**.

8 If any failures occur during the process, an error log appears for your review.

**NOTE:** You can remove field mapping for a specific row by selecting the **Destination Field** and use the right arrow key to move it back to the **Destination Fields** list.

**TIP:** You can use your selections to save as a template for future use.

9-7 Maintain Parts Database

**About 9-7 Maintain Parts Database**

In the **9-7 Maintain Parts Database** window, you can make changes to the parts database or set up the vendor preference list for part records.

To determine the scope of an update, under **Selection Criteria**, select specific part numbers, part classes, a range of parts, or the entire database. In the **Field** list, click the field on which you want to base the update. Then in the **Operator** list, click the mathematical operator such as equal to or greater than. Then in the **Value** text box, enter the value for which you are searching.

Under **Fields to Change**, specify the information you want to change. Suppose that you add parts from a database that uses cost codes that differ from your own. In the **Maintain Parts Database** window, you set up the selection criteria to choose only those cost codes that you want to change. Then in the **Fields** list you select **Cost Code**, in the **Operator** list you select **Replace With**, and in the new **Value** text box you enter the cost code that you want to use. When you update the database, Sage 100 Contractor automatically replaces the data in the cost code box from the selected part records with the information you entered in the new **Value** text box.

Instead of replacing information, you can factor it. Factoring allows you to increase or decrease values. For example, your lumber supplier has increased prices by 15 percent. You set up the selection criteria to choose only the lumber parts. Then in the **Fields** list you select **Default Cost**, in the **Operator** list you select **Factor by**, and in the new **Value** text box you enter 1.15, which multiplies the existing amounts by 15 percent.

You can also use the **Maintain Parts Database** window under **Assign Vendor Preferences** to set up vendor preference lists in part records, which allows you to rank the vendors in order of preferred use. Before creating a takeoff, you can elect to use only preferred vendors for parts. Then each time you enter an assembly or part in the takeoff, Sage 100 Contractor uses the price for the preferred vendor.
Setting up a vendor pricing list

Use the selection criteria to select the range of parts to which you want to assign the vendor list. Enter the vendors and assign each vendor a preference number. The vendor you assign number 1 is the preferred vendor.

To set up a vendor pricing list:
1 Open 9-7 Maintain Parts Database.
2 Under Selection Criteria, do the following:
   a In the Field list, click the field.
   b In the Operator list, click the operator.
   c In the Value field, enter the value.
3 Repeat step 2 until you have selected all the criteria you want to use.
4 Under Assign Vendor Preferences, do the following:
   a In the Preference# text box, enter the preference number.
   b In the Vendor text box, enter the vendor number.
   c If there is a discount rate, in the Disc. Rate text box, enter the discount rate.
5 Repeat step 4 for each vendor you want to include.
6 Click the Add Vendors button.

TIP: You can add to a list of existing vendors using the steps above.

Replacing an existing list of vendors for vendor pricing

To replace an existing list of vendors for vendor pricing:
1 Open 9-7 Maintain Parts Database.
2 Under Selection Criteria, do the following:
   a In the Field list, click the field.
   b In the Operator list, click the operator.
   c In the Value field, enter the value.
3 Repeat step 2 until you have selected all the criteria you want to use.
4 Under Assign Vendor Preferences, do the following:
   a In the Preference# text box, enter the preference number.
   b In the Vendor text box, enter the vendor number.
   c If there is a discount rate, in the Disc. Rate text box, enter the discount rate.
5 Repeat step 4 for each vendor you want to include.
6 Click the Replace Vendor Prices button.
Updating vendor pricing

**IMPORTANT:** In order to update vendor pricing, you must verify information in the 9-2 Parts window. There must be a value in Default Cost under Cost/Billing. In addition, you must verify values in the Vendors window (via 9-2 Parts) in these columns: Preference#, Vendor, Order#, Disc. Rate, and Price.

**To update vendor pricing:**

1. Open 9-7 Maintain Parts Database.
2. Under Selection Criteria, do the following:
   a. In the Field list, select the field.
   b. In the Operator list, select the operator.
   c. In the Value field, enter the value.
3. Click the Update Vendor Prices button.

Maintaining the parts database

**To maintain the parts database:**

1. Open 9-7 Maintain Parts Database.
2. Under Selection Criteria, do the following:
   a. In the Field list, select the field.
   b. In the Operator list, select the operator.
   c. In the Value text box, enter the value for which you are searching.
3. Repeat step 2 until you have selected all the criteria you want to use.
4. Under Fields to Change, do the following:
   a. In the Field list, click the field that you want to update.
   b. In the Type list, click how you want to update the data.
   c. In the Value text box, enter the value that you want to apply.
5. Repeat step 4 for each field you want to change.
6. Click the Update button.

Deleting ranges of parts

**CAUTION:** To avoid a possible loss of data, always make a backup file before using the 9-7 Maintain Parts Database window.

**To delete a range of parts:**

1. Open 9-7 Maintain Parts Database.
2. Under Selection Criteria, do the following:
   a. In the Field list, select the field.
   b. In the Operator list, select the operator.
   c. In the Value text box, enter the value for which you are searching.
Repeat step 2 until you have selected all the criteria you want to use.

Click the Delete button.

**9-8 Board Footage**

**About board footage**

You can update lumber costs for selected part classes in the **9-8 Board Footage** window. To create manageable pricing blocks for lumber, use the part classes to segregate lumber by species, grade, and length. This provides the ability to select part classes for lumber and update the new costs or billing rates per 1000 board feet. Sage 100 Contractor computes the new prices for the cut materials and updates the part records accordingly.

**Entering new cost and billing amounts for lumber classes**

Consider the following points:

- Sage 100 Contractor updates the new costs in the Last Cost box, and the new billing prices in the Billing Amount box in the part records.
- When you leave the Cost or Billing cells blank, Sage 100 Contractor does not change the current prices. This allows you to make changes only to costs or billing amounts for different lumber classes.
- Use the **9-7 Maintain Parts Database** window to make changes to lumber parts based on selection criteria other than part classes.

**To enter new cost and billing amounts for lumber classes:**

1. Open **9-8 Board Footage**.
2. In the Part Class column, right-click a cell, then click Display Picklist Window.
3. Alternatively, you can click the drop-down arrow to display the Lookup window.
4. Create a Picklist of part classes, and insert the list in the Board Footage window.
5. In the Cost/1000Bf column, enter the new cost per 1000 board feet.
6. In the Billing/1000Bf column, enter the new billing amount per 1000 board feet.
7. Click the Update button.
8. On the File menu, click Save.
9. Sage 100 Contractor saves the part classes for use in the next update session.
Chapter 10: Scheduling

Working with Scheduling

You can run your schedules and allocate production resources as efficiently as you’d like. The easy-to-use critical path management (CPM) feature integrates with the Estimating Add-on Module and other data, enabling you to assign equipment, employees, vendors, and subcontractor to various tasks. You can then generate essential notices and reports.

Sage 100 Contractor has the ability to automatically generate subcontractor and supplier notices that inform them when to perform work and make deliveries, as well as call sheets with phone numbers, dates, schedules, and work descriptions to help you manage every job.

Sage 100 Contractor can automatically email or fax schedules and project documents to your subcontractors and customers at set dates and times that you select.

You can move tasks or extend them as necessary with a few mouse clicks, set task-specific exception days, and create predecessor relationships. You can control float and avoid liquidated damages by comparing the original timetable to actual production. Sage 100 Contractor’s scheduling system can document every change as well as indicate when tasks are running too long. You can even produce cash requirement reports that pull from the estimate the dollar amounts for each task, merge it with the schedule, and tell you how much cash you will need for the project by the day, week, or month.

Here are more features found in Sage 100 Contractor Scheduling:

- View a graphic display (Gantt chart) of every task.
- Manage tasks across multiple projects by viewing a schedule of all jobs.
- Set milestones, billing, and materials orders for any task.
- Produce call lists and subcontractor notices.
- Adjust the schedule and Gantt chart to reflect change orders.
- Keep project information handy in a central location with the Project Work Center.

10-1 Scheduling Reports

See Appendix B for a complete list of 10-1 Scheduling Reports.

10-2 Tasks

About Tasks

In the 10-2 Tasks window, you can create a master list of tasks. When creating a task list, it is important to tailor the tasks to the type of work your company performs and the level of detail necessary to effectively schedule projects.

In general, create tasks for every event that requires at least one day of work. To help create the task list, review the previous schedules of typical projects completed by your company. As you enter tasks, arrange the tasks in the order they are performed. For example, the tasks Rough Plumbing and Rough Electrical come before the task Pour Concrete Slab.
As you enter tasks, assign each task a task number. The sequence of task numbers should reflect the order in which tasks are performed. To allow for expansion of the task list, provide breaks in the sequence of task numbers as you create the list.

Task lists can vary in length and complexity. A general contractor, for example, might require more than 100 tasks whereas a subcontractor might require only 15 tasks. When creating the task list, consider the following:

Create tasks based on the type of work, not the person performing the work. You can assign resources to specific tasks after the client has approved the schedule.

Separate tasks. Some work is performed in stages and should be scheduled as different tasks. With separate tasks, you can also gain better control over resource allocation.

For example, a drywall subcontractor creates the tasks **Stock Drywall**, **Hang Drywall**, and **Tape and Texture Drywall**. Separate tasks allow the subcontractor to schedule resources needed for each task.

Combine tasks. Sometimes you can group a series of related tasks into a single task. Before combining tasks, consider what impact this will have on scheduling dependent tasks and resource allocation.

Suppose a general contractor is creating a task list for residential home construction. Because the drywall is always contracted out, the contractor creates two tasks: **Stock Drywall** and **Hang/Tape/Texture Drywall**. While the subcontractor has to schedule a variety of resources for the individual tasks, the contractor is only concerned with scheduling the subcontractor as a resource. Therefore, the general contractor can use a single task to schedule the hanging, taping, and texturing for drywall.

Create separate tasks for milestones, inspections, billings, or other important events.

### Setting up task types

Each task uses the assigned color when you view the Gantt chart. You can add task types and modify existing types.

**To set up task types:**

1. Open 10-2 Tasks.
2. Right-click a **Task Type** cell, and then select **Display Detail/Add Record**.
3. In the **Task Types** window, in the **Task Type#** cell, enter the number for the task type.
4. In the **Description** cell, enter a brief statement about the task type.
5. Double-click the **Task Color** cell.
6. Double-click the color you want to use.
7. Repeat steps 3–6 for each task type.
8. On the **File** menu, click **Save**.

### Setting up task lists

You can create your own task types, or modify the existing types.

**To set up a task list:**

1. Open 10-2 Tasks.
2. In the **Task#** cell, enter the number you want to assign to the task. You can enter up to 10 digits to the left of the decimal place and three digits to the right.
3. In the **Description** cell, enter a brief statement about the task.
4 In the Task Type cell, enter the task number you want to assign to the task.

5 Repeat steps 2–4 for each task.

6 On the File menu, click Save.

**About dependencies in scheduling**

A dependency links one task to another task. You can set up predecessors between tasks in a single job, or between different jobs.

<table>
<thead>
<tr>
<th>Relationship</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Start/Finish</td>
<td>The start of task B relies on the completion of predecessor task A.</td>
</tr>
<tr>
<td></td>
<td>Most tasks use the start/finish dependency.</td>
</tr>
<tr>
<td>2-Start/Start</td>
<td>The start of task B relies on the start of predecessor task A.</td>
</tr>
<tr>
<td>3-Finish/Start</td>
<td>The finish of task B relies on the start of predecessor task A.</td>
</tr>
<tr>
<td>4-Finish/Finish</td>
<td>The finish of task B relies on the finish of predecessor task A.</td>
</tr>
</tbody>
</table>

**About lead and lag time in scheduling**

With each dependency, you can assign lead time or lag time. Lead or lag allows you to further adjust the starting date of a task in relation to its predecessor.

**Lag time**

Lag provides a delay between tasks. For example, in the Predecessor window for the task Stripping Forms, you assign the task Pouring the Foundation as its predecessor. Because you cannot strip the forms until the concrete is poured, click 1-Start/Finish in the Relation list. However, the forms cannot be removed until the concrete has cured, so enter 3 in the Lead/Lag text box. When looking at the schedule, the Stripping Forms task cannot start until three days after the completion of Pouring the Foundation. Therefore, you enter lag as a positive value.

**Lead time**

Lead provides an overlap between tasks. For example, in the Predecessor window for the task Electrical, you assign the task Roofing as its predecessor and enter 1-Start/Finish in the Relation column. An electrician can begin wiring the building a couple of days before the roofing task is completed since the structure is now partially covered by roofing. In the Lag/Lead column, enter -2. When looking at the schedule, the Electrical task can begin two days before the finish of the Roofing task. Therefore, you enter lead as a negative value.

**Entering dependencies for tasks**

If a task has a predecessor in another job, Sage 100 Contractor displays the names of the predecessor job and task when you select the Predecessor check box while in Gantt view. Click the detail button next to that information to display the predecessor job.

**To enter a dependency for a task:**

1 Open 10-3 Schedules.

2 Select the task for which you want to set up predecessors.
3 On the **Options** menu, click **Predecessors**.

4 In the **Job** cell, enter the job number.

5 In the **Phase** cell, enter the phase number.

6 In the **Predecessors** cell, enter the task number of the task you want to set as the predecessor.

7 In the **Relation** cell, enter the type number for the relationship the task has with its predecessor.

8 In the **Lead/Lag** cell, do one of the following:
   a. For lead, enter the number of days you want the task to overlap its preceding task as a negative number.
   b. For lag, enter the number of days you want to delay the task as a positive number.

9 On the **File** menu, click **Save**.

### Drawing dependencies between tasks

**To draw dependencies between tasks:**

1 Open **10-3 Schedules**.

2 Using the data control, select an existing schedule and click the **Grid/Gantt** button.

3 On the **Mode** menu, click **Draw Predecessors**.

4 Click the start or finish of a task and drag to the start or finish of another task.
   - Connect a task to a predecessor, moving from the bottom to the top of the Gantt chart.
   - You can assign task dependencies between jobs.

### About date constraints

In addition to using dependencies, durations, and lag or lead times, you can further constrain when a task begins or ends. In the schedule grid, you can enter dates for a task that restrict when it may begin or end.

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fixed Date</td>
<td>Establishes a permanent date when a task must begin. A fixed date does not move when a schedule is delayed or accelerated. Most tasks do not use a fixed date, and begin or end in relation to the predecessors tasks.</td>
</tr>
<tr>
<td>Not Before</td>
<td>Establishes the earliest date when a task can begin. Though a task cannot begin before the indicated date, the task can begin after the date. If you provide a date in the <strong>Not Before</strong> column for a critical task, Sage 100 Contractor adjusts the start and finish dates for subsequent tasks.</td>
</tr>
<tr>
<td>Column</td>
<td>Description</td>
</tr>
<tr>
<td>----------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Not After| Establishes the latest date when a task can begin.  
If you provide a date in the Not After column for a critical task, Sage 100 Contractor adjusts the start and finish dates for subsequent tasks. |
| Late Start| Displays the last day a non-critical task can begin and remain on schedule. |
| Late Finish| Displays the last day a non-critical task can end and remain on schedule. Only for tasks with float. |

### 10-3 Schedules

#### About 10-3 Schedules

With 10-3 Schedules, you can create a schedule to plan and manage a project, regardless of its size. A schedule allows you to budget time, plan when some tasks begin in relation to other tasks, set milestones, set up tasks for billings or inspections, and identify scheduling conflicts between resources. Moreover, you can analyze the accuracy of time estimates, track the progress of jobs, and adjust tasks or resources to keep projects on schedule.

Each schedule is composed of tasks to accomplish over the course of a project. For each task, you can indicate its duration, predecessor dependency, and any constraints. Sage 100 Contractor then uses the task information and the project start date to determine the start and finish dates for each task and the project’s finish date.

In Gantt view, you can use the mouse to move tasks, draw predecessor dependencies, or change the duration of tasks. Changing the duration of a single task in the critical path directly affects the starting times of other tasks and can increase or decrease the overall length of the project.

Resource allocation to individual tasks provides you with another tool for planning and managing a project. After the client approves the schedule, you can allocate the equipment, subcontractors, and employee resources. For example, after scheduling resources for a project, you can compare the resource reports between different projects to determine if any scheduling conflicts exist.

Over the course of the project, you can enter the progress of work by changing the duration of tasks. In Gantt view, you can review the project, see the effects of gains or delays, and determine the best course of action to keep your project on schedule.

#### Tips for managing a project schedule

It is a good idea to review the schedule each day. The duration of a task can change due to a variety of circumstances such as weather, materials supplier delays, subcontractor delays, or manpower shortages. As delays occur, extend the duration of the affected tasks. Likewise, for tasks completed ahead of scheduled, shorten the duration for affected tasks.

When you change the duration for a task, enter a note explaining why the change was necessary. The notes can provide vital information later if questions or disputes about the schedule arise.

Twice a week, determine which tasks will be performed over the next two weeks. Call the subcontractors and materials suppliers associated with the tasks that are two weeks out to remind them when they are expected to arrive. If the start dates have changed, inform the affected subcontractors and materials suppliers of the changes.

Each week, print and mail update notices to the subcontractors and materials suppliers who are expected on the job site in two weeks.
It is good idea to meet with the clients twice a month to discuss the project’s actual progress and how it compares to the schedule. At the meetings, supply the clients with a copy of the revised schedule. The schedule will help clients to see their responsibilities (such as when client decisions need to be made), avoid potential conflicts, and prevent last-minute problems.

Creating starter schedules from takeoffs

If you have a detailed takeoff created for a job, you can create a starter schedule from the takeoff. The following data populates the starter:

- Task
- Task description
- Task type (Each task is assigned 1-Work.)
- Duration (Each task has a beginning duration of 1.)
- Vendor
- Start and finish relationship

Also, consider the following important points before creating a start schedule from a takeoff:

- You must have detail lines in your takeoff for the selected job in order for the starter schedule to populate.
- Not all scheduled tasks exist in a takeoff. Some tasks that are not associated with parts need to be manually added to the schedule (for example, inspections). After the starter schedule has been created, review the schedule to make any necessary adjustments.
- Before you create the schedule, be sure that the takeoff contains tasks associated with each part. To check, from 9-5 Takeoffs, click the Takeoff Details—Recaps tab, and then at the bottom of the window, click the Task button. Review each task.

To create a starter schedule from a takeoff:

1. Open 10-3 Schedules.
2. In the data control box, enter the job number for the job you want to schedule.
3. In the Phase list, click the phase you want to schedule.
4. In the Options menu, point to Import, then click Takeoff Tasks.
5. The data populates the schedule. For each task, the duration can be adjusted from the default duration of 1 to reflect the estimated duration of the task.

Displaying takeoff hours by job or job phase

This functionality is available only if you have the Estimating Module.

You can view a summary of the labour hours for each task in a job or in different phases of a job. The estimated hours to complete each task with cost type 2-Labour are summed up in the Display Takeoff Hours grid or the Display Takeoff Hours by Phase grid. From the estimates, you can calculate the necessary crew sizes for completing a task in a given period and adjust the schedule accordingly.

For example, for a project in which it is estimated to take 100 worker hours to complete the foundation forming and reinforcement, a crew of five would complete the task in 20 hours; however, a crew of 10 could complete the work in 10 hours.
To display takeoff hours by job or job phase:
1 Open 10-3 Schedules.
2 On the Options menu, click Takeoff Hours, then click either Display Takeoff Hours or Display Takeoff Hours by Phase.

Creating schedules

To create a schedule:
1 Open 10-3 Schedules.
2 In the data control text box, enter the job number for the job you want to schedule.
3 In the Phase list, click the phase.
4 Do one of the following:
   a Import a file.
   b Import a list of tasks.
5 In the Fixed Date cell of the first task, enter the starting date of the project.
6 For each task, do the following:
   a In the Duration cell, enter the duration of the task.
   b In the Task Type list, click the task type.
   c Enter the constraints, if any, in the Not Before, Not After, or Fixed Date cells.
   d Assign the dependencies.
7 Repeat steps 3–5 for each phase.
8 On the File menu, click Save.
9 Print the schedule.
10 Review and refine the schedule.
11 Print the schedule and submit it as part of the proposal package.
12 When you receive a signed contract, do the following for each task:
   a Assign employee resources.
   b Assign equipment resources.
   c Assign subcontractor resources.
13 Set the original schedule.
14 On the File menu, click Save.

Display-only text boxes

Four display-only text boxes provide scheduling information after you have completed creating a schedule and will automatically be updated as you make changes to the schedule:

- **First Date**: Reflects the Fixed Date in the schedule.
- **Last Date**: Reflects the Finish Date, which is the last date of the last phase in the schedule.
- Calendar Days: The number of calendar days between the First Date and the Last Date.

- Work Days: The number of Work Days between the First Date and the Last Date.

**TIP:** You can turn on an option to open a job’s schedule when the purchase order scheduled date changes.

**About scheduling resources to avoid conflicts**

By scheduling resources, you can locate scheduling conflicts between resource assignments. You can assign employees, equipment, and subcontractors to the tasks in each phase of a project.

Resource scheduling does not automatically warn you of potential conflicts. With the resource information, you can produce schedules of the resources from **10-1-5 Resource Reports**. From the resource reports, you can compare resources between jobs and determine if any conflicts exist.

You can also produce call sheets and reminder notices for subcontractors using the subcontract resource information. Select **10-1-4 Subcontractor Call Sheet** and **10-1-1 Subcontract Notice**.

**Assigning employee resources**

**To assign employee resources:**

1. Open **10-3 Schedules**. In the data control box, enter the job number.
2. In the **Phase** list, click the phase.
3. In the **Task#** column, select the task(s) to which you want to assign employees.
4. On the **Options** menu, click **Employees**.
5. In the **Employee** cell, do one of the following:
   a. Enter the employee number.
   b. Right-click the cell to open the **Lookup** window, then select the employee.
6. In the **Start Time** cell, enter the time you expect the employee to begin.
7. In the **End Time** cell, enter the time you expect the employee to finish.
8. Repeat steps 5–7 for each employee you want to assign to the task.
9. On the **File** menu, click **Save**.

**Assigning equipment resources**

**To assign equipment resources:**

1. Open **10-3 Schedules**. In the data control box, enter the job number.
2. In the **Phase** list, click the phase.
3. In the **Task#** column, select the task(s) to which you want to assign equipment.
4. On the **Options** menu, click **Equipment**.
5. In the **Equipment** cell, do one of the following:
   a. Enter the equipment number.
   b. Right-click the cell to open the **Lookup** window, then select the equipment.
6. In the **Start Time** cell, enter the time you expect the equipment to begin.
7 In the **End Time** cell, enter the time you expect the equipment to finish.
8 Repeat steps 5–7 for each piece of equipment you want to assign to the task.
9 On the **File** menu, click **Save**.

### Assigning subcontractor resources

**To assign subcontractor resources:**

1 Open **10-3 Schedules**. In the data control box, enter the job number.
2 In the **Phase** list, click the phase.
3 In the **Task#** column, select the task(s) to which you want to assign equipment.
4 On the **Options** menu, click **Subcontractors**.
5 For each subcontractor, do the following:
   a Click a cell in the **Subcontractor** column, or press F5 or F8 to open a **Lookup** or **Picklist** window.
   b Select a subcontractor.
   c In the **Start Time** cell, enter the time you expect the subcontractor to begin.
   d In the **End Time** cell, enter the time you expect the subcontractor to finish.
6 On the **File** menu, click **Save**.

### Schedule Views

**About Gantt view**

The Gantt view provides a visual representation of tasks, such as bar graphics, and shows each task’s duration (including non-workdays), start and finish dates, and dependencies. The taskbars show the flow of a project across its timeline. You can resize the Gantt view to display as much or as little of the grid as you want.

After you have created the list of tasks and task durations, you can build a schedule. In the Gantt view, you can move or resize tasks and create dependencies between tasks. After adjusting a taskbar, Sage 100 Contractor automatically enters the changes for you in the grid columns, although you can also edit the grid while in Gantt view. In Gantt view, you can also display a brief summary of task dates and predecessors for a selected task.

**Printing Gantt views**

Printing Gantt charts works differently than other report printing. For example, you must select a form design with either portrait or landscape orientation. Paper size and the size of the detail section do not matter because the program takes the selected form design elements and resizes them to fit the selected printer page size.

**IMPORTANT:** If you are going to use any paper size other than **Letter**, you must use the **Print records** button on the toolbar. If you are exporting to PDF or sending the report to Word, you cannot use the toolbar buttons. You have to manually select the PDF or RTF printer. do not use the **Create a PDF file of this report** button.

**To print a Gantt view:**

1 Open **10-3 Schedules**.
2 Using the data control, select an existing schedule and click the **Grid/Gantt** button.
3 When the grid pane appears with half of it displayed as a Gantt chart, it verifies the job and schedule.
4 Open **10-1-5 Report Printing**.
5 The window opens with **21-Gantt Chart** selected on the **Report Criteria** tab.
On the Job# line, in the cell to the right of the Criteria drop-down list, enter the job number.

For example, the line could look like this: Job#, Equal, 3-Parking Garage Job.

For a quick test, click the Print preview and Drilldown (when available) button.

Beneath the Drive drop-down box, select the printer from the drop-down list.

Select the paper size, tray, and quality (dpi) settings.

The range of these options depends on your printer’s capabilities.

To print specific pages, enter their numbers in the text boxes next to Pages.

Select how many copies you want by clicking on the up and down arrows next to Copies.

To preview the document, click the preview button.

On the far-right of the toolbar, click the Print records button.

**Moving tasks**

**To move a task:**

1. Open 10-3 Schedules.
2. Using the data control, select an existing schedule and click the Grid/Gantt button.
3. In the Mode menu, select Move Tasks.
4. Drag the task to the desired position.

**Resizing tasks in scheduling**

**To resize a task:**

1. Open 10-3 Schedules.
2. Using the data control, select an existing schedule and click the Grid/Gantt button.
3. In the Mode menu, select Resize Tasks.
4. Drag the right end of the task to the desired position.

**Viewing task summaries**

In Gantt view, you can display a summary of information related to a particular task.

**To view a task summary:**

1. Open 10-3 Schedules.
2. Using the data control, select an existing schedule and click the Grid/Gantt button.
3. Position the pointer over a task, then right-click.

**Viewing the critical path in schedules**

You can view the path of all the critical tasks in your schedule.

**To view the critical path in a schedule:**

1. Open 10-3 Schedules.
2. Using the data control, select an existing schedule.
3. On the Options menu, select Grid/Gantt Chart.
4 The window appears with a Gantt chart in the right-hand pane.
5 From the check boxes above the chart, select Critical Path.
6 The non-critical tasks appear shaded light gray in the chart.

Importing tasks

You can import tasks into your schedules from the 10-2 Tasks window.

To import tasks into a schedule:
1 Open 10-3 Schedules.
2 In the Task# column, right-click a cell, and then select the importation method.
3 Alternatively, you can click the drop-down arrow to display the Lookup window.
4 Double-click the tasks you want to import into the schedule.
5 If you are in a Picklist window, double-click all the items you want to import, and then click the check mark button.

Automatically assigning the start-finish dependency

When the Start/Finish command is selected, you can automatically assign the start/finish dependency to tasks as you import them.

To automatically assign the start/finish dependency:
1 Open 10-3 Schedules.
2 On the Options menu, click Start/Finish.
3 Import tasks into your schedule.

TIP: If you do not want to automatically assign the start/finish dependency, click Start/Finish on the Defaults menu to clear the check mark.

Importing scheduling files

When you import a file, the file writes over any data already contained in the grid.

To import a scheduling file:
1 Open 10-3 Schedules.
2 In the data control box, enter the job number.
3 In the Phase list, select the phase.
4 On the Options menu, point to Import, then click Schedule File.
5 Select the file that you want to import.
6 Click OK.

Setting the original schedule

During the life of projects, schedules will change. Maybe bad weather and unshipped materials have delayed one project. Another project is ahead of schedule because certain tasks were completed faster than expected. In both projects, changes to the duration of critical tasks could seriously impact other scheduled tasks or the completion date.

When you set the original schedule, Sage 100 Contractor copies the original duration, start date, finish date, and float data to the Original Duration, Original Start, Original Finish, and Original Float columns. By comparing the original
schedule with the current schedule, you can determine what impact the changes are having on the project and make any necessary adjustments.

To set the original schedule:

1. Create the project schedule.
2. On the Options menu, click Original Schedule.

TIP: If you made an error in the original schedule, you can modify the current schedule and reset the original.

Examining schedules

After creating a schedule, carefully re-examine the task list, task durations, and task dependencies. It is best to discover and resolve any omissions, errors, or conflicts before you submit the schedule to a client or begin work. On a daily basis, review the schedule and adjust it to reflect the actual progress of the project.

In general, review how time is budgeted for tasks. If the client has approved the schedule and you have assigned resources, review the resource assignments as well.

- Identify the critical path.
- Determine the project finish date. To meet a specific finish date, you might need to accelerate the schedule.
- Determine if any tasks are missing.
- Determine if any tasks are out of order.
- Make sure that tasks are assigned dependencies. Check the dependency of tasks that start on the first day or continue to the end of the project.
- Remove fixed dates. For most tasks, the start date is determined by the dependency assigned to its predecessor task, not a fixed date.
- Examine the resource allocation for each task. Have you assigned resources to each task? Are adequate resources allocated to complete the task on time?

Accelerating schedules

Occasionally it is necessary to accelerate schedules. Depending on the project, one method to accelerate a schedule might prove more effective than another. It is up to you to determine the most appropriate method.

Consider the following methods:

- Shorten the duration of tasks on the critical path. You could add employees and equipment. You could also create additional workdays.
- Overlap tasks. Overlapping tasks allows for simultaneous work between various tasks.
- Break apart tasks. Dividing large tasks into smaller tasks might allow for simultaneous work between tasks.
- Change the dependency between predecessor tasks. Changing the dependency can allow tasks to begin sooner.
- Add lead to predecessor tasks.

Scheduling and the company calendar

Sage 100 Contractor uses the company calendar as the basis for the project schedule. When you first calculate a schedule, Sage 100 Contractor retrieves the holidays and non-workdays from the company calendar, adds them to the schedule, and adjusts the duration of affected tasks.
After the first calculation of the schedule, subsequent changes to the company calendar do not affect the start or finish dates of tasks in a schedule. Enter any changes such as additional work or non-workdays in the project schedule manually.

**Changing workdays and non-workdays**

While in Gantt view, you can switch workdays to non-workdays (or vice versa) for a single task or all tasks across a specific date. When you select a day within a task, Sage 100 Contractor switches that day within the task to the opposite status. When you select an entire day, Sage 100 Contractor switches the status of all tasks within that date.

Suppose that you are building the foundation forms for a home and the forms will not be completed until Monday. However, rain is forecast next Tuesday. To avoid penalties for any potential delays further along in the project, you decide to accelerate the schedule to finish building the forms and pour the concrete by Saturday. When the rain comes Tuesday, carpenters can begin the rough framing.

In the schedule, you click the Saturday between the two tasks to change the Saturday status for the tasks **Form & Reinforcing** and **Pour Foundation** from non-workday to workday. Alternately, you can change the status of an entire day by clicking it. In the example, if you change the Saturday from a non-workday to a workday, the status of each task is changed.

**To change workday status:**

1. Open **10-3 Schedules**.
2. Using the data control, select an existing schedule and click the **Grid/Gantt** button.
3. On the **Mode** menu, click **Workday/Non-Workday**.
4. To change the status of a day within a task, click the day on the taskbar.
5. To change an entire day, click the day at the top of the Gantt view.

**NOTE:** When you change the status of a workday or non-workday within a task, that status remains fixed to the day. As you adjust a schedule to reflect the daily changes, tasks may completely move away from an exception day, and the exception will no longer affect the task. However, the colored exception day continues to display in the Gantt view so that if the task moves back, the exception day still applies.

**Recalculating the schedule with the company calendar**

When you select the **Add off days from company calendar** check box, Sage 100 Contractor reviews the company calendar and updates the schedule when you recalculate.

**To recalculate the schedule with the company calendar:**

1. Open **10-3 Schedules**.
2. Select a schedule.
3. Select the **Add off days from company calendar** check box.

**About displaying schedule recaps**

You can display a summary of scheduled jobs by job status **1-Bid**, **3-Contract**, or **4-Current**. The summary provides a Gantt view, allowing you to view the start and finish of jobs in relation to each other.

**Displaying schedule recaps**

**To display a recap:**

1. Open **10-3 Schedules**.
2. On the **Options** menu, select **Recap**.
3 Under **View jobs with the following status**, select or clear any of following check boxes:

- 1-Bid
- 3-Contract
- 4-Current

4 From the options **Week, Month, Quarter**, or **Year**, select the period you want to view.

**Exporting scheduling grid files**

*IMPORTANT:* Scheduling files cannot contain job numbers or phases.

*IMPORTANT:* Files are specific to the company in which you save them.

**To export a scheduling grid file:**

1 Open **10-3 Schedules**.

2 To create a file from a phase in an existing schedule, do the following:
   a In the data control box, enter the job number.
   b In the **Phase** list, click the phase.
   c Edit the content of the phase.

*TIP:* Instead of using a schedule from an existing job, you can create a new schedule.

3 On the **Options** menu, point to **Export 10-3**, then click **Grid File**.

4 Name the file, then click **OK**.

**Deleting schedules**

The notes in a schedule about project delays can prove useful if disputes arise. It is a good idea to retain a job’s schedule with the other job records. When the books are closed for the fiscal year, job records assigned status **6-Closed**, and the associated records, including the schedule, are deleted.

**To delete a schedule:**

1 Open **10-3 Schedules**.

2 Using the data control, select the record.

3 On the **Edit** menu, click **Delete Schedule**.


5 Click **OK**.
Chapter 11: Service Receivables

Working with Service Receivables

This feature is available only if you have purchased the Service Receivables Add-On Module.

The Sage 100 Contractor Service Receivables add-on module handles service contracts, service routes, service dispatch, on-call work orders, quotes, and point-of-sale and billing-of-service work materials. Because Service Receivables fully integrates with the Inventory add-on module, you can keep inventory up-to-date based on service work completed.

Using Service Receivables, you can review information about equipment installed at multiple client sites and track how the equipment is used. You can use service truck inventory to assign parts to trucks or warehouses. In addition, you can turn your estimates into service work orders.

Here are more features found in Sage 100 Contractor Service Receivables:

- Estimates can be turned into single or multiple work orders.
- Billing can be done during or at the end of a job.
- Payroll hours can be imported from service work orders to payroll.
- Service dispatch can be displayed in 15-minute, hourly, or daily increments.
- Work orders can be displayed with user-defined color codes showing client, priority, and Postal code.

11-1 Service Reports

See Appendix B for a complete list of 11-1 Service Reports.

11-2 Work Orders, Invoices, & Credits

The 11-2 Work Orders/Invoices/Credits window lets you enter transactions that affect service receivable accounts. You can create quotes, work orders, invoices, credits, and service routes and contracts. You can also view many different summaries such as service contracts for clients, client equipment, equipment by location, quotes, work orders, and open invoices.

As you create records, you can schedule the service call and provide the location of the work and the parts and assemblies necessary to complete the work. When performing service work for insurance recovery, you can also supply the necessary policy details.

In addition, on the Invoice Details tab, you can control the billing amount using the text boxes under Markups andOverrides.

About 11-2 Work Orders-Invoices-Credits

The 11-2 Work Orders/Invoices/Credits window lets you enter transactions that affect service receivable accounts. You can create quotes, work orders, invoices, credits, and service routes and contracts. You can also view many different
sumaries such as service contracts for clients, client equipment, equipment by location, quotes, work orders, and open invoices.

As you create records, you can schedule the service call and provide the location of the work and the parts and assemblies necessary to complete the work. When performing service work for insurance recovery, you can also supply the necessary policy details.

In addition, on the Invoice Details tab, you can control the billing amount using the text boxes under Markups and Overrides.

Use the Remove Paid/ Void/ Completed Records option to service invoices that meet the following criteria:

- The status is Paid, Completed, or Void.
- The service invoice and associated payments has been posted prior to the current year.

**About setting up service jobs**

For service jobs, you need to include a job number on each record. When you post a direct expense, Sage 100 Contractor creates a cost record using the job number.

It is not necessary to create a job for each quote, work order, or invoice. Instead, create a dummy job that is assigned to all service records.

For companies with up to 2,000 completed work orders a year, create a single dummy job. After several years, remove the dummy job when closing the books for the fiscal year. Then create a new dummy job.

To make the dummy job identifiable, give it a name such as Service Work.

For companies with up to 10,000 completed work orders a year, create a new dummy job each fiscal year. After keeping a dummy job for two years, remove the dummy job when closing the books for the fiscal year.

To make the dummy job identifiable, give it a name that includes the year. For example, Service 2001, Service 2002, Service 2003, and so on.

For companies with over 10,000 completed, work orders a year, create a new dummy job each fiscal quarter.

To make the dummy job identifiable, give it a name that includes the year and fiscal quarter. For example, Service 2002 Q1, Service 2002 Q2, Service 2002 Q3, and so on.

There is no correlation between the job number and work order number. You can run job cost reports for a specific work order.

**About entering service receivable items at initial setup**

Post the service receivable items against the same clearing account used earlier to enter the service receivable balances. The process transfers the balances into the Service Receivables ledger account.

When entering the receivable items, post the records to the appropriate posting periods. Post any open items from the prior year to period 0.

It is not necessary to enter the individual parts as line items in the grid. A single line containing a description, quantity, price, and ledger account number is all that is necessary.

**About setting up service jobs**

For service jobs, you need to include a job number on each record. When you post a direct expense, Sage 100 Contractor creates a cost record using the job number.
It is not necessary to create a job for each quote, work order, or invoice. Instead, create a dummy job that is assigned to all service records.

For companies with up to 2,000 completed work orders a year, create a single dummy job. After several years, remove the dummy job when closing the books for the fiscal year. Then create a new dummy job.

To make the dummy job identifiable, give it a name such as Service Work.

For companies with up to 10,000 completed work orders a year, create a new dummy job each fiscal year. After keeping a dummy job for two years, remove the dummy job when closing the books for the fiscal year.

To make the dummy job identifiable, give it a name that includes the year. For example, Service 2001, Service 2002, Service 2003, and so on.

For companies with over 10,000 completed work orders a year, create a new dummy job each fiscal quarter.

To make the dummy job identifiable, give it a name that includes the year and fiscal quarter. For example, Service 2002 Q1, Service 2002 Q2, Service 2002 Q3, and so on.

There is no correlation between the job number and work order number. You can run job cost reports for a specific work order.

**Service Receivables Startup**

**Methods for entering historical service receivable records**

When entering service receivable invoices and credits, you can choose from three methods of entry. Each successive method provides more detail for reports than the previous method, and requires more time to enter data.

Regardless of which method you select, you must post the transaction to the period before the current posting period. For example, if you are setting up during period 7, post the records to period 6.

**Method 1**

For each client, enter a single and separate record for the total outstanding balance. While this method is the quickest, it has numerous limitations:

- The statements do not list the invoices.
- The agings do not reflect the invoices entered during startup because the balance is entered as a single amount.
- The detail for prime contract audits is limited.

**Method 2**

For each client, enter a record for the outstanding balance of each unpaid or partially paid item. When entering a partially paid invoice, make two separate entries. When using method 2, you will be entering a significant amount of information with each item.

**Method 3**

For each client, enter a record for each receivable invoice or credit. Not only are you entering the outstanding balances for unpaid and partially paid items, but you are also entering fully paid invoices and credits. When entering a partially paid invoice, make two separate entries. Then assign paid records status 4-Paid, and assign open records status 1-Open.

Enter all items in chronological order so that statement and contract audits display the invoices in sequence.
Entering service receivable items at initial setup

Post the service receivable items against the same clearing account used earlier to enter the service receivable balances. The process transfers the balances into the Service Receivables ledger account.

When entering the receivable items, post the records to the appropriate posting periods. Post any open items from the prior year to period 0.

It is not necessary to enter the individual parts as line items in the grid. A single line containing a description, quantity, price, and ledger account number is all that is necessary.

Methods for entering historical service receivable records

When entering service receivable invoices and credits, you can choose from three methods of entry. Each successive method provides more detail for reports than the previous method, and requires more time to enter data.

Regardless of which method you select, you must post the transaction to the period before the current posting period. For example, if you are setting up during period 7, post the records to period 6.

Method 1

For each client, enter a single and separate record for the total outstanding balance. While this method is the quickest, it has numerous limitations:

- The statements do not list the invoices.
- The agings do not reflect the invoices entered during startup because the balance is entered as a single amount.
- The detail for prime contract audits is limited.

Method 2

For each client, enter a record for the outstanding balance of each unpaid or partially paid item. When entering a partially paid invoice, make two separate entries. When using method 2, you will be entering a significant amount of information with each item.

Method 3

For each client, enter a record for each receivable invoice or credit. Not only are you entering the outstanding balances for unpaid and partially paid items, but you are also entering fully paid invoices and credits. When entering a partially paid invoice, make two separate entries. Then assign paid records status 4-Paid, and assign open records status 1-Open.

Enter all items in chronological order so that statement and contract audits display the invoices in sequence.

About entering service receivable items at initial setup

Post the service receivable items against the same clearing account used earlier to enter the service receivable balances. The process transfers the balances into the Service Receivables ledger account.

When entering the receivable items, post the records to the appropriate posting periods. Post any open items from the prior year to period 0.

It is not necessary to enter the individual parts as line items in the grid. A single line containing a description, quantity, price, and ledger account number is all that is necessary.
## Service Quotes, Work Orders, and Invoices

### About service invoice types

Service invoice types let you categorize transactions and control to which ledger accounts you post. For each type, indicate the cash, taxable income, non-taxable income, discounts given, and cost of goods accounts as well as the cost code and cost type. In addition, you can include a department.

On the **Invoice Details** tab, Sage 100 Contractor inserts the appropriate income account based on the service invoice type selected. For taxable items, Sage 100 Contractor suggests the taxable income account. For non-taxable items, Sage 100 Contractor suggests the non-taxable income account. You can change the suggested account if needed.

When you post the work order or invoice, Sage 100 Contractor creates the journal transaction, debiting the service receivables account and crediting the appropriate taxable or non-taxable accounts for each item. Under certain circumstances, Sage 100 Contractor also posts to the cash, discounts given, or cost of goods accounts indicated in the service invoice type.

#### Cash Account:
When a client or customer pays cash for an over-the-counter sale, enter the invoice and assign it status 4-Paid. When you post the transaction, Sage 100 Contractor creates additional lines in the journal transaction-debiting the cash account and crediting the service receivables account.

#### Cost of Goods:
When the items come from inventory, Sage 100 Contractor creates additional lines in the journal transaction-debiting the cost of goods account and crediting the inventory account.

You can set up service invoice types to classify the types of work you perform, and provide suggested ledger accounts for posting transactions. If there are a large number of startup invoices, create a service invoice type designed to post to the service receivables clearing account.

**Example of service invoice types for a plumbing company**

<table>
<thead>
<tr>
<th>Invoice Type #</th>
<th>Type Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Over-the-counter</td>
</tr>
<tr>
<td>2</td>
<td>Faucet repair</td>
</tr>
<tr>
<td>3</td>
<td>Grease/drain clean out</td>
</tr>
<tr>
<td>4</td>
<td>Leak detection</td>
</tr>
<tr>
<td>5</td>
<td>Back flow test</td>
</tr>
<tr>
<td>6</td>
<td>Plumbing repair</td>
</tr>
<tr>
<td>7</td>
<td>Old debt</td>
</tr>
</tbody>
</table>

**Example of service invoice types for an electrical company**

<table>
<thead>
<tr>
<th>Invoice Type #</th>
<th>Type Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>New fixture</td>
</tr>
<tr>
<td>2</td>
<td>Fixture replacement</td>
</tr>
<tr>
<td>3</td>
<td>Rewire</td>
</tr>
<tr>
<td>4</td>
<td>New meter/service</td>
</tr>
<tr>
<td>5</td>
<td>Upgrade meter/service</td>
</tr>
<tr>
<td>6</td>
<td>Troubleshooting</td>
</tr>
<tr>
<td>Invoice Type #</td>
<td>Type Name</td>
</tr>
<tr>
<td>---------------</td>
<td>-----------</td>
</tr>
<tr>
<td>7</td>
<td>Old debt</td>
</tr>
</tbody>
</table>

**About service invoice status**

The status of a service record indicates its location in the process.

**IMPORTANT:** You can change the status of records assigned status 1-Open, 2-Review, or 3-Dispute to another of the first three status settings. However, you cannot assign status 4-Paid or 5-Void.

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Open</td>
<td>Indicates you have invoiced the customer. Sage 100 Contractor posts the record to the general ledger.</td>
</tr>
<tr>
<td>2-Review</td>
<td>Indicates the management or bookkeeping staff should review the record.</td>
</tr>
<tr>
<td>3-Dispute</td>
<td>Indicates a record disputed by the client.</td>
</tr>
<tr>
<td>4-Paid</td>
<td>Indicates a record paid in full.</td>
</tr>
<tr>
<td>5-Void</td>
<td>Indicates a void record.</td>
</tr>
<tr>
<td>6-Quote</td>
<td>Indicates a quote has been provided to a potential customer. A service call has not been scheduled. You cannot hold stock for a service record assigned this status.</td>
</tr>
<tr>
<td>7-Work Order</td>
<td>Indicates a service call is scheduled. You cannot hold stock for a service record assigned this status. When you post a work order, Sage 100 Contractor assigns the record status 1-Open.</td>
</tr>
<tr>
<td>8-Complete</td>
<td>Indicates the service work is complete, but you will not bill the customer for the work.</td>
</tr>
<tr>
<td>9-Route</td>
<td>Indicates the work order is for a service route. You cannot use serialized part numbers in the record. However, you can enter parts without serial numbers.</td>
</tr>
<tr>
<td>10-Contract</td>
<td>Indicates a service provided on a regular basis. You cannot use serialized part numbers in the record. However, you can enter parts without serial numbers.</td>
</tr>
</tbody>
</table>

**NOTE:** When an invoice or credit is fully paid, Sage 100 Contractor automatically assigns status 4-Paid. If you void the record, Sage 100 Contractor automatically assigns status 5-Void.

**Entering quotes or work orders or invoices**

Consider the following points before entering quotes, work order, or invoices:
To create a quote or work order, you only need to provide the information required in the header.

To create an invoice, you must include a price and quantity on the Invoice Details tab; otherwise, Sage 100 Contractor cannot calculate the invoice amount.

When you save a record assigned status 1-Open, 2-Review, or 3-Dispute, Sage 100 Contractor posts an invoice to the general ledger.

The work order shows up on the Dispatch Board when the Scheduled and Priority text boxes on the Dispatch tab are filled in.

You can use markups and overrides when entering a new quote, work order, or invoice.

To locate an existing client's records, you can make an entry in the Phone#, or Address 1, on the Location tab when F9 is used. Sage 100 Contractor searches the client and client locations and displays the record when it finds an exact match. When you enter client records, be consistent in how the information is formatted.

Suppose a client's address appears in the client record as 555 Main St. When entering a work order for the client, you enter 555 Main Street in the Address 1 text box on the Location tab. Because the address does not precisely match what is given in the client record, Sage 100 Contractor is unable to find the client record.

Some companies provide technicians with preprinted numbered invoices, which you can track on the service record. After a technician has provided the customer with an invoice, select the service record and enter the invoice number in the Invoice# text box. If you leave the Invoice# box blank, Sage 100 Contractor inserts the work order number.

TIP: With the cursor in the Order# text box, you can have Sage 100 Contractor auto-populate the Order# and the Invoice# text boxes by setting the Default Entry to Next in the Field Properties (F7). Alternatively, on saving a record, if no Invoice# is assigned, Sage 100 Contractor copies the order number to the invoice number.

To enter a quote, work order, or invoice

1 Open 11-2 Work Orders/Invoices/Credits.
2 In the Order# text box, enter the work order number.
3 In the Invoice# text box, enter the invoice number.
4 In the Date text box, enter the work order date.
5 In the Client# text box, enter a client number.
6 In the Description text box, enter a brief statement about the transaction.
7 In the Job text box, enter the job number.
8 In the Status list, click the invoice status.
9 In the Type list, click the invoice type.
10 If you want to enter the customer or client location, enter the data on the Location tab.
11 If you want to schedule the service call, enter the data on the Dispatch tab.
12 If you want to enter the billing information, enter the data on the Billing tab.
13 If you want to enter the parts or assemblies necessary to complete the work, enter the data on the Invoice Details tab.
14 If you want to enter the insurance information, enter the data on the Insurance tab.
15 On the File menu, click Save.

About prioritizing work orders and employees

You can assign a priority number to each work order and to each employee assigned to that work order. The priority lets a dispatcher assess how important a work order is, or how important it is for an employee to go out on a particular job.
**IMPORTANT:** If the priority of the employee is different from the priority of the work order, the Dispatch Board displays the employee’s priority.

You can customize the 8 selections in the priority dropdown list in 11-2 Work Orders/Invoices/Credits to make it applicable to your workflow. When you look at the appointment on the Dispatch Board, its priority appears as a color in the upper right corner.

Following are some examples of priorities and their corresponding colors.

**Example 1: Default priority levels and colors**

<table>
<thead>
<tr>
<th>Priority</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Emergency</td>
<td>Red</td>
</tr>
<tr>
<td>2-Urgent</td>
<td>Orange</td>
</tr>
<tr>
<td>3-Prompt</td>
<td>Yellow</td>
</tr>
<tr>
<td>4-Low</td>
<td>Green</td>
</tr>
<tr>
<td>5-Hold</td>
<td>Gray</td>
</tr>
</tbody>
</table>

**Example 2: Priority levels by service level agreement**

<table>
<thead>
<tr>
<th>Priority</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-4 Hour Response Time</td>
<td>Red</td>
</tr>
<tr>
<td>2-Same Day Response</td>
<td>Orange</td>
</tr>
<tr>
<td>3-8 Hour Response Time</td>
<td>Yellow</td>
</tr>
<tr>
<td>4-24 Hour Response Time</td>
<td>Green</td>
</tr>
<tr>
<td>5-48 Hour Response Time</td>
<td>Gray</td>
</tr>
</tbody>
</table>

**Entering quotes or work orders or invoices**

Consider the following points before entering quotes, work order, or invoices:

- To create a quote or work order, you only need to provide the information required in the header.
- To create an invoice, you must include a price and quantity on the Invoice Details tab; otherwise, Sage 100 Contractor cannot calculate the invoice amount.
- When you save a record assigned status 1-Open, 2-Review, or 3-Dispute, Sage 100 Contractor posts an invoice to the general ledger.
- The work order shows up on the Dispatch Board when the Scheduled and Priority text boxes on the Dispatch tab are filled in.
- You can use markups and overrides when entering a new quote, work order, or invoice.

To locate an existing client's records, you can make an entry in the Phone#, or Address 1, on the Location tab when F9 is used. Sage 100 Contractor searches the client and client locations and displays the record when it finds an exact match. When you enter client records, be consistent in how the information is formatted.
Suppose a client's address appears in the client record as 555 Main St. When entering a work order for the client, you enter 555 Main Street in the Address 1 text box on the Location tab. Because the address does not precisely match what is given in the client record, Sage 100 Contractor is unable to find the client record.

Some companies provide technicians with preprinted numbered invoices, which you can track on the service record. After a technician has provided the customer with an invoice, select the service record and enter the invoice number in the Invoice# text box. If you leave the Invoice# box blank, Sage 100 Contractor inserts the work order number.

TIP: With the cursor in the Order# text box, you can have Sage 100 Contractor auto-populate the Order# and the Invoice# text boxes by setting the Default Entry to Next in the Field Properties (F7). Alternatively, on saving a record, if no Invoice# is assigned, Sage 100 Contractor copies the order number to the invoice number.

To enter a quote, work order, or invoice

1. Open 11-2 Work Orders/Invoices/Credits.
2. In the Order# text box, enter the work order number.
3. In the Invoice# text box, enter the invoice number.
4. In the Date text box, enter the work order date.
5. In the Client# text box, enter a client number.
6. In the Description text box, enter a brief statement about the transaction.
7. In the Job text box, enter the job number.
8. In the Status list, click the invoice status.
9. In the Type list, click the invoice type.
10. If you want to enter the customer or client location, enter the data on the Location tab.
11. If you want to schedule the service call, enter the data on the Dispatch tab.
12. If you want to enter the billing information, enter the data on the Billing tab.
13. If you want to enter the parts or assemblies necessary to complete the work, enter the data on the Invoice Details tab.
14. If you want to enter the insurance information, enter the data on the Insurance tab.
15. On the File menu, click Save.

About insurance information

This functionality performing service work for insurance recovery, you can supply the necessary policy details on the Insurance Information tab of 11-2 Work Orders/Invoices/Credits.

Entering insurance information

To enter insurance information:

1. Open 11-2 Work Orders/Invoices/Credits.
2. Click the Insurance Information tab.
3. Do the following:
   a. In the Policy# text box, enter the customer's policy number.
   b. In the Policyholder text box, enter the name of the policy holder.
   c. In the Policy Address 1, Policy Address 2, City, Province, and Postal text boxes, enter the address of the policyholder.
   d. In the Policy Phone text box, enter the telephone number of the policyholder.
e In the **Policy Type** text box, enter the kind of policy.

f In the **Deductible** text box, enter the deductible amount.

g In the **Company** text box, enter the name of the insurance company.

h In the **Adjuster Name** text box, enter the name of the insurance adjuster.

i In the **Adjuster Address 1, Adjuster Address 2, City, Province, and Postal** text boxes, enter the address of the adjuster.
   
   In the **Adjuster Phone** text box, enter the telephone number of the insurance adjuster.

**Entering locations on a work order**

**To enter a location on a work order:**

1 Open **11-2 Work Orders/Invoices/Credits**.

2 Click the **Location** tab.

3 Do the following:
   
   a In the **Location** text box, enter the location.

   b In the **Address 1, Address 2, City, Province, and Postal** text boxes, enter the address.

   c In the **Contact** text box, enter the name of the person to contact at the location.

   d In the **Cross** text box, enter the nearest cross street.

   e In the **Map** text box, enter the map coordinates.

   f In the **Phone#** text box, enter the telephone number of the location.

   g In the **Priority** list, click the priority you want to assign the record.

   h In the **Service Area** text box, enter the service area.

   i In the **Salesperson** text box, enter the employee managing the sale.

   j In the **Technician** text box, enter the technician performing or managing the work.

   k If the work is part of a route, in the **Route** text box, enter the route number to which you are assigning the work.

4 If the record is part of a service contract or route, do the following:
   
   a In the **Contract** text boxes, enter the beginning and ending dates.

   b In the **Next Bill** text box, enter the date when to next bill the client.

5 In the **Cycle** list, click the billing cycle you want.

6 Under **Date/Time**, do the following:
   
   a In the **First Call** text box, enter the **date** when you received the call. In the **Second Call** text box, enter the **time** when you received the call.

   b In the first **Dispatch** text box, enter the **date** when you dispatched the call. In the second **Dispatch** text box, enter the **time** when you dispatched the call.

   c In the first **Scheduled** text box, enter the **date** when the work is to be performed. In the second **Scheduled** text box, enter the **time** when the work is to be performed.

   d In the first **Start** text box, enter the **date** when the actual work begins. In the second **Start** text box, enter the **time** when the actual work begins.
In the first Finish text box, enter the date when the actual work is completed. In the second Finish text box, enter the time when the actual work is completed.

In the Estimated Hours text box, enter the estimated number of hours necessary to complete the work.

In the Actual Hours text box, enter the actual number of hours necessary to complete the work.

7 In the grid, do the following:
   a In the Employee cell, enter the employee number.
   b In the Equipment cell, enter the equipment number of equipment used on the service call.
   c In the Priority cell, enter the priority number reflecting the need for the employee.
   d In the Scheduled Date cell, enter the date when the employee is scheduled to begin.
   e In the Scheduled Start cell, enter the time when the employee is scheduled to begin.
   f In the Scheduled Finish cell, enter the time when the employee is scheduled to finish.
   g In the Scheduled Hours cell, enter the estimated number of hours necessary to complete the work.
   h In the Completed Date cell, enter the date when the work is completed.
   i In the Actual Start cell, enter the time when the actual work begins.
   j In the Actual Finish cell, enter the time when the actual work is completed.
   k In the Actual Hours cell, enter the actual number of hours necessary to complete the work.
   l In the Billed Date cell, enter the date when you billed for the work.

8 Repeat step 7 for each employee, for each day worked.

**TIP:** The Payroll Records window uses service orders to create timecards. Sage 100 Contractor looks at the grid on the Dispatch tab for the date work is completed and the actual number of hours worked.

**Creating multiple work orders and invoices**

When you repeat a record, Sage 100 Contractor creates additional copies of the work order or invoice and schedules them for you.

Example: Scheduling a maintenance call once a month for a year

Suppose you want to schedule a maintenance call for a client once a month for the next year. After entering the initial work order, you can have Sage 100 Contractor repeat the record once a month for an additional 11 times. Sage 100 Contractor then schedules them at the same time each month for the next 11 months.

To schedule a monthly maintenance call for a year

1 Open 11-2 Work Orders/Invoices/Credits.

2 Using the data control, select the record.

3 On the Options menu, click Copy or Repeat this Record.

4 Select the Repeat this record every option, and do the following:
   a Enter 1 in the first number field.
   b Select Month(s) from the dropdown.
   c Enter 11 in the second number field for the amount of times to repeat.

5 Click [Repeat].

To create multiple work orders and invoices

1 Open 11-2 Work Orders/Invoices/Credits.
2 Using the data control, select the record.

3 On the Options menu, click Copy or Repeat this Record.

4 Select the Repeat this record every option, and do one the following:
   a Days: Enter the number of days in the first number, select Day(s) from the dropdown, and enter the number of times to repeat in the second number field.
   b Weeks: Enter the number of weeks in the first number field, select Week(s) from the dropdown, and enter the number of time to repeat in the second number field.
   c Months: Enter the number of months in the first number field, select Month(s) from the dropdown, and enter the number of times to repeat in the second number field.
   d Years: Enter the number of months in the first number field, select Year(s) from the dropdown, and enter the number of times to repeat in the second number field.

5 Click [Repeat].

Copying and repeating records

In 11-2 Work Orders/Invoices/Credits window, you now have the ability to copy or repeat a work order. Instead of using the copy and paste function, this option allows you to designate how often to copy and does not copy information such as the work order number.

There are two options:
   - Copy this record one time only
   - Repeat this record

Both options copy and create a new work order, but the repeat option allows you set up how often to copy and repeat this work order.

When copying the record, the new record has the following features:
   - Status is set to what it was in the original record
   - Order# and Invoice# advance to the next number, based on your settings
   - The Order Date and Entered fields are set to today’s date
   - Several fields are cleared: Call, Dispatch, Scheduled, Start, Finish, and Actual Hours

Creating purchase orders from work orders or invoices

In the 11-2 Work Orders/Invoices/Credits window, you can create a purchase order for the material contained in a work order or invoice.

To create a purchase order from a work order or invoice, on the Options menu, click Create Purchase Order.

Deleting service records

You can delete a service record assigned status 6-Quote, 7-Work Order, 8-Completed, 9-Route, or 10-Contract.

To delete a service record:
1 Open 11-2 Work Orders/Invoices/Credits.
2 Using the data control, select the record.
3 On the Edit menu, click Delete Record.
Managing bad debts in service receivables

Sometimes there are situations where you have billed for work, but might never receive full payment. You can post a credit invoice to the job, crediting the Bad Debt Expense account, for the uncollected amount. By not applying the credit to the open invoice, the credit invoice creates a $0 job balance but the invoice remains open. If you eventually collect the remaining contract balance, you can still post the payment to the invoice and void the credit.

For service receivables, create a service invoice type for posting bad debts. When setting up the type, enter the usual cash, discounts given, and cost of goods accounts. In place of the taxable and non-taxable income accounts, enter the account number for bad debt expense.

With a type for bad debt, you can generate reports detailing your bad debts for only the service work, and even create reports on a client by client basis.

Customizing the priority dropdown list

You can customize the 8 selections in the priority dropdown list in 11-2 Work Orders/Invoices/Credits to make it applicable to your workflow. When you look at the appointment on the Dispatch Board, its priority appears as a color in the upper right corner.

Example #1: Priority by Service Level Agreement

For example, if you want to assign priority by service level agreement, you can do the following:

<table>
<thead>
<tr>
<th>Priority</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-4 Hour Response Time</td>
<td>Red</td>
</tr>
<tr>
<td>2-Same Day Response</td>
<td>Orange</td>
</tr>
<tr>
<td>3-8 Hour Response Time</td>
<td>Yellow</td>
</tr>
<tr>
<td>4-24 Hour Response Time</td>
<td>Green</td>
</tr>
<tr>
<td>5-48 Hour Response Time</td>
<td>Gray</td>
</tr>
</tbody>
</table>

Example #2: Priority by County

<table>
<thead>
<tr>
<th>Priority</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>West County</td>
<td>Red</td>
</tr>
<tr>
<td>North County</td>
<td>Yellow</td>
</tr>
<tr>
<td>East County</td>
<td>Green</td>
</tr>
<tr>
<td>South County</td>
<td>Blue</td>
</tr>
</tbody>
</table>

To customize the priority dropdown list

1. Open 11-2 Work Orders/Invoices/Credits.
2. Click the Dispatch tab.
3. Click the up arrow to the right of the priority dropdown list.
4. In the Label and Prompt tab, do the following:
   a. Type a name for the Priority label in the User Description field. Use only letters or numbers, up to 19 characters, spaces included.
b Type a prompt to help you identify what information the User Description field. This information displays in the status bar.

5 In the Item Names and Colors tab, do the following:
   a Type text in the fields to customize your section names.
   b To change the color for the section name, click the lookup button to the right.

6 If you need to remove a section or insert a section, do the following:
   a Click the [Advanced Options] link.
   b Delete the unneeded sections. If a section name is assigned to a record, you cannot delete that section.
   c Click [OK].

The changes are reflected in the Section Name and dropdown menu.

More about Work Orders

About work order deposits

In working with your clients, you might have to enter a deposit on a work order. Suppose a client provides a prepayment of $30 on a work order for $160. This amount has to be reflected in the client’s invoice or statement and deducted from the total.

When you save a work order with a deposit, Sage 100 Contractor enters the deposit amount in the general ledger as a credit to the client. In other words, you have been paid for work that you have not performed. When you print an invoice or statement, however, the deposit is deducted from the invoice or statement total.

TIPS:
- You can set your invoice and statement forms to recognize deposits on work orders and deduct them from the total.
- Refunding a service receivables credit uses the same procedure as refunding an accounts receivable cheque.

Posting single work orders

To post a single work order:
1 Open 11-2 Work Orders/Invoices/Credits.
2 Using the data control, select the work order.
3 On the Post menu, click [This Record Only].

Posting multiple work orders

Sage 100 Contractor provides a list of work orders you can post using the following criteria: Sage 100 Contractor looks at each work order for a date in the Finish text box. If a date is not found, Sage 100 Contractor then looks for a date in the Scheduled text box, and finally the Dispatch text box. The date found must be the same as today’s date or earlier. Otherwise, Sage 100 Contractor does not include the work order in the list of work orders you can post.

To post multiple work orders:
1 Open 11-2 Work Orders/Invoices/Credits.
2 On the Post menu, click [Multiple Records].
3 Select the work orders you want to post.
4 Click [Post].

**Posting options for work orders**

You can handle posting options for work orders three different ways.

- When you use the *Use the current date as the Invoice Date* option, due dates and discount dates will calculate from the current date according to the client's terms.
- When you use the *Use each record's existing Invoice Date* option, existing invoice dates, due dates, and discount dates will not be adjusted. Missing dates will be calculated.
- When you use the *Enter desired Invoice Date when posting* option, due dates and discount dates will calculate from the entered invoice date according to the client's terms.

![NOTE:](Image)

If you are the Supervisor, you can choose one of the three options and select the *Always use the option selected above* check box to make it the default posting option.

**Deleting work orders**

When you delete an appointment from the **Dispatch Board**, Sage 100 Contractor deletes the work order.

**To delete a work order:**
1 Open **11-3 Dispatch Board**.
2 Right-click the appointment, and then click [Delete].

**Invoice Service Calls**

**Entering invoice details for service calls**

Consider the following points before entering the invoice details for a service call:

- You can use markups and overrides when entering invoice details for a service call.
- You can enter an initial deposit for part of the total invoice in the **Paid** box when the invoice has a status setting of 1 through 4. After you have saved the record, the **Paid** box is inaccessible.
- You can enter an initial deposit for part of the total invoice in the **Deposit** box when the invoice has a status of **7-Work Order**. After you have saved the record, the **Deposit** box is inaccessible.
- You can enter a specified discount available to the customer in the **Disc.** box.
- You can control the billing of individual items. By using a work order as a master record, you can create partial invoices.

**To enter the invoice details for a service call:**
1 Open **11-2 Work Orders/Invoices/Credits**.
2 Click the **Invoice Details** tab.
3 In the grid, do the following:
   a In the **Assembly#** cell, enter an assembly number. Review each assembly to add missing parts, delete unnecessary parts, and edit part quantities as needed.
   b In the **Part#** cell, enter a part number.
   c In the **Description** cell, enter a brief description.
d In the **Quantity** cell, enter the number of assemblies or parts necessary to complete the work.

e In the **Price** column, enter the price per unit.

f In the **Ticket#** cell, enter the load ticket number or purchase order number.

g In the **Cost Type** cell, enter the type.

h In the **Account** cell, enter the ledger account number to be used for posting the invoice.

i In the **Subaccount** cell, enter the subaccount.

j In the **Inv. Location** cell, enter the inventory location number.

k If the part has a serial number, enter the serial number in the **Serial#** cell.

l In the **Site Location** cell, enter the location where the equipment is installed.

m In the **Equipment** cell, enter the equipment number of the client's equipment that was serviced.

n You can also enter information into the remaining columns, **User Defined**, **Shop Notes**, and **Owner Notes**.

4 Repeat step 3 for each item you want to include.

### Entering billing information for work orders and invoices

⚠️ **CAUTION:** To avoid any non-compliance with PCI DSS, we recommend against storing credit card information in Sage 100 Contractor. Such storage does not comply with the PCI DSS, and thus it creates a possible risk for your business.

**To enter the invoice details for a service call:**

1 Open **11-2 Work Orders/Invoices/Credits**.

2 Click the **Billing** tab.

3 Do any of the following:

   a In the **Invoice Date** text box, enter the date when you created the invoice.

   b In the **Due Date** text box, enter the invoice due date.

   c In the **Disc Date** text box, enter the due date by which the payment must be received for the discount to apply.

   d In the **Reference#** text box, enter the reference number.

   e In the **Source** list, click the source of the lead.

   f In the **Client PO#** text box, enter the client's purchase order number.

   g In the **Resale#** text box, enter the customer's resale number.

   h In the **Salesperson** text box, enter the employee number.

   i In the **Payment** list, click the drop-down button and select the method of payment.

   j In the **Card/Check#** text box, enter the credit card or cheque number.

   k In the **Cardholder** text box, enter the name on the credit card.

   l In the **Exp Date** text box, enter the expiration date of the credit card.

### About the Discount Available box

Some service invoices may have discounts. You can include the discount by entering the amount in the Discount Available box.
Creating partial invoices

With large projects, you can create a single work order. The work order acts as a master, and contains all the assemblies and parts needed to complete the work. Over the course of the job, you can then create smaller invoices. For example, you can stagger invoicing for a job based on the work completed.

On the work order, Sage 100 Contractor tracks the total quantity invoiced in the Billed to Date column. In addition, it displays the number of the last invoice created for each item in the Ticket Number column.

To create a partial invoice:
1 Open 11-2 Work Orders/Invoices/Credits.
2 Using the data control, select the work order.
3 Click the Invoice Details tab.
4 In the Current cell of each item to be invoiced, enter the quantity.
5 On the Options menu, click Create Partial Invoice.
6 Using the data control, select the last record to review the invoice.

NOTE: Markups and overridden billing amounts are not included when creating partial invoices.

About service invoice types

Service invoice types let you categorize transactions and control to which ledger accounts you post. For each type, indicate the cash, taxable income, non-taxable income, discounts given, and cost of goods accounts as well as the cost code and cost type. In addition, you can include a department.

On the Invoice Details tab, Sage 100 Contractor inserts the appropriate income account based on the service invoice type selected. For taxable items, Sage 100 Contractor suggests the taxable income account. For non-taxable items, Sage 100 Contractor suggests the non-taxable income account. You can change the suggested account if needed.

When you post the work order or invoice, Sage 100 Contractor creates the journal transaction, debiting the service receivables account and crediting the appropriate taxable or non-taxable accounts for each item. Under certain circumstances, Sage 100 Contractor also posts to the cash, discounts given, or cost of goods accounts indicated in the service invoice type.

- **Cash Account**: When a client or customer pays cash for an over-the-counter sale, enter the invoice and assign it status 4-Paid. When you post the transaction, Sage 100 Contractor creates additional lines in the journal transaction-debiting the cash account and crediting the service receivables account.

- **Cost of Goods**: When the items come from inventory, Sage 100 Contractor creates additional lines in the journal transaction-debiting the cost of goods account and crediting the inventory account.

You can set up service invoice types to classify the types of work you perform, and provide suggested ledger accounts for posting transactions. If there are a large number of startup invoices, create a service invoice type designed to post to the service receivables clearing account.

Example of service invoice types for a plumbing company

<table>
<thead>
<tr>
<th>Invoice Type #</th>
<th>Type Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Over-the-counter</td>
</tr>
<tr>
<td>2</td>
<td>Faucet repair</td>
</tr>
<tr>
<td>3</td>
<td>Grease/drain clean out</td>
</tr>
</tbody>
</table>
### Example of service invoice types for an electrical company

<table>
<thead>
<tr>
<th>Invoice Type #</th>
<th>Type Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>New fixture</td>
</tr>
<tr>
<td>2</td>
<td>Fixture replacement</td>
</tr>
<tr>
<td>3</td>
<td>Rewire</td>
</tr>
<tr>
<td>4</td>
<td>New meter/service</td>
</tr>
<tr>
<td>5</td>
<td>Upgrade meter/service</td>
</tr>
<tr>
<td>6</td>
<td>Troubleshooting</td>
</tr>
<tr>
<td>7</td>
<td>Old debt</td>
</tr>
</tbody>
</table>

### Setting up service invoice types

Note that the cost code and cost type enable Sage 100 Contractor to create job cost records for service work. When you include parts from inventory on the service record, Sage 100 Contractor creates the cost record for the cost of the parts from inventory only. Sage 100 Contractor gets the average cost amount from the part(s) and uses that amount times the number of parts to post to the **Cost of Goods** account and create a job cost to match.

To set up service invoice types:

1. Open **11-2 Work Orders/Invoices/Credits**.
2. Next to the **Type** list, click the detail button.
3. In the **Invoice Type#** cell, enter the invoice type number.
4. In the **Type Name** cell, enter the name of the service invoice type.
5. In the **Dispatch Color** cell, double click to select a color other than the default Peach Puff color.
6. If you departmentalize transactions, enter the department number in the **Department** cell.
7. In the **Cash Acct** cell, enter the account number to which you want to post cash transactions.
8. In the **Taxable Income Acct** cell, enter the account number to which you want to post taxable income.
9. In the **Non-Tax Income Acct** cell, enter the account number to which you want to post non-taxable income.
10. In the **Disc Given Acct** cell, enter the account number to which you want to post discounts.
11. In the **Cost of Goods Acct** cell, enter the account number to which you want to post the cost of goods.
12. In the **Cost Code** cell, enter a cost code.
13. In the **Cost Type** cell, enter **1-Material**.
14. Repeat steps 3-12 for each invoice type.
15 On the **File** menu, click [Save].

**TIP:** You can create a service invoice type for old debts for which you do not expect payment.

### About service invoice status

The status of a service record indicates its location in the process.

**IMPORTANT:** You can change the status of records assigned status **1-Open**, **2-Review**, or **3-Dispute** to another of the first three status settings. However, you cannot assign status **4-Paid** or **5-Void**.

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Open</td>
<td>Indicates you have invoiced the customer. Sage 100 Contractor posts the record to the general ledger.</td>
</tr>
<tr>
<td>2-Review</td>
<td>Indicates the management or bookkeeping staff should review the record.</td>
</tr>
<tr>
<td>3-Dispute</td>
<td>Indicates a record disputed by the client.</td>
</tr>
<tr>
<td>4-Paid</td>
<td>Indicates a record paid in full.</td>
</tr>
<tr>
<td>5-Void</td>
<td>Indicates a void record.</td>
</tr>
<tr>
<td>6-Quote</td>
<td>Indicates a quote has been provided to a potential customer. A service call has not been scheduled. You cannot hold stock for a service record assigned this status.</td>
</tr>
<tr>
<td>7-Work Order</td>
<td>Indicates a service call is scheduled. You cannot hold stock for a service record assigned this status. When you post a work order, Sage 100 Contractor assigns the record status 1-Open.</td>
</tr>
<tr>
<td>8-Complete</td>
<td>Indicates the service work is complete, but you will not bill the customer for the work.</td>
</tr>
<tr>
<td>9-Route</td>
<td>Indicates the work order is for a service route.</td>
</tr>
<tr>
<td></td>
<td>You cannot use serialized part numbers in the record. However, you can enter parts without serial numbers.</td>
</tr>
<tr>
<td>10-Contract</td>
<td>Indicates a service provided on a regular basis.</td>
</tr>
<tr>
<td></td>
<td>You cannot use serialized part numbers in the record. However, you can enter parts without serial numbers.</td>
</tr>
</tbody>
</table>

**NOTE:** When an invoice or credit is fully paid, Sage 100 Contractor automatically assigns status **4-Paid**. If you void the record, Sage 100 Contractor automatically assigns status **5-Void**.

### Recalculating invoices

When you make changes to an invoice, you can view the new totals by recalculating the invoice.

To recalculate an invoice, on the **Options** menu click **Calculate**.
Setting up finance charges for service work

To apply a finance rate, Sage 100 Contractor application needs to know the account to which to post the finance charge.

To set up finance charges for service work:
1. Open 11-2 Work Orders/Invoices/Credits.
2. In the upper right section of the window, next to the Type list, click the detail button.
3. The Service Invoice Types window appears.
4. In the Invoice Type # cell, enter the invoice type number.
5. In the Type Name cell, type Finance Charge.
6. If you departmentalize transactions, enter the department number in the Department cell.
7. In the Cash Acct cell, enter the account number to which you want to post cash transactions.
8. In the Non-Tax Income Acct cell, enter the account number to which you want to post non-taxable income.
9. In the Disc Given Acct cell, enter the account number to which you want to post discounts.
10. In the Cost of Goods Acct cell, enter the account number to which you want to post the cost of goods.
11. In the Cost Code cell, enter a cost code.
12. In the Cost Type cell, enter a cost type.
13. On the File menu, click [Save].

Voiding service invoices

You can void a service invoice with an assigned status 1-Open, 2-Review, or 3-Dispute.

Note that when voiding an invoice that contains discretionary taxes, Sage 100 Contractor also voids the tax amount. If the voided invoice reduces the discretionary taxes below the billing maximum, Sage 100 Contractor continues to calculate the discretionary taxes until the tax maximum is met.

To void a service invoice:
1. Open 11-2 Work Orders/Invoices/Credits.
2. Using the data control, select the record.
3. If an amount appears in the Paid text box, reverse the payments. (See links)
4. On the Edit menu, click Void Record.

More about Service Credits

About service credits

⚠️ CAUTION: You cannot reverse a credit invoice after applying it to an invoice. If you have applied a credit invoice to the wrong invoice, make adjusting invoice entries to correct the error.

There are reasons why you might have to enter a credit invoice. For example, suppose a client provides a prepayment on a service call or overpays an invoice. In either case, it is necessary to reduce the service receivable account.

When you save a credit invoice, Sage 100 Contractor reduces the client balance. However, the credit invoice retains status 1-Open until you apply it against other invoices in the 3-3-1 Cash Receipts window. After you have applied the credit balance to other invoices, Sage 100 Contractor assigns the credit invoice status 4-Paid.
You can also apply a credit invoice to an invoice at the time you save the record. If the invoice is fully paid by means of the credit invoice, Sage 100 Contractor changes the status of the invoice to 4-Paid. If the invoice still has a balance after applying the credit, the invoice status is not changed. Likewise, if the entire amount of the credit is applied, the status of the credit invoice changes to 4-Paid. If a credit invoice still has a balance after applying it to an invoice, the status of the credit invoice remains unchanged. You can then apply the remaining credit invoice balance to other invoices in the 3-3-1 Cash Receipts window.

**Entering credit invoices or credits**

When you apply a credit, Sage 100 Contractor adjusts the invoice and job balance. If the credit has a balance after applying it to an invoice, Sage 100 Contractor assigns the credit status 1-Open, but if the entire amount of the credit is applied, Sage 100 Contractor assigns it status 4-Paid.

Consider the following when entering credit invoices or credits:

- When entering cash receipts, you can apply the credit invoice. How?(See links)
- You can use markups and overrides when entering a new invoice or credit. (See links)(See related topics)
- You can review the record totals before saving the credit invoice or credit. On the Options menu, click Calculate.
- You can provide part numbers on an credit invoice. Sage 100 Contractor only includes the parts on the credit invoice, and does not use the part information elsewhere.
- You can select which items to tax when you enter Yes in the Subject to PST text box in 9-5 Takeoffs.

**To enter a credit invoice or credit:**

1. Open 11-2 Work Orders/Invoices/Credits.
2. Do the following:
   a. In the Order# text box, enter the order number.
   b. In the Date text box, enter the date of the client invoice.
   c. In the Client# text box, enter a client number.
   d. In the Description text box, enter a brief statement about the transaction.
   e. In the Job text box, enter the job number.
   f. In the Status list, click the invoice status. (See links)
   g. In the Type list, click the invoice type. (See links)
3. Click the Invoice Details tab.
4. In the grid, do the following:
   a. In the Description cell, enter a brief statement about the item.
   b. In the Quantity cell, enter the quantity of items as a negative amount.
   c. In the Price cell, enter the price for a single item.
5. Repeat step 4 for each item.
6. On the File menu, click Save.

**Entering a credit invoice and applying it to an invoice in 11-2 Work Orders**

When you apply a credit, Sage 100 Contractor adjusts the invoice and client balance. If the credit has a balance after applying it to an invoice, Sage 100 Contractor assigns the credit status 1-Open, but if the entire amount of the credit is applied, Sage 100 Contractor assigns it status 4-Paid.
Consider the following when entering credit invoices:

- When entering cash receipts, you can apply the credit invoice. (See links)
- You can use markups and overrides when entering a new invoice or credit. (See links)
- You can review the record totals before saving the credit invoice or credit. On the Options menu, click Calculate.
- You can provide part numbers on the credit invoice. Sage 100 Contractor only includes the parts on the credit invoice, and does not use the part information elsewhere.
- You can select which items to tax when you enter Yes in the Subject to PST text box in 9-5 Takeoffs.

**To enter a credit invoice and apply it to an invoice:**

1 Open 11-2 Work Orders/Invoices/Credits.
2 Do the following:
   a In the Order# text box, enter the order number.
   b In the Date text box, enter the date of the client invoice.
   c In the Client# text box, enter a client number.
   d In the Description text box, enter a brief statement about the transaction.
   e In the Job text box, enter the job number, if this credit is for a job. (See links)
   f In the Status list, click the invoice status. (See links)
   g In the Type list, click the invoice type.
3 Click the Invoice Details tab.
   a In the Reference# text box, enter the receivable invoice number to which you want to apply the credit invoice.

**NOTE:** If you don't reference an existing invoice, the credit can still be applied in 3-3-1 Cash Receipts. You cannot apply credits using the 3-3-2 Electronic Receipts.

4 In the grid, do the following:
   a In the Description cell, enter a brief statement about the item.
   b In the Quantity cell, enter the quantity of items as a negative amount.
   c In the Price cell, enter the price for a single item.
5 Repeat step 4 for each item.
6 On the File menu, click [Save].

**About service receivables and cash receipts**

The 3-3-1 Cash Receipts window lets you enter cash payments for receivable invoices, service invoices, discounts for early payment of invoices, and over-payments. You can also apply credit invoices to invoices, or reverse payments.

How you enter the cash receipts determines how many ledger transactions Sage 100 Contractor posts to the general ledger. Some offices enter the payments at the end of the day, while others enter the payments over the course of the workday.

When you enter cash receipts at the end of the day, you enter all the payments and save your work. Sage 100 Contractor posts a single transaction to the general ledger. The transaction represents the day's cash deposit made to the bank, and that total is what the bank prints on your statement. Reconciling the deposit against the statement is easy because Sage 100 Contractor and your bank show one deposit for that day.
To make reconciliation easier, create a clearing account for cash deposits. In the 3-3-1 Cash Receipts window, enter the cash clearing account in the Account box in place of the cash account. At the end of the day, enter a single transaction in the 1-2 Deposits and Interest window to transfer the day’s balance from the cash clearing account to the bank account. You can verify the clearing account balance returns to 0 each day. When you receive the bank statement, you then only need to clear one transaction instead of many.

**About entering cash transactions**

In addition to performing service work, some companies sell parts or supplies to customers. For such point-of-sale transactions, it is not necessary to keep records of the customers making the purchases. Because Sage 100 Contractor requires a client number on every service record, use a dummy client to track the sales. Create a client record titled Over-the-Counter Sales.

**IMPORTANT:** If a known client makes a purchase for which you will bill later on, do not use the Over-the-counter Sales client. Be sure to use the correct client number.

When a customer makes an over-the-counter purchase, you can enter an invoice and assign it to the Over-the-Counter Sales client. At the end of the day, count out the till and determine the deposit.

In the 3-3-1 Cash Receipts window, you can limit the receipts to the Over-the-Counter Sales client. Your deposit from the till should match the amount displayed in the Deposit Total text box.

**TIP:** You can use markups and overrides when entering a new cash transaction. (See links)(See related topics)

**Displaying payment history on service work**

Each time you post a payment to an invoice, Sage 100 Contractor creates a separate record of the payment. To review the individual payments made to a particular invoice, you can select the invoice and display its payment history.

**To display payment history on service work:**

1. Open 11-2 Work Orders/Invoices/Credits.
2. Using the data control, select the record.
3. On the View menu, click [Payments].

**NOTE:** When you reverse a cash receipt, Sage 100 Contractor creates an additional record in the payment history for a negative amount.

**TIP:** You can use the payment history to reconstruct account balances for aging reports. To do this, first determine the fiscal period for which you want to recreate the aging. Then subtract the payments made after that fiscal period from the ending balance.

**Service Routes and Contracts**

Regularly scheduled work, determined in the terms of the contract, is referred to a service route. A route might entail routine inspection, maintenance, or performance of work.

For instance, a street sweeping company sweeps the parking lots for local shopping centers every week. On Mondays and Tuesdays, the company sweeps lots on the north side of town. On Wednesdays and Thursdays, the company sweeps lots on the west side of town. And on Fridays, the company sweeps lots on the south side of town. The lots swept on each day represent a different route.

You can:
To create service routes:

1. Open 11-2 Work Orders/Invoices/Credits.
2. Click the View/Add records button next to the Route field in the Location and Dispatch tab.
   a. In the Service Route# cell, enter the route number.
   b. In the Route Name cell, enter a brief statement about the route.
3. Repeat step 2 for each route.
4. On the File menu, click Save.

Setting up service areas

Some service companies dispatch technicians based on geographic regions. You can assign a service area to a record. On 11-3 Dispatch Board, Sage 100 Contractor uses the color of the service area assigned to the record.

To set up service areas:

1. Open 11-2 Work Orders/Invoices/Credits.
2. Click the Location tab.
3. On the right side of the window, next to the Service Area drop-down list box, click the detail button.
4. In the Area# cell, enter the area number.
5. In the Description cell, enter a brief statement about the area.
6. Double-click the Dispatch Color cell.
7. Double-click the color you want to use.
8. Repeat steps 4-7 for each service area.
9. On the File menu, click [Save].

NOTE: Both client records and service receivable records use the same table of service areas.

Setting up service routes

Regularly scheduled work, determined in the terms of the contract, is referred to a service route. A route might entail routine inspection, maintenance, or performance of work.

For example, a street sweeping company sweeps the parking lots for local shopping centers every week. On Mondays and Tuesdays, the company sweeps lots on the north side of town. On Wednesdays and Thursdays, the company sweeps lots on the west side of town. And on Fridays, the company sweeps lots on the south side of town. The lots swept on each day represent a different route.

To set up service routes:

1. Open 11-2 Work Orders/Invoices/Credits.
2. Click the View/Add records button next to the Route field in the Location and Dispatch tab.
   a. In the Service Route# cell, enter the route number.

- 532 -
In the Route Name cell, enter a brief statement about the route.

Repeat step 2 for each route.

On the File menu, click Save.

**Entering routes**

To enter a service route:

1. Open 11-2 Work Orders/Invoices/Credits.
2. In the Order# text box, enter the order number.
3. In the Date text box, enter the date of the invoice.
4. In the Client# text box, enter a dummy client number.
5. In the Description text box, enter a brief statement about the transaction.
6. In the Job text box, enter the job number.
7. In the Status list, click 9-Route.
8. In the Type list, click the invoice type.
9. If you want to enter the customer or client location, or schedule the service call, enter the data on the Location and Dispatch tab. (See links)
10. If you want to enter the parts or assemblies necessary to complete the work, enter the data on the Invoice Details tab. (See links)
11. On the File menu, click [Save].

**TIP:** You can use markups and overrides when entering a new route.

**Entering contracts**

To enter a service contract:

1. Open 11-2 Work Orders/Invoices/Credits.
2. In the Order# text box, enter the order number.
3. In the Date text box, enter the date of the invoice.
4. In the Client# text box, enter a dummy client number.
5. In the Description text box, enter a brief statement about the transaction.
6. In the Job text box, enter the job number.
7. In the Status list, click 10-Contract.
8. In the Type list, click the invoice type.
9. You may also do the following, if applicable:
   a. If you want to enter the customer or client location, enter the data on the Location tab.
   b. If you want to schedule the service call, enter the data on the Dispatch tab.
   c. If you want to enter the parts or assemblies necessary to complete the work, enter the data on the Invoice Details tab.
10. On the File menu, click Save.
TIP: You can use markups and overrides when entering a new contract. (See links)

**Entering locations on a work order**

To enter a location on a work order:

1. Open 11-2 Work Orders/Invoices/Credits.
2. Click the Location tab.
3. Do the following:
   a. In the Location text box, enter the location.
   b. In the Address 1, Address 2, City, Province, and Postal text boxes, enter the address.
   c. In the Contact text box, enter the name of the person to contact at the location.
   d. In the Cross text box, enter the nearest cross street.
   e. In the Map text box, enter the map coordinates.
   f. In the Phone# text box, enter the telephone number of the location.
   g. In the Priority list, click the priority you want to assign the record.
   h. In the Service Area text box, enter the service area.
   i. In the Salesperson text box, enter the employee managing the sale.
   j. In the Technician text box, enter the technician performing or managing the work.
   k. If the work is part of a route, in the Route text box, enter the route number to which you are assigning the work.
4. If the record is part of a service contract or route, do the following:
   a. In the Contract text boxes, enter the beginning and ending dates.
   b. In the Next Bill text box, enter the date when to next bill the client.
5. In the Cycle list, click the billing cycle you want.
6. Under Date/Time, do the following:
   a. In the First Call text box, enter the date when you received the call. In the Second Call text box, enter the time when you received the call.
   b. In the first Dispatch text box, enter the date when you dispatched the call. In the second Dispatch text box, enter the time when you dispatched the call.
   c. In the first Scheduled text box, enter the date when the work is to be performed. In the second Scheduled text box, enter the time when the work is to be performed.
   d. In the first Start text box, enter the date when the actual work begins. In the second Start text box, enter the time when the actual work begins.
   e. In the first Finish text box, enter the date when the actual work is completed. In the second Finish text box, enter the time when the actual work is completed.
   f. In the Estimated Hours text box, enter the estimated number of hours necessary to complete the work.
   g. In the Actual Hours text box, enter the actual number of hours necessary to complete the work.
7. In the grid, do the following:
   a. In the Employee cell, enter the employee number.
b In the **Equipment** cell, enter the equipment number of equipment used on the service call.

c In the **Priority** cell, enter the priority number reflecting the need for the employee.

d In the **Scheduled Date** cell, enter the date when the employee is scheduled to begin.

e In the **Scheduled Start** cell, enter the time when the employee is scheduled to begin.

f In the **Scheduled Finish** cell, enter the time when the employee is scheduled to finish.

g In the **Scheduled Hours** cell, enter the estimated number of hours necessary to complete the work.

h In the **Completed Date** cell, enter the date when the work is completed.

i In the **Actual Start** cell, enter the time when the actual work begins.

j In the **Actual Finish** cell, enter the time when the actual work is completed.

k In the **Actual Hours** cell, enter the actual number of hours necessary to complete the work.

l In the **Billed Date** cell, enter the date when you billed for the work.

8 Repeat step 7 for each employee, for each day worked.

**TIP:** The **Payroll Records** window uses service orders to create timecards. Sage 100 Contractor looks at the grid on the **Dispatch** tab for the date work is completed and the actual number of hours worked.

**About shop notes and owner notes**

You can compose notes for the technicians. The shop notes let you include specific instructions or other information on the work order you provide the technician.

You can also compose notes for the client. The owner notes let you enter notes that you want to include on the printed invoice.

Like notes elsewhere in Sage 100 Contractor, you can save notes with individual records, as well as with individual rows in a grid.

**Posting service routes**

You can post a specific route or a range of routes. To post an invoice, the route record must contain at least one scheduled date for service in the **Scheduled Date** column on the **Dispatch** tab. When a scheduled date is posted and invoiced, Sage 100 Contractor inserts the invoice date in the **Billed Date** cell.

**NOTES:**

- Note that when posting a route that has overridden billing amounts, Sage 100 Contractor adjusts the **Billing Amount** by multiplying the billing amount from the route by the number of visits in the route posting criteria. If there are no overrides of the billing amount but additional dollar markup amounts are applied, then those amounts are also multiplied by the number of visits in the route posting criteria.

- When you select the **Verify Completion** check box, Sage 100 Contractor only posts routes that contain a date in the **Completed Date** column on the **Dispatch** tab.

To post a service route

1 Open **11-2 Work Orders/Invoices/Credits**.

2 On the **Post** menu, click **[Service Routes]**.

3 In the **Dates** text boxes, do the following:

   a In the first text box, enter the date to start posting.

   b In the second text box, enter the last date through which you want to post.
4 In the **Routes** text boxes, do the following:
   a In the first text box, enter the first route.
   b In the second text box, enter the last route in the range you want to post.
5 Click the [Post] button.

**Posting service contracts**

When you post service contracts, Sage 100 Contractor creates the invoices and assigns each invoice status **1-Open**. To post, the service contract must have a date in the **Next Bill** text box. Sage 100 Contractor advances the billing date based on the selection in the **Cycle** list.

To post a service contract:

1 Open **11-2 Work Orders/Invoices/Credits**.
2 On the **Post** menu, click [Service Contracts].
3 In the **Dates** text boxes, do the following:
   a In the first text box, enter the date from which you want to start posting.
   b In the second text box, enter the last date through which you want to post.
4 Select one of the posting contract options:
   a Always post contracts that have billing dates that are past their expiration date.
   b Show the contracts that have billing dates past their expiration date so I can decide what to do.
   c Never post contracts that have billing dates that are past their expiration date.
5 Click [Post].

**Appointments**

**Assigning appointments to technicians**

You can display basic information about the work order. To display the properties of an appointment:

1 Open **11-2 Work Orders/Invoices/Credits**.
2 From the **Options** menu, select **Dispatch Board**.
3 Using the data control, select the day you want to view.
4 Right-click the appointment, then click **Properties**.

To adjust appointment duration:

1 Open **11-2 Work Orders/Invoices/Credits**.
2 On the **Options** menu, select **Dispatch Board**.
3 Using the data control, select the day you want to view.
4 In the column of the technician, drag the bottom of the appointment down to set the duration of the appointment.
To assign an appointment to a technician:

1 Open **11-2 Work Orders/Invoices/Credits**.
2 From the **Options** menu, select **Dispatch Board**.
Using the data control, select the day you want to view.

In the Unassigned column, find the work order.

Drag the work order to the time and employee that you want.

You can copy and paste appointments to other technicians.

To assign a work order to multiple employees

1. Open 11-2 Work Orders/Invoices/Credits.
2. From the Options menu, select Dispatch Board.
3. Using the data control, select the day you want to view.
4. Right-click the appointment, and then select Copy.
5. In the column of the technician to whom you want to assign the work order, click the time, and then click Paste Dispatch.

You can move an appointment to a different day.

To reschedule an appointment

1. Open 11-2 Work Orders/Invoices/Credits.
2. From the Options menu, select Dispatch Board.
3. Using the data control, select the day you want to view.
4. Right-click the appointment you want to move.
5. Click Move to.
6. In the Calendar, double-click the date to which you want to assign the appointment.

In the Dispatch Board, you can remove a dispatch assigned to a technician. If the dispatch is the only one for a work order, it moves to the Unassigned column.

To remove a dispatch assigned to a technician

1. Open 11-2 Work Orders/Invoices/Credits.
2. From the Options menu, select Dispatch Board.
3. Using the data control, select the day you want to view.
4. Right-click on the work order in the technician's column and select Remove this Dispatch.

If no other technicians are assigned to this work order, the dispatch moves to the Unassigned column.

If other technicians are also assigned to the work order, only the technician that you clicked on will be removed.

To create a new work order from the Dispatch Board

1. Open 11-2 Work Orders/Invoices/Credits.
2. From the Options menu, select Dispatch Board.
3. Using the data control, select the day you want to view.
4. In the column of the technician to whom you want to assign the work order, drag your cursor to select the duration of the appointment.
5. Click New Work Order.
6. Enter the work order.
7. On the File menu, click Save.
The Dispatch Board not only displays work order appointments, but also includes any appointments you have entered in the company calendar for technicians. You can also add in any other time off for the technician.

To assign time off in the Dispatch Board:

1. Open 11-2 Work Orders/Invoices/Credits.
2. From the Options menu, select Dispatch Board.
3. Using the data control, select the day you want to view.
4. In the column of the technician, drag the pointer down to set the duration of the appointment.
5. Click Time off.

Assigning appointments to technicians

To assign an appointment to a technician:

1. Open 11-2 Work Orders/Invoices/Credits.
2. From the Options menu, select Dispatch Board.
3. Using the data control, select the day you want to view.
4. In the Unassigned column, find the work order.
5. Drag the work order to the time and employee that you want.

Assigning work orders to multiple employees

You can copy and paste appointments to other technicians.

To assign a work order to multiple employees:

1. Open 11-2 Work Orders/Invoices/Credits.
2. From the Options menu, select Dispatch Board.
3. Using the data control, select the day you want to view.
4. Right-click the appointment, and then select Copy.
5. In the column of the technician to whom you want to assign the work order, click the time, and then click Paste Dispatch.

Displaying appointment properties

You can display basic information about the work order.

To display the properties of an appointment:

1. Open 11-2 Work Orders/Invoices/Credits.
2. From the Options menu, select Dispatch Board.
3. Using the data control, select the day you want to view.
4. Right-click the appointment, then click Properties.

Adjusting appointment duration

To adjust appointment duration:

1. Open 11-2 Work Orders/Invoices/Credits.
2. On the Options menu, select Dispatch Board.
3 Using the data control, select the day you want to view.
4 In the column of the technician, drag the bottom of the appointment down to set the duration of the appointment.

**Rescheduling appointments**

You can move an appointment to a different day.

**To reschedule an appointment:**

1 Open 11-2 Work Orders/Invoices/Credits.
2 From the Options menu, select Dispatch Board.
3 Using the data control, select the day you want to view.
4 Right-click the appointment you want to move.
5 Click Move to.
6 In the Calendar, double-click the date to which you want to assign the appointment.

**Removing a dispatch assigned to a specific technician**

In the Dispatch Board, you can remove a dispatch assigned to a technician. If the dispatch is the only one for a work order, it moves to the Unassigned column.

**To remove a dispatch assigned to a technician:**

1 Open 11-2 Work Orders/Invoices/Credits.
2 From the Options menu, select Dispatch Board.
3 Using the data control, select the day you want to view.
4 Right-click on the work order in the technician's column and select Remove this Dispatch.

If no other technicians are assigned to this work order, the dispatch moves to the Unassigned column.

If other technicians are also assigned to the work order, only the technician that you clicked on will be removed.

**Creating new work orders from the Dispatch Board**

**To create a new work order from the Dispatch Board:**

1 Open 11-2 Work Orders/Invoices/Credits.
2 From the Options menu, select Dispatch Board.
3 Using the data control, select the day you want to view.
4 In the column of the technician to whom you want to assign the work order, drag your cursor to select the duration of the appointment.
5 Click New Work Order.
6 Enter the work order.
7 On the File menu, click Save.

**Emailing work orders to technicians**

There are several ways to email work orders to technicians.
To email all technicians:

1. Open 11-2 Work Orders/Invoices/Credits.
2. From the Options menu, select Dispatch Board.
3. In the Dispatch Board window, click Options, then click Email All Technicians and select one of the following options:
   a. Select [All Dispatches for the Day] to send all currently scheduled dispatches for each technician.
   b. Select [First Dispatch of the Day] to send just the first scheduled dispatch for each technician.

To email a single work order to a technician:

1. Open 11-2 Work Orders/Invoices/Credits.
2. From the Options menu, select Dispatch Board.
3. Right-click on the work order and select Email to Technician.

To email all daily work orders to a technician:

1. Open 11-2 Work Orders/Invoices/Credits.
2. From the Options menu, select Dispatch Board.
3. Left-click on the technician's name in the column header and select Email All.

NOTES:

- If you have chosen to email the technician the duration of the job, if the duration changes on the Dispatch Board after emailing to a technician (and preference is set up to warn of changes), you will get a dialog box to update the email to the technician. Also, if the dispatch is moved to a new time, date, deleted or unassigned, you will also be notified to send an updated or cancellation email to the technician.

- You must make the changes to a dispatch on the Dispatch Board with a previously emailed dispatch to send the technician an email about the updated dispatch. If you make these changes in the work order, the dispatch moves to the correct time or date, but no email is sent to the technician and no warning symbol is displayed.

- If the preference for warning is not selected, and information that was emailed changes, you'll see a warning icon in the work order box.

TIP: You must set the Warn me when previously sent information becomes invalid check box in the Dispatch Board, by going to Settings, then selecting Email Setup. How?

Assigning time off in the Dispatch Board

The Dispatch Board not only displays work order appointments, but also includes any appointments you have entered in the company calendar for technicians. You can also add in any other time off for the technician.

To assign time off in the Dispatch Board:

1. Open 11-2 Work Orders/Invoices/Credits.
2. From the Options menu, select Dispatch Board.
3. Using the data control, select the day you want to view.
4. In the column of the technician, drag the pointer down to set the duration of the appointment.
5. Click Time off.
11-3 Dispatch Board

In the 11-3 Dispatch Board window, you can view appointments in the calendar, view the travel time, view the properties of a work order, add new employees to the employee list, set preferences, add email addresses to technicians in the employee list, and configure the email setup information.

If you enter work orders in the 11-2 Work Orders/Invoices/Credits window without assigning technicians, the Dispatch Board displays those work orders in the Unassigned column. You can then assign the appointments to technicians by moving them to the appropriate times and technicians, and Sage 100 Contractor adds that information to the records for you.

Zoom In or Out

The zoom slider is by default set at 100%. If you have a lot of technicians scheduled for the day, you can zoom out by using the slider and going to the left, or by clicking the [Ctrl] button and clicking the [-] button. The white area in the grid is the regular working hours (start and finish times) set by selecting Preferences in the Settings menu.

NOTE: Note that grid lines will draw in the grid beyond midnight, but that time is not available to schedule.

Viewing appointments in the schedule

You can view appointments in a 1 Day view or a 5 Days view.

1 Day view: In the 1 Day view, the time is shown in hour blocks. The amount of information displayed in the hour block, as well as column size and width, are set by selecting Preferences in the Settings menu.

5 Days view: At a quick glance, you can see the availability of a technician for today and the next four days by clicking [5 Days]. To see one technician’s schedule in an expanded view in the 5 Days view, click the double arrow icon centered under the technician’s name. Clicking on it when the arrows point to the right expands the column and clicking on it when the arrows point to the left collapses the column.

To adjust appointment duration

1 Open 11-3 Dispatch Board.

2 Using the data control, select the day you want to view.

3 In the column of the technician, drag the bottom of the appointment down to set the duration of the appointment.

To adjust travel time

In 11-3 Dispatch Board, you can add or edit the travel time for an appointment. Travel time appears as a light green block above the appointment.

To adjust travel time, drag the top of the appointment up to set the travel time.

You can move an appointment to a different day.

To reschedule an appointment

1 Open 11-3 Dispatch Board.

2 Using the data control, select the day you want to view.

3 Right-click the appointment you want to move.

4 Click Move to.

5 In the Calendar, double-click the date to which you want to assign the appointment.

To display the properties of an appointment

1 Open 11-3 Dispatch Board.
From the Options menu, select **Dispatch Board**.

Using the data control, select the day you want to view.

Right-click the appointment, then click **Properties**.

When you click **Refresh** on the menu bar, Sage 100 Contractor updates the **Dispatch Board** to reflect all recent changes made to appointments.

**Creating new work orders from the Dispatch Board**

To create a new work order from the Dispatch Board:

1. Open **11-3 Dispatch Board**.
2. Using the data control, select the day you want to view.
3. In the column of the technician to whom you want to assign the work order, drag your cursor to select the duration of the appointment.
4. Click **New Work Order**.
5. Enter the work order.
6. On the **File** menu, click **Save**.

**Setting up employees and vendors for the Dispatch Board**

To display a list of service technicians (employees and subcontractors) in the **Dispatch** tab, you must set up the dispatch list.

To set up a dispatch list

1. Open **11-3 Dispatch Board**.
2. On the **Settings** menu, click **Column Setup**.
3. In the **Record Type** cell, enter **E** for Employee or **V** for Vendor.
4. In the **Employee/Vendor** cell, click to open **Display lookup window**, and then enter an employee number.
5. In the **Display As** cell, enter the name you want to appear.
6. In the **Technician's Email Address** cell, enter the email address for the technician.
7. On the **File** menu, click the [Save] button.

**Configuring the Dispatch Board email settings**

To set the field list options for each company

**NOTE:** The information sent in the email message will be based upon the field selections you make here. Every email sent for the Dispatch Board will use this list.

1. Select the fields you want to see displayed in the email messages.
   a. To add a field, click on the field name in the **Available fields** box and then click on the [Add] button.
   b. To remove a field, click on the field name in the **Show these fields in this order** box and then click the [Remove] button.
To change the order of fields displayed, click on the field name and then click the [Move Up] or [Move Down] button.

2 (Optional) Select the checkbox for "Warn me when previously sent information becomes invalid" if you would like a dialog box to pop up when previously emailed information changes in the Dispatch Board.

To set the email options

1 Open 11-3 Dispatch Board.
2 From the Settings menu, select Email Setup.
3 Click [Email Settings].
4 Select one of the following options for how you would like your emails to be sent:
   a Select Send email using Microsoft Outlook to use Outlook to send your emails.
      i Enter an email address.
   b Select Send email using the company's default SMTP connection.
      i Enter the email address.
      ii Enter the password.

NOTE: The mail server is set up in the Email/Fax Configuration tab of 7-2 Company Information. How? If you have not set up an email server, the Mail Server field will be blank. If you have set up an email server, the IP address is shown here, but is not editable.

   c Select Send email using this alternate SMTP connection to configure the email server setup.
      i Enter the mail server information and select whether it Requires authentication and/or Uses SSL.
      ii Enter the Port #.
      iii Enter the email address.
      iv (Optional) Enter the password.
5 Click [OK].
6 Verify that the Email from field has the correct email address.
7 Click [OK].

Emailing work orders to technicians

This feature is available only if you have purchased the Service Receivables Add-On Module.

There are several ways to email work orders to technicians.

To email all technicians

1 Open 11-3 Dispatch Board.
2 In the Dispatch Board window, click Options, then click Email All Technicians and select one of the following options:
   a Select [All Dispatches for the Day] to send all currently scheduled dispatches for each technician.
   b Select [First Dispatch of the Day] to send just the first scheduled dispatch for each technician.

To email a single work order to a technician

1 Open 11-3 Dispatch Board.
2 Right-click on the work order and select Email to Technician.

To email all daily work orders to a technician

1 Open 11-3 Dispatch Board.
2. Left-click on the technician’s name in the column header and select Email All.

**NOTE:**
- If you have chosen to email the technician the duration of the job, if the duration changes on the Dispatch Board after emailing to a technician (and preference is set up to warn of changes), you will get a dialog box to update the email to the technician. Also, if the dispatch is moved to a new time, date, deleted or unassigned, you will also be notified to send an updated or cancellation email to the technician.
- You must make the changes to a dispatch on the Dispatch Board with a previously emailed dispatch to send the technician an email about the updated dispatch. If you make these changes in the work order, the dispatch moves to the correct time or date, but no email is sent to the technician and no warning symbol is displayed.
- If the preference for warning is not selected, and information that was emailed changes, you'll see a warning icon in the work order box.

**TIP:** You must set the Warn me when previously sent information becomes invalid checkbox in the Dispatch Board, by going to Settings, then selecting Email Setup. How?

**About prioritizing work orders and employees**

You can assign a priority number to each work order and to each employee assigned to that work order. The priority lets a dispatcher assess how important a work order is, or how important it is for an employee to go out on a particular job.

**IMPORTANT:** If the priority of the employee is different from the priority of the work order, the Dispatch Board displays the employee’s priority.

**Customizing the priority dropdown list**

You can customize the 8 selections in the priority dropdown list in 11-2 Work Orders/Invoices/Credits to make it applicable to your workflow. When you look at the appointment on the Dispatch Board, its priority appears as a color in the upper right corner.

**Example #1: Priority by Service Level Agreement**

For example, if you want to assign priority by service level agreement, you can do the following:

<table>
<thead>
<tr>
<th>Priority</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-4 Hour Response Time</td>
<td>Red</td>
</tr>
<tr>
<td>2-Same Day Response</td>
<td>Orange</td>
</tr>
<tr>
<td>3-8 Hour Response Time</td>
<td>Yellow</td>
</tr>
<tr>
<td>4-24 Hour Response Time</td>
<td>Green</td>
</tr>
<tr>
<td>5-48 Hour Response Time</td>
<td>Gray</td>
</tr>
</tbody>
</table>

**Example #2: Priority by County**

<table>
<thead>
<tr>
<th>Priority</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>West County</td>
<td>Red</td>
</tr>
<tr>
<td>North County</td>
<td>Yellow</td>
</tr>
<tr>
<td>East County</td>
<td>Green</td>
</tr>
<tr>
<td>South County</td>
<td>Blue</td>
</tr>
</tbody>
</table>
To customize the priority dropdown list

1 Open 11-2 Work Orders/Invoices/Credits.
2 Click the Dispatch tab.
3 Click the up arrow to the right of the priority dropdown list.
4 In the Label and Prompt tab, do the following:
   a Type a name for the Priority label in the User Description field. Use only letters or numbers, up to 19 characters, spaces included.
   b Type a prompt to help you identify what information the User Description field. This information displays in the status bar.
5 In the Item Names and Colors tab, do the following:
   a Type text in the fields to customize your section names.
   b To change the color for the section name, click the lookup button to the right.
6 If you need to remove a section or insert a section, do the following:
   a Click the [Advanced Options] link.

NOTE: You must be the Supervisor user to access the Advanced Options area.
   b Delete the unneeded sections. If a section name is assigned to a record, you cannot delete that section.
   c Click [OK].

The changes are reflected in the Section Name and dropdown menu.

About the Dispatch Board

NOTE: If you open the 11-3 Dispatch Board window, you have opened the Dispatch Board in view-only mode. In this window, you can view appointments in the calendar, view the travel time, view the properties of a work order, and add new employees to the employee list. Because this window is view-only, some options are not available.

All Dispatch Board options are available through 11-2 Work Orders/Invoices/Credits by clicking Dispatch Board in the Options menu, including setting preferences, adding email addresses to technicians in the Employee List, and configuring the Email Setup information.

If you enter work orders in the 11-2 Work Orders/Invoices/Credits window without assigning technicians, the Dispatch Board displays those work orders in the Unassigned column. You can then assign the appointments to technicians by moving them to the appropriate times and technicians, and Sage 100 Contractor adds that information to the records for you.

Zoom In or Out

The zoom slider is by default set at 100%. If you have a lot of technicians scheduled for the day, you can zoom out by using the slider and going to the left, or by clicking the [Ctrl] button and clicking the [-] button. The white area in the grid is the regular working hours (start and finish times) set by selecting Preferences in the Settings menu.

NOTE: Note that grid lines will draw in the grid beyond midnight, but that time is not available to schedule.

Viewing appointments in the schedule

You can view appointments in a 1 Day view or a 5 Days view.
1 Day view: In the 1 Day view, the time is shown in hour blocks. The amount of information displayed in the hour block, as well as column size and width, are set by selecting Preferences in the Settings menu.

5 Days view: At a quick glance, you can see the availability of a technician for today and the next four days by clicking [5 Days]. To see one technician’s schedule in an expanded view in the 5 Days view, click the double arrow icon centered under the technician’s name. Clicking on it when the arrows point to the right expands the column and clicking on it when the arrows point to the left collapses the column.

Setting the Dispatch Board preferences
This feature is available only if you have purchased the Service Receivables Add-On Module.

You can now select which pieces of information are displayed on the graphic that represents the work order on the Dispatch Board. You can also set regular business hours so that non-standard work hours are grayed out, and have a dialog box warn when previously emailed (sent) information is changed.

NOTES:
- Preferences are saved for the individual user.
- To restore the original system settings, click the [Restore] button, then click [Save].

To set up the preferences:
1 In the Dispatch Board, from the Settings menu, select Preferences.
2 In the General tab, do the following:
   a Click to enable or disable real-time dispatch board updates. If this option is enabled, the Dispatch Board automatically updates with changes from other users in real-time to prevent overbooking.

   NOTE: Real-time dispatch board updates are not available on a computer with a checked out license.

   b Click to enable or disable warnings when schedule conflicts are created. If this option is enabled, the Dispatch Board displays a warning every time a schedule conflict is created. If this option is disabled, no warning is displayed.

   c Select the default appointment duration for new schedule items: 15 minutes, 30 minutes, 45 minutes, 60 minutes, 90 minutes, or 120 minutes. The default appointment duration is 30 minutes, when you right-click in an empty space in the Dispatch Board. Selecting a new time from the list changes the default appointment duration.

3 In the Unassigned Column tab, do the following:
   a Select how many unassigned items are included in the Unassigned column.

   b Select which work items are also displayed in the Unassigned column, in addition to Work Orders.

   NOTE: Work Orders are always included.

4 In the Board Layout tab, do the following:
   a Set the size of the one-hour time blocks by click and dragging on the resize handles.

   NOTE: Adjusting the width of the time blocks also adjusts the width of the technician columns in the Dispatch Board.

   b Set the regular business hours by selecting the Begin the day at and End the day at times using the drop-down menu.

5 In the Work Order Display tab, select the fields you want to see displayed in work orders.
   a To add a field, click on the field name in the Available fields box and then click on the [Add] button.
b To remove a field, click on the field name in the Show these fields in this order box and then click the [Remove] button.

c To change the order of fields displayed, click on the field name and then click the [Move Up] or [Move Down] button.

6 Click [Save].

**Configuring the Dispatch Board email settings**

This feature is available only if you have purchased the Service Receivables Add-On Module.

**To set the field list options for each company:**

[NOTE: The information sent in the email message will be based upon the field selections you make here. Every email sent for the Dispatch Board will use this list.]

1 Select the fields you want to see displayed in the email messages.

   a To add a field, click on the field name in the Available fields box and then click on the [Add] button.

   b To remove a field, click on the field name in the Show these fields in this order box and then click the [Remove] button.

   c To change the order of fields displayed, click on the field name and then click the [Move Up] or [Move Down] button.

2 (Optional) Select the check box for "Warn me when previously sent information becomes invalid" if you would like a dialog box to pop up when previously emailed information changes in the Dispatch Board.

**To set the email options:**

1 Open 11-3 Dispatch Board.

2 From the Settings menu, select Email Setup.

3 Click [Email Settings].

4 Select one of the following options for how you would like your emails to be sent:

   a Select Send email using Microsoft Outlook to use Outlook to send your emails.

      i Enter an email address.

   b Select Send email using the company's default SMTP connection.

      i Enter the email address.

      ii Enter the password.

   [NOTE: The mail server is set up in the Email/Fax Configuration tab of 7-2 Company Information. How? If you have not set up an email server, the Mail Server field will be blank. If you have set up an email server, the IP address is shown here, but is not editable.]

   c Select Send email using this alternate SMTP connection to configure the email server setup.

      i Enter the mail server information and select whether it Requires authentication and/or Uses SSL.

      ii Enter the Port #.

      iii Enter the email address.

      iv (Optional) Enter the password.

5 Click [OK].

6 Verify that the Email from field has the correct email address.

7 Click [OK].
Setting up employees and vendors for the Dispatch Board

To display a list of service technicians (employees and subcontractors) in the Dispatch tab, you must set up the dispatch list.

To set up a dispatch list:

1. Open 11-3 Dispatch Board.
2. On the Settings menu, click Column Setup.
3. In the Record Type cell, enter E for Employee or V for Vendor.
4. In the Employee/Vendor cell, click to open Display lookup window, and then enter an employee number.
5. In the Display As cell, enter the name you want to appear.
6. In the Technician's Email Address cell, enter the email address for the technician.
7. On the File menu, click the [Save] button.

About prioritizing work orders and employees

You can assign a priority number to each work order and to each employee assigned to that work order. The priority lets a dispatcher assess how important a work order is, or how important it is for an employee to go out on a particular job.

**IMPORTANT:** If the priority of the employee is different from the priority of the work order, the Dispatch Board displays the employee's priority.

You can customize the 8 selections in the priority dropdown list in 11-2 Work Orders/Invoices/Credits to make it applicable to your workflow. When you look at the appointment on the Dispatch Board, its priority appears as a color in the upper right corner.

Following are some examples of priorities and their corresponding colors.

**Example 1: Default priority levels and colors**

<table>
<thead>
<tr>
<th>Priority</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Emergency</td>
<td>Red</td>
</tr>
<tr>
<td>2-Urgent</td>
<td>Orange</td>
</tr>
<tr>
<td>3-Prompt</td>
<td>Yellow</td>
</tr>
<tr>
<td>4-Low</td>
<td>Green</td>
</tr>
<tr>
<td>5-Hold</td>
<td>Gray</td>
</tr>
</tbody>
</table>

**Example 2: Priority levels by service level agreement**

<table>
<thead>
<tr>
<th>Priority</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-4 Hour Response Time</td>
<td>Red</td>
</tr>
<tr>
<td>2-Same Day Response</td>
<td>Orange</td>
</tr>
<tr>
<td>3-8 Hour Response Time</td>
<td>Yellow</td>
</tr>
<tr>
<td>4-24 Hour Response Time</td>
<td>Green</td>
</tr>
<tr>
<td>5-48 Hour Response Time</td>
<td>Gray</td>
</tr>
</tbody>
</table>
Customizing the priority dropdown list

You can customize the 8 selections in the priority dropdown list in 11-2 Work Orders/Invoices/Credits to make it applicable to your workflow. When you look at the appointment on the Dispatch Board, its priority appears as a color in the upper right corner.

**Example #1: Priority by Service Level Agreement**

For example, if you want to assign priority by service level agreement, you can do the following:

<table>
<thead>
<tr>
<th>Priority</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-4 Hour Response Time</td>
<td>Red</td>
</tr>
<tr>
<td>2-Same Day Response</td>
<td>Orange</td>
</tr>
<tr>
<td>3-8 Hour Response Time</td>
<td>Yellow</td>
</tr>
<tr>
<td>4-24 Hour Response Time</td>
<td>Green</td>
</tr>
<tr>
<td>5-48 Hour Response Time</td>
<td>Gray</td>
</tr>
</tbody>
</table>

**Example #2: Priority by County**

<table>
<thead>
<tr>
<th>Priority</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>West County</td>
<td>Red</td>
</tr>
<tr>
<td>North County</td>
<td>Yellow</td>
</tr>
<tr>
<td>East County</td>
<td>Green</td>
</tr>
<tr>
<td>South County</td>
<td>Blue</td>
</tr>
</tbody>
</table>

To customize the priority dropdown list

1. Open 11-2 Work Orders/Invoices/Credits.
2. Click the Dispatch tab.
3. Click the up arrow to the right of the priority dropdown list.
4. In the Label and Prompt tab, do the following:
   a. Type a name for the Priority label in the User Description field. Use only letters or numbers, up to 19 characters, spaces included.
   b. Type a prompt to help you identify what information the User Description field. This information displays in the status bar.
5. In the Item Names and Colors tab, do the following:
   a. Type text in the fields to customize your section names.
   b. To change the color for the section name, click the lookup button to the right.
6. If you need to remove a section or insert a section, do the following:
   a. Click the [Advanced Options] link.

**NOTE:** You must be the Supervisor user to access the Advanced Options area.

   b. Delete the unneeded sections. If a section name is assigned to a record, you cannot delete that section.
c Click [OK].

The changes are reflected in the Section Name and dropdown menu.

**Adjusting travel time**

In **11-3 Dispatch Board**, you can add or edit the travel time for an appointment. Travel time appears as a light green block above the appointment.

To adjust travel time, drag the top of the appointment up to set the travel time.

**Refreshing the Dispatch Board**

When you click **Refresh** on the menu bar, Sage 100 Contractor updates the **Dispatch Board** to reflect all recent changes made to appointments.

**To refresh the Dispatch Board:**

1. Open **11-3 Dispatch Board**.
2. On the menu bar, select **Refresh**.

**Overbooking and Partial Invoices Created from Work Orders**

The Dispatch board now displays work orders which are assigned to the same technician at the same time on the same day (overbookings). Additionally, partial invoices created from work orders which are assigned to a technician at the same time on the same day will displayed on the Dispatch Board.
Chapter 12: Inventory

Working with Inventory

This functionality is available only if you have the Inventory Add-On Module.

You can track inventory, whether for a central warehouse or numerous locations and service trucks, with a system fully integrated with the Estimating and Service Receivables add-on modules and the purchase order, accounts payable, and job cost features. You can manage basic stock and serialized items for all locations, bin numbers, Material Safety Data Numbers (MSDN), and manufacturing identifications. Sage 100 Contractor Inventory also supports Last in-First-out (LIFO), First in-First out (FIFO), or weighted average cost (WAC) accounting practices for inventory management.

Here are more features found in Sage 100 Contractor Inventory:

- Restock trucks with automated restocking reports.
- Use material order reports to create purchase orders to vendors.
- Track inventory by location and serial number.
- Plan upcoming purchases using resource reports from service work orders.

12-1 Inventory Reports

See Appendix B for a complete list of 12-1 Inventory Reports.

Inventory Startup

About inventory

The Sage 100 Contractor inventory control system lets you keep track of your inventory flow, from the time of receipt to the time of consumption. Inventory control helps track how much of a particular item you have in stock, where it is located, what quantities are committed to jobs, and even how many to reorder when stock is low.

If you have a variety of places where you store inventory, you can create inventory locations. From the moment you receive inventory, you can track where it is and who is responsible for it.

The value of your inventory is calculated using the inventory valuation method that you designate. Sage 100 Contractor supports multiple methods including:

- Weighted Average Cost
- LIFO
- FIFO

NOTE: We recommend that you work with your tax accountant and/or advisor when determining which valuation to use.
The inventory control system is integrated with the rest of Sage 100 Contractor. When you enter payable invoices, service receivables credits, or purchase order receipts, Sage 100 Contractor moves the parts into inventory—even individually serialized parts. In the Parts window, you can select a part and view how much stock is on hand, how much is available, and to which locations the stock has been assigned. When you create service invoices, Sage 100 Contractor automatically removes the parts from inventory.

Additional activity that adds inventory includes:

- Voiding accounts payable credits.
- Entering service receivables credits.
- Voiding service receivables invoices.
- Additional activity that removes inventory includes:
  - Entering accounts payable credits.
  - Voiding accounts payable invoices.
  - Voiding service receivables credits.

The 12-2 Inventory Allocation window provides an additional way to add and record inventory. You can enter any other inventory-related transactions, record the movement of stock among locations, the consumption of stock by your company, the loss of inventory, and the revaluation of stock.

**Entering startup inventory**

When you enter inventory into the system for the first time, post the balance to the general ledger using the account for startup inventory. Later when you allocate your actual inventory parts, you use this inventory startup account on the grid lines. This process transfers the balance to the regular inventory account in general ledger, leaving a zero balance in the inventory startup account.

**To enter startup inventory:**

1. Set up the inventory accounts, valuation method, and offset account in 1-8 General Ledger Setup.
2. Set up the parts in 9-2 Parts.
3. Set up 12-3 Inventory Locations.
4. Post individual part inventory amounts in 12-2 Inventory Allocation by entering the part numbers, quantity of each part, unit cost, serial number, and the startup inventory account number and the destination (location).
5. On the File menu, click Save.

**About the inventory offset account**

There are several unique situations that require posting to a special account in order to keep the inventory account balance in agreement with the actual value of inventory in stock.

**IMPORTANT:** You must set up an offset account for your company in order to use the inventory functionality.

**IMPORTANT:** The offset account must fall in the overhead account range. At year-end, the account activity rolls up with the other overhead accounts.

The offset account accumulates any differences recorded in the system when the item’s invoice price is compared to the item’s value based on your accounting valuation method during the following actions:
• Processing an accounts payable credit (negative quantity) in the **4-2 Payable Invoices/Credits** window.

• Processing a purchase order receipt (negative quantity) in the **12-4 Purchase Order Receipts** window.

• The inventory offset account accumulates dollar amounts that represent differences between the original cost of an item and the item's cost at the time of one of the following actions:

• Adjusting valuation through an inventory audit in the **12-5 Inventory Audit** window.

• Adjustment inventory removal from a previous accounting year (period 0).

### 12-2 Inventory Allocation

#### About inventory allocation

Inventory moves into the control system through payable invoices, service receivables credits, inventory allocation, or purchase order receipts. After the inventory is entered into the system, you can use the **12-2 Inventory Allocation** window to track movement among locations and to place stock on hold. You can also post transactions to the general ledger for the consumption of stock items by your company, the loss or shrinkage of stock items, and the revaluation of stock.

The grid contains **Source** and **Destination** columns.

• **Source** specifies the location inventory was moved from

• **Destination** specifies the location inventory is moved to

The grid also contains an **Account** column. If the transaction affects the general ledger, you must enter the account number.

On a single grid line, you can provide information in only two of these three columns and the type of transaction determines which columns to use. For example, to move inventory to a different location, enter where the inventory is coming from in the **Source** cell and where the inventory is moving to in the **Destination** cell. Or if you want to adjust the quantity for a particular item for shrinkage, enter the quantity lost to shrinkage in the **Quantity** cell, the location of the quantity that was lost in the **Source** cell, and then enter the overhead expense account in the **Account** cell.

#### About inventory variance reconciliation

When inventory is removed, it can be sold or expensed to accounts including the job costs, equipment, and work in progress (WIP) account ranges. When this occurs, the cost of the inventory is calculated using the weighted average cost (WAC) in order to provide the most accuracy when job costing. If you use either the LIFO or FIFO valuation methods, it has accounting implications because your inventory general ledger account is reduced by LIFO or FIFO calculations and not by WAC. As a result, a variance develops between the job costs, equipment and WIP accounts, and the inventory general ledger account.

Job cost reconciliation is critical in construction accounting. Sage 100 Contractor audits the job and equipment costs and general ledger values to ensure that they are equal. To do this, you use the **Reconcile** command on the **Options** menu in **6-3 Job Costs**.

Because LIFO and FIFO dictate that the values will not be equal, this process must now accommodate for variances between the general ledger and the job and equipment costs that can be explained by the inventory variance. If the difference between the general ledger and the job and equipment cost values is the variance, there is no discrepancy between the accounts and the audit should not report those occurrences.

Additionally, two reports provide a way to track and verify the discrepancy among job costs, equipment, and WIP accounts caused by the LIFO or FIFO inventory variance.
The 12-1-3-61 Inventory Variance report reconciles the job, equipment, and WIP costs with the general ledger costs on individual transactions.

The 2-3-61 General Ledger Cost Comparison report reconciles the total balance of job, equipment, and WIP costs with the general ledger costs in a summary.

About inventory status

The status of an inventory record indicates where it is in the process.

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Open</td>
<td>Indicates the inventory is available.</td>
</tr>
<tr>
<td>2-Review</td>
<td>Indicates the management or bookkeeping staff should review the record before shipping.</td>
</tr>
<tr>
<td>3-Hold Stock</td>
<td>Indicates inventory reserved for a job or work order.</td>
</tr>
<tr>
<td></td>
<td>When you assign an inventory record this status, Sage 100 Contractor reduces the quantity of stock that is available.</td>
</tr>
<tr>
<td>4-Shipped</td>
<td>Indicates that the inventory was sent to a job or reserved for a work order.</td>
</tr>
<tr>
<td></td>
<td>When you assign an inventory record this status, Sage 100 Contractor reduces the quantity of stock that is available and the quantity of stock on hand.</td>
</tr>
</tbody>
</table>

Inventory Valuation

About inventory valuation methods

**IMPORTANT:** We recommend that you consult with your accountant and tax advisor before selecting an inventory valuation method in Sage 100 Contractor.

Inventory valuation methods handle the accounting aspects of an inventory account. Your inventory valuation method determines the value of used inventory, which impacts the inventory general ledger account. The actual physical movement of inventory is not dictated by your inventory valuation method selection. In other words, inventory parts can be used in any order regardless of the valuation method used.

Sage 100 Contractor provides three different inventory valuation methods:

- Weighted Average Cost (WAC)
- Last-in First-out (LIFO)
- First-in First-out (FIFO)

Setting up an inventory valuation method and offset account

In order to use the inventory functionality, you must designate the inventory valuation method and set up an offset account for your company.

**CAUTION:** After this selection has been made, you cannot change the method unless there have been no inventory transactions posted to the system.
You must select your inventory valuation method before you can specify a part to be included in your inventory system in 9-2 Parts.

**IMPORTANT:** The inventory valuation designation is made at the company level and can differ between companies depending on your business needs.

**IMPORTANT:** We recommend that you consult with your accountant and tax advisor before selecting an inventory valuation method in Sage 100 Contractor.

To set up an inventory valuation method and offset account:

1. Open 1-8 General Ledger Setup.
2. On the **Inventory** tab, select the valuation method that you want to designate for the company.
3. In the **Offset Account** text box, enter the general ledger account that you want to use for the offset account.
4. On the **File** menu, click **Save**.

**Weighted Average Cost (WAC) valuation method**

The weighted average cost (WAC) method assumes that when items are removed from inventory, the general ledger inventory account is reduced by the average cost of all items existing in inventory. This generates an average cost of goods sold, net income, and an average tax liability of the specific part being removed.

**Last-in First-out (LIFO) valuation method**

The last-in first-out (LIFO) valuation method assumes that when items are removed from inventory, the inventory account is reduced by the cost of the most recently acquired item existing in inventory. Assuming that the costs to acquire inventory are subject to inflation, a LIFO cost flow assumption results in higher cost of goods sold, lower net income, and thus a lower tax liability.

**First-in First-out (FIFO) valuation method**

The first-in first-out (FIFO) method assumes that when items are removed from inventory, the inventory account is reduced by the cost of the first item acquired in inventory. This method more closely mirrors the actual physical inventory process. Assuming that the costs to acquire inventory are subject to inflation, a FIFO cost flow assumption results in lower cost of goods sold, higher net income, and thus a higher tax liability.

**Placing stock on hold**

After entering a work order, you can reserve the stock for that job. Placing stock on hold reduces the quantity available, but does not reduce the quantity on hand.

You can also reserve stock when none is available. When you enter stock into inventory, Sage 100 Contractor adjusts the quantity of stock available.

**To place stock on hold:**

1. Open 12-2 Inventory Allocation.
2. In the **Ticket#** text box, enter the tag or ticket numbers and letters.
3. In the **Job** text box, enter the job number.
4. If the job uses phases, enter the phase number in the **Phase** text box.
5. In the **Order Number** text box, enter the order number.
6. In the **Date** text box, enter the date of the transfer.
7. In the **Status** list, click **3-Hold Stock**.
In the Description text box, enter a brief statement about the transaction.

In the grid, do the following:
   a In the Part cell, enter the part number.
   b In the Quantity cell, enter the quantity of parts.
   c In the Cost cell, enter the cost of the part.
   d In the Source cell, enter the location where the part is coming from.
   e In the Account cell, enter the location where the part is going.

Repeat step 9 for each item you want to place on hold.

On the File menu, click Save.

NOTE: When ready to use the stock you have reserved, change the status of the inventory record from 3-On Hold to 4-Shipped.

Verifying stock availability

IMPORTANT: Selecting this command in the 11-2 Work Orders/Invoices/Credits window does not verify stock for status 7-Work Order.

When you select the Verify Stock on Save command, Sage 100 Contractor makes certain that you have enough stock in the specified inventory location. If there is not enough stock available, Sage 100 Contractor warns you.

To activate the verify stock on save feature, on the Options menu, click Verify Stock on Save.

Inventory Allocation Records

Entering records for internal consumption

Suppose you repair a broken toilet handle in your office and to do it you pull the handle from your parts stock. The inventory was consumed by and for the company itself, not for another job or contract. The transaction records the consumption of inventory as an overhead expense.

To enter a record for internal consumption:

1 Open 12-2 Inventory Allocation.
2 In the Ticket# text box, enter the ticket number.
3 In the Date text box, enter the date of the transfer.
4 In the Status list, click the record status.
5 In the Description text box, enter a brief statement about the transaction.
6 In the grid, do the following:
   a In the Part cell, enter the part number.
   b In the Quantity cell, enter the quantity of parts.
   c In the Source cell, enter the location where the part is coming from.
   d In the Account cell, enter the overhead expense account number.
   e In the Subaccount cell, enter the subsidiary account you want.
7 Repeat step 6 for each item.
On the **File** menu, click **Save**.

**TIP:** You can verify the availability of stock when you save an inventory record.

**Entering records for inventory shrinkage**

Over time inventory can be lost, misplaced, or used without any records having been made. After a physical inventory count, determine how much inventory has been lost to shrinkage. To maintain an accurate count in the inventory system, enter an adjustment to the quantity on hand for the affected items.

**To enter a record for inventory shrinkage:**

1. Open **12-2 Inventory Allocation**.
2. In the **Ticket#** text box, enter the tag or ticket number/letters.
3. In the **Date** text box, enter the date of the transfer.
4. In the **Status** list, click the record status.
5. In the **Description** text box, enter a brief statement about the transaction.
6. In the grid, do the following:
   a. In the **Part** cell, enter the part number.
   b. In the **Quantity** cell, enter the quantity of parts.
   c. In the **Cost** cell, enter the cost of the part.
   d. In the **Source** cell, enter the location where the part is coming from.
   e. In the **Account** cell, enter the overhead expense account number.
   f. In the **Subaccount** cell, enter the subsidiary account you want.
7. Repeat step 6 for each item.
8. On the **File** menu, click **Save**.

**Entering records for inventory sold to customers**

Some companies sell stock items directly to clients. The stock does not relate to a service call, route, or contract. Entering the sale in **11-2 Work Orders/Invoices/Credits** not only creates an invoice but also records the movement of stock.

If you enter the sale on an accounts receivable invoice, however, Sage 100 Contractor cannot record the movement in **12-2 Inventory Allocation**. A separate transaction is necessary.

**To enter a record for inventory sold to a customer:**

1. Open **12-2 Inventory Allocation**.
2. In the **Ticket#** text box, enter the tag or ticket number.
3. In the **Date** text box, enter the date of the transfer.
4. In the **Status** list, click the record status.
5. In the **Description** text box, enter a brief statement about the transaction.
6. In the grid, do the following:
   a. In the **Part** cell, enter the part number.
   b. In the **Quantity** cell, enter the quantity of parts.
   c. In the **Source** cell, enter the location where the part is coming from.
d In the **Account** cell, enter the cost of goods account number.

e In the **Subaccount** cell, enter the subsidiary account you want.

7 Repeat step 6 for each item.

8 On the **File** menu, click **Save**.

**Entering records for inventory used on contracts**

When you use inventory on a contract, you can enter a transaction to record its consumption.

**To enter a record for inventory used on a contract:**

1 Open **12-2 Inventory Allocation**.

2 In the **Ticket#** text box, enter the tag or ticket number.

3 In the **Job** text box, enter the job number.

4 If the job uses phases, enter the phase number in the **Phase** text box.

5 In the **Order#** text box, enter the order number.

6 In the **Date** text box, enter the date of the transfer.

7 In the **Status** list, click the record status.

8 In the **Description** text box, enter a brief statement about the transaction.

9 In the grid, do the following:

   a In the **Part** cell, enter the part number.

   b In the **Quantity** cell, enter the quantity of parts.

   c In the **Source** cell, enter the location where the part is coming from.

   d In the **Account** cell, enter the job expense account number.

   e In the **Subaccount** cell, enter the subsidiary account you want.

10 Repeat step 9 for each item.

11 On the **File** menu, click **Save**.

**TIP:** You can verify the availability of stock when you save an inventory record.

**Entering records to re-value existing inventory**

There are several reasons why you re-value stock. Items lose value over time, are damaged, or need to be re-valued due to an incorrect entry.

You can re-value the entire quantity of a stock item by entering two lines in a single inventory transaction. In the first line, enter the source location of the stock items, the current average cost, and the overhead revaluation account. This removes the items from inventory at the current cost. Then in the second line, enter the new cost of the stock items, the same overhead revaluation account, and the destination location. This moves the items back into inventory at the re-valued cost. The balance remaining in the overhead revaluation account is the difference in value.

Re-valuing a damaged item is similar to the steps outlined above. Suppose you find that you have a water heater with cosmetic damage. Because a client will not pay full price for it, you need to re-value it. Create a part for a damaged water heater in the **Parts** window. Then in the **Inventory Allocation** window, make the adjusting entry. In the first line, enter the source location of the water heater, its cost, and the overhead revaluation account. Then in the second line, enter the new part for damaged water heaters, its adjusted cost, the same overhead revaluation account, and the destination location for
the re-valued stock items. The transaction leaves the average cost for undamaged items unchanged, and sets the new value for the damaged item.

To enter a record to re-value existing inventory:

1 Open **12-2 Inventory Allocation**.
2 In the **Ticket#** text box, enter the tag or ticket number/letters.
3 In the **Date** text box, enter the date of the transfer.
4 In the **Status** list, click the record status.
5 In the **Description** text box, enter a brief statement about the transaction.
6 Enter the original item in the grid:
   a In the **Part** cell, enter the part number.
   b In the **Quantity** cell, enter the quantity of parts.
   c In the **Cost** cell, enter the cost of the part.
   d In the **Source** cell, enter the location where the part is coming from.
   e In the **Account** cell, enter the overhead revaluation account number.
   f In the **Subaccount** cell, if applicable, enter the appropriate subsidiary account.
7 Repeat step 6 for each item you want to re-value.
8 On the **File** menu, click **Save**.

12-3 Inventory Locations

**Setting up inventory locations**

If you have a variety of places where you store inventory, you can create inventory locations. From the moment you receive inventory, you can track where it is and who is responsible for it.

To set up inventory locations:

1 Open **12-3 Inventory Locations**.
2 In the **Inv. Location#** cell, enter the location number.
3 In the **Location Name**, enter the location name.
4 In the **Employee** cell, enter the employee number of the employee assigned to this location.
5 Repeat steps 2–4 for each location.
6 On the **File** menu, click **Save**.

**NOTE:** Because many companies assign employees to specific service trucks, you can include the employee number with the inventory location.

**TIP:** You can verify the availability of stock when you save a record.

**Moving inventory among locations**

Companies that have a number of different locations frequently move inventory among them. Moving inventory among locations does not affect the accounting.
To record inventory transferred to a new location:

1. Open 12-2 Inventory Allocation.
2. In the Ticket# text box, enter the tag or ticket number.
3. In the Date text box, enter the date of the transfer.
4. In the Status list, click the record status.
5. In the Description text box, enter a brief statement about the transaction.
6. In the grid, do the following:
   a. In the Part cell, enter the part number.
   b. In the Quantity cell, enter the quantity of parts.
   c. In the Cost cell, enter the cost of the part.
   d. In the Source cell, enter the location where the part is coming from.
   e. In the Destination cell, enter the location where the part is going.
7. Repeat step 6 for each item.
8. On the File menu, click Save.

You can verify the availability of stock when you save a record.

12-4 Purchase Order Receipts

About purchase order receipts

Vendors often ship materials and send an invoice later. In 12-4 Purchase Order Receipts, you can immediately enter materials and serialized parts, and distribute them to various inventory locations or jobs while waiting for the invoice to arrive.

The 12-4 Purchase Order Receipts window only allows you to enter the quantity of parts, and serial numbers for serialized parts. On saving the record, Sage 100 Contractor creates a payable invoice (with status 2-Review or 3-Dispute) and posts it to the general ledger using the accounts indicated on the purchase order.

If the purchase order references a job number, Sage 100 Contractor creates job cost records for the materials.

If the materials are for inventory, Sage 100 Contractor assigns the materials to the inventory location indicated on the purchase order.

After receiving the invoice, you can recall the payable invoice record and enter any changes due to freight charges or cost variances.

Entering the receipt of materials

To enter the receipt of materials:

1. Open 12-4 Purchase Order Receipts.
2. In the Order# text box, enter the purchase order number.
3. In the Shipping# text box, enter the shipping order number provided by the vendor.
4. In the Description text box, enter a brief statement about the order.
5 In the **Status** list, click the status you want to assign the invoice created from this record.

![IMPORTANT: ](image) The status must be either **2-Review** or **3-Dispute**.

6 In the grid, do the following:
   a In the **Quantity** cell, enter the quantity of each part received.
   b If you receive serialized parts, enter the individual serial number for each item in the **Serial#** cell.

![IMPORTANT: ](image) You can only enter the quantity of parts and serial numbers for serialized parts. You cannot add or delete parts.

7 Repeat step 6 for each item received.

8 On the **File** menu, click **Save**.

---

**12-5 Inventory Audit**

**About auditing inventory**

The inventory audit performs several checks to verify the following:

- The inventory general ledger account balances with all journal transactions.
- All inventory part quantities are correct.
- The inventory general ledger account balances with the valuation of all parts in inventory.

This audit can be performed at any time and verifies that all parts in inventory and all ledger transactions are valid, helping you maintain solid accounting practices.

If the audit does not detect any errors, the message **Audit Completed!** appears. If errors are detected, you can view and print the **Inventory Audit Report**.

If the audit detects discrepancies between the inventory general ledger account and the total valuation of all parts, a message appears giving you the option of having Sage 100 Contractor write an automatic journal entry adjustment. The adjustments are made to both the general ledger and inventory offset accounts.

**Auditing inventory**

**To audit inventory:**

1 Open **12-5 Inventory Audit**.

2 Click **Audit**.

When the audit is complete, print out any applicable **Inventory Audit** reports. If the audit finds discrepancies between the general ledger account balances and inventory valuation, you can have the system write an automatic journal entry adjustment.
Chapter 13: Review and Reporting

Working with Review and Reporting

Sage 100 Contractor provides over 1200 reports providing you with many ways to understand your business and to communicate with your clients. Standard reports include selection criteria that allow you to save your personal defaults for repeated use. For quick access to reports that you use often, you can drag them to the Sage 100 Contractor Desktop to create an icon.

You can drill down into special Dashboard reports and from there to the record source. This feature makes getting to the source of financial data just one mouse-click away.

You can also drill down into the 1200 program-wide reports by running a report in print preview, which is available via Print preview and Drilldown (when available) the Print preview and Drilldown (when available) button. With your cursor appearing as a magnifying glass with a red lens, double-clicking rows or fields drills down to report details and records.

Many sections of Sage 100 Contractor have menu links to reports. For example, in 3-Accounts Receivable you find 3-1 Receivable Reports and 3-1-1 Receivable List reports. On the Report Criteria tab in the 3-1-1 Report Printing window, you see a list of 17 reports. With a report selected, you can then click the Samples tab to view a sample of that report.

You can use 13-3 Report Writer to create your own reports. As a starting point, you can modify many of the standard reports to fit your own needs.

From any window with report scheduling functionality, you can schedule the automatic delivery of reports to customers, subcontractors, and suppliers via fax and email.

Using the tools in 13-5 Form/Report Page Design, you can customize the reports to your company’s design requirements. You can change the look of any document to fit your needs so that you will not have to purchase expensive, pre-printed forms.

For a list of all the Sage 100 Contractor reports, see Appendix B, Sage 100 Contractor Reports, see Appendix B: Sage 100 Contractor Reports.

Review and Reporting Reports

Appendix B—List of review and reporting reports

Link to all the review and reporting reports.

Selecting and Creating Reports

Sage 100 Contractor provides over 1200 reports providing you with many ways to understand your business and to communicate with your clients. Standard reports include selection criteria that allow you to save your personal defaults for repeated use. For quick access to reports that you use often, you can drag them to the Sage 100 Contractor Desktop to create an icon.

You can drill down into special Dashboard reports and from there to the record source. This feature makes getting to the source of financial data just one mouse-click away.
You can also drill down into the 1200 program-wide reports by running a report in print preview, which is available via Print preview and Drilldown (when available) the Print preview and Drilldown (when available) button. With your cursor appearing as a magnifying glass with a red lens, double-clicking rows or fields drills down to report details and records.

Notes about reports

- When viewing a report, if there is no magnifying glass cursor on that page, then there are no drillable rows or fields on that page. For example, the first page of a report may contain design elements and no data, which are not drillable. The second page may contain drillable data.
- If your cursor becomes an hourglass when closing a report, be aware that long reports containing a hundred or more pages may take a few seconds to close.
- Running large reports may take several minutes. You can disable drilling down from any Report Printing window for that instance by choosing Options > Disable print preview drill down to speed up running the report.

To drill down into report information

1. Open a record window (3-5 Jobs (Accounts Receivable), and select a record (for example, 186).
2. Click the Print records button.
3. Select a report, and click the Print preview and Drilldown (when available) button.
4. The report appears in “print preview” mode.

Examples of Drilling Down into Report Information

In the following examples, Sage 100 Contractor is running the Sample Company, menu 3-1-3 Receivable Aging, and the 31-Current Job Aging report. The report was run without selection criteria.

Drilling down into rows

A single click on the information reveals whether you are drilling to information contained in a row (notice the arrows at each end of the row) or an individual field. In this case, the first line contains a drillable row in addition to two drillable fields, Job# and Current Holdback.

<table>
<thead>
<tr>
<th>Job#</th>
<th>Description</th>
<th>Current + Holdback</th>
</tr>
</thead>
<tbody>
<tr>
<td>186</td>
<td>Williams Post Office</td>
<td>149,696.25</td>
</tr>
<tr>
<td>201</td>
<td>Trappen Motel</td>
<td>156,053.48</td>
</tr>
<tr>
<td>207</td>
<td>Wood Elementary School</td>
<td></td>
</tr>
</tbody>
</table>

Double-clicking the row drills down to the job record 186—Williams Post Office in the 3-5 Jobs (Accounts Receivable) window.

Drilling down into fields

Drillable information contained in a single field is depicted differently. In a drillable field, you see arrows at each end of the field. Double-clicking the field opens a grid window that shows the details of the value, as shown in the 31—Job Current Aging—Current + Holdback window.

Notice that the grid window displays the value in addition to the values that have been added together to create the drillable field value. At the bottom left corner of the grid window is a Drill Down button. By selecting a grid cell in the A/R Invoices Balance column (9,569.34) and clicking Drill Down, you can drill to the invoice.

From that invoice, you can continue to drill down to information through other reports. In addition, the status bar below the grid displays the selection criteria of the cell when the query selection criteria contains a “Where” clause.
This information can help you understand why certain information is in a grid and (equally as important) why certain information is not in the grid. For example, if you are expecting to see an important invoice on a grid but it’s not showing up, the information in the status bar can show information revealing that the invoice has incorrect status. This allows you to locate the invoice and correct its status.

Basic Rules for Drilling Down into Reports

![NOTE:](image) We recommend that you try drilling down into your own business’s reports. Hands-on practice with familiar reports is the best way to understand how drilling down into reports actually works.

- To be drillable, a row or field must have a "non-zero" value.
- Only fields that are located within a detail section of a report may be drillable. Fields on the form design portion of the report are not drillable. Headings, totals, and no print fields are not drillable.
- Screen review of grid printing is not drillable.
- To be drillable, fields must be placed in a “Group,” “Detail,” or “Subtotal” row type.

About report selection criteria

You can use the selection criteria to limit the scope of documents; however, many reports do not require you to use selection criteria. If a criterion is left blank, Sage 100 Contractor does not use the criterion when creating the document.

Specific criteria is required to print cheques. You must provide the first cheque form number, cheque date, and ledger account number of the chequing account.

If a document does not include information that you were expecting, examine the selection criteria. If all the criteria are correct, the scope of the criteria might be too narrow. Try removing some of the criteria.

GAAP-standard reports

Sage 100 Contractor provides several reports to reflect generally accepted accounting principles, or GAAP. These reports include the following:

- 2-2-0-21 Balance Sheet
- 2-2-0-31 Balance Sheet~This Year/Last Year Comparison
- 2-3-0-21 Income Statement
- 2-3-0-31 Income Statement~Period and YTD
- 2-3-0-32 Income Statement~This Year/Last Year Comparison
- 2-3-0-33 Income Statement~Actual/Budget Comparison
- 2-3-0-41 Dept. Income Statement
- 2-3-0-51 Dept. Income Statement~Period/Year
- 2-3-0-53 Dept. Income Statement~Actual/Budget Comparison
- 2-3-0-71 Income Summary~With Subaccount Detail Period and YTD
- 2-8-0-21 Financial Report
- 2-9-0-21 Statement of Cash Flows
Viewing reports

You can view a list of reports in three ways:
To view a list of available reports

**NOTE:** You can view the list of available reports for a particular function or print window from the Report Printing window. Some reports are editable; if so, a Modify Report button appears.

1. Open a Sage 100 Contractor window, for example 3-2 Receivable Invoices/Credits.
2. Select the record you want to view in the data control.
3. In the toolbar, click the Print Records button.
5. Double-click the report you want to view or print.

To view a list of all reports by menu command

**NOTE:** You can only edit a calculated field on an existing report containing an existing calculated field.

3. If not already selected, select 21-Report List~by Menu.
4. On the tool bar, click Print preview and Drilldown (when available) to view the report.
5. Alternatively, select other printing and export options.

Viewing sample reports

Sage 100 Contractor provides representative samples of most reports that the system produces. These samples are not generated from the sample data but are images for you to view. By viewing sample reports, you can get an idea of the report's content without having to actually generate the report.

To view a sample report

1. Open a Sage 100 Contractor window, for example 4-2 Payable Invoices/Credits.
2. On the toolbar, click the Print Records button.
3. In the Report Printing window, click the Samples tab.
4. In the reports list, click a report.
5. The sample appears in the right pane.

**NOTE:** Not all reports have a sample. If there is no sample, a message appears: There is no example available for.
Working with Quick Reports

Sage 100 Contractor’s Quick Reports feature lets you create simple reports for review. When you view a Quick Report, Sage 100 Contractor displays the report information in a grid.

For example, here are some of the windows in which you can create Quick Reports:

- 1-9 Departments
- 6-5 Cost Codes
- 7-3-1 Security Groups
- 7-3-2 User List
- 9-8 Board Footage
- 10-2 Task List
- 12-3 Inventory Locations

You can change the font styles in individual cells or for the entire grid. In addition, you can hide columns of information. When you print the report, any information hidden in the Quick Report window will not appear on the printed report.

Although you can change the formatting of a Quick Report, the changes are not saved. They are only used for printing a Quick Report. For example, open 6-5 Cost Codes, and using the B, I, and U buttons located under the menu bar, apply bold, italic, or underline formatting to the contents of cells.

You can hide the columns by right-clicking the column heading and selecting the Hide Selected Column command from the drop-down menu. Then click the Print Records button. When the Grid Printing window opens, click the Print preview and Drilldown (when available) button to view a preview of your changes.

In some cases, a grid may display too many columns for the report to fit on a standard-sized piece of paper even in landscape orientation. In such cases, we recommend that you export the quick report to Microsoft Excel, which has the capability to capture all the data on any grid in Sage 100 Contractor.

Setting up a shortcut from a report printing window

To create a shortcut to a specific report:

2. Click the Report Criteria tab.
3. Select a report.
4. In the lower left of the window, click Create a Shortcut to Selected Report.

13-1 Financial Review

At times, financial information is easier to understand when presented in the form of a chart. Sage 100 Contractor can generate charts for you from data in the ledger accounts of the active company. You can then use the charts to review and analyze trends in your company.

You can generate charts on financial data from the current fiscal year, or as a comparison between the current and last fiscal year, for 12 rolling months, or as a comparison between the budgeted costs and actual costs. In addition, you can create line, area, 2-dimensional bar charts, and 3-dimensional bar charts.

After generating a chart, you can print it, save it to file, or copy it to the clipboard so that you can paste the chart in another report or document.
NOTE: On 13-1 Financial Review, when viewing charts, be aware that Mean, Standard Deviation, and Best Fit do not display with bar charts. The statistical methods display as expected only with line and area charts. When working with these statistical methods, select Format > Line or Area, and then select Statistics > Mean, Standard Deviation, or Best Fit.

Financial review—Ratios

Sage 100 Contractor uses the ledger account balances to create the ratio for a fiscal period. Use the ratios to identify long term trends or potential problems.

NOTE: The list uses standard math symbols, plus (+), minus (–), multiplied by (×), and divided by (÷).

The following list provides definitions of menu items under 13-1 Financial Review > Ratio:

- **Current Ratio**—Measures the relationship between the current assets and current liabilities.
  - **Definition of Current Ratio**: Current Assets/Current Liabilities by fiscal period.

- **Quick Ratio**—Measures the relationship of liquid assets to current liabilities, indicating the short-term debt paying ability.
  - **Definition of Quick Ratio**: (Current Assets − Inventory)/Current Liabilities by fiscal period.

- **Gross Profit/Sales**—Measures the relationship between gross profit and sales dollars.
  - **Definition of Gross Profit/Sales**: (Gross Profit + Other Income)/(Total Operating Income + Other Income) by fiscal period.

- **Net Profit/Sales** - Measures the relationship between net profit and sales dollars.
  - **Definition of Net Profit/Sales**: Net Income Before Tax/ (Total Operating Income + Other Income) by fiscal period.

- **Net Profit/Equity**—Measures the amount of income earned for each dollar invested.
  - **Definition of Net Profit**: (Operating Income + Other Income)– (Direct Expense + Equip/Shop Expense + Overhead Expense + Admin Expense).
  - **Definition of Equity**: (Equity + Operating Income + Other Income)– (Direct Expense + Equip/Shop Expense + Overhead Expense + Admin Expense). Note: The Equity amount excludes Owner’s Draw accounts.

- **Current Assets/Total Assets**—Measures the relationship between the short-term assets and long-term assets.
  - **Definition of Current Assets**: Cash + Current Assets + WIP.
  - **Definition of Total Assets**: Cash + Current Assets + Wip + Other Assets + Fixed Assets – Accum. Depreciation.

- **Return on Assets**—Measures the earning power or the profitability of a company’s assets.

- **Debt/Worth** - Measures the relationship of debt financing to equity financing, or how much a company is leveraged.
  - **Definition of Debt**: Total liabilities.
  - **Definition of Worth**: Equity + Total Income—(Direct + Shop/Equip + Overhead + Admin Expense).

- **Debt/Assets**—Measures the percentage of total assets represented by liabilities.
  - **Definition of Debt**: Total liabilities.

- **Overhead/Direct Expense**—Measures the relationship of overhead expenses to job expenses. Total Indirect Expense/Total Direct Expense.
  - **Definition of Indirect Expense**: Overhead + Administrative Expenses.
  - **Definition of Direct Expense**: Direct +Equipment + Shop Expenses

Financial Review—Trends

Sage 100 Contractor uses the ledger account balances to graph financial trends.
NOTE: The list uses standard math symbols, plus (+), minus (−), multiplied by (∗), and divided by (/).

The following list provides definitions of menu items under 13-1 Financial Review > Trends:

- **Cash**—Charts the balances for all accounts in the cash range by fiscal period. Compares to the 2-4-21 General Ledger report by cash account range and period.
- **A/R**—Charts the Accounts Receivable balance by fiscal period. Compares to the dedicated Accounts Receivable account in 1-7 General Ledger Accounts.
- **A/P**—Charts the Trade Accounts Payable balance by fiscal period. Compares to the dedicated Accounts Payable account in 1-7 General Ledger Accounts.
- **Sales**—Charts the total income. Compare to the Income Statement by period for the Operating Income balance + Other Income balance. Budget numbers by period: compare to menu 1-7 General Ledger Accounts income accounts budgets.
- **Gross Profit**—Charts the Gross Profit + Other Income by fiscal period. Compare to the Gross Profit + Other Income from Income Statement by period. Definition of Gross Profit: Operating Income – (Direct Expense + Equip/Shop Expense).
- **Break even Point**—Charts all Expenses by fiscal period. Compare to the Total Direct & Equip/Shop Expenses + Total Indirect Expenses on the Income Statement by period.
- **Working Capital**—Charts Current Assets – Current Liabilities by fiscal period. This trend is often used to secure a line of credit. Compare to the Balance Sheet by fiscal period. Budget comes from all current assets and liabilities accounts in menu 1-7 General Ledger Accounts.

**Financial Review—Statistics**

When generating charts, you can use one of the statistical methods provided:

- **Mean**: Calculation derived from the sum of a list of numbers divided by the total number of numbers in a list.
- **Standard Deviation**: Calculation indicating how spread out numbers are from the mean.
- **Best Fit**: Calculation showing a trend line indicated by the values in a series.

NOTE: On 13-1 Financial Review, when viewing charts, be aware that Mean, Standard Deviation, and Best Fit do not display with bar charts. The statistical methods display as expected only with line and area charts. When working with these statistical methods, select Format > Line or Area, and then select Statistics > Mean, Standard Deviation, or Best Fit.

**13-2 Project Review**

At times, project information is easier to understand when presented in the form of a chart. Sage 100 Contractor can generate charts for you from several sources. You can then use the charts to review and analyze trends in your company. You can create several different types of graphs, such as line, area, 2-dimensional bar charts, and 3-dimensional bar charts. After generating a chart, you can print it, save it to file, or copy it to the clipboard so that you can paste the chart in another report or document.

Using the Graph option in 13-2 Project Review, you can generate graphs to analyze the following:
• **Cost/Budget by Type**
  Budget = Job budget + approved budget change orders by cost type.
  Cost = Job costs by cost type. (Note that you use the job cost journal by cost type).

• **Cost/Budget by Code** displays job budget + approved budget change orders by cost code.
  Budget = Job budget plus approved budget change orders by cost code.
  Cost = Job costs by cost code (Note that you use the job cost journal by cost code).

• **Over/Under by Code**
  Over = Over budget amount by code with positive number above zero.
  Under = Under budget amount by code with negative number below zero.

• **Gross Profit % by Job** displays (A/R invoices – job costs) / A/R invoices.

• **Gross Profit $ by Job** displays A/R invoices – job costs.

• **Cash Flow** displays A/R invoices – job costs by week. (Note that one week = 7 days).

### 13-3 Report Writer

13-3 Report Writer provides tools that allow you to create custom reports to access information stored in the Sage 100 Contractor databases. With 13-3 Report Writer, you can modify existing reports or create entirely new reports for your company’s needs.

Before creating a report, you need to understand how 13-3 Report Writer and 13-5 Form/Report Page Design work together. In 13-5 Form/Report Page Design, you create the page layout for a single page form or a multi-page form that includes text, fields, and calculated fields. Most form designs also have a detail box, which indicates to Sage 100 Contractor where the details of the report will be placed.

In 13-3 Report Writer, you create the body of the report that appears in the detail box of the form design. In the design of the report details, you can include text, fields, and calculated fields. In addition, you can control when the report prints on a new page or an entirely new form.

13-3 Report Writer allows you to associate a specific form design with a report. When you select the report for printing, Sage 100 Contractor automatically selects the associated form design. In addition, you can determine the location of the report in Sage 100 Contractor. You can assign custom reports to 13-4 Report Printing, or to another window that contains reports similar to the custom report.

You can create new reports from scratch, or you can use existing reports as the basis for new reports. When you display a Sage 100 Contractor report, Sage 100 Contractor copies the report and displays the copy in the 13-3 Report Writer window. You can then edit, rename, and save the new report.

### Creating new reports

Note that sometimes it is quicker to create a new report by editing an existing report if you only have to make a few changes or additions.

**To create a new report:**

2. On the New Report Launch window, select either Create a new report using the Wizard or Start with a blank report and click OK.

### Modifying existing reports to create new reports

To locate the report you want to open, you need to know the name of the report. The file name is a combination of:
• The menu option where the report is located
• The number of the report.

These two items are combined to form an eight-character file name, for example, 04010221.rpf, is the report that corresponds to 4-1-2 Payable Invoice, report 21.

To modify an existing report to create a new report

1 Locate the report, and remember its name.

2 Open 13-3 Report Writer.

3 From the New Report Launch wizard, select Browse for an existing report..., and click the [Display System Reports] button.

   NOTE: Alternatively, you can open the report that you want to modify by locating the report on a Report Printing window, selecting it, and then clicking Modify Report button.

4 From the list, locate and double-click the report you want to open, for example, 04010221.rpf.

5 Type a new report title in the Report Title text field.

6 Select a report form for the Report Form text field.

7 To modify the grouping and sorting of field, select Edit > Grouping/Sorting....

8 On the Define Grouping and Sorting window, choose a table, double-click items in the Fields list to move them to the bottom panel.

In the bottom panel, you can do the following:
   a Remove groups by right-clicking a group field
   b Reorder groups by dragging them into the desired order
   c Change sorting by clicking on columns in the main row of the panel

9 Click OK.

10 To modify the selection criteria, select Edit > Selection Criteria....

   a On the Define the Selection Criteria window, choose a table, double-click items in the Fields list to move them to the bottom panel.

   b In the bottom panel, you can choose to enter default criteria, or you can leave the criteria blank.

   c Click OK.

11 From the File menu, select File > Save.

12 To the message box confirming the modification, click OK.

13 Change the last two digits of the report name to a number between 1 and 20.

14 Select Save.

Using the New Report Launch window

With the New Report Launch window, you can do the following:

• Create a new report using the wizard...
• Browse for an existing report...
• Start with a blank report
• Open a recent report (last 5 saved reports are listed)

Creating a new report using the wizard
1 Accept the default to Create a new report using the wizard... and click OK.
This launches the Report Wizard.
2 Enter a report title to be displayed at the top of the report and click Next.
   
   **NOTE:** You can include a subtitle by adding a ' ~ ' and then the subtitle text.
3 Choose the report form on which to print the report and click Next.
   
   **NOTE:** You can use wildcards in the report form name, such as '* .Report' to be able to select .Report file when running the report.
4 Select the table that holds the primary data for the report by navigating to the menu where the records can be found.
   
   **TIP:** You can also list tables by name to view a simple alphabetical list of all data tables. Check **List Tables by Name.**
5 Click on the primary table and then click Next.
6 Select fields in the primary table to add to the report.
   
   a Double click on fields from the Fields list on the top right. These fields can be sorted by name if you select the option to **List Fields by Name.** You can select fields from related tables by changing the selected table in the list on the top left.
   
   b In the bottom panel, you can do the following actions:
      
      i Add grouping to the report by dragging columns to the group area in the dark gray band. A maximum of three fields can be used for grouping.
      
      ii Add sorting by clicking on a column. The number that appears next to the column name is the next consecutive number after the last group. If no groups are defined, the sort column displays a 1. You can have multiple sorts in the main column row by holding the shift key when clicking additional columns.
      
      iii Reorder columns by dragging them to a different location.
      
      iv Remove columns from the report by right-clicking them.
    7 Click Next.
8 Select the fields for report selection criteria.
   
   a Double click on fields from the Fields list.
   
   b In the bottom panel, you can do the following actions:
      
      i Select the comparison option to set as the default.
   
   **NOTE:** For example, if you would like the default to be between or equal, you can set that as the default on the report printing window.
      
      ii Lock criteria values to fix those values permanently in the report.
   
   **NOTE:** For example, in an invoice report that should exclude voided invoices, lock the invoice status criteria as 'Less than 5 - Void.'
9 Click Finish. 
Browse for an existing report...

1 Select **Browse for an existing report**... and click **OK**.

2 click the [Display System Reports] button and select the report, then click **Open**. 
Start with a blank report

1 Select **Start with a blank report** and click **OK**.
This selection allows you to create a new report without using the Report Wizard. 
Open a recent report

The last 5 saved reports are listed and can be selected.

**Modifying reports and form designs**

When the **Modify Report** button appears in the **Report Printing** window, you can edit the report design and the form design. If the **Modify Report** button does not appear, you cannot edit the report design, but you can still edit the form design. To open 13-5 Form/Report Page Design from a **Report Printing** window, from the **Edit** menu, click **Form Design**.

If the form name does not display in the **Report Form** field in the **Report Printing** window, click the **Modify Report** button. This opens the custom report in 13-3 Report Writer. The custom form name is then displayed in the **Form** field. Copy the form design to the \Report Forms folder.

**IMPORTANT:** Some of the over 1100 system reports are “locked,” and you cannot modify the data portion of the report. In certain cases, some reports allow modification of the design.

**Assigning reports to form designs**

When you decide to print a report, Sage 100 Contractor selects the form design you assigned to the report design. You can assign a report design to a specific form or to a group of forms.

Form design uses file name extensions to group similar types of form designs together. To assign a report design to a form design, you need to determine which form design a specific report uses. When you select a report for preview or printing in the 13-4 Report Printing window, Sage 100 Contractor displays the file name and file name extension of the form design below the **Report** list.

For example, you create a new report for income statements titled **My Income Statement** and want the new report to use the same form design as the original report for income statements. Having created the report design, assign it a form design to use when Sage 100 Contractor generates the report. In the **Form** text box, you type report.rpt and save the new report. Later, when you print the **My Income Statement** report, Sage 100 Contractor automatically selects the Report.rpt form design.

Suppose, instead of limiting the report to the Report.rpt form design, you want to be able to select any form design using the .rpt file name extension when printing the **My Income Statement** report. In this situation, use a wildcard in place of the report name and indicate the file name extension.

In the **Form** text box, type *.rpt to indicate you want all files using the .rpt file name extension, and save the report. When you select the **My Income Statement** report for printing, you will be able to select from all the form designs using the .rpt file name extension.

When you save a report design, Sage 100 Contractor saves it as a file. The file name determines where you will find the report in Sage 100 Contractor. Where form designs use different file name extensions to organize the forms into meaningful groups, all report designs use the .rpf file name extension.

You can assign a custom report to:
- 13-4 Report Printing. Assign the file any name and save it to the \MB7\Custom Reports folder. You can save an unlimited number of reports to this location.

- A specific location where similar reports are found. For example, if you create a new income statement, you might want to make the report available with the other income statements. Each window location can contain up to 20 custom reports. To access a report in a specific window, save the file in the \Program Files (or Program Files (x86)) \Sage\Sage 100 Contractor\System Reports folder.

The filename consists of eight numbers. The first six numbers specify the window location, and the last two numbers are user-defined and must fall between 01 and 20.

The following examples explain how to convert the window locations into the correct naming format:

- You created a new departmental income statement and want to access the report from 2-8-1 Departmental Income Statement. Convert each menu and submenu number used to arrive at the Departmental Income Statement into a 2-digit number, so the file name becomes 020801. As this is your first custom report in this location, add 01 to the end. The full name of the file becomes 02080101.rpf.

- Some windows in Sage 100 Contractor are not located under two submenus. To indicate the correct report path, add two zeros in the report name to represent the last submenu. For example, you create a new income statement and want to access it from 2-3 Income Statement. The numbers representing the location become 0203. Because you need six numbers to represent the menu location, add two zeros. The file name then becomes 020300. As this is your first custom report in this location, add 01 to the end. The full name of the file becomes 02030001.rpf.

**Working with Text in 13-3 Report Writer**

You can use the following text options in reports:

- Typing text
- Editing text
- Changing fonts
- Aligning text

**To type text**

1. In 13-3 Report Writer, open the report in which you want to type text.
2. On the Insert menu, click Text.
3. Click where you want to place the text.
4. Type the text you want to enter.

**To edit text**

1. In 13-3 Report Writer, open the report in which you want to edit text.
2. Double click on the field you want to edit and make the changes that you want.
3. On the File menu, click Save.

**To change fonts**

1. In 13-3 Report Writer, open the report in which you want to change fonts.
2. Highlight the field or fields that need font changes.
3. From the Edit menu, click Font.
4. In the Font window, select the Font, Font style, Size, and Effects as needed.
1 In **13-3 Report Writer**, open the report in which you want to align text.

2 Click the text that you want to align.

3 From the **Edit** menu, click **Align Left** or **Align Right**, as needed.

**NOTE:** The text aligns itself to where the text begins, and not the margin.

---

## Bands

A report is made up of horizontal bands. Your report can contain as many or as few bands as necessary, and each band can contain one or more lines. As you create a report, assign each band a type. The order of types assigned to bands determines the order in which text and fields appear in the report.

<table>
<thead>
<tr>
<th>Property</th>
<th>What it does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Heading</td>
<td>Appears at the top of the report.</td>
</tr>
<tr>
<td>Group 1</td>
<td>Determines the first level of grouping.</td>
</tr>
<tr>
<td>Group 2</td>
<td>Determines the second level of grouping.</td>
</tr>
<tr>
<td>Group 3</td>
<td>Determines the third level of grouping.</td>
</tr>
<tr>
<td>Detail</td>
<td>Provides the detail for the body of a report.</td>
</tr>
<tr>
<td>Subtotal 1</td>
<td>Select <strong>Subtotal 1</strong> when you want to subtotal data from <strong>Group 1</strong>.</td>
</tr>
<tr>
<td>Subtotal 2</td>
<td>Select <strong>Subtotal 2</strong> when you want to subtotal data from <strong>Group 2</strong>.</td>
</tr>
<tr>
<td>Subtotal 3</td>
<td>Select <strong>Subtotal 3</strong> when you want to subtotal data from <strong>Group 3</strong>.</td>
</tr>
<tr>
<td>Total</td>
<td>Select <strong>Total</strong> when you want to total data from the entire report.</td>
</tr>
<tr>
<td>No Print</td>
<td>Select <strong>No Print</strong> when you want to include a field in the report so a calculated field calculates correctly, but do not need to include the information in the report. You can place the field on a separate band and assign the band the <strong>No Print</strong> type. When you generate the report, the band is not included.</td>
</tr>
</tbody>
</table>

You do not have to use every type of band in a report. For example, you create a new report using the following bands: **Heading, Group 1, Group 2, Detail, Detail**, and **Total**. Notice that two detail bands exist. As you build a custom report, you can create multiple detail bands to accommodate text, graphics, and fields you want the report to supply. All bands expand to accommodate the size of a graphic or text you enter in the custom report. Similar bands must be grouped together and you cannot have bands with the **Blank** type in the body of the report.

---

## About band properties

When you select a band, you can change its properties by clicking the **prp** button.
To insert a band

1 In **13-3 Report Writer**, open the report into which you want to insert a band.

2 Click the band button immediately below the band where you want to insert the new band.

3 On the toolbar, click the **ins** button.

To delete a band:

1 In **13-3 Report Writer**, open the report from which you want to delete a band.

2 Click the band button of the band you want to delete.

3 On the toolbar, click the **del** button.

**Working with Pages in 13-3 Report Writer**

**About form breaks and page breaks**

You can control the point at which Sage 100 Contractor begins printing information on a new form design or a new page. Initially, when you create a new report design there are no form breaks or page breaks. You can select the form and page breaks for a custom report based on band types in the **Form Break** and **Page Break** lists.

Use the form break to determine when Sage 100 Contractor prints information on a new form. Suppose you create a **Vendor** report that lists invoices sorted by job. When printing the report, you want to be able to select a range of vendors and print a separate list for each vendor. The report contains the following bands and fields:

- The **Group 1** band contains fields for the vendor number and name.
- The **Group 2** band contains fields for the job number and job name.
- The **Detail** band contains fields for the invoice number and description.

The form break is set to **Group 1**, which tells Sage 100 Contractor to print a new form for each vendor.

Use the page break to determine when Sage 100 Contractor prints information on the next page of a multi-page form design. To continue the example above, the form design you want to use has two pages. The front page includes your company logo, address, and boilerplate text, and a continuation page includes only your company name. When creating the custom report, the page break is set to **Group 2**, which tells Sage 100 Contractor to print a new continuation page for each job.

You can also let Sage 100 Contractor automatically determine where to place form or page breaks when generating a report. When you set the form break to automatic and the form design contains a single page, Sage 100 Contractor prints a new form for each page in the report. However, if the form design contains multiple pages, Sage 100 Contractor prints a new form when there are no more pages in the form design to use. When you set the page break to automatic, the report advances to a new page when the printed page is full.

To insert a form break

1 In **13-3 Report Writer**, open the report into which you wish to insert a form break.

<table>
<thead>
<tr>
<th>Property</th>
<th>You can:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font</td>
<td>Set the font, font style, and size for the entire band.</td>
</tr>
<tr>
<td>Color</td>
<td>Set the color of text and objects for the entire band.</td>
</tr>
<tr>
<td>¼ height</td>
<td>Set the band to one-quarter of the normal band height.</td>
</tr>
<tr>
<td>½ height</td>
<td>Set the band to one-half of the normal band height.</td>
</tr>
<tr>
<td>Full height</td>
<td>Set the band to normal height.</td>
</tr>
</tbody>
</table>
2 In the **New Form** list, click the type of band that you want to begin a new form when printing the report. You can choose from the following options:

- Automatic
- On Detail
- On Group1
- On Group2
- On Group3

To insert a page break

1 In **13-3 Report Writer**, open the report into which you wish to insert a page break.

2 In the **New Page** list, click the type of band that you want to begin a new page when printing the report. You can choose from the following options:

- Automatic
- On Detail
- On Group1
- On Group2
- On Group3

**Tools for Building Reports**

You can use the following tools for building form designs:

- Lines
- Boxes
- Logos, Pictures, and Objects
- Fields

**NOTE:** To undo changes to a form, on the **Edit** menu, click **Undo**.

**To move a selection:**

1 In **13-3 Report Writer**, open the report in which you want to move a selection.

2 Select the item you want to move.

3 Drag the selection to the desired location.

4 To move multiple selections at the same time, hold down the [**Ctrl**] key and drag the mouse over the objects to be selected.

**Lines**

To draw a line

1 In **13-3 Report Writer**, open the report in which you want to draw a line.

2 In the **Insert** menu, click **Line**.

3 Click in the grid to draw the line and drag the pointer.
To set the line properties
1 Select the line object using Edit > Select Objects.
2 Right-click on the box and select Properties.
3 Modify the box object properties. You can modify the following properties:
   a Line Width
   b Line Type
      i Solid
      ii Dash
      iii Dot
      iv Dot-Dash
   c Forecolor (controls the color of the border)
   d Position and Size
      i Row: Sets the row number for the object
      ii Top: Sets the top position relative to the band line
      iii Left: Sets the left position relative to the left side of the page
      iv Width: Sets the width of the line
      v Height: Sets the height of the line

Boxes

![NOTE: You can insert a text box directly inside a box or detail area box, or drag an existing text box and drop it into a box or detail area box.]

To draw a box
1 In 13-3 Report Writer, open the report in which you want to draw a box.
2 On the Insert menu, click Box.
3 Click in the location where you want to place one corner of the box and drag the pointer diagonally to the size you want.
   To set the box properties
1 Select the box object using Edit > Select Objects.
2 Right-click on the box and select Properties.
3 Modify the box object properties. You can modify the following properties:
   a Line Width
   b Line Type
      i Solid
      ii Dash
      iii Dot
      iv Dot-Dash
   c Forecolor (controls the color of the border)
   d Backcolor (controls the color of the interior)
e Position and Size
   i Page: Sets the page number for the object
   ii Top: Sets the top position relative to the band line
   iii Left: Sets the left position relative to the left side of the page
   iv Width: Sets the width of the line
   v Height: Sets the height of the line

Logos, Pictures, and Objects
To insert a picture or logo
1 In 13-3 Report Writer, open the report into which you want to insert a graphic.
2 On the Insert menu, click Picture.
3 The Assign Picture dialog box appears.
4 Select the bitmap file that you want to insert.
5 Click Open.
6 On the Edit menu, click Select Objects, then click the picture and move to the appropriate area on the form.
To add a company logo to all report forms

This procedure adds a company logo to all report forms that share the same logo. The sample logo available in Sage 100 Contractor calls one specific file from the \Program Files (or Program Files (x86))\Sage\Sage 100 Contractor\Report Forms folder and inserts it in all reports that display a logo. You can rename your logo file to this name and it will be displayed in those reports automatically.
1 Using Windows Explorer, navigate to the \Program Files (or Program Files (x86))\Sage\Sage 100 Contractor\Report Forms folder on the local drive where you installed Sage 100 Contractor or the drive from which you print.
2 Rename the existing sample logo from logo.bmp to originallogo.bmp.
3 Copy your own logo file into the folder, and rename it logo.bmp.
4 Your logo will now automatically display in reports that use a logo.

NOTE: If you re-install Sage 100 Contractor, Sage 100 Contractor saves the logo.bmp file with the most recent date. It will not overwrite your file.

IMPORTANT: You may need to stretch or shrink your logo on the reports.
To adjust the proportions of a picture or object
1 In 13-3 Report Writer, open the report in which you want to reproportion a graphic or object.
2 Drag the picture in the direction that you want to stretch or shrink it.
3 Click the image to change its proportions.
To delete an object
1 In 13-3 Report Writer, open the report in which you want to delete an object.
2 Click the object or text block that you want to delete.
3 Right click on the object or text box, then click Delete.
Fields

Fields are special codes that instruct Sage 100 Contractor to replace the field with information from a database. For example, you might want to include the job number on a report for payable invoices. You can insert the ACPINV.JOBNUM field in the report design. Then, when you generate the report, Sage 100 Contractor fills in the appropriate information for you.

With fields, you can create form designs and report designs to automatically add or update information in your reports and documents. Fields provide you access to data throughout Sage 100 Contractor. Because you can place fields in both report designs and form designs, you need to determine which fields are necessary and then decide where to insert them. It is a good idea to place most all fields in the report design if possible, as this lets you reuse a small number of form designs for a variety of reports.

Like other objects in a form or report design, you can set object properties for fields. When you generate a report or document, Sage 100 Contractor inserts the information indicated by the field. If the database does not contain information requested by the field, Sage 100 Contractor leaves the field blank in the resulting report or document. However, you can set the property of a field to print a zero rather than leaving the field blank.

**NOTES:**
- For each field you want to insert, create a new text box.
- You can format text or graphics by setting the object properties.

To insert fields
1. In **13-3 Report Writer**, open the report into which you want to insert fields.
2. On the **Insert** menu, click **Text**.
3. Insert the pointer where you want to place the text.
4. On the **Insert** menu, click **Fields**.
5. In the **Tables by Menu** section, click the table that you want to use.
6. In the **Fields in {table name}** section, double-click the field that you want to use.

Define Grouping and Sorting

If you open an existing report, or create a new report by starting with a blank report, you can define grouping and sorting of the fields on the report.

- Add grouping to the report by double clicking on the fields in the top right. A maximum of three fields can be used for grouping.
- Reorder group fields by dragging them to a different location.
- Remove group fields from the report by right-clicking them.
- Add sorting by clicking on a column. The number that appears next to the column name is the next consecutive number after the last group you selected. If no groups are selected, the sort column displays a 1.

Define the Selection Criteria

1. Select the fields for report selection criteria.
2. Double click on fields from the Fields list.
3. In the bottom panel, you can do the following actions:
   a. Select the comparison option to set as the default.
NOTE: For example, if you would like the default to be between or equal, you can set that as the default on the report printing window.

b Lock criteria values to fix those values permanently in the report.

NOTE: For example, in an invoice report that should exclude voided invoices, lock the invoice status criteria as 'Less than 5-Void'.

**Calculated Fields**

Sage 100 Contractor enables you to create calculated fields and add them to form designs or report designs. A calculated field is a type of field representing an expression. When you generate a report, Sage 100 Contractor determines the result of the calculated field based on information stored in the databases. After creating a calculated field, you can add it to the list of calculated fields available for use in the design.

**About pre-defined calculated fields**

Pre-defined calculated fields are fields that Sage 100 Contractor recognizes and automatically replaces with the proper data. These are locked fields that cannot be changed. Unlike other fields, standard or calculated, which you insert, create and/or add to the report, pre-defined calculated fields must be typed directly into the form design.

Most, but not all of these pre-defined calculated fields are also global calculated fields. For example, **cmpany^cmpnme** is the same as **CP^cmpnme**. Both fields pull the company name from the database.

**IMPORTANT:** There is only one difference between the two types of calculated fields. Pre-defined calculated fields must be typed directly into the form design, whereas global calculated fields must be added from the *Calculated Fields* window.

The fields listed in the table below work only in **13-5 Form/Report Page Design**, not in **13-3 Report Writer**. Many of these pre-defined fields exist in the form designs that come with Sage 100 Contractor.

<table>
<thead>
<tr>
<th>Pre-Defined Field</th>
<th>Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>CP^cmpnme</td>
<td>Company Name</td>
</tr>
<tr>
<td>CP^cmpad1</td>
<td>Company Address 1</td>
</tr>
<tr>
<td>CP^cmpad2</td>
<td>Company Address 2</td>
</tr>
<tr>
<td>CP^ctyste</td>
<td>Company City &amp; Province</td>
</tr>
<tr>
<td>CP^zipcde</td>
<td>Company Postal Code</td>
</tr>
<tr>
<td>CP^mallbl</td>
<td>Company Mail Label</td>
</tr>
<tr>
<td>CP^licnum</td>
<td>Company License Number</td>
</tr>
<tr>
<td>CP^ctynme</td>
<td>Company City Name</td>
</tr>
<tr>
<td>CP^state</td>
<td>Company Province Name</td>
</tr>
<tr>
<td>CP^phnnum</td>
<td>Company Phone Number</td>
</tr>
<tr>
<td>CP^curdte</td>
<td>Current Date</td>
</tr>
<tr>
<td>Pre-Defined Field</td>
<td>Data</td>
</tr>
<tr>
<td>-------------------</td>
<td>------</td>
</tr>
<tr>
<td>CP^curtme</td>
<td>Current Time</td>
</tr>
<tr>
<td>CP^curusr</td>
<td>Current User</td>
</tr>
<tr>
<td>CP^pagnum</td>
<td>Page Number</td>
</tr>
<tr>
<td>CP^pagnxt</td>
<td>Consecutive Page Number (will ignore new page one for new groups, etc.)</td>
</tr>
<tr>
<td>CP^stetax</td>
<td>Company Province Tax ID#</td>
</tr>
<tr>
<td>CP^fedtax</td>
<td>Company Federal Tax ID#</td>
</tr>
<tr>
<td>CP^memnte</td>
<td>Notes entered on report selection window</td>
</tr>
<tr>
<td>CP^select</td>
<td>Report Selection Criteria</td>
</tr>
<tr>
<td>CP^subttl</td>
<td>Report Subtitle</td>
</tr>
<tr>
<td>CP^faxnum</td>
<td>Company Fax Number</td>
</tr>
<tr>
<td>CP^rslnum</td>
<td>Company Resale Number</td>
</tr>
<tr>
<td>CP^usrdf1</td>
<td>Company User Defined 1</td>
</tr>
<tr>
<td>CP^usrdf2</td>
<td>Company User Defined 2</td>
</tr>
<tr>
<td>CP^e_mail</td>
<td>Company Email address</td>
</tr>
<tr>
<td>CP^bnkact</td>
<td>Company Bank Account Number (for Direct Deposit)</td>
</tr>
<tr>
<td>CP^rtnmbr</td>
<td>Company Routing Number (for Direct Deposit)</td>
</tr>
<tr>
<td>CP^ntetxt</td>
<td>Company Note</td>
</tr>
<tr>
<td>CP^rptttl</td>
<td>Report Title</td>
</tr>
<tr>
<td>CP^rptopt</td>
<td>Report Option</td>
</tr>
<tr>
<td>CP^stmdte</td>
<td>Statement Date (for printing from 3-4 Statements)</td>
</tr>
</tbody>
</table>

**Working with global calculated fields**

Global calculated fields are a good way to copy a calculation from one report to another. Many pre-defined calculations are in the **Global Calculated Fields** list, but not all.

A global calculated field is a type of field representing an expression. When you generate a report, Sage 100 Contractor determines the result of the calculated field based on information stored in the databases. After creating a global calculated field, you can add it to the list of calculated fields available for use in the design.

**Inserting calculated fields in reports**

Consider the following points when inserting calculated fields in reports:

- For each calculation that you want to insert, create a new text box.
- After inserting a field, you can format the text by setting the object properties.
To insert a calculated field in a report:

In the **13-3 Report Writer** window, open the report into which you want to insert a calculated field.

Select **Insert > Text**.

1. Click in the text box where you want to place the field.
2. On the **Insert** menu, click **Fields**.
3. Select a table from the list on the left.
4. In the bottom panel, double-click the calculated field you want to insert.

**Inserting calculated fields in form designs**

Consider the following points when inserting calculated fields in reports:

- For each calculation that you want to insert, create a new text box.
- After inserting a field, you can format the text by setting the object properties.

**To insert a calculated field in a form design:**

1. In the **13-5 Form/Report Page Design** window, open the report into which you want to insert a calculated field.
2. Click in the text box where you want to place the field.
3. On the **Insert** menu, click **Fields**.
4. Select a table from the list on the left.
5. In the bottom panel, double-click the calculated field you want to insert.

**Creating calculated fields**

When you add the calculated field, its name displays in the **Calculated Fields** list. You can then insert the field as you would insert any other field.

**To create a calculated field:**

1. In either **13-3 Report Writer** or **13-5 Form/Report Page Design**, on the toolbar, select **Edit > Calculated Fields**.
2. In the **Calculated Fields** window, in the **Name** text box, enter the name of the calculated field you want to create.

**NOTE:** The **Name** text box has a 15 character limit. You can use spaces and special characters in addition to letters and numbers.

3. In the **Description** text box, enter a brief description of the field.
4. Select **Do Not Total**, if the calculated field should not be totalled.
5. Use the **Database Fields**, **Functions**, and **Operators** to build the calculated field expression.
6. To save the calculation, click **Save**.

**NOTE:** The **Save** button is not available unless all required fields (**Name**, **Description**, and **Calculated Field Expression**) are filled out.

7. Click **Close**.

**Creating global calculated fields**

When you create a global calculated field, it can easily be added to other reports by selecting it from the list of global calculated fields. This allows you to avoid the task of creating the calculated field each time you want to use it in a different
To create a global calculated field:

2. In the Calculated Fields window, in the Name text box, enter the name of the calculated field you want to create.

   **NOTE:** The Name text box has a 15 character limit. You can use spaces and special characters in addition to letters and numbers.
3. In the Description text box, enter a brief description of the field.
4. Select Do Not Total, if the calculated field should not be totalled.
5. To build the expression, do any of the following:
   a. In the Tables list, click a table. Then in the Fields list, click the fields you want.
   b. In the Functions list, click the functions you want.
   c. Under Operators, click the operators you want.
6. To save the global calculation, click Save to Global Calculations.

   **NOTE:** The Save button is not available unless all required fields (Name, Description, and Calculated Field Expression) are filled out.
7. To save the global calculation to the current report, click Save.
8. Click Close.

Adding calculations to fields

To add a calculation to a field:

1. Open the report or form to which you want to add the calculation.
2. On the toolbar, click the Calculations button.
3. In the Calculated Fields window, locate the Calculation text box, then click the drop-down arrow.
4. In the Global Calculated Fields lookup window, locate and double-click the calculation you want to insert.

   **IMPORTANT:** The list is much longer than it looks because there is no vertical scroll bar. To locate your calculation, type the first few letters of its name.
5. Click the Add button, then click OK.

   Important:

   If you see an unable to save message, click OK and verify that the calculation has been added.
7. Create a text box where you want to add the calculated field.
8. On the Insert menu, click Fields.
9. In the Insert Fields window, find and select Calculated Fields.
10. In the Fields list, double-click the field you want to insert.
11. From the File menu, select Save.
Editing calculated fields

**IMPORTANT:** You can only edit a calculated field in an existing report containing a calculated field.

**To edit a calculated field:**

2. In the Calculated Fields window, select the calculation from the Name text box list.
3. Make the changes you want to the expression.
4. Edit the Name and Description if desired.
5. To save the calculation, click Save.
6. Click Close.

Editing global calculated fields

**To edit a global calculated field:**

2. In the Calculated Fields window, select the calculation from Select Global Calculation.
3. Make the changes you want to the expression.
4. Make changes to the Name and Description if necessary.
5. To save the global calculation, click Save to Global Calculations.
6. To save the global calculation to the current report, click Save.
7. Click Close.

Inserting text boxes for calculated fields

Part of the process in copying calculated fields is to insert a text box in a report. Then you insert the calculated field into the text box.

**To insert a text box for a calculated field:**

1. In 13-3 Report Writer or 13-5 Form/Report Page Design, open the report or form into which you want to insert a calculated field.
2. Select Insert > Text.
3. Click in the location where you want to insert the form field.
4. Select Insert > Fields.
5. In the bottom panel, double-click the calculated field you want to insert.

Copying calculated fields

Saving calculations to the Global Calculated Fields list is a good way to copy a calculation from one report to another. Many calculations are in the Global Calculated Fields list, but not all. Here’s how to add the ones you want.

**To save a calculated field to the Global Calculated Fields list:**

1. In 13-3 Report Writer, open a report that contains the calculation you want to copy.
2 Select Edit > Calculated Fields.

3 In the Name field, click the drop-down arrow.

4 Click the desired calculation.

5 To add the calculation to the Global Calculated Fields list, click Save to Global Calculations.

6 This adds the desired calculation to the Global Calculated Fields lookup window.

Now you can insert the global calculated field into other reports without creating a calculated field for each report.

Deleting calculated fields

**IMPORTANT:** You can only edit a calculated field on an existing report containing an existing calculated field.

To delete a calculated field:

1 In either 13-3 Report Writer or 13-5 Form/Report Page Design, select Edit > Calculated Fields.

**NOTE:** You cannot delete a calculated field if it is still in use on the report or form you've opened. Remove the object from the report or form first, then delete the calculated field.

2 In the Calculated Fields window, click the Name list and select the calculated field that you would like to delete.

3 Click Delete.

4 Click OK.

About expressions

An expression is a formula used to compute the value of a calculated field. An expression can contain fields, constants, operators, and functions.

The examples below help illustrate the syntax of expressions:

- To calculate the year-to-date activity for a ledger account, the following expression subtracts the beginning balance from the ending balance:

  \[
  \text{LGR ACT. ENDBAL - LGR ACT. BEGBAL}
  \]

- You can create a single field that inserts the employee's last name, followed by an ampersand, and the first name. When you generate the report, Sage 100 Contractor adjusts the placement of the first name relative to the length of the last name:

  \[
  \text{EMPLOY. LSTNME & EMPLOY. FSTNME}
  \]

- The following expression inserts the ledger account number and the ledger account long name. When you generate the report, Sage 100 Contractor adjusts the placement of the long name relative to the length of the ledger account number:

  \[
  \text{LGR ACT. RECNUM LGR ACT. LNGNME}
  \]
About operators

Operators are symbols that represent a type of mathematical or relational process to carry out in an expression. You can select from the following operators:

<table>
<thead>
<tr>
<th>Operator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td>Addition</td>
</tr>
<tr>
<td>-</td>
<td>Subtraction</td>
</tr>
<tr>
<td>*</td>
<td>Multiplication</td>
</tr>
<tr>
<td>/</td>
<td>Division</td>
</tr>
<tr>
<td>=</td>
<td>Equal to</td>
</tr>
<tr>
<td>&lt;&gt;</td>
<td>Not equal to</td>
</tr>
<tr>
<td>()</td>
<td>Open/close parenthesis</td>
</tr>
<tr>
<td>&lt;</td>
<td>Less than</td>
</tr>
<tr>
<td>&gt;</td>
<td>Greater than</td>
</tr>
<tr>
<td>&lt;=</td>
<td>Less than or equal to</td>
</tr>
<tr>
<td>&gt;=</td>
<td>Greater than or equal to</td>
</tr>
<tr>
<td>&amp;</td>
<td>Ampersand</td>
</tr>
<tr>
<td>If()Then()Else()</td>
<td>Tests for a condition.</td>
</tr>
<tr>
<td>{S}</td>
<td>Inserts a find and replace field for an alphanumeric variable.</td>
</tr>
<tr>
<td>{N}</td>
<td>Inserts a find and replace field for a numeric variable.</td>
</tr>
<tr>
<td>{D}</td>
<td>Inserts a find and replace field for a date variable.</td>
</tr>
<tr>
<td>SQL Queries</td>
<td>Tests for a condition.</td>
</tr>
</tbody>
</table>

About parentheses

Using the parentheses, you can group operations in an expression to change the order in which they are performed. Without parentheses, operations are performed in the following order: Multiplication/division, addition/subtraction, and relational operations (greater than, less than, not equal to, etc.)

- For example, the expression, $4 + 6 / 2$, provides the answer 7, and not 5, because division is performed before addition. When a mathematical expression contains operators that have the same rank, operations are performed left to right. For example, in the expression, $2 + 6 / 3 * 5 - 9$, division and multiplication are first performed before the addition and subtraction. The first operation divides 6 by 3, which produces 2. The second operation multiplies 2 by 5, which produces 10. In the third operation, add 2 to 10, which produces 12. In the fourth operation, subtract 9 from 12 to produce 3 as the answer.

By using parentheses, you can change the order of operations in an expression. That is, operations in parentheses are performed first, then operations outside the parentheses are performed.
• For example, the expression, \((2 + 6 / 3) \times 5 - 9\), results in an answer of 11, while the expression, \((2 + 6 / 3) \times (5 - 9)\), results in \(-16\) as the answer.

You can also embed parentheses, where operations in the deepest parentheses are performed first.

• For example, the expression, \(((7 + 3) / 2) \times 3\), contains embedded parentheses. From the example, the first operation is \(7 + 3\), the second operation is \(10 / 2\), and the third operation is \(5 \times 3\), which results in 15 as the answer.

**About using If( )Then( )Else( ) in a calculated field**

The `If( )Then( )Else( )` operator enables you to conditionally return a value. Within the parentheses of the `If( )Then( )Else( )` expression, you enter the fields, functions, and constants.

**Syntax:**

\[
\text{If( expression )Then( result1 )Else( result2 )}
\]

- **Expression** is the condition for which you are testing.
- **Result1** is returned when the condition in the expression is met.
- **Result2** is returned when the condition in the expression is not met.

**Example:**

A **Trial Balance** report uses calculated fields containing the `If( )Then( )Else( )` operator. The expression

\[
\text{If(LGRACT.DBTCRD=1)Then(LGRACT.BEGBAL)Else( )}
\]

determines whether a ledger account maintains a debit balance. If the ledger account is a debit account, Sage 100 Contractor prints the ledger account’s beginning balance on the report in place of the field. Otherwise, the account is not a debit account and Sage 100 Contractor does not print the balance.

When you set up the ledger account structure, Sage 100 Contractor assigns a value of 1 to debit accounts and a value of 2 to credit accounts. Sage 100 Contractor stores the debit/credit value in a table, which you can query using the `LGRACT.DBTCRD` field.

In the above example, the `If( )` portion of the expression queries the debit or credit value of each ledger account. If the `LGRACT.DBTCRD` field returns a value of 1 for a ledger account, Sage 100 Contractor acts on the field indicated in the `Then( )` portion of the expression, printing the beginning balance for the ledger account indicated by the `LGRACT.BEGBAL` field.

However, if the `LGRACT.DBTCRD` field returns a value not equal to 1, Sage 100 Contractor acts on the `Else( )` portion of the expression. In the example above, `Else( )` does not contain a value; therefore, Sage 100 Contractor does not return anything.

**About variables in calculated fields**

Variables act as placeholders for actual numeric values. The variables allow you to build calculated fields and save them without having to enter actual figures until you generate the report. When you preview or print a report containing a variable, you assign a numeric value to each variable that you are using. Sage 100 Contractor substitutes the declared values for the variables and computes the results. You can insert a variable for a date (\{D\}), number (\{N\}), or alphanumeric string (\{S\}).

\{S\}

The `\{S\}` operator lets you insert a variable for an alphanumeric string in the calculated field.

**Syntax:**

\[ \text{[variable}\{S\}\text{]} \]
• *Variable* is the variable you want to replace when generating the report.

**{N}**
The {N} operator lets you insert a variable for a numeric string in the calculated field.

**Syntax:** `[variable{N}]`

• *Variable* is the variable you want to replace when generating the report.

**{D}**
The {D} operator lets you insert a variable for a date string in the calculated field.

**Syntax:** `[variable{D}]`

• *Variable* is the variable you want to replace when generating the report.

**About constants**

Constants are parameters or values in an expression that do not change.

**Example**

Suppose you create an expression for a calculated field that determines the holdback of a payable invoice by multiplying the invoice total times the holdback rate.

The holdback rate .05 is the constant in the expression:

`ACPINV.INVTTL * .05`.

**About functions**

An expression can contain functions, which perform special operations.

You can use a single function to represent the expression in a calculated field, or you can use functions in a larger expression.

**Example:**

Suppose you want to include the system date in a report. You create a calculated field called “Todate,” which uses the DATE$ function as the expression, and insert the field in the report design. When you generate the report, Sage 100 Contractor inserts the system date.

You can also embed functions, which lets you nest functions within each other.

**Example:**

For example, the expression `DAY( DATE$ )` returns only the day of the month. The function DATE$ locates the system date, then the `DAY( )` function returns only the value for the day. So, if today’s system date is 03/15/2010, the expression `DAY( DATE$ )` returns 15 when you generate the report.
<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
</table>
| ADDINT$ | The ADDINT$ function adds an interval to a date.  
Syntax: ADDINT$(interval, number, date)  
Interval is the period of time by which you want to increment a date. Use the following to denote the interval: d = day, w = week, m = month, q = quarter, y = year.  
Number specifies number of intervals by which you want to increment a date.  
Date is the date or date field to which the intervals are added.  
Example: To create a list of payable invoices whose payments are overdue by two days for the given discount date, use the following expression:  
ADDINT$(d, 2, acpinv.dscdte)  
The expression adds two days to the payable invoice discount date and compares the new value to the system date (today’s date) provided by the DATE$ function. |
| AGED    | The AGED function determines if a date falls between two values.  
Syntax: AGED (date, number1, number2)  
Date is a date or date field.  
Number1 and number2 specify the number of days that the date must fall between to return a logical True.  
A “1” is returned by the AGED function when the date falls within the range and “0” returned when it doesn’t.  
Example: To create a calculation that checks the age of receivable invoices based on their due dates, use the following expression:  
AGED(acrinv.duedte, 1, 30)  
The expression determines if the due date is less than or equal to the system date plus 30 days. |
<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
</table>
| **CASE** | The CASE function conditionally returns a result based on the value of an item.  
Syntax: `CASE(item,value-n,result-n,default)`  
Item is the type of data being checked.  
Value-n is the value for which the CASE function is searching.  
Result-n is the result the CASE function returns when the CASE function finds Value-n.  
Default is the result if the CASE function does not find Value-n.  
Example: Suppose you want to print or display a description of the payable invoice status. To do this, create the following expression:  
`CASE(acpinv.status,1,Open,2,Review,3,Dispute,4,Paid,Void)`  
The expression includes a value and a result for invoice statuses 1–4. If the data that is returned by the acpinv.status field does not match any of the values, then the expression returns the default found at the end of the expression, Void. |
| **DATE$** | The DATE$ function returns the system date.  
Syntax: `DATE$`  
No additional information is necessary.  
Example: To print or display the system date when the report was created, insert the following function where you want the date to appear in your report:  
`DATE$`  
If the system date is 09/05/10, the field returns the value 09/05/2010. |
| **DAY** | The DAY function returns the number of the day of the month.  
Syntax: `DAY(date)`  
Date is the date field.  
Example: To print or display the day of the month for a receivable invoice date, use the following expression:  
`DAY(acrinv.invdte)`  
If the date is 09/05/2010, the field returns the value 10. |
<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
</table>
| **DAY$** | The DAY$ function returns day of the month as a character string.  
Syntax: DAY$(number)  
Number is the number of the day, where 1 through 7 represents Sunday through Saturday.  
Example: To print or display the day of the week for a fixed date in a schedule, use the following expression:  
DAY$(schlin.fxddte)  
If the fixed date 09/05/2010 falls on a Wednesday, the field returns Wednesday. |
| **LEFT$** | The LEFT$ function returns a specified number of characters beginning at the left-most character.  
Syntax: LEFT$(string,number)  
String is the field that contains the characters you want to select.  
Number specifies the number of characters you want to select.  
Example: Suppose you are creating an employee list and you want to include the employee’s first initial and last name. To print or display the first letter of the employee’s first name, use the following expression:  
LEFT$(employ.fstnme,1)  
If the employee's first name is Ron, Sage 100 Contractor returns R. |
<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
</table>
| MID$     | The MID$ function returns a number of characters from a character string, starting at a position you specify.  
Syntax: MID$(string,number1,number2)  
String is the field that contains the characters you want to select.  
Number1 specifies the position of the first character.  
Number2 specifies the number of characters you want to select.  
Example: Suppose you are creating a lumber list, and you only want to include dimensional lumber that is described in six characters, such as 2x4x20. You do not want to print or display other lumber sizes such as 4x8.  
MID$(string,1,6)  
If the string contains six characters, this function returns six-character strings, such as 2x4x20. |
| MONTH   | The MONTH function returns the number of the month from a date field.  
Syntax: MONTH(date)  
Date is the date field.  
Example: To print or display the month for a fixed date in a schedule, use the following expression:  
MONTH(schlin.fxddte)  
If the fixed date is 09/05/2010, the field returns the value 9. |
| MONTH$  | The MONTH$ function returns the month as a character string.  
Syntax: MONTH$(number)  
Number is the number of the month, where 1 through 12 represents January through December.  
Example: To print or display the month for a fixed date in a schedule, use the following expression:  
MONTH$(schlin.fxddte)  
If the fixed date is 09/05/2010, the field returns September. |
<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
</table>
| **RIGHT$** | The **RIGHT$** function returns a specified number of characters beginning at the right-most character.  
Syntax: **RIGHT$(string,number)**  
String is the field that contains the characters you want to select.  
Number specifies the number of characters you want to select.  
Example: Suppose you want to create a list of equipment that includes the model year, which you include as the last information in the equipment description:  
**RIGHT$(eqpmnt.eqpnme,4)**  
If the equipment description is Cat 3054T Diesel Engine 2000, Sage 100 Contractor returns 2000. |
| **SPELL$** | The **SPELL$** function spells out the currency value. Report Writer returns ***VOID*** if the number is zero or a negative.  
Syntax: **SPELL$(number)**  
Number is the number or field you want to spell out.  
Example: To print or display the payable invoice balance, use the following expression:  
**SPELL$(acpinv.invbal)**  
If the payable invoice balance is $535.00, the field returns FIVE HUNDRED THIRTY FIVE DOLLARS. |
| **TRIM$** | The **TRIM$** function removes the trailing spaces in a character expression.  
Syntax: **TRIM$(string)**  
String is the field from which you want to remove the trailing spaces.  
Example: The employee first name field can contain up to 20 characters. If an employee’s first name is Gerald, which contains six characters, the employee first name field would return the name plus 14 empty spaces.  
**TRIM$(employ.fstnme)**  
Using **TRIM$** removes the trailing 16 spaces. |
**Function** | **Description**
---|---
**YEAR** | The YEAR function returns the year from a date field. Syntax: `YEAR(date)`
| Date is the date field.
| Example: To print or display the year for a report, use the following expression:
| `YEAR(DATE$)`
| If the system date is 09/05/10, the field returns the value 2010.

**About Structured Query Language**

With Structured Query Language (SQL), you design expressions to query databases for data that is not available in standard reports or documents. With SQL, you can apply arithmetic operations to select and obtain new data. This can be as simple as adding two different fields together, or as complex as computing the billings in excess for a project.

Before you create an SQL expression, it is important to understand how Sage 100 Contractor uses databases to store information. When you enter information in a window, Sage 100 Contractor stores the information in tables. Depending on the window, Sage 100 Contractor either stores information in one or two tables.

In windows such as 4-3 **Vendor Payments**, 3-5 **Jobs**, or 3-3-1 **Cash Receipts** a single database table exists, containing all the information. In other windows such as 4-2 **Payable Invoices** or 3-2 **Receivable Invoices**, there are two database tables. When Sage 100 Contractor uses two tables to store data, the first table stores information from the text boxes and lists and the second table stores data from the grid.

**About SQL syntax**

The **SQL Queries** operator enables you to return a value that meets specific conditions. Within the **Select From Where** expression, you enter the fields, functions, and constants.

When building an SQL expression, you can use any mathematical or relational operations, as well as language operators. The placement of operators is critical to proper calculation, and some operators are placed before rather than after the fields. The following list describes the language operators you can use in an SQL expression:

**Operator** | **Description**
---|---
Select | Locates data for the selected field.
Select Sum | Locates and totals all figures for the selected field. You can use `Select Sum` in place of the `Select` portion of the expression.
From | Indicates the source database. Usually follows the `Select` portion of the expression.
Where | Defines the criteria that data must meet for use in the query. Usually follows the `From` portion of the expression.
Between | Defines a range of data. The `Between` operator works similar to `>=` and `<=`.
Inner Join | Creates a relationship between two tables.
Example Syntax:

Syntax: **Select** *table1* From *table2* Where *value*

- *Table1* is the data you want to select.
- *Table2* is the table from which you want to select the data.
- *Value* is the value for which the SQL function is searching.

**IMPORTANT:** The syntax for an SQL expression can vary greatly depending on the complexity. The syntax above only outlines a simple SQL expression.

Example:

If you store information in the user-defined fields in 7-2 Company Information, you can use an SQL query to extract the information.

Syntax: **Select** USRDF1 From CMPANY

Queries follow these specific guidelines:

- Brackets [ ] let you create separate SQL expressions and perform mathematical operations on them.
- In the query expression, you can use the equal to (=), greater than (>), or less than (<) signs to test for a value returned by the field.
- Use mathematical operators such as addition (+), subtraction (–), multiplication (*), or division (/) between two or more SQL queries to create a single expression. Use the operators to combine two or more embedded queries.

**Between**

The **Between** operator defines a range of numbers similar to using to >= and <=. The range is inclusive of the two numbers you indicate.

Syntax: **Between** *number1* and *number2*

- *Number1* is the low number.
- *Number2* is the high number.
- **Example:** When you set the range between 5 and 10, the query searches for the numbers 5, 6, 7, 8, 9, and 10.

**Inner join**

The **inner join** operator joins two tables and creates a one-to-one relationship between records in the table.

Syntax: **Table1** **Inner Join** *table2* on *string1*=*string2*

- *Table1* is a table
- *Table2* is the table you want to join to *table1*.
- *String1* is a field.
- *String2* is the field that you want to relate to *string1*. 
Example:

Suppose you create a change order report that includes the budgeted costs by job. The job number is found in the Change Order table, and the budgeted amounts and cost codes are found in the Subcontract Change Order Lines table.

13-4 Report Printing

Printing Reports

Clicking the Print Records button on many Sage 100 Contractor windows opens a Report Printing window that is pre-loaded with reports specific to the area in which you are working. For example, if you are working in 3-2 Receivable Invoices/Credits, Sage 100 Contractor opens 3-2 Report Printing.

NOTES:

- Printing reports on legal-sized paper is a special condition.
- Printing Gantt charts works differently than other report printing. For example, you must select a form design with either portrait or landscape orientation. Paper size and the size of the detail section do not matter because the program takes the selected form design elements and resizes them to fit the size of the selected printer page size.

Report Printing window toolbar

The Report Printing window toolbar buttons provide more versatile tools for working with reports. From right to left:

- **Print records** - Sends the selected report to the default printer or the printer you select from the printer selection drop-down menu.
- **Print preview and Drilldown (when available)** - Opens the selected report in print preview mode with drill-down functionality.
- **Send report data to Excel** — Opens the report in an Excel worksheet.
- **Send report to Word** — Sends the report to an Export to File window. Click Save to open the report in Word as an RTF file. The default Save in folder is the Reports folder under the company folder.
- **Send report as an Outlook email attachment** — Launches Outlook with the report attached to an email message as a PDF file.
- **Create a PDF file of this report** — Sends the report to an Export to File window. Click Save to open the report in Adobe Reader as a PDF file. The default Save in folder is the Reports folder under the company folder.
- **Email this report** — Opens the Email Distribution window which provides the means to send a message through Sage 100 Contractor email functionality.
- **Fax this report** — Opens the Fax Distribution window which provides the means to send a fax through Sage 100 Contractor faxing functionality. (Requires an installed fax/modem)
- **Schedule this report** — Opens the Report Scheduling window which provides the means for you to schedule sending the selected report.
- **Set the print orientation to landscape or portrait** — Becomes available when printing graphs or charts.
- **Insert a note into the report** — Opens the Notes window, and if the form design contains the field for inserting a note, the text of the note is inserted in the selected report.
- **Enter a new record** — Clears the selection criteria and resets the form design to the saved default.
Selection criteria and form designs

In the Report Printing window, you can select which report design is printed. Using the selection criteria, you can narrow the scope of a report to provide only the information you need. In addition, you can make changes to a report before printing it.

Report printing allows you to set up printer defaults. Most windows from which you can print have a dedicated Report Printing window. Suppose that you have two printers: a tractor feed printer that is used to only print cheques and a laser printer that is used to print all other documents. In the Report Printing window from which you print general ledger cheques, you can set the dot matrix printer as the default.

**IMPORTANT:** Scheduling reports to email, fax, or print will not work if the company data is opened exclusively. If you have a question, you may review the file SARAEventLog.txt found in \Users\Username\AppData\Local\Sage\Sage 100 Contractor\ to see if a scheduled report has been sent or not and if the company was “opened for exclusive access by another user.”

To print a legal-sized PDF or RTF report:

1. From the printers drop-down menu, select either Sage 100 Contractor RTF Export or Sage 100 Contractor SagePDF Export.
2. From the Size drop-down menu, select Legal.
3. On the right end of the toolbar, click the Print records button.

**NOTE:** The report, 2-3-0-34 Income Statement—All Periods, must be printed on legal-sized paper to avoid being truncated. One-click printing using the Create a PDF file of this report button on the toolbar, for example, does not print to legal-sized paper even when selected because one-click buttons use the default printer's default settings, which are typically set to letter-sized paper.

Setting report printing defaults

You can save time and effort by setting up your preferences for report types, form designs, selection criteria, and options in the Report Printing window. You can also set preferences for printers, page ranges, page orientation, and number of copies to print. When you save the defaults, Sage 100 Contractor assigns them to the user name currently logged on to Sage 100 Contractor.

To enter defaults in a Report Printing window

1. Open the Report Printing window for which you want to set up defaults.
2. In the Form Design list, click the form design that you want.
3. On the Selection Criteria tab, enter the criteria that you want to use for selecting data.
4. On the Default menu, click Save Defaults.

Printing documents, grids, or reports

You can print reports, records, or grids from most windows in Sage 100 Contractor.

**IMPORTANT:** Edit or delete an existing schedule from 7-7 Scheduled Reports Manager. Schedules cannot be edited or deleted from the Report Printing window.

To print a document, grid, or report

1. From the File menu, select Print.
2. In the Report Printing window, click the Report Criteria tab, then click the report that you want to print.
3. Select the Report Form from the drop-down list.
4 In the selection criteria, enter the conditions that you want to use to select data.
5 Select a printer from the drop-down list.
6 Select the paper size, tray, and quality settings. The list of these options depends on your printer.
7 To print specific pages, enter their numbers in the text boxes next to Pages.
8 Select how many copies you want by clicking on the up and down arrows next to Copies.
9 To preview the document, click the Preview button.
10 Do one of the following:
   a From the File menu, select Print.
   b On the toolbar, click the Print Records button.

NOTES:
   - Reports can be scheduled to be printed, faxed, or emailed at a specific time and frequency.
   - Reports can be faxed or emailed immediately to a recipient from this window.
   - Use the Defaults command from the menu to save a default report type and automatically have that report at the top of the list the next time you return to Report Printing.

To save printer settings
1 Select a printer from the drop-down list.
2 Select the paper size in the Size drop-down list.
3 Select the tray settings in the Tray drop-down list.
4 Select the quality in the Quality drop-down list.
5 The list of these options depends on your printer.
6 To print specific pages, enter their numbers in the text boxes next to Pages.
7 Select how many copies you want by clicking on the up and down arrows next to Copies.
8 Select Save Printer Settings.

Printing reports to screen—print preview

You can preview reports before you print them by clicking the Print preview and Drilldown (when available) button. It is located on each report printing window on the toolbar in the upper right. It is indicated by the button displaying a magnifying glass.

Viewing reports in print preview also provides the platform for drilling down into report information. When you are viewing a report in print preview and if there is drillable information on that report page, your cursor becomes a magnifying glass. When the lens displays a red circle, you can double-click the row or field to drill down to the details of the report information.

Drilling Down into Report Information

About program-wide drill-down into report information

Sage 100 Contractor provides over 1200 in-product reports to enable you to analyze the state of your business from many different perspectives. In addition to the information available on reports themselves, you can also “drill down” into the information in most reports’ rows and fields.
To drill down into report information:

1. Open a record window (3-5 Jobs (Accounts Receivable), and select a record (for example, 186).
2. Click the Print records button.
3. Select a report, and click the Print preview and Drilldown (when available) button.
4. The report appears in “print preview” mode.

If there is drillable information on that page of the report, your cursor resembles a magnifying glass; otherwise, it remains an arrow. When you move the cursor over values on the report, the lens may display a red circle. The red circle indicates that you can drill down into that piece of information.

Basic Rules for Drilling Down into Reports

**NOTE:** We recommend that you try drilling down into your own business’s reports. Hands-on practice with familiar reports is the best way to understand how drilling down into reports actually works.

- To be drillable, a row or field must have a “non-zero” value.
- Only fields that are located within a detail section of a report may be drillable. Fields on the form design portion of the report are not drillable. Headings, totals, and no print fields are not drillable.
- Screen review of grid printing is not drillable.
- To be drillable, fields must be placed in a “Group,” “Detail,” or “Subtotal” row type.

Notes about reports

- If there is no Modify Report button on the report, you may be able to drill down into a sub-report, then to a record, and then subsequent reports or records.
- When viewing a report, if there is no magnifying glass cursor on that page, then there are no drillable rows or fields on that page. For example, the first page of a report may contain design elements and no data, which are not drillable. The second page may contain drillable data.
- If your cursor becomes an hourglass when closing a report, be aware that long reports containing a hundred or more pages may take a few seconds to close.
- Running large reports may take several minutes. You can disable drilling down from any Report Printing window for that instance by choosing Options > Disable print preview drill down to speed up running the report.

Editing reports for drill-down

When you open a report in print preview, you expect to be able to drill down into the report’s information; however, not all reports contain rows and fields that are immediately drillable. You can edit an existing standard report or a custom report to be able to drill down to information that might be otherwise unavailable.

The following procedure provides an example of how editing a standard report can make more information drillable.

To edit a report for drill-down:

**IMPORTANT:** The report may contain tables pertaining to different records. In such a case, you must insert the appropriate record number field to enable drilling down into specific rows.

1. Open 3-7 Progress Billing, and using data control select a record.
2. On the toolbar, click the Print records button
3. The 3-7 Report Printing window opens. By default, the first report is selected, 21-Progress Billing–by Cost Code.
4 On the tool bar, click the Print preview and Drilldown (when available) button.

5 The 21—Progress Billing—by Cost Code report window opens. In this example the report contains three pages.

6 Scroll to the second page, and note that fields in the first column are drillable but that none of the fields in the other columns are drillable. Now let’s edit the report so that the rows are drillable.

7 Exit the report, and on the 3-7 Report Printing window, with 21-Progress Billing—by Cost Code selected, click the Modify Report button.

8 The 13-3 Report Writer window opens.

   **NOTE:** On the left of the report form, you see Heading, Detail, and Totals. To be drillable, fields must be placed in a Group, Detail, or Subtotal row type. Because Headings and Totals are not drillable, you insert the text field in the Details row type.

9 In the Detail row, to insert a text field, click once. If you insert a text field outside the size of a printable page, the query result for that field will be not be visible to customers.

10 On the toolbar, locate and click the Insert fields from a list button.

11 The Insert a Field window opens.

12 From the list of Fields in the Progress Billing Lines table, locate and double-click the Record# line.

   **IMPORTANT:** The field you insert must be a record number pertaining to the rows in the report. Insert a progress billing record number field to drill down into progress billing rows.

13 That field now appears in the report form.

14 Click File > Save, and save the report under a new name, such as 03070001.

   **NOTE:** Name your edited report using numbers ending in -01 to -20. Numbers -21 through -99 are reserved for existing reports. If you follow the standard numbering scheme, for example 0307xxxx, the edited reports for 3-7 Progress Billing, are grouped together.

15 Exit 13-3 Report Writer, and you return to 3-7 Report Printing with the edited report 01-Progress Billing—by Cost Code selected.

16 On the tool bar, click the Print preview and Drilldown (when available) button.

17 The 01—Progress Billing—by Cost Code report window opens.

18 Scroll to the second page.

19 Note that fields in the first column are still drillable. Move your cursor over a value in the Contract column, and double-click to go to the progress billing record number for that row.

   **TIP:** We recommend that you try variations of this procedure on other reports to fine-tune drilling down into standard or custom reports to better meet your business needs.

**Modifying custom reports for drill-down**

   **IMPORTANT:** If you have modified reports, read this information regarding drilling down into report information, custom reports, and Version 13 or later.

In a few cases, some Sage 100 Contractor reports were modified so that drilling down works correctly. Therefore, any custom reports based on these following reports must be modified.
Modifiable reports with changed calculated fields

6-1-2 Job Cost Journal modifiable reports 6-1-2-21 through 6-1-2-54

The calculated field jobcst^veenum was changed to allow you to drill down to employees, vendors, and equipment correctly. Custom reports based on any of these reports must be modified with the new calculated field jobcst^veenum found in Version 13 or later reports.

9-5 Takeoff Worksheet modifiable reports 9-5-0-21 through 9-5-0-47

The calculated field tkflin^recnum was changed to allow drilling to the job. Custom reports based on any of these reports should be modified with the new calculated field tkflin^recnum found in Version 13 or later reports.

Modifiable reports adjusted for drill-down:

3-10-3-91 T & M Detail Worksheet~with Total Markup Percentage and supplemental report 3-10-3-19 T & M~Internal Use (Reprint)~ with Total Markup Percentage

The calculated field tmintl^markup was adjusted to the right to allow drilling down on the last column of the report. The tax Yes/No calculated field was hiding the ability to drill down for this column.

5-1-4-46 Local Tax Report~with Differential

The employee field payrec.empnum was moved to the right to separate it from the timecard record number in order to allow drilling down to the payroll record.

Working with Mailing Labels and Label Form Designs

Options for printing mailing labels

Sage 100 Contractor provides several form designs for mailing labels in the jobs, clients, vendors, and employee document windows. You can print labels from the following windows:

- Print labels for jobs in the 3-1-8 Job Documents window.
- Print labels for clients in the 3-1-7 Client Documents window.
- Print labels for vendors in the 4-1-6 Vendor Documents window.
- Print labels for employees in the 5-1-10 Employee Documents window.

Select the appropriate format for your printer type:

- Report 21 is for the laser printer with labels 3 across and 10 down.
- Report 31 is for a dot matrix with tractor feed format.

About label forms

Sage 100 Contractor provides several form designs for mailing labels in the Jobs, Clients, Vendors, and Employee Document windows. You can use these designs with Avery #5160 laser labels. For tractor feed labels, use the DMLabel1 design.

- In the Vendor Documents window, you can print company return address labels using the Avery 5160 form designs.
• Using **Form/Report Page Design**, you can create form designs to print labels for envelopes, file folders, floppy disks, etc.

**Label forms for laser printers**

For laser printers, you can design single column or multiple column forms. When you print a report or document, Sage 100 Contractor compares the form size and paper size. When the size of a form design is smaller than the paper size, Sage 100 Contractor determines how many forms it can print on a single sheet of paper. For this reason, the size of the forms must evenly divide into the size of the page.

To determine the form width for multiple column forms, divide the page width by the number of desired columns and round down to the nearest hundredth of an inch. When determining the form length however, you must be able to divide the form height evenly into the page length.

**Example: 1-inch wide, three column labels on 8.5-by-11-inch paper**

- 8.5 (paper width) / 3 (number of columns) = 2.8333, or 2.83 inches
- 11 (paper length) / 1 (label width) = 11
- The form size is 2.83 by 1 inches.

After creating the form size, add fields to automatically print information from the database onto the labels. When the design is complete, save the form design with the correct file name extension so that you can access the form design in the correct Report Printing window.

**TIP:** It is a good idea to modify an existing mailing label form and save the new form design using a unique name.

**Label forms for tractor printers**

When you print a report or document, Sage 100 Contractor compares the form size and paper size. Forms for dot matrix printers usually contain a single column; therefore, set the form width to equal the page width. When determining the form length however, you must be able to divide the form height evenly into the page length.

**Example: 1-inch wide, single column labels on 3-by-11-inch tractor feed paper**

- 11 (paper length) / 1 (label width) = 11
- The form size is 3 by 1 inches.

After creating the form size, add fields to automatically print information from the database onto the labels. When the design is complete, save the form design with the correct file name extension so that you can access the form design in the correct Report Printing window.

**TIPS:**

• It is a good idea to modify an existing mailing label form and save the new form design using a unique name.

• The page length indicated in your printer drivers can be different from the actual page length. When printing 2-inch labels, for example, indicate a 14-inch page length in the printer drivers.

**Creating part form designs for Avery labels**

You can create a new report from a vendor labels report and use it to print your part numbers as barcode labels.

**To create a part form design for an Avery label:**

1. In the **13-5 Form/Report Page Design** window, from the **File** menu, select **Open**.
2 Click the [Display Private/Shared/System Report Forms] button.
3 Locate and double-click Avery5160.Docs_Vendor form in the Full Form Name column.
4 Click the field `actpay^mallbl`, right-click, then click Delete.

The field disappears from the form.
5 On the Insert menu, click Text, then click once in the form page to insert a text area.
6 On the Insert menu, click Fields.
7 The Insert Fields window opens.
8 Select List Tables by Name.
9 In the table list, click Takeoff Parts.
10 In the field list, double-click the field Part#.
11 Right-click Part# and select Properties.
12 The Object Properties window opens.
13 Under Font, select either BC C39 3 to 1 HD Wide or BC UPC HD Wide in the Name drop-down.
14 Click OK.
15 From the File menu, select Save.
16 In the Save File dialog box, save the file with the name Avery5160.Docs_Parts.

This form design can now be added to a report to print Avery 5160 labels for parts.

Printing barcodes as labels

You can create a new report from a vendor-labels documents to print your part numbers as barcode labels.

**IMPORTANT:** For the label page format to print correctly, the label width must be at least one inch.

**IMPORTANT:** For the barcodes to print correctly, you must use the correct label printing paper.

**To print a barcode as a label:**
1 In the 13-3 Report Writer window, from the File menu, click New.
2 In the Report Title window, enter a report name. For example, you could name the report Parts Label.
3 Click Next, then select the Primary Table.
4 To print barcode labels, the table to select is Takeoff Parts.
5 Click Next.
6 In the Report Form window, browse to a form design that you previously created.

For example, you may have created a form design and named it Avery5160.Docs_Parts.
7 Click Open, then click Next.
8 In the Display Fields window, select the part number field, which is `tkfprt.recnum`, then click Next.
9 In the Group Fields and Sort Fields windows, click Next.
10 In the Selection Fields window, select the criteria by which to print the labels, such as Part #, then click Next.
11 In the Selection Criteria window, modify the criteria to fit your business requirements, then click Next.

12 In the Page Settings window, click Finish.

13 In the 13-3 Report Writer window, in the File menu, click Save.

14 Open 13-4 Report Printing, and select the report for printing barcodes as labels.

15 Click the Print Record to Screen button to view the report before printing it.

Make adjustments to the form, as necessary.

16 Click the Print Records button to print the barcodes as labels.

## Printing Your Own Cheques

### About cheque forms

You can purchase blank or pre-printed cheque forms from a variety of vendors for tractor feed and laser printers; however, we recommend Sage Construction and Real Estate Forms. Several cheque designs come pre-installed, which includes two and three part formats for both laser and tractor feed printers.

Businesses that use multiple chequing accounts or operate more than one company may find blank forms more versatile than pre-printed forms. With blank forms, you can switch between companies or accounts without having to change cheque forms.

- When designing a cheque format, you can incorporate a company logo into the form. Using Form/Report Page Design, you can insert the bitmap file in the form design of the cheque.

- If your printer driver provides the ability to print multiple copies and you use a laser printer, you can make copies of cheques by placing a blank page after every cheque form. Then in the Copies box, select two copies. When you print the cheques, Sage 100 Contractor prints a duplicate of each cheque on blank paper.

- To use a tractor feed printer with your cheque forms, you need to indicate the form length in your Printer Setup dialog box.

- Most 2-part tractor feed cheque forms are 7 inches long. If your printer driver does not support the form length, you need to create a custom form length in the printer setup, obtain 11-inch cheque forms, or use a different printer driver.

- If the tractor feed printer is connected to a network, you need to set up the custom form length on each workstation that prints cheques.

### About cheques and CPA Standard 006 regulations

The specifications published in Standard 006 in January 2005 are designed to ensure that high-quality images can be captured from the cheques for a range of purposes, including delivery to customers and financial institutions’ internal use, as well as enabling other processing improvements not directly related to imaging.


For more information on the CPA Standard 006 formatting requirements, see the help topic [CPA Standard 006 formatting requirements](http://www.cdnpay.ca/imis15/pdf/pdfs_rules/standard_006.pdf).

### CPA Standard 006 formatting requirements

There are some very important facts to know regarding the CPA Standard 006 formatting requirements.
• The numeric date field must follow one of these formats. The date field indicators must be printed below the date field line to indicate which format is being used. The font size for the date field is a minimum of 6 pt and a maximum of 8 pt.
  • English format of MMDDYYYY or DDMMYYYY
  • French MMJJAAAA or JJMMAAAA
  • International date format YYYYMMDD (English) or AAAAMMJJ (French)
• A mandatory serial number must be encoded in the MICR line on the bottom of the cheque.
• Positions for key fields on the cheque, such as the amount field, have been standardized.
• Elements that could hinder the capture of images from the cheques are not allowed. These include:
  • Inverse printing
  • Italics
  • Slanted fonts
  • A bottom border printed below the MICR line
  • Black carbon on the reverse of cheques
  • Some complex or colourful backgrounds

13-5 Form/Report Page Design

Every report, document, or letter that you generate uses a form design. A form design is a template for the layout of a page or pages. With 13-5 Form/Report Page Design, you can edit any of the form designs supplied with Sage 100 Contractor, or create entirely new forms. You can change the graphic elements and layout of the form, as well as the boilerplate text. This is especially useful when a company has several different businesses, and needs to use different forms for each business.

Before creating a report, it is important to understand how 13-3 Report Writer and Form/Report Page Design work together.

• In 13-5 Form/Report Page Design, you create the page layout for a single page form or a multi-page form that includes text, fields, and calculated fields. Form designs also use a detail box, which indicates where the details of the report will be placed.
• In 13-3 Report Writer, you create the body of the report that appears in the detail box of the form design. In the design of the report details, you can include text, fields, and calculated fields. In addition, you can control when a report prints on a new page or on an entirely new form.

13-5 Form/Report Page Design provides the ability to create multi-page forms. Suppose that you always send a cover letter with each proposal to potential clients. You can incorporate both the cover letter and the proposal forms in a single design. Then when you print proposals, the cover letter always prints with the proposal. A form can have up to 100 pages, each of which you can format differently.

• Creating new forms
• Creating new forms using existing forms
• Editing existing forms
• Previewing forms
Creating new forms

**NOTE:** Be aware that sometimes it is quicker to create a new form from an existing form if you only have to make a few changes or additions.

To create a new form, open **13-5 Form Report/Page Design**. The **13-5 Form Report/Page Design** window appears and displays a blank page on which you can begin creating your new form.

Creating new forms using existing forms

It may be easier for you to use an existing form to create a new form. For example, in the **3-2 Report Printing** window, on the **Report Criteria** tab, you see a list of reports. When you click a report in the **Report Criteria** list, the form upon which the report is based is displayed in the **Report Form** drop-down list.

<table>
<thead>
<tr>
<th>Report</th>
<th>Report Form</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Receiveable Invoice</td>
<td>System.Invoice_AR</td>
</tr>
<tr>
<td>22—Receiveable Invoice—with Notes</td>
<td>System.Invoice_AR</td>
</tr>
<tr>
<td>23—Receiveable Invoice—Holdback</td>
<td>System.Invoice_AR_Holdback</td>
</tr>
<tr>
<td>24—Receiveable Invoice—Holdback; with Notes</td>
<td>System.Invoice_AR_Holdback</td>
</tr>
<tr>
<td>31—Receiveable Credit</td>
<td>System.Credit_AR</td>
</tr>
</tbody>
</table>

The system forms follow a specific naming pattern, for example, **System.Invoice_AR**. For the new report to appear in Sage 100 Contractor in the area in which you would want it to appear, it must be saved with a similar naming scheme. For example, **YourName.Invoice_AR**. You do not need to preserve “System” in the name, you must retain the .Invoice_AR in the name. The "System" designation is intended to identify the forms that are included with the program installation. Forms that you create or modify should not include "System" in the name.

**NOTE:** Form designs are listed alphabetically in the report form list. To see your new forms listed before the "System" reports, use a name that will appear before the word system.

When you open a system report and save it with a new name, it is saved by default to the \Report Forms folder; however, you can choose to save it in a different folder. If you save it to a different folder, it will not appear in the program.

To create a new form using an existing form

1. Open, for example, the **3-2 Receivable Invoices/Credits** window.
2. Click the **Print Records** button.
3. On the **3-2 Report Printing** window, in the **Report Form** list, click the drop-down arrow and select the form design that you want to edit.
4. From the **Edit** menu, select **Form Design**.
6. From the **File** menu, select **Save**.
7. On the **Save File** window, name the new form and then click **Save**.

When you need to make a large number of changes, it might be easier to create a new form from scratch in the **13-5 Form/Report Page Design** window.

Editing existing forms

To edit an existing form design in **13-5 Form/Report Page Design**
2. Select File > Open.
3. Do one of the following in the Select a Report Form window:
   a. Select the [Display Private Report Forms] button to select from a list of forms stored on your local drive that only you have access to. These forms are stored in the \Users\Username\AppData\Local\Sage\Sage 100 Contractor\Custom Reports folder.
   b. Select the [Display Shared Report Forms] button to select from a list of forms stored on a shared drive that all users have access to.
   c. Select the [Display System Report Forms] button to select from a list of system forms that you may customize.
4. Select the form design that you want to edit.
5. On the 13-5 Form/Report Page Design window, edit the form.
6. Select File > Save and save as a shared form design or as a private form design, depending on your preference.

To edit an existing form design from a Report Printing window:
1. Open any Report Printing window, for example 3-2 Receivable Invoices/Credits.
2. Click the Print Records button.
3. Select the form design that you want to edit.
4. From the Edit menu, select Form Design.
5. On the 13-5 Form/Report Page Design window, edit the form.
6. Select File > Save and save as a shared form design or as a private form design, depending on your preference.

Previewing forms

To preview a form within 13-5 Form/Report Page Design:
1. From the 13-5 Form/Report Page Design window, select Pages > View Page.

To preview a form from within a Report Printing window:
1. Open the report and select the Report Form for preview.
2. Select Edit > Form Design.

Reducing the document size when previewing forms

When previewing a form, you can reduce the size of a document displayed in the Screen Review window.

In the Screen Review window, select View Options, then select the percentage size (100%, 85%, 70%, or 50%) at which you want to view the report.

Working with text in 13-5 Form/Report Page Design

You can use the following text options in forms:

- Typing text
- Editing text
- Checking the spelling
• Changing fonts
• Aligning text

To type text
1 In 13-5 Report/Form Page Design, open the form in which you want to type text.
2 Click where you want to place the text.
3 Type the text you want to enter.

To edit text
1 In 13-5 Report/Form Page Design, open the form in which you want to edit text.
2 Double click on the field you want to edit and make the changes that you want.

To check the spelling
1 In 13-5 Report/Form Page Design, open the form in which you want to check spelling.
2 From the Edit menu, click Spell Check.

To change fonts
1 In 13-5 Report/Form Page Design, open the form in which you want to change fonts.
2 Highlight the field or fields that need font changes.
3 From the Edit menu, click Font.
4 In the Font window, select the Font, Font style, Size, and Effects as needed.
5 Click OK.

To align text
1 In 13-5 Report/Form Page Design, open the form in which you want to align text.
2 Click the text that you want to align.
3 From the Edit menu, click Align Left or Align Right, as needed.

NOTE: The text aligns itself to where the text begins, and not the margin.

Working with pages in 13-5 Form/Report Page Design
In the Pages menu, you can do the following page options:

• Adding new pages
• Inserting new pages
• Copying pages
• Pasting pages
• Removing pages

NOTE: When you add a page, the page is automatically added as the last page. If you want to control where a page is added, use the Insert Page selection under the Pages menu.

To add a new page
1 In 13-5 Form/Report Page Design, on the Pages menu, click Add Page.
2 Click Save.
To insert a new page
1 In 13-5 Form/Report Page Design, display the page above which you want to insert a new page.
2 From the Pages menu, click Insert Page.
3 Click Save.

To copy a page
1 In 13-5 Form/Report Page Design, select the page you want to copy.
2 From the Pages menu, click Copy Page.
3 Click Save.

To paste a page
1 In 13-5 Form/Report Page Design, select the page to paste a copied page to.
2 From the Pages menu, click Paste Page.
3 Click Save.

To remove a page
1 In 13-5 Form/Report Page Design, display the page that you want to remove.
2 On the Pages menu, click Remove Page.
3 Click Save.

About form and report page design layout
In the Pages > Page Format dialog box, you can set the following options:

- Page Size
- Margins
- Snap to Position Setting
- Disable or enable a 1/4 Inch Grid to align design elements

To set the page size
1 In 13-5 Form/Report Page Design, on the Pages menu, click Page Format.
2 Under Page Size, enter the size of the page on which you want to base your design.
3 Click Save.

To set the page margins
1 In 13-5 Form/Report Page Design, on the Pages menu, click Page Format.
2 Under Margins, enter the values for the page margins.
3 Click Save.

To position objects with snap lines
1 In 13-5 Form/Report Page Design, on the Pages menu, click Page Format.
2 Under the Layout Tools section, next to Size of snap-to-position grid, click the arrows to select the position, up to 10/16".
3 Click Save.

To display a quarter-inch grid
1 In 13-5 Form/Report Page Design, on the Pages menu, click Page Format.
2 Under the **Layout Tools** section, click **Show ¼" grid in background**.

3 Click **Save**.

### Tools for Building Form Designs

You can use the following tools for building form designs:

- Lines
- Boxes
- Logos, Pictures, and Objects
- Fields

**NOTE:** To undo changes to a form, on the **Edit** menu, click **Undo**.

### To move a selection:

1 In **13-5 Form/Report Page Design**, open the form in which you want to move a selection.
2 Select the item you want to move.
3 Drag the selection to the desired location.
4 To move multiple selections at the same time, hold down the [**Ctrl**] key and drag the mouse over the objects to be selected.

### Lines

**To draw a line**

1 In **13-5 Form/Report Page Design**, open the form in which you want to draw a line.
2 In the **Insert** menu, click **Line**.
3 In the status bar area, select the line width and type of line you want to draw.
4 Click in the grid to draw the line and drag the pointer.

**To set the line color**

1 In **13-5 Form/Report Page Design**, select the line on which to change the color.
2 In the **Edit** menu, click **Color**.
3 Click the color you want to use.
4 Click **OK**.

### Boxes

**NOTE:** You can insert a text box directly inside a box or detail area box, or drag an existing text box and drop it into a box or detail area box.

**To draw a box**

1 In **13-5 Form/Report Page Design**, open the form in which you want to draw a box.
2 On the **Insert** menu, click **Box**.
3 Click in the location where you want to place one corner of the box and drag the pointer diagonally to the size you want.

**To create a detail area box:**

The detail box determines where the body of the report appears on a form design when you generate the report.
1 In **13-5 Form/Report Page Design**, open the form in which you want to create a detail area box.

2 On the **Insert** menu, click **Detail Area**.

3 Click in the location where you want to place one corner of the detail area box and drag the pointer diagonally to the size you want.

**Logos, Pictures, and Objects**

To insert a picture or logo

1 In **13-5 Form/Report Page Design**, open the form into which you want to insert a graphic.

2 On the **Insert** menu, click **Picture**.

3 The **Assign Picture** dialog box appears.

4 Select the bitmap file that you want to insert.

5 Click **Open**.

6 On the **Edit** menu, click **Select Objects**, then click the picture and move to the appropriate area on the form.

To add a company logo to all report forms

This procedure adds a company logo to all report forms that share the same logo. The sample logo available in Sage 100 Contractor calls one specific file from the \Report Forms folder and inserts it in all reports that display a logo. You can rename your logo file to this name and it will be displayed in those reports automatically.

**IMPORTANT:** You may need to stretch or shrink your logo on the reports.

1 Using Windows Explorer, navigate to the \Program Files (or Program Files (x86))\Sage\Sage 100 Contractor\Report Forms folder on the local drive where you installed Sage 100 Contractor or the drive from which you print.

2 Rename the existing sample logo from logo.bmp to originallogo.bmp.

3 Copy your own logo file into the folder, and rename it logo.bmp.

4 Your logo will now automatically display in reports that use a logo.

**NOTE:** If you re-install Sage 100 Contractor, Sage 100 Contractor saves the logo.bmp file with the most recent date. It will not overwrite your file.

To adjust the proportions of a picture or object

1 In **13-5 Form/Report Page Design**, open the form in which you want to reproportion a graphic or object.

2 Drag the picture in the direction that you want to stretch or shrink it.

3 Click the image to change its proportions.

To delete an object

1 In **13-5 Form/Report Page Design**, open the form in which you want to delete an object.

2 Click the object or text block that you want to delete.

3 Right click on the object or text box, then click **Delete**.

**Fields**

Fields are special codes that instruct Sage 100 Contractor to replace the field with information from a database. For example, you might want to include the job number on a report for payable invoices. You can insert the **ACPINV.JOBNUM** field in the report design. Then, when you generate the report, Sage 100 Contractor fills in the appropriate information for you.
With fields, you can create form designs and report designs to automatically add or update information in your reports and documents. Fields provide you access to data throughout Sage 100 Contractor. Because you can place fields in both report designs and form designs, you need to determine which fields are necessary and then decide where to insert them. It is a good idea to place most all fields in the report design if possible, as this lets you reuse a small number of form designs for a variety of reports.

Like other objects in a form or report design, you can set object properties for fields. When you generate a report or document, Sage 100 Contractor inserts the information indicated by the field. If the database does not contain information requested by the field, Sage 100 Contractor leaves the field blank in the resulting report or document. However, you can set the property of a field to print a zero rather than leaving the field blank.

**NOTES:**
- For each field you want to insert, create a new text box.
- You can format text or graphics by setting the object properties.

To insert fields

1. In **13-5 Form/Report Page Design**, open the form into which you want to insert fields.
2. On the **Insert** menu, click **Text**.
3. Insert the pointer where you want to place the text.
4. On the **Insert** menu, click **Fields**.
5. In the **Tables by Menu** section, click the table that you want to use.
6. In the **Fields in {table name}** section, double-click the field that you want to use.

**Saving and naming form/report page design**

When you save a form or report page design, Sage 100 Contractor saves it as a file. Form designs use different file name extensions to organize the forms into meaningful groups.

The system forms follow a specific naming pattern, for example, **System.Invoice_AR**. For the new report to appear in Sage 100 Contractor in the area in which you want it to appear, it must be saved with a similar naming scheme. For example, **YourName.Invoice_AR**. You do not need to preserve “System” in the name, you must retain the **.Invoice_AR** in the name. The “System” designation is intended to identify the forms that are included with the program installation. Forms that you create or modify should not include “System” in the name.

**NOTE:** Form designs are listed alphabetically in the report form list. To see your new forms listed before the “System” reports, use a name that will appear before the word system.

When you open a system report and save it with a new name, it is saved by default to the **\Report Forms folder**; however, you can choose to save it in a different folder. If you save it to a different folder, it will not appear in the program.

**13-6 Report & Query Lists**

**Using the Report Query Wizard**

The **Query Wizard** is a series of dialog boxes that you cycle through to create a report query.

**To use the Query Wizard:**

1. Open **4-2 Payable Invoices/Credits** or any window where you can recall existing records.
2. On the toolbar, click the **Find Records** button.
3 In the **Query List** window, press the **New** button.

4 Enter a query title in the **Query Title** field to be displayed at the top of the report and click **Next**.

5 To select the fields you want to display, in the **Layout the Report** window, do the following:
   a In the **Tables** list, select a database table.
   b In the **Fields** list, select the fields you want to display.

6 In the bottom panel, you can do the following actions:
   * Add grouping to the report by dragging columns to the group area in the dark gray band. A maximum of three fields can be used for grouping.
   * Add sorting by clicking on a column. The number that appears next to the column name is the next consecutive number after the last group. If no groups are defined, the sort column displays a 1. You can have multiple sorts in the main column row by holding the shift key when clicking additional columns.
   * Add sorting by clicking on a column. The number that appears next to the column name is the next consecutive number after the last group. If no groups are defined, the sort column displays a 1. You can have multiple sorts in the main column row by holding the shift key when clicking additional columns.
   * Add sorting by clicking on a column. The number that appears next to the column name is the next consecutive number after the last group. If no groups are defined, the sort column displays a 1. You can have multiple sorts in the main column row by holding the shift key when clicking additional columns.

7 Repeat steps a through c until you have selected all the tables and fields you want to display in your query, then click **Next**.

8 To select the fields by which you want to sort the data, in the **Define the Selection Criteria** dialog box, do the following:
   a In the **Tables** list, select a database table.
   b In the **Fields** list, select the fields by which you want to sort the query results.

9 In the bottom panel, you can do the following actions:
   * Select the comparison option to set as the default.

   **NOTE:** For example, if you would like the default to be between or equal, you can set that as the default on the report printing window.

   * Lock criteria values to fix those values permanently in the report.

   **NOTE:** For example, in an invoice report that should exclude voided invoices, lock the invoice status criteria as 'Less than 5-Void.'

10 Repeat steps a through c until you have selected all the tables and fields by which you want to sort your query results, then click **Finish**.

11 In the **Query List** window, click the report you want to run, and click **Run**.

12 Enter any values necessary for the selection criteria presented, and click **Run**.

**To create a query:**

1 On the **File** menu, click **Find**.

2 Click **New**.

3 In the **Name** box, enter the name of the query.

4 Using the **Query Wizard**, create the query.
To run a saved query:
5 On the File menu, click Find.
6 In the list, click the query you want.
7 Click Run.

To delete a saved query:
1 On the File menu, click Find.
2 In the list, click the query you want.
3 Click Delete.

Using the Query Wizard
The Query Wizard is a series of dialog boxes that you cycle through to create a report query.

To use the Query Wizard:
1 Open 4-2 Payable Invoices/Credits or any window where you can recall existing records.
2 On the toolbar, click the Find Records button.
3 In the Query List window, press the New button.
4 Enter a query title in the Query Title field to be displayed at the top of the report and click Next.
5 To select the fields you want to display, in the Layout the Report window, do the following:
   a In the Tables list, select a database table.
   b In the Fields list, select the fields you want to display.
6 In the bottom panel, you can do the following actions:
   ● Add grouping to the report by dragging columns to the group area in the dark gray band. A maximum of three fields can be used for grouping.
   ● Add sorting by clicking on a column. The number that appears next to the column name is the next consecutive number after the last group. If no groups are defined, the sort column displays a 1. You can have multiple sorts in the main column row by holding the shift key when clicking additional columns.
   ● Add sorting by clicking on a column. The number that appears next to the column name is the next consecutive number after the last group. If no groups are defined, the sort column displays a 1. You can have multiple sorts in the main column row by holding the shift key when clicking additional columns.
   ● Add sorting by clicking on a column. The number that appears next to the column name is the next consecutive number after the last group. If no groups are defined, the sort column displays a 1. You can have multiple sorts in the main column row by holding the shift key when clicking additional columns.
7 Repeat steps a through c until you have selected all the tables and fields you want to display in your query, then click Next.
8 To select the fields by which you want to sort the data, in the Define the Selection Criteria dialog box, do the following:
   a In the Tables list, select a database table.
   b In the Fields list, select the fields by which you want to sort the query results.
9 In the bottom panel, you can do the following actions:
• Select the comparison option to set as the default.

**NOTE:** For example, if you would like the default to be between or equal, you can set that as the default on the report printing window.

• Lock criteria values to fix those values permanently in the report.

**NOTE:** For example, in an invoice report that should exclude voided invoices, lock the invoice status criteria as 'Less than 5-Void.'

10 Repeat steps a through c until you have selected all the tables and fields by which you want to sort your query results, then click Finish.

11 In the Query List window, click the report you want to run, and click Run.

12 Enter any values necessary for the selection criteria presented, and click Run.

### 13-7 Print Database Format

Clicking **13-7 Print Database Format** launches the **13-7 Report Printing** window to be used to for printing Database Format reports and viewing sample reports.

#### Report Printing window toolbar

The **Report Printing** window toolbar buttons provide more versatile tools for working with reports. From right to left:

• **Print records**—Sends the selected report to the default printer or the printer you select from the printer selection drop-down menu.

• **Print preview and Drilldown (when available)**—Opens the selected report in print preview mode with drill-down functionality.

• **Send report data to Excel**—Opens the report in an Excel worksheet.

• **Send report to Word**—Sends the report to an **Export to File** window. Click **Save** to open the report in Word as an RTF file. The default **Save in** folder is the **Reports** folder under the company folder.

• **Create a PDF file of this report**—Sends the report to an **Export to File** window. Click **Save** to open the report in Adobe Reader as a PDF file. The default **Save in** folder is the **Reports** folder under the company folder.

• **Send report as an Outlook email attachment**—Launches Outlook with the report attached to an email message as a PDF file.

• **Email this report**—Opens the **Email Distribution** window which provides the means to send a message through Sage 100 Contractor email functionality.

• **Fax this report**—Opens the **Fax Distribution** window which provides the means to send a fax through Sage 100 Contractor faxing functionality. (Requires an installed fax/modem)

• **Schedule this report**—Opens the **Report Scheduling** window which provides the means for you to schedule sending the selected report.

• **Set the print orientation to landscape or portrait**—Becomes available when printing graphs or charts.

• **Enter notes for this record**—Opens the **Notes** window, and if the form design contains the field for inserting a note, the text of the note is inserted in the selected report.

• **Enter a new record**—Clears the selection criteria and resets the form design to the saved default.
NOTES:
- Printing reports on legal-sized paper is a special condition.
- Printing Gantt charts works differently than other report printing. For example, you must select a form design with either portrait or landscape orientation. Paper size and the size of the detail section do not matter because the program takes the selected form design elements and resizes them to fit the size of the selected printer page size.

Report Scheduling

About report scheduling
From any Report Printing window, you can open the Report Scheduling window (File > Scheduling). You use this window to:

- Schedule a report to print at a specific time and at a given frequency
- Specify the output options for the report (print, fax, or email)
- Determine to whom it should be sent.

This powerful tool provides the ability to control and manage the flow of your messaging and information directly to your vendors, clients, and employees. In addition, other features also provide a way to send reports and messages to people other than those on your distribution lists.

Under Output Options, you find controls for:

- Printer / File check box—Specify that the report will be printed or saved as a file. Selecting the check box activates the Edit Printer Settings button. Click the button to edit your printer settings.
- Fax check box—Specifies that the report will be faxed. Selecting the check box activates the Edit Fax Settings button. Click the button to edit your fax settings.
- Email check box—Specifies that the report will be attached to an email message. Selecting the check box activates the Edit Email Settings button. Click the button to edit your email settings.

Under Frequency Options, you can specify:

- Daily option
- Weekly option
- Bi-weekly option
- Monthly option
- Time of Day—Select a time of day or type a time of day in the box.

Under Recurrence Options, you find controls for:

- Print report such amount of times
- Repeat printing until such a date
- Print report until the schedule is deleted.

Under Windows Authentication, you find boxes where to enter:
- Windows User ID
- Windows Password

Message for Email / Fax—Type a Subject Line and Message when emailing and faxing reports.

You can view or edit your scheduled reports in the 7-7 Scheduled Reports Manager and see information about your scheduled reports each time a scheduled report, fax, or email message is sent.

**NOTE:** Enter a valid Windows User ID and Windows Password as setup in your business for your user profile. If you do not enter a password or if you enter one that is not valid, the scheduled report will not run. Moreover, under these conditions, you will not receive any notification that the report failed due to an invalid or missing password. If you change your password, any previously scheduled reports must be rescheduled using your Windows User ID and your new Windows Password.

**Scheduling reports**

**IMPORTANT:** Scheduling reports to email, fax or print will not work if the company data is opened exclusively. If you have a question, you may review the file SARAEventLog.txt found in Users\username\AppData\Local\Sage\Sage 100 Contractor to see if a scheduled report has been sent or not and if the company was “opened for exclusive access by another user.”

**IMPORTANT:** If you try to schedule a report that is non-schedulable—for example, one that prints cheques or posts to the general ledger—you will be prompted upon saving that it is not valid to schedule.

**To schedule reports:**

1. From any **Report Printing** window, do one of the following:
   a. From the **File** menu, click **Scheduling**.
   b. From the toolbar, click the scheduling button.

2. Under **Output Options**, select one or more of the following:
   a. **Printer/File**: Select **Change Printer Settings** to change any of your default printer settings for this report.
   b. **Fax**: Select **Edit Fax Settings** to select or change the fax recipients for this report.

**NOTE:** The Fax option is only available if your system successfully recognizes that a fax modem is connected. Otherwise, the selection button is grayed out.

   c. **Email**: Select **Edit Email Settings** to select or change the email recipients for this report.

3. Under **Frequency Options**, in the **Time of day** drop-down list, select the time of day that you want the report to run.

4. Under **Frequency Options**, select one of the following:
   a. **Daily** to have the report run every day at the time you have specified.
   b. **Weekly** to have the report run on a weekly schedule.
      Under **Printing Day(s)**, select which day(s) of the week that you want the report to run at the specified time.
   c. **Bi-weekly** to have the report run every other week. Indicate which day(s) of the week you want the report to be run at the time you have specified.

5. Under **Printing Day(s)**, select which day(s), every other week, that you want the report to run at the specified time.
   a. **Monthly** to have the report run on a monthly schedule at the time you have specified. Select one of the following:
   b. **Print on day(#) of each month**. Specify which day each month that you want the report to run. For example, you can specify the report to run the 15th of each month.
c Print on the (occurrence) (day) of each month. Select which occurrence (first, second, third, fourth, or last) of the month and which day of the week (Sunday through Saturday) that your report should run. For example, you can specify the report to run on the third Wednesday of each month.

6 Under Recurrence Options, select one of the following:

a Print report (#) time(s). Enter the total number of times you want the report to print for the schedule you have designated.

b Repeat until date. Enter the last date that you want the report to run.

c Print report until the schedule is deleted. The report runs indefinitely until you delete it from 7-7 Scheduled Reports Manager.

7 Under Windows Authentication, complete the following:

CAUTION:
Enter a valid Windows User ID and Windows Password as set up for your business in your user profile. If you do not enter a password or if you enter one that is not valid, the scheduled report will not run. Moreover, under these conditions, you will not receive any notification that the report failed due to an invalid or missing password.

If you change your password, any previously scheduled reports must be rescheduled using your Windows User ID and your new Windows Password.

a Enter your Windows User ID.

b Enter your Windows Password.

8 Under Message for Email/Fax, complete the following:

a In the Enter Subject Line text box, enter the information to appear in the email or fax subject line.

b In the Message text box, enter additional text to be included as the email message or the fax cover page.

c Alphanumeric text and characters can be entered into the Message text box. You can paste text into the text box from other sources.

9 Click Save Schedule.

10 The report runs as scheduled until it reaches its designated Recurrence Option or you delete it from 7-7 Scheduled Reports Manager.

NOTE: When a scheduled report runs, a message displays on your screen indicating its progress.

TIP: You can edit or delete an existing schedule from 7-7 Scheduled Reports Manager. Schedules cannot be edited or deleted from this window.

Updating scheduled reports

To update scheduled reports:

On the Sage 100 Contractor desktop, double-click My Scheduled Reports.

In the Row column, click the number of the report you want to update, and then click the Drill Down button.

When the schedule window opens, enter your Windows password, and click Save Schedule.

Repeat steps 2 and 3 for every scheduled report.
Updating the schedule and output in scheduled reports

To update the selection criteria in scheduled reports:
1. Open 7-7 Scheduled Reports Manager.
2. Click the report you want to update, and then click the [Edit Schedule/Output] button.
3. When the window opens, update the schedule and output options, and click Save.
4. Repeat steps 2 and 3 for every scheduled report.

Updating the selection criteria in scheduled reports

To update the selection criteria in scheduled reports:
Open 7-7 Scheduled Reports Manager.
Click the report you want to update, and then click the [Edit Selection Criteria] button.
When the window opens, update the selection criteria, and click Save.
Repeat steps 2 and 3 for every scheduled report.

Editing report schedules

To edit a report schedule:
1. Open 7-7 Scheduled Reports Manager.
2. Select the scheduled item by clicking on its row.
3. Make your edits to the report schedule using clicking either [Edit Schedule/Output] or [Edit Selection Criteria].
4. Enter your Windows User ID and Windows Password.
5. Select Save Schedule.

Deleting report schedules

IMPORTANT: A report schedule can only be deleted through 7-7 Scheduled Reports Manager. You cannot delete a report schedule in the Report Scheduling window.

To delete a report schedule:
1. Open 7-7 Scheduled Reports Manager.
2. Select the scheduled item by clicking on its row.
3. Click [Delete].

Emailing and Faxing Reports

Using the faxing functionality through the Sage 100 Contractor program requires:

- Installation of the Windows operating system Fax Service component
- A separate installation and setup of a fax modem in your workstation
- Access to an analog phone line.
In addition, you will also have to set up the cover page information and the number of times that the fax re-tries to send.

For more information about installing and setting up your fax modem, refer to the documentation that came with your fax modem. Sage 100 Contractor does not provide support for installing or setting up a fax modem.

For more information about installing the Window operating system Fax Service component, see Installing the Window Fax Services component.

Upgrade to the latest version of Adobe Reader

Adobe Reader supports faxing from Windows. To fax from Sage 100 Contractor, you should download and install the latest version from http://get.adobe.com/reader/.

Disengage automatic updating for Adobe Reader

If you are using the scheduling capability for sending faxes, we recommend that you disengage the automatic “check for updates” capability of Acrobat Reader as it will prevent scheduled reports from completing.

NOTE: Instructions disengaging automatic “check for updates” differ from version to version of Adobe Reader. Refer to the Adobe Reader Help for instructions.

Report Scheduling and Email Functionality

IMPORTANT: Using the email capability of Sage 100 Contractor requires Microsoft Outlook or access to a simple mail transfer protocol (SMTP) email server.

The Email Settings window provides a way for you to set up email. You can change the selections to accommodate different emailing preferences.

You can access the Email Settings window through:

- Any Report Printing window by clicking the Email button on the toolbar to open the Email Distribution windows. Then, click the Email Settings button to open the Email Settings window.
- 7-9 Alerts Manager
- Click on Settings in the Dispatch Board, then click on Email Setup.

Sage 100 Contractor and SMTP

IMPORTANT: The SMTP server may be located on your workstation PC, on a server on your company’s network, or at your Internet service provider (ISP). If the email server is local, you may need the assistance of an IT professional to properly identify or set up this capability. If the email server is located at your ISP, you may need contact your ISP for assistance.

Using the ISP’s simple mail transfer protocol (SMTP) server to send email via Sage 100 Contractor typically requires “user authentication” at the STMP server. An example of an SMTP email server name is smtp.att.sbcglobal.net.

Different ISPs may use different terms when referring to user authentication. In general, however, user authentication means verifying a user’s identity by means of a “user name” and “password.”

In the context of sending email through Sage 100 Contractor using an ISP’s SMTP server, user authentication only refers to verifying the user’s identity at the ISP’s SMTP server. It does not refer to your:

- Sage 100 Contractor user name and password
- Network domain user name and password
- Windows system user name and password.
NOTE: We do not provide support for setting up or installing an email server. You set up user authentication and your fax line access dial out number on 7-2 Company Information.

About setting up emailing and faxing through Sage 100 Contractor

Using the faxing functionality through the Sage 100 Contractor program requires:

- Installation of the Windows operating system Fax Service component
- A separate installation and setup of a fax modem in your workstation
- Access to an analog phone line.

In addition, you will also have to set up the cover page information and the number of times that the fax re-tries to send.

For more information about installing and setting up your fax modem, refer to the documentation that came with your fax modem. Sage 100 Contractor does not provide support for installing or setting up a fax modem.

For more information about installing the Windows operating system Fax Service component, see Installing the Window Fax Services component.

Upgrade to the latest version of Adobe Reader

Adobe Reader supports faxing from Windows. To fax from Sage 100 Contractor, you should download and install the latest version from http://get.adobe.com/reader/.

Disable automatic updating for Adobe Reader

If you are using the scheduling capability for sending faxes, we recommend that you disable the automatic “check for updates” capability of Acrobat Reader as it will prevent scheduled reports from completing.

NOTE: Instructions for disabling automatic “check for updates” differ from version to version of Adobe Reader. Refer to the Adobe Reader Help for instructions.

Report Scheduling and Email Functionality

IMPORTANT: Using the email capability of Sage 100 Contractor requires Microsoft Outlook or access to a simple mail transfer protocol (SMTP) email server.

The Email Settings window provides a way for you to set up email. You can change the selections to accommodate different emailing preferences.

You can access the Email Settings window through:

- Any Report Printing window by clicking the Email button on the toolbar to open the Email Distribution windows. Then, click the Email Settings button to open the Email Settings window.

- 7-9 Alerts Manager

- Click on Settings in the Dispatch Board, then click on Email Setup.

Sage 100 Contractor and SMTP

IMPORTANT: The SMTP server may be located on your workstation PC, on a server on your company’s network, or at your Internet service provider (ISP). If the email server is local, you may need the assistance of an IT professional to properly identify or set up this capability. If the email server is located at your ISP, you may need contact your ISP for assistance.
Using the ISP’s simple mail transfer protocol (SMTP) server to send email via Sage 100 Contractor typically requires “user authentication” at the SMTP server. An example of an SMTP email server name is smtp.att.sbcglobal.net.

Different ISPs may use different terms when referring to user authentication. In general, however, user authentication means verifying a user’s identity by means of a “user name” and “password.”

In the context of sending email through Sage 100 Contractor using an ISP’s SMTP server, user authentication only refers to verifying the user’s identity at the ISP’s SMTP server. It does not refer to your:

- Sage 100 Contractor user name and password
- Network domain user name and password
- Windows system user name and password.

**NOTE:** We do not provide support for setting up or installing an email server. You set up user authentication and your fax line access dial out number on 7-2 Company Information.

### Installing the Windows Fax Services component

To fax from Sage 100 Contractor, you must install the Windows Fax Services component:

**Vista:**

1. Click Start > Control Panel > Programs > Turn Windows features on or off.
2. On the Windows Features window, locate the Windows fax and scan check box, then select it.
3. Click [OK].

**Windows 7:**

1. Click Start > Control Panel > Programs > Turn Windows features on or off.
2. On the Windows Features window, locate Print and Document Services, then click on the Windows fax and scan check box.
3. Click [OK].

**Windows 8:**

1. Click Start > All apps > Control Panel > Programs > Turn Windows features on or off.
2. On the Windows Features window, locate Print and Document Services, then click on the Windows fax and scan check box.
3. Click [OK].

**Windows Server 2012**

[Detailed information from Microsoft](#)

### About email settings

The Email Settings window provides a way for you to set up email. You can change the selections to accommodate different emailing preferences.

You can access the Email Settings window through:
- Any Report Printing window by clicking the Email button on the toolbar to open the Email Distribution windows. Then, click the Email Settings button to open the Email Settings window.

- 7-9 Alerts Manager
  - Click on Settings in the Dispatch Board, then click on Email Setup.

You can send email the following ways:

- Send email using Microsoft Outlook How?
- Send email using the company’s default SMTP connection How?
- Send email using this alternate SMTP connection How?

To send email using Microsoft Outlook:
1 Enter an email address.

To send email using the company’s default SMTP connection:
1 Enter the email address.
2 Enter the password.

NOTE: If you have set up an email server, the IP address is shown in the Mail Server field, but is not editable. If you have not set up an email server, the Mail Server field is blank. The mail server is set up in the Email/Fax Configuration tab of 7-2 Company Information. How?

To send email using this alternate SMTP connection:
1 Enter the mail server information, and then select whether it Requires authentication and/or Uses SSL.
2 Enter the Port #.
3 Enter the email address.
4 (Optional) Enter the password.

About fax line access selection

The Fax Line Access Selection window provides a way for you to set up an alternate dialout number to access an outside phone line. You can change the selections to accommodate different dialing preferences for a computer in another location.

You can access the Fax Line Access Selection window through any Report Printing window by clicking the Fax button on the toolbar to open the Fax Distribution window. Click the Change button to open the Fax Line Access Selection window.

When Fax using the company default dial out number is selected, line access selections default from the setting on 7-2 Company Information. When you set up and choose Fax using this alternate dial out number, then Sage 100 Contractor uses this setup for line selection.

Changing the email server setup when emailing directly

Sage 100 Contractor provides a way for you to change the email server setup when you are emailing a report directly to a recipient.

IMPORTANT: Some Internet-based email providers do not support SMTP protocol. For more details, contact the Internet-based email providers that you use.
To change the email server setup:

1 Open a window that provides the tools for email or faxing, such as 4-1-2 Payable Invoice List (Sample Company used for examples).

2 Do one of the following:
   a From the File menu, select Email.
   b Click the Email this report button on the toolbar.

3 The Email Distribution window appears.

   **NOTE:** If you do not have any email addresses set up in the email distribution lists for clients, or vendors, or employees, you see a message box. Click OK to continue.

4 Near the bottom of the window, click Email Settings.

5 On the Email Settings window, do one of the following:
   a Select the Send email using Microsoft Outlook option.
      i In the Email Address box, enter the email address.
   b Select the Send email using the company's default SMTP connection option.

      **NOTE:** The mail server is set up in the Email/Fax Configuration tab of 7-2 Company Information. How? If you have not set up an email server, the Mail Server field will be blank. If you have set up an email server, the IP address is shown here, but is not editable.
      i In the Email Address box, enter the email address.
      ii In the Password box, enter the password.
   c Select the Send email using this alternate SMTP connection option.
      i In the Server Name text box, type the email server name.
      ii In the Port # box, type the mail server port number.
      iii In the Email Address box, enter the email address.
      iv In the Password box, enter the password.

6 Click OK.

Changing the fax line access setup when faxing directly

Sage 100 Contractor provides a way for you to change the fax line access setup when you are faxing a report directly to a recipient.

To change the fax line access setup:

1 Open a window that provides the tools for faxing, such as 4-1-2 Payable Invoice List (Sample Company used for examples).

2 From the File menu, select Fax.

3 On the Fax Distribution window, click the [Change] button.

4 In the Fax Line Access Selection window, click Fax using this alternate dial out number.

5 In the Dial text box, enter the numbers or characters necessary to reach an outside line.

6 Click OK.
Changing the email server setup when scheduling delivery

Sage 100 Contractor provides a way for you to change the email server setup when you are scheduling a report to be emailed to a recipient.

Important

Some Internet-based email providers do not support SMTP protocol. For more details, contact the Internet-based email providers that you use.

To change the email server setup when scheduling delivery:

1 Open a window that provides the tools for email, such as 4-1-2 Payable Invoice List.

2 (This example uses the Sample Company.) The 4-1-2 Report Printing window opens with the Report Criteria tab displaying a list of reports. The first report, 21-AP Invoice List, is selected automatically.

3 Click File > Scheduling.

4 The Report Scheduling 4-2-1-21—AP Invoice List window appears. The title bar of each report scheduling window reflects the report that you are scheduling.

5 Under Output Options, select the Email check box, and then click Edit Email Settings.

6 On the Email Distribution window, click [Email Settings].

7 On the Email Settings window, do one of the following:

   a Select the Send email using Microsoft Outlook option.
      i In the Email Address box, enter the email address.

   b Select the Send email using the company's default SMTP connection option.
      i In the Email Address box, enter the email address.
      ii In the Password box, enter the password.

   c Select the Send email using this alternate SMTP connection option.
      i In the Server Name text box, type the email server name.
      ii In the Port # box, type the mail server port number.
      iii In the Email Address box, enter the email address.
      iv In the Password box, enter the password.

8 Click OK.

Changing the fax line access setup when scheduling delivery

Sage 100 Contractor provides a way for you to change the fax line access setup when you are scheduling a report to be faxed directly to a recipient.

To change the fax line access setup when scheduling delivery:

1 Open a window that provides the tools for email or faxing, such as 4-1-2 Payable Invoice List.

2 From the File menu, select Scheduling.
3 On the Report Scheduling window under Output Options, select the Fax option, and then click Edit Fax Settings.
4 On the Fax Distribution window, click [Change].
5 In the Fax Line Access Selection window, click Fax using this alternate dial out number.
6 In the Dial text box, enter the numbers or characters necessary to reach an outside line.
7 Click OK.

About fax distribution lists

Fax distribution lists allow you to select contacts from your client, vendor, or employee records, which appear in folders in the Fax Distribution window under Contacts. For fax contacts to appear in the folders, each category of contact—client, vendor, or employee—must have a fax number entered in 3-6 Receivable Clients, 4-4 Vendors, or 5-2-1 Employees.

If you have scheduled messages to be sent at a certain time, the messages will be faxed to the contacts for each scheduled occurrence.

You can access the Fax Distribution window through any report printing window by clicking the Fax this report button on the toolbar.

NOTE: If there is no fax contact information entered in 3-6 Receivable Clients, 4-4 Vendors, or 5-2-1 Employees, a message will display indicating that there are no records containing the appropriate information.

Editing fax cover pages

NOTE: You cannot edit fax cover pages unless you have a fax modem installed and a faxing service set up in Windows to send and receive faxes.

As part of your business requirements, you may want to edit your fax cover page by placing your company’s logo on it.

To edit a fax cover page:
1 If Sage 100 Contractor is open, close it.
2 Click the My Computer icon on your desktop to open your computer’s file system.
3 Locate the \Users\Username\AppData\Local\Sage\Sage 100 Contractor\ folder or the \Program Files (or Program Files (x86))\Sage\Sage 100 Contractor, and double-click it to view the files.
4 Scroll through the file list, and locate SMBfax.cov.
5 Double-click SMBfax.cov to open up the Fax Cover Page Editor.
6 Modify the cover page.
7 After you have modified the page, from the File menu, select Save.
8 Exit the Fax Cover Page Editor.
9 Launch Sage 100 Contractor again to review your edited fax cover page.

TIP: You can delete the existing graphic from the cover page editor. Then import a graphic into your cover page from a graphics editing program such as Microsoft Paint. Open the graphic of your choice, then copy and paste it into the cover page editor.

Faxing reports to clients and vendors and employees

IMPORTANT: If there is no fax contact information entered in 3-6 Receivable Clients, 4-4 Vendors, or 5-2-1 Employees, a message appears indicating that there are no records containing the appropriate information.
To fax a report:

1 In any Report Printing window, do one of the following:
2 Click File > Fax.
3 From the toolbar, click Fax this report.
4 In the Subject text box, enter the fax subject line.
5 In the Fax Cover Page Message text box, enter additional text to be included as the fax cover page message.
6 Alphanumeric text and characters can be entered into the Fax Cover Page Message text box. You can also paste text from other sources.
7 Select the contacts to whom to fax the report:
   a Expand the Clients, Vendors, or Employees folders to list each available contact.
   b Expand each contact folder.
   c Select each desired recipient from the contact folder.
   d A red arrow appears when a recipient is selected.
8 In the Fax Sender’s Name text box, enter your name.
9 Under Fax Line Access, confirm that the information is correct or select Change to edit your settings.
10 Select Send Now.
11 A message displaying Report Distribution Progress appears on your screen.

About the Email Distribution window

You can access the Email Distribution window through any Report Printing window by clicking the Email this report button on the toolbar. You use the Email Distribution window to compose email messages, select recipients from the distribution list with the intent to send the message immediately by clicking Send Now.

This window contains all the features that you would expect from an email program. On this window, you can:

- Type a subject
- Type the message
- Select clients, vendors, and employees from distribution lists
- Send email to additional contacts
- Send a copy of the message to yourself
- Request a read receipt
- Set the importance level of the message to low, normal, or high
- Verify email address being sent from (and access email settings)

NOTE: Setting the importance level and read receipt only work if that functionality is supported by your email provider.

Email Distribution Lists

Email distribution lists allow you to select contacts from your client, vendor, or employee records, which appear in folders in the Email Distribution window under Select contacts for immediate email distribution. For email contacts to appear
in the folders, each category of contact—client, vendor, or employee—must have an email address entered in **3-6 Receivable Clients, 4-4 Vendors, or 5-2-1 Employees**.

**NOTES:**
- If there is no email contact information entered in **3-6 Receivable Clients, 4-4 Vendors, or 5-2-1 Employees**, a message appears indicating that there are no records containing the appropriate email information.
- If you have scheduled messages to be sent at a certain time, the messages will be emailed to the contacts for each scheduled occurrence.

**Email from**

The **Email from** text box prefills with the email address being sent from, as set up in the **Email Settings** window. To change the email address, click **[Email Settings]**.

**Emailing reports to clients and vendors and employees**

Emailing reports to clients, vendors, and employees is accomplished through the **Email Distribution** window.

The **Email Distribution** window also provides access to email server setup controls. When you click **[Email Settings]**, you open the **Email Settings** window which provides set up controls for default connections, alternate connections, and Microsoft Outlook.

**To email a report to a client, a vendor, or an employee:**

1. From any **Report Printing** window, do one of the following:
   a. From the **File** menu, click **Email**.
   b. From the toolbar, click the email icon.
2. In the **Email Distribution** window, in the **Subject** box, type the email subject line.
3. In the **Email Message** box, type a message.

**NOTE:** Alphanumeric text and characters can be entered into the **Email Message** text box. You can paste text into the text box from other sources.

4. Select the contacts to whom you want to email the report:
   a. Expand the **Clients, Vendors, or Employees** folders to list each available contact.
   b. Expand each contact folder.
   c. Select each desired recipient from the contact folder.
   d. A red check mark appears when a recipient is selected.

5. In the **Send email to these additional contacts box**, enter additional email addresses separated by semi-colons. For example, john_doe1234@john_doe.com; jane_doe5678@john_doe.com, etc.

6. Under **Email Options**, as needed:
   a. Select **Send a copy to my inbox (includes a list of recipients)**
   b. Select **Request a read receipt for this message**
   c. Select an **Importance** option.

7. Do one of the following:
   a. If you do not need to edit the **Email from**, click **[Send Now]**.
b If you need to edit the **Email from**, click **[Email Settings]**.

8 On the **Email Settings** window, do one of the following:

a Select the **Send email using Microsoft Outlook** option.
   i In the Email Address box, enter the email address.

b Select the **Send email using the company's default SMTP connection** option.

NOTE: The mail server is set up in the Email/Fax Configuration tab of 7-2 Company Information. **How?** If you have not set up an email server, the Mail Server field will be blank. If you have set up an email server, the IP address is shown here, but is not editable.
   i In the Email Address box, enter the email address.
   ii In the **Password** box, enter the password.

c Select the **Send email using this alternate SMTP connection** option.
   i In the **Server Name text** box, type the email server name.
   ii In the **Port #** box, type the mail server port number.
   iii In the **Email Address** box, enter the email address.
   iv In the **Password** box, enter the password.

9 Click **OK**.

10 Click **[Send Now]**.

11 A message displaying **Report Distribution Progress** appears.

### Exporting Data to Microsoft Excel

You may need to get data out of a Sage 100 Contractor report, **Quick Report**, **Quick Grid**, or **Find** query and into a Microsoft Excel spreadsheet so that you can add to or reorder the data or combine data from different reports into one document.

In some situations, a grid may be displaying too many columns to be viewed in the **Print to screen** viewer or to be printed, even in landscape orientation. It is just situations that exporting to Microsoft Excel provides a solution. Microsoft Excel has the capability to capture all the data on any grid in Sage 100 Contractor.

**IMPORTANT:** If you do not have access rights to any data included in the export action, you are notified and no export file is created.

**IMPORTANT:** If support for Microsoft Excel Object Library is not present on the machine that initiates the export action, you are notified and no further actions are performed.

The exported data includes the following information:

- Company name
- Report title (grid or query name)
- Selection criteria
- Column headers
- Labels
The exported data excludes the following information:

- Graphics, lines, double lines, boxes
- Pagination
- Cheques

To export report data to Excel

1. From a main window, for example 4-2 Payable Invoices, on the tool bar, click the Print Records button.
3. Select a report that you want to export to Excel.
4. Click the Send report data to Excel button.
5. Your computer launches Excel with a new worksheet populated with the report data.

To export Quick Grid data to Excel

1. Open a Quick Grid window.
2. On the toolbar, click the Print Records button.
4. Click the Send report data to Excel button.
5. Your computer launches Excel with a new worksheet populated with the quick grid data.

To export Find query data to Excel

1. Open a window that supports Find queries.
2. The Query List window opens.
3. Select a query, and click Run.
4. The Run Query window opens.
5. Enter criteria, and click Run.
6. Your computer displays a quick grid populated with the query data.
7. On the tool bar, click the Print Records button.
9. Click the Send report data to Excel button.
10. Your computer launches Excel with a new worksheet populated with the selected data.

Exporting report data to Microsoft Excel

To export report data to Excel:

1. From a main window, for example 4-2 Payable Invoices, on the tool bar, click the Print Records button.
2 The Report Printing window opens.
3 Select a report that you want to export to Excel.
4 Click the Send report data to Excel button.
5 Your computer launches Excel with a new worksheet populated with the report data.

Exporting Quick Grid data to Microsoft Excel

To export Quick Grid data to Excel:
1 Open a Quick Grid window.
2 On the toolbar, click the Print Records button.
3 The Report Printing window opens.
4 Click the Send report data to Excel button.
5 Your computer launches Excel with a new worksheet populated with the quick grid data.

Exporting Find query data to Microsoft Excel

To export Find query data to Excel:
1 Open a window that supports Find queries.
2 The Query List window opens.
3 Select a query, and click Run.
4 The Run Query window opens.
5 Enter criteria, and click Run.
6 Your computer displays a quick grid populated with the query data.
7 On the toolbar, click the Print Records button.
8 The Report Printing window opens.
9 Click the Send report data to Excel button.
10 Your computer launches Excel with a new worksheet populated with the selected data.

13-8 Search Reports

About 13-8 Search Reports

Enter keywords in the text box to search for applicable reports.

NOTES:
- The search results match on all entries and are not case sensitive.
- Surround entries by quotes to find literal blocks.

You can show more advanced options by clicking on the Show other search options link.

To search by keywords
1 Open 13-8 Search Reports.
2 Enter a keyword in the Search text box.
3 Click [Search].
To search by specific program area

Sage 100 Contractor searches the first level menu number equivalent to the listed area of the program. If the Include report forms option is included, Sage 100 Contractor will search the following locations:

- \MB\Custom Reports\Files
- \Users\Username\AppData\Local\Sage\Sage 100 Contractor\Custom Reports
- \Program Files (or Program Files (x86))\Sage\Sage 100 Contractor\System Reports

1 Open 13-8 Search Reports.
2 Click the Show other search options link.
3 Enter a keyword in the Search text box.
4 In the Limit search to a specific program area list, select the program area.

5 Click [Search].
To search by specific data table

1 Open 13-8 Search Reports.
2 Click the Show other search options link.
3 Enter a keyword in the Search text box.
4 In the Limit search to a specific data table list, select the data table.

5 Click [Search].
Including database fields in search

1 Open 13-8 Search Reports.
2 Click the Show other search options link.
3 In the Tables column, select the table to choose fields from.
4 In the Fields column, select the field and click [OK].
5 Click [Search].

Search options

When the Search into calculated fields option is included in the search, a match is found if the calculated field exists in the report or form design. The report search is not validating that the calculated field is being used in either the report or form design.

If the Include report forms option is included in the search, and all search criteria is found in the report design (.rpf file), then the row on the Search Results list has the .rpf title listed and << Any >> in the Forms column in the list.

If the Include report forms option is not included in the search, then Forms column is not shown in the results list box.

Interpreting report search results

Once you make your selection criteria, the program searches the System and Custom Report folders (and if selected, Report Forms folder) and returns a list of all the reports that match. Select the report you want to view and click Run Report.

- Report Design file (.rpf) – A Sage 100 Contractor report file that is in menu option 13-3 Report Writer.
- Form Design – A Sage 100 Contractor form design file saved in menu option 13-5 Form/report Page Design
**NOTES:**

- If form designs are not included in the search, then Forms column is not shown in the results list box.
- Custom reports are shown after system reports.

If the **Include report forms** option is included, Sage 100 Contractor will search the following locations:

- `\MB7\Custom Reports\`
- `\Users\Username\AppData\Local\Sage\Sage 100 Contractor\Custom Reports`
- `\Program Files (or Program Files (x86))\Sage\Sage 100 Contractor\Report Forms`
- `\Program Files (or Program Files (x86))\Sage\Sage 100 Contractor\System Reports`

A finished report is the combination of the form design which is usually a logo, header and footer and the report design which is the detail of the report.

If all search criteria is found in the report design (.rpf file), then the row on the Search Results list has the rpf title listed and **<< Any >>** in the Form column in the list which means any form design can be used with the report and there will be a complete match for the search criteria.

If any, but not all, of the criteria is found in the report design, then the form design designated in the rpf is searched, and if the all of the remaining criteria are found in the form design, then the row on the Search Results list has the rpf title listed and the form design file name in the Form column in the list. This means that form design can be used with the report and there will be a complete match for the search criteria.

If the report design uses a *.extension for the form design, then all of the form designs with that extension are examined, and if more than one form finds all the remaining matches, then you can right click on the **<< Right click to view >>** to see all the matching form design file names in a scrollable message box.
Appendix A: Sage 100 Contractor Features

About Sage 100 Contractor Features

Sage 100 Contractor is flexible, allowing you to tailor functions and features to meet your business needs. This section explores selected features of Sage 100 Contractor.

Basic Features

About the Sage 100 Contractor main window and desktop area

The Sage 100 Contractor main window

The Sage 100 Contractor main window consists of the following areas:

- Current open company and user display (bottom left status bar).
- System Menu and My Menu tabs, an expandable and collapsible tree structure
- Sage 100 Contractor Desktop area (right-hand pane containing shortcuts).
- Activity Center tabs

Desktop Area

The Sage 100 Contractor desktop is the right-hand pane on the main screen when you launch Sage 100 Contractor.

The following functions are accessible from the Sage 100 Contractor desktop area:

- Process maps
- User-defined shortcuts

Desktop changes

Sage 100 Contractor comes with a completely revised user desktop. You now have more options for navigating around in the program.

Activity Centers

You can hide the menu tree and use the activity center tabs to navigate through the program. The tabs divide up the program into several main sections. Each tab has a drop-down menu associated with it. When you click a activity center tab, the drop-down menu displays along with a process map in the main desktop.

Task Icons

Right-click on the task icon to display the System Menu option name. Click the link to edit the process map. Right-click the task icon to edit the text. Save after you enter the new icon name.
**Process Maps**

You can use the process maps as shortcuts to get to specific tasks. These process maps can be customized by each user as well. Click the link on the bottom of the desktop of the activity center you want to edit.

**System Menu and My Menu**

Except for some visual changes to the System Menu, it has stayed the same as previous versions. A new menu, My Menu, only shows you what licensing and security gives you access to.

Navigation of System Menu tree looks different as the familiar plus/minus replaced with arrows. The main header area has been bolded for eye focus.

My Menu has been added and is automatically tailored to the users workflow. You can customize the My Menu to remove items that you have no interest in or do not use on a regular basis. Click the Customize My Menu button at the bottom of the My Menu tab. You can clear the check marks from menus or tasks that you do not want to display on your My Menu tab. Then click the Save as My Menu button to save your adjustments.

For Activity Center users, you can hide the menu to get more screen real estate. You can also show the menu if it has been hidden.

**Hide Menu and Show Menu**

You can remove the menu tree from the desktop view if you do not use it. Click the Hide Menu at the bottom of the menu tree. The numbered menu tree is no longer visible and the Hide Menu button changes to Show Menu. Click again to show the menu tree.

**Settings**

You can also click the Settings button to further customize your activity center tabs and to show your Dashboard when you log in. If you do not want to see any of the activity center tabs, select the Hide all Activity Centers radio button. Or if you just want to hide certain activity centers, clear the check boxes that correspond to the activity centers you do not want to see on your desktop. Click Apply to accept your changes or Cancel to exit.

**Customizing your desktop with additional shortcuts**

**Add shortcuts to any item from the System Menu**

You can create shortcuts on your program desktop from items on the System Menu. Click the link in the lower left corner of the desktop area to change to the edit mode, then simply drag items from the System Menu to the desktop area and place it where you want.

**Add shortcuts to any specific report from the Report Printing window**

You can create shortcuts on your desktop to a specific report from any report printing menu. Highlight the report under the Report Criteria tab and click Create Shortcut on the toolbar. If multiple activity centers are shown on your desktop, you can select which activity center desktop you want the shortcut to display on from a drop-down list.

![NOTE: Desktop configurations are specific to each computer. They are attached to the user name and are consistent throughout all companies accessed from the computer where they are set up.](image)

**Editing the desktop**

Task icons and shortcuts on the desktop can be customized by each user. Click the [Click here to edit your shortcuts](#) link on the bottom of the desktop of the activity center you want to edit.

Adding a shortcut to the desktop
1 Click the **Click here to edit your shortcuts** link on the bottom of the desktop of the activity center you want to edit.
2 Drag an item from the System menu to the desktop.
3 Click the **[Save]** button in the edit tools.
   Auto connecting items on the desktop
   1 Click the **Click here to edit your shortcuts** link on the bottom of the desktop of the activity center you want to edit.
   2 Click on the AutoConnect tool.
   3 Drag several items from the menu to the desktop.
4 Click the **[Save]** button in the edit tools.
   Manually connecting items on the desktop
   1 Click the **Click here to edit your shortcuts** link on the bottom of the desktop of the activity center you want to edit.
   2 Add several tasks to the desktop.
   3 Click on the manual connect tool
   4 Click on a source target.
5 Click on destination target. Connections are made according to the following rules:
   - Two sides with tasks on the same row result in a straight horizontal line
   - Top and bottom with tasks on the same column result in a straight vertical line
   - Two sides with tasks on different rows result in a double bend line
   - Top to bottom with tasks in different columns result in a double bend line
   - Top or bottom to a side results is a single bend line
6 Click **[Save]**.
   Moving connected tasks on the desktop
   1 Select a tab that displays connected tasks.
   2 Click the **Click here to edit your shortcuts** link on the bottom of the desktop of the activity center you want to edit.
   3 Click on the Select tool.
   4 Drag a task with connections to the new position.
   5 Click **[Save]**.

**NOTE:** The line type may change based on the relative positions of the tasks.

Grouping tasks on the desktop
1 Select a tab that displays connected tasks.
2 Click on the Group tool.
3 Draw a box around two or more tasks. The group box that gets created automatically positions and sizes itself around the tasks it surrounds.
4 Click **[Save]**.

Deleting tasks on the desktop
1 Select a tab.
2 Click the **Click here to edit your shortcuts** link on the bottom of the desktop of the activity center you want to edit.

3 Select the Delete tool.

4 Click **[Save]**.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Select to undo the last action or continue to click to undo multiple actions.</td>
</tr>
<tr>
<td>Clear All</td>
<td>Select to clear all objects from the desktop for this process map.</td>
</tr>
<tr>
<td>Restore</td>
<td>Select to restore the current process map to the system’s original map.</td>
</tr>
<tr>
<td>Save</td>
<td>Select when you have completed all changes to the process map.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Select to return back to the desktop and process map.</td>
</tr>
<tr>
<td><img src="image" alt="Select objects to move around the map." /></td>
<td>Select objects to move around the map.</td>
</tr>
<tr>
<td><img src="image" alt="Manually connect tasks." /></td>
<td>Manually connect tasks.</td>
</tr>
<tr>
<td><img src="image" alt="Automatically connect tasks as they are added." /></td>
<td>Automatically connect tasks as they are added.</td>
</tr>
<tr>
<td><img src="image" alt="Create group boxes." /></td>
<td>Create group boxes.</td>
</tr>
<tr>
<td><img src="image" alt="Draw straight lines to connect groups." /></td>
<td>Draw straight lines to connect groups.</td>
</tr>
<tr>
<td><img src="image" alt="Delete selected objects." /></td>
<td>Delete selected objects.</td>
</tr>
</tbody>
</table>

**Customizing My Menu**

You can customize the My Menu to remove items that you have no interest in or do not use on a regular basis. Click the Customize My Menu button at the bottom of the My Menu tab. You can clear the check marks from menus or tasks that you do not want to display on your My Menu tab. Then click the Save as My Menu button to save your adjustments.

**About the status bar**

The status bar is located at the bottom left of Sage 100 Contractor windows. When your cursor is in an entry box, column, or grid cell on a window, the status bar displays valuable information about what to enter in the box, column, or grid cell.

For example, when you open 3-5 Jobs (Accounts Receivable), the status bar displays **Enter a job number**. Next place your cursor in the **Short Name** box. The status bar displays **Enter a brief name for sorting/finding the job**.

In many Sage 100 Contractor windows, there are drop-down text boxes with titles **User Def1** and **User Def2**, which are user-defined fields. If you need to include information that does not directly relate to any of the existing entry fields, use the **User Def1** and **User Def2** text boxes for this purpose.
To customize the User Def1 and User Def2 description, box prompt, and status bar text, press the F7 key with your cursor in one of the boxes to open the Field Properties dialog box.

**IMPORTANT:** Access to set up customize field properties is limited to the supervisor user. You cannot restrict access to system-required fields.

### About user and system prompts

Screen prompts are often overlooked as a great place to get additional information about what data is needed in a specific field. Click once in any available text box on a window, and then look at the bottom left portion of the window to see the prompt.

You can change the prompt that appears in the status bar at the bottom of the window. To return to the system prompt, delete the user prompt.

### Data control

Use the data control to select a record from a database. Each button and section has a specific purpose. They are listed in order from left to right.

- **First record button:** Moves to the first record in the database. You can also press Alt+Up Arrow.
- **Previous record button:** Moves to the previous record in the database. You can also press Alt+Left Arrow.
- **Record number text box:** Displays the record number. Some windows require you to enter a record number in this box when creating a new record. To display a specific record, enter the record number in this box.
- **Lookup window button:** Displays a Lookup window, allowing you to select a record.
- **Next record button:** Moves to the next record in the database. You can also press Alt+Right Arrow.
- **Last record button:** Moves to the last record in the database. You can also press Alt+Down Arrow.

### Count

**Count** lets you determine the number of records in a database. You can use **Count** to verify that the archives contain all the records from the database.

### About Quick Lists

With **Quick Lists**, you can create lists of transaction descriptions, names, provinces, zip codes, and so on, and retrieve the information for entry. Each list is specific to its associated text box and window.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display a list</td>
<td>Click the blue drop-down arrow next to the text box. Alternatively, select a text box and press the F5 or Shift+? keys.</td>
</tr>
<tr>
<td>Choose an item</td>
<td>Select the item and double-click.</td>
</tr>
<tr>
<td>Add an item</td>
<td>Enter the item, and click <strong>Add</strong>.</td>
</tr>
<tr>
<td></td>
<td>Alternatively, enter the item in the text box and press F5.</td>
</tr>
<tr>
<td>Delete an item</td>
<td>Select the item in the list, and click <strong>Delete</strong>.</td>
</tr>
</tbody>
</table>
Searching data with indexed text boxes

When looking at a Sage 100 Contractor window, for example, **4-4 Vendors (Accounts Payable)**, look for a yellow bar between the text box label and the text box entry area, which you can see by clicking the [F9] key. The yellow bar indicates that the text box has been indexed in a database table. You may search for data with these indexed text boxes.

In Sage 100 Contractor, the indexed text boxes works like an index in a book. You may use them to search for data about **Vendors, Descriptions, Trans#**, and so forth. When entering data, such as a name or a number, the search compares data and looks from left to right for an exact match. You may increase or decrease the number of records found in the search, depending on how much information you provide.

You enter data and conduct a search in an indexed text box with data that is consistent for entries in that specific box. For example, if the text box requires an “alpha” entry, such as “M” or “Michael,” then you must enter a letter or a word. If the box requires a “numeric” entry, then you must enter a number. In some cases, a box can accept either an alpha or a numeric entry because it is an alpha-numeric box.

For example, let’s suppose that you want to call your vendor, Michael’s Electrical, and need to get the phone number. On the **4-4 Vendors (Accounts Payable)** window, in the **Vendor Name** box, type M and press the F9 key. Sage 100 Contractor displays the first vendor whose name begins with an M. Using the Page Down key, you can display the subsequent vendors until you find Michael’s Electrical. Alternatively, you can search for Michael. The search displays the first instance of Michael as a vendor name.

On a different window, such as **4-2 Payable Invoices/Credits** window, to search for a vendor in the **Vendor** text box, you must type a number and search by vendor number. For example, you may enter “51” for the hypothetical vendor 51-Hughes Concrete. In yet another example, such as the **1-3 Journal Transactions** window, when searching the **Trans#** box, you may enter a letter, a number, or a combination of letters and numbers because it is an alpha-numeric box.

To search for data using an indexed text box:

1. In the indexed text box, enter the information for which you are looking, and then press the F9 key.
2. Sage 100 Contractor then displays the first match.
3. Use the Page Up and the Page Down keys to display other records found in the search.
4. The data is sorted in ascending order based on the indexed text box you searched.

About user-defined fields

In many Sage 100 Contractor windows, there are drop-down text boxes with titles **User Def1** and **User Def2**, which are user-defined fields. If you need to include information that does not directly relate to any of the existing entry fields, use the **User Def1** and **User Def2** text boxes for this purpose.

To customize the **User Def1** and **User Def2** description, box prompt, and status bar text, press the [F7] key with your cursor in one of the boxes to open the **Field Properties** dialog box.

**IMPORTANT:** Access to set up customize field properties is limited to the supervisor user. You cannot restrict access to system-required fields.

About the About Sage 100 Contractor window

The **About Sage 100 Contractor** window is accessible from the **Sage 100 Contractor Desktop** through the **Home & Resources tab > About Sage 100 Contractor** menu or in **Resources menu > About Sage 100 Contractor** if you have hidden the Activity Centers.

For example, the **About Sage 100 Contractor** window displays this typical information:
### Table 1: Information Examples Only

<table>
<thead>
<tr>
<th>Information</th>
<th>Examples Only</th>
</tr>
</thead>
<tbody>
<tr>
<td>Product name and version</td>
<td>Sage 100 Contractor–Canadian Edition version 19.3.279.0</td>
</tr>
<tr>
<td>Payroll tax tables version line</td>
<td>Canada payroll tax tables release 2013.1 (01/01/2014)</td>
</tr>
<tr>
<td>Copyright line</td>
<td>© 2000-2014 Sage. All rights reserved.</td>
</tr>
<tr>
<td>Product registration</td>
<td>This product is registered to:</td>
</tr>
<tr>
<td></td>
<td>Company Name</td>
</tr>
<tr>
<td></td>
<td>Sage Customer ID: xxxxxxxxxx</td>
</tr>
<tr>
<td>Authorized modules check boxes</td>
<td>Estimating, Document Control, Inventory, Service Receivables, Equipment Management</td>
</tr>
<tr>
<td>Sage License Server Connection State</td>
<td>License use acquired from server</td>
</tr>
</tbody>
</table>

This **About Sage 100 Contractor** window provides access to important information that you might need to use if you encounter a problem. For example, if you attempt to log on to a company and find that you cannot do it, it may be that your computer is disconnected from your local network. A quick look at this window lets you know your connection status.

### Sage 100 Contractor Sample Company

**About the Sample Company**

The Sample Company provides the means for viewing and working with sample data in Sage 100 Contractor windows. There are sample accounts, sample employees, sample takeoffs, and much more. By viewing and working with this sample data, you can gain an understanding of how different windows interact with the sample data when managing a construction business with Sage 100 Contractor.

Sage 100 Contractor master trainers use the Sample Company extensively during Sage 100 Contractor training classes. We highly recommend that you load the Sample Company during your initial installation.

You can log on to the Sample Company using “Supervisor” as the user name. You do not need a password.

The Sample Company:

- Allows you a safe way to try out new functions as you learn them.
- Is used in many on-line and recorded classes.
- Provides samples of many Sage 100 Contractor forms that are all filled in. This makes it easy to understand many concepts.
- Provides starter lists for many values you’ll need to set up: cost codes, cost types, tasks, client status, client type, employee positions, paygroups, and so on.
- Provides you with live data to investigate the content of Sage 100 Contractor reports.
- Takes very little space on your hard disk drive.

**Logging in to the Sample Company**

You can log in to the Sample Company using “Supervisor” as the **User Name**. You do not need a password.

**To log in to the Sample Company:**

1. On the Sage 100 Contractor main window, from the **File** menu, select **Open Company**.
2. On the **Company List** window, select the **Sample Company**, and click **OK**.
When the **User Name and Password** window opens, the user name is automatically set to **Supervisor**. You do not need a password.

4. On the **User Name and Password** window, click **OK**.

5. The **Sample Company** opens.

### Sage 100 Contractor Dashboard

#### About the Dashboard

The Sage 100 Contractor **Dashboard** has been designed to show the state of your company’s finances in real time by displaying information about your company’s financial state.

**NOTE:** Until you set up **Dashboard** security, the **Dashboard** is only available to the supervisor user.

#### Showing the Dashboard after Login

You can show the Dashboard every time you log into the company, if you have the access.

1. Click the **[Dashboard]** button.

2. Select the Options menu, and click on **[Show Dashboard After Login]**.

**NOTE:** If you need to turn off displaying the Dashboard after you log into the company, use the same steps, then verify that **[Show Dashboard After Login]** is not checked.

#### Dashboard Sections

The **Dashboard** is organized into seven sections when first opened. You can add and remove content by clicking the **[Add/Remove Content]** link.

- **Cash Accounts** - Displays up to five cash accounts. You can drill down into each of the accounts to review details. You can use the **Edit** feature to choose which accounts are displayed.

- **Cash Position** - Displays **Total Cash** and **Receivables**. Your **Cash Position** is the difference between **Total Cash + Receivables** and **Less Current Liabilities**.

- **Outstanding Change Orders** - Displays Change Orders that have not been approved in **Less than 30 Days** and those that have not been approved in **More than 30 Days**.

- **Receivables** - Displays receivable amounts that are **Due in 7 Days**, **Due in 30 Days**, **Overdue 1-30 days**, and **Overdue > 30** (more than 30) days.

- **Payables** - Displays payable amounts that are **Due in 7 Days**, **Due in 30 Days**, **Overdue 1-30 days**, and **Overdue > 30** (more than 30) days.

- **Income from Operations** - Displays Income from **This Month**, **This Quarter**, and **This Year** broken down into three cost categories: **Direct/Equip/Shop**, **Overhead**, and **Administrative**. The final display totals **Income from Operations** by **This Month**, **This Quarter**, and **This Year**.

- **Under-Billed Jobs** - Displays under-billed jobs in two ways, by amount and by percentage of contract. You may also choose not to display any under-billed jobs.

**NOTES:**

- **The Dashboard** displays **GAAP-standard financial information**.

- All negative amounts are displayed in parentheses.

- Amounts that are shown in red indicate items that may need your special attention.
Refresh the Dashboard Information

The **Dashboard** displays the **Last refreshed** date and time so that you always know if the information is fresh. You can click the **Refresh** button to refresh the information. In addition, every time you exit and re-launch the **Dashboard**, Sage 100 Contractor refreshes the information.

You can print the current view of the **Dashboard** by pressing the **Print** button on the right side of the toolbar.

![TIPS:]

- If you have access to the Dashboard, you can display it at any time by clicking the [Dashboard] button.
- You may need to set up a separate security group with one member if you are the only one who is going to view the Dashboard. You have to be a Supervisor user to set up security groups.
- You can click the [?] link to the right of each section heading to open a detailed Help topic about this area of the Dashboard.

About the Dashboard Alert Viewer

If you have alerts, you’ll see the Description, Type, Date, and Sent From columns. The alerts listed in the My Alerts section are from program alerts or custom alerts setup in the **7-9 Alerts Manager**.

You can do the following with alerts in this viewer:

- **Mark as Read**: Unbolds the alert notification, and the alert will not show up in the Unread Alerts count afterward.
- **Mark as Unread**: Leaves the alert notification bolded, and the alert will continue to show up in the Unread Alerts count afterward.
- **Delete**: Deletes the alert notification (not the alert itself).

Once you click on an alert, details are visible in the Alert Details section.

![NOTE:]

Drill down on custom alerts listed in the Dashboard Alert Viewer is not available unless the custom alert contains a record number field for the table you want to drill down to. You can have multiple record number fields, depending on the tables you want to see. For daily payroll custom alerts, there must be a **Date** field in order to drill down.

About Dashboard security

The **Dashboard** has been created to display and provide access to a great deal of company financial information. It was designed for the benefit of company owners, company executives, and other selected employees. Such a detailed presentation of financial information is not meant to be accessible to all your employees in your company, although it can be set up that way.

Until you set up security, the **Dashboard** is only available to the supervisor user. It is best to set up the **Dashboard** security at the earliest possible opportunity to be able to share your company’s financial information with selected employees.

When a supervisor user launches Sage 100 Contractor, the **Dashboard** window opens. Upon closing the **Dashboard** window and until a security option has been selected, Sage 100 Contractor continues to display the **Dashboard Security Options** window to the supervisor user.

About Setting the Security Options Globally

Selecting **Set Dashboard Security** in the Options menu opens the **Form Level Security** window. Selecting one or more check boxes from the security groups list allows the members of that security group to view the Dashboard. Clicking **OK** sets security for the **Dashboard**.

- 643 -
NOTE: You may need to set up a new security group just for the Dashboard. For details, see About Security Groups.

About Setting the Security Options by Dashboard Tab

Clicking on the Add/Remove Content link in the Dashboard allows you to set the security by Dashboard tab for the General Ledger, Payables, Receivables, and Projects tabs. You can go to each tab and click on the Security link to choose the security groups allowed access to this tab. Clicking the OK button saves the security choice for all panels that are on the tab currently displayed.

NOTE: Security for adding panels is enforced. If a non-supervisor user tries to add a panel from a tab where they are not a member of the allowed groups, then a security message is displayed and the dashboard panel is not added.

Changing the Security Settings

As your business grows, you may need to change your security settings. You can access the Form Level Security window at any time from the Dashboard by pressing the F7 key or by clicking the Security link in the General Ledger, Payables, Receivables, or Projects tabs for tab level security. Selecting or unselecting check boxes in the Form Level Security window will change access for members of that security group to view the Dashboard.

Adding and Removing Content on the Dashboard

Clicking the Add/Remove Content link adds content panels to the Dashboard.

NOTE: Security for adding content panels is enforced. If a non-supervisor user tries to add a panel from a tab where they are not a member of the allowed groups, a security message appears and the dashboard panel is not added.

You can add content panels from the following tabs:

- General Ledger
  - Cash Accounts
  - Cash Position
  - Income from Operations
  - Income and Expenses
  - Previous Year Income Comparison
  - Previous Year Expense Comparison
  - Budget vs. Actual Income
  - Budget vs. Actual Expense
  - Department Income and Expense
  - Department Budget vs. Actual Income
  - Department Budget vs. Actual Expense
  - Budgeted Expenses
- Payables
  - Payables Aging
  - Top Vendors
In each tab, you add or remove the content panel. If the panel type allows multiple instances, the Add button changes to Add Another and a Remove All button is displayed above it. If you click the Remove button, the content panel is removed from the dashboard.

**About General Ledger content in the Dashboard**

You can add or remove the following content panels from the General Ledger tab by clicking the Add/Remove Content link on the Dashboard.

- **Cash Accounts**
- **Cash Position**
- **Income from Operations**
- **Income and Expenses**
About Cash Accounts on the Dashboard

The Cash Accounts panel displays five selected cash accounts in your list of cash accounts with their balances.

If these five accounts are not the ones you are interested in monitoring, you can click the Edit button to the right of the title heading and select five accounts from your cash accounts list.

TIP: The bottom line in the list of accounts, All Other Cash Accounts, presents the sum of all other existing cash accounts in that company.

About Cash Position on the Dashboard

Displays information on five distinct areas for executive financial review.

The Cash Position section displays numbers representing five distinct areas that merit executive review:

- **Total Cash**—Displays the total for all accounts in the Cash Accounts range.
- **Receivables**—Displays the full balance of the invoices. Because it does not display the net due, it includes holdbacks.
- **Total Cash + Receivables**—Displays the sum of Cash Accounts and Receivables.
- **Less Current Liabilities**—Displays the total for all accounts in the Current Liabilities range.
- **Cash Position**—Displays the difference between Total Cash + Receivables and Less Current Liabilities.

About Income from Operations on the Dashboard

Displays information that summarizes an income statement, excluding the Other Income and After Tax Expense categories.

It displays the information in three ways:

- **This Month**—Displays information that includes all transactions posted to the current period.
- **This Quarter**—Displays information that includes all transactions posted to the current quarter.

  NOTE: There is no cutoff within the quarter. If the current period is 4, then activity posted to periods 5 and 6 are included because they are part of the current quarter.

- **This Year**—Displays information that includes all transactions posted to the current fiscal year.

  NOTE: There is no cutoff within the year. Any transaction posted to periods 1 through 12 are included.
About Income and Expenses on the Dashboard
Displays the income and expenses by period for the fiscal year.

About Previous Year Income Comparison on the Dashboard
Compare this year’s income with last year’s income.

About Previous Year Expense Comparison on the Dashboard
Compare this year’s expenses with last year’s expenses.

About Budget vs. Actual Income on the Dashboard
Compare this year’s actual income with their budgeted amounts.

About Budget vs. Actual Expense on the Dashboard
Compare this year’s actual expenses with their budgeted amounts.

About Edit Selected Departments on the Dashboard
This window is displayed for the Department Income and Expenses, Department Budget vs. Actual Income, and Department Budget vs. Actual Expense panels.

The default selection is All Departments. If you only want to see information for a selected department, click the [Selected Departments] button.

If you have more than one content panel, you can put a title in the Selected Depts. Title box to differentiate the panels at a quick glance.

About Department Income and Expenses on the Dashboard
View incomes and expenses for ledger accounts with departments. You can add this panel more than once for different departments.

**NOTE:** All departments are selected by default, click the Edit button on the Dashboard to select a specific department. This reports supports multiple instances on the Dashboard.

About Department Budget vs. Actual Income on the Dashboard
Compare this year’s actual income with the departmental budgeted amounts. You can add this panel more than once for different departments.

**NOTE:** All departments are selected by default, click the Edit button on the Dashboard to select a specific department. This dashboard panel supports multiple instances on the Dashboard.

About Department Budget vs. Actual Expense on the Dashboard
View income and expenses for ledger accounts with departments. You can add this panel more than once for different departments.

**NOTE:** All departments are selected by default, click the Edit button on the Dashboard to select a specific department. You can add this panel more than once for different departments.

About Budgeted Expenses on the Dashboard
Displays expenses for accounts that have budgets, ranked by percent of budget.
From beginning of the fiscal year through the current accounting period. The budget amount for the current accounting period is prorated, based on today's date.

NOTE: All future periods are ignored.

About Payables content in the Dashboard

You can add the following content panels from the Payables tab by clicking the Add/Remove Content link on the Dashboard.

- Payables Aging
- Top Vendors
- Expiring Vendor Discounts
- Credit Card Accounts

About Payables on the Dashboard

This section of the Dashboard displays information on invoices with status of:

- 1-Open—Indicates a record posted to the general ledger.
- 2-Review—Indicates the management or bookkeeping staff should review the record.
- 3-Dispute—Indicates a record disputed by the client.

It also displays information about the invoices in four ways:

- Invoices Due in 7 Days—Today is the first of the seven days. If today is Sunday, then this number represents the total amount due from and including today, which is Sunday through and including the following Saturday.
- Invoices Due in 30 Days—Today is the first of the thirty days. If today is the tenth day of the month, this number represents the total amount due from and including today through and including 29 more days.
- Invoices Overdue 1-30 (overdue one to thirty days)—This is the same as an aging report.
- Invoices Overdue > 30 (overdue more than thirty days)—This is the same as an aging report. The amount that the Dashboard presents is the sum of AP Invoice Aging report, 31-60, 61-90, and 91—120+ columns.

When reviewing the information contained in this section, it is important to remember that the amounts are “net due;” that is, if a holdback exists, then it is excluded.

About Payables Aging on the Dashboard

Displays information on invoices with status of:

- 1-Open—Indicates a record posted to the general ledger.
- 2-Review—Indicates the management or bookkeeping staff should review the record.
- 3-Dispute—Indicates a record disputed by the client.

It also displays information about the invoices in four ways:

- Invoices Due in 7 Days—Today is the first of the seven days. If today is Sunday, then this number represents the total amount due from and including today, which is Sunday through and including the following Saturday.
Invoices **Due in 30 Days**—Today is the first of the thirty days. If today is the tenth day of the month, this number represents the total amount due from and including today through and including 29 more days.

Invoices **Overdue 1-30** (overdue one to thirty days)—This is the same as an aging report.

Invoices **Overdue > 30** (overdue more than thirty days)—This is the same as an aging report. The amount that the Dashboard presents is the sum of AP Invoice Aging report, 31-60, 61-90, and 91—120+ columns.

**TIP:** Amounts that are shown in red indicate items that may need your special attention.

When reviewing the information contained in this section, it is important to remember that the amounts are “net due.” That is, if a holdback exists, then it is excluded.

**About Credit Card Accounts on the Dashboard**

Displays five selected credit card accounts with their balances.

Displays the first five credit card accounts in your list of credit card accounts. If these five accounts are not the ones you are interested in monitoring, you can click the **Edit** button to the right of the title heading and select five accounts from your credit card accounts list.

**TIP:** The bottom line in the list of accounts, **All Other Card Accounts**, presents the sum of all other existing cash accounts in that company.

**About Top Vendors on the Dashboard**

Displays the top 6 vendors based on year-to-date activity. Based on billed amounts for the current fiscal year.

**About Expiring Vendor Discounts on the Dashboard**

Displays the amounts of vendor discounts that are available this week and next week. Each week ends on Saturday.

**About Receivables content in the Dashboard**

You can add the following content panels from the Receivables tab, once you click the **Add/Remove Content** link on the Dashboard.

- Receivables Aging
- Service Receivables Aging
- Job Receivables Aging
- Top Customers by Billing
- Top Service Customers
- Top Customers by $ Owed
- Top Customers by Contract

**About Receivables on the Dashboard**

This section provides information about receivable invoices with status of:

- **1-Open**—Indicates a record posted to the general ledger.
- **2-Review**—Indicates the management or bookkeeping staff should review the record.
- **3-Dispute**—Indicates a record disputed by the client.
It also displays information about the invoices in four ways:

- **Invoices Due in 7 Days**—Today is the first of the seven days. If today is Sunday, then this number represents the total amount due from and including today, which is Sunday through and including the following Saturday.

- **Invoices Due in 30 Days**—Today is the first of the thirty days. If today is the tenth day of the month, this number represents the total amount due, from today through 29 more days (inclusive).

- **Invoices Overdue 1-30** (overdue one to thirty days)—This is the same as an aging report. The amount that the Dashboard presents is the sum of:
  - AR Invoice Aging report, 1—30 column
  - Service Invoice Aging report, 1—30 column.

- **Invoices Overdue > 30** (overdue more than thirty days)—This is the same as an aging report. The amount that the Dashboard presents is the sum of:
  - AR Invoice Aging report, 31-60, 61-90, and 91—120+ columns, and
  - Service Invoice Aging report, 31-60, 61-90, and 91+ columns.

When reviewing the information contained in this section, it is important to remember that the amounts:

- Are “net due,” that is, a holdback, if it exists, is excluded.
- Include both Accounts Receivable and Service Receivable invoices.

![TIP: Amounts that are shown in red indicate items that may need your special attention.](image)

**About Receivables Aging on the Dashboard**

Displays information about receivable invoices with status of 1-Open, 2-Review, and 3-Dispute.

- **1-Open**—Indicates a record posted to the general ledger.
- **2-Review**—Indicates the management or bookkeeping staff should review the record.
- **3-Dispute**—Indicates a record disputed by the client.

**About Service Receivables Aging on the Dashboard**

Displays information about service receivable invoices with status of:

- **1-Open**—Indicates a record posted to the general ledger.
- **2-Review**—Indicates the management or bookkeeping staff should review the record.
- **3-Dispute**—Indicates a record disputed by the client.

![TIP: Amounts that are shown in red indicate items that may need your special attention.](image)

**About Top Customers by Billing on the Dashboard**

Displays the total billed for the top 6 customer from job and service billings.

**About Top Service Customers on the Dashboard**

Displays the top 6 customers from service billings.
About Top Customers by $ Owed on the Dashboard
Displays the top 6 customer balances for both accounts receivables and service receivables.

About Top Customers by Contract on the Dashboard
Displays the top 6 customers based on contract amounts, including approved change orders.

About Projects content in the Dashboard
You can add or remove the following content panels from the Projects tab, once you click the Add/Remove Content link on the Dashboard.

- Under-Billed Jobs
- Outstanding Change Orders
- Job Costs by Cost Type
- Job Contract, Budget, and Cost to Date
- Job Cash Flow to Date
- Job Uncommitted Budget
- Today’s Job Tasks
- Tomorrow’s Job Tasks
- Payable Holdback by Job
- Receivable Holdback
- Job Hours Over Budget

About Under-Billed Jobs on the Dashboard
Displays the five most under-billed jobs ranked by dollar amount or percentage of contract.

This section of the Dashboard displays the Job Number and Job Name with two ranking criteria:

- The dollar amount that is under-billed.
- The percentage of current contract amount that is under-billed.

To be included in the Under-Billed Jobs display, jobs must have:

- A status of 3-Contract or 4-Current.
- A positive contract amount.
- A budget.

The Under-billed Jobs section displays the five most under-billed jobs ranked by percentage of contract.

Clicking Edit located to the right of the section heading opens the Under-Billed Jobs window.

Clicking Show all in Report opens a report displaying all under-billed jobs. This link is only available if there are more than 5 under-billed jobs.

This window provides options to display jobs:
- Ranked by dollar amount
- Ranked by percentage of contract

TIP: Over/under billing is another name for percentage complete accounting. For more information, see the topic About percentage complete accounting.

About Outstanding Change Orders on the Dashboard
Displays information on change orders that are outstanding Less than 30 days or More than 30 days. Drilling down into either one of these areas displays change orders with statuses of:

- 2-Open—The client has not approved the changes yet. (Only the Prime Change List~Land with Aging report and job status reports reflect the changes.)
- 3-Review—The changes are under review. (Only the Prime Change List~Land with Aging report and job status reports reflect the changes.)
- 4-Disputed—The change order is in dispute.

TIP: Amounts that are shown in red indicate items that may need your special attention.

About Edit Job Selection on the Dashboard
This window is displayed for the Job Contract, Budget and Cost To Date, Job Cash Flow To Date, Payable Holdback By Job, Receivable Holdback and Job Uncommitted Budget panels.

The default selection is List all Contract, Current and Complete jobs. You can select up to six jobs. You can all list jobs by supervisor by selecting the List jobs for job Supervisor button.

NOTE: The jobs listed are for statuses three through five. In the Job Contract, Budget, and Cost To Date panel, the job must have a contract amount to be listed.

If you have more than one content panel for jobs selection, you can put a title in the Selected Jobs Title box to differentiate the panels at a quick glance.

About Job Costs by Cost Type on the Dashboard
Compare job costs by cost type. You can add this panel more than once for different jobs.

NOTE: User-defined cost types (6-9) are included in the Other category. Default is All jobs, click Edit on this dashboard panel in the Dashboard to select specific jobs. You can also view jobs by job supervisor.

About Edit Job Selection for Job Costs by Cost Type on the Dashboard
Compare job costs by cost type. You can add this panel more than once for different jobs.

About Job Contract, Budget and Costs to Date on the Dashboard
Displays the job contract, budget, and costs to date for 6 selected jobs. You can add this panel more than once for different job contracts.

NOTE: In the Cost to Date column, the number is shown in red if the cost is greater than the budget.

About Job Cash Flow to Date on the Dashboard
This panel displays the net cash flow to date on 6 selected jobs. You can add this panel more than once for different jobs.
About Job Uncommitted Budget on the Dashboard
Displays budget, actual and committed costs, and remaining budget for 6 selected jobs. You can add this panel more than once for different job contracts.

This panel allows you to see what the committed costs are on a job. The committed costs are monies that you’ve committed to spend but have not spent yet. The report looks to new or unfilled purchase orders, subcontracts, and payroll records that have not been final-computed. It allows you to determine the percentage of labour burden applied to all open payroll records. It calculates the remaining budget based on the budget plus changes, less costs to date and committed costs.

About Today's Job Tasks on the Dashboard
Displays today’s tasks from a job schedule for a single job.

NOTE: Based on work days.

About Edit Job Selection for Job Tasks on the Dashboard
The default selection is List all Contract, Current and Complete jobs. You can all list jobs by supervisor by selecting the List jobs for job Supervisor button. You can select only one job.

If you have more than one content panel for job tasks, you can put a title in the Selected Job Title box to differentiate the panels at a quick glance.

About Tomorrow's Job Tasks on the Dashboard
Displays tomorrow’s tasks from a job schedule for a single job.

About Payable Holdbacks by Job on the Dashboard
Displays holdbacks on jobs from payable invoices. You can add this panel more than once for different jobs.

About Receivable Holdback on the Dashboard
Displays holdbacks on jobs from receivable invoices. You can add this panel more than once for different jobs.

About Alerts content in the Dashboard
You can add or remove the My Alerts content panel from the Alerts tab by clicking the Add/Remove Content link on the Dashboard.

About My Alerts on the Dashboard
This panel is automatically displayed in the top left when you have alert notifications sent to the Dashboard.

NOTE: If you remove the My Alerts content panel from the Dashboard, the next time an alert notification is sent to the Dashboard, the My Alerts panel will automatically be displayed in the top left position.

All Alerts
The All Alerts count is the count of all read and unread alert notifications in the Dashboard Alert Viewer.

Unread Alerts
The Unread Alerts count is the count of all unread alert notifications in the Dashboard Alert Viewer.
**Working with Grids**

When you right-click in a grid cell or column, the grid menu appears.

![IMPORTANT:](image)
The displayed grid menu shows the most common commands for that item and will differ from column to column and grid to grid. Depending on the conditions, cells may be unavailable for editing. The grid menus in 9-5 Takeoffs, the Takeoff Details tab offer much more functionality than do the grid menus in the rest of the program.

To help you enter data quickly, you can control the direction the cursor moves in the grid when you press the Enter key. For example, if you want to fill in one column at a time, you can set the cursor to jump to the same cell in the next column to the right (Enter Key Moves Right) instead of the next cell down in the same column (Enter Key Moves Down).

To set the direction of movement in a grid:

1. Right-click in a grid to display the grid menu.
2. Click **Enter Key Moves Right** or **Enter Key Moves Down**.
3. The activated direction has a check mark next to it.

To find information in a grid:

1. Right-click in a grid to display the grid menu.
2. Click **Find** on the grid menu.
3. In the Grid Find dialog box, choose the scope of your search by selecting either **Current Column** or **Entire Grid**.
4. In the Search For cell, type the text string you want to find.
5. Click **Find Next** to find the next occurrence of the text string.

When you are working in a grid, you can drill down into related records. For example, you can go from 3-2 Receivable Invoices/Credits to 9-2 Parts. If no record exists, you can create a new one with the **Add Record** command.

To display details:

1. In the grid, right-click to display the grid menu.
2. Click **Display Detail/Add Record**.

**Selecting cells or rows or columns**

<table>
<thead>
<tr>
<th>To select</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>A cell</td>
<td>Click the cell or press the arrow keys to move to the cell.</td>
</tr>
<tr>
<td>A column</td>
<td>Click the column heading.</td>
</tr>
<tr>
<td>A row</td>
<td>Click the row heading.</td>
</tr>
<tr>
<td>Adjacent rows or columns</td>
<td>Drag across the row or column headings. Alternatively, select the first row or column, hold down the Shift key and select the last row or column.</td>
</tr>
<tr>
<td>A range of cells</td>
<td>Click the first cell and drag to the last cell.</td>
</tr>
<tr>
<td>All cells</td>
<td>Click the top left corner of the grid.</td>
</tr>
</tbody>
</table>
Working with Columns

As part of the defaults for a window, you can hide columns. Hiding does not delete columns, but it does remove the data from printed reports in Quick Grids.

When you generate a print preview report from data in a grid with hidden columns, all the hidden information appears in the report. If you drill down into data in the hidden columns, it will not be visible in the grid until you unhide the columns.

**IMPORTANT:** While you are not restricted from hiding any columns, some require entry to complete a record or transaction.

To hide columns

1. Right-click in a cell, and from the menu select **Show/Hide Columns**.
2. The **Grid View** window appears.
3. From the menu, clear the check boxes of the columns you want to hide.
4. Click **OK**.

**TIP:** Right-click a grid cell and select **Save Current Grid View** to save the grid view settings.

Under certain circumstances, columns are hidden from view. Use this procedure to display hidden columns.

To display hidden columns

1. Right-click in a cell, and from the menu select **Show/Hide Columns**.
2. The **Grid View** window appears.
3. From the menu, select the check boxes of the columns you want to display.
4. Click **OK**.

The **AutoFit All Columns** command resizes all column widths to fit the column contents.

**TIP:** To resize one column at a time, position the pointer over the column divider and drag it to the height or width you want.

Working with Rows

To insert a new row

Click the cell in the row immediately below where you want the new row to appear; or, right-click to display the grid menu, and then click **Insert Row**.

To insert multiple rows

Select the rows immediately below where you want the new rows to appear, and then click **Insert Rows**.

To cut a row

1. In the grid, select the row(s) you want to cut by clicking on the row header(s).
2. Right-click to display the grid menu, then click **Cut Row**.

**CAUTION:** You cannot recover data after deleting it.

To delete cells, rows, or columns

1. Select the cells, rows, or columns you want to delete.
2. Press the Delete key.
The **Clear All Rows** command clears everything in the grid.

**IMPORTANT:** This function is not available in every grid to protect certain kinds of data.

To clear all rows in a grid

1. Right-click anywhere in the grid to display the grid menu.
2. Click **Clear All Rows**.

### Working with Text

You can move text with the **Cut**, **Copy**, and **Paste** commands. Using **Cut** removes the text from its location and stores it on your **Clipboard**. Using **Copy** does not remove the text from its location but does store it on your **Clipboard**.

You can then insert the text elsewhere using the **Paste** command. After the text is placed on the **Clipboard**, you can continue to paste the text until you cut or copy something else.

To copy and move a section of text

1. Select the text you want to move.
2. Right-click anywhere in the grid to display the grid menu, then do one of the following:
   a. Click **Cut**.
   b. Click **Copy**.
3. Insert the pointer where you want to insert the text.
4. On the grid menu, click **Paste**.

To paste a selection

1. Select the text you want to move.
2. Right-click anywhere in the grid to display the grid menu, then do one of the following:
   a. Click **Cut**.
   b. Click **Copy**.
3. Insert the pointer where you want to insert the text.
4. On the grid menu, click **Paste**.

The grid menu contains the following commands:

### Working With Records

#### Locking records

Select the **Lock Edit** check box to prevent accidental changes to a record after saving it. To make permanent changes, clear the **Lock Edit** check box and save the record.

You can find the **Lock Edit** check box in budgets, proposals, estimates, purchase orders, change orders, and subcontracts. In cases where a calculation is being performed, the calculation will include locked data, even though it cannot be edited.

Use the display properties to allow certain security groups the ability to clear the check box once a record is saved.
Copying records

You can copy existing records to create new records, which saves time and prevents errors that can result from entering complex transactions.

To copy a record:
1 Using the data control, select the record.
2 From the Edit menu, select Copy.
3 From the File menu, select New.
4 From the Edit menu, select Paste.

NOTE: Sage 100 Contractor copies all notes attached to the record.

Deleting records

CAUTION:
Do not delete jobs, vendors, or other records referenced in ledger transactions in the current fiscal year. Deleting such records can cause problems with the audit trail. It is best to wait until you are closing the books at the fiscal year-end to delete such records.

Deleting a record permanently removes the record from the database. You cannot recover a record after deletion.

To delete a record:
1 Using the data control, select the record.
2 On the Edit menu, click Delete.

Voiding records

Generally, you can only void a record from its window of original entry. If you have previously posted the transaction to the general ledger, Sage 100 Contractor reverses the amount from the ledger.

IMPORTANT: Void entries to Checks and Bank Charges, Deposits and Interest, and Recurring Journal Transactions from the 1-3 Journal Transactions window.

To void a record:
1 Open the window in which you originally entered the record.
2 Using the data control, select the record.
3 On the Edit menu, click Void.

Working With Attachments

About file and link Attachments on records

What are attachments?

Attachments provide functionality to attach files and/or Web links to selected records in Sage 100 Contractor. There are two methods for attaching files and links. You can add them individually using the Attachments window (Edit >
Attachments), or you can simply drag-and-drop files and/or Web links onto a Sage 100 Contractor window that accepts attachments.

A few examples of Sage 100 Contractor windows that accept attachments are payable invoices, requests for proposal, progress bills, change orders, purchase orders, jobs.

How can I use attachments?

Here are a few examples:

- After receiving a hard copy document that you would like to attach to a payable invoice record in 4-2 Payable Invoices/Credits, you scan the document into your computer to create a file, then attach the file to the payable invoice record.
- You have several digital photos of work being done on by a subcontractor on a remodel job. You can transfer these files to your computer, and then attach them to a record in 6-7-1 Subcontracts.
- After sending an RFP to an architect who has a Web site, you want to attach the architect’s web site URL link to the RFP record. From the open the site in your browser, you drag and drop the link from the browser’s Address box onto the 6-11-1 Requests for Proposal record.

How does attachment functionality work?

You create an attachment as either a “local” attachment or a “link” attachment. Link attachments can either be a file or a URL (Web site link).

Creating a “local” attachment, associates the a local file (on your local computer) or a copy of a network file (copied from a network computer) to an Sage 100 Contractor record in your local computer’s company data. In this process, the program creates a local folder and subfolder structure in your local company where the record is located.

Creating a “link” attachment, attaches a link to the remote file (on a network computer) or URL link to Web page on a remote computer. The program does not create a local folder and subfolder structure in your local company for linked attachments.

IMPORTANT: For link attachments, do not rename an attachment’s file server after attaching a file. Sage 100 Contractor cannot locate a linked file if the file server is renamed or replaced by a server with another name.

Can I drag and drop files to create attachments?

If a record accepts attachments, you can drag and drop files onto the window to create an attachment. This includes graphic files, Web links, email messages, desktop shortcuts, or any other file type.

NOTE: If you use Microsoft Outlook, you can drag and drop email messages from your Inbox list directly onto a Sage 100 Contractor record.

Where are attachments located?

First, let’s look at what happens when you attach a local file to a record. When you add the attachment and save the record, the program creates an Attachments folder and folder structure under \MB7\[company]\Attachments. To prevent naming conflicts between files, each file is placed into a subfolder with a unique name.

For example, let’s suppose you are working in Sample Company job Jiminez Burrito #8, and you attach a local graphic file to record 8 in 6-4-1 Change Order, Floor Tile Upgrade. After saving the record, in Windows Explorer, you will find this path: \MB7\Sample Company\Attachments\Jobs\Change Orders\(unique subfolder name)\(file name).gif.

TIP: Sample Company data can be changed on any computer. The Sample Company data in these examples may not match the Sample Company data on your computer exactly.
What is the attachment parent-child structure?

You probably noted that the Change Order folder is a subfolder of Jobs. That's because the program creates Attachments according to the existing parent-child relationships that already exist in the program for Jobs and Change Orders.

For example, the parent record for the change order is the job, 215-Jimenez Burrito #8. If you were to open, 6-6-1 Purchase Orders to record 38, clear the Lock Edit, and add the same graphic file to this record and then look at the folder structure, you will find MB7\Sample Company\Attachments\Jobs\Purchase Orders\(unique subfolder name)\graphic.gif. The attachments to the purchase order record and the change order record are both “children” of job 215—Jimenez Burrito #8, which is located in 3-5 Jobs (Accounts Receivable).

What do I see when opening parent record when children have attachments?

You can attach files to both “parent” records and “child” records. For example, you can attach files and links to job 215-Jimenez Burrito #8 directly from that job's record in 3-5 Jobs (Accounts Receivable) or to that job through other records such as Change Orders, Purchase Orders, Subcontracts, and so forth. As described above, you can add attachments to records that are children of the job.

Because of the parent-child structure of the program, when you open the Attachments window from the parent window 3-5 Jobs (Accounts Receivable) 215-Jimenez Burrito #8, you can select different ways to view the Attachment related to this job using the box with the title, Show items attached to:

- **this job directly**. If the parent record has attachments, the attachments would be displayed in this list.
- **Purchase Orders for this job**. If a “child” purchase order record of this job has attachments, then the attachments would be displayed in this list.
- **Change Orders for this job**. If a “child” change order record of this job has attachments, then the attachments would be displayed in this list.

How does attaching network files work?

When you select a network file to attach to a record, the program recognizes that it isn't a local file and offers two choices, **Copy the file to my company data** (my local computer), or **Link to the existing file** (on a network computer).

If you select to Copy the file to my company data, the program makes a copy of it and places it in a folder\subfolder structure under MB7\(company)\Attachments\ in its parent-child relationship.

If you select to Link to the existing file, the file remains on the network computer. A copy of it is not created, and it does not appear in a folder under MB7\(company)\Attachments\1. In fact, if you never link to a local file or copy a attachment file to your computer, you will never see an Attachments folder under the company folder.

What happens if I select “Protect this file from being changed”

After you link to a network file by selecting Copy the file to your company data, you have the option to Protect this file from being changed. After saving the record, if you were to open the linked file and try to edit it, the program that opens it displays a message stating that the file cannot be changed, is read-only, or something similar. The message displayed depends on the program that opens it.

**NOTE:** If you select the option, Link to the existing file, the Protect this file from being changed option is unavailable. If you need to prevent an attachment from being changed, select the Copy file to my company data option.

How do I attach Web links?

When adding a link to a Web page as an attachment, you are encouraged to copy and paste the contents of your browser’s Address box (a URL—unique resource locator) into the box on the Add Attachment window. You can type the URL in the box, but it's much easier to copy and paste it to avoid possible errors from typing mistakes.
TIP: Attachments that are Web links are always remote and never appear in an Attachments folder under \MB7\ (company name).

How do I know that a record has attachments? Are there visual indicators?

An Attachment button has been added to the toolbar. It displays a paper clip against a grey background if the record has no attachments. It displays a paper clip against a white rectangle if the record has attachments. You can click the Attachments button to open the Attachments window whether the record has attachments or not.

IMPORTANT: To provide room for the Attachments button, the Count button has been removed from the toolbar. On windows that provide the count files functionality, the Count command is available from the menu bar.

Can I email attachments?

IMPORTANT: Emailing attachment functionality only works if Microsoft Outlook is your default Email client.

Yes, just open an Attachments window, and select one or more attachments. Click Email, and the program opens an email message with the attachments included in the Attach... box.

Can I print Attachments?

Yes, just open an Attachments window, and select an attachment. Click Print, and the program opens the file in the program that is controlled by your Windows settings.

NOTE: Printing from the Attachments window behaves the same as right-clicking the file in Window Explorer and selecting Print from the menu.

Attaching files individually using the Add Attachment window

You can attach files to records individually using the Add Attachment window. The file can be a local file or a network file. In the case of a network file, it can be attached as a link to a network file, or a copy of a network file.

To attach a local file using Add Attachment:

1 Open a Sage 100 Contractor window that accepts attachments, such as 3-5 Jobs (Accounts Receivable) and select a job.
2 Click Edit > Attachments.
3 On the Attachments for Job# window, click Add.
4 On the Add Attachment window, select I want to attach a file.
5 Click Browse, and locate the file you want to attach, select it, and click Open.
6 Do one of the following:
   a If you have selected a local file to attach, follow these steps:
      i On the Add Attachment window, accept or edit the description of the attachment.
      ii Accept or clear Protect this file from being changed.
      iii Click OK.
   b If you have selected a network file to attach, follow these steps, if you have selected the option, Copy file to my company data:
      i On the Add Attachment window, accept or edit the description of the attachment.
      ii Accept or clear Protect this file from being changed.
iii Click OK.

c If you have selected a network file to attach, follow these steps, if you have selected Link to existing file:

i On the Add Attachment window, accept or edit the description of the attachment.

ii Click OK.

7 The file is displayed in grid of the Attachments for Job # window.

Attaching Web links individually using the Add Attachment window

You can attach Web links to records individually using the Add Attachment window.

To attach a Web link using Add Attachment:

1 Open a Sage 100 Contractor window that accepts attachments, such as 3-5 Jobs (Accounts Receivable) and select a job.

2 Click Edit > Attachments.

3 On the Attachments for Job# window, click Add.

4 On the Add Attachment window, select I want to attach a link to a Web page.

5 Launch your browser, and browse to the Web page that you want to link to the record.

6 Copy the Web page address, and then on the Add Attachment window, paste into the Paste... box.

7 In the Description... box, type a description.

8 Click OK.

9 The Web link is displayed in grid of the Attachments for Job # window.

Dragging and dropping multiple files onto records

You can drag and drop multiple records onto individual records to create attachments. When you drag and drop the files onto the window, Windows Explorer is a good source for files.

To drag and drop multiple files onto records:

1 Open Windows Explorer, and browse to files from which you want to create attachments.

2 Open the Sage 100 Contractor window to a specific record to which you want to attach files.

3 Select any number of files and then drag and drop them on the Sage 100 Contractor window.

4 Save the record, and then recall it.

5 To verify that the attached files are there, on the toolbar, click the Attachments button.

6 The attached file are displayed in the grid of the Attachments window.

Removing attachments from records

You can remove local and linked files as well as Web page links by clicking Remove on the Attachments for... window.

NOTES:

- If you attempt to open a linked network file that has been moved or deleted, the program displays a message stating that the file cannot be found.

- To delete attachments, you must belong to a security group that has rights to delete records.
Emailing files attached to records

Microsoft Outlook is integrated with Sage 100 Contractor through the Attachments window. You can launch Outlook with a file attached from any window that displays an Attachments button. You can also launch Outlook with an attached file from any Report Printing window.

**IMPORTANT:** Emailing attachments only works if Microsoft Outlook is your default email client.

**To email a file attached to a record:**

1. Open a Sage 100 Contractor window, a record that contains attachments, and on the menu bar click **Edit > Attachments.**
2. On the **Attachments for...** window in the grid, select the row containing the attached file that you want to email, and click **Email.**
3. On the **Untitled Message** email window, proceed with filling in the boxes, and then press **Send.**

**Lookup windows**

**Lookup** windows help you locate data. Suppose you are entering a payable invoice, but do not remember the vendor number. You can open a **Lookup** window, find the vendor, and then insert the vendor number in the appropriate box.

To make searching easier in the **Lookup** window, use the data control to move through records or use **Find** to query the data. After you locate the data, you can insert it in the appropriate text box or cell.

In fields that contain character or alphanumeric data such as descriptions, addresses, and invoice numbers, Sage 100 Contractor sorts data by the value of the first digit. If a field is strictly numeric, then the numbers appear in numerical order. For example, 1100 would appear before 200.

Click the **[Refresh]** button to return the list in the **Lookup** window to its original order.

**NOTE:** Some **Lookup** windows have a left and right pane. If the **Refresh** button is used, the list in the right-hand pane will return to the original list order for the item selected in the left-hand pane.

The **Lookup** window is split. The left half displays the classes, and the right half displays the contents of the class that you select.

In the **Lookup** window, click the triangle next to the class you want to open or close. The color of the triangle indicates whether you can display more subclasses.

<table>
<thead>
<tr>
<th>Color</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Red</td>
<td>The class cannot be expanded any further (end of the branch).</td>
</tr>
<tr>
<td>Blue</td>
<td>Currently selected class showing all subclasses.</td>
</tr>
<tr>
<td>Green</td>
<td>Contains subclasses and can be opened by clicking on the plus sign (always displays a plus sign).</td>
</tr>
</tbody>
</table>

To display a **Lookup** window, do any of the following

- Click the drop-down arrow in the data control.
- Click the drop-down arrow next to the text box.
- Right-click in a cell of a column, and then select a window from the menu.
- Select a cell and press the F5, F6, F8, or SHIFT+? keys.
- Select a cell, enter a word or partial word, and then press F5 or Shift+. The Lookup window displays the first occurrence found in the database.
- Select a cell, type a wildcard, then enter a word or partial word and press F4. The Lookup window displays every occurrence found in the database.
- Double-click the cell or column title.
- Select the cell or column and click the drop-down arrow in the cell.

**TIP:** If you delete a column accidentally, or have hidden a column you want to see again, you can right-click on any column header and click [Show All] to display all columns.

To select an item in a Lookup window
- Click the item
- To pull an item into a grid, double-click it.

To sort a column in ascending order
- Click the arrow in the column title.

Although many Lookup windows have a Print button, some of them do not. For example, open 1-5 Bank Reconciliation, click the drop-down arrow at the end of the Account# box, and the program displays the Ledger Accounts lookup window. It has no Print button, but you can create a screen capture of a portion of the Lookup window’s information, paste it into a Word document, which can then be printed.

To capture and print a Lookup window

1. Open the Lookup window, and click the Maximize button (center button, upper right of the window).
2. To reduce the amount of information displayed, select a portion of the data. For example, instead of displaying All Account Types, select one account type, perhaps Cash Accounts.
3. Press Ctrl+Print Screen.
4. Launch Microsoft Word, open a blank document, and press Ctrl+V.
5. The screen capture of the lookup window is pasted into the Word document, which can then be printed.

**Working with Picklist Windows**

A Picklist is a type of Lookup window. With a Picklist, you can select a group of items and insert them in the active window. For example, in the Payable Invoices window you can select and insert a list of parts in the grid.

In Report Printing windows, it is not necessary to create a Picklist. If you know which record numbers to include in the report, enter them in the Picklist box. Make sure to separate the record numbers with commas.

**IMPORTANT:** If you press F8 on a criteria item that displays a Picklist check mark, such as in the 5-2-3 Compute Payroll window, no Picklist window is displayed. The F5 key, however, will display the Picklist window.

To display a Picklist window, do one of the following

- From the grid cell of a column that supports Picklist functionality, for example Part# or Assembly#, right-click a cell, and click Display Picklist Window.
- A window related to that column opens with **Picklist** functionality indicated by the check mark button.
- From the grid cell of a column that supports **Picklist** functionality, press F8.
- From windows with text boxes that support **Picklist** functionality, such as **5-2-3 Compute Payroll**, click the check mark button.

To select a group of items in a Picklist window

1. Double-click each item you want to select.
2. To insert the group of items into the grid, click the **Insert Selected Items** button.

To sort a Picklist window

- In fields that contain character or alphanumeric data such as descriptions, addresses, and invoice numbers, Sage 100 Contractor sorts data by the value of the first digit. If a field is strictly numeric, then the numbers appear in numerical order. For example, 1100 would appear before 200.
- To sort a column in ascending order, click the arrow in the column title.

### Function Keys and Shortcuts

**About function keys**

The function keys (F keys) provide quick access to functions or features common throughout Sage 100 Contractor.

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Displays a help topic that is specific to the window in which you are operating.</td>
</tr>
<tr>
<td>F2</td>
<td>Displays the calendar.</td>
</tr>
<tr>
<td>F3</td>
<td>Displays the <strong>Calculator</strong>.</td>
</tr>
<tr>
<td>F4</td>
<td>Displays data from the selected field (drop-down arrow) in a <strong>Lookup</strong> window by entering a search term in the field. To display the first match found, type the search term (or beginning of term) in the field and press Enter. Enter wildcards with an asterisk (*) before the search term for exact matches, or with an asterisk and space for all occurrences.</td>
</tr>
<tr>
<td>F5</td>
<td>From within the selected field, the F5 key will display data in a <strong>Lookup</strong> window or bring up the <strong>Quick List</strong> for the data selected. If you have a starting point for your search, you can narrow down the search by typing your search in the text box and pressing the F5 key. To search for the first instance of a number, type your search in the text box and press the F5 key.</td>
</tr>
<tr>
<td>F6</td>
<td>Displays the detail window related to a selected record in your text box. An enabled detail button means that the text box has a related window to display. Press F6, or click the detail button.</td>
</tr>
</tbody>
</table>
### Activating keyboard shortcuts with the F10 key

In Sage 100 Contractor, you can activate keyboard shortcuts by pressing the F10 key when in a window.

**To activate keyboard shortcuts with the F10 key:**

1. Open a Sage 100 Contractor window, for example, **13-3 Report Writer**.
2. Press the F10 key.
3. The menu bar items change so that letters are underlined. For example, **Exit** becomes **Exit**, **Mode** becomes **Mode**, and so forth.
4. To open a menu command, press the key corresponding to its underlined letter. Press **M**, for example, to open the **Mode** drop-down menu.
5. The drop-down menu appears with a list of commands. The commands appear with letters underlined. For example, **Text**, **Line**, **Box**, **Picture**, and so forth.
6. To activate any of the drop-down menu functions in the window, press any of the underlined letters.

### Working with the Calendar

Each company uses its own calendar. The calendar lets you schedule employee appointments as well as set the workdays and non-work days. After an appointment is scheduled, the date appears in red and is underlined.

You can display the calendar from most windows by pressing the F2 key or by double-clicking a date box or column. To schedule non-work days in the calendar:

For each day that you designate as a non-work day, Sage 100 Contractor displays **Off**.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Saturdays off</td>
<td>On the <strong>Options</strong> menu, click <strong>Saturdays Off</strong>.</td>
</tr>
<tr>
<td>Set Sundays off</td>
<td>On the <strong>Options</strong> menu, click <strong>Sundays Off</strong>.</td>
</tr>
<tr>
<td>To</td>
<td>Do this</td>
</tr>
<tr>
<td>------------------------</td>
<td>----------------------------------------------</td>
</tr>
<tr>
<td>Set an individual day off</td>
<td>Right-click the selected date.</td>
</tr>
</tbody>
</table>

To select a date in the calendar

- In the data control box, type the date (following the **DD/MM/YYYY** format). Then click **[Enter]**.

**TIP:** You can use the data control to move day by day or month by month.

To enter appointments in the calendar

1. On the **Sage 100 Contractor Desktop**, do one of the following:
   a. Double-click the **Calendar** icon.
   b. Press F2.
2. Click the day on which you want to schedule an appointment, then on the **Edit** menu, click **Appointment**.
3. In the **Calendar Appointments** window, in the **Start** and **End** cells, enter the times when the appointment is to begin and end.
4. In the **Type** cell, select the appropriate appointment type.
5. In the **Employee** cell, select the employee number for the person who has the appointment.
6. In the **Client** cell, select the client number of the client with whom you are scheduling an appointment.
7. In the **Notes** cell, enter any information you wish to add regarding the appointment.
8. Click the **Save** button.
9. Repeat steps 3–8 for each appointment.

To enter appointment types

1. Open the calendar.
2. On the menu bar, click **Appointment Types**.
3. In the **Appointment#** cell, enter the appointment number.
4. In the **Description** cell, enter a description for the type of appointment.
5. Repeat steps 3–4 for each type.
6. From the **File** menu, select **Save**.

To delete an appointment

7. Open the calendar.
8. Select the day of the appointment.
9. On the menu bar, click **Edit**, then click **Appointments**.
10. Select the appointment.
11. Press the Delete key.

To delete all appointments through a certain date

12. Open the calendar.
13. Click the last date through which you want to delete appointments.
14. On the **Options** menu, click **Delete Appointments**.
Working with the Calculator

You can display the calculator from any window, cell or box by pressing F3. The calculator displays the results in a list similar to a calculator tape. When you use the calculator, you can paste the results to the selected cell or box in the active window.

From within some numeric-entry cells in a grid there are several ways to display the calculator.

To display the calculator, do one of the following:
- Enter a number followed by an operator.
- Press F3.

To perform calculations:
1. Select the cell or box in the active window, and open the calculator.
2. Enter the first number in the calculation.
3. Click an operator.
4. Enter the next number in the calculation.
5. Click Enter.

To paste from the calculator, do one of the following:
- Click the check mark button next to the Entry, Memory, or Total boxes.
- Use the Copy and Paste commands.

To convert measurements on the calculator:
1. Open the calculator.
2. Enter the number you want to convert.
3. On the Conversions menu, point to Standard, US to Metric, Metric to US, or Pitch and select the type of conversion you want.

To select the number of decimal places:
- Under Places, select the option for the number of decimal places you want.

To store a figure in the calculator’s memory for use in future calculations:

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Place a number in memory</td>
<td>Click the Memory button.</td>
</tr>
<tr>
<td>Recall a number in memory</td>
<td>Click the Recall button.</td>
</tr>
<tr>
<td>Add a number to memory</td>
<td>Click the M+ button.</td>
</tr>
<tr>
<td>Remove a number from memory</td>
<td>Click the M– button.</td>
</tr>
</tbody>
</table>

Working with Notes

You can keep notes with each record, which can prove helpful when reviewing data later. You can save notes with individual records, as well as with individual rows in a grid. Some notes print with specific reports; other notes function as memos to a specific topic and can only be printed from the notes window itself.
You can paste a selection of text from Word or Excel into any Sage 100 Contractor Notes window, for example, the notes window on 9-5 Takeoffs.

**NOTE:** When you paste into a Notes window, you are pasting unformatted text from your computer’s clipboard. Because of that, copying the contents of multiple Excel rows and columns and pasting it into a Notes window removes all the row and column structure.

To paste a selection of text from Word or Excel to Sage 100 ContractorNotes

1. In Word or Excel, select text, right-click it, and choose **Copy**.
2. Open a Sage 100 Contractor **Notes** window.
3. Right-click once in the window, and choose **Paste**.

If you want to move the location where notes print on a document, you can modify the form design.

**IMPORTANT:** When you create a note in a **Report Printing** window, the note appears on all documents.

To enter a note

1. On the menu bar, click **Notes**.
2. Type the note.
3. On the **File** menu, click **Save**.

**NOTE:** After creating a note, the **Create Note** button changes to the **Notepad** button.

To view a note

- To view a record note, on the menu bar, click the **Notes** button.
- To view a grid note, from a grid with a **Notes** column, double-click the **Notes** cell.

To print a note

- In the **Report Printing** window, select the **Notes** or **Grid Notes** check boxes.

To delete a note

1. On the menu bar, do one of the following:
   a. For a record note, click the **Notes** button.
   b. For a grid note, double-click the **Notes** cell.
2. Do one of the following:
   a. On the **File** menu, click **New**.
   b. To erase a portion of a note, select the text and press the Delete key.
3. On the **File** menu, click **Save**.

To insert information into a note

- To insert a date into a note, on the **Insert** menu, select **Current Date**.
- To insert a client’s address into a note, on the **Insert** menu, select **Client Address**.
- To insert an employee address into a note, on the **Insert** menu, select **Employee Address**.
- To insert a vendor’s address into a note, on the **Insert** menu, select **Vendor Address**.
To insert a field into a note, on the Insert menu, click Fields.

To check the spelling in a note

- On the Edit menu, select Spell Check.

To enter a note for a line in a grid

1. In the Notes cell, type your note.
2. On the File menu, click Save.

To undo changes in a note

- On the Edit menu, select Undo.

**IMPORTANT:** You can only undo the last change.

**Opening text files**

**To open a text file:**

1. On the File menu, click Open.
2. Select the file, and then click OK.

**Working with Find queries**

Using Find, you can create queries and search for records. When you query a database, Sage 100 Contractor locates all the records that match the criteria and displays the results in a Quick Report window. You can then select a record for display.

Queries are specific to the windows in which you create them. Suppose that in the Accounts Payable Invoices window you create a query titled Disputed Invoices, which searches for payable invoices assigned status 3-Dispute. You can only find the Disputed Invoices query in the Accounts Payable Invoices window. It will not appear elsewhere in Sage 100 Contractor.

After using Find to query a database, Sage 100 Contractor displays the results in a Quick Report window. You can select a record and click the Drill Down button to display the record. When you are finished examining the record, close the window in which it appeared.

To create a query

1. On the File menu, click Find.
2. Click New.
3. In the Name box, enter the name of the query.
4. Using the Query Wizard, create the query.

**TIP:** After you create a query, Sage 100 Contractor automatically saves it.

To run a saved query

1. On the File menu, click Find.
2. In the list, click the query you want.
3. Click Run.
To delete a saved query

1 On the File menu, click Find.
2 In the list, click the query you want.
3 Click Delete.

About customizing Sage 100 Contractor defaults

You can customize many different aspects of Sage 100 Contractor. For example, by using security groups, you can grant or restrict access to specific windows. Within a window, you can customize text boxes, lists, check boxes, and columns to increase data entry speed and accuracy. Within each window, you can set up default information, require entries, skip entries, or even limit access to specific security groups.

For example, in the 1-1 Checks/Bank Charges window, you can set the default ledger account number for your chequing account in the Account Number box. When you open the window, Sage 100 Contractor automatically inserts the account number.

Working with Images

You can include images with certain types of records. For example, when you assign the image of an employee to the employee’s record, Sage 100 Contractor displays a thumbnail view in the Employee window. Sage 100 Contractor supports the following types of images: .bmp, .jpeg or .jpg, .gif, .emf, .wmf, and .ico files.

Before assigning an image to a record, the image file must follow a specific naming convention. For example, use a word or words, followed by a space, followed by a number (see below). This lets you keep a series of pictures with a record you can use the same name but change only the number.

After you assign an image file to a record, you can include other image files with similar names.

Suppose you have been taking pictures of the progress at a job site. The latest photo, fourth in the series, is named BL Johnson 04.bmp and is assigned to the job record. A thumbnail of the photo appears on the job record. In addition, you can view the three previous photos, BL Johnson 01.bmp, BL Johnson 02.bmp, and BL Johnson 03.bmp from the Image window.

You can assign a single image or a series of images to a record. When you include an image in a file, Sage 100 Contractor saves a copy to the Images folder, which is located in the \MB7\company folder.

For a series of images, the images must use the correct naming convention. Assign each image in the series to the record. Sage 100 Contractor copies the image files to the appropriate folder for you.

To assign an image to a record

1 Using the data control, select the record to which you want to assign an image.
2 On the Edit menu, click Image.
3 Click Browse.
4 In the Assign Image dialog box, choose the image you want to assign to the record and click Open.
5 Click OK.

To view an image on a record

1 Using the data control, select the record from which you want to view an image.
2 Double-click the small image.
3 On the Edit menu, click Image.
To delete an image
1 Using the data control, select the record from which you want to delete an image.
2 On the Edit menu, click Image.
3 Click Clear.
4 Click OK.

**Working with Templates**

Many windows throughout Sage 100 Contractor let you create templates. A template can include any information you want to provide such as dates, descriptions, or other important information. You can create a template from scratch, or modify an existing record and save it as a template. Unlike a record, you do not have to complete required fields to create a template.

Suppose that you are building homes in a residential subdivision. The budget and proposal for the base design are established and do not vary. Using templates in the **6-4 Change Orders** window, you can create a different template for each upgrade. When you are informed which upgrades the home buyer wants, you can load the corresponding templates to create the necessary change orders.

When creating a template, some information is not preserved in the template. For example, **Phase** information is not saved in the template when creating a template from **3-5 Jobs (Accounts Receivable)**; however, you can print a report that shows that information.

To save a template
1 On the File menu, click Save As Template.
2 On the Save Template window, in the Template Name box, type the name of the template.
3 Click OK.

To load a template
1 On the File menu, click Load/Delete Template.
2 Select the template you want to load.
3 Click Load.

To delete a template
1 On the File menu, click Load/Delete Template.
2 Select the template you want to delete.
3 Click Delete.
4 Click Close.

**Working with Document Tracking**

**IMPORTANT:** The program only displays Document Tracking (formerly called Attachments) in specific windows and only if you have used Document Tracking with those windows previously.

**IMPORTANT:** Document Tracking tracks file information associated with a record. Its functionality is different from that of Attachments, in which you attach files and/or links to records directly. For more information about Attachments, see the topic, About file and link Attachments on records.

Document Tracking provides a way for you to track file information associated with a record. The Document Tracking functionality keeps track of many different type of files, such as *.doc (Word document), a *.jpg (graphic), a *.pdf (Adobe portable document format), an *.*.xls (Excel spreadsheet), and so forth.

A Document Tracking record must contain a **Description**, and may contain the following:
- Number of Copies sent
- Return, yes or no?
- Any Notes about the file being tracked.

To enter file information
1 On the Options menu, click Document Tracking.
2 In the Document column, enter the name of the document.
3 In the Copies column, enter the number of copies sent.
4 In the Return column, you can indicate whether the document has been returned or not. Type Yes if the document has been returned, or No if the document is still out.
5 In the Note column, double-click a cell and type a note as required.
6 On the File menu, click Save.

Exporting and Importing Files

An overview of moving data into and around Sage 100 Contractor

One of the strengths of Sage 100 Contractor is that you can move data into and around in Sage 100 Contractor in many different ways. Some of the data, such as a template, must be used "internally," that is, within a single Sage 100 Contractor company. Other data can be moved from company to company and transferred to another party, for example, as a budget file. In addition, other data and lists can be imported via special functions and third-party applications.

Sage 100 Contractor provides standard, Microsoft Windows copy and paste functionality. You can copy and paste data from grid to grid in Sage 100 Contractor.

In some windows, you can save records as templates that are for use inside a Sage 100 Contractor company. These are text files, and you cannot email them to an other party to use with a different company. They are for "internal" use within a specific company. A template can be a shell for maintaining a structure for data, or it can be a shell with some data in its structure. Consider that a template is the starting point for working with a set of data.

Other examples of data that can be moved around and into Sage 100 Contractor are referred to as "files" and "grid files." These files and grid files can be considered a different type of template. Sage 100 Contractor provides a way for you to import and export these files from one part of Sage 100 Contractor to another, for example from 9-5 Takeoffs to 6-2 Budgets. Essentially, files and grid files represent work that is in progress to which you can add data at any time.

A file, such as a takeoff file or a budget file, is an entire unit of data, whereas a grid file is a portion of an entire unit of data. For example, a grid file could be a single phase of a budget or a specific bid item/phase combination of a takeoff. These files and grid files are created in Sage 100 Contractor for use in Sage 100 Contractor only; however, they can be emailed to another party or copied from one Sage 100 Contractor company to another.

There are important differences between files and grid files. For example, always import files before entering any other information in the grid because they overwrite any information that you have already entered in the header and grid cells. Grid files, in contrast, insert data at the cursor and do not overwrite the existing content. So you can import a grid file at a certain position in a grid.

You can move data into Sage 100 Contractor via specialized external imports with such features as adding parts and updating prices using database update services.
Finally, the Sage 100 Contractor API and third-party applications provide ways to import a variety of specialized data. For more information about the Sage 100 Contractor API, see Appendix G.

Here is a basic list of ways to move data into and around in Sage 100 Contractor:

- Standard copy and paste
- Templates
- Specialized templates known as files and grid files
- External imports, for example price updating service
- Third-party applications and the Sage 100 Contractor API.

### About exporting files

Depending on the type of work that you perform, you might need a few files or a large library. Careful thought should go into the creation of each file that you build. The mark of a good file is one that requires little modification. The more you have to change a file to suit a specific situation, the less time it saves you. Remember that a file can include as much or as little information as you want.

You can either use an existing record as the basis for a file or build a file completely from scratch. When using an existing record, most of the work is already completed. Simply recall the record, modify it to meet your needs, then export it as a file.

**To export a budget file**

1. Open 6-2 Budgets.
2. On the Options menu, point to Export, then click Budget File.
3. Name the file, then click Save.

![NOTE: Files are specific to the company in which you save them.](image)

**To export a proposal file**

![NOTE: You can create a file from an existing proposal. Sage 100 Contractor only creates a file for the currently displayed grid. Files are specific to the company in which you save them.](image)

1. Open 6-9 Proposals.
2. In the data control box, enter the job number for the proposal that you want to use.
3. In the Phase list, click the phase, then edit the content of the phase.
4. On the Options menu, point to Export, and then click Proposal File.
5. Name the file, and click Save.

![TIP: Instead of using a proposal from an existing job, you can create a new proposal.](image)

**To export a unitary proposal file**

![IMPORTANT: Files are specific to the company in which you save them.](image)

1. Open 6-10 Unitary Proposals.
2. In the data control box, enter the job number for the proposal that you want to use.
3. In the Phase list, click the phase. Edit the content of the phase as needed.
4. On the Options menu, point to Export, and click Proposal File.
5 Name the file, and click Save.

**TIP:** Instead of using a proposal from an existing job, you can create a new proposal.

To export a takeoff to a file

This functionality is only available if you have purchased the Estimating Add-On Module.

Consider the following points before exporting takeoffs to files:

- You can make a file containing most all the assemblies and parts necessary, or you can make one containing a simple outline.
- Instead of using an existing takeoff, you can create a new takeoff for the file.

1 In the Sage 100 Contractor main menu tree, double-click 9-5 Takeoffs.

2 In the Takeoff Launch window, double-click a job to launch a takeoff.

3 Do the following for each grid:
   a Delete any unwanted assemblies or parts.
   b Delete any unnecessary values for variables.
   c Delete any unnecessary quantities.

4 On the Export menu, click Takeoff File. The Save File window opens.

5 Name the file, and click Save.

To export a scheduling grid file

**IMPORTANT:** Scheduling files cannot contain job numbers or phases.

1 Open 10-3 Schedules.

2 To create a file from a phase in an existing schedule, do the following:
   a In the data control box, enter the job number.
   b In the Phase list, click the phase.
   c Edit the content of the phase.

**TIP:** Instead of using a schedule from an existing job, you can create a new schedule.

3 On the Options menu, point to Export 10-3, then click Grid File.

4 Name the file, then click OK.

**NOTE:** Files are specific to the company in which you save them.

**About exporting reports to other programs**

You can export Sage 100 Contractor documents for use with other word processing or spreadsheet programs. Using the Generic/Text Only printer driver supplied with your operating system, print the report to a *.pm file (a simple ASCII formatted file). You can then open the *.pm file in Sage 100 Contractor that you want to use. Most programs now use wizards to help you convert the file to the appropriate format.

Before you can create a *.pm file, you must install the Generic/Text Only printer driver using the Windows operating system CD.
To install the Generic/Text Only printer driver
1 Click the Start button, point to Settings, then click Printers.
2 Double-click the Add Printer icon.
3 Follow the directions in the Add Printer Wizard. Be sure to do the following:
   a Under Manufacturers, select Generic.
   b Under Printers, select Generic/Text Only.
4 Then under Available Ports, select File.

To print to file using the Generic/Text only driver
1 On the menu bar, click Print Records.
2 In the Report Type list, click the report that you want to print.
3 In the Printers list, click Generic/Text Only.
4 In the Form Design list, click the form design that you want.
5 On the Selection Criteria tab, enter the criteria that you want to use for selecting data.
6 To preview the document, click the Preview button.
7 On the menu bar, click Print Records.

About Open Database Connectivity (ODBC)

ODBC allows programs to share database information. The files in Sage 100 Contractor are ODBC-compliant using the FoxPro version 2.6 database file format. You can access the files using other programs such as Microsoft Excel.

Sage 100 Contractor itself is not ODBC-compliant. Sage 100 Contractor does not let you select an ODBC format other than FoxPro version 2.6.

Exporting data to PDF format

Adobe® System’s Portable Document Format (.pdf) is a convenient way to control the way your document looks when you send it electronically (such as via email).

There are two ways to export Sage 100 Contractor Data to PDF format:

- Click the Adobe PDF button in the toolbar
- Export data to the Sage 100 Contractor PDF driver

To export data using the Adobe PDF button
1 On the toolbar, click the Adobe PDF button.
2 Verify the filename and location in the Export to File dialog box.
3 Click the [Save] button.

To export data in PDF format:
1 On the menu bar, click File, then click Print.
2 Click Sage 100 Contractor PDF Export in the Printer drop-down list.
Exporting data in RTF format

Rich Text Format (.rtf) is a standard file format for word processors and can be sent as an email attachment. Use this option if you want to export a report or document to Microsoft Word or another word processor.

There are two ways to export Sage 100 Contractor Data to RTF format:

- Click the Microsoft Word button in the toolbar
- Export data to the Sage 100 Contractor RTF driver

**To export data using the Microsoft Word button**

1. On the toolbar, click the **Microsoft Word** button.
2. Verify the filename and location in the Export to File dialog box.
3. Click the **Save** button.

**To export data in RTF format:**

1. Click **Sage 100 Contractor RTF Export** in the **Printer** drop-down list.
2. On the menu bar, click **File**, then click **Print**.
3. Verify the filename and location in the Export to File dialog box.
4. Click the **Save** button.
Appendix B: Sage 100 Contractor Reports

About Sage 100 Contractor Reports
This section provides a complete list of all Sage 100 Contractor reports by menu item.

1-General Ledger Reports

1-1 Checks/Bank Charges

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Cash Checks</td>
<td>Yes</td>
</tr>
</tbody>
</table>

1-2 Deposits-Interest

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Deposit</td>
<td>Yes</td>
</tr>
</tbody>
</table>

1-3 Journal Transactions

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Journal Transaction Record</td>
<td>Yes</td>
</tr>
</tbody>
</table>

1-4 Recurring Journal Transactions

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Recurring Journal Transaction Record</td>
<td>No</td>
</tr>
<tr>
<td>22—Recurring Journal Transaction Record~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Recurring Journal Transactions List</td>
<td>No</td>
</tr>
</tbody>
</table>
1-5 Bank Reconciliation

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Bank Reconciliation</td>
<td>Yes</td>
</tr>
</tbody>
</table>

1-7 General Ledger Accounts

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—General Ledger Account Record</td>
<td>No</td>
</tr>
</tbody>
</table>

1-7 Subsidiary Account

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—General Ledger Subaccount Record</td>
<td>No</td>
</tr>
</tbody>
</table>

1-8 General Ledger Setup

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—General Ledger Setup</td>
<td>Yes</td>
</tr>
</tbody>
</table>

2-Accounting Reports

2-1 Trial Balance Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Trial Balance</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Trial Balance~Working</td>
<td>Yes</td>
</tr>
</tbody>
</table>

2-2 Balance Sheet Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Balance Sheet</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Balance Sheet~This Year/Last Year Comparison</td>
<td>Yes</td>
</tr>
</tbody>
</table>
### 2-3 Income Statement Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Income Statement</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Income Statement—Period and YTD</td>
<td>Yes</td>
</tr>
<tr>
<td>32—Income Statement—This Year/Last Year Comparison</td>
<td>Yes</td>
</tr>
<tr>
<td>33—Income Statement—Actual/Budget Comparison</td>
<td>Yes</td>
</tr>
<tr>
<td>34—Income Statement—All Periods For details about printing this report on legal-sized paper, see the note in the Help topic, About report printing.</td>
<td>Yes</td>
</tr>
<tr>
<td>41—Dept. Income Statement</td>
<td>Yes</td>
</tr>
<tr>
<td>51—Dept. Income Statement—Period/Year</td>
<td>Yes</td>
</tr>
<tr>
<td>53—Dept. Income Statement—Actual/Budget Comparison</td>
<td>Yes</td>
</tr>
<tr>
<td>61—General Ledger Cost Comparison</td>
<td>Yes</td>
</tr>
<tr>
<td>71—Income Summary—with Subaccount Detail Period and YTD</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 2-4 General Ledger Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—General Ledger</td>
<td>Yes</td>
</tr>
<tr>
<td>31—General Ledger—Land</td>
<td>Yes</td>
</tr>
<tr>
<td>41—General Ledger—Summary</td>
<td>Yes</td>
</tr>
<tr>
<td>51—Subsidiary Ledger</td>
<td>Yes</td>
</tr>
<tr>
<td>53—Subsidiary Ledger—Land</td>
<td>Yes</td>
</tr>
<tr>
<td>61—Subsidiary Summary</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 2-5 General Journal Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—General Journal</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Journal Summary</td>
<td>Yes</td>
</tr>
</tbody>
</table>
### 2-6 Check Register Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Check Register~ChecksOnly</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Check Register</td>
<td>Yes</td>
</tr>
<tr>
<td>41—Check Register~Deposits Only</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 2-7 Chart of Accounts Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Chart of Accounts</td>
<td>No</td>
</tr>
<tr>
<td>22—Chart of Accounts~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Chart of Subsidiary Accounts</td>
<td>No</td>
</tr>
<tr>
<td>41—Subsidiary Account Balances</td>
<td>No</td>
</tr>
</tbody>
</table>

### 2-8 Financial Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Financial Report</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 2-9 Statement of Cash Flows Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Statement of Cash Flows</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 2-11 GST/HST Filing Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—GST/HST Filing Report</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 3-Accounts Receivable Reports
### 3-1-1 Receivable List

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Job List</td>
<td>No</td>
</tr>
<tr>
<td>22—Job List~by Client</td>
<td>No</td>
</tr>
<tr>
<td>23—Job List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>26—Job List~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>27—Job List~by Client; Alpha</td>
<td>No</td>
</tr>
<tr>
<td>28—Job List~Alpha; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Job List~Long</td>
<td>No</td>
</tr>
<tr>
<td>32—Job List~Long; by Client</td>
<td>No</td>
</tr>
<tr>
<td>41—Contracts</td>
<td>No</td>
</tr>
<tr>
<td>42—Contracts~by Client</td>
<td>No</td>
</tr>
<tr>
<td>43—Contracts~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>45—Contracts~by Client; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>51—Job Liens</td>
<td>No</td>
</tr>
<tr>
<td>53—Job Liens~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>61—Job Balances</td>
<td>No</td>
</tr>
<tr>
<td>62—Job Balances~by Job Type</td>
<td>No</td>
</tr>
<tr>
<td>63—Job Balances~by Job Type; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 3-1-2 Receivable Invoice List

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—AR Invoice List</td>
<td>No</td>
</tr>
<tr>
<td>22—AR Invoice List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>23—AR Invoice List~with Payments</td>
<td>No</td>
</tr>
<tr>
<td>31—AR Invoice List~by Job</td>
<td>No</td>
</tr>
<tr>
<td>32—AR Invoice List~by Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>33—AR Invoice List~by Job; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>36—AR Invoice List~Alpha; by Job</td>
<td>No</td>
</tr>
<tr>
<td>37—AR Invoice List~Alpha; by Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>38—AR Invoice List~Alpha; by Job; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>41—AR Invoice List~by Client/Job</td>
<td>No</td>
</tr>
</tbody>
</table>
### 3-1-3 Receivable Aging

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—AR Invoice Aging</td>
<td>Yes</td>
</tr>
<tr>
<td>26—AR Invoice Aging~Land</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Job Current Aging</td>
<td>No</td>
</tr>
<tr>
<td>32—Job Current Aging~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>36—Job Current Aging~Land</td>
<td>No</td>
</tr>
<tr>
<td>37—Job Current Aging~Land; Alpha</td>
<td>No</td>
</tr>
<tr>
<td>41—Job Period Aging</td>
<td>No</td>
</tr>
<tr>
<td>42—Job Period Aging~Alpha</td>
<td>No</td>
</tr>
</tbody>
</table>
### 3-1-4 Receivable Journal-Ledger

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Receivable Journal</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Receivable Journal—Cash Receipts</td>
<td>Yes</td>
</tr>
<tr>
<td>41—Receivable Journal—Income</td>
<td>Yes</td>
</tr>
<tr>
<td>51—Receivable Ledger</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 3-1-5 Receivable Call Sheet

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—A/R Call Sheet</td>
<td>No</td>
</tr>
<tr>
<td>22—A/R Call Sheet—with Client Notes</td>
<td>No</td>
</tr>
<tr>
<td>23—A/R Call Sheet—with Job Notes</td>
<td>No</td>
</tr>
<tr>
<td>24—A/R Call Sheet—with Client and Job Notes</td>
<td>No</td>
</tr>
<tr>
<td>26—A/R Call Sheet—Alpha</td>
<td>No</td>
</tr>
<tr>
<td>27—A/R Call Sheet—Alpha; with Client Notes</td>
<td>No</td>
</tr>
<tr>
<td>28—A/R Call Sheet—Alpha; with Job Notes</td>
<td>No</td>
</tr>
<tr>
<td>29—A/R Call Sheet—Alpha; with Client and Job Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—A/R Call Sheet—with Invoice Detail</td>
<td>No</td>
</tr>
<tr>
<td>32—A/R Call Sheet—with Invoice Detail and Client Notes</td>
<td>No</td>
</tr>
<tr>
<td>33—A/R Call Sheet—with Invoice Detail and Job Notes</td>
<td>No</td>
</tr>
<tr>
<td>34—A/R Call Sheet—with Invoice Detail, Client and Job Notes</td>
<td>No</td>
</tr>
<tr>
<td>36—A/R Call Sheet—Alpha; with Invoice Detail</td>
<td>No</td>
</tr>
<tr>
<td>37—A/R Call Sheet—Alpha; with Invoice Detail and Client Notes</td>
<td>No</td>
</tr>
<tr>
<td>38—A/R Call Sheet—Alpha; with Invoice Detail and Job Notes</td>
<td>No</td>
</tr>
<tr>
<td>39—A/R Call Sheet—Alpha; with Invoice Detail, Client and Job Notes</td>
<td>No</td>
</tr>
<tr>
<td>Report Name</td>
<td>Locked</td>
</tr>
<tr>
<td>-------------------------------------------------</td>
<td>--------</td>
</tr>
<tr>
<td>41—A/R Aged Call Sheet</td>
<td>No</td>
</tr>
<tr>
<td>42—A/R Aged Call Sheet~with Client Notes</td>
<td>No</td>
</tr>
<tr>
<td>43—A/R Aged Call Sheet~with Job Notes</td>
<td>No</td>
</tr>
<tr>
<td>44—A/R Aged Call Sheet~with Client and Job Notes</td>
<td>No</td>
</tr>
<tr>
<td>46—A/R Aged Call Sheet~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>47—A/R Aged Call Sheet~Alpha; with Client Notes</td>
<td>No</td>
</tr>
<tr>
<td>48—A/R Aged Call Sheet~Alpha; with Job Notes</td>
<td>No</td>
</tr>
<tr>
<td>49—A/R Aged Call Sheet~Alpha; with Client and Job Notes</td>
<td>No</td>
</tr>
<tr>
<td>51—A/R Aged Call Sheet~with Invoice Detail</td>
<td>No</td>
</tr>
<tr>
<td>52—A/R Aged Call Sheet~with Invoice Detail and Client Notes</td>
<td>No</td>
</tr>
<tr>
<td>53—A/R Aged Call Sheet~with Invoice Detail and Job Notes</td>
<td>No</td>
</tr>
<tr>
<td>54—A/R Aged Call Sheet~with Invoice Detail, Client and Job Notes</td>
<td>No</td>
</tr>
<tr>
<td>56—A/R Aged Call Sheet~Alpha; with Invoice Detail</td>
<td>No</td>
</tr>
<tr>
<td>57—A/R Aged Call Sheet~Alpha; with Invoice Detail and Client Notes</td>
<td>No</td>
</tr>
<tr>
<td>58—A/R Aged Call Sheet~Alpha; with Invoice Detail and Job Notes</td>
<td>No</td>
</tr>
<tr>
<td>59—A/R Aged Call Sheet~Alpha; with Invoice Detail, Client and Job Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 3-1-6 Client List

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Client List</td>
<td>No</td>
</tr>
<tr>
<td>22—Client List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Client List~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>32—Client List~Alpha; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Client List~Long</td>
<td>No</td>
</tr>
<tr>
<td>42—Client List~Long; Alpha</td>
<td>No</td>
</tr>
</tbody>
</table>
### 3-1-7 Client Documents

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>31—Client Mail Label~Sheet</td>
<td>No</td>
</tr>
<tr>
<td>41—Client Mail Label~Tractor Feed</td>
<td>No</td>
</tr>
</tbody>
</table>

### 3-1-8 Job Documents

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>31—Job Mail Label~Sheet</td>
<td>No</td>
</tr>
<tr>
<td>41—Job Mail Label~Tractor Feed</td>
<td>No</td>
</tr>
</tbody>
</table>

### 3-1-9 Overdue Receivable Reminders

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Overdue Receivable Reminders</td>
<td>No</td>
</tr>
</tbody>
</table>

### 3-1-10 Pre-Lien Notices

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Pre-Lien Notice</td>
<td>No</td>
</tr>
<tr>
<td>31—Pre-Lien Notice~CA Public Works</td>
<td>No</td>
</tr>
</tbody>
</table>

### 3-2 Receivable Invoices/Credits

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Receivable Invoice</td>
<td>No</td>
</tr>
<tr>
<td>22—Receivable Invoice~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>26—Receivable Invoice~Paid</td>
<td>No</td>
</tr>
<tr>
<td>27—Receivable Invoice~Paid with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Receivable Credit</td>
<td>No</td>
</tr>
<tr>
<td>32—Receivable Credit~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>36—Receivable Credit~Paid</td>
<td>No</td>
</tr>
<tr>
<td>37—Receivable Credit~Paid with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>
### 3-3-1 Cash Receipts

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Cash Receipts~Land</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Cash Receipts</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 3-3-2 Electronic Receipts

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Cash Receipts~Land</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Cash Receipts</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 3-4 Statements

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Job Statements</td>
<td>Yes</td>
</tr>
<tr>
<td>22—Client Service Statements</td>
<td>Yes</td>
</tr>
<tr>
<td>23—Client Contract Statements</td>
<td>Yes</td>
</tr>
<tr>
<td>24—Combined Statements</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 3-5 Jobs (Accounts Receivable)

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Job Record</td>
<td>No</td>
</tr>
<tr>
<td>31—Job Record~With Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Job Contact List</td>
<td>No</td>
</tr>
<tr>
<td>51—Job Contact List~With Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 3-6 Receivable Clients

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Client Record</td>
<td>No</td>
</tr>
<tr>
<td>31—Client Record~With Notes</td>
<td>No</td>
</tr>
</tbody>
</table>
### 3-7 Progress Billing

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Progress Billing~by Cost Code</td>
<td>No</td>
</tr>
<tr>
<td>23—Progress Billing~by Cost Code; with Description</td>
<td>No</td>
</tr>
<tr>
<td>31—Progress Billing~by Division</td>
<td>No</td>
</tr>
<tr>
<td>33—Progress Billing~by Division; with Description</td>
<td>No</td>
</tr>
<tr>
<td>41—Progress Billing~with Description</td>
<td>No</td>
</tr>
</tbody>
</table>

### 3-8 Loan Draw Requests

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Loan Draw Request</td>
<td>No</td>
</tr>
<tr>
<td>26—Loan Draw Request~Description</td>
<td>No</td>
</tr>
<tr>
<td>31—Loan Draw Request Sheet</td>
<td>No</td>
</tr>
<tr>
<td>36—Loan Draw Request Sheet~Description</td>
<td>No</td>
</tr>
</tbody>
</table>

### 3-9 Unitary Billing

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Unitary Billing</td>
<td>No</td>
</tr>
<tr>
<td>31—Unitary Sheet</td>
<td>No</td>
</tr>
</tbody>
</table>

### 3-10-1 T & M Billing Setup

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—T&amp;M Billing Setup</td>
<td>No</td>
</tr>
</tbody>
</table>

### 3-10-3 Print T&M Invoices

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—T&amp;M Invoice~by Cost Type</td>
<td>No</td>
</tr>
<tr>
<td>22—T&amp;M Invoice~by Cost Type; with Employee</td>
<td>No</td>
</tr>
<tr>
<td>23—T&amp;M Invoice~by Cost Type; with Employee and Hours</td>
<td>No</td>
</tr>
<tr>
<td>26—T&amp;M Invoice~by Cost Type; with Taxable</td>
<td>No</td>
</tr>
</tbody>
</table>
### Report Name

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>27—T&amp;M Invoice~by Cost Type; with Taxable and Employee</td>
<td>No</td>
</tr>
<tr>
<td>28—T&amp;M Invoice~by Cost Type; with Taxable, Employee and Hours</td>
<td>No</td>
</tr>
<tr>
<td>31—T&amp;M Invoice~by Cost Code</td>
<td>No</td>
</tr>
<tr>
<td>32—T&amp;M Invoice~by Cost Code; with Employee</td>
<td>No</td>
</tr>
<tr>
<td>33—T&amp;M Invoice~by Cost Code; with Employee and Hours</td>
<td>No</td>
</tr>
<tr>
<td>36—T&amp;M Invoice~by Cost Code; with Taxable</td>
<td>No</td>
</tr>
<tr>
<td>37—T&amp;M Invoice~by Cost Code; with Taxable and Employee</td>
<td>No</td>
</tr>
<tr>
<td>38—T&amp;M Invoice~by Cost Code; with Taxable, Employee and Hours</td>
<td>No</td>
</tr>
<tr>
<td>41—T&amp;M Invoice~Land; by Cost Type; with Taxable</td>
<td>No</td>
</tr>
<tr>
<td>42—T&amp;M Invoice~Land; by Cost Type; with Taxable and Employee</td>
<td>No</td>
</tr>
<tr>
<td>43—T&amp;M Invoice~Land; by Cost Type; with Taxable, Employee and Hours</td>
<td>No</td>
</tr>
<tr>
<td>51—T&amp;M Invoice~Land; by Cost Code; with Taxable</td>
<td>No</td>
</tr>
<tr>
<td>52—T&amp;M Invoice~Land; by Cost Code; with Taxable and Employee</td>
<td>No</td>
</tr>
<tr>
<td>53—T&amp;M Invoice~Land; by Cost Code; with Taxable, Employee and Hours</td>
<td>No</td>
</tr>
<tr>
<td>61—T&amp;M Parts Invoice Detail Addendum</td>
<td>Yes</td>
</tr>
<tr>
<td>91—T&amp;M<del>Detail Worksheet</del>with Total Markup Percentage</td>
<td>No</td>
</tr>
<tr>
<td>92—T&amp;M<del>Detail Worksheet</del>with Gross Margin Percentage</td>
<td>No</td>
</tr>
</tbody>
</table>

#### 3-10-5 T&M Wage Rates

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—T&amp;M Wage Rates</td>
<td>No</td>
</tr>
<tr>
<td>31—T&amp;M Wage Rates~with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

#### 3-10-6 T&M Equipment Rates

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—T&amp;M Equipment Rates</td>
<td>No</td>
</tr>
</tbody>
</table>
### 3-10-7 T&M Journal

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—T&amp;M Journal</td>
<td>No</td>
</tr>
<tr>
<td>22—T&amp;M Journal~Include Open Billing Status</td>
<td>No</td>
</tr>
<tr>
<td>26—T&amp;M Journal~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>27—T&amp;M Journal~Include Open Billing Status; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—T&amp;M Journal~by Job</td>
<td>No</td>
</tr>
<tr>
<td>32—T&amp;M Journal~by Job; Include Open Billing Status</td>
<td>No</td>
</tr>
<tr>
<td>36—T&amp;M Journal~by Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>37—T&amp;M Journal~by Job; Include Open Billing Status; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—T&amp;M Journal~by Cost Code</td>
<td>No</td>
</tr>
<tr>
<td>42—T&amp;M Journal~by Cost Code; Include Open Billing Status</td>
<td>No</td>
</tr>
<tr>
<td>46—T&amp;M Journal~by Cost Code; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>47—T&amp;M Journal~by Cost Code; Include Open Billing Status; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>51—T&amp;M Journal~by Cost Type</td>
<td>No</td>
</tr>
<tr>
<td>52—T&amp;M Journal~by Cost Type; Include Open Billing Status</td>
<td>No</td>
</tr>
<tr>
<td>56—T&amp;M Journal~by Cost Type; Include Notes</td>
<td>No</td>
</tr>
<tr>
<td>57—T&amp;M Journal~by Cost Type; Include Open Billing Status; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 3-10-8 T&M Summary

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—T&amp;M Summary</td>
<td>Yes</td>
</tr>
<tr>
<td>26—T&amp;M Summary~by Division</td>
<td>Yes</td>
</tr>
<tr>
<td>31—T&amp;M Summary~Land</td>
<td>Yes</td>
</tr>
<tr>
<td>36—T&amp;M Summary~Land; by Division</td>
<td>Yes</td>
</tr>
</tbody>
</table>
### 4-Accounts Payable Reports

#### 4-1-1 Vendor List

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Vendor List</td>
<td>No</td>
</tr>
<tr>
<td>22—Vendor List~by Vendor Type</td>
<td>No</td>
</tr>
<tr>
<td>23—Vendor List~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>26—Vendor List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>27—Vendor List~by Vendor Type; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>28—Vendor List~Alpha; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Vendor List~Long</td>
<td>No</td>
</tr>
<tr>
<td>32—Vendor List~Long; by Vendor Type</td>
<td>No</td>
</tr>
<tr>
<td>33—Vendor List~Long; Alpha</td>
<td>No</td>
</tr>
<tr>
<td>36—Vendor List~Long; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>37—Vendor List~Long; by Vendor Type; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>38—Vendor List~Long; Alpha; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Insurance Report</td>
<td>No</td>
</tr>
<tr>
<td>42—Insurance Report~by Vendor Type</td>
<td>No</td>
</tr>
<tr>
<td>43—Insurance Report~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>46—Insurance Report~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>47—Insurance Report~by Vendor Type; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>48—Insurance Report~Alpha; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>51—Vendor Balances</td>
<td>No</td>
</tr>
<tr>
<td>52—Vendor Balances~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>53—Vendor Balances~by Vendor Type</td>
<td>No</td>
</tr>
<tr>
<td>54—Vendor Balances~by Vendor Type; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>61—Vendor T5018 Report</td>
<td>No</td>
</tr>
<tr>
<td>62—Vendor T5018 Report~Alpha</td>
<td>No</td>
</tr>
</tbody>
</table>

#### 4-1-2 Payable Invoice List

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—AP Invoice List</td>
<td>No</td>
</tr>
<tr>
<td>Report Name</td>
<td>Locked</td>
</tr>
<tr>
<td>-------------------------------------------------</td>
<td>--------</td>
</tr>
<tr>
<td>22—AP Invoice List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>23—AP Invoice List~with Payments</td>
<td>No</td>
</tr>
<tr>
<td>31—AP Invoice List~by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>32—AP Invoice List~by Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>33—AP Invoice List~by Vendor; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>36—AP Invoice List~Alpha; by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>37—AP Invoice List~Alpha; by Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>38—AP Invoice List~Alpha; by Vendor; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>41—AP Invoice List~by Vendor/Job</td>
<td>No</td>
</tr>
<tr>
<td>42—AP Invoice List~by Vendor/Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>43—AP Invoice List~by Vendor/Job; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>44—AP Invoice List~Alpha; by Vendor/Job</td>
<td>No</td>
</tr>
<tr>
<td>45—AP Invoice List~Alpha; by Vendor/Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>46—AP Invoice List~Alpha; by Vendor/Job; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>47—AP Invoice List~Alpha; by Job/Vendor</td>
<td>No</td>
</tr>
<tr>
<td>48—AP Invoice List~Alpha; by Job/Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>49—AP Invoice List~Alpha; by Job/Vendor; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>51—AP Invoice List~Land</td>
<td>No</td>
</tr>
<tr>
<td>52—AP Invoice List~Land; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>53—AP Invoice List~Land; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>61—AP Invoice List~Land; by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>62—AP Invoice List~Land; by Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>63—AP Invoice List~Land; by Vendor; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>66—AP Invoice List~Land; Alpha; by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>67—AP Invoice List~Land; Alpha; by Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>68—AP Invoice List~Land; Alpha; by Vendor; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>71—AP Invoice List~Land; by Vendor/Job</td>
<td>No</td>
</tr>
<tr>
<td>72—AP Invoice List~Land; by Vendor/Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>73—AP Invoice List~Land; by Vendor/Job; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>74—AP Invoice List~Land; Alpha; by Vendor/Job</td>
<td>No</td>
</tr>
<tr>
<td>Report Name</td>
<td>Locked</td>
</tr>
<tr>
<td>----------------------------------------------------------------------------</td>
<td>--------</td>
</tr>
<tr>
<td>75—AP Invoice List~Land; Alpha; by Vendor/Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>76—AP Invoice List~Land; Alpha; by Vendor/Job; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>77—AP Invoice List~Land; Alpha; by Job/Vendor</td>
<td>No</td>
</tr>
<tr>
<td>78—AP Invoice List~Land; Alpha; by Job/Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>79—AP Invoice List~Land; Alpha; by Job/Vendor; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>81—AP Invoice List~Long</td>
<td>No</td>
</tr>
<tr>
<td>82—AP Invoice List~Long; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>83—AP Invoice List~Long; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>84—AP Invoice List~Long; by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>85—AP Invoice List~Long; by Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>86—AP Invoice List~Long; by Vendor; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>87—AP Invoice List~Long; Alpha; by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>88—AP Invoice List~Long; Alpha; by Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>89—AP Invoice List~Long; Alpha; by Vendor; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>91—AP Invoice List~Holdback by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>92—Taxable HST~By Province and Period</td>
<td>No</td>
</tr>
<tr>
<td>96—AP Ledger Distribution</td>
<td>No</td>
</tr>
<tr>
<td>97—AP Ledger Distribution~with Detail</td>
<td>No</td>
</tr>
<tr>
<td>99—AP Job Cost Audit</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 4-1-3 Payable Aging

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—AP Invoice Aging</td>
<td>Yes</td>
</tr>
<tr>
<td>26—AP Invoice Aging~Land</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Vendor Current Aging</td>
<td>No</td>
</tr>
<tr>
<td>32—Vendor Current Aging~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>36—Vendor Current Aging~Land</td>
<td>No</td>
</tr>
<tr>
<td>37—Vendor Current Aging~Land; Alpha</td>
<td>No</td>
</tr>
</tbody>
</table>
### 4-1-4 Payable Journal-Ledger

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Payable Journal</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Payable Invoice Journal</td>
<td>Yes</td>
</tr>
<tr>
<td>41—Payable Journal~Checks</td>
<td>Yes</td>
</tr>
<tr>
<td>51—Payable Ledger</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 4-1-5 Vendor Payment Journal

*IMPORTANT:* The 4-1-5-31 Vendor Worker's Comp Report requires that the Workers’ Compensation insurance certificate information be in Row 1 of the Certificates window grid. To verify that Workers’ Compensation insurance certificate information is in Row 1, see this topic for entering vendor certificate information.

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Vendor Payments</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Vendor Workers Comp Report</td>
<td>Yes</td>
</tr>
<tr>
<td>41—Job Payments</td>
<td>No</td>
</tr>
<tr>
<td>42—Job Payments~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>51—Payable Check Details~Alpha by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>52—Payable Check Details~Job; by Vendor Alpha</td>
<td>No</td>
</tr>
</tbody>
</table>

### 4-1-6 Vendor Documents

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>31—Vendor Mail Label~Sheet</td>
<td>No</td>
</tr>
<tr>
<td>41—Vendor Mail Label~Tractor Feed</td>
<td>No</td>
</tr>
<tr>
<td>51—Expired Certificates Letter</td>
<td>No</td>
</tr>
</tbody>
</table>

### 4-2 Payable Invoices-Credits

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Payable Invoice</td>
<td>No</td>
</tr>
<tr>
<td>22—Payable Invoice~With Notes</td>
<td>No</td>
</tr>
</tbody>
</table>
### 4-3-1 Set to Pay Report

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Set to Pay Report</td>
<td>No</td>
</tr>
<tr>
<td>31—Set to Pay Report~by Vendor/Job</td>
<td>No</td>
</tr>
<tr>
<td>41—Set to Pay Report~by Job/Vendor</td>
<td>No</td>
</tr>
<tr>
<td>51—Set to Pay~Vendor Totals</td>
<td>No</td>
</tr>
<tr>
<td>56—Set to Pay~Vendor Totals; Alpha</td>
<td>No</td>
</tr>
<tr>
<td>61—Set to Pay~Job Totals</td>
<td>No</td>
</tr>
<tr>
<td>66—Set to Pay~Job Totals; Alpha</td>
<td>No</td>
</tr>
</tbody>
</table>

### 4-3-2 Check Report

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—CheckTransmittal Report</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 4-3-3 Lien Waivers

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Lien Waiver</td>
<td>No</td>
</tr>
<tr>
<td>22—Lien Waiver~Hide Discount</td>
<td>No</td>
</tr>
<tr>
<td>26—Lien Waiver~By Alpha</td>
<td>No</td>
</tr>
<tr>
<td>27—Lien Waiver~By Alpha, Hide Discount</td>
<td>No</td>
</tr>
<tr>
<td>31—Lien Waiver 2</td>
<td>No</td>
</tr>
<tr>
<td>36—Lien Waiver 2~By Alpha</td>
<td>No</td>
</tr>
<tr>
<td>41—Lien Waiver 4</td>
<td>No</td>
</tr>
<tr>
<td>46—Lien Waiver 4~By Alpha</td>
<td>No</td>
</tr>
</tbody>
</table>

### 4-3-4 Voucher

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Voucher</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 4-3-5 Checks

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Open Stub</td>
<td>Yes</td>
</tr>
<tr>
<td>22—Formatted Stub</td>
<td>Yes</td>
</tr>
<tr>
<td>Report Name</td>
<td>Locked</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>--------</td>
</tr>
<tr>
<td>23—No Job Stub</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 4-4 Vendors (Accounts Payable)

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Vendor Record</td>
<td>No</td>
</tr>
<tr>
<td>31—Vendor Record—with Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Vendor Contact List</td>
<td>No</td>
</tr>
<tr>
<td>51—Vendor Contact List—with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 4-5 Vendor T5018

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>T5018 Summary Form</td>
<td>Yes</td>
</tr>
<tr>
<td>T5018 Recipient Copy</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 4-6 Recurring Payables

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Recurring Payable Record</td>
<td>No</td>
</tr>
<tr>
<td>22—Recurring Payable Record—with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Recurring Payable List</td>
<td>No</td>
</tr>
<tr>
<td>32—Recurring Payable List—with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 4-7-3 Credit Card Receipts

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Credit Card Receipt</td>
<td>No</td>
</tr>
</tbody>
</table>

### 4-7-4 Enter Recurring Charges

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Recurring Charges Record</td>
<td>No</td>
</tr>
<tr>
<td>22—Recurring Charges Record—with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Recurring Charges List</td>
<td>No</td>
</tr>
<tr>
<td>32—Recurring Charges List—with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>
### 4-7-5 Reconcile Credit Card Statements

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Credit Card Reconciliation</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 5-Payroll Reports

#### 5-1-1 Employee List

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Employee List</td>
<td>No</td>
</tr>
<tr>
<td>22—Employee List—with Pay Rates</td>
<td>No</td>
</tr>
<tr>
<td>23—Employee List—by Position</td>
<td>No</td>
</tr>
<tr>
<td>26—Employee List—with Earnings</td>
<td>No</td>
</tr>
<tr>
<td>27—Employee List—with Earnings and Pay Rates</td>
<td>No</td>
</tr>
<tr>
<td>31—Employee List~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>32—Employee List~Alpha; with Pay Rates</td>
<td>No</td>
</tr>
<tr>
<td>36—Employee List~Alpha; with Earnings</td>
<td>No</td>
</tr>
<tr>
<td>37—Employee List~Alpha; with Earnings and Pay Rates</td>
<td>No</td>
</tr>
<tr>
<td>41—Employee Licenses</td>
<td>No</td>
</tr>
<tr>
<td>46—Employee Licenses~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>51—Employee Training Report</td>
<td>No</td>
</tr>
<tr>
<td>56—Employee Training Report~Alpha</td>
<td>No</td>
</tr>
</tbody>
</table>

#### 5-1-2 Payroll Cheque Register

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Payroll Cheque Register—with Calculations</td>
<td>Yes</td>
</tr>
<tr>
<td>36—Payroll Cheque Register—by Employee</td>
<td>No</td>
</tr>
<tr>
<td>37—Payroll Cheque Register—by Position/Employee</td>
<td>No</td>
</tr>
<tr>
<td>39—Payroll Cheque Register~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>41—Payroll Cheque Register~Totals Page</td>
<td>Yes</td>
</tr>
<tr>
<td>51—Payroll Cheque Register~Long</td>
<td>No</td>
</tr>
<tr>
<td>56—Payroll Cheque Register~Long; by Employee</td>
<td>No</td>
</tr>
<tr>
<td>57—Payroll Cheque Register~Long; by Position/Employee</td>
<td>No</td>
</tr>
<tr>
<td>59—Payroll Cheque Register~Long; Alpha</td>
<td>No</td>
</tr>
</tbody>
</table>
### 5-1-3 Federal Tax Report

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Federal Tax Report~Excluding Quebec</td>
<td>Yes</td>
</tr>
<tr>
<td>22—Federal Tax Report~Quebec Only</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Federal Tax Report~Long Excluding Quebec</td>
<td>Yes</td>
</tr>
<tr>
<td>32—Federal Tax Report~Long Quebec Only</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 5-1-4 Province Tax Report

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Provincial Tax Report</td>
<td>Yes</td>
</tr>
<tr>
<td>22—Quebec Provincial Tax Report</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Provincial Tax Report~Long</td>
<td>Yes</td>
</tr>
<tr>
<td>32—Quebec Provincial Tax Report~Long</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 5-1-5 Workers Comp Report

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Workers’ Comp Report</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 5-1-7 Union Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Union Report</td>
<td>Yes</td>
</tr>
<tr>
<td>26—Weekly Union Report</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Union Paygroup Report</td>
<td>Yes</td>
</tr>
<tr>
<td>36—Paygroup Summary</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 5-1-8 Hours Report

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Employee Hours</td>
<td>No</td>
</tr>
<tr>
<td>22—Employee Hours~by Position</td>
<td>No</td>
</tr>
<tr>
<td>31—Employee Hours~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>32—Employee Hours~Alpha; by Position</td>
<td>No</td>
</tr>
<tr>
<td>41—Job Hours</td>
<td>No</td>
</tr>
<tr>
<td>Report Name</td>
<td>Locked</td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>--------</td>
</tr>
<tr>
<td>51—Job Hours~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>61—Paygroup Hours</td>
<td>No</td>
</tr>
<tr>
<td>71—Paygroup Hours~Alpha</td>
<td>No</td>
</tr>
</tbody>
</table>

### 5-1-10 Employee Documents

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Employee Label~Sheet</td>
<td>No</td>
</tr>
<tr>
<td>31—Employee Label~Tractor Feed</td>
<td>No</td>
</tr>
</tbody>
</table>

### 5-2-1 Employees

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Employee Record</td>
<td>No</td>
</tr>
<tr>
<td>22—Employee Record~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>26—Employee Contact List</td>
<td>No</td>
</tr>
<tr>
<td>27—Employee Contact List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Employee Record~with Earnings</td>
<td>No</td>
</tr>
<tr>
<td>32—Employee Record~with Earnings and Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Employee Record~Calculations</td>
<td>No</td>
</tr>
<tr>
<td>51—Employee Direct Deposit Accounts</td>
<td>No</td>
</tr>
</tbody>
</table>

### 5-2-2 Payroll Records

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Payroll Record</td>
<td>No</td>
</tr>
<tr>
<td>22—Payroll Record~with Timecard Details</td>
<td>No</td>
</tr>
<tr>
<td>23—Payroll Record~with Calculations</td>
<td>No</td>
</tr>
<tr>
<td>26—Payroll Record~with Timecard Details and Calculations</td>
<td>No</td>
</tr>
<tr>
<td>31—Payroll Record~by Employee</td>
<td>No</td>
</tr>
<tr>
<td>32—Payroll Record~by Employee; with Timecard Details</td>
<td>No</td>
</tr>
<tr>
<td>33—Payroll Record~by Employee; with Calculations</td>
<td>No</td>
</tr>
<tr>
<td>36—Payroll Record~by Employee, with Timecard Details and Calculations</td>
<td>No</td>
</tr>
<tr>
<td>42—Payroll Record~Land; with Timecard Details</td>
<td>No</td>
</tr>
</tbody>
</table>
### 5-2-4 Payroll Checks

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Payroll Checks</td>
<td>Yes</td>
</tr>
<tr>
<td>22—Payroll Checks~Direct Deposit</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Payroll Checks~with Paygroup Year to Date</td>
<td>Yes</td>
</tr>
<tr>
<td>32—Payroll Checks~Direct Deposit with Paygroup Year to Date</td>
<td>Yes</td>
</tr>
<tr>
<td>36—Payroll Checks~with Paygroup Compensation</td>
<td>Yes</td>
</tr>
<tr>
<td>37—Payroll Checks~Direct Deposit with Paygroup Compensation</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 5-2-5 Direct Deposit File Manager

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Direct Deposit File Report</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 5-2-7 Compensation Slips

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Compensation Slip</td>
<td>No</td>
</tr>
<tr>
<td>31—Compensation Slip~Alpha</td>
<td>No</td>
</tr>
</tbody>
</table>

### 5-2-8 Timecard Journal

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Timecard Journal</td>
<td>No</td>
</tr>
<tr>
<td>22—Timecard Journal~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Timecard Journal~by Employee</td>
<td>No</td>
</tr>
<tr>
<td>32—Timecard Journal~by Employee; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Timecard Journal~by Alpha</td>
<td>No</td>
</tr>
<tr>
<td>42—Timecard Journal~by Alpha; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>51—Timecard Journal~Long</td>
<td>No</td>
</tr>
<tr>
<td>52—Timecard Journal~Long; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>61—Timecard Journal~Long; by Employee</td>
<td>No</td>
</tr>
<tr>
<td>62—Timecard Journal~Long; by Employee; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>71—Timecard Journal~Long; Alpha</td>
<td>No</td>
</tr>
<tr>
<td>72—Timecard Journal~Long; Alpha; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>
### 5-3-1 Payroll Calculations

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Calculation List</td>
<td>No</td>
</tr>
<tr>
<td>31—Payroll Calculations~Long</td>
<td>No</td>
</tr>
<tr>
<td>41—Payroll Calculations~with Detail</td>
<td>No</td>
</tr>
</tbody>
</table>

### 5-3-4 Paygroups

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Paygroup List</td>
<td>No</td>
</tr>
<tr>
<td>22—Paygroup List~with Benefits</td>
<td>No</td>
</tr>
<tr>
<td>31—Paygroup List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>32—Paygroup List~with Benefits and Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 5-4-1 Federal Tax Forms and eFiling by Aatrix

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>ROE Record of Employment</td>
<td>Yes</td>
</tr>
<tr>
<td>T4 Employee Report</td>
<td>Yes</td>
</tr>
<tr>
<td>T4 Summary</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 5-5-1 Daily Payroll Entry

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Daily Payroll Report</td>
<td>No</td>
</tr>
<tr>
<td>26—Daily Payroll Report~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Daily Payroll Report~by Employee</td>
<td>No</td>
</tr>
<tr>
<td>36—Daily Payroll Report~by Employee; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Daily Payroll Report~by Job</td>
<td>No</td>
</tr>
<tr>
<td>46—Daily Payroll Report~by Job; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 5-5-2 Daily Job Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Daily Job Report</td>
<td>Yes</td>
</tr>
</tbody>
</table>
### 5-5-3 Daily Labour Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Daily Labour Report</td>
<td>No</td>
</tr>
<tr>
<td>26—Daily Labour Report—with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Daily Labour Report—by Employee</td>
<td>No</td>
</tr>
<tr>
<td>36—Daily Labour Report—by Employee; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Daily Labour Report—by Job</td>
<td>No</td>
</tr>
<tr>
<td>46—Daily Labour Report—by Job; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 5-5-4 Daily Equipment Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Daily Equipment Report</td>
<td>No</td>
</tr>
<tr>
<td>26—Daily Equipment Report—with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-Project Management Reports

#### 6-1-1 Job Status Report

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Job Status Report</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Job Status Report—Land</td>
<td>Yes</td>
</tr>
</tbody>
</table>

#### 6-1-2 Job Cost Journal

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Job Cost Journal</td>
<td>No</td>
</tr>
<tr>
<td>22—Job Cost Journal—(separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>23—Job Cost Journal—with Notes</td>
<td>No</td>
</tr>
<tr>
<td>24—Job Cost Journal—with Notes (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>31—Job Cost Journal—by Job</td>
<td>No</td>
</tr>
<tr>
<td>32—Job Cost Journal—by Job (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>33—Job Cost Journal—by Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>34—Job Cost Journal—by Job; with Notes (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>41—Job Cost Journal—by Job/Cost Code</td>
<td>No</td>
</tr>
<tr>
<td>Report Name</td>
<td>Locked</td>
</tr>
<tr>
<td>----------------------------------------------------------------------------</td>
<td>--------</td>
</tr>
<tr>
<td>42—Job Cost Journal~by Job/Cost Code (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>43—Job Cost Journal~by Job/Cost Code; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>44—Job Cost Journal~by Job/Cost Code; with Notes (Separate Reports)</td>
<td>No</td>
</tr>
<tr>
<td>47—Job Cost Journal~Actual/Budget; by Cost Code (Separate Reports) 06-01-02-47</td>
<td>Yes</td>
</tr>
<tr>
<td>Note: This report was formerly entitled Job Cost Journal~by Cost Code; with Budget (Separated Report) 06-01-02-47</td>
<td></td>
</tr>
<tr>
<td>48—Job Cost Journal~by Job/Cost Code with Hours</td>
<td>No</td>
</tr>
<tr>
<td>49—Job Cost Journal~by Job/Cost Code with Hours and Notes</td>
<td>No</td>
</tr>
<tr>
<td>51—Job Cost Journal~by Job/Phase/Cost Code</td>
<td>No</td>
</tr>
<tr>
<td>52—Job Cost Journal~by Job/Phase/Cost Code (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>53—Job Cost Journal~by Job/Phase/Cost Code; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>54—Job Cost Journal~by Job/Phase/Cost Code; with Notes (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>61—Job Cost Journal~by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>62—Job Cost Journal~by Vendor (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>63—Job Cost Journal~by Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>64—Job Cost Journal~by Vendor; with Notes (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>6-1-3 Job Labour Journal</td>
<td></td>
</tr>
<tr>
<td>Report Name</td>
<td>Locked</td>
</tr>
<tr>
<td>21—Job Labour Journal</td>
<td>No</td>
</tr>
<tr>
<td>22—Job Labour Journal~by Job</td>
<td>No</td>
</tr>
<tr>
<td>23—Job Labour Journal~by Job/Cost Code</td>
<td>No</td>
</tr>
<tr>
<td>24—Job Labour Journal~by Job/Phase/Cost Code</td>
<td>No</td>
</tr>
<tr>
<td>26—Job Labour Journal~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>27—Job Labour Journal~by Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>28—Job Labour Journal~by Job/Cost Code; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>29—Job Labour Journal~by Job/Phase/Cost Code; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>
### Report Name

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>31—Job Labour Totals~by Job</td>
<td>No</td>
</tr>
<tr>
<td>32—Job Labour Totals~by Job/Cost Code</td>
<td>No</td>
</tr>
<tr>
<td>33—Job Labour Totals~by Job/Phase/Cost Code</td>
<td>No</td>
</tr>
<tr>
<td>41—Job Labour Hours Actual/Budget~With Uncomputed Payroll by Cost Code</td>
<td>Yes</td>
</tr>
</tbody>
</table>

#### 6-1-4 Job Summary Report

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Job Cost Summary</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Job Cost Summary~Long</td>
<td>Yes</td>
</tr>
<tr>
<td>41—Job Cost Summary~by Phase</td>
<td>Yes</td>
</tr>
<tr>
<td>51—Job Billing Summary</td>
<td>Yes</td>
</tr>
<tr>
<td>61—Job Profitability~Combined Contract and Service</td>
<td>Yes</td>
</tr>
<tr>
<td>71—Job Income Statement</td>
<td>Yes</td>
</tr>
</tbody>
</table>

#### 6-1-4-61 Job Profitability Report information

**IMPORTANT:** A client must be entered in the Client text box on the 3-5 Jobs (Accounts Receivable) window for the service receivable invoice to be included in the Service Billing. If you use a specific client in the report selection criteria that is not included on the 3-5 Jobs window, you may get the message “No Matching Records Found.”

**NOTE:** Service billing and contract billing do not include PST/HST/GST.

#### 6-1-4-71 Job Income Statement Report information

This report provides a job-by-job profit and loss (gross profit) view of each of your jobs and phases. It lists total accounts receivable and service billing by job, and then subtracts related job costs by cost type. The report foots to gross profit per job and also shows the percentage profit each job and phase contributes to the total for all jobs. The following lists some of its features:

- Lists job costs by cost type
- Lists gross profit and percentage profit for each job and phase
- Lists Accounts Receivable and Service Receivable billing
- If a specific period isn't selected, then the report displays periods 0-12
- Each job is a separate page
- Each phase is a separate page (if phase is a criteria)
### 6-1-5 Current Cost Summary

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Current Cost Summary</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Buy Out Report~PO’s Only</td>
<td>Yes</td>
</tr>
<tr>
<td>36—Buy Out Report~PO’s and Subcontracts</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 6-1-6 Job Cost Totals

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Job Cost Totals~Land; by Job</td>
<td>No</td>
</tr>
<tr>
<td>26—Job Cost Totals~Land; Alpha; by Job</td>
<td>No</td>
</tr>
<tr>
<td>31—Job Cost Totals~Land; by Job/Division</td>
<td>No</td>
</tr>
<tr>
<td>36—Job Cost Totals~Land; Alpha; by Job/Division</td>
<td>No</td>
</tr>
<tr>
<td>41—Job Cost Totals~Land; by Job/Phase</td>
<td>No</td>
</tr>
<tr>
<td>46—Job Cost Totals~Land; Alpha; by Job/Phase</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-1-7 Over-Under Billing Report

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Over/Under Billings</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Over/Under Billings~Extended</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 6-1-8 Bonding Report

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Bonding Report</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 6-1-9 Budgets

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Budget~Land (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>22—Budget~Land; by Division (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>26—Budget~Land; with Notes (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>27—Budget~Land; by Division; with Notes (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>31—Budget~(separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>32—Budget~by Division (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>36—Budget~with Notes (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>Report Name</td>
<td>Locked</td>
</tr>
<tr>
<td>-----------------------------------------------------------------------------</td>
<td>--------</td>
</tr>
<tr>
<td>37—Budget~by Division; with Notes (separate reports)</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-1-10 Budget Totals

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Budget Totals</td>
<td>No</td>
</tr>
<tr>
<td>31—Budget Totals~by Division</td>
<td>No</td>
</tr>
<tr>
<td>41—Labour Budget</td>
<td>No</td>
</tr>
<tr>
<td>46—Labour Budget~by Division</td>
<td>No</td>
</tr>
<tr>
<td>51—Hours Budget</td>
<td>No</td>
</tr>
<tr>
<td>56—Hours Budget~by Division</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-1-11 Proposals

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Proposal~Land</td>
<td>No</td>
</tr>
<tr>
<td>22—Proposal~Land; by Division</td>
<td>No</td>
</tr>
<tr>
<td>23—Proposal~Land; by Phase</td>
<td>No</td>
</tr>
<tr>
<td>24—Proposal~Land; by Phase/Division</td>
<td>No</td>
</tr>
<tr>
<td>31—Proposal~Land; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>32—Proposal~Land; by Division; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>33—Proposal~Land; by Phase; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>34—Proposal~Land; by Phase/Division; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Proposal</td>
<td>No</td>
</tr>
<tr>
<td>42—Proposal~by Division</td>
<td>No</td>
</tr>
<tr>
<td>43—Proposal~by Phase</td>
<td>No</td>
</tr>
<tr>
<td>44—Proposal~by Phase/Division</td>
<td>No</td>
</tr>
<tr>
<td>51—Proposal~Totals</td>
<td>No</td>
</tr>
<tr>
<td>52—Proposal~Totals; by Division</td>
<td>No</td>
</tr>
<tr>
<td>53—Proposal~Totals; by Phase</td>
<td>No</td>
</tr>
<tr>
<td>54—Proposal~Totals; by Phase/Division</td>
<td>No</td>
</tr>
<tr>
<td>63—Proposal~Totals; by Phase; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>64—Proposal~Totals; by Phase/Division; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>
### 6-1-12 Committed Cost Report

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Committed Costs</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Committed Costs~Land</td>
<td>Yes</td>
</tr>
<tr>
<td>41—Committed Costs~Totals</td>
<td>Yes</td>
</tr>
<tr>
<td>51—Committed Costs~Developer</td>
<td>Yes</td>
</tr>
<tr>
<td>61—Committed Costs~With Cost To Complete</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 6-1-13 Home Builder Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Committed Budget/Cost Variance~by Cost Code</td>
<td>Yes</td>
</tr>
<tr>
<td>26—Committed Budget/Job Cost Variance~ Jobs by Cost Code</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Completed Jobs SqFt Comparison~by Cost Code</td>
<td>Yes</td>
</tr>
<tr>
<td>41—Job Settlement~by Cost Code</td>
<td>Yes</td>
</tr>
<tr>
<td>51—Gross Profit~by Job</td>
<td>Yes</td>
</tr>
<tr>
<td>52—Profit Analysis~by Job</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-3 Job Costs

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Job Cost Record</td>
<td>No</td>
</tr>
<tr>
<td>31—Job Cost Record~with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-4-2 Print Change Orders

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Prime Change Order~Requested</td>
<td>No</td>
</tr>
<tr>
<td>22—Prime Change Order~Requested; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Prime Change Order~Approved</td>
<td>No</td>
</tr>
<tr>
<td>32—Prime Change Order~Approved; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-4-3 Print Subcontract Orders

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Subcontract Change Order</td>
<td>No</td>
</tr>
<tr>
<td>31—Subcontract Change Order~with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>
## 6-4-4 Prime Change List

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Prime Change List</td>
<td>No</td>
</tr>
<tr>
<td>22—Prime Change List~with Detail</td>
<td>No</td>
</tr>
<tr>
<td>23—Prime Change List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>24—Prime Change List~with Detail and Notes</td>
<td>No</td>
</tr>
<tr>
<td>26—Prime Change List~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>27—Prime Change List~Alpha; with Detail</td>
<td>No</td>
</tr>
<tr>
<td>28—Prime Change List~Alpha; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>29—Prime Change List~Alpha; with Detail and Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Prime Change List~Land</td>
<td>No</td>
</tr>
<tr>
<td>32—Prime Change List~Land; with Detail</td>
<td>No</td>
</tr>
<tr>
<td>33—Prime Change List~Land; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>34—Prime Change List~Land; with Detail and Notes</td>
<td>No</td>
</tr>
<tr>
<td>36—Prime Change List~Land; Alpha</td>
<td>No</td>
</tr>
<tr>
<td>37—Prime Change List~Land; Alpha; with Detail</td>
<td>No</td>
</tr>
<tr>
<td>38—Prime Change List~Land; Alpha; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>39—Prime Change List~Land; Alpha; with Detail and Notes</td>
<td>No</td>
</tr>
<tr>
<td>51—Prime Change List~Land; with Aging</td>
<td>No</td>
</tr>
<tr>
<td>52—Prime Change List~Land; Alpha; with Aging</td>
<td>No</td>
</tr>
</tbody>
</table>

## 6-4-5 Subcontract Change List

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Subcontract Change List</td>
<td>No</td>
</tr>
<tr>
<td>23—Subcontract Change List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>26—Subcontract Change List~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>28—Subcontract Change List~Alpha; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

## 6-4-6 Prime Contract Audit

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Prime Contract Audit</td>
<td>Yes</td>
</tr>
</tbody>
</table>
### 6-6-1 Purchase Orders

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Purchase Order</td>
<td>No</td>
</tr>
<tr>
<td>26—Purchase Order~Land</td>
<td>No</td>
</tr>
<tr>
<td>31—Purchase Order~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>36—Purchase Order~Land; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-6-2 Purchase Order List

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Purchase Order List</td>
<td>No</td>
</tr>
<tr>
<td>22—Purchase Order List~with Detail</td>
<td>No</td>
</tr>
<tr>
<td>23—Purchase Order List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>24—Purchase Order List~with Detail and Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Purchase Order List~by Job</td>
<td>No</td>
</tr>
<tr>
<td>32—Purchase Order List~by Job; with Detail</td>
<td>No</td>
</tr>
<tr>
<td>33—Purchase Order List~by Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>34—Purchase Order List~by Job; with Detail and Notes</td>
<td>No</td>
</tr>
<tr>
<td>36—Purchase Order List~Alpha; by Job</td>
<td>No</td>
</tr>
<tr>
<td>37—Purchase Order List~Alpha; by Job; with Detail</td>
<td>No</td>
</tr>
<tr>
<td>38—Purchase Order List~Alpha; by Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>39—Purchase Order List~Alpha; by Job; with Detail and Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Purchase Order List~by Job/Vendor</td>
<td>No</td>
</tr>
<tr>
<td>42—Purchase Order List~by Job/Vendor; with Detail</td>
<td>No</td>
</tr>
<tr>
<td>43—Purchase Order List~by Job/Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>44—Purchase Order List~by Job/Vendor; with Detail and Notes</td>
<td>No</td>
</tr>
<tr>
<td>46—Purchase Order List~Alpha; by Job/Vendor</td>
<td>No</td>
</tr>
<tr>
<td>47—Purchase Order List~Alpha; by Job/Vendor; with Detail</td>
<td>No</td>
</tr>
<tr>
<td>48—Purchase Order List~Alpha; by Job/Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>49—Purchase Order List~Alpha; by Job/Vendor; with Detail and Notes</td>
<td>No</td>
</tr>
<tr>
<td>51—Purchase Order List~by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>Report Name</td>
<td>Locked</td>
</tr>
<tr>
<td>---------------------------------------------------------------------------</td>
<td>--------</td>
</tr>
<tr>
<td>52—Purchase Order List~by Vendor; with Detail</td>
<td>No</td>
</tr>
<tr>
<td>53—Purchase Order List~by Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>54—Purchase Order List~by Vendor; with Detail and Notes</td>
<td>No</td>
</tr>
<tr>
<td>56—Purchase Order List~Alpha; by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>57—Purchase Order List~Alpha; by Vendor; with Detail</td>
<td>No</td>
</tr>
<tr>
<td>58—Purchase Order List~Alpha; by Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>59—Purchase Order List~Alpha; by Vendor; with Detail and Notes</td>
<td>No</td>
</tr>
<tr>
<td>61—Purchase Order List~Land</td>
<td>No</td>
</tr>
<tr>
<td>62—Purchase Order List~Land; with Details</td>
<td>No</td>
</tr>
<tr>
<td>63—Purchase Order List~Land; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>64—Purchase Order List~Land; with Details and Notes</td>
<td>No</td>
</tr>
<tr>
<td>71—Purchase Order List~Land; by Job</td>
<td>No</td>
</tr>
<tr>
<td>72—Purchase Order List~Land; by Job; with Details</td>
<td>No</td>
</tr>
<tr>
<td>73—Purchase Order List~Land; by Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>74—Purchase Order List~Land; by Job; with Details and Notes</td>
<td>No</td>
</tr>
<tr>
<td>76—Purchase Order List~Land; Alpha; by Job</td>
<td>No</td>
</tr>
<tr>
<td>77—Purchase Order List~Land; Alpha; by Job; with Details</td>
<td>No</td>
</tr>
<tr>
<td>78—Purchase Order List~Land; Alpha; by Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>79—Purchase Order List~Land; Alpha; by Job; with Details and Notes</td>
<td>No</td>
</tr>
<tr>
<td>81—Purchase Order List~Land; by Job/Vendor</td>
<td>No</td>
</tr>
<tr>
<td>82—Purchase Order List~Land; by Job/Vendor; with Details</td>
<td>No</td>
</tr>
<tr>
<td>83—Purchase Order List~Land; by Job/Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>84—Purchase Order List~Land; by Job/Vendor; with Details and Notes</td>
<td>No</td>
</tr>
<tr>
<td>86—Purchase Order List~Land; Alpha; by Job/Vendor</td>
<td>No</td>
</tr>
<tr>
<td>87—Purchase Order List~Land; Alpha; by Job/Vendor; with Details</td>
<td>No</td>
</tr>
<tr>
<td>88—Purchase Order List~Land; Alpha; by Job/Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>89—Purchase Order List~Land; Alpha; by Job/Vendor; with Details and Notes</td>
<td>No</td>
</tr>
<tr>
<td>91—Purchase Order List~Land; by Vendor</td>
<td>No</td>
</tr>
</tbody>
</table>
### 6-6-3 Purchase Order Audit

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Purchase Order Audit</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Purchase Order Audit~Land</td>
<td>Yes</td>
</tr>
<tr>
<td>41—Purchase Order Audit~Totals</td>
<td>Yes</td>
</tr>
<tr>
<td>51—Invoices by Purchase Order</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 6-6-4 Purchase Order Materials

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Purchase Order Material List</td>
<td>No</td>
</tr>
<tr>
<td>22—Purchase Order Material List~by Job</td>
<td>No</td>
</tr>
<tr>
<td>23—Purchase Order Material List~by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>24—Purchase Order Material List~by Job/Vendor</td>
<td>No</td>
</tr>
<tr>
<td>31—Purchase Order Material List~Alpha; by Job</td>
<td>No</td>
</tr>
<tr>
<td>32—Purchase Order Material List~Alpha; by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>33—Purchase Order Material List~Alpha; by Job/Vendor</td>
<td>No</td>
</tr>
<tr>
<td>41—Purchase Order Material List~Remaining</td>
<td>No</td>
</tr>
<tr>
<td>42—Purchase Order Material List~Remaining; by Job</td>
<td>No</td>
</tr>
<tr>
<td>43—Purchase Order Material List~Remaining; by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>44—Purchase Order Material List~Remaining; by Job/Vendor</td>
<td>No</td>
</tr>
</tbody>
</table>
### 6-7-2 Print Subcontracts

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Subcontract</td>
<td>No</td>
</tr>
<tr>
<td>22—Subcontract~with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-7-3 Subcontract List

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Subcontract List</td>
<td>No</td>
</tr>
<tr>
<td>22—Subcontract List~with Details</td>
<td>No</td>
</tr>
<tr>
<td>23—Subcontract List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>24—Subcontract List~with Details and Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Subcontract List~by Job</td>
<td>No</td>
</tr>
<tr>
<td>32—Subcontract List~by Job; with Details</td>
<td>No</td>
</tr>
<tr>
<td>33—Subcontract List~by Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>34—Subcontract List~by Job; with Details and Notes</td>
<td>No</td>
</tr>
<tr>
<td>36—Subcontract List~Alpha; by Job</td>
<td>No</td>
</tr>
<tr>
<td>37—Subcontract List~Alpha; by Job; with Details</td>
<td>No</td>
</tr>
<tr>
<td>38—Subcontract List~Alpha; by Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>39—Subcontract List~Alpha; by Job; with Details and Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Subcontract List~by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>42—Subcontract List~by Vendor; with Details</td>
<td>No</td>
</tr>
<tr>
<td>43—Subcontract List~by Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>44—Subcontract List~by Vendor; with Details and Notes</td>
<td>No</td>
</tr>
<tr>
<td>46—Subcontract List~Alpha; by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>47—Subcontract List~Alpha; by Vendor; with Details</td>
<td>No</td>
</tr>
<tr>
<td>Report Name</td>
<td>Locked</td>
</tr>
<tr>
<td>----------------------------------------------------------------------------</td>
<td>--------</td>
</tr>
<tr>
<td>48—Subcontract List~Alpha; by Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>49—Subcontract List~Alpha; by Vendor; with Details and Notes</td>
<td>No</td>
</tr>
<tr>
<td>51—Subcontract List~Long</td>
<td>No</td>
</tr>
<tr>
<td>52—Subcontract List~Long; with Details</td>
<td>No</td>
</tr>
<tr>
<td>53—Subcontract List~Long; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>61—Subcontract List~Long; by Job</td>
<td>No</td>
</tr>
<tr>
<td>62—Subcontract List~Long; by Job; with Details</td>
<td>No</td>
</tr>
<tr>
<td>63—Subcontract List~Long; by Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>64—Subcontract List~Long; by Job; with Details and Notes</td>
<td>No</td>
</tr>
<tr>
<td>66—Subcontract List~Long; Alpha; by Job</td>
<td>No</td>
</tr>
<tr>
<td>67—Subcontract List~Long; Alpha; by Job; with Details</td>
<td>No</td>
</tr>
<tr>
<td>68—Subcontract List~Long; Alpha; by Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>69—Subcontract List~Long; Alpha; by Job; with Details and Notes</td>
<td>No</td>
</tr>
<tr>
<td>71—Subcontract List~Long; by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>72—Subcontract List~Long; by Vendor; with Details</td>
<td>No</td>
</tr>
<tr>
<td>73—Subcontract List~Long; by Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>74—Subcontract List~Long; by Vendor; with Details and Notes</td>
<td>No</td>
</tr>
<tr>
<td>76—Subcontract List~Long; Alpha; by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>77—Subcontract List~Long; Alpha; by Vendor; with Details</td>
<td>No</td>
</tr>
<tr>
<td>78—Subcontract List~Long; Alpha; by Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>79—Subcontract List~Long; Alpha; by Vendor; with Details and Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

**6-7-4 Subcontract Audit**

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Subcontract Audit</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Subcontract Audit~Land</td>
<td>Yes</td>
</tr>
<tr>
<td>41—Subcontract Audit~Summary</td>
<td>Yes</td>
</tr>
</tbody>
</table>
### 6-8-1 Cost to Complete

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Cost to Complete Report—Land</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-8-2 Hours to Complete

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Hours to Complete Report—Land</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-8-3 Units to Complete

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Units to Complete Report—Land</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-9 Proposals

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Proposal—Land</td>
<td>No</td>
</tr>
<tr>
<td>22—Proposal—Land; by Division</td>
<td>No</td>
</tr>
<tr>
<td>23—Proposal—Land; by Phase</td>
<td>No</td>
</tr>
<tr>
<td>24—Proposal—Land; by Phase/Division</td>
<td>No</td>
</tr>
<tr>
<td>31—Proposal—Land; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>32—Proposal—Land; by Division; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>33—Proposal—Land; by Phase; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>34—Proposal—Land; by Phase/Division; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Proposal</td>
<td>No</td>
</tr>
<tr>
<td>42—Proposal; by Division</td>
<td>No</td>
</tr>
<tr>
<td>43—Proposal; by Phase</td>
<td>No</td>
</tr>
<tr>
<td>44—Proposal; by Phase/Division</td>
<td>No</td>
</tr>
<tr>
<td>51—Proposal—Totals</td>
<td>No</td>
</tr>
<tr>
<td>52—Proposal—Totals; by Division</td>
<td>No</td>
</tr>
<tr>
<td>53—Proposal—Totals; by Phase</td>
<td>No</td>
</tr>
<tr>
<td>54—Proposal—Totals; by Phase/Division</td>
<td>No</td>
</tr>
<tr>
<td>63—Proposal—Totals; by Phase; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>64—Proposal—Totals; by Phase/Division; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>
### 6-10 Unitary Proposals

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Unitary Proposal</td>
<td>No</td>
</tr>
<tr>
<td>31—Unitary Proposal—with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-11-1 Requests for Proposal

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Request for Proposal</td>
<td>No</td>
</tr>
<tr>
<td>22—Request for Proposal—with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Requests For Proposal List—by Job</td>
<td>No</td>
</tr>
<tr>
<td>41—Requests For Proposal List—by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>43—Requests For Proposal List—by Vendor Type</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-11-2 Requests for Information

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Request for Information</td>
<td>No</td>
</tr>
<tr>
<td>26—Request for Information—with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Request for Information List—by Job</td>
<td>No</td>
</tr>
<tr>
<td>36—Request for Information List—by Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Request for Information List—by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>46—Request for Information List—by Vendor; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>51—Request for Information List—by Client</td>
<td>No</td>
</tr>
<tr>
<td>56—Request for Information List—by Client; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-11-3 Transmittals

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Transmittal</td>
<td>No</td>
</tr>
<tr>
<td>26—Transmittal—with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Transmittal List—by Job</td>
<td>No</td>
</tr>
<tr>
<td>36—Transmittal List—by Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Transmittal List—by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>46—Transmittal List—by Vendor; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>
### 6-11-4 Submittals

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>51—Transmittal List~by Client</td>
<td>No</td>
</tr>
<tr>
<td>56—Transmittal List~by Client; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-11-5 Plan Records

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Plan Records</td>
<td>No</td>
</tr>
<tr>
<td>31—Plan Records List~by Job</td>
<td>No</td>
</tr>
<tr>
<td>41—Plan Records Distribution</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-11-6 Daily Field Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Daily Field Report</td>
<td>Yes</td>
</tr>
<tr>
<td>22—Daily Field Report~Meetings Only</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 6-11-7 Punch Lists

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Punch List~to Complete; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Punch List~to Approve; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Punch List~Final; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>
### 6-11-8 Correspondence

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Correspondence</td>
<td>No</td>
</tr>
<tr>
<td>31—Correspondence List~by Job</td>
<td>No</td>
</tr>
<tr>
<td>41—Correspondence List~by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>51—Correspondence List~by Client</td>
<td>No</td>
</tr>
</tbody>
</table>

### 6-12 Project Work Center

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Project Work Center</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 8-Equipment Management Reports

#### 8-1-1 Equipment List

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Equipment List</td>
<td>No</td>
</tr>
<tr>
<td>22—Equipment List~by Type</td>
<td>No</td>
</tr>
<tr>
<td>26—Equipment List~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>27—Equipment List~Alpha; by Type</td>
<td>No</td>
</tr>
<tr>
<td>31—Equipment Payment List</td>
<td>No</td>
</tr>
<tr>
<td>32—Equipment Payment List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>36—Equipment Payment List~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>37—Equipment Payment List~Alpha; with notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Equipment Cost Recovery Data</td>
<td>No</td>
</tr>
<tr>
<td>42—Equipment Cost Recovery Data~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>46—Equipment Cost Recovery Data~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>47—Equipment Cost Recovery Data~Alpha; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>51—Equipment Cost/Rental Rates</td>
<td>No</td>
</tr>
<tr>
<td>52—Equipment Cost/Rental Rates~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>56—Equipment Cost/Rental Rates~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>57—Equipment Cost/Rental Rates~Alpha; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>Report Name</td>
<td>Locked</td>
</tr>
<tr>
<td>-------------------------------------------------</td>
<td>--------</td>
</tr>
<tr>
<td>61—Equipment License List</td>
<td>No</td>
</tr>
<tr>
<td>62—Equipment License List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>66—Equipment License List~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>67—Equipment License List~Alpha; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>71—Equipment Depreciation List</td>
<td>No</td>
</tr>
<tr>
<td>72—Equipment Depreciation List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>76—Equipment Depreciation List~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>77—Equipment Depreciation List~Alpha; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

**8-1-2 Equipment Cost Journal**

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Equipment Cost Journal</td>
<td>No</td>
</tr>
<tr>
<td>26—Equipment Cost Journal~by Cost Code</td>
<td>No</td>
</tr>
<tr>
<td>31—Equipment Cost Journal~by Equipment</td>
<td>No</td>
</tr>
<tr>
<td>36—Equipment Cost Journal~by Equipment/Cost Code</td>
<td>No</td>
</tr>
<tr>
<td>41—Equipment Cost Journal~Land</td>
<td>No</td>
</tr>
<tr>
<td>46—Equipment Cost Journal~Land; by Cost Code</td>
<td>No</td>
</tr>
<tr>
<td>51—Equipment Cost Journal~Land; by Equipment</td>
<td>No</td>
</tr>
<tr>
<td>56—Equipment Cost Journal~Land; by Equipment/Cost Code</td>
<td>No</td>
</tr>
</tbody>
</table>

**8-1-3 Equipment Journal-Ledger**

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Equipment Journal</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Equipment Ledger</td>
<td>Yes</td>
</tr>
</tbody>
</table>

**8-1-4 Equipment Management Reports**

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Equipment Management Report</td>
<td>No</td>
</tr>
<tr>
<td>22—Equipment Management Report~With Period Select</td>
<td>No</td>
</tr>
<tr>
<td>26—Equipment Management Report~by Type</td>
<td>No</td>
</tr>
<tr>
<td>27—Equipment Management Report~by Type; With Period Select</td>
<td>No</td>
</tr>
<tr>
<td>Report Name</td>
<td>Locked</td>
</tr>
<tr>
<td>-----------------------------------------------------------------------------</td>
<td>--------</td>
</tr>
<tr>
<td>31—Equipment Management Report—Operated Only</td>
<td>No</td>
</tr>
<tr>
<td>32—Equipment Management Report—Operated Only; With Period Select</td>
<td>No</td>
</tr>
<tr>
<td>36—Equipment Management Report—Operated Only; by Type</td>
<td>No</td>
</tr>
<tr>
<td>37—Equipment Management Report—Operated Only; by Type; With Period Select</td>
<td>No</td>
</tr>
</tbody>
</table>

### 8-1-5 Equipment Maintenance Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Equipment Maintenance</td>
<td>No</td>
</tr>
<tr>
<td>26—Equipment Maintenance—with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Equipment Maintenance—Service Past Due</td>
<td>No</td>
</tr>
<tr>
<td>36—Equipment Maintenance—Service Past Due; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 8-1-7 Equipment Revenue Journal

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Equipment Revenue Journal</td>
<td>No</td>
</tr>
<tr>
<td>22—Equipment Revenue Journal—with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Equipment Revenue Journal—by Equipment</td>
<td>No</td>
</tr>
<tr>
<td>32—Equipment Revenue Journal—by Equipment; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>36—Equipment Revenue Journal—by Equipment/Job</td>
<td>No</td>
</tr>
<tr>
<td>37—Equipment Revenue Journal—by Equipment/Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>46—Equipment Revenue Journal—by Job/Equipment</td>
<td>No</td>
</tr>
<tr>
<td>47—Equipment Revenue Journal—by Job/Equipment; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 8-2 Equipment Costs

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Equipment Cost Record</td>
<td>No</td>
</tr>
<tr>
<td>31—Equipment Cost Record—with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>
8-3 Equipment

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Equipment Record</td>
<td>No</td>
</tr>
<tr>
<td>31—Equipment Record~with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

8-4 Equipment Allocation

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Equipment Allocation</td>
<td>Yes</td>
</tr>
</tbody>
</table>

8-5 Equipment Payments

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Equipment Checks</td>
<td>Yes</td>
</tr>
</tbody>
</table>

8-6 Equipment Depreciation

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Equipment Depreciation</td>
<td>Yes</td>
</tr>
</tbody>
</table>

8-7 Equipment Revenue

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Equipment Revenue Record</td>
<td>No</td>
</tr>
<tr>
<td>31—Equipment Revenue Record~with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

9-Estimating Reports

9-1-1 Parts List

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Part List</td>
<td>No</td>
</tr>
<tr>
<td>22—Part List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>26—Part List~with Vendors</td>
<td>No</td>
</tr>
<tr>
<td>27—Part List~with Vendors and Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Part List~by Class</td>
<td>No</td>
</tr>
<tr>
<td>32—Part List~by Class; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>36—Part List~by Class; with Vendors</td>
<td>No</td>
</tr>
</tbody>
</table>
### 9-1-2 Assembly List

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Assembly List</td>
<td>No</td>
</tr>
<tr>
<td>22—Assembly List—with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Assembly List—with Details</td>
<td>No</td>
</tr>
<tr>
<td>32—Assembly List—with Details and Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 9-1-3 Takeoff List

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Takeoff List</td>
<td>No</td>
</tr>
<tr>
<td>22—Takeoff List—with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Takeoff List—Long</td>
<td>No</td>
</tr>
<tr>
<td>32—Takeoff List—Long; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 9-1-4 Takeoff Parts

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Takeoff Parts</td>
<td>No</td>
</tr>
<tr>
<td>26—Takeoff Parts~(separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>31—Takeoff Parts~by Vendor</td>
<td>No</td>
</tr>
<tr>
<td>36—Takeoff Parts~by Vendor (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>41—Takeoff Parts~by Task</td>
<td>No</td>
</tr>
<tr>
<td>46—Takeoff Parts~by Task (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>Report Name</td>
<td>Locked</td>
</tr>
<tr>
<td>----------------------------------------------------</td>
<td>--------</td>
</tr>
<tr>
<td>51—Takeoff Parts~by Phase</td>
<td>No</td>
</tr>
<tr>
<td>56—Takeoff Parts~by Phase (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>61—Takeoff Parts~by Bid Item</td>
<td>No</td>
</tr>
<tr>
<td>66—Takeoff Parts~by Bid Item (separate reports)</td>
<td>No</td>
</tr>
</tbody>
</table>

### 9-1-5 Takeoff Assemblies

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Takeoff Assemblies List</td>
<td>No</td>
</tr>
<tr>
<td>23—Takeoff Assemblies List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Takeoff Assemblies List~by Phase</td>
<td>No</td>
</tr>
<tr>
<td>33—Takeoff Assemblies List~by Phase; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Takeoff Assemblies List~by Bid Item</td>
<td>No</td>
</tr>
<tr>
<td>43—Takeoff Assemblies List~by Bid Item; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>51—Takeoff Assembly Budget Costs~by Job</td>
<td>No</td>
</tr>
<tr>
<td>56—Takeoff Assembly Budget Costs~by Job (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>61—Takeoff Assembly Budget Costs~by Phase</td>
<td>No</td>
</tr>
<tr>
<td>66—Takeoff Assembly Budget Costs~by Phase (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>71—Takeoff Assembly Budget Costs~by Bid Item</td>
<td>No</td>
</tr>
<tr>
<td>76—Takeoff Assembly Budget Costs~by Bid Item (separate reports)</td>
<td>No</td>
</tr>
</tbody>
</table>

### 9-1-6 Takeoff Bid Requests

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Takeoff Bid Request</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 9-1-7 Takeoff Recaps

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Takeoff Details Recap~by Cost Code (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>31—Takeoff Details Recap~by Task (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>41—Takeoff Details Recap~by Vendor (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>51—Takeoff Details Recap~by Phase (separate reports)</td>
<td>No</td>
</tr>
</tbody>
</table>
### Report Name

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>61—Takeoff Details Recap~by Bid Item Type</td>
<td>No</td>
</tr>
<tr>
<td>71—Takeoff Details Recap~by Bid Item/Cost Code (separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>81—Takeoff Details Recap for Cost Type~by Bid Item/Phase</td>
<td>Yes</td>
</tr>
</tbody>
</table>

#### 9-1-8 Takeoff Bid

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Takeoff Bid Ext. Price~by Cost Code</td>
<td>No</td>
</tr>
<tr>
<td>31—Takeoff Bid Ext. Price~by Phase</td>
<td>No</td>
</tr>
<tr>
<td>36—Takeoff Bid Ext. Price~by Phase/Cost Code</td>
<td>No</td>
</tr>
<tr>
<td>37—Takeoff Bid Ext. Price~by Phase/Bid Item</td>
<td>No</td>
</tr>
<tr>
<td>41—Takeoff Bid Ext. Price~by Bid Item</td>
<td>No</td>
</tr>
<tr>
<td>46—Takeoff Bid Ext. Price~by Bid Item Type/Bid Item</td>
<td>No</td>
</tr>
</tbody>
</table>

#### 9-1-9 Takeoff Vendor Lists

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Takeoff Vendor List</td>
<td>No</td>
</tr>
<tr>
<td>31—Takeoff Vendor List~by Vendor Type</td>
<td>No</td>
</tr>
<tr>
<td>41—Takeoff Vendor List~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>51—Minority Vendor List~(separate reports)</td>
<td>No</td>
</tr>
</tbody>
</table>

#### 9-2 Parts

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Part Record</td>
<td>No</td>
</tr>
<tr>
<td>31—Part Record~with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

#### 9-3 Assemblies

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Assembly Record</td>
<td>No</td>
</tr>
<tr>
<td>31—Assembly Record~with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>
### 9-4 Part-Assembly Classes

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Part Classes</td>
<td>No</td>
</tr>
<tr>
<td>31—Assembly Classes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 9-5 Takeoffs

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Takeoff Worksheet</td>
<td>No</td>
</tr>
<tr>
<td>22—Takeoff Worksheet—with Notes</td>
<td>No</td>
</tr>
<tr>
<td>24—Takeoff Worksheet—with Summary Tab Amounts</td>
<td>No</td>
</tr>
<tr>
<td>25—Takeoff Worksheet—with Summary Tab Amounts and Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Takeoff Worksheet—by Phase</td>
<td>No</td>
</tr>
<tr>
<td>32—Takeoff Worksheet—by Phase; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Takeoff Worksheet—by Bid Item</td>
<td>No</td>
</tr>
<tr>
<td>42—Takeoff Worksheet—by Bid Item; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>46—Takeoff Worksheet—by Phase/Bid Item</td>
<td>No</td>
</tr>
<tr>
<td>47—Takeoff Worksheet—by Phase/Bid Item; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>71—Bid Summary</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 10-Scheduling Reports

#### 10-1-1 Subcontract Notices

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Subcontract Notice</td>
<td>Yes</td>
</tr>
</tbody>
</table>

#### 10-1-2 Scheduled Tasks

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Scheduled Tasks</td>
<td>Yes</td>
</tr>
<tr>
<td>22—Scheduled Tasks—by Phase</td>
<td>Yes</td>
</tr>
</tbody>
</table>
### 10-1-3 Schedule Resource Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Resource Report~Subcontractors</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Resource Report~Employees</td>
<td>Yes</td>
</tr>
<tr>
<td>41—Resource Report~Equipment</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 10-1-4 Subcontract Call Sheet

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Call Sheet</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 10-1-5 Gantt Chart

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Gantt Chart</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 10-1-6 Original-Actual Report

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Original/Actual~by Job</td>
<td>No</td>
</tr>
<tr>
<td>31—Original/Actual~by Job; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Schedule Variance~by Job</td>
<td>Yes</td>
</tr>
<tr>
<td>46—Schedule Detail~by Phase</td>
<td>Yes</td>
</tr>
<tr>
<td>47—Schedule Detail with Resources~by Phase</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 10-1-7 Scheduled Cash Flow

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Cash Flow</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 10-1-8 Critical Path Report

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Critical Path Report~(separate reports)</td>
<td>No</td>
</tr>
<tr>
<td>31—Critical Path Report~with Float (separate reports)</td>
<td>No</td>
</tr>
</tbody>
</table>

### 10-3 Schedules

Select checkboxes on the Report Printing to generate the report with the following options: Notes, Predecessors, Equipment Resources, Subcontract Resources, and Employee Resources.
<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Schedule Worksheet~(Separate Reports)</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 11-Service Reports

#### 11-1-1 Client List

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Client List</td>
<td>No</td>
</tr>
<tr>
<td>22—Client List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Client List~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>32—Client List~Alpha; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Client List~Long</td>
<td>No</td>
</tr>
<tr>
<td>42—Client List~Long; Alpha</td>
<td>No</td>
</tr>
<tr>
<td>51—Client Balances</td>
<td>No</td>
</tr>
<tr>
<td>52—Client Balances~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>53—Client Balances~by Client Type</td>
<td>No</td>
</tr>
<tr>
<td>54—Client Balances~by Client Type; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

#### 11-1-2 Service Invoice List

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Service Invoice List</td>
<td>No</td>
</tr>
<tr>
<td>22—Service Invoice List~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>23—Service Invoice List~with Payments</td>
<td>No</td>
</tr>
<tr>
<td>31—Service Invoice List~by Client</td>
<td>No</td>
</tr>
<tr>
<td>32—Service Invoice List~by Client; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>33—Service Invoice List~by Client; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>36—Service Invoice List~Alpha; by Client</td>
<td>No</td>
</tr>
<tr>
<td>37—Service Invoice List~Alpha; by Client; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>38—Service Invoice List~Alpha; by Client; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>41—Service Invoice List~by Client/Location</td>
<td>No</td>
</tr>
<tr>
<td>42—Service Invoice List~by Client/Location; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>43—Service Invoice List~by Client/Location; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>46—Service Invoice List~Alpha; by Client/Location</td>
<td>No</td>
</tr>
</tbody>
</table>
### Report Name

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>47—Service Invoice List~Alpha; by Client/Location; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>48—Service Invoice List~Alpha; by Client/Location; with Payments</td>
<td>No</td>
</tr>
<tr>
<td>61—Service Invoice Profitability~by Client</td>
<td>No</td>
</tr>
<tr>
<td>62—Service Invoice Profitability~by Client/Job</td>
<td>No</td>
</tr>
<tr>
<td>71—Service Invoice Profitability~by Invoice Type/Job</td>
<td>No</td>
</tr>
<tr>
<td>72—Service Invoice Profitability~by Salesperson/Job</td>
<td>No</td>
</tr>
<tr>
<td>91—Estimated Work Order Profitability</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 11-1-3 Service Aging

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Service Invoice Aging</td>
<td>Yes</td>
</tr>
<tr>
<td>26—Service Invoice Aging~Land</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Client Current Aging</td>
<td>No</td>
</tr>
<tr>
<td>32—Client Current Aging~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>36—Client Current Aging~Land</td>
<td>No</td>
</tr>
<tr>
<td>37—Client Current Aging~Land; Alpha</td>
<td>No</td>
</tr>
<tr>
<td>41—Client Period Aging</td>
<td>No</td>
</tr>
<tr>
<td>42—Client Period Aging~Alpha</td>
<td>No</td>
</tr>
<tr>
<td>46—Client Period Aging~Land</td>
<td>No</td>
</tr>
<tr>
<td>47—Client Period Aging~Land; Alpha</td>
<td>No</td>
</tr>
</tbody>
</table>

### 11-1-4 Service Journal-Ledger

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Service Journal</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Service Journal~Income</td>
<td>Yes</td>
</tr>
<tr>
<td>41—Service Journal~Cash Receipts</td>
<td>Yes</td>
</tr>
<tr>
<td>51—Service Ledger</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 11-1-5 Service Call Sheet

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Service Call Sheet</td>
<td>No</td>
</tr>
</tbody>
</table>
### 11-1-6 Service Employee Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Service Employee Report</td>
<td>No</td>
</tr>
</tbody>
</table>

### 11-1-7 Service Advertising Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Service Advertising Report</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 11-1-8 Service Resource Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Service Resource Report~by Part</td>
<td>No</td>
</tr>
<tr>
<td>22—Service Resource Report~by Work Order</td>
<td>No</td>
</tr>
<tr>
<td>26—Service Resource Report~by Employee/Part</td>
<td>No</td>
</tr>
<tr>
<td>27—Service Resource Report~by Employee/Work Order</td>
<td>No</td>
</tr>
</tbody>
</table>
### 11-1-9 Client Documents

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>31—Client Mail Label~Sheet</td>
<td>No</td>
</tr>
<tr>
<td>41—Client Mail Label~Tractor Feed</td>
<td>No</td>
</tr>
</tbody>
</table>

### 11-1-11 Overdue Service Reminders

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Overdue Service Reminders</td>
<td>No</td>
</tr>
</tbody>
</table>

### 11-1-12 Service Route Sheet

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Service Route Sheet</td>
<td>No</td>
</tr>
<tr>
<td>26—Service Route Sheet~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Service Route Sheet~with Address</td>
<td>No</td>
</tr>
<tr>
<td>36—Service Route Sheet~with Address; and Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

### 11-1-13 Service Price Book

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Service Price Book</td>
<td>No</td>
</tr>
<tr>
<td>22—Service Price Book~with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Service Price Book~with Tech Data</td>
<td>No</td>
</tr>
<tr>
<td>32—Service Price Book~with Tech Data and Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Service Price Book~with Add Ons</td>
<td>No</td>
</tr>
<tr>
<td>42—Service Price Book~with Add Ons and Notes</td>
<td>No</td>
</tr>
<tr>
<td>46—Service Price Book~with Add Ons and Tech Data</td>
<td>No</td>
</tr>
<tr>
<td>47—Service Price Book~with Add Ons, Tech Data and Notes</td>
<td>No</td>
</tr>
<tr>
<td>51—Service Price Book~Show Parts</td>
<td>No</td>
</tr>
<tr>
<td>52—Service Price Book~Show Parts; with Notes</td>
<td>No</td>
</tr>
</tbody>
</table>
### 11-2 Work Orders-Invoices-Credits

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Service Invoice</td>
<td>No</td>
</tr>
<tr>
<td>22—Service Invoice—with Notes</td>
<td>No</td>
</tr>
<tr>
<td>23—Service Invoice—with Equipment</td>
<td>No</td>
</tr>
<tr>
<td>24—Service Invoice—with Equipment and Notes</td>
<td>No</td>
</tr>
<tr>
<td>26—Service Invoice—Hide Assembly Parts</td>
<td>No</td>
</tr>
<tr>
<td>27—Service Invoice—Hide Assembly Parts; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Service Invoice—Land</td>
<td>No</td>
</tr>
<tr>
<td>32—Service Invoice—Land; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>33—Service Invoice—Land; Hide Assembly Parts</td>
<td>No</td>
</tr>
<tr>
<td>34—Service Invoice—Land; Hide Assembly Parts; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>36—Service Invoice—Land; with Equipment</td>
<td>No</td>
</tr>
<tr>
<td>37—Service Invoice—Land; with Equipment and Notes</td>
<td>No</td>
</tr>
<tr>
<td>41—Service Work Order</td>
<td>No</td>
</tr>
<tr>
<td>42—Service Work Order—with Notes</td>
<td>No</td>
</tr>
<tr>
<td>46—Service Work Order—with Equipment</td>
<td>No</td>
</tr>
<tr>
<td>47—Service Work Order—with Equipment and Notes</td>
<td>No</td>
</tr>
<tr>
<td>51—Service Quote</td>
<td>No</td>
</tr>
<tr>
<td>52—Service Quote—with Owner Notes</td>
<td>No</td>
</tr>
<tr>
<td>53—Service Quote—with Work Order Notes</td>
<td>No</td>
</tr>
<tr>
<td>56—Service Quote—Hide Assembly Parts</td>
<td>No</td>
</tr>
</tbody>
</table>
### 12-Inventory Reports

#### 12-1-1 Allocation List

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Allocation List</td>
<td>No</td>
</tr>
<tr>
<td>22—Allocation List—with Details</td>
<td>No</td>
</tr>
<tr>
<td>23—Allocation List—with Notes</td>
<td>No</td>
</tr>
<tr>
<td>24—Allocation List—with Details and Notes</td>
<td>No</td>
</tr>
<tr>
<td>31—Allocation List—Land</td>
<td>No</td>
</tr>
<tr>
<td>32—Allocation List—Land; with Details</td>
<td>No</td>
</tr>
<tr>
<td>33—Allocation List—Land; with Notes</td>
<td>No</td>
</tr>
<tr>
<td>34—Allocation List—Land; with Details and Notes</td>
<td>No</td>
</tr>
</tbody>
</table>

#### 12-1-2 Quantity on Hand

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Quantity on Hand</td>
<td>No</td>
</tr>
<tr>
<td>22—Quantity on Hand—with Location</td>
<td>No</td>
</tr>
<tr>
<td>31—Quantity on Hand—Land</td>
<td>No</td>
</tr>
<tr>
<td>32—Quantity on Hand—Land; with Location</td>
<td>No</td>
</tr>
<tr>
<td>41—WAC Value Report—Land</td>
<td>No</td>
</tr>
<tr>
<td>42—WAC Value Report—Land; with Location</td>
<td>No</td>
</tr>
<tr>
<td>43—LIFO/FIFO Value Report—by Part</td>
<td>No</td>
</tr>
</tbody>
</table>
### 12-1-3 Inventory Journal-Ledger

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Inventory Journal~by Entry</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Inventory Journal~by Part</td>
<td>Yes</td>
</tr>
<tr>
<td>41—Inventory Ledger</td>
<td>Yes</td>
</tr>
<tr>
<td>51—Inventory Ledger~Land Summary</td>
<td>Yes</td>
</tr>
<tr>
<td>61—Inventory Variance</td>
<td>No</td>
</tr>
<tr>
<td>71—LIFO/FIFO Inventory Detail</td>
<td>No</td>
</tr>
<tr>
<td>72—LIFO/FIFO Inventory Detail~with Remaining Quantity</td>
<td>No</td>
</tr>
</tbody>
</table>

### 12-1-4 Inventory Order Report

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Material Order Report</td>
<td>Yes</td>
</tr>
<tr>
<td>31—Material Order Report~Long</td>
<td>Yes</td>
</tr>
<tr>
<td>41—Material Order Report~by Location</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 12-2 Inventory Allocation

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Packing Slip</td>
<td>No</td>
</tr>
<tr>
<td>31—Packing Slip~Land</td>
<td>No</td>
</tr>
</tbody>
</table>

### 12-4 Purchase Order Receipts

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—PO Receipt</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### 13-Review and Reporting Reports

#### 13-6 Report-Query Lists Reports

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Locked</th>
</tr>
</thead>
<tbody>
<tr>
<td>21—Report List~by Menu</td>
<td>Yes</td>
</tr>
<tr>
<td>26—Query List~by Menu Option</td>
<td>Yes</td>
</tr>
</tbody>
</table>
Appendix C: Timetable of Office Procedures

About office procedures

Establishing routine accounting procedures for a company is extremely important. The management, controller, and bookkeeping staff should agree on the procedures and routines.

If your company has not established a routine for accounting procedures, use the following routines as a guide.

- Using daily routines in Sage 100 Contractor
- Using weekly routines in Sage 100 Contractor
- Using monthly routines in Sage 100 Contractor
- Using quarterly routines in Sage 100 Contractor

Daily Routines

Using daily routines in Sage 100 Contractor

We recommend that you perform the following tasks on a daily basis. Be aware, however, that you may need to customize your list of daily accounting tasks to fit your company’s specific needs.

To perform daily accounting tasks:

1. Sort and open the daily mail. Write the cost codes on receipts and invoices as necessary.

2. Perform the following General Ledger tasks:
   a. In the 1-1 Checks/Bank Charges window, post handwritten field cheques.
   b. In the 1-2 Deposits/Interest window, post non job-related deposits.
   c. In the 1-4 Recurring Journal Transactions window, post recurring journal transactions.

3. Perform the following Accounts Receivable tasks:
   a. In the 3-2 Receivable Invoices/Credits window, prepare contract invoices and credits.
   b. File copies awaiting payment.
   c. In the 3-3-1 Cash Receipts window, deposit and post any cash receipts.
   d. In the 3-3-2 Electronic Receipts window, enter and post any electronic receipts.
   e. Indicate the job and invoice number on the deposit slip.
   f. In the 3-11 Recurring Receivables window, post recurring receivables.

4. Perform the following Service Receivables tasks:
   a. In the 11-2 Work Orders/Invoices/Credits window, enter work orders and requests for quotes, including new client information.
   b. In the 11-2 Work Orders/Invoices/Credits window, schedule the work orders.
c In the 11-2 Work Orders/Invoices/Credits window, prepare the service invoices and credits.
d In the 11-2 Work Orders/Invoices/Credits window, post work orders.
e File the copies awaiting payment.
f In the 3-3-1 Cash Receipts window, deposit and post any cash receipts.

NOTE: Indicate the client and invoice number on the deposit slip.
g In the 3-3-2 Electronic Receipts window, enter and post any electronic receipts.

5 Perform the following Accounts Payable tasks:
a Stamp and code invoices with vendor, general ledger account, job, and cost code numbers.
b In the 4-2 Payable Invoices/Credits window, post the invoices and credits.
c Assign status 2-Review if sending to the owner or project supervisor for approval.
d In the 4-2 Payable Invoices/Credits window, review the entries with a batch report.
e Make duplicate invoices required for time and materials projects and fixed-asset tax information.
f File copies awaiting payment.
g In the 4-6 Recurring Payables window, post recurring payables.

6 Perform the following Daily Payroll tasks:
a In the 5-5-1 Daily Payroll Entry window, enter daily payroll timecards for:
   i Labour
   ii Equipment use.
b Print and review the following reports:
   i 5-5-2 Daily Job Report
   ii 5-5-3 Labour Report
   iii 5-5-4 Equipment Report

7 In the company calendar, enter the sick and vacation days for employees for whom you are not paying for the time off (F2).

8 Make a daily backup of the company data.

Monthly Routines

Using monthly routines in Sage 100 Contractor

We recommend that you perform the following tasks on a monthly basis. Be aware, however, that you may need to customize your list of monthly accounting tasks to fit your company’s specific needs.

To perform monthly accounting tasks:

1 Perform the following General Ledger tasks:
a In the 1-1 Checks/Bank Charges window, post service charges from the bank statement.
b In the 1-2 Deposits/Interest window, post interest earned on bank accounts.

2 Reconcile cheques by doing the following:
a In the 1-5 Bank Reconciliation window, print the preliminary cheque reconciliation report.
b In the 1-5 Bank Reconciliation window, print the final cheque reconciliation report and file it with the bank statement.
3 Manually reconcile petty cash.
4 In the 1-3 Journal Transactions window, post journal transactions to adjust the general ledger.
5 In the 6-1-7 Over/Under Billing Report window, make any applicable billing adjustments.
6 Enter fixed assets depreciation.
7 In the 1-6 Period/Fiscal Year Management > Change Period window, change the posting period.
8 Make a monthly backup of company data.
9 Try to repair any errors that may exist.
10 If errors persist, call Customer Support.
11 Generate the following accounting reports:
a In the 2-2 Balance Sheet window, print and review the Balance Sheet.
b In the 2-3 Income Statement window, print and review the 31-Income statement—Period and YTD report.
12 Perform the following Accounts Receivable tasks:
a In the 3-7 Progress Billing window, prepare and update the progress billing.
b Submit the invoices for approval.
c After approval, in the 3-7 Progress Billing window, post the invoices to the general ledger.
d In the 3-8 Loan Draw Requests window, prepare and update the loan draw requests.
e In the 3-9 Unitary Billing window, prepare and update the unitary billing.
f Submit the invoices for approval.
g After approval, in the 3-9 Unitary Billing window, post the invoices to the general ledger.
13 Prepare statements by doing the following:
a In the 3-4 Statements window, print statements without finance charges.
b In the 3-4 Statements window, print statements that include finance charges.
c In the 3-5 Jobs (Accounts Receivable) window, change the job status for completed jobs.
14 Perform the following collections tasks:
a In the 3-1-3 Receivable Aging window, print and review aging reports.
b In the 3-1-5 Receivable Call Sheet window, print the receivable call sheet.
c Contact any overdue accounts to request payment.
d In the 3-1-9 Overdue Receivable Reminder window, print overdue receivable reminders.
15 Perform the following Service Receivables tasks:
a Prepare statements by doing the following:
i In the 3-4 Statements window, print statements without finance charges.
ii In the 3-4 Statements window, print statements that include finance charges.
b Perform the following collections tasks:
i In the 11-1-3 Service Aging window, print and review aging reports.
In the **11-1-5 Service Call Sheet** window, print the service receivable aged call sheet.

c Contact any overdue accounts to request payment.

d In the **11-1-11 Overdue Service Reminder** window, print overdue service receivable reminders.

**16** Perform the following **Accounts Payable** tasks:

a In the **4-1-3 Payable Aging** window, print and review aging reports.

b In the **4-1-1 Vendor List** window, print and review the **41-Vendor Insurance** report to determine which vendors have expired insurance.

c If applicable, in the **4-1-6 Vendor Documents** window, print and mail notification letters for expired insurance.

**17** Perform the following **Payroll** tasks:

d If applicable, manually update line **14-Total deposits for quarter**.

e In the **1-1 Checks/Bank Charges** window:
   
   i Enter the cheques.
   
   ii Print the cheques.

f If applicable, in the **1-3 Journal Transactions** window, enter a general ledger transaction for telephone/automatic payments.

g In the **5-1-5 Workers Comp Report** window, print the applicable Workers’ Compensation report.

h In the **5-1-7 Union Reports** window, print union reports.

**18** Perform the following **Project Management** tasks:

a In the **6-8-1 Cost to Complete** window, prepare the **Cost to Complete** report.

b If applicable, in the **6-4-1 Change Orders** window, adjust job budgets via change orders.

c In the **6-1-7 Over/Under Billing Report** window, print the over/under billing report for open jobs.

d In the **6-1-8 Bonding Report** window, print the bonding report.

**19** In the **8-6 Equipment Depreciation** window, post the equipment depreciation.

**20** Make a monthly backup of company data.

---

**Quarterly Routines**

**Using quarterly routines in Sage 100 Contractor**

We recommend that you perform the following tasks on a quarterly basis. Be aware, however, that you may need to customize your list of quarterly accounting tasks to fit your company’s specific needs.

**To perform quarterly accounting tasks:**

**1** Perform the following **Payroll** tasks:

a In the **5-3-7 Payroll Audit** window, run a payroll audit.

b If errors exist, do the following:
   
   i Back up your data.
   
   ii In the **5-3-7 Payroll Audit** window, repair the balances.
   
   iii In the **5-3-7 Payroll Audit** window, print the audit report.
1. If errors still exist, call Customer Support.
2. In the **5-4-1 Federal Forms** window, print and prepare the 941 report.
3. In the **5-1-3 Federal Tax Report** window, print the Federal tax reports.
4. In the **5-1-4 Provincial Tax Report** window, print the **5-1-4 Provincial Tax Report** tax reports.
5. Prepare the required **5-1-4 Provincial Tax Report** reports.
   a. In the **5-1-8 Hours Report** window, print the quarter-to-date earnings report.
   b. In the **2-2 Balance Sheet** window, review and reconcile payroll tax liability.
   c. In the **1-3 Journal Transactions** window, post adjusting journal transactions.
6. Make a quarterly backup of company data.

### Weekly Routines

#### Using weekly routines in Sage 100 Contractor

We recommend that you perform the following tasks on a weekly basis. Be aware, however, that you may need to customize your list of weekly accounting tasks to fit your company’s specific needs.

**To perform weekly accounting tasks:**

1. Perform the following **Accounts Payable** tasks:
   a. In the **4-3 Vendor Payments** window, select the invoices for payment.
   b. In the **4-3 Vendor Payments** window, verify the selected invoices by doing the following:
      i. Review the vendor totals.
      ii. Print and review the **Set to Pay** report.
   c. In the **4-3 Vendor Payments** window, print the **Lien Waivers**.
   d. In the **4-3 Vendor Payments** window, prepare the vendor payments by doing the following:
      i. Print payment vouchers.
      ii. Print the cheque report.
      iii. Print vendor cheques.
   e. File copies of vouchers and cheques with the original invoices being paid in vendor files.
2. Perform the following **Payroll** tasks:
   a. In the **5-2-1 Employees** window, enter new employees and modify existing employee information as needed.
   b. In the **5-5-1 Daily Payroll** window, process the daily payroll.
   c. In the **5-2-2 Payroll Records** window, enter weekly timecards.
   d. In the **5-2-3 Compute Payroll** window, trial-compute the payroll records.
3. Verify the records by doing the following:
   a. In the **5-2-8 Timecard Journal** window, print the **21-Timecard Journal** report.
4. Submit the report to the owner or project supervisor for approval.
5. In the **5-1-2 Payroll Check Register** window, print the payroll cheque register and review the calculations.
6. In the **5-2-2 Payroll Records** window, enter the corrections to timecards or calculations.
7 In the 5-2-3 Compute Payroll window, final-compute the payroll records.
8 In the 5-2-4 Payroll Checks window, print payroll cheques.
9 In the 5-2-7 Compensation Slips window, print compensation slips for prevailing-wage projects.
10 In the 5-1-2 Payroll Check Register window, print the payroll cheque register.
11 In the 5-2-6 Post Payroll to GL window, post the payroll to the general ledger.
12 In the 1-1 Checks/Bank Charges window, enter and print the cheque.
13 If applicable, in the 1-3 Journal Transactions window, enter a general ledger transaction for telephone/automatic payments.
14 Perform the following Accounts Receivable tasks:
   a In the 3-10-2 Compute T&M Invoices window, compute the time and materials billing.
   b In the 3-10-1 T&M Billing Setup window, set up new time and materials jobs.
   c In the 3-10-5 T&M Wage Rates and 3-10-6 T&M Equipment Rates windows, assign the wage and equipment rate tables as applicable.
   d In the 3-10-3 Print T&M Invoices window, print the time and materials invoices.
   e In the 3-10-4 Post T&M Invoices window, post the time and materials invoices to the general ledger.
15 In the 8-5 Equipment Payments window, prepare the equipment payments.
16 Make a weekly backup of company data.

Year-End Routines

Use the procedures in the year-end checklists to help simplify year-end processing.

Use the Archive Data wizard when you need to archive data for a previous year.
Appendix D: Tax Setup Information

About tax setup information

This section provides information about provincial and federal tax setup information.

Setting Up a Federal Payroll Tax

To set up a federal payroll tax, use the following steps.

1. Create a federal tax payroll calculation in 5-3-1 Payroll Calculations using tax type 5—Federal Income Tax.
2. Open 5-2-1 Employees and select an employee using the data control.
3. Click the [Calculations] tab.
4. In the Federal Tax calculation row, in the TD1 Claim Code column, enter the claim code that corresponds to the claim amount on line 13 of the employee’s federal TD1 form.
5. Select File > Save.

Setting Up a Provincial Payroll Tax

To set up a provincial payroll tax, except for Quebec, use the following steps. To set up a Quebec payroll tax, see the Setting up Quebec payroll tax help topic.

1. Create a provincial tax payroll calculation in 5-3-1 Payroll Calculations using tax type 7-Provincial Income Tax.
2. Open 5-2-1 Employees and select an employee using the data control.
3. Click the [Calculations] tab.
4. In the Province Tax calculation row, do the following:
   a. In the TD1 Claim Code column, enter the claim code that corresponds to the claim amount on the employee's TD1 form.
   b. In the Other Tax Credits column, enter any annual provincial non-refundable tax credits requested by the employee. This is where medical expenses or charitable donations authorized by a tax services office or tax centre should be entered.
   c. (Optional) If the employee has disabled dependents and works in the Ontario province, enter the number of disabled dependents from the TD1ON form in the Disabled Dependents column.
5. Select File > Save.

Setting up Quebec tax calculations

To set up a Quebec payroll tax, use the following steps. To set up a payroll tax for any other province, see the Setting Up a Provincial Payroll Tax help topic.
To set up a Quebec payroll tax

1 Create a provincial tax payroll calculation in **5-3-1 Payroll Calculations** using tax type **7-Provincial Income Tax**.

2 Create payroll calculations for tax types **8—Employee QPP Contributions, 9—Employer QPP Contributions, 12—Employee PPIP Premiums, and 13—Employer PPIP Premiums**.

3 Open **5-2-1 Employees** and select an employee using the data control.

4 Add the five payroll calculations you just created to the employee using the display lookup window.

5 In the Province Tax calculation row, do the following:
   a In the **TD1 Claim Code** column, enter the claim code that corresponds to the claim amount on the employee's TD1 form.
   b In the **Other Tax Credits** column, enter any annual provincial non-refundable tax credits requested by the employee. This is where medical expenses or charitable donations authorized by a tax services office or tax centre should be entered.

6 Select Options > Quebec Tax Setup and do the following:
   a Enter the indexed value of the personal tax credits, as found on line 7 of the employee's Form TP-1015.3-V.
   b Enter the non-indexed value of personal tax credits, as found on line 9 of the employee's Form TP-1015.3-V.
   c Enter the amount of any additional income tax per pay period, as found on line 11 of the employee's Form TP-1015.3-V.
   d Enter the amount of any other deductions, as found on line 19 of the employee's Form TP-1015.3-V.
   e Enter the amount of any deductions authorized by Revenu Quebec, after the employee has completed Form TP-1016-V.
   f Enter the amount of any credits authorized by Revenu Quebec, after the employee has completed Form TP-1016-V.
   g Click [Save].

7 Select File > Save.
Appendix E-Transaction Sources

About transaction sources

When you journalize a transaction, its source is recorded. You can use the transaction source to determine where a record was originally entered.

Transaction sources by menu

<table>
<thead>
<tr>
<th>Number</th>
<th>Transaction Source</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1-1 Checks/Bank Charges</td>
</tr>
<tr>
<td>2</td>
<td>1-2 Deposits/Interest</td>
</tr>
<tr>
<td>3</td>
<td>1-3 Journal Transactions</td>
</tr>
<tr>
<td>4</td>
<td>1-4 Recurring Transactions</td>
</tr>
<tr>
<td>5</td>
<td>3-2 Receivable Invoices/Credits</td>
</tr>
<tr>
<td>6</td>
<td>3-11 Recurring Receivables</td>
</tr>
<tr>
<td>7</td>
<td>3-7 Progress Billing</td>
</tr>
<tr>
<td>8</td>
<td>3-9 Unitary Billing</td>
</tr>
<tr>
<td>9</td>
<td>3-10-4 Post T&amp;M Invoices</td>
</tr>
<tr>
<td>10</td>
<td>3-3-1 Cash Receipts</td>
</tr>
<tr>
<td>11</td>
<td>4-2 Payable Invoices/Credits</td>
</tr>
<tr>
<td>12</td>
<td>4-6 Recurring Payables</td>
</tr>
<tr>
<td>13</td>
<td>12-4 Purchase Order Receipts</td>
</tr>
<tr>
<td>14</td>
<td>4-3-2 Payable Checks</td>
</tr>
<tr>
<td>15</td>
<td>4-3-2 Payable Vouchers</td>
</tr>
<tr>
<td>16</td>
<td>5-2-6 Post Payroll</td>
</tr>
<tr>
<td>17</td>
<td>5-2-6 Post Payroll—Summary</td>
</tr>
<tr>
<td>18</td>
<td>5-5-1 Daily Payroll</td>
</tr>
<tr>
<td>19</td>
<td>8-4 Equipment Allocation</td>
</tr>
<tr>
<td>20</td>
<td>8-5 Equipment Payments</td>
</tr>
<tr>
<td>21</td>
<td>8-6 Equipment Depreciation</td>
</tr>
<tr>
<td>22</td>
<td>11-2 Service Invoices/Credits</td>
</tr>
<tr>
<td>Number</td>
<td>Transaction Source</td>
</tr>
<tr>
<td>--------</td>
<td>--------------------</td>
</tr>
<tr>
<td>23</td>
<td>12-2 Inventory Allocation</td>
</tr>
<tr>
<td>24</td>
<td>12-5 Inventory Audit (or possibly 4-2 Payable Invoices/Credits or 11-2 Work Orders/Invoices/Credits)</td>
</tr>
<tr>
<td>25</td>
<td>4-3-2 Payable Credit Cards</td>
</tr>
<tr>
<td>26</td>
<td>4-7-3 Enter Credit Card Receipts</td>
</tr>
<tr>
<td>27</td>
<td>4-7-4 Enter Recurring Charges</td>
</tr>
<tr>
<td>28</td>
<td>4-7-6 Pay Credit Cards</td>
</tr>
<tr>
<td>29</td>
<td>4-3-2 Payable Direct Deposit</td>
</tr>
<tr>
<td>30</td>
<td>3-3-2 Electronic Receipts</td>
</tr>
<tr>
<td>31</td>
<td>6-3 Job Costs</td>
</tr>
<tr>
<td>32</td>
<td>8-2 Equipment Costs</td>
</tr>
<tr>
<td>33</td>
<td>8-7 Equipment Revenue</td>
</tr>
</tbody>
</table>
Appendix F: Sage 100 Contractor API
Appendix G: System Requirements and Configuration

This section provides information about system requirements along with general and specific configuration options.

Configuring Windows Regional and Short Date Format:

1. Click the [Start] button, point to Control Panel, then click Clock, Language, and Region.
2. Click Region and Language.
3. On the Formats tab, select English (Canada).
4. Under Date and time formats, from the Short date format drop-down list, select dd/MM/yyyy.
5. Click [OK].
6. Close the Clock, Language, and Region window.

Hardware Requirements

This section provides information about system requirements along with general and specific configuration options.

Server hardware specifications

We cannot recommend server hardware specifications for your network, as this depends on your specific requirements, such as the number of users on your network, or other programs that might use server resources, such as firewalls, software applications, mail systems, and so forth. We can, however, recommend a set of minimum hardware requirements.

NOTE: When you have a network with three or more users, a dedicated file server increases performance and reliability.

With any computer system, there is the possibility for failure and loss of data.

CAUTION: Use a backup method and device suitable for your business requirements. We strongly recommend that you maintain a routine backup schedule and store your data in a safe environment that is separate from your server, preferably off site.

Server hardware requirements

The following table shows the operating systems that are supported for the server computers running Sage 100 Contractor.
NOTE: The minimum processor requirements for servers listed in the table below are based on the Microsoft® Windows® Server 2003® operating system family. When updating or purchasing servers running newer operating systems such as Windows Server 2012 Standard, Windows Server 2012 Essential, Windows Server 2008®, Small Business Server® 2008, and Server 2008 R2 Standard, we recommend that you also refer to Microsoft system requirements.

<table>
<thead>
<tr>
<th>Hardware for Microsoft® Windows® Server 2003®</th>
<th>Minimum</th>
<th>Recommended</th>
</tr>
</thead>
<tbody>
<tr>
<td>Processor</td>
<td>Intel® Pentium® 4 or comparable</td>
<td>Intel® Dual Core/Quad Core™ or comparable, 2 GHz+</td>
</tr>
<tr>
<td>RAM</td>
<td>2 GB</td>
<td>4 GB+</td>
</tr>
<tr>
<td>Free Disk Space</td>
<td>3.5 GB</td>
<td>3.5 GB+</td>
</tr>
<tr>
<td>CD-ROM Drive</td>
<td>2X CD-ROM</td>
<td>24X CD-ROM+</td>
</tr>
<tr>
<td>Printers</td>
<td>For highest quality printing, we recommend laser or inkjet printers.</td>
<td></td>
</tr>
</tbody>
</table>

**IMPORTANT:** These minimum recommendations include the 600 MB required for running Microsoft .NET Framework 4.0 software. The recommended free disk space is based on the installation of a single program and the average size of a Sage 100 Contractor company database. Allow at least 50 MB for each additional company database that you create.

**Client and workstation hardware requirements**

The following table shows the hardware requirements for client and workstation computers running Sage 100 Contractor.

<table>
<thead>
<tr>
<th>Hardware</th>
<th>Minimum</th>
<th>Recommended</th>
</tr>
</thead>
<tbody>
<tr>
<td>Processor (except Vista/Windows 7/Windows 8)</td>
<td>Pentium 4 or comparable</td>
<td>Intel Dual Core or comparable</td>
</tr>
<tr>
<td>Vista/Windows 7/Windows 8 processor</td>
<td>1 GHz</td>
<td>2 GHz+</td>
</tr>
<tr>
<td>RAM (except Vista/Windows 7/Windows 8)</td>
<td>1GB</td>
<td>2 GB+</td>
</tr>
<tr>
<td>Vista/Windows 7/Windows 8 workstation RAM</td>
<td>2 GB</td>
<td>4 GB+</td>
</tr>
<tr>
<td>Free Disk Space</td>
<td>1 GB</td>
<td>3 GB+</td>
</tr>
<tr>
<td>CD-ROM Drive</td>
<td>2X CD-ROM</td>
<td>2X CD-ROM+</td>
</tr>
<tr>
<td>Printers</td>
<td>For highest quality printing, we recommend laser or inkjet printers.</td>
<td></td>
</tr>
</tbody>
</table>

**NOTE:** These minimum recommendations include the 600 MB required for running Microsoft .NET Framework 4.0 on client workstations. The recommended free disk space is based on the installation of a single program and the average size of a Sage 100 Contractor company database. Allow at least 50 MB for each additional company database that you create.

**Operating Systems Requirements**

**Operating systems**

Use one of the supported operating systems below for a smooth and successful installation experience.
**Supported Operating Systems**

**Server Operating Systems**
- Microsoft Windows Server 2012 Standard
- Microsoft Windows Server 2012 Essentials
- Microsoft Windows Small Business Server 2011 Standard
- Microsoft Windows Server 2008 R2 Standard
- Microsoft Windows Small Business Server 2008
- Microsoft Windows Server 2008

**Client/Workstation Operating Systems**
- Microsoft Windows 8 Professional
- Microsoft Windows 8 Enterprise
- Microsoft Windows 7 Professional
- Microsoft Windows 7 Ultimate
- Microsoft Windows Vista Business

**Unsupported Operating Systems**

NOTE: Sage 100 Contractor and/or its components do not run on or do not support some operating systems. Do not install Sage 100 Contractor to computers running these Microsoft Windows operating systems:

- Apple operating system, any version
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT Server
- Microsoft Windows NT Workstation
- Microsoft Windows 2000
- Microsoft Windows 2000 Server
- Microsoft Windows 2003 Server
- Microsoft Windows XP Professional (32-bit and 64-bit editions)
- Microsoft Windows XP Home
- Microsoft Windows Vista Home Basic
- Microsoft Windows Vista Home Premium
IMPORTANT: Microsoft .NET Framework 4 must be installed to all computers running Sage 100 Contractor and License Administration. During installation, both Microsoft .NET Framework 3.5 Service Pack 1 and Microsoft .NET Framework 4 are installed on your computer automatically if they are not already installed. Be sure that all server and client computers meet both .NET Framework requirements and Sage 100 Contractor requirements.

Supported Web Browsers
Sage 100 Contractor supports Internet Explorer 9 and later.

Network Configuration Requirements

Server network configuration requirements

The following table shows the server network configuration requirements for server computers running Sage 100 Contractor.

<table>
<thead>
<tr>
<th>Process</th>
<th>Required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Network Protocol</td>
<td>TCP/IP</td>
</tr>
<tr>
<td>Minimum Network Speed—LAN</td>
<td>10/100/1000 Mbps</td>
</tr>
<tr>
<td>Minimum Network Speed—WAN</td>
<td>+/- 1.5 Mbps receiving data (downstream)</td>
</tr>
<tr>
<td></td>
<td>+/- 384 Kbps sending data (upstream)</td>
</tr>
</tbody>
</table>

NOTE: Sage 100 Contractor typically runs in a local area network (LAN) environment. Sage 100 Contractor can run in a wide area network (WAN) using Citrix or Terminal Services. Contact your Sage business partner for more information.

CAUTION: We recommend that you do not attempt to run Sage 100 Contractor over a wireless network.

Client and workstation network configuration

The following table shows the server network configuration requirements for client and workstation computers running Sage 100 Contractor.

<table>
<thead>
<tr>
<th>Process</th>
<th>Required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Network Protocol</td>
<td>TCP/IP</td>
</tr>
<tr>
<td>Minimum Network Speed—LAN</td>
<td>10/100/1000 Mbps</td>
</tr>
<tr>
<td>Minimum Network Speed—WAN</td>
<td>128 Kbps Broadband</td>
</tr>
</tbody>
</table>

NOTE: For information about running Sage 100 Contractor in a wide area network (WAN) using Citrix and Terminal Services, contact your business partner.
CAUTION: We recommend that you do not attempt to run Sage 100 Contractor over a wireless network.

Microsoft .NET Framework 4.0 Requirements

About installation and Microsoft .NET Framework

When you install Sage 100 Contractor software, you will also install the Microsoft .NET Framework 4.0, if it is not already installed. It is important that you make sure that both your client and server computers meet the minimum requirements for installing both Sage 100 Contractor software and Microsoft .NET Framework 4.0.

IMPORTANT: If the Sage 100 Contractor installation requires an installation of Microsoft .NET Framework 4.0, the Sage 100 Contractor installation process may continue automatically after the .NET Framework installation is completed. If you are prompted to restart your computer after the .NET Framework installation, however, you must do it to continue the Sage 100 Contractor installation.

About installing .NET Framework 4.0 and Operating Systems

NOTE: If Microsoft .NET Framework 4.0 is not already installed on your computers, that installation alone may take up to 20 minutes per computer.

The following operating systems are supported for .NET Framework 4.0:

<table>
<thead>
<tr>
<th>Server Operating Systems</th>
</tr>
</thead>
<tbody>
<tr>
<td>Microsoft Windows Server 2012 Standard</td>
</tr>
<tr>
<td>Microsoft Windows Small Business Server 2011®</td>
</tr>
<tr>
<td>Microsoft Windows Server 2008 Standard Edition</td>
</tr>
<tr>
<td>Microsoft Windows 2008® Small Business Server</td>
</tr>
<tr>
<td>Microsoft Windows Server 2008® R2 Standard Edition</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Client/Workstation Operating Systems</th>
</tr>
</thead>
<tbody>
<tr>
<td>Microsoft Windows 8 Professional</td>
</tr>
<tr>
<td>Microsoft Windows 7 Professional</td>
</tr>
<tr>
<td>Microsoft Windows Vista Business</td>
</tr>
</tbody>
</table>

Viewing and verifying system information

For Windows Vista, Windows 7, and Windows 8, use MSinfo32.exe to open the System Information window to view your system information.

To view and verify system information on Windows Vista, Windows 7, and Windows 8:

1. Click [Start], then type [Run].
2. The [Run] dialog box opens.
3. In the [Open] text box, type MSinfo32.exe, and then press the Enter key.

The System Information window opens displaying a list of your system information.
.NET Framework Requirements for Server Computers

Minimum requirements for Microsoft .NET Framework 4.0 on servers

<table>
<thead>
<tr>
<th>Component</th>
<th>Required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hard disk space at installation</td>
<td>800 MB</td>
</tr>
<tr>
<td>Video card</td>
<td>800x600, 256 colors</td>
</tr>
</tbody>
</table>

.NET Requirements for Client Computers

Minimum requirements for the Microsoft .NET Framework 4.0 on clients

<table>
<thead>
<tr>
<th>Component</th>
<th>Required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hard disk space at installation</td>
<td>600 MB</td>
</tr>
<tr>
<td>Video card</td>
<td>800x600, 256 colors</td>
</tr>
</tbody>
</table>

Verifying that Microsoft Internet Explorer 6.0 Service Pack 1 is installed

You must have Microsoft Internet Explorer 6.0 Service Pack 1 installed to client computers to meet minimum requirements for running Sage 100 Contractor software. This is also a requirement for Microsoft .NET Framework 3.5 Service Pack 1.

To verify that Microsoft Internet Explorer 6.0 Service Pack 1 is installed:

1. Launch Internet Explorer.
2. On the Internet Explorer Help menu, click [About].
3. In the About Internet Explorer dialog box, verify that the version number is 6.0 Service Pack 1 or later, and then click [OK].

NOTE: To download Service Pack 1 for Microsoft Internet Explorer 6.0, visit the following Microsoft Web site: http://www.microsoft.com/windows/ie/ie6/downloads/critical/ie6sp1/default.mspx

Verifying that Microsoft Windows Installer 3.1 or higher is installed

Sage 100 Contractor and the License Administration Tool require Microsoft .NET Framework 3.5 Service Pack 1 to run. Microsoft .NET Framework 3.5 Service Pack 1 requires the Windows Installer 3.1 to be installed. When you install Sage 100 Contractor software, you will also install the Windows Installer 3.1 automatically, if it is not already installed. Many newer operating systems are integrated with Windows Installer 3.1 already.

To verify that Microsoft Windows Installer 3.1 is installed on earlier operating systems:

Click Start, and then click Run.

In the Open text box, type msiexec /?, and then press Enter or click OK.

In the Windows Installer dialog box, verify that the version number is 3.1, and then click OK.
Special Configurations—Operating Systems and Services

Network Configuration and Licensing

About network configuration and TCP Remoting Channel

Sage 100 Contractor uses the TCP Remoting Channel, a Microsoft .NET Framework component, to enable communication among computers on a network. By default, Sage 100 Contractor uses the TCP starting port 48750. Certain configurations can potentially disable the communication:

- File sharing on computers running the Windows 8, Windows 7, Vista, Server 2008, Server 2008 R2, and Server 2012 operating system must be enabled. To enable file sharing, follow the instructions in the Windows Help.
- TCP communication requires the selection of port numbers that are not in use by other processes on the local computer.
- Software firewalls running on the local computer can be configured to block processes from opening TCP ports, which will prevent communication through the TCP Remoting Channel.

Configuring Sage 100 Contractor Hosting Framework TCP port number

By default, Sage 100 Contractor uses the TCP starting port number 48750. This number can be configured using an XML file, Sage.CRE.HostingFramework.Service-InstanceConfig.xml, located under: Programs (x86)\Sage\Sage 100 Contractor.

If you need to change the default port numbers for the Sage 100 Contractor Hosting Framework using the Sage.CRE.HostingFramework.Service-InstanceConfig.xml file, you must change it on every computer on the network where Sage 100 Contractor is installed. In addition, after making this change, the Sage 100 Contractor Hosting Framework on each computer running Sage 100 Contractor must be restarted.

**NOTE:** Consult with your IT administrator for alternative port numbers.

To change the port numbers:

1. In Window Explorer, locate the Sage.CRE.HostingFramework.Service-InstanceConfig.xml under this path: Programs (x86)\Sage\Sage 100 Contractor.
2. Right-click Sage.CRE.HostingFramework.Service-InstanceConfig.xml, and open it with a text editor, such as Notepad.
3. Near the end of the file between the `<StartingPort>` `</StartingPort>` tags, locate the port number and change it.
4. Save and close the file.
5. Repeat steps 1-4 on every computer running Sage 100 Contractor.

Configuring anti-virus software and third-party firewalls

During installation of the Sage 100 Contractor Hosting Framework, the Windows Firewall is configured automatically to allow the Sage 100 Contractor Hosting Framework to act as a TCP server. If you use some other firewall, however, you may need to manually adjust some settings in the firewall in order to ensure proper operation.

You can use the following basic procedure to manually configure the Windows Firewall to allow the Sage 100 Contractor Hosting Framework to communicate with other computers. Use it as the basis for manually configuring other third-party firewall products.
To configure the Windows Firewall:

1. For Windows Vista or Server 2008, click **Start > Control Panel > Security.**
   For Windows 7, click **Start > Control Panel > System and Security**
   For Windows 8, click **Start > All apps > Control Panel > System and Security.**
2. Open **Windows Firewall**, and then select **Allow a program or feature through Windows Firewall.**
3. If Sage 100 Contractor Hosting Framework is not on the list, you can add it by selecting **Add Program**, then browsing to the following path:
   \MB\Programs\Sage.CRE.HostingFramework.Service-InstanceConfig.xml.

**NOTE:** By default, the exception is set to allow access by any computer on the network. You can refine this setting by selecting the **Change Scope** button. Be aware that restricting the scope incorrectly can cause the computer to be unable to connect with some or all of the other machines on the network.

Files to exclude when manually configuring your firewall for Windows 8 Professional 32-bit

- C:\MB7
- C:\ProgramData\Sage\Sage 100 Contractor
- C:\Program Files\Sage\Sage 100 Contractor
- C:\ProgramData\Aatrix Software
- C:\Program Files\Aatrix Software
- C:\%LocalAppData%\Sage\Sage 100 Contractor
- Network location of Sage 100 Contractor data

Files to exclude when manually configuring your firewall for Windows 8 Professional 64-bit

- C:\MB7
- C:\ProgramData\Sage\Sage 100 Contractor
- C:\Program Files (x86)\Sage\Sage 100 Contractor
- C:\Program Files (x86)\Aatrix Software
- C:\ProgramData\Aatrix Software
- C:\%LocalAppData%\Sage\Sage 100 Contractor
- Network location of Sage 100 Contractor data

Files to exclude when manually configuring your firewall for Windows Vista 32-bit

- C:\MB7
- C:\ProgramData\Sage\Sage 100 Contractor
- C:\Program Files\Sage\Sage 100 Contractor
- C:\ProgramData\Aatrix Software
- C:\Program Files\Aatrix Software
- C:\%LocalAppData%\Sage\Sage 100 Contractor
• Network location of Sage 100 Contractor data

Files to exclude when manually configuring your firewall for Windows Vista 64-bit

• C:\MB7
• C:\ProgramData\Sage\Sage 100 Contractor
• C:\Program Files (x86)\Sage\Sage 100 Contractor
• C:\Program Files (x86)\Aatrix Software
• C:\ProgramData\Aatrix Software
• C:\%LocalAppData%\Sage\Sage 100 Contractor

Files to exclude when manually configuring your firewall for Windows 7 Professional 32-bit

• C:\MB7
• C:\ProgramData\Sage\Sage 100 Contractor
• C:\Program Files\Sage\Sage 100 Contractor
• C:\ProgramData\Aatrix Software
• C:\Program Files\Aatrix Software
• C:\%LocalAppData%\Sage\Sage 100 Contractor

Files to exclude when manually configuring your firewall for Windows 7 Professional 64-bit

• C:\MB7
• C:\ProgramData\Sage\Sage 100 Contractor
• C:\Program Files (x86)\Sage\Sage 100 Contractor
• C:\Program Files (x86)\Aatrix Software
• C:\ProgramData\Aatrix Software
• C:\%LocalAppData%\Sage\Sage 100 Contractor

Files to exclude when manually configuring your firewall for Windows 8 Professional

• C:\MB7
• C:\ProgramData\Sage\Sage 100 Contractor
• C:\Program Files (x86)\Sage\Sage 100 Contractor
• C:\Program Files (x86)\Aatrix Software
• C:\ProgramData\Aatrix Software
• C:\%LocalAppData%\Sage\Sage 100 Contractor
- Network location of Sage 100 Contractor data


- C:\MB7
- C:\ProgramData\Sage\Sage 100 Contractor
- C:\ProgramFiles (x86)\Sage\Sage 100 Contractor
- C:\Program Files (x86)\Aatrix Software
- C:\ProgramData\Aatrix Software
- C:\%LocalAppData%\Sage\Sage 100 Contractor
- Network location of Sage 100 Contractor data
Windows 8 Professional and Server 2012 Standard Operating Systems

Windows 8 Professional and Server 2012 Standard "Sleep Mode" prevents computers from obtaining a license use

If a computer running the Windows 8 Professional or Server 2012 Standard operating system is used as a license server, when it goes into sleep mode other computers on the network can't obtain a license.

To avoid this possibility, set Sleep Mode on your license server computer to Never.

To set the Sleep Mode to “Never”:

2. Select Change when computer sleeps.
3. From the Put computer to sleep list, select Never.

Sage licensing (Sage 100 Contractor Hosting Framework) cannot auto-start on Windows 8

The Sage licensing service (Sage 100 Contractor Hosting Framework) cannot auto-start on computers running the Windows 8 Professional or Windows 8 Enterprise operating systems. If the service stops, the program displays a message advising you to take further action to resolve this issue.

Solution for Server 2012 error message about mb7.kpr file

If you encounter an error message about opening the mb7.kpr file when launching Sage 100 Contractor on a computer running Windows Server 2012, follow these steps to resolve the issue:

1. On the Window desktop, right-click Start, and then click [Explore].
2. On the left side of the window, under Folders, right-click the MB7 folder, and then select Properties.
4. From the list under Group or User Names, select USERS, then click the [Edit] button.
5. On the Permissions window, select USERS again, and under Allow, select the Full control check box.
6. Selecting Full control, selects all the check boxes necessary for this solution.
7. On the Permissions window, click [OK], and then on the MB7 Properties window, click [OK].

Server 2012 network configuration and TCP Remoting Channel

Sage 100 Contractor uses the TCP Remoting Channel, a Microsoft .NET Framework component to enable communication among computers on a network. File and printer sharing on computers running the Server 2012 operating system must be enabled. To enable file sharing, follow the instructions in the Windows Server 2012 Help.

Windows 7 Professional and Server 2008 R2 Standard Operating Systems

Windows 7 Professional, Windows 8 Professional, and Server 2008 R2 Standard "Sleep Mode" prevents computers from obtaining a license use

If a computer running the Windows 7 Professional, Windows 8, or Server 2008 R2 Standard operating system is used as a license server, when it goes into sleep mode other computers on the network can't obtain a license.

Set Sleep Mode on your license server computer to Never.
To set the Sleep Mode to “Never”:

2. Select Change when computer sleeps.
3. From the Put computer to sleep list, select Never.

Sage licensing (Sage 100 Contractor Hosting Framework) cannot auto-start on Windows 7 Professional and Server 2008 R2 Standard

The Sage licensing service (Sage 100 Contractor Hosting Framework) cannot auto-start on computers running the Windows 7 Professional or Server 2008 R2 Standard operating systems. If the service stops, the program displays a message advising you to take further action to resolve this issue.

Solution for Server 2008 R2 error message about mb7.kpr file

If you encounter an error message about opening the mb7.kpr file when launching Sage 100 Contractor on a computer running Windows Server 2008 R2, follow these steps to resolve the issue:

1. On the Window desktop, right-click Start, and then click Open Windows Explorer.
2. On the left side of the window, under Computer > Local Disk, right-click the \MB7 folder, and then select Properties.
3. On the MB7 Properties window, click the Security tab.
4. From the list under Group or User Names, select USERS, then click the [Edit] button.
5. On the Permissions window, select USERS again, and under Allow, select the Full control check box.
   Selecting Full control, selects all the check boxes necessary for this solution.
6. On the Permissions window, click [OK], and then on the MB7 Properties window, click [OK].

Server 2008 R2 network configuration and TCP Remoting Channel

Sage 100 Contractor uses the TCP Remoting Channel, a Microsoft .NET Framework component to enable communication among computers on a network. File and printer sharing on computers running the Server 2008 R2 operating system must be enabled. To enable file sharing, follow the instructions in the Windows Server 2008 R2 Help.

Vista and Server 2008 “Sleep Mode” prevents computers from obtaining a license use

If you are using a Vista or Server 2008 computer as the Sage license server and it goes into Sleep Mode, the workstations cannot obtain a license use.

Use a different computer on your network to be the Sage license server. Any supported operating system can be used in place of Vista or Server 2008.

Set Sleep Mode on your license server computer to Never.

To set the Sleep Mode to "Never":

2. Select Change when computer sleeps.
3. From the Put computer to sleep list, select Never.
Sage licensing (Sage 100 Contractor Hosting Framework) cannot auto-start on Vista, Windows 7, Windows 8, or Server 2008

**IMPORTANT:** Read this information if you are running Vista or Server 2008 operating systems on your office computers.

The Sage licensing service (Sage 100 Contractor Hosting Framework) cannot auto-start on computers running the Vista, Windows 7, Windows 8, or Server 2008 operating systems. If the service stops, the program displays a message advising you to take further action to resolve this issue.

**Solution for Server 2008 error message about mb7.kpr file**

If you encounter an error message about opening the mb7.kpr file when launching Sage 100 Contractor on a computer running Windows Server 2008, follow these steps to resolve the issue:

1. On the Window desktop, right-click **Start**, and then click **[Explore]**.
2. On the left side of the window, under **Folders**, right-click the MB7 folder, and then select **Properties**.
3. On the MB7 **Properties** window, click the [**Security**] tab.
4. From the list under **Group or User Names**, select **USERS**, then click the [**Edit**] button.
5. On the **Permissions** window, select **USERS** again, and under **Allow**, select the **Full control** check box. Selecting **Full control**, selects all the check boxes necessary for this solution.
6. On the **Permissions** window, click **[OK]**, and then on the MB7 **Properties** window, click **[OK]**.

**Vista, Windows 7, and Server 2008 network configuration and TCP Remoting Channel**

Sage 100 Contractor uses the TCP Remoting Channel, a Microsoft .NET Framework component to enable communication among computers on a network. File sharing on computers running the Vista, Windows 7, or Server 2008 operating system must be enabled. To enable file sharing, follow the instructions in the Vista, Windows 7, or Server 2008 Help.

**Vista, Windows 7, and Server 2008 and changing the Sage License Server computer**

On a Vista, Windows 7, or Server 2008 workstation, when you select **File > Change Sage License Server > Select the computer from the list of computers on your network**, the command may fail to generate a list of network computer names. To resolve this issue, click **Enter the IP address or name of the computer**, and then type the IP address of the server computer in the box.

**Windows Server 2008 R2 and Microsoft .NET 3.5.1**

Microsoft .NET 3.5.1 must be available and enabled prior to installing Sage 100 Contractor on a Windows Server 2008 R2 machine. Server 2008 R2 comes with .NET 3.5.1 loaded but not installed, so Sage 100 Contractor doesn’t install it automatically.

If you attempt to install Sage 100 Contractor without .NET 3.5.1 installed, you will receive the following message during the licensing install: “Sage.CRE.HostingFramework.Service v3.2 has stopped working.” When you click **[OK]**, the installation continues, but the services have not been installed so Sage 100 Contractor cannot open. The Sage.CRE.HostingFramework Service will not install unless .NET 3.5.1 has been installed. If you receive the above message during installation, install .NET Framework 3.5.1 and reinstall Sage 100 Contractor.

**To verify that .NET 3.5.1 is installed on Windows Server 2008 R2:**

1. Click the **Start** button in the lower left corner of the display.
2. Highlight **Administrative Tools** and select **Server Manager**.
In the **Server Manager** interface, click **Features** to display all the installed Features in the right-hand pane. Verify that .NET Framework 3.5.1 is listed.

**To enable .NET 3.5.1 on Windows Server 2008 R2:**

1. In the **Server Manager** interface, select **Add Features** to display a list of possible features.
2. In the **Select Features** interface, expand **.NET Framework 3.5.1 Features**.
3. Once you expand **.NET Framework 3.5.1 Features**, you will see two check boxes. Check the box next to .NET Framework 3.5.1 and click **Next**.
4. In the **Confirm Installation Selections** interface, review the selections and then click **[Install]**.
5. Allow the installation process to complete and then click **[Close]**.

**NOTE:** Enabling .NET Framework 3.5.1 may require a reboot.

**Citrix and Terminal Servers**

**Using Citrix and Terminal Server with Sage 100 Contractor**

Many people use Citrix and Terminal Server to manage remote access to their local area network (LAN). If Sage 100 Contractor is installed on the computer running Citrix or Terminal Server and on your laptop, then you may log on to the computer running Citrix or Terminal Server with your laptop and work in Sage 100 Contractor on your LAN. This enables you to work from home, from a job site, or from any number of other remote locations.

We recommend that you use DOS commands to change the operating mode from “execute” to “install” and then back to “execute.” When using the DOS commands to install, you may install the Sage 100 Contractor software as you would on any desktop or Windows server operating system that meets Sage 100 Contractor requirements.

**Installing on computers running Citrix and Terminal Server using DOS commands**

To install using DOS commands:

1. Click **[Start]**, then **Run**.
2. On the **Run** window, in the **Open** drop-down box, type cmd, and press the Enter key.
3. The **Windows...\cmd.exe** window appears.
4. At the prompt, type change user /install, and press the Enter key.
5. This enables the install mode.
6. Install the Sage 100 Contractor software as you would on a typical workstation or Windows Server.
7. At the end of the installation process, choose to launch the License Administration Tool.
8. Using the License Administration Tool window, manage your license and activate it.
9. After activation, click **[Start]**, then **[Run]**.
10. On the **Run** window, in the **Open** drop-down box, type cmd, and press the Enter key.
11. The **Windows...\cmd.exe** window appears.
12. At the prompt, type change user /execute.
13. This enables the execute mode, which is the default mode for running Citrix and Terminal Server.
14. Exit the **Run** window.
15. Restart the server.
IMPORTANT: If this message appears: “Install mode does not apply to a terminal server configured for remote administration,” then it is not necessary to enable the install mode. You may install the Sage 100 Contractor software as you would on a typical workstation.

## Appendix H: User Interface Reference

### Activity Center Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Administration" /></td>
<td>Administration</td>
<td><img src="image" alt="Inventory and Equipment" /></td>
<td>Inventory and Equipment</td>
</tr>
<tr>
<td><img src="image" alt="Banking Ledger" /></td>
<td>Banking Ledger</td>
<td><img src="image" alt="Inventory" /></td>
<td>Inventory</td>
</tr>
<tr>
<td><img src="image" alt="Clients" /></td>
<td>Clients</td>
<td><img src="image" alt="Projects" /></td>
<td>Projects</td>
</tr>
<tr>
<td><img src="image" alt="Service and Clients" /></td>
<td>Service and Clients</td>
<td><img src="image" alt="Purchasing" /></td>
<td>Purchasing</td>
</tr>
<tr>
<td><img src="image" alt="Equipment" /></td>
<td>Equipment</td>
<td><img src="image" alt="Reports" /></td>
<td>Reports</td>
</tr>
<tr>
<td><img src="image" alt="Estimating &amp; Scheduling" /></td>
<td>Estimating &amp; Scheduling</td>
<td><img src="image" alt="Scheduling" /></td>
<td>Scheduling</td>
</tr>
<tr>
<td><img src="image" alt="Home" /></td>
<td>Home</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Shortcut Icons
<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>!</td>
<td>Alerts Manager</td>
<td>Pay Vendors</td>
</tr>
<tr>
<td>📦</td>
<td>Assemblies</td>
<td>Payable Invoices and Credits</td>
</tr>
<tr>
<td>📊</td>
<td>Bank Reconciliation</td>
<td>Payroll Audit</td>
</tr>
<tr>
<td>💰</td>
<td>Budgets</td>
<td>Payroll Checks</td>
</tr>
<tr>
<td>📋</td>
<td>Change Orders</td>
<td>Payroll Records</td>
</tr>
<tr>
<td>📅</td>
<td>Period / Fiscal Year Management</td>
<td>Post Payroll to GL</td>
</tr>
<tr>
<td>📊</td>
<td>Check Register</td>
<td>Post T &amp; M Invoices</td>
</tr>
<tr>
<td>📊</td>
<td>Checks and Bank Charges</td>
<td>Print T &amp; M Invoices</td>
</tr>
<tr>
<td>🗼</td>
<td>Compute Payroll</td>
<td>Progress Billing</td>
</tr>
<tr>
<td>📋</td>
<td>Compute T &amp; M Invoices</td>
<td>Proposals</td>
</tr>
<tr>
<td>📋</td>
<td>Change Orders</td>
<td>Purchase Order Receipts</td>
</tr>
<tr>
<td>🧑‍💻</td>
<td>Contact Manager</td>
<td>Purchase Orders</td>
</tr>
<tr>
<td>🕒</td>
<td>Daily Payroll Entry</td>
<td>Receivable Clients</td>
</tr>
<tr>
<td>Deposits and Interest</td>
<td>Reports</td>
<td></td>
</tr>
<tr>
<td>-----------------------</td>
<td>---------</td>
<td></td>
</tr>
<tr>
<td>Direct Deposit File Manager</td>
<td>Request for Proposals</td>
<td></td>
</tr>
<tr>
<td>Dispatch Board</td>
<td>Schedules</td>
<td></td>
</tr>
<tr>
<td>Employees</td>
<td>Select Invoices to Pay</td>
<td></td>
</tr>
<tr>
<td>Enter Credit Card Receipts</td>
<td>Statements</td>
<td></td>
</tr>
<tr>
<td>Equipment</td>
<td>Subcontracts</td>
<td></td>
</tr>
<tr>
<td>Equipment Payments</td>
<td>Takeoffs</td>
<td></td>
</tr>
<tr>
<td>Inventory Allocation</td>
<td>Unitary Billing</td>
<td></td>
</tr>
<tr>
<td>Job Costs</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Jobs</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Parts</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Appendix J: Working with Sage Construction Anywhere

Setting up Sage Construction Anywhere Integration

In order for Sage 100 Contractor to integrate with Sage Construction Anywhere, the following programs must be installed and set up:

- Sage 100 Contractor 2013 Version 18.3 or later must be installed
- Supported version of Sage Construction Anywhere

In addition, an API user needs to be set up for any companies that are to be integrated.

- In Sage 100 Contractor, in 7-3-1 Security Groups, an API security group must exist with the appropriate save permissions. See "Setting up an API security group and an API user in Sage 100 Contractor" to set up the API group.
- In Sage 100 Contractor, in 7-3-2 User List, a user that is a member of the API group must be set up.

Additional required software

- The Sage Construction Anywhere Connector should be installed on at least one computer running Sage 100 Contractor software that connect to Sage Construction Anywhere, but can also be installed to a separate server. See the "Installing the Sage Construction Anywhere Connector Software section in the Getting Started Guide at [http://help.sageconstructionanywhere.com/docs/Default.htm](http://help.sageconstructionanywhere.com/docs/Default.htm). The Sage Construction Anywhere Connector connects your back office software to your Sage Construction Anywhere site. The connector installation includes the Sage Construction Anywhere Connector software and its required prerequisite software.

**NOTE:** A static Internet connection using a compatible web browser is required for Sage Construction Anywhere.

Duration of the installation process

Plan on at least five to ten minutes per computer to install the Sage Construction Anywhere Connector software. The duration of the Sage 100 Contractor installation depends a great deal upon each computer’s configuration. Installation to older computers may take more time.

Pre-installation information

In order for Sage 100 Contractor to integrate with Sage Construction Anywhere, the following programs must be installed and set up:
● Sage 100 Contractor 2013 Version 18.3 or later must be installed
● Supported version of Sage Construction Anywhere

For more information on Sage Construction Anywhere and the Sage software versions supported, do the following:
2. Click on the Getting Started Guide link.
3. View Appendix A: System Requirements for the currently supported software versions.

**Setting up an API security group and an API user in Sage 100 Contractor**

Security groups let you control users’ ability to open windows as well as perform specific actions within a window. The 7-3-1 **Security Groups** window in Sage 100 Contractor contains a grid with numbered rows on the left and eight columns:

- Group# (User input is required to save the record.)
- Group Name (User input is required to save the record.)
- Save
- Delete
- Void
- Chg Period
- Print Checks
- Notes

When you set up user groups, you type a group number and group name. Then you determine whether or not that group will have rights to **Save**, **Delete**, and **Void** records, as well as to change the accounting period and print cheques. You may use the Notes column to add any pertinent information about each group.

You must create an API security group that is named exactly **API**. At least one user must be added to the API security group. You have to set rights to save, void, and so on.

**IMPORTANT:** If you use security groups for the tasks performed by the employee in Sage 100 Contractor, make sure the Sage Construction Anywhere user has access to all areas of Sage 100 Contractor.

To set up a security group for using the API
1. Open 7-3-1 **Security Groups**.
2. In the Group# cell, type a group number, such as 51.
3. In the Group Name cell, type API and do the following:

**IMPORTANT:** The API security group must be named exactly **API**.

a. In the Save, Delete, Void, Chg Period, and Print Checks cells, type Yes.
b. To store information that may be relevant or important to that specific group, type a note in the Notes cell.
4. On the File menu, click **Save**.
**TIPS:**

- Before you can use the API security group to access Sage 100 Contractor company data, you have to assign a user to the API security group.
- Security is set up for each individual company, not for the entire program. Each company can use different user names and passwords. If you have more than one company, you have to set up passwords for multiple companies.

Then you have to assign a user to the API security group using **7-3-2 User List**.

The **7-3-2 User List** window controls major features dealing with users and program security.

**NOTE:** The user name and password created are for administrative use only. This information is for use by the Sage Construction Anywhere Connector program only, and is not needed by the individual employee(s) using Sage Construction Anywhere.

To assign a new user to the API security group

1. Open **7-3-2 User List**.
2. In the **User Name** cell, enter a user name, such as SCAUser.
3. In the **Password** cell, enter a password.
4. In the **Group 1** cell, click once in the cell, and from the drop-down list, select the API group.
5. Click **File > Save**.

**IMPORTANT:** The API will not accept “supervisor” as a user name.

To assign an existing user to the API security group

1. Open **7-3-2 User List**.
2. Find the **User Name** for the person who will use Sage Construction Anywhere.
3. In the **Group 1, Group 2, Group 3, Group 4, or Group 5** cell, click once in the cell, and from the drop-down list, select the API group.
4. Click **File > Save**.
Index

.NET
  about install 749
  client workstation
    requirements 746, 750
  server requirements 750

3

3-3-2 Electronic Receipts window 104

A

Aatrix
  federal and state reports 290
  integration 290-291
  registration 292
  running federal forms 293
  viewing report history 293

access rights
  definitions 400
  supervisor 395, 397
  window and menu-level security 399

account 70
  clearing 18, 33
  suspense 19

accounting
  accounts receivable 93
  procedures 733

  reports 89, 93
accounts payable
  entering invoices and credits 165
  features 163
  percentage complete accounting 181
  reversing invoices from prior year 177
  startup procedures
    entering partially paid items 164
    historical record entry methods 164
    including job numbers 165

accounts receivable
  managing bad debt 97
  payment history 97
  reversing credit 102
  startup procedures
    entering invoices and credits 161
    entering partially paid items 161
    historical record entry 160

Accrued Sick box 234
Accrued Vacation box 234

ACH
  about 256
act 763
ACT 763

add-on modules
  about 8
adding 485
  global calculated fields 583-584
  new cost codes to existing structure 323
  parts 485
adjusting travel time 541, 550
advance fiscal year
  what happens in the program 35
advances 243
  about 243
  recovering 232
alert notifications 653
analysis
  query 595, 613, 615
  report writer 585-586, 604
AP credits
  apply to AP invoice 186
API 396
  security group 393
  user and password 396
appending costs 145
  to loan draw applications 145
appointment 538, 541
  adjusting time 538, 541
  displaying properties 538
  duration 538, 541
appointments 130, 536, 538-539
  assigning to technicians 536, 538
  entering 130
  rescheduling 539
archive
  company 40, 401, 405
  payroll 287
verify 288
  verifying 639
archive company
  security 405
archive data wizard 43, 45
  general maintenance | 0In-
  overview 41
archives
  payroll 288
archiving data 41, 43, 45
  remove jobs 44
assemblies 435, 444-445
  about 444
  classes
    locating in 451
    entering 445
      flat rate details 447
      markups 446
    hiding parts 448
    more information 444
    notes 448
    part connections
      changing 448
      creating 447
    updating part costs 444
assembly estimating 435
assigning time off
  Dispatch Board 540
Attachments
  about 657
  attach files individually 660
attach Web links 659, 661
drag and drop files 658, 661
e-mail 662
functionality 658
network files 659
parent-child 659
printing 660
remove 661
uses 658
audit
errors
about 38
inventory 47, 57, 561
procedures 561
payroll 51, 58
about 285
changing cheque dates 286
procedures 286
repairing balances 286
audit books
about window 38
audit errors
handling 36
audit history 39
view 40
Autofill Pay Rate 242
autostart
Windows 7/Server 2008 R2 755-756
backup 53
about 413
daily backup process 414
data 41, 49, 52, 59, 287, 414
file selection 413
monthly backup process 414
bad debt
managing in accounts payable 173
managing in accounts receivable 97
balances
customer 651
bands
about 575
properties 415, 575
bank charges
entering outstanding 12
bank reconciliation
accounts and statements 25
errors
about 28
common 28
incorrect beginning balance 27
locating specific amounts 28
transactions
clearing outstanding 27
comparing with statements 27
trial
reconciliation-in-process check box 26
saving 26
barcodes
about 442
changing part numbers into 443
creating form designs for printing 603
format
  selecting 401, 405, 443
  viewing 443
  printing as labels 604
batches
  direct deposit
    creating 258
    retracting 261
invoices
  changing numbers 216
  totals 216
  viewing entry lists 216-217
  viewing prior lists 216-217
purchase orders
  issuing 334
  retracting 335
beginning balances
  incorrect 27
benefits
  calculations 283
  entering 284
  payroll calculations 279
  updating 284
bid 111
bid items
  about 117
  creating proposals from 347
  entering 119
examples of 117
overhead and profit rates in takeoffs 462
types 118
using with phases 118

bid totals
  adjusting with overrides 465
  controlling 464
  hiding in takeoffs 471
billing
  top customers 650
bonding
  including costs in takeoffs 463
bonus cheques 245
bonuses 245
  about 245
  entering 245
  for salaried employees 246
  including in timecards 246
browse for an existing report 573
browsers, supported 748
budget
  Budgeted Expenses 647
  set 300
  setting original 300
  versus Actual Expense 647
  versus Actual Income 647
budgets
  about 299
  checking for cost overruns 300
  creating 299
  deleting 305
  display a recap 304
  display cost code recap 305
  display phases recap 305
  effect of change orders on 313
exporting
from takeoffs 479
grids 306
generating proposals from 346
verification 165

calculated fields 581, 583, 585
adding calculations to 584
copying 585
creating 583
deleting 586
editing 585
expressions 586
global 583, 585
inserting
in form designs 583
in reports 582
text boxes for 585
pre-defined 581
variables in 588
calculations 469
adding 235, 270
available in formulas 469
benefits 279
budget verification 239
check box options 278
creating standard 268, 277
defaults 275
in employee records 233, 270
deleting 237
updating 236

in payroll records
about 249
overriding 250
including in T-4 forms 279
including in W-2 forms 279
paygroup benefits 283
posting account setup 278
pre-built standard 268, 276
prevailing-wage jobs
and non-union shops 235
entering offset credits for 236
setup 269, 274
taxes
areas 279
reviewing rates 279
tables 271, 279
types 271, 274
1-Deduct from Employee 271
2-Add to Gross 272
3-Employer Cost 272
4-Add-Deduct 273
5-Accrued Hours 274
unions 279
calculator
displaying 667
calendar
about 665
and scheduling 506
changing workdays and non-workdays 507
recalculating schedules 507
calendar-year
close 51
Cash Accounts
Dashboard 646
Cash Position
Dashboard 646
cash receipts 530
receivable
about 104
entering payments and applying credits to invoices 100
entering two-party cheques 103
reversing 101
service receivables 530
cash receipts report 686
certificates and licenses
vendor 195, 204
entering 205
cha 138
change orders 322
about 311
about subcontract change order 318
add subcontract change order 319
and takeoffs 461
appending costs
to loan draw applications 145
to progress bills 138
automatic numbering 314
creating
invoices from 320
purchase orders from 320
deleting 322
effect on budgets and proposals 313
enter budget sub changes 317
entering
about 313
in takeoffs 462
prime and sub changes 315
prime changes 316
exporting from takeoffs 482
outstanding 652
status 320
subcontracts
displaying descriptions 321
reviewing 340
types 321
updating costs
automatically in loan draw applications 144
automatically in progress bills 137
in loan draw applications 143
in progress bills 136
manually in loan draw applications 144
manually in progress bills 137
upgrade option 311
viewing lists of 321
change period
about window 36
chart of accounts
pre-built 66, 73, 79
ranges 64, 67
checks
general ledger
entering 11
unprinted 47, 57
verify 47, 57
cheque dates
  changing on payroll records 286
cheque transmittal
  report 187
cheques 247
  about CPA Standard 006 605
  and bank charges 11
  bonus 245
  cancelling cheque numbers 14
  changing date on payroll records 286
chequing accounts
  entering direct transfers 19
  transferring funds among
    about 17
entering outstanding 12
form designs
  about 605
general ledger
  printing 13
  reprinting 13
  reversing prior year transactions 15
  voiding 14
hand-computed 247
joint 209, 213
payroll 250-251, 256
  bonus 245
  correcting previously issued 251
  hand-computed 247
printing vendor 185
refund 96
reprinting
  accounts payable 173
  previously posted payroll 251
  unposted payroll 250
reverse prior year 176
two-party 209, 213
unprinted 16
Citrix servers 758
  DOS cmd installation 758
classes
  about 448
  creating structure 449
deleting 450
expanding tree 450
indenting 450
inserting 451
locating parts or assemblies in 451
lumber
  board footage 493, 567
  entering new cost and billing amounts 493
  setup 452
outdenting 451
Part-Assembly Classes menu 449
positioning 451
renaming 451
clearing account 18, 33
  entering transfers 18, 33
clearing accounts
  about 17
denoing out
  about 22
client
  lead management 131
client lead sources 131
setting up 131
client workstation
.NET requirements 750
clients
about 123
accounts receivable 123
documents 128
entering 123
product discounts 127
product lines 127
sizes 126
status 125
types 126
close
jobs
multiple 405
payroll
about 51, 287
archive 287
delete employee records 288
verify archive 288
year 287
close books 43, 45
fiscal year 40
window 127, 401, 405
columns 477
communication ports
configure 751
companies
create new 383
setting up state tax ID numbers 390
company 376, 401, 405
about creation 380
create new from existing 384
company folder 413
company information 258, 386
entering 386
company list
window 127, 375, 401, 405
Company List 375, 401
active companies 375
archive companies 375
computer name
determine 373
concepts
accounting-related
department 87-88
subaccount 70
job-related
cost code 687-689
cost type 687, 689
division 687
job 689, 693
overhead 77, 85
connection state 374
view 375
constants 589
constraints 498
contact manager 404-405
managing contacts from multiple companies 405
resolving conflicts with records 406
sorting by column 405
sorting by company 405
sorting contacts 405
contact record 404, 406
contacts 404-405
contract 533
    entering 533
contract balances 111
contract terms 110
controlling accounts
    about 65, 68
    setup 70
correspondence
    about 365
    creating 365
    deleting 366
types 365
cost code
    numbering systems
        about 326
cost code structure 323
cost codes 323, 567
    adding new to existing structure 323
cost codes and divisions
    about 322
cost to complete
    about 342
    apply labour burden 343
entering
    costs 342
    percentage of work completed 342
reports
deleting 343
    updating 343
cost type 652
    job costs 652
costs
    adjusting balances with hand-computed
        cheques 248
billing status
    changing 158
    for time and materials invoices 158
codes
    creating proposals from 347
    CSI (Construction Specifications Institute) 327
    entering 323
    for general contractors 326
    for subcontractors 327
    importing 325
    editing for time and materials invoices 158
equipment
    for time and materials billing 156
    historical record entry 420, 422
jobs
    about 306
    changing taxability of records 311
    committed cost reports 311
    entering 309
    entering historical records 309
    historical record entry methods 307
    salaried employees 244
    voiding 310
labour
    entering 156
    for time and materials billing 155
parts
  updating 459
  updating by average cost 459
  updating by billing amount 461
  updating by lowest price 460
  updating using preferred vendor 459
  updating using takeoff vendor 461
  updating vendor prices in takeoffs 460
payroll budget verification 239
takeoffs
  bonding 463
  hiding totals 472
  liability insurance 464
types 324
  overhead and profit rates in takeoffs 463
CPA Standard 006
  about 605
  formatting requirements 605
creating 134
  new loan draw applications automatically 142
  new loan draw applications manually 142
  new progress bills manually 135
  new unitary bills manually 148
  newunitary bills using Unitary Proposal 147
  progress bills for jobs 134
  time and materials invoices by phase 153
creating a new report using the wizard 572
credit card
  add 222
  add issuer account 221
  create account
    about 221
credit Card Accounts
  Dashboard 649
credit card management
    about 220
credit invoice 529
    entering 529
credits 509
    apply check to 175
    payable
      about 174
      applying to invoices 186
      entering and applying to invoices 174
      entering open 176
      historical record entry methods 164
      receivable
        about 96
        applying to invoices 101, 106
        historical record entry methods 160
        recalculating 96
critical path
  viewing 504
customer support
  knowledgebase 5
customers
contract 651
cycle
symbols 568-569
cycle symbols
##DY 23, 191, 202
##MO 23, 191, 202
##TH 23, 191, 202
daily field reports
about 360
about incidents 362
creating 361
deleting 364
field orders 362
importing into timecards 297
incidents
entering 362
types 363
meetings 361
daily payroll
about 294
creating timecards 297
entering 294
employee time 295
equipment time 296
importing field reports 297
viewing totals 297
Dashboard 644, 646-653
about 642
adding and removing content 644
Budget vs. Actual Expense 647
Budget vs. Actual Income 647
Budgeted Expenses 647
Cash Accounts 646
Cash Position 646
content panels 644
Credit Card Accounts 649
Department Budget vs. Actual Expense 647
Department Budget vs. Actual Income 647
Department Income and Expenses 647
edit job selection 652
edit job selection for job costs by cost type 652
edit job selection for job tasks 653
edit selected departments 647
Expiring Vendor Discounts 649
Income and Expenses 647
Income from Operations 646
Job Contract, Budget, and Costs to Date 652
Job Costs by Cost Type 652
Job Uncommitted Budget 653
Outstanding Change Orders 652
Payable Holdback by Job 653
Payables 648
Payables Aging 648
Previous Year Expense Comparison 647
Previous Year Income Comparison 647
Receivable Holdback 653
Receivables 649
Receivables Aging 650
security 405, 643
Service Receivables Aging 650
Today's Job Tasks 653
Tomorrow's Job Tasks 653
Top Customers by $ Owed 651
Top Customers by Billing 650
Top Customers by Contract 651
Top Service Customers 650
Top Vendors 649
Under-billed Jobs 651

data
backup
about 413
file selection 413
backup methods 414
maintenance
general 415
indexing database 401
repair 403
moving into and around Sage 100 Contractor 672
data control 639
first record button 639
last record button 639
lookup window button 639
next record button 639
previous record button 639
record number text box 639
database
counting records 639
indexing 401
repair 403
date constraints 498
date format 745
Davis-Bacon Act 235
dedicated accounts 76, 82
Default Max 53, 61
defaults
customize 670
set new account 13
deleting 520, 523
jobs 113
service records 520
work orders 523
department
income and expenses 647
ledger accounts 64, 67, 70
departments 87-88, 567, 647
about 87
assigning 88
creating 87-88
dependencies
about 497
drawing between tasks 498
entering 497
lead and lag time 497
start-finish 505
deposits
on jobs 17
depreciation 432
details 457, 481, 515-516
accounting
audit 561
general contractor 73, 79
home builder 73, 79
remodeler 73, 79
subcontractor 73, 79
direct deposit 258
about 256
Direct Deposit File Manager 258
employee setup 259
file 256, 416, 675
files
creating 258
retracting 261
information options
account number 262
account status 261
account type 63, 67
rate 262
rate type 262
routing number 262
Use Direct Deposit check box 261
processing 260
setup 257
direct deposit report
reprint 256, 261
direct expense 425
discount available 524
discounts
product 127
dispatch board 546
preferences 546
Dispatch Board 539-542, 545, 548, 550
assigning time off 540
creating new work orders 539, 542
refreshing 550
removing dispatches 539
setting up employee list 542, 548
view-only mode 541, 545
dispatches 539
removing 539
divisions
entering 324
importing 326
document control
features 351
incidents 362
Document Tracking
about 671
documents
client 128
employee 233, 687
equipment 419
job 115
printing 598
vendor 206
DOS cmd installation
Citrix servers 758
Terminal servers 758
drill down 406
cash accounts 646
cash position 646
Dashboard 642
income from operations 646
outstanding change orders 652
payables 648
program-wide 599-600
receivables 649
single contact record 404, 406
under-billed jobs 651
earnings
  viewing employee 230
editing
  global calculated fields 585
electronic receipts
  receivable
    about 107
    entering payments and applying credits to invoices 105-106
electronic receipts report 686
Electronic Receipts window 104
email
  settings 623
  technicians
    work orders 539, 543
employee 542, 548
  list 127, 401, 415, 542, 548
  status and removal 52, 59, 287
employee compensation 234
employee license
  add type 231
  track 231
employee list 542, 548, 696
  setting up for the Dispatch Board 542, 548
employee loans 243
employee positions
  about 281
employee training
  add type 231
  track 232
employees 515, 544, 548
  adjusting deduction balances with hand-computed cheques 247
  assigning to schedules 502
  benefits 284
documents 233
payroll calculations
  deleting 237
  updating 236
records
  about 228
  delete 288
  direct deposit setup 259
  entering 228
  images included with 240
salaried
  bonuses for 246
  entering wages 244
  job costing 244
  viewing earnings 230
  working multiple positions 121
entering 511-512, 514, 516-518, 523, 529, 533-534
accounts payable invoices and credits 165
appointments 130
corporate information 386
contracts 533
credit invoice 529
credits 529
equipment owned by client 130
insurance recovery information 517
invoice details for service calls 523
job-specific paygroups 121
locations 518, 534
methods for service receivable records 511-512
quotes or work orders or invoices 514, 516
routes 533
service contracts for clients 128
service locations 129
entering setup data
unitary bills 147
equipment
assigning to schedules 502
documents 419
entering
client-owned 130
time 296
historical record entry
costs 420, 422
revenue 422, 433
posting account setup 77, 84
rates for time and materials billing 156
records 359
about 423
deleting 424
entering 423
revenue
about 433
voiding records 433
types 424
equipment costs
about 419
allocation 429
depreciation
about 432
posting 432
distribution 420
entering 420
for jobs 431
for time and materials billing 430
maintenance 415, 428
recovery and rental rates 427
repair work 430
to determine recovery rates 426
estimated use 427
of operation 424
of ownership 428
payments
about 431
selecting for 432
recovery
about 425
using expense pools 429
rental units 425
resource consumption 427
voiding 420
equipment depreciation
post specific pieces 432
equipment management
features 419
estimating
assembly estimating 435
features 435
Home Builder’s Data
about 436
account setup 436
Remodeler's Data
   about 437
   account setup 437

Excel 630
   exclusive access
      about 400
      clearing 401
      setting 400

expense pools 429

expenses
   budgeted 647
   comparison 647

expiring
   vendor discounts 649

exporting
   about 348, 672-673

budgets
   about 305
   from takeoffs 479
   grids 306
   procedures 305

change orders from takeoffs 482

grids
   proposal 349
   scheduling 508
   unitary proposal 351

proposals 348
   about 305
   from takeoffs 479
   unitary 350

purchase orders from takeoffs 479

reports 674

RFPs from takeoffs 482
   service work orders from takeoffs 481
   subcontracts from takeoffs 480

takeoffs
   about 477
   grids to files 478
   grids to work orders 481
   to files 478

   to Microsoft Excel
      about 630
      from Find queries 632
      from Quick Grids 632
      from reports 631

   to PDF format 675
   to RTF format 676

   unitary proposals 305

expressions 586
   about 586
   constants 589
   functions 589
   operators 587
      {D} 589
      {N} 589
      {S} 588
      between 596
      If()Then()Else 588
      inner join 596

   parentheses 587

Structured Query Language
   about 595
   syntax 595-596

   variables in calculated fields 588
fax line access selection 624
fax service component
  Windows 623
features
  About Sage 100 Contractor window 640
  accounts payable 163
  add-on modules 8
    estimating 435
    inventory 551
  count 639
  document control 351
  equipment management 419
  estimating 435
  new 1
  payroll 227
Quick Lists 639
Sage 100 Contractor Desktop
  about 635
  shortcuts 636, 665
Sample Company 641
scheduling 495
searching with indexed text boxes 640
user-defined fields 640
user and system prompts 639
utilities 371
field properties
  locked fields 394
  set new account 13
fields 572
  locked 394, 685-690, 692-708, 710-731

  properties
    about 394

  file server
    hardware 745

  finance charges 528
    setting up for service work 528

  financial reports
    about 85
    printing 86

  financial reviews
    ratios 568

  Financial Reviews
    trends 568

  find
    about 669
    queries
      exporting to Microsoft Excel 632

  firewall
    configure 751

  fiscal year
    close 40

  fiscal year-end
    and posting periods 74, 80
    remove jobs 44

  fiscal year end
    preparation 47

  flat rate details 447

  folder
    MB7 414
    Report Forms 414

  form designs
    assigning reports to 573
cheques
  about 605
creating
  using existing forms 607
drawing
  boxes 401
editing
  existing 607
inserting
  calculated fields 583
labels
  about 602
    for laser printers 603
    for tractor printers 603
modifying 573, 601
pages
  about format 610
previewing 608
reducing display size 608
format 443, 602, 604
forms
  cheque 8, 693
  tax 8
formulas
  about 466
    expression 589
    solving 468
Total Labour Units (TLU) 467
types of calculations performed in 469
freight cost
  variances 179
function keys 664

functional details
  user name 395, 401
functions 589

GAAP-standard reports 565
Gantt views
  about 503
    printing 503
general ledger
  close 40
deposits
  on jobs 17
ledger accounts
  about 66
  setup
    about 79
    considerations 72, 78
Generic-Text Only printer driver
  installing 416
  printing to file using 416
global calculated fields 582-585
    creating 583
    editing 585
    working with 582
glossary
  account 70
  bid 111
    expression 589
    journal 689
    network 376
    passwords 395
task 567
user name 395, 401
graphics
  about including with records 670
  assigning to records 240
grid cell menu
  Takeoff Details tab 473-474
grid columns menu
  Takeoff Details tab 474, 476
Grid Views menu
  Takeoff Details tab 473, 475
grids
  cells
    selecting 401, 405, 654
columns
  selecting 401, 405, 654
exporting
  budget 306
  estimating 478
  proposal 349
  scheduling 508
grid menu 473, 654
importing takeoff 485
printing 598
rows
  selecting 401, 405, 654
  setting the direction of movement 654
guides
  printing 4
Sage 100 Contractor and Your Business 4
User 401
User Guide 4

Hand

hand-computed cheques 247
  about 247
  entering
    to adjust cost balances 248
    to adjust deduction balances 247
handling audit errors 36
hardware 745
  file server 745
historical records
  entering
    equipment cost 420, 422
    equipment revenue 433
    job cost 309
    payroll 267
initial entry methods
  accounts payable 164
  accounts receivable 160
  equipment cost 420
  equipment revenue 422
  job cost 307
  payroll 266
holdback 110, 115, 138-139, 149, 215, 653
  billing 138
  by job 653
  editing statements 115
  receivable
    releasing for progress bills 138
  receivable invoices 653
  releasing progress bills
    printing statements 139
unitary billing 149
  releasing 149
holdbacks 114
Home Builder’s estimating data
  about 436
  account setup 436
hours to complete
  about 344
  deleting reports 345
entering
  percentage of hours completed 344
  remaining hours 344
  updating reports 345
images
  about including with records 670
  assigning to records 240
  included with employee records 240
importing
  about 348, 672
  budgets 306
  ODBC-compliant data 675
  proposals 349
    unitary 351
  schedules 505
  takeoffs 484
    about 484
    grids 485
    using Takeoff Launch 484
tasks into schedules 505
  unitary proposals 148
income
  comparison 89, 647, 679
indexed text boxes 640
indexes
  rebuild 47, 49, 52-53, 60, 288
install 763
  .NET 749
  .NET framework 749
component
documentation 4
duration 763
insurance 273, 517, 690
costs
  including in takeoffs 464
  recovery 517
insurance recovery
  service work 517
integration
  Sage Construction Anywhere 763
Internet Explorer 6.0 SP1
  verify 750
inventory
  about 551
  allocation 553
  audit
    about 561
    procedures 561
entering startup 552
features 551
locations
  moving stock among 559
  setup 559
offset account 552
parts
  about 441
data 442
viewing 441
  viewing serial numbers by location 442
records
customer sales 557
internal consumption 556
revaluation 558
shrinkage 557
stock used on contracts 558
status 554
stock
  placing on hold 555
  verifying availability 556
  variance reconciliation 553
invoice 171, 523, 525, 685
  entering details 523
invoices 509, 514, 516, 520, 525
  creating from change orders 320
  creating partial invoices 525
credits
  applying 186
  entering and applying to payable invoices 174
  entering open 176
entering 514, 516
payable
  about 165
  changing status 187
credit 174, 685
  entering 166
historical record entry methods 164
  including job numbers 164
managing old debt 173
options for saving 171
partially paid items 164
payment
  history 173
reprinting cheques 173
reverse prior year 177
status 170
  types 171
verifying contract balances 172
Workers’ Compensation costs 197, 206
posting
  payable account setup 77, 84
  receivable account setup 78, 85
time and materials 155
receivable
  about 93
  applying credits to 100-101, 105-106
creating based on contract balance 95
  entering 94
historical record entry methods 160
  partially paid items 161
recalculating 96, 527
  status 96
  types 94
  voiding 95
reviewing subcontract 340
subcontract line 167
time and materials
  about 153
  computing 154
creating by phase 153
editing costs 157
processing 154
voiding 153
void payable 178-179

IP Address

definition 373
determine 373

J

job

status and removal 48, 58

job cost 311
job cost distribution 311
job costs

about reconciling 310
reconcile 310

jobs

about 108
close

multiple 405
contract balances 111
contract terms 110
costs

about 306
billing status 158
changing taxability of records 311
committed cost reports 311
editing 158
editing for time and materials invoices 157
entering 309
entering for equipment 431

entering historical records 309
equipment 156
historical record entry methods 307
labour 155-156
salaried employees 244
voiding 310
creating new progress bills 134
creating purchase orders 328
deleting 113
displaying takeoff hours 500
documents 115
entering 109
numbering

including on payable invoices 165
opening schedules when PO dates change 336
paygroups

job-specific 121
progress billing 133
status 111
types 111
joint cheques 208-214
Journal Transaction

status query 33
journal transactions 23
records

changing status 21
editing 20
voiding 21
recurring 23
reversing in next period 21
WIP adjustments 21
keyboard shortcuts
  activating 665

labels 602, 604
  about 602
  creating form designs for barcodes 603
  for laser printers 603
  for tractor printers 603
  printing barcodes as 604
labour burden
  cost to complete 343
  payroll calculations 233
language 745
lead management
  about 131
  client mail lists 132
  entering
    referral leads 133
    referral sources 132
  setting up lead sources 131
ledger accounts
  about 66
  account ranges 64, 67
  add new 65, 71
  clearing 17
  combining 64, 71
  controlling 65, 68, 70
  creating 84
  deleting 66, 71
applications
   automatically creating new 142
   manually creating new 142
   preparing next 143
   processing 145
   voiding 146
updating costs
   automatically 145
updating costs from change orders
   about 143
   automatically 144
   manually 144
locations 518, 534
   entering 518, 534
inventory
   moving stock among 559
   setup 559
locked
   check box 394
   columns 394
   fields 394
   text boxes 394, 401
Lookup window
   about 662
   display 401, 405
   sort 580
lumber
   board footage 493, 567
   class setup 452
   entering new cost and billing amounts 493
mail list
   about 123
   set up 127, 132
mailing labels 602
   options for printing 602
mailing list
   about 123
   set up 127, 132
maintaining database
   general maintenance 415
   indexing 401
   repair 403
manage contacts 404-405
markups
   for assemblies 446
materials costs
   freight cost 179
   variances 179
meeting types 363
menu-level security
   about 399
   access rights 400
methods
   backup 414
   calculation 271-273
Microsoft Excel
   exporting to
      from Find queries 632
      from Quick Grids 632
      from reports 631
network 376
  connectivity 675
network configuration 748
  client and workstation 746, 748
  licensing 751
  server 748
New Report Launch window 571
non-union shops 235
notes 535
  about 667
  assembly 448
  exporting from takeoffs 483
  opening text files 669
  owner notes 535
  shop notes 535

ODBC 675
open a recent report 573
operating system
  fax service component 623
operating systems
  system requirements 746
operators
  {D} 589
  {N} 589
  {S} 588
  about 587
  between 596
  If(Then)Else 588
inner join 596
SQL query syntax 595
Outlook 404, 406, 621-622, 624, 658
  syncing contacts with 404
Over-the-Counter Sales 531
overbudget warning
  enable 300
  Purchase Order Over Budget Warning 302, 329
overrides
  billing amount on time and materials invoices 157-158
  in payroll record calculations 250

partially paid items
  on payable invoices 164
  on receivable invoices 161
parts 435, 485
  9-2 Parts check box options 440
  about 438
  adding 485, 487
    about 485
    file types 486
    recalling templates for 487
    saving templates for 486
  assembly connections
    changing 448
    creating 447
database maintenance
  about 490
  deleting ranges of parts 492
  procedures 492
displaying manufacturer details in takeoffs 457
entering 438

labour
  creating records 441
  hiding 473

prices
  simultaneously updating-adding new parts 489
  updating 488

records
  about creating for non-material items 440
  assigning specifications files to 440

updating
  by average cost 459
  by billing amount 461
  by lowest price 460
  costs 459
  costs using takeoff vendor 461
  in takeoffs and grids 458
  using preferred vendor 459
  vendor prices in takeoffs 460

updating prices 444
  about 485
  file types 486
  recalling templates for 487
  saving templates for 486

passwords 395
  displaying 397
  for multiple companies 397

setup 395

support
  for database repair 403

pay period
  change 237, 401

payable invoice 648
  about voiding 178
  void 179

paygroups 282
  benefits 273, 284
  entering 282
  job-specific
    about 121
    employees working multiple positions 121
    entering 121
    updating pay rates 283

payment history 531

payments
  by voucher 189
  equipment
    about 431
    selecting for 432
  history
    accounts receivable 97
    payable 173
  vendor
    about 181
    applying credits to invoices 186
    changing invoice status 187
    printing cheques 185
    reports 187
    separate cheques 185

payroll
  advances 243
  bonuses 245
  calculate
    labour burden 233
calculations
  budget verification 239
  types 271, 274
calendar year-end close 51, 287
cheques
  reprinting previously posted 251
  reprinting unposted 250
correct record 252
employee loans 243
entering wages 244
features 227
hand-computed 247
pay types 238
paygroups 282
per diem payments 243
piece pay 243
post 263
posting 263
processing
  computing records 255-256
  direct deposit 260
  procedures 265
records
  about 237
  entering 240
  entering historical 267
errors 36, 239
historical entry methods 266
status 238
types 238
voiding 251
reverse record 252
taxes
  types 274
third-party sick pay 248
timecards
  absences 242
  Autofill Pay Rate 242
  entering 241
  importing service records 242
unions 284
  use higher rate option 283
payroll calculations
  change pay period 237
  create 268, 277
  update 53, 60, 277
payroll cheques 256
  report printing 256
payroll reports
  5-1-10 Employee Documents 602, 698
  5-1-2 Payroll Cheque Register 696
  5-1-8 Hours Report 697
  5-2-1 Employees 698
  5-2-2 Payroll Records 698
  5-2-4 Payroll Cheques 699
  5-2-5 Direct Deposit File Manager 699
  5-2-7 Compensation Slips 699
  5-2-8 Timecard Journal 699
  5-3-1 Payroll Calculations 700
  5-3-4 Paygroups 122, 700
  5-5-1 Daily Payroll Entry 700
  5-5-2 Daily Jobs Reports 700
  5-5-3 Daily Labour Reports 701
  5-5-4 Daily Equipment Reports 701
Payroll year end
verification 53
PDF 675
exporting data to 675
per diem payments 243
percentage complete accounting 181
phases
about 115
creating time and materials invoices by 153
displaying takeoff hours 500
entering 116
using minimum quantities in takeoffs 458
using with bid items 118
Picklist windows
about 663
sorting 580
piece pay 243
plan records
about 359
deleting 360
tracking 360
distribution 360
port numbers
TCP Remoting Channel 751
positions
setup 281
post
equipment depreciation 432
post payroll
change account 263
posting 522, 536
equipment
account setup 77, 84
depreciation 432
invoices
payable 77, 84
time and materials 155
multiple work orders 522
payroll 263
about 263
account setup 278
in detail 263
in summary 264
periods
about 74, 80
locking access 37
period 0 archive 38
receivable invoices 78, 85
recurring journal transactions
multiple 24, 160, 220, 405
single 24, 159
service contracts 536
verifying
date 65, 70
period 65, 70
posting period
change 37, 401
set 57
pre-built chart of accounts 66
about 73, 79
selecting 73, 81, 401, 405
pre-built standard payroll calculations 268, 276
pre-lien notice
  print 120
pre-lien notices
  about 120
  entering 120
preferences 546
prevailing-wage jobs
  and non-union shops 235
  entering offset credits for 236
previous year 647
  expense comparison 647
  income comparison 647
prices 485, 488
  updating 485
prime change 322
prime change list 322
prime contract 322
prime contract audit 322
print
  pre-lien notice 120
print change orders 322
print preview
  reports 599
print subcontracts 341
printers
  drivers
    changing default 417
    errors 416
    installing 416
installing 416
printing
  checks
    general ledger 13
cheques
  vendor 185
documents 598
errors 416
Gantt views 503
grids 598
lien waivers 188
prime change lists 322
prime contract audit reports 322
print subcontracts reports 341
purchase order audit reports 337
purchase order list reports 337
purchase order materials reports 338
reports 598
  defaults 598
financial 86
subcontract audit reports 341
subcontract change list reports 322
subcontract list reports 341
T5018 balances 59, 218
to file 416
prioritizing
  employees 515, 544, 548
  work orders 515, 544, 548
processing 28
loan draw applications 145
prior year reconciliation items 28
product lines 127
product updates
  receiving automatic notifications 1
progress billing
  about 133
  appending costs from change orders 138
applications
  creating new 134-135
  preparing next 141
  processing 140
  voiding 141
holdback 138
  releasing 138
setup 134
  updating costs from change orders
    about 136
    automatically 137
    manually 137
progress bills 139-141
  appending costs from change orders 138
  creating manually 135
  updating costs from change orders
    automatically 137
    updating costs from change orders manually 137
project costs 145
Project Hot List
  about 366
  displaying 367
  removing records 367
Project Reviews
  statistics 569
Project Values tab
  about grid menus 476
grid cell menu 476
grid column menu 477
show-hide columns 477
Project Work Center
  about 367
  customizing menu tree 368
  job contact and financial information 369
  prompts 639
proposals
  about 346
  creating 346
    from bid items 347
    from budgets 346
    from cost codes 347
  deleting 348
  displaying a recap 348
  effect of change orders on 313
  exporting 348
    about 305
    from takeoffs 479
    grids 349
  exporting and importing 348
  importing 349
  rounding up amounts 348
  setting original 347
punch lists
  about 364
  creating 364
  deleting 364
  hiding items on 364
purchase order 337-338
  Purchase Order Over Budget Warning 302, 329
purchase order audit 337
purchase order list 337
purchase order materials 338
Purchase Order Over Budget Warning
settings 302, 329
purchase orders 327, 520
about 327
canceling ordered items 336
closing
automatically 334
manually 334
creating
for jobs 328
from change orders 320
from RFPs 354
creating from work orders or invoices 520
deleting 336
exporting from takeoffs 479
including manufacturer details 328
issuing 334
batches 334
master
about 337
creating 337
creating individual POs from 337
opening schedules when dates change 336
over-balance warning 172
receipts
about 560
entering 560
retracting 335
batches 335
status 333
types 333
voiding 336
warnings 193, 204
quarterly 733, 736
queries
find
about 669
Quick Grids
exporting to Microsoft Excel 632
Quick Lists 639
quotes 514, 516
entering 514, 516
recalculate 39
Recalculate Balances 39
receivable clients 123
entering 123
setting up client product discounts 127
setting up client product lines 127
setting up client size 126
setting up status 125
setting up types 126
reconciliation 28, 553
prior year 28
prior year into next fiscal year 28
record counts
print 48
records 359, 520, 670
about including graphics with 670
assigning images to 240

report 571, 677

6-1-4-61 703

6-1-4-71 703

blank report 573

creating new report using the wizard 572

direct deposit 256

New Report Launch window 571

open a recent report 573

report printing 89, 157, 679

fax line access selection 624

Report Query Wizard 613, 615

report scheduling 617

reports 89-91, 93, 298, 322, 337-338, 341, 571, 678-680

accounting 89

assigning to form designs 573

calculated fields in 582

changing fax line access when scheduling 626

changing fax line for direct delivery 625

cheque transmittals 187

committed cost 311, 706

Cost to Complete

deleting 343

updating 343

creating

new 570

shortcuts to 567

Daily Equipment 298

Daily Labour 298

drawing

boxes 401

drill down 599
edit for drill down 600
emailing and faxing
  fax cover pages 627
  fax distribution lists 627
  faxing reports 627
exporting
  about 674
  to Microsoft Excel 631
faxing and emailing
  changing email server for direct delivery 624
  changing email server when scheduling 626
  email distribution lists 628
  setup 620, 622
form and page breaks
  about 576
GAAP-standard 565
Hours to Complete
  deleting 345
  updating 345
liens 187
locked 89-91, 677-680, 685-690, 692-708, 710-731
modify design 573
modify existing 570
modify locked 573
modifying
  about 573
print 48
print preview 599
print to screen 599
print year-end 54, 61
printing 598
  defaults 598
financial 86
printing change order 322
printing prime change lists 322
printing prime contract audit 322
printing print subcontracts 341
printing purchase order audit 337
printing purchase order list 337
printing purchase order materials 338
printing subcontract audit 341
printing subcontract change list 322
printing subcontract list 341
printing subcontract orders 322
Query Wizard 613, 615
saving and naming 615
scheduling
  critical path 504
  deleting schedules 620
  editing schedules 620
  Gantt views 503
  procedures 618
  Scheduled Report Event Viewer 403
  task summaries 504
  updating schedules 619
selection criteria 565, 571, 580
Set to Pay 187
Units to Complete
  deleting 346
  updating 346
  updating schedule and output 620
  updating selection criteria 620
vendor payments 187
viewing
  samples 566
requests for information
  about 354
deleting 356
types 356
requests for proposal
  about 352
  creating purchase orders from 354
deleting 354
  exporting from takeoffs 482
types 354
rescheduling 539
  appointments 539
resetting
  password 401
revenue
  equipment
    about 433
    historical record entry 433
    historical record entry methods 422
    voiding records 433
reversing 102
  accounts payable cheques 176
  accounts payable from prior year 177
  AR credit 102
review and reporting 563
  overview 563
RFI
  create 355
  numbering 352
RFP
  about 352
  create 353
  numbering 352
  routes 532-533, 535
    entering 533
    setting up service routes 532
routines 733-734, 736-737
  daily 618, 733
  monthly 618, 733-734
  quarterly 733, 736
  weekly 618, 733, 737
RTF 676
  exporting data to 676

S

Sage 100 Contractor 1
  connected 374
  Desktop
    about 635
    shortcuts 636
Sage 100 Contractor Hosting Framework 757
  autostart 755-757
Sage Advisor Update 1
Sage Construction Anywhere 763
  setting up integration 763
  setting up the API security group 764
  setting up the API user and password 764
Sage CRE
  cheques 8
  forms 8
Sage Exchange
installing 2
overview 2

Sage Exchange Vault
about using to store client information 2

Sage license server 371, 374
change 372, 401
connection state 375
name 363, 373, 401, 672
specifying 371

Sage Virtual Terminal 3

salaried employees
bonuses for 246
entering wages 244
job costing 244

Sample Company
features 641
log in 641
schedule 620
schedule and output 620
updating in scheduled reports 620

Scheduled Report Event Viewer 403
scheduled reports
updating schedule and output 620
updating selection criteria 620

schedules
accelerating 506
company calendar
about 506
recalculating with 507
creating 501
starter schedules from takeoffs 500

date constraints 498
deleting 508
displaying takeoff hours by job or phase 500
examining 506
exporting grids 508
importing 505
tasks 495, 505
management tips 499
recap
about 507
displaying 507
resource assignments
avoiding conflicts 502
employees 502
equipment 502
subcontractors 503
setting original 505
start-finish dependency 505
scheduling 497
about 499
changing workdays and non-workdays 507
features 495
opening schedules when PO dates change 336
reports
Gantt views 503
screen prompts 639

secondary payees
about 211
invoices
adding to existing 209, 213
decreasing payable amounts 210, 214
entering 208, 212
increasing payable amounts 210, 214

security
- access rights 399
- archive company 50, 53, 61
- copying user defaults
  - about 398
  - procedures 398

Dashboard 643
- features 391
- field properties
  - about 394
- group
  - API 393
- groups
  - about 391
  - setup 392

menu-level
- about 399
- access rights 400
- passwords
  - displaying 397
  - for multiple companies 397
  - setup 395
- supervisor user 397
- takeoffs
  - hiding bid totals 471
  - hiding cost totals 472
- user names
  - about 395
  - setup 395

window-level
- about 399

access rights 400
- window and menu-level 399
  - setup 399
- selection criteria 620
  - updating in scheduled reports 620
- server 530
  - definition 373
  - network configuration 748

Server 2008
- change license server 757
  - sleep mode 756
  - TCP Remoting Channel 751

Server 2008 R2
- sleep mode 755
  - TCP Remoting Channel 756

Server 2012
- TCP Remoting Channel 755

server hardware
- system requirements 745

server requirements
- .NET 750

service areas 532
- setting up 532

service contracts 536
- appointments 130
  - entering 128
  - entering client-owned equipment 130
- posting 536

service areas 129

service locations 129
- types 128

service contracts for clients 128
service credits 528
service invoice 513-514, 525-527
  status 514, 527
  types 513, 525-526
service invoices 528
  voiding 528
service jobs 510
service locations 129
  entering 129
service receivable 511-512
  records 359, 511-512
service receivables 509-512, 521, 530
  aging 650
  and cash receipts 530
  entering 510, 512
  managing bad debts 521
service records 520
  deleting 520
service routes 532, 535
  posting 535
service work 528, 531
  displaying payment history 531
  setting up finance charges 528
set to pay
  report 187
setting up 526, 528, 532, 542, 548
  client lead sources 131
  client mail lists 132
  client service areas in regions 129
  company information for direct deposit 258
  finance charges 528
  job-specific paygroups 121
  job types 111
  meeting types 363
  product discounts 127
  receivable client product lines 127
  receivable client sizes 126
  receivable client status 125
  receivable client types 126
  service areas 532
  service contract types 128
  service invoice types 526
  service routes 532
  sick time 234
  time and materials jobs 152
  vacation 234
settings 416, 675
  email 623
Sick Method 235
Sick Rate 234
sick time 234
sick time methods
  Accrued Sick box 234
  Sick Method 234-235
  Sick Rate 234
simple mail transfer protocol 621-622
sleep mode
  Server 2008 756
  Server 2008 R2 755
  Vista 756
  Windows 7 755
SMTP 621-622
social insurance number 229
software 763
    additional required software 763
sorting 405, 580
    by column in 7-8 Contact Manager 405
    by company in 7-8 Contact Manager 405
special configuration
    Windows 7/Server 2008 R2
        autostart 755-756
SQL see Structured Query Language 595
starting balances
    about 75, 82
    dedicated accounts 76, 82
    entering 75, 82
statement
    reconcile balances 31
statistics
    Project Reviews 569
status 514, 527
    service invoice 514, 527
    subcontract 338
status bar
    about 638
Structured Query Language (SQL)
    about 595
        syntax 595-596
subcontract 338
    status 338
subcontract audit 341
subcontract change 322
subcontract change list 322
subcontract list 341
subcontract orders 322
    printing 322
subcontractors
    assigning to schedules 503
subcontracts 341, 658
    about 338
    deleting 341
    displaying descriptions 321
    entering 339
    exporting from takeoffs 480
    reviewing 340
        change orders 340
        invoices 340
        types 340
    Workers’ Compensation
        charging for on payable invoices 174
        rate setup 197, 206
submittals
    about 358
    creating 358
    deleting 359
    types 359
subsidiary accounts
    automatic generation 68
    setup 70
    transferring balances to 69
summary accounts 64, 71
supervisor user 397
suspend
    accounts 19
syncing 404
    contacts with Outlook 404
system configuration
language and date 745
system information
viewing 749
system requirements
client hardware 746
operating systems 745-746
server hardware 745
web browser 748
workstation hardware 746

T-4 forms

codes 279
payroll calculations in 279
T and M Invoices 155
posting 155
print 154
T and M Journal 157
T and M Summary 157
T5018 217, 695
T5018 forms 217-218, 695
about 218
adjusting balances 200
printing balances 200, 218
types 218
vendor 54, 62
Takeoff Details tab
about grid menus 473
add new views 475
delete grid view 475
grid cell menu 474

grid columns menu 474
Grid Views menu 473
restore default views 475
save column widths 476
show-hide columns 475
show-hiding columns 476
Views menu 473
takeoffs
9-5 Takeoffs tab descriptions 453
about 452
and change orders 461
compensating for materials waste 470
costs
bonding 463
liability insurance 464
creating 455
deleting 456
displaying hours by job or phase 500
entering change orders 462
exporting
about 477
budgets 479
change orders 482
grids to files 478
grids to work orders 481
notes 483
proposals 479
purchase orders 479
RFPs 354, 482
service work orders 481
subcontracts 480
to files 478
importing 484
  about 484
  grids 485
  using Takeoff Launch 484
locking rows 456
minimum part quantities 457
  in phases 458
overhead and profits
  about 462
  for bid items 462
  for cost types 463
parts
  cost defaults 457
  displaying manufacturer details 457
  selecting pricing 457
security
  hiding bid totals 471
  hiding cost totals 472
setting automatic save reminders 456
sorting 457, 580
Takeoff Launch window 455
updating
  part costs 461
  parts 458
  vendor prices 460
viewing recaps 454
task 495, 567
tasks 495
  about 495
dependencies
  about 497
  drawing between 498
entering 497
  lead and lag time 497
  start-finish 505
importing into schedules 505
lists 496
moving 504
resizing 504
summaries 504
today 653
tomorrow 653
types 496
tax setup 739
taxes
  changing taxability of job cost records 311
  payroll
    tax areas 279
    types 274
  setting up state ID numbers 390
tables
  reviewing rates 279
  setup 271, 279
  vendor T5018s 54, 62
TCP Remoting Channel
  licensing 751
  port numbers 751
technicians 536, 538-539, 543
emailing
  work orders 539, 543
  removing dispatches 539
templates
  about 671
for adding parts-updating prices
  recalling 487
  saving 486
  saving 613, 671
Terminal servers 758
  DOS cmd installation 758
third-party sick pay
  about 248
  entering 249
time and materials billing
  about 151
  billing status
    about 158
    changing 158
costs
  editing 157-158
  entering for equipment 430
equipment rates
  about 156
  entering 156
invoices
  about 153
  computing 154
  creating by phase 153
  posting 155
  processing 154
  voiding 153
parts details addendum report 154
setup 152
wage rates
  about 155
  entering 156
time and materials invoices 153
timecards
  absences 242
  Autofill Pay Rate 242
  creating
    daily 297
      from daily field reports 297
    entering 241
    daily payroll 294
  importing service records 242
  including bonuses 246
  pay types 238
TLU see Total Labour Units 467
Total Labour Units 467
training 7
  getting started 8
transaction sources
  about 741
  by menu 741
transactions 531
  cash 531, 569
  entering 36
  Over-the-Counter Sales 531
transferring funds
  among chequing accounts 17
  entering direct transfers 19
transmittals
  about 356
  creating 356
  deleting 358
  routing slips 357
  types 357
trends
  Financial Reviews 568
trial reconciliations
  reconciliation-in-process check box 26
saving
  about 26
two-party cheques 208-214
  entering receivable 103
types 171, 363
  meeting types 363
  payable invoice 171
  service invoice 526
  setting up service contract 128
  T5018 forms 218

U

unions
  calculations 279
  payroll 284
unitary billing
  about 146
  applications
    creating new manually 148
    creating new using Unitary Proposal 147
  preparing next 151
  processing 150
  voiding 151
changing 150
holdback
  about 149
  releasing 149
importing proposals 148

setup 147
  updating from field reports 149
unitary bills 147, 150
  changing unitary bills 150
  creating new manually 148
  creating new using Unitary Proposal 147
  entering setup data 147
  voiding 151
unitary proposals 147
  about 349
  creating 350
  deleting 350
  displaying a recap 350
  exporting 350
    about 305
    grids 351
  importing into Unitary Billing 148
units to complete
  about 345
  entering estimated units remaining 345
reports
  deleting 346
  updating 346
unprinted cheques
  find 16
updates
  receiving automatic notification about 1
updating costs 143-145
  from change orders 143
updating prices 485
updating total quantity 149
upgrade
  change orders 311
user-defined
  cost types 652
user-defined fields 640
user name 395, 401
user names
  about 395
  setup 395
users
  about copying defaults 398
copying defaults
    procedures 398
  supervisor 395, 397
utilities
  features 371
  overview 371

V

vacation 234
vacation methods
  Accrued Vacation box 234
  Vacation Method 234
  Vacation Rate box 234
valuation methods
  about 554
  First In-First Out (FIFO) 555
  Last In-First Out (LIFO) 555
  setting up with offset account 554
  Weighted Average Cost 555
variables
  about 466

for waste factors 470
in calculated fields 588
reserved 468
values
  declaring 468
  project 467
variances
  inventory 553
  materials 179
vendor
  verify information 52, 59
vendor check
  apply to credit 175
vendor discounts
  expiring 649
vendor invoices
  select 182-183
vendor pricing
  about 443
  entering 444
  lists
    replacing existing 491
    setup 491
    updating 492
  in takeoffs 460
vendors 190, 198, 649
certificates and licenses
  about 195, 204
  entering 205
documents 206
payments 184
about 181
applying credits to invoices 186
changing invoice status 187
printing cheques 185
reports 187, 629
select invoice to pay 183
separate cheques 185
records
deleting 197, 206
entering 198
financial information 190, 202
invoice defaults 191, 202
other defaults 192, 203
purchase order warnings 193, 204
remittance setup 197, 205
types 193, 204
verification
after-close 52, 59
backup 51, 57
job removal 45
tasks 49, 53, 60
Views menu
Takeoff Details tab 473
Vista
change license server 757
sleep mode 756
TCP Remoting Channel 751
voiding 528
loan draw applications 146
service invoices 528
time and materials invoices 153
unitary bills 151
vouchers
paying by 189
W
W-2 forms
codes 279
payroll calculations in 279
waste
compensating for in takeoffs 470
web browser
system requirements 748
Web browsers, supported 748
window-level security
about 399
access rights 400
window and menu-level security
access rights 399
setup 399
Windows
fax service component 623
regional and short date format 745
Windows 7
sleep mode 755
Windows Installer 3.1
verify 750
WIP
about 180
accounting 180
adjusting journal transactions 21
verification 180, 306
work orders 509, 514-516, 519-520, 522-523, 529, 538-539, 542, 544, 548
assigning to multiple technicians 538
creating multiple 519
deleting 523
deposits 522
emailing 539, 543
entering 514, 516
entering credit invoice 529
exporting grids from takeoffs 481
multiple 405, 522
posting 522
posting multiple 522
prioritizing 515, 544, 548
service
  exporting from takeoffs 481
single 522
technicians
  email 539, 543
Workers’ Compensation
calculations 280
codes
  about 323
  entering 280
on payable invoices
  charging for 174
rates
  setup for payable invoices 197, 206

Y

year-end close (archiving)
fiscal-year checklist 40
general ledger 40
payroll 52, 60
preparation 51, 57

vendor T5018s 54, 62
verification 60
year-end wizard 43, 45
finish closing tasks 45
preparation for closing books 43
year end
calendar year 35
general ledger 49, 59
more about 35
preparation 47
verify job removal 44