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Chapter 1: Introduction
About year-end processes
Sage 100 Contractor includes separate year-end processes:
l

A process for closing payroll

l

A process for advancing the fiscal year

l

A process for archiving data in General Ledger

For many companies, the fiscal year end is the same as the calendar year end on December 31, while other
companies have a fiscal year end other than December 31. Throughout this guide, we provide steps for both
your fiscal year end and your calendar year end.
The fiscal and calendar year end can be a busy time. To keep your ledgers current and accurate, audit your
books monthly. Sage recommends performing an additional audit several weeks before your year end to
resolve any errors before beginning transactions for the next fiscal year. However, if you are on period 12 of
your current fiscal year, you can begin entering transactions for period 1 of the new fiscal year even if you are
still resolving auditing errors.
After you enter accounting adjustments, resolve any audit errors, and archive your data, make at least two
backup copies of your data for your permanent records.
The time required to complete your year-end processes depends on many factors, such as the size of your
company, any audit errors, and any accounting adjustments. If all of the following conditions are true, you may
be able to finish your year end in a few hours:
l

You have already backed up your data.

l

You have been keeping up with accounting period audits.

l

You only have repairable period audit errors.

What is a company archive?
Over the course of a year, the accounting and payroll databases grow as you enter records. In a manual
accounting system, you might move previous years' records to storage boxes or a storage facility. Similarly,
you can move Sage 100 Contractor records to an archive file when you no longer need the data for a fiscal
year.
When you archive company data, Sage 100 Contractor:
l

l

l

Removes the accounting activity from the oldest fiscal year (12 periods) in your current company, and
places it in an archive company.
In your current company books, adjusts the beginning balances for asset, liability and equity accounts
and sub-accounts, as well as jobs, vendors, service clients, and equipment to match the archive year’s
corresponding ending balances.
Rolls income and expense balances for the archive year roll into the beginning balance for the Retained
Earnings account in the current company.
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At year end, if I don't have enough hard disk drive space to create an archive company,
what can I do?
If you do not have enough disk space, free up disk space by deleting unnecessary files or programs, or
manually copy the data to another hard disk drive, CD, or DVD.

When do I create the company archive?
You can create a company archive at any time after you have advanced to at least period 1 of the next fiscal
year.
We recommend that you archive as soon as you have resolved all audit errors, and you have received and
entered all accounting entries, including adjustments.
Important!
l

l

l

If you have more than one fiscal year to archive, you may perform the archive process more than once.
If you have only one year's worth of data to archive, you must advance to at least period 1 of the next
fiscal year in your current company books.
The company folder cannot be in the same fiscal year that you are trying to archive.

Where in the program do I create a company archive?
Create your company archives using 1-6 Period and Fiscal Year Management.
Create an archive of your Payroll data using 5-3-8 Close Payroll Year.

What about data backup?
To prevent loss of data, we highly recommend that you make two backup copies of the company data before
creating the company archive. Remember that these copies are your permanent records. We recommend that
you always store one copy off site for added security.
After creating the company archive, review it to make certain that all records were copied correctly. If you find
that the archive is incomplete, restore from a backup copy, and then create a new archive.

How does Sage 100 Contractor handle audit errors?
Every time you close a period, and when you advance the default posting period to period 1 of the next fiscal
year, Sage 100 Contractor audits all transactions to verify that complete and balanced transactions support
each account balance. If any transactions are out of balance, you are prompted to print an audit report. The
audit report provides information you can use to resolve the errors.
Audit errors that refer specifically to periods contain the word “Period” in the row. You can resolve most period
audit errors by recalculating the ledger balances: open 1-6 Period and Fiscal Year Management >
Recalculate Balances, then Recalculate Balances again.
Any remaining audit errors require assistance from Sage Customer Support. The Knowledgebase article How
do I get technical support for Sage 100 Contractor? provides contact information and hours of operation. A
Sage Customer Support analyst may request additional reports to help determine the cause and resolution of
the error.
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What about entering transactions?
If you are on period 12 of your current fiscal year, you can enter transactions for period 1 of the next fiscal
year. Periods 2 through 12 of the next fiscal year become available when you advance to period 1 of the next
fiscal year using the Change Period window. If you need to make adjustments to the previous fiscal year,
you can do so by posting transactions to period 0.
To post a period 0-Prior Year transaction, post the transaction to period 0 of the current year. Then, to post the
transaction to the archive, open the archive company then post the transaction to period 12. Sage 100
Contractor no longer supports posting simultaneously to period 0 of the current company and period 12 of the
archive company.
When a fiscal year's data is no longer needed in the current books, archive your data, which removes your
ledger data from the current books and places it in a company archive. Creating an archive removes all
accounting activity from the oldest fiscal year in your company and adjusts the current balances for asset,
liability, and equity accounts and sub-accounts, as well as jobs, vendors, service clients, and equipment to
match the archive year's ending balances. Income and expense balances roll into the Retained Earnings
account beginning balance.
The archive company contains all the data from the oldest 12 periods (your oldest fiscal year) existing in your
company at the time you create the archive. If you have more than 12 periods of data in your company that
require archiving, perform the archive process more than once.
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About closing the payroll
Important! Closing the payroll is not the same as closing the accounting books. All companies close
payroll at the end of the calendar year, but not all companies close the fiscal year in the general ledger at
the end of the calendar year.
At the end of the calendar year, close the payroll to prepare for the new calendar year. During the close, Sage
100 Contractor removes all payroll records and resets the quarter-to-date and year-to-date totals to $0. It is
important to note that closing payroll does not affect the accrued vacation, sick, and compensation times in
the employee records that you choose to retain. You can also delete old or unnecessary employee records.
Before entering timecards for the new calendar year, audit, back up, and then close/archive the payroll.
Although you may back up your company data at any time, in the context of closing the payroll, it makes
sense to back up your data after you have audited it and corrected any errors.
Closing payroll can be time consuming, and the time necessary to create an archive may be considerable
depending on the number of payroll records and employees contained in each company. We recommend
creating a schedule of tasks to perform leading up to the close. For example, consider auditing the payroll a
month in advance of the scheduled closing date. This should provide enough time to resolve any errors that
might exist.
While it is not recommended, Sage 100 Contractor lets you close payroll with uncomputed records, unposted
records, even payroll audit errors. If you close with unfinished work, you must go back to the archive later and
compute and post the records, repair the audit errors, and then adjust the payroll records in the active
company. From the archive, you can also prepare and print the state and federal reports (including W-2 forms).
Note: When you close a payroll year, Sage 100 Contractor creates new ACA records for the new payroll
year. It uses the December values from the previous year as defaults for each month of the new year.

Preparation for archiving the Payroll year and verifying 1099
Balances
Important! The following instructions assume that these steps are performed at the Sage 100 Contractor
server location. Sage strongly recommends this method because it avoids network irregularities that can
disrupt the closing process.
Each task listed below should be completed in preparation for a calendar year-end close. Resolve audit errors
as found during each step.
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l

Back up and verification

l

Payroll audit

l

Employee status and removal

l

Print reports for after-close verification

l

Verify vendor information

Important! You must have exclusive access to your company file to perform these steps.

Back up and verification
Back up and validate your company file by following your regular backup and verification procedures.

Payroll audit
Open 5-3-7 Payroll Audit, click Audit.
If payroll is outsourced, it is okay to close with payroll audit errors.
If you have any errors, first try to resolve them by clicking Repair in 5-3-7 Payroll Audit.

Employee status and removal
Open 5-2-1 Employees, and review employee statuses.
If you want to remove employees, they must have a status of Quit, Laid Off, Terminated, or Deceased.

Print reports for after-close verification
Open 5-2-2 Payroll Records, and select File > Count, and write down the number of files.
The number of files will be used for verification purposes after the books have been closed.
Print the 5-1-2-41 Payroll Check Register ~Totals Page report.
This report will be used for verification purposes after the books have been closed.
Print the 5-4-3-21 ACA Full Time Equivalent Count report.
This report will be used to determine the number of full-time and full-time equivalent employees per month, and
as a reference when you fill out federal forms required under the Affordable Care Act.

Verify vendor information
Verify Vendor Tax ID and Vendor 1099 Types by printing the 4-1-1-31 Vendor List report. Be sure to
verify that the tax ID for each vendor is correct.
Verify 1099 balances using the 4-1-5-61 Vendor Payment report by date.
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Payroll close for calendar year end
Before you begin to close your payroll, make sure that you are in your current company and not in your general
ledger archive company.

Back up and verification
Back up and verify two copies of your Sage 100 Contractor data.
Put one copy in a safe storage area. Save at least one of your backup copies on a separate removable storage
device.
Note: You can use this backup copy to verify data integrity if you have to close again.

Designate your archive, select employee removal options, and close year
Open 5-3-8 Close Payroll Year, and enter a name for the archive.
Note: There are different ways to name your payroll archive company file. We suggest including the
following information:
l

2014 Payroll [Your Company Name] (for example).

l

The year of the archive file.

l

The type of archive file you are making.

l

The name of the company.

Select employee removal options.
Click Close Payroll.
Notes:
l
During close, the program removes all 5-2-2 Payroll Records and resets all employee quarter-todate and year-to-date totals.
l

The payroll archive company is different than the general ledger archive company.

Rebuild indexes and tables
Open 7-4 Rebuild Indexes, select Options > Rebuild All Tables, and then click Start.
Note: The program is now in the new payroll year.

Verification tasks after closing the payroll year
Verification tasks
In the current file, open 5-2-2 Payroll Records, select File > Count, and verify that you find zero records.
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In the payroll archive company, open 5-2-2 Payroll Records, select File > Count, and compare this
record count to the record count done in the preparation steps above.
In the archive company, print the 5-1-2-41 Payroll Check Register~Totals Page report and compare it to
the one printed during preparation. If the verification of the record count and Payroll Check Register report do
not match what was expected, there was a problem during the close process. Restore the most recent
backup made before closing payroll and re-close by starting with the Payroll Close steps.
Note: If a backup needs to be restored, and the file re-closed, delete the payroll archive company file
created during the payroll close process as it is not a valid or correct file.

Backup and validate files
Back up and validate your current and archive company files.

New Calendar Year Preparation
Install year-end tax update
Install the year-end tax update included in the software notice.

Rebuild indexes
When you open your current company for the first time, you will be prompted to rebuild indexes. Click
Start to rebuild all tables.

Update payroll calculations
Update any state or local payroll calculations, as needed, in 5-3-1 Payroll Calculations. Delete
calculations that will no longer be used or update rates if required.
Adjust the Default Max to the correct maximums for the selected Max Type. Save the calculations, recall
the calculations, and select Options > Update Employees > ALL Employees.
Important! Updating employee calculations using 5-3-1 Payroll Calculations > Options > Update
Employees for calculations that involve different rates per employee can reset values to zero. For
example, updating the employee 401 (k) maximum will cause this to happen because the setting varies
per employee. If you have variable rates on your payroll calculations, do not update your employee rates
from 5-3-1 Payroll Calculations. Calculations that involve different rates per employee need to be
updated in each employee's record on the Calculations tab of 5-2-1 Employees.

Notes:
l
Maximums for the new year can be found by searching on the topic at http://www.irs.gov/.
l

The Default Max may need to be updated manually with employees who are having wages
garnished.
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Change security in the archive company
If required, change security in the archive company by changing the rights of all user groups in 7-3-1
Security Groups to No for Save, Delete, Void, Change Period, and Print Checks. This prevents users
from accidentally saving or printing records in the archive.
By setting Groups to No, reports can still be printed, but checks cannot be printed. Then each user will have
access to everything they had access to before closing. They will be able to print reports but only view
checks.
For additional security, in 7-3-2 User List, change the password for the supervisor.

Print year-end reports
Print required year-end reports:
l

W-2s from 5-4-1 Federal Forms

l

1099 from 4-5 Vendor 1099 Forms

l

941 from 5-4-1 Federal Forms

Preparing payroll for the new calendar year
Before you process your first payroll in the new year, we recommend that you adjust rates for unemployment,
adjust thresholds for payroll calculations, and reset vacation and sick accrual.
Make the corrections and adjustments from the menu option Payroll Calculations (5-3-1) in your active
company folder:
l

l

l

l

l

l

l

Correct State Unemployment default rates and default maximums. Do not forget to select Options >
Update Employees > Employees with this calculation after saving the changes.
Correct Social Security default maximums. Do not forget to select Options > Update Employees >
All Employees after saving the changes.
Correct State Disability Insurance default rates and default maximums. Do not forget to select
Options > Update Employees > Employees with this calculation after saving the changes.
Correct 401K default maximums. After saving the changes and only if all employees with this
calculation have the same maximum, select Options > Update Employees > Update Maximum
Only > All Employees with this calculation. Do not update the rate from 5-3-1 because this has to be
done for each individual employee in the 5-2-1 > Compensation tab.
Delete, alter, or add payroll calculations (5-3-1). If the changes apply to all employees with these
calculations, carefully select the appropriate update option from the Options menu.
Reset sick and vacation time accrual for eligible employees (5-2-1 > Compensation tab) only if
leftover hours do not carry over to the next year.
Adjust Employees (5-2-1) calculation maximums to reflect what has been collected in prior years on
the Calculations tab. For example, you may need to adjust employee loan repayment or employee
garnishment maximums.
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Tip: For more information on closing the payroll year, look in Help and search for “closing.”

Processing vendor 1099s at calendar year end
At the end of the calendar year, finish entering all vendor payments for the calendar year, back up the
company data, and close the payroll. Verify the vendor 1099 balances, and then print the 1099s.

To process vendor 1099s at calendar year end:
1. Back up the company data, close the payroll, and create your payroll archives..
2. In your current company, select the 4-1-5-61 Vendor 1099 Payments report.
3. Print the report.
4. Review the report for accuracy.
5. If you discover any discrepancies in the vendor 1099 amounts listed, open 4-4 Vendors (Accounts
Payable) and select the vendor; then select Options > 1099 Balance Startup/Adjustment and make
the correction.
6. Open 4-5 Vendor 1099 Forms to process your 1099s.
Tip: Print an individual vendor payment journal for each vendor, and then mail it to the vendor for
additional verification.
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Preparing for fiscal year end
The following instructions assume that these steps are performed at the Sage 100 Contractor server location.
Sage strongly recommends this method because it avoids network irregularities that can disrupt the closing
process.
Important! You must have exclusive access to your company file to perform these steps.
Each task listed below should be completed in preparation for fiscal year end. Resolve audit errors as found
during each step.
l

Verify posting period

l

Backup and verification

l

Rebuild indexes

l

Inventory audit (optional, but we strongly recommend it if you use the Inventory module)

l

Verify checks

l

Job status and removal

l

Print reports and record counts for verification

Important! You must complete these preparation steps prior to archiving the general ledger.
Note: These steps assume you will not have your bank statement before you archive. If you have your
bank statement, you may complete your bank reconciliation before you archive in the current company or
after you archive in the new company file. If you do your bank reconciliation after you archive your books
in the new file, the archive file is not updated. If you want the archive file updated, you will need to do the
bank reconciliation again in your archive.

Verify Posting Period
In 1-6 Period and Fiscal Year Management > Change Period, ensure the posting period is set to
Period 12.

Backup and verification
Back up and validate your company file by following your regular backup and verification procedures.

Rebuild indexes
Open 7-4 Rebuild Indexes, select Options > Rebuild All Tables, and then click Start.

Inventory audit (optional, but strongly recommended if you use the Inventory module)
If you use inventory, open 12-5 Inventory Audit, click Audit.
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Verify checks
Verify that there are no unprinted checks.

To find and resolve unprinted checks:
1. Open 2-5 General Journals.
2. Print the 2-5-21 General Journal report with the following settings:
a. In the Account box, use the range for all cash accounts listed in 1-8 General Ledger Setup.
b. In the Transaction# box, select Equal, and type 0000.
c. In the Credit Amount box, select Greater or =, and type $0.01.
3. If the transaction is an unprinted check, open 1-1 Checks/Bank Charges, and then click the Print
records button to print the check, if desired.
If you don’t need to print a check, open 1-3 Ledger Transactions, and change the Transaction# to
anything other than 0000.
Note: If it is a Source 16-Payroll, click the Go To Source button to change the Check#. It's highly
unusual that the check number would have been changed to 0000 unless the check had to be reprinted
immediately.

Period Audit Errors
Some audit errors refer specifically to periods. If period audit errors exist, the Audit report displays them
prominently. For example, a period audit error will contain the word Period in the row.
You can resolve most period audit errors by recalculating the ledger balances. To recalculate the ledger
balances, open 1-6 Period and Fiscal Year Management > Recalculate Balances, and then click
Recalculate Balances.

Audit Errors Requiring Customer Support Assistance to Repair
Any remaining audit errors cannot be repaired by clicking Recalculate Balances on 1-6 Period and Fiscal
Year Management > Recalculate Balances. These audit errors might originate in accounts receivable, jobs,
vendors, service clients, equipment, or other areas of the program where transactions originate.
Caution! Resolving remaining audit errors after a repair requires assistance from Customer Support. The
Knowledgebase article How do I get technical support for Sage 100 Contractor? provides contact
information and hours of operation. Be prepared to provide your company name, telephone number, and
the company contact person. At that time, a Customer Support technician may request additional reports
to help determine the cause of the error.
Additional audit error reports are now included with Sage 100 Contractor to assist Customer Support
technicians in identifying the transaction sources of audit errors.

Job status and removal
Verify that the status on each job in 3-5 Jobs (Accounts Receivable) is correct. Any job that should be
removed at year-end must have a status of 6-Closed or 2-Refused.
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Note: If you need to change several jobs' statuses to 6-Closed, you can use a Picklist window to
close multiple jobs at once. To access this command, open 3-5 Jobs (Accounts Receivable) and
select Update > Closed Status.

Print reports and record counts for after year-end verification
Print the following reports that will be used for verification purposes after the books have been closed:
l

2-2-21 Balance Sheet report for period 12

l

2-3-21 Income Statement report for periods 1 through 12

l

3-1-3-26 AR Invoice Aging report for period 12

l

4-1-3-26 AP Invoice Aging report for period 12
Note: If you pay retainage in the next year for a prior year invoice and then print this report for the
prior year, the report will show a reduced Retention amount, and the amount paid in the future
period is allocated to the Current period or an aging period. Therefore, you should always print
these reports as part of your year-end processing to ensure that you have a set of reports that
reflect the true amount of retainage outstanding at year end.

l

5-1-2-41 Payroll Check Register report with “totals for status” equal to 3-Posted

l

5-4-3-21 ACA Full Time Equivalent Count report.

l

6-1-6-21 Job Cost Totals report for periods 1 through 12

l

11-1-3-26 Service Invoice Aging report for period 12, if you use Service Receivables

Tip: If you archive your data at year end, you can also print the reports from the archive company, later.

Advance the General Ledger period for fiscal year end
Back up your Sage 100 Contractor data
Back up and verify two copies of your Sage 100 Contractor data. Put one copy in a safe storage area.
Save at least one copy to a separate removable storage device.
Note: A backup created at this point in the process reveals whether or not the program has discovered
data problems during the year-end close. You can use this backup to verify data integrity if you have to
close again.

Advance the fiscal period
Open 1-6 Period and Fiscal Year Management > Change Period, and then under Change period to,
select period 1 of the next fiscal year.
You are now in the current fiscal year in your company file.
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Note: You do not have to advance to period 1 of a new fiscal year before you can make transactions in it.
If you are on period 12 of your current fiscal year, period 1 of the next fiscal year is available for
transactions. Periods 2-12 of the next fiscal year become available only after you advance to period 1 of
the new year.

Rebuild indexes and tables
Open 7-4 Rebuild Indexes, select Options > Rebuild All Tables, and then click Start.
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What happens when you advance the fiscal year?
What happens when you advance the fiscal year?
Beginning with version 19.2, Sage 100 Contractor no longer requires you to close your books at the end of the
fiscal year.
When you advance the fiscal year (from period 12 of the current year to period 1 of the next fiscal year), Sage
100 Contractor audits your accounting records to verify that valid, balanced transactions support the account
balances. If no errors are present, Sage 100 Contractor advances the accounting period to period 1 of the next
fiscal year. Periods 2-12 of the new fiscal year become available.
If you are on period 12 of your current fiscal year, you can begin entering transactions for period 1 of the new
fiscal year by selecting Period 1 from the Posting Period window or by changing the company period in 1-6
Change Period.
Sage 100 Contractor does not archive your data automatically when you advance the fiscal year. You can
archive your data after advancing the fiscal year by clicking [Archive Fiscal Year] from within the 1-6 Period
and Fiscal Year Management window.
Important! Make sure you have posted all the transactions for the year you are archiving. After archiving,
you can post an entry to period 0 in the current books, but you must also open the archive and make the
entry for the previous year.

Archive Data wizard overview
You can archive your company data at any time to preserve it for future access. You do not have to archive
your records prior to advancing to the next fiscal year.
Important! The archive process archives only one year of data at a time. If you need to archive more
than one year of data, you must run the archive process for each year.
You can also use the Archive Data wizard to remove old jobs and invoices.
The archive process:
l

Moves your oldest fiscal year data into a separate archive company.

l

Removes all accounting activity for the oldest fiscal year in your company.

l

Adjusts the beginning balances for asset, liability and equity accounts and sub-accounts, as well as
jobs, vendors, service clients and equipment to match the archive year’s corresponding ending
balances. Income and expense balances for the archive year roll into the Retained Earnings account
beginning balance.

Year-End Guide 15

Chapter 4: Archiving Data at Year End

Before you begin
l

Allow sufficient time to proceed through the entire archive process for each company you keep on
Sage 100 Contractor. The time it takes to archive each company will vary.

l

Ensure that your accounting and payroll systems are as up to date as possible.

l

Ensure that you have two backup copies of your company data.

The archiving process
The archiving process consists of the following steps.

Preparation
During the Preparation step, the Archive Data wizard:
l

Rebuilds indexes after removing deleted records

l

Searches for unprinted checks

l

Audits the general ledger

l

Audits inventory, if you use the Inventory module

l

Creates a temporary backup

If issues are found or errors are encountered, the process stops and the text on this button changes to
[Resume Preparation]. Click [Resume Preparation] to continue running subsequent tasks to see if there
are additional items that require your attention.
Note: General ledger audit errors must be fixed before you can proceed with archiving. Exit the wizard
and contact Customer Support to correct the errors before you proceed.

Maintenance Options
You can select one or more of the following tasks to perform on the database after archiving your data.
l

l

l

l

Remove jobs with Closed or Refused status, and all related records. (Only jobs that do not have job
costs or ledger activity in the current books are removed .)
Remove payable invoices with Paid or Void status and no Job #.
Remove service invoices with Paid, Completed, or Void status (option not displayed if you do not have
service invoices).
Remove purchase orders with Closed status and no Job #.

Archive Data
During this step, the wizard performs the following tasks:
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l

Creates the company archive. During this process the wizard:
l

l

Copies company data to the designated company archive folder. (The copied data includes
Images, Attachments, Aatrix Forms, Direct Deposit and Reports subfolders.)
Removes accounting data that was posted to a fiscal year later than the year you are archiving,
and recalculates ending balances, invoice balances (where payment was recorded in a future
year), and inventory quantities, as necessary.
Note: If jobs, vendors, employees, and equipment records created in subsequent years
exist at the time you archive, these records are copied to the archive company, although the
associated accounting data is removed.

l

Verifies the archive

l

Removes fiscal year information from the archived year for the current company

l

Performs maintenance tasks, if any were selected

l

Verifies the current company

Finished
l

l

Create backup of the company archive: When backing up your data, be sure to make a full backup
and not an incremental or differential backup. An incremental or differential backup only records
alterations to the data since the last backup.
Make changes to existing general ledger accounts: You can make prior year adjustments by
posting transactions to period 0—Prior Year.
l

l

Transactions posted to period 0—Prior Year update the beginning balance in your current
company.
Prior year adjustments posted to income and expense accounts update the Retained Earnings
account in the current year in period zero(0).

After archiving, if you post an entry to period 0 in the current books, you must also open the archive and
make the entry for the previous year.
l

l

Change security in the archive company: If required, change security in the archive company by
changing the rights of all user groups in 7-3-1 Security Groups to No for Save, Delete, Void, Change
Period, and Print Checks. This prevents users from accidentally saving or printing records in the
archive.
Print filtered reports for the archive company: When printing the 6-1-7 Over/Under Billing, 6-1-8
Bonding, and 6-1-12 Committed Cost reports for the archive company, print by fiscal period to
exclude information for jobs, vendors, employees, and equipment records created in subsequent
years.

Preparation for Archiving Your Data
The following tasks are performed during this step in the wizard.
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l

Rebuild Indexes

l

Search for unprinted checks

l

General ledger audit

l

Inventory audit (optional, but strongly recommended if you use the Inventory module)

l

Create temporary backup

When completed, each task displays one of the following icons:
l

The green

icon indicates that the task ran successfully.

l

An orange

icon indicates that the task has issues that should be reviewed before continuing.

l

A red

icon indicates that the task “failed” and you cannot close the books until the issue is resolved.

To begin preparation:
1 Click [Begin Preparation] to start performing all the tasks on this page.
Note: If issues are found or errors are encountered, the process stops and the text on this button
changes to [Resume Preparation]. Click [Resume Preparation] to continue running subsequent tasks
to see if there are additional items that require your attention.
2 After all tasks have been completed without errors, click [Next].
Note: While Sage 100 Contractor does create a temporary backup in this wizard step, you should always
create the backup copy suggested before you begin.

Issue—Search for unprinted checks
This task searches for checking account transactions that have "0000" as the Transaction #, which may
indicate that this check entry was never printed. If any such transaction records are found, click [View
Results] to see the records in a grid.
n

n

n

If it is an unprinted check (a physical check needs to be produced for this transaction), you'll need to exit the
wizard, go to 1-1 Checks/Bank Charges, and print the check(s).
If this check was printed but just needed the Transaction # assigned, drill down to the transaction record
and enter the appropriate Transaction #.
After making all needed corrections, click [Try Again] to run this task again.

Issue—Ledger audit
The wizard will not continue if audit errors are found. Click the [View Results] link for an audit report, then
cancel out of the wizard to resolve the audit errors.

Issue—Inventory Audit (if Inventory data exists)
If there are no audit errors but the total value of parts does not match the ledger balance for the Inventory
account, you can post an adjusting entry for the difference.
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General Maintenance for Archiving Data
You can select one or more of the following options to be performed on the database after archiving your data.
l

Remove jobs with Closed or Refused status, and all related records.
Caution! If you have closed or refused jobs in the current fiscal year, do not select this option.
Instead, use the Remove Closed/Refused Jobs option in the 3-5 Jobs window.

l

l

l

Remove payable invoices with Paid or Void status and no Job #.
Remove service invoices with Paid, Completed, or Void status (this option does not appear if you do
not have service invoices).
Remove purchase orders with Closed status and no Job #.

When the archive process removes a job record, it also removes job-related records, including schedules, job
costs, takeoffs, progress billing, time and materials setup, closed purchase orders, subcontracts, change
orders, budgets, proposals, and accounts payable and receivable invoices assigned status 4-Paid or 5-Void.
Note: The archive process does not remove a closed job unless the job has a $0 balance and all invoices
and credits have been assigned status 4-Paid or 5-Void.
If you select the Remove service invoices with Paid, Completed, or Void status dated prior to or
Remove purchase orders with Closed status and no Job # dated prior to options, you must provide a
date in the date field before clicking [Next].

Archiving Your Fiscal Year
The following tasks are performed during this step in the wizard.
l

Preparation

l

General Maintenance

l

Archive your data: Archives 12 periods of data in one company

You can click [Next] only when all tasks have been completed successfully.

To archive your data:
1 From the introductory window, click [Next] then click [Preparation] to begin.
A progress bar shows next to each task as it is running.
When completed, each task displays one of the following icons:
l

The green

icon indicates that the task ran successfully.

l

An orange

icon indicates that the task has issues that should be reviewed before continuing.
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l

A red
icon indicates that the task “failed” and you cannot continue until the issue is resolved. Click
View Results link to display detailed information about the error.

2 Click [Next].
3 Select one or more maintenance options you want to perform prior to archiving then click [Next].
4 Type a name for the company archive in the Enter name for the company archive box. The box cannot
contain any special characters.
Note: If the archive folder already exists, it must be empty. Click [Yes] to continue the process or click
[No] to go back to the window.
5 Click [Archive Data] to begin the archive process.
6 Click [Close] to finish the archiving process.

Finishing the Archive Data process
Create backup of the company archive
When backing up data as part of the archiving process, it is important to count the number of files and folders
in your company.
1 In Windows Explorer, right-click the company folder and select Properties.
2 On the Properties window, the General tab, look in the list for the Contains line for the number of files and
folders.
Write this number down so that you can refer to it after you have made the two copies. The number of files and
folders must be exactly the same in both the company and the backup copy.
Note: If you are working across a network, you must back up company folders, report folders, and form
folders that reside at the server.
We strongly recommend that you back up:
l

Each company folder that contains financial data (\MB7\your company\).

l

Custom reports and custom form designs.
l

l

l

l

Shared custom reports on a network. Back up the Custom Reports folder in the MB7 folder on
your network.
Shared custom report forms on a network. Back up the Report Forms folder in the MB7 folder
on your network.
Private custom reports on a local drive. Back up the Custom Reports folder located in Users>
{User Name}>AppData>Local>Sage>Sage 100 Contractor.
Private report forms on a local drive. Back up the Report Forms folder located in Users>{User
Name}>AppData>Local>Sage>Sage 100 Contractor.
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Caution! When backing up your data, be sure to make a full backup and not an incremental or differential
backup. An incremental or differential backup only records alterations to the data since the last backup.

Make changes to existing general ledger accounts
You can make prior year adjustments by posting transactions to period 0 in the current company folder and
then logging into the archive company to update the ending balance.
Notes:
l
Transactions posted to period 0 update the beginning balance in your current company.
l

Prior year adjustments posted to income and expense accounts update the Retained Earnings
account in the current year.

Change security in the archive company
If required, change security in the archive company by changing the rights of all user groups in 7-3-1 Security
Groups to No for Save, Delete, Void, Change Period, and Print Checks. This prevents users from
accidentally saving or printing records in the archive.
Note: By setting Groups to No, reports can still be printed, but checks cannot be printed. Then each user
will have access to everything they had access to before closing. They will be able to print reports but only
view checks.
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To ensure compliance with the Employer Shared Responsibility provisions of the Affordable Care Act (ACA),
your company may be required to file these forms concerning health care coverage:
l

Form 1094-C Transmittal of Employer-Provided Health Insurance Offer and Coverage
Information Returns
You file this form for your company. It lists the number of full-time employees and the total number of
employees each month. It also includes additional information if your company is a member of an
Aggregated ALE (Applicable Large Employer) Group.

l

Form 1095-C Employer-Provided Health Insurance Offer and Coverage
You file a separate form for each full-time employee. It indicates whether your company offered
minimum essential health insurance to the employee and family, and the employee share of the lowestcost coverage. If the employee enrolled in an employer self-insured plan, it also lists the individuals
covered.

Note: Reports for the 2016 year are due in early 2017.
Refer to the Internal Revenue Service website to find out:
l

Whether your company qualifies as a large employer, and if you need to report employee healthcare
coverage on these forms.

l

The definitions of "minimum essential health coverage" and "self-insured plan."

l

Detailed information about the codes defined by the ACA, and which codes to use in your company.

You may also want to contact your tax advisor for assistance with the ACA requirements.
If you are required to report health care information for 2017, you must track ACA hours beginning with the first
paycheck in 2017. It is a good idea to assemble the required employee and dependent information ahead of
time so that you can enter it in Sage 100 Contractor early in January 2017.

Tasks to complete before the new year
You should complete each of the following tasks before the start of each new year.
l

Determine whether your company is subject to reporting under the Affordable Care Act

l

Educate yourself about the Affordable Care Act

l

Assemble employee and dependent information

Determine whether your company is subject to reporting under the Affordable Care Act
Visit the IRS website (http://www.irs.gov/Affordable-Care-Act) or consult your tax advisor to find out
whether your company qualifies as a Large Company under the ACA.
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Educate yourself about the Affordable Care Act
Visit SageCity (http://sagecity.na.sage.com/p/aca.aspx ) to view the training videos and other resources
designed to help you become familiar with the ACA.

Assemble employee and dependent coverage information
Obtain the following information for each employee:

n

l

Name

l

Social Security Number

l

Work Status (Full Time, Part Time, Seasonal, Exempt)

l

Offer of Coverage Code (as defined under the Act)

l

Safe Harbor Code ( as defined under the Act)

l

Share of Min Plan Premium (the employee's share of the lowest premium)

l

Months covered by insurance

If the health care plan you offer your employees is self-insured, obtain the following information about
the employee's spouse and each dependent:
l

Name

l

Social Security Number or Date of Birth

l

Months covered by insurance

Tasks to complete as early as possible in the new year
n

n

Enter the ACA Policy Origin Code for your company on the General Information tab in the 7-2
Company Information window. (This code is required when you submit ACA 1094-B or 1095-B reports.)
Enter health care coverage for each employee in the top portion of the ACA tab in the 5-2-1 Employees
window.
l

Name

l

Social Security Number

l

Work Status (Full Time, Part Time, Seasonal, Exempt)

l

Offer of Coverage Code (as defined under the Act)

l

Safe Harbor Code ( as defined under the Act)

l

Share of Min Plan Premium (the employee's share of the lowest premium)

l

Months covered by insurance
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Tip: If you have a large number of employees for which you need to update these ACA settings, use the
Update All Employee's ACA Settings window. (For more information, see About the Update All
Employees' ACA Settings window.)

n

If you offer your employees health care coverage under a self-insured plan, enter the following
information for the employee's spouse and each dependent in the bottom portion of the ACA tab in the 5-2-1
Employees window:
l

Name

l

Social Security Number or Date of Birth

l

Months covered by insurance

Tip: If you have a large number of employees, use the Update All Employees' ACA Settings window to
update Offer of Coverage,

Tasks to complete periodically throughout the new year
n

n

When paying employees, ensure that ACA hours are entered for each pay period in the 5-2-2 Payroll
Records window.
Print and review 5-4-3 ACA Allocation report on a monthly basis to see if there are any discrepancies
between ACA hours and actual hours, and reconcile them as necessary. (Discrepancies are noted with an
asterisk at the bottom of the report.)
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