sage

Sage 100 Contractor 2017

(formerly Sage Master Builder)
Year-End Guide



Thisis a

18

prope

p

3\% of Sage So@, Inc.

@ e Group ;@Iicensor& All rights reserved. Sage, Sage logos, and Sage product and service
magtioned hereip are tife trademarks of The Sage Group plc or its licensors. All other trademarks are the

of their resp: owners.

Last updatedﬁ%r 19, 2017



Contents

Chapter 1: Introduction ... 1
AboUt year-end ProCeSSeS . 1

Chapter 2: Calendar Year End Processes (Closing Payroll and Veri-

fying 1099 Balances) ... 5
About archiving payroll data ... e 5

Preparation for archiving the Payroll year and verifying 1099 Balances

-------------------- Q-
Archiving payroll data ........... ..., K .............
Close and archive Payroll at calendaryearend ...................................4& @

Verifying the payroll archive ... ... ... ...

Verification tasks after closing the payrollyear ......................... & ...........................
New Calendar Year Preparation ... ... ... O

Preparing payroll for the new calendaryear ..................... % ..................................... 10
Processing vendor 1099s at calendaryearend ......... 11

Preparing for fiscal year end

Advance the General Ledger period for fi

Chapter 4: Archiving daQ&year end

About archiving company’daG ___________

Archiving the oldest fiscghy®ar™. ... ... A

About removing job year end @ ____________________________________________________________ 19

Finishing the Ar ta PrOCESS .. .. 19
Chapter S?Aeparing nual Affordable Care Act (ACA) Report-

Year-End Guide iii






Chapter 1: Introduction

About year-end processes

Sage 100 Contractor includes separate year-end processes:
« A process for closing payroll
« A process for advancing the fiscal year

« A process for archiving data in General Ledger

For many companies, the fiscal year end is the same as the calendar year end on December 31, while other
companies have a fiscal year end other than December 31. Throughout this guide, we provide s for both

your fiscal year end and your calendar year end.
&audlt your

The fiscal and calendar year end can be a busy time. To keep your ledgers current and a
?z:_%ar end to
ion 19.2, if you
1 of the new fiscal

books monthly. Sage recommends performing an additional audit several weeks befor:
resolve any errors before beginning transactions for the next fiscal year. However,
are on period 12 of your current fiscal year, you can begin entering transactio
year even if you are still resolving auditing errors.

After you enter accounting adjustments, resolve any audit errors, and arc
backup copies of your data for your permanent records. %
a

data, make at least two

company, any audit errors, and any accounting adjustments. Ifi the following conditions are true, you may
be able to finish your year end in a few hours:
+ You have already backed up your data. Q

+ You have been keeping up with accountin%rioxjdits.

Over the course of a year, the aggo @ d payro es grow as you enter records. In a manual
accounting system, you might mc&o ous years' to storage boxes or a storage facility. Similarly,
you can move Sage 100 Cont ords to an@ ile when you no longer need the data for a fiscal

year. x
When you archive com a Sag ontfactor:

. Removes%ccountmg a % the oldest fiscal year (12 periods) in your current company,
and places it ifan archlve

rent compa % pks, adjusts the beginning balances for asset, liability and equity
at6, as well as jobs, vendors, service clients, and equipment to match the

and s
Qve year's cong d|ng ending balances.
olls mco expense balances for the archive year roll into the beginning balance for the

Retame s account in the current company.

‘(\

The time required to complete your year-end processes depends ?n m actors, such as the size of your

+ You only have repairable period audit g

What is a company archiv
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Chapter 1: Introduction

At year end, if | don't have enough hard disk drive space to create an archive company,
what can | do?

If you do not have enough disk space, free up disk space by deleting unnecessary files or programs, or
manually copy the data to another hard disk drive, CD, or DVD.

When do | create the company archive?

You can create a company archive at any time after you have advanced to at least period 1 of the next fiscal
year.

We recommend that you archive as soon as you have resolved all audit errors, and you have received and
entered all accounting entries, including adjustments.

+ If you have more than one fiscal year to archive, you may perform the archive process @han
once.

= If you have only one year's worth of data to archive, you must advance to at Iea%& 1 of the next
fiscal year in your current company books.

+ The company folder cannot be in the same fiscal year that you are tryi @e.

Where in the program do | create a company archive? K

You use the Archive Oldest Fiscal Year utility in Database Administrat n@hlve your company.

You use the Archive Payroll Data utility in Database Admlnlstratlon to ve your Payroll data.

What about data backup?

To prevent loss of data, we highly recommend that yo s ore one copy of your backed-up data off site
for added security.

After creating the company archive, review it to ertam thategll records were copied correctly. If you find
that the archive is incomplete, restore fromab copy, and t reate a new archive.

How does Sage 100 Contrﬁ‘ handle errors’7

Every time you close a period, aad ol advan ault posting period to period 1 of the next fiscal
year, Sage 100 Contractor aud ct|ons t at complete and balanced transactions support
each account balance. If an ons are ou ahce, you are prompted to print an audit report. The
audit report provides informeiio

canuse \ the errors.

Audit errors that refer, @a ly to peri contain the word “Period” in the row. You can resolve most period
audit errors by rec% he ledger nces: open 1-6 Period and Fiscal Year Management >

Recalculate Balan then Recal alances again.
IStance from Sage Customer Support The Knowledgebase article How_

@it errors requffes :
Mc® suppord forRave

Any remd&ni
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About year-end processes

What about entering transactions?

If you are on period 12 of your current fiscal year, you can enter transactions for period 1 of the next fiscal
year. Periods 2 through 12 of the next fiscal year become available when you advance to period 1 of the next
fiscal year using the Change Period window. If you need to make adjustments to the previous fiscal year,
you can do so by posting transactions to period 0.

To post a period 0-Prior Year transaction, post the transaction to period 0 of the current year. Then, to post the
transaction to the archive, open the archive company then post the transaction to period 12. Sage 100
Contractor no longer supports posting simultaneously to period 0 of the current company and period 12 of the
archive company.

When a fiscal year's data is no longer needed in the current books, archive your data, which removes your
ledger data from the current books and places it in a company archive. Creating an archive rem I
accounting activity from the oldest fiscal year in your company and adjusts the current bala set,
liability, and equity accounts and sub-accounts, as well as jobs, vendors, service clients uipment to
match the archive year's ending balances. Income and expense balances roll into the @ armings
account beginning balance.

The archive company contains all the data from the oldest 12 periods (your I year) existing in your
company at the time you create the archive. If you have more than 12 period in your company that

require archiving, perform the archive process more than once.

LY
o' O
O N
AR\
%
O Qo
‘6\6 \QQ)
A o2
A\
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Chapter 2: Calendar Year End
Processes (Closing Payroll and
Verifying 1099 Balances)

About archiving payroll data

At the end of the calendar year, you archive the payroll to close it and prepare for the new calendar year.
During the close, Sage 100 Contractor removes all payroll records and resets the quarter-to-date and year-to-
date totals to $0. You can also delete old or unneeded employee records.

Important! Closing payroll does not affect the accrued vacation, sick, and compensatio @the
employee records that you choose to retain. %

\

Note: The payroll archive company is different from the general ledger archi e@y. If you enter
transactions between closing the fiscal year and closing payroll, back up ﬂ your accounting and
r

payroll records separately to ensure that you have permanent records of a.

Before entering timecards for the new calendar year, audit, back up, lose/archive the payroll.
Although you may back up your company data at any time, in the con closing the payroll, it makes
sense to back up your data after you have audited it and correc@y errors.

Closing payroll can be time consuming, and the time ne eate an archive may be considerable
depending on the number of payroll records and emplo ontained in each company. We recommend

creating a schedule of tasks to perform leading upgb the . For example, consider auditing the payroll a
month in advance of the scheduled closing date. T&would provide enough time to resolve any errors that

might exist.

the records, repair the audit errors, adjust thetp rds in the active company. From the

While it is not recommended, you can closge pay |th unco, cords, unposted records, and even

payroll audit errors. If you close with unf@ work, you % back to the archive later, compute and post
I

archive, you can also prepare arf state an ports (including W-2 forms).

optractorcreates new ACA records for the new payroll
s year as defaults for each month of the new year.

year. It uses the Dece valles from the

Note: When you close a ear, Sage &
\4

Preparatlo'hxr archg the Payroll year and verifying 1099
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Chapter 2: Calendar Year End Processes (Closing Payroll and Verifying 1099 Balances)

Each task listed below should be completed in preparation for a calendar year-end close. Resolve audit errors
as found during each step.

Back up and verification

Payroll audit
Employee status and removal

Print reports for after-close verification

Verify vendor information

Important! You must have exclusive access to your company file to perform these steps.

Back up and verification

<

O Back up and validate your company files using Database Administration for Sage %&‘utractor.

Payroll audit $
O Open 5-3-7 Payroll Audit, click Audit. &\
If payroll is outsourced, it is okay to close with payroll audit errors.

If you have any errors, first try to resolve them by clicking Repair in oll Audit.

Employee status and removal @
O Open 5-2-1 Employees, and review employee statu%
If you want to remove employees, they must haveQ& uit, Laid Off, Terminated, or Deceased.

Print reports for after-close verification

O Open 5-2-2 Payroll Records, and select FQount and wn the number of files.

The number of files will be used for verlf urposes € ooks have been closed.
O Print the 5-1-2-41 Payroll Chec @ ister ~T report.
This report will be used for ver i purposes ooks have been closed.

as a reference wh fill out fed required under the Affordable Care Act.

O Print the 54-3 AC llocation re&
This report will be us ermine th@ er of full-time and full-time equivalent employees per month, and
44 S

Verlfy ven formatlor@
or Tax dor 1099 Types by printing the 4-1-1-31 Vendor List report. Be sure to

& t the tax ID for ea dor is correct.
ify 1099 bala%Jsing the 4-1-5-61 Vendor Payment report by date.

6 Sage 100 Contractor



Archiving payroll data

Archiving payroll data

+ Archiving and closing payroll at the end of the calendar year is a separate process from closing the
fiscal year in the general ledger.

+ You cannot process payroll for the new calendar year until you archive (and close) payroll for the
previous year.

+ You cannot enter payroll data with check dates in the new calendar year until you archive payroll for
the previous year.
Before you archive payroll data
+ Review the Year End Guide to make sure you are familiar with all aspects of closing a pgyoll year.
+ Make sure that you are in your current company and not in your general ledger archi %ny
« Back up and verify two copies of your Sage 100 Contractor data. %&

» Put one copy in a safe storage area.

» Save at least one of your backup copies on a separate removabl eVice.
Note: You can use this backup copy to verify data integrﬂlg ve to close again.

« Make sure no other users are logged into the company. %
To archive payroll data @
1. Click Archive Company Data >Archive Payrol%

2. On the Archive Payroll Data tab:
a. From the Select the company to archi% box, select the company for which you want to

archive payroll .
b. Inthe text box, type a name for the pa archive.

c. If youwant to remove records W erployees wh @er work for the company, select their
statuses as follows: . Q ¢ \
To remove record \ it status e Quit check box.
Toremovere 4-Laid Of; t@select the Laid Off check box.
To remove@ with 5-Termin$ status, select the Terminated check box.
rd

To re%
3. Click [Create Archive] .
Tip: x ayroll may include ACA hours attributable to the previous year. in the Sage
ontNgC
mp

s with 7-gcedsed status, select the Deceased check box.

or applicat en you run the 5-4-3-21 ACA Hours Allocation report for an archive
, you can use the'®®ombine Company for ACA Hours Allocation window Sage 100 Contractor to
ine the repor%ts with the hours entered in the active company. The ACA report then includes
payroll record@ or the previous year in the active company's new year.

A\
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Chapter 2: Calendar Year End Processes (Closing Payroll and Verifying 1099 Balances)

Close and archive Payroll at calendar year end

Notes:
+ During close, the program removes all 5-2-2 Payroll Records and resets all employee quarter-to-
date and year-to-date totals.

+ You use Database Administration to perform the following tasks.

Back up your company

O usethe Back Up Companies tab to backup two copies of your Sage 100 Contractor company data.

Put one copy in a safe storage area. Save at least one of your backup copies on a separate rem@ storage
device.

Note: You can use this backup copy to verify data integrity if you have to close aga"

Designate your archive company, select employee removal op@ archive payroll
d

O oOnthe Archive Payroll Data tab, select the company you want to ar@

then enter a name for the
payroll archive.

Note: There are different ways to name your payroll archive compz%e. We suggest including the
following information:

+ 2017 Payroll [Your Company Name] (for exa

+ The name of the company.

+ The year of the archive file.
+ Thetype of archive file you are makingo e
O select employee removal optlons Q &

O click Create Archive \

The program is now in the n year

Verlfylng

You should check mber of pa rds and Accounts Payable invoices before and after archiving to

ensure that ayroII archive Q‘ j5sing any records.
e pa ive:
& Sage 10Q ontr or, and then:
Select any whose payroll you are going to archive.
ayroll Records, click File > Count, and then note the total number of records.

AN
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Verification tasks after closing the payroll year

c. Open 4-2 Accounts Payable Invoices, click File > Count, and note the total number of records.

d. Exit Sage 100 Contractor.
2. In Database Administration for Sage 100 Contractor, archive the payroll.
3. Open Sage 100 Contractor, and then:

a. Select the archive you created in step 2.

b. Open 5-2-2 Payroll Records, click File > Count, and then note the total number of records.

c. Open 4-2 Accounts Payable Invoices, click File > Count, and then note the total number of records.
4. Compare the record totals before archiving with those from the archive.

= If the totals agree, the records have been archived correctly.

= If the totals do not agree, the archive is incomplete. Restore the company from a ba @d create
new archives.

Verification tasks after closing the payroll yeagb‘

Verification tasks

O inthe current file, open 5-2-2 Payroll Records, select File > Count, r|fy that you find zero records.

O inthe payroll archive company, open 5-2-2 Payroll Records, sel@e > Count, and compare this
record count to the record count done in the preparation steps a

O Inthe archive company, print the 5-1-2-41 Payroll
the one printed during preparation. If the verification of &

jster~Totals Page report and compare it to
count and Payroll Check Register report do
close process. Restore the most recent

ith the Payroll Close steps.

not match what was expected there was a proble du

Note: If you need to restore a backup and

created during the payroll close proc -‘

Backup and validate files O

0\

O Back up and validate you \and archiv files using Database Administration for Sage
100 Contractor. K% &

New Calen%&ar Pr@ation

Install year-;g taxX’'update @

he payroll archive company file
gwect file.

O install -end tax u luded in the software notice.

Qroll caIc@
O ate any stat al payroll calculations, as needed, in 5-3-1 Payroll Calculations. Delete
calculations th nger be used or update rates if required.

A\
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Chapter 2: Calendar Year End Processes (Closing Payroll and Verifying 1099 Balances)

O Adjust the Default Max to the correct maximums for the selected Max Type. Save the calculations, recall
the calculations, and select Options > Update Employees > ALL Employees.

Important! Updating employee calculations using 5-3-1 Payroll Calculations > Options > Update
Employees for calculations that involve different rates per employee can cause values to be reset to
zero. For example, updating the employee 401 (k) maximum will cause this to happen because the setting
varies per employee. If you have variable rates on your payroll calculations, do not update your employee
rates from 5-3-1 Payroll Calculations. Calculations that involve different rates per employee need to be
updated in each employee's record on the Calculations tab of 5-2-1 Employees.

Notes:
= Maximums for the new year can be found by searching on the topic at http://www.irs. .
= The Default Max may need to be updated manually with employees who are havi

garnished.

Change security in the archive company

O i required, change security in the archive company by changing the righ r groups in 7-2-1
Security Groups to No for Save, Delete, Void, Change Period, and Pri . This prevents users
from accidentally saving or printing records in the archive.

By setting Groups to No, users can still print reports, but can onIy vie! prlnt ) checks. Each user has the
same access they had before closing.

O For additional security, in 7-2-2 User List, change t% for the company administrator.

Print year-end reports

+« W-2s from 54-1 Federal Forms
+« 1099 from 4-5 Vendor 1099 For,
+« 941 from 5-4-1 Federal For Q
Preparing payro @the neé&endar year

Before you process y yroll in the new Zgar, we recommend that you adjust rates for unemployment,
adjust thresholds for | $alculations Weset vacation and sick accrual.
Make the correctuAd adjustme| he menu option Payroll Calculations (5-3-1) in your active
company fol

. C e ate Une t default rates and default maximums. Do not forget to select Options >
mployees with this calculation after saving the changes.

e Emplo
. rrect Socjgab Seculty default maximums. Do not forget to select Options > Update Employees >
All Emplo fter saving the changes.

O Print required year-end reports: & E

+ Correc Disability Insurance default rates and default maximums. Do not forget to select
% pdate Employees > Employees with this calculation after saving the changes.

10 Sage 100 Contractor
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Processing vendor 1099s at calendar year end

+ Correct 401K default maximums. After saving the changes and only if all employees with this
calculation have the same maximum, select Options > Update Employees > Update Maximum
Only > All Employees with this calculation. Do not update the rate from 5-3-1 because this has to
be done for each individual employee in the 5-2-1 > Compensation tab.

+ Delete, alter, or add payroll calculations (5-3-1). If the changes apply to all employees with these
calculations, carefully select the appropriate update option from the Options menu.

+ Reset sick and vacation time accrual for eligible employees (5-2-1 > Compensation tab) only if
leftover hours do not carry over to the next year.

+ Adjust Employees (5-2-1) calculation maximums to reflect what has been collected in prior years on
the Calculations tab. For example, you may need to adjust employee loan repayment or employee
garnishment maximums.

Tip: For more information on closing the payroll year, look in Help and search for “closing @

Processing vendor 1099s at calendar year end

At the end of the calendar year, finish entering all vendor payments for the ¢ year, back up the
company data, and close the payroll. Verify the vendor 1099 balances, and fe the 1099s.

To process vendor 1099s at calendar year enc%
Back up the company data, close the payroll, and create fgr pa

In your current company, select the 4-1-5-61 Vendor
Print the report. \

Review the report for accuracy &
If you discover any discrepancies in the v 99 amoua listed, open 4-4 Vendors (Accounts

archives..

ments report.

o M D=

Payable) and select the vendor; then sel tions > 10 ance Startup/Adjustment and make
the correction.

6. Open 4-5 Vendor 1099 Form cess yourg 0 s
9
Tip: Print anindividual vend p t journal endor, and then mail it to the vendor for

additional verification.

S
O
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Chapter 3: Fiscal Year-End Processes

Preparing for fiscal year end

The following instructions assume that these steps are performed at the Sage 100 Contractor server location.
Sage strongly recommends this method because it avoids network irregularities that can disrupt the closing
process.

Important! You must have exclusive access to your company file to perform these steps.

Each task listed below should be completed in preparation for fiscal year end. Resolve audit errors as found
during each step. @

« Verify posting period K

» Backup and verification @

+ Recalculate balances

« Inventory audit (optional, but we strongly recommend it if you use t% module)

« Verify checks
« Job status and removal O
» Print reports and record counts for verification %

Important! You must complete these preparation stegs @chiving the general ledger.

Note: These steps assume you will not have y&w bank atement before you archive. If you have your
bank statement, you may complete your ban@ iliation befgre you archive in the current company or

after you archive in the new company file. If your bank rgedyciliation after you close your books in
the new file, the archive file is not updated. If ant the a 2 updated, you will need to do the
bank reconciliation again in your archi

Verify Posting Period ¢ \}
O in1-6 Period and Fisc @anagem @ange Period, ensure the posting period is set to
Period 12. {

Backup and verif'§@ Q
your com;@l by following your regular backup and verification procedures.

Invento?\@ (optional,@trongly recommended if you use the Inventory module)

O Back up and vali

u nventory, O -5 Inventory Audit, click Audit.

e checks

O Verify that t%e no unprinted checks.

Year-End Guide 13



Chapter 3: Fiscal Year-End Processes

To find and resolve unprinted checks:
1. Open 2-5 General Journals.
2. Print the 2-5-21 General Journal report with the following settings:
a. Inthe Account box, use the range for all cash accounts listed in 1-8 General Ledger Setup.
b. Inthe Transaction# box, select Equal, and type 0000.
c. Inthe Credit Amount box, select Greater or =, and type $0.01.

3. Ifthe transaction is an unprinted check, open 1-1 Checks/Bank Charges, and then click the Print
records button to print the check, if desired.

If you don’t need to print a check, open 1-3 Ledger Transactions, and change the Transaction# to

anything other than 0000.
Note: Ifitis a Source 16-Payroll, click the Go To Source button to change the Che 118 highly
unusual that the check number would have been changed to 0000 unless the check reprinted

immediately.

Period Audit Errors

Some audit errors refer specifically to periods. If period audit errors exist, @Jdit report displays them
prominently. For example, a period audit error will contain the word P e row.

balances, open 1-6 Period and Fiscal Year Management > afjculate Balances, and then click

Recalculate Balances.
Audit Errors Requiring Customer Suppogt As ce to Repair

ate Balances on 1-6 Period and Fiscal

You can resolve most period audit errors by recalculating the Ie@alances. To recalculate the ledger

Any remaining audit errors cannot be repaired b Recalcd
Year Management > Recalculate Balances. @ audit errol
vendors, service clients, equipment, or other ared®*0f the progsz

Caution! Resolving remamm a
Knowledgebase article How ok age 100 Contractor? provides contact

information and hours of ope € prepared e your company name, telephone number, and
the company contact per: at time, a r Support technician may request additional reports

to help determine the e error.

Additional audit e% are |nclud it age100 Contractor to assist Customer Support technicians in
identifying the trans n sources iterrors.

Job sta removal

he status JOb in 3-5 Jobs (Accounts Receivable) is correct. Any job that should be
tyear—end t h € a status of 6-Closed or 2-Refused.

‘(\
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Advance the General Ledger period for fiscal year end

Note: If you need to change several jobs' statuses to 6-Closed, you can use a Picklist window to
close multiple jobs at once. To access this command, open 3-5 Jobs (Accounts Receivable) and
select Update > Closed Status.

Print reports and record counts for after year-end verification

O Printthe following reports that will be used for verification purposes after the books have been closed:
s 2-2-21 Balance Sheet report for period 12
s 2-3-21 Income Statement report for periods 1 through 12
+ 3-1-3-26 AR Invoice Aging report for period 12
+ 4-1-3-26 AP Invoice Aging report for period 12

Note: If you pay retainage in the next year for a prior year invoice and then pri port for the
prior year, the report will show a reduced Retention amount, and the amountgp8j e future
period is allocated to the Current period or an aging period. Therefore, yo Iways print
these reports as part of your year-end processing to ensure that yg of reports that
reflect the true amount of retainage outstanding at year end.

+ 5-1-2-41 Payroll Check Register report with “totals for status”

+ 5-4-3-21 ACA Full Time Equivalent Count report.

+ 6-1-6-21 Job Cost Totals report for periods 1 through a

+ 11-1-3-26 Service Invoice Aging report for peR use Service Receivables

Tip: If you archive your data at year end, you ¢ also inl the reports from the archive company, later.

Advance the General Led erlod @flscal year end

Back up your Sage 100 Contra \)
*
O Back up and verify two copie Sage 100 N r data. Put one copy in a safe storage area.

Save at least one copy to a se@ movable s V|ce
Note: A backup c t this point in the\grocess reveals whether or not the program has discovered
data problems year-end clg®g. You can use this backup to verify data integrity if you have to
close again. i

Advance t cal perlo

erlod a ar Management > Change Period, and then under Change period to,
io1 of the next year
now in the fiscal year in your company file.

‘(\
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Chapter 3: Fiscal Year-End Processes

Note: You do not have to advance to period 1 of a new fiscal year before you can make transactions in it.
If you are on period 12 of your current fiscal year, period 1 of the next fiscal year is available for
transactions. Periods 2-12 of the next fiscal year become available only after you advance to period 1 of
the new year.

What happens when you advance the fiscal year?
What happens when you advance the fiscal year?
Sage 100 Contractordoes not require you to close your books at the end of the fiscal year.

When you advance the fiscal year (from period 12 of the current year to period 1 of the next fiscal year), Sage

100 Contractor audits your accounting records to verify that valid, balanced transactions suppo ccount
balances. If no errors are present, Sage 100 Contractor advances the accounting period to p the next
fiscal year. Periods 2-12 of the new fiscal year become available.

If you are on period 12 of your current fiscal year, you can begin entering transactions % 1 of the new
fiscal year by selecting Period 1 from the Posting Period window or by changing t pany period in 1-6
Change Period. %

Important! Make sure you have posted all the transactions for the yea archiving. After archiving,
you can post an entry to period 0 in the current books, but you must gleoNggh the archive and make the
entry for the previous year.

16 Sage 100 Contractor



Chapter 4: Archiving data at year end

Chapter 4: Archiving data at year end

You archive data using these Archive Company Data tabs in the Database Administration tool:
+ Use Archive Oldest Fiscal Year to archive accounting data for a fiscal year.

+ Use Archive Payroll Data to close and archive the payroll for a calendar year.

About archiving company data

You can archive your data from a given fiscal year at any time. You can advance your fiscal period and archive
fiscal data separately. You do not need to close the books at year end, and you do not have to archive your
data before advancing to the next fiscal year.

the archive process more than once.

The Archive Data wizard leads you through the process of archiving your data from pr @cal periods. It

removes the oldest fiscal year of data from your current company, and places it in a ate archive

company. Therefore, before archiving a fiscal year, ensure your current peri% he same fiscal year.
Note: You cannot archive afiscal year until you advance the default p(@( iod to at least period 1 of

the following year. You must advance your fiscal period using the C% iod window in the Sage 100

You can archive up to 12 periods at one time. If you have more than one year of fiscal data t()(@ perform

Contractor application.

Important! Closing the payroll is not the same as clogin @unting books. All companies close
payroll at the end of the calendar year, but not all co es ®pse the fiscal year in the general ledger at
the end of the calendar year.

Archiving the oldest fiscal(Sar

The data archive process removes the QllesX{iscal year of c@m your current company, and places itin a

separate archive company. Therefor, e archiving C ar, ensure your current period is not in the

same fiscal year. . §

The Archive Data wizard lead \ough the @ archiving your data from previous fiscal periods.
{u

You can archive up to 12 paflo one time. t have to close your fiscal year before archiving your
data

Before archivi @
47 0

Make su
[ ]

re
¢
A

yguehave :

@ator rights folRiie Jompany you want to archive.

Qed all trans%’or the year your are archiving.

& dvanced t@ault posting period to at least period 1 of the year following the one you are

archivi% vance your fiscal period using the Change Period window in the Sage 100

A\
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Chapter 4: Archiving data at year end

+ Contractor application.)

+ Created at least two backups of your company data.

To archive a fiscal year
1. Click Archive Company Data >Archive Oldest Fiscal Year.

2. Onthe Archive Oldest Fiscal Year tab, select the company you want to archive from the list box.

Note: Only companies for which your current login ID has administrator rights appear in the list.

The Archive Data wizard opens, displaying information about the archiving process and the tasks you
should have completed before archiving.

Tip: As you proceed through the wizard, you can click the [Help] button to view m @d
information about each page.

3. Click [Next] . a
4. On the Preparation page: &
a. Click [Begin Preparation] to start performing all the listed prep asks.

Note: If any problems are encountered, the process sto
to [Resume Preparation]. Click [Resume Preparation] {0
to see if there are additional items that require your tion.

e text on this button changes
tinue running subsequent tasks

b. When all the preparatory tasks are complete itPNuit error, click [Next].

Note: You can click [Next] only when3{ tasks have been completed successfully.

5. Onthe Maintenance Options page, selec r more mai@ce tasks you want to perform prior to
archiving, and then click [Next].
6. On the Archive Data page: Q . &'@
a. Type aname for the c&&@chive in th&\ ame for the company archive box. The name
|

cannot contain any speci aracters

b. Click [Begin Arclliving¥, and then gifc ] if you are sure you have backed up your data and
completed th sks in the "BefoRg archiving" section.

ON

ts, it must be empty. Click [Yes] to continue the process, or click
ata page.

N lected,maig e options before archiving, you can click View Result to display a
sSage box the @ information about the maintenance tasks completed.
&. lick [Nexts

When rghi¥ing process has finished, the wizard backs up your data, and then displays

A\
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About removing jobs at fiscal year end

information about working with your archive company.
7. Click [Close] .

After archiving a fiscal year

If you have more than one year of fiscal data to archive, perform the archive process more than once.

About removing jobs at fiscal year end

Caution! If you need to review any deleted records, refer to the company’s archive or restore a backup
made prior to the archiving of your fiscal year.

completed, fully invoiced, completely paid, and you do not want to carry its data into the ne

When archiving your accounting data, you can remove job records from the company databxa(@v ajobis
iscayear,
change the job record status to 6-Closed.

Important! All jobs with a job record status of 2-Refused will also be removed chiving your data
if you select the Remove jobs with closed or refused status maintena tl

When Sage 100 Contractor removes a job record, it also removes job-relaf rds, including schedules,
takeoffs, progress billing, time and materials setup, closed purchase g8 alibcontracts, change orders,
budgets, proposals, and accounts payable and receivable invoices as¥fgnid status 4-Paid or 5-Void.

The archive process does not remove a closed or refused job u the job has a zero balance, no open
payable invoices/credits, no job costs in the current boo le invoices/credits in the current books
(even if they are paid or void), and no balance in a WIP nt®You can confirm that the jobs meet the

you archive, these records are copied to the company, h the associated accounting data is
removed.

criteria for removal. &
Note: If jobs, vendors, employees, and equm ords cre%d in subsequent years exist at the time

.
Finishing the Arc ’i\ ata prBQ\;s
Create backup of the %y archiv\@

When backing up data %‘l f the archiing protess, it is important to count the number of files and folders

in your company. *
1. InWindows Exprforer, right-cl@ ompany folder and select Properties.

2. Ont erties wind eneral tab, look in the list for the Contains line for the number of files
a .
. ite this numberm that you can refer to it after you have made the two copies. The number of
files and fold st be exactly the same in both the company and the backup copy.

\(\’b

Year-End Guide 19



Chapter 4: Archiving data at year end

Note: If you are working across a network, you must back up company folders, report folders, and form
folders that reside at the server.

We strongly recommend that you also back up:
« Custom reports and custom form designs.

» Shared custom reports on a network. Back up the \\ServerName\Sage100Contractor\Custom
Reports on your network.

= Shared custom report forms on a network. Back up the \\ServerName\Sage100Contractor\Report
Forms on your network.

« Private custom reports. Back up the\\ServerName\Sage100Contractor\User
Data\username\Custom Reports folder on your network. @

= Private report forms on a local drive. Back up the \\ServerName\Sage100Con % er
Data\username\Report Forms folder on your network..

Make changes to existing general ledger accounts $
You can make prior year adjustments by posting transactions to period 0 in t ent'company folder and
then logging into the archive company to update the ending balance.

Notes:
+ Transactions posted to period O update the beginning balar@your current company.

+ Prior year adjustments posted to income and expen ounts update the Retained Earnings
account in the current year.

Change security in the archive companyx
If required, change security in the archive com hanging thfyights of all user groups in 7-2-1 Security
Groups to No for Save, Delete, Void, Change d, and Pri cks. This prevents users from

accidentally saving or printing records ir@:hive.
<
Note: By setting Groups to Ng, r¢ @ n still b x but checks cannot be printed. Then each user
will have access to everything tRgy%ad access to& osing. They will be able to print reports but only
view checks.

&
N
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Chapter 5: Preparing for Annual Affordable Care Act (ACA) Reporting

Chapter 5: Preparing for Annual
Affordable Care Act (ACA) Reporting

To ensure compliance with the Employer Shared Responsibility provisions of the Affordable Care Act (ACA),
your company may be required to file these forms concerning health care coverage:

+« Form 1094-C Transmittal of Employer-Provided Health Insurance Offer and Coverage
Information Returns

You file this form for your company. It lists the number of full-time employees and the total number of
employees each month. It also includes additional information if your company is a member of an
Aggregated ALE (Applicable Large Employer) Group.

« Form 1095-C Employer-Provided Health Insurance Offer and Coverage Q
You file a separate form for each full-time employee. It indicates whether your co offered
minimum essential health insurance to the employee and family, and the emplofe, e of the
lowest-cost coverage. If the employee enrolled in an employer self-insured pl o lists the

individuals covered.

Note: Reports for the 2017 year are due in early 2018. E
Refer to the Internal Revenue Service website to find out: %
o(Meed to report employee healthcare

coverage on these forms.
+ The definitions of "minimum essential health covag®§and "self-insured plan."
« Detailed information about the codes defi%y CA, and which codes to use in your company.

You may also want to contact your tax advisor % sistance wi CA requirements.

If you are required to report health care i tion for 2018 @ust track ACA hours beginning with the first
paycheck in 2018. It is a good idea t ble the reqm yee and dependent information ahead of
time so that you can enter it in Sﬁ ontractor nuary 2018.

« Whether your company qualifies as a large employer, e@y

Tasks to complete the r

You should completet ing tasks before start of each new year.

+ Determine { our com%ubject to reporting under the Affordable Care Act
« Educate yourself about th ble Care Act
4@ employee a@yendent information
D i hether )@ympany is subject to reporting under the Affordable Care Act

it the IRS w http /lwww.irs.gov/Affordable-Care-Act) or consult your tax adviser to find out
whether your c % alifies as a Large Company under the ACA.

A\
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Chapter 5: Preparing for Annual Affordable Care Act (ACA) Reporting

Educate yourself about the Affordable Care Act

O visit SageCity (http://sagecity.na.sage.com/p/aca.aspx ) to view the training videos and other resources
designed to help you become familiar with the ACA.

Assemble employee and dependent coverage information
O Make sure you have the following information for each employee:
+ Name
« Social Security Number
« Work Status (Full Time, Part Time, Seasonal, Exempt)
« Offer of Coverage Code (as defined under the Act)
« Safe Harbor Code ( as defined under the Act) K@
« Share of Min Plan Premium (the employee's share of the lowest premium) %

+ Months covered by insurance

employee's spouse and each dependent:

+ Name %

+ Social Security Number or Date of Birth @

[0 I the health care plan you offer your employees is self-insured, obtainG&wing information about the

+ Months covered by insurance
Tasks to complete as early as pogilzc i1 the new year
O 1f you have not done so before, enter the A y Origin de for your company on the General
Information tab in the 7-1 Company Informati dow. (This Ais required when you submit ACA 1094-
B or 1095-B reports.)

O Enteror update health care cov GQch emﬂ%@ top portion of the ACA tab in the 5-2-1

Employees window.

+ Name %

+ Social Security Nn& &

+ Work Statusy( e, Part Ti Seasonal, Exempt)
+ Offerof &ge Code (a %ﬂder the Act)

. §af%or Code (as gefi
. in Plgn (the employee's share of the lowest premium)
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Chapter 5: Preparing for Annual Affordable Care Act (ACA) Reporting

Tip: If you have alarge number of employees for which you need to update these ACA settings, use the
Update All Employees’ ACA Settings window. (In the 5-2-1 Employees window, click Options >
Update All Employees’ ACA Settings. For more information, see About the Update All Employees'
ACA Settings window.)

O i you offer your employees health care coverage under a self-insured plan, enter or update the following
information for the employee's spouse and each dependent in the bottom portion of the ACA tab in the 5-2-1
Employees window:

« Name
« Social Security Number or Date of Birth @

s Months covered by insurance

Tasks to complete periodically throughout the new year E®$

O when paying employees, ensure that ACA hours are recorded for each p e 5-2-2 Payroll
Records window. K

O Print and review 5-4-3 ACA Allocation report on a monthly basis to g % e are any discrepancies
between ACA hours and actual hours, and reconcile them as necess Nisgrepancies are noted with an
asterisk at the bottom of the report.) %
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