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Chapter 1: Introduction

This guide provides an overview of the reports available in SageHRMS, SageHRMSPayroll, Sage
HRMSTrain, and custom and standard reports usingSAPCrystal Reports®.

Support and Resources

Sage strives to provide youwith the best help and support in the industry. If you have a question,
we're here to help!

n Help and documentation. Many answers to commonquestions can be found in the help and
documentation includedwithSageHRMSandSageEmployeeSelf Service.

n Customer Support. For additional articles and resources, visit https://support.na.sage.com
or contact Customer Support at 800-829-0170 (U.S. andCanada). Please have your
Customer ID handy when contactingCustomer Support.

n Tax forms. Because all printed forms have variations, SageHRMSPayroll only supports
forms printed by SageChecks andForms. Call SageChecks andForms at 800-617-3224 or
order online at www.SageChecks.com.
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Chapter 2: Standard Reports

SageHRMSprovides dozens of preformatted reports designed tomeet virtually any reporting need.
With the standard reports, you can:

l Preview reports on your monitor.

l Print reports to your printer.

l Export reports to a disk file for use by other software applications.

Note: You can also create your ownoriginal reports usingSAPCrystal Reports®. Refer to the
Crystal Reports onlineHelp for detailed instructions on how to useCrystal Reports.

Select Reports

Before you start workingwith the standard reports, youmust first select a report. The first step in
selecting a report is accessing the report group.

To Select a Report

1. From the navigation pane, select Reports> Employees, TimeOff, Payroll, or Training > the
report youwant towork with. TheReports dialog box opens and lists the reports in the selected
group.

2. Scroll through the list and highlight the report youwant to run. SageHRMSenables all buttons
and tabs and displays the nameof the report selected at the bottom of the dialog box.

3. Define the criteria for your report.

4. Print, preview, or export the report.

Define Report Criteria

When you select a report, SageHRMSprovides various criteria by which to generate the report. For
example, if youwant to sort theEmployeeProfile report by employee number rather than employee
name, you can choose employee number as one of your sort criteria. TheReports dialog box lets
you limit the data appearing on a report. If you do not limit the data, the report includes all the records.
Make selections to indicate only those records meeting your specific criteria.

The information on the tabs of theReports dialog box enable you to tailor the output of your report.
Using sorting options and selection criteria, you can produce a variety of different reports tomeet
your specific needs. You can:
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Chapter 2: Standard Reports

l Use standard selection criteria such as employer, organization levels, and exempt status.

l Enter your own criteria to select information to include in the report.

l Select specific employees to include in the report.

l Select report-specific options including (amongothers) the effective date or date range, a
grouping by organization level, a sort order by employee nameor ID, or form alignment
options.

l Save default report options for the next time you use the same report.

Note: After you generate a report by printing, previewing, or exporting it, SageHRMS saves your
selection criteria. The next time you select that report, the saved options appear in the fields.
Change the selection criteria as necessary for your new report.

Report List Tab

TheReport List tab enables you to select a report, set the number of copies to print and save the
current report options as your defaults.

Select a Report

From the list of reports, find the report youwant and highlight it (click once). SageHRMSenables all
buttons and tabs to start defining the report options.

Specify a Print Range

ThePrint Range enables you to print all the pages of the report or only a specific range of pages.

To print thewhole report, click theAll radio button. To print a specified page range, click the Page
radio button and enter the first and last page numbers.

Save Report Options

TheSave Defaults button lets you save report options that you regularly use. Then the next time you
generate the report, the settings are already defined for you. This feature comes in handy when you
frequently generate a particular report.

If you have entered new settings for a report andwant to return to the last settings you saved, click
Restore Defaults.
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Chapter 2: Standard Reports

Standard Criteria Tab

TheStandardCriteria tab lists the general selection criteria that apply to all reports in a report group.
You use these selection criteria to determinewhich employees will be selected for inclusion in the
report.

Select the Employer

Using theEmployer field, you can choose to include in your report employees in theEnterprise, in an
individual employer or inmultiple employers.

Do one of the following:

l SelectEnterprise to include all the employees in all the employers you have set up inSage
HRMS.

l Select an individual employer to include only the employees in that employer.

l SelectMultiple to include the employees inmore than one employer.When you select
Multiple, a two-list chooser opens for you to select employers.

For each employer youwant to include in your report, double-click the employer name tomove it to
theSelected list. ClickOK.

Select Organization Levels

After you select theEnterprise or one or more employers, select the specific organization levels on
which to report. The names of the organization levels are the sameas the titles definedwhen you set
up theEnterprise (up to five levels).

The organization descriptions included in each list depend on two factors: the employer selection and
how you set up your organization codes. For example, if you selectEnterprise as your employer
and all your employers are usingEnterprise level organization codes, the lists contain the
organization descriptions you set up for theEnterprise.

Alternately, if you selectEnterprise as your employer and you set up organization codes for each
employer at the employer level (that is, you set up different codes for each employer), the lists
include every employer's organization descriptions.

If you see duplicate entries in the list, this means you set up different organization codes at the
employer level, but the descriptions you set up for the codes are the same. If you change your
employer selection, SageHRMS clears all organization levels. You can then reselect your
organization levels.
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Chapter 2: Standard Reports

Select Employees

If youwant to further limit your report results, you can select specific employees within the
employers you selected. Using the buttons adjacent toEmployee, specify which employees you
want to select.

If you are usingTraining, you can also use the buttons to specify which courses or classes youwant
to include, depending on the type of training report you are running. For example, you can select
classes for Class Administration reports and courses for most TrainingAnalysis reports.

Select One Employee

Click theFind button to select one employee. TheEmployeeFind dialog box opens so you can find
and select the employee youwant to include.

After you find the employee, SageHRMSdisplays the selected employee's name, employee
number, and employer ID.

When you select one employee, SageHRMSdisables all other selection criteria. If youwant to
cancel your employee selection, click theUpdate button. This re-enables all selection criteria.

Select Multiple Employees

To select multiple employees, click theMultiple button. TheEmployeeSelection page opens. Select
the employees youwant to include. If you have already selected a single employee, it automatically
appears in the list of selected employees.

TheAvailable list includes all employees in the employers selected and displays the employee's
name, number, and employer ID. Double-click to select an employee nameandmove it to the
Selected list. Similarly, double-click an employee name in theSelected list tomove it back to the
Available list.

After selecting, clickOK to return to the dialog box.

When you select multiple employees, SageHRMSdisables all other selection criteria. To cancel
your multiple employee selection, click theUpdate button. This re-enables all selection criteria.

Points to Consider When Selecting Specific Employees

When you are defining your report selection criteria by selecting employers, organization codes, and
specific employees, note that if you have already selected the employer or organization codes and
then attempt to select a specific employee, youmight receive amessage that there are no
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employees matching your selection. This is because the employee you tried to select does not
belong to the employer or the selected organization codes.

If youwant to run the report for a specific employee, select blank for all your organization codes and
then select the employee.

Select Employees by Employee Status

Each employee you enter in SageHRMShas an employee status.

When you generate a report, you can include employees whohave an employee status of Active,
Leave of Absence, or Terminated. Use the check boxes to select one or more employee statuses.

When you run reports in Training, you can select employees whoareActive, Terminated, on Leave
of Absence (LOA) andNon-employees.

Select Employees by Exempt Status

When you run reports in SageHRMSor TimeOff, use theExempt field to generate a report to
include employees by their overtime exempt status. SelectExempt orNonexempt from the list. If
you leave the field blank, the report includes both exempt and nonexempt employees.

Select Employees by a Changed Since Date

When you run reports in SageHRMSor TimeOff, you can choose to include in your report only
those employees whose information has changed since a specific date. Enter the date in the
Changed Since field.

Select Classes by Status

When you run reports in Training, you can select classes that areOpen, In Progress,Completed,
andCanceled.

Define Custom Criteria

Togenerate reports using criteria other thanwhat is already provided inSageHRMS's standard
selection criteria, use theCustom Criteria function.

Specific Criteria Tab

TheSpecific Criteria tab presents options you can set for the report you selected. SageHRMS
generates the report using these settings and the selection criteria you defined on theStandard
Criteria tab.
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Theoptions on this tab vary from report to report within the report category you selected. Some
examples of options specific to a report are date range, sort order, and effective date.

Define Custom Criteria

TheCustom Criteria function enables you to generate reports using criteria other thanwhat is already
provided inSageHRMS standard selection criteria.

When you use any custom criteria, SageHRMSdisables all other selection criteria. To clear your
custom criteria selection, select the blank option from the list.

Use the Custom Criteria Table

In SageHRMS, you can create expressions that define specific criteria for selecting employees.
SageHRMS stores these expressions in theCriteria Code table.When you set up options for your
reports, you can choose a criteria code from (or add a new one to) theCriteria code table. Sage
HRMS then generates the report according to the expression set up for the criteria code you
selected.

If the expression youwant to create is one youwill be usingmore than once, it is a good idea to add
it to your Criteria code table. Then, it will be available for you to select any time you need it. Follow
the steps below to add a new criteria code.

SelectCustom Criteria Table from theCustom Criteria list. TheCriteria Table dialog box opens
and lists the criteria codes you defined in your CriteriaCode table.

If you did not define any criteria codes, only the selectionAdd New Code appears in the list.

Criteria Code Actions

To Select an Existing Criteria Code:

1. From theCriteria Table dialog box, highlight the code.

2. ClickOK. The expression appears in theCustom Criteria field.

To Add a New Criteria Code:

1. From theCriteria Table dialog box, click Add New Code.

2. ClickOK to open theCriteria Table dialog box.

3. Enter a description for your criteria.

4. ClickOK. TheVisual FoxProExpressionBuilder opens.
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5. Create an expression. The preceding figure shows an expression to generate a report for only
seasonal workers.We selected the field P_SEASONAL from theEmployeePersonnel
database and set it equal to (Y)es.

6. When you complete the expression, clickOK. The expression displays in theCustom
Criteria field. SageHRMSuses this expression to generate a report that includes only
seasonal employees.

Use the Custom Criteria Builder

You can use theSageHRMSCriteria Builder to build expressions for your selection criteria and save
them to your criteria code table.

Note: TheCriteria Builder enables you to create an expressionwith fields only from theEmployee
Personnel (HRPERSNL) database. If you need to build an expressionwith fields from adatabase
other thanHRPERSNL, youmust use theExpressionBuilder.

The following steps build an expression youwould use to produce a report that includes Production
Managers who started their jobs on or after January 1, 2002. Building this expression requires you to
define two selection criteria: employees whose JobTitle is ProductionManagers and of those
ProductionManagers, thosewho started their job on or after 01/01/02.

To Create an Expression with the Criteria Builder

1. Select theCriteria Builder option from theCustom Criteria list. TheCriteria Builder dialog
box opens.

2. From theField list, select Job Title.

3. From theRelationship list, selectEqual To.

4. In theValue field, typeProduction Managers.

5. Sinceweneed to define another criteria, click theAnd button. The first part of the expression
appears in the dialog box andwe're ready to enter the second criteria.

6. From theField list, select Job Start Date.

7. From theRelationship list, selectGreater Than or Equal To.

8. In theValue field, type 01/01/02.

9. Click theDone button. The dialog box now shows the complete expression.
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10. To save theExpression to your criteria code table, click theSave To Criteria Table button.
TheCriteria Table dialog box opens.

11. Type a description for your new expression.

12. ClickOK.

Note: If youwant to delete all the criteria you defined and start over, click Reset. If youwant to
delete one criteria at a time (from the last to the first), click Undo.

Use the Expression Builder

You can access theVisual FoxProExpressionBuilder any time you need to create an expression for
your custom criteria. SelectVisual FoxPro Expression Builder from theCustom Criteria field.
TheExpressionBuilder opens for you to start building your expression.When you have completed it,
clickOK. Your expression is available from theCustom Criteria field list when you generate reports
within the selected report category. Refer to Expressions andFunctions, for detailed instructions on
using theExpressionBuilder.

Tip: If you only need to use fields from theEmployeePersonnel database (HRPERSNL) in your
expression, consider using theCriteria Builder rather than theExpressionBuilder. TheCriteria
Builder is somewhat easier to use than theExpressionBuilder. However, if you need to build an
expressionwith fields from any database other thanHRPERSNL, youmust use theExpression
Builder.

Print, Preview, or Export a Report

After you determine your standard and specific selection criteria, generate your report by choosing
whether to send it to your printer, preview it on themonitor, or export it to a file on the server.

Preview a Report

Topreview a report on themonitor, click Preview. The system opens a preview window and
presents the report.

You can identify each report by its title. The title is at the top of each page of the report. The date and
time the report was generated appear at the bottom of each page, alongwith a sequential page
number. Report totals and other control numbers also appear at the end ofmost reports.

Reports are formatted for standard 8 1/2-by-11-inch paper with a half-inchmargin on all sides.
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Page Preview Toolbar

When you preview a report, the page preview toolbar enables you to enlarge your view, scroll through
the report, and print the report. You can see the button's description as you position your cursor over
the button.

The following table describes the buttons on the page preview toolbar.

Button Description

TheFirst Page button displays the first page of the report. This button is
disabled if you are previewing the first page of the report.

ThePrevious Page button displays the previous page of the report. This
button is disabled if you are previewing the first page of the report.

TheGo To Page button lets you select a specific report page to display.

TheNext Page button displays the next page of the report. This button is
disabled if you are previewing the last page of the report.

TheLast Page button displays the last page of the report. This button is
disabled if you are previewing the last page of the report.

TheZoom control lets you choose six differentmagnifications. You can
also click your cursor anywhere in the preview window to zoom in or out
on a particular area of the report.When you zoom, your cursor changes
to amagnifying glass.

TheClose Preview button closes the preview window and returns to the
Reports dialog box. You can also click in the report title bar to close the

preview window.

Click thePrint Report button to print the report.

Print a Report

From the reports dialog box, click Print to open thePrint Options dialog box. Select the appropriate
options such as page range, number of copies, and nameof printer. Note that if you have aPDF
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driver installed, you can create aPDF version of the report and then send it as an email attachment.

Export a Report to a File

SageHRMSenables you to export or save your report to a file so you can use it in a variety of
different applications, such as Lotus 1-2-3 or Microsoft Excel.

1. Click Export to export a report to a file. TheFile Export Options dialog box opens. If working
with Veterans Employment report, when you click Export, theFile Type defaults to
Electronic Submission format.

2. Select the file format to use from theFile Type list. The extension in theFile Name field
automatically fills in according to theFile Type you select.

3. Enter up to eight characters for the file name in theFile Name field. Then, click Export.

4. ClickOK. SageHRMSexports the file to the
..\Sage\SageAbraSQLHRMSServer\Data\Export directory on the server.
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Chapter 3: Employees Reports

SageHRMS includes many HR andemployee reports that are grouped into the following categories:

l CodeTableReports

l CompensationReports

l EEOReports (U.S.)

l Employee andOrganizationReports

l Employment Equity Reports (Canada)

l LeaveReports

l OHSReports (Canada)

l OSHAReports (U.S.)

l Pay Equity Reports

l Personal InformationReports

l SecureQuery

l Benefit Reports

l Skill andEducationReports

l Wellness Reports

Code Table Reports

Review all the defined codes in your code tables by printing your code table reports. Use these
reports as a reference before or after updating your code tables for the enterprise or each employer.
SageHRMSprovides the following code table reports for Employees:

l Aboriginal Codes

l Attachment Codes

l Benefit InsurancePlans

l Benefit Rate Tables

l Benefit Savings Plans

l Benefit TypeCodes

l Census MetroAreaCodes
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l Consent Types

l Dependent RelationshipCodes

l Direct/Indirect Codes

l Disability Codes

l EECategory Codes

l EEOccupational GroupCodes

l EEOClassificationCodes

l EEO JobGroupCodes

l EEO-4 JobFunctionCodes

l EmployeeNoteAuthor Codes

l EmployeeNote TypeCodes

l EmployeeTypeCodes

l Ethnic ID Codes

l Event Codes

l FMLAEvent ReasonCodes

l Industrial Sector Codes

l JobClassification Codes

l JobCodes

l JobFamily Codes

l JobStatus Codes

l LanguageCodes

l NOCOccupationGroupCodes

l OHSBody Part Codes

l OHS Injury Codes

l OHS Injury Location Codes

l OSHABody Part Codes

l OSHA Injury Codes
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l OSHA Injury LocationCodes

l OrganizationCodes

l Pay Equity JobGroupCodes

l RatingCodes

l ReasonCodes

l Salary Grades

l Shift Differential Codes

l Skill Codes

l State/ProvinceCodes

l StepRateCodes

l UnionCodes

l User-DefinedCodes

l VisibleMinority Codes

Compensation Reports

These reports track reviews, new hires and terminations, a variety of salary analyses and job code
statistics. Many compensation reports include the compa-ratio statistic. The compa-ratio is the
employee’s percent-of-midpoint within a salary range. This is the formula for calculating compa-ratio:

Compa-ratio = Employee’s salary / Midpoint for Salary Grade * 100

Note: Compa-ratio calculations do not print unless you enable theSalary GradeTableValidation
during employer setup.

Report Name Description

RankedSalary List This report ranks, in descending order, the annual salaries of all your
employees. The report includes annual salaries, unit rate, employees,
employee titles, and organization level. You can select to include all,
exempt or nonexempt employees.

Reviews Due This report provides a list of performance and salary reviews by month.
You can include performance or salary reviews and sort by organization
level or supervisor.
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Report Name Description

If you request open reviews, SageHRMS includes reviews with aNext
Review Date that is earlier than the one specified. The system
considers reviews open until theNext Review Date field is updated.

Review Forms for
Reviews Due

This report lets you view employee job and salary history. It also
provides a section of requested changes for the reviewer to fill out and
management to sign. The options are identical to those for theReviews
Due report.When the form is completed, it is intended for use in updating
the employee information affected by the review.

Salary Analysis by
EmployeeName

TheSalary Analysis by EmployeeName report lets you evaluate
salaries categorized by individual employees, job title, all employees, or
your own search criteria. This report includes pay rates, hours, annual
salaries, longevity, and compa-ratio.

Salary Analysis by Job
Code

TheSalary Analysis by JobCodeReport lets you evaluate salaries by
job code, individual employee, all employees, or your own search
criteria. This report includes job titles, salary grades, pay rates, annual
salaries, and other data. It is sorted by exempt and nonexempt
employees.

Salary Analysis by Job
Title

TheSalary Analysis by JobTitleReport lets you evaluate salaries by job
title, job code, individual employee, all employees, or your own search
criteria. This report includes pay rates, hours, annual salaries, longevity,
compa-ratio, and other data.

Salary Analysis by
Organization

This report lists employees’ salaries by organization level. The
employee’s pay rate, hours, annual salary, years of service, rating, and
compa-ratio are listed. The employees’ average annual salary, total
annual salary, and number of employees are totaled for the organization
level as well as for the entire employer at the end of the report.

Salary Analysis by
Salary Grade

TheSalary Analysis by Salary GradeReport lets you evaluate salaries
by salary grade, individual employee, all employees, or your own search
criteria. This report includes job titles, salary grades, pay rates, annual
salaries, and other data. The report averages and totals the annual
salaries for each salary grade.

Salary As Of Use this report to view a list of employees and their respective salaries
at a given point in time. The report lists the employee name, job title, unit
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Report Name Description

pay rate, and annual salary as of the selected date, the total of the
salaries displayed and a calculated salary average. You can select
individual employees, all employees, or define your own search criteria.

Salary GradeRange
Exceptions

Use this report to generate a list of employees whose rate of pay is
different (more or less) from their assigned salary grade range. This
report works only if Salary GradeValidation is enabled during setup of
SageHRMS.Grouped by organization levels, the report lists employee,
title, salary, normal salary grade range (minimum andmaximum), and
the difference in dollar amount between the salary grade range andwhat
the employee is paid.

Salary History Use this report to produce an employee compensation history. It lists
employees, effective dates, reasons for change, salary rates, and
annual salaries.

Salary Increase
Analysis by JobCode

TheSalary IncreaseAnalysis by JobCode report lets you evaluate
salary increases by job code. This report includes previous versus
current salaries, effective dates, reasons for adjustments, and actual
and percentage amounts of increases.

Salary Increase
Analysis by
Organization

Use this report to analyze employee salary increases by organization
level. The report includes previous versus current salaries, effective
dates, reasons for adjustments, and actual and percentage amounts of
increases.

Salary Increase
Analysis by Reason

Use this report to analyze employee salary increases by reason. The
report includes previous versus current salaries, effective dates,
reasons for adjustments, and actual and percentage amounts of
increases.

Statistics by JobCode This report groups statistical data into exempt and nonexempt employee
categories. For each job code, the report shows titles, number of
employees in each category, average unit rate, and average and total
salaries.

TerminatedEmployee
Log

This report lists terminated employees for a specified date range. It
searches the Employee Status field for all employee records tagged as
terminated. The report provides dates of hire and termination, name,
employee number, reason for termination, title, organization levels,
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Report Name Description

employee type, longevity, pay rate and frequency, and annual salary. It
sorts the records by termination date, gives a headcount and calculates
average and total terminated salaries.

Turnover Performance
vs. Longevity Matrix

This report provides information about turnover ratewithin your
organization. It might indicate a problem if employees with a high
performance rating consistently leave your company, while poor
performers have remainedwith the company a long time. Thematrix
lists performance ratings vs. length of time employed for terminated
employees.

Turnover Statistics This report lets you view turnover statistics and calculates service
length by Adjusted Seniority Date,Original Hire Date, or Last Hire
Date. For each terminated employee, this report includes termination
type, termination date, employee name, title, service length, salary
grade, and termination reason.

EEO Reports (U.S.)

EEO reports help you track your company's compliance in its hiring practices.

Report Name Description

EEO JobGroupAgeAnalysis This matrix indicates the number of employees from
specific age groups fallingwithin eachEEO job group. In
addition to assisting youwithADEA compliance, this report
also helps you analyze your work force and helps you plan
for groups of employees whoare approaching retirement.

EEO JobGroupHeadcount This report indicates the number and percentage of
employees in each gender and ethnic groupwho fall within
specific EEO job groups.

EEONew-HireHeadcount Detail This report gives you a list of new hire employees grouped
by EEO classification.

EEONew-HireHeadcount
Summary

This summary provides a table showingEEO
classifications and the number of new hire employees in
each. The summary is broken downby gender and ethnic
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Report Name Description

origin.

EEO TerminationDetail This report provides a list of terminated employees
grouped by EEO classification.

EEO TerminationSummary This summary provides a table of EEO classifications and
the number of terminated employees in each classification.
The summary is broken downby gender and ethnic
origins.

EEO-1Headcount Detail TheEEO-1Headcount Detail report gives you a list of
employees grouped by EEO classification, which enables
you to reconcile the information generated in theEEO
Headcount Summary report.

EEO-1Headcount Summary This report is a table showingEEO classifications and the
number of employees in each classification. The table is
broken downby gender and ethnic origin. Each column is
totaled.
On theSpecific Criteria tab for this report, you can enter
the previously reported totals youwant to appear in Section
D, line 11. After you print or preview the report, the system
asks if youwant to save the new totals as the previous
totals. Click Yes if youwant the totals on the current report
to be saved as thePrevious Reported Totals on the
Specific Criteria tab for the next time you run the report.

EEO-4Headcount Detail This worksheet lists employees grouped by EEO
classification so you can reconcilewith the information
generated in theEEOHeadcount Summary. This EEO-4
report consists of multiple pages and is not intended to be
submitted to the government as the official EEO-4 form.

EEO-4Headcount Summary This worksheet lists EEO classification, annual salaries,
and employee counts in each classification, including
gender and ethnic origin. Each column is totaled. This
report is not intended to be submitted as the official EEO-4
form.

I-9CitizenshipVerification This report provides a list of employees and their I-9
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Report Name Description

citizenship status and renew dates.

Promotions ThePromotions report includes theEEO class codes,
genders, and ethnic backgrounds of employees promoted
within a specific time.

Veterans Employment This table shows EEO classifications (job categories) and
the number of employees and new hires in each
classification. The table is broken downby veteran status.
Note: SageHRMSadds the number of employees in
EEOClass 1.1 (Executive/Senior LevelOfficials and
Managers) with the number of employees inEEO Class
1.2 (First/Mid LevelOfficials andManagers). The total is
displayed on the report as EEOClassificationCode1
(Officials andManagers).

Vets 4212Detail List This report shows employee names and IDs by job
category for eachVETS-4212 category. The report
includes newly hired veterans by category and total new
hires for the selected 12-month period. It displays the
required report data in the Information on Employees
section of theVETS-4212 form.

Vets 4212Form andEFile This report shows the number of employees and new hires
in eachEEO classification broken downby veteran status.
Note: SageHRMSadds the number of employees inEEO
Class 1 (Officials andManagers) to the number of
employees inEEO Class 1.1 (Executive/Senior Level
Officials andManagers), and displays the total on the
report as EEOClassification Code 1.1 (Executive/Senior
LevelOfficials andManagers).

Vets 4212Summary List This report shows the number of employees by job
category for eachVETS-4212 category. The report
includes newly hired veterans by category and total new
hires for the selected 12-month period. It displays a
summarized list of the required report data in the
Information on Employees section of theVETS-4212
form.
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Employee and Organization Reports

Employee and organization reports include lists of anniversary dates, personnel events,
organizational structure, years of service, business telephone directory, and recruiting and union
activity.

Report Name Description

Anniversary List TheAnniversary List indicates hire dates and seniority rankings for
individual employees, all employees or your own reporting criteria during
onemonth or all months, as of the effective date you specify. You can
base the anniversary date on the last hire date, original hire date, or
seniority date. Sort the report by anniversary date, employee name,
anniversary date by organization level, and employee nameby
organization level.

Event Report Use this report to print a list of employee events. Events are training,
licenses, bonuses, professionalmemberships, company cars, or
anything defined in theEvents code table. You can select a specific event
or report all events, as well as specify a date range for next due (renewal)
dates. The report lists employee, title, organization levels, event code,
effective date, event description, next due date, and comments.

NewHire Log This report lists all employees hired during the date range you specify.
You can select to include or exclude rehires, and you can choose to sort
by employee nameor date hired.

Organizational Report This report is a list of employees grouped by organizational levels and
supervisors. Each group includes employee name, ID number, title, job
code, seniority date, and employee type (such as RFT or RPT). An
employee count is subtotaled by organization levels. An employee total
ends the report.

Recruiter Activity Select this report to review recruiter activity during a specified time
period. For each recruiter, the report identifies new recruits, their current
jobs, organization levels, and dates of hire.

Service List This report provides a list of employees based on years of service. This
list includes years of service, seniority dates, employee names, titles,
and organization levels. It gives the employee headcount from which it
calculates the average length of service.
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Report Name Description

Source-of-Hire
Activity

This report indicates the sources of new hires during the timeperiod you
specify. The report pinpoints new employees referred by personnel
agencies, classifieds, recruiters, and all other sources.

StepRateService This report shows employees with their grade, step rate, service (month),
job date, and job title.

TelephoneDirectory This report provides a telephone directory for all employees and
organization levels. You can also build your own reporting criteria. Select
to display the full ten-digit number, an extension number, or both
numbers. You can even include employees without phone numbers. This
report uses theNickname field from theDemographics page as the
employee’s first name; if this field is blank, the report uses theFirst
Name field; if this field is blank, the report prints theLast Name but
leaves theNickname/First Nameblank on the report.

UnionReport This report lists employees whobelong to unions. The report provides an
alphabetical listing of employees sorted by nameand includes employee
titles, longevity, salaries, and union sign-up dates. You can include or
omit employee salaries.

Employment Equity Reports (Canada)

Employment Equity reports help you track aCanadian employer’s compliance in its hiring practices.
These reports list employees based on the last activity that took place. For example, if you enter a
date range of 1/1/2015 through 31/12/2015 and during that timeDonaldAdams was hired,
terminated, and then rehired, the report would showDonaldAdams as an active employee because
the last activity was that hewas rehired.

Report Name Description

EE 1Audit: Summary This report lists employees by designatedCMA,
employment status, industrial sector, and province.

EE 2Audit: Salary Summary This report lists employees by industrial sector, province,
salary, and gender.

EE 3Audit: Occupational Group This report lists employees by province, CMA, salary,
employee nameand ID, number of active and inactive
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Report Name Description

employees, and total number of employees by gender.

EE 4Audit: Hired This report displays information for new employees hired
between a selected from and to date.

EE 5Audit: Promoted This report displays information for employees promoted
between a selected from and to date. Note that only
employees whose change reason code is Promo are
included in the report. If you set up a code for promotions
other thanPromo, employees will not be included on the
report.

EE 6Audit: Terminated This report displays information for employees whowere
terminated between a selected from and to date.

Leave Reports

SageHRMS includes reports to help you track andmonitor employees’ leaves of absence.

Report Name Description

Employees Currently on
FMLA

This report indicates all employees currently onFMLA leave. The
report includes theFMLA event and the starting and ending dates.
You can include selected employees, selected organization levels, or
a particular exempt status.

Employees Currently on
LOA

This report indicates all employees currently on leave. The report
includes the leave reason and the starting and ending dates. You can
include selected employees, selected organization levels, or a
particular exempt status.

FMLADue toReturn This report indicates all employees scheduled to return from FMLA
leave. The report includes theFMLA event and the starting and
ending dates. You can include selected employees, selected
organization levels, or selected exempt status.

LOAHistory This report displays employees whose LOA start date is within the
date range you select. It is grouped and sorted by employee name
anddisplays status, leave reason, and the start and actual return
dates.
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Report Name Description

Medical Recertification This report lists employees due for medical recertification prior to
returning from FMLA leave. The report includes theFMLA event and
the starting and recertification dates. You can include selected
employees, organization levels, or exempt status.

OHS Reports (Canada)

The information onOccupational Health andSafety (OHS) reports comes from the information
provided on theOHS page.

Report Name Description

Accident Analysis by Injury This report shows the number of work-related injuries
or illnesses and the impact of relatedmedical costs and
lost productivity on the organization due to these
incidents. Events are sorted by injury.

Accident Analysis by Location This report lists the number of work-related injuries or
illnesses and the impact of relatedmedical costs and
lost productivity on the organization due to these
incidents. These events are sorted by location.

Accident Analysis by Org Level This report shows the number of work-related injuries
or illnesses and the impact of relatedmedical costs and
lost productivity on the organization due to these
incidents. Events are sorted by organization level.

Accidents Not Filed This report indicates work-related injuries or illnesses
not filed during the timeperiod you specify. Like the
Accidents by EmployeeReport, this report can be
printed for individual employees, for all employees, or
with your own reporting criteria.

Accidents by Date Use this report to view by date the number and nature of
work-related injuries, illnesses or first aid administered
within the timeperiod you specify. You can print this
report for individual employees, for all employees, or
with your own reporting criteria. You can also include or
exclude information regarding unfiled accidents and
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Report Name Description

closed accidents.

Accidents by Employee You can print this report to view the number and the
nature of work-related injuries or illnesses within the
timeperiod you specify, sorted by employee. You can
print this report for individual employees, for all
employees, or with your own reporting criteria.

WSIB - Employers Report Form 7 This report creates the form for reporting awork-related
accident or illness to theWorkplaceSafely and
InsuranceBoard.

Workers CompOpenClaims Use this report to view the number of openWorkers'
Compensation claims. The report includes the number
and the nature of open cases, the dates claims were
filed and closed, the case numbers and claim IDs and
the number of work days the employee lost, or
experienced restricted duty.

OSHA Reports (U.S.)

The information inOccupational Safety andHealth Act (OSHA) reports comes from the information
provided on theOSHA page.

Report Name Description

Accident Analysis by Injury This report shows the number of work-related injuries or
illnesses and the impact of relatedmedical costs and lost
productivity on the organization due to these incidents.
Events are sorted by injury.

Accident Analysis by Location This report lists the number of work-related injuries or
illnesses and the impact of relatedmedical costs and lost
productivity on the organization due to these incidents.
These events are sorted by location.

Accident Analysis by Org Level This report shows the number of work-related injuries or
illnesses and the impact of relatedmedical costs and lost
productivity on the organization due to these incidents.
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Report Name Description

Events are sorted by organization level.

Accidents Not Filed This report indicates work-related injuries or illnesses not
filed during the timeperiod you specify. Like theAccidents
by EmployeeReport, this report can be printed for
individual employees, for all employees, or with your own
reporting criteria.

Accidents by Date Use this report to view by date the number and nature of
work-related injuries, illnesses or first aid administered
within the timeperiod you specify. You can print this report
for individual employees, for all employees, or with your
own reporting criteria. You can also include or exclude
information regarding unfiled accidents and closed
accidents.

Accidents by Employee You can print this report to view the number and the nature
of work-related injuries or illnesses within the timeperiod
you specify, sorted by employee. You can print this report
for individual employees, for all employees, or with your
own reporting criteria.

OSHA 101Accident Profile Displays detailed information about employees' work-
related accidents. This report includes other information
such as hospital details.
Note: This report is included for historical purposes
only; it should not be used for reporting purposes.

OSHA 200Log Displays a log and summary of occupational injuries and
illness. This report does not include a total.
Note: This report is included for historical purposes
only; it should not be used for reporting purposes.

OSHA 300 Incident Log Displays a log of the number of work-related illnesses and
injuries sustained by employees within a given time
period.

OSHA 300ASummary TheOSHA 300A report lists the number of work-related
illnesses and injuries sustained by employees within a
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Report Name Description

given timeperiod. You can sort data according to incident
type and print either summary or detail reports. Summary
reports contain those totals youmust post by law. Detail
reports contain information to help you reconcile totals in
the summary reports.

OSHA 301 Incident Report This report summarizes work-related injuries and
illnesses, including company and homecontact
information, incident information, and other details.

Workers CompOpenClaims Use this report to view the number of openWorkers'
Compensation claims. The report includes the number
and the nature of open cases, the dates claims were filed
and closed, the case numbers and claim IDs, and the
number of work days the employee lost or experienced
restricted duty.

Pay Equity Reports

The information on these reports comes from the information provided on thePay Equity page.
These reports assist with the process of determiningmale and female dominated jobs within an
organization.

Report Name Description

JobGroups by Gender This report lists employees by gender within a job and job group. This
information assists with the process of company jobs for pay equity
purposes.

Jobs by Gender This report lists the employees by gender within a job. This information
assists with the process of determiningmale and female dominated
jobs within an organization.

Personal Information Reports

Personal information includes lists of birthdays, addresses and telephone numbers, mailing labels,
headcounts, and detailed employee profiles.
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Report Name Description

AgeList This report lets you view a list of employees sorted by age. The
report includes employee birth dates, titles, divisions, and
departments.

Birthday List Select this report to view a list of employee birthdays. You can sort
the list by date, name, by date for each division and department,
and by name for each division and department. You can print the
list for any or all months and you can choosewhether or not to
include address information.

EmployeeAttachments Use this report to list the attachment records for a selected group
of employees. An option is also available to showwhich
employees aremissing required attachments.
Note: Running this report can return an error if either the total
size of theHREMPATT report file exceeds thememory handling
ability of theSQL server, or an attachment in theHREMPATT
database is over 14.5megabytes in size.

EmployeeCount This report is a count of all employees within your organization. By
defining the appropriate selection options, you can count all the
employees within your company, within a division, andwithin a
department.

Employee List TheEmployee List lists employee information by last name, first
name, andmiddle initial. It contains employee IDs, titles, and
organization levels.

EmployeeNotes Use this report to print notes for the employees you specify. You
can choose to print all notes or only those of a particular type or by
a particular author. You can sort by employee name, note type,
author, comment date, or follow-up date.

EmployeeProfile TheEmployeeProfile report compiles employee information. Use
this report to print a profile for an individual, all employees, or your
own criteria. Customize your profile by selecting the employee
pages from which the system pulls information.

HomeMailing Labels This report provides employees’ names and addresses printed in
three-column label format (30 labels per page). You can sort these
by employee name, employee ID, or zip code and employee
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Report Name Description

name. If sheets of labels don’t move easily through your printer, try
printing the labels on regular paper, then use your copier.

Work Phone List This report lists employees' names andwork telephone numbers.
It displays the standard ten-digit phone number (including the area
code), the extension number and the organization levels for each
employee.

Benefit Reports

All benefits reports have a selection option for COBRA recipients. Most benefits reports prompt for
the effective date. In this way, benefits that have expired or have yet to begin are not included.

Report Name Description

Beneficiary List This report provides a list of the dependents covered under each
employee's benefit plans.

Benefit Coverage by
Employee

This detail report lists personal and salary information about each
employee, his or her benefits, the effective and expiration dates,
the total cost of themonthly premiums for the employee, and the
employee’s dependents and the amount the employee pays for
coverage. You can run the report to either include or exclude
waived benefit plans, as well as to include or exclude history
records.
Note: This report will only displayMarital Status andTotal
Dependents information if the effective date used to generate
the report is the current system date. If an effective date other
than the current system date is used, such as a date in the past
or future, this informationwill not appear on the report.

Benefit Enrollment by Plan This report totals benefits by plan. For insurance plans, the report
totals employeemonthly premium, dependentmonthly premium,
employeemonthly contribution, andmonthly net cost. For
savings plans, the report totals monthly projected employee
contribution andmonthly employer match. You can run the report
to either include or excludewaived benefit plans, as well as to
include or exclude history records.

Sage HRMS 2016 Reports Catalog - 33



Chapter 3: Employees Reports

Report Name Description

Note: Youmust enter an effective date for the report.
Otherwise, if the date is left blank, the report might not include
all the appropriate enrollment information.

Benefit Letter This report is a letter showing the employeewhich benefits are
set up for the employee.

Benefit Premium Totals by
Plan

This report provides a summary headcount of each benefit plan.
The report lists the plan, number of enrollees, coverage amount,
employeemonthly premium, dependentmonthly premium,
employeemonthly contribution, andmonthly net cost. You can
select whether to include insurance or savings plans in the report
as well as include or exclude history records.

COBRABillingStatement SageHRMS can track different types of COBRA at different
rates. SageHRMSprompts you to select whichCOBRA codes
(or all) youwant to use to create a report. KnowingCOBRA law
andhow to administer it is your responsibility.Weprovide you
with the tools to helpmanageCOBRA but assumeno liability.
COBRA laws change and are subject to interpretation. The
penalty for not followingCOBRA law is severe. If you are not well
versed inCOBRA requirements, please seek professional
counsel.

COBRAMailing Labels This report prepares mailing labels for COBRA recipients in
three-column label format (30 labels per page). You can select
theCOBRA codes youwant to have labels. If sheets of labels
don’t move smoothly through your printer, try printing the labels
on regular paper, then use your copier.

COBRANotification Letter This report prints a standardCOBRA notification letter. You can
select employees terminatedwithin a specific date range. You
can also specify amarkup factor.

COBRA Recipient Report This report lists people receivingCOBRA benefits and how long
they have received these benefits. The report lists the recipient's
name, division and department, termination reason, date of
termination, number ofmonths the individual has received
COBRA, and the number of total dependents, including the
insured.
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Census Report This report provides informationmost insurance companies
requirewhen calculating the cost of providing insurance. You
might want to send this report directly to the insurance company.
TheDependents columnon the report indicates the number of
insured as specified on theDependents andBeneficiaries page.
An insured spouse counts as one dependent.

Certificate of Coverage This report shows proof of previous health insurance coverage
for the employee. If theDate of Certificate (entered on the
Specific Criteria tab) is greater than the date the employee’s
coverage ended, the certificatewill print the employee’s name,
the date the coverage began (item #10), and the date the
coverage ended (item #11). Otherwise, if coverage has not ended
(as of theDate of Certificate), the report will display anX in item
#11.

EmployeeBenefit Changes This report shows changes in employee benefits. You can select
whether to include or exclude history records.

InsuranceCoverageDetail This report contains detailed information about each employee’s
insurance benefit plans. It lists the dependents covered under
each plan, shows when their coveragewas in effect, and also
shows the individual coverage and premium amounts for each
dependent, when applicable. The report also contains insurance
plan information that is currently not available on any other
standard reports. You can run the report to either include or
excludewaived benefit plans, as well as to include or exclude
history records.

Secure Query

SecureQuery is a reporting tool that allows you to request specific information from the database
tables inSageHRMS. For example, sometimes you need information about your employees'
demographics in a hurry to prepare for ameeting. SageHRMSSecureQuery makes it easy to get
the information you need.

UsingSecureQuery you can select which fields to output, sort results in ascending or descending
order, build record filters, and group and summarize fields.When finished you can choose to output
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the query as a report, spreadsheet, text file, or database table. You can also create and save a great
number of queries and reuse these queries any time you need the information.

SecureQuery reporting is available for the following features inSageHRMS:

l Employees

l TimeOff

l Training

For more information and step by step instructions, seeUsingSageHRMSSecureQuery in this
guide.

Skill and Education Reports

These reports help you track and record the skill sets and educational background of your
employees.

Report Name Description

EducationReport This report lists education information for all employees in the selected
employer.

License/Certificate This report lists all licensed and certified employees in the selected
employer, including effective dates and due dates.

Membership List This report lists all employeememberships, including effective dates and
due dates.

Previous Experience This report allows you to review each employee's previous work
experience, including from and to dates and previous salaries.

Skill Retrieval This report shows employees whohave specific skill sets. For the skill
you specify, the report includes each employee's title, organization level,
and date of hire.

Skill andEducation
List

This report provides an alphabetized list of individual employees, all
employees or the reporting criteria you specify. The report includes each
employee’s skills, years of experience in each skill and a comment area
that provides short details about each skill. In addition, the report indicates
schools attended, attendance duration, grade point averages, and
scholastic degrees earned.

Skills Report This report lists skills for all employees in the selected employer,

Sage HRMS 2016 Reports Catalog - 36



Chapter 3: Employees Reports

Report Name Description

including specialized skills such as fluency in other languages.

Wellness Reports

The information on these reports comes from the information provided on theWellness page.

Report Name Description

BloodDonor List This report lists each employee's department and division, blood type,
RH factor, and last donation date. It also provides the employee’s
telephone extension. You can select to print specific blood types or all
records as of a specified date.

DrugTests Due The information on this report includes the employee's name, date of the
most recent drug test, its result, the date of the next test, the number of
years since the last test and the telephone extension.

Emergency Contacts This report provides a list of employees and their emergency contacts.

Health Profile This profile provides an overall view of the employee's health. Some
examples of the type of information provided include allergies, chronic
conditions, wellness programs, blood type and eligibility for donation
date, height, andweight.

Physical Exams Due ThePhysical Exams Due report provides the date of the employee's last
physical exam, the result of that physical, the date of the next physical,
the number of years since the last physical and the telephone extension.
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SageHRMSTimeOff includes many attendance reports grouped into the following categories:

l AttendanceReports

l CodeTableReports

l SecureQuery

Attendance Reports

Attendance reports provide information about employee absences, TimeOff details, and
attendance-related benefits.

Report Name Description

AbsenceAverages TimeOff sorts this report by organization level and absence
reason code. For each absence reason, the report provides
statistics on the average number of absences per employee. You
can specify a date range for the report as well as show averages
for only one absence reason code or all codes.

Absence Log TheAbsence Log replaces themanual attendance card. For each
employee, this report lists the absence reason codes the
employee has on record alongwith the date, weekday, number of
hours, and comments regarding each absence. You can select
one employee or a group of employees, include one or all absence
reason codes, and specify a date range for the report. You can
sort by EmployeeNameor ID.

AbsencePercentages by
Department

This report, sorted by organization level, helps you analyze the
reason for absences within given departments. For each
weekday, the report shows the percentage of absences for each
AbsenceReason. The% of Reason column indicates the
percentages for each reasonwithin an organization level for all
weekdays. The% of Company column shows the percentage of
absences for each reason and organization level within the entire
employer. This totals 100% for the employer. You can specify a
date range for the report.

AbsencePercentages by
Reason

This report compares the departmental absences for each
Reason code. For every day of theweek, this report indicates the
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Report Name Description

percentage of absences in each department for each reason. The
% of Org column shows the percentage of absences for each
organization level and every day of theweek. The% of Company
column shows the percentage of absences for each organization
level and reasonwithin the entire employer. This totals 100% for
the employer. You can specify a date range for the report.

AbsencePoints This report includes all employees who fall within a specified range
of absence points from the threshold value established for each
attendance plan. Use this report to spot employees whoexceed
your employer’s threshold values. You can specify selected
employees or employee groups, a date range for the report and
the number of points from the threshold value. TimeOff calculates
theOver column (number of points over threshold ) as absence
points minus the threshold value.

EmployeeYear-To-Date
AttendanceDetail

This report shows a summary of attendance information for each
plan, including carryover hours, hours accrued, hours taken, and
hours available. It also lists absences chronologically for each
plan. If an employee has zero hours available for a plan, the plan
does not appear on the report. You can select specific employees,
employee groups and organization levels, enter a date range for
the absences and choosewhether or not to include absence
comments.

EmployeeYear-To-Date
AttendanceTotals

Use this report to view a summary of hours accrued, taken and
available as of the current accrual date. For each employee, Time
Off lists the totals for every attendance plan. You can include
selected employees or employee groups, organization levels, and
employees of a specific exempt status.

Employees Currently on
FMLA

This report includes leave statistics on all employees whohave
been assigned anFMLA Leave of Absence and have not yet
returned towork. TimeOff sorts the report by organization level
and includes the leave type, the FMLA event, the date the leave
started, and the scheduled return date. You can include selected
employees or employee groups, organization levels, and
employees of a specific exempt status.
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FMLADue toReturn This report indicates all employees scheduled to return from
FMLA leave. The report includes the leave type, the FMLA event,
the date the leave started, and the scheduled return date. You can
include selected employees or employee groups, organization
levels, and employees of a specific exempt status.

Medical Recertification This report lists employees due for medical recertification before
returning towork from anFMLA leave of absence. The report is
sorted by organization level and includes the leave type, the FMLA
event, the date the leave started, and the recertification date. You
can include selected employees or employee groups,
organization levels, and employees of a specific exempt status.

Perfect Attendance This report lists all employees whohave perfect attendance
records within a specified date range. TimeOff calculates years of
service for each employee as of theSeniority Start Date on the
employee’s HR Status page. You can select one or a group of
employees, specific organization levels, employees of a particular
exempt status, and absence transactions within a specified date
range.

Previous Year EndTotals For each employee and each attendance plan, this report provides
the carryover hours, hours accrued, hours taken, and hours
available as of the previous plan year close date. It also totals the
attendance information for all plans combined. You can include
specific employees or employee groups, specific organization
levels, and employees of a particular exempt status.

Ranked List by Hours
Absent

For each employee, this report shows the total number of absence
hours taken for each absence reason. The system groups the
report by reason code and lists the employees within each reason
code. You can select specific employees or groups of employees,
specific organization levels, and employees of a particular exempt
status.
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Code Table Reports

Review all the defined codes in your code tables by printing your code table reports. Use these
reports as a reference before or after updating your code tables for the enterprise or each employer.
SageHRMSprovides the following code table reports for TimeOff:

l AbsenceReasonCodes

l FMLAEvent ReasonCodes

Secure Query

SecureQuery is a reporting tool that allows you to request specific information from the database
tables inSageHRMS. For example, sometimes you need information about your employees'
demographics in a hurry to prepare for ameeting. SageHRMSSecureQuery makes it easy to get
the information you need.

UsingSecureQuery you can select which fields to output, sort results in ascending or descending
order, build record filters, and group and summarize fields.When finished you can choose to output
the query as a report, spreadsheet, text file, or database table. You can also create and save a great
number of queries and reuse these queries any time you need the information.

SecureQuery reporting is available for the following features inSageHRMS:

l Employees

l TimeOff

l Training

For more information and step by step instructions, seeUsingSageHRMSSecureQuery in this
guide.
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SageHRMS includes many payroll reports that are grouped into the following categories:

l Bank Reports

l EmployeeReports

l General Ledger Reports

l Government Reports

l Periodic ProcessingReports

l SetupReports

l TransactionReports

Bank Reports

Bank reports include information to assist you inmanaging your company's bank accounts, setup
options, transactions, and in reconciling bank accounts. All transaction reports default to landscape
orientation (for both previewing and printing), with the exception of theReconciliationStatus and
ReconciliationPosting Journal reports. TheReconciliationStatus report and theReconciliation
Posting Journal report use portrait orientation.

Report Name Description

Bank Entries Posting Journal This is a transaction report. A printed record of bank entries that
were posted together. This report provides an audit trail of
transactions posted using bank services by posting sequence.

Bank Reconciliation This is a transaction report. Displays the result of the last posted
bank reconciliation for each bank included in the report. It explains
the difference between the bank statement and your company
records.

Banks This is a setup report. Lists the bank records defined for your
company, which includes G/L account and other information
about each bank. Print this report after you add, change, or delete
bank records.

CheckPayment Register This is a transaction report. Lists all payments made from abank
account. Use this report to view or print payments made from a
particular bank for a specified period of time.
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Report Name Description

Deposit Register This is a transaction report. Lists all deposits to a bank account.
Use this report to view or print deposits that weremade to a bank
or a range of banks over a specified period of time.

Deposits Status This is a transaction report. Lists all deposits (including transfers)
that are currently in transit for the bank account being reconciled.

DistributionCodes This is a setup report. Lists the account distribution codes defined
for bank transactions. Print this report after you add, change, or
delete distribution codes.

G/L Integration This is a setup report. Displays the options you selected on the
Bank G/L Integration page, includingwhen to createG/L batches
(for example, during posting), how to createG/L transactions (for
example, by creating a new batch), andwhether to consolidate
G/L batches.

G/L Transactions This is a transaction report. Lists the general ledger transactions
created from all posted transactions. Use this report as your audit
trail for generated general ledger transactions.

Options This is a setup report. Lists the options you selected onBank
Options page. Print the report after bank setup andwhen you
change bank options. This report displays the transfer adjustment
account number, the next posting sequence number, and the
next transfer number.

ReconciliationPosting
Journal

This is a transaction report. This report is an audit trail of all
transactions posted during bank reconciliation. It includes checks
and deposits that cleared the bank, as well as entries that Sage
HRMSPayroll created to account for clearing differences and
bank errors.

ReconciliationStatus This is a transaction report. Lists the status and amounts of all
transactions for a bank account.

Transaction Listing This is a transaction report. Lists all transactions recorded for one
bank or for a range of banks.

Transfer Posting Journal This is a transaction report. This report is an audit trail of all
transactions posted during bank transfers. It includes payments
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and deposits transferred between banks, transfer charges and
transfer charge adjustments, as well as tax information (optional).

Withdrawals Status This is a transaction report. Lists all outstanding checks and
transfers from abank or a range of banks.

(Payroll) Employee Reports

These reports include information to assist you inmanaging payroll for your employees.

Report Name Description

AssignEmployeeEarn/Ded
Audit

This report lists the information that you entered on theAssign
EmployeeEarnings/Deductions window.

AssignEmployeeTax Audit This report is available for U.S. employers. This report lists the
Employee ID, fields and values updated through theAssignTaxes
toEmployees window, including the tax name, withholding
method, amount/percent, and distribution code.

Employee Information This report lists the information you entered for the selected
employees on theEmployees window.

EmployeeSelection This report lists the information you entered on theEmployee
Selection page for the specified selection list codes. This includes
the employee number, employee name, pay frequency, and
status.

EmployeeSupplemental Info This report is available for U.S. employers. This report lists the
information you entered on theEmployeeSupplemental
Informationwindow.

Transaction History This report lists all transactions (in detail or summary form) during
the selected period for employees.

TransactionHistory Audit This report lists the transaction history information entered for
employees in TransactionHistory. This includes the employee
nameandnumber for which the transactionwas entered, date and
timewhen the transactionwas last edited, the transaction date, a
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description of each transaction, and the amount of each
transaction.

UpdateEmployee Earn/Ded
Audit

This report lists the information that you entered on theUpdate
Earn/Ded for All Employees window.

Update TD1Claim Audit This report is available for Canadian employers. This report lists
old TD1Claim amounts and the new TD1Claim amounts for all
employees, sorted by employee number.

UpdateEmployeeTaxes
Audit

This report is available for U.S. employers. Print this report after
you use theUpdate Tax for All Employees function to save a
record.

General Ledger Reports

General Ledger reports provide youwith transaction listings and status information (such as batch
listings, posting journals, source journals, and the chart of accounts).

Report Name Description

Account
Structures

This report lists the account structure codes in the selected range, description
for each code, and the segments included in each account structure, in the
order they display.

Chart of
Accounts

This report lists all or a range of General Ledger accounts according to the
selection criteria and the sort and format criteria you specify.

Account Groups This report lists account group codes, sort codes, and descriptions.

Optional Fields This report lists all the optional fields set up for your General Ledger. The report
lists separately the optional fields set up for accounts and transaction details.
For each optional field code, the report shows the description, default value,
whether the optional field is required, andwhether the optional field is set for
automatic insertion in new accounts.

Options This report lists the options selected and information entered on theG/L
Options window, including the account-number segments defined for your
ledger and the descriptions associatedwith those segments, and posting
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preferences.

Segment Codes For eachG/L segment, the report lists all or a range of codes defined for the
segment, together with the code descriptions and the numbers and
descriptions of the retained earnings accounts towhich the segment codes are
closed.

SourceCodes This report lists a range of source codes, alongwith the description entered in
theSourceCodes window for each code. Source codes add flexibility to your
General Ledger, because you define them. You can select and print lists of
posted transaction details by source codes, using theSource Journal report
from theG/LReports folder.

Source Journals This report lists the details of posted transactions for the source codes that you
included in the source-journal definition, and in the order you specify at print
time.

Government Reports

Government reports include information required to report payroll details to the government.

SagePayroll Tax Forms and eFiling by Aatrix services are includedwithSageHRMSPayroll for
many or most of the government reports. SagePayroll Tax Forms and eFiling by Aatrix enables you
to file tax forms electronically from aSage client workstation.

U.S. Government Reports

Report Name Description

Federal Tax Filing When you select this report it opens amenu from which
you can select Federal forms 940, 941, 943, 944, 945,
DOLWH-347, EW2, 1-9, andW-4.

State Tax Filing When you select this report it opens amenu from which
you can select tax forms specific to your state. The tax
forms are kept up to date by theSagePayroll Tax Forms
and eFiling by Aatrix service. If you are prompted to
update tax forms upon clicking theDisplay button, follow
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the prompts or the tax forms may not include the current
state requirements.

W-2s Tax Filing You can use this report to save or print employeeW-2
data to a paper report, and to e-file theW-2s using the
service provided by SagePayroll Tax Forms and eFiling
by Aatrix.

Canadian Government Reports

Report Name Description

CRARemittance Info Includes the remittance information required by CanadaRevenueAgency
(CRA) for the selected check date range, and for employees selected by
employee range and/or selection list. The report shows earnings subject
to tax, employeewithholding and employer contributions for EI andCPP,
and employeewithholding for income tax, sorted by the account number
(tax reporting ID) of the employment insurance rate assigned to each
employee.
The summary version prints only the totals for eachEI tax reporting ID
and report totals, for all selected employees. The detail version provides
the information in the date range for each employee, totals for eachEI tax
reporting ID, and report totals.

Ministère duRevenu
Info

SageHRMSPayroll prints the remittance information required by Revenu
Québec for the selected check date range, and for employees selected
by employee range and/or selection list. The report shows earnings
subject to tax, employeewithholding and employer contributions for EI
andQPP, employer contributions for QHSF, and employeewithholding
for federal and provincial income taxes, sorted by the account number
(tax reporting ID) of the employment insurance rate assigned to each
employee.
The summary version prints only the totals for eachEI tax reporting ID
and report totals, for all selected employees. The detail version provides
the information in the date range for each employee, totals for eachEI tax
reporting ID, and report totals.

R1s Electronic Filing You can generate a filewithRelevé 1 information in a file that you can
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submit to theRevenuQuébec.
For the year you select, theRelevé 1 information is listed in a file in the
format required by theRevenuQuébec.

Record of
Employment

TheRecord of Employment (ROE) government report provides the
information you need for every employeewho stops working in insurable
employment. HumanResources andSkills Development Canada
(HRSDC) uses theROE to decide if a person qualifies for EI benefits,
what the benefit rate should be, and how long a person is eligible for EI
benefits.
This report includes the information you enter or edit onPayroll’s online
RecordOf Employment window, and theEI informationmaintained by
Payroll. On theRecordOf Employment window, you can produceROE
information for the 27-week or 53week reporting format, if you plan to use
thePrint or theROEWeb function.
After you have completedPayroll’s onlineRecordOf Employment
window, you can produce theROE in one of theseways:

l Print theROE data on pre-printedROE forms loaded in your printer.

l Produce a file that you submit electronically (by Internet) to
HRSDC’s ROEWebapplication.

Relevé 1s The payroll program prints the information on theRelevé 1 for the selected
year as required by RevenuQuébec. Follow the instructions in your tax
update package to install the tax update and print Relevé 1s.
This report provides theRelevé 1s by year, formatted as defined by
RevenuQuébec. To review employees thatmay be out of balance based
on expectedCPP/QPP andEI contributions, open theT4s selection from
Government Reports and select thePrint CPP/QPP andEI Balancing
Report option.

T4s SageHRMSPayroll prints the information on theT4 for the selected year
required by CanadaRevenueAgency (CRA). Follow the instructions in
your tax update package to install the tax update and print T4s.
With this selection you can print one of two items: the T4s, or the
CPP/QPP andEI Balancing report. Print or save theT4s by year,
formatted as defined by theCanadaRevenueAgency (CRA). The
CPP/QPP andEI Balancing report is for your review and lists employees
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that may be out of balance based on expectedCPP/QPP andEI
contributions.
Note: Thepayroll program supports many but not all "Other Information"
boxes on theT4 andT4A.

T4s Electronic Filing You can generate a filewith T4 information so you can submit to the
CanadaRevenueAgency (CRA).
For the year you select, the T4 information (including theT4Summary) is
listed in a file in the format required by theCanadaRevenueAgency.

Sage Payroll Tax Forms and eFiling by Aatrix

TheSagePayroll Tax Forms and eFiling by Aatrix feature is includedwithSageHRMSPayroll.

SagePayroll Tax Forms and eFiling by Aatrix enables you to filemore than 250 state, provincial, and
federal unemployment, withholding, and new hire reports from the data produced by SageHRMS
Payroll. You can print andmail the tax forms or eFile them. You can also email the forms to your
employees using theSagePayroll Tax Forms and eFiling by Aatrix interface. To ensure legislative
compliance, youwill be prompted every quarter to download and install updated forms.

For a detailed overview, FAQs, and a price structure of theSagePayroll Tax Forms and eFiling by
Aatrix options, visit our website: http://partner.aatrix.com/sagehrms

Periodic Processing Reports

Periodic Processing reports are those that provide youwith transaction listings and status
information (such as batch listings, posting journals, source journals, and the chart of accounts).

Report Name Description

Delete InactiveRecords Audit This report displays the information deleted using theDelete
Inactive Records payroll task.

DuplicateSSN/SIN This report lists social security numbers (SSNs) or social
insurance numbers (SINs) that are assigned tomore than
one employee, if applicable.
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Transaction Reports

Transaction reports allow you to review a variety of payroll information such as employee earnings
and hours and electronic funds transfer (EFT or direct deposit) transactions.

Report Name Description

Accruals This report is for posted paychecks and entries made in
transaction history, you can generate this report to display the
hours and amounts that have been accrued and paid or as an
accrual carry-over log that displays the accrual amounts or hours
that were carried over to the start of a new accrual period.

Earnings andHours This report displays employee hours and totals. The information
SageHRMSPayroll displays on this report varies according to
your selected report options.

Earnings/Deductions
Summary

This report displays earning/deduction codes and their
descriptions. The informationSageHRMSPayroll displays on
this report varies according to your selected report options.

Earns/Deds Summary for
T4A/R2

This report is available for Canadian employers. This report lists
employees whoare assigned earnings and deductions with T4A
and/or R2 (Releve 2) Reporting settings. The report summarizes
amounts for each earning and deduction.

EFTCombineHistory This report lists theEFT combine files created after using the
CombineEFT File process.

EFTDirect Deposit This report lists the details of themost recently generatedEFT
file. Print this before you submit the file to your bank.

EFTTransactions Print this report to verify the details of paychecks that have been
directly deposited. This report includes information about each
direct deposit transaction such as the employee’s number and
name, bank account information, paycheck number, and amount
deposited.

EmployeeTimecards This report lists employee timecards and provides the opportunity
to ensure the timecards are complete and accurate before you
calculate payroll.
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Hours Analysis This report displays the hours (regular, overtime, shift) that were
paid for each earning on an employee’s paycheck and the hours
that were paid and accrued for each accrual on the paycheck.

Payroll G/L Transactions Print this report before usingCreateG/LBatch. This report
includes only G/L transactions created on request usingCreate
G/LBatch. It does not includeG/L transactions created during
payroll posting.

Payroll Processing
Exceptions

This report lists error conditions that SageHRMSPayroll
encounters during processing.

Payroll Register This report lists payroll information for calculated payroll. This
report includes the check date, amount of checks, calculation
sequence, posting sequence, employee numbers, names, social
security numbers/social insurance numbers, times late,
employee earnings/deductions and tax lists, andmore.

Pre-Check Payroll Register This report allows you to review the payroll register before
generating checks.

Tax CalculationAnalysis This report allows you to review tax information and totals by
employee. The informationSageHRMSPayroll displays on this
report depends on the report style you choose to generate.

Timecards This report allows you to review employee timecard information.
This report includes employee numbers, names, timecard
numbers, descriptions, statuses, earning/deduction information
entered for the pay period, tax overrides for the pay period, total
hours for regular and shift earnings, total amounts for vacation,
sick, and compensatory or banked timepaid andmore.

Workers' Compensation This report allows you to review workers' compensation
information. The informationSageHRMSPayroll displays on the
report includes worker's compensation group, code, description,
rate, employee total pay, excess earnings, assessable earnings,
worker's compensation code totals, company totals andmore.
The informationSageHRMSPayroll displays on this report
depends on the report style you choose to generate.
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Setup Reports

Setup reports allow you to review the information you enteredwhen setting up payroll features in
SageHRMSPayroll.

Report Name Description

Class Codes This report lists the information entered for Class 1, Class 2, Class
3, andClass 4 in theClass Codes page. Included are the class
codes and descriptions assigned to each class.

CommonDeduction Limits This report lists details entered in theCommon Deduction Limits
window, such as deduction, description, employee annual
maximums, and employer annualmaximums.

Earnings andDeductions This report lists the information set up for accruals, advances,
benefits, deductions, earnings, or expense reimbursements. The
report must be printed for one earning/deduction category at a time.

EFTCombine This report lists the companies you have entered on theEFT
Combine page.

EFTOptions Print theEFTOptions setup report after setting up your EFT (direct
deposit) options or whenever youwant to verify the setup of the
banks you use for direct deposit. This report lists the information
entered on theEFTOptions page.

G/L Integration Print this report to verify the information that you entered on theG/L
Integration page.

Optional Fields Print this report after setting up your optional fields or whenever you
want to verify your optional fields setup.

Options This report lists the information entered on thePayroll Setup
Options window, including the years of history to keep, pay periods
per year, hours per pay frequencies for each pay frequency, and
integration options.

OvertimeSchedules This report lists the information entered for the selected overtime
schedules on theOvertimeSchedules page.

Shift Differential Schedules This report lists the information entered for the selected shift
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differential schedules on theShift Differential Schedules page
including shift differential rates for Shift 1, Shift 2, Shift 3, andShift 4.

Update Local Taxes Audit This report is available for U.S. employers. This report logs all
changes made to Local/Other Tax Codes setupwindow. The audit
includes the date and type of each change, if the tax setup is new or
was modified, and the new value of each change as applicable.
Once printed, the audit report clears.

Work ClassificationCodes Print theWork ClassificationCodes report after setting up or
modifying your work classification codes.

Workers' Compensation
Codes

This report lists the information entered for theworkers'
compensation groups and codes on theWorkers' Compensation
Codes page. This includes theworkers' compensation group,
codes, descriptions, and rates (current and previous).
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SageHRMSTrain provides training reports that are grouped into the following categories:

l Catalogs andCodeTables

l Class AdministrationReports

l EmployeeTrainingReports

l SecureQuery

l TrainingAnalysis Reports

Catalogs and Code Tables

Review all the defined codes in your code tables by printing your code table reports. Use these
reports as a reference before or after updating your code tables for the enterprise or each employer.

SageHRMSTrain provides the following code table reports:

l CertificationCodes

l Class Ratings

l CourseCatalog

l CourseTypes

l Enrollment Status Codes

l Instructor Catalog

l Instructor Ratings

l JobCodes

l JobRequirements

l OrganizationCodes

l Priority Codes

l State / ProvinceCodes

l Training Locations

l TrainingPrograms

l User-DefinedCodes
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Class Administration Reports

TheClass Administration reports allow you to track classes and participants as well as generate
class enrollment and completion letters.

Report Name Description

Class Completion Letters This report prints theClass Completion Letters for all
employees that have completed a selected class or group
of classes. Each letter prints on a separate page and
includes the following letter sections: Enterprise Logo,
EnterpriseName, Current Date, Employee Information,
Greeting, Introduction, Class Information, andClosing.
You can select to include or exclude any of these sections
or change their content by using theEdit Class
Correspondence action. You can select to include
employees with a particular enrollment status.

Class Enrollment Letters This report prints theClass Enrollment Letters for all
employees that are enrolled in a selected class or group of
classes. Each letter prints on a separate page and
includes the following letter sections: Enterprise Logo,
EnterpriseName, Current Date, Employee Information,
Greeting, Introduction, Class Information, andClosing.
You can select to include or exclude any of these sections
or change their content by using theEdit Class
Correspondence action. You can select to include
employees with a particular enrollment status.

Class Rosters TheClass Rosters report shows all employees on the
class rosters of selected classes. The report is sorted by
class start date and class ID number.Within each class
group, the employees are sorted by enrollment status and
last name. You can choose to include employees with a
specific enrollment status or any status.

Class Schedules TheClass Schedules report lists classes that are in
progress or scheduled to begin over a specified period of
time. You can also include classes that are already
completed or that have been canceled. The report is
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sorted by class start date.

Mailing Labels This report prints mailing labels for all employees that are
enrolled in a selected class or group of classes. You can
select to include employees with a particular enrollment
status. The report is formatted for label sheets with 30
labels per page (three columns of 10 labels each). If you
print labels for more than one class, the labels for each
separate class begin on a new sheet.

OverbookedClasses TheOverbookedClasses report lists classes that have
more employees enrolled than themaximum capacity
allows. The report is sorted by class start date.

Participants TrainingHistory This report summarizes the courses taken and the
courses scheduled for each employee enrolled in a
specific class. You can select more than one class, in
which case a separate report is printed for each class.
You can select to include employees with a particular
enrollment status. If an employee's status in a class is
Completed, their grade (if any) appears in theGrade
column; otherwise, their enrollment status appears.

Employee Training Reports

TheEmployeeTraining reports allow you to track completed and required courses, training
programs and certifications for all employees, as well as training expenses and tuition
reimbursements.

Report Name Description

EmployeeCertifications TheEmployeeCertifications report shows all the
certifications received or required by a selected group of
employees. The report is sorted by employee last name.
Within each employee group, the certifications are sorted
by date required, with certifications thatmust be received
the soonest listed first.

Employee List This report lists employees by last name. You can also
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select to include non-employees. Titles and organization
levels are shown, if applicable.

EmployeeRequiredCourses TheEmployeeRequiredCourses report shows all
courses that employees must complete over a specified
period of time. Courses for each employee are sorted by
priority and the date by which they must be completed,
with courses that aremost important and thatmust be
completed soonest listed first.

EmployeeTrainingProfile TheEmployeeTrainingProfile report shows courses an
employee has completed as well as courses that still need
to be taken. It is a combination of the TrainingHistory by
Employee andEmployeeRequiredCourses reports. If an
employee’s status in a course is Completed, their grade
(if any) appears in theGrade column; otherwise, their
enrollment status appears.

EmployeeTrainingPrograms TheEmployeeTrainingPrograms report lists the training
programs that employees have completed over a
specified period. You can also include programs that are in
progress. If training programs in progress are included,
the report also shows courses completed and courses still
remainingwithin each program.

Employees with aCertification TheEmployees with aCertification report lists all
employees whohave received or require a certification.
The report is sorted by certification code.Within each
certification group, you can choose to order by employee
nameor by expiration date. You can include all
certifications or only a specific certification.

TrainingExpenses by Employee TheTrainingExpenses by Employee report shows the
expenses associatedwith courses completed by an
employee during a specified period of time. You can also
include courses that are scheduled but not yet completed.
If an employee’s status in a course is Completed, their
grade (if any) appears in theGrade column; otherwise,
their enrollment status appears.
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TrainingHistory by Employee TheTrainingHistory by Employee report lists courses
completed by an employee over a specified period of time.
You can also include courses that are scheduled but not
yet completed. If an employee’s status in a course is
Completed, their grade (if any) appears in theGrade
column; otherwise, their enrollment status appears.

TrainingSchedules by Employee TheTrainingSchedules by Employee report lists courses
that are in progress or scheduled to begin over a specified
period of time. You can also include courses that have
already been completed.

TuitionReimbursements This report lists the tuition reimbursements an employee
has received or requested over a specified period of time.
The report is sorted by employee last name.Within each
employee group, courses completedmost recently are
listed first. You can select to include all courses, or only
those of a particular type or with a particular status. If an
employee’s status in a course is Completed, their grade
(if any) appears in theGrade column; otherwise, their
enrollment status appears.

Secure Query

SecureQuery is a reporting tool that allows you to request specific information from the database
tables inSageHRMS. For example, sometimes you need information about your employees'
demographics in a hurry to prepare for ameeting. SageHRMSSecureQuery makes it easy to get
the information you need.

UsingSecureQuery you can select which fields to output, sort results in ascending or descending
order, build record filters, and group and summarize fields.When finished you can choose to output
the query as a report, spreadsheet, text file, or database table. You can also create and save a great
number of queries and reuse these queries any time you need the information.

SecureQuery reporting is available for the following features inSageHRMS:

l Employees

l TimeOff
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l Training

For more information and step by step instructions, seeUsingSageHRMSSecureQuery in this
guide.

Training Analysis Reports

TrainingAnalysis reports allow you to track course fees and expenses, class attendance, class
utilization, and class ratings.

Report Name Description

Class AttendanceSummary TheClass Attendance report summarizes the attendance
totals for all classes offered over a period of time, grouped
by course code. The report also includes the percentage
of people that did not show up for class, the percentage
that canceled and the percentage of available class space
that was used.

Class Financial Summary This report summarizes financial information for all
classes offered over a period of time. Only classes with a
status of completed are included in the report. The report
compares budgeted costs with actual costs and total fees
with actual costs. TheCost Per Student represents the
additional cost per student (beyond fixed costs) and is
calculated by subtracting theAverageFixedCosts from
theAverageActual Costs and dividing by theAverage
Attendance. TheBreakevenFee is an estimate of the fee
that should be charged to recover the total class costs and
is calculated by dividing theAverageFixedCosts by the
AverageAttendance and adding theCost Per Student.

Expenses by Course TheExpenses by Course report shows the expenses for
all courses taken over a period of time, grouped by course
code. You can choose to print just the total expenses for
each course code or you can print the records for each
course taken during the specified period. You can select to
include employees with a particular enrollment status.

Expenses by JobTitle TheExpenses by JobTitle report shows the expenses for
all courses taken over a period of time, grouped by job title.
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You can choose to print just the total expenses for each
job title or you can print the records for each course taken
during the specified period. You can select to include
employees with a particular enrollment status.

Expenses by Org(anization) Level TheExpenses by Org Level report shows the expenses
for all courses taken over a period of time, grouped by
organization level. You can choose to print just the total
expenses for each organization level or you can print the
records for each course taken during the specified period.
You can select to include employees with a particular
enrollment status.

TrainingException Use theTrainingException report to determinewhich
employees need training. The report lists all employees
that need to take a specific course or specific courses and
is sorted by course code. You can select to sort
employees by nameor by priority, inwhich case
employees towhom the course is most important and
whoneed to complete it the soonest are listed first. You
can also select to include employees whoare already
scheduled to take the course.

TrainingHistory by Course TheTrainingHistory by Course report provides a list of all
employees that have completed a specific course or are
scheduled to complete a course. You can also select to
include a number of courses, inwhich case the report is
sorted by course code and all employees that have
completed the course are grouped together. You can
select to include employees with a particular enrollment
status. If an employee’s status in a course is Completed,
their grade (if any) appears in theGrade column;
otherwise, their enrollment status appears. You can also
select a specific date range.
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System reports are provided to help youmanage your SageHRMSdatabase, security, reporting,
and the entire system.

Audit Trail Reports

SageHRMSprovides an audit trail withwhich you can track the changes your data entry personnel
make to the system databases. For each user whomakes changes toSageHRMSdata, the audit
trail records an employee number, a date and time, the type of change, and the new andold values of
the affected data.

Note: Theaudit trail only tracks changes made to employees. It does not track changes to rules or
setup activities.

To Access Audit Trail Reports

From the navigation pane, selectReports > System > Audit Trail Reports. The report options
dialog box allows you to include specific files, fields, users or employees as well as to specify a date
range. You can also build your own criteria to determine the content of the report.

There are three audit trail reports.

l Audit Trail by Date. This report provides a list of audit trail records sorted by the date on
which the changes weremade.

l Audit Trail by File/Field. This report provides a list of audit trail records sorted by the files and
fields inwhich the changes weremade.

l Audit Trail by User. This report provides a list of audit trail records sorted by the users who
implemented the changes.

Data Dictionary Reports

TheDataDictionary is a collection of names and descriptions for theSageHRMS system database
tables, where all of your company and employee information is stored. You can use theData
Dictionary reports to obtain themost recent version of the database structure in the software. Once
you have the database tables and structure identified, you can use this information to build custom
reports.
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To Run Data Dictionary Reports

1. From the navigation pane, selectReports > System > Data Dictionary Reports.

2. Toprint a list of database files, click theFiles List radio button. To print a list of all the fields
within each database file, click the Fields List radio button. To print a list of the Index Keys,
click the Index Keys List radio button.

3. Select the products youwant to appear on the report by checking the appropriate check
boxes.

4. Click Preview to preview the report.When you are finished previewing, click theClose button
to close the preview window.

5. Click Print to print the report.

6. Click theClose button to close theDataDictionary Reports dialog box.

Using Functions in Reports

Functions are amethod for manipulating data inSageHRMS. All field names beginningwith an
underscore are functions, and you can use them rather than the standard field names when creating
custom reports.

You can use the special functions when creating reports by simply selecting a field namebeginning
with an underscore.

For example, if you insert the field name_SEX, your report will display the field description ofMale,
Female or Unknown for an employee’s gender. If you insert the field nameP_SEX, your report will
display the codeM, F or U. Someof the functions (field names beginningwith an underscore) do
more than display a description rather than its code. The function _NAME1, for example, displays the
employee’s nameas: Last, First Middle.

Note:When you set up your organization levels, you provide a title for each level (Level1 =
Division) and then define theOrganizationCode tables (codes and descriptions) for each level. If
youwant the description for an organization in a level (Accounting) to appear on your report rather
than the code (ACCTG), select the related field name that begins with an underscore (_LEVEL1).
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SageHRMSSecureQuery is a reporting tool that you can use to generate or modify requests for
specific information.

UseAd Hoc Reporting Security to restrict the database files and fields available to a security
group usingSecureQuery. AdHoc ReportingSecurity lets you assign an access level to each field
contained in your SageHRMS databases.

Setting a group’s Ad Hoc Reporting Security Levelworks in conjunctionwith settingAdHoc
ReportingSecurity.When you set up group security, (From the navigation pane, select Setup >
System >GroupSecurity link ), you establish an access level that determines which fields in the
SageHRMS system databases are able to be accessed by the security group’s users whenever
they useSageHRMSSecureQuery.

Refer toSet Up Sample Queries to guide you through the process of defining your queries. In
addition, sample queries are provided in sample data for each installed product. If you areworking
with live data, youmight want to see how aquery works before you create it. Switch from live data to
sample data to practicewith the sample queries before creating your own custom queries.

Queries created in sample data cannot be copied or imported from sample data to live data.

From theQuery main page you can:

l Select Fields

l GroupRecords

l Sort Records

l Set Record Filter

l Output Results

l ViewData andRunQueries

SageHRMSSecureQuery makes it easy to create custom queries to help you analyze and interpret
important information.

Before you Begin

Before you beginworkingwith queries, we recommend you review Set UpSampleQueries to guide
you through the process of creating queries. In addition, sample queries are provided in sample data
for each installed product. If you areworkingwith live data, youmight want to see how aquery works
before you create it. Switch from live data to sample data to practicewith the sample queries before
creating your own custom queries.
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Notes about Secure Query

l Only the author of a query or theSageHRMSSystem Administrator can change the access
type, edit, or delete a query.

l View the data retrieved by your query at any time, by clicking either theView Data button or the
Run Query button at the bottom of the page.

Create a New Query

1. From the navigation pane, select Reports > Employees or Training subgroup> SageHRMS
SecureQuery.

2. Click New. TheEnter a Title for this NewQuery dialog box opens.

3. In theNew Title field, enter a title for the query. This field is required because the query name
appears at the top of pages and prints onmost reports.

4. Select anAccess Type of eitherPrivate (personal use only) orPublic (for all users whohave
access toSageHRMSSecureQuery). Queries with a public access type can be viewedand
copied for modification by all users whohave access toSageHRMSSecureQuery.

5. ClickOK. TheSelect Data ToUse inQuery dialog box opens.

6. On theChoose Employee Information tab, select the type of information to include in the
query from theMaster Table. To define the fields in your query, youmust knowwhichSage
HRMSpages contain the fields you need. The pages youwill always use contain fields from
theMaster Table.
TheEmployeeMaster Table contains all the primary data for an employee inSageHRMSHR,
TimeOff, or Training.

7. If youwant all the fields from theMaster Table available to choose from, click theAdvanced
button. TheAdvancedFieldOptions dialog box opens.

8. SelectMake all Employee Master Table fields available for this query and clickOK. The
Select Data ToUse inQuery dialog box opens.

9. To select additional optional information from a second table, click theChoose Additional
Information tab.

10. On theChoose Additional Information tab, select the appropriate type of additional
information youwant to include in the query.
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11. ClickOK. TheSelect Fields toShow inQuery dialog box opens. TheFields to pick from list
depends on the tables you have selected from theSelect Data To Use in Query dialog box.
TheFields to include in query list shows those fields you selected.

12. From theFields to pick from list, double-click the fields or press theShift and Ctrl keys to
select the fields youwant to include in the query. The selected fields appear in the right list in
the order inwhich you selected them. This is the order inwhichSageHRMSdisplays the fields
in your query. To remove a field from theFields to include in query list, highlight it and click
Remove or double-click it.

13. To change the order of the fields, move your cursor over the button to the left of the field until
you see a two-headed arrow. Press your left mouse button and drag the field to the new
position. Release themouse button. The fieldmoves to the new position and the other fields
automatically reorder to accommodate themoved field.

14. ClickOK after you have selected the appropriate fields. TheQuery main page opens.

15. From theQuery main page youwill:

l Select Fields

l GroupRecords

l Sort Records

l Set Record Filter

l Output Results

l ViewData andRunQueries

Edit a Query

1. From the navigation pane, select Reports > Employees or Training subgroup > Sage
HRMS Secure Query .

2. From the list of queries, select the one to edit and clickOpen.

3. TheQuery main page opens.

4. From theQuery main page youwill:

l Select Fields

l GroupRecords

l Sort Records
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l Set Record Filter

l Output Results

l ViewData andRunQueries

Filter a Query

1. From the navigation pane, select Reports > Employees or Training subgroup > Sage
HRMS Secure Query.

2. The first time you click theFilter button in a query, theSet Record Filter dialog box opens. After
you add your first condition to a record filter, the system opens theConditions List page. From
theConditions List page youwill:

l AddaNewCondition to aRecord Filter

l Edit aCondition

l Switch aConnector

l MoveaCondition

l Bracket Twoor MoreConditions

l Delete aCondition

Copy a Query

1. From the navigation pane, select Reports > Employees or Training subgroup > Sage
HRMS Secure Query.

2. From the list of queries, select the one youwant to copy and click Copy. TheEnter a Title for
this CopiedQuery dialog box opens.

3. In theTo New Title field, enter a new title for the query. This field is required because the query
nameappears at the top of pages and prints onmost reports.

4. Select anAccess Type of eitherPrivate (personal use only) orPublic (for all users whohave
access toSageHRMSSecureQuery).

5. ClickOK.
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Rename a Query

1. From the navigation pane, selectReports > Employees or Training subgroup > Sage
HRMS Secure Query.

2. From the list of queries, select the one youwant to renameand click Rename. TheEnter a
New Title for this Query dialog box opens.

3. In theNew Title field, enter a new title for the query. This field is required because the query
nameappears at the top of pages and prints onmost reports.

4. Select anAccess Type of eitherPrivate (personal use only) orPublic (for all users whohave
access toSageHRMSSecureQuery).

5. ClickOK.

Delete a Query

1. From the navigation pane, select Reports > Employees or Training subgroup > Sage
HRMS Secure Query .

2. From the list of queries, select the one youwant to delete and click Delete. The system asks
you to confirm the deletion.

3. Click Yes to confirm the deletion, or click No to cancel the deletion.

Select Fields

TheSelect Fields tab enables you to limit the results that are returned in your query to only those
records that you are interested in. TheSelect Fields tab lists previously saved fields for the selected
query.

1. From theSelect Fields tab, click theSelect Fields button. TheSelect Fields toShow in
Query dialog box opens.

2. TheFields to pick from list depends upon the tables you have selected from theSelect Data
ToUse inQuery dialog box. TheFields to include in query list shows those fields you
selected.

3. From theFields to pick from list box, double-click or use theSHIFT andCTRL keys to
highlight the fields youwant to include in the query, and then click theSelect button tomove
them to theFields to include in query list box. They appear in the order inwhich you selected
them. This is the order inwhichSageHRMSdisplays the fields in your query. If youwant to
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remove one or more fields from theFields to include in query list, highlight them and click
Remove or double-click them, tomove them back to the other list.

4. To change the order of the fields, move your cursor over the button to the left of the field until
you see a two-headed arrow. Press your left mouse button and drag the field to the desired
position. Release themouse button. The fieldmoves to the new position and the other fields
automatically reorder to accommodate themoved field.

5. ClickOK after you have selected the appropriate fields. TheQuery main page opens.

Additional Data

1. From theSelect Fields tab, click Additional Data. TheSelect Data ToUse inQuery dialog
box opens.

2. From theChoose Employee Information tab, select the type of information youwant to
include in the query from theMaster Table. To define the fields in your query, youmust know
whichSageHRMSpages contain the fields you need. The pages youwill always use contain
fields from theMaster Table. The Employee Master Table contains all the primary data
for an employee in Sage HRMS, Time Off, and Training.

3. If youwant all the fields from theMaster Table available to choose from, click Advanced. The
AdvancedFieldOptions dialog box opens.

4. SelectMake all Employee Master Table fields available for this query and clickOK. The
Select Data ToUse inQuery dialog box opens.

5. If youwant to select additional optional information from a second table click theChoose
Additional Information tab.

6. From theChoose Additional Information tab, select the appropriate type of additional
information youwant to include in the query.

You cannot remove a table from the query after you have selected it.

7. ClickOK.

Group Records

Use theGroup Records tab to specify how fields will be grouped and summarized in your query.
Grouped data is data that is divided intomeaningful groups. For example, a groupmight consist of all
those employees whohave the same job title or are in the samedepartment.
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1. From theGroup Records tab, select the fields youwant the records grouped by from the
drop-down lists. The values in the drop-down lists depend upon the fields you have selected
from theSelect Fields ToUse inQuery dialog box.

2. SelectCount the number of records in the group to add a count of the values within each
group to the query.

3. SelectDetail records in the group to display all the data. If youwant to display a summary of
the totals for each group, clear the selection. Summary information is most useful when you do
not need detailed information and you only want to examine totals.

4. By default, numeric fields are displayed in theSummarize the records for this numeric
field. From the list of fields, select the one youwant to summarize and click once to highlight it.

5. Select the appropriate radio button or the type of summary information youwant for your
query. SageHRMSSecureQuery includes a number of summarizing options:

l None.

l Sum the records in this field. Adds the values within a group, to provide a total.

l Average the records in this field. Finds the average of all values within a group.

l Find the smallest value in this field. Finds theminimum valuewithin a group.

l Find the largest value in this field. Finds themaximum valuewithin a group.

Sort Records

TheSort Records tab lists previously saved sorts for the selected query. If you have not selected a
sort option for your query, Sorted by current record order displays in the list. In this case, the data
is displayed in the sameorder as it appears in your tables. 

Sortingmeans placing data in some kind of order to help you find and evaluate it.When you sort, you
define the field youwant the sort to be based on and the sort direction.

Sort Direction refers to the order inwhich the values are displayed, once sorted.

l Ascending order means smallest to largest (1 to 9, A to Z).

l Descending order means largest to smallest (9 to 1, Z toA).

The fields you select for sorting automatically defaults to ascending order. (DESC) next to the field
name indicates that the values in the field are sorted in descending order.
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1. From theSort Records tab, click theSelect Order button. TheSelect SortingOrder dialog
box opens.

2. TheFields to pick from list shows all the fields you selected for this query from theSelect
Fields toShow inQuery dialog box.

3. TheFields to sort records by list shows those fields you select to sort on and the
corresponding sort order.

4. From theFields to pick from list box, double-click the fields or use theSHIFT andCTRL
keys to select the fields youwant to include in the query. The selected fields appear in the right
list box in the order inwhich you selected them. This is the order inwhichSageHRMS sorts
the fields in your query. To remove a field from theFields to include in query list, highlight it
and click Remove or double-click it.

5. To change the order of the fields, move your cursor over the button to the left of the field until
you see a two-headed arrow. Press your left mouse button and drag the field to the desired
position. Release themouse button. The fieldmoves to the new position and the other fields
automatically reorder to accommodate themoved field.

6. In single field sorting, all the records used in the query are sorted based on the values in a
single field. Sorting a query by employee last name is an example of single field sort.

7. Inmultiple field sorts, SageHRMSSecureQuery first sorts the records based on the values in
the first field, putting them in ascending or descending order as specified.When twoor more
records have the same field value in the first sort field, the system then sorts those records
based on the value in the second sort field.

8. Click theSort Asc/Desc button to change the sort order.

9. ClickOK.

Set Record Filter

TheSet Record Filter tab enables you to further define the records youwant included in a query. In
some cases, youmight want to specify a particular value to further limit your results. For example,
youmight want to find only active employees.

Other times, youmight want to create a query that enables you to specify different value each time.
The record filter acts as placeholder for a value that is suppliedwhen the query runs. For example,
youmight want to find employees hired during a certain date range. You could run the samequery for
each request, except that the original hire date rangewould be different each time.
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The Set Record Filter tab lists previously saved conditions for the selected query in the order in
which you added them. You can specify up to amaximum of 10 conditions. If the record filter
contains conditions with set values, the conditions display with their assigned values. If the record
filter contains conditions that can have different values at different times, the condition appears with
{To be entered later}.Set Record Filter fields do not have to be placed in a query in order to be used
as a condition in a record filter.

Select theHide Duplicate Output Records check box if you do not want the query to display
records that are duplicated.

Add a New Condition to a Record Filter

1. From theSet Record Filter tab, selectHide Duplicate Output Records to prevent the query
from returning duplicate records from the database.

2. Click Set Record Filter.

3. The first time theSet Record Filter is used in a query, theSet Record Filter dialog box opens.
Proceed to step 4.After you add your first condition to a record filter, the system opens the
Conditions List page.

4. Click Add. TheSelect aConnector dialog box opens.

5. To require both this condition and the prior condition to be true, click And. UsingAND enables
you to specify that the values in a record filter mustmeet two (or more) conditions for the data
to be included in the query. This option narrows the scope of the search and usually returns
less data.

6. To require either this condition or the prior condition to be true, clickOr. UsingOR enables you
to specify several alternative values in a record filter. This option expands the scope of the
search and can returnmore data.

7. In theSet Record Filter dialog box, on thePick a Field tab, select the field that contains the
data youwant to filter or specify.

8. Click Next tomove to thePick an Operator tab or thePick True or False tab. The choices
on thePick an Operator tab or thePick True or False tab depend on the type of field you
select from thePick a Field tab. Select the type of operator that describes the operation or
action youwant. If you select a True or False condition, theEnter a Value tab is disabled.
Proceed to step 9.

9. Click Next tomove to theEnter a Value tab if the system does not automatically move you to
that tab.
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10. The choices on theEnter a Value tab depend on the type of field you select from thePick a
Field tab and the type of operator you select from thePick an Operator tab. From theEnter a
Value tab:

a. Enter or select the appropriate value.

b. Click Ask later to create a record filter that prompts you for the values when the query
is run.

c. Click Compare to Field to compare data from the field you selected on thePick a Field
tabwith the content of another data field.

11. ClickOK. TheConditions List page opens.

12. Click Cancel to discard your changes. Amessage asks if youwant to exit without saving
changes. Click Yes if you are certain you do not want to save the changes.

13. When you are finished setting up the record filter, click Done. If theEnter a Value tab opens,
click Cancel.

Edit a Condition

1. From theSet Record Filter tab, click the Set Record Filter button. TheConditions List page
opens and lists previously saved conditions.

2. From the list, select the condition youwant to edit.

3. Click Edit. TheSet Record Filter dialog box opens.

4. From thePick an Operator tab, select the type of operator that describes the operation or
action youwant to take place.

5. Click Next tomove to theEnter a Value tab, if the system does not automatically move you to
that tab.

6. The choices on theEnter a Value tab, depend upon the type of field you select from thePick a
Field tab and the type of operator you select from thePick an Operator tab. From theEnter
a Value tab:

7. Enter or select the appropriate value.

8. Click theAsk later button to enable you to create a record filter that prompts you for the values
when the query is run.
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9. Click theCompare to Field button to compare data from the field you selected on thePick a
Field tabwith the content of another data field.

10. ClickOK. TheConditions List page opens.

11. Click Cancel to discard your changes. Amessage asks if youwant to exit without saving
changes. Click Yes if you are certain you do not want to save the changes.

12. When you are finished setting up the record filter, click Done. If theEnter a Value tab opens,
click Cancel.

Switch a Connector

If aRecord Filter includes more than one condition, the conditions are linkedwith either anAND (to
narrow the search) or anOR (to broaden it). If youwant the values in a record filter tomeet several
conditions, specify anAND connector. If youwant to specify several alternative values, specify an
OR connector. Use theSwitch button to change the connector that links two conditions.

1. From theSet Record Filter tab, click theSet Record Filter button. TheConditions List page
opens and lists previously saved conditions.

2. From the list of conditions, select the one youwant to switch and click once to highlight the
condition.

3. Click Switch.

4. Click Cancel to discard your changes. Amessage asks if youwant to exit without saving
changes. Click Yes to not save the changes.

5. When you are finished setting up the record filter, click Done. If theEnter a Value tab opens,
click Cancel.

Move a Condition

1. From theSet Record Filter tab, click theSet Record Filter button. TheConditions List page
opens and lists previously saved conditions in the order inwhich you added them. This is the
order inwhichSageHRMSevaluates the conditions in the record filter.

2. From the list of conditions, select the one youwant tomove and click once to highlight the
condition.

3. Click Move. A check mark indicates the condition you selected.

4. Go to the location youwant for themarked condition and double click.
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5. The conditionmoves to the new position and the other conditions automatically reorder to
accommodate the change.

6. Click Cancel to discard your changes. Amessage asks if youwant to exit without saving
changes. Click Yes if you do not want to save the changes.

7. When you are finished setting up the record filter, click Done. If theEnter a Value tab opens,
click Cancel.

Bracket Two or More Conditions

Brackets enable you to add parentheses around two or more conditions to force those conditions to
be evaluated together. For example, youmight want to find employees hired during a certain date
rangewith an employee status of either A (active) or L (leave of absence).

1. From theSet Record Filter tab, click theSet Record Filter button. TheConditions List page
opens and lists previously saved conditions.

2. From the list of conditions, select the first one youwant to include or if the condition already
contains brackets, remove from the brackets. Click once to highlight the condition.

3. Click Bracket. The Insert or RemoveParentheses dialog box opens.

4. Click Insert to add parentheses. A check mark indicates the condition you selected.

5. Select the conditionwhere youwant to place thematching ending parentheses and double
click.

OR

6. Click Remove to remove existing parentheses. A check mark indicates the condition you
select.

7. Select the condition that contains thematching ending parentheses and double click.

8. Click Cancel to discard your changes. Amessage asks if youwant to exit without saving
changes. Click Yes if you do not want to save the changes.

9. When you are finished setting up the record filter, click Done. If theEnter a Value tab opens,
click Cancel.
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Delete a Condition

1. From theSet Record Filter tab, click theSet Record Filter button. TheConditions List page
opens and lists previously saved conditions.

2. From the list of conditions, select the one youwant to delete and click Delete.

3. Click Cancel to discard your changes. Amessage asks if youwant to exit without saving
changes. Click Yes if you do not want to save the changes.

4. When you are finished setting up the record filter, click Done. If theEnter a Value tab opens,
click Cancel.

Output Results

TheOutput Results tab enables you to tailor the output of your query. For each query you can:

l Generate a report

l Export the query to a file as anASCII text file, for use inMicrosoft Office applications, or as a
data table.

Generate a Report

SelectReport as your output when youwant to view or print copies of your query in a report format.
Reports are formatted for standard 8 1/2-by-11-inch paper with a half-inchmargin on all sides.
Portrait orients the print vertically and displays amaximum of 6 columns. Landscape orients the print
horizontally and displays amaximum of 8 columns.

You can identify each report by the query title. The query title is at the top of each page of the report.

1. From theOutput Results tab, selectReport (Portrait Layout) orReport (Landscape
Layout).

2. Click Run Query. TheReport Setup dialog box opens.

3. Select theOutput Direction.

4. Topreview the report, selectPreview.

5. Toprint the report, selectPrint. If you select to print the report, thePrint Options dialog box
opens. Select the appropriate options such as page range, number of copies, and nameof
printer. Note that if you have aPDF driver installed, you can create aPDF version of the report
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and then send it as an email attachment.

6. Click Start Report.

Page Preview Toolbar

When you are previewing a report, the page preview toolbar enables you to enlarge your view, scroll
the pages, and print the report. You can see the button’s description as you position your cursor over
the button.

Button Description

TheFirst Page button displays the first page of the report. This button is disabled if you
are previewing the first page of the report.

ThePrevious Page button displays the previous page of the report. This button is
disabled if you are previewing the first page of the report.

TheGo To Page button lets you select a specific report page to display.

TheNext Page button displays the next page of the report. This button is disabled if you
are previewing the last page of the report.

TheLast Page button displays the last page of the report. This button is disabled if you
are previewing the last page of the report.

TheZoom control lets you choose six differentmagnifications. You can also click your
cursor anywhere in the preview window to zoom in or out on a particular area of the
report.When you zoom, your cursor changes to amagnifying glass.

TheClose Preview button closes the preview window and returns to the reports dialog
box. You can also click in the report title bar to close the preview window.

Click thePrint Report button to print the report.

Export a Query to a File

SageHRMSenables you to export or save your query to a file so you can use it in a variety of
different applications, such as Microsoft Excel.
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1. From theOutput Results tab, select the file format youwant to use. The extension in the
Filename field automatically fills in according to theFile Type you select.

2. You can change the file name in theFilename field, for example, youmay want to add a date to
the file name. Enter up to 40 characters for the file name. The filenamemust contain only alpha
and numeric characters, such as alphabetic characters a-z, A-Z, and numeric characters 0-9.
Do not use any special characters, such as #, -,@, or punctuationmarks.

3. Click Run Query. When the process is complete, amessage displays the total number of
records exported to your file, the location of the file, and asks if youwant to view file. Sage
HRMSexports the file to the \EXPORTdirectory in your SageHRMSdirectory.

4. Click Yes to view the file.

View Data or Run a Query

You can view the data retrieved by your query at any time, by clicking either theView Data button or
theRun Query button at the bottom of the page.

To View Data

To view the data on themonitor, click View Data. The system opens a preview window andpresents
the query. The data is displayed in the sameorder as it appears in your tables, with no grouping or
sorting.

To Run a Query

1. Click Run Query.

2. If you have selectedReport as theOutput, theReport Setup dialog box opens.

3. Select theOutput Direction.

4. Topreview the report, selectPreview.

5. Toprint the report, selectPrint.

6. When you send a report, it will be generated as aPDF file and require the recipient of the e-mail
to haveAdobeReader. The standardOutlook dialogue for sending an e-mail will appear with
the subject as Sage HRMS Report and the report as an attachment.

7. Click Start Report.
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8. Click Yes to view the file. If you do not haveAdobeReader installed, directions will be provided
towhere you can download it from theweband install it. If Outlook is not installed, the filewill be
placed in the export directory.

If you have selected to output the results to a file, when the process is complete, amessage displays
the total number of records exported to your file, the location of the file, and asks if youwant to view
file now. SageHRMSexports the file to the \EXPORTdirectory in your SageHRMSdirectory.
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SAPCrystal Reports® is a desktop query and reporting application that offers powerful data analysis
capabilities.WithSAPCrystal Reports® you can create your ownunique customized reports or use
templates created by other SageHRMSusers and specialists. It enables you to produce a variety of
presentation-quality reports with aminimum amount of effort.When youwant to start creating your
own custom reports, refer to theSAPCrystal Reports® onlineHelp for detailed instructions.

You can add new report groups containing any custom reports created inSAPCrystal Reports® to
theReports Menuand order the items in these groups to suit your specific needs.

SageHRMS is shippedwith dozens of custom reports usingSAPCrystal Reports®. The custom
reports can be used as they are or useSAPCrystal Reports®Designer tomodify them to suit your
employer's needs. Custom reports are grouped into the following categories:

l Employees (HR)

l TimeOff

l Training

Note: SageHRMSPayroll database tables and fields are available inDataDictionary Reports and
using theAbraDataAccess Driver. You can contact SageProfessional Services or a certified
channel partner for help creating custom reports specific for payroll.

Creating a Custom Report

This topic is designed towalk you through the basic steps involved in creating a custom report using
SAPCrystal Reports®.When you complete the tutorial andwant to start creatingmore complex
reports, refer to theSAPCrystal Reports® onlineHelp for detailed instructions.

Note:We recommend creating a sub-report for eachmulti-record database you add to the same
report.

The report youwill createwill be anEmployeeOriginal HireDate List report that retrieves the
following information: employee first name, employee last name, and original hire date.

If you are creating a custom report for the first time, youmust specify AbraHRMS DataAccess as
the data source. See the in-product Help for detailed instructions.
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To Create a Custom Report

1. From theSageHRMSQuick LaunchToolbar, click theCrystal button to launchSAPCrystal
Reports®. TheWelcome toCrystal Reports dialog opens.

2. From theSageHRMSConnectedServices > SageHRMS Tools menu, select Crystal
Reports to launchSAPCrystal Reports®. TheWelcome toCrystal Reports window opens.

3. SelectBlank Report and clickOK. TheDatabaseExpert window opens.

4. Click the plus sign to expandFavorites.

5. Click the plus sign to expandAbraHRMS DataAccess.

6. Scroll through the list until you find the tables youwant to include in the report and click once to
highlight the tables. For this exampleHRPERSNL.

7. Click Add. A check mark is added to the tables you selected for the report.

8. Click Closewhen you have finished selecting the tables you need for the report.

9. The report opens inDesignmodewith theFieldExplorer dialog box visible.

To Add a Report Title

1. From theSAPCrystal Reports®mainmenu, select Insert > Text Object. The field appears
as a floating object.

2. Drag the field to the location on the report, for this example to the upper right hand corner of the
PageHeader band line and click once to anchor it in place.

3. Double-click in the text box and enter Employee Original Hire Date List.

4. Drag your cursor over the title to highlight the text.

5. From themainmenu, select Format > Font. TheText Format dialog box opens.

6. From theSize drop-down list, select 14. ClickOK.

7. If you need to expand the field to accommodate the larger text, move your cursor anywhere
inside the text box and click once. The text box is highlighted and the crosshairs cursor
displays.

8. Move the cursor to the right border of the text box until it changes to a left/right arrow.

9. Click and drag the cursor to resize the text box.
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Add Column Headings

1. From theSAPCrystal Reports®mainmenu, select Insert > Text Object. The field appears
as a floating object.

2. Drag the field to the desired location on the report, for this example to the lower left most
position on thePageHeader band line and click once to anchor it in place.

3. Double-click in the text box and enter Employee Name.

4. Drag your cursor over the title to highlight the text.

5. From themainmenu select Format > Font. TheText Format dialog box opens.

6. From theStyle drop-down list, selectBold. ClickOK.

7. Repeat steps 1 through 6 to create a columnheading for Original HireDate, placing the column
heading in center of thePageHeader.

Add the Data

1. From themainmenu, select Insert > Field Object. TheFieldExplorer dialog box opens.

2. Click the plus sign to expandDatabase Fields and HRPERSNL.

3. Left-click and dragp_fname to the desired location on the report, for this example to the left
most position of theDetails band line. This will insert the employee's first nameon the report.

4. From themainmenu select Format > Font. TheText Format dialog box opens.

5. From theSize drop-down list, select 8. ClickOK.

6. Repeat steps 1 through 5 to create columns for the employee's last nameusingp_lname and
date of birth usingp_orighire.

Format the Report

1. Place your cursor over the separation line between thePageHeader band line and theDetails
band line. The cursor changes to an up and downarrow.

2. Click once and drag the separation line downabout 1/8 inch.

3. From themainmenu, select Insert > Line. The cursor changes to a pencil.

4. Place the cursor on thePageHeader band line under theEmployee Name columnheading.
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5. Hold down the left mouse button and draw a line from the left side of the report to the right side
of the report.

6. Right click on the line and select Format Line. TheFormat Editor dialog box opens.

7. Change thewidth to thewidest option and clickOK.

8. Repeat steps 1 through 7 using thePageFooter.

9. From theSAPCrystal Reports®mainmenu, select File > Save As and save the report.

10. From themainmenu, select File > Print Preview to see the result.

Add a Table

If the report contains data from twoor more database files, the database files must be linked.
Database files are linked so records from onedatabasematch related records from another.When
you link database files, a field is used that is common to both databases.

For example, youmight want to add benefit plans descriptions and employee benefit premiums to the
Employee report.When you add theEmployeeBenefit table (HBENE) and theBenefit Plan table
(HBEPLAN) to theEmployeePersonnel table (HRPERSNL), the databases are linked so that each
employee (from theEmployeePersonnel table) can bematched upwith their benefit descriptions
(from theBenefit Plan table) and each benefit description (from theBenefit Plan table) can be
matched upwith the employee benefit premium (from theEmployeeBenefit table) .

1. From theSAPCrystal Reports®mainmenu, selectDatabase > Add Database to Report.
TheDataExplorer dialog box opens.

2. From theDataExplorer dialog box, click the plus sign to expandFavorites.

3. Click the plus sign to expandAbra HRMS Data Access.

4. Scroll through the list until you find the tables youwant to include in the report and click once on
each table to highlight it. For this exampleHBENE andHBEPLAN.

5. Click Add. A check mark is added to the tables you are adding to the report.

6. Click Closewhen you've finished selecting the tables you need for the report. TheVisual
LinkingExpert dialog box opens.

7. Thedialog box shows all the tables currently in your report including any existing links.

8. Scroll through the primary database file, until you find the field youwant to link. For this
examplep_empno in hrpersnl.
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9. Left-click and drag the field from the primary database file to the corresponding field in the
related database file. After the database files are linked, a link line is created from the field in the
primary database to the corresponding field in the related database. For this example dragp_
empno in HRPERSNL tob_empno in HBENE.

10. Repeat steps 8 and 9 draggingb_benecode in HBENE to code in HBEPLAN.

11. ClickOK.

12. From themainmenu, select Insert > Field Object. TheFieldExplorer dialog box opens.

13. Click the plus sign to expandDatabase Fields and HBEPLAN.

14. Left-click and dragdesc to the desired location on the report. This will insert the benefit plan
descriptions on the report.

15. Repeat steps 13 and 14 draggingb_epremium in HBENE to the desired location on the report.
This will insert the employees' benefit premiums on the report.

Custom HR Reports

SageHRMSprovides the following custom HR reports usingSAPCrystal Reports®:

Name Description

AgeListing This reports enables you to view a list of employees sorted by age. The
default fields include employee age and birth date, employee name, job
title, and organization levels

Benefit Letter This report shows an employee's annual costs and contributions for
both savings and insurance benefits. The report, in letter format, is
designed to be printed on company letterhead and given to the
employee.

Benefits Enrollment This report totals insurance benefits by employee. The report lists the
employeemonthly premium, employeemonthly contribution, and the
dependentmonthly premium alongwith the effective date of the plan.

Birthday List This report show a list of birthdays by birthmonth. It lists the employee
birth date, employee name, and employee address.

Blank HR This report is designed to be used as a template for creatingHR
reports. It is linked to the employeemaster file and has the proper
headers and footers already created.
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Name Description

BloodDonor List This report lists each employee's department and division, blood type,
RH factor, and last donation date. It also provides the employee’s
telephone extension.

Census Report This report provides information your insurance company may require
when calculating the cost of providing insurance. It provides detailed
information for each employee including birth date, social security
number, gender, employee type, occupation, annual salary, date of
hire, marital status, and number of insured dependents.

Certificate of Coverage TheCertificate of Coverage provides proof of previous health
insurance coverage for the employee. It includes the date the
coverage began and ended as well as any covered dependents.
This report includes parameters for theDate of Certificate, Group
Health Plan, andAdministrator Name. Before running theCertificate of
Coverage report, youmust specify the default plans to appear in the
Group Health Plan parameter field.

Steps to Specify Default Plans to Appear in the Group Health Plan Parameter
Field

1. From theSAPCrystal Reports®mainmenu, select Insert >
Field Object. TheFieldExplorer dialog box opens.

2. Click the plus sign to expandParameter Fields.

3. Click once to highlightGroup_Health_Plan.

4. From theFieldExplorer dialog box toolbar, click the button.
TheEdit Parameter Field dialog box opens.

5. Click theSet default values button. TheSet Default Values
dialog box opens.

6. Select hbeplan from theBrowse table drop-down list. Select
code from theBrowse field drop-down list.

7. Click Select or enter value to add list shows all the available
group health plans. TheDefault Values list shows those plans
you select.

8. From theSelect or enter value to add list box, click once to
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Name Description

highlight the plan youwant to appear in theGroup Health Plan
parameter field.

9. Click the> button to add the selected plan to theDefault Values
list box. If youwant to remove a plan from theDefault Values
list, highlight it and click the< button.

10. Use theOrder arrow buttons tomove a value up or down in the
Default Values list.

11. When you finish, clickOK. TheEdit Parameter Field dialog box
opens.

12. ClickOK.

13. From themenu, select File > Print Preview. When theEnter
Parameters Values dialog box opens, enter the values to use
when running your report.

CodeTableReports Use this report to view a list of the defined codes in your code tables,
for example, job codes, event codes, reason codes.

Dependent List This report lists all employees and their dependents. It includes the
dependent relationship, birth date, and social security number.

Dependent Update List This report lists all employees and their dependents including the
dependent relationship, birth date, and social security number. Use the
update information section to document changes to dependent
information.

DrugScreen Listing The information on this report includes the employee's name, date of
themost recent drug test, its result, the number of years since the last
test, and the date of the next test.

Emergency List This report provides a list of employees and their emergency contacts.

EmployeeAddress List Select this report to view employee demographic information such as
employee addresses and phone numbers.

EmployeeBenefits
Summary

This summary lists employee insurance and savings benefits
including the associated costs. The report displays all plans which do
not have an expiration date or for which the expiration date is greater
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Name Description

than the system date (not expired).

EmployeeBenefits With
Dependents

This summary lists employee insurance and savings benefits
including dependent benefit information. The report displays all plans
which do not have an expiration date or for which the expiration date is
greater than the system date (not expired).

EmployeeCount This report is a count of all active and terminated employees.

Employee ID List This report displays employee nameand ID, job title, division, and
department for each active employee.

Employee List Select this report to view all active employees sorted in ascending
order by employee number. The default fields include employee name
and ID, job title, original hire date, and annual salary.

Employee List by Name This report is an employee list sorted by employee name. It lists the
employee name, employee number, job title, division, and department
for each active employee.

EmployeeMonthly New
Hire List

This report is a list employees grouped by division and department.
The default fields include employee status, original hire date, and
termination date.
This report includes a parameter for theStart Date. From themenu,
select File > Print Preview. When theEnter Parameters Values
dialog box opens, enter the value to usewhen running your report.

EmployeePhone List This report provides a telephone directory for your employees. The
default fields include employee nameand ID, work telephone number,
extension number, and organization levels.

EmployeeProfile This report shows detailed information for each employee. It provides
demographic, dependent, HR, and current job data.

Employees WithNo
Benefits

Use this report to view a list of employees whodo not have any
insurance benefits.

Event Report Select this report to view a list of employee events. Events are training,
licenses, bonuses, professionalmemberships, company cars, or
anything defined in theEvents code table. It lists employee name, title,
organization levels, event code, effective date, event description, next
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Name Description

due date, and comments associatedwith each events.

HeadCount By Division Use this report to view all employees by division in a graphical layout.

InsuranceBenefit
Premium Summary

This summary lists employee insurance benefits including the
associated costs. The report displays all insurance plans which do not
have an expiration date or for which the expiration date is greater than
the system date (not expired).

InsuranceBenefit
Premium Totals by Plan

This report displays the total premium for each plan including the
number of employees enrolled in the plan. The report displays all
insurance plans which do not have an expiration date or for which the
expiration date is greater than the system date (not expired).

JobCodeTableWith
Salary Grades

Use this report to view a list of the defined job codes including the
associated salary grades.

Mail Labels This report provides employees' names and addresses printed in a
two-column label format. You can adjust the information to print on the
desired label stock.

Merit As Of This report shows employees' merits received as of a certain date. It
lists the employee name, effective date, reason for themerit, and
salary.
This report includes parameters for merit As Of Date. From themenu,
select File > Print Preview. When theEnter Parameters Values
dialog box opens, enter the value to usewhen running your report.

NewHire Log This report shows new hires for the date range entered. It shows the
employee's effective date, employee name, title, employee status, pay
rate, hours normally worked per pay period, and annual salary. The
report provides totals for new hire salaries and an average of the
salaries including a new hire count.
This report includes parameters for theBeginningHireDate, and
EndingHireDate. From themenu, select File > Print Preview. When
theEnter Parameters Values dialog box opens, enter the values to use
when running your report.

NewHireReporting
Form

TheNewHireReporting Form contains the standard informationmost
states require for new hire reporting. You canmodify this report to
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Name Description

comply with your individual state’s requirements. Contact your state
for specific details on submitting theNewHireReporting Form. The
default fields includeEmployer FEIN, Employer Name, Employer
Address, Employer Contact, Employer Contact Phone, Employee
Name, EmployeeAddress, EmployeeSSN, EmployeeDOB,
EmployeeHireDate, andNewHireDateRange.
This report includes parameters for theBeginningHireDate and
EndingHireDate. From themenu, select File > Print Preview. When
theEnter Parameters Values dialog box opens, enter the values to use
when running your report.

OSHA 300 Illness Detail This detail report shows employee illness cases as required by OSHA
300 report standards including the case number, date, and employee
ID. It classifies totals by OSHA categories for Illness Types, Severity,
andNumber of Days.
This report includes parameters for Start Date, EndDate, andCase
Types includingRecordable, Nonrecordable, or All Cases. From the
menu, select File > Print Preview. When theEnter Parameters
Values dialog box opens, enter the values to usewhen running your
report

OSHA 300 Illness
Summary

This summary shows a count of employee illness cases as required
by OSHA 300 report standards. It classifies totals by
OSHA categories for Illness Types, Severity, andNumber of Days.
This report includes parameters for Start Date, EndDate, andCase
Types includingRecordable, Nonrecordable, or All Cases. From the
menu, select File > Print Preview. When theEnter Parameters
Values dialog box opens, enter the values youwant to usewhen
running your report.

OSHA 300 Injury Detail This detail report shows employee injury cases as required by OSHA
300 report standards. It classifies totals by OSHA categories for
Severity andNumber of Days.
This report includes parameters for Start Date, EndDate, andCase
Types includingRecordable, Nonrecordable, or All Cases. From the
menu, select File > Print Preview. When theEnter Parameters
Values dialog box opens, enter the values to usewhen running your
report
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Name Description

OSHA 300 Injury
Summary

This summary shows a count of employee injury cases as required by
OSHA 300 report standards. It classifies totals by OSHA categories
for Severity andNumber of Days.
This report includes parameters for Start Date, EndDate, andCase
Types includingRecordable, Nonrecordable, or All Cases. From the
menu, select File > Print Preview. When theEnter Parameters
Values dialog box opens, enter the values to usewhen running your
report

OSHA 300 LogDetail This report shows the number or work-related illnesses and injuries
sustained by employees within a given timeperiod.
This report includes parameters for Start Date, EndDate, andCase
Types includingRecordable, Nonrecordable, or All Cases. From the
menu, select File > Print Preview. When theEnter Parameters
Values dialog box opens, enter the values to usewhen running your
report.

Physical Exams Due This report provides the date of the employee's last physical exam, the
result of the exam, the date of the next physical, the number of years
since the last physical, and the telephone extension.

Promotion List Use this report to view anemployee's old job title, new job title, and the
effective date of the new job.
This report includes parameters for theStart Date andEndDate. From
themenu, select File > Print Preview. When theEnter Parameters
Values dialog box opens, enter the values to usewhen running your
report.

Salary Analysis by
Division, Department
and Location

This report lists employees' salaries by Division, Department, and
Location. The report includes years of service, performance rating,
and comparatio.

Salary Analysis by Job
Code

This report lists employees' salaries by JobCode. The report includes
years of service, performance rating, and comparatio.

Salary Analysis by
Name

This report lists employees' salaries by employee name. The report
includes years of service, performance rating, and comparatio.

Salary Grade This report shows each employee’s salary and pay grade including the
minimum,maximum andmid point of the salary grade.
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Name Description

Salary History Use this report to produce an employee salary history. It lists pay
rates, increase amounts, and percentages.

Salary Review Form This detail report shows salary information including salary history and
percent of increase. The report provides a form to submit job/salary
changes.

Savings Benefit
CoverageBy Employee

This summary lists employee savings benefits including the
associated contribution amounts. The report displays all savings plans
which do not have an expiration date or for which the expiration date is
greater than the system date (not expired).

Scheduler This report shows scheduled tasks including the completion date and
the personwho scheduled the task.

Skills Listing This report lists each employee's skills including years of experience
in each skill and a comment area that provides short details about each
skill.

Spouse List Use this report to view a list of employees and their spouses.

TerminatedEmployee
NameList

This report lists terminated employees including employee nameand
ID, termination date, and termination reason.

Transfer Log This report lists employees whohave transferredwithin a specified
date range.
This report includes parameters for theStart Date andEndDate. From
themenu, select File > Print Preview. When theEnter Parameters
Values dialog box opens, enter the values to usewhen running your
report.

Turnover Statistics This report shows turnover statistics within a specified date range and
calculates these statistics based on theService Length selection. For
each terminated employee, this report includes termination type, date,
employee nameand title, and service length. It also shows the
turnover rate and summary statistics for the different termination
types.
This report includes parameters for Start Date, EndDate andService
Length includingAdjustedSeniority, Original Hire, or Last Hire. From
themenu, select File > Print Preview. When theEnter Parameters
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Name Description

Values dialog box opens, enter the values to usewhen running your
report.

Vets 100Summary List This report shows the number employees by job category for each
Vets 100 category. The report includes newly hired veterans by
category and total new hires for the 12month period specified.

Vets 100Detail List This report shows employee names and IDs by job category for each
Vets 100 category. The report includes newly hired veterans by
category and total new hires for the 12month period specified.

Vets 100ASummary
List

This report shows the number employees by job category for each
Vets 100A category. The report includes newly hired veterans by
category and total new hires for the 12month period specified. It
displays a summarized list of the required report data in the
Information on Employees section of theVETS-100A form.

Vets 100ADetail List This report shows employee names and IDs by job category for each
Vets 100A category. The report includes newly hired veterans by
category and total new hires for the 12month period specified. It
displays a detailed list of the required report data in the Information on
Employees section of theVETS-100A form.

Custom Time Off Reports

SageHRMSprovides the following custom TimeOff reports usingSAPCrystal Reports®:

Name Description

Absence Log Lists the absence reason codes the
employee has on record alongwith the date,
weekday, number of hours and comments
regarding each absence. This report
includes parameters for theBeginningHire
Date andEndingHireDate. From themenu,
select File > Print Preview. When theEnter
Parameters Values dialog box opens, enter
the values to usewhen running your report.
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Name Description

Absenteeism by Reason Use this report to view absenteeism by
absent reason in a graphical layout.

AttendanceSummary This report shows a summary of attendance
information for each plan, including
carryover hours, hours accrued, year-end
eligibility, and hours taken.

AttendanceTotals by
Plan

This report provides attendance totals for
each active employee for each plan. The
report lists the employee name, employee
number, the plan ID, carryover, hours
accrued, taken, and available as of the
current accrual date.

AttendanceYTDDetail This report shows detailed attendance plan
information for each employee, including
hours accrued, carryover, hours taken,
hours available and as of date. It also lists
the absence date, day, hours absent, and the
absence reason.

AttendanceYTD Totals Use this report to view a summary of
carryover hours, hours accrued, taken, and
available as of the current accrual date.

Custom Training Reports

SageHRMSprovides the following custom Training reports usingSAPCrystal Reports®:

Name Description

Courses CompletedBy
Employee

This report lists courses completed by an employee. The report
includes a description of the course, instructor name, and length of
the course in hours.

ExpiredCertifications This report lists all employees with expired certifications. The
information displayed includes employee nameand ID, job title, date
the certificationwas last received, and expiration date.
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Name Description

JobTrainingHistory Use this report to view a list of courses completed by an employee
over a specified period of time. The report shows employee name,
job title, department, course nameanddescription, course
completion date, and length of the course in hours.

TrainingBudget By
Department

This report shows the expenses associatedwith courses completed
by an employee. Grouped by division and department, the report
includes employee nameand ID, job title, course code and
description, the date by which the coursemust be completed, and
the cost of the course.

TrainingExceptions By
Department

Use this report to determinewhich employees need training. The
report lists all employees that need to take a specific course or
specific courses and is grouped by division and department. The
report includes employee nameand ID, job title, the course
description and priority, and the date the training course is required.
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