## Table of Contents

### Overview
- Sage Contact Information ....................................................... 1

### Features
- Fast Chart Creation .................................................................. 3
- Powerful Chart Formatting ......................................................... 3
- Compare Charts .......................................................................... 3
- Master Page .................................................................................. 3
- Sophisticated Box Layout ............................................................ 3
- Multi-Record and Multi-Column Boxes ......................................... 3
- Mapped Fields .............................................................................. 3
- Symbols Library ........................................................................... 4
- Hotspots ....................................................................................... 4
- Quick Chart Creator .................................................................... 4
- Templates .................................................................................... 4
- Legends ....................................................................................... 4
- OrgUnit Charts ............................................................................ 4
- Optimized Charts ........................................................................ 4
- Chart Orientation ......................................................................... 4
- Multi-Column Chart Styles ........................................................... 5
- Chart Style Rules .......................................................................... 5
- Consolidation ................................................................................ 5
- Conditional Formatting .............................................................. 5
- Free-Form Tool ............................................................................ 5
- Sub-Charting ............................................................................... 5
- Sub-Chart Arrow Labels ............................................................... 5
- Dotted Line Reporting Relationships ........................................... 6
- Groups ......................................................................................... 6
- Conditional Formulas ................................................................. 6
- Managing Large Amounts of Complex Data .................................... 6
- Importing Data from External Sources .......................................... 6
- Orphan Management ..................................................................... 6
- OLE DB Support .......................................................................... 6
- Direct Access to SAP .................................................................... 7
- Data Synchronization .................................................................... 7
Advanced Search................................................................................................................ 7
Reports..................................................................................................................................... 7
Constants (What-If Analysis)..................................................................................................... 7
Multiple Charts per Project and Matrix Reporting............................................................. 7
Directories............................................................................................................................. 8
Profiles..................................................................................................................................... 8
Find by Photo and Photo Manager..................................................................................... 8
Publishing To and Integrating with Microsoft Office......................................................... 8
Microsoft Office Toolbar....................................................................................................... 8
Automation.............................................................................................................................. 8
Web Integration....................................................................................................................... 8
Localization............................................................................................................................. 9
508 Compliance..................................................................................................................... 9
Sage Abra OrgPlus Enterprise Integration ........................................................................ 9
Microsoft Vista and Office 2007 Compatibility.................................................................... 9
Add Comments....................................................................................................................... 9
Tree Panel............................................................................................................................... 9
Automatic E-mail Distribution............................................................................................. 9
Profiles..................................................................................................................................... 10
Composite Profiles ............................................................................................................... 10

What's new in Sage Abra OrgPlus 8.................................................................................... 11

- Send to Sage Abra OrgPlus OnDemand........................................................................ 11
- Automatic Branch Style Optimization............................................................................. 11
- Improved Conditional Formats........................................................................................ 11
- Multi-Column, Multi-Record Boxes.................................................................................. 11
- Automatic Archiving.......................................................................................................... 11
- Formula Enhancements...................................................................................................... 11
- Comparison Reports......................................................................................................... 11
- Summary Panel.................................................................................................................. 12
- Standardized Hyperlinks................................................................................................... 12
- Color Scheme Options...................................................................................................... 12

Create Basic Charts ........................................................................................................... 13

- Create New Charts............................................................................................................ 13
  - Enter Field Information................................................................................................... 14
  - Add and Delete Boxes................................................................................................. 15
  - Add Assistants................................................................................................................ 15
  - Add Subordinates.......................................................................................................... 16
Automate Distribution of Your Charts

Connect to a Sage Abra Database

Create a Sage Abra SQL Server Database
Create a Sage Abra Visual FoxPro Database
Create a Chart using Sage Abra HRMS Data
Update Data in OrgPlus 8
Sage Abra OrgPlus is an advanced organizational design and publishing tool that automates the creation of complex organization charts.

Using Sage Abra OrgPlus 8, you can create organization charts and easily update the charts by making a change in Sage Abra and then open the Sage Abra OrgPlus 8 application and refresh the chart. By using this feature, you can save time by not creating a new import file for OrgPlus every time there is a change in your organization.

Sage Abra OrgPlus can be added to the Quick Launch toolbar in Sage Abra for easy access.

This Quick Start Guide provides

- an overview of the main features of Sage Abra OrgPlus 8
- a What’s New in this version section
- tutorials of the main features
- directions for setting up a connection to import the data from
  - Sage Abra SQL HRMS (SQL Server Connection)
  - Sage Abra Suite (OLE DB Connection)

For more detail, refer to the Sage Abra OrgPlus 8 online Help or the OrgPlus 8 User Guide online at:


**Sage Contact Information**

If you need assistance with using Sage Abra OrgPlus or Sage Abra OrgPlus Professional, contact Sage Customer Support Monday through Friday from 8:00 A.M. to 8 P.M. Eastern Time at 800-829-0170.

If you need an unlock code to add the Professional version, contact Customer Service at 800-424-9392.
Features

Fast Chart Creation
You can import data from a database, spreadsheet, or start from scratch using Sage Abra OrgPlus’ intelligent drawing tools.

Sage Abra OrgPlus completely automates chart creation.

Powerful Chart Formatting
With Sage Abra OrgPlus, your charts keep pace with your changing organization. You can rearrange boxes by cutting and pasting, or dragging and dropping. You can rearrange the information within boxes manually, or save time by applying predefined templates. Sage Abra OrgPlus automatically preserves uniform sizing and spacing, and shows you an accurate print preview.

Compare Charts
Sage Abra OrgPlus allows you to compare two charts and compare the differences in a detailed, clearly readable report. You can also compare the report data using an Excel spreadsheet.

Master Page
The Master Page feature enables you to define a transparent background page that is used for all the chart pages (similar to the feature available in Microsoft PowerPoint). The master page can include, for example, a corporate logo or photographs, and elements such as page numbers and the date the chart was last updated.

Sophisticated Box Layout
You can rearrange and format data fields, including pictures and photos, within a box to meet almost any design or reporting requirements. Sage Abra OrgPlus also allows you to set the background color and border style for any cell within a box. You can place field labels anywhere in a box (above, below, left, or right of the corresponding field). Sage Abra OrgPlus also allows you to create fixed-size boxes and columns.

Multi-Record and Multi-Column Boxes
You can create boxes that contain more than one record and more than one column.

Mapped Fields
Mapped fields allow you to map one value to another value.
Symbols Library

The My Charts folder contains a library of images that you can use in your charts. The image library is located in the My Documents > My Charts > Symbols folder on your computer.

Hotspots

Sage Abra OrgPlus enables you to define any area within a box as a hotspot. When a user moves the cursor over a hotspot, a profile is dynamically displayed.

Quick Chart Creator

The fastest way to get started with Sage Abra OrgPlus is to use the Quick Chart panel. The Quick Chart feature provides all the controls you need to create basic organizational charts in one, easy to use panel.

Templates

Templates provide a predefined starting point for setting up the look and feel of new or existing charts.

Sage Abra OrgPlus supplies a variety of design, box, and branch templates that can be used to quickly create professional looking charts.

Legends

You can add legends to your charts. Each legend contains one or more color coded legend entries to help end users understand your charts.

OrgUnit Charts

You can create a chart comprised of Org Units (or departments) from the hierarchy shown in the sub-charts panel.

Optimized Charts

Charts can be optimized to fit on one or more pages, making charts easier to read, copy, and distribute. Sage Abra OrgPlus can automatically create compact charts by arranging boxes in the most space-efficient manner.

Chart Orientation

Sage Abra OrgPlus supports inverted charts and charts that are oriented left to right and right to left.
Multi-Column Chart Styles

Sage Abra OrgPlus supports multiple subordinate rows under a single manager, including the ability to maintain banding of employees within rows.

Chart Style Rules

Chart Style Rules enable you to change chart branch styles based on your own rules. For example, any box containing an employee with the word Assistant in their title can automatically be reformatted to an assistant style.

Style Rules also enable you to group and demote boxes based on user-defined rules.

Consolidation

Some organizations want to combine multiple organizational charts into a single chart. One common scenario is that each division within a company is responsible for maintaining their own organizational chart using Sage Abra OrgPlus. Using the consolidation feature, each division’s chart can be combined into a single master chart.

Note: This feature is available only in Sage Abra OrgPlus Professional.

Conditional Formatting

Conditional formatting enables you to dynamically apply formatting to a subset of a chart that meets a set of user-defined criteria. After importing data, conditional formats can be applied to a chart to format any boxes meeting the criteria. For example, any box containing an employee who has more than 10 vacation days could have a thick red border.

Free-Form Tool

Sage Abra OrgPlus automatically positions chart boxes based on the selected branch style. From time to time, automatic positioning of chart boxes may not meet your charting requirements. The free-form tool allows you to arbitrarily position boxes within your chart.

Sub-Charting

Sage Abra OrgPlus includes sub-charting as an integral part of the charting process. Previewing and checking sub-charts prior to publishing ensures that published charts are always right the first time.

Sub-Chart Arrow Labels

You can label sub-chart arrows with names or numbers to make navigation easier and improve the value of printed and published charts.
Dotted Line Reporting Relationships

In many companies, a single individual may appear in an organizational chart multiple times. Individuals of this type have dotted line reporting relationships to one or more managers. Sage Abra OrgPlus enables you to easily navigate through all occurrences of a dotted line report.

Groups

The Groups feature enables you to define a subset of a chart that meets a set of user-defined criteria. All boxes that do not belong to this subset (or group) are then shaded when this group is selected. This enhances both chart presentation and analysis. For example, a group of all sales people who have met sales goals can easily be visualized.

Conditional Formulas

You can specify which boxes are to be included or excluded from a calculation by using a conditional formula. For example, you can specify the inclusion of only permanent (versus temporary) employees in a calculation.

Managing Large Amounts of Complex Data

Large charts can be subdivided into sub-charts. For example, an organization with ten divisions can be presented as eleven sub-charts – one for the executive team, and one for each division.

Importing Data from External Sources

Sage Abra OrgPlus ensures that you are always working with the latest information. Sage Abra OrgPlus connects directly to your existing databases using an Lightweight Direct Access Protocol (LDAP), SQL Server, Open Database Connectivity (ODBC), or Oracle Connection Wizard, or to a spreadsheet or text file. Data can be refreshed at any time, either manually or on a scheduled basis.

Orphan Management

If your data does not contain hierarchy information or your data contains a large number of unassigned positions, Sage Abra OrgPlus makes orphan management easy by allowing you to drag and drop employee records into your charts or sub-charts.

OLE DB Support

Sage Abra OrgPlus supports data import from any OLE DB compatible data source.

Note: This feature is available only in Sage Abra OrgPlus Professional.
Direct Access to SAP

Sage Abra OrgPlus allows you to import data directly from SAP using the SAP HR-OCI (Organizational Charting Interface). SAP HR-OCI guarantees compatibility with all future versions of SAP and does not require you to load custom software into your SAP environment.

Note: SAP integration requires purchase of the Sage Abra OrgPlus SAP HR-OCI adapter.

Data Synchronization

Sage Abra OrgPlus can refresh data from an underlying data source, such as an Excel spreadsheet, LDAP, or relational database. No matter how an organization changes; Sage Abra OrgPlus maintains chart formatting and parameter publishing.

Advanced Search

Perform advanced search functions. The Search Panel displays a tabular list all records based on a user-defined query. The Search panel is useful for finding any set of employees for data mining and succession planning.

Reports

Sage Abra OrgPlus enables you to create both static and dynamic reports from your underlying data. Reports can include summaries and allow you to sort and group data as required. Navigating through the chart dynamically updates the report based on the current cursor position.

Constants (What-If Analysis)

Sage Abra OrgPlus allows you to define constants that you can use in formulas, conditional formats, and chart rules. Changing the value of a constant will update every chart element that references that constant. For example, you can define a conditional format that sets the color of a box based upon whether an employee was hired before or after a specific date. If you reference a constant called “cutoff date” in the conditional format, you can now easily visualize the impact of changing the “cutoff date” to different values.

Multiple Charts per Project and Matrix Reporting

Sage Abra OrgPlus projects can now contain multiple charts, similar to the Microsoft Excel workbook and worksheet concept. Each chart within a project can show a unique view that displays different data fields, contains different formatting, and may even contain a different hierarchy. For example, in an organization that uses matrix reporting, each chart within a project may contain a different project team with its own unique hierarchy.
Directories

Directories provide a tabular list of information for a selected box and its descendants. Clicking a box in the chart displays a directory. Conversely, selecting an entry in a directory locates the corresponding box in the chart. You can use the directory to send an email or you can update data in the directory (in the same way that you edit data in a spreadsheet).

Profiles

The Profile View is a great place to show additional information about a box without cluttering the organizational chart. For example, you can view an employee photo or additional contact information, such as mobile phone or pager numbers in a profile.

Find by Photo and Photo Manager

The Find by Photo feature enables you to find any employee by browsing photo thumbnails.

Selecting a photo displays the corresponding box in the chart.

Photo Manager intelligently inserts photos into chart boxes. With Photo Manager, the process of managing photos in a chart is almost effortless.

Publishing To and Integrating with Microsoft Office

Sage Abra OrgPlus is the only organizational charting program that works seamlessly with Microsoft products, such as PowerPoint and Word. Charts can also be embedded in Microsoft products. Embedded charts can be edited by double-clicking the chart or setting the chart to automatically update whenever the underlying chart is updated in Sage Abra OrgPlus.

Microsoft Office Toolbar

You can create Sage Abra OrgPlus charts in Microsoft Office applications (Word, Excel, PowerPoint, and Visio). The Sage Abra OrgPlus toolbar in Microsoft Office applications enables you to create and edit charts directly in Office documents.

Automation

You can set the Import and Publish processes to run automatically according to a schedule. For example, you can automatically refresh the data every Friday and publish updated charts to established locations on Monday morning.

Web Integration

Posting your charts to the Web, your corporate intranet, or a shared network drive helps reduce the involvement of your IT department.
Once posted, your charts become a company-wide information source that connects every employee. Anyone with network or intranet access rights can easily view, search, and print published charts using Sage Abra OrgPlus Plug-in. If you prefer, you can publish your charts directly to HTML.

**Localization**

Sage Abra OrgPlus is Unicode enabled; data from almost any language can be imported into Sage Abra OrgPlus.

**508 Compliance**

Sage Abra OrgPlus desktop products are 508 compliant (the U.S. Government standard for designing software to meet the needs of people with disabilities).

**Sage Abra OrgPlus Enterprise Integration**

The automation features of Sage Abra OrgPlus and Push Data functionality make it easy push charts to Sage Abra OrgPlus Enterprise. For more details, see Chapter 11, *Automation*, in the *OrgPlus 8 User Guide* online at:


**Microsoft Vista and Office 2007 Compatibility**

Sage Abra OrgPlus is fully compatible with Microsoft Vista and Office 2007.

**Add Comments**

Annotate your organization charts with comments. Comments are useful when collaborating with other Sage Abra OrgPlus users. Sage Abra OrgPlus Reader also supports viewing of comments.

**Tree Panel**

The Tree panel is a fast and easy way to change your organizational structure or edit chart data. You can quickly add, delete, and edit records. In addition, you can move records across departments with ease.

**Automatic E-mail Distribution**

Sage Abra OrgPlus can automatically email up-to-date published organization charts (PDF, PowerPoint, and Word) to a designated list of e-mail recipients on a scheduled basis or at the push of a button. You can define different distribution lists per organization chart file, and keep everyone up to date on the latest organization structure additions, changes, and open positions.
Profiles

You can now edit data directly in profiles. You can also navigate from box to box using next and previous buttons. In addition, you can apply conditional formats to fields within profiles to highlight or hide fields as necessary. Conditional formatting in profiles allows you to dynamically format your data to bring attention to certain employee information based on specific conditions. For example, a significantly improved rating can be indicated by a gold star.

Composite Profiles

You can also combine multiple profile views into a single, multi-tab profile view to provide detailed information about any box. You can also conditionally show or hide any individual profile tabs based on the selected box. For example, you can show benefits details for permanent employees only.
What’s new in Sage Abra OrgPlus 8

Sage Abra OrgPlus 8 contains the following enhancements:

**Send to Sage Abra OrgPlus OnDemand**

You can now send your charts to Sage Abra OrgPlus OnDemand. Sage Abra OrgPlus OnDemand is a new Web 2.0 application hosted by HumanConcepts that allows you to create and share charts using only your internet browser. For more information on Sage Abra OrgPlus OnDemand, visit:

http://www.orgplus.com/products/orgplus-ondemand/

**Automatic Branch Style Optimization**

Sage Abra OrgPlus 8 allows you to pick from one of four automatic branch style optimization methods. Each branch within your chart is automatically reformatted to achieve optimal layout.

**Improved Conditional Formats**

You can now use conditional formats to control the formatting of individual cells within chart boxes. This dramatically reduces the amount of effort required to create charts that highlight multiple conditions within the same box.

**Multi-Column, Multi-Record Boxes**

You can now create multi-column, multi-record chart boxes. This is especially useful for charting supervisors that have a large number of subordinates.

**Automatic Archiving**

You can now automatically archive a chart when you refresh data. You can also control how often your charts are archived (for example, on a daily or weekly basis).

**Formula Enhancements**

You can now configure Sage Abra OrgPlus to automatically hide zero-value formulas. For example, a headcount calculation can be automatically hidden if an employee has no subordinates.

**Comparison Reports**

The Verbose Report option in the Compare Charts dialog box enables you to easily create readable change reports. Verbose change reports can then be used for manual update of an HR system or for discussion purposes.
Summary Panel

The Summary panel allows you to easily view statistics about an organizational chart. Examples include, total headcount, headcount breakdown by gender, and headcount breakdown by job function.

Standardized Hyperlinks

Sage Abra OrgPlus 8 includes more standardized hyperlink behavior. When no boxes are selected in a chart, the mouse cursor changes to a hand when hovered over a hyperlink. Clicking the mouse activates the link. When one or more boxes are selected, the Ctrl+Shift tooltip appears, and activates the link.

Color Scheme Options

You can now choose from three color schemes to display the Sage Abra OrgPlus 8 interface: Microsoft Office 2007 Silver, Blue, or Black.
Create Basic Charts

In this section you will learn how to create a chart.

Create New Charts

1. From the Start menu, select (All) Programs > Sage Software > OrgPlus 8.

2. From the menu, select File > New. The New Project dialog box opens.

3. Select Blank from the list of templates and click OK. A blank chart with a single box opens.

   **Tip:** You can also select a different chart template and the blank chart displays.

4. Alternately, to create a chart in a Microsoft Office application, launch Microsoft Word (or any other Microsoft Office application) and click the New Chart icon on the toolbar.
The Microsoft Office application (Microsoft Word in this guide) opens and displays a new chart.

Note: In Microsoft Office 2003 and earlier, the Sage Abra OrgPlus toolbar appears automatically if you selected that option during installation. To display the Sage Abra OrgPlus toolbar icons in Microsoft Office 2007, select the Add-Ins tab.

5. Double-click the chart to edit it in Sage Abra OrgPlus.

**Enter Field Information**

1. From the Insert toolbar (on the left), click the Select tool.

2. Click the box on the chart once to select it.

3. Click the box a second time to edit the contents.

4. Click once to highlight <Name> and enter Chris Phillips.

5. Click <Title> and enter President and CEO.
Tip: Press the Tab key to advance to the next field.

Add and Delete Boxes

From the Insert toolbar, select the type of box you want to add and then click on any existing box. There are five types of boxes:

- Subordinate
- Left Co-Worker
- Right Co-Worker
- Manager
- Assistant

Add Assistants

Click the Assistant tool and then click the box containing Chris Philips to add an assistant.

![Chris Philips box diagram]
Add Subordinates

1. Click the **Subordinate** tool and then click the box containing Chris Philips to add a subordinate.

   ![Diagram showing Chris Phillips as President and CEO with a single subordinate box.

2. Click the **Select** tool.

3. Click the box you just created.

4. Click the box again to edit the contents.

5. Click once to highlight `<Name>` and enter **Lynn Brewer**.

6. Click `<Title>` and enter **CFO**.

7. Click the **Right co-worker** tool, and then click the box containing Lynn Brewer four times. Four co-worker boxes are added.

   ![Diagram showing Chris Philips as President and CEO with Lynn Brewer as CFO and four co-worker boxes.

**Tips:**

- The **Left co-worker** tool adds boxes to the left of the selected box.
- The **Manager** tool adds a Manager box directly above the selected box.
Delete Boxes

1. Click the Select tool.
2. Click one of the subordinate boxes you just created to select it.
3. Click Delete. There are now four subordinate boxes.

Add More Boxes

Add subordinates using the Subordinate tool, as shown in the following diagram.
**Change Branch Styles**

You can change the branch style for aesthetic or space reasons. Sage Abra OrgPlus offers a large variety of branch styles which can be applied to any branch in your chart or the entire chart.

1. Click the **Select** tool.

2. Select Lynn Brewer’s subordinates by double-clicking on one of the boxes containing Lynn’s subordinates.

3. Click the **Styles** button at the bottom of the window.

4. Select **(one column vertical style).**

   The boxes under Lynn Brewer are reformatted as shown.

5. Select other sets of subordinates by double-clicking them and change their styles to match the diagram below.

Remember to use the **Styles** button to change the style once a set of subordinates has been selected.
Optionally, you can enter the names and titles as shown.

Save your Work

1. From the menu, select **File > Save**. If you have not saved the current chart, a Save As dialog box opens.

2. Enter the file name and click **Save**.
Format and Print Charts

In this section, you will learn how to create the following chart. To create this chart you will define an additional field (beyond the name and title) and learn to use box and chart formatting options.

Open an Existing Chart

1. From the menu, select File > Open. The Open dialog box opens.

   ![Open dialog box](image)

2. Navigate to the My Documents > My Charts folder and select Tutorial2.opx. Click Open.

   **Note:** If you do not see the My Charts directory, click the My Documents icon on the left side of the dialog box. Double-click the My Charts folder.
Format Boxes

You can format any box in a chart.

1. Click the Select tool and select the box containing Chris Philips.

2. From the menu, select Format > Box Properties.

3. On the Color and Lines tab, select the fill color and border style shown below. Click OK.

4. Select the executive team by double-clicking on any of the Level 2 boxes.

5. From the menu, select Format > Box Properties.
6. On the **Color and Lines** tab, select the box shape, color and border style shown below. Click **OK**.

![Box Properties dialog box](image)

7. Now, set the format for Corinne Spear to match the format shown below.

![Corinne Spear](image)

**Add Fields**

You can add additional fields to your charts at any time. In this exercise you will add an Org Unit field.

1. From the menu, select **Data > Define Fields**. The Define Fields dialog box opens.
2. Click **Add**.
3. Enter **Org Unit**. Click **OK**.

![Define Fields dialog box](image)

4. When you are prompted to add the new field to all boxes, click **No**. You want to display only the new field in the boxes representing the executive team.
Display Fields

In order to show the **Org Unit** field in the executive team's boxes, use the **Layout** tab in the Box Properties dialog box.

1. Select the executive team by double-clicking on any of the Level 2 boxes.

2. From the menu, select **Format > Box Properties**.

3. On the **Layout** tab, drag the **Org Unit** field to just below the Title field. Wait until you see the symbol before releasing the mouse.

   Note: If you want to remove a field from a box, drag the field out of the box (shown in the **Box Layout** tab) and back into the field list.

4. Select the **Line** tool.

5. Position the cursor between the **Title** and **Org Unit** rows. The cursor changes to a **symbol. Click to place the line.**
6. Click OK. Notice that the Org Unit field is added to the selected boxes.

7. Enter the Org Unit field in each box as shown.

Add Chart Titles

Each chart contains a Title area.

1. Highlight the chart title, Tutorial 2.

2. Use the Font toolbar to set font, font size, font style, and font color. Select the settings shown below.

Print Charts

You must have a configured local or network printer in order to perform this step.

1. From the menu, select File > Print. The Print dialog box opens.

2. Click OK to print.
Use Directories, Reports, and Profiles

In this section, you will learn how to create and use directories, reports, and profiles.

Open an Existing Chart

1. From the menu, select **File > Open**. The Open dialog box opens.
2. Navigate to the **My Documents > My Charts** folder and select **Tutorial3.opx**. Click **Open**.

   **Note:** If you do not see the My Charts directory, click the **My Documents** icon on the left side of the dialog box. Double-click the **My Charts** folder.

Work with Directories

First you have to create a directory.

1. From the menu, select **View > Directory**.
2. Click the **Click here to create a directory** link. The Directory Settings dialog box opens.
Note: For this section you are going to use the default Directory formatting.

3. In the Directory name field, enter Contact Info.

4. By default all fields are included when a new directory is created. In this exercise you are going to create a directory that does not include salary and employee type information. Select Salary and click Remove. Then select Employee Type and click Remove.

5. Click OK.

**Display Directories**

You can use a directory to display chart information in a tabular format.

1. Click the Select tool.

2. Select the box containing Chris Philips.
The Directory panel displays a directory containing Chris Philips and all his subordinates. Click other boxes in the chart to dynamically update the directory.

**Edit Chart Contents Using the Directory**

You can edit chart data using the directory.

1. Select the box containing Chris Philips. Notice that the corresponding directory entry is selected.

2. Locate the row in the directory containing Sue Watkins. Select the cell containing Sue Watkins, and enter **Tom Wilson**.
Notice that the corresponding box in the chart is also changed.

**Work with Reports**

The following exercises show you how to create reports.

1. From the menu, select **View > Directory**.

2. Click the [Click here to create a report](link). link. The Report dialog box opens.

3. Enter **Salary Report** into the **Report name**: field.

4. In the **Available Fields**: list, select
   a. **Name** and click the **Add >>** button.
   b. **Title** and click the **Add >>** button.
   c. **Salary** and click the **Add >>** button.
5. Select the **Report Summary tab** and then select the **Salary** check box. This adds a salary total to your report.

6. Click **OK**.

**Display Reports**

You can now create a dynamic report by selecting boxes.

1. Select the box containing Becci Seuberling. The Salary Report for Becci’s team appears in the Reports panel.

2. Click other boxes in the chart to see other dynamic reports.
Export Report Data

You can export a report to a spreadsheet.

1. Select the box containing Becci Seuberling and then click the Export to Excel button.

2. An Excel spreadsheet is created, which includes the report information.
Work with Profiles

The following exercises show you how to create and display a profile.

1. From the View menu, select Profiles.
2. Click the  link. The Profile Settings dialog box opens.
3. Enter Employee Detail in the Profile Name: field.
4. In the Selected Fields list, select Salary and click Remove.
5. In the **Selected Fields** list, select **Employee Type** and click **Remove**.

![Profile Settings](image)

6. Click **OK**.

**Use Profiles**

This section shows how to display additional information about a selected box using the profile you just created.

Select any box in the chart. Notice that the Profile panel displays employee detail for that box.

![Profile Panel](image)
Work with Sub-Charts

In this section, you will learn how to subdivide a large chart into sub-charts. As you can see from the following picture, sub-charts provide a mechanism that makes it easier to distribute and visualize large amounts of data.

Open an Existing Chart

To save time you will open an existing chart.

1. From the menu, select **File > Open**. The Open dialog box opens.
2. Navigate to the **My Documents > My Charts** folder and select **Tutorial4.opx**. Click **Open**.

**Note:** If the **My Charts** directory is not shown, click the **My Documents** icon on the left side of the dialog box and then double-click the **My Charts** folder.
Create Sub-charts

You will now divide the chart into sub-charts.

1. From the Insert menu, select **Sub-charts > Create Sub-charts**. The Create Sub-charts dialog box opens.

2. Select **Using Field**. From the drop-down list, select **Department**.

3. Select **From Field**. From the drop-down list, select **Department**.

4. Click **OK**.

The first page of the chart, showing only the executive team, is displayed. Notice the sub-chart navigation arrows at the bottom of each second-level box.
Navigate within Sub-charts

You can navigate within the sub-charts using sub-chart navigation arrows or the Sub-charts panel.

1. Navigate up or down your chart hierarchy by clicking on any sub-chart arrow (⬆️ or ⬇️).

2. From the View menu, select **Sub-charts** to display the Sub-charts panel. Click any entry in the Sub-charts panel to display the corresponding sub-chart.
Insert or Remove Sub-chart Breaks

You can also insert or remove sub-charts manually.

1. From the Sub-charts panel, select the **Finance sub-chart**.
2. Select the **box** containing Aaron Lyon.
3. From the Insert menu, select **Sub-chart > Insert Sub-chart Break**. Notice that Aaron Lyon’s team is now contained in a separate sub-chart.

4. To remove the sub-chart break you just created, select the box containing Aaron Lyon.
5. Select **Sub-chart > Remove Sub-chart Break**. Notice that Aaron Lyon’s team is now recombined with its parent sub-chart.
Create Charts from External Data

In this section, you will learn how to:

- Build a new chart from data imported from an external source, the Microsoft Excel spreadsheet Tutorial5.xls.
- Apply a template to a chart to achieve a professional look.
- Refresh (re-import) chart data from an external data source. Refreshing allows you to keep a chart in sync with its underlying external data source.

Use the Import Wizard

In this exercise you will build a chart from imported data.

1. Choose Import Data from the File menu to display the Select Data Source dialog box.

   ![Select Data Source Dialog Box]

   Note: If the My Charts directory is not shown, click the My Documents icon on the left side of the dialog box and then double-click the My Charts folder.
2. Select the **Tutorial5.xls** file and click **Open**. Sage Abra OrgPlus displays the Import Wizard – XLS Sheet Selection dialog box.

![Import Wizard - XLS Sheet Selection](image)

This dialog box allows you to select a worksheet within the Excel file (Sheet1, Sheet2, or Sheet3) and to specify whether the first row of data contains column names or data records.

3. Click **Next** to display the Import Wizard - Data Settings dialog box.

![Import Wizard - Data Settings](image)

This dialog box enables you to define settings associated with each field in your import file. You can choose whether to include or exclude a field from your chart (gray columns are excluded). You can rename a field, or specify field settings such as whether a field represents a hyperlink.
4. Click **Next** to display the Import Wizard - Verify Hierarchy dialog box.

This dialog box allows you to verify that your chart hierarchy will be created properly. In order to build a chart from imported data, Sage Abra OrgPlus requires two fields: a **Position** field, which uniquely identifies each box, and a **Reports To** field, which tells Sage Abra OrgPlus to whom the box reports. Sage Abra OrgPlus automatically identifies the fields to be used as **Position** and **Reports To**. However, you can use this window to verify that the correct fields have been chosen and that there are no errors in the source data.

5. Click **Finish** to complete the data import.

6. When prompted to save the sub-chart, click **No**.
Sage Abra OrgPlus displays the chart you have created. The following example shows a close-up of the chart, with three levels displayed. Notice the box for Tina Nomura, COO. We are going to remove her from the organization after applying a chart template.

**Apply Templates**

You can automatically format your chart using one of the built-in templates.

1. If the templates panel is not displayed, choose **Templates** from the **View** menu. The Templates panels opens, displaying a visual representation of all available templates.
2. Drag any design template into the chart. Sage Abra OrgPlus immediately applies the template formatting to the chart.

Save Imported Charts

You must save your chart after importing.

1. Choose Save from the File menu to display the Save As dialog box.
2. Enter the file name myImportedChart, then click Save.

Refresh Charts

Any chart that was generated from an external data source using the Import wizard can be refreshed (re-imported) from the original source. You can also create an archive of your charts when you refresh, or archive charts on a daily or weekly basis. See Changing Refresh Properties in Chapter 9 of the OrgPlus 8 User Guide online for more information.

Note: You will need Microsoft Excel installed on your computer to complete this exercise.

1. Use Microsoft Excel to open Tutorial5.xls. The file is located in the My Document > My Charts folder.
2. In this worksheet, delete the row containing Tina Nomura. (Click row 5, as indicated, and choose Delete from the Edit Menu).

<p>| | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>B</td>
<td>C</td>
<td>D</td>
<td>E</td>
</tr>
<tr>
<td>1</td>
<td>ID</td>
<td>ReportsTo</td>
<td>isAssistant</td>
<td>Name</td>
</tr>
<tr>
<td>2</td>
<td>1</td>
<td>0</td>
<td>Chris Phillips</td>
<td>President &amp; CEO</td>
</tr>
<tr>
<td>3</td>
<td>2</td>
<td>1</td>
<td>Corinne Speer</td>
<td>Executive Secretary</td>
</tr>
<tr>
<td>4</td>
<td>3</td>
<td>1</td>
<td>Lynn Brewer</td>
<td>Chief Financial Officer</td>
</tr>
<tr>
<td>5</td>
<td>4</td>
<td>1</td>
<td>Tina Nomura</td>
<td>Chief Operations Officer</td>
</tr>
<tr>
<td>6</td>
<td>6</td>
<td>1</td>
<td>Beeji Scalabrin</td>
<td>Vice President</td>
</tr>
<tr>
<td>7</td>
<td>6</td>
<td>1</td>
<td>Larry Stevens</td>
<td>Vice President</td>
</tr>
</tbody>
</table>

3. Choose Save from the File menu and then Close from the File menu to close the spreadsheet.
4. In Sage Abra OrgPlus, select Refresh Data from the Data menu.
5. When the refresh is complete, you will be prompted to view a log of the changes. Click **No**.

The newly refreshed chart shows that the box containing Tina Nomura was removed.
Sage Abra OrgPlus enables you to publish your chart to Microsoft PowerPoint, Microsoft Word, HTML, Adobe PDF, directly to a printer, or to the Sage Abra OrgPlus browser Plug-in. You can also share chart over the Internet using Sage Abra OrgPlus OnDemand. In this section you will learn how to publish to Sage Abra OrgPlus Plug-in and PowerPoint.

**Opening Charts**

To save time you will open an existing chart.

1. From the **File** menu, select **Open**.
2. Select the file **Tutorial6.opx** and click **Open**.

---

**Note:** If the **My Charts** directory is not shown, click the **My Documents** icon on the left side of the dialog box and then double-click the **My Charts** folder.

---

**Publish to Sage Abra OrgPlus Plug-in**

The Sage Abra OrgPlus Plug-in is a free browser Plug-in, which enables anyone with a network or intranet to easily view, search and print published charts.

1. From the **File** menu, select **Publish To OrgPlus Plug-in**.
   
   Sage Abra OrgPlus opens the Sage Abra OrgPlus Plug-in Publishing wizard, showing which Publishing Options are available.
In this exercise, the default options are not changed. You can try republishing with different options.

2. Click **Next** on each page and click **Finish** on the last page. Sage Abra OrgPlus generates and opens the Plug-in file for viewing.

**Publish to Powerpoint**

Sage Abra OrgPlus is the only organizational charting program that works seamlessly with Microsoft products such as PowerPoint and Word. You can embed charts in Microsoft products and edit them by double-clicking. You can also configure them to update automatically whenever you update the underlying chart in Sage Abra OrgPlus.

1. Choose **Publish To | PowerPoint** from the **File** menu. Sage Abra OrgPlus opens the PowerPoint Publishing wizard, showing which options are available.

   ![PowerPoint Publishing Wizard]

In this exercise, the options are not changed. You can try republishing with different options.

2. Click **Next** on each page and then **Finish** on the last page.

**Automate Distribution of Your Charts**

If you are using Sage Abra OrgPlus Professional, you can automatically publish your charts according to a schedule. For more information, refer to chapter 11 in the OrgPlus 8 User Guide online at:

Connect to a Sage Abra Database

With Sage Abra OrgPlus 8 you can automatically update your charts by creating a data source that connects directly to your existing Abra database. Sage Abra OrgPlus 8 supports SQL Server, OLE DB, and ODBC (not recommended) data sources.

Notes:

- When you connect Sage Abra OrgPlus to an Abra database, if the data source is not in the list you must manually create it.
- If you use Abra encryption, you must decrypt the data during the initial creation of the chart and each time you refresh the chart.

The Sage Abra HRMS application you use determines which type of database you need to create:

- If you are using Sage Abra SQL HRMS, create a Sage Abra SQL server database.
- If you are using Sage Abra Suite, create a Sage Abra Visual FoxPro database on page 50.

Create a Sage Abra SQL Server Database

Note: Refer to online Help (select OrgPlus > Create OrgPlus File from the table of contents) for instructions to create a file from Sage Abra data and import it into Sage Abra OrgPlus.

2. Select File > Import Data....
3. Select New Source... to create a SQL Server connection file. You can reuse this connection file the next time you import data from Sage Abra SQL HRMS. The Data Source Connection Wizard dialog box displays.
Create a Sage Abra SQL Server Database

4. Select SQL Server and click Next to open the SQL Server Wizard – Connection dialog box.

5. Enter the parameters to connect to your SQL Server database and click Next. The SQL Server Wizard – Tables/Views dialog box displays.
6. From the drop-down list, select **AbraHRMS_Live**. From the list, select the **hrpersnl table**.

7. Click **Next**.

8. Click **Finish**. The new data source displays in the **My Charts** folder and the new data source, **hrpersnl.sqlsrv** displays in the list.

9. Go to section, **Create a Chart using Sage Abra HRMS Data** (pg.52) of this guide to continue.
Create a Sage Abra Visual FoxPro Database

**Note:** Use this connection if you are using Sage Abra Suite.

2. Select **File > Import Data**.
3. Select **New Source** to create an OLE DB connection file. You can reuse this connection file the next time you import data from Abra HR. The Data Source Connection Wizard dialog box displays.

4. Select **OLE DB** and click **Next**. The OLE DB Wizard – Connection dialog box displays.
5. Enter the connection string for your OLE DB data source:

This should be: **Provider=VFPOLEDB;Data Source=<Abra Data directory>**

An example of a typical string is:

**Provider=VFPOLEDB;Data Source=C:\Program Files\Best Software\Abra Suite\Programs\Data**

6. Click **Next**. The list of tables displays.

![List of Tables](image1)

7. From the list, select the **hrpersnl** table.

8. Click **Next**.

9. Click **Finish**. The My Charts page opens and the hrpersnl.oledb data source displays.

![My Charts Page](image2)
Create a Chart using Sage Abra HRMS Data

1. Select data source (hrpersnl.sqlsrv for Sage Abra SQL HRMS or hrpersnl.oledb for Sage Abra Suite) and click Open to run the Import Wizard.

2. The Data Settings panel of the Import Wizard opens.

3. To create an organizational chart using the company name, employee name and number, and supervisor name and number, click Merge Fields....

   The Merge Fields... feature allows you to combine multiple fields into a single field and rename the column. For example, you can merge the first name and last name into a Full Name column. You can then use this single column to pull in more than one field.

4. Select the fields to merge in the From column and then click the > button to move them to the To column.

   a. For example, select the p_fname and p_lname in the From column and click >. They appear in the To column.

   b. Enter Full Name in the New Column Name field.

   c. Click Merge and then click OK.
d. Repeat these steps to merge the `p_company` and `p-empno` into a Company/Employee # column and the `p_superco` and `p_superno` into a Company/Supervisor column.

5. Click Next to open the Import Wizard – Data Settings dialog box.

6. Select Full Name in the Source Field. Click Next. The Verify Hierarchy panel of the Import Wizard opens. The Verify Hierarchy panel displays the reporting relationship that Sage Abra OrgPlus uses to create the chart. The three columns you created display as merged fields.
7. Select **Company/Employee #** from the **Position** drop-down list.

8. Select **Company/Supervisor** from the **Reports To** drop-down list.
9. Click **Finish**. Abra OrgPlus creates the chart. From the main menu, select **File > Save As** and name your chart.

**Update Data in OrgPlus 8**

After you create the chart, you can make changes in the Sage Abra HRMS applications. After you make the changes in the Sage Abra HRMS application, open Sage Abra OrgPlus 8 to refresh the chart information.

1. In your Sage Abra HRMS application (Sage Abra Suite or Sage Abra SQL HRMS), click the **OrgPlus** icon in the Quick Launch toolbar. Sage Abra OrgPlus opens.

2. From the menu, select **File > Open**.

3. Select the file to open and click **Open**.

4. From the menu, select **Data > Refresh Data** (or press **F5**)

5. The chart is updated.

**Note:** If you are using Sage Abra OrgPlus 8 Professional, you can use the automation features to distribute organizational charts to your company. Refer to the Sage Abra OrgPlus online Help or the OrgPlus 8 User Guide online for more information: [http://download.humanconcepts.com/downloads/op8/docs/OP8UserGuide.pdf](http://download.humanconcepts.com/downloads/op8/docs/OP8UserGuide.pdf)