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Chapter 1: Introduction
Tax forms and filing
Wehave partnered with Aatrix Software to use the data from Sage 300 Construction and Real Estate
(formerly Sage Timberline Office) to print or electronically file year-end and quarterly government forms.
Aatrix is a leading provider of online filing for payroll and tax forms. Aatrix generates the state and federal
forms using information extracted from Payroll, Accounts Payable, and Property Management.

In Aatrix you can select to print andmail the forms yourself, electronically file (eFile) your forms, or have
Aatrix print andmail them for you.

p Learnmore about Aatrix options

p Learnmore about printing forms with Aatrix

You can review and edit the reports on screen, then print andmail or eFile the forms.

NOTE: Aatrix tax forms and eFiling are available for Version 9.7.0 and later.

If you are a United States company, you can process:

p Forms 941, W-2, W-3, and forms for all 50 states from Payroll

p 1099 forms from Accounts Payable and Property Management

p Quarterly reports for all 50 states

If you are a Canadian company, you can process:

p Form T4 from Payroll

p Form T5018 from Accounts Payable
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Things to Know Before You Begin
IMPORTANT: Employee copies of W-2 forms and recipient copies of 1099 forms must be
postmarked or electronically filed (eFiled) by January 31. Because activity on the Aatrix website will
be heavy in the last days of themonth, we recommend that you process the forms in Aatrix no later
than January 28. Refer to to Knowledgebase article KB3861 for information about state filing
deadlines.

n Youmust have an internet connection to use Aatrix.

n You can complete the Aatrix enrollment form now or after you complete your processing. You will not be
able to eFile until you have enrolled with Aatrix. See “Aatrix Enrollment” on page 6.

n Youmay need tomanually adjust some settings in third-party firewalls to ensure you receive the Aatrix
form updates. For additional information, refer to Knowledgebase article KB1377: How do I configuremy
Firewall or Proxy Server so I can download and install eFile and Reporting Updates?

n You can save reports in progress, then come back to work on them at any time.

n Modifications youmake to forms and information in Sage 300 Construction and Real Estate are
reflected in Aatrix forms. However, changes youmake to reports and data in Aatrix are not written back
to Sage 300 Construction and Real Estate.

n Weuse a variety of terms for your tax ID number in the software and in this manual. For the US, these
include Federal Employer Identification Number (FEIN), Employer Identification Number (EIN), and
Taxpayer Identification Number (TIN). For Canada, this includes the Canadian tax ID and account
number.

If you are closing the year:

n Back up your Sage 300 Construction and Real Estate files before you begin.

n Close the year in Sage 300 Construction and Real Estate. See the 2012 Year-End Procedures Guide for
assistance with closing the year. You can edit, print, or eFile tax forms using Aatrix either before or after
closing the year.

n Canadian users should first refer to the 2012 Canadian Supplement as well as the 2012 Year-End
Procedures Guide. For instructions on generating T4 forms, see “Chapter 6: Producing T4 forms
(Canada)” on page 55. For instructions on generating T5018 forms, see “Chapter 7: Producing T5018
forms (Canada)” on page 61.
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Getting help with year-end issues

Technical assistance at year-end
During year end, it can be hard to reach a customer support analyst at the Sage Customer Support Call
Center as quickly as you need. We recommend utilizing your software’s in-product Help system or
viewing the product documentation first to answer your technical questions. When you need additional
assistance, please refer to the following chart to best determine what service* and expected response time
works best for you.

If Your
Question

Is:
Our Recommendation

Our YE
Expected
Response

Time
How to Reach Us?

A how-to or
step-by-step
instruction

Sage Knowledgebase

Find answers to your questions and
subscribe to articles.

Available

24/7**

Sage Customer Portal

Log on and click
“Knowledgebase”

A quick
inquiry

Live Chat

Chat online with a customer support
analyst.

Typically less
than 15-20
minutes

Live Chat

Enter your contact info, select
product name, and submit
Customer Account ID.

Complex,
but not
urgent

Online Support Request

Submit your questions through a
web form for our call center support
analysts to contact you.

4 hours or
less

Sage Customer Portal

Log on and click “Cases”

Complex
and/or
urgent

Customer Support Call Center

Work with one of our technical
support analysts over the phone.

Up to 30min-
utes

Call 800-551-8307

* Services offered are available depending on your Sage Service Plan

** Exceptions for scheduled or unscheduledmaintenance

Follow us for up-to-the-minute news
Follow us on Twitter@SageConstruct

Like us on Facebook

Connect with us on LinkedIn
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Hours
Live Chat:Monday through Friday from 6 am to 3 pm Pacific Time, with the same exceptions as
telephone support (see below).

Online Support Request or Telephone Support:Monday through Friday from 6 am to 5 pm Pacific
Timewith the following exceptions:

n Every Thursday from 2 pm to 3 pm Pacific Time (Customer Support staff meetings)

n Quarterly company meetings

n Standard United States holidays, including those shown in the following table:

Holiday Date

Christmas Eve Monday, December 24, 2012

Christmas Day Tuesday, December 25, 2012

New Year's Day 2013 Tuesday, January 1, 2013

Upgrading your service plan:
If you would like to add a service plan or upgrade your service plan (such as to add telephone support),
please call 800-858-7098.

Determining your software version
If you need to contact Sage, you should know your software version. To determine which version of the
software you use, in TS-Main, select Help > About TS-Main.

After you determine which software version you have, make a note for reference later.
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Getting training to help with year-end tasks
Complimentary Year-End Training

The following complimentary year-end lessons are available as a courtesy to you. Click the links below to
view the three lessons:

Government Forms and eFiling with Aatrix

Taxable Fringe Benefits

Bonus Pays and Supplemental Wages

Year-End Procedures Anytime Learning Subscription

This package of recorded lessons will be updated for 2012 by mid-December. Available for just $99.00
(with promo codeWINTERFUN!) this subscription includes 14 lessons that will guide you through year-
end tasks including:

p Preparation and filing of W2s andW3s

p Preparation and filing of forms 1099-MISC, 1099-INT, and 1098

p Preparation and filing of Canadian forms T-4 and T5018

p Making prior-year adjustments to General Ledger

p Downloading and Updating Taxes

Registration for this subscription gives anyone in your company access to these lessons for a full year.
Download the PDF for complete descriptions of these lessons.

Do you prefer a blended approach, with both in-person and recorded training? Check with your local Sage
business partner or certified consultant to learn about local classroom or on-site training options.

Go to Sage University for additional training opportunities. Questions? Contact the training information
team at 877-724-3285.
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Aatrix Enrollment
If you plan to eFile any of your tax forms, youmust enroll with Aatrix. If you have not already created an
account with Aatrix, you can enroll any time before you begin . You will be prompted to enroll when you
attempt to eFile your forms.

1 Access Aatrix by visiting one of the following websites:

p US companies: https://efile.aatrix.com/

p Canadian companies: https://efileca.aatrix.com/pages/public/publicCAN.aspx

2 Click [Enroll] to create your Aatrix account.

3 Enter the following information for your Aatrix account, and then click [Save Changes].

p The username and password that you want to use

p Sage 300 CRE forAccounting Package

p Your contact information

p Your company EIN

p Your company address

TIP: If you want to receive automatic reminders of important events on your mobile device, add your
mobile information and select theClick here to accept SMS/Text alerts from Aatrix check box.

4 Log into Aatrix by entering your password and clicking [Continue].

5 Select your security question and image, and then click [Continue].

6 Read the enrollment information, and then click [Continue].
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7 On theHome page of your account page, click theCompanies tab.

8 If you plan to file reports in addition toW-2 and 1099 forms, print the authorization form:

a Click [print eFile authorization form].

b Print the PDF.

c Verify that your company and contact information is correct.

d Sign and date the form.

e Fax the Aatrix eFile Authorization Form to Aatrix.

9 Select the states where you need to file tax forms:

a Click [update filing states].

b Select the check box before each state where your company files taxes.

c Click [Save Changes].

If desired, make any other changes on this or the other tabs.

When finished, click [Log Out].

Remember to sign and fax your Aatrix eFile Authorization Form to Aatrix at 701-772-2105.

After your Aatrix enrollment is complete, you can select the option to eFile any of your completed forms
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Forms Update
Youmay receive a prompt to update tax forms when you open the eFile and Reportingwindow from
Payroll, Accounts Payable, or Property Management. To ensure you are always in compliance with the
latest federal or state mandated changes, select [Automatic Update].

NOTE: Youmay need tomanually adjust some settings in third-party firewalls to ensure you receive
the Aatrix form updates. For additional information, refer to Knowledgebase article KB1377: How do I
configuremy Firewall or Proxy Server so I can download and install eFile and Reporting Updates?

Aatrix provides updates on the 20th of eachmonth associated with the end of a quarter. For example, for
the first quarter of the year, Aatrix will ask to update on the 20th of March.

Aatrix continually updates all forms with any changes such as calculations, rates, or filing dates tomeet
compliance standards. If you have expired forms or if an updated version of Aatrix is available, you will
receive a prompt to perform an update when you open Aatrix.

To perform the update:

1 In the Forms Updatewindow, select one of the following options:

p If your computer is connected to the internet, click [Automatic Update].

p If your computer is not connected to the internet, click [Download Update] to display instructions
about downloading the updated forms to a computer with internet access and then transfer them to
the computer where your software is installed.

p If your service plan has expired, you can click [Continue Expired]. You are still able to retrieve,
review, and print copies of the forms you need for your records but you are not able to file the forms.
An EXPIRED watermark appears on the report printouts and the eFile command is also unavailable.
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2 If you clicked [Automatic Update], Aatrix lists the forms that need to be updated. Click [Next] to begin
the forms update.

3 After Aatrix updates the files, it displays "Update Complete" in theAatrix Update Clientwindow. Click
[Close].
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Chapter 2: Producing Payroll W-2
Forms
In January, your company needs to produce theW-2 forms for employees performing work in the United
States. TheW-2 forms report the taxable wages earned by your employees during the previous calendar
year. Follow the instructions in this chapter to produce theW-2 forms with the Sage 300 Construction and
Real Estate Payroll application, which utilizes Aatrix.

IMPORTANT: If you aremailing employee copies of W-2 forms, they must be postmarked by
January 31. If you have Aatrix mail the copies or electronically file (eFile), we recommend that you
process the forms in Aatrix no later than January 28 because activity on the Aatrix website will be
heavy in the last days of themonth. Refer to to Knowledgebase article KB3861 for information about
state filing deadlines.

Before producing theW-2 forms, all 2012 payroll checks must be posted. Youmay also want to close the
Payroll year, but you can produce theW-2 forms before or after closing the Payroll year.

CAUTION: Youmust install the year-end update and install the 2013 tax updates before processing
the first payroll checks for 2013.

W-2 forms checklist

Task Comments

□ Decide if you want to print or eFile theW-2 forms. See page 11.

□ Calculate the number of W-2 forms, if desired. See page 11.

□ If you plan to print theW-2 forms, order the forms. See page 12.

□ Set up or modify yourW-2 template, such as for 401K deductions.
Aatrix uses these settings to produce yourW-2 forms.

See page 13.

□ Back up the Payroll information, which is stored in a Pervasive
database.

See the 2012 Year-End
Procedures Guide.

□ GenerateW-2 forms for printing or eFiling. See page 15.
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Options for producing the W-2 forms
Sage 300 Construction and Real Estate is integrated with Aatrix software to produce yourW-2 tax forms.
You have the following options for producing theW-2 forms:

n Aatrix electronically files theW-2 forms with federal and state agencies. Aatrix provides the employee
copies online on a secure website.

n Aatrix electronically files theW-2 forms with federal and state agencies. Aatrix prints andmails theW-2
forms to employees.

n Aatrix electronically files theW-2 forms with federal and state agencies. You print the employee copies
andmail them to employees.

n You print all W-2 forms. You thenmail them to the federal government, state agencies, and employees.

NOTE: Youmust electronically file with federal and some state agencies if you have 250 or more
W-2 forms.

For information about Aatrix fees, visit http://partner.aatrix.com/sage300construction.

Determining the number of W-2 forms (optional)
If you plan to print the forms, run through theW-2 wizard in test drivemode to determine the number of
forms needed.

To determine the number of employeeW-2 forms you need if you plan to print:

1 In Payroll, select Tasks > Federal eFile and Reporting.

2 In the Federal eFile and Reportingwindow, select theW-2/W-3 report and select the year or period.

3 Complete the steps in the wizard windows until you see theW-2/1099 Preparerwindow.
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4 From theViewmenu, select theW-2/W-3 Report.
The number of W-2 forms appears in the upper-right corner of the report below Total number of Forms
W-2.

To determine the number of stateW-2 forms you need if you plan to print:

1 In Payroll, select Tasks > Federal eFile and Reporting.

2 In the Federal eFile and Reportingwindow, select theW-2/W-3 report, select the year or period, and
then click [Next].

3 Click [Next] in the wizard windows until you see theW-2 Printing and Filing Optionswindow.

4 Select Other Options and then only select thePrint State W-2s and Reconciliation Forms check
box.

5 Click [Next].

6 Make sure that all states where you are required to submit W-2 forms are selected.

7 Proceed through the wizard until you see images of theW-2 forms. The number of forms for a state is
shown in the top-left corner of the image for that state.

Ordering forms
Order the correct forms to load in your printer. These forms must meet the layout required by the eFiling
and reporting service provided by Aatrix. Refer to Knowledgebase article KB2050 for information about the
forms.

Order your forms from Sage CRE Forms to guarantee compliance with the new requirements. Sage CRE
Forms can be reached at:

Phone: 800-760-7929
Fax: 503-454-1826
Email: sales@sagecreforms.biz
Web: www.sagecreforms.biz
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Creating or modifying your W-2 templates
Tomeet government reporting requirements, you can control the information that prints on theW-2 form.
You canmodify the standardW-2 form already designed for you, or you can create an entirely new one.

NOTE: Formore information about W-2 forms, see "ModifyingW-2 forms" in Payroll Help.

To create or modify aW-2 form:

1 In Payroll, select Tools > Modify Forms > W-2 Forms.

2 Choose or create a form:

p To select an existing form, click [List], select the form, and click [OK].

p To create a new W-2 form, enter a form name and description for the new form.

3 Press TAB to access theControls tab.

4 If appropriate, change theEmployee minimum, which is theminimum amount of taxable withholding
that the employeemust have for theW-2 form to be generated. For example, if this is 0.01, the software
does not generate aW-2 form for an employee with zero taxable withholdings. If this is 0.00, the
software generates aW-2 form for all employees.
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5 Click theAmounts tab. Most of the required information for theW-2 form is automatically filled in for
you in tax boxes 1 through 6. State tax information is automatically transferred to Aatrix.

6 If you need to report additional information, use tax boxes 7 through 14. See the Payroll Help for more
information.

p To add any other pays, deductions, or fringes, select the appropriate tax box, click [Pays],
[Deducts], or [Fringes], select the desired item, and then click [OK].

p To add or change tax information, select the appropriate tax box, click [Formulas], select a formula,
and click [OK].

7 Click [Save] and then click [Close].
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Generating the W-2 forms
This section walks you through the steps to generateW-2 forms in preparation for eFiling or printing your
forms using Aatrix services.

Before you begin
n Back up the Payroll information. See the 2012 Year-End Procedures Guide for instructions.

n If you plan to electronically file your tax forms, youmust enroll with Aatrix. For more information, see
page 6.

n Make any desired changes to theW-2 form templates, as described on page 13. Aatrix uses these
templates to generate theW-2 forms.

TIP: If you do not want to generate forms for employees with zero taxable withholdings, set the
Employee minimum amount to .01 in theModify W-2 Formswindow; see page 13 for more
information.

NOTES:

l Changes youmake in Aatrix are notwritten back to the Sage 300 Construction and Real Estate
Payroll database.

l Since eFiling can take several days and activity on the Aatrix website will be heavy in the last
days of themonth, schedule accordingly.

Special situations in Payroll

For themost commonworkflows, your Payroll data appears automatically in Aatrix. If you have the
following situations, you will need tomake adjustments.

n Multiple Payroll tax IDs: You can link multiple Payroll tax rates to one tax group, as described on
page 16.

n Local tax settings: You can link local taxes to tax descriptions during setup, as described on page 15

n Ohio School Districts: If you generateW-2 forms for the state of Ohio, link eachOhio School District
you need to report in the Link Aatrix Tax Types to PR Tax Rateswindow as described on page 18.

n Multiple local taxes: You can set upmultiple taxes in theState and Local Taxeswindow. See page 23.

n Multiple FEINs: Youmay have two or more Federal Employer Identification Numbers (FEINs) but only
one Payroll master file. See page 21.

n Third-party sick pay: If you have any employees who had federal income tax withheld on third-party sick
pay, select the Third-party sick pay check box in theW-3 Information window (on page 24) and enter
the income tax amount withheld.

n Multiple Payroll master files: You canmergemultiple payroll data files, as described on page 25.

n New Jersey Private Family Leave and Disability Insurance: Because the state of New Jersey has
special reporting requirements, if you generateW-2 forms for the state of New Jersey, ensure you set
up your software tomeet these requirements, as described on page 28.
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Creating a tax group to link tax rates
In some cases, your payroll taxes may not already be associated with their corresponding Aatrix tax
descriptions, such as payroll calculations for local withholding taxes or school district taxes. Also, multiple
tax rates may apply to a locality. To correctly link the taxes, create a new Aatrix tax group and assign the
appropriate payroll taxes:

1 In Payroll, select Tasks > Federal eFile and Reporting.

2 In the Federal eFile and Reportingwindow, click [Link Aatrix Tax Types].

3 In the Link Aatrix Tax Types to PR Tax Rateswindow, click (the Add New button) to create the
tax new group.

4 Enter the following information in the Link Aatrix Tax Types to PR Tax Rateswindow:

a ForGroup ID, type a name (nomore than 20 characters) for the new tax group.

b ForGroup Description, type a description (nomore than 60 characters) for the new Aatrix tax group.

Use this description to help identify the tax group and its purpose. For example, if you combine
Kansas City resident and non-resident taxes, you can type "Kansas City resident and non-resident
taxes" in the description.

c ForState, select the first state containing the tax ID or IDs that you want to assign or group.

The available Aatrix tax codes associated with the state you select appear in the Tax Description
list.

d For Tax Description, select the Aatrix tax description. If it does not appear, you can select Local
Withholding.

e ForEmployer ID, type your employer ID number.
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f W-2 Description displays a description corresponding with your selection in for Tax Description
box (step 6). If you selected Local Withholding for Tax Description, type theW-2 description that
you want to appear on the resultingW-2 form.

g Select the desired subject-to calculationmethod.

l Sum All Subject-to Amounts: Sends Aatrix the sum of the subject-to amounts for all tax IDs in
theSelected Rates list.

For example, if you select New York City Resident withholding (NYCR) and New York City Non-
Resident withholding (NYCN) from theAvailable Rates list, which have subject-to amounts of
$10,000 and $12,000 respectively, the subject-to amount sent to Aatrix for the tax group is $22,
000.

l Use Highest Subject-to Amount: Sends Aatrix the highest subject-to amount for all tax IDs in
theSelected Rates list.

Using the preceding example, the subject-to amount sent to Aatrix for the tax group is $12,000.

h Select one or more tax rates in theAvailable Rates list and click to add them to theSelected
Rates list.

Payroll adds together the tax rates in theSelected Rates list and sends them to Aatrix along with the
subject-to amount. The resulting tax rate, subject-to amount, andW-2 description appear on theW-2
form.

TIP: You can select Display Local Rates orDisplay State Rates to change the items in the
Available Rates list.
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i Click [Save] to save the new tax group.

j If desired, click [Report] to print a report displaying the tax group setup information for your records.

5 Repeat step 4 for each new tax group that you want to create.

NOTE: For Ohio school districts, create a separate tax group for each school district where your
employees live. You select a school district in the Tax Description list, and then select the relevant
rate in theAvailable Rates list andmove it to theSelected Rates list.

6 If desired, you can continue with step 4 in the Federal eFile and Reportingwindow, as described on
page 19.
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Selecting the tax report
When you are ready to generate yourW-2 forms, follow these steps.

1 In Payroll, select Tasks > Federal eFile and Reporting.
If you receive a prompt to update tax forms, select [Automatic Update] to ensure you have the latest
updates so you are in compliance with the latest federal or state mandated changes. For more
information, see page 8.
If your software is set up to usemultiple Payroll master files, you will be prompted to select the one you
want to work with now. (You have the option tomerge Payroll master files in a later step; see page 25.)
If you previously saved a report, the system displays two choices.

l If you want to create a new report, select New report and click [Next].

l If you want to use a saved report, select Saved reports, click [Next], verify your Federal
ID number, click [Open], select the desired report in theOpen Reportwindow, and click [Edit].

2 In the Federal eFile and Reportingwindow, select theW-2/W-3 report and select the year or period.

3 If you need to assign local or state taxes for the states where your company works, click [Link Aatrix
Tax Types] and follow the steps in “Creating a tax group to link tax rates” on page 16.

4 In the Federal eFile and Reportingwindow, click [Next >].

5 In theW-2 Format Selectionwindow, select theW-2 format you want to use for this report and click
[Next >].

NOTE: TheW-2 Format Selectionwindow does not appear if you only have oneW-2 format.
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6 In theEmployees to Processwindow, select the check box before the employees that you want to
include, and then click [Next >].

TIP: To clear all of the check boxes, click [Select None]. To select all of the check boxes, click
[Select All]. To select a range of check boxes, highlight the check boxes and then click one of the
highlighted check boxes; to highlight the rows, you can highlight the first row of the range, and then hold
down SHIFT as you click the last row of the range.

NOTE: If you havemultiple Federal Employer Identification Numbers (FEINs) in the same Payroll
master file, only select the employees that work for the FEIN that you are processing. See page 21.

7 In theGenerate Federal Reportwindow, read the instructions, and then click [Generate].
This opens the AatrixW-2 Setup Wizard. See “Using the Aatrix W-2 SetupWizard” on page 21 for the
next steps.

NOTE: If you have already set up yourW-2 report, you will not see the wizard.
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Using the Aatrix W-2 Setup Wizard
The first time you generate aW-2 report, theW-2 Setup wizard opens to help you set up your report.

1 Select one of the processing options, and then click [Next]. Youmay want to select "test drive" mode to
run through the process first. To process the final forms, select No thanks, start processing my W-
2/W-3s.

NOTE: In test drivemode, no information is saved after you print your forms. Do not use test drive
mode when processing your final W-2 run.

2 Verify yourCompany FEIN (Federal Employer Identification Number), and then click [Next].

TIP: If you need to change your FEIN, in Payroll, select Setup > Taxes > Tax Groups, select Federal
for Tax level, make the correction forEmployer ID, click [Accept], and then click [Close].

NOTE: If you havemore than one FEIN, but only one Payroll Master file, select which employees to
include for each FEIN. Repeat the process in this section for each FEIN you will use to fileW-2 forms.
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3 In theCompany Informationwindow, verify that all information is correct, enter missing information,
and then click [Next]. This information will be included on theW-2 forms.

TIP: Click (the Help button) for detailed information about what to enter in this window.

NOTE: You can open theCompany Informationwindow later if you need tomake changes to your
information at a later time by either:

l Clicking [Setup] in the existing Reports window.

l SelectingEdit > Update Company Information in the Forms Viewer orW-2 grid.

4 In the Tax Preparer Typewindow, select whether you are preparing the report for your company or you
are a third-party, paid tax preparer, and then click [Next >].

NOTE: If you select the second option, a window appears in which you enter your tax preparer TIN and
other information for inclusion on the final form.
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5 In theState & Local Tax Itemswindow, make any necessary changes to the state and local taxes that
need to be reported on theW-2 forms, and then click [Next].

p To change an existing tax item, select it, click [Edit], make the change in the Tax Item window, and
click [OK]. State and local tax accounts are not automatically displayed; youmust enter them
manually.

p To remove a tax item that you do not want to include on theW-2 form, select it and click [Remove].

p To add a tax item, click [Add] in either the state or local area, make selections in the Tax Item
window, and click [OK]. (However, items added this way do not pull any data from Payroll.)

TIP: Click (the Help button) for information about the selections.

6 In theMultiple Payroll Data Fileswindow, select whether you use a single payroll data file or multiple
files, and then click [Next].

NOTE: If you usemultiple files, you will select the data files to merge in a later step (on page 25). The
payroll data is merged for the report but the original data files are not affected by this process.

Chapter 2: Producing Payroll W-2 Forms

2012Government Forms Guide                                                                                                                                                   Page 23



7 In theData Verificationwindow, answer the questions, and then click [Next]. The answers affect what
appears in theW-2/1099 Preparer grid, which you use to verify your data in a later step.

TIP: Click (the Help button) for more detailed information about each question.

8 In theW-3 Informationwindow, make the appropriate selections, and then click [Next].

TIP: Click (the Help button) for more detailed information about what to enter in this window.

9 If you are in test drivemode, click OK in the information window.
You then either see theMultiple Payroll Data Fileswindow, which is described in the following
section, or theVerify Employee Information grid, which is described on page 27.
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Merging multiple Payroll data files
If you selected the option to usemultiple payroll data files (in step 6 on page 23), you now select which
files to merge. If you have a single payroll data file, skip to “Verifying employee information,” on page 27.

NOTE: Copies of your Payroll data aremerged for the report. Your original Sage 300 Construction
and Real Estate data files are not affected by this process.

1 In theMultiple Payroll Data Fileswindow, select whether to merge Payroll data files. This feature is
used for companies or tax preparers who keep separate databases for employees working under the
same FEIN (Federal Employer Identification Number). For example, youmay have separate
departments, divisions, or company names under the same FEIN.

2 Click [Save] (to select the payroll data file you currently have open), enter a name for the data file, and
click [OK].

3 Click [Close] to close theMultiple Payroll Data Fileswindow.

4 Select Tasks > Federal eFile and Reporting, and select another Payroll master file when prompted.

5 Run through the setup wizard using the same information you entered for the first master file.

6 In theMultiple Payroll Data Fileswindow, click [Save] to add the new payroll data file to the list.
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7 Repeat Steps 4, 5, and 6 until you have included all the payroll data files required for processing.

8 In the grid near the bottom of the window, select the check mark before the payroll data files that you
want to include, and then click [Merge] to combine the data files.
You then see theVerify Employee Information grid, which is described in the next section.

NOTE: You can continue to add data files to the list andmerge them at any time. Each time you
merge, a new worksheet is created. If you createmultiple reports, youmust be cautious to use the
correct report when printing or eFiling.

Chapter 2: Producing Payroll W-2 Forms

2012Government Forms Guide                                                                                                                                                   Page 26



Verifying employee information
The grid in theW-2/1099 Preparerwindow displays employee information in rows and columns. The
columns in the grid correspond to the boxes on theW-2 forms.

During each step of the verification process, you can review, make corrections, and add information to the
cells. Missing or incorrect information is indicated with a red cell. The information required at each step is
based on your answers to the questions in theData Verificationwindow (step 7 on page 24)

To add additional columns to the grid, right-click a column head, select Insert, enter the name for the
column and default text, and click [OK]. Click the drop-down list in the column header and select a box
number and description.

Click (the Help button) for a full description of the grid functions.

1 Verify and correct the employee names and addresses that are highlighted.
A red cell in the grid contains an error. Youmust correct the errors before you can continue.

NOTE: Any changes youmake in this grid are notwritten back to your Payroll database. Youmust
also correct the data within Payroll.

After verifying or correcting the employee information, click .
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2 Verify that the information in the right side of the grid is correct, including state wages (Box 16) and
state tax withheld (Box 17).
The state wages are calculated based on your Payroll data. Tomake changes, click in the cell, make
the correction theEdit State Detail recordswindow, and click [OK].

3 If your company does work in New Jersey, youmay need to link the New Jersey Employee data for
New Jersey Private Family Leave and/or Private Disability Leave Insurance amounts, as described in
the next section.

4 After verifying/correcting the employees' state information, click [Next Step].

Linking New Jersey private family leave and disability leave insurance amounts

Employee data for New Jersey Private Family Leave and/or Private Disability Leave Insurance appears in
the grid as an undefined column. Youmust link it toBox 14 in order to display it correctly on theW-2 form.

NOTE: The option to link to NJ private family leave insurance withholding or NJ private disability
withholding only appears if you have NJ selected as a state in the company setup wizard.

1 Click the drop-down arrow on the column header and select Box 14 > NJ Private Family Leave
Insurance or NJ Private Disability Insurance.
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2 When prompted, enter the plan number.
The column then automatically displays as FLI orDI, depending on your selection.

NOTE: After you complete the rest of theW-2 employee grid and generate a form, the information will
display in box 14 of theW-2 forms.

3 After verifying/correcting the employees' state information, click [Next Step].

Selecting filing options and generating the forms
1 In theW-2 Printing and Filing Optionswindow, select the desired printing or eFiling options.

2 Click [Next] and follow the on-screen instructions.
NOTES:

l Some states havemore than oneW-3 reconciliation form and you need to select which ones apply
to your company. If you are not sure which forms apply to your company, check with your state
agency or tax advisor.

l If a state does not appear in the list in this window, that state does not require aW-2 form.
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3 In theReview Datawindow, review the list of the forms that will be generated. If a form is missing, click
[Back] and change your selections. Click [Next] when you are ready to generate the forms.

4 Review each form on your screen. A progress bar displays in the yellow area near the top of the window.

a If any boxes are outlined in red, make corrections.

b Click [Print Copy] to print a copy for your records.

TIP: Formore information on federal form printing requirements, refer to Knowledgebase article
KB2050. If you need to order forms, see page 12 for information.

c Click to go to the next page or next form.

5 After you verify all of the forms, click [Agree] in theVerify Report Complete] window.

6 If you selected to eFile, log onto the secure Aatrix website and follow the on-screen instructions to
complete your transaction in Aatrix.

TIP: If you eFile theW-2 forms, you select a date range for submitting the forms to the government. We
recommend that you select the latest date available (late January) so you have time tomake corrections
to theW-2 forms before they are submitted. Corrections made prior to the form being submitted to the
government are free of charge. However, if you have tomake a change after the forms are submitted,
youmust send corrected forms, as described in the next section. Aatrix will charge you for eFiling the
corrected forms.
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Correcting W-2 forms (creating W-2C forms)
If you already submitted theW-2 forms to the government and need tomake changes, youmust submit
W-2C forms. Aatrix will charge you for eFiling the corrected forms. (Aatrix does not print W-2C forms.)

TIP: If you eFiled but the forms have not yet been submitted to the government, you canmake
corrections in Aatrix without having to fileW-2C forms and without incurring a charge.

1 In Payroll, select Tasks > Federal eFile and Reporting.

2 Select Saved reports, and then click [Next].

3 In theView or Edit Saved Reportswindow, verify or select your Federal ID number, and then click
[Open].

4 In theView or Edit Saved Reportswindow, select theW-2 form that needs to be corrected, and then
click [Edit].

5 Select Correct Completed W-2s, and then click [Next].

6 In theW-2/1099 Preparerwindow, manually enter the correct amounts in the appropriate boxes for
each employee requiring aW-2C form. Changed amounts appear in blue. Only the forms with
corrections will be printed or eFiled.

7 In theCorrection Optionswindow, select Yes for each entity that requires aW2-C form, and then click
[Continue].

8 Follow the prompts to generate theW2-C forms.
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Chapter 3: Quarterly Reporting
You can process the following state and federal Payroll quarterly forms using Aatrix:

l Federal Form 941

l State quarterly forms

Federal Form 941
Aatrix provides the ability to print or electronically file Form 941.

Processing the federal form
1 In Payroll, select Tasks > Federal eFile and Reporting.
If you receive a prompt to update tax forms, select [Automatic Update] to ensure you have the latest
updates so you are in compliance with the latest federal or state mandated changes. For more
information, see page 8.
If you previously saved a report, the system displays two choices.

l If you want to create a new report, select New report and click [Next >].

l If you want to use a saved report, select Saved reports, click [Next >], verify your Federal
ID number, click [Open], select the desired report in theOpen Reportwindow, and click [Edit].

2 In the Federal eFile and Reportingwindow, select the 2012 941/Schedule B/941-V Report for the
current year.

3 Select the appropriate period and year for the form, and then click [Next >].
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4 In theEmployees to Process list, select the check box next to each employee you want included in
the report, clear the check box next to each employee you want excluded from the report, and then click
[Next >].

NOTE: Only the selected employees that have earnings in the quarter are included in the totals for
Form 941. You do not need to clear the check boxes in front of the employees that had no earnings; they
are automatically excluded.

TIP: You can select a range of employees by holding down the SHIFT key as you scroll through the
list. You can alsomakemultiple selections in the list by holding down the CTRL key as youmake your
selections.

5 In theGenerate Federal Reportwindow, read the instructions, and then click [Generate].

6 If this is your first time using the Federal eFile and Reporting Aatrix tasks, follow the steps in the
Company Setup Wizard. See page 22 for more information.

Printing or electronically filing the federal form
After generating your quarterly form, Aatrix guides you through the process for printing or electronically
filing your Form 941. Follow the steps in the yellow-shaded area near the top of the report window

1 In theReview/Edit step, fill in the required fields, which are highlighted in red. You can alsomake
changes to the fields highlighted in blue.

2 After entering the required information, you can click to save the changes or click to
print the form for review.

3 Click .
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4 In theVerify Report Completewindow, either:

p Click [Double Check] to return to the report form.

p Click [Agree] to continue.

5 In theMy Copy step, print a copy of the form for your records by clicking , making selections in
thePrintwindow, and clicking [OK].

NOTE: Do not file this copy; it is the unofficial copy for your records only.

6 Click [Next Step].

7 In the Filing Optionswindow, select your desired filingmethod:

p eFile: Click to electronically file the quarterly report with federal authorities. There is a fee for this
option.

If you have not yet registered with Aatrix, click Forgot your login? to set up an account.

p Print: Click to print the quarterly report if you plan tomail it.

8 Follow the on-screen instructions to print your report or log in to send it electronically.

A copy of the completed form is now accessible in your history. For information on how to access history,
see Knowledgebase article KB361: “How can I view, edit or reprint Aatrix forms I have already generated?”
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State quarterly forms
Aatrix also provides the ability to print or electronically file quarterly reports for all 50 States.

Processing the state forms
1 In Payroll, select Tasks > State eFile and Reporting.
If you receive a prompt to update tax forms, select [Automatic Update] to ensure you have the latest
updates so you are in compliance with the latest federal or state mandated changes. For more
information, see page 8.
If you previously saved a report, the system displays two choices.

l If you want to create a new report, select New report and click [Next].

l If you want to use a saved report, select Saved reports, click [Next], verify your Federal
ID number, click [Open], select the desired report in theOpen Reportwindow, and click [Edit].

2 In the Federal eFile and Reportingwindow, select the state for which you are producing quarterly
reports forState Selection.

3 Select the report you want to generate, the reporting period, and year, and then click [Next >].

4 In theEmployees to Process list, select the check box next to each employee you want included in
the report, clear the check box next to each employee you want excluded from the report, and then click
[Next].

NOTE: Only the selected employees that have earnings in the quarter are included in the totals for the
state quarterly report. You do not need to clear the check boxes in front of the employees that had no
earnings; they are automatically excluded.

TIP: You can select a range of employees by holding down the SHIFT key as you scroll through the
list. You can alsomakemultiple selections in the list by holding down the CTRL key as youmake your
selections.

5 In theGenerate State Reportwindow, read the instructions, and then click [Generate].
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6 If this is your first time using theState eFile and Reporting or Federal eFile and Reporting Aatrix
tasks, follow the steps of theCompany Setup Wizard at the prompt.

Printing or electronically filing the state forms
After processing your quarterly form, Aatrix guides you through the process for printing or electronically
filing your state quarterly report. Follow the steps in the yellow-shaded area near the top of the report
window.

1 In theReview/Edit step, fill in the required fields, which are highlighted in red. You can alsomake
changes to the fields highlighted in blue.

2 After entering the required information, you can click to save the changes or click to
print the form for review.

3 Click .

4 In theVerify Report Completewindow, either:

p Click [Double Check] to return to the report form.

p Click [Agree] to continue.
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5 In theMy Copy step, print a copy of the form for your records by clicking , making selections in
thePrintwindow, and clicking [OK],

NOTE: Do not file this copy; it is the unofficial copy for your records only.

6 Click [Next Step].

7 In the Filing Optionswindow, click the button next to your desired filingmethod:

p eFile: Click to electronically file the quarterly report with state authorities. There is a fee for this
option.

If you have not yet registered with Aatrix, click Forgot your login? to set up an account.

p Print: Click to print the report if you want to mail it.

8 Follow the on-screen instructions to print your report or log in to send it electronically.

A copy of the completed form is now accessible in your history. For information on how to access history,
see Knowledgebase article KB361: “How can I view, edit or reprint Aatrix forms I have already generated?”
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Chapter 4: Producing Accounts
Payable 1099 Forms
In January, your company needs to produce the 1099 forms for certain vendors, such as subcontractors,
located in the United States. The forms show the payments made to the vendors during the previous
calendar year. Follow the instructions in this chapter to produce these forms, which utilizes Aatrix and
information from Accounts Payable.

IMPORTANT: If you aremailing recipient copies of 1099 forms, they must be postmarked by
January 31. If you have Aatrix mail the copies or electronically file (eFile), we recommend that you
process the forms in Aatrix no later than January 28 because activity on the Aatrix website will be
heavy in the last days of themonth. Refer to to Knowledgebase article KB3861 for information about
state filing deadlines.

Before producing the 1099 forms, all 2012 payments to these vendors must be processed.

For information about generating Canadian T5018 forms, see “Chapter 7: Producing T5018 forms
(Canada)” on page 61.

1099 forms checklist

Task Comments

□ Decide if you want to print or eFile the 1099 forms. See page 39.

□ If you plan to print the 1099 forms, order the forms. See page 39.

□ Check your company's tax numbers.

□ Ensure that the correct vendors are set up to receive 1099 forms. See page 39.

□ Finalize the calendar year.

□ View and correct the 1099 totals.

□ Back up your Accounts Payable files.

□ Process the data and generate the 1099 forms. See page 40.
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Options for producing the 1099 forms
Sage 300 Construction and Real Estate is integrated with Aatrix software to produce your 1099 forms. You
have the following options for producing the 1099 forms:

n Aatrix electronically files the 1099 forms with federal and state agencies. Aatrix prints andmails the
1099 forms to recipients.

n Aatrix electronically files the 1099 forms with federal and state agencies. You print the recipient copies
andmail them to recipients.

n You print all 1099 forms. You thenmail them to the federal government, state agencies, and recipients.

NOTE: Youmust electronically file if you have 250 or more 1099 forms.

For information about Aatrix fees, visit http://partner.aatrix.com/sage300construction.

NOTE: If your Federal ID is a non-US number, you cannot electronically file through Aatrix. Contact
Customer Support for information about how to file.

Ordering 1099 forms (optional)
Order the correct forms to load in your printer. These forms must meet the layout required by the eFiling
and reporting service provided by Aatrix. Refer to Knowledgebase article KB2050 for information about the
forms.

Order your forms from Sage CRE Forms to guarantee compliance with the new requirements. Sage CRE
Forms can be reached at:

Phone: 800-760-7929
Fax: 503-454-1826
Email: sales@sagecreforms.biz
Web: www.sagecreforms.biz

Before you begin generating the 1099 forms
n Ensure that all invoices and checks for the reporting year have been posted for the vendors.

n Ensure that vendors whomust receive 1099 forms are properly set up. On the 1099 Settings tab of the
Vendor Setupwindow (accessed by selectingSetup > Vendors), select theVendor Receives a
Form 1099 check box and enter the vendor's Tax ID Number.

n Back up your Accounts Payable files.

n If you plan to electronically file your tax forms, youmust enroll with Aatrix. For more information, see
page 6.

IMPORTANT: For each Federal Employer ID (FEIN), you are allowed to file only once for each 1099
form type.
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If you will be processingmultiple runs for 1099 forms of any type (including DIV, INT, or MISC) using the
same FEIN in Accounts Payable and/or Property Management, be sure to select "Yes, I use multiple
1099 data files for this (EIN)" in the 1099 Setup Wizard. This combines the data files into one form. See
“Merging the data files,” on page 46.

Processing data for the 1099 forms
1 In Accounts Payable, select Tasks > Government eFile and Reporting > Form 1099 (USA).
Youmay receive a prompt to update tax forms when you select this task. To ensure you are always in
compliance with the latest federal or state mandated changes, select [Automatic Update] in the
Update Formswindow. See "Forms Update" for more information. 

2 If you already saved a 1099 report, you can create a new report or you can open a saved report. To open
a saved report:

a In the Form 1099 (USA)window, select the form and Federal ID number, and then click [Open].

b In theOpen Reportwindow, select the report you want to open and click [Edit].

3 In the Form 1099 (USA)window, verify or enter the following items, and then click [Next]:

p 1099 Amounts to Report: Select whether to generate the report by the total paid to vendors or by
fiscal entity. If you select By Fiscal Entity, youmust also select theGL Prefix.

NOTE: This item is visible only if you selectedRetain totals per GL prefix in File > Company
Settings > AP Settings.

p Form: Select which 1099 form to generate. Selecting form 1099-MISC combines vendors which are
set up to report 1099-MISC Non-employee compensation and 1099-MISC Rents.

p Reporting Year: Select the correct year from the drop-down list.

p Minimum Reporting Amount: Type theminimum reporting amount. Only vendors with income that
exceeds this amount will be included on the report.

p Federal ID Number: Type the Federal ID Number (FEIN) you want to use when filing the 1099 form
or accept the prefilled number. The prefilled FEIN is retrieved from the fiscal entity. If your fiscal
entity is set to data folder the FEIN is located inGL: File > Company Settings > GL Settings. If
your fiscal entity is set to GL prefix, the FEIN is located inGL: Setup > Prefix/Base > Prefix A,
Prefix B, or Prefix C > [Fiscal Settings].

If your fiscal entity is set at the data folder, the FEIN is located inGL: File > Company Settings >
GL Settings. If your fiscal entity is set at the GL prefix, the FEIN is located inGL: Setup >
Prefix/Base > Prefix A, Prefix B, or Prefix C > [Fiscal Settings].

p Foreign Entity: Do not select this check box. You cannot generate 1099 forms using Aatrix if you
select Foreign Entity. If your company does not have a US Federal ID Number, contact Sage
Customer Support for information on how to file 1099 forms.
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4 In theVendors to Processwindow, select the check box in front of each vendor that you want to
include on the report, and then click [Next].
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TIP: You can select a range of vendors by holding down the SHIFT key as you scroll through the list.
You can alsomakemultiple selections in the list by holding down the CTRL key as youmake your
selections.

5 In theGenerate Form 1099 (USA)window, click [Generate] to generate the data and open the 1099
Setup Wizard.

Using the 1099 Setup Wizard
NOTE: For information about windows in the 1099 Setup Wizard, click (the help button) to
access the Aatrix help system.

1 In the 1099 Setup Wizard, select whether to test drive the system or generate reports for printing or
eFiling, and then click [Next >]. Youmay find it useful to run through the process in "test drive" mode
before printing your final forms.

2 Verify your Taxpayer Identification Number (TIN),which is the Federal ID Number from the Form 1099
(USA)window, and then click [Next >].
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3 In thePayer Informationwindow, verify that the information is correct, enter any missing information,
and then click [Next >].

NOTE: If you need tomake changes to this information at a later time, you can access thePayer
Informationwindow:

l When you are in the existingReportswindow, click [Setup].

l When you are in the Forms Viewer or 1099 grid, select Edit > Update Company Information.

4 In the Tax Preparer Typewindow, select whether you are preparing the report for your company or you
are a third-party, paid tax preparer, and then click [Next >].

NOTE: If you select the second option, the Third-Party Preparer Informationwindow appears for
you to enter your tax preparer TIN and other information for inclusion on the final report.
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5 In theState & Local Tax Itemswindow, assign the correct tax account number and add all state and
local taxes that need to be reported on your 1099 forms, and then click [Next >]. If you already
completed a federal or state tax form, the items may be already filled in. Click (the help button) for
more information about the formats.

p Click [Add] to add a new tax item to the state or local grid. Adding state withholding will automatically
add a column for that state in the grid in theW2/1099 Preparerwindow, but you will need tomanually
enter the withholding amounts.

p Click [Edit] to change the tax item selected in the state or local grid.

p Click [Remove] to delete the tax item selected in the state or local grid so it is not included on the
1099 forms.
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6 In theMultiple 1099 Data Fileswindow select whether you need tomergemultiple 1099 data files for
this report, and then click [Next >].
Select No if you will file a 1099 form from Accounts Payable only. You can then skip to “Verifying
recipients” on page 48.
Select Yes if:

l Youwill file a 1099-INT with data from Property Management as well as Accounts Payable.

l Youwant to mergemultiple Accounts Payable data files.

Continue with the steps in “Merging the data files,” on page 46.
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Merging the data files
If you selected the option to usemultiple 1099 data files (in Step 6 on page 45), you now select which files
to merge. If you have a single 1099 data file, skip to “Verifying recipients” on page 48.

NOTE: Copies of your accounting data aremerged for the report. Your original Sage 300
Construction and Real Estate data files are not affected by this process.

1 In theMultiple 1099 Data Fileswindow, click [Save] to add the current data file to the list.

2 In theSave 1099 Data Filewindow, enter a name for this file, and then click [OK].

Chapter 4: Producing Accounts Payable 1099 Forms

2012Government Forms Guide                                                                                                                                                   Page 46



The file is listed in the grid near the bottom of theMultiple 1099 Data Fileswindow.

3 If you need to add additional files to bemerged:

a Click [Close] to exit theMultiple 1099 Data Fileswindow.

b To add another Accounts Payable data file for this form, repeat the steps to process the data and use
the 1099 Setup Wizard (starting on page 40).

c To add a Property Management data file for this form, follow the steps to process the data and use the
1099 Setup Wizard (starting on page 51).

4 If the grid near the bottom of theMultiple 1099 Data Fileswindow includes all files that need to be
merged for this form, select the check box before each of the files, and then click [Merge].
The software combines copies of the data and then displays the information in the 1099 Preparer grid
for you to verify.
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Verifying recipients
TheW-2/1099 Preparerwindow displays information in a grid. The columns in the grid correspond to the
boxes on the form. Verify information highlighted for each step. Missing or incorrect information is
indicated with a red cell.

For information about this window, click (the help button) to access the Aatrix help system.

1 Verify or correct the recipients' taxpayer IDs (Recipient TIN), and then click to proceed
through the grid.

NOTE: Any changes youmake in this grid do not correct your accounting data. Youmust correct the
data within Sage 300 Construction and Real Estate for the changes to be permanent.

2 If the recipient's TIN is also their Federal Tax Identification Number (FEIN), select the check box in the
TIN Flag column, and then click [Next Step].

NOTE: The software automatically detects whether the TIN is also the FEIN based on the Recipient's
tax ID number (on the 1099 Settings tab of theVendor Setupwindow).

3 Verify or correct the recipients' names and addresses, and then click [Next Step].

4 Verify or correct the income boxes (such as the amount of rents, interest, or other amounts withheld),
and then click [Next Step].

5 Verify or enter the filing state, and then click [Next Step].
The 1099 Printing and Filing Optionswindow opens.

2012Government Forms Guide                                                                                                                                                   Page 48



Selecting printing and eFiling options
The 1099 Printing and Filing Optionswindow displays your options for eFiling and printing the 1099
forms as well as the associated costs, if any.

1 Select the desired options, and then click [Next >].

2 Follow the on-screen instructions to review and print the forms. Even if you choose to eFile, print copies
of the forms for your office records.

TIP: For information about ordering forms for printing, see page 39.
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Chapter 5: Producing Property
Management 1099-INT Forms
In January, your company may need to produce 1099-INT forms for tenants located in the United States.
The forms show the payments made during the reporting calendar year. Follow the instructions in this
chapter to produce these forms, which utilizes Aatrix and information from Property Management.

IMPORTANT: If you aremailing recipient copies of 1099-INT forms, they must be postmarked by
January 31. If you have Aatrix mail the copies or electronically file (eFile), we recommend that you
process the forms in Aatrix no later than January 28 because activity on the Aatrix website will be
heavy in the last days of themonth. Refer to to Knowledgebase article KB3861 for information about
state filing deadlines.

Before producing the 1099-INT forms, all 2012 interest payments to these tenants must be processed.

1099 forms checklist

Task Comments

□ Decide if you want to print or eFile the forms. See page 50.

□ If you plan to print the forms, order the forms. See page 50.

□ Check your company's tax numbers.

□ Finalize the calendar year.

□ Back up your Property Management files.

□ Process the data and generate the forms. See page 51.
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Before you begin generating the 1099-INT forms
n Ensure that all interest for the reporting year has been paid.

n Back up your Property Management files.

IMPORTANT: For each Federal Employer ID (FEIN), you are allowed to file only once for each 1099
form type.

If you will be processingmultiple runs for 1099-INT forms using the same FEIN in Accounts Payable
and/or Property Management, be sure to select "Yes, I use multiple 1099 data files for this (EIN)" in
the 1099 Setup Wizard. This combines the Accounts Payable and Property Management 1099-INT data
files into one form. See “Merging the data files” on page 46 for more information.

NOTE: If your Federal Employer ID is a non-US number, you will not be allowed to proceed with
eFiling 1099 forms through Aatrix.

Processing data for the 1099-INT forms
1 In Property Management, select Tasks > eFile Form 1099.
Youmay receive a prompt to update tax forms when you select this task. To ensure you are always in
compliance with the latest federal or state mandated changes, select [Automatic Update] in the
Update Formswindow. See “Forms Update” on page 8 for more information. 

2 If you already saved a 1099 report, you can create a new report or you can open a saved report. To open
a saved report:

a In the eFile Form 1099window, select the form and Federal ID number, and then click [Open].

b In theOpen Reportwindow, select the report you want to open and click [Edit].

3 In the eFile Form 1099window, if you want to create a new reports, enter the following items, and then
click [Next]:

p Payer Source: Select one of the following sources:

l GL Prefix: Uses the payer information listed in the GL prefix associated with the fiscal entity for
the property. For example, the GL prefix that is listed on the property may be 001-004-00. If the
fiscal entity is 001, the system will use the payer information listed on the 001 prefix.

l Data Folder: Uses the payer information listed with your company in File > Company Settings
> General.

NOTE: This item is not visible if your Property Management fiscal entity is set toData Folder inGL:
File > Company Settings > GL Settings.

p Properties to Process: Select which properties you want to include in this run. You can select
multiple properties as long as they share the same fiscal entity and their period-end date year is the
same.

p Reporting Year: Select the correct year from the drop-down list.
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p Federal ID Number: Type the Federal ID Number (FEIN) you want to use when filing the 1099 or
accept the prefilled number. The prefilled FEIN is retrieved from the fiscal entity. If your fiscal entity is
set to data folder the FEIN is located inGL: File > Company Settings > GL Settings. If your fiscal
entity is set to GL prefix, the FEIN is located inGL: Setup > Prefix/Base > Prefix A, Prefix B, or
Prefix C > [Fiscal Settings].

p Minimum Reporting Amount: Type theminimum reporting amount. Leases with interest that is
equal to or exceeds this amount will be included on the report.

p Foreign Entity: This check box is automatically selected if the Foreign Entity check box is
selected in your fiscal entity. If your fiscal entity is set at the data folder, this check box is located in
GL: Company Settings > GL Settings > [Calendar/ Fiscal Settings]. If your fiscal entity is set at
the GL prefix, the checkbox is located where you set up your fiscal entity inGL: Setup >
Prefix/Base > Prefix A, Prefix B, or Prefix C > [Fiscal Settings].

NOTE: You cannot process 1099 forms using Aatrix if you select Foreign Entity. Contact
Customer Support for information about how to file.

4 In the Leases to Processwindow, select the leases you want to include on this report, and then click
[Next].

5 In theGenerate Form 1099-INTwindow, click [Generate].
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Using the 1099 Setup Wizard

NOTE: For information about windows in the 1099 Setup Wizard, click (the help button) to
access the Aatrix help system.

1 In the 1099 Setup Wizard, select whether to test drive the system or generate reports for printing or
eFiling, and then click [Next]. Youmay find it useful to run through the process in "test drive" mode
before printing your final forms.

NOTE: If you select test drivemode, theWizard does not save the information. Do not use test drive
mode to process your final 1099 run.

2 In the 1099 Setup Wizard, verify your Taxpayer Identification Number (TIN),which is the Federal ID
Number from the Form 1099-INTwindow, and then click [Next].

3 In thePayer Informationwindow, verify that the information is correct, enter any missing information,
and then click [Next].

NOTE: If you need tomake changes to this information at a later time, you can access thePayer
Informationwindow:

p When you are in the existingReportswindow, click [Setup].

p When you are in the Forms Viewer or 1099 grid, select Edit > Update Company Information.

4 In the Tax Preparer Typewindow, select whether you are preparing the report for your company or you
are a third-party, paid tax preparer, and then click [Next].

NOTE: If you select the second option, the Third-Party Preparer Informationwindow appears for
you to enter your tax preparer TIN and other information for inclusion on the final report.

5 In theMultiple 1099 Data Fileswindow select whether you need tomergemultiple 1099 data files for
this report, and then click [Next].
Select No if you will file a 1099 form from Property Management only. You can then proceed to
“Verifying recipients” on page 54.
Select Yes if:

l Youwill file a 1099-INT with data from Accounts Payable as well as Property Management.

l Youwant to mergemultiple Accounts Payable data files.

Continue with the steps in “Merging the data files” on page 46.

NOTE: Copies of your accounting data aremerged for the report. Your original Sage 300
Construction and Real Estate data files are not affected by this process.
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Verifying recipients
TheW-2/1099 Preparerwindow displays information in a grid. The columns in the grid correspond to the
boxes on the form. Verify the highlighted information for each step. Missing or incorrect information is
indicated with a red cell.

For information about this window, click (the help button) to access the Aatrix help system.

1 Verify or correct the recipients' taxpayer IDs, and then click Next Step to proceed through the grid.

NOTE: Any changes youmake in this grid do not correct your accounting data. Youmust correct the
data within Sage 300 Construction and Real Estate for the changes to be permanent.

2 Verify or correct the recipients' names and addresses, and then click Next Step.

3 Verify or correct the amount of interest received, and then click Next Step.

4 Verify or enter the filing state, and then click Next Step.
The 1099 Printing and Filing Optionswindow opens.

Selecting eFiling and printing options
The 1099 Printing and Filing Optionswindow displays your options for eFiling and printing the 1099
forms as well as the associated costs, if any.

1 Select the desired option(s), and then click [Next].

2 Follow the on-screen instructions to review and print the forms. Even if you choose to eFile, print copies
of the forms for your office records.

TIP: For information about ordering forms for printing, see page 39.
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Chapter 6: Producing T4 forms
(Canada)
Follow the instructions in this chapter to generate T4 forms in preparation for eFiling your forms using
Aatrix services.

Before producing these forms, all 2012 payroll cheques must be posted. Youmay also want to close the
Payroll year, but you can produce the forms before or after closing the Payroll year.

Creating or modifying your T4 formats
You can control the information that prints on the T4 form. You canmodify the standard T4 format already
designed for you, or you can create an entirely new one.

NOTE: Formore information about T4 formats, see "Modifying T4 formats" in Payroll Help.

To create or modify a T4 format:

1 In Payroll, select Tools > Modify Forms > T4 Formats.

2 Choose or create a format:

p To select an existing format, click [List], select the format, and click [OK].

p To create a new T4 format, enter a format name and description for the new format.

3 Press TAB to access theControls tab.
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4 If appropriate, change theEmployee minimum, which is theminimum amount of taxable withholding
that the employeemust have for the T4 form to be generated. For example, if this is 0.01, the software
does not generate a T4 form for an employee with zero taxable withholdings. If this is 0.00, the software
generates a T4 form for all employees.

5 Click theAmounts tab. Most of the required information for the T4 form is automatically filled in for you.
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6 If you need to report additional information, use tax boxes 44, 46, 50, and 52. See the Payroll Help for
more information.

p To add any other pays, deductions, or fringes, select the appropriate tax box, click [Pays],
[Deducts], or [Fringes], select the desired item, and then click [OK].

p If needed, use theOther Information Boxes area of this window to enter up to six codes and
amounts that relate to employment commissions, taxable allowances and benefits, deductible
amounts, and other entries. Refer to theEmployers' Guide - Filing the T4 Slip and Summary
(available from the Canada Customs and Revenue Agency) for a list of valid codes and their
descriptions.

7 Click [Save] and then click [Close].

Before you begin processing the T4 forms
n Back up your Payroll information. See the 2012 Year-End Procedures Guide for instructions.

n If you plan to electronically file your tax forms, youmust enroll with Aatrix. For more information, see
page 6.

n Make any desired changes to the T4 formats, as described on page 55. Aatrix uses these formats to
generate the T4 forms.

TIP: If you do not want to generate T4 forms for employees with zero taxable withholdings, set the
Employee minimum amount to .01 in theModify T4 Formatswindow; see page 56 for more
information.

NOTES:

l Changes youmake in Aatrix are notwritten back to the Sage 300 Construction and Real Estate
Payroll database.

l Since eFiling can take up to two days, schedule accordingly.

Processing data for the T4 forms
1 In Payroll, select Tasks > eFile and Reporting.
If you receive a prompt to update tax forms, select [Automatic Update] to ensure you have the latest
updates so you are in compliance with the latest CCRA-mandated changes. For more information, see
page 8.
If you previously saved a report, the system displays two choices.

l If you want to create a new report, select New report and click [Next].

l If you want to use a saved report, select Saved reports, click [Next], verify your Canadian Tax ID
number, click [Open], select the desired report in theOpen Reportwindow, and click [Edit].
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2 In the Tax eFile and Reportingwindow, select the report and select the year or period to generate.

3 The T4 Format Selectionwindow appears next if you havemore than one T4 format set up inPayroll:
Tools > Modify Forms > T4s. Select the T4 format you want to use for this report.

4 In theEmployees to Processwindow, select the check box before the employees that you want to
include, and then click [Next >].

TIP: To clear all of the check boxes, click [Select None]. To select all of the check boxes, click
[Select All]. To select a range of check boxes, highlight the check boxes and then click one of the
highlighted check boxes; to highlight the rows, you can highlight the first row of the range, and then hold
down SHIFT as you click the last row of the range.

5 Click [Generate] to open the T4 Setup Wizard. If you have already set up your T4 report, the wizard
will not appear.
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Using the T4 Setup Wizard
The first time you generate a T4, a wizard opens to help you set up your report.

NOTE: For information about windows in theCanada Setup Wizard, click (the help button) to
access the Aatrix help system.

Repeat the process in this section for each company account number you will use to file T4 forms. If you
havemore than one company account number, but only one Payroll master file, you can repeat this
process multiple times. With each run, change the Employer ID, then begin the eFiling process. Select
which employees to include for each company account number in accordance with step 4 of the preceding
section

1 Verify yourAccount Number, and then click [Next >]. (To change this number, close the Setup
Wizard. In Payroll, select Setup > Taxes > Tax Groups, type the correct number forEmployer ID in
the Tax Group Setupwindow.)

2 TheCompany Informationwindow displays information included on the forms you are filing. Verify
that all information is correct, enter missing information, and then click [Next >].
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3 In theOriginal or Amendedwindow, select Original Return if you have not already filed your T4
forms, and then click [Next >].

4 ThePick Your Processing Optionswindow displays your options for eFiling and printing the T4 forms
as well as the associated costs. Select the desired options, and then click [Next >].

5 In theReview your Action Listwindow, review the list of reports, and then click [Next >].

6 Youwill now see each of the reports displayed in Aatrix. Follow the on-screen instructions to review,
make corrections, and print the forms.

p In theReview/Edit step, fill in the required fields, which are highlighted in red. You can alsomake
changes to the fields highlighted in blue.

p If desired, print a copy of the form by clicking , making selections in thePrintwindow, and
clicking [OK]. Even if you choose to eFile, print copies of the forms for your office records.

When you have completed your review and edits of each page, click .

Click (the Help button) for more information about the windows.
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Chapter 7: Producing T5018 forms
(Canada)
Follow the instructions in this chapter to generate T5018 forms in preparation for eFiling your forms using
Aatrix services.

Before you begin processing the T5018 forms
n Ensure that all invoices and cheques for the reporting year have been posted for the vendors.

n Verify vendors are set up to receive T5018 forms. (This is set on the T5018 Settings tab of theVendor
Setupwindow.)

n Back up your Accounts Payable files. See the 2012 Year-End Procedures Guide for instructions.

n If you plan to electronically file your tax forms, youmust enroll with Aatrix. For more information, see
page 6.

NOTES:

l Changes youmake in Aatrix are notwritten back to the Sage 300 Construction and Real Estate
database.

l Since eFiling can take up to two days, schedule accordingly.

Processing data for the T5018 forms
1 In Accounts Payable, select Tasks > Government eFile and Reporting > Form T5018 (CAN).
Youmay receive a prompt to update tax forms when you select this task. To ensure you are always in
compliance with the latest government-mandated changes, select [Automatic Update] in theUpdate
Formswindow. See "Forms Update" for more information.

2 If you already saved a T5018 report, you can create a new report or you can open a saved report. To
open a saved report:

a In the Form T5018 (CAN)window, select the form and Canadian Tax ID number, and then click
[Open].

b In theOpen Reportwindow, select the report you want to open and click [Edit].
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3 In the Form T5018 (CAN)window, verify or enter the following items, and then click [Next >]:

p T5018 Amounts to Report: Select whether to generate the report by the total paid to vendors or by
fiscal entity. If you select Fiscal Entity, youmust also select theGL Prefix.

p Start Date: Select the beginning date of the reporting period. For example, if your reporting period is
the same as the calendar year, select January 1.

p End Date: Select the end date of the reporting period. For example, if your reporting period is the
same as the calendar year, select December 31.

p Minimum Reporting Amount: Type theminimum reporting amount. Only vendors with income that
equals or exceeds this amount will be included on the report.

p Canadian Tax ID: Type the number you want to use when filing the T5018 form. It must be 9 digits,
followed by 2 letters, followed by 4 digits.

p Foreign Entity: Do not select this check box. You cannot generate T5018 forms using Aatrix if you
select Foreign Entity. If your company is a foreign entity, contact Sage Customer Support for
information on how to file the T5018 form.
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4 In theVendors to Processwindow, select the check box in front of each vendor that you want to
include on the report, and then click [Next >].

5 In theGenerate Form T5018 (CAN)window, click [Generate] to generate the data and open the T5018
Setup Wizard

Using the T5018 Canada Setup Wizard
NOTE: For information about windows in theCanada Setup Wizard, click (the help button) to
access the Aatrix help system.

1 Verify yourAccount Number, and then click [Next >]. (To change this number, close the Setup
Wizard. In Accounts Payable, select Tasks > Government eFile and Reporting > Form T5018
(CAN) and type the correct number forCanadian Tax ID in the Form T5018 (CAN)window.)
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2 TheCompany Informationwindow displays information included on the forms you are filing. Verify
that all information is correct. enter missing information, and then click [Next >].

3 In theOriginal or Amendedwindow, select Original Return if you have not already filed your T5018
forms, and then click [Next >].

4 ThePick Your Processing Optionswindow displays your options for eFiling and printing the T5018
forms as well as the associated costs. Select the desired options, and then click [Next >].
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5 TheReview your Action Listwindow displays the reports to be generated. If you want to print this list,
click [Print]. Click [Next >] to continue.

6 Youwill now see each of the reports displayed in Aatrix. Follow the on-screen instructions to review,
make corrections, and print the forms.

p In theReview/Edit step, fill in the required fields, which are highlighted in red. You can alsomake
changes to the fields highlighted in blue.

p If desired, print a copy of the form by clicking , making selections in thePrintwindow, and
clicking [OK]. Even if you choose to eFile, print copies of the forms for your office records.

When you have completed your review and edits of each page, click .

Click (the Help button) for more information about the windows.
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Chapter 8: Producing ROE forms
(Canada)
Follow the instructions in this chapter to generate ROE (Record of Employment) forms. You can either:

n Generate and eFile your forms using Aatrix services.

n Generate the forms within Sage 300 Construction and Real Estate.

NOTE: When aROE form is submitted after 3 p.m. Central time, Aatrix processes it the next day.
Although this still meets Canadian government requirements, the delay may affect some contract
requirements that ROE forms be processed within 24 hours of the employee being laid off. If your
company has this requirement, generate the forms within Sage 300 Construction and Real Estate.

Modifying your ROE forms
Tomodify the ROE forms:

1 In Payroll, select Tools > Modify Forms > ROE Forms.

2 Enter pay IDs where applicable for vacation, holiday, and other monies pays, and for
sick/maternity/parental leave or group wage loss indemnity.

3 Enter current contact and issuer information, and enter any comments to display on the ROE form.

4 Click [OK].

NOTE: Changes made in theModify ROE Formswindow are included when you generate the
ROE form in Tasks > eFile and Reporting. Changes made while generating or eFiling the ROE
form are not written back to Payroll.

Generating and eFiling your ROE forms with Aatrix
To generate and eFile the ROE forms:

1 In Payroll, select Tasks > eFile and Reporting.

2 In the Tax eFile and Reportingwindow, select theROE Record of Employment report.

3 Follow the steps to create the form and eFile it using Aatrix.
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Generating the forms within Sage 300 Construction and
Real Estate
You have the option to select up to six current and/or history Payroll Transaction files from which to pull
data for your ROE forms. For example, youmay havemoved all of your Payroll data for the previous year
to a history transaction file. Until the end of the current year, you will need to be able to print ROE forms
using data from the history file and data from the current file. You will be able to access both files
simultaneously for purposes of printing ROE forms.

ROE forms can be generated for one or multiple employees in a single run. Any information that you enter
in thePrint ROE Forms - Print Selectionwindow or in theROE Forms - Printed Form Options
window will be used for all ROE forms generated during the current run.

To print the ROE forms:

1 In Payroll, select Tasks > Print ROE Forms.

2 Select a Payroll Transaction file, and click [OK]. If you want to enter another transaction file, click
[Yes]. When you are finished entering transaction files, click [No]

3 Enter an ROE date, expected date of recall, payment start date, and amount (if applicable) for this run.

4 If needed, click [Options], change any settings made for the current ROE form run, and click [OK].
These changes will apply to the current ROE form run only and will not be saved.

5 Make any necessary print selections, and click [Start].

6 Review the ROE form.

NOTES:

l If you have rehired an employee whowas laid off, but did not enter aRehire date in theEmployee
Setupwindow (Misc Info tab), the ROE form could report the same earnings twice in error.

l If aPayment Start Date is entered, but Amount is left blank in step 3, the last cheque record is
searched for any Pay IDs entered for Box 19 in theModify ROE Formswindow or in theROE
Forms - Printed Form Optionswindow. If any of these pays exist on the cheque record, the total
amount is printed in Box 19 and divided by the number of weeks in the pay period, andPer Week
is selected as the payment frequency.

l If you are issuingmultiple cheques in a pay period, they should have the same period end dates so
that the correct amounts are reported in boxes 15B and 15C on the ROE form. Refer to federal
documentation regarding how to complete the ROE form for additional information.

TIP: See the online help in Payroll for more information about ROE forms.
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