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Introduction
The 2012 Year-End Procedures Guide is a benefit of your Sage 300 Construction and Real Estate
(formerly Sage Timberline Office) service plan subscription. We encourage you to use this guide as a
helpful tool to manage your company's year-end closing process.

For the 2012 year-end release, we are supporting versions 9.7, 9.8, and 12.1. In order to complete 2012
year-end processing, you will need to upgrade to one of those versions. Please contact your Sage
business partner for assistance with upgrading.

Each year, government agencies establish new reporting requirements that may affect your company’s
year-end reporting. These changes are incorporated into the year-end software release. The 2012 year-end
release will be available for you to download in December. Wewill send a notice when the 2012 year-end
update is available.

Changes for Year-End 2012
n In-product tax forms andmagnetic media are no longer supported.

n The 2012 Year-End software update is required.

n If you use Payroll, the 2013 tax update is required.

n Government reporting is now provided through Aatrix for Sage eFiling and Reporting Services.

Read details of these changes on page 4

Conventions Used in this Document

Named Files

Throughout the procedures used in this guide, default file names are referenced (for example, Current.glt
and History.glt). If you use named files, substitute your named files for the default names.

User Interface

n Information you type into the software is shown in bold font; for example: TypeMiscellaneous in the
box.

n The names of screens, windows, fields, and other features displayed by the software are shown in bold
font.

n The names of buttons you can click are enclosed in brackets with bold font; for example, [OK], [Post].

n Names of keys are shown in capitals; for example, ENTER, TAB. A plus sign (+) between two key
names indicates that you should press both keys at the same time; for example, SHIFT + TAB.
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n Names that are variable or are specific to your installation appear in italics and brackets; for example:
[Drive]\\[Server Name]

Symbols

NOTE: This symbol is used when presenting information that is supplemental to the adjacent text.

TIP: This symbol is used when presenting information that is helpful to know when using the
software.

CAUTION: This symbol is used when presenting information that is important because it can help
you avoid a costly or time-consuming error.

IMPORTANT: This symbol is used when presenting information that is critical to understand or that
requires you to take some action.

Menu Paths

In this document, menu paths show you the steps required to start a task. Menu paths appear in bold font
with angle brackets separating eachmenu option; for example:

In Payroll, select Tools > Download Taxes.

To follow this path, open the Payroll application, and from the Toolsmenu, select theDownload Taxes
option.

Getting Help at Year-End

Technical Assistance at Year-End
During year-end, it can be hard to reach a customer support analyst at the Sage Customer Support Call
Center as quickly as you need. We recommend utilizing your software’s in-product Help system or
viewing the product documentation first to answer your technical questions. When you need additional
assistance, please refer to the following chart to best determine what service* and expected response
time works best for you.

2012 Year-End Procedures Guide                                                                                                 Page x

Introduction

http://cdn.na.sage.com/SageMail/zCREDocs/CREDocs.html
http://cdn.na.sage.com/SageMail/zCREDocs/CREDocs.html


If Your
Question
Is:

Our Recommendation
Our Year-End
Expected
Response
Time

How to Reach Us?

A how-to or
step-by-
step instruc-
tion

Sage Knowledgebase

Find answers to your questions
and subscribe to articles.

Available

24/7**

Sage Customer Portal

Log on and click
“Knowledgebase”

A quick
inquiry

Live Chat

Chat online with a customer
support analyst.

Typically less
than 15-20min-
utes

Live Chat

Enter your contact info,
select product name, and
submit Customer Account
ID.

Complex,
but not
urgent

Online Support Request

Submit your questions through a
web form for our call center
support analysts to contact you.

4 hours or less Sage Customer Portal

Log on and click “Cases”

Complex
and/or
urgent

Customer Support Call Center

Work with one of our technical
support analysts over the phone.

Up to 30min-
utes

Call 800-551-8307

*Services offered are available depending on your Sage Service Plan
**Exceptions for scheduled or unscheduledmaintenance

Follow us for up-to-the-minute news
n Follow us on Twitter@SageConstruct

n Like us on Facebook

n Connect with us on LinkedIn

HOURS:
Live Chat:Monday through Friday from 6 am to 3 pm Pacific Time, with the same exceptions as
telephone support (see below).

Online Support Request or Telephone Support:Monday through Friday from 6 am to 5 pm Pacific
Timewith the following exceptions:

n Every Thursday from 2 pm to 3 pm Pacific Time (Customer Support staff meetings)

n Quarterly company meetings

n Standard United States holidays, including those shown in the following table:
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Holiday Date

Christmas Eve Monday, December 24, 2012

Christmas Day Tuesday, December 25, 2012

New Year's Day 2013 Tuesday, January 1, 2013

Upgrading Your Service Plan:
If you would like to add a service plan or upgrade your service plan (such as to add telephone support),
please call 800-858-7098.

Determine Your Software Version
If you need to contact Sage, you should know your software version. To determine which version of the
software you use, in TS-Main, select Help > About TS-Main. An example is shown below.

After you determine which software version is installed, make a note for reference later.
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Get Training to Help with Year-End
Complimentary Year-End Training

The following complimentary year-end lessons are available as a courtesy to you. Click the links below to
view the three lessons:

Government Forms and eFiling with Aatrix

Taxable Fringe Benefits

Bonus Pays and Supplemental Wages

Year-End Procedures Anytime Learning Subscription

This package of recorded lessons will be updated for 2012 by mid-December. Available for just $99.00
(with promo codeWINTERFUN!) this subscription includes 14 lessons that will guide you through year-
end tasks including:

p Preparation and filing of W2s andW3s

p Preparation and filing of forms 1099-MISC, 1099-INT, and 1098

p Preparation and filing of Canadian forms T-4 and T5018

p Making prior-year adjustments to General Ledger

p Downloading and Updating Taxes

Registration for this subscription gives anyone in your company access to these lessons for a full year.
Download the PDF for complete descriptions of these lessons.

Do you prefer a blended approach, with both in-person and recorded training? Check with your local Sage
business partner or certified consultant to learn about local classroom or on-site training options.

Go to Sage University for additional training opportunities. Questions? Contact the training information
team at 877-724-3285.
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Chapter 1: Frequently Asked
Questions
This 2012 Year-End Procedures Guide is designed to help you with your year-end processing. Youmay
save yourself valuable time and a phone call if you check these frequently asked questions in the
application sections of this guide before you contact Customer Support.

General Year-End Questions and Answers
on page 8
1 What's new in Year-End 2012?

2 “I have never closedmy year before. Where do I start?”

3 “What should I know before starting the eFiling process?”

4 Which tax forms should I order?

5 “When will I receive the 2012 year-end update?”

6 “When will I receivemy Payroll tax update for 2013?”

7 “In what order should I closemy applications? ”

8 “My company’s fiscal year does not run on the calendar year. What do I need to do?”

9 “When do I back upmy files?”

Payroll Questions and Answers
on page 13

For answers to Canadian Payroll questions, see the Canadian Supplement.

GENERAL on page 13
1 “What should I know before generating forms with Aatrix?”

2 “What types of W-2s does Sage 300 Construction and Real Estate support?”

3 “How do I calculate the number of W-2s to order?”

4 “How many print runs should I make for theW-2 forms?”

TIMING on page 14
1 “Do I need to download and install the year-end software update before runningW-2s?”

2 “Do I need to close themonth before I close the year in Payroll?”
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3 Will the period-end date of my last payroll affect my W-2s?

4 “Do I have to generateW-2s before I close the year in Payroll?”

5 “Can I process payroll for the new year before generatingW-2s?”

6 “I just downloaded the 2013 tax changes. When should I update them?”

SET UP PAYROLL on page 15
1 “How do I set up bonus pays or supplemental wages to be taxed at a specific rate?”

2 “How do I set up a vehicle reimbursement?”

3 “How do I delete terminated employees from the Payroll master file at the end of the year?”

4 “How can I void and reissue a check from the previous year?”

5 “How do I set up a Third-Party Sick Pay in Payroll?”

SET UP W2s on page 20
1 “How do I mark the Retirement Plan and Third-Party Sick Pay boxes on theW-2?”

2 “How do I add a 401(k) deduction to theW-2?”

3 “How do I suppress printingW-2s for employees with zero YTD taxable?”

4 How do I generateW-2s for employees in states with no state withholding?

5 How do I add the Affordable Care Act information on theW-2?

MULTIPLES on page 21
1 “If I havemultiple localities per state, do I need to set upmultipleW-2 formats?”

2 “I have employees who work in multiple states. How do I generateW-2s?”

3 “How do I report more than two local taxes onW-2s?”

4 “I need to combinemore than one pay, fringe, or deduction in a single box on theW-2. What formula can
I use in theW-2 amount field?”

5 “I have two federal tax IDs but only onemaster file. How can I print two sets of W-2s?”

6 “If I havemultiple Payroll master files, should I move all my employees into one Payroll master file to
generateW-2s?”

2013 PAYROLL TAX UPDATE on page 22
1 I just downloaded the 2013 tax changes. When should I update them?

2 See "When I ran Payroll > Tools > Update Taxes, I got an error message that reads, NEW.PRX not
found. What does it mean?"

3 See "How can I verify that my taxes updated?"
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Accounts Payable Questions and Answers
on page 29

For answers to Canadian Accounts Payable questions, see the Government Forms Guide.

1 “How do I calculate the number of 1099s to order?”

2 “How can I easily print a list of the vendors who need to receive a 1099?”

3 “Why doesn’t my vendor show on the 1099 preparation report or when I generate 1099s?”

4 “I have a vendor who did not have the 1099 check box marked. Can I mark it now to include it onmy
1099 run?”

5 “How do I set up a vendor to receive two different types of 1099 forms?”

6 “How do I verify that my 1099 amount paid for the vendor is correct?”

7 “How does the 1099 amount calculate for an invoice with payments in two different years?”

8 “What do I do if the government cannot verify a vendor with the name and federal ID used on the 1099
report?”

9 “Can I post January 2013 invoices and print 1099s for 2012 later?”

10 “When can I print Accounts Payable checks for 2013?”

11 “My 1099 totals are incorrect.”

12 “How do I edit 1099 amounts for Accounts Payable vendors?”

Property Management Questions and Answers
on page 40
1 “Can I post January 2013 payments and print 1098s and 1099s for 2012 later?”

General Ledger Questions and Answers
on page 54
1 “How do I clear the balance in a suspense account?”

2 “If I close General Ledger, will I still be able to post prior year adjusting entries that my accountant sends
me?”

3 “How do you close the last period of the year?”

4 “What is the Foreign Entity check box?”
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Chapter 2: Preparing for Year-End
Processing and Reporting
This 2012 Year-End Procedures Guide is designed to help you with your year-end processing and
reporting. Please read each section carefully to decide which recommendations and instructions will help
your year-end process run smoothly.

In This Section
p Important Reminders

p Changes for Year-End 2012

p 2012 Year-End Update Required

p Generating Tax Forms

p Printing Tax Forms

p 2013 Payroll Tax Updates

p General FAQ

p Year-End Closing Sequence

Important Reminders

Backing Up
Youmust back up your data and system files before you begin any year-end procedures. You canmake
this complete backup using whatever backup utility you prefer, provided you use external media (for
example, CD-ROM, DVD-ROM). Store this backup off site permanently.

Appendix B lists the file names to back up or copy in each application. Be sure to show file extensions to
ensure proper operation.

CAUTION: Partial backups will not be useful if for any reason you need to restore. A complete back
up is required.

Security
Be sure you set up security for any staff who require access to year-end tasks. throughSecurity
Administration on theDesktop Toolsmenu. If you have had any staff changes, review system security
and file access to verify proper permissions.
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Changes for Year-End 2012

In-Product Tax Forms and Magnetic Media no Longer Supported
Weare retiring tax forms andmagnetic media files generated directly from Sage 300 Construction and
Real Estate in Year-End 2012. In-product federal or state reports andmagnetic media files are not
supported and will no longer be updated. Any format changes made by a state or federal authority may
cause the in-product generated forms or magnetic media files to be rejected and result in late filing.

Government reporting is now provided through Aatrix for Sage eFiling and Reporting Services.

To generate tax forms in 2012:

n Payroll: Tasks > Federal eFile and Reporting

n Accounts Payable: Tasks > Government eFile and Reporting

n Property Management: Tasks > eFile Form 1099
To generate Form 1098 INT, openReports > Forms > 1098 Mortgage Interest.

2012 Year-End Update is Required
The 2012 Year-End software update (available in December) is required if ANY of the following apply to
you:

n You usePayroll to issue checks – In order for the new Medicare tax to calculate correctly, before
processing any 2013 checks, youmust:

n Install the 2012 year-end software update.

AND

n Download and install 2013 Payroll taxes. See “2013 Payroll Tax Updates” on page 8

n You useAccounts Payable to generate Form 1099-MISC, 1099-DIV, or Form 1099-INT – Apply the
year-end software update before generating Form 1099-MISC or Form 1099-INT to ensure your forms
are in compliance.

n You useProperty Management to generate Form 1099-INT – Apply the year-end software update
before generating Form 1099-INT to ensure your forms are in compliance.

The 2012 year-end release is compatible with Sage 300 Construction and Real Estate versions 9.7, 9.8,
and 12.1. If you are not familiar with your operating system, data files, backup procedures, or the software,
contact your Sage Business Partner to arrange for assistance from a certified consultant.
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Generate Government Forms with Aatrix
Government reporting is now provided through Aatrix for Sage eFiling and Reporting Services, which
includes the following advantages:

n Aatrix provides over 250 government forms.

n With Aatrix, you have the ability to electronically file (eFile).

n Federal W-2 form eFiling is free!

n Aatrix guarantees compliance.

Aatrix generates state and federal reports using information extracted from Payroll, Accounts Payable,
and Property Management. After you review and edit W-2s, 1099s, and other forms, you can select to print
andmail the forms yourself, eFile your forms, or have Aatrix print andmail them for you.

To learnmore about generating, printing, and eFiling your government forms with Aatrix, refer to the 2012
Government Forms Guide and to the lessonGovernment Forms and eFiling with Aatrix.

Printing Forms
While you can continue to print and send your government forms with Aatrix, you now have the option to
complete and send your tax forms electronically. Youmay not need or want to continue printing forms.

Learnmore about eFiling and supplyingmy employees with electronic copies of tax forms.

NOTE: Property Management 1098-Mortgage Interest forms are not available through Aatrix. You
can continue generatingmagnetic media in Property Managment for 1098s. “1098–Mortgage Interest
Forms” on page 43.

Which tax forms should I order for Year-End 2012?
The government forms for year-end 2012 have changed. Should you choose to print tax forms, verify that
the forms you order meet the requirements of Aatrix. Order your forms from Sage CRE Forms to guarantee
compliance with the new requirements.

Special Considerations or Warnings

Use the eFile and Reporting tasks in Accounts Payable, Payroll and Property Management to print or eFile
your state and federal government forms.

Effective for 2012 Year-End, in-product federal or state reports andmagnetic media files are not supported
and will no longer be updated.

2012 Year-End Procedures Guide                                                                          Page 6

Chapter 2: Preparing for Year-End Processing and Reporting

https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction/151
https://partner.aatrix.com/index.php/sage300construction/151
https://partner.aatrix.com/index.php/sage300construction/151
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
http://cdn.na.sage.com/sagemail/zCRE121/2012GovtFormsGuide.pdf
http://cdn.na.sage.com/sagemail/zCRE121/2012GovtFormsGuide.pdf
http://cdn.na.sage.com/sagemail/zCRE121/2012GovtFormsGuide.pdf
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
https://partner.aatrix.com/index.php/sage300construction
http://www.sagecreforms.biz/uploads/file/FAQsPDF.pdf
http://www.sagecreforms.biz/uploads/file/FAQsPDF.pdf
http://www.sagecreforms.biz/uploads/file/FAQsPDF.pdf


Form W-2 and W-3

Form
Type

Federal SSA
copy

Federal
W-3 Employer State W-

2/Local Employee

eFileW-
2

Record
Copy**

Record
Copy**

Record
Copy**

Record Copy** Blank Perforated 4
Part***

Printed
W-2

Plain Paper* Plain
Paper*

Record
Copy**

Blank Perforated
4 Part

Blank Perforated 4
Part***

Plain Paper*: The Federal W-2 andW-3may be submitted to the IRS on plain paper with black ink. Refer
to Knowledgebase article KB9464 for more information.

Record Copy**: This form may be printed to blank paper for your records.

W-2 Instructions***: We recommend ordering blank 4 part perforated forms with instructions on the back.
Youmay also print the instructions separately using blank non-perforated paper. Then photocopy the
printed instructions to include with all the EmployeeW-2s you aremailing.

Form 1099

Form type Federal 1099 Federal
1096

Payer and Recip-
ient Instructions*

eFile 1099-
Misc

Record Copy** Record
Copy**

Blank Perf 4 Part w/o
backer

Plain paper

Printed
1099-Misc

Red Pre-
Printed Form

Red Pre-
Printed
Form

Blank Perf 4 Part w/o
backer

Plain paper

eFile1099-
INT

Record Copy** Record
Copy**

Blank Perf 4 Part w/o
backer

Plain paper

Printed
1099-INT

Red Pre-
Printed Form

Red Pre-
Printed
Form

Blank Perf 4 Part w/o
backer

Plain paper

eFile 1099-
DIV

Record Copy** Record
Copy**

Blank Perf 4 Part w/o
backer

Plain paper

Printed
1099-DIV

Red Pre-
Printed Form

Red Pre-
Printed
Form

Blank Perf 4 Part w/o
backer

Plain paper

1099 Instructions*: The instructions are printed on plain paper and distributed with the recipient copies.

Record Copy**: This form may be printed to blank paper for your records.
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For both options you can place orders by calling 800-760-7929 or visiting the Sage CRE Forms web site at
http://www.sagecreforms.com.

TIP: Sage Construction and Real Estate Forms are the only guaranteed forms. If you choose to
order forms from a vendor other than Sage Construction and Real Estate Forms, youmay want to
order a set of sample forms from Sage CRE Forms tomake sure that they are identical to the forms
that you plan to order.

Calculate the Number of W-2s to Order

Calculate the Number of 1099s to Order

2013 Payroll Tax Updates
The 2013 Payroll tax updates are available separately in downloadable form in late December.

IMPORTANT: In order for the new Medicare tax to calculate correctly in 2013, before processing
any 2013 checks, youmust:

n Install the 2012 year-end software update

AND

n Download 2013 Payroll taxes

CAUTION: Do not install 2013 tax updates until after you finish processing payroll for 2012 and are
ready to process your first payroll for 2013.

General Year-End Questions and Answers
1 I have never closed my year before. Where do I start?

Read this guide, and participate in year-end training.

If you need to contact Customer Support, consider using Live Chat. You will normally get your
questions answeredmuch quicker with Live Chat than with a phone call.

2 What should I know before starting the eFiling process?
To learnmore about generating, printing, and eFiling your government forms with Aatrix, refer to the
2012 Government Forms Guide and to the lessonGovernment Forms and eFiling with Aatrix.

3 Which tax forms should I order?
You can print and/or eFile tax forms after generating them in Aatrix. Should you choose to print your
forms, follow the instructions for ordering forms in “Printing Forms” on page 6
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4 When will I receive the 2012 year-end update?
The 2012 year-end update is available as a downloadable file in December. You will receive notification
when the update is availble.

5 When will I receive my Payroll tax update for 2013?
The 2013 tax update is available as a downloadable file in late December. You will receive notification
when the update is availble.

6 In what order should I close my applications?
The order depends on your individual company’s accounting practices. All of Sage 300 Construction and
Real Estate’s applications can be closed independently of one another. However, Payroll is generally
closed first, in order to begin processing payroll for the next year and produceW-2s. This is followed by
Property Management and Accounts Payable so that 1099 forms can be produced and so that the
vendor totals for this year, last year, and next year are accurate. You should reconcile your subledgers
to your General Ledger and close those applications. General Ledger is usually the last application to be
closed. “Year-End Closing Sequence” on page 10 for the sequence of year-end closing steps.

7 My company’s fiscal year does not run on the calendar year. What do I need to do?
For Payroll and Property Management applications, follow the normal year-end procedures described in
this guide for the purpose of government reporting.

In Accounts Payable, select Tasks > Close 1099 Year to close 1099 invoice totals for government
reporting. Do not select theClose Year task, which closes fiscal totals, unless it is also the end of your
fiscal year.

8 When do I back up my files?
Before you download and install the year-end software update, you should create a complete backup of
your data and system files. We recommend that you use third-party backup software and test your
backup by restoring to an empty folder.

We also recommend that you create an annual archive after completing your year-end processing as
well. This archive can be used for restoring data or reporting purposes.

Throughout this guide, you will see warnings advising you to back up files using File Tools. These
backups aremeant to restore files immediately if a process does not finish successfully. They are not
meant to replace your annual backup. When you use File Tools, be sure to show file extensions to
ensure proper operation. See “Backing Up Files” on page 90, “Appendix B” on page 87, and “System
Guidance” in theUser's Guide (openHelp > Documents > Users Guide or click User's Guide).
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Year-End Closing Sequence
The following is a recommended sequence of steps for closing the year. Your actual sequencemay vary,
depending upon your organization’s processes.

December
1 Order tax forms if necessary. page 6

2 Install 2012 Year-End software update. You will receive an email notice with a link to the update.

3 Run and post the final payroll of the year. page 22

4 Reconcile reports andmake corrections.

5 Download the 2013 Payroll tax update. You will receive an email notification to download taxes in late
December.
SeeCaution on page 4

January
Perform year-end procedures in the following order:

1 Payroll - page 11

2 Accounts Payable - page 26

3 Property Management - page 40

4 Accounts Receivable - page 48

5 CashManagement - page 48

6 Contracts - page 49

7 Equipment Cost - page 50

8 Job Cost - page 50

9 Residential Management - page 52

10 ServiceManagement - page 52

January/February
Perform year-end procedures for General Ledger - page 53
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Chapter 3: Payroll
If you will file T4s, see the Canadian Supplement.

In This Section
p Payroll Year-End Checklist

p Payroll Year-EndWorkflow

p Payroll FAQ

p 2013 Tax Update

p December Tasks

p Modify theW2 Form

p Payroll Year-End Closing Procedures

p The First Payroll of the New Year

p January Tasks

p GenerateW-2s

p File Maintenance

Year-End Checklist
This checklist provides a recommended sequence of steps. Your actual sequencemay vary, depending
upon your organization’s processes.

To learnmore about generating, printing, and eFiling your government forms with Aatrix, refer to the 2012
Government Forms Guide and to the lessonGovernment Forms and eFiling with Aatrix.

1. December Tasks, see page 22

_____Order tax forms if necessary.

_____Install the 2012 Year-End software update.

_____Run and post the final payroll for 2012.

_____Reconcile reports andmake corrections.

2. Close the Year, see page 23

_____Decide whether or not you want to retain totals for any other payments, deductions, or fringes.
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_____Run theClose Year task.

_____Download the year 2013 tax file and update taxes.

3. Run the First Payroll of 2013, see page 24

_____Verify that taxes are updated and the year-end date is 2013 prior to running payroll.

NOTE: Ensure your state unemployment insurance tax rates (SUI) are also up-to-date.

4. January Tasks - Prepare for Year End, see page 25

_____Print all management reports.

_____Reconcile Payroll to itself and to General Ledger.

_____Make a backup copy of your entire database if you have not already done so.

5. Generate W-2 Forms, see page 25

_____Print a test run of W-2s on plain paper.

_____GenerateW-2s.

6. Create an Annual Archive

We recommend you back up your entire data base, creating an annual archive after completing your year-
end processing. This archive can be used for restoring data or reporting purposes. For more information on
backing up, see “Appendix B” on page 87. See also the chapter on System Guidance in theUser's Guide.

7. Perform File Maintenance page 25

_____Archive 2012 checks.

_____Move terminated employees.

_____Compact your Payroll master and current transaction files.
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Payroll Year-End Workflow

Common Payroll Questions and Answers

GENERAL
1 What should I know before generating forms with Aatrix?
To learnmore about generating, printing, and eFiling your government forms with Aatrix, refer to the
2012 Government Forms Guide and to the lessonGovernment Forms and eFiling with Aatrix.

2 What types of W-2s does Sage 300 Construction and Real Estate support?
See “Which tax forms should I order for Year-End 2012?” on page 6.

3 How do I calculate the number of W-2s to order?
Employee W-2s

a In Payroll, select Tasks > Federal eFiling and Reporting.

b Select the appropriate form.
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c Complete the wizard screens to advance to theW2/1099 Preparer grid.

d From theViewmenu, selectW-3/W-2 Report.

e The number of forms appears below Total number of Forms W-2.

State Forms

NOTE: This is only required if you will not eFile StateW-2s.

a In Payroll, select Tasks > Federal eFiling and Reporting.

b Select the appropriate form. If offered, test-drive the process for all employees.

c Complete the wizard screens andW-2/1099 Preparer grid to advance to theW-2 Printing and
Filing options.

d Under theOther Options list, select Print State W-2s and Reconciliation Forms only.

e Select all states for which you will submit printedW-2s.

f Proceed through the wizard and total the number of pages that appears in the top left of the window
for each state.

4 How many print runs should I make for the W-2 forms?
Generate once per company. To learnmore about generating, printing, and eFiling your government
forms with Aatrix, refer to the 2012 Government Forms Guide and to the lessonGovernment Forms
and eFiling with Aatrix.

TIMING
1 Do I need to download and install the year-end software update before running W-2s?
Yes. See “Changes for Year-End 2012” on page 5. We recommend you review the year-end software
notice to determine if any of the changes apply to you.

2 Do I need to close the month before I close the year in Payroll?
No. If your current Company folder month is December, select Close Year. The software prevents you
from closing themonth if it is December, since December is the last month of the year.

3 Will the period-end date of my last payroll affect my W-2s?
Payroll totals are always updated by the check date. BecauseW-2s should include only dollars paid
during the year, any checks dated January 2013 or later are not included in your 2012W-2s. For
example, if the period end date is 12/31/2012 but the check date is 1/1/2013, this check amount is not
included in the employee totals for 2012.
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4 Do I have to generate W-2s before I close the year in Payroll?
No. You can generateW-2s after you have closed the year. Select the year and form inPR: Tasks >
Federal eFile and Reporting. Open Help for detailed instructions.

5 Can I process payroll for the new year before generating W-2s?
Payroll can be processed for the new year only if:

p You have already closed the year.

p You have already installed the 2012 year-end software update.

p You have already downloaded and updated Payroll taxes for 2013.

p Once the year is closed, verify that all Payroll amounts aremoved to “Prior Year” columns before
processing new entries. See “The First Payroll of the New Year” on page 24 for more information.

6 I just downloaded the 2013 tax changes. When should I update them?
Select Update Taxes after you complete the last payroll for 2012 but before you process checks for the
first 2013 payroll. Although Update Taxes updates most tax tables, you still may need to change local
tax tables and unemployment rates and limits.

SET UP PAYROLL

1 How do I set up bonus pays or supplemental wages to be taxed at a specific rate?
Supplemental wages are pays included on an employee's check that should be taxed at a flat federal
and state withholding tax rate. For example, youmay want to tax a year-end bonus pay at a flat 25%
federal withholding tax rate. To create supplemental wages for a check:

a InSetup > Pays, enter the pay ID and description. Select Other as thePay type. Select the
Supplemental check box.

b Go toSetup > Taxes > Tax Rates and enter aSupplemental Rate (percentage or formula) for the
appropriate federal and state withholding taxes.

For a thorough description of the process, refer to the Payroll Help topic “About supplemental wages.”

2 How do I set up a vehicle reimbursement?

a Select Setup > Pays.

b Enter aPay ID andDescription for this pay.

c Select Reimbursement as thePay type. The items in the window change to reflect this selection.

d Enter the applicable information for this reimbursement pay.

e Click [Save]; then click [Close].

f Customize this pay for an employee by entering andmodifying it in theEmployee Setup - Pays
window.
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Formore detail, refer to “Setting up reimbursement pays” in Payroll Help.

NOTE: Set up a reimbursement pay for expenses incurred by an employee that are not taxable
wages (for example, mileage reimbursement and gasoline reimbursement). Tax items in thePay
Setupwindow are not available whenReimbursement is the pay type since reimbursement pays
are not taxed

3 How do I delete terminated employees from the Payroll master file at the end of the year?
After you produceW-2s, use Tools > Move > Employees to move terminated employees to a different
master file. See “Chapter 3: Payroll” on page 11 for more information.

4 How can I void and reissue a check from the previous year?
Youmust perform a sequence of steps to void and reissue checks. However, there are several
considerations before voiding and reissuing checks from the previous year:

p If you have already updated taxes for the current year, then taxes have the current year’s rates and
limits.

p When you process a check, the system uses the year-to-date (YTD) totals on themaster file. These
totals are for the current year and help determine when an employeemeets the limit for a tax.

p If the employeemet the limit for a tax in the prior year, the original check may not include this tax.
When you process the reissued check, the tax, taxable, and subject-to-tax amounts may calculate if
the employee has not met the limit in the current year.

p You canmanually zero out the tax amount inEnter Checks, but this does not clear the taxable and
subject-to amounts. The taxable and subject-to amounts accumulate to the prior year taxable and
subject-to master file totals when you post the check to the prior year. This will affect W-2s and state
quarterly reports. You cannot change the taxable or subject-to amounts inEnter Checks.

p Wedo not recommend the use of Audit Setup Activity to correct the taxable and subject-to totals on
themaster file, because this causes themaster file to be out of balance with the transaction file.

p If the tax amounts withheld on the check change, youmay need to print your quarterly and year-end
tax reports again and file amended reports to the local, state, and federal governments. Consult your
tax accountant or tax attorney for information on the tax laws and regulations that apply to your
situation.

p The check stub for the reissued check displays the current year’s YTD totals, not the prior year
totals.

p If you need to void a check for the prior year and reissue it with corrections, the corrections may have
an effect on theW-2 and quarterly report totals.

Perform these steps to void and reissue the check to the prior year:

a Use File Tools to create a backup. See “Backing Up Files” on page 90 for more information.

b If you have closed the General Ledger period for the accounting date of the check, open the period
(General Ledger > Tasks > Open/Close Posting Period).

c Print theCheck Activity with Detail report (Payroll > Reports > Pay Period Processing) to
determine if the limit was met for any of the taxes.

NOTE: If theSOC, SOC_E, FUTA_E, [State ID]SUI_E, or local taxes did not calculate on the original
check, the employeemay havemet or exceeded the limit for that tax.
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d Void the check (Payroll > Tasks).

e InEnter Checks, determine if any tax amounts changed, andmake any necessary adjustments to
tax amounts. For example, if the limit for a tax has beenmet, adjust the tax amount to zero.

f Click [Process].

g Print the check with a check date for the prior year, then post the check.

h From the Toolsmenu, select Recalculate Subject-to. Select Prior year.

i Print W-2s and fourth quarter reports using prior period fields.

5 How do I set up a Third-Party Sick Pay in Payroll?

NOTE: Consult your tax advisor on the effects of third-party sick and disability wages on your
government reports. Youmust manually adjust the 941 Schedule B to include these amounts. If you
cannot enter checks for third-party sick pay and disability wages before you close the year and enter
the new year's payroll, you will need to issue checks for a prior year.

UseOption A to set up third-party sick pay or disability wages when:

p A third-party insurance carrier is responsible for payment of disability wages, withholding and
employeeMedicare (MED), and Social Security (SOC) taxes, but is not responsible for issuing of W-
2 forms at year-end.

p The employer is responsible for the employer portion of MED, SOC, FUTA for the first six months,
and any unemployment (SUI) taxes.

p TheW-2must reflect the employee’s disability wages and FICA withheld.

UseOption B to set up third-party sick pay or disability wages when:

p A third-party insurance carrier is responsible for payment of withholding and the employeeMED and
SOC taxes as well as issuance of aW-2 form to report this information.

p The third-party transfers the employer portion of the SOC andMED tax liability to the employer.

p This is only a liability to the employer and should not be included on the employees existing tax totals.

Option A
a Create a new pay ID, INSUR PAY.

i. From theSetupmenu, select Pays.

ii. Type INSUR PAY, and then press the TAB key.

iii. Type a description, and then press the TAB key.

iv. In thePay type list, select Other.

v. Select the In/Out check box.

vi. In theCalculation method list, select Flat Amount.
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vii. Click [Deduct] and enter the credit account. Use the same general ledger account for
both thePay (expense) and the In/Out deduction (liability).

viii. Click [OK], click [Save], and then click [Close].

b Create a new deduction ID,WASH.

i. From theSetupmenu, select Deducts.

ii. TypeWASH, and then press the TAB key.

iii. Type a description, and then press the TAB key.

iv. Use the same general ledger liability account as the employee FICA taxes.

v. In theDeduction Type list, select Normal.

vi. In theCalculation Method list, select Flat Amount.

vii. Click [Save], and then click [Close].

c Set up the employee as a third-party sick pay recipient.

i. From theSetupmenu, select Employees.

ii. Enter the employee ID of an employee that must report third-party sick pay on their
W-2 form, then press the TAB key twice.

iii. Click theMisc. Info tab.

iv. Select the 3rd party sick check box.

v. Click [Save], and repeat these steps for each employee that must report third-party
sick pay on theirW-2 form.

vi. Click [Close].

d Enter amanual check for the third-party pay amount.

i. From the Tasksmenu, select Enter Checks.

ii. Click [List], select the employee, and click [OK].

iii. Type the period end date, and press the TAB key twice.

iv. Use the INSUR PAY pay ID for the amount of disability wages paid by the insurance
carrier.

v. Click [Process], clear theCheck check box, and then click [OK].

vi. Click [Tax]. Select each tax amount not associated with the check and change it to
$0.00.

vii. Confirm that the calculations for MED and SOC match the amounts the insurance
carrier paid. The employer portion should be the same.

viii. Click [Deduct] and on a new entry line, enter theWASH deduction with a negative
amount equal to the employee’s tax amount. This results in a zero net check.
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ix. Click [Process], clear theCheck check box, and then click [OK]. This is necessary
after you alter the check.

x. Click [Manual] and enter the check number and date in theCheck number and
Check date boxes.

xi. Click [Accept check], and repeat these steps for each employee who receives third-
party sick pay.

xii. Click [Finish].

NOTE: TheCheck date determines which period the check posts to in Payroll.

When you post the check, theWash deduction automatically creates an entry so the employee FICA
portion does not go to General Ledger as a liability. The employer taxes due are the only amounts that
affect General Ledger.

Option B

Create a journal entry in General Ledger to post the liability to General Ledger. However, if you want to
have a record of the tax amounts paid on behalf of an employee in Payroll, complete the steps below:

a Create a new tax ID, INSUR TAX.

i. From theSetupmenu, select Taxes > Tax Rates.

ii. Type INSUR TAX, and then press the TAB key.

iii. Type a description, and then press the TAB key.

iv. Click Federal, click FICA/SDI, and then click No table.

v. Select theEmployer Tax check box.

vi. Enter the expense (debit) and liability (credit) accounts.

vii. Click [Save] and then click [Close].

b Enter amanual check for the third-party pay amount.

i. From the Tasksmenu, select Enter Checks.

ii. Click [List], select the employee, and click [OK].

iii. Type the period end date, and press the TAB key twice.

iv. Click [Tax], then click [Emplr Tax].

v. Enter INSUR TAX with the employer amount of FICA, FUTA, or SUI due. Do not
enter earnings on the check.

vi. Click [Process], clear theCheck check box, and then click [OK].

vii. Click [Manual] and enter the check number and date in theCheck number and
Check Date boxes.
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viii. TheCheck date determines which period the check posts to in Payroll.

ix. Click [Accept check], and repeat these steps for each employee who receives third-
party sick pay.

x. Click [Finish].

When you post the check, the tax liability amount affects General Ledger.

SET UP W2s

1 How do I mark the Retirement Plan and Third-Party Sick Pay boxes on the W-2?

a Select Setup > Employees.

b On theMisc Info tab, select theRetirement plan and 3rd party sick check boxes.

NOTE: You can select these check boxes directly on theW-2 form prior to printing or eFiling.

2 How do I add a 401(k) deduction to the W-2?

a Select Tools > Modify Forms > W-2 Forms.

b Select theW-2 Form.

c On theAmounts tab, place your cursor in one of the amount fields for box 12.

d Click [Deducts].

e Select the 401K Deduction or your deduct ID from theDeduction list.

f To associate theYTD amount in box 12 to aW-2 code, enter a letter in the box 12 code field.

g Click [Save].

h Click [Close].

3 How do I suppress printing W-2s for employees with zero YTD taxable?
Select Tools > Modify Forms > W-2 Forms > Controls and type 0.01 inEmployee minimum.
When you print federal W-2s, theW-2 program looks for FWH YTD taxable, MED YTD taxable, and
SOC YTD taxable greater than or equal to $0.01 (on the employee tax record) to determine whether to
print aW-2 for an employee.

4 How do I generate W-2s for employees in states with no state withholding?
Aatrix automatically generates stateW-2s only for states that require aW-2.

5 How do I add the Affordable Care Act information on the W-2?

a Open Tools > Modify Forms > W2 Forms and select theW-2 form you are using.
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b Click theAmounts tab.

c In the next available line for Box 12, click in the first box and typeDD.

d Click in the next box for the Box 12 line you are using and click the [Deduction], [Fringe] or
[Formula] box as appropriate and select the deduction, fringe or formula you use to track employer
sponsored health coverage and click [OK].

e Click [Save] and [Close].

MULTIPLES

1 If I have multiple localities per state, do I need to set up multiple W-2 formats?
Setting upmultipleW-2 formats is not required. Aatrix will automatically print extraW-2s with the
locality information as required. For more information on how to link local taxes to theW-2, refer to Help
or theGovernment Forms Guide.

2 I have employees who work in multiple states. How do I generate W-2s?
Additional W-2s are automatically generated for employees who work in multiple states. To learnmore
about generating, printing, and eFiling your government forms with Aatrix, refer to the 2012
Government Forms Guide and to the lessonGovernment Forms and eFiling with Aatrix.

3 How do I report more than two local taxes on W-2s?
Additional W-2s are automatically generated for employees who work in multiple locals. To learnmore
about generating, printing, and eFiling your government forms with Aatrix, refer to the 2012
Government Forms Guide and to the lessonGovernment Forms and eFiling with Aatrix.

4 I need to combine more than one pay, fringe, or deduction in a single box on the W-2. What
formula can I use in the W-2 amount field?
The record needed to pull the associated field is denoted in angle brackets (<#>). For example, the field
YTD Pay <Employee Pay > will be found on the employee pay record. See the example below or open
Knowledgebase article KB594498 for detailed information..

NOTE: You can group local taxes inPR: Tasks > Federal eFile and Reporting > [Link Aatrix tax
types]. OpenHelp for detailed instructions.
Lookup YTD earnings:

p LOOKUP(YTD Pay<Employee Pay>, Employee<Employee>, 3, "BONUS") + LOOKUP(YTD Pay,
Employee, 3, "BONUS2")

p "BONUS" and "BONUS2" represent actual pay IDs. The 3 represents the Pay Type (1 = Regular, 2 =
Overtime, 3 = Other, 4 = Reimbursement, 5 = Accrual).
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5 I have two federal tax IDs but only one master file. How can I print two sets of W-2s?

To learnmore about generating, printing, and eFiling your government forms with Aatrix, refer to the 2012
Government Forms Guide and to the lessonGovernment Forms and eFiling with Aatrix.

6 If I have multiple Payroll master files, should I move all my employees into one Payroll
master file to generate W-2s?
See the steps in the Government Forms Guide. To learnmore about generating, printing, and eFiling
your government forms with Aatrix, refer to the 2012 Government Forms Guide and to the lesson
Government Forms and eFiling with Aatrix.

2013 TAX UPDATE

IMPORTANT: Youmust install the 2012 year-end software update in order for theMedicare
Additional Tax to calculate correctly.

1 I just downloaded the 2013 tax changes. When should I update them?
Select Update Taxes after you complete the last payroll for 2012 but before you process checks for the
first 2013 payroll. AlthoughUpdate Taxes updates most tax tables, you still may need to change local
tax tables and unemployment rates and limits.

2 When I ran Payroll > Tools > Update Taxes, I got an error message that reads, NEW.PRX not
found. What does it mean?
This message usually means that you have already selectedUpdate Taxes or you have not yet
downloaded the new tax files. The New.prx file is installed duringDownload Taxes and deleted after
you select Update Taxes.

3 How can I verify that my taxes updated?
To verify that the latest tax rates were installed or updated, select Setup > Taxes > Tax Rates. Enter
the tax ID for one of the taxes for the current tax release. If the Effective date in the Tax Rate Setup
window matches the effective date of the current release, taxes updated correctly. If the effective dates
do not match, review the installation instructions provided in the Payroll Tax Release Notes and repeat
any steps necessary.

Prepare for Payroll Year-End: December Tasks
Perform the standard steps for a normal month-end closing. You should also add the following steps:

1 OrderW-2 forms if necessary. Which tax forms should I order?

2 Install the 2012 Year-End Update. (Available in mid-December.)

3 Run and post the final payroll of the year.

2012 Year-End Procedures Guide                                                                                                 Page 22

Chapter 3: Payroll

http://cdn.na.sage.com/sagemail/zCRE121/2012GovtFormsGuide.pdf
http://cdn.na.sage.com/sagemail/zCRE121/2012GovtFormsGuide.pdf
http://cdn.na.sage.com/sagemail/zCRE121/2012GovtFormsGuide.pdf
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm
http://cdn.na.sage.com/sagemail/zCRE121/2012GovtFormsGuide.pdf
http://cdn.na.sage.com/sagemail/zCRE121/2012GovtFormsGuide.pdf
http://cdn.na.sage.com/sagemail/zCRE121/2012GovtFormsGuide.pdf
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm
http://ftp.sagesoftwareuniversity.com/lms/cre/ATL/S3CRE_Aatrix/Aatrix.htm


NOTE: As an optional step, if you have entered time in Payroll and your pay period extends beyond
the calendar year-end date of 12/31/2012, youmay want to use theGenerate Accrual Entries
command on the Tasksmenu in Payroll. This command creates Billing, Equipment Cost, General
Ledger, and Job Cost accrual entries for the earnings expense portion of time entered. This will give
you a clearer picture of year-end costs. Accrued entries may be a part of your reconciliation process
at year-end, but they do not affect yourW-2 employee totals. In accordance with IRS guidelines,
Payroll files are updated by check date rather than period-end date. For more information, refer to
“Generating Accrual Entries” in Payroll Help.

4 Reconcile reports andmake corrections.

5 Download the 2013 Payroll tax update. (Available in late December.)

Set Up or Modify the W-2 Form Design
Tomeet government reporting requirements, you can control the information that prints on theW-2 form.
You canmodify the standardW-2 form already designed for you, or you can create an entirely new one.

To Set Up a W-2 Form:

1 Select Tools > Modify Forms > W-2 Forms.

2 Enter an ID and description for theW-2 form.

3 Enter aminimum amount of taxable withholding in the Employeeminimum field (up to 4.2 digits). For
example, if you enter 0.01, then the system does not print aW-2 form for any employee with zero
taxable withholdings.

4 Select the appropriate boxes for address print information (optional).

5 Select theAmounts tab to specify the information you wish to appear in boxes 7 through 14.
Most of the required information for theW-2 form is provided for you in boxes 1 through 6. If, however,
you need to report additional information, use boxes 7 through 14 to add any other pays, deductions, or
fringes by clicking [Pays], [Deducts], or [Fringes]. For more information, see Payroll Help.
If you need to add or change tax information, select the appropriate tax item and click [Formulas] to
select a formula.

Payroll Year-End Closing Procedures
NOTE: We recommend you back up your entire database, creating an annual archive before closing
your year. This archive can be used for restoring data or reporting purposes. See “Appendix B” on
page 87 for information on backing up.

1 Decide whether you need to retain year-to-date totals for any pays, fringes, or deductions. For example,
youmay want to retain totals for accrued vacation time or employee loans that have not been paid in full.
When you retain year-to-date totals, the retained amounts become the accumulated totals in the
employee setup for the new Payroll year.
If you want to retain year-to-date totals, verify each pay, deduction, and fringe to see if the setting is
correct forRetain YTD totals at close year. Review the settings as follows:

a From theSetupmenu, select Pays.
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b Click [Next] and verify theRetain YTD totals at close year setting.

c Select or clear theRetain YTD totals at close year check box, as appropriate.

d Press the TAB key twice.

e Select or clear theRetain YTD totals at close year check box.

f Click [Save].

g Click [Next] to review the next pay.

h Click [Close] when finished.

i From theSetupmenu, select Deductions, and repeat steps b–d to review each deduction.

j From theSetupmenu, select Fringes, and repeat steps b–d to review each fringe.

2 Select Tasks > Close Year. This task:

p Reminds you to back up your Payroll master file.

p Clears MTD, QTD, and YTD totals in the Payroll master file.

p Moves employee totals to the prior period fields.

p Changes theCurrent Month field inPayroll Settings to January and changes the year-end date to
2013.

3 Use Tools > Download Taxes to download and update the year 2013 Payroll Tax file before you
process your first payroll for 2013. Remember to select Tools > Update Taxes in Payroll prior to
processing your first payroll for 2013 if you did not update the taxes immediately after you downloaded
them.

The First Payroll of the New Year
You can enter time for the new year, however, do not process your payroll until you have:

n Performed the Close Year task to reset all employee year-to-date accumulators to zero.

n Installed the 2012 year-end software update.

n Downloaded and updated Payroll taxes for 2013.

Update taxes for the new year only when you have:

n Completely finished check processing for the prior year.

n Performed theClose Year task to reset all employee year-to-date accumulators to zero.

Payroll calculations are based on year-to-date totals. Therefore if you did not close the year prior to
processing payroll, your pays, taxes, fringes, and deductions may not calculate correctly. For example, an
employeemay have already met the limit for a tax so it does not calculate.

If you processed payroll without closing the year or updating taxes, you can still perform those two tasks.
Then perform theProcess Payroll command again with the check box Reprocess checks selected.

If you updated taxes too early, then you should restore prior payroll taxes with File Tools.
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Prepare for Payroll Year-End: January Tasks
1 Print all management reports, including Subject-to, Deposit Summary, and so on. Verify that year-to-
date totals are correct.
You can print quarterly reports and forms for the fourth quarter either before or after you close the year.

2 Reconcile Payroll to itself and to General Ledger.

Perform a Test Run in Aatrix
To learnmore about generating, printing, and eFiling your government forms with Aatrix, refer to the 2012
Government Forms Guide and to the lessonGovernment Forms and eFiling with Aatrix.

Generate W-2s
To learnmore about generating, printing, and eFiling your government forms with Aatrix, refer to the 2012
Government Forms Guide and to the lessonGovernment Forms and eFiling with Aatrix.

File Maintenance Procedures

Move Checks and Move Employees
UseMove Checks andMove Employees to archive the past year's checks and terminated employees or
to reduce the amount of the data in your current files. This maintenance routinemakes the regular Payroll
files smaller and faster to process.

See Payroll Archive Procedures in Appendix A for detailed instructions.

CAUTION: If you need to print W-2s for terminated employees, do not move them until you have
printed theW-2s. If you do not use conditions or ranges or if you use a single condition, all employees
will bemoved.

Compacting Files
After you successfully move checks and employees, see “Appendix A ” on page 58 to compact the Payroll
master file and Payroll current transaction file.
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Chapter 4: Accounts Payable
If you will file T5018s, see theGovernment Forms Guide.

The Accounts Payable application has aClose Year command and aClose 1099 Year command. If you
are working on a calendar year, perform both commands at the end of the year. If you are working on a
fiscal year, only theClose 1099 Year command needs to be performed with the final year-end steps.
Perform theClose Year command at the end of your fiscal year.

In This Section
p AP Year-End Checklist

p AP Year-EndWorkflow

p AP Year-End FAQ

p Prepare for Year-End

p Year-End Closing Procedures

p Prepare to Generate 1099s

p Generate 1099s

p File Maintenance Procedures

Year-End Checklist
NOTE: This checklist provides a recommended sequence of steps only. Your actual sequencemay
vary, depending upon your organization’s processes.

1. December Tasks, see page 29

_____Order 1099 forms. Read recommendation on page 6.

_____Install the 2012 year-end software update.

_____Download the 2013 payroll tax update. page 8

2. January - Prepare for Year-End, see page 36

_____Verify the Accounts Payable 1099 year-ending date and fiscal year-ending date inAP Settings.

_____Enter and post all invoices, print or enter manual checks, and print reports for 2012.

_____Reconcile Accounts Payable to itself and to General Ledger.
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_____Make a backup copy of your entire database, if you have not already done so.

_____Decide when to print 1099s, before or after year-end.

3. Prepare to Generate 1099 Forms or T5018s, see page 38

_____Generate the 1099 Preparation report and verify the vendor information is correct.

_____Verify the 1099 amount paid to vendors.

_____Enter and post any adjustments and corrections for 2012.

4. Generate 1099s, see page 39

_____Print a test run of 1099s until the data aligns with the forms correctly.

_____Print a test run of all 1099s on plain paper and review.

_____Print or eFile the final run of 1099s.

5. Create an Annual Archive, see See "Appendix A "

We recommend you back up your entire data base, creating an annual archive after completing your year-
end processing. This archive can be used for restoring data or reporting purposes.

6. Perform File Maintenance Procedures, see page 39

_____Optional - Move checks.

_____Optional - Remove vendors.

_____Compact files.

6. Perform Final Accounts Payable Year-End Closing Steps, see page 37

_____Close 1099 year.

_____Close Accounts Payable year (at the end of your fiscal year only).
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Accounts Payable Year-End Workflow
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Common Accounts Payable Questions and Answers
To learnmore about generating, printing, and eFiling your government forms with Aatrix, refer to the 2012
Government Forms Guide and to the lessonGovernment Forms and eFiling with Aatrix.

1 How do I calculate the number of 1099s to order?

a From the Tasksmenu, select Government eFiling and Reporting > Form 1099 (USA).

b Complete the wizard screens to advance to theW2/1099 Preparer grid.

c From theViewmenu, select 1099 Report.

d The number of forms appears below Total number of forms.

2 How can I easily print a list of the vendors who need to receive a 1099?
You can print the 1099 report to find your 1099 vendor totals. Follow the steps inOption A below if you
want to print one 1099 for each vendor. Follow the steps inOption B if you want to print 1099s for
different General Ledger prefixes.

NOTE: If you want to print 1099s for different General Ledger prefixes, verify theRetain 1099 totals
per GL prefix check box in Accounts Payable settings (File > Company Settings > AP Settings) is
selected. This check box is not retroactive. If the check box was not selected when you originally set up
Accounts Payable, then select the check box andmanually correct your 1099 totals for each prefix.

Option A
Print the 1099 Report for each vendor as follows:

a From the Tasksmenu, select Government eFiling and Reporting > Form 1099 (USA).

b If you receive the prompt to create a new or saved 1099 report, choose New 1099 report and click
[Next].

c On the Form 1099 (USA) select To Vendor under 1099 Amounts to Report.

d Select theReporting Year and theMinimum Reporting Amount and Federal ID Number. Click
[Next].

e Complete the wizard screens to advance to theW2/1099 Preparer grid.

f From theViewmenu, select 1099 Report.

g The vendors and amounts are printed after the first page.

NOTE: You can verify your current 1099 year in Accounts Payable settings (File > Company Settings
> AP Settings). How you enter this condition depends on whether you have closed your 1099 year
when you print your 1099s. For example, if you want to print 1099s for the 2012 calendar year and your
Accounts Payable 1099 year is still in 2012, then you would select 1099 Amt Paid This Yr. If you have
already closed your 1099 year in Accounts Payable and you want to print 1099s for the previous year,
then select 1099 Amt Paid Last Yr.
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Option B
Print the 1099 Report by General Ledger prefix as follows:

a From the Tasksmenu, select Government eFiling and Reporting > Form 1099 (USA).

b If you receive the prompt to create a new or saved 1099 report, chooseNew 1099 report and click
[Next].

c On the Form 1099 (USA) select By Fiscal Entity under 1099 Amounts to Report and choose the
GL Prefix from the dropdown.

d Select theReporting Year and theMinimum Reporting Amount and Federal ID Number. Click
[Next].

e Complete the wizard screens to advance to theW2/1099 Preparer grid.

f From theViewmenu, select 1099 Report.

g The vendors and amounts are printed after the first page.

NOTE: You can verify your current 1099 year in Accounts Payable settings (File > Company Settings
> AP Settings). How you enter this condition depends on whether you have closed your 1099 year
when you print your 1099s. For example, if you want to print 1099s for the 2012 calendar year and your
Accounts Payable 1099 year is still in 2012, then you would select YTD Amt Paid. If you have already
closed your 1099 year in Accounts Payable and you want to print 1099s for the previous year, then
select Last Yr Amt Paid.

3 Why doesn’t my vendor show on the 1099 preparation report or when I generate 1099s?
TheVendor receives a Form 1099 check box is not selected on the vendor setup. To select the check
box:

a Select Setup > Vendors.

b Click the 1099 Settings tab in theVendor Setupwindow.

c Select theVendor receives a Form 1099 check box.
The 1099 amount paid totals are accumulated for each vendor regardless of whether theVendor
receives a Form 1099 check box is selected. If you print 1099s by vendor and you select the check
box before the run, the vendor will be included.
If you print 1099s by prefix, and you select theVendor receives a Form 1099 check box before you
print, the vendor is included as long as theRetain 1099 totals per GL prefix check box in File >
Company Settings > AP Settingswas selected when the checks for the vendor were printed.

4 I have a vendor who did not have the 1099 check box marked. Can I mark it now to include it
on my 1099 run?
Yes. The 1099 amount paid totals are accumulated for each vendor regardless of whether theVendor
receives a Form 1099 check box is selected. Select the check box to include the vendor’s 1099 in the
print run. If you print 1099s by vendor, and you select the check box before the run, the vendor will be
included. If you print 1099s by prefix and you select the check box before the run, the vendor will be
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included as long as theRetain 1099 totals per GL prefix check box in File > Company Settings >
AP Settingswas selected when the checks for the vendor were printed.

5 How do I set up a vendor to receive two different types of 1099 forms?
Only one form type per vendor record is allowed. For a vendor to receivemore than one type of 1099, a
different vendor ID must be set up for each type. For more information, refer to step 3 of “Prepare To
Generate 1099 Forms” on page 38 of this guide.

6 How do I verify that my 1099 amount paid for the vendor is correct?
Youmust download and print a custom 1099 reconciliation report. These custom reports are available
only from the Technical Support Knowledgebase article “How do I verify my 1099 amount paid for a
vendor?” Follow the instructions below to verify and correct your Accounts Payable 1099 totals.

These reports were designed for the Accrual Basis of accounting. If you are using the Cash Basis of
accounting, print either the Paid Invoices Register (Reports > Cash Management > Paid Invoices
Register) or the Paid Invoices by Property report (Reports > Cash Management > Paid Invoices by
Property).
Before selecting a report, consider the following important points to determine which 1099 reconciliation
report you need to download:

p Determine whether or not your 1099 year is correct and up to date.

p Determine whether or not you want to print 1099s for this year or last year depending on your current
Accounts Payable 1099 year ending date.

p Determine whether or not you want to print one 1099 for each vendor, or for each vendor and different
General Ledger fiscal entities. If you are unsure as to whether you need to print 1099s by fiscal entity
or not, contact your certified Sage 300 Construction and Real Estate consultant and your accountant.

p If you want to print 1099s for different fiscal entities, determine which General Ledger prefix
corresponds to your fiscal entity level. You can have up to three different General Ledger prefixes,
and your fiscal entity level can be set to any one of those. Your fiscal entity level can also be set at
the company level.

p Determine what report design you need in accordance with the table below:

NOTE: If you want to print 1099s for different fiscal entities, use the report that corresponds to the
fiscal entity level you want to print 1099s for, not the total number of prefixes you have. For example,
youmay have three different General Ledger prefixes, but if the fiscal entity that you want to print 1099s
for has the fiscal entity level set at the B prefix level, download and use theXX AP 1099 Amt Pd by
Prefix AB Recon report.
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1099Method and Time Period Report to Save and Print

1099s by vendor (for this year) 1099 Amt Paid Reconciliation

1099s by Prefix A (for this year) 1099 Amt Pd by Prefix A Recon (AP)

1099s by Prefix AB (for this year) 1099 Amt Pd by Prefix AB Recon (AP)

1099s by Prefix ABC (for this year) 1099 Amt Pd by Prefix ABC Recon (AP)

1099s by Prefix A (for last year) 1099 Lst Yr Amt Pd by Prefix A Recon (AP)

1099s by Prefix AB (for last year) 1099 Lst Yr Amt Pd by Prefix AB Recon (AP)

1099s by Prefix ABC (for last year) 1099 Lst Yr Amt Pd by Prefix ABC Recon (AP)

a Download and save the appropriate report design from the Knowledgebase article “How do I verify my
1099 amount paid for a vendor?” You will find links to the report designs at the bottom of the article.

b Print the report design and use it to verify and correct your 1099 totals. Refer toOption A for detailed
information on printing theXX AP 1099 Amt Paid Reconciliation report. Refer to Option B for
detailed information on printing any of the other reports.

Option A
Print theXX AP 1099 Amt Paid Reconciliation report to determine the correct 1099 vendor totals for
the current 1099 year as follows:
You can follow the steps below and print theXX AP 1099 Amt Paid Reconciliation to determine 1099
totals for the previous 1099 year instead of the current 1099 year. Enter the appropriate dates in step c
and d. TheMaster 1099 Amount column totals come from the current 1099 year's totals on the vendor
record and will not match the amounts on Invoice 1099 Amount column. However, you can still use
the Invoice 1099 Amount column totals to determine the correct 1099 amounts for the year you specify
in steps c and d.

a Select your report to print it, either from Report Designer or the Accounts PayableReportsmenu as
appropriate.

b Select AP Master and click [OK].

NOTE: Do not select bothAP Master andAP Invoice (history) at the same time when you print the
report. If you havemoved any checks to history in Accounts Payable for the year you print the report for,
youmust print the report twice. Follow all the steps in Option A to print the report and select AP Master
in step b. Then follow all the steps again, but select AP Invoice (history) in step b. Add the amounts in
the Invoice 1099 amount column together for each vendor to determine the correct 1099 total for each
vendor.

c In theStart date box, type the beginning of the calendar year for which you want to verify the 1099
totals. For example, if you want to verify 1099 totals for 2012, type 01012012.
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d In theEnd date box, type the ending of the calendar year for which you want to verify the 1099 totals.
For example, if you want to verify 1099 totals for 2012, type 12312012.

e Do not click [Ranges] or [Conditions].

f Click [Print Preview] to view the report, or click [Start] to print the report to a file or printer.

When you view the report, theMaster 1099 amount column indicates your current 1099 year totals in
Accounts Payable (Setup > Vendors > 1099 Settings). The Invoice 1099 amount column indicates
the correct 1099 total for each vendor based on your actual transactions for theStart date andEnd date
you specified.

If there is a difference, use the Invoice 1099 amount column to correct your 1099 totals.

Option B
Print any of the 1099 reconciliation reports by prefix as follows:

a Select the appropriate report to print it, either from Report Designer or the Accounts PayableReports
menu as appropriate.

b Select AP Master and click [OK].

NOTE: Do not select bothAP Master andAP Invoice (history) at the same time when you print the
report. If you havemoved any checks to history in Accounts Payable for the year you print the report for,
youmust print the report twice. Follow all the steps in Option B to print the report and select AP Master
in step b. Then follow all the steps again, but select AP Invoice (history) in step b. Add the amounts in
theCalculated 1099 Amount Paid (Y) column from both reports together for each vendor to determine
the correct 1099 total for each vendor.

c In theStart Date box, type the beginning of the calendar year for which you want to verify the 1099
totals. For example, if you want to verify 1099 totals for 2012, type 01012012.

d In theEnd Date box, type the ending of the calendar year for which you want to verify the 1099 totals.
For example, if you want to verify 1099 totals for 2012, type 12312012.

e For the 1099_Amt_pd_by_prefix_AB_Recon_(AP).rpt and 1099_Amt_pd_by_prefix_AB_Recon_
(AP).rpt reports, type the description of the requested prefix in the prompt field. You can find the
description in File > Date Folder Settings > Custom Descriptions > [Set Up Sections] on theGL
Account field.

f Do not click [Ranges] or [Conditions].

g Click [Print Preview] to view the report, or click [Start] to print the report to a file or printer.
When you view the report, thePrefix Total YTD 1099 Amount (X) column, or thePrefix Total Last
Year 1099 Amount (X) column, indicate your 1099 prefix total in Accounts Payable for the current or
previous 1099 year as appropriate (Tools >Maintain Prefix Totals). TheCalculated 1099 Amount
Paid (Y) column indicates the correct 1099 total for each prefix and vendor based on your actual
transactions for theStart Date andEnd Date you specified.
If there is a difference, use theCalculated 1099 Amount Paid (Y) column to correct your 1099 prefix
totals.

NOTE: Do not add any ranges or conditions when you print any of the custom 1099 reconciliation
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7 How does the 1099 amount calculate for an invoice with payments in two different years?
The 1099 amount accumulates by the nonexempt amount paid to a vendor during a single year. It does
not accumulate by the amount invoiced. For example, if you enter a vendor invoice for $1,000 in the
current year, print a check for $900 in the current year, and print a second check for $100 in the next
year, the results on the vendor record are:

p The vendor 1099 amount paid for This year on the 1099 Settings tab shows $900.

p The vendor 1099 amount paid forNext year on the 1099 Settings tab shows $100.

p TheAmount purchased for This year on the Totals tab shows $1,000.
The 1099 amount accumulatedmay or may not includemiscellaneous deduction amounts depending on
whether you selected Include Misc Deduction in 1099 totals inAP Settings > Invoice Settings >
Misc Deduction Settings. Youmay have renamed this field inCustom Descriptions. Taxes are not
included in the 1099 amount.

8 What do I do if the government cannot verify a vendor with the name and federal ID used on
the 1099 report?
The government may have a different name for the vendor. Youmay be using the vendor’s DBA name
as the vendor ID. To correct the vendor name:

a Confirm with the vendor the correct name to use for government reporting.

b In Accounts Payable, select Setup > Vendors.

c On the 1099 Settings tab, enter the correct name in theRecipient’s tax ID name.

9 Can I post January 2013 invoices and print 1099s for 2012 later?
Because 1099s are based on payments (for example, checks), not invoices, entering 2013 invoices
does not affect 1099 amounts from 2012.

10 When can I print Accounts Payable checks for 2013?
You do not need to stop processing invoices or printing checks at the end of the year to close the 1099
year. Because Accounts Payable accumulates totals for next year (Setup > Vendors > Totals tab),
you can print AP checks anytime, even if you have not closed the year or 1099 year.

11 My 1099 totals are incorrect.
The 1099 year was not closed at the correct time. When the 1099 year is closed at the wrong time,
current year checks and next year checks combine in theNext Year total. When the 1099 year is
closed, the combined amount in theNext Year total is rolled into the This Year total.
Youmust verify and correct your 1099 totals. See “How do I verify that my 1099 amount paid for the
vendor is correct?” on page 31 for instructions on verifying your 1099 totals. To correct your totals, see
“How do I edit 1099 amounts for Accounts Payable vendors?” on page 35.
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12 How do I edit 1099 amounts for Accounts Payable vendors?

Create a backup of your entire data folder before you change any 1099 totals. ChooseOption A to edit
1099 totals for a vendor if you do not maintain 1099 totals by General Ledger prefix. ChooseOption B to
edit 1099 totals if you domaintain 1099 totals per General Ledger prefix. If you need to add 1099 totals for a
new vendor, first set up the vendor in Accounts Payable (Setup > Vendors), and then edit the new
vendor's 1099 totals as follows:

Option A

Edit 1099 totals for a vendor in theW-2/1099 Preparerwindow.

NOTE: Editing totals for vendors in theW-2/1099 Preparerwindow does not make any changes to
your vendor totals.

a When you are ready to print or eFile your Form 1099s, from the Tasksmenu, select Government
eFiling and Reporting > Form 1099 (USA).

b If you receive the prompt to create a new or saved 1099 report, chooseNew 1099 report and click
[Next].

c Update the totals in theW/2/1099 Preparerwindow.

d Continue through the wizard to generate your Form 1099s.

Option B

Edit 1099 totals for a vendor when youmaintain 1099 totals by General Ledger prefix as follows:

a Turn on Audit setup activity.

b From theSetupmenu, select Vendors.

c Select your vendor, and then click the 1099 Settings tab.

d Verify theVendor receives a Form 1099 check box is selected.

e Repeat steps 3-4 for each vendor with an incorrect 1099 total.

f Click [Save], and then click [Close].

g From the Toolsmenu, selectMaintain Prefix Totals.

h Select a GL prefix and vendor.

i Press ENTER on your keyboard, click [OK] to theMust set Prefix levelmessage, click [Next], and
then press ENTER on your keyboard.

j Click [OK] to themessage that appears.

k In the 1099 amount paid column, enter the correct amounts in theYear-to-date, Last year, andNext
year boxes.

l Click [Save].

m Repeat steps 8-12 to edit the incorrect vendor totals for each prefix.

n Click [Close].

o Turn off Audit setup activity.
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Option C

Edit 1099 totals for a vendor when youmaintain 1099 totals by General Ledger prefix as follows:

a Turn onAudit setup activity.

b From theSetupmenu, select Vendors.

c Select your vendor, and then click the 1099 Settings tab.

d Verify theVendor receives a Form 1099 check box is selected.

e Repeat steps 3-4 for each vendor with an incorrect 1099 total.

f Click [Save], and then click [Close].

g From the Toolsmenu, selectMaintain Prefix Totals.

h Select a GL prefix and vendor.

i Press ENTER on your keyboard, click [OK] to theMust set Prefix levelmessage, click [Next], and
then press ENTER on your keyboard.

j Click [OK] to themessage that appears.

k In the 1099 amount paid column, enter the correct amounts in theYear-to-date, Last year, andNext
year boxes.

l Click [Save].

Prepare for Accounts Payable Year-End
Perform the standard steps for a normal month-end. Even though Accounts Payable does not have a close
month command, you need to complete reconciliation steps based on your cutoff date of 12/31/2012.
These steps should include the following:

1 Be sure to enter all invoices and approve pending invoices for 2012.

2 Select thePost Invoices command and verify that all invoices posted.

3 Enter all manual checks and print computer-generated checks for 2012.

4 Print month-end reports (for example, Open Invoice, Invoice Aging, Check Register) and any other
reports that you print as part of your normal month-end procedures. Also print year-end reports as
needed.

5 Reconcile Accounts Payable to itself then to General Ledger. (General Ledger should be current and
posted.) Use the Reconciliation Tool to reconcile AP to itself. Use the following reports to reconcile to
General Ledger:

p Period End Report for AP Accts.

p Entries by Batch for AP Accts.

p Period End Report for RP Accts.

p Entries by Batch for RP Accts.
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6 Make a backup copy of your Accounts Payable files. For instructions, see “Appendix B” on page 87.

7 We recommend you back up your entire data base, creating an annual archive after completing your
year-end processing. This archive can be used for restoring data or reporting purposes.

8 Decide whether to print 1099 forms before or after you select Close 1099 Year. Your 1099s can be
printed for the current year-end date or the prior year. If you decide to close your 1099 year first, see “File
Maintenance Procedures” on page 39.

Accounts Payable Year-End Closing Procedures
CAUTION: TheClose 1099 Year command does not print a journal. Once you click [Start], the
process begins. Verify that the 1099 year ending date inAP Settings is 12/31/2012 before you
begin. If the 1099 year ending date is 12/31/2013, this process has already been performed. If you
accidentally run close year twice, you will need to restore the information from a backup copy made
before you closed the second time.

1 Select Tasks > Close 1099 Year. The 1099 year is always the calendar year regardless of your
company’s fiscal year. TheClose 1099 Year command:

p Moves the amount in the This Year 1099 Amount Paid field to the Last Year 1099 Amount Paid
field in each vendor record.

p Moves theNext Year 1099 Amount Paid field to the This Year 1099 Amount Paid field in each
vendor record.

p Updates the 1099 Year End Date field in theAP Settingswindow with the new year.

p If you store 1099 totals by prefix, the amount in the 1099 Amount Paid: Year-to-date field moves to
the 1099 Amount Paid: Last Year field, and the 1099 Amount Paid: Next Year field moves to the
1099 Amount Paid: Year-to-date field in each prefix total record. You can view these totals using
Tools > Maintain Prefix Totals.

NOTE: You can perform the Close 1099 Year command at any point during the year-end process.

2 At the end of your fiscal year, close the Accounts Payable year by entering all the invoices for the year
and printing year-end reports. Close the Accounts Payable year using Tasks > Close Year. TheClose
Year command:

p Moves the amounts in the This Year fields to the Last Year fields that appear in theVendor Setup -
Totalswindow for each vendor record.

p Moves theNext Year fields to the This Year fields in the samewindow for each vendor record.

p Updates theYear Ending Date field in theAP Settingswindow with the new year.

NOTE: Do not close the Accounts Payable year at the end of the calendar year unless it is also the end
of you r fiscal year.
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Prepare To Generate 1099 Forms
To learnmore about generating, printing, and eFiling your government forms with Aatrix, refer to the 2012
Government Forms Guide and to the lessonGovernment Forms and eFiling with Aatrix.

Print the 1099 Preparation report and review the vendor information:

1 Select Reports > Miscellaneous > 1099 Preparation to print a report that lists the vendors by form
type.

2 Use the 1099 Preparation report to verify the vendors who will receive a 1099. The report includes each
vendor’s federal tax ID, and each vendor’s address. Two amount columns are printed on this report. The
amounts are those recorded in the Last Year and This Year fields on the 1099 Settings tab of the
Vendor Setup window.

3 If you have a vendor who needs to receive two different types of 1099 forms, youmust set up a different
vendor ID for each type. Set up two different vendor IDs, one for each form. Check the appropriate form
type for each vendor, then split out the 1099 dollars between the vendor IDs. Do this by selecting the
Audit Setup Activity check box under Tools > Options. If you have not closed your 1099 year,
manually adjust the dollar amounts in the This Year 1099 Amount Paid fields between the two vendor
IDs. If you have closed your 1099 year, manually adjust the dollar amounts in the Last Year 1099
Amount Paid fields between the two vendor IDs.

4 If a vendor is not listed on the 1099 Preparation report and should receive a 1099, open theVendor
Setup window and click the 1099 Settings tab. Select theVendor receives a Form 1099 check box.
The 1099 totals are stored automatically for each vendor, which allows you to print a 1099 for a vendor
at any time.

5 If you have tried unsuccessfully for two of the last three years to contact a vendor to obtain its federal
tax ID number, mark theSecond TIN Notice check box on the 1099 Settings tab of theVendor Setup
window. When this check box is selected, the 2nd TIN Not. box on the 1099 form or in themagnetic
media is selected.

6 If you want to report gross dollars paid to a particular vendor in box 14 of the 1099-MISC form, select the
Gross proceeds paid to an attorney check box on the 1099 Settings tab of theVendor Setup window.
If the box is not selected, the gross dollars paid appears in box 7 of the 1099-MISC Form.

7 If a “doing business as” (dba) designation is needed, enter the dba in theRecipient’s tax ID name field.
This field prints above the vendor name on the 1099.
The information in the This Year 1099 amount paid, Last Year 1099 amount paid, andNext Year
1099 amount paid fields in theVendor Setupwindow is based on check dates, not invoice or
accounting dates. You can print checks for the year 2011 without affecting 1099 amounts for 2012
because 1099s are accumulated by check date, regardless of fiscal year or invoice date.

NOTE: If your fiscal year is different from your calendar year, the 1099 year-ending date should be
2012.
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8 If you have a vendor that uses both address lines 1 and 2 on the Vendor Setup window and the total
characters entered in both address lines is 33 or less, the two address lines combine and print as
follows on the 1099 form:
1552 S.W. 199th Ave. Suite 103
Line 1 (1552 S.W. 199th Ave.) and line 2 (Suite 103) contain a total of 30 characters. If the total
characters on both address lines is 34 or higher, Sage 300 Construction and Real Estate prints two
separate address lines.
To print two address lines on the 1099, insert a period (.) at or after the 25th space.

9 Reconcile and verify the 1099 amount paid for your vendors by downloading the appropriate report from
Knowledgebase article “How do I verify the 1099 paid for a vendor?” This article helps you determine
which report you should use based on how you print 1099s - by vendor or by fiscal entity and the fiscal
entity level. For detailed instructions, see “How do I verify that my 1099 amount paid for the vendor is
correct?” on page 31.

Generate 1099s with Aatrix

To learnmore about generating, printing, and eFiling your government forms with Aatrix, refer to the 2012
Government Forms Guide and to the lessonGovernment Forms and eFiling with Aatrix.

File Maintenance Procedures

Move Checks and Remove Vendors
Move Checks lets youmove checks and all related invoice information to a history file. This keeps your
historical checks separate from your current checks. It also decreases the size of your data file and
speeds processing time. After the checks have been transferred to history, they can be used for reporting
purposes; they can no longer be voided or edited.

Remove Vendors allows you to remove vendors that do not have current 1099 totals, current year totals
or based on the criteria that you enter. Vendors are permanently removed. They are not archived.

See Accounts Payable Archive Procedures in Appendix A for detailed instructions.

Compact Files
After you successfully remove vendors andmove checks, see “Appendix A ” on page 58 to compact the
Accounts Payablemaster file and Accounts Payable current transaction file.
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Chapter 5: Property Management
For Year-End 2012, use Tasks > eFile Form 1099 to generate all tax forms except 1098-Mortgage
Interest forms.

1098-Mortgage Interest forms are created usingmagnetic media. See page 43 for detailed instructions.

To learnmore about generating, printing, and eFiling your government forms with Aatrix, refer to the 2012
Government Forms Guide and to the lessonGovernment Forms and eFiling with Aatrix.

In This Section
p PM Year-End Checklist

p PM FAQs

p Advance to a New Year

p Generate 1099-INT Forms

p Generate 1098-Mortgage Interest Forms

p File Maintenance Procedures

Year-End Checklist
NOTE: This checklist provides a recommended sequence of steps only. Your actual sequencemay
vary, depending upon your organization’s processes.

January

_____Advance to a new year, see page 41.

_____Prepare to generate 1099 forms, see page 42.

_____Generate1099–Interest forms, see page 40.

_____Print 1098-Mortgage Interest forms and generatemagnetic media, see page 46. Submit magnetic
media, see page 47.

_____Clear paid items and compact files, see page 47.

Common Property Management Questions and Answers
Can I post January 2013 payments and print 1098s and 1099s for 2012 later?

You can print 1098s and 1099s based on this year’s or last year’s totals.
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Formore information on printing 1099–INT forms from Property Management, see “Chapter 5: Property
Management ” on page 40

For more information on printing 1098–Mortgage Interest forms from Property Management, see:

n “Print 1098–Mortgage Interest Forms” on page 44

n “Print 1098–Mortgage Interest Forms andGenerateMagnetic Media Returns” on page 46

Advance to a New Year
Property Management tracks year-to-date totals based on both the calendar year end and the fiscal year
end specified during property setup. If you operate on a calendar year, the process is triggered when the
period-end date is advanced from December to January when you select Close Current Period. The fiscal
year-end process is triggered when you advance to the new fiscal year.

Data changes that occur during either the calendar or fiscal year-end are built into Close Current Period. In
addition tomonthly changes, which occur during Close Current Period, changes aremade to your Property
Management data when a current period end advances to a new calendar or fiscal year.

Be sure to print the necessary reports you typically print eachmonth before you close the current billing
period and advance to January. As usual, confirm that you have backed up your Property Management
files before you select Close Current Period.

The table below details the data changes that occur during each year-end process. These tasks are
performed in addition to the tasks you perform every period.

Calendar Year-End Fiscal Year-End

Changes theAnnual Interest totals on
the lease deposit fields:

The value in Interest Paid YTD is moved
to Interest Paid Last Year.

The value in Interest Paid Next year is
moved to Interest Paid YTD.

Interest Paid is set to zero.

Changes the totals in theMiscellaneous
Income fields: (Tax fields appear only if
you are tracking taxes.)

The amount stored in Income YTD is
moved to Income Last Year.

Tax YTD is moved to Tax Last Year.

The amount stored in Income Next year is
moved to Income YTD.

Tax Next Year is moved to Tax YTD.

Income Next Year is set to zero.

Tax Next Year is set to zero.
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Calendar Year-End Fiscal Year-End

Deletes oldProperty Calendar Year
Occupancy records, if appropriate, based
on the number of years that you retain
occupancy.

Deletes oldProperty Fiscal Year
Occupancy records, if appropriate, based
on the number of years that you retain
occupancy.

Deletes oldProperty Calendar Year
Accumulator records, if appropriate,
based on the number of years that you
retain each accumulator.

Deletes oldProperty Fiscal Year
Accumulator records, if appropriate,
based on the number of years that you
retain each accumulator.

Deletes oldUnit Calendar Year
Accumulator records, if appropriate,
based on the number of years that you
retain each accumulator.

Deletes oldUnit Fiscal Year
Accumulator records, if appropriate,
based on the number of years that you
retain each accumulator.

Deletes old Lease Calendar Year
Accumulator records, if appropriate,
based on the number of years that you
retain each accumulator.

Deletes old Lease Fiscal Year
Accumulator records, if appropriate,
based on the number of years that you
retain each accumulator.

Deletes old Lease Calendar Year Sales
Volume records, if appropriate, based on
the number of years that you retain sales
volume history.

Deletes old Lease Recovery Expense
Amount records.

Advances fiscal year-end date on the
property.

NOTE: Occupancy records and accumulator records are retained for the number of years you
specify during their respective setup. If you specify zero years, the record totals are retained
indefinitely.

1099–INT Forms
To learnmore about generating, printing, and eFiling your government forms with Aatrix, refer to the 2012
Government Forms Guide and to the lessonGovernment Forms and eFiling with Aatrix.

The federal government may require your company to submit 1099 forms to report interest paid on
deposits.

Before you begin
1 Select Tasks > Deposit Interest > Accrue Interest to accumulate year-to-date interest.

2 Select Tasks > Deposit Interest > Pay Interest to create invoices for payment.
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3 Print the 1099–INT forms on plain paper before you print them on preprinted forms. This lets you review
the information for errors without wasting forms.

4 Make backup copies of your Property Management files and store them as a permanent record off site.
For instructions, see “Appendix B” on page 87. IRS regulations require you to be able to reproduce your
1099 submittal.

5 We recommend you back up your entire data base, creating an annual archive after completing your
year-end processing. This archive can be used for restoring data or reporting purposes.

NOTE: You can print 1099s either before or after you close December because 1099s can be printed
from either Interest Paid Last Year or Interest Paid YTD.

Generate 1099–INT Forms
To generate, print, and eFile 1099 forms for your tenants and the IRS, select Tasks > eFile Form 1099.

To learnmore about generating, printing, and eFiling your government forms with Aatrix, refer to the 2012
Government Forms Guide and to the lessonGovernment Forms and eFiling with Aatrix.

NOTE: If a lease has multiple interest-bearing deposits, the deposit interest will be combined on a
single form. If a tenant has multiple leases with interest-bearing deposits, the tenant will receive one
1099–INT form for each lease. If there are revisions to a lease, a separate form will print for each
revision of that lease.

1098–Mortgage Interest Forms
With the exception of 1098-Mortgage Interest forms, all government forms for Property Management are
generated in Tasks > eFile Form 1099. Continue reading for instructions on how to file 1098-Mortgage
Interest forms.

The federal government may require your company to submit Form 1098–Mortgage Interest Statements to
report mortgage interest received from tenants. The federal government requires you to file 1098 forms on
magnetic media if you issue 250 or more forms. In order for the forms to calculate correctly, make sure you
enter the appropriate information in the following Property Management fields:

n Current interest paid (Setup > Properties > General > Status tab).

n Tax amount (Setup > Properties > Tax tab).

n Unit shares (Setup > Units > General > Class/Address/Rent tab).

n Do not print 1098 form check box is cleared (Tasks > Manage Leases > Change Lease > General
> Miscellaneous tab).

Before you actually begin the printing process, you should perform the following steps:

1 Print the 1098 forms on plain paper before you print them on preprinted forms. This lets you review the
information for errors without wasting forms.

2 Back up your Property Management files and store them as a permanent record off site. For copying
instructions, see “Appendix B” on page 87. IRS regulations require you to be able to reproduce your 1098
submittal.
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Print a Test Run of 1098–Mortgage Interest Forms
To print a test run of 1098–Mortgage Interest statements:

1 Select Reports > Forms > 1098–Mortgage Interest. Follow the wizard.

2 In thePrinter Setup–1098 Mortgage Interestwindow, clearUse printer fonts if it is selected.

3 Use [Ranges]; select at least three leases tomake a test run.

4 If the data prints too high on the form, make another test run. Before you print another test, select [Page
Setup] and increase the topmargin.
If the data prints too low with a zero topmargin, your printer has a top clip region that is too large to print
1098 forms. If the bottom couple of lines from the first page print on the second page and the rest of the
second page is blank, your printer’s bottom clip margin is too large to print 1098 forms. In either
situation, use another compatible printer to print your 1098 forms.

NOTE: Sage 300 Construction and Real Estate supports the use of business-class printers. We
recommend that you use the PCL 5e or later printer driver. Sage 300 Construction and Real Estate no
longer supports continuous-feed printers for year-end processing.

5 Follow steps 1 through 5 andmake as many test runs as necessary until you are satisfied with the
results. Make a note of any changes youmake on the test runs. You will make the same changes for
your live run.

Print 1098–Mortgage Interest Forms
To print 1098–Mortgage Interest forms for your tenants and the IRS:

1 Select Reports > Forms > 1098–Mortgage Interest.
The 1098–Mortgage Interest Forms wizard directs you through the process of setting up information to
print the forms.
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The last window of the wizard summarizes the options you chose. Verify this information. If you need to
make any changes, click [Back] to move to the appropriate window.

2 Click [Finish] to complete the wizard.

3 Select [Ranges] to choose specific leases within the set of properties chosen. To produce printed
1098–Mortgage Interest forms, select Start.

NOTE: Sage 300 Construction and Real Estate no longer support continuous-feed printers for year-
end processing.
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NOTE: If a property has multiple units, one form will print for each unit. Also, if a lease has revisions,
a separate form will print for each revision of the lease.

Print 1098–Mortgage Interest Forms and Generate Magnetic Media
Returns
In addition to printing 1098–Mortgage Interest forms, you can use the 1098–Mortgage Interest Forms
wizard to simultaneously generate amagnetic media file for the IRS. If you want to generatemagnetic
media for the IRS, select theYes, produce magnetic media option in theMagnetic Mediawindow of
the wizard.

After you finish the wizard, you will be prompted to name themagnetic media file. The default file name is
IRSTAX but you can change the name as required.
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If you need to createmore than onemagnetic media file in the same folder (for example, you produce
1099–MISC forms from Accounts Payable and 1098–INT forms from Property Management, or you
produce 1098–MISC forms by prefix), ensure you save eachmagnetic media file with a unique file name
before you produce the next batch of 1098 forms. This is necessary because each time you create a new
magnetic media file, it replaces any magnetic media file currently in the folder with the same name.

Submitting 1098_Mortgage Interest Magnetic Media Files
Submit your magnetic media to the IRS by electronic file upload through their File Information Returns
Electronically (FIRE) system at https://fire.irs.gov/firev1r/. Create an account and log on before uploading
your magnetic media file.

NOTE: The U.S. Federal Government no longer accepts magnetic media submissions on diskette.

File Maintenance Procedures

Clear Paid Items, Move Entries, and Archive Leases
UseClear Paid Items to clear open items that are completely paid andmove all the related entries from
the current transaction file to a history transaction file. Miscellaneous Income, Accumulator Adjustment,
Reference, Vacancy Loss and Straight Line Rent entries are alsomoved. Enter a cutoff date to limit the
entries that are affected. You should only clear paid items that are no longer accessed on a daily basis.

Move Entries allows you tomove transaction records from one history file to another. Transactions are
moved from Current to History through the Clear Paid Items process.

UseArchive Leases to move canceled or historical leases and their related records to archive files within
your live data folder.

For detailed instructions, see Property Management Archiving Procedures in Appendix A.

Compact Files
After you successfully move paid items, useUpgrade Files with the Force File Upgrade check box
selected to compact the Property Management current transaction file. For more information, see
“Appendix A ” on page 58.

NOTE: This process may be lengthy, depending on the size of your files and your system. Please
allow sufficient time to complete this process.

2012 Year-End Procedures Guide                                                                                                 Page 47

Chapter 5: Property Management

https://fire.irs.gov/firev1r/


Chapter 6: Other Applications
In This Section

p Accounts Receivable

p CashManagement

p Contracts

p Equipment Cost

p Job Cost

p Residential Management

p ServiceManagement

Accounts Receivable
For Accounts Receivable, the year-end procedures are listed below:

1 Enter and post all invoices and cash receipts for the year.

2 Print the necessary month-end and year-end reports that are required by your company.

3 Back up your Accounts Receivable files. For copying instructions, see “Appendix B” on page 87.

4 Select Tasks > Close Year. Year-to-date totals will be cleared and next-year totals will appear in year-
to-date. In addition, theYear-End date is changed to the new year in AR Settings.

5 Move paid invoices to a history file with Tools > Move Invoices > Current to History.

NOTE: Tomovemiscellaneous General Ledger and Job Cost cash receipts, or to move transactions
for activities that have been voided and not retained, select theMove unassociated entries check box.
This moves unassociated entries regardless of start date, end date, ranges, or conditions entered.

For detailed instructions, see Accounts Receivable Archiving Procedures in Appendix A.

Cash Management
CashManagement tracks interest received on an annual basis by bank account. Every bank account has
Year to date, Next year to date, and Last year to date interest fields. These fields are found inSetup >
Bank Account on the Interest tab. The accumulation in these fields is controlled by the year-ending date
inCM Settings. To verify that all interest received has been recorded, compare the interest Year to date
field with the year to date interest on your December bank statement.
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To close Cash Management:
1 Back up all your CashManagement files. For copying instructions, see “Appendix B” on page 87.

2 Make any 2012 adjustments through Tasks > Edit Register.

3 Post any checks and files for the year 2012.

4 Verify the current Year ending date inCM Settings. If the year in the date is earlier than 2012, close
the year until your year-end date is correct.

5 Once your December bank statement has been reconciled, select Tasks > Close Year. See
“Reconciling” in CashManagement Help for more information.
TheCurrent year ending date and theNext year ending datewill appear.

6 Click CM Master file has been backed up.

7 Click [OK] to close the year. The system will move the values in the interest fields to the appropriate
period for the new year.

Tools > Move Entries > Register to History is usually done during the year as part of themonthly bank
reconciliation procedure. See “Move, Entries” in CashManagement Help for more information.

NOTE: Once a check has beenmoved to a history file, it cannot be unreconciled or edited.

For detailed instruction see CashManagement Archiving Procedures in Appendix A.

Contracts
Contracts has no official year-end procedures because the data is processed on a contract-to-contract
basis. Youmay want to consider the following steps:

NOTE: Beforemoving contracts, be sure all billings associated with a contract have been posted in
Contracts. After the contract has beenmoved, all unposted transactions for that contract are
rejected.

1 Print the necessary month-end and year-end reports that are required by your company.

2 Back up your Contracts data files. For copying instructions, see “Appendix B” on page 87.

3 Select Task > Post Entries and verify transactions are posted by reviewing the posting journal.

4 Select Tasks > Close Month. If themonth that you are closing is the last month in the fiscal year, the
system clears the year-to-date fields and advances the fiscal year-end date inCN Settings.

5 Change the status of completed contracts toClosed by selecting File > Open Contract and opening a
contract. Click on theGeneral Tab andmove the Status toClosed. Repeat this step for each
completed contract.

6 Move closed contracts to a history file with Tools > Move Closed Contracts > Current to History.

For detailed instructions, see Contracts Archiving Procedure in Appendix A.
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Equipment Cost
Equipment Cost has no official year-end procedures because it is processed on an equipment-by-
equipment basis. Youmay want to consider the following steps:

1 Enter and post all transactions.

2 Print the necessary month-end or year-end reports that are required by your company.

3 Back up your Equipment Cost files. For copying instructions, see “Appendix B” on page 87.

4 Select Tasks > Close Month. When it is the last month of the fiscal year, the year-to-date andmonth-
to-date fields are cleared.

For detailed instructions, see Equipment Cost Archiving Procedure in Appendix A.

Job Cost
Job Cost has no official year-end procedures. Youmay want to consider the following steps.

1 Print the necessary month-end or year-end reports that are required by your company.

2 Back up your Job Cost data files. For copying instructions, see “Appendix B” on page 87.

3 Select Tasks > Close Month. If themonth that you are closing is the 12thmonth in the fiscal year, the
system clears the year-to-date fields and advances the fiscal year-end date in JC Settings.

After closing themonth, youmay consider archiving your Job Cost data. Your options include:

n Moving transactions for closed jobs to a history file in your active data folder andmoving closed jobs to
an archive folder.

n Moving closed jobs and their associated transactions to an archive data folder.

Moving Closed Job Transactions into a History File

After closing themonth, you canmove your transactions into a history file in your active data folder. If you
want to move both your transactions and jobs into an archive folder, skip this section and see “Moving
Transactions and Jobs into an Archive Folder” on page 51.

NOTE: Remember that inquiries will not allow you to look at both current and history files at the
same time. However, reports will allow you to select both current and history files.

1 If you have not already done so, select Setup > Jobs andmark closed jobs with a status of Closed.

2 Select Tools > Move > Transactions > Current to History.
If this is the first time you havemoved transactions to history, you will receive amessage stating that
the JC history file was not found and that it will be created. Click [OK].

3 In thePrint Selectionwindow, select [Ranges] or [Conditions] to avoidmoving all current
transactions to the history file.

CAUTION: Failure to select [Ranges] or [Conditions] will move all transactions to the history file.
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If you select [Ranges], enter a beginning and an ending job number.
If you select [Conditions], click [Index] and select JC Job. Select Status in the Field column, Equal
To in theOperator column, andClosed in theValue column.

4 After youmove the transactions, review the journal to verify that the correct information was moved.

5 Move closed jobs to an archive folder. See “Move Closed Jobs into an Archive Folder” on page 51.

Moving Transactions and Jobs into an Archive Folder

It is recommended that transactions and closed jobs reside in the same folder for reporting purposes.
Therefore, youmay want to move transactions from Current to Current and select the Closed Jobs archive
folder as the destination.

If you do not have an archive folder, create one before youmove transactions. Use theNew Company
command on the Filemenu. Select a new company name for the folder (for example, Closed Jobs) and
keep the other current settings.

1 Perform the following steps tomove transactions associated with closed jobs to the archive folder. If
you aremoving transactions, commitments, and closed jobs, move the transactions first and then
proceed to step 2 tomove closed jobs with the commitments. Youmust move the transactions first so
you can use job status as a condition for moving transactions. If youmove jobs first, job status will not
be available to use as a condition.

a If you have not already done so, select Setup > Jobs andmark closed jobs with a status of Closed.

b Select Tools > Move > Transactions > Current to Current.

c In theDestination File Selectionwindow, double-click the archive folder you want to move the
transactions into and click [Open].

d In the Print Selection window, select [Ranges] or [Conditions] to avoidmoving all current
transactions to the history file.

CAUTION: Failure to select [Ranges] or [Conditions] will move all transactions to the history file.

If you select [Ranges], enter a beginning and an ending job number.

If you select [Conditions], click [Index] and select JC Job. Select Status in the Field column, Equal To
in theOperator column, andClosed in theValue column.

2 Move closed jobs to an archive folder. See “Move Closed Jobs into an Archive Folder” following this
section.

Move Closed Jobs into an Archive Folder

NOTE: Beforemoving transactions, be sure that all costs and billings associated with a job have
been posted in Job Cost. Once the job has beenmoved, unposted transactions for that job are
rejected.

1 If you do not have an archive folder, create one before youmove jobs. Use theNew Company
command on the Filemenu. Select a new company name for the folder (for example, Closed Jobs) and
keep the other current settings.

2 Select Tools > Move > Jobs.
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3 In theDestination File Selectionwindow, select your closed jobs folder and accept the file name of
Master. If this is the first time you havemoved jobs into this folder, you will receive amessage: File not
found. Okay to create? Answer [Yes].

4 In thePrint Selectionwindow, select [Ranges] or [Conditions] as discussed above to avoidmoving
all jobs.

5 If you also want to move all commitments associated with these closed jobs, select theMove
Commitments check box. This will not move commitments entered tomultiple jobs.

6 After youmove the jobs, review the journal to verify that the correct information was moved.

For information about additional file maintenance, see Job Cost Archiving Procedure in Appendix A.

Residential Management
For Residential Management, the year-end procedures are listed below:

1 Post all transactions.

2 Print the necessary month-end and year-end reports that are required by your company.

3 Back up your Residential Management files. For copying instructions, see “Appendix B” on page 87.

4 Select File > End of Month.

Service Management
For ServiceManagement, the year-end procedures are listed below:

1 Enter and post all entries for the year.

2 Print the necessary month-end and year-end reports that are required by your company.

3 Back up your ServiceManagement files. For copying instructions, see “Appendix B” on page 87.

For additional information related to file maintenance, see ServiceManagement Archiving Procedures in
Appendix A.
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Chapter 7: General Ledger
In This Section

p Year-End Checklist

p GLYear-End FAQ

p Prepare for Year-End

p Year-End Closing Procedures

p File Maintenance Procedures

Year-End Checklist
1. Prepare for Year-End, see “Prepare for Year-End” on page 54.

_____Record and post all entries for 2012.

_____Review and correct rejected entries.

_____Verify that all suspense-type accounts have a zero-balance.

_____Print a trial balance, current ledger, and any other month-end reports. Verify they are in balance.

_____Reconcile General Ledger with other applications.

_____Print financial statements.

_____Back up your data folder.

2. Perform Final General Ledger Year-End Closing Steps, see page 54.

_____Print a year-to-date ledger.

_____Make sure all changes and adjustments for 2012 have beenmade.

_____Use Tasks > Close Fiscal Year to close the year.

3. Make Adjustments to Prior Year as Necessary, see page 56.

_____Make adjustments to prior year as necessary.

4. Perform File Maintenance Procedures, see page 56.

_____Optional - Select Tools > Move Transactions > Current to History to move entries in your current
files to history.

_____Compact files.
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Common General Ledger Questions and Answers
1 How do I clear the balance in a suspense account?
Make reversing entries to a suspense account. Refer to “Correcting suspense account entries” in
General Ledger Help.

2 If I close General Ledger, will I still be able to post prior year adjusting entries that my
accountant sends me?
Yes. If you want to close the year in order to print current financial statements in the new year, you can
always open the prior period and post those entries. Just do not forget to close the fiscal year again if it
is an entry to an income or expense account. Also, do not forget to go back and close the posting period
again (Tasks > Open/Close Posting Period). For more information, see “Year-End Closing
Procedures” on page 54.

3 How do you close the last period of the year?
Select Tasks > Close Fiscal Year.

4 What is the Foreign Entity check box?
The Foreign Entity check box allows a Canadian client to print 1099s for vendors in the United States.

Prepare for Year-End
Perform the standard steps for a normal month-end closing. These steps should include the following:

1 Be sure that all 2012 entries are completed.

2 Post all new files.

3 Use the journal to verify that no entries for the current year were rejected. Review and correct any
rejected entries.

4 Verify that all suspense-type accounts have a zero balance. This is necessary for Close Fiscal Year to
move balances properly and post to retained earnings.

5 Print a trial balance, current ledger, and any other month-end reports.

6 BalanceGeneral Ledger and reconcile it with other applications.

7 Print financial statements.

8 Back up your General Ledger files. For copying instructions, see “Appendix B” on page 87.

Year-End Closing Procedures
Typically, General Ledger will be the last application you close. You can close Accounts Payable, Payroll,
Property Management, and other applications first and then continue posting entries for the new year
becauseGeneral Ledger stores up to six months of future activity.

This process lets you print all of the standard reports (current ledger, trial balance, and financial
statements) for each period in the new fiscal year. When you receive adjusting entries for the previous
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year, you will post them as prior year adjustments. Youmay then print adjusted financial statements for
the prior year and each period in the new year, as well as reprint the prior year’s year-to-date ledger.

CAUTION: Make adjustments to the suspense accounts before you select Close Fiscal Year.
This commandwill not close out the suspense account, and the retained earnings entry may be
incorrect.

1 Complete your monthly closing procedures. Refer to “Prepare for Year-End” on page 54 for more
information.

2 Back up your General Ledger files to store off-site. Refer to “Appendix B” on page 87 for more
information.

3 Print your current ledger and financial statements reports.

4 Print a year-to-date ledger.

NOTE: If you have transactions in a history transaction file (History.glt), you should select the
appropriate option in Tran files for YTD ledger in theGL Settings - Ledger Settingswindow
before you print the year-to-date ledger.

CAUTION: Before you close the fiscal year, back up your General Ledger files. The process of
closing the fiscal year is intensive. If it fails, youmust restore from a backup. Remember that the
General Ledger master file cannot be used by other applications while you close the year in General
Ledger.

5 Use Tasks > Close Fiscal Year to close the year. If you havemultiple prefixes, select the appropriate
prefix level to close.
Use a copy of your income statement to verify the amount posting to retained earnings. If the amounts
agree, proceed. Otherwise, cancel and determine the problem before you proceed. Be sure to check the
suspense account, because entries in suspense will not close to retained earnings at year-end.
If both fiscal percentages (on the retained earnings account) and partner percentages (in the GL
Settings–Partners window) exist, the partner percentages will override fiscal percentages to distribute
the retained earnings. For more details see “Close Fiscal Year” in General Ledger Help.
TheClose Fiscal Year command:

p Creates the entries that close the income and expense account balances to the retained earnings
accounts in the history transaction file (History.glt).

p Clears the current balance of the income and expense accounts and posts the net income or loss to
the retained earnings accounts in the General Ledger master (.glm) file. The closing entries are not
reflected in the activity field for the last month of the fiscal year. This allows the system to retain the
activity totals for reporting purposes. Closing transactions are posted to the History.glt file.

p Advances the year-end balances one year.

p Advances the fiscal year-ending and period-ending dates.

p Advances the account activity fields one period, changes the current activity on all accounts to zero,
andmoves in any posted future activity.

p Advances future activity one period.

p Prints a Close Fiscal Year journal that lists the closing entries.
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6 Back up your General Ledger files again after you select Tasks > Fiscal Year, and store this backup
copy off site.

7 We recommend you back up your entire data base, creating an annual archive after completing your
year-end processing. This archive can be used for restoring data or reporting purposes.

Making Prior Year Adjustments
Tomake prior year adjustments:

1 Back up your General Ledger files before you proceed with the prior year adjustments.

2 Select Tasks > Open/Close Posting Period.

3 Select the entity that you want to use.

4 Click the appropriateClosed Period check box to clear it.

5 Select Tasks > Record Entries to enter all prior year adjustments using the prior year accounting date.

6 Select Tasks > Post Entries to post the entries.

7 Back up your General Ledger files again before you proceed.

CAUTION: The process of closing the fiscal year is time intensive. If it fails, youmust restore from
a backup.

8 Select Tasks > Close Fiscal Year to close the prior year adjustments to retained earnings.

9 Reprint financial statements for the prior year. Enter the number of periods to roll back in theRollback
field.

10 Reprint financial statements for the current year periods to reflect the prior year adjustments using the
rollback option.

11 Reprint the year-to-date ledger with the date range set to the prior fiscal year.

12 Re-close the prior period by selecting Tasks > Open/Close Posting Period and selecting theClosed
Period check box that you cleared in step 4.

13 Move the prior year transactions to the History.glt file with Tools > Move > Transactions > Current
to History.

14 Be sure to transfer only prior-year transactions. Also, be sure to enter the fiscal year-ending date as the
cutoff date.

File Maintenance Procedures
If you havemore than two years of transactions in the History.glt file, youmay want to move the oldest
year to an archived history file.

For detailed instructions, seeGeneral Ledger Archiving Procedures in Appendix A.
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Compact Files
After you successfully move paid items, useUpgrade Files with the Force File Upgrade check box
selected to compact the General Ledger history transaction file. This step reduces the size of this file by
compacting the unused space. For more information, see “Appendix A ” on page 58.

NOTE: This process may be lengthy, depending on the size of your files and your system. Please
allow sufficient time to complete this process.

2012 Year-End Procedures Guide                                                                          Page 57

Chapter 7: General Ledger



Appendix A
Optional Year-End File and Disk Maintenance
The following procedures provide additional year-end file and disk maintenance routines youmay consider
using. These procedures are basic tasks to help keep your system running at optimum performance. You
can also incorporate these procedures into your monthly and quarterly procedures.

1 Archive and delete any print files (.prn) from your hard disk left from the previous year. For copying
instructions, see “Appendix B” on page 87.

2 Test backups by restoring them to test folders. These tests are important because backupmediamay
have a limited life, backup devices may malfunction, and youmay have incorrect software settings in
your backup software. Also, if you use a tape drive, be sure to clean your tape device regularly, as
recommended by your tape devicemanufacturer.

3 Archive and store your data off-site. For information on archiving your data files, see “Archiving Your
Data” in the next section.

Archiving Your Data

Overview
When you archive your data youmove the data from your current files to history files or from one history
file to another history file. Youmay also create an archive data folder to perform some archiving tasks or to
separate historical data from current data. This is not the same as backing up your data (also called
creating an archive or archiving) which protects your data from catastrophic loss. A good policy for doing
both – backing up and archiving – will protect and enhance the performance of your data.

Archive your data on a regular basis to achieve the following:

n Reduce file size, which reduces processing and reporting time.

n Reduce time requirements when you upgrade your current data.

n Combine your historical and current data for reporting purposes or allow you to report on each
separately.

n Streamline your selection lists to include only current records (jobs, employees, vendors, etc.).

n Organize historical data.

You should develop a company-wide plan to archive your data. If your company has a procedures guide,
youmay want to integrate this plan into your current procedures. Consider the following when you create
this company-wide archive plan:

n How frequently do you need to archive data in each application?
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n Do youmove entries from your current transaction files to history files in the same data folder or to an
archive folder?

n If you use named files, what is your naming convention for archived data files?

n Where do you store your archived data, and what is the naming convention of your archive data folders?

Complete the following before you archive your data:

n Back up your data before you archive your files. See Appendix B for more information on backing up
data files.

NOTE: If you are creating the history files for the first time as part of your archiving process, be sure
to use Tools > File Tools to delete or rename them in the case where you have to restore from
backup. If you do not delete the history files and you start the archiving process over again, you could
end up with duplicated data in history or the archive process won’t work because the data is already
in history.

n Make sure that you have the proper permissions in the application and on the network.

n Run any necessary reports. Your report results may change after you archive your data.

n Some archive processes require you to create a new data folder by going to File > New Company.
This creates a Ts.ctl file and allows you to access your archived data. Enter a new company name that
distinguishes the archive folder from your current data folder. Enter the correct data folder path name
according to your procedures. Select theUse current setup check box so the setup options are the
same in the archive folder as the live data.

n Assess the time it will take to archive your data. Youmust stop processing in the application in this data
folder while you are archiving the data. Youmay want to archive over the weekend so there is less
impact on daily processing.

n Use Tools > File Doctor to identify any potential issues.

NOTE: File Doctor is not available in Purchasing / Inventory or ServiceManagement.

If you aremoving data to an archive folder, make sure that all custom fields are available for general use.
This ensures that custom fields will be available in your archive folder if you need them for reporting
purposes. For example, if you use custom fields for jobs:

1 Select File > Company Settings> Custom Fields.

2 In the Record Selection window, select Job and then click [Edit].

3 If themessage Do you want to make these custom fields available for general use? displays, click
[Yes].

4 When theCustom Fieldswindow opens, click [Close].

5 Repeat these steps for all records with custom fields.

Complete the following after you archive your data:

n Back up your data files. See Appendix B for more information on backing up data files. Youmay need to
modify your backup procedures to include archive data folders.
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n Reduce the size of your current files by compacting them. See Appendix B for more information on
compacting data files.

n Document which files were archived and where the data is stored. Youmay want to retain copies of the
archive journals as part of your documentation.

NOTE: There are no archive capabilities for Address Book or Billing.

Detailed considerations and procedures for each application are addressed in the following pages. For
specific guidelines for your company or for additional assistance, contact your local Sage 300 Certified
Consultant or Sage Professional Services at Professional.Services@Sage.com.
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Accounts Payable Archive Procedures

Move Checks
MoveChecks lets youmove checks and all related invoice information to a history file. This keeps your
historical checks separate from your current checks. It also decreases the size of your data files and
speeds processing time. After the checks have been transferred to history, they can be used for reporting
purposes, but they can no longer be voided or edited.

When youmove checks from current to history, transaction records in the Current.apt move to the
History.apt file. The corresponding invoice, distribution, check, tax distribution, invoice payment,
distribution payment, and tax distribution payment records move from theMaster.apm file to the
History.api file. When youmove checks from history to history to decrease the size of your historical file,
invoice, distribution, check, tax distribution, invoice payment, distribution payment, and tax distribution
payment records move from the History.api file to another History.api file. Transaction records are not
moved whenmoving checks from history to history.

Review the following considerations before youmove checks:

n Reports that use invoice detail from the AP master file, such as the JC Committed Cost with Detail
report, any Job Cost reports, or custom reports may be affected by moving checks. Youmay not want
to move checks until the related jobs are complete, depending on the level of detail required on your Job
Cost reports.

n Using Report Designer, you canmodify any report that uses the invoice detail from the Accounts
Payablemaster file to also include invoice detail from the history file. Refer to “Data File Selection” in
Report Designer Help for more information.

n TheMove Checks process in Accounts Payablemoves checks that have been cleared in Cash
Management. It does not move checks in CashManagement.See CashManagement –Move Entries
for more information.

n TheMove Checks process can be time intensive. Schedule adequate time to complete the process.

n Because you cannot reprint the Accounts PayableMove Checks Report, these steps instruct you to
print to file. To view the print file after the task completes, from the File menu, select Printouts, and then
locate and open your named print file.

CAUTION:

n Once youmove checks to a history file, you can no longer void those checks or change the information
for related invoices.

n Once vendors have been removed or checks have beenmoved to history, they cannot bemoved back.
You will be unable to change or delete any checks after they aremoved to history. Make a backup copy
of your Accounts Payable data files before you perform these steps.

Moving Checks
1 Make a backup of your Accounts Payable files. See Appendix B for more information on backing up your
data files.

2 From the Toolsmenu selectMove > Checks > Current to History.

3 If a history file does not exist, click [OK] to create the file.

2012 Year-End Procedures Guide                                                                                                 Page 61

Appendix A



4 Make sure to enter the correct check date cutoff. A cutoff date is required. You can also useRanges
andConditions to further narrow the number of checks tomove.

5 If you want the journal to print detail about the checks that move, select the Print check detail check
box.

NOTE: This report can be very long if detail is selected.

6 Print themove checks journal to a file.

7 Review the journal to verify that the checks moved successfully (File > Printouts).

8 Compact your files. See Appendix B for more information on compacting data files.

NOTE: If some checks did not move to history, read the Accounts Payable Help Topics “About
setting criteria for moving checks” and “Correcting errors in Move Checks”.

Remove Vendors
Remove Vendors allows you to remove vendors that do not have current 1099 totals, current year totals
or based on the criteria that you enter. Vendors are permanently removed. They are not archived.

To avoid removing active vendors, select Remove Vendors before you close the 1099 year or the fiscal
year and after you print 1099s. When you select Close Year andClose 1099 Year, the amounts on the
1099 Settings, Current Balances and Totals on each vendor record for the last year, current year, and
next year are updated automatically. Use [Ranges] or [Conditions] to further control which vendors are
removed.

CAUTION: A new vendor with no invoices or payments may be removed if just the default criteria
are used.

Removing Vendors
1 Back up your Accounts Payable files. See Appendix B for instructions on backing up data files.

2 Select Tools > Remove Vendors.

3 Use thePreview Only option to verify which vendors will be removed.

4 In theRemove Vendors – Print Selectionwindow select the boxes to only process vendors with no
current 1099 activity and no current year activity.

5 Click [Ranges] or [Conditions] to further limit the vendors that are removed.

CAUTION: If you do not select ranges or conditions, all vendors without current activity are
removed.

6 If the results of the preview are correct, go to step 7. If the results of the preview include vendors you do
not want to remove or does not include vendors it should, make the necessary adjustments to the
criteria, preview the results again and then proceed to step 7.

2012 Year-End Procedures Guide                                                                          Page 62

Appendix A



7 Select Tools > Remove Vendors, and select Remove vendor records underProcessing
option.This permanently deletes vendors with no current 1099 totals or current year activity or based on
the [Ranges] and [Conditions] you’ve used.

8 Compact your files. See Appendix B for instructions on compacting data files.
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Accounts Receivable Archive Procedures

Move Invoices
Move Invoices lets youmove paid invoices from current to history. Only fully paid or voided invoices can
bemoved. Invoices that aremoved to history can bemoved back to current if needed.

Review the following considerations before youmove invoices.

n The invoices must have a status of Paid orVoided.

n Retainage should be billed. The retainage billed invoice does not have to be paid in order for an original
invoice tomove to the history files. However, it is recommended to keep the original invoice where the
retainage was held and the retainage billed invoice together in the same file (current or history).

n Invoices that have not had retainage released can bemoved to history whichmeans the retainage for
these invoices will not be billed. Review invoices with retainage beforemoving them.

n The invoice and payment datemust fall between the start and end dates entered on theMove Invoices
window.

n When invoices aremoved related payment, adjustment, and deposit entries aremoved.

n During themove process, a deposit and its deposit items move to history only if all invoices associated
with each deposit item have beenmoved and if the deposit date falls between the start and end dates on
theMove Invoices window.

n Whenmoving from current to history, entries aremoved from theActivity.ara to theHistory.ara
(activity files) and from theCurrent.art to theHistory.art (transaction files).

n You can alsomove invoices from history files back to current files. A deposit and its items move from
history files to current files only if one of its invoices is also beingmoved. Whether or not a deposit
moves with an invoice depends on whether they both have dates that fall between the start and end
dates entered for themove.

n You can view entries moved to the history files by selecting the history files when using inquiries or
reports.

To review invoices that are fully paid and eligible to be moved to history:

1 In Accounts Receivable, from theReportsmenu, select one of the aging detail reports. Select only the
Current.art to report from.

2 Select the Include Retainage Column and clear theUnpaid Only check box.

3 Click [Conditions] and [Add].

4 Create the condition: Job Equal to Job X orContract Equal toContract X orAccounting Date Less
Than XX/XX/XXXX.

5 Click [OK] twice and print the report.

6 Confirm the cash receipt amounts equal the invoice amounts.

NOTE: Negative invoices must also be paid.
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To verify that the retainage held has been released (billed):

1 In Accounts Receivable, from theReportsmenu, select Bill Retainage Preparation.

2 Select either theBill Retainage Preparation by Job orBill Retainage Preparation by Contract
report. Use [Ranges] and [Conditions] to select the invoices to review.

3 Verify theRetainage Held column is blank for that job, contract or time period.

Procedure
1 Make a backup of your Accounts Receivable files. For detailed instructions, see Appendix B.

2 From the Toolsmenu, selectMove Invoices > Current to History.

3 Enter theStart date andEnd date. Make the date range large, such as 1/1/1950 – 12/31/2050, to include
all paid invoices that fall within those dates. Enter an end date through a certain date tomove all paid
invoices up to that date – for example the year ending date two years ago.

4 Select theMove unassociated entries check box tomovemisc cash receipts and other transactions
that are not associated with invoices.

5 Click [Ranges] to select a group or range of invoices tomove. Only invoices with a status of Paid or
Voided display in the range of invoices. Using [Ranges] is optional.

6 Click [Conditions] to enter criteria for selecting specific invoices tomove. You can enter a condition to
move invoices for a particular job or contract or a set of jobs / contracts. Using [Conditions] is optional.

7 Click [OK] twice.

8 Click [Start]. Review the journal to verify themove was successful.

9 Compact your files. See Appendix B for more information.

NOTE: If you don’t enter a range or conditions, all paid invoices that have an invoice date that falls
between the start and end dates aremoved from the current files to history files.

2012 Year-End Procedures Guide                                                                                                 Page 65

Appendix A



Billing
There are no archiving procedures for Billing.

2012 Year-End Procedures Guide                                                                          Page 66

Appendix A



Cash Management Archive Procedures

Move Entries
Move Entries allows you tomove transactions from the register file to a history file, or from one history file
to another. When youmove entries from a register file to a history file, reconciled transactions, along with
their corresponding cash detail, deposit items, deposit item detail, withdrawal detail, batch, and
transaction attachment records move from your Register.cmt file to a History.cmt file. When youmove
entries from history to history, the same records move from the History.cmt file to a History.cmt file.

Review the following considerations before youmove entries:

n Transactions cannot bemoved back to the register file after they have beenmove to history.

n Transaction in the history file cannot be un-reconciled or edited.

n A check cannot be voided after it is moved to history.

n The transactionmust be reconciled.

n The transaction statement datemust fall between the specified Beginning statement date and the
specified Ending statement date. If no Beginning statement date is entered, all entries prior to the
Statement ending date aremoved.

Moving Entries
1 Back up your data files. See Appendix B for more information.

2 From the Toolsmenu, selectMove Entries > Register To History. If a history file does not exist,
click [OK] to create a new history file.

3 Enter an Ending statement date, or click [List] to select an available statement date.

NOTE: A beginning statement date is optional. If you do not enter a beginning statement date, all
reconciled transactions with a statement date prior the ending statement datemove to the history file.

4 Use [Conditions] or [Ranges] to apply additional selection criteria. This step is optional.

5 Click [Start], to move transactions.

6 Review theMove Entries report to verify that the transactions moved successfully.

7 Compact your files. See Appendix B for more information.
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Contracts Archive Procedures

Move Contracts
MoveContracts allows you tomove Closed or Paid contracts from current to history. When a contract is
moved all related records are alsomoved. All contract information is moved from the Active.cnc (contract
file), Active.cna (derived file), and Active.cnt (transaction file) into to the History.cnc, History.cna, and
History.cnt. You can view contracts that have beenmoved to the history file through inquiries and reports
by selecting these files. You can alsomove contracts from history back to current as long as a contract
with the same ID does not exist in the current file.

n Review the following considerations before youmove contracts:

n If you do not enter a range or condition, all paid or closed contracts aremoved.

The contract status must be eitherClosed orPaid in Full.

NOTE: The contract items for the contract can be any status.

n A contract with the same ID must not exist in the history file.

n Unposted entries for the contract must not exist. Use the Unposted Transactions inquiry (Inquiry
menu > Other) to check for any unposted transactions.

n Retainage for the contract must be completely billed.

n The receivables amount must equal the billed amount.

NOTE: The receivables amount includes cash receipts and receivable adjustments. The billed
amount includes total billed, total tax billed, add-ons billed, and deductions billed.

Moving Contracts
1 Back up your data files. See Appendix B for more information.

2 From the Toolsmenu, selectMove Closed Contracts > Current to History. If the history files do not
yet exist, click [OK] to create the files.

3 In theMove Contracts to History Print Selectionwindow, click either [Ranges] or [Conditions] to
select criteria for determining specifically which closed or paid contracts are to bemoved.

NOTE: If you do not select a range or enter a condition all paid and closed contracts will bemoved.

4 Click [Start], to begin themove process.

5 Review themove contracts journal. The number of contracts moved and rejected is identified. The
reason why a contract could not bemoved is included on the journal.

6 Compact your files. See Appendix B for more information.
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Equipment Cost Archive Procedures

Move Transactions
Move Transaction allows you tomove transactions from new to new, current to current, current to history
and history to history. There are no preset criteria for moving transactions in Equipment Cost. Youmay
choose tomove transactions for pieces of equipment that have been retired or at the end of each fiscal
year.

CAUTION: All transactions will bemoved unless you use [Ranges] or [Conditions]. Once
transactions have beenmoved to history they cannot bemoved back to current.

Moving Transactions
1 Back up your data files. See Appendix B for more information.

2 From the Tools menu, selectMove Transactions > Current to History.

3 If the history file does not yet exist, click [OK] to create it.

4 Select [Ranges] or [Conditions] to limit the transactions that aremoved to history by equipment or by a
condition placed on the transactions. For example, Accounting Date Less than 01/01/XXXX.

5 Click [Start] to begin themove process.

6 Review themove transactions journal to verify the correct transactions moved.

7 Compact your files. See Appendix B for more information.
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General Ledger Archive Procedures

Move Transactions
TheGeneral Ledger Move Transactions process allows you tomove transaction and batch records from
New to New, Current to Current, Current to History or History to History. Since the current and year to
date ledgers cannot process transactions older than two years old, consider moving transactions older
than that to history. Transactions in history can be viewed and reported on by selecting the history file in
inquiries and reports.

Review these considerations beforemoving transactions:

n After youmove transactions to a history file, you cannot move them back to a current file.

n You cannot use Change Entries to edit transactions in a history file.

Moving Transactions
1 Back up your data files. See Appendix B for more information.

2 From the Tools menu, selectMove Transactions > Current to History.

3 If you use named files select the current file that contains the entries you want to move.

4 Select the history file you want to move entries to. If you do not use named files your transactions move
to the History.glt file in your current data folder.

5 If the history transaction file does not exist, click [OK] to create the file.

6 Enter theCutoff date. This is required. Entries with an accounting date less than or equal to this date
move to the history file.

7 Click [Ranges] or [Conditions] to apply additional selection criteria. This step is optional.

8 Click [Start] to move entries and print the journal to a file or printer.

9 Compact your files. See Appendix B for more information.

NOTE: If your current or year-to-date ledgers do not print correctly after youmove transactions,
verify that your ledger settings are set to include the history files if needed (File > Company
Settings > GL Settings > [Ledger Settings]).
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Job Cost Archive Procedures

Move Jobs, Move Commitments and Move Transactions

CAUTION: In Job Cost, you cannot move jobs or commitments to a history file in the same data
folder. You canmove them to a separate data folder that you set up specifically for holding archived
jobs and commitments. You have the option of moving transactions to a history file or to the archive
data folder.

Move Jobs allows you tomove closed and outdated jobs to an archive data folder. When youmove jobs
the Job, Extra, Cost Code, Category, Draw, ChangeOrder and Custom Field records aremoved from one
master file to another. Commitments can also bemoved at the same time as the jobs. Jobs cannot be
moved to another master file within the same data folder. Jobs that have beenmoved to an archive folder
can bemoved back to the live data folder as long as the job id has not been reused.

Creating an Archive Data Folder

If you do not already have an archive folder, create one before youmove jobs and transactions. The
archive folder(s) must be upgraded whenever you upgrade your Sage 300 Construction and Real Estate
software.

1 On the Filemenu, select New Company.

2 Select a new company name for the folder (for example, Job Archive).

3 Select the proper data folder path for your company’s archive procedures.

4 Enter a data folder description. This will help you identify this as an archive folder when selecting
companies from the list of available companies.

5 Select theUse current setup check box to ensure that all custom descriptions aremaintained.

6 Do not use the setup wizard.

7 Click [OK] to save the new data folder.

8 Go to File > Open Company and select your live data folder. Jobs aremoved from the live folder into
the archive folder.

Moving Jobs and Commitments:
1 Backup your data files. See Appendix B for more information.

2 In Job Cost, from the Toolsmenu, selectMove > Jobs.

3 In the Look in box, select your archive data folder (for example, Job Archive).

4 Accept the Destination File name of Master and click [Open]. If this is the first time you’vemoved jobs
into this folder click [Yes] to create themaster file.

5 If you also want to move all commitments associated with these jobs, select theMove Commitments
check box in thePrint Selectionwindow.

NOTE: This does not move commitments assigned tomultiple jobs.

6 Select [Ranges] or [Conditions].
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CAUTION: If you do not select ranges or conditions, all jobs move to the archive folder.

Select [Ranges] to select the jobs from the list of jobs and then click [OK]. You can select individual
jobs or ranges of jobs.
Select [Conditions] to use criteria to move jobs by. For example if you want to only move jobs that are
closed, enter a condition of JC – Job Status Equal to Closed. You can place a condition on Last Cost
Update or Actual Complete Date or other job fields that meet the needed criteria. Click [OK] twice.

7 Click [Start]. After youmove the jobs, review the journal to verify that the correct jobs and commitments
weremoved.

Move Commitments
MoveCommitments allows you tomove closed and outdated commitments to an archive data folder.
Commitment, Commitment Item, Commitment Change order, Commitment ChangeOrder items and
Commitment custom fields aremoved from onemaster file to another. Commitments cannot bemoved to
another master file within the same data folder. Commitments that have beenmoved to an archive folder
can bemoved back to the live data folder as long as the commitment id has not been reused. UseMove
Commitments when you assignmultiple jobs to a single commitment and they do not move whenmoving
jobs.

Moving Commitments
1 Back up your data files. See Appendix B for more information.

2 In Job Cost, from the Toolsmenu, selectMove > Commitments.

3 In the Look in box, select your archive data folder (for example, Job Archive).

4 Accept theDestination File name ofMaster and click [Open].

5 Select [Ranges] or [Conditions].

CAUTION:
If you do not select ranges or conditions, all commitments move to the archive folder.

Select [Ranges] to select the commitments from the list of commitments and then click [OK]. You can
select individual commitments or ranges of commitments.
Select [Conditions] to use criteria to move commitments by. For example if you want to only move
commitments that are closed, enter a condition of JC – Commitment – Closed Equal to Y (checked).
You can place a condition onAmount Invoiced equal to Amount Paid or other commitment fields
that meet the needed criteria. Click [OK] twice.

6 Click [Start]. After youmove the commitments, review the journal to verify that the correct
commitments weremoved.

7 Compact your files. See Appendix B for more information.

Move Transactions
Move Transactions allows you tomove transactions to an archive data folder or to another file within your
live data folder. You canmove transactions from New to New, Current to Current, Current to History,
History to History or History to Current. Transactions that have beenmoved to an archive folder can be
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moved back to the live data folder. Transactions that have beenmoved to a history file can also bemoved
back to the current file. UseMove Transactions tomove the transactions related to archived jobs to the
archive folder. You can also useMove Transactions to reduce the size of the data stored in the current file
for active jobs.

Moving Transactions
1 Moving transactions related to the archived jobs

2 Back up your data files. See Appendix B for more information.

3 Select Tools > Move > Transactions > Current to Current.

4 In the Look in box, select your archive data folder (for example, Job Archive).

5 Select the Current.jct file and click [Open].

NOTE: If a Current.jct file does not exist in the destination folder click [Yes] to create the file.

6 In thePrint Selectionwindow, select [Conditions].

CAUTION: If you do not select ranges or conditions, all transactions for all jobs move to the archive
folder.

7 Enter a condition of JC – Transaction Job Not Equal to JC – Job Job (click [List Items] and [Index]
to the JC – Job record).

NOTE: This conditionmoves transactions that do not have a job in the JC Master file in the source
data folder.

8 Click [Start]. Review the journal to verify that the correct transactions moved to the archive current file.

Moving Transactions from Current to History for Active Jobs
1 Back up your data files. See Appendix B for more information.

2 Select Tools > Move > Transactions > Current to History.

3 If a History.jct file does not exist in the live data folder click [OK] to create the file.

4 In thePrint Selectionwindow, select [Ranges] or [Conditions].

CAUTION: If you do not select ranges or conditions, all transactions for all jobs move to history.

Select [Ranges] to select transactions related to the jobs on your job list. Click [OK]. You can select
individual jobs or ranges of jobs.
Select [Conditions] to use criteria to move transactions by. For example if you want to only move
transactions through a certain date, enter a condition of JC – Transaction – Transaction Date Less or
equal to 12/31/XX.

NOTE: This conditionmoves all transactions with a date equal to or earlier than the date entered.

5 Click [Start]. Review the journal to verify that the correct transactions moved to the history file.

6 Compact your files. See Appendix B for more information.
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Payroll Archive Procedures

Move Checks and Move Employees
UseMove Checks andMove Employees to archive the past year's checks and terminated employees or
to reduce the amount of the data in your current files. This maintenance routinemakes the regular Payroll
files smaller and faster to process.

When youmove checks, the following records aremoved from the current payroll transaction file to
another current file or to a history file: Time, Check, Check Pay, Check Tax, Check Deduct, Check
Fringe, Check Workers Comp, Daily Distribution, Batch, and Burden Detail.

When checks have been transferred to history in Payroll:

n they can still be used for reporting purposes but you cannot move them back to the current status.

n they cannot be voided or corrected.

n they do not move in CashManagement. See CashManagement –Move Entries for more information.

You canmove checks from Current to Current, Current to History or History to History.

This process may be lengthy, depending on the size of your files and your system. Please allow sufficient
time to complete this process.

Moving Checks
1 Make a backup of your Payroll data files. See Appendix B for instructions on backing up data files.

2 Select File > Data Folder Settings > PR Settings. Select theRetain distributions in history check
box if you want to retain burden and daily distribution detail in the history file. If you do not select this
setting, theDaily Distribution andBurden Detail records are deleted whenmoved from the current
file to a history file.

3 Select Tools > Move > Checks > Current to History. If the history file does not exist, click [Yes] to
create the file. If you aremoving the checks to an archive folder, select Current to Current. In the
Look In field, navigate to your archive data folder (for example Payroll Archive). If the current file does
not exist click [Yes] to create it.

4 In thePrint Selectionwindow, click [Conditions] and select Check Date LessThan 1/1/XXXX. This
ensures that you only move checks with a date earlier than the date entered. You can enter a condition
for any check field that meets the needed criteria. Ranges are not available in Move Checks.

CAUTION: If you do not enter a condition all checks will bemoved.

5 Review the journal to verify the correct checks moved.

6 Compact your files. See Appendix B for more information.
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Move Employees
When youMove Employees, the following records aremoved from onemaster file to another master file:
Employee, Employee State, Employee Pay, Employee Tax, Employee Deduct, Employee Fringe, and
Employee Custom Fields.

You canmove employees to a namedmaster file within your live data or to amaster file in an archive
folder. This can be the same archive folder you use for jobs or a separate folder just for payroll. See
Creating an archive data folder for more information. You canmove employees from onemaster file to
another as long as that employee ID is not in use in the destination file. Employees in an archive folder or
in a separatemaster file in your live data folder can still be processed if needed.

You can also use theMove Employees command tomove seasonal employees, rehires, and so on, back
to your original folder forW-2 reporting purposes.

CAUTION: If you need to print W-2s for terminated employees, do not move them until you have
printed theW-2s. If you do not use conditions or ranges or if you use a single condition, all employees
will bemoved.

Moving Employees
1 Make a backup of your Payroll data files. See Appendix B for instructions on backing up data files.

2 If you have not already done so, create an archive folder for your payroll data.

3 From the Tools menu, selectMove > Employees.

4 If you do not use named files, select a destination folder for the employees you’re moving (for example
Payroll Archive). If you use named files, select themaster file you aremoving employees from (Source
File Name), then select themaster file that you want to move employees to (Destination File). To create
a new master file, type the file name in theDestination File field.

5 Click [Open]. If a Payroll master file does not exist click [Yes] to create it.

6 Use theMove only terminated employees check box tomove only employees with a termination
date. Employees with both a rehire date and a termination date only move if the termination date is later
than the rehire date. You can review employees with a termination date by running a report, using an
inquiry or going toSetup > Employees > Misc Info.

7 Tomove employees based on a range or a condition, clear theMove only terminated employees
check box. Click [Ranges] to select individual employees or ranges of employees tomove. Ranges and
conditions can be used in conjunction with the terminated employees criteria.

8 Click [Conditions] to enter criteria to move employees by. For example place a condition of Last
Check Date less than 1/01/XXXX to move employees who have not been paid since a certain date.

9 Click [Start].

10 Review the journal to verify that the correct employees weremoved.

11 If you want to access terminated employee records in the archive data folder, for example if you need to
run reports or move an employee record back to your live data folder, use File Tools to copy the
following files from your live data folder to your archive data:

p ts.ctl
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p system.prs

p tax.prx

NOTE: Some reports require additional files such as theMaster.glm andMaster.cmm files. Use File
Tools to copy these files into the archive folder.

12 Compact your files. See Appendix B for more information.
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Project Management Archive Procedures

Move Jobs
Move Jobs allows you tomove Project Management jobs from your live data folder to an archive folder. By
removing closed jobs and associated records from a current data folder, you can improve your processing
time for current data while keeping archive data for review and reporting needs.

Records moved with the job record include job spec. sections, job contacts, attachments, custom fields,
transmittals, correspondence log entries, drawing logs, meetingminutes, RFIs, submittals, field reports,
custom logs, change requests, change orders, and commitment change orders.

NOTE: The PJ Master file that is created through the archive process is flagged as an archive file
and the tasks functions are disabled. Jobs moved to an archive folder are available for reporting and
inquiry only, but they are not available for processing. Beforemoving jobs to an archive folder, be
sure that the jobs are no longer needed for processing. You canmove Project Management Jobs
back from the archive folder to your live folder if needed.

Moving Jobs
1 Make a backup of your data files. See Appendix B for instructions on backing up data files.

2 Make sure that all custom logs are available for general use.

3 Select Setup > Custom Logs.

4 If themessage Update System Information displays, click [Yes].

5 When theCustom Log Setupwindow opens, click [Close].

6 Select Tools > Move Jobs.

Follow the instructions in the wizard tomove jobs. On each page, click [Next] to continue to the next step.
The pages include the following:
Welcome: Introduction toMove Jobs.
Important Reminders: Verify that you have completed steps 1, 2, and 3. Select Yes for each question
to confirm that you have completed these steps.
Select Destination: Type or browse to the destination folder where you want the jobs tomove. The
destination can be an existing archive data folder or a new folder.
Destination Folder Information: Displays information about the destination folder that you selected
on the previous page. If it is a new folder, type a description for the destination folder in the Destination
Folder Description field. For example, "Prior Year Archive." During the Preparing toMove Jobs phase of
themove, the destination folder will be updated with information from the current folder. This description
will help you distinguish the new folder from the current folder.
Select Jobs: Select the jobs that you want to include in themove by clicking All, by clicking Closed, or
by selecting individual jobs using the check box in the first column.
Log: Select a location for theMove Jobs journal. You can specify to send it to a PDF or text file, or you
can select the option to print the log.
Review:  Review the summary of the jobs that you are about to move. If you have selectedmore than
500 jobs, which is themaximum that we recommend, amessage will appear. To change your selection,
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click [Back]. If you want to send the job information to an Excel spreadsheet, select the jobs that you
want to export and then click Export to Excel. Note that the path for the log file appears beneath the grid.
Click [Start] to continue.
Important Post-Move Instructions: Displays a reminder to move the corresponding Job Cost jobs and
to compact your data files. Click [Yes] to start themove.
Preparing to Move Jobs: Prepares the destination folder that you selected by updating information
from the current folder. When processing is complete, the wizard will proceed to the next step and will
begin tomove the selected jobs.
Moving Data: Provides the status of themove progress and the approximate time remaining. If you
want to stop themove, click [Cancel Move]. If you cancel themove, any jobs that were not moved will
remain in the original folder.
Finished:  If you cancel themove, the Cancel page displays instead. To view the jobs that were
moved, click View Log. Click [Finish] to close the wizard.

7 Compact your files. See Appendix B for more information.
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Property Management Archive Procedures

Clear Paid Items
UseClear Paid Items to clear open items that are completely paid andmove all the related entries from the
current transaction file to a history transaction file. Miscellaneous Income, Accumulator Adjustment,
Reference, Vacancy Loss and Straight Line Rent entries are alsomoved. Enter a cutoff date to limit the
entries that are affected. You should only clear paid items that are no longer accessed on a daily basis.

Review the following considerations before you clear paid items:

n Clear Paid Items can be very time intensive, especially if it has not been done on a regular basis.

n Items may not move if all related items do not fall before the cutoff date entered.

1 Back up your Property Management files. See Appendix B for instructions on backing up data files.

2 Select Tools > Clear Paid Items.

3 Enter aCutoff date to limit which paid items and transactions will be cleared.

CAUTION: After these items move to history, you can no longer change them in Change Entries.

4 Click [Conditions] to limit themove to one or more properties, leases, or tenants. Click [OK].

5 Click [Start] to begin the process.

6 Review theClear Paid Items journal and print the Transactions by Lease report (Reports >
Reconciliation) to verify that all transactions moved.

Move Entries and Archive Leases
Move Entries allows you tomove transaction records from one history file to another. Transactions are
moved from Current to History through the Clear Paid Items process.

1 Back up your Property Management files. See Appendix B for instructions on backing up data files.

2 Select Tools > Move Entries.

3 Enter aCutoff date to limit which paid items and transactions will bemoved.

4 Click [Conditions] to select transactions for one or more properties, leases, or tenants. Click [OK].

5 Under From, verify the source History.pmt from which you want to move entries.

6 Under To, click […] to specify the location of the new or existing History.pmt file to which you want to
move entries.

7 Click [Start].

8 Review the journal to verify that transactions moved as expected.

Archive Leases
Use Archive Leases tomove canceled or historical leases and their related records to archive files within
your live data folder.

Review the following considerations before archiving leases:
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n Archived leases are available for reporting and inquiry; they are not available for any processing.

n You can only include leases with a status of Historical or Canceled.

NOTE: Review the Property Management help topic Terminating a Lease for steps on how tomark a
lease as Historical.

n All of the revisions for the leases must also have the status of Historical or Canceled.

n No transactions for the leases you plan to archive can exist in the current transactions file.

n Archivingmore than 2000 leases at oncemay take considerable time. You will have the opportunity to
specify which leases to archive during the archive session.

Prepare your data for archiving:

1 UseClear Paid Items tomove all related charges, payments, applied credits, refunds, etc., to the
Property Management history transaction file. You cannot archive a lease that has transactions in the
current file.

2 If you use chargebacks in Accounts Payable, stop processing in Accounts Payable as well as Property
Management.

3 Backup your Property Management files. See Appendix B for instructions on backing up data files.

Archive leases:

1 From the Toolsmenu, select Archive Leases. This opens the Archive Leases wizard.

2 If this is the first time archiving leases you are prompted to create the new archive files. Click [OK] to
themessage "The PM Archive [Name] file was not found. The file will be created."

3 If you use custom fields, amessage displays advising you to upgrade the PM Archive files.

The wizardmoves you through the following pages. Click [Next] to move through each page of the wizard:

n Welcome : Click [Next].

n Important Reminder : Click the appropriate responses to the questions. Click [Next].

n Lease Cutoff Date/Properties : This is the first of two criteria pages. In this page, you can enter cutoff
dates and select properties to narrow down the number of leases you want to move.

n Select Leases: In this window, you can select the exact leases you want to move based on the dates
and properties criteria you established on the previous window. You can click [Back] to go back and
change criteria if necessary.

n Log: This page allows you to select a location for the log (Archive Leases journal). You can enter or
browse for a path for the log or you can select to print the log. The log file defaults to a new file name,
which you can overwrite with the name you want to use. The file typemust be PDF or text (.txt
extension) format.

n Review: This page allows you to view the leases that will bemoved. If you need tomake any changes,
you can click [Back] to move back through the wizard. If you havemore leases selected tomove than fit
into the grid, you can scroll as necessary to view all of the information. Click Export to Excel to send the
lease information to an Excel spreadsheet. You can export line by line or export the entire grid. The path
for the log file appears below the grid. When you have reviewed the lease information and you are ready
to begin the process, select [Yes] and then click [Start].
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NOTE: This page displays the number of leases that meet the criteria for leases you want to include
in the archive. If the number of leases is more than 2000, it will take a long time for the process to
complete. You can click [Back] to change the criteria if you want to reduce the number of leases in
this archive session.

n Moving: This page provides a status of the archive progress and the approximate time remaining. You
can click [Cancel Move] to stop the process. If you cancel themove, aCanceledwindow appears and
any leases that were not moved up to the point of canceling will remain in the current files. You can view
the log to see which leases weremoved.

n Finished: This page appears when the archive is complete. If you canceled the archive process in the
previous window, the title of this window will display as Canceled.

4 Once the ArchiveWizard is complete you can view the log file for a record of the archived leases.

5 Click [Finish] to close the wizard.

6 Compact your Property Management files. See Appendix B for more information.
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Purchasing and Inventory Archive Procedures

Move Purchase Orders & Change Orders and Move Receipts &
Invoices
There are twomove options in Purchasing:

n Move POs & COs ToHistory and

n MoveReceipts & Invoices To History

Datamoves from your current data files to history files within the same purchasing and inventory data
folder (POIVData). This data is separate from the accounting data for other applications.

CAUTION: Once data has beenmoved to history it cannot bemoved back. These records are no
longer available for processing.

UseMove POs & COs ToHistory to move purchase order and change orders. Only orders and change
orders that meet certain criteria will bemoved. Purchasing uses the following rules when archiving:

n The order date is less than or equal to the cutoff date you select on theMove to History window.

n The status of the order is eitherCompleted orVoided. This status is achieved if you receive the order
and create and invoice, or if you use theClose Orders task. If you do not generate invoices in
Purchasing or do not close the order, you cannot archive orders or change orders. Review the POOrder
Status report for orders that meet this criteria (Reports > Status > Order Status)

n The order or change order has been sent to Job Cost. To see what orders have not been sent to Job
Cost, go to Tasks> Send Orders to Job Cost. Click [Preview] to see the POs and Cos that have not
been sent to Job Cost. 

n The order has no uncommitted change orders.

Move POs & COs To History
1 Backup your Purchasing and Inventory data files. See Appendix B for more information.

2 From the Toolsmenu, selectMove Data > Move POs & COs To History.

3 Enter a date in theMove Cutoff Date box. Orders prior to or equal to this date will move.

4 Select the Trial Run check box if you want to preview the orders that will bemoved.

5 Click [Start]. You will receive a warning that this process will permanently remove orders and change
orders to history if you have not selected the Trial Run check box. Click [Yes] to continue.

6 The status bar indicates the progress of themove. When the process is complete, amessage appears
detailing the number of orders and change orders that have beenmoved. Click [OK] to continue.

7 Click [View Log] to view the text file. To print to file, select the check box and select the desired file
format.

8 Click [Close] to close the window.
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Moving Receipts & Invoices to History
TheMove Receipts & Invoices to History command allows you tomove receipts and invoices from your
current data files to history files. This allows you to store historical receipts and invoices separately from
current receipts and invoices. Only receipts and invoices that meet certain criteria aremoved. Purchasing
uses the following rules when archiving:

For receipts:

n The receipt date is less than or equal to the cutoff date you select on theMove to History window

n The status of the receipt is Posted.

n The receipt has been posted as an invoice or confirmed.

For invoices:

The invoice date is less than or equal to the cutoff date you select on theMove to History window.

n The status of the invoice is Posted.

n The invoice has been posted to Accounts Payable.

n The posting sequence on the invoice is less than the last posting sequence.

n The receipt associated with the invoice has a status of Complete.

NOTE: You can preview the data that will bemoved before you actually move it. Select the Trial
Run check box and click [Start]. You can then preview or print the report from this trial run to verify
that the correct data is beingmoved.

Move Receipts & Invoices to History
1 Backup your Purchasing and Inventory data if you have not already done so. See Appendix B for more
information on backing up files.

2 From the Tools menu, selectMove Data > Move Receipts & Invoices to History.

3 Select a cut-off date from the drop-down calendar or enter the date to limit the invoice and receipts that
aremoved.

4 Click [Start]. The status bar indicates the progress of themove. When the process is complete, a
message appears detailing the number of receipts and invoices that have beenmoved. Click [OK] to
continue.

5 Click [View Log] to view the log text file. To print to file, select the check box and specify the desired
file format.

6 Click [Close] to close the window.

7 From the Toolsmenu runUpgrade Files to compact the files.
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NOTE: To print reports for data that has beenmoved, select Reports > History. To view data on an
inquiry, go to Inquiry > Archived Orders. Tomodify or create custom reports on historical data use
the data tables with Hist or Hst in the table name for example Histpod.dat contains the historical PO
detail, Hstrecd.dat contains the historical receipts detail. Refer to the Purchasing & Inventory Data
Dictionary for more information (KB475).
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Service Management Archive Procedures

Move Work Orders
Use the ArchiveWizard to select work orders tomove from current to history or from history back to
current. The work order and related records aremoved from the SMData folder DAT files to the History
data folder DAT files within the SMData folder.

Information about the work orders that have beenmoved and rejected is saved to a log file after themove
process finishes. Any work order that is rejected will be listed in the errors section. Each rejection will
include theWork Order ID and an explanation of the rejection. If the work order is rejected due to an
associated record, the reason for the associated record’s rejection is included. The explanation can be
quite lengthy, if there is a long "chain" of associated records to get to the rejection.

Archive Wizard
Make a backup of your ServiceManagement data. See Appendix B for more information.

1 From the Toolsmenu, select theArchive Wizard.

2 Follow the instructions in the wizard tomove work orders. On each page, click [Next] to continue to the
next step. The pages include the following:
Welcome page: Introduction tomove work orders.
Warning page: Do not move work orders when other users are in ServiceManagement.
Archive or Unarchive page: Select to move work orders from Current to History or from History to
Current.
Set Criteria page: Select the status of the work orders you want to move, the date range or a range of
work order numbers.

NOTE: If you do not enter any criteria all work orders can bemoved to history.

Review page: Shows you the number of work orders that meet the criteria that you have entered. Listed
at the bottom of the window is where the log will be stored when themove is complete. Click [Start] to
beginmoving the selected data.
Moving page: Indicates the progress of themove process and an estimated time remaining.
Finish page: If there are rejections you will see amessage that says “Youmoved somework orders,
but some could not bemoved”. View the log file for details on what work orders weremoved and the
reason for the rejections. The path where the log is stored is listed here. Click [Finish] to close the
wizard.

The following reports can be used to view archived work orders:

n Work Order Status

n Work Order Profitability by Location,

n Labor Analysis by Call Type

n Labor Analysis by Problem

n Labor Detail
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The SMData folder will be compacted the next time it is Upgraded. The Upgrade process can be invoked
by renaming the Version.DAT file located in the SMData folder.
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Appendix B
More detailed information is available in the chapter on System Guidance in theUser's Guide.

Backup and Copy Procedures
Throughout this guide you are asked to back up and copy files. These copies are important:

n To preserve an off-site copy in case of damage to your building.

n To eliminate the need to re-key data in case of damage to your system.

n To ensure that you have a copy of your files for reference before you close the current year.

This appendix lists the file names to back up or copy in each application. Be sure to show file extensions
to ensure proper operation.

NOTES:

n These procedures use default file names (for example, Current.glt and History.glt). If you use named
files, substitute your named files for the default names.

n History files such as History.apt or History.glt are created when you select Tools >Move a file to
history. For more information onmoving files to history, see the topics on "File Maintenance" in each
section of this book.

Files to Copy
When you are asked to back up or copy files, refer to the table below.

NOTE: The files listed in the table are required for reporting. When you back up your entire database,
these files will be included. If you need to restore your Sage 300 Construction and Real Estate
database you should restore the backup of your entire database.

Accounts Payable

Current.apl Current.apt History.api

History.apl History.apt Master.apm

Master.txm
(if using taxes)

New.api Ts.ctl

User.frm Standard.aps --
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Accounts Receivable

Activity.ara Current.art Master.arm

History.ara New.art Standard.ars

Ts.ctl History.art Master.txm
(if using taxes)

User.frm View.arv --

Billing

Billed.bli New.blt Standard.bls

Unbilled.bli History.blt Master.txm
(if using taxes)

User.frm Unbilled.blw Billed.blw

Ts.ctl Master.blm --

History.blw -- --

Cash Management

Register.cmt History.cmt Master.cmm

Ts.ctl User.frm --

Contracts

Active.cna Active.cnc Active.cnt

Settings.cns Ts.ctl User.frm

Equipment Cost

Current.eqt History.eqt Master.eqm

New.eqt Standard.eqs Ts.ctl

User.frm -- --

General Ledger

Current.glt History.glt Master.glm

Ts.ctl User.frm --
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Job Cost

Current.jct History.jct Master.jcm

New.jct Ts.ctl User.frm

Payroll

Current.prt History.prt Master.prm

Ts.ctl User.frm System.prs

Tax.prx Pr.frm --

Property Management

Accum.pma Current.pmt History.pmt

Issue.pmz Lease.pml New.pmt

Property.pmp Recovery.pmv Retail.pmr

System.pms Tenant.pmn Ts.ctl

Master.txm

(if using taxes)

User.frm

NOTE: Files that can be namedwill have the same extension as those listed in the table above. For
example, January.api would be a named invoice file.

Purchasing and Inventory

To ensure that your Purchasing and Inventory files are included in the backup, we recommend that you
click [Add folders] and select your data folder when backing up your files using File Tools. For more
information, see “Backing Up Files Using File Tools” on page 90. To back up your Purchasing and
Inventory files separately, click [Add Folders] and choose thePOIVData folder located under your
company data folder.

Service Management

To ensure that your ServiceManagement files are included in the backup, we recommend that you click
[Add folders] and select your data folder when backing up your files using File Tools. For more
information, “Backing Up Files Using File Tools” on page 90. To back up your ServiceManagement files
separately, click [Add Folders] and choose theSMData folder located under your company data folder.
If you have SM files in a different location, note the location by clickingSM:File > Data Folder Settings >
File Locations > SM Data.

Residential Management

For Residential Management, copy both the .mdf and the .ldf files. Before the files can be copied, the
MSSQLServer must be stopped. After copying the file, restart theMSSQLServer.
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Refer to the Technical System Reference - Residential Management for detailed instructions on starting
and stopping theMSSQLServer.

Backing Up Files

NOTE: When you use File Tools, the Folder Options ofWindows Explorer should be set to
display file extensions.

Use File Toolswhen you are asked to copy or back up files.

For other File Tools operations not described here, refer to the “File Tools” topic in any application’s Help.

All File Tools options begin from a central window that is accessed by selecting File Tools from the Tools
menu in any application. TheOperation Selectionwindow displays a list of options. Select an option and
click [Next].

Backing Up Files Using File Tools
Use this File Tools operation to back up the entire Sage 300 Construction and Real Estate data folder or
select data files.

1 To back up your entire folder, click [Add Folder] and then select the folder that contains the files to be
backed up. Use the down arrow at the right to open a list of available drives and folders. You can
navigate to a higher folder on the same drive or change the search to another drive by selecting the
applicable drive or folder. You can navigate one level upward by clicking the folder icon with the up
arrow. Perform this step for each data folder you want included in the backup.

NOTE: When you select a folder, all sub-folders are included.

2 To back up files in folders other than those selected in step 1, click [Add Files]. Select the files to be
backed up by holding down the CTRL key and clicking each file to highlight it. You can highlight all files
by pressing the CTRL + A keys.
Click on a file again to remove a highlight.

3 Click [Next] to display the next Backup Operationwindow.

The following graphic is a sample. YourBackup Destination window will display different information.

4 Use the Destination: field to specify the name and location of the backup file. Click [Browse] to help
locate the destination folder. In theArchive Name field, type the name of the new archive file you want
to create. The .tsZip2 suffix will be provided if you do not enter it.

NOTE: Be aware that if the .tsZip2 file you select already exists, it will be overwritten by the new file.

5 Enter a comment of your choice in theDescription: field.

6 Click [Next] to advance to theProgresswindow.

7 A Validation Summarywindow appears. Click [Next].

8 TheVerify Fileswindow appears. Include and exclude the files from the remainder of the operation.
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9 TheExecution Summarywindow appears. Click [Next].

10 TheOperation Journal window appears. If you want to save this journal, click [Save]. Click [Finish]
to end the backup operation.

Copying Files Using File Tools
Use this File Tools operation to copy selected Sage 300 Construction and Real Estate data files to another
location. These backups aremeant to restore files immediately if a process does not finish successfully.
They are not meant to replace your full backup. When you use File Tools, show file extensions to ensure
proper operation.

1 To copy your entire data folder, click [Add Folder] then select the folder that contains the files to be
copied. Use the down arrow at the right to open a list of available drives and folders. You can then
navigate to a higher folder on the same drive or change the search to another drive by selecting the
applicable drive or folder. You can navigate one level upward by clicking the folder icon with the up
arrow.

2 To copy individual files, click [Add Files] to open the list of files eligible for copying; then select the files
to be copied by holding down the CTRL key and clicking each file to highlight it. To remove a highlight,
click the file again. You can highlight all files by pressing the CTRL + A keys.

3 Enter the full path where files will be copied in theDestination Folder: field. Use the [Browse] button
to help locate the destination folder.

4 Click [Next]. If any of the files being copied already exist in the destination location, a warning will
appear for each one. Click one of the following options for each warning:
[Yes]—Overwrite this file whose name is shown in the warning.
[Yes to All]—Overwrite this file and any additional files that already exist and have duplicate names of
those being copied. Nomore warnings will appear.
[No]—Do not overwrite; remove this file from the list to be copied.
[No to All]—Do not overwrite this file or any additional files that already exist and have duplicate
names of those being copied. Nomore warnings will appear.

5 The next window to appear is theProgresswindow.

Copying to Disk Using File Tools
Follow the steps described previously in “Copying Files Using File Tools” with this addition: In Step 3,
choose the appropriate disk drive as the destination folder.

About the File Tools Progress Window
Use this window to confirm that the operation you have started is finished. Click one of the following
options:

[Back]—Return to the previous operation window without completing the operation.

[Start]—Complete the operation selected. The progress appears in the bottom half of the window; then the
Finishwindow appears.
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[Cancel]—Cancel the operation and exit File Tools. If any previous operations were completed
successfully before this one was cancelled, the results of those previous operations will remain in effect.

If the validation process finds issues that need to be resolved, the wizard will instruct you in how to fix
them.

About the Finishing File Tools Window
Use this window to display the results of the operations performed during this session. These results are
also written as a textual log file in the Sage 300 Construction and Real Estate program folder,MISC sub-
folder. After viewing the results, click one of the following options:

[[Save]—Saves a text file copy of the operation journal to the selected location.

[[Print]—Prints a copy of the operation journal.

[Finish]— Exits File Tools.
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Compacting Files
After successfully performing archive procedures, use File Doctor to compact your data files. This
reduces the size of these files by compacting the unused space left behind by moving the data.

CAUTION: You should only use File Doctor at the server so it is run on data stored on the local drive
of the computer. Using File Doctor over your network can severely damage your data. Do not run File
Doctor from aworkstation on data stored on a server. Sage is not responsible for damage caused to
your data as a result of using File Doctor over the network.

File Doctor
1 Back up your data files.

2 In TS Main select Tools > File Doctor. Verify that you have a current backup of your data files and
click [Yes].

3 In theCheck files in section, select Current data folder. If you are usingmultiple data folders or you
want to also compact your archive folder, select All data folders.

CAUTION: Compacting all data folders can take a considerable amount of time.

4 In the Tasks section, select theCompact good files check box.

5 In the Files list, select the files that you want to compact or click [All] to compact your entire data
folder. The files are grouped by application.

6 Click [Start] to start the compact process and print the report to a file or printer. The progress of File
Doctor can be viewed in Background Tasks. When the status is Completed Normally, review the
printout. If there are any errors, be prepared to restore from backup.

Contact Sage 300 Construction and Real Estate support at 1-800-551-8307 for help with any errors. 

2012 Year-End Procedures Guide                                                                          Page 93

Appendix B


	Introduction
	Changes for Year-End 2012
	Getting Help at Year-End
	Technical Assistance at Year-End
	Follow us for up-to-the-minute news
	HOURS:
	Upgrading Your Service Plan:
	Determine Your Software Version

	Get Training to Help with Year-End

	Chapter 1: Frequently Asked Questions
	General Year-End Questions and Answers
	 Payroll Questions and Answers
	Accounts Payable Questions and Answers
	Property Management Questions and Answers
	General Ledger Questions and Answers

	Chapter 2: Preparing for Year-End Processing and Reporting
	In This Section
	Important Reminders
	Backing Up
	Security

	Changes for  Year-End 2012
	In-Product Tax Forms and Magnetic Media no Longer Supported

	2012 Year-End Update is Required
	Generate Government Forms with Aatrix
	Printing Forms
	Which tax forms should I order for Year-End 2012?

	2013 Payroll Tax Updates
	General Year-End Questions and Answers
	Year-End Closing Sequence
	December
	January
	January/February


	Chapter 3: Payroll
	In This Section
	Year-End Checklist
	Payroll Year-End Workflow
	Common Payroll Questions and Answers
	GENERAL
	TIMING
	SET UP PAYROLL
	SET UP W2s
	MULTIPLES
	2013 TAX UPDATE

	Prepare for Payroll Year-End: December Tasks
	Set Up or Modify the W-2 Form Design

	Payroll Year-End Closing Procedures
	The First Payroll of the New Year
	Prepare for Payroll Year-End: January Tasks
	Perform a Test Run in Aatrix
	Generate W-2s
	File Maintenance Procedures
	Move Checks and Move Employees
	Compacting Files


	Chapter 4: Accounts Payable
	In This Section
	Year-End Checklist
	Accounts Payable Year-End Workflow
	Common Accounts Payable Questions and Answers
	Prepare for Accounts Payable Year-End
	Accounts Payable Year-End Closing Procedures
	
	Prepare To Generate 1099 Forms
	Generate 1099s with Aatrix
	

	File Maintenance Procedures
	Move Checks and Remove Vendors
	Compact Files


	Chapter 5: Property Management
	In This Section
	Year-End Checklist
	Common Property Management Questions and Answers
	Advance to a New Year
	1099–INT Forms
	Before you begin
	Generate 1099–INT Forms

	1098–Mortgage Interest Forms
	Print a Test Run of  1098–Mortgage Interest Forms
	Print 1098–Mortgage Interest Forms
	Print 1098–Mortgage Interest Forms and Generate Magnetic Media Returns
	Submitting 1098_Mortgage Interest Magnetic Media Files

	File Maintenance Procedures
	Clear Paid Items, Move Entries, and Archive Leases
	Compact Files


	Chapter 6: Other Applications
	In This Section
	Accounts Receivable
	Cash Management
	To close Cash Management:

	Contracts
	Equipment Cost
	Job Cost
	Residential Management
	Service Management

	Chapter 7: General Ledger
	In This Section
	Year-End Checklist
	Common General Ledger Questions and Answers
	Prepare for Year-End
	Year-End Closing Procedures
	Making Prior Year Adjustments

	File Maintenance Procedures
	Compact Files


	Appendix A
	Optional Year-End File and Disk Maintenance
	Archiving Your Data
	Overview

	Accounts Payable Archive Procedures
	Move Checks
	Remove Vendors

	Accounts Receivable Archive Procedures
	Move Invoices

	Billing
	Cash Management Archive Procedures
	Move Entries

	Contracts Archive Procedures
	Move Contracts

	Equipment Cost Archive Procedures
	Move Transactions

	General Ledger Archive Procedures
	Move Transactions

	Job Cost Archive Procedures
	Move Jobs, Move Commitments and Move Transactions
	Move Commitments
	Move Transactions

	Payroll Archive Procedures
	Move Checks and Move Employees
	Moving Checks
	Move Employees

	Project Management Archive Procedures
	Move Jobs
	Moving Jobs

	Property Management Archive Procedures
	Clear Paid Items
	Move Entries and Archive Leases
	 Archive Leases

	Purchasing and Inventory Archive Procedures
	Move Purchase Orders & Change Orders and Move Receipts & Invoices
	 Moving Receipts & Invoices to History

	Service Management Archive Procedures
	Move Work Orders
	Archive Wizard


	Appendix B
	Backup and Copy Procedures
	Files to Copy
	Backing Up Files
	Backing Up Files Using File Tools
	Copying Files Using File Tools
	Copying to Disk Using File Tools
	About the File Tools Progress Window
	About the Finishing File Tools Window

	Compacting Files
	File Doctor



