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Chapter 1: Introduction
This guide covers the steps for closing the year in your Sage 300 Construction and Real Estate software.

For government reporting, you need to close the Payroll year (see page 12) in January. You also need to
close the 1099 year in Accounts Payable (see page 20).

When it is time to close your fiscal year, close the fiscal year in the following applications (in any order)
before closing the fiscal year in General Ledger (see page 30).

l Accounts Payable; see page 18

l Accounts Receivable; see page 26

l Cash Management; see page 27

l Contracts; see page 27

l Equipment Cost; see page 28

l Job Cost; see page 28

l Property Management; see page 23

l Residential Management; see page 29

l ServiceManagement; see page 29

If your fiscal year is the same as the calendar year, close them in January.

This guide also covers the steps for producing the following government forms:

p W-2 forms from Payroll; see page 35

p 1099 forms from Accounts Payable; see page 57

p 1099 and 1098 forms from Property Management; see page 71

p Quarterly forms from Payroll; see page 81
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Important reminders for year-end processing

Supported versions and updates
For year-end 2014, you need to be using version 13.1 or 14.1.

Before you generate quarter-end and year-end government forms, install the year-end software update and
then the Payroll update. Log into the Sage Knowledgebase and refer to the following articles for more
information.

Version Year-end update Payroll update

13.1 13.1 Accounting Update 9
(Article 54452)

13.1 Payroll Update 4
(Article 54886)

14.1 14.1 Accounting Update 2
(Article 54450)

14.1 Payroll Update 1
(Article 54887)

Backups
Youmust back up your data and system files before you begin any year-end procedures. You canmake
this complete backup using whatever backup utility you prefer, provided you use external media (for
example, CD-ROM or DVD-ROM). Store this backup off site permanently. In Appendix A, see “Files to
copy” on page 88 for the file names to back up in each application. Be sure to show file extensions to
ensure proper operation.

CAUTION: Partial backups will not be useful if you need to restore your data. A complete backup is
required.

Security
If you are using security, make sure your staff has the correct security settings to access to year-end
tasks. In Sage Desktop, select Tools > Security Administration, and click Security Settings to set up
and review the security. If there have been any staff changes, youmay need to change the security
permissions.

Tax forms and electronic filing
Wehave partnered with Aatrix Software to use the data from Sage 300 Construction and Real Estate
(formerly Sage Timberline Office) to print or electronically file year-end and quarterly government forms.
Aatrix is a leading provider of online filing for payroll and tax forms. Aatrix generates the state and federal
forms using information extracted from Payroll, Accounts Payable, and Property Management.

In Aatrix you can select to print andmail the forms yourself, electronically file (eFile) your forms, or have
Aatrix print andmail employee/vendor forms for you. To learnmore, visit the Aatrix-Sage 300 Construction
and Real Estate website.

You can review and edit the reports on screen, then print andmail or eFile the forms.
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You can process the following forms for the United States:

p Forms 941, W-2, W-3, and forms for all 50 states from Payroll

p 1099 forms from Accounts Payable and Property Management

p Quarterly reports for all 50 states

See the following website for a complete list of the forms available:
http://cedit.aatrix.com/partners/sage300construction/sage-300-construction-forms-library/

Things to know before you begin using Aatrix
IMPORTANT: Employee copies of W-2 forms and recipient copies of 1099 forms must be
postmarked or electronically filed (eFiled) by January 31. Because activity on the Aatrix website will
be heavy in the last days of themonth, we recommend that you process the forms in Aatrix no later
than January 28. Refer to the Knowledgebase article titled "When do I have to submit my W-2s or
1099s to Aatrix so they are eFiled on time?" (ID number 22650) for information about state filing
deadlines.

n Youmust have an internet connection to use Aatrix.

n You can complete the Aatrix enrollment form now or after you complete your processing. You will not be
able to eFile until you have enrolled with Aatrix. See “Aatrix Enrollment” on page 6.

n Youmay need tomanually adjust some settings in third-party firewalls to ensure you receive the Aatrix
form updates; see the next section for more information.

n You can save reports in progress, then come back to work on them at any time.

n Modifications youmake to forms and information in Sage 300 Construction and Real Estate are
reflected in Aatrix forms. However, changes youmake to reports and data in Aatrix are not written back
to Sage 300 Construction and Real Estate.

n Weuse a variety of terms for your tax ID number in the software and in this manual, including Federal
Employer Identification Number (FEIN), Employer Identification Number (EIN), and Taxpayer
Identification Number (TIN).

n Back up your Sage 300 Construction and Real Estate files before you begin.

NOTE: You can edit, print, or eFileW-2 forms using Aatrix either before or after closing the Payroll
year.
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Firewall settings
Youmay need tomanually adjust some settings in third-party firewalls to ensure you receive the Aatrix
form updates and ensure you can electronically file the tax forms.

Firewalls often need to have access allowed through specific ports.

p The Tax forms and eFiling Updater uses standard HTTP port 80 to access the site
http://updates.aatrix.com.

p The eFiling component uses secure HTTPS on port 443 to access the site https://efile.aatrix.com.

p The registration component uses HTTP to access the site http://soapregcode.aatrix.com, IP
Address 68.178.93.201

By allowing access to aatrix.com, you will allow both updates and eFiling. Occasionally the restrictions
are even tighter and only allow access to these ports by specific programs. Tax Forms and eFiling uses
the following programs to access the Internet:

For Updating using http on port 80 to http://updates.aatrix.com:
l aatrixforms.exe
l updater.exe
l updater2.exe

For eFiling using secure http on port 443 to https://efile.aatrix.com:
l builder.exe
l viewer.exe

For a full list of the required firewall and permission requirements, see
http://aatrix.com/updateshome/techinfo/.
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Getting help with year-end issues

Technical assistance at year-end
During year end, it can be hard to reach a customer support analyst at the Sage Customer Support Call
Center as quickly as you need. We recommend utilizing your software’s in-product Help system or
viewing the product documentation first to answer your technical questions.

When you need additional assistance, refer to the How do I get technical support for Sage 300
Construction and Real Estate? article to determine what service works best for you.

Upgrading your service plan
If you would like to add, renew, or upgrade your service plan (such as to add telephone support), please
call 800-858-7098.

Determining your software version
If you need to contact Sage, you should know your software version. To determine which version of the
software you use, in TS-Main, select Help > About TS-Main.

Make a note of your software version for reference.

Getting training to help with year-end tasks
Complimentary year-end training

All of our lessons on year-end topics are available to you at no charge. You can find them in two places:

n A collection of year-end videos are available in the Year End 2014 (US): Sage 300 Construction and
Real Estate YouTube playlist.

These videos will help you learn about the 2014 year-end update of Sage 300 Construction and Real
Estate, how to generate year-end tax forms, and how tomake adjustments to your General ledger after
closing the year. The playlist includes videos on the Affordable Care Act and on how to fileW-2 andW-3
forms, 1099 forms, 1099-INT statements, 1098Mortgage Interest Statements, and state quarterly
forms.

n The full collection of year-end training videos is available on Sage University for no charge. To register
for this complimentary Anytime Learning subscription, go to Sage University (http://www.sageu.com),
select Sage 300 Construction and Real Estate, and then select the Year-End subject.
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Aatrix Enrollment
If you plan to eFile any of your tax forms, youmust enroll with Aatrix. If you have not already created an
account with Aatrix, you can enroll any time before you begin . You will be prompted to enroll when you
attempt to eFile your forms.

1 Access Aatrix by visiting the following website:
https://efile.aatrix.com/

2 To create your Aatrix account, click "Enroll" in the upper-right corner.

3 Enter the following information for your Aatrix account, and then click [Save Changes].

p The username and password that you want to use

p Your filer type (filing for your company or as a third-part Tax Preparer)

p Sage 300 CRE forAccounting Package

p Your contact information (name, email address, and phone)

p Your company EIN or account number

p Your company name and address

p The employee/recipient count

TIP: If you want to receive automatic reminders of important events on your mobile device, add your
mobile information and select theClick here to accept SMS/Text alerts from Aatrix check box.

4 Log into Aatrix by entering your password and clicking [Continue].

5 Select your security question and image, and then click [Continue].

6 Read the enrollment information, and then click [Continue].

7 On theHome page of your account page, click theCompanies tab.
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8 If you plan to file reports in addition toW-2 and 1099 forms, print the authorization form:

a Click [print eFile authorization form].

b Print the PDF.

c Verify that your company and contact information is correct.

d Sign and date the form.

e Fax the Aatrix eFile Authorization Form to Aatrix.

9 Select the states where you need to file tax forms:

a Click [update filing states].

b Select the check box before each state where your company files taxes.

c Click [Save Changes].

10 If desired, make any other changes on this or the other tabs. You can see a history of each filing on the
Filings tab.

11 When finished, click [Log Out].

12 Remember to sign and fax your Aatrix eFile Authorization Form to Aatrix at
701-746-5063 or 701-746-4393.
Aatrix will send you an email with your Aatrix Filing ID (AFID).

After your Aatrix enrollment is complete, you can select the option to eFile any of your completed forms.
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Forms Update
Youmay receive a prompt to update tax forms when you open the eFile and Reportingwindow from
Payroll, Accounts Payable, or Property Management. To ensure you are always in compliance with the
latest federal or state mandated changes, select [Automatic Update].

NOTE: Youmay need tomanually adjust some settings in third-party firewalls to ensure you receive
the Aatrix form updates. For more information, see page 4.

Aatrix provides updates on the 20th of eachmonth associated with the end of a quarter. For example, for
the fourth quarter of the year, Aatrix will ask to update on the 20th of December.

Aatrix continually updates all forms with any changes such as calculations, rates, or filing dates tomeet
compliance standards. If you have expired forms or if an updated version of Aatrix is available, you will
receive a prompt to perform an update when you open Aatrix.

To perform the update:

1 In the Forms Updatewindow, select one of the following options:

p If your computer is connected to the internet, click [Automatic Update].

p If your computer is not connected to the internet, click [Download Update] to display instructions
about downloading the updated forms to a computer with internet access and then transfer them to
the computer where your software is installed.

p If your service plan has expired, you can click [Continue Expired]. You are still able to retrieve,
review, and print copies of the forms you need for your records but you are not able to file the forms.
An EXPIRED watermark appears on the report printouts and the eFile command is also unavailable.
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2 If you clicked [Automatic Update], Aatrix lists the forms that need to be updated. Click [Next >] to
begin the forms update.

3 After Aatrix updates the files, it displays "Update Complete" in theAatrix Update Clientwindow. Click
[Close].
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Chapter 2: Closing the Year in Payroll
When it is time to close the calendar in Payroll, perform the steps outlined in this chapter.

Year-end closing checklist for Payroll

Tasks Comments

□ Run and post the final payroll for 2014.

□ Reconcile Payroll.

□ Reconcile Payroll to General Ledger.

□ Print management reports.

□ Make a backup copy of your entire database, if you have not already
done so.

See page 88.

□ Install the 2014 year-end software update and then the Payroll
update.

See page 2.

□ GenerateW-2 forms (before or after closing the Payroll year). See page 35.

□ Close the Payroll year. See page 12.

□ Create an annual archive after completing your calendar-year
processing. This archive can be used for restoring data or reporting
purposes.

See page 88.

□ In January, prepare for the first payroll of the new year. See page 13.

□ Download and update taxes for 2015.

□ In 2015, start tracking information to comply with the reporting
requirements of the Affordable Care Act (ACA).

See page 13.

□ Perform file maintenance. See page 15.
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Payroll year-end workflow

Preparing for closing the year in Payroll
Perform the following steps before closing the Payroll year:

1 Run and post the final payroll of the year.

2 Reconcile reports based on your cutoff date of 12/31/2014 andmake corrections.

NOTE: If the last pay period extends beyond the calendar year-end date of 12/31/2014, youmay want
to create Billing, Equipment Cost, General Ledger, and Job Cost accrual entries for the earnings
expense portion of the time entered to get a clearer picture of year-end costs. Select Tasks > Generate
Accrual Entries. These accrued entries may be a part of your reconciliation process at year-end, but
they do not affect yourW-2 employee totals. In accordance with IRS guidelines, Payroll files are
updated by check date rather than period-end date. For more information, refer to “Generating Accrual
Entries” in Payroll Help.

3 Perform the standard steps for amonth-end closing.

Chapter 2: Closing the Year in Payroll
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4 Decide if you need to retain year-to-date totals for any pays, fringes, or deductions. For example, you
may want to retain totals for accrued vacation time or employee loans that have not been paid in full.
When you retain year-to-date totals, the retained amounts become the accumulated totals in the
employee setup for the new Payroll year.
If you want to retain year-to-date totals, verify each pay, deduction, and fringe to see if the setting is
correct forRetain YTD totals at close year. Review the settings as follows:

a Select Setup > Pays.

b Click [Next].

c Select or clear theRetain YTD totals at close year check box, as appropriate.

d Press TAB twice.

e Select or clear theRetain YTD totals at close year check box.

f Click [Save].

g Click [Next] to review the next pay.

h When finished, click [Close].

i Select Setup > Deductions, and repeat steps b–d to review each deduction.

j Select Setup > Fringes, and repeat steps b–d to review each fringe.

5 Make a backup copy of your Payroll files. See “Backing up files” on page 91 in Appendix A for more
information.

NOTE: We recommend you back up your entire data base before closing the year. This archive can be
used for restoring data or reporting purposes.

Closing the year in Payroll
To close the year, select Tasks > Close Year. This task:

p Reminds you to back up your Payroll master file.

p Clears MTD, QTD, and YTD totals in the Payroll master file.

p Moves employee totals to the prior period fields.

p Changes theCurrent Month to January and the year-end date to 12/31/2015. in thePayroll
Settingswindow.
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Preparing for the first payroll of the new year
You can enter time for the new year, however, do not process your payroll until you have:

n Completely finished employee payment processing through 2014.

n Performed the Close Year task, which resets the employee year-to-date accumulators to zero.

n Downloaded the Payroll tax update, available in late December, by selecting Tools > Download
Taxes.

n Updated the taxes by selecting Tools > Update Taxes prior to processing your first payroll.

n Verified that the taxes are updated and the year-end date is 2015.

Payroll calculations are based on year-to-date totals. Therefore, if you did not close the year prior to
processing payroll, your pays, taxes, fringes, and deductions may not calculate correctly. For example, an
employeemay have already met the limit for a tax so it does not calculate.

If you processed payroll without closing the year or updating taxes, you can still perform those two tasks.
Then perform theProcess Payroll task again with theReprocess Checks check box selected.

If you updated taxes too early, then you should restore prior payroll taxes using File Tools.

Tracking information for the reporting requirements of the
Affordable Care Act
In 2015, there are new reporting requirements concerning health care coverage to ensure compliance with
the Affordable Care Act (ACA). If your company qualifies as an applicable large employer, your company
may be required to file two additional tax forms:

p Form 1094-C Transmittal of Employer-Provided Health InsuranceOffer and Coverage Information
Returns
One form for your company.
This form lists the number of full-time employees and total number of employees eachmonth. It also
includes additional information if your company is amember of an Aggregated ALE (Applicable Large
Employer) Group.

p Form 1095-C Employer-Provided Health InsuranceOffer and Coverage
One form for every full-time employee.
This form indicates if minimum essential health insurance was offered by the company to the
employee and family, the employee share of the lowest-cost coverage, and who was covered (if the
employee enrolled in an employer self-insured plan).

NOTE: If the health insurance plan your company offered employees was not a self-insured plan, the
issuer of the plan will also send form 1095-B to the employees with their coverage information.

To review information about the ACA requirements, find out if your company qualifies as an applicable
large employer, and determine if you need to report employee healthcare coverage, see the Internal
Revenue Service website. Youmay also want to contact your tax advisor for assistance with the ACA
requirements.
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To help you track the required information, enter information in the following Payroll windows.

Window Access method Information

ACA Settings
window

In thePayroll Settings
window, click [ACA
Settings].

Specify the default ACA settings for your employees.

ACA tab of the
Employee
Settings
window

In theEmployee Settings
window, click theACA
Coverage tab.

Select the following ACA settings for each
employee:

n If the employee is exempt from ACA reporting, is a
full-time employee, or is a part-time employee.

n The code for the type of health care coverage your
company offered the employee.

n Themonthly premium amount for self coverage for
the basic plan, if offered to the employee.

n The safe harbor code (if applicable) or the
employment status/enrollment status code for the
employee.

Affordable
Care Act
Compliance
Details
window

On theACA Coverage tab
of theEmployee Settings
window, click
[Employee/Dependent
Detail] .

n If the ACA settings for an employee varied by
month, enter the settings for eachmonth.

n If your company offered a self-insured health plan
and the employee enrolled in the plan, enter the
individuals covered, their social security numbers
(or dates of birth), and themonths covered.

To calculate the number of full-time (FT) and full-time equivalent (FTE) employees eachmonth:

1 Specify the pays to be used to determine the hours worked for the ACA calculations by selectingSetup
> Pays) and selecting the Include in ACA hours check box.

2 To see the hours worked by employees per pay period, run the Time Sheet Report (by selecting
Reports > Pay Period Processing > Time Sheet Report) and select theOnly show ACA pays
check box.

3 Because pay periods can include parts of twomonths and the ACA is based on hours per month, use
the report and other records (such as employee time cards) to determine the hours worked eachmonth
for each part-time employee.

4 In Payroll, select Tasks > ACA Compliance.

5 In theAffordable Care Act Compliancewindow, select the year.

6 For each part-time employee, type the hours worked eachmonth, as determined in step 2.
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7 View the totals at the bottom of the table:

l FT Count: The number of employees designated full time (where Full-timewas selected forACA
exempt) plus the number of employees working 130 or more hours in themonth. This information
is reported on Part III in column b of the federal 1094-C form.

l FTE Count: The FT Count plus the total number of hours worked by each part-time employee (but
nomore than 120) divided by 120.

CAUTION: This FTE calculation is used only for ACA reporting purposes. Do not use the FTE Count
for other purposes, such as for tax credits, because they have a different method for calculating FTE.

8 Click [Save] to save your entries.

In January 2016, you can use Aatrix to generate the 1094-C and 1095-C forms. More information will be in
the 2015 Year-End Procedures andGovernment Forms Guide.

Maintaining your files
You can use theMove Checks tool to archive the past year's checks. You can use theMove Employees
tool to archive information about terminated employees. These tools reduce the amount of the data in your
current files and speeds processing. For detailed instructions, see “Payroll archive procedures” on
page 108 in Appendix B.

CAUTION: Do not move checks or employees until you have generated all year-end government
forms.

After you successfully move checks and terminated employees, compact your Payroll master file and
Payroll current transaction file. See “Compacting files” on page 93 in Appendix A for more information.

NOTE: This compacting process may be lengthy, depending on the size of your files and your
system. Please allow sufficient time to complete the process.

Common Payroll questions and answers
Do I need to close the month before I close the year in Payroll?
No. If your current Company folder month is December, select Tasks > Close Year. The software
prevents you from closing themonth if it is December, since December is the last month of the year.

How can I void and reissue a check from the previous year?
Youmust perform a sequence of steps to void and reissue checks. However, there are several
considerations before voiding and reissuing checks from the previous year:

p If you have already updated taxes for the current year, then taxes have the current year’s rates and
limits.

p When you process a check, the system uses the year-to-date (YTD) totals on themaster file. These
totals are for the current year and help determine when an employeemeets the limit for a tax.

p If the employeemet the limit for a tax in the prior year, the original check may not include this tax.
When you process the reissued check, the tax, taxable, and subject-to-tax amounts may calculate if
the employee has not met the limit in the current year.
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p You canmanually zero out the tax amount in Enter Checks, but this does not clear the taxable and
subject-to amounts. The taxable and subject-to amounts accumulate to the prior year taxable and
subject-to master file totals when you post the check to the prior year. This will affect government
reports. You cannot change the taxable or subject-to amounts in Enter Checks.

p Wedo not recommend the use of Audit Setup Activity to correct the taxable and subject-to totals on
themaster file, because this causes themaster file to be out of balance with the transaction file.

p If the tax amounts withheld on the check change, youmay need to print your quarterly and year-end
tax reports again and file amended reports to the local, state, and federal governments. Consult your
tax accountant or tax attorney for information on the tax laws and regulations that apply to your
situation.

p The check stub for the reissued check displays the current year’s YTD totals, not the prior year
totals.

p If you need to void a check for the prior year and reissue it with corrections, the corrections may have
an effect on the totals used for government reporting.

Perform these steps to void and reissue the check to the prior year:
a Create a backup. See “Backing up files” on page 91 in Appendix A for more information.

b If you have closed the General Ledger period for the accounting date of the check, open the period; (in
General Ledger, select Tasks > Open/Close Posting Period).

c Print the Check Activity with Detail report in Payroll (by selectingReports > Pay Period
Processing) and determine if the limit was met for any of the taxes.

NOTE: If the SOC, SOC_E, FUTA_E, state SUI_E, or local taxes did not calculate on the original
check, the employeemay havemet or exceeded the limit for that tax.

d Void the check by selecting Tasks > Void Checks.

e InEnter Checks, determine if any tax amounts changed, andmake any necessary adjustments to
tax amounts. For example, if the limit for a tax has beenmet, adjust the tax amount to zero.

f Click [Process].

g Print the check with a check date for the prior year, then post the check.

h Select Tools > Recalculate Subject-to and then select Prior year in theRecalculate Subject-to -
Print Selectionwindow.

i Print government forms using prior period fields.

I just downloaded the 2015 tax changes. When should I update them?
Select Update Taxes after you complete the last payroll for the year but before you process checks for
the first payroll of the next year. AlthoughUpdate Taxes updates most tax tables, you still may need to
change local tax tables and unemployment rates and limits.

When I ran Payroll > Tools > Update Taxes, I got an error message that reads,
"NEW.PRX not found." What does it mean?
This message usually means that you have already selectedUpdate Taxes or you have not yet
downloaded the new tax files. TheNew.prx file is installed duringDownload Taxes and deleted after
you select Update Taxes.
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When I ran Payroll > Tools > Update Taxes, I got an error message that reads, "PR Tax
file is incompatible. The file will be upgraded now." What does it mean?
This messagemeans that the Tax.prx file needs to be upgraded. Click [OK] to upgrade the tax file.

How can I verify that my taxes updated?
To verify that the latest tax rates were installed or updated, select Setup > Taxes > Tax Rates. Enter
the tax ID for one of the taxes for the current tax release. If theEffective date in the Tax Rate Setup
window matches the effective date of the current release, taxes updated correctly. If the effective dates
do not match, review the installation instructions provided in thePayroll Tax Release Notes and repeat
any steps necessary.
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Chapter 3: Closing the Year in
Accounts Payable
When it is time to close the calendar year or fiscal year, perform the steps outlined in this chapter.

Year-end closing checklist for Accounts Payable

Tasks Comments

□ Install the 2014 year-end software update. See page 2.

□ Verify the Accounts Payable fiscal year-ending date in theAP
Settingswindow.

□ Verify the Accounts Payable 1099 year-ending date in theAP
Settingswindow.

□ Enter and post all invoices, checks (manual and computer),
electronic payments, and credit card payments for 2014 .

□ Reconcile Accounts Payable to itself and to General Ledger.

□ Make a backup copy of your entire database, if you have not already
done so.

See page 88.

□ Generate 1099 forms for your vendors. See page 57.

□ Use the Remove Vendors tool to remove vendors you no longer use. See page 97.

□ Create an annual archive after completing your year-end processing.
This archive can be used for restoring data or reporting purposes.

See page 94.

□ Close the 1099 year. See page 20.

□ Close the Accounts Payable year at the end of your fiscal year. See page 21.

□ Perform file maintenance. See page 21.
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Accounts Payable year-end workflow

Preparing for year end in Accounts Payable
Perform the standardmonth-end steps. Even though Accounts Payable does not have a closemonth task,
you need to complete reconciliation steps based on your cutoff date of 12/31/2014. These steps should
include the following:

1 Be sure to enter all invoices and approve pending invoices for the year.

2 Select the Post Invoices task and verify that all invoices posted.

3 Enter all payments (manual and computer checks, electronic payments, and credit card payments)
through December 2014.

4 Print month-end reports (such as Open Invoice, Invoice Aging, Check Register) and any other reports
that you print as part of your normal month-end procedures. Also print year-end reports as needed.
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5 Reconcile Accounts Payable to itself and then to General Ledger. (General Ledger should be current and
posted.) Use the Reconciliation Tool to reconcile AP to itself. Use the following reports to reconcile
Accounts Payable to General Ledger:

p Period End Report for AP Accts.

p Entries by Batch for AP Accts.

p Period End Report for RP Accts.

p Entries by Batch for RP Accts.

6 Make a backup copy of your Accounts Payable files. See “Backing up files” on page 91 for more
information.

NOTE: We recommend you back up your entire data base, creating an annual archive after completing
your year-end processing. This archive can be used for restoring data or reporting purposes.

7 If you want to remove inactive vendors from your database, you should do this before closing the year.
See “Removing vendors” on page 97 for more information.

8 Decide whether to print 1099 forms before or after you close the 1099 year. Your 1099 forms can be
printed for the current year-end date or the prior year. If you decide to close your 1099 year first, see
“Maintaining your files” on page 21.

Closing the 1099 year
At the end of the calendar year, after all invoices and payments are posted, close the 1099 year.

1 Verify that payments for the calendar year were entered.

2 Generate the calendar year-end reports.

3 Verify that the 1099 year ending date in theAP Settingswindow is 12/31/2014.

CAUTION: If the 1099 year ending date is 12/31/2015, the close 1099 year process was already
performed. If you accidentally run the Close 1099 Year task twice, the 1099 year ending date becomes
12/31/2016; you will need to restore the information from a backup copy made before you closed the
second time.

4 In Accounts Payable, select Tasks > Close 1099 Year.

5 In theClose 1099 Yearwindow, verify or change the dates, and then click [Start].
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When you close the 1099 year, the system:

p Moves the amount in the This Year 1099 Amount Paid field to the Last Year 1099 Amount Paid
field in each vendor record.

p Moves theNext Year 1099 Amount Paid field to the This Year 1099 Amount Paid field in each
vendor record.

p (If you store totals by prefix) Moves theYear-to-date Amount Paid field to the Last year Amount
Paid field and thenmoves theNext Year Amount Paid field to theYear-to-date Amount Paid field
in each prefix record.

p Updates the 1099 Year Ending Date in theAP Settingswindow with the new year.

Closing the Accounts Payable year (fiscal year)
NOTE: Do not close the Accounts Payable year at the end of the calendar year unless it is also the
end of your fiscal year.

To close the Accounts Payable year at the end of your fiscal year:

1 Verify that invoices and payments for the fiscal year were entered.

2 Generate the year-end reports.

3 Verify that theYear ending date in theAP Settingswindow is set to the correct date.

NOTE: If theYear ending date is already set to next year, this process was already performed.

4 In Accounts Payable, select Tasks > Close Year.

When you close the fiscal year, the system:

p Moves the amounts in the This Year fields to the Last Year fields that appear in theVendor Setup -
Totalswindow for each vendor.

p Moves theNext Year fields to the This Year fields in the samewindow for each vendor.

p Updates theYear Ending Date field in theAP Settingswindow with the new year.

Maintaining your files
UseMove Payments tomove payments and their related invoice information to a history file. This keeps
your historical payments separate from your current payments. It also decreases the size of your data file
and speeds processing time. After the payments have been transferred to history, they can be used for
reporting purposes; they can no longer be voided or edited.

For detailed instructions, see “Accounts Payable archive procedures” on page 96 in Appendix B.

After you successfully move payments and remove unused vendors, compact your Accounts Payable
master file and Accounts Payable current transaction file. See “Compacting files” on page 93 in
Appendix A for more information.

NOTE: This compacting process may be lengthy, depending on the size of your files and your
system. Please allow sufficient time to complete the process.
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Common Accounts Payable questions and answers
Can I post January 2015 payments and print 1098 and 1099 forms for 2014 later?
You can print 1098 and 1099 forms based on this year’s or last year’s totals.
For information on generating 1099-MISC, 1099-DIV, and 1099-INT forms from Accounts Payable, see
page 57
For information on generating 1099–INT forms from Property Management, see page 71.
For information on generating 1098–Mortgage Interest forms from Property Management, see page 76.
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Chapter 4: Closing the Year in Property
Management
When it is time to close the calendar year or fiscal year, perform the steps outlined in this chapter.

Year-end closing checklist for Property Management

January Tasks Comments

□ Select Tasks > Close Current Period to advance to a new calendar
year (and new fiscal year if applicable)

See page 23.

□ Generate 1099-INT forms (if applicable) See page 71.

□ Generate 1098-Mortgage Interest forms (if applicable) See page 76.

□ Perform file maintenance See page 25.

Closing the calendar or fiscal year
Property Management tracks year-to-date totals based on both the calendar year end and the fiscal year
end specified during property setup. If you operate on a calendar year, the process is triggered when you
select Tasks > Close Current Period and the period-end date is advanced from December to January.
The fiscal year-end process is triggered when you advance to the new fiscal year.

Data changes that occur during either the calendar or fiscal year-end are built into Close Current Period
process. In addition tomonthly changes, which occur during Close Current Period, changes aremade to
your Property Management data when a current period end advances to a new calendar or fiscal year.

Be sure to print the necessary reports you typically print eachmonth before you close the current billing
period and advance to January. As usual, confirm that you have backed up your Property Management
files before you select Close Current Period.

The following table describes the data changes that occur during each type of year-end process. These
tasks are performed in addition to the tasks you perform every period.
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Calendar Year-End Fiscal Year-End

Changes theAnnual Interest totals on the lease
deposit fields:

The value in Interest Paid YTD is moved to
Interest Paid Last Year.

The value in Interest Paid Next year is moved to
Interest Paid YTD.

Interest Paid Next Year is set to zero.

Changes the totals in theMiscellaneous Income
fields: (Tax fields appear only if you are tracking
taxes.)

n The amount stored in Income YTD is moved to
Income Last Year.

n Tax YTD is moved to Tax Last Year.

n The amount stored in Income Next Year is
moved to Income YTD.

n Tax Next year is moved to Tax YTD.

n Income Next Year is set to zero.

n Tax Next Year is set to zero.

Deletes oldProperty Calendar Year Occupancy
records, if appropriate, based on the number of
years that you retain occupancy.

Deletes oldProperty Fiscal Year Occupancy
records, if appropriate, based on the number of
years that you retain occupancy.

Deletes oldProperty Calendar Year
Accumulator records, if appropriate, based on the
number of years that you retain each accumulator.

Deletes oldProperty Fiscal Year Accumulator
records, if appropriate, based on the number of
years that you retain each accumulator.

Deletes oldUnit Calendar Year Accumulator
records, if appropriate, based on the number of
years that you retain each accumulator.

Deletes oldUnit Fiscal Year Accumulator
records, if appropriate, based on the number of
years that you retain each accumulator.

Deletes old Lease Calendar Year Accumulator
records, if appropriate, based on the number of
years that you retain each accumulator.

Deletes old Lease Fiscal Year Accumulator
records, if appropriate, based on the number of
years that you retain each accumulator.

Deletes old Lease Calendar Year Sales Volume
records, if appropriate, based on the number of
years that you retain sales volume history.

Deletes old Lease Recovery Expense Amount
records.

Advances fiscal year-end date on the property.

NOTE: Occupancy records and accumulator records are retained for the number of years you
specify during their respective setup. If you specify zero years, the record totals are retained
indefinitely.
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Maintaining your files
UseClear Paid Items to clear open items that are completely paid andmove all the related entries from the
current transaction file to a history transaction file. Miscellaneous Income, Accumulator Adjustment,
Reference, Vacancy Loss, and Straight Line Rent entries are alsomoved. Enter a cutoff date to limit the
entries that are affected. You should only clear paid items that are no longer accessed on a daily basis.

Move Entries allows you tomove transaction records from one history file to another. Transactions are
moved from Current to History through the Clear Paid Items process.

Use Archive Leases tomove canceled or historical leases and their related records to archive files within
your live data folder.

For detailed instructions, see “Property Management archive procedures” on page 111 in Appendix B.

After you successfully move paid items, compact your Property Management current transaction file. See
“Compacting files” on page 93 in Appendix A for more information.

NOTE: This compacting process may be lengthy, depending on the size of your files and your
system. Please allow sufficient time to complete the process.

Common Property Management questions and answers
Can I post January 2015 payments and print 1098 and 1099 forms for 2014 later?
You can print 1098 and 1099 forms based on this year’s or last year’s totals.
For information on generating 1099–INT forms from Property Management, see page 71.
For more information on generating 1098–Mortgage Interest forms from Property Management, see
page 76.
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Chapter 5: Closing the Year in Other
Applications
When it is time to close the fiscal year, use the instructions in this chapter to close the fiscal year in the
following applications:

l Accounts Receivable; see the next section

l Cash Management; see page 27

l Contracts; see page 27

l Equipment Cost; see page 28

l Job Cost; see page 28

l Residential Management; see page 29

l ServiceManagement; see page 29

It is not necessary to close the fiscal year for these applications in this order. However, close the fiscal
year in General Ledger last, as explained in the next chapter.

NOTE: Do not close the fiscal year at the end of the calendar year in these applications unless your
fiscal year also ends on December 31.

Accounts Receivable
To close the fiscal year:

1 Enter and post all invoices and cash receipts for the fiscal year.

2 Print themonth-end and year-end reports that are required by your company.

3 Back up your Accounts Receivable files. See “Backing up files” on page 91 for more information.

4 Select Tasks > Close Year, verify the year-end dates, and click [Start].
Accounts Receivable clears the year-to-date fields and thenmoves the next year totals into the year-to-
date fields. In addition, theYear-end date in theAR Settingswindow is changed to the new year.

5 Move paid invoices to a history file. See “Accounts Receivable archive procedures” on page 98 for more
information.
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Cash Management
CashManagement tracks interest received on an annual basis by bank account. You can view theYear to
date, Next year to date, and Last year to date interest for a bank account on the Interest tab of theBank
Accountswindow; (select Setup > Bank Accounts). The accumulation in these fields is controlled by
theYear-ending date in theCM Settingswindow.

Before closing the year, verify that all interest received has been recorded. Compare theYear to date
interest shown in theBank Accountswindow is the same as the year-to-date interest on your December
bank statement.

To close the year:

1 If needed, make adjustments to a bank register; (select Tasks > Edit Register, select the bank
account, click [OK], make changes in theEdit Registerwindow, and click [Finish]).

2 Post any checks and files for the current year by selecting Tasks > Post Entries.

3 Select File > Company Settings > CM Settings and verify that the current date is displayed forYear-
ending date in theCM Settingswindow.

NOTE: If the year in this window is earlier than 2014, close the year until this year-end date is correct

4 Reconcile your December bank statement. See “Reconciling” in the CashManagement Help for more
information.

5 Back up your CashManagement files. See “Backing up files” on page 91 for more information.

6 Select Tasks > Close Year, verify the year-end dates, select theCM Master file has been backed
up check box, and click [OK].
CashManagement moves the interest amounts into the appropriate year-to-date fields in theBank
Accountswindows. In addition, theYear-ending date in theCM Settingswindow is changed to the
new year.

7 Move entries from the register file to a history file. See “CashManagement archive procedures” on
page 101 for more information.

Contracts
Although the Contracts application has no official year-end procedures (because the data is processed on
a contract-to-contract basis), youmay want to perform the following steps:

1 Print themonth-end and year-end reports that are required by your company.

2 Back up your Contracts data files. See “Backing up files” on page 91 for more information.

3 Post entries (by selecting Task > Post and clicking [Start]) and verify that the transactions were posted
by reviewing the posting journal.

4 Select Tasks > Close Month, verify themonths, and click [Start].
If themonth that you are closing is the last month in the fiscal year, the application clears the year-to-
date fields and changes the fiscal year-end date in theCN Settingswindow.
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5 For those contracts that are complete, change their status toClosed:

a Select File > Open Contract, highlight the contract, and click [OK].

b Click theGeneral tab.

c Move theStatus slider toClosed.

d Repeat these steps for each completed contract.

6 Move closed contracts to a history file. See “Contracts archive procedures” on page 102for more
information.

Equipment Cost
Although the Equipment Cost application has no official year-end procedures (because the data is
processed on an equipment-by-equipment basis), youmay want to perform the following steps:

1 Enter and post all transactions.

2 Print themonth-end and year-end reports that are required by your company.

3 Back up your Equipment Cost files. See “Backing up files” on page 91 for more information.

4 Select Tasks > Close Month, verify themonths, and click [Start].
When you close the last month of the fiscal year, the application clears the year-to-date andmonth-to-
date fields.

5 If desired, move transactions to a history file. See “Equipment Cost archive procedures” on page 103 for
more information.

Job Cost
Although the Job Cost application has no official year-end procedures, youmay want to perform the
following steps:

1 Print themonth-end and year-end reports that are required by your company.

2 Back up your Job Cost data files. See “Backing up files” on page 91 for more information.

3 Select Tasks > Close Month, verify themonths, and click [Start].
If themonth that you are closing is the last month in the fiscal year, the application clears the year-to-
date fields and changes the fiscal year-end date in the JC Settingswindow.

4 If desired, either:

p Move transactions for closed jobs to a history file in your active data folder andmoving closed jobs to
an archive folder.

p Move closed jobs and their transactions to an archive data folder.
See “Job Cost archive procedures” on page 105 for more information.
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Residential Management
To close the fiscal year:

1 Enter and post all transactions.

2 Print themonth-end and year-end reports that are required by your company.

3 Back up your Residential Management files. See “Backing up files” on page 91 for more information.

4 Select File > End of Month.

Service Management
To close the fiscal year:

1 Enter and post all entries for the year.

2 Print themonth-end and year-end reports that are required by your company.

3 Back up your ServiceManagement files. See “Backing up files” on page 91 for more information.

4 If desired, move work orders to a history file. See “ServiceManagement archive procedures” on
page 116 for more information.
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Chapter 6: Closing the Year in General
Ledger
When it is time to close the fiscal year, close the fiscal year in your other applications before closing the
fiscal year in General Ledger.

Year-end closing checklist for General Ledger

Task Comments

1. Prepare for fiscal year end See page 31

□ Record and post all entries for the current fiscal year. Review and
correct rejected entries.

□ Verify that all suspense-type accounts have a zero balance.

□ Print a trial balance, current ledger, and any other month-end reports.
Verify they are in balance.

□ Reconcile General Ledger with other applications.

□ Print financial statements.

□ Back up your data folder.

2. Perform final General Ledger year-end closing steps See page 31

□ Print a year-to-date ledger.

□ Make sure all changes and adjustments for the current fiscal year
have beenmade.

□ Select Tasks > Close Fiscal Year to close the fiscal year.

□ 3. Make adjustments to prior fiscal year if necessary See page 33

4. Perform file maintenance See page 33

□ Optional - Select Tools > Move Transactions > Current to History
to move entries in your current files to history.

See page 104

□ Compact files. See page 93
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Preparing for year end
Perform the standard steps for a normal month-end closing. These steps should include the following:

1 Be sure that all Sage 300 Construction and Real Estate entries are completed.

2 Post all new files.

3 Use the journal to verify that no entries for the current year were rejected. Review and correct any
rejected entries.

4 Verify that all suspense-type accounts have a zero balance. This is necessary for Close Fiscal Year to
move balances properly and post to retained earnings.

5 Print a trial balance, current ledger, and any other month-end reports.

6 BalanceGeneral Ledger and reconcile it with other applications.

7 Print financial statements.

8 Back up your General Ledger files. See “Backing up files” on page 91 for more information.

Closing the fiscal year
NOTE: Do not close the fiscal year at the end of the calendar year unless it is also the end of your
fiscal year.

Typically, General Ledger will be the last application you close. You can close Accounts Payable, Payroll,
Property Management, and other applications first and then continue posting entries for the new year
becauseGeneral Ledger stores up to six months of future activity.

This process lets you print all of the standard reports (current ledger, trial balance, and financial
statements) for each period in the new fiscal year. When you receive adjusting entries for the previous
year, you will post them as prior year adjustments. Youmay then print adjusted financial statements for
the prior year and each period in the new year, as well as reprint the prior year’s year-to-date ledger.

CAUTION: Make adjustments to the suspense accounts to bring the suspense account balances to
zero for the year before you select Tasks > Close Fiscal Year. This task will not close out the
suspense account, and the retained earnings entry may be incorrect.

1 Complete your monthly closing procedures. Refer to “Closing the fiscal year” on page 31 for more
information.

2 Back up your General Ledger files to store off-site. See “Backing up files” on page 91 for more
information.

3 Print your current ledger and financial statements reports.
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4 Print a year-to-date ledger.

NOTE: If you have transactions in a history transaction file (History.glt), you should select the
appropriate option in Tran files for YTD ledger in theGL Settings - Ledger Settingswindow before
you print the year-to-date ledger.

CAUTION: Before you close the fiscal year, back up your General Ledger files. The process of closing
the fiscal year is intensive. If it fails, youmust restore from a backup. Remember that the General
Ledger master file cannot be used by other applications while you close the year in General Ledger.

5 Select Tasks > Close Fiscal Year to close the year. If you havemultiple prefixes, select the
appropriate prefix level to close.
Use a copy of your income statement to verify the amount posting to retained earnings. If the amounts
agree, proceed. Otherwise, cancel and determine the problem before you proceed. Be sure to check the
suspense account, because entries in suspense will not close to retained earnings at year-end.
If both fiscal percentages (on the retained earnings account) and partner percentages (in theGL
Settings–Partnerswindow) exist, the partner percentages will override fiscal percentages to distribute
the retained earnings. For more details see “Close Fiscal Year” in General Ledger Help.
The Close Fiscal Year process:

p Creates the entries that close the income and expense account balances to the retained earnings
accounts in the history transaction file (History.glt).

p Clears the current balance of the income and expense accounts and posts the net income or loss to
the retained earnings accounts in the General Ledger master (.glm) file. The closing entries are not
reflected in the activity field for the last month of the fiscal year. This allows the system to retain the
activity totals for reporting purposes. Closing transactions are posted to the History.glt file.

p Advances the year-end balances one year.

p Advances the fiscal year-ending and period-ending dates.

p Advances the account activity fields one period, changes the current activity on all accounts to zero,
andmoves in any posted future activity.

p Advances future activity one period.

p Prints a Close Fiscal Year journal that lists the closing entries.

6 Back up your General Ledger files again after you select Tasks > Fiscal Year, and store this backup
copy off site.

7 We recommend you back up your entire data base, creating an annual archive after completing your
year-end processing. This archive can be used for restoring data or reporting purposes.
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Making prior year adjustments
Tomake prior year adjustments:

1 Back up your General Ledger files beforemaking any prior year adjustments. See “Backing up files” on
page 91 for more information.

2 Select Tasks > Open/Close Posting Period.

3 Select the entity that you want to use.

4 Click the appropriateClosed Period check box to clear it.

5 Select Tasks > Record Entries to enter all prior year adjustments using the prior year accounting date.

6 Select Tasks > Post Entries to post the entries.

7 Back up your General Ledger files again before you proceed.

CAUTION: The process of closing the fiscal year is intensive. If it fails, youmust restore from a
backup.

8 Select Tasks > Close Fiscal Year to close the prior year adjustments to retained earnings.

9 Reprint financial statements for the prior year. Enter the number of periods to roll back in theRollback
field.

10 Reprint financial statements for the current year periods to reflect the prior year adjustments using the
rollback option.

11 Reprint the year-to-date ledger with the date range set to the prior fiscal year.

12 Re-close the prior period by selecting Tasks > Open/Close Posting Period and selecting theClosed
Period check box that you cleared in step 4.

13 If desired, move the prior year transactions to the History.glt file with Tools > Move > Transactions >
Current to History.

14 Be sure to transfer only prior-year transactions. Also, be sure to enter the fiscal year-ending date as the
cutoff date.

Maintaining your files
If you havemore than two years of transactions in the History.glt file, youmay want to move the oldest
year to an archived history file. For detailed instructions, see “General Ledger archive procedures” on
page 104 in Appendix B.

After you successfully move transactions, compact your General Ledger current transaction file. See
“Compacting files” on page 93 in Appendix A for more information.

NOTE: This compacting process may be lengthy, depending on the size of your files and your
system. Please allow sufficient time to complete the process.
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Common General Ledger questions and answers
How do I clear the balance in a suspense account?
Make reversing entries to a suspense account. Refer to “Correcting suspense account entries” in
General Ledger Help.

If I close General Ledger, will I still be able to post prior year adjusting entries that my
accountant sends me?
Yes. If you want to close the year in order to print current financial statements in the new year, you can
always open the prior period and post those entries. Just do not forget to close the fiscal year again if it
is an entry to an income or expense account. Also, do not forget to go back and close the posting period
again (Tasks > Open/Close Posting Period). For more information, see “Closing the fiscal year” on
page 31.

How do you close the last period of the year?
Select Tasks > Close Fiscal Year.
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Chapter 7: Producing Payroll W-2
Forms
In January, your company needs to produce theW-2 forms for employees performing work in the United
States. TheW-2 forms report the taxable wages earned by your employees during the previous calendar
year. Follow the instructions in this chapter to produce theW-2 forms with the Sage 300 Construction and
Real Estate Payroll application, which utilizes Aatrix.

IMPORTANT: If you aremailing employee copies of W-2 forms, they must be postmarked by
January 31. If you have Aatrix mail the copies or electronically file (eFile), we recommend that you
process the forms in Aatrix no later than January 28 because activity on the Aatrix website will be
heavy in the last days of themonth. Refer to the Knowledgebase article titled "When do I have to
submit my W-2s or 1099s to Aatrix so they are eFiled on time?" (ID number 22650) for information
about state filing deadlines.

Before producing theW-2 forms, all 2014 payroll checks must be posted. Youmay also want to close the
Payroll year, but you can produce theW-2 forms before or after closing the Payroll year.

CAUTION: Youmust install the year-end update, close the Payroll year, and install the 2015 tax
updates before processing the first payroll checks for 2015.

W-2 forms checklist

Task Comments

□ Decide if you want to print or eFile theW-2 forms. See page 36.

□ Calculate the number of W-2 forms, if desired. See page 36.

□ If you plan to print theW-2 forms, order the forms. See page 37.

□ Set up or modify yourW-2 template, such as for 401K deductions.
Aatrix uses these settings to produce yourW-2 forms.

See page 38.

□ Back up the Payroll information. See page 88 in
Appendix A.

□ GenerateW-2 forms for printing or eFiling. See page 40.
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Options for producing the W-2 forms
Sage 300 Construction and Real Estate is integrated with Aatrix software to produce yourW-2 tax forms.
You have the following options for producing theW-2 forms:

n Aatrix electronically files theW-2 forms with federal and state agencies. Aatrix provides the employee
copies online on a secure website.

n Aatrix electronically files theW-2 forms with federal and state agencies. Aatrix prints andmails theW-2
forms to employees.

n Aatrix electronically files theW-2 forms with federal and state agencies. You print the employee copies
andmail them to employees.

n You print all W-2 forms. You thenmail them to the federal government, state agencies, and employees.

NOTE: Youmust electronically file with federal and some state agencies if you have 250 or more
W-2 forms.

For information about Aatrix fees, visit http://partner.aatrix.com/sage300construction.

Determining the number of W-2 forms (optional)
If you plan to print the forms, run through theW-2 wizard in test drivemode to determine the number of
forms needed.

To determine the number of employeeW-2 forms you need if you plan to print:

1 In Payroll, select Tasks > Federal eFile and Reporting.

2 In the Federal eFile and Reportingwindow, select theW-2/W-3 report and select the year or period.

3 Complete the steps in the wizard windows until you see theW-2/1099 Preparerwindow.

4 From theViewmenu, select theW-2/W-3 Report.
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The number of W-2 forms appears in the upper-right corner of the report below Total number of Forms
W-2.

To determine the number of stateW-2 forms you need if you plan to print:

1 In Payroll, select Tasks > Federal eFile and Reporting.

2 In the Federal eFile and Reportingwindow, select theW-2/W-3 report, select the year or period, and
then click [Next].

3 Click [Next] in the wizard windows until you see theW-2 Printing and Filing Optionswindow.

4 Select Other Options and then only select thePrint State W-2s and Reconciliation Forms check
box.

5 Click [Next].

6 Make sure that all states where you are required to submit W-2 forms are selected.

7 Proceed through the wizard until you see images of theW-2 forms. The number of forms for a state is
shown in the top-left corner of the image for that state.

Ordering forms
Order the correct forms to load in your printer. These forms must meet the layout required by the eFiling
and reporting service provided by Aatrix. Refer to the Knowledgebase article titled "Which forms should I
order?" (Article ID 21923) for information about the forms.

Order your forms from Sage CRE Forms to guarantee compliance with the new requirements. Sage CRE
Forms can be reached at:

Phone: 800-760-7929
Fax: 503-454-1826
Email: sales@sagecreforms.biz
Web: www.sagecreforms.biz

Use the information in the following table to select the correct paper or form to use.

Government forms Paper/forms to use

Federal W-2 forms (if printed andmailed) Plain paper with black ink*

Federal W-3 forms (if printed andmailed) Plain paper with black ink*

State and local W-2 forms (if printed andmailed) Blank perforated paper 4-upW-2 paper

EmployeeW-2 forms Blank perforated paper 4-upW-2 paper (can have
the notice/instructions printed on the back)**

W-2 instructions for employees** Blank paper**

Copies of W-2 andW-3 forms for your records Blank paper
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* For more information, see the Knowledgebase article titled "TheW-2 andW-3 for the Social Security
Administration is not red" (Article ID 21924).

** If the notice/instructions are not printed on the back of the employeeW-2 forms, you can print them on
plain paper and provide them to the employees.

Creating or modifying your W-2 templates
Tomeet government reporting requirements, you can control the information that prints on theW-2 form.
You canmodify the standardW-2 form already designed for you, or you can create an entirely new one.

NOTE: Formore information about W-2 forms, see "ModifyingW-2 forms" in Payroll Help.

To create or modify aW-2 form:

1 In Payroll, select Tools > Modify Forms > W-2 Forms.

2 Choose or create a form:

p To select an existing form, click [List], select the form, and click [OK].

p To create a new W-2 form, enter a form name and description for the new form.

3 Press TAB to access theControls tab.

4 If appropriate, change theEmployee minimum, which is theminimum amount of taxable withholding
that the employeemust have for theW-2 form to be generated. For example, if this is 0.01, the software
does not generate aW-2 form for an employee with zero taxable withholdings. If this is 0.00, the
software generates aW-2 form for all employees.
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5 Click theAmounts tab. Most of the required information for theW-2 form is automatically filled in for
you in tax boxes 1 through 6. State tax information is automatically transferred to Aatrix.

6 If you need to report additional information, use tax boxes 7 through 14. See the Payroll Help for more
information.

p To add any other pays, deductions, or fringes, select the appropriate tax box, click [Pays],
[Deducts], or [Fringes], select the desired item, and then click [OK].

p To add or change tax information, select the appropriate tax box, click [Formulas], select a formula,
and click [OK].

NOTE: Do not add New Jersey private family leave (NJFLI) or New Jersey disability leave insurance
(NJSDI) here. Instead, add these items in the grid in Aatrix, as described on page 53.

7 Click [Save] and then click [Close].
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Generating the W-2 forms
This section walks you through the steps to generateW-2 forms in preparation for eFiling or printing your
forms using Aatrix services.

Before you begin
n Back up the Payroll information. See Appendix A for instructions.

n If you plan to electronically file your tax forms, youmust enroll with Aatrix. For more information, see
page 6.

n Make any desired changes to theW-2 form templates, as described on page 38. Aatrix uses these
templates to generate theW-2 forms.

TIP: If you do not want to generate forms for employees with zero taxable withholdings, set the
Employee minimum amount to .01 in theModify W-2 Formswindow; see page 38 for more
information.

NOTES:

l Changes youmake in Aatrix are notwritten back to the Sage 300 Construction and Real Estate
Payroll database.

l Since eFiling can take several days and activity on the Aatrix website will be heavy in the last
days of themonth, schedule accordingly.

Special situations in Payroll

For themost commonworkflows, your Payroll data appears automatically in Aatrix. If you have the
following situations, you will need tomake adjustments.

n Multiple Payroll tax IDs: You can link multiple Payroll tax rates to one tax group, as described on
page 41.

n Local tax settings: You can link local taxes to tax descriptions during setup, as described on page 41

n Ohio School Districts: If you generateW-2 forms for the state of Ohio, link eachOhio School District
you need to report in the Link Aatrix Tax Types to PR Tax Rateswindow as described on page 43.

n Multiple local taxes: You can set upmultiple taxes in theState and Local Taxeswindow. See page 48.

n Multiple FEINs: Youmay have two or more Federal Employer Identification Numbers (FEINs) but only
one Payroll master file. See page 46.

n Third-party sick pay: If you have any employees who had federal income tax withheld on third-party sick
pay, select the Third-party sick pay check box in theW-3 Information window (on page 49) and enter
the income tax amount withheld.

n Multiple Payroll master files: You canmergemultiple payroll data files, as described on page 50.

n New Jersey Private Family Leave and Disability Insurance: Because the state of New Jersey has
special reporting requirements, if you generateW-2 forms for the state of New Jersey, ensure you set
up your software tomeet these requirements, as described on page 53.
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Creating a tax group to link tax rates
In some cases, your payroll taxes may not already be associated with their corresponding Aatrix tax
descriptions, such as payroll calculations for local withholding taxes or school district taxes. Also, multiple
tax rates may apply to a locality. To correctly link the taxes, create a new Aatrix tax group and assign the
appropriate payroll taxes:

1 In Payroll, select Tasks > Federal eFile and Reporting.

2 In the Federal eFile and Reportingwindow, click [Link Aatrix Tax Types].

3 In the Link Aatrix Tax Types to PR Tax Rateswindow, click (the Add New button) to create the
tax new group.

4 Enter the following information in the Link Aatrix Tax Types to PR Tax Rateswindow:

a ForGroup ID, type a name (nomore than 20 characters) for the new tax group.

b ForGroup Description, type a description (nomore than 60 characters) for the new Aatrix tax group.

Use this description to help identify the tax group and its purpose. For example, if you combine
Kansas City resident and non-resident taxes, you can type "Kansas City resident and non-resident
taxes" in the description.

c ForState, select the first state containing the tax ID or IDs that you want to assign or group.

The available Aatrix tax codes associated with the state you select appear in the Tax Description
list.

d For Tax Description, select the Aatrix tax description. If it does not appear, you can select Local
Withholding.

e ForEmployer ID, type your employer ID number.

Chapter 7: Producing Payroll W-2 Forms

2014 Year-End Procedures andGovernment Forms Guide                                                                                                     Page 41



f W-2 Description displays a description corresponding with your selection in for Tax Description
box (step 6). If you selected Local Withholding for Tax Description, type theW-2 description that
you want to appear on the resultingW-2 form.

g Select the desired subject-to calculationmethod.

l Sum All Subject-to Amounts: Sends Aatrix the sum of the subject-to amounts for all tax IDs in
theSelected Rates list.

For example, if you select New York City Resident withholding (NYCR) and New York City Non-
Resident withholding (NYCN) from theAvailable Rates list, which have subject-to amounts of
$10,000 and $12,000 respectively, the subject-to amount sent to Aatrix for the tax group is
$22,000.

l Use Highest Subject-to Amount: Sends Aatrix the highest subject-to amount for all tax IDs in
theSelected Rates list.

Using the preceding example, the subject-to amount sent to Aatrix for the tax group is $12,000.

h Select one or more tax rates in theAvailable Rates list and click to add them to theSelected
Rates list.

Payroll adds together the tax rates in theSelected Rates list and sends them to Aatrix along with the
subject-to amount. The resulting tax rate, subject-to amount, andW-2 description appear on theW-2
form.

TIP: You can select Display Local Rates orDisplay State Rates to change the items in the
Available Rates list.
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i Click [Save] to save the new tax group.

j If desired, click [Report] to print a report displaying the tax group setup information for your records.

5 Repeat step 4 for each new tax group that you want to create.

NOTE: For Ohio school districts, create a separate tax group for each school district where your
employees live. You select a school district in the Tax Description list, and then select the relevant
rate in theAvailable Rates list andmove it to theSelected Rates list.

6 If desired, you can continue with step 4 in the Federal eFile and Reportingwindow, as described on
page 44.
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Selecting the tax report
When you are ready to generate yourW-2 forms, follow these steps.

1 In Payroll, select Tasks > Federal eFile and Reporting.
If you receive a prompt to update tax forms, select [Automatic Update] to ensure you have the latest
updates so you are in compliance with the latest federal or state mandated changes. For more
information, see page 8.
If your software is set up to usemultiple Payroll master files, you will be prompted to select the one you
want to work with now. (You have the option tomerge Payroll master files in a later step; see page 50.)
If you previously saved a report, the system displays two choices.

l If you want to create a new report, select New report and click [Next].

l If you want to use a saved report, select Saved reports, click [Next], verify your Federal
ID number, click [Open], select the desired report in theOpen Reportwindow, and click [Edit].

2 In the Federal eFile and Reportingwindow, select theW-2/W-3 report and select the year or period.

3 If you need to assign local or state taxes for the states where your company works, click [Link Aatrix
Tax Types] and follow the steps in “Creating a tax group to link tax rates” on page 41.

4 In the Federal eFile and Reportingwindow, click [Next >].

5 In theW-2 Format Selectionwindow, select theW-2 format you want to use for this report and click
[Next >].

NOTE: TheW-2 Format Selectionwindow does not appear if you only have oneW-2 format.
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6 In theEmployees to Processwindow, select the check box before the employees that you want to
include, and then click [Next >].

TIP: To clear all of the check boxes, click [Select None]. To select all of the check boxes, click
[Select All]. To select a range of check boxes, highlight the check boxes and then click one of the
highlighted check boxes; to highlight the rows, you can highlight the first row of the range, and then hold
down SHIFT as you click the last row of the range.

NOTE: If you havemultiple Federal Employer Identification Numbers (FEINs) in the same Payroll
master file, only select the employees that work for the FEIN that you are processing. See page 46.

7 In theGenerate Federal Reportwindow, read the instructions, and then click [Generate].
This opens the AatrixW-2 Setup Wizard. See “Using the Aatrix W-2 SetupWizard” on page 46 for the
next steps.

NOTE: If you have already set up yourW-2 report, you will not see the wizard.
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Using the Aatrix W-2 Setup Wizard
The first time you generate aW-2 report, theW-2 Setup wizard opens to help you set up your report.

1 Select one of the processing options, and then click [Next]. Youmay want to select "test drive" mode to
run through the process first. To process the final forms, select No thanks, start processing my W-
2/W-3s.

NOTE: In test drivemode, no information is saved after you print your forms. Do not use test drive
mode when processing your final W-2 run.

2 Verify yourCompany FEIN (Federal Employer Identification Number), and then click [Next].

NOTE: If you havemore than one FEIN, but only one Payroll Master file, select which employees to
include the first FEIN. Then change the FEIN in Payroll by selectingSetup > Taxes > Tax Groups,
selecting Federal for Tax level, making the correction forEmployer ID, clicking [Accept], and then
clicking [Close]. You then repeat the process in this section for that FEIN.
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3 In theCompany Informationwindow, verify that all information is correct, enter missing information,
and then click [Next]. This information will be included on theW-2 forms.

TIP: Click (the Help button) for detailed information about what to enter in this window.

NOTE: You can open theCompany Informationwindow later if you need tomake changes to your
information at a later time by either:

l Clicking [Setup] in the existing Reports window.

l SelectingEdit > Update Company Information in the Forms Viewer orW-2 grid.

4 In the Tax Preparer Typewindow, select whether you are preparing the report for your company or you
are a third-party, paid tax preparer, and then click [Next >].

NOTE: If you select the second option, a window appears in which you enter your tax preparer TIN and
other information for inclusion on the final form.

Chapter 7: Producing Payroll W-2 Forms

2014 Year-End Procedures andGovernment Forms Guide                                                                                                     Page 47



5 In theState & Local Tax Itemswindow, make any necessary changes to the state and local taxes that
need to be reported on theW-2 forms, and then click [Next].

p To change an existing tax item, select it, click [Edit], make the change in the Tax Item window, and
click [OK]. Local tax accounts are not automatically displayed; youmust enter themmanually.

p To remove a tax item that you do not want to include on theW-2 form, select it and click [Remove].

p To add a tax item, click [Add] in either the state or local area, make selections in the Tax Item
window, and click [OK]. (However, items added this way do not pull any data from Payroll.)

TIP: Click (the Help button) for information about the selections.

6 In theMultiple Payroll Data Fileswindow, select whether you use a single payroll data file or multiple
files, and then click [Next].

NOTE: If you usemultiple files, you will select the data files to merge in a later step (on page 50). The
payroll data is merged for the report but the original data files are not affected by this process.
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7 In theData Verificationwindow, answer the questions, and then click [Next]. The answers affect what
appears in theW-2/1099 Preparer grid, which you use to verify your data in a later step.

TIP: Click (the Help button) for more detailed information about each question.

8 In theW-3 Informationwindow, make the appropriate selections, and then click [Next].

TIP: Click (the Help button) for more detailed information about what to enter in this window.

9 If you are in test drivemode, click OK in the information window.
You then either see theMultiple Payroll Data Fileswindow, which is described in the following
section, or theVerify Employee Information grid, which is described on page 52.
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Merging multiple Payroll data files
If you selected the option to usemultiple payroll data files (in step 6 on page 48), you now select which
files to merge. If you have a single payroll data file, skip to “Verifying employee information,” on page 52.

NOTE: Copies of your Payroll data aremerged for the report. Your original Sage 300 Construction
and Real Estate data files are not affected by this process.

1 In theMultiple Payroll Data Fileswindow, select whether to merge Payroll data files. This feature is
used for companies or tax preparers who keep separate databases for employees working under the
same FEIN (Federal Employer Identification Number). For example, youmay have separate
departments, divisions, or company names under the same FEIN. It is also used if you have separate
named transaction andmaster files, such as for salaried employees and for field employees.

2 Click [Save] (to select the payroll data file you currently have open), enter a name for the data file, and
click [OK].

3 Click [Close] to close theMultiple Payroll Data Fileswindow.

4 Select Tasks > Federal eFile and Reporting, and select another Payroll master file when prompted.

5 Run through the setup wizard using the same information you entered for the first master file.

6 In theMultiple Payroll Data Fileswindow, click [Save] to add the new payroll data file to the list.
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7 Repeat Steps 4, 5, and 6 until you have included all the payroll data files required for processing.

8 In the grid near the bottom of the window, select the check mark before the payroll data files that you
want to include, and then click [Merge] to combine the data files.
You then see theVerify Employee Information grid, which is described in the next section.

NOTE: You can continue to add data files to the list andmerge them at any time. Each time you
merge, a new worksheet is created. If you createmultiple reports, youmust be cautious to use the
correct report when printing or eFiling.
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Verifying employee information
The grid in theW-2/1099 Preparerwindow displays employee information in rows and columns. The
columns in the grid correspond to the boxes on theW-2 forms.

During each step of the verification process, you can review, make corrections, and add information to the
cells. Missing or incorrect information is indicated with a red cell. The information required at each step is
based on your answers to the questions in theData Verificationwindow (step 7 on page 49)

To add additional columns to the grid, right-click a column head, select Insert, enter the name for the
column and default text, and click [OK]. Click the drop-down list in the column header and select a box
number and description.

Click (the Help button) for a full description of the grid functions.

1 Verify and correct the employee names and addresses that are highlighted.
A red cell in the grid contains an error. Youmust correct the errors before you can continue.

NOTE: Any changes youmake in this grid are notwritten back to your Payroll database. Youmust
also correct the data within Payroll.

After verifying or correcting the employee information, click .
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2 Verify that the information in the right side of the grid is correct, including state wages (Box 16) and
state tax withheld (Box 17).
The state wages are calculated based on your Payroll data. Tomake changes, click in the cell, make
the correction theEdit State Detail recordswindow, and click [OK].

3 If your company does work in New Jersey, youmay need to link the New Jersey Employee data for
New Jersey Private Family Leave and/or Private Disability Leave Insurance amounts, as described in
the next section.

4 After verifying/correcting the employees' state information, click [Next Step].

Linking New Jersey private family leave and disability leave insurance amounts

Employee data for New Jersey Private Family Leave and/or Private Disability Leave Insurance appears in
the grid as an undefined column. Youmust link it toBox 14 in order to display it correctly on theW-2 form.

NOTE: The option to link to NJ private family leave insurance withholding or NJ private disability
withholding only appears if you have NJ selected as a state in the company setup wizard.

1 Click the drop-down arrow on the column header and select Box 14 > NJ Private Family Leave
Insurance or NJ Private Disability Insurance.
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2 When prompted, enter the plan number.
The column then automatically displays as FLI orDI, depending on your selection.

NOTE: After you complete the rest of theW-2 employee grid and generate a form, the information will
display in box 14 of theW-2 forms.

3 After verifying/correcting the employees' state information, click [Next Step].

Selecting filing options and generating the forms
TheW-2 Printing and Filing Optionswindow displays your options for eFiling and printing theW-2
forms as well as the associated costs, if any.

1 In theW-2 Printing and Filing Optionswindow, select the desired printing or eFiling options.

2 Click [Next] and follow the on-screen instructions.
NOTES:

l Some states havemore than oneW-3 reconciliation form and you need to select which ones apply
to your company. If you are not sure which forms apply to your company, check with your state
agency or tax advisor.

l If a state does not appear in the list in this window, that state does not require aW-2 form.
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3 In theReview Datawindow, review the list of the forms that will be generated. If a form is missing, click
[Back] and change your selections. Click [Next] when you are ready to generate the forms.

4 Review each form on your screen. A progress bar displays in the yellow area near the top of the window.

a If any boxes are outlined in red, make corrections.

b If there are several pages for the form, click the green arrow tomove to the next page.

c Click [Print Copy] to print a copy for your records.

TIP: Formore information on federal form printing requirements, see page 37.

d Click to go to the next form.

5 After you verify all of the forms, click [Agree] in theVerify Report Complete] window.

6 If you selected to eFile, log onto the secure Aatrix website and follow the on-screen instructions to
complete your transaction in Aatrix.

TIP: If you eFile theW-2 forms, you select a date range for submitting the forms to the government. We
recommend that you select the latest date available (late January) so you have time tomake corrections
to theW-2 forms before they are submitted. Corrections made prior to the form being submitted to the
government are free of charge. However, if you have tomake a change after the forms are submitted,
youmust send corrected forms, as described in the next section. Aatrix will charge you for eFiling the
corrected forms.
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Correcting W-2 forms (creating W-2C forms)
If you already submitted theW-2 forms to the government and need tomake changes, youmust submit
W-2C forms. Aatrix will charge you for eFiling the corrected forms. (Aatrix does not print W-2C forms.)

TIP: If you eFiled but the forms have not yet been submitted to the government, you canmake
corrections in Aatrix without having to fileW-2C forms and without incurring a charge.

1 In Payroll, select Tasks > Federal eFile and Reporting.

2 Select Saved reports, and then click [Next].

3 In theView or Edit Saved Reportswindow, verify or select your Federal ID number, and then click
[Open].

4 In theOpen Reportwindow, select theW-2 form that needs to be corrected, and then click [Edit].

5 Select Correct Completed W-2s, and then click [Next].

6 In theW-2/1099 Preparerwindow, manually enter the correct amounts in the appropriate boxes for
each employee requiring aW-2C form. Changed amounts appear in blue. Only the forms with
corrections will be printed or eFiled.

7 In theCorrection Optionswindow, select Yes for each entity that requires aW2-C form, and then click
[Continue].

8 Follow the prompts to generate theW2-C forms.
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Chapter 8: Producing Accounts
Payable 1099 Forms
In January, your company needs to produce the 1099 forms for certain vendors, such as subcontractors,
located in the United States. The forms show the payments made to the vendors during the previous
calendar year. Follow the instructions in this chapter to produce these forms, which utilizes Aatrix and
information from Accounts Payable.

IMPORTANT: If you aremailing recipient copies of 1099 forms, they must be postmarked by
January 31. If you have Aatrix mail the copies or electronically file (eFile), we recommend that you
process the forms in Aatrix no later than January 28 because activity on the Aatrix website will be
heavy in the last days of themonth. Refer to the Knowledgebase article titled "When do I have to
submit my W-2s or 1099s to Aatrix so they are eFiled on time?" (ID number 22650) for information
about state filing deadlines.

Before producing the 1099 forms, all 2014 payments to these vendors must be processed.

1099 forms checklist

Task Comments

□ Decide if you want to print or eFile the 1099 forms. See page 58.

□ If you plan to print the 1099 forms, order the forms. See page 58.

□ Check your company's tax numbers.

□ Ensure that the correct vendors are set up to receive 1099 forms. See page 59.

□ Finalize the calendar year.

□ Run the Recalculate 1099 Totals tool (optional). See page 59.

□ Back up your Accounts Payable files.

□ Process the data and generate the 1099 forms. See page 60.
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Options for producing the 1099 forms
Sage 300 Construction and Real Estate is integrated with Aatrix software to produce your 1099 forms. You
have the following options for producing the 1099 forms:

n Aatrix electronically files the 1099 forms with federal and state agencies. Aatrix prints andmails the
1099 forms to recipients.

n Aatrix electronically files the 1099 forms with federal and state agencies. You print the recipient copies
andmail them to recipients.

n You print all 1099 forms. You thenmail them to the federal government, state agencies, and recipients.

NOTE: Youmust electronically file if you have 250 or more 1099 forms.

For information about Aatrix fees, visit http://partner.aatrix.com/sage300construction.

NOTE: If your Federal ID is a non-US number, you cannot electronically file through Aatrix. Contact
Customer Support for information about how to file.

Ordering 1099 forms (optional)
Order the correct forms to load in your printer. These forms must meet the layout required by the eFiling
and reporting service provided by Aatrix.

Order your forms from Sage CRE Forms to guarantee compliance with the new requirements. Sage CRE
Forms can be reached at:

Phone: 800-760-7929
Fax: 503-454-1826
Email: sales@sagecreforms.biz
Web: www.sagecreforms.biz

Use the information in the following table to select the correct paper or form to use.

Government forms Paper/forms to use

Federal 1099-DIV, 1099-INT, or 1099-MISC forms (if printed
andmailed)

Pre-printed red ink 1099 form

Federal 1096 forms (if printed andmailed) Pre-printed red ink 1096 form

Recipient 1099-DIV, 1099-INT, or 1099-MISC forms Blank perforated 4-up 1099 paper

1099 instructions for recipients Blank paper

Copies of Federal 1099-DIV, 1099-INT, or 1099-MISC forms
for your records

Blank paper

Copies of Federal 1096 forms for your records Blank paper

Copies of 1099 payer forms for your records Blank perforated 4-up 1099 paper

Chapter 8: Producing Accounts Payable 1099 Forms

2014 Year-End Procedures andGovernment Forms Guide                                                                                                     Page 58

http://partner.aatrix.com/sage300construction
http://www.sagecreforms.biz/


Preparing to generate the 1099 forms
Before you begin generating the 1099 forms:

n Ensure that all payments for the reporting year were posted for the vendors.

n Ensure that vendors whomust receive 1099 forms are properly set up. On the 1099 Settings tab of the
Vendor Setupwindow (accessed by selectingSetup > Vendors), select theVendor Receives a
Form 1099 check box and enter the vendor's Tax ID Number.

n If needed, run the Recalculate 1099 Totals tool; see the next section for more information.

n Back up your Accounts Payable files. See page 88 in Appendix A.

n If you plan to electronically file your tax forms, youmust enroll with Aatrix. For more information, see
page 6.

IMPORTANT: For each Federal Employer ID (FEIN), you are allowed to file only once for each 1099
form type.

If you will be processingmultiple runs for 1099 forms of any type (including DIV, INT, or MISC) using the
same FEIN in Accounts Payable and/or Property Management, be sure to select "Yes, I use multiple
1099 data files for this (EIN)" in the 1099 Setup Wizard. This combines the data files into one form. See
“Merging the data files,” on page 66.

Running the Recalculate 1099 Totals tool
The 1099 totals may need to be recalculated before you produce the 1099 forms if:

p You changed theRetain totals per GL prefix setting in theAP Settingswindow during the year.

p You changed the Include Misc deduction in 1099 totals setting in theAP Settings -
Miscellaneous Deduction Settingswindow during the year.

p Youmade partial payments to vendors by credit card.

p You closed the 1099 year late last year.

To have Accounts Payable recalculate the 1099 totals to use for 1099 forms:

1 Back up your files.

2 Select Tools > Recalculate 1099 Totals.

3 In theRecalculate 1099 Totals - Print Selectionwindow, you can select specific vendors or a range
of vendors by clicking [Ranges]. Otherwise, Accounts Payable recalculates the totals for all applicable
vendors.

4 Click [Start] to begin processing. Accounts Payable initially resets the 1099 amounts paid to zero, and
then reads through the payment records to recalculate the 1099 amounts for those vendors (andGL
prefixes if applicable).

5 View the journal to see the number of vendors processed and number of prefix total records processed.
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NOTE: Do not move payments to history before running the Recalculate 1099 Totals tool. The tool
does not read through the payment records in the history file.

Processing data for the 1099 forms
1 In Accounts Payable, select Tasks > Government eFile and Reporting > Form 1099 (USA).
Youmay receive a prompt to update tax forms when you select this task. To ensure you are always in
compliance with the latest government-mandated changes, select [Automatic Update] in theUpdate
Formswindow. See “Forms Update” on page 8 for more information. 

2 If you already saved a 1099 report, you can create a new report or you can open a saved report. To open
a saved report:

a Select Saved 1099 report, and then click [Next].

b In theView or Edit Saved 1099 Reportswindow, select the form and Federal ID number, and then
click [Open].

c In theOpen Reportwindow, select the report you want to open and click [Edit].

3 In the Form 1099 (USA)window, verify or enter the following items, and then click [Next]:

p 1099 Amounts to Report: Select whether to generate the report by the total paid to vendors or by
fiscal entity. If you select By Fiscal Entity, youmust also select theGL Prefix.

NOTE: This item is only visible if you selectedRetain totals per GL prefix in theAP Settings
window.

p Form: Select which 1099 form to generate. Selecting form 1099-MISC combines vendors which are
set up to report 1099-MISC Non-employee compensation and 1099-MISC Rents.

p Reporting Year: Select the correct year from the drop-down list.

p Minimum Reporting Amount: Type theminimum reporting amount. Only vendors with income that
equals or exceeds this amount will be included on the report.

p Federal ID Number: Type the Federal ID Number (FEIN) you want to use when filing the 1099 form
or accept the prefilled number. The prefilled FEIN is retrieved from the fiscal entity. If your fiscal
entity is set at the data folder, the FEIN is located inGL: File > Company Settings > GL Settings.
If your fiscal entity is set at the GL prefix, the FEIN is located inGL: Setup > Prefix/Base > Prefix
A, Prefix B, or Prefix C > [Fiscal Settings].

p Foreign Entity: Do not select this check box. You cannot generate 1099 forms using Aatrix if you
select Foreign Entity. If your company does not have a US Federal ID Number, contact Sage
Customer Support for information on how to file 1099 forms.
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4 In theVendors to Processwindow, select the check box in front of each vendor that you want to
include on the report, and then click [Next].

TIP: You can select a range of vendors by holding down the SHIFT key as you scroll through the list.
You can alsomakemultiple selections in the list by holding down the CTRL key as youmake your
selections.
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5 In theGenerate Form 1099 (USA)window, click [Generate] to generate the data and open the 1099
Setup Wizard.

Using the 1099 Setup Wizard

NOTE: For information about windows in the 1099 Setup Wizard, click (the help button) to
access the Aatrix help system.

1 In the 1099 Setup Wizard, select whether to test drive the system or generate reports for printing or
eFiling, and then click [Next >]. Youmay find it useful to run through the process in "test drive" mode
before printing your final forms.

NOTE: If you select test drivemode, the wizard does not save the information. Do not use test drive
mode to process your final 1099 run.

2 Verify your Taxpayer Identification Number (TIN),which is the Federal ID Number from the Form 1099
(USA)window, and then click [Next >].

3 In thePayer Informationwindow, verify that the information is correct, enter any missing information,
and then click [Next >].
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NOTE: If you need tomake changes to this information at a later time, you can access thePayer
Informationwindow:

l When you are in the existingReportswindow, click [Setup].

l When you are in the Forms Viewer or 1099 grid, select Edit > Update Company Information.

4 In the Tax Preparer Typewindow, select whether you are preparing the report for your company or you
are a third-party, paid tax preparer, and then click [Next >].

NOTE: If you select the second option, the Third-Party Preparer Informationwindow appears for
you to enter your tax preparer TIN and other information for inclusion on the final report.
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5 In theState & Local Tax Itemswindow, assign the correct tax account number and add all state and
local taxes that need to be reported on your 1099 forms, and then click [Next >]. If you already
completed a federal or state tax form, the items may be already filled in. Click (the help button) for
more information about the formats.

p Click [Add] to add a new tax item to the state or local grid. Adding state withholding will automatically
add a column for that state in the grid in theW2/1099 Preparerwindow, but you will need tomanually
enter the withholding amounts.

p Click [Edit] to change the tax item selected in the state or local grid.

p Click [Remove] to delete the tax item selected in the state or local grid so it is not included on the
1099 forms.

6 In theData Verificationwindow, select Yes if any of the vendors/recipients want to only receive an
electronic copy of the 1099 form, and then click [Next >].
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7 In theRecipient Identification Numberswindow, select how you want display recipient numbers on
the 1099 forms, and then click [Next >].

8 In theMultiple 1099 Data Fileswindow select whether you need tomergemultiple 1099 data files for
this report, and then click [Next >].
Select No if you will file a 1099 form from Accounts Payable only. You can then skip to “Verifying
recipients” on page 68.
Select Yes if:

l Youwill file a 1099-INT with data from Property Management as well as Accounts Payable.

l Youwant to mergemultiple Accounts Payable data files.

Continue with the steps in “Merging the data files,” on page 66.
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Merging the data files
If you selected the option to usemultiple 1099 data files (in Step 6 on page 65), you now select which files
to merge. If you have a single 1099 data file, skip to “Verifying recipients” on page 68.

NOTE: Copies of your accounting data aremerged for the report. Your original Sage 300
Construction and Real Estate data files are not affected by this process.

1 In theMultiple 1099 Data Fileswindow, click [Save] to add the current data file to the list.

2 In theSave 1099 Data Filewindow, enter a name for this file, and then click [OK].
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The file is listed in the grid near the bottom of theMultiple 1099 Data Fileswindow.

3 If you need to add additional files to bemerged:

a Click [Close] to exit theMultiple 1099 Data Fileswindow.

b To add another Accounts Payable data file for this form, repeat the steps to process the data and use
the 1099 Setup Wizard (starting on page 60).

c To add a Property Management data file for this form, follow the steps to process the data and use the
1099 Setup Wizard (starting on page 72).

4 If the grid near the bottom of theMultiple 1099 Data Fileswindow includes all files that need to be
merged for this form, select the check box before each of the files, and then click [Merge].
The software combines copies of the data and then displays the information in the 1099 Preparer grid
for you to verify.
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Verifying recipients
TheW-2/1099 Preparerwindow displays information in a grid. The columns in the grid correspond to the
boxes on the form. Verify information highlighted for each step. Missing or incorrect information is
indicated with a red cell.

For information about this window, click (the help button) to access the Aatrix help system.

1 Verify or correct each recipient's Taxpayer Identification Number (TIN), and then click to
proceed through the grid.

NOTE: Any changes youmake in this grid do not correct your accounting data. Youmust correct the
data within Sage 300 Construction and Real Estate for the changes to be permanent.

2 If the recipient's TIN is also their Federal Tax Identification Number (FEIN), select the check box in the
TIN Flag column, and then click [Next Step].

NOTE: The software automatically detects whether the TIN is also the FEIN based on the Recipient's
tax ID number (on the 1099 Settings tab of theVendor Setupwindow).

3 Verify or correct the recipients' names and addresses, and then click [Next Step].

4 Verify or correct the income boxes (such as the amount of rents, interest, or other amounts withheld),
and then click [Next Step].

5 Verify or enter the filing state, and then click [Next Step].
The 1099 Printing and Filing Optionswindow opens.
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Selecting filing options and generating the forms
The 1099 Printing and Filing Optionswindow displays your options for eFiling and printing the 1099
forms as well as the associated costs, if any.

1 In the 1099 Printing and Filing Optionswindow, select the desired printing or eFiling options.

2 Click [Next] and follow the on-screen instructions.

3 In theReview Datawindow, review the list of the forms that will be generated. If a form is missing, click
[Back] and change your selections. Click [Next] when you are ready to generate the forms.
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4 Review each form on your screen. A progress bar displays in the yellow area near the top of the window.

a If any boxes are outlined in red, make corrections.

b If there are several pages for the form, click the green arrow tomove to the next page.

c Click [Print Copy] to print a copy for your records.

TIP: Formore information on federal form printing requirements, see page 58.

d Click to go to the next form.

5 After you verify all of the forms, if you selected to eFile, log onto the secure Aatrix website and follow
the on-screen instructions to complete your transaction in Aatrix.

Correcting 1099 forms
If you already submitted the 1099 forms to the government and need tomake changes, youmust submit
the corrections.

TIP: If you eFiled but the forms have not yet been submitted to the government, you canmake
corrections in Aatrix without having to file 1099-C forms and without incurring a charge.

1 In Accounts Payable, select Tasks > Government eFile and Reporting > Form 1099 (USA).

2 Select Saved 1099 report, and then click [Next].

3 In theView or Edit Saved 1099 Reportswindow, verify or select your Federal ID number, and then
click [Open].

4 In theOpen Reportwindow, select the report that needs to be corrected, and then click [Edit].

5 Follow the prompts tomake the corrections and generate the corrected forms.
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Chapter 9: Producing Property
Management 1099 and 1098 Forms
This chapter covers:

l 1099-INT forms: see the next section

l 1098–Mortgage Interest forms: see page 76

Producing 1099-INT forms
In January, your company may need to produce 1099-INT forms for tenants located in the United States.
The forms show the payments made during the reporting calendar year. Follow the instructions in this
chapter to produce these forms, which utilizes Aatrix and information from Property Management.

IMPORTANT: If you aremailing recipient copies of 1099-INT forms, they must be postmarked by
January 31. If you have Aatrix mail the copies or electronically file (eFile), we recommend that you
process the forms in Aatrix no later than January 28 because activity on the Aatrix website will be
heavy in the last days of themonth. Refer to the Knowledgebase article titled "When do I have to
submit my W-2s or 1099s to Aatrix so they are eFiled on time?" (ID number 22650) for information
about state filing deadlines.

Before producing the 1099-INT forms, all 2014 interest payments to these tenants must be processed.

1099-INT forms checklist

Task Comments

□ Decide if you want to print or eFile the forms. See page 58.

□ If you plan to print the forms, order the forms. See page 58.

□ Check your company's tax numbers.

□ Finalize the calendar year.

□ Back up your Property Management files.

□ Process the data and generate the forms. See page 72.
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Before you begin generating the 1099-INT forms
n Ensure that all interest for the reporting year has been paid.

n Back up your Property Management files.

IMPORTANT: For each Federal Employer ID (FEIN), you are allowed to file only once for each 1099
form type.

If you will be processingmultiple runs for 1099-INT forms using the same FEIN in Accounts Payable
and/or Property Management, be sure to select "Yes, I use multiple 1099 data files for this (EIN)" in
the 1099 Setup Wizard. This combines the Accounts Payable and Property Management 1099-INT data
files into one form. See “Merging the data files” on page 66 for more information.

NOTE: If your Federal Employer ID is a non-US number, you will not be allowed to proceed with
eFiling 1099 forms through Aatrix.

Processing data for the 1099-INT forms
1 In Property Management, select Tasks > eFile Form 1099.
Youmay receive a prompt to update tax forms when you select this task. To ensure you are always in
compliance with the latest federal or state mandated changes, select [Automatic Update] in the
Update Formswindow. See “Forms Update” on page 8 for more information. 

2 If you already saved a 1099 report, you can create a new report or you can open a saved report. To open
a saved report:

a In the eFile Form 1099window, select the form and Federal ID number, and then click [Open].

b In theOpen Reportwindow, select the report you want to open and click [Edit].

3 In the eFile Form 1099window, if you want to create a new reports, enter the following items, and then
click [Next]:

p Payer Source: Select one of the following sources:

l GL Prefix: Uses the payer information listed in the GL prefix associated with the fiscal entity for
the property. For example, the GL prefix that is listed on the property may be 001-004-00. If the
fiscal entity is 001, the system will use the payer information listed on the 001 prefix.

l Data Folder: Uses the payer information listed with your company in File > Company Settings
> General.

NOTE: This item is not visible if your Property Management fiscal entity is set toData Folder inGL:
File > Company Settings > GL Settings.

p Properties to Process: Select which properties you want to include in this run. You can select
multiple properties as long as they share the same fiscal entity and their period-end date year is the
same.

p Reporting Year: Select the correct year from the drop-down list.
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p Federal ID Number: Type the Federal ID Number (FEIN) you want to use when filing the 1099 or
accept the prefilled number. The prefilled FEIN is retrieved from the fiscal entity. If your fiscal entity is
set to data folder the FEIN is located inGL: File > Company Settings > GL Settings. If your fiscal
entity is set to GL prefix, the FEIN is located inGL: Setup > Prefix/Base > Prefix A, Prefix B, or
Prefix C > [Fiscal Settings].

p Minimum Reporting Amount: Type theminimum reporting amount. Leases with interest that is
equal to or exceeds this amount will be included on the report.

p Foreign Entity: This check box is automatically selected if the Foreign Entity check box is
selected in your fiscal entity. If your fiscal entity is set at the data folder, this check box is located in
GL: Company Settings > GL Settings > [Calendar/ Fiscal Settings]. If your fiscal entity is set at
the GL prefix, the checkbox is located where you set up your fiscal entity inGL: Setup >
Prefix/Base > Prefix A, Prefix B, or Prefix C > [Fiscal Settings].

NOTE: You cannot process 1099 forms using Aatrix if you select Foreign Entity. Contact
Customer Support for information about how to file.

4 In the Leases to Processwindow, select the leases you want to include on this report, and then click
[Next].

5 In theGenerate Form 1099-INTwindow, click [Generate].
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Using the 1099 Setup Wizard

NOTE: For information about windows in the 1099 Setup Wizard, click (the help button) to
access the Aatrix help system.

1 In the 1099 Setup Wizard, select whether to test drive the system or generate reports for printing or
eFiling, and then click [Next]. Youmay find it useful to run through the process in "test drive" mode
before printing your final forms.

NOTE: If you select test drivemode, theWizard does not save the information. Do not use test drive
mode to process your final 1099 run.

2 In the 1099 Setup Wizard, verify your Taxpayer Identification Number (TIN),which is the Federal ID
Number from the Form 1099-INTwindow, and then click [Next].

3 In thePayer Informationwindow, verify that the information is correct, enter any missing information,
and then click [Next].

NOTE: If you need tomake changes to this information at a later time, you can access thePayer
Informationwindow:

p When you are in the existingReportswindow, click [Setup].

p When you are in the Forms Viewer or 1099 grid, select Edit > Update Company Information.

4 In the Tax Preparer Typewindow, select whether you are preparing the report for your company or you
are a third-party, paid tax preparer, and then click [Next].

NOTE: If you select the second option, the Third-Party Preparer Informationwindow appears for
you to enter your tax preparer TIN and other information for inclusion on the final report.

5 In theMultiple 1099 Data Fileswindow select whether you need tomergemultiple 1099 data files for
this report, and then click [Next].
Select No if you will file a 1099 form from Property Management only. You can then proceed to “Chapter
9: Producing Property Management 1099 and 1098 Forms” on page 71.
Select Yes if:

l Youwill file a 1099-INT with data from Accounts Payable as well as Property Management.

l Youwant to mergemultiple Accounts Payable data files.

Continue with the steps in “Merging the data files” on page 66.

NOTE: Copies of your accounting data aremerged for the report. Your original Sage 300
Construction and Real Estate data files are not affected by this process.
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Verifying recipients
TheW-2/1099 Preparerwindow displays information in a grid. The columns in the grid correspond to the
boxes on the form. Verify the highlighted information for each step. Missing or incorrect information is
indicated with a red cell.

For information about this window, click (the help button) to access the Aatrix help system.

1 Verify or correct the recipients' taxpayer IDs, and then click Next Step to proceed through the grid.

NOTE: Any changes youmake in this grid do not correct your accounting data. Youmust correct the
data within Sage 300 Construction and Real Estate for the changes to be permanent.

2 Verify or correct the recipients' names and addresses, and then click Next Step.

3 Verify or correct the amount of interest received, and then click Next Step.

4 Verify or enter the filing state, and then click Next Step.
The 1099 Printing and Filing Optionswindow opens.

Selecting eFiling and printing options
The 1099 Printing and Filing Optionswindow displays your options for eFiling and printing the 1099
forms as well as the associated costs, if any.

1 Select the desired option(s), and then click [Next].

2 Follow the on-screen instructions to review and print the forms. Even if you choose to eFile, print copies
of the forms for your office records.

TIP: For information about ordering forms for printing, see page 58.
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Correcting 1099 forms
If you already submitted the 1099 forms to the government and need tomake changes, youmust submit
the corrections.

TIP: If you eFiled but the forms have not yet been submitted to the government, you canmake
corrections in Aatrix without having to file 1099-C forms and without incurring a charge.

1 In Property Management, select Tasks > eFile Form 1099.

2 Select Saved 1099 report, and then click [Next].

3 In theView or Edit Saved 1099 Reportswindow, verify or select your Federal ID number, and then
click [Open].

4 In theOpen Reportwindow, select the report that needs to be corrected, and then click [Edit].

5 Follow the prompts tomake the corrections and generate the corrected forms.

Producing 1098-Mortgage Interest Statements
The federal government may require your company to submit Form 1098–Mortgage Interest Statements to
report mortgage interest received from tenants. The federal government requires you to file 1098 forms on
magnetic media if you issue 250 or more forms.

1098-Mortgage Interest forms checklist

Task Comments

□ Enter information in the Property Management fields. See page 77.

□ Back up your Property Management files and store them as a
permanent record off site. IRS regulations require you to be able to
reproduce your 1098 submittal.

See page 88.

□ Print a test run of the 1098 forms on plain paper. See page 77.

□ Print the 1098 forms on preprinted forms and generate themagnetic
media file.

See page 78.

□ Submit themagnetic media file to the IRS. See page 80.
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Before you begin generating the 1098-Mortgage Interest forms
Enter the appropriate information in the following Property Management fields in order for the forms to
calculate correctly:

n Current interest paid: select Setup > Properties > General and click theStatus tab.

n Tax amount; select Setup > Properties > General and click the Tax tab.

n Unit shares; select Setup > Units > General and click theClass/Address/Rent tab.

n Clear theDo not print 1098 form check box; select Setup > Manage Leases > Change Lease >
General and click theMiscellaneous tab.

Printing a test run of the 1098-Mortgage Interest forms
Before you print the 1098-Mortgage Interest forms on preprinted forms, print a test run on plain paper. This
lets you review the information for errors without wasting forms.

1 Select Reports > Forms > 1098–Mortgage Interest.

2 Follow the steps in the 1098 Interest Formswizard.

3 In thePrinter Setup–1098 Mortgage Interestwindow, clear theUse printer fonts check if it is
selected.

4 Click [Ranges] and select at least three leases tomake a test run.

5 Check the alignment of data on the form:

p If the data prints too high on the form, select [Page Setup], increase the topmargin, andmake
another test run.

p If the data prints too low with a zero topmargin, your printer has a top clip region that is too large to
print 1098 forms. If the bottom couple of lines from the first page print on the second page and the rest
of the second page is blank, your printer’s bottom clip margin is too large to print 1098 forms. In either
situation, use another compatible printer to print your 1098 forms.

NOTE: Sage 300 Construction and Real Estate supports the use of business-class printers but no
longer supports continuous-feed printers for year-end processing. We recommend that you use the PCL
5e or later printer driver.

6 Follow steps 1 through 5 andmake as many test runs as necessary until you are satisfied with the
results. Make a note of any changes youmake on the test runs so you canmake the same changes for
your live run.
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Printing the 1098-Mortgage Interest forms and generating the magnetic
media files.
To print 1098–Mortgage Interest forms for your tenants and the IRS:

1 Select Reports > Forms > 1098–Mortgage Interest.

2 Follow the steps in the 1098 Interest Formswizard to set up information for the forms.

3 If you want to generate amagnetic media file for the IRS in addition to printing the 1098-Mortgage
Interest forms, select theYes, produce magnetic media option in theMagnetic Mediawindow of the
wizard.
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4 The last window of the wizard summarizes the options you chose. Verify this information. If you need to
make any changes, click [Back] to move to the appropriate window.

5 Click [Finish] to complete the wizard.

6 If you selected to create amagnetic media file, you can name themagnetic media file. The default file
name is IRSTAX but you can change the name.

CAUTION: If you need to createmore than onemagnetic media file in the same folder (such as if you
produce 1098–MISC forms by prefix), ensure you save eachmagnetic media file with a unique file name
before you produce the next batch of 1098 forms. This is necessary because each time you create a
new magnetic media file, it replaces any magnetic media file currently in the folder with the same name.

7 In the 1098-Mortgage Interest - Print Selectionwindow, click [Ranges] to choose specific leases
within the set of properties chosen.

8 To produce printed 1098–Mortgage Interest forms, click [Start].
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NOTE: If a property has multiple units, one form will print for each unit. Also, if a lease has revisions,
a separate form will print for each revision of the lease.

Submitting 1098-Mortgage Interest magnetic media files
Submit your magnetic media to the IRS by electronic file upload through their File Information Returns
Electronically (FIRE) system at https://fire.irs.gov/firev1r/. Create an account and log on before uploading
your magnetic media file.

NOTE: The U.S. Federal Government no longer accepts magnetic media submissions on diskette.
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Chapter 10: Producing Quarterly
Reports
You can process the following federal and state Payroll quarterly forms using Aatrix:

l Federal Form 941

l State quarterly forms

Federal Form 941
Aatrix provides the ability to print or electronically file Form 941.

Processing the federal form
1 In Payroll, select Tasks > Federal eFile and Reporting.
If you receive a prompt to update tax forms, select [Automatic Update] to ensure you have the latest
updates so you are in compliance with the latest federal or state mandated changes. For more
information, see page 8.
If you previously saved a report, the system displays two choices.

l If you want to create a new report, select New report and click [Next >].

l If you want to use a saved report, select Saved reports, click [Next >], verify your Federal
ID number, click [Open], select the desired report in theOpen Reportwindow, and click [Edit].
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2 In the Federal eFile and Reportingwindow, select the 2014 941/Schedule B/941-V Report for the
current year.

3 Select the appropriate period and year for the form, and then click [Next >].

4 In theEmployees to Process list, select the check box next to each employee you want included in
the report, clear the check box next to each employee you want excluded from the report, and then click
[Next >].

NOTE: Only the selected employees that have earnings in the quarter are included in the totals for
Form 941. You do not need to clear the check boxes in front of the employees that had no earnings; they
are automatically excluded.

TIP: You can select a range of employees by holding down the SHIFT key as you scroll through the
list. You can alsomakemultiple selections in the list by holding down the CTRL key as youmake your
selections.

5 In theGenerate Federal Reportwindow, read the instructions, and then click [Generate].

6 If this is your first time using the Federal eFile and Reporting Aatrix tasks, follow the steps in the
Company Setup Wizard. See page 47 for more information.

Printing or electronically filing the federal form
After generating your quarterly form, Aatrix guides you through the process for printing or electronically
filing your Form 941. Follow the steps in the yellow-shaded area near the top of the report window.

1 In theReview/Edit step, fill in the required fields, which are highlighted in red. You can alsomake
changes to the fields highlighted in blue.
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2 If you are required to submit Schedule B (of Form 941), click the green arrow tomove to
page 2 and select theYou were a semiweekly depositor check box.

3 After entering the required information, you can click to save the changes or click to
print the form for review.

4 Click .
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5 In theVerify Report Completewindow, either:

p Click [Double Check] to return to the report form.

p Click [Agree] to continue.

6 In theMy Copy step, print a copy of the form for your records by clicking , making selections in
thePrintwindow, and clicking [OK].

NOTE: Do not file this copy; it is the unofficial copy for your records only.

7 Click [Next Step].

8 In the Filing Optionswindow, select your desired filingmethod:

p eFile: Click to electronically file the quarterly report with federal authorities. There is a fee for this
option.

If you have not yet registered with Aatrix, click Forgot your login? to set up an account.

p Print: Click to print the quarterly report if you plan tomail it.

9 Follow the on-screen instructions to print your report or log in to send it electronically.

A copy of the completed form is now accessible in your history.
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State quarterly forms
Aatrix also provides the ability to print or electronically file quarterly reports for all 50 States.

Processing the state forms
1 In Payroll, select Tasks > State eFile and Reporting.
If you receive a prompt to update tax forms, select [Automatic Update] to ensure you have the latest
updates so you are in compliance with the latest federal or state mandated changes. For more
information, see page 8.
If you previously saved a report, the system displays two choices.

l If you want to create a new report, select New report and click [Next].

l If you want to use a saved report, select Saved reports, click [Next], verify your Federal
ID number, click [Open], select the desired report in theOpen Reportwindow, and click [Edit].

2 In theState eFile and Reportingwindow, select the state for which you are producing quarterly reports
forState Selection.

3 Select the report you want to generate, the reporting period, and year, and then click [Next >].

4 In theEmployees to Process list, select the check box next to each employee you want included in
the report, clear the check box next to each employee you want excluded from the report, and then click
[Next].

NOTE: Only the selected employees that have earnings in the quarter are included in the totals for the
state quarterly report. You do not need to clear the check boxes in front of the employees that had no
earnings; they are automatically excluded.

TIP: You can select a range of employees by holding down the SHIFT key as you scroll through the
list. You can alsomakemultiple selections in the list by holding down the CTRL key as youmake your
selections.

5 In theGenerate State Reportwindow, read the instructions, and then click [Generate].

Chapter 10: Producing Quarterly Reports

2014 Year-End Procedures andGovernment Forms Guide                                                                                                     Page 85



6 If this is your first time using theState eFile and Reporting or Federal eFile and Reporting Aatrix
tasks, follow the steps of theCompany Setup Wizard at the prompt.

Printing or electronically filing the state forms
After processing your quarterly form, Aatrix guides you through the process for printing or electronically
filing your state quarterly report. Follow the steps in the yellow-shaded area near the top of the report
window.

1 In theReview/Edit step, fill in the required fields, which are highlighted in red. You can alsomake
changes to the fields highlighted in blue.

2 After entering the required information, you can click to save the changes or click to
print the form for review.

3 Click .

4 In theVerify Report Completewindow, either:

p Click [Double Check] to return to the report form.

p Click [Agree] to continue.
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5 In theMy Copy step, print a copy of the form for your records by clicking , making selections in
thePrintwindow, and clicking [OK],

NOTE: Do not file this copy; it is the unofficial copy for your records only.

6 Click [Next Step].

7 In the Filing Optionswindow, click the button next to your desired filingmethod:

p eFile: Click to electronically file the quarterly report with state authorities. There is a fee for this
option.

If you have not yet registered with Aatrix, click Forgot your login? to set up an account.

p Print: Click to print the report if you want to mail it.

8 Follow the on-screen instructions to print your report or log in to send it electronically.

A copy of the completed form is now accessible in your history.
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Appendix A: Backup Procedures
The following procedures are covered in this appendix.

l Backing up and copying files (the next section)

l Compacting files on page 93

For more information, see the chapter on System Guidance in theUser's Guide.

Backing up and copying files
Throughout this guide you are asked to back up and copy files. These copies are important:

p To preserve an off-site copy in case of damage to your building.

p To eliminate the need to re-key data in case of damage to your system.

p To ensure that you have a copy of your files for reference before you close the current year.

This appendix lists the file names to back up or copy in each application. Be sure to show file extensions
to ensure proper operation.

NOTES:

l These procedures use default file names (for example, Current.glt andHistory.glt). If you use
named files, substitute your named files for the default names.

l History files such as History.apt orHistory.glt are created when you select Tools > Move to
move a file to history. For more information onmoving files to history, see the topics on "File
Maintenance" in each section of this book.

Files to copy
Refer to the following list when you are instructed to back up or copy files for a specific application.

NOTE: The files in the list are required for reporting. When you back up your entire database, these
files will be included. If you need to restore your Sage 300 Construction and Real Estate database,
you should restore the backup of your entire database.
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Accounts Payable
l Current.apl

l Current.apt

l History.api

l History.apl

l History.apt

l Master.apm

l Master.txm
(if using taxes)

l New.api

l Standard.aps

l Ts.ctl

l User.frm

Accounts Receivable
l Activity.ara

l Current.art

l History.ara

l History.art

l Master.arm

l Master.txm
(if using taxes)

l New.art

l Standard.ars

l Ts.ctl

l User.frm

l View.arv

Billing
l Billed.bli

l Billed.blw

l History.blt

l History.blw

l Master.blm

l Master.txm
(if using taxes)

l New.blt

l Standard.bls

l Ts.ctl

l Unbilled.bli

l Unbilled.blw

l User.frm

Cash Management
l History.cmt

l Master.cmm

l Register.cmt

l Ts.ctl

l User.frm

Cash Management
l Contracts

l Active.cna

l Active.cnc

l Active.cnt

l Settings.cns

l Ts.ctl

l User.frm

Equipment Cost
l Current.eqt

l History.eqt

l Master.eqm

l New.eqt

l Standard.eqs

l Ts.ctl

l User.frm

General Ledger
l Current.glt

l History.glt

l Master.glm

l Ts.ctl

l User.frm

Job Cost
l Current.jct

l History.jct

l Master.jcm

l New.jct

l Ts.ctl

l User.frm

Payroll
l Current.prt

l History.prt

l Master.prm

l Pr.frm

l System.prs

l Tax.prx

l Ts.ctl

l User.frm
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Property Management
l Accum.pma

l Current.pmt

l History.pmt

l Issue.pmz

l Lease.pml

l Master.txm
(if using taxes)

l New.pmt

l Property.pmp

l Recovery.pmv

l Retail.pmr

l System.pms

l Tenant.pmn

l Ts.ctl

l User.frm

NOTE: Files that can be namedwill have the same extension as those listed in the table above. For
example, January.api would be a named invoice file.

Purchasing and Inventory files

To ensure that your Purchasing and Inventory files are included in the backup, we recommend that you
click [Add folders] and select your data folder when backing up your files using File Tools. For more
information, see “Backing up files using File Tools” on page 91. To back up your Purchasing and Inventory
files separately, click [Add folders] and choose thePOIVData folder located under your company data
folder.

Service Management files

To ensure that your ServiceManagement files are included in the backup, we recommend that you click
[Add folders] and select your data folder when backing up your files using File Tools. For more
information, see “Backing up files using File Tools” on page 91. To back up your ServiceManagement files
separately, click [Add folders] and choose theSMData folder located under your company data folder. If
you have SM files in a different location, note the location by selecting File > Data Folder Settings > File
Locations > SM Data.
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Residential Management files

For Residential Management, copy both the .mdf and the .ldf files. Before the files can be copied, the
MSSQLServer must be stopped. After copying the file, restart theMSSQLServer. For detailed
instructions on starting and stopping theMSSQLServer, see the Residential Management Technical
System Reference.

Backing up files

NOTE: When you use File Tools, the folder options of Windows Explorer should be set to display file
extensions.

Use File Tools when you are asked to copy or back up files.

For other File Tools operations not described here, refer to the “File Tools” topic in any application’s Help.

All File Tools options begin from a central window that is accessed by selecting Tools > File Tools in any
application. In theOperation Selectionwindow, select an option and click [Next].

Backing up files using File Tools

Use File Tools to back up the entire Sage 300 Construction and Real Estate data folder or selected data
files.

1 To back up your entire folder, click [Add Folder] and then select the folder that contains the files to be
backed up. Use the down arrow at the right to open a list of available drives and folders. You can
navigate to a higher folder on the same drive or change the search to another drive by selecting the
applicable drive or folder. You can navigate one level upward by clicking the folder icon with the up
arrow. Perform this step for each data folder you want included in the backup.

NOTE: When you select a folder, all sub-folders are included.

2 To back up files in folders other than those selected in step 1, click [Add Files]. Select the files to be
backed up by holding down the CTRL key and clicking each file to highlight it. You can highlight all files
by pressing the CTRL + A keys.
Click a file again to remove the selection highlight.

3 Click [Next] to display the next Backup Operationwindow.

4 Specify the name and location of the backup file forDestination or click [Browse] to locate the
destination folder. ForArchive Name, type the name of the new archive file you want to create. The
.tsZip2 extension will be used if you do not enter an extension.

NOTE: Be aware that if the .tsZip2 file you specify already exists, it will be overwritten by the new file.

5 Enter a comment of your choice forDescription.

6 Click [Next] to advance to theProgresswindow.

7 When theValidation Summarywindow appears, click [Next].

8 When theVerify Fileswindow appears, include and exclude the files from the remainder of the
operation.

9 When theExecution Summarywindow appears, click [Next].
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10 When theOperation Journal window appears, click [Save] to save this journal.

11 Click [Finish] to end the backup operation.

Copying files using File Tools

Use File Tools to copy selected Sage 300 Construction and Real Estate data files to another location.
These backups aremeant to restore files immediately if a process does not finish successfully. They
are not meant to replace your full backup. When you use File Tools, show file extensions to ensure proper
operation.

1 To copy your entire data folder, click [Add Folder] then select the folder that contains the files to be
copied. Use the down arrow at the right to open a list of available drives and folders. You can then
navigate to a higher folder on the same drive or change the search to another drive by selecting the
applicable drive or folder. You can navigate one level upward by clicking the folder icon with the up
arrow.

2 To copy individual files, click [Add Files] to open the list of files eligible for copying; then select the files
to be copied by holding down the CTRL key and clicking each file to highlight it. To remove a highlight,
click the file again. You can highlight all files by pressing the CTRL + A keys.

3 Enter the full path where files will be copied forDestination or click [Browse] to locate the destination
folder.

4 Click [Next]. If any of the files being copied already exist in the destination location, a warning will
appear for each one. Select one of the following options for each warning:

l [Yes]: Overwrite the file named in the warning.

l [Yes to All]: Overwrite this file and any additional files that already exist and have duplicate
names of those being copied. Nomore warnings will appear.

l [No]: Do not overwrite; remove this file from the list to be copied.

l [No to All]: Do not overwrite this file or any additional files that already exist and have duplicate
names of those being copied. Nomore warnings will appear.

You then see theProgresswindow.

Copying to disk using File Tools

Follow the steps described previously in “Copying files using File Tools” (the previous section) with this
addition:
In Step 3, choose the appropriate disk drive as the destination folder. If you are copying to a CD, choose
the CD drive as the destination folder.

About the File Tools Progress window

Use theProgresswindow to confirm that the operation you have started is finished. Select one of the
following options:

l [Back]: Return to the previous operation window without completing the operation.

l [Start]: Complete the selected operation . The progress appears in the bottom half of the window;
then the Finishwindow appears.
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l [Cancel]: Cancel the operation and exit File Tools. If any previous operations were completed
successfully before this one was cancelled, the results of those previous operations will remain in
effect.

If the validation process finds issues that need to be resolved, the wizard will instruct you in how to fix
them.

About the Finishing File Tools window

Use this window to display the results of the operations performed during this session. These results are
also written as a textual log file in the Sage 300 Construction and Real Estate program folder,MISC sub-
folder. After viewing the results, click one of the following options:

l [Save]: Saves a text file copy of the operation journal to the selected location.

l [Print]: Prints a copy of the operation journal.

l [Finish]: Exits File Tools.

Compacting files
After successfully performing archive procedures, use File Doctor to compact your data files. This
reduces the size of these files by compacting the unused space left behind by moving the data.

You should only use File Doctor at the server so it is run on data stored on the local drive of the computer.
Using File Doctor over your network can severely damage your data. Do not run File Doctor from a
workstation on data stored on a server. Sage is not responsible for damage caused to your data as a result
of using File Doctor over the network.

File Doctor
1 Back up your data files.

2 In TS Main, select Tools > File Doctor.

3 Verify that you have a current backup of your data files and click [Yes].

4 In theCheck files in section, select Current data folder. If you are usingmultiple data folders or you
want to also compact your archive folder, select All data folders instead.

NOTE: Compacting all data folders can take a considerable amount of time.

5 In the Tasks section, select theCompact good files check box.

6 In the Files list, select the files that you want to compact or click [All] to compact your entire data
folder. The files are grouped by application.

7 Click [Start] to start the compact process and print the report to a file or printer.

8 The progress of File Doctor can be viewed in Background Tasks. When the status is Completed
Normally, review the printout. If there are any errors, be prepared to restore from backup. 
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Appendix B: Archive Procedures
This appendix includes information about year-end file and disk maintenance (in the next section) and
general data archiving information. It also includes detailed considerations and procedures for Accounts
Payable, Accounts Receivable, CashManagement, Contracts, Equipment Cost, General Ledger, Job
Cost, Payroll, Project Management, Property Management, Purchasing and Inventory, and Service
Management. There are no archive capabilities for Address Book or Billing.

For specific guidelines for your company or for additional assistance, contact your local Sage 300 Certified
Consultant or Sage Professional Services at Professional.Services@Sage.com.

Optional year-end file and disk maintenance
This appendix describes year-end file and disk maintenance routines that youmay consider performing to
help keep your system running at optimum performance. You can also incorporate these procedures into
your monthly and quarterly procedures.

1 Archive and delete any print files (.prn) from your hard disk left from the previous year. For copying
instructions, see “Copying files using File Tools” on page 92.

2 Test backups by restoring them to test folders. These tests are important because backupmediamay
have a limited life, backup devices may malfunction, and youmay have incorrect software settings in
your backup software. Also, if you use a tape drive, be sure to clean your tape device regularly, as
recommended by your tape devicemanufacturer.

3 Archive your data files. For more information, see “Archiving your data” in the next section.

4 Store your archived data in an off-site location.

Archiving your data
When you archive your data, youmove the data from your current files to history files, or from one history
file to another history file. Youmay create an archive data folder to perform some archiving tasks or to
separate historical data from current data. This is not the same as backing up your data (also called
creating an archive or archiving); backups protect your data from catastrophic loss. A good policy for doing
both (backing up and archiving data) will protect and enhance the performance of your data.

Archive your data on a regular basis to:

p Reduce file size, which reduces processing and reporting time.

p Reduce time requirements when you upgrade your current data.

p Combine historical and current data for reporting purposes or enable you to report on each separately.

p Streamline your selection lists to include only current records (jobs, employees, vendors, etc.).

p Organize historical data.
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We recommend that you develop a company-wide plan to archive your data. If your company has a
procedures guide, youmay want to integrate this plan into your current procedures. Consider the following
items when you create this company-wide archive plan:

p How frequently do you need to archive data in each application?

p Do youmove entries from your current transaction files to history files in the same data folder or to an
archive folder?

p If you use named files, what is your naming convention for archived data files?

p What is the naming convention of your archive data folders?

p Where do you store your archived data?

Before you archive your data, perform the following tasks:

p Back up your data before you archive your files. See “Backing up files” on page 91 for more
information.

NOTE: If you are creating the history files for the first time as part of your archiving process, select
Tools > File Tools to delete or rename them. If you do not delete the history files before starting the
archiving process, you could end up with duplicated data in history or the archive process will not
work because the data is already in history. This will cause problems if you later have to restore from
a backup.

p Make sure that you have the proper permissions in the application and on the network.

p Run any necessary reports. Your report results may change after you archive your data.

p Some archive processes require that you create a new data folder by selecting File > New
Company. This creates a Ts.ctl file and enables you to access your archived data. Enter a new
company name that distinguishes the archive folder from your current data folder. Enter the correct
data folder path name according to your procedures. Select theUse current setup check box so the
setup options are the same in the archive folder as for the live data.

p Assess the time it will take to archive your data. Youmust stop processing in the application in this
data folder while you are archiving the data. Youmay want to archive over the weekend so there is
less impact on daily processing.

p Use File Doctor (by selecting Tools > File Doctor in the application) to identify any potential issues.

NOTE: File Doctor is not available in Purchasing / Inventory or ServiceManagement.

If you aremoving data to an archive folder, make sure that all custom fields are available for general use.
This ensures that custom fields will be available in your archive folder if you need them for reporting
purposes. For example, if you use custom fields for jobs:

1 In Job Cost, select File > Company Settings> Custom Fields.

2 In theCustom Fields - Record Selectionwindow, select a record (such as Job) and then click [Edit].

3 If you see theDo you want to make these custom fields available for general use?message, click
[Yes].

4 In theCustom Fieldswindow, click [Close].

5 Repeat these steps for all of the records.
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After you archive your data, perform the following tasks:

p Back up your data files. See “Backing up files” on page 91 for more information. Youmay need to
modify your backup procedures to include archive data folders.

p Reduce the size of your current files by compacting them.See “Compacting files” on page 93 for more
information on compacting data files.

p Document which files were archived and where the data is stored. Youmay want to retain copies of
the archive journals as part of your documentation.

Accounts Payable archive procedures
In Accounts Payable, you canmove payments and remove vendors you no longer use.

Moving payments
You can use theMove Payments tool to move payments and their related invoice information to a history
file. This keeps your historical payments separate from your current payments. It also decreases the size
of your data files and speeds processing time. After the payments are transferred to history, they can be
used for reporting purposes, but they can no longer be voided or edited.

When youmove payments from current to history, transaction records in theCurrent.apt file move to the
History.apt file. The corresponding invoice, distribution, payment, tax distribution, invoice payment,
distribution payment, and tax distribution payment records move from theMaster.apm file to the
History.api file. When youmove payments from history to history to decrease the size of your historical
file, invoice, distribution, payment, tax distribution, invoice payment, distribution payment, and tax
distribution payment records move from theHistory.api file to anotherHistory.api file. Transaction
records are not moved whenmoving payments from history to history.

Before youmove payments, review the following considerations:

p Reports that use invoice detail from the AP master file (such as the JC Committed Cost with Detail
report), any Job Cost reports, or custom reports may be affected by moving payments. Youmay not
want to move payments until the related jobs are complete, depending on the level of detail required
on your Job Cost reports.

p Using Report Designer, you canmodify any report that uses the invoice detail from the Accounts
Payablemaster file to also include invoice detail from the history file. Refer to the “Data File
Selection” topic in Report Designer Help for more information.

p TheMove Payments process in Accounts Payablemoves checks and other payments that have
cleared in CashManagement—but it does not move payments in CashManagement. See “Cash
Management archive procedures” on page 101 for more information.

p TheMove Payments process can be time intensive. Schedule adequate time to complete the
process.

p Because you cannot reprint the Accounts PayableMove Payments Report, these steps instruct you
to print to a file. To view the print file after the task completes, select File > Printouts, and then
locate and open the named print file.
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CAUTION: Payments that aremoved to history cannot bemoved back to the current file. You
cannot void those payments or change the information for related invoices. We recommend that you
make a backup copy of your Accounts Payable data files before youmove payments to history.

To move payments:
1 Make a backup of your Accounts Payable files. See “Backing up files” on page 91 for more information.

2 In Accounts Payable, select Tools > Move > Payments > Current to History.

3 If a history file does not exist, click [OK] to create the file.

4 In theMove Payments - Cur/Hist - Print Selectionwindow, enter the cutoff date for the checks and
other payments to bemoved. You can also click [Ranges] or [Conditions] to further narrow the
payments tomove.

5 If you want theMove Payments Report to print details about the payments that move, select thePrint
payment detail check box.

NOTE: This report can be very long if you select to print details.

6 Specify that theMove Payments Report is printed to a file by clicking [Printer Setup], selecting the
Print to file check box, and clicking [OK].

7 Click [Start], specify the name and location of the report, and click [OK] to begin the process.

8 Select File > Printouts, open theMove Payments Report, and verify that the payments moved
successfully.

NOTE: If some checks or payments did not move to history, read the “About setting criteria for moving
payments” and “Correcting errors in Move Payments” topics in Accounts Payable Help.

9 Compact your files. See “Compacting files” on page 93 for more information.

Removing vendors
You can use the Remove Vendors tool to remove vendors you no longer use. The vendors are permanently
removed; they are not archived.

To avoid removing active vendors, run the Remove Vendors tool before you close the fiscal year or close
the 1099 year so that vendors that were paid during the current year are not removed. You can also specify
conditions in theRemove Vendors - Print Selectionwindow (by using [Ranges] and [Conditions]) to
further control which vendors are removed. A new vendor with no invoices or payments may be removed if
just the default criteria are used

CAUTION: Once vendors are removed, they cannot bemoved back. We recommend that youmake
a backup copy of your Accounts Payable data files before you remove vendors.

To remove vendors:
1 Make a backup of your Accounts Payable files. See “Backing up files” on page 91 for more information.

2 In Accounts Payable, select Tools > Remove Vendors.

3 In theRemove Vendors - Print Selectionwindow, select thePreview only option to verify which
vendors will be removed.

Appendix B: Archive Procedures

2014 Year-End Procedures andGovernment Forms Guide                                                                                                     Page 97



4 Select the check boxes to only process vendors with no current 1099 activity and no current year
activity.

5 You can also click [Ranges] or [Conditions] to further narrow the vendors to remove.

CAUTION: If you do not select ranges or conditions, all vendors without current activity are removed.

6 Click [Start].

7 Examine the results of the preview.

p If the correct vendors are listed, go to step 8.

p If vendors are included that you do not want to remove or the preview does not include vendors that
you want to remove, repeat steps 2 onward while making the necessary adjustments to the criteria.

8 Select Tools > Remove Vendors.

9 In theRemove Vendors - Print Selectionwindow, select theRemove vendor records option. This
permanently deletes vendors with no current 1099 totals or current year activity based on the ranges and
conditions you specified.

10 Click [Start] to permanently delete the vendors that meet the criteria.

11Compact your files. See “Compacting files” on page 93 for more information.

Accounts Receivable archive procedures
In Accounts Receivable, you canmove invoices that are fully paid or voided to a history file.

Moving invoices
You can use theMove Invoices tool to move invoices from the current to history file. Only fully paid or
voided invoices can bemoved. Invoices that aremoved to history can bemoved back to current if needed.

Before youmove invoices, review the following considerations:

p The invoices must have a status of Paid orVoided. Negative invoices must also be paid.

p Retainagemust be billed. Keep the original invoice where the retainage was held and the retainage
billed invoice together in the same file (current or history).

p The invoice datemust fall between the start and end dates entered in theMove Invoiceswindow.

p When invoices aremoved, their related payment, adjustment, cash receipt, and deposit entries are
moved.

p Whenmoving from current to history, entries aremoved from Activity.ara toHistory.ara and from
Current.art toHistory.art.

p You can alsomove invoices from history files back to current files.

p You can view entries moved to the history files by selecting the history files when using inquiries or
reports.
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To review invoices that are fully paid and eligible to be moved to history:
1 In Accounts Receivable, select Reports > Aging and select one of the aging detail reports:

p Detail by Customer: to see all invoices for a customer

p Detail by Job: to see results sorted by Job

p Detail by Contract: to see results sorted by Contract

2 In theData File Selectionwindow, select only the current transaction file to use for the report, and then
click [OK].

3 In thePrint Selectionwindow:

a ForAging As Of Date, either enter a specific cut-off date or enter a future date (to see all activity).

b Select the Include Retainage Column check box.

c Clear theUnpaid Only check box.

d Click [Ranges] and select the customers that you want included in the report.

e Click [Start] to generate the report.

4 Review the report.

p Confirm that the cash receipt amounts equal the invoice amounts. Only invoices that are paid in full
canmove to history.

p If the invoices have retainage, the retainage heldmust be equal to the retainage released before those
invoices canmove to history.

To move invoices:

IMPORTANT: Do not move large chunks of invoices at one time as this can take hours to finish.
Instead, use ranges tomove 10-20 jobs at a time or 10-20 customers at a time. It is best to only move
invoices for jobs that are paid in full (so reports on a job will include all of the job information). After the
move finishes, backup both the activity and current files as well as both history files before doing the
next move.

TIP: When youmake the first move of the year, start by moving one voided invoice to history with
theMove unassociated entries check box selected and a large date range. The initial move of
unassociated items will take the longest time. Click [Ranges] and slide the bottom scroll bar to the
right to see the last column, and then select a voided invoice for moving. Run an aging report before
moving to history and after and compare the totals, which should not change.

1 Make a backup of your Accounts Receivable files. See “Backing up files” on page 91 for more
information.

2 Run an aging report with a future date (such as 12/31/9999) forAging As Of Date. You can compare
this report to the report generated after themove (in step 10).

3 In Accounts Receivable, select Tools > Move Invoices > Current to History.

4 If prompted, confirm that you have posted all transactions.

5 In theCurrent to History - Print Selectionwindow, enter the start and end date for the invoices to be
moved.
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TIP: Make the date range large (such as 1/1/1901 - 12/31/9999) to include all paid invoices that fall
within those dates. Paid invoices up to the end date will bemoved.

6 Select theMove unassociated entries check box tomovemisc cash receipts and other transactions
that are not associated with invoices.

7 Click [Ranges] to select a group or range of invoices tomove. Only invoices with a status of Paid or
Voided display in the range of invoices.

NOTE: Do not use conditions, since it may be hard to decipher the resulting journal to see which
invoices did not move to history.

8 Click [Start] to begin the process.

9 Review the journal to verify themove was successful.

10 Run an aging report and compare the totals to the aging report you ran beforemoving to history (in
step 2).

NOTES: If the totals changed, these is an issue that will require restoring to the backupmade prior to
moving (or moving all items back from history and starting over).

11 Repeat steps 1 - 9 tomove another set of full-paid invoices.

12 Compact your files. See “Compacting files” on page 93 for more information.
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Cash Management archive procedures
In CashManagement, you canmove reconciled transactions to a history file.

Moving entries
You can use theMove Entries tool to move transactions from the register file to a history file, or from one
history file to another. When youmove entries from a register file to a history file, reconciled transactions
(along with their corresponding cash detail, deposit items, deposit item detail, withdrawal detail, batch, and
transaction attachment records) move from theRegister.cmt file to aHistory.cmt file. When youmove
entries from history to history, the same records move from theHistory.cmt file to anotherHistory.cmt
file.

Before youmove entries, review the following considerations:

p Transactions in the history file cannot be un-reconciled or edited.

p A check cannot be voided after it is moved to history.

p In order to bemoved, the transactionmust be reconciled.

p During themove process, only entries with a transaction statement date between the specified
Beginning statement date andEnding statement date aremoved. If noBeginning statement
date is entered, all entries prior to theEnding statement date aremoved.

CAUTION: Transactions that aremoved to history cannot bemoved back to the register file.

To move entries:
1 Make a backup of your CashManagement files. See “Backing up files” on page 91 for more information.

2 In CashManagement, select Tools > Move Entries > Register to History.

3 If a history file does not exist, click [OK] to create the file.

4 In theMove Entries to History - Print Selectionwindow, enter theEnding statement date for the
entries to bemoved. You can instead click [List] and select an available statement date.

5 If desired, enter theBeginning statement date. If you do not enter a beginning statement date, all
reconciled transactions with a statement date prior the ending statement datemove to the history file.

6 You can also click [Ranges] or [Conditions] to further narrow the entries tomove.

7 Click [Start] to begin the process.

8 Review theMove Entries report to verify the transactions moved successfully.

9 Compact your files. See “Compacting files” on page 93 for more information.
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Contracts archive procedures
In Contracts, you canmove closed or paid contracts to a history file.

Moving contracts
You can use theMove Contracts tool to move closed or paid contracts from the current to history file.
When a contract is moved, all related records are alsomoved. All contract information is moved from the
Active.cnc (contract file), Active.cna (derived file), andActive.cnt (transaction file) into to the
History.cnc, History.cna, andHistory.cnt. You can view contracts that have beenmoved to the history
file through inquiries and reports by selecting these files. You can alsomove contracts from history back to
current as long as a contract with the same ID does not exist in the current file

Before youmove contracts, review the following considerations:

p If you do not select a range or enter a condition in theMove Contracts to History - Print Selection
window, all paid and closed contracts aremoved.

p Only contracts with a status of eitherClosed orPaid in Full can bemoved.

NOTE: The contract items for the contract can be any status.

p A contract with the same ID must not exist in the history file.

p The contract cannot have unposted entries. You can use the Unposted Transactions inquiry (by
selecting Inquiry > Other > Unposted Transactions).

p Retainage for the contract must be completely billed.

p The receivables amount must equal the billed amount. The receivables amount includes cash
receipts and receivable adjustments. The billed amount includes total billed, total tax billed, add-ons
billed, and deductions billed.

To move contracts:
1 Make a backup of your Contracts data files. See “Backing up files” on page 91 for more information.

2 In Contracts , select Tools > Move Closed Contracts > Current to History.

3 If history files do not exist, click [OK] to create the files.
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4 In theMove Contracts to History - Print Selectionwindow, you can click [Ranges] or [Conditions]
to narrow the contracts to move.

NOTE: If you do not select a range or enter a condition, all paid and closed contracts will bemoved.

5 Click [Start] to begin the process.

6 Review theMove Contracts journal, which identifies the contracts that weremoved or rejected (and the
reason why a contract was not bemoved).

7 Compact your files. See “Compacting files” on page 93 for more information.

Equipment Cost archive procedures
In Equipment Cost, you canmove retires equipment transactions to a history file.

Moving transactions
You can use theMove Transactions tool to move transactions from the new to new file, current to current
file, current to history file, or history to history file. Youmay choose tomove transactions for pieces of
equipment that have been retired or at the end of each fiscal year.

CAUTION: Transactions that aremoved to history cannot bemoved back to the current file.

To move transactions from current to history:
1 Make a backup of your data files. See “Backing up files” on page 91 for more information.

2 In Equipment Cost, select Tools > Move transactions > Current to History.

3 If a history file does not exist, click [OK] to create the file.

4 In theMove Transactions - Cur/Hist - Print Selectionwindow, you can click [Ranges] or
[Conditions] to narrow the transactions tomove. For example, you can set a condition tomove
transactions with an accounting date less than 01/01/2011.

NOTE: If you do not select ranges or conditions, all transactions aremoved from the current file to the
history file.

5 Click [Start] to begin the process.

6 Review the journal to verify the correct transactions weremoved.

7 Compact your files. See “Compacting files” on page 93 for more information.
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General Ledger archive procedures
In General Ledger, you canmove old transactions and batch records to a history file.

Moving transactions
You can use theMove Transactions tool to move transactions from the new to new file, current to current
file, current to history file, or history to history file. Since the current and year-to-date ledgers cannot
process transactions older than two years old, consider moving transactions older than two years to a
history file. When generating a report or inquiry, you can select a history file to include those transactions.

CAUTION: Transactions that aremoved to a history file cannot bemoved back to a current file. You
cannot use Change Entries to edit transactions in a history file.

To move transactions:
1 Make a backup of your data files. See “Backing up files” on page 91 for more information.

2 In General Ledger, select Tools > Move Transactions > Current to History.

3 If you use named files, select the current file that contains the transactions you want to move and select
the history file. If you do not use named files, the transactions will move to theHistory.glt file in your
current data folder.

4 In theMove Transactions Curr to Hist - Print Selectionwindow, enter the cutoff date for the
transactions to bemoved. You can also click [Ranges] or [Conditions] to further narrow the
transactions tomove.

5 Click [Start] to begin the process.

6 Review the journal to verify themove was successful.

7 Compact your files. See “Compacting files” on page 93 for more information.

NOTE: If your current or year-to-date ledgers do not print correctly after youmove transactions,
verify that your ledger settings are set to include the history files if needed. To specify the ledger
settings, select File > Company Settings > GL Settings and click [Ledger Settings].
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Job Cost archive procedures
In Job Cost, you canmove jobs, commitments, and transactions to a history file or a special archive data
folder that you set up for holding archived jobs and commitments.

Creating an archive data folder
If you do not already have an archive folder, create one (or more) before youmove jobs and transactions.

NOTE: The archive folders must be upgraded whenever you upgrade your Sage 300 Construction
and Real Estate software.

To create an archive data folder:
1 In Job Cost, select File > New Company.

2 In theNew Companywindow, type the name for the archive folder (such as Job Archive) forCompany
name and press TAB.

3 ForData folder path name, type the data folder path for the archive folder or click [Browse] and select
the path.

4 ForData folder description, type a description that will help you identify this archive folder in the list of
available companies.

5 Select theUse current setup check box to ensure that all custom descriptions aremaintained. Clear
theUse setup wizard check box.

6 Click [OK].

Moving jobs and commitments
You can use theMove Jobs tool to move closed and outdated jobs to an archive data folder, which also
moves the associated extra, cost code, category, draw, changes order, compliance, and custom field
records. You can alsomove the associated commitments items, commitment change orders,
commitment change order items, and commitment custom fields to another file within your live data folder.

Jobs cannot bemoved to another master file within the same data folder. Jobs that have beenmoved to an
archive folder can bemoved back to the live data folder as long as the job ID was not reused.

To move jobs and commitments to an archive folder:
1 Make a backup of your data files. See “Backing up files” on page 91 for more information.

2 In Job Cost, select Tools > Move > Jobs.

3 In theMove Jobs - Destination File Selectionwindow, select your archive data folder (such as Job
Archive), select theMASTER.jct file (if it exists), and then click [Open].

4 If theMASTER.jct file does not exist in the destination folder, click [OK] to create the file.

5 In theMove Jobs - Print Selectionwindow, select theMove Commitments check box if you want to
move all commitments associated with these jobs.

NOTE: This does not move commitments that are assigned tomultiple jobs.
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6 If desired, click [Ranges] or [Conditions] to narrow the jobs tomove. For example, you can click
[Ranges] and select a range of jobs or individual jobs. You can click [Conditions] and create the
following condition tomove only closed jobs:
JC - Job Status Equal to Closed

NOTE: If you do not select ranges or conditions, all jobs aremoved to the archive folder.

7 Click [Start] to begin the process.

8 Review the journal to verify that the correct jobs (and their commitments) weremoved.

Moving commitments
You can use theMove Commitments tool to move commitments to an archive data folder, whichmoves
the commitments, commitment items, commitment change orders, commitment change order items, and
commitment custom fields. Use theMove Commitments tool when you assignmultiple jobs to a single
commitment and they did not move whenmoving jobs.

Commitments cannot bemoved to another master file within the same data folder. Commitments that
have beenmoved to an archive folder can bemoved back to the live data folder as long as the commitment
ID was not reused.

To move commitments to an archive folder:
1 Make a backup of your data files. See “Backing up files” on page 91 for more information.

2 In Job Cost, select Tools > Move > Commitments.

3 In theMove Commitments - Destination File Selectionwindow, select your archive data folder
(such as Job Archive), select theMASTER.jct file (if it exists), and then click [Open].

4 If theMASTER.jct file does not exist in the destination folder, click [OK] to create the file.

5 In theMove Commitments - Print Selectionwindow, you can click [Ranges] or [Conditions] to
narrow the commitments tomove. For example, you can click [Ranges] and select a range of
commitments or individual commitments. You can click [Conditions] and create the following condition
tomove only closed commitments:
JC - Commitment - Closed Equal to Y

NOTE: If you do not select ranges or conditions, all commitments aremoved to the archive folder.

6 Click [Start] to begin the process.

7 Review the journal to verify that the correct commitments weremoved.

8 Compact your files. See “Compacting files” on page 93 for more information.

Moving transactions
You can use theMove Transactions tool to move transactions to an archive data folder or to another file
within your live data folder. You canmove transactions from the new to new file, current to current file,
current to history file, history to history file, or history to current file. Transactions that have beenmoved to
an archive folder can bemoved back to the live data folder. Transactions that have beenmoved to a
history file can also bemoved back to the current file. You can also useMove Transactions to reduce the
size of the data stored in the current file for active jobs.
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To move transactions related to archived jobs to an archive folder:
1 Make a backup of your data files. See “Backing up files” on page 91 for more information.

2 In Job Cost, select Tools > Move > Transactions > Current to Current.

3 In theMove Transactions Cur/Cur - Destination File Selectionwindow, select your archive data
folder (such as Job Archive), select theCurrent.jct file (if it exists), and then click [Open].

4 If theCurrent.jct file does not exist in the destination folder, click [OK] to create the file.

5 In theMove Transactions Cur/Cur - Print Selectionwindow, click [Conditions].

6 In theAdd Conditionwindow, create the following condition so only transactions that do not have a job
in the JC Master file (in the source data folder) aremoved:
JC - Transaction Job Not Equal to JC - Job Job

7 If desired, click [Ranges] to further narrow the transactions tomove.

NOTE: If you do not select ranges or conditions, all transactions for all jobs aremoved to the archive
folder.

8 Click [Start] to begin the process.

9 Review the journal to verify that the correct transactions moved to the archive current file.

To move transactions from current to history for active jobs:
1 Make a backup of your data files. See “Backing up files” on page 91 for more information.

2 In Job Cost, select Tools > Move > Transactions > Current to History.

3 If a history file does not exist, click [OK] to create the file.

4 In theMove Transactions Cur/Hist - Print Selectionwindow, you can click [Ranges] or
[Conditions] to narrow the transactions tomove. For example, you can click [Ranges] and select a
range of jobs or individual jobs. You can click [Conditions] and create the following condition tomove
only transactions with a date equal to or before December 31, 2011:
JC - Transaction - Transaction Date Less or equal to 12/31/11

NOTE: If you do not select ranges or conditions, all transactions for all jobs aremoved to history.

5 Click [Start] to begin the process.

6 Review the journal to verify that the correct transactions moved to the history file.

7 Compact your files. See “Compacting files” on page 93 for more information.
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Payroll archive procedures
In Payroll, you canmove checks and employees to a history file.

Moving checks
You can use theMove Checks tool to archive the past year's checks, which reduces the amount of the
data in your current files and speeds processing. When youmove checks, the following records aremoved
from the current payroll transaction file to another current file or to a history file: Time, Check, Check Pay,
Check Tax, Check Deduct, Check Fringe, Check Workers Comp, Daily Distribution, Batch, and Burden
Detail. You canmove checks from Current to Current, Current to History or History to History.

When Payroll checks are transferred to history:

p They can still be used for reporting purposes but you cannot move them back to the current status.

p They cannot be voided or corrected.

p They do not move in CashManagement. See “CashManagement archive procedures” on page 101
for more information.

This process may be lengthy, depending on the size of your files and your system. Please allow sufficient
time to complete this process.

CAUTION: Do not move checks until you have generated all year-end government forms.

To move checks:
1 Make a backup of your Payroll data files. See “Backing up files” on page 91 for more information.

2 Select File > Data Folder Settings > PR Settings. If you want to retain burden and daily distribution
detail in the history file, select theRetain distributions in history check box. Otherwise, the daily
distribution and burden detail records are deleted when checks aremoved from the current file to a
history file.

3 In Payroll, select Tools > Move > Checks > Current to History or select Tools > Move > Checks >
Current to Current to move the checks to an archive folder.

4 If a history file does not exist, click [OK] to create the file. Otherwise, navigate to your archive data
folder (for example Payroll Archive).

5 In theMove Checks - Print Selectionwindow, click [Conditions] and specify
Check Date Less Than 01/01/2014 so only checks with a date earlier than the date specified aremoved.

CAUTION: If you do not enter a condition, all checks will bemoved.

6 Click [Start] to begin the process.

7 Review the journal to verify the checks moved successfully.

8 Compact your files. See “Compacting files” on page 93 for more information.
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Moving employees
You can use theMove Employees tool to archive the terminated employee information, which reduces the
amount of the data in your current files and speeds processing. When youmove employees, the following
records aremoved from onemaster file to another master file: Employee, Employee State, Employee Pay,
Employee Tax, Employee Deduct, Employee Fringe, and Employee Custom Fields.

You canmove employees to a namedmaster file within your live data or to amaster file in an archive
folder. This can be the same archive folder you use for jobs or a separate folder just for Payroll. You can
move employees from onemaster file to another as long as that employee ID is not in use in the
destination file. Employees in an archive folder or in a separatemaster file in your live data folder can still
be processed if needed.

You can use theMove Employees tool to move seasonal employees, rehires, etc. back to the original
folder for reporting purposes.

CAUTION: Do not move employees until you have generated all year-end government forms.

To move employees:
1 Make a backup of your Payroll data files. See “Backing up files” on page 91 for more information.

2 Create an archive folder for your payroll data if you have not already done so.

3 In Payroll, select Tools > Move > Employees.

4 In theMove Employees - Destination File Selectionwindow, select your archive data folder (such as
Payroll Archive) if you do not use named files. If you use named files, select themaster file you are
moving employees from (Source File Name), then select themaster file that you want to move
employees to (Destination File). To create a new master file, type the file name forDestination File.

5 Click [Open].

6 If the Payroll master file does not exist, click [OK] to create the file. Otherwise, navigate to your archive
data folder (for example Payroll Archive).

7 In theMove Employees - Print Selectionwindow, select theMove only terminated employees
check box tomove only employees with a termination date. Employees with both a rehire date and a
termination date only move if the termination date is later than the rehire date.

TIP: You can review employees with a termination date by running a report, using an inquiry, or
selectingSetup > Employees > Misc Info.

8 If desired, click [Ranges] or [Conditions] to narrow the employees tomove. For example, you can
click [Conditions] and create the following condition to employees who have not been paid since a
certain date:
Last Check Date Less than 01/01/XXXX

CAUTION: If you do not enter a range, enter a condition, or select theMove only terminated
employees check box, all employees will bemoved.

9 Click [Start] to begin the process.

10 Review the journal to verify the employees moved successfully.

11Compact your files. See “Compacting files” on page 93 for more information.
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If you want to access terminated employee records in the archive data folder, such as to run reports or
move an employee record back to your live data folder, use File Tools to copy the following files from your
live data folder to your archive data:

l ts.ctl

l system.prs

l tax.prx

NOTE: Some reports require additional files such as theMaster.glm andMaster.cmm files. Use File
Tools to copy these files into the archive folder.

Project Management archive procedures
In Project Management, you canmove closed jobs to a history file.

Moving jobs
You can use theMove Jobs tool to move Project Management jobs from your live data folder to an archive
folder, which alsomoves the associated job spec. sections, job contacts, attachments, custom fields,
transmittals, correspondence log entries, drawing logs, meetingminutes, RFIs, submittals, field reports,
custom logs, change requests, change orders, and commitment change order records.

NOTE: The PJ Master file that is created through the archive process is an archive file, so tasks
functions are disabled. Jobs moved to an archive folder are available for reporting and inquiry only,
but they are not available for processing. Beforemoving jobs to an archive folder, be sure that the
jobs are no longer needed for processing. You canmove Project Management jobs from the archive
folder back to your live folder if needed.

To move jobs:
1 Make a backup of your Project Management files. See “Backing up files” on page 91 for more
information.

2 Make sure that all custom logs are available for general use.

3 In Project Management, select Setup > Custom Logs.

4 If the "Update System Information" message displays, click [Yes].

5 In theCustom Log Setupwindow, click [Close].

6 In Project Management, select Tools > Move Jobs.

7 Follow the instructions in the wizard tomove jobs. On each page, click [Next] to continue to the next
page. The following pages are included:
Welcome: Introduction toMove Jobs.
Important Reminders: Verify that you completed steps 1, 2, and 3. Click [Yes] to confirm that you
completed the steps.
Select Destination: Type or browse to the destination folder where you want the jobs tomove. The
destination can be an existing archive data folder or a new folder.
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Destination Folder Information: Displays information about the destination folder that you selected
on the previous page. If it is a new folder, type a description for the destination folder forDestination
Folder Description, such as "Prior Year Archive." Later, the destination folder will be updated with
information from the current folder. This description will help you distinguish the new folder from the
current folder.
Select Jobs: Select the jobs that you want to include in themove by clickingAll, by clickingClosed, or
by selecting individual jobs using the check box in the first column.
Log: Select a location for theMove Jobs journal. You can send it to a PDF or text file or or print the log.
Review:  Review the summary of the jobs to bemoved. If you selectedmore than 500 jobs (which is the
maximum that we recommend), the system displays amessage. To change your selection, click
[Back]. If you want to send the job information to an Excel spreadsheet, select the jobs that you want to
export and then click [Export to Excel]. Note that the path for the log file appears beneath the grid.
Click [Start] to continue.
Important Post-Move Instructions: Displays a reminder that you shouldmove the corresponding Job
Cost jobs and compact your data files. Click [Yes] to continue.
Preparing to Move Jobs: Prepares the destination folder that you selected by updating information
from the current folder. The wizard then begins tomove the selected jobs.
Moving Data: Displays themove progress and the approximate time remaining. If you want to stop the
move, click [Cancel Move]; any jobs that were not already moved will remain in the original folder.
Finished orCancel (if you canceled themove): To view the jobs that weremoved, click [View Log].
Click [Finish] to close the wizard.

8 Compact your files. See “Compacting files” on page 93 for more information.

Property Management archive procedures
In Property Management, you canmove open items that are completely paid, transaction records, and
canceled or historical leases to a history file.

Moving paid items
UseClear Paid Items to clear open items that are completely paid andmove all the related entries from the
current transaction file to a history transaction file. Miscellaneous Income, Accumulator Adjustment,
Reference, Vacancy Loss and Straight Line Rent entries are alsomoved. Enter a cutoff date to limit the
entries that are affected. You should only clear paid items that are no longer accessed on a daily basis.

Review the following considerations before you clear paid items:

p Clear Paid Items can be very time intensive, especially if it has not been done on a regular basis.

p Items may not move if all related items do not fall before the cutoff date entered.

CAUTION: After the items aremoved to history, you can no longer change them in Change Entries.
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To move paid items:
1 Make a backup of your Property Management files. See “Backing up files” on page 91 for more
information.

2 Select Tools > Clear Paid Items.

3 Enter aCutoff date to limit which paid items and transactions will be cleared.

4 Click [Conditions] to limit themove to one or more properties, leases, or tenants. Click [OK].

5 Click [Start] to begin the process.

6 Review theClear Paid Items journal and print the Transactions by Lease report (Reports >
Reconciliation) to verify that all transactions moved.

Moving entries
Move Entries allows you tomove transaction records from one history file to another. Transactions are
moved from Current to History through the Clear Paid Items process.

To move paid items:
1 Make a backup of your Property Management files. See “Backing up files” on page 91 for more
information.

2 Select Tools > Move Entries.

3 Enter theCutoff date to limit which paid items and transactions will bemoved.

4 Click [Conditions]; select transactions for one or more properties, leases, or tenants; and then click
[OK].

5 Under From, verify the sourceHistory.pmt from which you want to move entries.

6 Under To, click [...] and select the location of the new or existingHistory.pmt file to which you want to
move entries.

7 Click [Start].

8 Review the journal to verify that transactions moved as expected.

Archiving leases
Use Archive Leases tomove canceled or historical leases and their related records to archive files within
your live data folder.

Review the following considerations before archiving leases:

p Archived leases are available for reporting and inquiry; they are not available for any processing.

p You can only include leases with a status of Historical or Canceled.

NOTE: Review the "Terminating a Lease" topic in the Property Management help for steps on how to
mark a lease as Historical.

p All of the revisions for the leases must also have the status of Historical or Canceled.

p No transactions for the leases you plan to archive can exist in the current transactions file.
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p Archivingmore than 2000 leases at oncemay take considerable time. You will have the opportunity
to specify which leases to archive during the archive session.

To prepare your data for archiving:
1 UseClear Paid Items tomove all related charges, payments, applied credits, refunds, etc., to the
Property Management history transaction file. You cannot archive a lease that has transactions in the
current file.

2 If you use chargebacks in Accounts Payable, stop processing in Accounts Payable as well as Property
Management.

3 Make a backup of your Property Management files. See “Backing up files” on page 91 for more
information.

To archive leases:
1 Select Tools > Archive Leases to open the Archive Leases wizard.

2 If this is the first time archiving leases you are prompted to create the new archive files. Click [OK] to
themessage "The PM Archive [Name] file was not found. The file will be created."

3 If you use custom fields, amessage displays advising you to upgrade the PM Archive files.

4 The wizardmoves you through the following pages. Click [Next] to move through each page of the
wizard:
Welcome: Click [Next] .
Important Reminder: Click the appropriate responses to the questions. Click [Next] .
Lease Cutoff Date/Properties: This is the first of two criteria pages. In this page, you can enter cutoff
dates and select properties to narrow down the number of leases you want to move.
Select Leases: In this window, you can select the exact leases you want to move based on the dates
and properties criteria you established on the previous window. You can click [Back] to go back and
change criteria if necessary.
Log: This page allows you to select a location for the log (Archive Leases journal). You can enter or
browse for a path for the log or you can select to print the log. The log file defaults to a new file name,
which you can overwrite with the name you want to use. The file typemust be PDF or text (.txt
extension) format.
Review: This page allows you to view the leases that will bemoved. If you need tomake any changes,
you can click [Back] to move back through the wizard. If you havemore leases selected tomove than
fit into the grid, you can scroll as necessary to view all of the information. Click [Export to Excel]to
send the lease information to an Excel spreadsheet. You can export line by line or export the entire grid.
The path for the log file appears below the grid. When you have reviewed the lease information and you
are ready to begin the process, select [Yes] and then click [Start].

NOTE: This page displays the number of leases that meet the criteria for leases you want to include in
the archive. If the number of leases is more than 2000, it will take a long time for the process to
complete. You can click [Back] to change the criteria if you want to reduce the number of leases in this
archive session.
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Moving: This page provides a status of the archive progress and the approximate time remaining. You
can click [Cancel Move] to stop the process. If you cancel themove, aCanceledwindow appears and
any leases that were not moved up to the point of canceling will remain in the current files. You can view
the log to see which leases weremoved.
Finished: This page appears when the archive is complete. If you canceled the archive process in the
previous window, the title of this window will display as Canceled.

5 Once the ArchiveWizard is complete, you can view the log file for a record of the archived leases.

6 Click [Finish] to close the wizard.

7 Compact your files. See “Compacting files” on page 93 for more information.

Purchasing and Inventory archive procedures
In Purchasing and Inventory, you canmove purchase order, change orders, receipts, and invoices to a
history file.

Moving purchase orders and change orders
There are twomove options in Purchasing:

p Move POs & COs ToHistory

p MoveReceipts & Invoices To History

Datamoves from your current data files to history files within the same purchasing and inventory data
folder (POIVData). This data is separate from the accounting data for other applications.

Once data has beenmoved to history it cannot bemoved back. These records are no longer available for
processing.

UseMove POs & COs ToHistory to move purchase orders and change orders. Only orders and change
orders that meet certain criteria will bemoved. Purchasing uses the following rules when archiving:

p The order date is less than or equal to the cutoff date you select on theMove to History window.

p The status of the order is eitherCompleted orVoided. This status is achieved if you receive the
order and create and invoice, or if you use the CloseOrders task. If you do not generate invoices in
Purchasing or do not close the order, you cannot archive orders or change orders. Review the PO
Order Status report for orders that meet this criteria (by selectingReports > Status > Order Status).

p The order or change order has been sent to Job Cost. To see what orders have not been sent to Job
Cost, select Tasks> Send Orders to Job Cost, and then click [Preview] to see the purchase orders
and change orders that have not been sent to Job Cost. 

p The order has no uncommitted change orders.

To move purchase orders and change orders:
1 Make a backup of your Purchasing and Inventory data files. See “Backing up files” on page 91 for more
information.

2 Select Tools > Move Data > Move POs & COs To History.

3 Enter a date forMove Cutoff Date. Orders prior to or equal to this date will move.
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4 Select the Trial Run check box if you want to preview the orders that will bemoved.

5 Click [Start]. If you did not select the Trial Run check box, the system displays a warning that this
process will permanently remove orders and change orders to history; click [Yes] to continue.

6 The status bar indicates the progress of themove. When the process is complete, amessage appears
detailing the number of orders and change orders that have beenmoved. Click [OK] to continue.

7 Click [View Log] to view the text file. To print to file, select the check box and select the desired file
format.

8 Click [Close] to close the window.

Moving receipts and invoices
TheMove Receipts & Invoices to History command allows you tomove receipts and invoices from your
current data files to history files. This allows you to store historical receipts and invoices separately from
current receipts and invoices. Only receipts and invoices that meet certain criteria aremoved. Purchasing
uses the following rules when archiving:

For receipts:

p The receipt date is less than or equal to the cutoff date you select on theMove to History window

p The status of the receipt is Posted.

p The receipt has been posted as an invoice or confirmed.

For invoices:

p The invoice date is less than or equal to the cutoff date you select on theMove to History window.

p The status of the invoice is Posted.

p The invoice has been posted to Accounts Payable.

p The posting sequence on the invoice is less than the last posting sequence.

p The receipt associated with the invoice has a status of Complete.

NOTE: You can preview the data that will bemoved before you actually move it. Select the Trial
Run check box and click [Start]. You can then preview or print the report from this trial run to verify
that the correct data is beingmoved.

To move receipts and invoices:
1 Make a backup of your Purchasing and Inventory data files. See “Backing up files” on page 91 for more
information.

2 Select Tools > Move Data > Move Receipts & Invoices To History.

3 Select a cut-off date from the drop-down calendar or enter the date to limit the invoice and receipts that
aremoved.

4 Click [Start]. The status bar indicates the progress of themove. When the process is complete, a
message appears detailing the number of receipts and invoices that have beenmoved. Click [OK] to
continue.
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5 Click [View Log] to view the log text file. To print to file, select the check box and specify the desired
file format.

6 Click [Close] to close the window.

7 Select Tools > Upgrade Files to compact the files.

NOTE: To print reports for data that has beenmoved, select Reports > History. To view data on an
inquiry, go to Inquiry > Archived Orders. Tomodify or create custom reports on historical data use
the data tables withHist orHst in the table name for exampleHistpod.dat contains the historical PO
detail, Hstrecd.dat contains the historical receipts detail. Refer to the Purchasing & Inventory Data
Dictionary for more information.

Service Management archive procedures
In ServiceManagement, you canmove work orders to a history file.

Moving work orders
Use the ArchiveWizard to select work orders tomove from current to history or from history back to
current. The work order and related records aremoved from the SMData folder DAT files to the History
data folder DAT files within the SMData folder.

Information about the work orders that have beenmoved and rejected is saved to a log file after themove
process finishes. Any work order that is rejected will be listed in the errors section. Each rejection will
include theWork Order ID and an explanation of the rejection. If the work order is rejected due to an
associated record, the reason for the associated record’s rejection is included. The explanation can be
quite lengthy, if there is a long "chain" of associated records to get to the rejection.

To move work orders:
1 Make a backup of your ServiceManagement files. See “Backing up files” on page 91 for more
information.

2 Select Tools > Archive Wizard.

3 Follow the instructions in the wizard tomove work orders. On each page, click [Next] to continue to the
next step. The pages include the following:
Welcome page: Introduction tomove work orders.
Warning page: Do not move work orders when other users are in ServiceManagement.
Archive or Unarchive page: Select to move work orders from Current to History or from History to
Current.
Set Criteria page: Select the status of the work orders you want to move, the date range or a range of
work order numbers.

NOTE: If you do not enter any criteria all work orders can bemoved to history.
Review page: Shows you the number of work orders that meet the criteria that you have entered. Listed
at the bottom of the window is where the log will be stored when themove is complete. Click [Start] to
beginmoving the selected data.
Moving page: Indicates the progress of themove process and an estimated time remaining.
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Finish page: If there are rejections you will see amessage that says “Youmoved somework orders,
but some could not bemoved”. View the log file for details on what work orders weremoved and the
reason for the rejections. The path where the log is stored is listed here. Click [Finish] to close the
wizard.

Viewing archived work orders
Use the following reports to view archived work orders:

l Work Order Status

l Work Order Profitability by Location,

l Labor Analysis by Call Type

l Labor Analysis by Problem

l Labor Detail
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