This version of the software has been retired.
Contents

Purchasing .................................................................................................................. 25
Remote Time Entry ...................................................................................................... 25
Report Designer and Reporting .................................................................................. 26
Residential Management .......................................................................................... 26
Sage Installation Manager ........................................................................................ 26
Sage System Verifier .................................................................................................. 26
Security Administration ............................................................................................. 26
Service Management .................................................................................................. 26
Release Overview

About this document

This document contains information about the current release of Sage 300 Construction and Real Estate. Each Sage 300 Construction and Real Estate application is described in a separate section, which includes information about new features and enhancements for the release, resolved issues, and any known issues.

In addition to reading this document, read the supporting documentation before you install. See “Supporting Documentation” on page 2.

About this release

The 12.1 release of Sage 300 Construction and Real Estate includes enhancements and software fixes. For detailed information about the changes made in a specific application, refer to the appropriate section in this document. Highlights of this release are listed in the following table.

<table>
<thead>
<tr>
<th>Application</th>
<th>Features and enhancements</th>
</tr>
</thead>
<tbody>
<tr>
<td>many</td>
<td>“Rebranding” on page 6</td>
</tr>
<tr>
<td></td>
<td>“Export to Excel” on page 6</td>
</tr>
<tr>
<td></td>
<td>“User interface improvements” on page 7</td>
</tr>
<tr>
<td></td>
<td>“Modern screen design and theme support” on page 7</td>
</tr>
<tr>
<td></td>
<td>“Performance improvements and remote print” on page 6</td>
</tr>
<tr>
<td>Accounts Payable</td>
<td>“Subcontractor compliance management” on page 9</td>
</tr>
<tr>
<td></td>
<td>“Electronic payments” on page 10</td>
</tr>
<tr>
<td></td>
<td>“Full integration with Aatrix for 1099 and T5018 tax forms” on page 10</td>
</tr>
<tr>
<td>Inventory</td>
<td>“POIV Direct Write” on page 16</td>
</tr>
<tr>
<td>Job Cost</td>
<td>“Subcontractor compliance management” on page 17</td>
</tr>
<tr>
<td>Payroll - U.S.</td>
<td>“Full integration with Aatrix for W-2 tax forms” on page 22</td>
</tr>
<tr>
<td>Payroll - Canada</td>
<td>“Full integration with Aatrix for T4 tax forms” on page 20</td>
</tr>
<tr>
<td>Project Management</td>
<td>“Subcontractor compliance management” on page 23</td>
</tr>
<tr>
<td>Purchasing</td>
<td>“POIV Direct Write” on page 25</td>
</tr>
</tbody>
</table>

You can also view the What’s New in This Release video to learn more about the new features and enhancements.
Support and Assistance

Supporting Documentation

In addition to reading this document, read the following supporting documentation before you install:

- The *User's Guide* contains information about systems, security, Crystal reports, ODBC, and more. It contains a chapter on system requirements and chapters on installation of Sage 300 Construction and Real Estate and Sage Estimating.
- The *Installation Checklist* contains a brief description of the steps involved in upgrading your software.
- The *Important* document contains critical late-breaking topics.

Online Help

Each Sage 300 Construction and Real Estate application includes online help, which provides answers to your questions about procedures as well as items in the windows.

To access the help in the software:

- In a window, click the [Help] button, click (the help icon button), or press F1 to display the help topic for that window.
- In an application, select Help > Help Topics.
- In the Desktop, select Help > Application Help, and then choose the desired application.

To aid you in finding the information you need, the online help for each module includes the following panes:

- Contents tab with links to the help topics.
- Index tab with keywords that link to help topics related to that keyword.
- Search tab, where you can type text and click [Search] to locate that text in the help topics.

We would like your feedback about the online help so we can make improvements. The bottom of each help topic contains an area where you can indicate whether the topic was helpful and provide additional comments. To protect your privacy, all comments are anonymous.

Training

Sage University offers online and classroom training sessions to help you get the most out of your software. To access Sage University, either:

- From an application, select Help > Web Resources > Sage University
- From your browser, visit [www.sageu.com](http://www.sageu.com).
**Technical Assistance**

Depending on your Sage Service Plan, you may log on to the Sage Customer Portal or call the Sage Customer Support Call Center.

**Sage Customer Portal**

You may log on to the Sage Customer Portal at: [https://customers.sagenorthamerica.com/irj/portal/anonymous/login](https://customers.sagenorthamerica.com/irj/portal/anonymous/login).

The portal provides access to the following services:

- **Knowledgebase**: Find answers to your questions, access downloads, and subscribe to your favorite articles. This service is available online 24/7.
- **Live Chat**: Chat online with a customer support analyst, a great option for quick questions. Chat hours are Monday through Friday from 6 a.m. to 3 p.m. Pacific Time, with the same exceptions as telephone support.
- **Online Support Request**: If you have a question or an issue that is not urgent, you can submit an online support ticket. A customer support analyst will contact you during regular telephone support hours.

**Sage Customer Support Call Center - Telephone Support**

When you have an urgent question or would prefer to speak to a customer support analyst directly, call **800-551-8307**. Telephone support is available Monday through Friday from 6 a.m. to 5 p.m. Pacific Time with the following exceptions:

- Every Thursday from 2 p.m. to 3 p.m. Pacific Time (customer support staff meetings)
- Quarterly company meetings
- Standard United States holidays

**Upgrading Your Service Plan**

If you would like to renew or upgrade your service plan (such as to add telephone support), please call **800-858-7098**.

**Submitting Enhancement Requests**

We want to hear your suggestions for improving the software. To send us your comments, select Help > Web Resources > Submit Enhancement Requests.
Installation

Before you install this update, review the System Requirements chapter of the User's Guide and the Install Sage 300 Construction and Real Estate chapter, which provides step-by-step instructions.

**NOTE:** We currently do not support Microsoft Windows 8 or Microsoft Server 2012. We will support these operating systems in a future release.

Installation Notes

- **Document Management** - During the Accounting installation, AP invoice batches that are in the Document Management Scan queue will be locked. These batches are then automatically moved from the Scan queue to DocuVault during the installation of DocuVault 12.1. If you want to send these batches to an Inbox prior to the upgrade, you must complete that action before installing Sage 300 Construction and Real Estate.

- **Project Management Correspondence Log** - If you use the Correspondence Log and Windows Office 2010, you must install Project Management components on your server and workstations after you install Sage 300 Construction and Real Estate 12.1. Follow the instructions in the "Install Project Management Components" section in Chapter 2 of the User Guide.

- **Estimating** - If you use Sage Estimating, we recommend that you install Sage Estimating 12.1 after installing Sage 300 Construction and Real Estate 12.1.

Resolved issues

**Accounting uninstall fixed**

When uninstalling Accounting, the system now only removes files that were installed by the Installation process, not files that the operator placed in the default directory manually.

**DM uninstall/install fixed**

If you had Document Management (DM) on your server and then reinstalled or upgraded DM, the system previously deleted the files in the SageDocuVaultServices and SageSTO virtual directories but not the folders, which caused these folders to be skipped during the install process. This issue has been fixed.
Database and Report Changes

As with any release, database changes in Sage 300 Construction and Real Estate applications may affect your custom report designs or custom third-party applications. Contact your authorized business partner to discuss any issues relating to custom reports or third-party applications.

To view fields contained in new records:

- In Report Designer, view the Available Fields report (by selecting Tools > Available Fields).
- In Crystal Reports, open an existing report, specify the data source location, add new or modified records, and view the fields through Field Explorer. For more information about this procedure, refer to the Crystal Reports chapter of the User's Guide.

These Release Notes list current database changes by application:

<table>
<thead>
<tr>
<th>Application</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounts Payable</td>
<td>page 12</td>
</tr>
<tr>
<td>Cash Management</td>
<td>page 14</td>
</tr>
<tr>
<td>Job Cost</td>
<td>page 18</td>
</tr>
<tr>
<td>Payroll - U.S.</td>
<td>page 22</td>
</tr>
<tr>
<td>Payroll - Canada</td>
<td>page 21</td>
</tr>
<tr>
<td>Payroll - Australia</td>
<td>page 20</td>
</tr>
<tr>
<td>Project Management</td>
<td>page 24</td>
</tr>
</tbody>
</table>

You can access Release Notes from previous versions of Sage 300 Construction and Real Estate (formerly Sage Timberline Office) from the Product Documents page.
General Topics

New features and enhancements

Rebranding

As part of our effort to continue to build an even stronger Sage brand in the construction and real estate industry in 2012, we have renamed Sage Timberline Office to Sage 300 Construction and Real Estate. This change not only reflects our commitment to providing you with industry-specific solutions, it also makes it easier for you to find additional Sage solutions that fit your business, if and when you need them. All menus, icons, and references have been updated to reflect our new product name. The new product name also appears by default in the background of the application screens; (see page 7).

Export to Excel

There is now an improved method to export data to an Excel spreadsheet by using an inquiry to collect the data to export. In an application, select the inquiry, and then click or [Export to Excel]. The system saves the data in a .xls spreadsheet with a name beginning with "Inquiry" and including the inquiry name.

NOTE: When opening the resulting .xls file, you may receive the following message: "The file you are trying to open is in a different format than specified by the file extension. Verify that the file is not corrupted and if from a trusted source before opening the file. Do you want to open the file now?" For .xls files produced with Inquiries, click [Yes]. For more information about this message, see Microsoft knowledgebase article 948615.

Email enhancements

To help track email messages sent out from Sage 300 Construction and Real Estate, send copies of the emails to the default sender by selecting the CC to default sender email check box in the Options window on the Mail Settings tab (assessed by selecting Tools > Options). Specify the email address for From (default sender) in the Sending Settings window (assessed by selecting File > Send Settings).

If you use Outlook, you can “drag and drop” Outlook email messages and their attachments to the File Links areas of any Attachments window.

Performance improvements and remote print

Software performance was improved, so tasks may start up faster and reports may run faster.

Security synchronization was improved so that Report Manager and Inquiry Manager may close faster.

Your reports may print faster when you have your server generate reports instead of your workstation. Specify which network printers interface with the server in the Options window (accessed by selecting Tools > Options and clicking the Reports tab). At the workstation, access the Customize window (by selecting Tools > Customize), click the Remote Print tab, select the Remote Print check box, and enter the name of the server.
**Office Connector integration**

You can now use the Reports Manager to add Office Connector templates to the report menus in most applications, so the templates can be accessed easier.

**User interface improvements**

The layout of many windows were updated to make them easier for entering and viewing information. For example, the Vendor Setup and Payment Selection windows in Accounts Payable now display more information. If your screen resolution is higher than 1024 x 768, the system displays more lines for transactions in the Payroll Enter Time window and the Accounts Payable Enter Invoices window.

**Modern screen design and theme support**

The screens in the applications have a refreshed, modern look. You can change the background image, hide the logo, or choose another theme in any application in the Customize window (accessed by selecting Tools > Customize and then clicking the Appearance tab).

The updated look of Sage 300 Construction and Real Estate appears automatically in Windows XP, Windows Vista, and Windows 7 operating systems.

**IMPORTANT:** To see the new look in Windows 2003 and Windows 2003 R2, you must first turn on a service. Use the following instructions to turn on the service for your operating system.
To see the new look in Windows 2003 and Windows 2003 R2

1. Turn on the Themes service:
   b. Scroll down to Themes and double-click on it.
   c. On the General tab, select Automatic in Startup type.
   d. Click [Apply] and then click [OK].
   e. In the Services window at the top of the left column, click [Start the service].

2. Change the theme:
   a. Select Start > Control Panel > Display.
   b. Open the Appearance tab.
   c. Select Windows XP style from Windows and buttons.
   d. Click [Apply].

Resolved issues

Printer list fixed
When the Send to Printer option in the Send window is selected, the list of available printers sometimes did not include network printers. This has been fixed.

Running of report designs update
If a Crystal Report design contains Boolean (true/false) parameters, the report will now correctly run from the Reports menu.

File Doctor updated
When running File Doctor on a file and the file’s notes contain unprintable characters, the system no longer deletes the notes.
Accounts Payable

New features and enhancements

Subcontractor compliance management

To help reduce risks, you can now track compliance items within the software. In addition to expanded capabilities for tracking lien waivers and insurance, you can also track certified reports and miscellaneous compliance items, such as licenses, permits, and test results. When an item is out of compliance, you can have the system warn operators at invoice entry and at payment selection. You can also block payments to vendors when something is out of compliance.

Lien waivers: You can choose when the system generates lien waivers—when invoices are posted, selected for payment, or paid. (Previously, the system only generated lien waivers for payments.) You can now track four types of lien waivers (conditional partial, conditional final, unconditional partial, and unconditional final) as well as pre-liens. On jobs, you specify which types of vendors should have lien waivers and the minimum amount needed before the system generates them.

Certified reports: You can now track the receipt of weekly certified reports for commitments on jobs. On jobs, you specify which types of vendors should submit the certified reports.

Insurance: You can track six different types of insurance for a vendor, the four types available in previous releases plus two additional types that you can name. In addition, you can track specific insurance policies required for particular commitments.

Miscellaneous compliance items: You can now track additional compliance items that are customized for your business needs. These can be associated with the vendor or a commitment. You can specify a jurisdiction if an item is only required by a particular city or state, such as a permit. If an item is not usually received until the end of the job (such as a warranty booklet), you can mark it for final compliance; the system does not display compliance warnings for this item during early work on the commitment but will at the end.

In addition, you can require final compliance approval for a job before the final amount can be paid to the vendor. Any outstanding compliance items must be resolved before final approval.

You use the Subcontractor Compliance Management window to track receipt of the compliance items. The grids in this window display the compliance items that the system generated based on the settings but you can also enter these items manually. From the Lien Waivers tab, you can print the lien waivers or send them as email attachments to the vendors.

NOTE: For more information, see “About subcontractor compliance” in the online help for Accounts Payable and the Subcontractor Compliance Management Training Supplement.

CAUTION: Because of the scope of lien waiver enhancements, lien waiver information is now stored in a different database table. When you upgrade your software, your existing lien waiver data will automatically be moved to the correct table. New Crystal and Report Designer formats are included in this release, but your existing custom report formats must be modified to work with the new data. You may want to wait to upgrade until your custom reports are ready to use.
If your Version 9.8 software was set up to create lien waivers, when you upgrade to Version 12.1, the software will be set to continue creating the same types of lien waivers for the same vendors; you do not need to make any changes (except to customize the new lien waiver reports). The upgrade automatically transitions the Version 9.8 settings to the following Version 12.1 settings:

- **AP - Compliance Settings window:**
  - Unconditional Lien Waivers tab is set to create partial lien waivers at Invoice payment.
  - Final lien waiver is set to be the Final payment amount.
  - Only specified vendors will have lien waivers; (the Enable lien waivers for all vendors based on job compliance settings check box is not selected).

- **AP - Compliance Warning Settings window:** The Display warning message during invoice entry check box is selected on the Lien Waivers tab.

- **Vendor Setup window:** If a vendor was previously selected to have lien waivers, the Create lien waivers for this vendor based on job settings check box will be selected (on the new Insurance/Compliance tab).

- **Job Compliance tab of the Job Setup window (in Job Cost):**
  - If a job was previously selected to have lien waivers, the Generate lien waivers check box will be selected for all four vendor types.
  - If a minimum lien waiver amount was set, that amount is displayed or all four vendor types.

For more information about these settings, click [Help] in the window to view the online help.

**Electronic payments**

You can now choose to pay invoices to specific vendors electronically instead of paying them by check or recording payments by credit card. For the vendors who will receive your electronic payments, select a payment type of **Electronic** in the Vendor Setup window and enter the vendor's bank information.

The bank accounts that will send the electronic payments must be set up in Cash Management. The routing information must also be set up in the Electronic Payment Options window (in Accounts Payable).

When you enter invoices or select invoices to pay, you can change the payment type to be used. When you run the Generate Electronic Payments task, the system creates an electronic payment file that conforms to the National Automated Clearing House Association (NACHA) and ABA rules, which you send to your bank for paying vendors.

(Available for U.S. and Australian systems only.)

**Full integration with Aatrix for 1099 and T5018 tax forms**

You no longer have to worry about getting the latest tax forms. Sage 300 Construction and Real Estate has become more fully integrated with Aatrix to seamlessly enable you to generate 1099 or T5018 forms for your vendors; these tax forms are guaranteed to be compliant with federal and state governments. From within Aatrix, you can print the forms so you can manually file the forms. However, you may choose to take advantage of the built-in ability to eFile the forms using the Aatrix eFile Center.
Vendor deactivation

If you no longer use a vendor, you can select a check box to mark the vendor inactive. The vendor will no longer be displayed in selection lists but can still be included on reports.

Vendor location and email addresses

In the Vendor Setup window, you can click the globe icon to open Bing maps and see the location of the vendor. You can get directions to this location. You can also enter the email address of two contacts per vendor, instead of needing custom fields for this information.

Resolved issues

More distribution lines available for certain screen resolutions

For screen resolutions higher than 1024, additional distribution entry lines are available in the Enter Invoices, Change Invoices, and Pending Invoices windows.

Batch button available in the Create Statement Invoice window

When using manual Batches and Batch Control Totals for Accounts Payable, the Create Statement Invoice window (accessed by selecting Tasks > Verify Statement Balance and then clicking [Create Invoice]) now has a [Batch] button.

Verify Statement Balance performance improved

The Verify Statement Balance window now opens faster.

Changing Misc Deduction 2 affects invoice selection

If an invoice was selected for payment and then the Misc Deduction 2 percent is changed on an invoice, the invoice is no longer selected for payment.

Payment Selection window is now resizable

In the Payment Selection window (accessed by selecting Tasks > Select Invoices to Pay > On Screen List and clicking [Start]), you can now resize the window and the window size will persist.

1099 forms by Prefix C

When processing 1099 forms through Aatrix (accessed by selecting Tasks > Government eFile and Reporting > Form 1099 (USA)), the 1099 forms can now be generated by Prefix C.

Taxable totals corrected (Australia)

The tax paid for exempt invoices is no longer included on the Taxable Payments Tax Paid Totals.

T5018 processing improved

For all T5018 recipient types, Aatrix now accepts the Recipient Business Number (Nation EIN) and Social Insurance Number (Recipient Account Number) for the same recipient.
Report updated to show all payments

The Open Invoices w/Cut-off Date report (accessed by selecting Reports > Invoice Registers > Open Invoices w/Cut-off Date) now includes electronic payments and credit card payments in the Paid column.

1099 reports updated

The following reports were updated to include electronic fund transfer and non-exempt credit card payments:

- AP 1099 Amt Pd by Prefix A Recon (AP).rpt
- AP 1099 Amt Pd by Prefix AB Recon (AP).rpt
- AP 1099 Amt Pd by Prefix ABC Recon (AP).rpt
- AP 1099 Lst Yr Amt Pd by Prefix A Recon (AP).rpt
- AP 1099 Lst Yr Amt Pd by Prefix AB Recon (AP).rpt
- AP 1099 Lst Yr Amt Pd by Prefix ABC Recon (AP).rpt

Database changes

APM #9 - Vendor

The following fields were added:

- VCEML1
- VBNKID
- VPDATE
- VGLOVRD
- VVCRPC
- VIIRD
- VM1RPC
- VM1OVRD
- VM2PR
- VM2IRD
- VCEML2
- VBNKACT
- VTITLE
- VAIRPC
- VVCRD
- VUOVRD
- VM1ICMP
- VM1IPR
- VM1RPC
- VM2OVRD
- VINACT
- VATYPE
- VGLRPC
- VAIRD
- VVCOVRD
- VUILIM
- VM1IPOL
- VM1IRPC
- VM1IPOL
- VM1OVRD
- VM2IEFF
- VM2IEFF
- VPTYPE
- VPNOTE
- VGLIRD
- VAIOVRD
- VUIRPC
- VM1IPR
- VM1RD
- VM1LIM
- VM1IPOL
- VM2IPOL
- VM2IEFF
- VM2EXP
- OD2VID
- ODCPILW
- ODUPIW
- VDCSPLW
- ODUSPLW
- ODTYPE
- ODUPIW
- ODUSPLW
APM, API, and APP #6 - Dist Payment

The following fields were added:
- PDCLWID
- PDULWID
- PD2VID

APM #18, API #11, and APP #11

The following fields were added:
- EPEPRUN
- EPEPRDT

APS #2 - Allocation Distribution

The following field was added:
- AD2VID

APS #4 - Recurring Distribution

The following field was added:
- OD2VID

APL

This whole file will no longer be used, but the existing data is still available for reporting purposes. The data in this file was copied to the new JCM #30 Lien Waiver table.

Accounts Receivable

Resolved issues

Alternative report added

An additional Aging Detail by Job report was added to the menu. It is accessed by selecting Reports > Aging > Detail by Job - Alternate (CR). This report may require less time to print.

Warning regarding future GL period

When billing retainage for multiple invoices for a single customer, the system now displays the Future GL Period warning messages only once per GL prefix.

Warning regarding closed GL period

When entering a cash receipt that has a date associated with a closed General Ledger period, the system displays a warning message.
Address Book

There were no major updates to Address Book for this release.

Billing

Resolved issues

Column widths retained
If you make changes to column widths in the Quick Bill Invoices window (accessed by selecting Tasks > Quick Bill Invoices), the column widths are persisted.

Note feature fixed
When you add a new note to new quick bill invoices, the system no longer deletes previous notes for that customer or job.

Cash Management

Database changes

CMM #5 - Last Transaction
The following field was added:
- LTLEFT

CMT #1 - Transactions
The following field was added:
- TWEPRUN
Contracts

Resolved issues

Report updated

The Profit Variance report (accessed by selecting Reports > Billing Summary > Profit Variance) now includes extras.

Desktop

There were no major updates to Desktop for this release.

Equipment Cost

Resolved issues

Odometer warning

When entering Misc Entries, the system displays a warning if the odometer reading is less than the current reading.

Financial Statements

There were no major updates to Financial Statements for this release.

General Ledger

There were no major updates to General Ledger for this release.
Information Assistant

There were no major updates to Information Assistant for this release.

Inquiry

Resolved issues

Window size retained

If you make changes to the size of an Inquiry window, the size now persists for each application.

Inventory

New features and enhancements

POIV Direct Write

The "Direct Write" integration with Accounts Payable and Job Cost replaces the previous import routine, thus making the integration seamless.

⚠️ CAUTION: To resolve an issue with stock transfers, you must install Purchasing and Inventory Update 1. See the download instructions for POIV update 1 for more information.

Resolved issues—12.1 Purchasing and Inventory Update 1

When you post a stock transfer in Inventory, the transfer-in side of the entry now gets marked as posted, so the transfer-in side no longer displays on the posting journal.

If you used Inventory and created stock transfers with version 12.1 before installing Purchasing and Inventory Update 1, contact Customer Support to correct the stock transfer entries.

Resolved issues—Release 12.1

Stock transfers updated

Previously, posting stock transfer batches did not always update the quantity on hand or create Stock In transactions when insufficient quantity existed. Now, the quantity on hand is always updated and the correct transactions are created when posting stock transfers.
Messing fixed
A “File not found” message no longer appears when you send inventory costs to Job Cost.

Account retrieval fixed
The Cost Account is now retrieved correctly based on the Job Cost account retrieval hierarchy.

---

**Job Cost**

**New features and enhancements**

**Subcontractor compliance management**

You can now track compliance items within the software. In addition to expanded capabilities for tracking lien waivers and insurance, you can also track certified reports and miscellaneous compliance items, such as licenses, permits, and test results.

On a job, you can select to track lien waivers (and the minimum amount required for the lien waiver), track certified reports, and require final approval by vendor type. You can also track miscellaneous compliance items based on the jurisdiction of the job. On a commitment, you can require specific types of insurance in addition to insurance required for the vendor. In the Enter Commitment window, you can mark the final compliance approval when there are no outstanding compliance items.

The Secondary Vendors window was enhanced. In addition to tracking lien waivers, you can now track the receipt of certified reports from the secondary vendors. If you issue a joint check that includes a secondary vendor, that amount is displayed in the window.

⚠️ **CAUTION:** Secondary vendor information is now stored in a different database table. When you upgrade your software, your existing data will automatically be moved to the correct table. If you have existing custom report formats that access this information, they must be modified to work with the new data. You may want to wait to upgrade until your custom reports are ready to use.

If your Version 9.8 software was set up to create lien waivers, when you upgrade to Version 12.1, the software will be set to continue creating the same types of lien waivers for the same vendors; you do not need to make any changes (except to customize the new lien waiver reports). The upgrade automatically transitions the Version 9.8 settings to Version 12.1 settings; see page 10 for more information.

⚠️ **CAUTION:** If you have moved closed jobs to an archive data folder but still have lien waivers for these jobs in your current data folder, move the associated lien waivers to the same archive data folder as the closed jobs before you upgrade to Version 12.1.
When you upgrade to Version 12.1, the insurance for existing commitments will not be out of compliance; the insurance and warnings will have the following settings:

- **Insurance for Commitment** window: The **Required** and **Received** check boxes are not selected.
- **AP - Compliance Warning Settings** window (in Accounts Payable): The **Display warning message during invoice entry** check box is selected on the **Insurance** tab.

If you import commitments that include insurance information, note the import file changes for field 35 onward. For more information, see the "Import Commitments file" and the "Commitments" topics in the online help.

**Job location and email addresses**

In the **Job Setup** window, you can click the globe icon to open Bing maps and see the location of the job. You can get directions to this location. You can also enter the email address for the job's project manager and superintendent, instead of needing custom fields for this information.

**Database changes**

**JCM #1 - Job**

The following fields were added:

- JPMEML
- JCMLSCA
- JCPPLW
- JCRPCR
- JCMLOCA
- JCPRLW
- JCRECR
- JCLWUTD
- JSPEML
- JCMWLWA
- JCPUCLA
- JCRPMA
- JCMLWOA
- JCMLECA
- JCREMA
- JCDWEND
- JCPSLW
- JCRSCR
- JCMPCAS
- JCPOLW
- JCMROCR
- JCDOME
- JCRSLW
- JCDWEND
- JCUSCLA
- JCRSMA
- JCMWPA
- JCUOCLA
- JCMOMA
- JCLWCTD
- JCMCTOL

The following fields were removed:

- JLIEN
- JLIENMN

**JCM #12 - Commitment**

The following fields were added:

- SWCPR
- SWCOVRD
- SATRECB
- SGLRECD
- SUMRCVD
- SM1PR
- SM1EXPD
- SWCRCVD
- SATPR
- SATOVRD
- SGLRECB
- SUMRECD
- SM1CO
- SM1LIM
- SWCRECD
- SATRCVD
- SGLPR
- SUMRECB
- SM1PCY
- SM1RCVD
- SWCRECB
- SATRECD
- SGLRCVD
- SUMPR
- SUMOVRD
- SM1EFFD
- SM1RECD
The following fields were removed:

<table>
<thead>
<tr>
<th>SINSCDT</th>
<th>SINSCTR</th>
<th>SSVEND1</th>
<th>SJCHKR1</th>
</tr>
</thead>
<tbody>
<tr>
<td>SSVDT1</td>
<td>SSVAMT1</td>
<td>SRELRC1</td>
<td>SRELDT1</td>
</tr>
<tr>
<td>SSVEND2</td>
<td>SJCHKR2</td>
<td>SSVDT2</td>
<td>SSVAMT2</td>
</tr>
<tr>
<td>SRELRC2</td>
<td>SRELDT2</td>
<td>SSVEND3</td>
<td>SJCHKR3</td>
</tr>
<tr>
<td>SSVDT3</td>
<td>SSVAMT3</td>
<td>SRELRC3</td>
<td>SRELDT3</td>
</tr>
<tr>
<td>SSVEND4</td>
<td>SJCHKR4</td>
<td>SSVDT4</td>
<td>SSVAMT4</td>
</tr>
<tr>
<td>SRELRC4</td>
<td>SRELDT4</td>
<td>SSVEND5</td>
<td>SJCHKR5</td>
</tr>
<tr>
<td>SSVDT5</td>
<td>SSVAMT5</td>
<td>SRELRC5</td>
<td>SRELDT5</td>
</tr>
<tr>
<td>SSVEND6</td>
<td>SJCHKR6</td>
<td>SSVDT6</td>
<td>SSVAMT6</td>
</tr>
<tr>
<td>SRELRC6</td>
<td>SRELDT6</td>
<td>SSVEND7</td>
<td>SJCHKR7</td>
</tr>
<tr>
<td>SSVDT7</td>
<td>SSVAMT7</td>
<td>SRELRC7</td>
<td>SRELDT7</td>
</tr>
<tr>
<td>SSVEND8</td>
<td>SJCHKR8</td>
<td>SSVDT8</td>
<td>SSVAMT8</td>
</tr>
<tr>
<td>SRELRC8</td>
<td>SRELDT8</td>
<td>SSVEND9</td>
<td>SJCHKR9</td>
</tr>
<tr>
<td>SSVDT9</td>
<td>SSVAMT9</td>
<td>SRELRC9</td>
<td>SRELDT9</td>
</tr>
</tbody>
</table>

**JCM #30 - Lien Waiver**

All new

**JCM #31 - Certified Report**

All new

**JCM #32 - Job Misc Compliance**

All new

**JCM #33 - Secondary Vendors for a Commitment**

All new

**JCT #1 - Transactions**

The following field was added:

- T2NDVID
ODBC

The ODBC driver was updated to collect data from the updated Sage 300 Construction and Real Estate databases. For more information about using the ODBC driver, see the Sage 300 Construction and Real Estate ODBC chapter of the User's Guide.

Payroll (Australia)

New features and enhancements

Employee email address

In the Employee Setup window, you can enter the email address of the employee, instead of needing a custom field for this information.

Enter Time window improvement

If your screen resolution is higher than 1024 x 768, the system displays more lines for transactions in the Payroll Enter Time window.

Database changes

PRM #1 - Employee

The following field was added:

- EEMAIL

Payroll (Canada)

New features and enhancements

Full integration with Aatrix for T4 tax forms

You no longer have to worry about getting the latest tax forms. Sage 300 Construction and Real Estate has become more fully integrated with Aatrix to seamlessly enable you to generate T4 forms for your employees; these tax forms are guaranteed to be compliant with federal and state governments. From within Aatrix, you can print the forms so you can manually file the forms. However, you may choose to take advantage of the built-in ability to eFile the forms using the Aatrix eFile Center.
**Employee email address**

In the Employee Setup window, you can enter the email address of the employee, instead of needing a custom field for this information.

**Enter Time window improvement**

If your screen resolution is higher than 1024 x 768, the system displays more lines for transactions in the Payroll Enter Time window.

**Resolved issues**

**T4 improvements**

- You can now enter a value as text in the T4 formats (Payroll: Tools > Modify Forms > T4 Formats) and that value will be used in Box 50 for each slip. If a particular slip requires a different value in Box 50, you can enter the value directly in the T4 slip.

- You can now use formulas in the T4 Format to retrieve the Box 50 value for the eFile and Reporting T4 form (Payroll: Tasks > eFile and Reporting). You may use either the employee or the employee province record as the driving record for the formula.

- Lookup formulas used for Boxes 20, 44, 46, 52, 55, 56 and the Other Information Boxes (Payroll: Tools > Modify forms > T4 Formats) can now use the employee or the employee province record as the driving record when eFiling (Payroll: Tasks > eFile and Reporting).

- Box 28 checkboxes (CPP/QPP Exempt, EI Exempt, and PPIP Exempt) are correctly selected when eFiling (Payroll: Tasks > eFile and Reporting).

- Box 24 will have a zero if there are no insurable earnings and Box 26 will have a zero if there are no pensionable earnings (Payroll: Tasks > eFile and Reporting).

- The T4 XML file format has been modified for 2011 tax year filings.

**Database changes**

**PRM #1 - Employee**

The following field was added:

- EEMAIL
Payroll (United States)

New features and enhancements

Full integration with Aatrix for W-2 tax forms
You no longer have to worry about getting the latest tax forms. Sage 300 Construction and Real Estate has become more fully integrated with Aatrix to seamlessly enable you to generate W-2 forms for your employees; these tax forms are guaranteed to be compliant with federal and state governments. From within Aatrix, you can print the forms so you can manually file the forms. However, you may choose to take advantage of the built-in ability to eFile the forms using the Aatrix eFile Center.

Employee email address
In the Employee Setup window, you can enter the email address of the employee, instead of needing a custom field for this information.

Enter Time window improvement
If your screen resolution is higher than 1024 x 768, the system displays more lines for transactions in the Payroll Enter Time window.

Resolved issues

DOL-WH-347 report updated
The DOL-WH-347 report now shows additional information when an employee works in multiple classifications or rates of pay.

Quicker checks posting
Improvements were made to reduce the time required to post checks when the payroll time originated in Service Management.

Pennsylvania tax changes supported
Local tax setup (accessed by selecting Setup > Taxes > Tax Rates) and calculations were enhanced to support the Pennsylvania Act 32 requirements, effective January 1, 2012.

Database changes

PRM #1 - Employee
The following field was added:

- EEMAIL
Project Management

New features and enhancements

Subcontractor compliance management

You can now track compliance items within the software. In addition to expanded capabilities for tracking lien waivers and insurance, you can also track certified reports and miscellaneous compliance items, such as licenses, permits, and test results.

From Project Management, you can access the Subcontractor Compliance Management window to track receipt of the compliance items. You can also access the Secondary Vendors window to require lien waivers and certified reports from the secondary vendors.

Report performance improvements

Performance enhancements were made that reduce the time required to run field reports.

Resolved issues

Reports updated

- The Submittal Log with Detail (CR) report (accessed by selecting Reports > Submittal > Submittal Log with Detail (CR)) now includes overdue submittals that do not have a contact.
- The Correspondence Log now displays the correct date and sender for emails.
- When you add an email to the Correspondence Log prior to sending it, the email no longer remains in the Outlook Drafts folder.

Change request issue fixed

Previously, when one operator had an open PJ change request, other operators were prevented from saving their open change requests. This issue has been fixed.
Property Management

New features and enhancements

Full integration with Aatrix for 1099 tax forms
You no longer have to worry about getting the latest tax forms. Sage 300 Construction and Real Estate has become more fully integrated with Aatrix to seamlessly enable you to generate 1099 forms for your vendors; these tax forms are guaranteed to be compliant with federal and state governments. From within Aatrix, you can print the forms so you can manually file the forms. However, you may choose to take advantage of the built-in ability to eFile the forms using the Aatrix eFile Center.

Tenant email address
In the Tenants window on the Address tab, you can enter the email address of the tenant, instead of needing a custom field for this information.

Resolved issues

Import fixed
Payments imported for historical and archived leases will now be rejected during import and transactions will not be created. Payments imported to an archived lease (or when the date is outside of the calendar), the system checks the lease status prior to making the Payment record, and now verifies that the Transaction is created successfully prior to committing the Payment record to disk.

Processing management fees task updated
Previously, the application would quit with a Macro size limit exceeded (TS4422) error in certain scenarios when processing management fees (accessed by selecting Tasks > Management Fees > Calc Management Fees (Scheduled)). This issue has been fixed.

Database changes

PMN #1 - Tenant
The following field was added:

- TAEMAIL
Purchasing

New features and enhancements

POIV Direct Write

The "Direct Write" integration with Accounts Payable and Job Costs replaces the previous import routine, thus making the integration seamless.

**CAUTION:** To resolve an issue with taxes for purchase order items, you must install Purchasing and Inventory Update 1. See the download instructions for POIV update 1 for more information.

Resolved issues—12.1 Purchasing and Inventory Update 1

When taxes are included on purchase order items and the purchase order information is posted to Job Cost, the total amount of the purchase order in Job Cost is no longer reduced by the amount of the tax. Additionally, if the purchase order items are received and invoices are sent to Accounts Payable, the total invoice amounts are no longer reduced by the amount of the tax. The invoice amounts and the Job Cost purchase order (commitment) totals are now correct.

Resolved issues—Release 12.1

Quick adding inventory items updated

Units of Measure (UOM) can now be entered when quick adding inventory items.

Equipment cost code list updated

The equipment cost code list in purchase orders now only includes the cost codes for the equipment ID being used.

Taxes updated when changing the tax group

Removing a tax group from a purchase order change order now updates the total tax on the order.

-------------------------------

Remote Time Entry

Resolved issues

Move time process updated

When you select Tools > Move Time, the system will no longer quit when the files use long data paths.
Report Designer and Reporting
There were no major updates to Report Designer for this release.

Residential Management
There were no major updates to Residential Management for this release.

Sage Installation Manager
There were no major updates to Sage Installation Manager for this release.

Sage System Verifier
There were no major updates to Sage System Verifier for this release.

Security Administration
There were no major updates to Security Administration for this release.

Service Management

Resolved issues
Small work order processing updated
Previously, small job work orders would sometimes create duplicate Work-in-progress (WIP) account credits. This was fixed.