This product has been retired.
NOTICE

This is a publication of Sage Software, Inc.

Document Number 0009.6.0 (TCTV#02) 04/2013

©2013 Sage Software, Inc. All rights reserved. Sage, the Sage logos and the Sage product and service names mentioned herein are registered trademarks or trademarks of Sage Software, Inc., or its affiliated entities. All other trademarks are the property of their respective owners.

Business Objects® and the Business Objects logo, BusinessObjects®, and Crystal Reports® are trademarks or registered trademarks of Business Objects Software Ltd. in the United States and in other countries. Business Objects is an SAP company

Microsoft® SQL Server®, Windows Vista® and the Windows logo are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries.

Your use of this document and the Sage product(s) described herein is governed by the terms and conditions of the Sage End User License Agreement (“EULA”) or other agreement that is provided with or included in the Sage product. Nothing in this document supplements, modifies or amends those terms and conditions. Except as expressly stated in those terms and conditions, the information in this document is provided by Sage “AS IS” and Sage disclaims all express, implied or statutory warranties of any kind, including but not limited to the warranties of merchantability, fitness for a particular purpose or of non-infringement. No implied license is granted to you under any Sage intellectual property or trade secret right. Sage reserves the right to revise, supplement or remove information in this document at any time without notice to you or others.
Contents

Release Notes

General Topics .................................................................................................................. 1
Residential Management 13.1 ............................................................................................. 4
New Features ....................................................................................................................... 4
Known Issues ....................................................................................................................... 4
Database and Report Changes ............................................................................................. 4
Further Assistance .............................................................................................................. 4
Online Help .......................................................................................................................... 5
Training .............................................................................................................................. 5
Contact Customer Support ............................................................................................... 6
General Topics

Accounting and Management Products 13.1 Required

You must install the Sage 300 Construction and Real Estate Accounting and Management Products 13.1 before you install Residential Management in order for Residential Management to integrate with Sage 300 Construction and Real Estate. If you are using Sage Timberline Office 9.4.0 or earlier, you need to upgrade to 9.4.1 before upgrading to 13.1.

Make sure that you install Accounting and Management products on the same computer as Residential Management so that you can effectively use reports. To install Accounting and Management products, see Installation Guide in your Sage 300 Construction and Real Estate Accounting and Management Products installation files at Documents\InstallationGuide.pdf.

Residential Management 9.4.1 Required Before Upgrade to 13.1

You must be using Residential Management 9.4.1 or later in order to upgrade to Residential Management 13.1. See the Residential Management Installation Guide for information on installing and upgrading Residential Management 13.1. This document is available on your installation CD or DVD in the Documents folder.

64 Bit Operating Systems

The Residential Management 13.1 release supports installation on 64 bit operation systems. See “Supported Operating Systems” on page 2.

User Account Control (UAC)

Sage 300 Construction and Real Estate is designed to work with the Windows User Account Control (UAC) security scheme. Beginning with the 9.5 and later releases, many Sage Timberline Office Accounting & Management folders were moved to a shared location. The critical program files are being installed in the normal installation location (the Program Files folder by default), while data and all other files are being installed to a shared location. For new installations of Sage 300 Construction and Real Estate on Windows 7, Windows Vista, or Windows Server 2008 operating systems, these data files are being installed in the [Drive]\ProgramData\Sage\Timberline Office folder. For new installations on Windows XP, Windows Server 2003, and earlier operating systems, these files are being installed in the [Drive]\Documents and Settings\All Users\Application Data\Sage\Timberline Office folder. For Sage 300 Construction and Real Estate applications to work correctly, you must ensure you have read/write permissions to these files.

NOTE: Some of these folders are hidden in their new location. To view them, open Windows Explorer, select Tools > Folder Options, and select the View hidden files and folders check box on the View tab.
If you are upgrading Sage 300 Construction and Real Estate Accounting & Management applications, your data folders will not be moved for you. You do not need to move your data unless you are using Windows Vista or Windows 7 and your data is not in a shared location. If you install Windows Vista or Windows 7, and your data is not in a shared location, you need to share the data folders and assign read/write permissions or you must move the folders to a shared location and assign read/write permissions. If you move your data files, ensure you update their location using File Locations. In compliance with UAC requirements, you cannot save a file to a folder to which you do not have read/write permissions assigned. If such an attempt is made, Sage 300 Construction and Real Estate applications present you with an error message.

**Supported Operating Systems**

Residential Management 13.1 supports the following operating systems.

<table>
<thead>
<tr>
<th>Operating System</th>
<th>Minimum Service Pack</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>64-bit operating systems</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows 2008 Server Enterprise Edition</td>
<td>SP2</td>
<td></td>
</tr>
<tr>
<td>Windows 2008 Server Standard Edition</td>
<td>SP2</td>
<td></td>
</tr>
<tr>
<td>Windows 2008 Server R2 Enterprise Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows 2008 Server R2 Standard Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows 7 Professional</td>
<td>SP1</td>
<td>NOTE: Within this document, “Windows 7” refers to all supported editions unless noted specifically.</td>
</tr>
<tr>
<td>Windows 7 Ultimate</td>
<td>SP1</td>
<td></td>
</tr>
<tr>
<td>Windows 7 Enterprise</td>
<td>SP1</td>
<td></td>
</tr>
<tr>
<td>Windows Server 2003 Enterprise Edition</td>
<td>SP2</td>
<td></td>
</tr>
</tbody>
</table>
NOTE: Residential Management is not supported on the Windows Server 2012 or Windows 8 operating systems.

Residential Management has been tested for compatibility with Microsoft’s .Net 2.0. We only support the use of operating systems and service packs that have been tested for compatibility with Sage 300 Construction and Real Estate. For more information about the operating systems and service packs that we have tested, please see “Section 4: Compatibility Testing” in the Technical System Reference, which is available in your Accounting and Management Products installation files in the Documents folder.

Residential Management also supports installation on 64 bit versions of these operating systems.

### Only SQL Server 2005 or SQL Server 2005 Express Supported

MSDE version 1, MSDE version 2, SQL Server version 7, and SQL Server 2000 are no longer supported for use with Residential Management. Only Server 2005 or SQL Server 2005 Express are supported. If you have MSDE version 1 or SQL Server version 7 installed, you will need to uninstall those versions before you install SQL Server 2005 Express. After you install SQL Server 2005 Express, you will need to move the old databases to the SQL Server 2005 Express data folder.

See the Residential Management Moving the Database document for more information. This document is available in your Residential Management installation files.

<table>
<thead>
<tr>
<th>Operating System</th>
<th>Minimum Service Pack</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows Server 2003 Standard Edition</td>
<td>SP2</td>
<td></td>
</tr>
<tr>
<td>Windows Server 2003 R2 Enterprise Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows Server 2003 R2 Standard Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows Vista Business</td>
<td>SP2</td>
<td>NOTE: Within this document, “Vista” refers to all supported editions unless noted specifically.</td>
</tr>
<tr>
<td>Windows Vista Ultimate</td>
<td>SP2</td>
<td></td>
</tr>
<tr>
<td>Windows XP Professional</td>
<td>SP3</td>
<td></td>
</tr>
</tbody>
</table>
Residential Management 13.1

New Features

Residential Management 13.1 contains no new features.

Known Issues

Potential Problem with What’s This? Help on Microsoft Vista Machines

If you use the Microsoft Vista operating system and you are used to using the What’s This Help feature in windows where it is available, the What’s This help topic may not open. However, all of the field and grid help information is available in each window. You can click [Help] in the window and find the field or grid description in the Window topic.

Database and Report Changes

No database or report changes were made for the 13.1 release.

Further Assistance

Read Supporting Documentation Before You Install

- The Installation Guide (available in the Documents folder of your installation files) includes an overview of this release, installation instructions, system requirements, and contact information.

- If you are upgrading, the Installation Checklist for Sage 300 Construction and Real Estate is available in the installation files of your software. It contains a brief description of the steps involved in upgrading your software.

- The Release Notes provide details about new features, database changes, known issues, and fixes. This document is available in your installation files in the Documents folder. Release Notes for earlier releases are available on your installation files in the Documents\Archives folder.

These documents are current at the time of the release. To learn about issues that have arisen since this document was published, log on to https://customers.sagenorthamerica.com/. See “Sage Customer Portal” below.
Online Help

Each Sage 300 Construction and Real Estate module includes online help, which provides answers to your questions about procedures as well as items in the windows.

To access the online help in the Sage 300 Construction and Real Estate software:

- In a window, click the Help button or icon, or press [F1] to display the help topic for that window.

- In the Desktop, select Help > Search for help on, and then choose the desired module.

To aid you in finding the information you need, the online help for each module includes the following panes:

- Contents pane containing links to the help topics
- Index pane containing keywords that link to help topics related to that keyword
- Search pane, where you can type text and click [Search] to locate that text in the help topics

For more information about using the online help, see the Sage 300 Construction and Real Estate Desktop help (in the Desktop, select Help > Sage 300 Construction and Real Estate Desktop Help).

We would like your feedback about the online help so we can make improvements.

Each help topic contains an area where you can indicate whether the topic was helpful and provide additional comments. To protect your privacy, all comments are anonymous.

Training

Sage University offers online and classroom training sessions to help you get the most out of your Sage 300 Construction and Real Estate software. To access Sage University, from the Sage 300 Construction and Real Estate Desktop, visit www.sageu.com. You can also get access to Sage University from the Sage 300 Construction and Real Estate Desktop from Help > Sage 300 Construction and Real Estate on the Web > Sage Software University.
Contact Customer Support

Depending on your Sage Service Plan, you may be able to take advantage of the following services:

Sage Customer Portal

You may log on to the Sage Customer Portal at https://customers.sagenorthamerica.com/irj/portal/anonymous/login to access any of the following services:

- **Knowledgebase**: Find answers to your questions, access downloads, and subscribe to your favorite articles. This service is available online 24/7.
- **Live Chat**: Chat online with a customer support analyst - a great option for quick questions. Chat hours are the same as our telephone support hours.
- **Online Support Request**: Submit an online support ticket when you have a non-urgent question. One of our call center support analysts will assist you. Online support hours are the same as our customer support call center hours.

Sage Customer Support Call Center

**Telephone Support**: When you have a more urgent question or would prefer to speak to a customer support analyst directly, call us at 800-551-8307. Telephone support is available Monday through Friday from 6 a.m. to 5 p.m. Pacific time with the following exceptions:

- Every Thursday from 2 p.m. to 3 p.m. Pacific time (closed for customer support staff meetings)
- Standard United States holidays
- Quarterly company meetings

Upgrading Your Service Plan

If your service plan does not provide online or telephone customer support and you would like to add or upgrade a service plan, please call 800-858-7098.