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Introduction 
This guide covers the steps for closing the year in your Sage 300 Construction and Real Estate software.  

The table of contents at the beginning of this guide includes hyperlinks to take you to the corresponding section of 
the guide to locate detailed instructions. 

When it is time to close your fiscal year, close the fiscal year in the following applications (in any order) before 
closing the fiscal year in General Ledger. 

 Accounts Payable 

 Accounts Receivable 

 Cash Management (this is a calendar year closing rather than fiscal year closing) 

 Contracts 

 Equipment Cost 

 Job Cost 

 Payroll 

 Property Management 

 Service Management 

If your fiscal year is the same as the calendar year, close the years in January. This guide also covers the steps for 
producing the following government forms: 

 W-2 forms from Payroll 

 Affordable Care Act forms (1094 and 1095) from Payroll 

 1099 forms from Accounts Payable 

 1099 and 1098 forms from Property Management 

 Quarterly forms from Payroll 

 
 

  
NOTE: Beginning in January 2020, new employees and existing employees that changed their federal tax 
withholding were required to use a new W-4 form. Search the knowledgebase or online Help to locate 
additional information about the W-4 form.   
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Important reminders for year-end processing 

Supported version 
Each year end, Sage publishes information about the appropriate software version to use for year-end processing. 

Before you generate quarter-end and year-end government forms, install the year-end software version.  

Log into the Sage Knowledgebase and locate the knowledgebase article titled, Sage 300 Construction and Real 
Estate: Download Portal. This article is updated each year to include the current year-end version number.  

Also see the Knowledgebase article Supported versions for year-end and non-year-end. 

Backups 
You must back up your data and system files before you begin any year-end procedures. Make a complete backup on 
external media and store this backup off site permanently. Refer to the document titled Backup Procedures 
located on the Product documents page for more information, including the file names to back up in each 
application. Be sure to show file extensions to ensure proper operation. 

  

CAUTION: Partial or incremental backups will not be useful if you need to restore your data. A complete 
backup is required. 

 

Security 
If you are using security, make sure your staff has the correct security settings to access year-end tasks.  

In Sage Desktop, select Tools > Security Administration, and click Security Settings to set up and review the 
settings. If there were any staff changes during the year, you may need to change security permissions. 

Archiving the Log Viewer file 
The Log Viewer (QL Master file, master.qlm) is log of activity in the software, such as user logins and logouts, the 
start and end of applications and tasks, error messages, some record setup information, Audit Setup Activity 
changes, and other information.  

This log file will continue to grow if it is not archived and maintained. If it gets too large, it can affect your software 
performance.  See article Issues caused by a large Log Viewer file (QLM). 

It is recommended you archive the Log Viewer on a regular basis. See article How to archive the Log Viewer. 

Tax forms and electronic filing 
We have partnered with Aatrix Software to use the data from Sage 300 Construction and Real Estate to print or 
electronically file year-end and quarterly government forms. Aatrix is a leading provider of online filing for payroll 
and tax forms. Aatrix generates the state and federal forms using information extracted from Payroll, Accounts 
Payable, and Property Management. 

In Aatrix, you can review and edit the reports on screen. You can then select to print and mail the forms yourself, 
electronically file (eFile) your forms, or have Aatrix print and mail employee/vendor forms for you. To learn more, 
visit the Aatrix-Sage 300 Construction and Real Estate website. 

 

https://support.na.sage.com/selfservice/viewdocument.do?noCount=true&externalId=30617
https://support.na.sage.com/selfservice/viewdocument.do?noCount=true&externalId=30617
https://support.na.sage.com/selfservice/viewdocument.do?noCount=true&externalId=77896
http://cdn.na.sage.com/Docs/en/customer/300cre/Documentation.htm
https://support.na.sage.com/selfservice/viewdocument.do?externalId=100808
https://support.na.sage.com/selfservice/viewdocument.do?externalId=19543
https://partner.aatrix.com/sage300construction
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You can process the following forms for the United States: 

 Forms 941, W-2, W-3, and forms for all 50 states from Payroll 

 Forms 1094 and 1095 (for the Affordable Care Act) from Payroll 

 1099 forms from Accounts Payable and Property Management 

 Quarterly reports for all 50 states 
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Things to know before you begin using Aatrix 

  
IMPORTANT: Employee copies of W-2 forms and recipient copies of 1099 forms must be postmarked or 
electronically filed (eFiled) by a specific date, typically January 31. Because activity on the Aatrix website 
will be heavy in the last days of the month, we recommend that you process the forms in Aatrix as early in 
January as possible to ensure you have enough time. You’ll need to identify a date that gives you enough 
time to get forms processed while still minimizing the likelihood of corrections, since there is a charge for 
corrected forms. Refer to the Knowledgebase articles titled  When do I have to submit my 1099s to Aatrix by 
so they are eFiled on time? and When do I have to submit my W-2s to Aatrix by so they are eFiled on time? for 
information about filing deadlines. 

 

 You must have an internet connection to use Aatrix. 

 You can complete the Aatrix enrollment form now or after you complete your processing. You will not be able to 
eFile until you have enrolled with Aatrix. See the section in this guide titled, Aatrix Enrollment.  

 You may need to manually adjust some settings in third-party firewalls to ensure you receive the Aatrix form 
updates; see the section is this guide titled, Firewall settings for more information. 

 You can save reports in progress, then come back to work on them at any time. 

 Modifications you make to forms and information in Sage 300 Construction and Real Estate are reflected in 
Aatrix forms. However, changes you make to reports and data in Aatrix are not written back to Sage 300 
Construction and Real Estate. 

 We use a variety of terms for your tax ID number in the software and in this guide, including Federal Employer 
Identification Number (FEIN), Employer Identification Number (EIN), Recipient Identification Number (RIN), 
Payer Identification Number (PIN), and Taxpayer Identification Number (TIN). 

 Back up your Sage 300 Construction and Real Estate files before you begin. 
 
 

Firewall settings 
You may need to manually adjust some settings in third-party firewalls to ensure you receive the Aatrix form updates 
and ensure you can electronically file the tax forms. 

Firewalls often need to have access allowed through specific ports. 

 The Tax forms and eFiling Updater uses standard HTTP port 80 to access the site http://updates.aatrix.com/. 

 The eFiling component uses secure HTTPS on port 443 to access the site https://efile.aatrix.com. 

 The registration component uses HTTP to access the site http://soapregcode.aatrix.com, IP Address 68.178.93.201 

https://support.na.sage.com/selfservice/viewdocument.do?externalId=28775
https://support.na.sage.com/selfservice/viewdocument.do?externalId=28775
https://support.na.sage.com/selfservice/viewdocument.do?externalId=25600
http://updates.aatrix.com/
https://efile.aatrix.com/
http://soapregcode.aatrix.com/
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By allowing access to aatrix.com, you will allow both updates and eFiling. Occasionally the restrictions are even 
tighter and only allow access to these ports by specific programs. Tax Forms and eFiling uses the following programs 
to access the Internet. 

For Updating using http on port 80 to http://updates.aatrix.com: 

 aatrixforms.exe 

 updater.exe 

 updater2.exe 

For eFiling using secure http on port 443 to https://efile.aatrix.com: 

 builder.exe 

 viewer.exe 

For a full list of the required firewall and permission requirements, see http://aatrix.com/updateshome/techinfo/. 

Getting help with year-end issues 
During year end, it can be challenging to reach a customer support analyst as quickly as you need. We recommend 
utilizing your software’s in-product Help system, searching the Sage 300 CRE knowledgebase, or viewing the product 
documentation first to answer your technical questions. 

You can also visit the Year-end Center for answers to year-end questions, including questions about government 
required forms: 

 https://www.sagecity.com/support_communities/sage_construction_and_real_estate/sage300cre-yearend/ 

 https://sagecity.na.sage.com/p/aca 

When you need additional assistance, refer to the Sage Support Resources page for Sage 300 Construction and Real 
Estate to determine what service works best for you. Bookmark this page so you can easily view it when you’re looking 
for self-service resources.  

Visit the Year-end Center to locate links (on the VIDEO tab) to complimentary Year-end Procedures training videos 
which include step-by-step instructions to complete year-end closing tasks. These videos are hosted from the 300 
CRE (U.S.) - Year-end and 300 CRE (Canada) - Year-end YouTube playlists.  

Upgrading your service plan 
If you would like to add, renew, or upgrade your service plan, please call 800-858-7098. 

 

Determining your software version 
If you need to contact Sage, you should know your software version. To determine which version of the software you 
use, in any application, select Help > About <application>. 

Make a note of your software version for reference. 

http://updates.aatrix.com/
http://aatrix.com/updateshome/techinfo/
https://support.na.sage.com/selfservice/microsites/msbrowse.do?UMBrowseSelection=SG_SAGE300CRE_1
http://cdn.na.sage.com/Docs/en/customer/300cre/Documentation.htm
http://cdn.na.sage.com/Docs/en/customer/300cre/Documentation.htm
https://www.sagecity.com/support_communities/sage_construction_and_real_estate/sage300cre-yearend/
https://www.sagecity.com/support_communities/sage_construction_and_real_estate/sage300cre-yearend/
https://sagecity.na.sage.com/p/aca
https://www.sagecity.com/global-resources?GroupId=4&Country=United%20States&ProductId=9
https://www.sagecity.com/us/sage_construction_and_real_estate/sage300cre-yearend/
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_zFmVovTPcXhAhrh3uHE6u
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_zFmVovTPcXhAhrh3uHE6u
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_Y2tgMxcmlv7itNlzM9Um2
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Year-end Training  
Visit the Year-end Center to locate links (on the VIDEO tab) to complimentary Year-end Procedures training which 
includes step-by-step instructions to complete year-end closing tasks. These videos are hosted from the 300 CRE 
(U.S.) - Year-end and 300 CRE (Canada) - Year-end YouTube playlists.  

Aatrix Enrollment 
If you plan to eFile any of your tax forms, you must enroll with Aatrix. If you have not already created an account with 
Aatrix, you can enroll any time before you begin. You will be prompted to enroll when you attempt to eFile your 
forms. 

Access Aatrix by visiting the following website: https://efile.aatrix.com/ 

1. To create your Aatrix account, click Enroll in the upper-right corner. 

 

2. Enter the following information for your Aatrix account, and then click [Save Changes]: 

 The username and password that you want to use 
 Your filer type (filing for your company or as a third-part Tax Preparer) 
 Sage 300 CRE for Accounting Package 
 Your contact information (name, email address, and phone) 
 Your company EIN or account number 
 Your company name and address 
 The employee/recipient count 

  
TIP: If you want to receive automatic reminders of important events on your cell phone, add your phone 
information and select the Click here to accept SMS/Text alerts from Aatrix check box. 

 

3. Log into Aatrix by entering your password and clicking [Continue]. 

4. Select your security question and image and click [Continue]. 

5. Read the enrollment information and click [Continue]. 

6. On the Home page of your account page, click the Companies tab. 

https://www.sagecity.com/us/sage_construction_and_real_estate/sage300cre-yearend/
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_zFmVovTPcXhAhrh3uHE6u
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_zFmVovTPcXhAhrh3uHE6u
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_Y2tgMxcmlv7itNlzM9Um2
https://efile.aatrix.com/
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7. If you plan to file reports in addition to W-2, 1094, 1095, and 1099 forms, print the authorization form: 

a. Click [print eFile authorization form]. 
b. Print the PDF. 
c. Verify that your company and contact information is correct. 
d. Sign and date the form. 
e. Fax the Aatrix eFile Authorization Form to Aatrix. 

8. Select the states where you need to file tax forms: 

a. Click [update filing states]. 
b. Select the check box before each state where your company files taxes. 
c. Click [Save Changes]. 

9. If desired, make any other changes on this or the other tabs. You can see a history of each filing on the Filings 
tab. 

10. When finished, click [Log Out]. 

11. Remember to sign and fax your Aatrix eFile Authorization Form to Aatrix at 701-746-5063 or 701-746-4393. 

Aatrix will send you an email with your Aatrix Filing ID (AFID). 

After your Aatrix enrollment is complete, you can select the option to eFile any of your completed forms. 

For information about Aatrix fees, visit http://partner.aatrix.com/sage300construction. 

Forms update 
You may receive a prompt to update tax forms when you open the eFile and Reporting window from Payroll, 
Accounts Payable, or Property Management. To ensure you are always in compliance with the latest federal or state 
mandated changes, select [Automatic Update]. 

  
NOTE: You may need to manually adjust some settings in third-party firewalls to ensure you receive the 
Aatrix form updates. For more information, refer to the section in this guide titled Firewall settings.   

Aatrix continually updates all forms with any changes such as calculations, rates, or filing dates to meet compliance 
standards. If you have expired forms or if an updated version of Aatrix is available, you will receive a prompt to 
perform an update when you open Aatrix. 

To perform the update: 

1. In the Forms Update window, select one of the following options: 

 If your computer is connected to the internet, click [Automatic Update]. 
 If your computer is not connected to the internet, click [Download Update] to display instructions 

about downloading the updated forms to a computer with internet access and then transfer them to the 
computer where your software is installed. 

 If your service plan has expired, you can click [Continue Expired]. You are still able to retrieve, 
review, and print copies of the forms you need for your records, but you are not able to file the forms. An 
EXPIRED watermark appears on the report printouts and the eFile command is also unavailable. 

http://partner.aatrix.com/sage300construction
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2. If you clicked [Automatic Update], Aatrix lists the forms that need to be updated. Click [Next >] to begin 
the forms update. 

3. After Aatrix updates the files, it displays "Update Complete" in the Aatrix Update Client window. Click 
[Close]. 
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Closing the year in Payroll 
When it’s time to close the year in Payroll, perform the steps outlined in the knowledgebase articles listed in the 
Payroll Year-end checklist.  

Sage creates year-end videos to demonstrate step-by-step instructions for common year-end tasks. These videos are 
available through the Year-end Center and our  Sage 300 CRE (U.S.) Year-end Procedures and Sage 300 CRE (Canada) 
Year-end Procedures YouTube playlists. 

Before producing W-2 forms, all payroll checks for the filing year must be posted so they are reflected in W-2 totals. 
You may also want to close the Payroll year, but you can produce the W-2 forms before or after closing the Payroll 
year. 

  

CAUTION: You must install the year-end update, close the Payroll year, and install the new year’s tax 
updates before processing the first payroll checks for the new year.  

Payroll Year-end checklist  
This checklist outlines the recommended sequence to complete year-end payroll tasks. 

Tasks Knowledgebase articles 

□ Process and Post the final payroll for the 
current year. 

 

□ Reconcile employee and payroll tax totals. How do I reconcile Payroll to Payroll? 

How do I reconcile Payroll taxes?   

□ Reconcile Payroll to General Ledger. What reports can I use to reconcile Payroll to General 
Ledger? 

□ Print reports that your company requires be 
distributed to Management. These reports will 
vary by company. 

 

□ 
 
 
 
 
 
□ 

Back up your data files prior to closing the 
year. 

 

 

 

 

(Recommendation) For Payroll specific 
reporting purposes, make a copy of your 
Payroll data files for the filing year.  Payroll 
stores only current year and prior year totals.  

What are the Sage 300 Construction and Real Estate 
recommended backup procedures?  

Backup procedures are also located on the Sage 300 
Construction and Real Estate Product Documents 
page. In any module, click Help > Product 
Documents.   

 

Which Payroll files should I back up for Payroll year 
end?  

  

https://www.sagecity.com/us/sage_construction_and_real_estate/sage300cre-yearend
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_zFmVovTPcXhAhrh3uHE6u
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_zFmVovTPcXhAhrh3uHE6u
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_zFmVovTPcXhAhrh3uHE6u
https://support.na.sage.com/selfservice/viewdocument.do?externalId=55298
https://support.na.sage.com/selfservice/viewdocument.do?externalId=55298
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21935
https://support.na.sage.com/selfservice/viewdocument.do?externalId=33489
https://support.na.sage.com/selfservice/viewdocument.do?externalId=33489
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21545
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21545
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Tasks Knowledgebase articles 

□ Determine when to install the year end version.  
This can be done either before or after closing 
the year in payroll depending on when you 
generate your quarterly and year-end 
government reports. It’s a good idea to install 
the year-end version prior to modifying W-2 and 
other forms in case there are government-
mandated changes to the forms. 
 

FAQ – Year-end software release for Sage 300 
CRE 

W-2 Forms 

□ Calculate the number of forms you’ll need to 
generate (optional). 

How many W-2 forms do I need to order for 
year end?  

□ If you plan to print W-2 forms, order the forms. Which forms should I order for year end?  

Contact information for Sage CRE Forms is 
included in this knowledgebase article. 

Order your forms from Sage CRE Forms to 
guarantee compliance with form requirements.  

Sage CRE Forms  
Phone: 800-760-7929 
Fax: 503-454-1826 
Email: sales@sagecreforms.biz Web: 
www.sagecreforms.biz 

□ Customize W-2 forms, if necessary. How do I set up my W-2 forms?  

□ Generate W-2 forms (before or after closing the 
Payroll year). 

How do I print or generate W-2s?  

How do I print Local W-2s?  

Affordable Care Act Forms 

□ Determine the number of full-time (FT) and 
full-time equivalent (FTE) employees. 

How can I determine my full-time and full-
time equivalent employee counts for each 
month? 

□ Enter or review the ACA information for your 
employees. 

How do I set up ACA in Sage 300 Construction 
and Real Estate? 

□ Verify the information to comply with the 
Affordable Care Act (ACA) reporting 
requirements has been entered and is 
accurate. 

How does Sage 300 Construction and Real 
Estate support ACA? 

  

https://support.na.sage.com/selfservice/viewdocument.do?noCount=true&externalId=21593&sliceId=1&cmd=&ViewedDocsListHelper=com.kanisa.apps.common.BaseViewedDocsListHelperImpl
https://support.na.sage.com/selfservice/viewdocument.do?noCount=true&externalId=21593&sliceId=1&cmd=&ViewedDocsListHelper=com.kanisa.apps.common.BaseViewedDocsListHelperImpl
https://support.na.sage.com/selfservice/viewdocument.do?externalId=22166
https://support.na.sage.com/selfservice/viewdocument.do?externalId=22166
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21923
mailto:sales@sagecreforms.biz
http://www.sagecreforms.biz/
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21942
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23035
https://support.na.sage.com/selfservice/viewdocument.do?externalId=22506
https://support.na.sage.com/selfservice/viewdocument.do?externalId=71458
https://support.na.sage.com/selfservice/viewdocument.do?externalId=71458
https://support.na.sage.com/selfservice/viewdocument.do?externalId=71458
https://support.na.sage.com/selfservice/viewdocument.do?externalId=70299
https://support.na.sage.com/selfservice/viewdocument.do?externalId=70299
https://support.na.sage.com/selfservice/viewdocument.do?externalId=70726
https://support.na.sage.com/selfservice/viewdocument.do?externalId=70726
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Tasks Knowledgebase articles 

□ If required, generate Affordable Care Act forms 
(before or after closing the Payroll year).  

How do I generate the required 1094 and 1095 
ACA forms?  

Quarterly Forms 

□ Generate additional Federal and State 
quarterly forms and year-end forms (before or 
after closing the year in Payroll). 

How do I generate Form 941 or Form 940?  

How do I print or generate my quarterly 
forms?  

□ Back up your PR data after completing your 
calendar-year processing. This archive can be 
used to restore data or for reporting purposes. 

 

What are the Sage 300 Construction and Real 
Estate recommended backup procedures?  

Backup procedures are also located on the 
Sage 300 Construction and Real Estate 
Product Documents page. In any module, 
click Help > Product Documents.   

□ Close the Payroll year. How do I close the year in Payroll?  

 

□ Download and update taxes for the new year. 

Note: install taxes only after you have posted 
all checks for the year you just closed and 
before processing the first payroll of the new 
year. Verify and make any needed changes to 
your State Unemployment and local taxes as 
these changes are not included in the tax 
updates provided by Sage. Contact your 
state/local government agency to determine 
what your company’s rates are. 

  How do I download and update taxes in the   
Payroll application? 

□ Prepare for the first payroll in the new year. 

 

How do I prepare for the first payroll in the new 
year? 

 

□ (Optional) Perform file maintenance.  How do I archive my Payroll data? 

 
 

  
NOTE: You must electronically file with Federal and some State agencies if you have 100 or more W-2 forms.  

 

For information about Aatrix fees, visit http://partner.aatrix.com/sage300construction. 

  

https://support.na.sage.com/selfservice/viewdocument.do?externalId=70707
https://support.na.sage.com/selfservice/viewdocument.do?externalId=70707
https://support.na.sage.com/selfservice/viewdocument.do?externalId=37430
https://support.na.sage.com/selfservice/viewdocument.do?externalId=35153
https://support.na.sage.com/selfservice/viewdocument.do?externalId=35153
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21790
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21675
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21675
https://support.na.sage.com/selfservice/viewdocument.do?externalId=115957
https://support.na.sage.com/selfservice/viewdocument.do?externalId=115957
https://support.na.sage.com/selfservice/viewdocument.do?externalId=22468
http://partner.aatrix.com/sage300construction
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Generating W-2 forms under special situations 
For the most common workflows, your Payroll data appears automatically in Aatrix. If you have the following 
situations, you will need to make adjustments. Be sure to search the knowledgebase for specific articles that cover 
each special situation.  

Payroll Situation Sage recommendation 

Multiple Payroll master 
files 

You can merge multiple payroll data files.  

How do I combine multiple Payroll data files for tax forms in Aatrix?  

Multiple local taxes You can set up multiple taxes and Tax Groups in Aatrix for reporting on various tax 
forms. 

How do I link Local taxes in Aatrix? 

Third-party sick pay If you have any employees who had taxes withheld on third-party sick pay, select 
the Third-party sick pay check box on the Employee Misc Info record. Third Party 
Sick pay wages would have been recorded in your software during the Payroll year. 

How do I add a third-party sick pay and disability wages in Payroll? 

New Jersey Private Family 
Leave and Disability 
Insurance 

If you generate W-2 forms for the state of New Jersey and you have Private Family 
Leave and Disability insurance, ensure you set up your software to meet these 
requirements. 

Linking New Jersey Private Family Leave and Disability leave amounts to Form W-2 

New Jersey Family Leave Insurance not calculating 

 

  
TIP: If you do not want to generate forms for employees with zero taxable withholdings, set the Employee 
minimum amount to .01 in the Modify W-2 Forms window.  

  

https://support.na.sage.com/selfservice/viewdocument.do?externalId=20701
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21589
https://support.na.sage.com/selfservice/viewdocument.do?externalId=18834
https://support.na.sage.com/selfservice/viewdocument.do?externalId=116337
https://support.na.sage.com/selfservice/viewdocument.do?externalId=116337
https://support.na.sage.com/selfservice/viewdocument.do?externalId=60247
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Payroll year-end workflow 
This workflow diagram shows a visual representation of the process you’ll follow to close the year in Payroll.  

 

Common Payroll questions and answers 
Commonly asked year-end questions are documented in the knowledgebase and in the Year-end Center.  

Visit these resources to search for answers to your product questions. Go to www.SageCity.com/Resources page, 
choose your country and product, and scroll down the page to locate the resource you need.   

  

http://www.sagecity.com/Resources
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Payroll file maintenance procedures 
Sage recommends that you perform file maintenance during the year to reduce the size of your database and speed 
up processing. Review the knowledgebase articles listed in the table below to learn how to move checks and 
terminated employees. It’s a good idea to work with your certified consultant or business partner to establish a 
strategy for archiving data each year.  

Here are the most common file maintenance procedures for Payroll: 

Maintenance Tasks Knowledgebase articles 

□ Move checks (current to current). 

 

How do I move payroll checks? (moving payroll checks 
from Current to Current) 

□ Move checks (current to history). How do I move payroll checks? (moving payroll checks 
from Current to History) 

□ Move checks (history to history) How do I move payroll checks? (moving payroll checks 
from History to History)  

□ Move employees. How do I move employees in Payroll?  

How to manage Custom Fields with multiple 
databases 

□ Compact your data files. How do I compact my data files? 

 

  
NOTE: This compacting process may be lengthy, depending on the size of your files and your system. Please 
allow sufficient time to complete the process.  

 

https://support.na.sage.com/selfservice/viewdocument.do?externalId=22460
https://support.na.sage.com/selfservice/viewdocument.do?externalId=22460
https://support.na.sage.com/selfservice/viewdocument.do?externalId=22463
https://support.na.sage.com/selfservice/viewdocument.do?externalId=22463
https://support.na.sage.com/selfservice/viewdocument.do?externalId=22456
https://support.na.sage.com/selfservice/viewdocument.do?externalId=22456
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21791
https://support.na.sage.com/selfservice/viewdocument.do?externalId=42388
https://support.na.sage.com/selfservice/viewdocument.do?externalId=42388
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17402
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Closing the year in Accounts Payable 
When it’s time to close the calendar in Accounts Payable, perform the steps outlined in the knowledgebase articles 
listed in the Accounts Payable Year-end Checklist. 

Sage also creates year-end videos to demonstrate step-by-step instructions for common year-end tasks. These 
videos are available through the Year-end Center and our  Sage 300 CRE (U.S.) Year-end Procedures and the Sage 300 
CRE (Canada) Year-end Procedures YouTube playlists. 

 

Accounts Payable Year-end checklist  
 This checklist outlines the recommended sequence to complete year-end Accounts Payable tasks. 

Tasks Knowledgebase article 

□ Enter and post all invoices, checks (manual and 
computer), electronic payments, and credit card 
payments for the current filing year. 

 

□ Reconcile AP to itself.  

Use the following reports to reconcile Accounts 
Payable to General Ledger: 

 Period End Report for AP Accts 
 Entries by Batch for AP Accts 
 Period End Report for RP Accts 
 Entries by Batch for RP Accts 

 

How to Reconcile Accounts Payable to Accounts 
Payable? 

How do I reconcile Accounts Payable to General 
Ledger using reports?  

□ Print reports that your company requires be 
distributed to Management. These reports will vary 
by company. 

 

□ Verify the Accounts Payable fiscal year-ending date 
in the AP Settings window. 

  How do I verify the Accounts Payable fiscal year-
ending date?  

□ Verify the Accounts Payable 1099 year-ending date in 
the AP Settings window. 

How do I verify whether my 1099 year is correct in 
Accounts Payable? 

□ Make a backup copy of your entire database (if you 
have not already done so). 

What are the Sage 300 Construction and Real 
Estate recommended backup procedures?  

Backup procedures are also located on the Sage 300 
Construction and Real Estate Product Documents 
page. In any module, click Help > Product 
Documents.   

  

https://www.sagecity.com/us/sage_construction_and_real_estate/sage300cre-yearend
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_zFmVovTPcXhAhrh3uHE6u
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_zFmVovTPcXhAhrh3uHE6u
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_zFmVovTPcXhAhrh3uHE6u
https://support.na.sage.com/selfservice/viewdocument.do?externalId=35251
https://support.na.sage.com/selfservice/viewdocument.do?externalId=35251
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17905
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17905
https://support.na.sage.com/selfservice/viewdocument.do?externalId=30081
https://support.na.sage.com/selfservice/viewdocument.do?externalId=30081
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21584
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21584
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
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Tasks Knowledgebase article 

□ After generating any corrected 1099 forms for 
prior years, install the year-end version for this 
filing year.  

FAQ – Year-end software release for Sage 300 
CRE 

□ If you want to remove inactive vendors from 
your database, you should do this before 
closing the year.  

How do I remove Accounts Payable vendors using 
the Remove Vendors tool? 

□ For each vendor, verify that the correct 1099 
form is selected on the 1099 Settings tab of 
the Vendor Setup window. This is also where 
you indicate that a vendor will receive an 
electronic 1099 form.  

Also verify vendors’ 1099 amounts. 

How do I set up a vendor to receive a form 1099 
(NEC, MISC, INT, or DIV) in Accounts Payable? 

How do I set up a vendor to receive their 1099 
form electronically in Accounts Payable? 

How do I verify my 1099 amount paid for a vendor 
in Accounts Payable? 

Is there a report that will show the vendors and 
1099 amounts in Accounts Payable?  

□ Decide whether to print 1099 forms before or 
after you close the 1099 year. Your 1099 forms 
can be printed for the current year-end date or 
the prior year. 

Can I still print my 1099s if I closed the 1099 year 
already in Accounts Payable? 

□ Generate 1099 forms for your vendors (before or 
after closing the 1099 year). 

If you need vendors to complete the Electronic 
1099 Consent Form, you can find it in the Sage 
Knowledgebase.  

How do I print or generate Form 1099 in Accounts 
Payable? 

Electronic 1099 Consent Form 

□ Issue corrected 1099 forms as needed. How do I print a corrected 1099 in Accounts 
Payable? 

□ Close the 1099 year in Accounts Payable. How do I close the year or the 1099 Year in 
Accounts Payable? 

□ Close the Accounts Payable year. 

Do not close the Accounts Payable year at the end 
of the calendar year unless it is also the end of 
your fiscal year. 

How do I close the year or the 1099 year in 
Accounts Payable? 

□ After completing your year-end processing, 
create an annual archive. We recommend you 
back up your entire data base, creating an annual 
archive after completing year-end processing. 
This archive can be used for restoring data or 
reporting purposes. 

What are the Sage 300 Construction and Real 
Estate recommended backup procedures?  

Backup procedures are also located on the Sage 
300 Construction and Real Estate Product 
Documents page. In any module, click Help > 
Product Documents.   

How do I use File Tools to back up data files? 

https://support.na.sage.com/selfservice/viewdocument.do?noCount=true&externalId=21593&sliceId=1&cmd=&ViewedDocsListHelper=com.kanisa.apps.common.BaseViewedDocsListHelperImpl
https://support.na.sage.com/selfservice/viewdocument.do?noCount=true&externalId=21593&sliceId=1&cmd=&ViewedDocsListHelper=com.kanisa.apps.common.BaseViewedDocsListHelperImpl
https://support.na.sage.com/selfservice/viewdocument.do?externalId=22144
https://support.na.sage.com/selfservice/viewdocument.do?externalId=22144
https://support.na.sage.com/selfservice/viewdocument.do?externalId=108559
https://support.na.sage.com/selfservice/viewdocument.do?externalId=108559
https://support.na.sage.com/selfservice/viewdocument.do?externalId=87586
https://support.na.sage.com/selfservice/viewdocument.do?externalId=87586
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21812
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21812
https://support.na.sage.com/selfservice/viewdocument.do?externalId=50350
https://support.na.sage.com/selfservice/viewdocument.do?externalId=50350
https://support.na.sage.com/selfservice/viewdocument.do?externalId=58034
https://support.na.sage.com/selfservice/viewdocument.do?externalId=58034
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23090
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23090
https://support.na.sage.com/selfservice/viewdocument.do?externalId=87584
https://support.na.sage.com/selfservice/viewdocument.do?externalId=30565
https://support.na.sage.com/selfservice/viewdocument.do?externalId=30565
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21730
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21730
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21730
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21730
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17256
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Tasks Knowledgebase article 

□ (Optional) Perform file maintenance. See the section in this guide titled Accounts 
Payable file maintenance procedures 

 

  

CAUTION: If the 1099 year ending date is later than your current filing year-end, the close 1099 year 
process was likely already performed. If you accidentally run the Close 1099 Year task twice, the 1099 year 
ending date continues to advance; you will need to restore your data from a backup copy made before you 
closed the second time or review knowledgebase article titled, My 1099 totals are incorrect in Accounts 
Payable for information about how to correct the 1099 totals. 

 

  
NOTE: To provide electronic 1099 forms, the IRS requires that you have written consent from the recipients 
on file. Sage provides a blank consent form that you can send to your vendors; see Knowledgebase article 
titled Electronic 1099 Consent Form for more information.  

 
 
 
 

Closing the 1099 and fiscal years 
When you close the 1099 year, the system: 

 Moves the amount in the This Year 1099 Amount Paid field to the Last Year 1099 Amount Paid field in each 
vendor record. 

 Moves the Next Year 1099 Amount Paid field to the This Year 1099 Amount Paid field in each vendor record. 

 (If you store totals by prefix) Moves the Year-to-date Amount Paid field to the Last Year Amount Paid field 
and then moves the Next Year Amount Paid field to the Year-to-date Amount Paid field in each prefix 
record. 

 Updates the 1099 Year Ending Date in the AP Settings window with the new year. 

 

When you close the fiscal year, the system: 

 Moves the amounts in the This Year fields to the Last Year fields that appear in the Vendor Setup - Totals 
window for each vendor. 

 Moves the Next Year fields to the This Year fields in the same window for each vendor. 

 Updates the Year Ending Date field in the AP Settings window with the new year. 

  

https://support.na.sage.com/selfservice/viewdocument.do?externalId=21507
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21507
https://support.na.sage.com/selfservice/viewdocument.do?externalId=87584
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Accounts Payable year-end workflow 
This workflow diagram shows a visual representation of the process you’ll follow to close the year and 1099 year in 
Accounts Payable.  

Common Accounts Payable questions and answers 
Commonly asked year-end questions are documented in the knowledgebase and in the Year-end Center.  

Visit these resources to search for answers to your product questions. Go to www.SageCity.com/Resources page, 
choose your country and product, and scroll down the page to locate the resource you need.   

 

  

Close the AP 
year 

http://www.sagecity.com/Resources
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Accounts Payable file maintenance procedures 
Sage recommends that you perform file maintenance at year end to reduce the size of your database and speed up 
processing. It’s a good idea to work with your certified consultant or business partner to establish a strategy for 
archiving data each year.  

Review the knowledgebase articles listed in the table below to learn how to move payments and their related invoice 
information. After payments are moved to history, they can be used for reporting purposes; however, they can no 
longer be voided or edited.  You can also move inactive vendors.  

Here are the most common file maintenance procedures for Accounts Payable: 
 

Maintenance Tasks Knowledgebase articles 

□ Back up your Accounts Payable data files. What are the Sage 300 Construction and Real Estate 
recommended backup procedures?  

Backup procedures are also located on the Sage 300 
Construction and Real Estate Product Documents page. In 
any module, click Help > Product Documents. 

□ Move payments and related invoice 
information to history. 

 

How do I use Move Payments to archive my Accounts 
Payable data?  

What records are affected when moving Accounts Payable 
payments to history? 

□ Move inactive vendors. How do I remove Accounts Payable vendors using the 
Remove Vendors tool? 

□ Compact your Accounts Payable data files. How do I compact my data files? 

 

  
NOTE: This compacting process may be lengthy, depending on the size of your files and your system. Please 
allow sufficient time to complete the process.  

 

https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
https://support.na.sage.com/selfservice/viewdocument.do?externalId=25375
https://support.na.sage.com/selfservice/viewdocument.do?externalId=25375
https://support.na.sage.com/selfservice/viewdocument.do?externalId=24191
https://support.na.sage.com/selfservice/viewdocument.do?externalId=24191
https://support.na.sage.com/selfservice/viewdocument.do?externalId=22144
https://support.na.sage.com/selfservice/viewdocument.do?externalId=22144
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17402


Year-End Procedures and Government Forms Guide  Closing the year in Property Management 

© 2022 The Sage Group plc or its licensors  23 

 

Closing the year in Property Management 
When it’s time to close the year in Property Management, perform the steps outlined in the knowledgebase articles 
listed in the Property Management Year-end checklist.  

Sage also creates year-end videos to demonstrate step-by-step instructions for common year-end tasks. These 
videos are available through the Year-end Center and our  Sage 300 CRE (U.S.) Year-end Procedures and the Sage 300 
CRE (Canada) Year-end Procedures YouTube playlists. 

Property Management Year-end checklist  

Tasks Comments 

□ Reconcile Property Management receivables to 
General Ledger. 

  What report do I use to reconcile Property Management 
receivables with General Ledger? 

What report do I use to reconcile Property Management 
open credits with General Ledger? 

□ Print reports that your company requires be 
distributed to Management. These reports will vary 
by company. 

 

□ Make a backup copy of your entire database. 

 

What are the Sage 300 Construction and Real Estate 
recommended backup procedures?  

Backup procedures are also located on the Sage 300 
Construction and Real Estate Product Documents page. 
In any module, click Help > Product Documents.   

□ Advance to a new calendar year (and new fiscal 
year if applicable) by selecting Tasks > Close 
Current Period. 

How do I close the year in Property Management? 

□ Generate 1099-INT forms (if applicable). You can 
print 1099-INT forms based on this year’s or last 
year’s totals. 

How do I print or generate Form 1099-INT for deposit 
interest paid in Property Management? 

□ Generate 1098-Mortgage Interest forms (if 
applicable). There is only one set of fields for 1098 
amounts. These are not system maintained fields 
and must be manually updated before generating 
1098-Mortgage Interest forms.  

How do I print or generate Form 1098-Mortgage Interest 
in Property Management? 

□ After completing year-end processing, back up your 
entire data base to create an annual archive. This 
archive can be used for restoring data or reporting 
purposes. 

What are the Sage 300 Construction and Real Estate 
recommended backup procedures?  

Backup procedures are also located on the Sage 300 
Construction and Real Estate Product Documents page. 
In any module, click Help > Product Documents.   

□ (Optional) Perform file maintenance. Refer to the section in this guide titled Property 
Management file maintenance procedures. 

https://www.sagecity.com/us/sage_construction_and_real_estate/sage300cre-yearend
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_zFmVovTPcXhAhrh3uHE6u
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_zFmVovTPcXhAhrh3uHE6u
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_zFmVovTPcXhAhrh3uHE6u
https://support.na.sage.com/selfservice/viewdocument.do?externalId=47383
https://support.na.sage.com/selfservice/viewdocument.do?externalId=47383
https://support.na.sage.com/selfservice/viewdocument.do?externalId=84309
https://support.na.sage.com/selfservice/viewdocument.do?externalId=84309
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23013
https://support.na.sage.com/selfservice/viewdocument.do?externalId=113353
https://support.na.sage.com/selfservice/viewdocument.do?externalId=113353
https://support.na.sage.com/selfservice/viewdocument.do?externalId=113354
https://support.na.sage.com/selfservice/viewdocument.do?externalId=113354
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
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Closing the calendar or fiscal year 
Property Management tracks year-to-date totals based on both the calendar year end and the fiscal year end 
specified during property setup. If you operate on a calendar year, the process is triggered when you select Tasks > 
Close Current Period and the period-end date is advanced from December to January. The fiscal year-end process 
is triggered when you advance to the new fiscal year. 

Data changes that occur during either the calendar or fiscal year-end are built into Close Current Period process. 
In addition to monthly changes, which occur during Close Current Period, changes are made to your Property 
Management data when a current period end advances to a new calendar or fiscal year. 

Be sure to print the necessary reports you typically print each month before you close the current billing period and 
advance to January.  

The following table describes the data changes that occur during each type of year-end process. These changes 
occur in addition to the changes that occur every period. What happens when I run Close Current Period in 
Property Management? 

 

Calendar Year-End Fiscal Year-End 

Changes the Annual Interest totals on the lease 
deposit fields: 

• The value in Interest Paid YTD is moved to 
Interest Paid Last Year. 

• The value in Interest Paid Next year is moved to 
Interest Paid YTD. 

• Interest Paid Next Year is set to zero. 

Changes the totals in the Miscellaneous Income fields: 
(Tax fields appear only if you are tracking taxes.) 

• The amount stored in Income YTD is moved to 
Income Last Year. 

• Tax YTD is moved to Tax Last Year. 

• The amount stored in Income Next Year is moved to 
Income YTD. 

• Tax Next year is moved to Tax YTD. 

• Income Next Year is set to zero. 

• Tax Next Year is set to zero. 

Deletes old Property Calendar Year 
Occupancy records, if appropriate, based on the 
number of years that you retain occupancy. 

Deletes old Property Fiscal Year Occupancy records, 
if appropriate, based on the number of years that you 
retain occupancy. 

Deletes old Property Calendar Year 
Accumulator records, if appropriate, based on 
the number of years that you retain each 
accumulator. 

Deletes old Property Fiscal Year Accumulator 
records, if appropriate, based on the number of years 
that you retain each accumulator. 

Deletes old Unit Calendar Year Accumulator 
records, if appropriate, based on the number of 
years that you retain each accumulator. 

Deletes old Unit Fiscal Year Accumulator records, if 
appropriate, based on the number of years that you 
retain each accumulator. 

Deletes old Lease Calendar Year Accumulator 
records, if appropriate, based on the number of 
years that you retain each accumulator. 

Deletes old Lease Fiscal Year Accumulator records, 
if appropriate, based on the number of years that you 
retain each accumulator. 

Deletes old Lease Calendar Year Sales Volume 
records, if appropriate, based on the number of 
years that you retain sales volume history. 

Deletes old Lease Recovery Expense Amount records. 

 Advances fiscal year-end date on the property. 
 

https://support.na.sage.com/selfservice/viewdocument.do?externalId=20015
https://support.na.sage.com/selfservice/viewdocument.do?externalId=20015
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NOTE: Occupancy records, accumulator records, and sales volume records are retained for the number of years 
you specify during their respective setup. If you specify zero years, the record totals are retained indefinitely.  

Common Property Management questions and answers 
Commonly asked year-end questions are documented in the knowledgebase and in the Year-end Center.  

Visit these resources to search for answers to your product questions. Go to www.SageCity.com/Resources page, 
choose your country and product, and scroll down the page to locate the resource you need.   

Property Management file maintenance procedures 
In Property Management, you can move open items records that are completely paid and their transaction records to 
a history file and canceled or historical leases to an archive file. This will reduce the size of your database and speed 
up processing.  

Review the knowledgebase articles listed in the table below to learn how to clear open items that are completely 
paid and move related items from the current transaction file to a history transaction file.  

Miscellaneous Income, Accumulator Adjustment, Reference, Vacancy Loss, and Straight-Line Rent entries are also 
moved. Enter a cutoff date to limit the entries that are affected. You should only clear paid items that are no longer 
accessed regularly. 

Review the following considerations before you clear paid items: 

 Clear Paid Items can be time intensive, especially if it has not been done on a regular basis. 

 Items may not move if all related items do not fall before the cutoff date entered. 

  

CAUTION: After the items are moved to history, you can no longer use [Change Entries] to change them.  

Transactions are moved from Current to History through the Clear Paid Items process. Move Entries allows you to 
move transaction records from one history file to another. Archive Leases allows you to move historical or canceled 
leases to an archive file 

Sage recommends you work with your certified consultant or business partner to establish a strategy for archiving 
data each year.  

Here are the most common file maintenance procedures for Property Management: 
 

Maintenance Tasks Knowledgebase articles 

□ Back up your data files.  What are the Sage 300 Construction and Real Estate 
recommended backup procedures?  

Backup procedures are also located on the Sage 300 
Construction and Real Estate Product Documents page. 
In any module, click Help > Product Documents.   

□ Clear Paid Items. 

 
How do I run Clear Paid Items in Property Management?  

What is the criteria for moving transactions with Clear 
Paid Items?  

http://www.sagecity.com/Resources
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17311
https://support.na.sage.com/selfservice/viewdocument.do?externalId=27332
https://support.na.sage.com/selfservice/viewdocument.do?externalId=27332
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Maintenance Tasks Knowledgebase articles 

□ Move Entries if you need to move transactions 
from one history file to another history file. 

How do I move entries in Property Management? 

□ Archive historical leases. 

Note: Archived leases are available for very 
limited reporting and inquiry; they are not 
available for processing. It is recommended 
you make a backup copy of your data to use for 
full reporting and inquiry abilities. 

How do I archive my Property Management leases? 

□ Compact your Property Management files. How do I compact my data files? 

 

  
NOTE: This compacting process may be lengthy, depending on the size of your files and your system. Please 
allow sufficient time to complete the process.  

https://support.na.sage.com/selfservice/viewdocument.do?externalId=22445
https://support.na.sage.com/selfservice/viewdocument.do?externalId=22442
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17402
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Closing the year in other applications 
When it is time to close the fiscal year, use the instructions in this section to close the fiscal year in the following 
applications: 

 Accounts Receivable  

 Cash Management (this is a calendar year closing rather than a fiscal year closing) 

 Contracts 

 Equipment Cost 

 Job Cost 

 Service Management 

It is not necessary to close the fiscal year for these applications in this order. However, close the fiscal year in 
General Ledger last, as explained in the section in this guide titled, Closing the year in General Ledger. 

  
NOTE: Do not close the fiscal year at the end of the calendar year in these applications unless your fiscal 
year also ends on December 31.  

 

Accounts Receivable 
To close the fiscal year: 

1. Enter and post all invoices and cash receipts for the fiscal year. 

2. Print the month-end and year-end reports that are required by your company. 

3. Back up your Accounts Receivable files. See the Backup Procedures document stored on the Product 
Documents page, accessible from any application’s Help menu. 

4. Select Tasks > Close Year, verify the year-end dates, and click [Start]. 

Accounts Receivable clears the year-to-date fields and then moves the next year totals into the year-to- date 
fields. In addition, the Year-end date in the AR Settings window is changed to the new year. 

5. Review the knowledgebase article titled, How do I move Accounts Receivable invoices to a history file?  to 
learn about how to move paid invoices to a history file. 

6. Compact your Accounts Receivable data files. Refer to the knowledgebase article titled, How do I compact 
my data files?  Notice warnings in this document about the length of time required to compact files. 

  
NOTE: When you make the first move of the year, start by moving one voided invoice to history with the 
[Move unassociated entries] checkbox selected and using a large date range. The initial move of 
unassociated items will take the longest time. Click [Ranges] and slide the bottom scroll bar to the right to 
see the last column, and then select a voided invoice to move. Run an aging report before moving to history 
and after to compare the totals, which should not change. 

https://support.na.sage.com/selfservice/viewdocument.do?externalId=20478
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17402
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17402
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Cash Management 
Cash Management tracks interest received on an annual basis by bank account. You can view the Year to 
date, Next year to date, and Last year to date interest for a bank account on the Interest tab of the Bank 
Accounts window; (select Setup > Bank Accounts). The accumulation in these fields is controlled by the 
Year-ending date in the CM Settings window. 

Before closing the year, verify that all interest received has been recorded. Compare the Year to date interest 
shown in the Bank Accounts window is the same as the year-to-date interest on your December bank statement. 

To close the year: 

1. If needed, complete any bank adjustments or entries. Select Tasks > Edit Register, select the bank account, 
click [OK], make changes in the Edit Register window, and click [Finish]. 

2. Post any entries for the current year by selecting Tasks > Post Entries. 

3. Select File > Company Settings > CM Settings and verify that the current date is displayed for Year- ending 
date in the CM Settings window. 

 

  
NOTE: Verify that the year in this window is accurate. If the year is behind, close the year until this year-
end date is correct.  

4. Reconcile your December bank statement.  Refer to the knowledgebase article titled, How do I reconcile my bank 
statement in Cash Management? 

5. Back up your Cash Management data files. See the Backup Procedures document stored on the Product 
Documents page, accessible from any application’s Help menu. 

6. Close the year in Cash Management. Refer to the knowledgebase article title, How do I close the year in Cash 
Management? 

7. Cash Management moves the interest amounts into the appropriate year-to-date fields in the Bank Accounts 
windows. In addition, the Year-ending date in the CM Settings window is changed to the new year. 

Optional Steps: 

8. Review the knowledgebase article titled, How do I move transactions to history in Cash Management? to learn how 
to move entries from the register file to a history file. 

9. Compact your Cash Management data files. Refer to the knowledgebase article titled, How do I compact my data 
files?  Notice warnings in this guide about the length of time required to compact files. 

 

  

https://support.na.sage.com/selfservice/viewdocument.do?externalId=31675
https://support.na.sage.com/selfservice/viewdocument.do?externalId=31675
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21628
https://support.na.sage.com/selfservice/viewdocument.do?externalId=21628
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17405
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17402
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17402
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Contracts 
Although the Contracts application has no official year-end procedures (because the data is processed on a 
contract-to-contract basis), you may want to perform the following steps: 

1. Print the month-end and year-end reports that are required by your company. 

2. Back up your Contracts data files. See the Backup Procedures document stored on the Product Documents 
page, accessible from any application’s Help menu. 

3. Post entries (by selecting Task > Post and clicking [Start]) and verify that the transactions were posted by 
reviewing the posting journal. 

4. Select Tasks > Close Month, verify the months, and click [Start]. 

If the month that you are closing is the last month in the fiscal year, the application clears the year-
to- date fields and changes the fiscal year-end date in the CN Settings window. 

5. For those contracts that are complete, change their status to Closed: 

a. Select File > Open Contract, highlight the contract, and click [OK]. 

b. Click the General tab. 

c. Move the Status slider to Closed. 

d. Repeat these steps for each completed contract. 

6. Review the knowledgebase article titled, How do I archive my contracts to a history file? to learn how to move 
closed contracts to a history file. 

7. Compact your Cash Management data files. Refer to the knowledgebase article titled, How do I compact my data 
files? Notice warnings in this guide about the length of time required to compact files. 

 

Equipment Cost 
Although the Equipment Cost application has no official year-end procedures (because the data is processed on an 
equipment-by-equipment basis), you may want to perform the following steps: 

1. Enter and post all transactions. 

2. Print the month-end and year-end reports that are required by your company. 

3. Back up your Equipment Cost data files. See the Backup Procedures document stored on the Product 
Documents page, accessible from any application’s Help menu. 

4. Select Tasks > Close Month, verify the months, and click [Start]. 

When you close the last month of the fiscal year, the application clears the year-to-date and month-to- date 
fields. 

5. Review the knowledgebase articles titled, How do I move EQ transactions? to learn how to move Equipment 
transactions from new to new, current to current, current to history or history to history. 

6. Compact your Equipment data files. Refer to the knowledgebase article titled, How do I compact my data 
files?  Notice warnings in this guide about the length of time required to compact files. 

https://support.na.sage.com/selfservice/viewdocument.do?externalId=22471
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17402
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17402
https://support.na.sage.com/selfservice/viewdocument.do?externalId=58966
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17402
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17402
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Job Cost 
Although the Job Cost application has no official year-end procedures, you may want to perform the following steps: 

1. Print the month-end and year-end reports that are required by your company. 

2. Back up your Job Cost data files. See the Backup Procedures document stored on the Product Documents 
page, accessible from any application’s Help menu. 

3. Select Tasks > Close Month, verify the months, and click [Start]. 

If the month that you are closing is the last month in the fiscal year, the application clears the year-to- date 
fields and changes the fiscal year-end date in the JC Settings window. 

4. Review the knowledgebase articles titled, How do I archive jobs, commitments, and transactions in Job 
Cost? to learn how to archive Job Cost data. 

5. Compact your Job Cost data files. Refer to the knowledgebase article titled, How do I compact my data files? 
Notice warnings in this guide about the length of time required to compact files. 

Service Management 
To close the fiscal year: 

1. Enter and post all entries for the year. 

2. Print the month-end and year-end reports that are required by your company. 

3. Back up your Service Management data files. Review the knowledgebase article titled, How do I back up my 
Service Management data files? Or, see the Backup Procedures document stored on the Product 
Documents page, accessible from any application’s Help menu. 

4. Review the knowledgebase article titled, How do I archive data in Service Management? to learn how to move 
work orders to a history file.  

 

https://support.na.sage.com/selfservice/viewdocument.do?externalId=17997
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17997
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17402
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17254
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17254
https://support.na.sage.com/selfservice/viewdocument.do?externalId=22480
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Closing the year in General Ledger 
When it’s time to close the year in General Ledger, close the fiscal year in your other applications before closing the 
fiscal year in General Ledger.  

Perform the steps outlined in the knowledgebase articles listed in the General Ledger Year-end checklist. 

Sage also creates year-end videos to demonstrate step-by-step instructions for common year-end tasks. These 
videos are available through the Year-end Center and our  Sage 300 CRE (U.S.) Year-end Procedures and the Sage 300 
CRE (Canada) Year-end Procedures YouTube playlists. 

General Ledger Year-end checklist  

Task Comments 

1. Prepare for fiscal year end 

□ Verify all adjustments for the prior fiscal year are 
completed. Once the current fiscal year is closed, 
you will no longer be able to make adjustments to 
that prior year. 

Review the Making prior year adjustments section in 
this guide. 

□ Record and post all entries for the current fiscal 
year. Review and correct rejected entries. 

  

□ Verify that all suspense-type accounts have a zero 
balance. 

Also, refer to Correcting suspense account 
entries in General Ledger in-product Help. 

  How do I clear the balance in a suspense account 
posted in the current fiscal year?  

□ Print a trial balance, current ledger, and any other 
month-end reports. Verify they are in balance. 

 

□ Reconcile other applications to General Ledger.   Search the knowledgebase for articles that tell you 
how to reconcile each subsidiary ledger (application) 
that you need to reconcile to General Ledger. 

□ Print financial statements.  

□ Back up your entire database (if you have not 
already done so). Retain this backup to use for 
historical reporting. 

What are the Sage 300 Construction and Real Estate 
recommended backup procedures?  

Backup procedures are also located on the Sage 300 
Construction and Real Estate Product Documents 
page. In any module, click Help > Product 
Documents.   

2. Perform final General Ledger year-end closing steps 

□ Print a year-to-date ledger.  

https://www.sagecity.com/us/sage_construction_and_real_estate/sage300cre-yearend
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_zFmVovTPcXhAhrh3uHE6u
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_zFmVovTPcXhAhrh3uHE6u
https://www.youtube.com/playlist?list=PLzoSvuWIsmU_zFmVovTPcXhAhrh3uHE6u
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17757
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17757
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
https://support.na.sage.com/selfservice/viewdocument.do?externalId=23166
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Task Comments 

□ Close the fiscal year by selecting Tasks > Close 
Fiscal Year. 

How do I close the fiscal year in General Ledger? 

3. Make adjustments to the prior fiscal year if 
necessary 

Review the Making prior year adjustments section in 
this guide. 

4. (Optional) Perform file maintenance 

□ Archive General Ledger data. Review the General Ledger File Maintenance 
Procedures section in this guide. 

□ Compact General Ledger data files.  
 

  
NOTE: This compacting process may be lengthy, depending on the size of your files and your system. Please 
allow sufficient time to complete the process.  

Closing the fiscal year 

  
NOTE: Do not close the fiscal year at the end of the calendar year unless it is also the end of your fiscal year.  

 

Typically, General Ledger will be the last application you close. You can close Accounts Payable, Payroll, Property 
Management, and other applications first and then continue posting entries for the new year because General 
Ledger stores up to six months of future activity. 

This process lets you print all of the standard reports (current ledger, trial balance, and financial statements) for 
each period in the new fiscal year. When you receive adjusting entries for the previous year, you will post them as 
prior year adjustments. You may then print adjusted financial statements for the prior year and each period in the 
new year, as well as reprint the prior year’s year-to-date ledger. 

 

  

CAUTION: Make adjustments to the suspense accounts to bring the suspense account balances to zero for 
the year before you select Tasks > Close Fiscal Year. This task will not close out the suspense account, and 
the retained earnings entry may be incorrect. 

 

1. Complete your monthly closing procedures. 

2. Back up your General Ledger files to store off-site. Review the Backup Procedures document stored on the 
Product Documents page, accessible from any application’s Help menu. 

3. Print your current ledger and financial statements reports. 

4. Print a year-to-date ledger. 

  
NOTE: If you have transactions in a history transaction file (History.glt), you should select the appropriate 
option in Tran files for YTD ledger in the GL Settings - Ledger Settings window before you print the 
year-to-date ledger.  

 

https://support.na.sage.com/selfservice/viewdocument.do?externalId=21626
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CAUTION: Before you close the fiscal year, back up your General Ledger files. The process of closing the 
fiscal year is intensive. If it fails, you must restore from a backup. Remember that the General Ledger 
master file cannot be used by other applications while you close the year in General Ledger. 

 

5. Select Tasks > Close Fiscal Year to close the year. If you have multiple prefixes, select the appropriate 
prefix level to close. 

6. Use a copy of your income statement to verify the amount posting to retained earnings. If the amounts 
agree, proceed. Otherwise, cancel and determine the problem before you proceed. Be sure to check the 
suspense account; entries in suspense will not close to retained earnings at year-end. 

7. If both fiscal percentages (on the retained earnings account) and partner percentages (in the GL 
Settings–Partners window) exist, the partner percentages will override fiscal percentages to distribute 
the retained earnings. For more details see Close Fiscal Year in General Ledger in-product Help. 

8. The Close Fiscal Year process does the following: 

 Creates the entries that close the income and expense account balances to the retained earnings 
accounts in the history transaction file (History.glt). 

 Clears the current balance of the income and expense accounts and posts the net income or loss to the 
retained earnings accounts in the General Ledger master (.glm) file. The closing entries are not 
reflected in the activity field for the last month of the fiscal year. This allows the system to retain the 
activity totals for reporting purposes. Closing transactions are posted to the History.glt file. 

 Advances the year-end balances one year. 
 Advances the fiscal year-ending and period-ending dates. 
 Advances the account activity fields one period, changes the current activity on all accounts to zero, 

and moves in any posted future activity. 
 Advances future activity one period. 
 Prints a Close Fiscal Year journal that lists the closing entries. 

9. Back up your General Ledger files again after you select Tasks > Fiscal Year and store this backup copy off 
site. Review the Backup Procedures document stored on the Product Documents page, accessible from 
any application’s Help menu. 

Sage recommends you back up your entire data base, creating an annual archive after completing your year-
end processing. This archive can be used for restoring data or reporting purposes. 
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Making prior year adjustments 
To make prior year adjustments: 

1. Before making any prior year adjustments, either make a backup copy of your entire database or back up the 
following General Ledger files: 

 Master.GLM 
 History.GLT 
 Current.GLT 
 New.GLT 

 

2. Select Tasks > Open/Close Posting Period.  

3. Select the entity that you want to use. 

4. Click the appropriate Closed Period check box to clear it. 

5. Select Tasks > Record Entries to enter all prior year adjustments using the prior year accounting date. 

6. Select Tasks > Post Entries to post the entries. 

7. Back up your General Ledger files again before you proceed. 

  

CAUTION: The process of closing the fiscal year is intensive. If it fails, you must restore from a backup. 

 

8. Select Tasks > Close Fiscal Year to close the prior year adjustments to retained earnings. 

The period end and fiscal year end dates displayed are for reference. Click OK to proceed. You should then 
receive a message indicating there are prior year adjustments found and will be closed. 

9. Reprint financial statements for the prior year. Enter the number of periods to roll back in the Rollback 
field. 

10. Reprint financial statements for the current year periods to reflect the prior year adjustments using the 
rollback option. 

11. Reprint the year-to-date ledger with the date range set to the prior fiscal year. 

12. Re-close the prior period by selecting Tasks > Open/Close Posting Period and selecting the Closed 
Period check box that you cleared in step 4. 

13. If desired, move the prior year transactions to the History.glt file with Tools > Move > Transactions > 
Current to History. 

14. Be sure to transfer only prior-year or older transactions. Also, be sure to enter the fiscal year-ending date as 
the cutoff date. 

Common General Ledger questions and answers 
Commonly asked year-end questions are documented in the knowledgebase and in the Year-end Center.  

Visit these resources to search for answers to your product questions. Go to www.SageCity.com/Resources page, 
choose your country and product, and scroll down the page to locate the resource you need.   

http://www.sagecity.com/Resources
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General Ledger File Maintenance Procedures 
Sage recommends that you perform file maintenance at year end to reduce the size of your database and speed up 
processing. It’s a good idea to work with your certified consultant or business partner to establish a strategy for 
archiving data each year.  

Review the knowledgebase articles listed in the table below to learn how to archive general ledger data.  

You can use the Move Transactions tool to move transactions from the current to history file, or history to 
history file. Since the current and year-to-date ledgers cannot process transactions older than two years old, 
consider moving transactions older than two years to a history file. When generating a report or inquiry, you 
can select a history file to include those transactions. 

Here are the most common file maintenance procedures for General Ledger: 

Maintenance Tasks Knowledgebase articles 

□ Move transactions: 

 Current to history 

 History to History 

 

How do I archive my General Ledger data? 

□ Remove GL prefixes or accounts you are no 
longer using.  

How do I retire a General Ledger prefix and full 
accounts?  

 

□ Compact your General Ledger data files. How do I compact my data files? 

 

  
NOTE: This compacting process may be lengthy, depending on the size of your files and your system. Please 
allow sufficient time to complete the process.  

 

 
 
 
 

 
 

https://support.na.sage.com/selfservice/viewdocument.do?externalId=22469
https://support.na.sage.com/selfservice/viewdocument.do?externalId=18031
https://support.na.sage.com/selfservice/viewdocument.do?externalId=18031
https://support.na.sage.com/selfservice/viewdocument.do?externalId=17402
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