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Chapter 1—Welcome to Sage Estimating

Sage is pleased to welcome you as a client. If you are new to Sage Estimating, or you want to know how to
use this new release, read this booklet to find out how Sage Estimating can help you create, organize,
manage, and analyze hundreds of estimates.

Sage Estimating gives you the flexibility, speed, and accuracy to generate competitive estimates, bids, and
budgets. An innovative spreadsheet interface is supported by fast takeoff tools, a comprehensive price
database, and a wide range of ways to analyze and fine-tune your project.

About This Booklet

This booklet covers the following topics:

= Get Help—a discussion of the Help system and useful contact information.

= Leamn Basic Concepts—the concepts and philosophy behind Sage Estimating.

= Create a New Estimate—learn how to create a new estimate.

= Perform Takeoff—instructions for copying information from a standard database into an estimate.
= Work with the Spreadsheet—learn how to navigate the Sage Estimating spreadsheet.

= Print Reports—Ilearn how to prepare and print reports.

= Use Address Book—Iearn how to set up the Estimating Management Console Address Book to store
contact information.

= Advanced Features—learn how to use advanced Sage Estimating features.

Ways to Get Help

Use Sage Estimating Help or the Sage Customer Portal to get answers to your questions. You can also call
Customer Support. See below for more information.

The Help System

Sage Estimating’s efficient Help system provides faster access to more information than most manuals. With
a click of the mouse or a keystroke, you can easily get Help fora command, a field, a window, or a procedure.

To get Help on a window option

Help is available on virtually every option within a window. To access the Help, do one of the following:
= Click '@' What's This? on the toolbar or on the title bar, and then click the option.

= Select What’s This? from the Help menu, and then click the option.

= Select the option, and then press F1.
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Chapter 1—Welcome to Sage Estimating

To get Help for the whole window

For information about the window, such as the window's purpose and what tasks you can perform iniit, click
[Help] at the bottom of the window.

Figure 1: The Window Help Button

7 —— — —
B Database Settings - S - — [ 2 [
Miscellaneous = Crew Pricing  WBS
Estimating phase code suffix i} 1 2 @3
- - - Estimate
(@ Database
Labor/Equipment
Hours per day | 21 Hours per month  173.33 Refresh Data
Hours per week 40,00
Last updated:

Multi Currency

Base Currency

[ Close (H Help ]

.

To use Help to learn how to do tasks

1 '@' Click [Help] on the toolbar or select Home tab > Help group > Help (or select Help menu > Help
topicsin classic view).

2 Sage Estimating



Ways to Get Help

Figure 2: The Help Window
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More information

Welcome to Sage Estimating

\?] Feature comparison
Sage Estimating blends ease of use with
spreadsheet and standard database tools that enable you to estimate jobs more productively
and profitably.

You can find everything you need to know about Sage Estimating right on your computer.

®  The Help system provides faster access to more information than most manuals. You
can get help an how to use Sage Estimating from anywhere in the software or by
choosing Help Topics from the Help menu.

®  The Help menu provides access to Help and information about our services. It also
provides direct links to our web site.

The demonstration version of Sage Estimating is fully functional except that yvou are limited
to about 100 rows per estimate. It also includes an extensive Help system that should
provide all the information yvou need to experiment with Sage Estimating.

Help us improve our user assistance.

Was this topic helpful to you?

m

! Yes 1) No

Contents
Z| Index
,) Search More resources b
ﬁ T For additional anline resources for Sage Estimating, visit

the Sage Customer Portal. Use the portal to access the

knowledgebase, chat online with customer support, or A

b - = — — LI -__J.__ - :.._l..___ [T Y S gy

2 Select one of four tabs on the navigation pane to begin looking for a topic.

o Contents contains Help subjects organized within books.

o Index contains an alphabetical list of Help subjects.

o Search looks through every word in Help to find matches for your search query.

o Favorites contains Help topics you have previously flagged as favorites. This tab lets you find specific

Help topics quickly.

When you see the topic you want, double-click it to display it.

3 Use the buttons on the toolbar to:

o Move back and forth between topics you have already read.

o Return to the introductory topic.

Getting Started Guide 3




Chapter 1—Welcome to Sage Estimating

o Refresh the displayed topic.

o Hide or display the navigation pane.

o Hide or display key word highlighting.

o Add a Help topic to the Favorites page.

o Print the current topic.

Read the Supporting Documentation Before You Begin

Be sure to read supporting documentation before you begin:

This Getting Started Guide provides an operational overview of the Sage Estimating software.

The Installation and Administration Guide includes an overview of this release, installation instructions,
system requirements, and contact information. This document is available in your Sage Estimating
installation files in the Documents folder.

The Release Notes provide details about new features, database changes, known issues, and fixes. This
document is available in your Sage Estimating installation files in the Documents folder.

The SQL Server Guide gives you an overview of the significant differences between the new SQL Server
databases and the Pervasive databases used in previous Sage Estimating releases. This document is
available in your Sage Estimating installation files in the Documents folder.

The Options Guide provides installation, setup, and operating instructions for each of the available Sage
Estimating options, such as the OnScreen Takeoff Integrator or License Manager. This document is
available in your Sage Estimating installation files in the Documents folder.

Conventions Used in this Document

This document uses the following conventions:

Information you type into the software is shown in bold font. For example: Type Miscellaneous in the box.

The names of screens, windows, fields, and other features displayed by the software are shown in bold
font.

The names of buttons you can click are enclosed in brackets with bold font. For example: [OK] or [Post].

Names of keys are shown in capital letters. For example: ENTER or TAB. A plus sign (+) between two key
names indicates you should press the keys simultaneously.

Variable names or names that are specific to your installation may appear in italics and brackets. For
example: [Drive]\\[Server.

Symbols

NOTE: This symbol is used when presenting information that is supplemental to the adjacent text.
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Technical Assistance

TIP: This symbol is used when presenting helpful information for using the software.

i" CAUTION: This symbol is used when presenting important information to help you avoid a loss of
critical data.
IMPORTANT: This symbol is used when presenting information that is critical to understand or that
requires you to take action.

*|

Menu Paths

In this document, menu paths show you the steps required to start a task. Menu paths appear in bold font with
angle brackets around buttons. For example:

"If the program does not automatically start, click [Start] > Run."
Training

Sage University offers online and classroom training sessions to help you get the most out of your Sage
Estimating software. To access Sage University, visit www.sageu.com.

You can also get access to Sage University from the File menu by selecting Help > Sage Estimating on the
Web > Sage University.

Technical Assistance

When you need assistance, refer to the Knowledgebase article How do | get technical support for Sage
Estimating? to determine which service works best for you.

Submitting Enhancement Requests

We want to hear your suggestions for improving the software. To send us your comments, click on the File

menu button and then select Help > Sage Estimating on the Web > Submit Enhancement
Requests.
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Chapter 2—Learning Basic Concepts

Sage Estimating Ribbon Layout
Sage Estimating uses a "ribbon" layout instead of a menu layout.

The ribbon menu replaces the conventional "classic view" menu layout found in previous releases. The ribbon
layout functions by grouping similar tasks onto the same tab. For example, tasks related to the estimate
spreadsheet, such as those for modifying the spreadsheet layout, are found on the Home tab as shown in the
following figure.

Figure 3: The New Ribbon Layout

3712-Q\SAGE_ESTIMATINGO] = [New Estima

= = i =0Bag ine Estimatin StandardDatab timatingDa OvsAMl
Home Database Interface Wiew @
e L & . = o e~
& {;’} @ s ’ <} Undo [eglttem ?’ Adjust Column = @
;1 ©)
@ L’ lg 0 A Redo % [E5] Assembly =) m@ Move/ Copy SRR

Mew Open Info Settings Close Paste Cut Copy Quick Calculstor | Layout Combine Reprice Reports Help

C
@ One-Time Item |:=-| Sort Sequences
Estimate Clipboard Takeoff Tools Spreadsheet Reprice ... | Reports | Help

Tasks are further grouped within each tab according to functionality. Takeoff functions, for example, are found
in the Takeoff group of the Home tab.

Double-click any tab on the ribbon (Home, Database, Interface, or View, for example) to collapse the ribbon
and save space. The collapsed ribbon appears as shown in the following figure.

Figure 4: Collapsed View of the Ribbon

Vias - [ORBS10451VIM7\SAGE ESTIMATING] = [N

= = g . “ctimatin
Home Database Interface View

Ribbon tabs remain visible while the ribbon is collapsed. Hover the cursor over any tab on the collapsed ribbon
if you want to view the ribbon contents.

Double-click any tab again to expand the ribbon.

Classic View

If you prefer to use the "classic view" menu convention instead, perform the following steps:

1 Start Sage Estimating.

2 Click the File menu button , and then click Options on the menu.

3 On the Sage Estimating Options window that appears, select the Use classic menu bar controls check
box.

4 Restart the Sage Estimating software for your changes to take effect.
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Chapter 2—Learning Basic Concepts

Working With the Database and Estimates

Sage Estimating stores your estimating information in three places:

= Estimate database: Stores your individual project estimates and security settings. Each estimate contains
information for a specific project, such as the projected cost, quantity of material, labor, equipment,
subcontractors, and other items.

= Standard database: Contains a catalog of information for use with estimates, such as alist of items and
assemblies, prices, calculation methods, and conversions. This database functions as a "resource book."

The standard database and estimates are completely separate. If you update the standard database,
information in the estimate remains unchanged. Similarly, if you change the estimate, the standard
database is not automatically affected. You can update an estimate with price changes made in the
standard database (or a standard database with changes made in the estimate) by selecting the Reprice
Estimate (or Update Database) option.

= Address Book database: Stores all your contact information for individuals and organizations.

Learning About the Estimate Database

The estimate database stores your estimates. You can organize estimates according to "branches" or tiers.
The estimate branches and estimate sub-branches you create are for display purposes only; the structure of
your estimate database does not actually change.

Figure 5: Storing Estimates in the Estimate Database

SQL Server

w.Server (locaN\SAGE_EST_12_1)

Each estimate list displays the branches ewEstimateDB (.mdf file)

you create but the estimates remain
stored on the same level within the
estimate database.

[=| NewEstimate
BuildingElectrical

4 |_,j V-F-3712-Q0\SAGE_EST 121 #
4 J All Estimate Databases
|5 MewEstimateDB «"
4 ] All Estimates
E J Mew Estirmates
i:i MewEstimate
J City Hall
]
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Learning About the Estimate Database

The Estimating Management Console secures the estimate database by enabling record security
automatically. You can uninstall the record security if desired. For more information about estimate database
record security, see the Estimating Management Console in-product Help.

Learning About Estimates

In essence, the Sage Estimating spreadsheet is the estimate. It presents the items, quantities, and monetary
amounts that make up an estimate, in a format designed specifically for estimating. Changes you make to
your estimates are saved to the designated estimate database automatically as you work.

Viewing Estimate Information

The spreadsheet window is the primary place where you view estimate information. From there, you can open
other windows to see totals for the estimate or the details associated with each item.

In the spreadsheet, you control the placement of columns, whether they are visible, and even what labels
appear in the column header. You can also use a spreadsheet layout when you create estimate reports.

Figure 6: The New Layout

r M
57 | [ [& [#l b3 Bl = | Sage Estimating - SampleBxtendedCommercialConcreteMasonry - [ECRTOT517\SAGE ESTIMATING] = | Bl e
Home Database Interface View L]

= ) i A Undo B3 item Adjust Column =
FaEle@ @ Bl @ FRE EREN")
A Redo [ Assembly 350 Move/ Copy » e
New Open Info Settings Close Paste Cut  Copy Quick Caleulator | Layout Combine Reprice Reports Help
|1] One-Time Item iz Sort Sequences - -
Estimate Clipboard Takeoff Tools Spreadsheet Reprice Estima... ' Reports Help
I3 JohnMajorNewWall (3] (5 NewEstimate (5 LR Frands Lid, -
Group Phase Description Takeoff Quantity | Labor Cost/Unit | Labor Price | Labor Amount | Material Price | Material /—
1000.000 GENERAL CONDITIONS L
1300.010 | Personnel: Supenvision 3
Superintend wk 40.00 /hr =
Superintendent whk 40.00 /hr - -
Superintendent 72.00 wk 1,600.00 fwk 40.00 /hr 115,200 -
1510.010 Utilities: Temporary
Temp Electricity mo
Temp Electricity 3.00 mo
Temp Heat mo
Temp Heat mo
Temp Phone mo
Temp Phone 16.00 mo
Temp Water mo
Temp Water 8.00 mo - -
Temp Toilet mo - - -1 90.00 /mo
Temp Toilet 16.00 mo - - - 90.00 imo
1510.020 | Utilities: Final
Final Electricity mo
Final Electricity 3.00 mo
1520.030 Temp: Office Supplies
Job Sign ea 20.00 /hr 60.00 fea
Job Sign 3.00 ea 60.00 /ea 20.00 ihr 430 60.00 Jea v
4/ \Phasef\lemATakeuﬁOrder AAssembly ,(LucahuniPhase/ ‘ 4| [} | b
Grand Total=253,104 w0% (=) ) (] |
Output
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Chapter 2—Learning Basic Concepts

(In classic view, the spreadsheet appears as follows:)

Figure 7: Classic View Layout

r M
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File Edit View Database Takeoff Pricing Reports Interface Window Help
FEl+bBar|8|8R 0w REED "k E]|Q X% R
5 JohnMajorNewwall (£ -
-
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Temp Electricity mo
Temp Electricity 8.00 mo
Temp Heat mo
Temp Heat mo
Temp Phone mo
Temp Phone 16.00 mo
Temp Water mo
Temp Water 8.00 mo - -
Temp Toilet mo - - -1 90.00 /mo
Temp Toilet 16.00 mo - - - 90.00 imo
1510.020 | Utilities: Final
Final Electricity mo
Final Electricity 8.00 mo
1520.030 | Temp: Office Supplies
Job Sign ea 20.00 /hr 60.00 fea
Job Sign 8.00 ea 60.00 /ea 20.00 /hr 480 60.00 /ea
1540.010 | Temp: Tools & Equipment
Tools & Equipment mo 20.00 /hr i /mo
Tools & Equipment 16.00 mo 40000 /mo 20.00 /hr 6,400 | 2400.00 imo il
4]\ Phasefitem £ Takeaff Order £ Assembly A LocaionPhase / [EX! m J r
Grand Total=253,104 w0% (=) 1) (O ]
Qutput
L J

Learning About The Standard Database

The database contains all the standard cost items you use, including item productivity factors, waste factors,
and prices. In addition, there are phases for organizing items, formulas for calculating quantities, assemblies
for taking off groups of items, subcontractors, crews, work breakdown structures, and markups for adding
special costs to the estimate.

Without a standard database, you would have to enter information over again for every estimate. But if you set
up a standard database, you can enter the information once and find just what you need for each estimate.
You can copy information from the standard database into the estimate (a process known as takeoff), and
enter dimensions and specifications as required.

Accessing the Standard Database From the Estimate

You can quickly access the standard database while you are working on an estimate. This lets you change or
add new information to the standard database without closing the estimate. While changes made in the
standard database do not affect items that are already in the estimate, the new information appears in the
estimate the next time you perform takeoff.
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Learning About the Address Book Database

Learning About the Address Book Database

The Address Book database stores contact information, such as address, email, and phone numbers, for
individuals and organizations in estimates. You set up your Address Book contacts using the Address Book
window in Sage Estimating.

Refer to “Chapter 7—Using Address Book” on page 39 for more information about creating Address Book
contacts.

Getting Started Guide 11






Chapter 3—Creating a New Estimate

Creating a New Estimate

When you create a new estimate, you specify an estimate name, the associated standard item database (if
desired), and an organizational "branch" where you want to display the estimate.

You can create a new estimate from the Sage Estimating software by clicking New (Estimate group of the
Home tab) or by selecting the Estimate tab of the Estimating Management Console.

[:] NOTE: Inclassic view, use the File menu to select the new estimate command.

* IMPORTANT: Before you create estimates, you must create the estimate database (using the
configuration wizard) for storing your estimates.

To create a new estimate:

1 Inthe Sage Estimating main window, select New from the Estimate group of the Home tab. This opens the
New Estimate window.

Figure 8: The New Estimate Window

[§ New Estimate

Use this window to create a new estimate, Type a unique name for the estimate and select
D the estimate database where you want the estimate to be stored.

You may also select a standard database to associate with the estimate, if desired, and the
estimate database branch where you want the estimate to be displayed.

The current server where the new estimate is stored.

V-F-3712-Q\SAGE_ESTIMATINGO
Enter a name for the new estimate.

Mew Estimate

Choose a database to associate with the new estimate (optional).

Choose or browse to the branch where you want your estimate displayed.

All Estimates A [ Browse H Reset

[ ok ][ cancel |[ Help |

Alternatively, if you are using classic view, click New Estimate on the File menu to open this window.
2 Inthe New Estimate window, specify the following estimate information:

o A name for the new estimate
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Chapter 3—Creating a New Estimate

o The standard item database you want to associate with the new estimate, if desired. Sage Estimating
opens the selected database automatically whenever you open the estimate.

o The branch in the My Estimates pane of the Estimating Management Console where you want the
estimate displayed.

NOTE: Estimates are displayed in the Estimating Management Console according to tiers or "branches"
that you create. These branches are for organizational purposes only. The structure of your database does
not change.

3 Click [OK]. The Sage Estimating software creates the new estimate and opens the Estimate Information
window.

4 Complete the fields on the tabs of the New Estimate window. At a minimum, edit or accept the project
name displayed in the Project field.

The Job size field is required if you want Sage Estimating to calculate the cost per unit for the job in the
Totals window.

5 When you finish entering information about the estimate, click [OK].

6 If desired, you can also click the File menu button to start a new estimate from scratch, create a
duplicate of an existing estimate, or merge several existing estimates into one new estimate.
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Chapter 4—Performing Takeoff

Performing Takeoff

After you create an estimate, you select items and specify their estimated quantities. You can enter takeoff
quantities or have Sage Estimating calculate them for you. When you perform takeoff, Sage Estimating
copies everything associated with the selected items into the estimate and calculates their takeoff quantities.

% Quick Takeoff

Quick takeoff is a fast, easy way to get items into your estimates. You have the option to specify takeoff
quantities before or after items are in the spreadsheet. Once there, you can specify the item quantities by:

Using the formula attached to each item.

Using the Sage Estimating or Microsoft Windows calculator.
Using one value to fill in other quantities.

Using Enter Dimensions.

Making manual entries.

To perform quick takeoff:

1 Inthe Takeoff group of the Home tab, click [Quick ] to open theQuick Takeoff window.

Figure 9: The Quick Takeoff Window

b

k]
i Quick Takeoff: McKenzie Oaks - [Server - (local\SAGECRE] [

1100.000 GENERAL CONDITIONS
2000.000 SITEWORK

3000.000 CONCRETE

4000.000 MASONRY

5000.000 METALS

7000.000 THERMAL & MOISTURE PROT

Oy T T

Expand All

Collapse All

Enter dimensions

2 (Optional) To view the default location and WBS settings in the Iltem Takeoff Settings window, select the

Item Takeoff Settings check box in the Show/Hide group of the View tab. (In classic view, select View
menu > Default Location/WBS.)
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Chapter 4—Performing Takeoff

The Item Takeoff Settings window appears at the bottom of the screen. Use this window to set a location
and work breakdown structure (WBS) for your takeoff items.

3 Select anitem and take it off using one of the following methods:
o Locate the item in the list and then double-click (or drag and drop) the item to take it off.

o Click [Search] to open the Search field, in which you can enter search criteria for the item. After you
find it, double-click (or drag and drop) the item to take it off.

o Right-click and select Sort item list by then select an option from the drop-down list to organize the
list in a different sort order. You can sort by phase/item or description. You can also use a custom sort
based on WBS codes. Locate the item in the list and then double-click (or drag and drop) the item to
take it off.

4 Take off additional items in the same manner. You can select multiple items in the list.

5 Enter or calculate the item takeoff quantities. To calculate quantities you can:
o Use the calculator.
o Use formulas.

o Manually enter quantities.

6 You can also right-click in the takeoff Quantity column to select these additional options:

o Use Enter Dimensions. This option is only available after you use your mouse to select multiple cells
in the Quantity column.

Cs) Item Takeoff

Item takeoff is a convenient way to take off groups of items and quickly calculate their takeoff quantities. You
can review items and modify them for use in the current estimate before you generate them to the
spreadsheet.

To perform item takeoff:

1 Click [Item] in the Takeoff group of the Home tab to open the Item Takeoff window.
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Assembly Takeoff

Figure 10: The Item Takeoff Window

5 Ttem Takeoff: McKenzie Oaks - [Server - (local)\ESTCRE] [E=3ER T

F 1100.000 GENERAL CONDITIONS. Quantity 1,000 | each
2000000 SITEWORK Length ' #t
3000.000 CONCRETE Width ®

4000.000 MASONRY
5000.000 METALS
7000.000 THERMAL & MOISTURE PROT
@ 7110.010 Dampproofing: Cament
17 10 Mastic Dampproofing
7111.010 Dampprocfing: VaprBarier
L1 10 Poly Vapor Bamier 4 Mil
[ 20 Poly Vapor Bamier 6 mil
|7 30 Moistop Vapor Barmier
=] 7210.040 Insulation: Board

A VEYEVETE

7210.050 Insulation: Loose Fill Pass1
Phase Ttem Description Quantity Unit Location Bid Item
1 7110,010] 10 Mastic Dampproofing o
2 7110010 10 Mastic Dampproofing sf
3 7110010 |10 Mastic Dampproofing s
3
[ oK J[ cancdl  |[  Belp |

2 (Optional) To view the default location and WBS settings in the Item Takeoff Settings window, select the
Item Takeoff Settings check box in the Show/Hide group of the View tab. (In classic view, select View
menu > Default Location/WBS.)

The Item Takeoff Settings window appears at the bottom of the screen. Use this window to set a location
and work breakdown structure (WBS) for your takeoff items..

3 Select an item and take it off.

4 (Optional) Right-click on the item list and select Sort item list by to organize the list in a different sort
order. Or select Search to find a specific item in the list.

If you have formulas assigned to your takeoff items, Sage Estimating displays the variables (dimensions
and specifications) for them in the variable pane.

5 Enter the item takeoff quantities in the takeoff grid.

6 Review the items in the takeoff grid. If necessary, you can change an item description, change item details,
delete an item from the grid, and save the items as an assembly.

7 Click [OK] to generate the items to the spreadsheet.

L= Assembly Takeoff

You can streamline the takeoff process by taking off assemblies. For example, instead of taking off each item
that makes up a standard-sized wall, you can take off an assembly containing all the items needed to
construct the wall.

To perform assembly takeoff:
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Chapter 4—Performing Takeoff

1 Click [Assembly] in the Takeoff group of the Home tab to open theAssembly Takeoff window.

2 (Optional) To view the default location and WBS settings in the Item Takeoff Settings window, select the
Item Takeoff Settings check box in the Show/Hide group of the View tab. (In classic view, select View
menu > Default Location/WBS.)

The Item Takeoff Settings window appears at the bottom of the screen. Use this window to set alocation
and work breakdown structure (WBS) for your takeoff items.

3 Select an assembly and take it off.

If you use formulas in your assemblies, Sage Estimating displays the variables (dimensions and
specifications) for the assembily in the variable pane.

Figure 11: The Assembly Takeoff Window
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4 Enter the variable amounts in the variable pane or enter a takeoff quantity in the takeoff grid. Click [Add
Pass] to calculate quantities for items with formulas.

5 Review the items in the takeoff grid. If necessary, you can change an item description, change item details,
add an item to the assembly, delete an item from the grid, or substitute an item in the grid.

6 When you are ready to generate the assembly to the spreadsheet, click [OK] in the Assembly Takeoff
window.

53/ Review Assemblies

You can review and change assemblies already in the estimate. Sage Estimating tracks all of the passes
generated during assembly takeoff and lets you:

= Check the dimensions entered for each pass.

18 Sage Estimating



Review Assemblies

= Change dimensions and make additional passes for the same items.
= Change dimensions and replace existing passes.
= Add or delete items.

= Attach a note to any pass.

To review a pass

1 Click [Assembly] in the Takeoff group of the Home tab.

In classic view, select Review Assemblies from the Takeoff menu or click the Assembly Takeofficonin

the toolbar.
2 Right-click in the upper-left pane, and then select Review Assemblies.

Figure 12: Reviewing Assemblies from the Assembly Takeoff Window
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