Sage Estimating

(formerly Sage Timberline Office Estimating)

Getting Started with Estimating Explorer
NOTICE

This document and the Sage Timberline Office software may be used only in accordance with the accompanying Sage Timberline Office End User License Agreement. You may not use, copy, modify, or transfer the Sage Timberline Office software or this documentation except as expressly provided in the license agreement.

©2011 Sage Software, Inc. All rights reserved. Sage, the Sage logos and the Sage product and service names mentioned herein are registered trademarks or trademarks of Sage Software, Inc., or its affiliated entities. All other trademarks are the property of their respective owners.

07/2011 Document Number: 200010710301970
## Contents

### Get Started

**Section 1**

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>How to Use This Booklet</td>
<td>2</td>
</tr>
<tr>
<td>Additional Help</td>
<td>2</td>
</tr>
<tr>
<td>Contact Customer Support</td>
<td>2</td>
</tr>
<tr>
<td>Sage Customer Portal</td>
<td>2</td>
</tr>
<tr>
<td>Sage Customer Support Call Center</td>
<td>3</td>
</tr>
<tr>
<td>Upgrading Your Service Plan</td>
<td>3</td>
</tr>
<tr>
<td>Training Information</td>
<td>3</td>
</tr>
<tr>
<td>Prerequisites</td>
<td>4</td>
</tr>
<tr>
<td>Check Your Product Package</td>
<td>4</td>
</tr>
<tr>
<td>Install the software</td>
<td>4</td>
</tr>
<tr>
<td>Introduction—How Explorer works with Estimating</td>
<td>4</td>
</tr>
<tr>
<td>Organize Your Estimates</td>
<td>5</td>
</tr>
<tr>
<td>Manage Your Estimates</td>
<td>5</td>
</tr>
<tr>
<td>Analyze Your Estimates</td>
<td>5</td>
</tr>
<tr>
<td>Store Your Estimates</td>
<td>5</td>
</tr>
<tr>
<td>Edit Job Classifications</td>
<td>5</td>
</tr>
<tr>
<td>Keeping Track of Upcoming Events</td>
<td>6</td>
</tr>
<tr>
<td>Reading and Writing Estimate Details</td>
<td>6</td>
</tr>
<tr>
<td>Some Basic Concepts</td>
<td>6</td>
</tr>
<tr>
<td>The Explorer Window</td>
<td>6</td>
</tr>
<tr>
<td>The Explorer Main Window</td>
<td>7</td>
</tr>
<tr>
<td>The Folders List</td>
<td>8</td>
</tr>
<tr>
<td>The Viewing Pane</td>
<td>9</td>
</tr>
</tbody>
</table>

**Section 2**

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use the Help System</td>
<td>12</td>
</tr>
<tr>
<td>Get Help About a Window</td>
<td>13</td>
</tr>
<tr>
<td>Learn How to Complete Tasks With Procedural Topics</td>
<td>14</td>
</tr>
<tr>
<td>Find Information</td>
<td>14</td>
</tr>
<tr>
<td>Run Explorer for the First Time</td>
<td>15</td>
</tr>
<tr>
<td>Start Estimating Explorer</td>
<td>16</td>
</tr>
<tr>
<td>Open an Estimate</td>
<td>19</td>
</tr>
<tr>
<td>Create an Estimate</td>
<td>20</td>
</tr>
<tr>
<td>Set New Estimate Defaults</td>
<td>24</td>
</tr>
</tbody>
</table>
Section 1
Welcome to Estimating Explorer

Estimating Explorer from Eos Group, Inc. brings a full range of file management functionality to users of the Sage Timberline Office product, Estimating. As soon as you are familiar with the information in this booklet, you should be ready to begin using Estimating Explorer.
How to Use This Booklet

This booklet provides overviews in the following areas:

- Installing your Estimating Explorer software
- Basic concepts to help use Estimating Explorer
- Step-by-step instructions for the most commonly performed procedures
- Information about the Help system

Additional Help

- The software includes a comprehensive Help system. It provides overviews of Estimating Explorer’s features and step-by-step instructions.
- You can also obtain information from our web page (www.sagecre.com).

Contact Customer Support

Depending on your Sage Service Plan, you may be able to take advantage of the following services:

Sage Customer Portal

You may log on to the Sage Customer Portal at https://customers.sagenorthamerica.com/irj/portal/anonymous/login to access any of the following services:

- **Knowledgebase**: Find answers to your questions, access downloads, and subscribe to your favorite articles. This service is available online 24/7.
- **Live Chat**: Chat online with a customer support analyst - a great option for quick questions. Chat hours are the same as our telephone support hours (see below).
- **Online Support Request**: Submit an online support ticket when you have a non-urgent question. One of our call center support analysts will assist you. Online support hours are the same as our customer support call center hours (see below).
Sage Customer Support Call Center

Telephone Support: When you have a more urgent question or would prefer to speak to a customer support analyst directly, call us at 800-551-8307. Telephone support is available Monday through Friday from 6 a.m. to 5 p.m. Pacific time with the following exceptions:

- Every Thursday from 2 p.m. to 3 p.m. Pacific time (closed for customer support staff meetings)
- Standard United States holidays
- Quarterly company meetings

Upgrading Your Service Plan

If your service plan does not provide online or telephone customer support and you would like to add or upgrade a service plan, please call 800-858-7098.

Training Information

Learn about the Anytime Learning and Realtime Learning sessions that are available, view schedules of online sessions, or look for classroom training near you.

You can directly access Sage University from the Help menu in applications (Help > Sage Timberline Office on the Web > Sage Software University). This website offers a variety of professional product training options.
Prerequisites

Estimating Explorer is part of the Sage Timberline Office install. Sage has automated the installation procedure, so the entire process takes only a few minutes.

Check Your Product Package

The product package includes everything you need to install and use Estimating Explorer. In addition to this booklet, you will find the following.

- A packing slip (with activation codes for each Sage Timberline Office’s Estimating application).


- An installation card with basic instructions on installing the estimating products.

Install the software

For system requirements and information about installing estimating products, refer to the installation card included in the product package. You can find more detailed installation instructions in the Technical System Reference Guide, located on the CD-ROM in the Documents folder.

Introduction—How Explorer works with Estimating

Estimating Explorer shows all of your estimate files in one, well organized view, or Folders list. You can sort your estimate files in different ways. Together, these two features make it easy to find a particular estimate. You can also create, open, copy, edit, and delete estimate files. Estimating Explorer runs on top of your estimating applications so that from Estimating Explorer you can open or start any of your estimating products.

With Estimating Explorer, you can set up a template estimate for each folder so you can quickly and easily create new estimate files.

You can also organize, manage and analyze your estimate files in Estimating Explorer.
Organize Your Estimates

The key to estimate control is organization. Estimating Explorer eliminates time-intensive searches by automatically creating an up-to-date master list and description of every Estimating estimate in your system. You can quickly sort your estimates by client, project type, location or a variety of other criteria to locate an estimate.

Manage Your Estimates

Once you have found an estimate, Estimating Explorer can take you directly to the estimate’s spreadsheet. In addition to opening estimates, you can move, copy, or delete estimates using Estimating Explorer. You can also create new estimates.

Analyze Your Estimates

Estimating Explorer comes with numerous reports and graphs that allow you to analyze data across estimates. You can use these tools to find the answers to big-picture questions such as your estimating volume in certain markets or how your unit costs vary by project type.

Store Your Estimates

If you have estimates that no longer require work, you should archive them to save storage space on your computer. Estimating Explorer lets you compress and store estimate files while maintaining summary and estimate information. This allows you to quickly find estimates in the archive when you need them.

Edit Job Classifications

You can use the job classifications table to link job classifications between Estimating and Estimating Explorer. You can enter job classification names in the **Name** column when you are in **Preferences > Global > Job Classifications**.
**Keeping Track of Upcoming Events**

You can set up and track events in Explorer. Estimating Explorer comes with six predefined event types including bid due, meeting, phone call, pre-bid meeting, site inspection, and to do. You can create your own event type. You can also synchronize events with Outlook.

**Reading and Writing Estimate Details**

The information in the viewing pane of an estimate is read-only but you can change information with the **Edit** button that is located in the top right corner of the window. Any changes you make to the estimate are permanent changes in the estimate and appear in Estimating: **Takeoff > Estimate Information**.

**Some Basic Concepts**

If you are new to Estimating Explorer, there are a few basic concepts you should understand before you begin using the product. The concepts are not difficult, and you may already be familiar with some of them.

**The Explorer Window**

Estimating Explorer is designed to help you organize your estimating files. This program scans your Estimating files and displays the data it finds in the main window.

There are several ways to access the features of Estimating Explorer:

- The drop-down menus give you access to all of the features of Estimating Explorer.
- Clicking a button on the toolbar gives you access to the most commonly used features of Estimating Explorer.
- In the Folders list and viewing pane, you can right-click to open a shortcut menu with commands specific to the position of the pointer.
The Explorer Main Window

The main window is comprised of two areas: the Folders list and the viewing pane. The information that appears in the Folders list depends on the button you click on the toolbar (Estimates, Archives, and Reports). When you select a file in the Folders list, the corresponding information appears in the viewing pane. The information that appears in the viewing pane depends on the tabs you click near the top of the pane. The menus and toolbar are located above the Folders list and the viewing pane.
The Folders List

When you click the Estimates button, this area of the window lists your current estimates and, optionally, databases in a Folders list. You can click on the plus sign to expand or open a folder. This view is also available when you click the Archives button.
The Viewing Pane

You can open two viewing panes. One is the Folder list viewing pane that displays details for the highlighted estimate. The other is the Folder list viewing pane that displays the list of estimate files in a folder.

- **To open the viewing pane of an estimate file**

  1. From the **View** menu, select **Modules > Estimates** or click [Estimates](#) on the toolbar.
  2. In the Folders list, click the estimate file you want to display in the viewing pane.

<table>
<thead>
<tr>
<th>Estimate</th>
<th>Companies</th>
<th>Job Classifications</th>
<th>Tools</th>
<th>Cost Summary</th>
<th>Bid Results</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Main</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Project name</td>
<td><a href="#">Research Facility</a></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Address</td>
<td>1760 Airport Way</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>City</td>
<td>Norristown</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>County</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>State/Province</td>
<td>NJ</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ZIP/Postal code</td>
<td>07980</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Country</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Project type</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Status</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Estimate no.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Revision</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Cover Page Headings**

- Line 1
- Line 2
- Line 3

**Events**

<table>
<thead>
<tr>
<th>Event</th>
<th>Date</th>
<th>Time</th>
<th>Priority</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bid due</td>
<td>2/23/2002</td>
<td>3:00:00</td>
<td>High</td>
<td></td>
</tr>
</tbody>
</table>
3 Details you add or changes you make in Explorer’s viewing pane are reflected in that estimate’s information. Estimate information is grouped by tab. To view the estimate information you want, click the tab.

- **To open the viewing pane of a folder**

1. From the **View** menu, select **Modules > Estimates** or click **Estimating Explorer** on the toolbar.
2. In the Folders list, click the folder that contains the estimate files you want to display in the viewing pane.
3. A list of estimate files in that folder appears in the Folder list viewing pane.
4. Double-click an estimate file in the list to open it. The estimate will open in either Estimating Explorer or Estimating, depending on what you select in **Preferences > User > Options** under the **Estimates** section.
Section 2
How to Use Explorer

Now that you understand the basics of Estimating Explorer, you are ready to start using it. This section includes an overview of the steps required to complete some of the tasks you perform most often.
Use the Help System

No matter where you are in Estimating Explorer, there is help available. How you get to
the information is entirely up to you. One way is to go directly to the appropriate help
topic from the Help button in the window. Another way is to look for topics using the
Contents, Index, and Search tabs in the Help window.

Keep in mind that the Help system contains all of the information in this book and much
more. Step-by-step help topics are available to guide you through many of the procedures
covered in this section.
Get Help About a Window

You can get information about the commands, buttons, fields, options, or windows in Estimating Explorer by clicking the [Help] button while in that window.
Learn How to Complete Tasks With Procedural Topics

The Help system also includes step-by-step instructions for most tasks and procedures. When you see “Related Topics” at the bottom of a help topic, it means you can click there to jump to the procedural topic.

Find Information

In the Help system, you can find information using the Contents, Index, and Search tabs.

The Contents is the table of contents that lists topics in book and page views. Click a word in the list to go directly to that topic.

You can also search for any word or combination of words by typing a keyword.

The Index tab displays a list of words in alphabetical order. Type a keyword in the box and the list will appear with the relevant topics. Click a word to go directly to that topic.
Run Explorer for the First Time

After you install Estimating Explorer, the first step is to initialize the database by searching your hard drives for Estimating estimates.

If your Estimating data is in multiple folders, set the path to the root directory, C:\, for example, so that the entire drive is scanned.

If you have estimates on more than one drive, after the initial scan:

1. In the Folders list, open View > Scan or click the Scan button.
2. Click [Browse] and select another drive.
3. Select the file types for which to scan.
4. Click [Scan].

**NOTE:** Estimating Explorer is designed to add estimates created in Estimating to its data source. Simply refresh folders in Explorer to update the data source with any estimates created in Estimating.
Start Estimating Explorer

When you start Explorer for the first time you will specify where you want to search for the estimate files.

To start Estimating Explorer for the first time

1. From the Start menu on your desktop, select All Programs > Sage > Sage Timberline Office > Estimating > Estimating Explorer

2. Microsoft Windows Vista systems only: In the Run As window, select the user account to use with Data Source Tools. Note that the user account you select must be an administrator account on the local machine. If you select Current user, clear the Protect my computer and data from unauthorized program activity check box then click [OK].

3. The Explorer - Startup Wizard window appears. In this window you will specify whether you want to keep your Estimating files on your local drive (Create an Explorer data source on this computer...) or a different computer on the network (Connect to an Explorer data source on a different computer...).

Choose an option and click [Next] to continue.
4 If you select **Create an Explorer data source on this computer**, a message appears to let you know when the Explorer data source has been successfully created. Click [Finish] to continue.

5 If you choose to create a data source on another computer, enter your connection information in the next window and click [Connect] to continue.

6 In the **Scan Files** window, browse to a drive and folder where you want to search for Estimating related files. Select the type of files you want to search for (pei.dat and/or *.pee); then click [Scan]. You will notice that this is the same window that appears when you use the **Scan** feature once you start using Estimating Explorer.
The estimates and database located in the folder you specified appear in the window. Click [Save] to update Estimating Explorer with these items. A **Scan Summary** appears above the list of files after the scan completes.

```markdown
<table>
<thead>
<tr>
<th>Name</th>
<th>Location</th>
<th>Explorer name</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Estimate.poe</td>
<td>C:\Program Files\Timberline Es</td>
<td>Timberline E</td>
<td>New</td>
</tr>
<tr>
<td>PELOAT</td>
<td>C:\Program Files\Timberline Es</td>
<td>Timberline E</td>
<td>New</td>
</tr>
<tr>
<td>PELOAT</td>
<td>C:\Program Files\Timberline Es</td>
<td>Timberline D</td>
<td>New</td>
</tr>
<tr>
<td>PELOAT</td>
<td>C:\Program Files\Timberline Es</td>
<td>Timberline D</td>
<td>New</td>
</tr>
<tr>
<td>PELOAT</td>
<td>C:\Program Files\Timberline Es</td>
<td>Timberline D</td>
<td>New</td>
</tr>
<tr>
<td>PELOAT</td>
<td>C:\Program Files\Timberline Es</td>
<td>Timberline D</td>
<td>New</td>
</tr>
<tr>
<td>PELOAT</td>
<td>C:\Program Files\Timberline Es</td>
<td>Timberline D</td>
<td>New</td>
</tr>
<tr>
<td>PELOAT</td>
<td>C:\Program Files\Timberline Es</td>
<td>Timberline D</td>
<td>New</td>
</tr>
<tr>
<td>PELOAT</td>
<td>C:\Program Files\Timberline Es</td>
<td>Timberline E</td>
<td>New</td>
</tr>
<tr>
<td>Sample Estimates.poe</td>
<td>C:\Program Files\Timberline Es</td>
<td>Timberline E</td>
<td>New</td>
</tr>
</tbody>
</table>
```

Click Save to update Explorer.
Open an Estimate

You can use Estimating Explorer to open estimates in Explorer itself or in Estimating. You can do this a couple of ways.

To open an estimate

1. Select the estimate in the Folders list and double-click. The estimate will open in either Estimating Explorer or Estimating, depending on what you select in Preferences > User > Options under the Estimates section. You can also click the Open button located in the top right corner of the viewing pane and by selecting the Open in the shortcut menu. If you choose to open the estimate in Estimating Explorer, you will be limited to editing the fields available in the viewing pane, but if you open the estimate in Estimating, you can perform any of the functions that you would normally complete in Estimating.
If you select **Open estimate in Timberline Estimating** under **Preferences > User > Options**, Estimating Explorer opens Estimating when you open the estimate.

### Create an Estimate

You can create a new estimate using Estimating Explorer instead of Estimating. Explorer allows you to set up defaults so Estimating Explorer uses a template estimate or database to associate with a new estimate. When you create a new estimate, Estimate Explorer uses the following rules:

- Estimating Explorer uses your settings to determine how the estimate is built and which database to use.

- Template estimates—If the folder has a default template assigned to it (**Folder Properties** window), the template will always be used to create an estimate in that folder.

- Database used for new estimates—If you are using a template (see "Template estimates" above), Estimating Explorer uses the database of the template estimate.

  A. If you are not using a template, Estimating Explorer first checks to see whether there is a default database set up in the folder’s properties (**Folder Properties** window, **Edit** menu).

  B. If there is a default database, it is used.

  C. If there is not a default database, Estimating Explorer uses the current database setting from Estimating. Verify your settings in Estimating under **Edit > Options > [Folders]**.
The **New** command is available in a couple of places. You can access it by right-clicking a folder in the Folders list and by clicking the **New Estimate** button located in the top right hand corner of the viewing pane.

**To create a new estimate**

1. In the Folders list, highlight the folder in which you want to create the new estimate.
2. Right-click and select **New > Timberline Estimate (*.pee)**. The **New Estimate** window opens.
3 Type the new estimate file name and type a project name on the **Main** tab. If you want to use a template, select it under **Estimate defaults**. A message appears warning you that information you may have entered will be overwritten. Select a template to associate with the estimate; then click **[Finish]**.

**NOTE:** You can also click **New Estimate** above and to the right of the viewing pane to open the **New Estimate** window.
4 The new estimate opens in Estimating if you set up your preferences to do so. Here you can instantly perform the Estimating tasks such as takeoff and pricing for your new estimate.
Set New Estimate Defaults

You can set your new estimate defaults so that new estimates all use a specific database or template when you create them.

To set new estimate defaults

1. Open the Folders list view by selecting View > Modules > Estimates or click on the toolbar.

2. Select the folder in which you want to apply the new estimate defaults.


4. Click the New estimate defaults tab.

5. Browse to a location and select the database or estimate you want to use as a template.
6 Select the **Apply to all subfolders** check box if you want to use the database or estimate as a template in all descendant folders.

7 Click **[OK]**.

8 You can also specify that new folders use the estimate default of the parent folder. You can activate this option in the **Preferences** window under **User > Options > Estimates** by selecting the **New folders inherit new estimate defaults from parent folder** check box.
Copy an Estimate

You can copy estimates and databases with Estimating Explorer, which allows you to create estimates that have similar information quickly and easily.

You can access the Copy command on the shortcut menu and under the Edit menu.

- **To copy an estimate**
  1. In the Folders list, select the estimate you want to copy. If you select the folder containing multiple files that you want to copy, you will be able to select those multiple files in the viewing pane.
  2. After you select the files in the Folders list or the viewing pane, right-click and select Copy from the shortcut menu.
  3. Select the folder where you want the new estimate to be copied.
  4. Right-click and select Paste from the shortcut menu. The copy of the estimate you selected in step 1 appears in the list of estimates.
Delete an Estimate

You can also delete estimates and databases in Estimating Explorer quickly and easily.

To delete an estimate

1. Select the estimate or database you want to delete. If you select the folder containing multiple files that you want to delete, you will be able to select those multiple files in the viewing pane.

2. After you select the files in the Folder list or the viewing pane, right-click and select Delete from the shortcut menu.
3 Click [OK] when the message asking you to confirm appears.
Archive an Estimate File

Estimating Explorer gives you the ability to compress and store estimate files. You can archive estimate files you are not currently working with to save storage space on your computer. You can delete the file from the Folder list view after you archive it or you can leave it in the view.

To archive an estimate file

1. Select the estimate or database you want to archive. If you select the folder containing multiple files that you want to archive, you will be able to select those multiple files in the viewing pane. After you select the files in the Folder list or the viewing pane, right-click and select **Send To > Archives** from the shortcut menu.
2 If you decide to select multiple files in the Folder list viewing pane, you can do so by pressing the CTRL key while you select the files. After you select the files, right-click and select **Send To > Archives** from the shortcut menu. You will have a choice of archiving the files you selected as one file or each file separately. You can still view an estimate’s information after you archive it by selecting the archived file.

3 In the **Archives** window, browse to and select the location where you want to archive the file.

4 Select the **Delete archive after restore** check box if you want to remove the archived files from this folder.
5 Click [OK].

6 A message appears asking you to wait while the file is archived.
Restore an Archived Estimate File

You can restore an archived estimate file if you decide you need to use it again.

To restore an archived estimate file

1. Select View > Modules > Archives, or click [archives] on the toolbar.
2. In the Folders list, select the estimate file you want to restore.
3. Right-click; then select Restore from the menu.
4. In the Restore Archive window, click [...] next to the Destination folder box and browse to the folder where you want to restore this estimate.
5 Select the **Delete archive after restore** check box if you want to remove the archived files from this folder.

6 Click **[OK]** to restore the estimate.
7 The archived estimate name prefills. Browse to a location where you want to store this file. You can also add notes.
Move an Estimate File

You can easily move an estimate, database, or archive file in Explorer when you discover it is necessary to rearrange your files.

To move an estimate file

In the Folders list, highlight the file you want to move. If you select the folder containing multiple files that you want to move, you will be able to select those multiple files in the viewing pane.

1 Right-click and select Cut from the shortcut menu.

2 Navigate to the folder where you want to place the file.

3 Right-click and select Paste from the shortcut menu. You can also drag and drop files from one folder to another in the Folders list.
Move a Folder

Explorer gives you the ability to move an entire folder and all the files it contains from its current location to the location you specify.

**NOTE:** A folder may contain files and subfolders that are not visible in Explorer, so it is a good idea to review the folder contents in Windows Explorer® before you move it.

When you move a folder that contains a Timberline database, Explorer automatically updates the database path for any estimates associated with that database. Explorer also updates the database path located in **Folder Properties**.

- **To move a folder**
  1. On the toolbar, click [Estimates].
  2. In the Folders list, right-click the folder you want to move and select **Move**.
  3. In the **Select Destination Folder** window, choose the location where you want the folder moved to and click **OK**.
Copy a Folder

Explorer also gives you the ability to copy folders. When you copy a folder, Explorer copies the folder and all the files it contains to the specified location.

**NOTE:** A folder may contain files and subfolders that are not visible in Explorer, so it is a good idea to review the folder contents in Windows Explorer before you copy it.

- **To copy a folder**
  1. On the toolbar, click [Estimates].
  2. In the Folders list, right-click the folder you want to copy and select **Copy**.
  3. In the Folders list, right-click the location where you want the folder copied and click **Paste**.

Delete a Folder

When you delete a folder, Explorer deletes the folder and all the files it contains from Explorer and the hard disk.

**NOTE:** A folder may contain files and subfolders that are not visible in Explorer, so it is a good idea to review the folder contents in Windows Explorer before you delete it.

Explorer places the folder and its contents in the Recycle Bin, unless the **Do not move files to the Recycle Bin** check box is selected in the **Recycle Bin Properties - Global** window.

You can check the Recycle Bin properties by right-clicking the Recycle Bin and selecting **Properties > Global tab**.

**IMPORTANT:** Make sure you have a current backup of your Explorer data source before you delete a folder.

- **To delete a folder**
  1. On the toolbar, click [Estimates].
  2. In the Folders list, select the folder you want to delete, right-click, and select **Delete**.
3 The folder may contain unregistered files that are not visible in Explorer. If you are sure you want to delete the folder, click [OK] to continue.

4 To double-check the contents of the folder, click [Cancel], right-click the folder, and select Explore to view the folder contents in Windows Explorer.

Remove a Folder

Explorer gives you the option of removing a folder instead of deleting it. When Explorer removes a folder, it removes the files it contains from the Folders list. It also deletes all the Explorer data related to the folder and its contents from the data source.

Explorer does not delete the estimate files (.pee), database files (pei.dat), or other files from the hard disk, but it does delete any Explorer data (such as events, resources, and additional job classifications) associated with the estimate files. If you scan those estimates back into Explorer at a later date, you will need to re-enter the Explorer data that was associated with them.

IMPORTANT: Make sure you have a current backup of your Explorer data source before using the Remove Folder feature.

To remove a folder

1 Click a toolbar button to open the desired module: Estimates or Archives.

2 Right-click the folder and select Advanced > Remove Folder.

3 Click [Yes] to remove the folder and all the data associated with it from the data source.
Reports

There are six report types available with Estimating Explorer including Estimates, Totals, Bidders, Events, Cross-Tab, and Charts. You can use these reports to track your estimate file information. In the report’s information window, you can edit, copy and delete existing reports, and create new reports. The existing reports are in Crystal format and when you create reports Explorer automatically creates them in the Crystal format. You will find these reports very valuable for tracking and summarizing your estimates.

To view an existing report

1. Open a report from the Reports menu or click the toolbar.
2. When you open the Reports module, you will see two panes. The left pane displays a list of report types including Estimates, Totals, Bidders, Events, Cross-Tab, and Charts. The main pane displays a list of the reports available for the report type that is highlighted in the left pane. There are several tasks that you can complete in the main pane including creating a new report, editing an existing report, copying a report, and deleting a report. You can also filter reports by date range and preview and print reports.
3. To view a report, select the report type in the left pane; then select the report in the main pane and click [Show Report].
To create a new report

1. Open a report from the Reports menu or click on the toolbar.

2. Select the report type in the left pane under which you want to categorize the new report. In the report information window, click [New].

3. The New “report name” Report window opens. Information types appear in the left column of the window. When you click an information type, the corresponding window opens. Enter information for each field. Click [Help] in each window for information about the fields.

4. Click [Finish] after you enter all of the information for the new report.
Set Your Preferences

After you scan your estimates and databases, you will want to set your preferences to ensure that you are using the correct settings when working in Estimating Explorer.

To open the Preferences window

1. From the View menu, select Modules > Preferences or click on the toolbar.
2. The Preferences window opens.
3. In the left column of the window, you will see two types of preferences, Global and User, each has a few subcategories. When you click on a subcategory, its information appears in the window.

Global Preferences

Global preferences include:

- Job Classifications—Labels for Estimating job classifications.

User Preferences

User preferences include:

- Menu—You can add a menu command to existing menus in order to open an external report or program from within Explorer.
- Options—In the User Options window you can enter your default settings for file, estimates, archives, and logging.

NOTE: See the Window Help for more information on each area.
More on Customizing Lists

A valuable feature within the Preferences module is the ability to update the Global lists. This ability to customize lists will help maximize the efficiency of your estimate workflow and the way your business operates.

To update lists

1. In the Preferences window, under Global in the left column, click Lists.

2. Select the list name you want to modify; then click [Edit].

3. In the Edit List window, click [New].

4. In the New List Value window, type the name of the new item for your list; then click [OK]. Click [OK] again.
5 The item now appears in the list. Click [Close] to exit the window and return to all list types, or click [Edit], [Delete], or [New] to continue modifying the list that is open.
Customize the Toolbar

You can add and remove buttons on the toolbar and arrange them so they suit your needs.

1. To customize the Toolbar
   1. If the toolbar is not visible, select View > Toolbar so it appears below the menu items.
   2. Right-click in the toolbar and select Customize.
   3. In the Customize Toolbar window, select the button you want to add to the toolbar from the Available toolbar buttons list; then click [Add].
   4. Select the button you want to remove from the toolbar from the Current toolbar buttons list; then click [Remove].
   5. Add spaces between buttons by highlighting the button under the Current toolbar buttons list; then click Separator. The space will appear to the left of the button you selected.
   6. Arrange the buttons on the toolbar by selecting the button you want to move; then click [Move Up] or [Move Down].
   7. Click [Close] to accept the changes and close the window.
   8. You can display the buttons without text by right-clicking on the toolbar; then selecting Hide text.
   9. You can re-display the text by right-clicking on the toolbar; then selecting Show text.
Add Commands to the Explorer Menu

There are four aspects of adding a command to the Estimating Explorer menu:

- Create a command
- Arrange commands on the menu
- Edit a command
- Delete a command

To create a command

1. On the Explorer toolbar, click the Preferences button.
2. In the left pane, under User, click Menu.
3. Select the menu name you want to add an item to; then click [New]. The New Menu Command window opens.
4. In the Name box, type the command as you would like it to appear in the menu.
5. Click [...] next to the Command box, and browse to the report or application you would like to open when you select the command.
6. Click [...] next to the Start in folder box, and browse to the folder where the report or application is located.

**NOTE:** If the program associated with the command uses files from another location, you can specify the folder in the Start in folder box where these files are located so the program can find them.

7. Click [OK].
8. Click [Cancel]. The new command will appear at the bottom of the menu. You can add several new commands to each menu.

Arrange commands on the menu

1. Select the command you want to appear first in the Appended menu commands list.
2. Click [Move Up] until the selected command moves to the top of the list.
3 Continue selecting and moving commands until they are arranged in the order you want them to appear in the menu.

- **To edit a command**
  1. Select the item in the Appended menu commands list which you want to edit.
  2. Click [Edit]. The Edit Menu Command window opens.
  3. In the Name box, enter the command as you would like it to appear in the menu.
  4. Click […] next to the Command box, and browse to the report or application you would like to open when you click the command.
  5. Click […] next to the Start in folder box, and browse to the folder where the report or application is located.

**NOTE:** If the program associated with the command uses files from another location, you can specify the folder in the Start in folder box where these files are located so the program can find them.

  6. Click [OK].

- **To delete a command**
  1. Select the item in the Appended menu commands list which you want to delete.
  2. Click [Delete].
  3. Click [OK] to permanently delete the command. The command no longer appears in the menu.
**Time-saving Tips**

There are a few tips that will help you work more efficiently. You can also find these and other tips throughout Help.

To learn more about Microsoft Windows functions and time-saving tips, select **Help and Support** on the Windows **Start** menu.

**Make the Most of Estimating Explorer**

Estimating Explorer provides convenient features to help you work efficiently. In addition to the standard Windows techniques, there are other Explorer options that may not be as obvious.

**Shortcut Menus**

Shortcut menus are special menus that open when you click in a Sage Timberline Office window with a right-click (or the designated button on the mouse). Shortcut menus provide quick access to commands related to your current task. In Estimating Explorer, most of the toolbar and menu commands are available from a shortcut menu.

**Status Bar**

The status bar is located at the bottom of the Estimating Explorer window. It displays helpful messages and instructions.

**Positioning Panes in the Main Window**

You can adjust the width of both the Folders list and the viewing panes of the main Estimating Explorer window by highlighting the gray vertical line that separates each area. When you do this, the pointer changes to a horizontal double ended arrow that allows you to move the border by dragging it.