Sage Estimating

(formerly Sage Timberline Office Estimating)

Getting Started with License Management
NOTICE

This document and the Sage Timberline Office software may be used only in accordance with the accompanying Sage Timberline Office End User License Agreement. You may not use, copy, modify, or transfer the Sage Timberline Office software or this documentation except as expressly provided in the license agreement.

©2011 Sage Software, Inc. All rights reserved. Sage, the Sage logos and the Sage product and service names mentioned herein are registered trademarks or trademarks of Sage Software, Inc., or its affiliated entities. All other trademarks are the property of their respective owners.

SentinelRMS® © 1989-2006 SafeNet, Inc. All rights reserved. Sentinel is a registered trademark of SafeNet, Inc.

08/2011 Document Number: 200010710301970
Contents

Getting Started With License Management

Section 1
Welcome to License Management .................................................. 1
License Management Components ........................................... 2
Further Assistance ................................................................. 3
Contact Customer Support ....................................................... 4

Section 2
Manage Licenses ................................................................. 5
Work With Commuter Licenses .................................................. 6
Check Out Licenses ............................................................... 6
Check In Licenses ................................................................. 7
Monitor Licenses ................................................................. 8
Environment Variables .......................................................... 10
Valuable Environment Variables ............................................. 10
How to Set Environment Variables ......................................... 12

Section 3
Error Messages ................................................................. 15
A network error occurred .................................................... 16
All licenses are in use .......................................................... 16
Cannot acquire a license ....................................................... 17
Error: Sentinel error 8. Cannot return the token or feature XXX-ENU. .................................................. 18
No servers running on this subnet .......................................... 20
Unable to install license code* ................................................ 22
Unable to locate a protection device or obtain a license for this application/feature ............... 25
You do not have a license for the application you are trying to run ......................................... 26
Your commuter license for this application/feature has expired ............................................. 26

Section 4
Appendix ................................................................................................................................... 27
License Manager is used to track and update network licenses. After a few installation steps, License Manager works behind the scenes to manage concurrent uses for most estimating applications.

Use this booklet to help you manage licenses and learn how to use environment variables and troubleshoot problems that you may encounter.

For instructions on installing License Manager, see the GetStarted.pdf available on the Documents folder of your Estimating Products DVD.
# License Management Components

Several components work together to let you install and manage Sage Timberline Office licenses for estimating products. These components are described in the table below. The Documentation column lists where you can find information on using that component.

<table>
<thead>
<tr>
<th>Component</th>
<th>Function</th>
<th>Documentation</th>
</tr>
</thead>
<tbody>
<tr>
<td>License Manager</td>
<td>Tracks application uses on the network.</td>
<td>These files are in the Documents folder of your Estimating Products DVD:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Get Started (GetStarted.pdf).</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Getting Started with License Management (LicenseManagementGettingStarted.pdf)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>This file is in the AdditionalInstalls\LicenseManager\SysAdminHelp folder of your Estimating Products DVD:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Sentinel License Manager System Administrator Online Help</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Getting Started with License Management</td>
</tr>
<tr>
<td>License Manager protection device</td>
<td>Attaches to the USB or parallel port of the server hosting License Manager. It is a security device that authorizes License Manager to distribute licenses.</td>
<td>- Sentinel License Manager System Administrator Online Help</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Getting Started with License Management</td>
</tr>
<tr>
<td>License Tools</td>
<td>Perform tasks, such as check licenses in and out (WCommute.exe); check licenses in and out remotely (Wrcommute.exe); test the protection device (Wechoid.exe); and monitor licenses (Wlmadmin.exe).</td>
<td>- Sentinel License Manager System Administrator Online Help</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Getting Started with License Management</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Sentinel License Manager System Administrator Online Help</td>
</tr>
<tr>
<td>Sentinel driver</td>
<td>Allows communication between License Manager and the License Manager protection device.</td>
<td>- Sentinel License Manager System Administrator Online Help</td>
</tr>
</tbody>
</table>
NOTE: Due to changes in software environments, some options in Sentinel License Manager System Administrator Online Help may not be supported. Please contact Customer Support for more information.

Further Assistance

Online Help

Each Sage Timberline Office module includes online help, which provides answers to your questions about procedures as well as items in the windows.

To access the online help in the Sage Timberline Office software:

1. In a window, click the Help button or icon, or press [F1] to display the help topic for that window.

2. In the Desktop, select Help > Search for help on, and then choose the desired module.

   To aid you in finding the information you need, the online help for each module includes the following panes:

   - **Contents** pane containing links to the help topics
   - **Index** pane containing keywords that link to help topics related to that keyword
   - **Search** pane, where you can type text and click [Search] to locate that text in the help topics

For more information about using the online help, see the Sage Timberline Office Desktop help (in the Desktop, select Help > Sage Timberline Office Desktop Help).

We would like your feedback about the online help so we can make improvements. Each help topic contains an area where you can indicate whether the topic was helpful and provide additional comments. To protect your privacy, all comments are anonymous.

Training Information

Learn about the Anytime Learning and Realtime Learning sessions that are available, view schedules of online sessions, or look for classroom training near you.

You can directly access Sage University from the Help menu in applications (Help > Sage Timberline Office on the Web > Sage University). This website offers a variety of professional product training options.
Contact Customer Support

Depending on your Sage Service Plan, you may be able to take advantage of the following services:

Sage Customer Portal

You may log on to the Sage Customer Portal at https://customers.sagenorthamerica.com/irj/portal/anonymous/login to access any of the following services:

- **Knowledgebase**: Find answers to your questions, access downloads, and subscribe to your favorite articles. This service is available online 24/7.

- **Live Chat**: Chat online with a customer support analyst - a great option for quick questions. Chat hours are the same as our telephone support hours (see below).

- **Online Support Request**: Submit an online support ticket when you have a non-urgent question. One of our call center support analysts will assist you. Online support hours are the same as our customer support call center hours (see below).

Sage Customer Support Call Center

**Telephone Support**: When you have a more urgent question or would prefer to speak to a customer support analyst directly, call us at 800-551-8307. Telephone support is available Monday through Friday from 6 a.m. to 5 p.m. Pacific time with the following exceptions:

- Every Thursday from 2 p.m. to 3 p.m. Pacific time (closed for customer support staff meetings)

- Standard United States holidays

- Quarterly company meetings

Upgrading Your Service Plan

If your service plan does not provide online or telephone customer support and you would like to add or upgrade a service plan, please call 800-858-7098.
Section 2
Manage Licenses

License Manager tracks uses of an application and allows you to share pools of licenses between users on the network. For example, if you have seven estimators who are connected to the network and you own five network licenses for Estimating, up to five of the seven estimators can use Estimating concurrently.
Work With Commuter Licenses

Commuter licenses allow you to start estimating products in a stand-alone environment (no network connections, no protection device). While you are connected to the network, use Commuter License Manager (WCommute.exe) to check licenses in and out from the license manager in order to make them available when you are not connected to the network.

**NOTE:** If you have an unexpired commuter license, you do not need a protection device.

Check Out Licenses

1. From the workstation or notebook computer you will use when disconnected from the network, select **Start > All Programs > Sage > Sage Timberline Office > Estimating > License Manager > Commuter License Manager**. If this menu option is not available to you, you can start the program by inserting your Estimating Products DVD into your DVD-ROM drive and browsing to Additional Installs\License Manager\Admin.Net\Wcommute.exe.

2. From the **File** menu, select **Search Subnet**.
3 From the list of applications with available licenses, select the application that you want to check out.

**NOTE:** The list displays one line for each application that is available. If you want to see the status of all licenses, use WlmAdmin. For more details see “Monitor Licenses” on page 8.

4 Enter the number of days (1 to 180) that you will need the license.

5 Click [Check Out]. You will see a red check mark next to the application that you just checked out.

6 Repeat this process to check out licenses for all the applications that you will need while you are disconnected from the network.

7 When you finish, close the **Commuter Licensing** window.

**Check In Licenses**

You can check licenses in before or after their time limits expire so that they are available for others.

1 When you are once again connected to the network, select **Start > All Programs > Sage > Sage Timberline Office > Estimating > License Manager > Commuter License Manager**. If this menu option is not available to you, you can start the program by inserting your Estimating Products DVD into your DVD-ROM drive and browsing to Additional Installs\License Manager\Admin.Net\Wcommute.exe.

2 From the **File** menu, select **Search Subnet**. A list of applications with licenses appear.
   - Applications with checked out licenses appear in the list with a red checkmark.
   - Applications with licenses that have expired appear in the list with a red “x.”

3 From the list of licenses, select the application for which you want to check in a license and click [Check In].

4 When you finish, close the **Commuter Licensing** window.
Monitor Licenses

The WlmAdmin application is a monitoring tool used to check the number of licenses, confirm how many are in use, check the status, and see to who is using the licenses. It is useful for determining why a license manager or available license cannot be found. WlmAdmin allows you to view:

- A list of licensed applications. (See “Appendix” on page 27 for a complete list.)
- The names of the users (if any) who are currently using the licenses.
- The total number of licenses purchased for each application. (WlmAdmin refers to applications as “features.”)

To start WlmAdmin, select Start > All Programs > Sage > Sage Timberline Office > Estimating > License Manager > LM Admin. If this menu option is not available to you, you can start the program by inserting your Estimating Products DVD into your DVD-ROM drive and browsing to Additional Installs\License Manager\Admin.Net\WlmAdmin.exe.
## Manage Licenses

### Section 2

![Image of WinAdmin interface](image)

### Server Information

<table>
<thead>
<tr>
<th>Name</th>
<th>Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>Directly best administrator</td>
<td>8.0.2.0</td>
</tr>
<tr>
<td>IP address</td>
<td>192.168.0.15</td>
</tr>
</tbody>
</table>

### Feature Information

<table>
<thead>
<tr>
<th>Name</th>
<th>Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>PWX-ENU</td>
<td></td>
</tr>
</tbody>
</table>

#### Statistics

<table>
<thead>
<tr>
<th>Statistics</th>
<th>In use</th>
<th>Total</th>
<th>Unused</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total users</td>
<td>5</td>
<td>900</td>
<td>0</td>
</tr>
<tr>
<td>Reserved</td>
<td>0</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>Committed</td>
<td>0</td>
<td>951</td>
<td></td>
</tr>
<tr>
<td>Capacity</td>
<td>0</td>
<td>0</td>
<td></td>
</tr>
</tbody>
</table>

### Redundant: No  Number of servers: 1

### Detailed Information

#### License Info

<table>
<thead>
<tr>
<th>User name</th>
<th>Start time</th>
<th>Licenses in use</th>
<th>Held licenses</th>
<th>Group name</th>
</tr>
</thead>
<tbody>
<tr>
<td>ALX010405</td>
<td>May 28, 2008</td>
<td>1</td>
<td>No</td>
<td>DefaultCorp</td>
</tr>
</tbody>
</table>

#### Details

<table>
<thead>
<tr>
<th>Criteria</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Commuter license</td>
<td>No</td>
</tr>
<tr>
<td>Hold time</td>
<td>Licenses is current,</td>
</tr>
<tr>
<td>Hostname</td>
<td>csts</td>
</tr>
<tr>
<td>Shared license</td>
<td>Disabled</td>
</tr>
</tbody>
</table>
Some of the most important items in the window are the following:

- The left pane shows a list of all licensed applications. For example, PWX-ENU identifies Estimating Extended. Double-click an application to expand it and view the names of those who currently have licenses checked out.

- The right pane shows details about the selected application (for example, the total number of license available and the number of licenses in use).

**Environment Variables**

In certain instances, you may need to use an environment variable to resolve one of the messages outlined in Section 3. For example, if you use multiple license managers to run other applications, you may want to specify which license manager to use when obtaining available estimating licenses. For instructions on setting these variables, see “How to Set Environment Variables” on page 12.

**Valuable Environment Variables**

**LSFORCEHOST**

This variable is a valuable troubleshooting tool to use when license acquisition issues arise. The variable can be used to direct client stations to a specific License Manager server. If that license manager is not found, the application stops searching and returns an error message; it does not check every computer on the network for a license server.

**LSPROTOCOL**

This variable allows you to match the communications protocol of the license manager and the client. Because you must be certain that the license manager and the client both use the same protocol, LSPROTOCOL is especially helpful in multi-protocol environments. For example, if the license manager uses only IPX and the client uses IPX and TCP, you would use LSPROTOCOL to set the client to IPX. The value to set for IPX/SPX is **IPX**. The value for TCP/IP is **UDP**.
**LHOST**

This variable is used when you want the client to search from a list of potential servers. If none of those servers are found, the client looks to the network for any license server.

For a complete list of environment variables with more detail, see Sentinel LM System Administrator Help, located on the estimating products DVD at D:\AdditionalInstalls\LicenseManager\SysAdminHelp\index.html (D represents the letter assigned to the DVD drive).

**NOTE:** Due to changes in software environments, some options listed in Sentinel LM System Administrator Help may not be supported. Please contact Customer Support for more information.
How to Set Environment Variables

You should configure environment variables properly for your network. For more information, see Sentinel LM System Administrator Help, located on the estimating products DVD at D:\AdditionalInstalls\LicenseManager\SysAdminHelp\index.html (D represents the letter assigned to the DVD drive).

To Set LSFORCEHOST or LSHOST

1 Determine the IP address or name of the computer that hosts License Manager.
   - To determine the IP address of the computer, type `ipconfig` at a command prompt.
   - To determine the name of the computer:
     In Windows XP and Windows Server 2003: Right-click on My Computer and select Properties. Find the Full Computer Name on the Computer Name tab.
     In Windows 7: Select Start > Control Panel > System and Security > System.

2 Set environment variables:
   - In Windows 7: Select Start > Control Panel > System and Security > System > Advanced System Settings > [Environmental Variables].

3 Select [New] under System variables (to avoid creating a user variable).

4 In the Variable Name field, type the variable LSFORCEHOST or LSHOST.
5 In the **Variable Value** field, type the value. The value should be either the static IP address or the name of the computer.

6 When you finish, click [OK].

7 Restart your computer for these changes to take effect.

**To Set LSPROTOCOL**

1 Set environment variables:
   - In Windows XP: **Start > Settings > Control Panel > System > Advanced** tab, [Environment Variables].
   - In Windows Vista and Windows 2008 Server: **Start > Settings > Control Panel > System and Maintenance > System > Advanced** tab, [Environment Variables].
   - In Windows 7: Select **Start > Control Panel > System and Security > System > Advanced System Settings > [Environmental Variables]**.

2 Select [New] under **System variables** (to avoid creating a user variable).

3 In the **Variable Name** field, type the variable **LSPROTOCOL**.

4 In the **Variable Value** field, type the appropriate protocol. The value to set for IPX/SPX is **IPX**. The value for TCP/IP is **UDP**.

5 When you finish, click [OK].
When an application cannot find a workstation protection device or an available network license, you may receive one of the following error messages. Use the information in this section to resolve the issue.
A network error occurred

A network error usually means that the workstation is not attached to the network. To resolve this message, make sure that the workstation is attached to the network (browse to the computer on which License Manager is installed); then try again to start an application.

You may also receive this message because neither TCP/IP nor IPX/SPX protocols are installed. To resolve the issue, verify that License Manager is installed on a Windows-based operating system. (You can use License Manager on a network with a Novell server and Windows workstations, provided it is installed on one of the Windows workstations.) Also, verify that the License Manager computer and the workstations contacting it are using the same communications protocol (TCP/IP or IPX/SPX).

If any of the workstations contacting License Manager have both TCP/IP and IPX/SPX installed and the License Manager computer has only IPX/SPX installed, set the LS PROTOCOL to IPX on those workstations. For more information on how to do this, see "Environment Variables" on page 10. After you set the environment variable, try again to start the application.

If you still cannot resolve the message, contact your network administrator.

All licenses are in use

This message indicates that network licenses for the application were found, but all of the licenses were in use. To resolve the issue:

- Use WlmAdmin to verify this information (see "Monitor Licenses" on page 8).
- Try to start the application again when a license is available.
- If you need additional licenses, contact your business partner.
**Cannot acquire a license**

This message means that either an incompatible version of the application is installed or License Manager is installed incorrectly. To resolve the issue:

- Verify that you used the default installation path when you installed License Manager (C:\Program Files\Common Files\SafeNet Sentinel\Sentinel RMS License Manager\WinNT). If you installed it to another location, verify that License Manager was installed to a local drive. It cannot be installed to a network drive.

- Make sure that the most recent application versions are installed.

- Verify that the correct version of the Sentinel protection device driver is installed and running (see the following procedure "To Check the Sentinel Protection Device").

- Test the protection device (see "Test the Protection Device" on page 23). If a device is not found, try setting the parallel port mode to nonbidirectional, standard, SPP, or normal in the BIOS.

- Try removing and then reinstalling License Manager to the server.

**NOTE:** Before you remove License Manager, you must stop the License Manager service.

**To Check the Sentinel Protection Device**

1. Start the Device Manager, as follows:
   
   - In Windows XP and Windows Server 2003, select **Start > Settings > Control Panel > System > Hardware tab > [Device Manager]**.
   
   - In Windows Vista and Windows 2008 Server, select **Start > Control Panel > System and Maintenance > Device Manager**.
   
   - In Windows 7, select **Start > Control Panel > Hardware and Sound > Device Manager**.

2. From the **View** menu, select **Show hidden devices**.

3. Expand **Non-Plug and Play Drivers** in the list. Double-click **Sentinel**, and select the **Driver** tab.

**NOTE:** If Sentinel does not appear in the list, install the correct version of the Sentinel driver for your operating system (see the GetStarted.pdf available on the Documents folder of your Estimating Products DVD).
4 Under the **Current Status** verify that the status is started; if not click [Start].

**Error: Sentinel error 8. Cannot return the token or feature XXX-ENU.**

This error appears when a server has two network interface cards (NICs) installed and enabled. The dual network interface cards cause License Manager to check licenses out to one IP address and try to check them in to another. To resolve this issue, remove License Manager and then install it to a workstation that does not have dual network interface cards.

**To Remove License Manager**

1 From the workstation, verify that no commuter licenses currently checked out; they must be checked in before you remove License Manager. Use WlmAdmin to verify that all licenses are checked in. (Start WlmAdmin from **Start > All Programs > Sage > Sage Timberline Office > Estimating > License Manager > LM Admin**.). If this menu option is not available to you, you can start the program by inserting your Estimating Products DVD into your DVD-ROM drive and browsing to **Additional Installs\License Manager\Admin.Net\WlmAdmin.exe**.

2 From the server, stop the License Manager service.

   In Windows XP and Windows Server 2003, select **Start > Settings > Control Panel**. Click **Administrative Tools**; then click **Services**. Select **Sentinel LM**, right-click, and then click [Stop].

   In Windows Vista and Windows 2008 Server, select **Start > Control Panel > System and Maintenance > Administrative Tools**; then click **Services**. Select **Sentinel LM**, right-click, and then click [Stop].

   In Windows 7, select **Start > Control Panel > System and Security > Administrative Tools**; then click **Services**. Select **Sentinel LM**, right-click, and then click [Stop].

3 Remove the service.

   In Windows XP and Windows Server 2003, select **Start > Settings > Control Panel > Add/Remove Programs**. Scroll down to **Sentinel LM Server 8.3.0**; select it and then click [Remove].
In Windows Vista and Windows 2008 Server, select **Start > Control Panel > Uninstall a program** (under **Programs**). Scroll down to **SentinelLM Server 8.3.0**; right-click and click **Uninstall**.

In Windows 7, select **Start > Control Panel > Uninstall a Program** (under **Programs**). Scroll down to **SentinelLM Server 8.3.0**; right-click and click **Uninstall**.

4 In Windows Explorer, browse to C:\Program Files\Common Files\SafeNet\Sentinel\Sentinel LM Server\WinNT; select the folder and then delete it.

5 Restart your computer.

**Install License Manager**

Refer to GetStarted.pdf available on the Documents folder of your Estimating Products DVD.
No servers running on this subnet

Both the license manager and its clients must be in the same subnet, or you must use LSFORCEHOST. If you start WlmAdmin and no license managers are found, you may have a connection barrier (see "Monitor Licenses" on page 8 for more information on running WlmAdmin). To resolve the issue:

- Verify that the workstation is attached to the network (browse to the computer on which License Manager is installed).
- If you cannot browse to the computer and you use TCP/IP, ping that license manager (see the following procedure “To Use the Ping Utility”). The ping utility sends four communications packets to the target computer. If received, the four packets are sent back to the source computer. The round trip process is timed to benchmark communication performance.
- Start WlmAdmin from the license manager. You should see the computer’s host name, the IP or IPX address, and what licenses (if any) have already been installed.
- If none of the above helps resolve the issue, contact Customer Support.

To Use the Ping Utility

1. Determine the IP address or name of the computer that hosts License Manager.
   - To determine the IP address of the computer, type `ipconfig` at a command prompt.
   - To determine the name of the computer:
     - In Windows 7: Select Start > Control Panel > System and Security > System.

2. From the command prompt on the client workstation from which you want to test communications, type `ping` and the name or address of the computer on which License Manager is installed and running (for example, ping 192.168.40.193). Make sure to type a space after the word ping.
3 Examine the ping results to determine whether there is a connection barrier.

![Ping Command Output]

`C:\Documents and Settings\KOTE>ping clone.timberline.com
Pinging clone.timberline.com [222.27.65.45] with 32 bytes of data:
Reply from 222.27.65.45: bytes=32 time=1ms TTL=128
Reply from 222.27.65.45: bytes=32 time=1ms TTL=128
Reply from 222.27.65.45: bytes=32 time=1ms TTL=128
Reply from 222.27.65.45: bytes=32 time=1ms TTL=128

Ping statistics for 222.27.65.45:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss).
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 1ms, Average = 1ms`

**IP Address**

The IP address should be static and match the address you retrieved with `Ipconfig`. If the IP address is different, the name resolution processes will not work. Use the computer name instead to ping the computer where License Manager is installed.

**Packets Sent and Received**

All four packets that were sent should have returned successfully. If packets were lost, this is an indicator of failing network hardware or a situation in which a high level of packet collisions occur, possibly due to overloaded hardware. Contact your local system administrator to resolve this issue.
Unable to install license code…

This message continues with the name of the license code and this statement: “The code is invalid, already loaded in the license server, or the license server is not running.” The message may also mean that License Manager is running but cannot be found by the installer program. To resolve the issue:

- Be sure the code was entered exactly as it appears on the packing slip or in the *.lic file (license codes are not case sensitive). Reenter the code if necessary.

- Run LM Admin to verify that License Manager is actually running. You cannot enter a license code unless License Manager is running. You can also check to see if the SentinelLM service is started:

  - In Windows XP: Select Start > Control Panel > Administrative Tools > Services
  - In Windows Vista and Windows 2008 Server: Select Start > Control Panel > System and Maintenance > Administrative Tools > Services
  - In Windows 7: Select Start > Control Panel > System and Security > Administrative Tools > Services.

- Search for the LSERVRC file and open it with a text editor, such as Notepad, to see whether the code has already been installed or entered. All license codes in LSERVC will have # as their last character. You may also use LM Admin to view the installed license codes (see "Monitor Licenses" on page 8).

- Use the LSPROTOCOL environment variable to set the communication protocol (IPX/SPX or TCP/IP) to match that of the license manager. For more information, see "Environment Variables" on page 10.

If you still cannot resolve the message, remove the protection device, restart the computer, and try to reinstall the license code. If this works, use the following procedure to determine whether you have a bad device, in which case you should contact Customer Support.
Test the Protection Device

To verify that the License Manager protection device is being detected, run Wechoid.exe from the computer on which License Manager and the protection device are installed. Wechoid is a utility you can use to determine the locking code of a License Manager server.

1. Insert the estimating products DVD in the DVD drive of the License Manager server.

2. Locate and then double-click Wechoid.exe. It can be found at D:\AdditionalInstalls\LicenseManager\Admin.net (D represents the letter assigned to the DVD drive).

3. In the Wechoid window, clear all check boxes except Computer ID.

4. Under Locking Data, confirm the following:
   - Selector: 0x80
   - Code: 0x1FB03

If any other information appears, the device cannot be found or is not working.
5 Click [OK] to exit. (It is not necessary to reselect the check boxes.)
Unable to locate a protection device or obtain a license for this application/feature

Make sure that the driver is installed (for more information on the driver, see GetStarted.pdf available on the Documents folder of your Estimating Products DVD). If you are not connected to the network, be certain that you have either a workstation protection device securely attached to your computer's USB or parallel port or an unexpired commuter license. Try again to run the application.

If you receive this message and you are connected to the network, one of the following may be true:

- License Manager is not running on your network. To resolve the issue, use WlmAdmin (see "Monitor Licenses" on page 8) to verify that License Manager is running on your network. If License Manager has been installed but is not currently running, that computer and its features will not appear in WlmAdmin. To start License Manager, do the following:

  - In Windows XP and Windows Server 2003, select Start > Settings > Control Panel > Administrative Tools > Services; then select SentinelLM, right-click, and click [Start].
  
  - In Windows Vista and Windows 2008 Server, select Start > Control Panel > System and Maintenance > Administrative Tools > Services; then select SentinelLM, right-click, and click [Start].
  
  - In Windows 7, select Start > Control Panel > System and Security > Administrative Tools > Services; then select SentinelLM, right-click, and click [Start].

- After you start License Manager, try again to start the application. If you determine that License Manager has not been installed, install it (see GetStarted.pdf available on the Documents folder of your Estimating Products DVD) and try again to start the application.

- The network may have timed out while trying to locate License Manager. To resolve the issue, you can use the LSFORCEHOST environment variable (see "Environment Variables" on page 10) to select a specific license manager. After you set the variable, try again to start the application.

- You may have a bad protection device (see "Test the Protection Device" on page 23).
You do not have a license for the application you are trying to run

This message may indicate that:

- No license codes were installed. Use WlmAdmin (see "Monitor Licenses" on page 8) to check whether the license codes were installed. The message “No licenses installed on this server!” indicates that you must install the license codes (see GetStarted.pdf available on the Documents folder of your Estimating Products DVD). Install the license codes. Then try again to start the application.

  If you determine that you do not have a license for the application you are trying to use, contact your business partner to obtain a license.

- You have multiple license managers and the application found the wrong license manager. To resolve the issue, use the LM Admin application to display license manager information (see "Monitor Licenses" on page 8).

  If you determine that you have multiple license managers, you can use the LSFORCEHOST environment variable to select a specific license manager (see "Environment Variables" on page 10). After you set the environment variable, try again to start the application.

Your commuter license for this application/feature has expired

Use Commuter License Manager to check in or renew your commuter license. For details, see "Work With Commuter Licenses" on page 6.
The following table lists codes for licensed applications.

<table>
<thead>
<tr>
<th>Code</th>
<th>Application</th>
</tr>
</thead>
<tbody>
<tr>
<td>PBS-ENU</td>
<td>Buyout</td>
</tr>
<tr>
<td>PDX-ENU</td>
<td>Digitizer Extended</td>
</tr>
<tr>
<td>PDS-ENU</td>
<td>Digitizer Standard</td>
</tr>
<tr>
<td>EPT-ENU</td>
<td>ePlan Takeoff</td>
</tr>
<tr>
<td>PWX-ENU</td>
<td>Estimating Extended</td>
</tr>
<tr>
<td>PWS-ENU</td>
<td>Estimating Standard</td>
</tr>
<tr>
<td>ERM-ENU</td>
<td>Estimating Report Manager</td>
</tr>
<tr>
<td>PEX-ENU</td>
<td>Estimating Explorer</td>
</tr>
<tr>
<td>PWM-ENU</td>
<td>Models</td>
</tr>
<tr>
<td>PCF-ENU</td>
<td>Cut and Fill</td>
</tr>
<tr>
<td>PSS-ENU</td>
<td>Scheduling Integrator</td>
</tr>
</tbody>
</table>