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Chapter 1: About the Sage Intacct 
Construction Integration Guide

If you use Sage Intacct Construction, you can transfer quantities and amounts from Sage Estimating estimates 
directly into Intacct Construction project estimates. This guide covers the interface that enables the transfer 
between Sage Estimating and Sage Intacct Construction.

Read the Supporting Documentation Before You Begin
This Sage Intacct Construction Integration Guide provides instructions for integrating with  and exporting estimate 
entries to Sage Intacct Construction. Be sure to read it, as well as the following supporting documentation, 
before you configure the integration between Sage Estimating and Sage Intacct Construction: 

 l The Installation and Administration Guide includes an overview of this release, installation instructions, 
system requirements, and contact information.

 l The Release Notes  provide details about new features, database changes, known issues, and fixes. 

 l The Getting Started Guide provides an operational overview of the Sage Estimating software. 

 l The SQL Server Guide gives you an overview of the significant differences between the new 
SQL Server databases and the Pervasive databases used in previous Sage Estimating releases. 

Conventions Used in this Guide
This guide uses the following conventions:

 l Information you type into the software is shown in bold font. For example: Type Miscellaneous in the 
box.

 l The names of screens, windows, fields, and other features displayed by the software are shown in bold 
font.

 l Names of keys are also shown in bold font. For example: Enter or Tab. A plus sign (+) between two key 
names indicates you should press the keys simultaneously.

 l The names of buttons you can click are shown in bold font and enclosed in brackets. For example: [OK] 
or [Post].

 l Variable names or names that are specific to your installation may appear in italics and brackets. For 
example: [Drive]\\[Server].
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Menu Paths

In this document, menu paths show you the steps required to start a task. Menu paths appear in bold font with 
square brackets around buttons. For example:

"If the program does not automatically start, click [Start] > Run."

Need help?
Use Sage Estimating Help or a variety of self-help resources to get answers to your questions. 

The Help System

Sage Estimating Help provides more efficient access to information than most manuals. With a click of the 
mouse or a keystroke, you can easily get Help for a command, a field, a window, or a procedure.

Sage Estimating displays Help in your default browser. If you have an Internet connection, it displays the most 
current Help for your version of Sage Estimating from the Sage Estimating Help website. If you have no 
connection (you are working offline), it displays Help that was current when the software was released and 
installed on your computer when you install Sage Estimating.

Important! Because the Microsoft Edge browser does not display locally installed help properly, we 
recommend that you select a different default when working offline.

To get Help on a window option

To display Help for an option in a window, do one of the following:

 l Click  What's This? on the toolbar or on the title bar, and then click the option.

 l Select What’s This? from the Help menu, and then click the option.

 l Select the option, and then press F1.

To get Help for the whole window

For information about the window, such as the window's purpose and what tasks you can perform in it, click 
[Help] at the bottom of the window.

To use Help to learn how to do tasks

 1. Click [Help] on the toolbar, or select the Home tab > Help group > Help (or select Help menu > Help 
topics in classic view). 
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The Help Window

 2. Use the navigation pane to begin looking for a topic. 

 l Help subjects are organized under headings. Select the heading for the type of task you want to 
perform to view a list of topics.

When you see the topic you want, double-click it to display it.

 l Select the Glossary heading to view an alphabetical list of definitions of terms used throughout the 
Sage Estimating software.

 3. Use the Search box to find articles that match the keywords you enter.

Additional self-help resources

The Help menu available from on the ribbon also provides convenient links to a variety of self-help resources.
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The Help menu in Ribbon view

Get help by: Recommendation* To access:

Reading product 
documentation  

View documents and reference material from the 
Estimating Product Documents website.   

Visit the Sage Estimating 
Product Documents page.

Searching the 
Knowledgebase

Search the Sage Knowledgebase, which provides 
24/7 access to support articles as well as the latest 
software downloads and updates.

Visit the Knowledgebase at 
Sage Knowledgebase.

Asking the 
community

Join industry peers, certified partners, and Sage 
pros online 24/7 at the Sage Community Hub—the 
best place to ask questions and share product 
experiences, tips, and tricks.

Visit the Sage Estimating 
General Discussion forum.

Checking the 
latest product 
alerts

Keep up with the latest product information with 
Sage Estimating Announcements at the Sage 
Community Hub forum.

See Sage Estimating 
Announcements.

Submitting a 
web ticket 

Submit your issue directly to our support team using 
Online Case submission.

Visit the Sage Customer Portal.

Exploring 
training options

Learn how to harness the full power of your software 
through videos and classes at Sage University.

Visit Sage University.
You can also get access to Sage 
University from the Estimating 
File menu by selecting Help  > 
Sage University.

* Customer Service hours vary by product line. Access to some resources require an active Sage 
Business Care support plan.

How to Get Additional Help
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Submitting Enhancement Requests
We want to hear your suggestions for improving the software. To send us your comments, click the File menu 
button  and then select Help >  Submit Product Idea.
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Chapter 2: Sage Intacct Construction 
Integration

If you use Sage Intacct Construction, you can transfer estimate information directly into that program, where 
you can work with the estimate without having to reenter or import the information. After exporting an estimate, 
the estimate information is available immediately in the following Sage Intacct Construction screens:

 l Project Estimates

 l Estimate entries (for a particular project)

The flow of information between Sage Estimating and Sage Intacct Construction is governed by Job Cost 
Information settings you select for the estimate or the standard database and by settings you select during an 
export. This guide describes the interface  that enables the information transfer.

A note on terminology
There are a few differences in terminology between Sage Estimating and Sage Intacct Construction.

Estimating term Construction term

Job Project

Job Cost Phase or Cost Code Task

Category Cost Type

Estimates Project Estimates 

Terminology differences between Estimating and Construction

Tip: In Sage Intacct Construction, you can change some of these terms to terms used in Estimating. See 
Customize terminology in the Sage Intacct Help Center for information about changing terms in Intacct to 
terms you prefer. 
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Chapter 3: Setting up integration with  Sage 
Intacct Construction 

Before you can export estimates from Sage Estimating to a company in Sage Intacct Construction, you'll need 
to perform some tasks in each program to make sure that the programs can communicate. To help ensure the 
smooth transfer of data between Sage Estimating and Sage Intacct Construction, follow the guidelines in this 
chapter.

Prepare Sage Intacct Construction to receive estimates
For your company in Sage Intacct Construction:

 1. Add SageEST as a Sender ID for Estimating. This ID allows Estimating to communicate with 
Construction.

 a. In Sage Intacct Construction, click Company > Setup tab > Company. 

 b. On the Security tab of the Company Information page, in the Web Services Authorizations 
section, add SageEST as a Sender ID, with a description of Sage Estimating Integration. 

 2. If your Sage Intacct Construction company assigns roles to users, select Company > Admin tab > Roles, 
and then add a role (say, Estimator) with the following subscriptions and permissions:

Subscription Activity/List/Report Permissions 

Administration Application Subscriptions View

Company Departments View

Company Location View

Company Document Numbering (optional) View

Accounts 
Receivable Customers (optional) View

Projects Estimate Types View

Projects Standard Cost Types View

Projects Standard Tasks View

Projects Cost Types 
List, View, 
Add, Edit, 
and Delete

Estimator subscriptions and permissions
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Subscription Activity/List/Report Permissions 

Projects Tasks 
List, View, 
Add, Edit, 
and Delete

Projects Projects 
List, View, 
Add, Edit, 
and Delete

Projects Project Estimates 
List, View, 
Add, Edit, 
and Delete

For more information, see Role-based vs. user-based permissions in the Sage Intacct Help Center.

 3. Set up estimators who will be exporting estimates to Sage Intacct Construction as Web Services users. 

 a. In Sage Intacct Construction, at the top level, go to Company > Admin tab > Users, roles & 
groups, click Web Services users, and then click Edit. 

 b. Enter information for the user, including:

 l For the User type, select Business.

 l For Admin privileges, select Limited.

 l Depending on whether your Sage Intacct Construction company assigns roles or individual 
permissions, either assign the Estimator role you created in step 2 or assign each user the 
same permissions assigned to the role in step 2.

 4. Make sure a task exists for each cost code you plan to send from Sage Estimating. 

Note: Cost codes in Estimating are called tasks in Sage Intacct Construction. When you integrate 
Estimating with Sage Intacct Construction, these tasks appear in the Job Cost Phase column in the 
estimate.

To see a list of tasks that are set up for the company in Sage Intacct Construction, from the Construction 
 Projectsmenu,  select Setup > Standard Task Catalog. 

If the estimate you want to export has a cost code with no corresponding task in Sage Intacct 
Construction, add the task to the list.

Tip: If you want to print a list of the standard tasks for reference when you work in Estimating, click the 
[Export] button.

 5. Make sure cost type exists for each item category you plan to send from Sage Estimating.  

Note: Categories in Estimating are called cost types in Sage Intacct Construction.
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To see a list of standard cost types that are set up in Sage Intacct Construction, from the Reports menu, 
select Setup > Standard Categories. 

If an estimate item has a category that has no corresponding cost type in Sage Intacct Construction, 
select  Setup > Standard Cost Types to set up the cost type.

Tip: To print a list of the standard cost types for reference when you work in Estimating, click the 
[Export] button, and then save the report in your preferred format.

Prepare Sage Estimating to send estimates
Before sending estimates to Sage Intacct Construction, you need to perform certain tasks in Sage Estimating 
to ensure that Estimating cost codes and categories are properly matched with Sage Intacct Construction 
tasks and cost types. 

Overview of Estimating preparation

These are the general steps you'll follow to prepare Estimating databases for integration with Sage Intacct 
Construction. Detailed steps are provided in later sections.

 1. Turn on the Sage Intacct Construction interface for the standard database.

See Turning on the Sage Intacct Construction interface in the next section for more details.

 2. Make sure that job cost phase  for each Estimating phase is assigned to the desired Sage Intacct 
Construction tasks.

 3. Make sure that each standard database item category is assigned to the desired Sage Intacct 
Construction  task and Sage Intacct Construction  cost type.

Tip: When integrating the standard database with Sage Intacct Construction, select the Add cost types 
to items option so that you won't have to enter the cost types manually.

 4. Make sure that you select the type of quantity (Qty. to Job Cost) for each database item you plan to send 
to Sage Intacct Construction. You can select Order Quantity, Takeoff Quantity, or None. Typically, you 
would select Order Quantity.

 5. Make sure that database addons are assigned to the correct Sage Intacct Construction  task and cost 
type.

Tip: You can save time and effort by using Database Editor to match job cost phases and database items 
to the corresponding Sage Intacct Construction tasks and cost types, and to choose the quantity to job 
cost.
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Turning on the Sage Intacct Construction  interface for a standard database

Set up standard databases individually to interface with Sage Intacct Construction by turning on the interface 
in the  Estimating Management Console:

 1. Open the Estimating Management Console.

 2. In the Estimating Management Console, click the Standard Databases tab.

 3. From the list in the Standard Database Catalog pane, select the standard database you want to 
integrate with Sage Intacct Construction.

 4. In the  Job Cost Information section of the detail pane, select Sage Intacct Construction as the job cost 
interface .

 5. Click [Setup] to open the Sage Intacct Construction Sign in window.
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 6. In the Sign in window:

 a. Enter the ID for the Sage Intacct Construction company you are integrating with Estimating.

 b. Enter the user ID and password you use to sign in to the Sage Intacct Construction company.

 c. Click [Sign in].

The  Job Cost Integrator window opens.

 7. In the Sage Intacct Construction Integrator window: 

 a. Select a default Intacct cost type for the Estimating Labor, Material, Subcontractor, Equipment, 
and Other category boxes. (Recall that categories in Estimating are cost types in Sage Intacct 
Construction.)

Sage Estimating uses the default cost types to prefill the associated JC . . . Cat boxes for each 
new item you create.

Example: If you select a cost type of LAB for the Labor box, each time you add labor pricing to 
an item, the item's Labor JC Cat box automatically displays LAB.

 b. To add Sage Intacct Construction cost type information automatically to existing items in your 
standard database, select the Add Sage Intacct Construction  categories to items checkbox. You 
only need to do this once for each standard database you integrate.

Tip: This step can save you time when you match items to Sage Intacct Construction cost types 
in your standard database.

 c. Click [OK] to return to the Estimating Management Console.
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 8. Verify that the Sage Intacct Construction company you selected in step 7 appears in the Company name 
box of the  Job Cost Information section in the Estimating Management Console.

 9. Click [Save].

Verify standard database phase settings

Both Sage Estimating and Sage Intacct Construction use the concept of phases. However, in Sage Intacct 
Construction, phases are called tasks. 

It is likely that the phase structure used in Sage Estimating is not the same as the task structure used in Sage 
Intacct Construction. You use the Database Phase window in Sage Estimating to tell the application how to 
align the two structures. Basically, you create a map for the Export Job Cost wizard to use when you transfer 
data from a phase in Sage Estimating to a task in Sage Intacct Construction.

To verify standard database phase settings:

 1. In the Estimating application, open the Database Phase window.

 l On the ribbon, from the Elements group on the Data tab, click Phases, and then click [Database].

 l In classic view, click Database   > Phases.

 l From the spreadsheet,   right-click a phase row header, click Edit Phase on the shortcut menu, and 
then click [Database].

Important! Make sure the Database option is selected.

 2. Beside the Job cost phase box, click the list  button  to open the  Select Sage Intacct Construction 

Task window.
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 3. To assign the Sage Intacct Construction task to the Estimating phase, double-click the task. 

You are returned to the Database Phase window. 

Notes:  

 l You can use the same Sage Intacct Construction  task for many different Estimating phases.

 l If you enter a phase takeoff total for an estimate, that amount is sent to Sage Intacct 
Construction as production units, denominated in the task's production units. For example, if 
you enter “5 weeks” as the phase total in the estimate, but the production unit of measure for 
the task is months, the estimate entry in Sage Intacct Construction will be 5 months of 
production units.

 4. When you are finished, click [Close].
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Verify standard database item settings

The Database Item window is where you define the Sage Intacct Construction  task and Sage Intacct 
Construction cost type to use with a standard database item, and specify which quantity to send to Sage 
Intacct Construction.

To verify standard database item settings:

 1. Open the Database Item window:

 l On the ribbon, from the Elements group on the Data tab, click Items.

 l In classic view, click Database   > Items.

 2. In the Database Item window, click the  Job Cost tab.

The information you enter on this tab creates a map for the software to use when you transfer 
information from Sage Estimating to Sage Intacct Construction. 

For each item in the standard database, you need to select the Sage Intacct Construction task and cost 
type for each category's Job Cost Phase and Job Cost Category, as shown in this screen:

When Sage Estimating sends the estimate item to Sage Intacct Construction, the item entry includes 
the task and cost type you select on this tab.

Note: You can use the same Sage Intacct Construction  task and  cost type for any number of estimate 
items.

 3. Click in the Job Cost Phase field, and then click the list button. 
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The Database Job Cost Phase List window opens.

 4. Locate and double-click the Sage Intacct Construction  task for which you want to send the item 
information when you export estimates to  Sage Intacct Construction. 

When you double-click an item, the Select Sage Intacct Construction Task window closes and you are 
returned to the Database Item window. The Sage Intacct Construction  task you selected appears in the 
Job Cost Phase box.

Note: You can also manually enter a phase. Be sure to follow the format set up in Sage Intacct 
Construction. If the phase does not exist in Sage Intacct Construction, you can create it during the 
import.

 5. Click in the Job Cost Category box and then select from the list the  cost type to use with the item entry 
when you export estimates to Sage Intacct Construction.

Note: You can also enter a cost type manually .

Be sure to click in the Job Cost Category box, not the standard database item Category box. The 
database item Category box is used for pricing and does not have any impact on the Sage Intacct 
Construction  interface.
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 6. Select the item quantity to send to the selected Sage Intacct Construction  category by selecting the item 
quantity from the Qty to Job Cost  list. 

Your cost accounting needs should dictate which option you choose.

 l Takeoff qty sends to Sage Intacct Construction  the takeoff item quantity for the category.

 l Order qty sends to Sage Intacct Construction  the order item quantity for the category.

 l None sends to Sage Intacct Construction  the total dollar amount for the job cost phase and job 
cost category. It does not send quantities, so the unit price field in Sage Intacct Construction  will 
be blank.

 7. Click [OK] and [Close] when you are done.

Note: You can also make changes to the Sage Intacct Construction  phase and category from the 
estimating spreadsheet itself.
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Verify standard database addon settings

To view the database addon settings:

 1. Open the Database Addonswindow:

 l On the ribbon, from the Adjustments group on the Data tab, click Addons.

 l In classic view, click Database menu > Addons.

 l From the Totals   window, click  or select   Edit Addon from the shortcut menu.

 2. In the Database Addon window, select the Allocatable checkbox to make an addon cost eligible for 
allocation when the estimate information is sent to Sage Intacct Construction .

Note: To actually allocate the addon, select the Allocate addons checkbox in step 2 of the Sage Intacct 
Construction  Export wizard (in the Sage Estimating software).

 3. To send the addon costs to a specific Sage Intacct Construction  task and cost code, click [Job Cost ] 
and then in the Job Cost Options: Adding Addons window:

 l For the Job cost phase, select the Sage Intacct Construction task.

 l For the Category, select the Sage Intacct Construction cost code.
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Chapter 4: Exporting Data to Sage Intacct 
Construction 

You use the Export to Sage Intacct Construction  wizard to send the following estimate data to a Sage Intacct 
Construction project:

 l Each phase that has a phase quantity in the spreadsheet.

 l Each item category that has an amount. The item setup determines whether the transaction includes 
the takeoff quantity or order quantity.

 l Each addon that is not allocated. The cost of allocated addons is from the items used to calculate those 
addons.

Note: Sage Intacct Construction identifies each estimate with a unique Estimate ID.  Each time you 
export an estimate to Sage Intacct Construction, you create a new estimate, even if you export the same 
estimate for the same project and item categories.

Important! The steps in this chapter assume that your estimate is associated with a standard database 
that has been properly integrated with Sage Intacct Construction, as described in the previous chapter.

Integrating an estimate with Sage Intacct Construction
To export an estimate to Sage Intacct Construction, you need to identify the Sage Intacct Construction 
company and the project to which to export the estimate. You can do this in either of the following ways:

 l Sign into the company and specify the project using the Export wizard. If the project doesn't exist in 
Sage Intacct Construction, you can create it "on the fly" during the export. 

 l Sign into the company and select an existing project using the Estimate Information window before you 
export. If you choose this method:

 1. In the Estimate Information window, fill in the Job Cost Information section of the window, as you 
would when integrating a standard database.

Note: If you based the estimate on a standard database that is already integrated with Sage 
Intacct Construction, you can skip this step. 
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 a. Select Sage Intacct as the Job Cost System Name.

 b. Click [Setup] and then make sure that the Estimating item categories are properly mapped 
to Sage Intacct Construction cost types. 

 c. Click [Close].

 2. Beside the Job number box, click the [Browse] button, and then select an existing project from list 
in the Select Project window.

Note: You can also simply type the project ID in the Job Number box. If the project doesn't exist 
in Sage Intacct Construction, it will be created when you export the estimate.

Exporting an estimate

To export an estimate to a project in Sage Intacct Construction:

 1. On the Advanced tab, click Export to Intacct.

If you are not already signed in to a Sage Intacct Construction company, the Sage Intacct - Sign in 
window appears.

 

 2. If this window appears, enter the Sage Intacct Construction Company ID and your credentials, and then 
click [Sign in]. Estimating launches the Sage Intacct Construction export wizard.
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The Sage Intacct Construction export wizard introduction page

 3. Click [Next].

Sage Intacct Construction Export Wizard Step 1
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Note: Asterisks indicate fields that require entries.

 4. In step 1 of the Export to Intacct wizard:

 a. From the Entity list, select the  entity you are working with in Sage Intacct Construction.

 b. In the Project ID box, specify the Sage Intacct Construction project to which you're exporting the 
estimate. 

The wizard displays the default project (the job linked to the estimate in the Estimate Information 
window). You can select another project that is associated with the company in Sage Intacct 
Construction. 

You can create a new project by specifying a Project ID that doesn't yet exist in Sage Intacct 
Construction. 

Note: If auto-numbering is turned on in Sage Intacct Construction, accept the —New— entry in 
this field.

The wizard displays the Project name, Begin date, Location, Department, and Customer for an 
existing project, if they are specified in Sage Intacct Construction.

 c. If attributes are not defined for the project or if you're creating a new project, enter the values in 
the following fields: 

 l Project name. Enter a descriptive name for the project, or you can enter the project ID as 
the project name.                                     

 l Begin date. Enter the date on which the project is scheduled to begin. Use the 
MM/DD/YYYY format for the date.

 l End date. Enter the date  on which the project is scheduled to end. Use the MM/DD/YYYY 
format for the date.                                    

 l Location.  Select the location where the work on this project will take place. Labor costs 
accrue on the project location (if one exists), not on the employee location. 

 l Department. Select the department associated with this project, or you can leave the 
department blank to use the employee department in reports.

 l Customer. Select the customer for whom the project is being completed.

 5. Click [Next].

Sage Intacct Construction Export Wizard Step 2
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 6. In step 2 of the Export to Intacct wizard, fill in estimate information as follows:

 a. Estimate ID. Enter a code to identify the estimate. 

If the project is set up to use an automatic estimate ID sequence, accept the entry in this field.  

 b. Description. Enter a description for the estimate. You can use the estimate ID as the description.

 c. Estimate date. Today's date is used as the default estimate date. This is the date that is used for 
all the estimate entries.

 d. Estimate type.If you use estimate types in Sage Intacct Construction, select an estimate type.  
(For more information about estimate types and how they are used, refer to the Sage Intacct Help 
Center.)

 7. Click [Next].
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Sage Intacct Construction Export Wizard Step 3

 8. Select rounding and allocation options, as desired.

 9. Click [Next].
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Sage Intacct Construction Export Wizard Step 4

 10. Select whether to print a report of the estimate entries you're sending to Sage Intacct Construction. 

 11. Click [Finish].

 12. If you selected the option to print a report of the entries, specify the location and the file name for the 
report, and then click [Save].

 l Before exporting your estimate data, the wizard checks to ensure that all the cost codes used in 
the estimate are mapped to an existing task in the designated Sage Intacct Construction project. If 
there are any unmatched codes, the wizard prompts you to replace codes with correct ones.
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 l The wizard also checks to ensure that the categories used in the estimate are mapped to valid 
cost types in the project. If there are any unmatched types, the wizard prompts you to replace the 
cost types with correct ones.

Note: If you click [Cancel] at this point, the export process stops and no estimate data is sent to Sage 
Intacct Construction. When Estimating displays a list of the errors, click [Copy] to save the error report 
to the clipboard so you can use it to fix the errors later.

 13. If you are prompted to replace incorrect or missing tasks, for each code presented:

 a. If you know the correct code for each task, either type it in the box provided and then add the task 
description, or click [Select a task] and then select the correct Sage Intacct Construction task 
from the displayed list.
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 b. Select Replace all instances of this task with the new value if you want to match all instances of 
the task automatically. (Selecting this option can save you time and effort.)

 c. Click [OK].

 14. If you are prompted to replace incorrect or missing cost types, for each cost type presented:

 a. If you know the correct cost type, either type it in the box provided and then add the task 
description, or click [Select a cost type] and then select the correct Sage Intacct Construction task 
from the displayed list.

 b. Select Replace all instances of this cost type with the new value if you want to match all instances 
of the task automatically. 

 c. Click [OK].

Sage Estimating sends the exported estimate information directly to the project in Sage Intacct Construction.

After exporting to Sage Intacct Construction

 l If you canceled the export because you encountered errors, use the error report to fix the errors in the 
estimate, and then try to export the estimate again.

 l If you chose to create a report of the successfully exported entries, you can print it to verify the entries.

 l Check the project estimate in Sage Intacct Construction. (In Sage Intacct Construction, click 
Applications > Projects > Project Estimates.)

Estimate entries sent to Sage Intacct Construction project 
tasks
The Export to Intacct wizard creates entries for each job cost phase (project-related task) and category (cost 
type) in the estimate spreadsheet. It creates additional addon entries if you decide not to allocate addons 
during the export.

Estimating sends the following data that appear in estimate line entries in Sage Intacct Construction:

 l Task and Task Name. This is the Sage Intacct Construction task that you mapped to the job cost phase 
in Estimating. 

 l Cost type and Cost type Name. This is the Sage Intacct Construction cost type that you mapped to the 
item category in Estimating.

 l Quantity. This is the quantity you specified for the Quantity to Job Cost for the database item in 
Estimating. 

26Sage Estimating (SQL) v23.1 Sage Intacct Construction Integration Guide



Note: Although you can specify Takeoff Quantity, Order Quantity, or None for the Quantity to Job Cost, 
typically, you would specify Order Quantity. 

 l External UOM. For category transactions, this is the unit of measure associated with the Quantity to Job 
Cost in Estimating. Depending on the item category, this could be the takeoff quantity or the order 
quantity.

 l Amount. This is the unit rate times the quantity.

 l Memo. Memos provide additional descriptive information for estimate lines from Estimating, as follows:

 l For entries that come from items, the memo consists of the phase code, item code, and item 
description.

 l For entries that come from phases, the memo consists of phase code, phase description, and 
phase UOM.

 l For addon entries, the memo is the description for the addon.

Note: Account budgets are updated based on the general ledger account assigned to the cost type in 
Sage Intacct Construction. Other information that you might see for project estimates in Construction 
depend on the settings in that application.

Task 
(Job 
Cost 

Phase)

Task name 
(Job Cost 

Phase)

Cost type 
(Category)

Cost type 
name

(Category) 

Quantity
(Qty to 

Job 
Cost) 

External 
UOM

Amount  Memo

G01-
041

Project 
Coordina-tion 

-- -- 26 -- --
1300.00 Super-
intendent 

G01-
041 

Project 
Coordina-tion 

EQ Equipment 520 ph 546  
1300.010 10 
Super-intendent 

G01-
041

Project 
Coordina-tion 

LAB Labor 520 ph 20,800  
1300.010 10 
Super-intendent

G01-
330 

Survey and 
Layout Data 

LAB Labor 200 ph 4,000  
1720.030 10 
Layout (Own 
Forces) 

G01-
330 

Survey and 
Layout Data 

OTH Other 1 ea 600  
1720.030 10 
Layout (Own 
Forces) 

G01- Temp Utilities MAT Materials 3 mo 270  1510.010 80 

Sample estimate entries sent to a Sage Intacct Construction project
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Task 
(Job 
Cost 

Phase)

Task name 
(Job Cost 

Phase)

Cost type 
(Category)

Cost type 
name

(Category) 

Quantity
(Qty to 

Job 
Cost) 

External 
UOM

Amount  Memo

510 Temp Toilet 

G01-
510 

Temp Utilities OTH Other 3 mo 360  
1510.010 60 
Temp Water 

G01-
510 

Temp Utilities OTH Other 3 mo 180  
1510.010 40 
Temp Phone 

G01-
510 

Temp Utilities OTH Other 3 mo 360  
1510.010 10 
Temp Electricity 

G01-
510 

Temp Utilities OTH Other 3 mo 360  
1510.010 20 
Temp Heat 

G01-
520 

Temp 
Construction 

LAB Labor 3 ph 60  
1520.030 10 Job 
Sign 

G01-
520  

Temp 
Construction 

LAB Labor 60 ph 1,200  
1540.010 10 
Tools & 
Equipment 

G01-
520 

Temp 
Construc-tion 

MAT Materials 1 ea 60  
1520.030 10 Job 
Sign 

G01-
520  

Temp 
Construc-tion 

MAT Materials 4 mo 9,600  
1540.010 10 
Tools & 
Equipment 

G01-
710 

Final Cleaning
 

LAB Labor 40 ph 800  
1740.010 70 
Clean Glass 

G01-
710  

Final Cleaning
 

LAB Labor 50 ph 1,000  
1740.010 60 
Final Cleanup 

G01-
710 

Final Cleaning
 

LAB Labor 130 ph 2,600  
1740.010 10 
Current Cleanup 

G01-
710 

Final Cleaning
 

MAT Materials 1 ea 240  
1740.010 60 
Final Cleanup 

G01-
710 

Final Cleaning
 

MAT Materials 13 wk 780  
1740.010 10 
Current Cleanup 

G02-
520 

Cement 
Paving 

EQ Equipment 5 ph 600  
2740.030 10 
Asphalt Paving 
Lab./Equip Only 
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Task 
(Job 
Cost 

Phase)

Task name 
(Job Cost 

Phase)

Cost type 
(Category)

Cost type 
name

(Category) 

Quantity
(Qty to 

Job 
Cost) 

External 
UOM

Amount  Memo

G02-
520 

Cement 
Paving 

LAB Labor 8.333 ph 167  
2740.030 10 
Asphalt Paving 
Lab./Equip Only 

G02-
520 

Cement 
Paving 

LAB Labor 1.389 ph 28  
2740.030 50 
Crusher Run 
Base 

G02-
520 

Cement 
Paving 

MAT Materials 15.068 ton 362  
2740.030 30 E 
Asphalt Material 

G02-
520 

Cement 
Paving 

MAT Materials 29.2 cy 203  
2740.030 50 
Crusher Run 
Base

R4-01-
740 

Fees LAB Labor 0 -- 50,000 Profit

G01-
041

Project 
Coordina-tion 

-- -- 26 -- --
1101.00 
Superintendent

Notes:  

 l The first entry in the list is from a phase total in the estimate. The takeoff quantity is represented in 
Sage Intacct Construction as production units, and no cost type is assigned.

 l The last entry in the list is an unallocated Estimating addon, Profit, which is mapped to the Sage 
Intacct Construction Fees task.
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