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Welcome to Sage 100 Contractor—A 
better way to run your business

Sage 100 Contractor is an integrated, construction-specific, estimating, accounting, and 
project management software solution. Whether you are a general contractor, a subcontractor, 
or service contractor, Sage 100 Contractor manages your business using one system.

Sage 100 Contractor provides many features that are beneficial for customers with complex 
environments that may include remote connections, many simultaneous users, and/or multiple 
companies.

What's New in this Release?
For detailed information about program enhancements, fixes, known issues, and comments 
for this release, refer to the Release Notes. To open the Release Notes installed on your 
system, click Home & Resources tab > Printable Documentation > Release Notes or 
Resources > Product Documents > Release Notes if you have Activity Centers hidden. 

About Sage Advisor Update
When you install Sage 100 Contractor on a server or a workstation, you can select an option to 
install Sage Advisor Update. We recommend that you install it.

Sage Advisor Update is a notification and download service that alerts you when an update is 
available for Sage 100 Contractor. You can use Sage Advisor Update to download and install 
updates available for Sage 100 Contractor and other Sage products for which you have a 
current Sage Business Care Plan.

Important! You must be connected to the Internet to use Sage Advisor Update.

Double-click the Sage Advisor Update  icon in your Windows system tray at any time to:

Sage 100 Contractor User's Guide 1



About Sage Advisor Update

 l View and manually check for updates that are available for your Sage products.

 l Specify the frequency and time of day to check for updates. 

 l Specify a location on your computer to download updates.

 l Set up email notifications to alert you by email when updates are available. 

 l View update history for your Sage programs.

 l View the status of your Sage Business Care plan.

You can also open Sage Advisor Update by clicking Start > Programs > Sage > Sage 
Advisor Update.

For more information, see "Configuring Sage Advisor Update" (page 2)

Tip: Use the Customize settings in the Windows system tray to make sure you can 
view the Sage Advisor Update icon and notifications from the System Tray in your 
Taskbar.

Configuring Sage Advisor Update

If you installed Sage Advisor Update when you installed Sage 100 Contractor, you can receive 
automatic notifications when updates are available.

Note: We recommend that you install Sage Advisor Update on the company 
administrator's workstation, or on the workstation of the person who decides when to 
update the Sage 100 Contractor software.

To configure Sage Advisor Update to alert you when updates are available:

 1. On your Sage license server, in the system tray (the group of icons near the computer 

clock), click the Sage Advisor Update  icon.

The Sage Advisor Update window appears.

 2. On the navigation pane, click Configuration.

Sage 100 Contractor User's Guide 2



About Sage 100 Contractor Intelligence Reporting

 3. Click the Update tab, and then on the Update Settings pane:

 a. Set the frequency with which to check for updates.

 b. Under Session Timeout, specify the period of inactivity that should elapse before 
the program stops trying to connect to Sage.

 4. Click the Download tab, and then on the Download Settings pane:

 a. Under Download Location, select the server location to which to download the 
updates.

 b. Under Download Action, specify whether Sage Advisor Update should notify you 
automatically  when an update is downloaded.

 5. On the navigation pane, click Notification, and then on the Notification Setup pane, 

enter the SMTP settings of your email exchange server.

Note: You may need an IT professional to help with this step.

About Sage 100 Contractor Intelligence Reporting
Sage 100 Contractor integrates with Sage Intelligence Reporting, a Microsoft Excel-based 
business intelligence reporting tool designed to help you to make timely, informed decisions 
for your business, while reducing spreadsheet chaos.

You use Sage Intelligence Reporting to create financial reports and analyze Sage 100 
Contractor data using the familiar Microsoft Excel application. It includes the following 
modules:

 l Report Manager. Use this module to create and edit reports using Sage 100 Contractor 
data containers, and to run reports.

 l Report Designer. Use this module to create new financial reports. You can easily:

 l "Drag and drop" columns and predefined calculations.

 l Create additional calculated fields using the Formula Builder.

 l Change amounts dynamically when forecasting and budgeting.

 l Report Viewer. Use this module to view existing reports.
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About Sage 100 Contractor Intelligence Reporting

 l License Manager. Use this module to enter or edit Sage Intelligence Reporting module 
licenses.

 l Security Manager. Use this module to define security for reports and users.

 l Connector. Use this module to connect to unlimited ODBC data sources or additional 
Sage 100 Contractor companies.

Important! The first time you run Sage Intelligence Reporting,  you must log in as the 
Windows administrator. A user with Windows administrator privileges must register the 
ActiveX component, BICore.exe, that Sage Intelligence Reporting requires. To register 
this component, open any Sage Intelligence Reporting module. Once the component is 
registered, other users can use Sage Intelligence Reporting.  

The following predefined reports come with Sage Intelligence Reporting:

 l 2-3 Income Statement: 21 – Income Statement

 l 2-3 Income Statement: 31 – Income Statement ~Period and YTD

 l 2-3 Income Statement: Dept. Income Statement ~Actual/Budget Comparison

 l 3-1-3 Receivables Aging: 26 – AR Invoice Aging ~Land

 l 4-1-3 Payable Aging: 26 – AP Invoice Aging ~Land

 l 6-1-1 Job Status Report: 31 – Job Status Report ~Land

 l 6-1-12 Committed Cost Report: 31 – Committed Costs ~Land

 l 6-1-12 Committed Cost Report: 61 – Committed Costs ~With Cost to Complete

 l 6-1-13 Home Builder Reports: 21 – Committed Budget/Cost Variance~by Cost Code

 l 6-1-13 Home Builder Reports: 51 – Gross Profit ~by Job

 l 6-1-4 Job Summary Report: 21 – Job Cost Summary

 l 6-1-4 Job Summary Report: 51 – Job Billing Summary

 l 6-1-4 Job Summary Report: 71 – Job Income Statement

 l 6-1-7 Over/Under Billing Report: 31 – Over/Under Billings ~Extended

 l 6-1-8 Bonding Report: 21 – Bonding Report

 l 6-6-3 Purchase Order Audit: 31 – Purchase Order Audit ~Land

Sage 100 Contractor User's Guide 4



About Paya

 l 6-7-4 Subcontract Audit: 31 – Subcontract Audit ~Land

 l 10-1-5 Gantt Chart: 21 – Gantt Chart

 l 11-1-2 Service Invoice List: 91 – Estimated Work Order Profitability

 l 11-1-3 Service Aging: Service Invoice Aging ~Land

For information on using Sage Intelligence Reporting, see the Sage  Intelligence Reporting 
help and supporting documentation. 

You can also visit the following websites for more assistance:

 l Sage Intelligence Community (includes access to the Sage Intelligence Knowledgebase)                 

 l Sage Intelligence Academy

About Paya
Using Paya with Sage 100 Contractor saves you time, helps you get paid faster, and 
eliminates the need to enter payment information twice. Simply enter your customer's check or 
credit card payment details once in Sage 100 Contractor, and the payment will be processed in 
Sage 100 Contractor and Paya, in one easy step.

With the integration between Sage 100 Contractor and Paya, you can process check and 
credit card transactions without storing your customers’ sensitive card information in your 
database. Paya Exchange transmits check and credit card details through a secure 
connection to Paya, where they are stored in a PCI-compliant vault, protecting you from 
exposure to non-compliance penalties and credit card fraud.

In addition to providing integrated payment processing, Paya also offers gift and loyalty card 
programs, merchant cash advances and loans, non-profit and healthcare payment solutions, 
and more.

To learn more about Paya, visit https://paya.com/sage/.

Electronic receipt processing workflow

 1. Open a Paya account, linking it to the bank account to which you want to Paya to deposit 
funds.
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About Paya

 2. When you have received your Merchant ID and Merchant Key from Paya, enter these 

credentials on the Electronic Receipts Setup tab in the 7-1 Company Information 

window. Also on this tab:

 l Enter the Sage 100 Contractor ledger account that represents the bank account 
used to receive deposits from Paya.

 l Specify whether to allow client credit card and bank account information to be 
securely stored in the Paya Exchange Vault.

 3. Use the 3-3-2 Electronic Receipts window  to record and post credit card receipts and 

ACH checks in your Sage 100 Contractor general ledger and to transfer the payment 

details to Paya Exchange.

Alternatively, you can use the Electronic Receipts window to keep your Sage 100 

Contractor ledger up to date by recording and posting receipts that you entered directly in 

the Paya Exchange Portal. 

 4. Use the 1-3 Journal Transactions window to:

 l View the journal entry created for an electronic receipt.

 l View details of an electronic receipt.

 l Print a copy of an electronic receipt.

About Paya Exchange

Paya Exchange is a secure payment-processing application that connects Sage 100 
Contractor to Paya, allowing you to process credit card transactions and ACH checks (virtual 
checks) directly in Sage 100 Contractor without having to enter the transaction separately 
elsewhere. 

Note: To process  credit card receipts and ACH checks using Paya Exchange, and to 
store client credit card and bank account information in the Paya Exchange Vault, you 
must have a valid account with Paya.
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About Paya

Installing the Paya Exchange Desktop

The required components of Paya Exchange are downloaded and installed as needed. For 
example, if the most recent version of Paya Exchange is not already installed on your 
machine, you are prompted to download and install Paya Exchange when you process an 
electronic receipt in the 3-3-2 Electronic Receipts window or validate your merchant account 
credentials in the 7-1 Company Information window.

After you install the Paya Exchange desktop, a new Paya Exchange icon appears in your 
system tray, and Paya Exchange appears under Sage Payment Solutions in your Programs 
list. 

Tip: Right-click the icon in the system tray, and then use the context menu that appears 
to get help for the Paya Exchange Desktop, select hardware settings, and register your 
Paya Exchange Desktop with the Paya Exchange Portal.

The Paya Exchange Vault

Paya Exchange can also store clients' credit card details securely in an online vault system. 
This feature allows you to save and reuse credit card information without storing it in your 
company database, keeping sensitive client information secure, and reducing your exposure 
to credit card fraud.

You select the option to use the Paya Exchange Vault to store client credit card and bank 
account information on the Electronic Receipts Setup tab in the 7-1 Company Information 
window.

If a particular client does not want you to store this information, you can easily override the 
company setting by selecting Do not use the Paya Exchange vault to store credit card and 
bank account information for the client on the Billing and Payment tab in the 3-6 Receivable 
Clients window.

If you choose to store credit card or bank account information in the vault, you enter this 
information when you process an electronic receipt for a client. This information is stored 
anonymously in the Paya Exchange Vault along with a vault ID that is returned to Sage 100 
Contractor. 
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About Paya

Only the vault ID is associated with the client record in Sage 100 Contractor. The next time you 
process an electronic receipt for that client, Paya Exchange uses the vault ID to identify the 
last credit card or bank account number used for the client, or you can enter a different credit 
card or bank account number.

The Paya Exchange Portal

The Paya Exchange Portal is a secure website that you can use to:  

 l Review, process, or void current transactions

 l View reports on transactions, batches, and expiring credit cards  

 l Export reports to an Excel spreadsheet, PDF, or XPS file  

 l Print receipts for credit card transactions  

 l Settle credit card transactions  

A record of each electronic receipt you process through Paya Exchange is maintained in the 
portal, so you can sign in anytime to view current transaction information and reports. 

Accessing the Paya Exchange Portal

When you sign up for a Paya merchant account, you will receive a merchant ID (VT ID), 
username, and password that you can use to sign in to the Paya Exchange Portal.   

To view reports on credit card transactions, batches, expiration, and more for your Paya 
merchant account, sign in to the Paya Exchange Portal at 
https://www.sageexchange.com/sep/default.

For additional reporting resources, including 12-month summaries of transactions and 
chargebacks, daily credit card batches for selected date ranges, and monthly statement 
searches, you can also sign in to https://www.myvirtualreports.com.

Finding Support and Resources

To learn more about Paya Exchange and find training and support resources:
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About Support for Consumer Privacy Legislation

 l Sign in to the Paya Exchange Portal, and use the Help menu to find step-by-step tutorials.

 l Visit the Self Service Portal at na.sage.com/sage-payment-solutions to search the 
Knowledge Base, browse merchant forms and resources, or contact the Paya support 
team.

About Support for Consumer Privacy Legislation

Important! The information in this article is not intended as legal advice. You should 
consult your legal counsel for specific requirements that your business may need to 
fulfill.

The California Consumer Privacy Act (CCPA), effective as of January 1, 2020, is designed to 
prevent the unauthorized disclosure and sale of personal information for consumers in 
California. “Consumers” can be your customers, vendors, employees and their dependents, 
tenants, and other contacts.

If your company does business in California, refer to the CCPA website 
(https://www.oag.ca.gov/privacy/ccpa) to determine what your company needs to do to 
comply. You should consult your legal counsel for specific requirements that your business 
may need to fulfill.

You can print reports that list the types of personal information stored in Sage 100 Contractor, 
including:

 l 3-5-99 Job Consumer Privacy Report

 l 3-6-99 Client Consumer Privacy Report

 l 4-4-99 Vendor Consumer Privacy Report

 l 5-2-1-99 Employee Consumer Privacy Report

A "Y" on the report indicates that the field, or associated fields, contains data.

For more information about Consumer Privacy reports, see Knowledgebase article 102281, 
available at https://support.na.sage.com/selfservice/viewdocument.do?externalId=102281. 
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Sage 100 Contractor Printable Documentation

If you need to delete any of the personal information represented in Consumer Privacy reports, 
refer to Knowledgebase article 102284, available at 
https://support.na.sage.com/selfservice/viewdocument.do?externalId=102284.

Sage 100 Contractor Printable Documentation
Sage 100 Contractor provides a variety guides that you can view in your browser or print to a 
local printer.

About this Guide—Sage 100 Contractor User Guide

The Sage 100 Contractor User Guide provides extensive explanation of Sage 100 Contractor 
functions and tools as well as hundreds of procedures for completing tasks.

After the introductory chapter, the Sage 100 Contractor User Guide provides a chapter of 
information for each section of the program, from “1-General Ledger” through “13-Review & 
Reporting.”

Following those 13 sections is a series of appendices, “A. Sage 100 Contractor Features” 
through “I. Working with eTakeoff Dimension.” These appendices provide support information, 
including a suggested timetable of office procedures and information about federal, state, and 
local tax setup. A glossary of Sage 100 Contractor terms follows the appendices. 

Note: The Sage 100 Contractor User Guide is a printable book version of the in-
product help. 

Sage 100 Contractor and Your Business

Sage 100 Contractor and Your Business provides basic information about key relationships in 
your business and how they interact with Sage 100 Contractor. This book also explores Sage 
100 Contractor’s underlying concepts for working with general ledger, accounts payable, 
accounts receivable, and more. In addition, you will find detailed information about Sage 100 
Contractor general operational features, accounting, analysis, payroll, accounts receivable, 
accounts payable, and more.
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Sage 100 Contractor Printable Documentation

Sage 100 Contractor Installation and License Administration Guide

The Sage 100 Contractor Installation and License Administration Guide provides explicit 
information about how to install Sage 100 Contractor and set up the software in your specific 
environment. It also provides information on how to set up and administer licensing. This guide 
is a “must read” for all systems administrators and business owners. 

Sage 100 Contractor Product Overview

Sage 100 Contractor Product Overview provides background information to help you 
understand the core functionality of Sage 100 Contractor and how to use it to manage your 
business. If you are new to Sage 100 Contractor, we highly recommend that you read the 
specific background information about the tasks that you will perform. If you are a company 
owner or administrator, we recommend that you read all the information in this guide. 

Sage 100 Contractor User Guide

The Sage 100 Contractor User Guide is a printable PDF version of the Sage 100 Contractor 
Help. You will find that the Sage 100 Contractor User Guide is the most comprehensive yet. It 
provides extensive explanation of Sage 100 Contractor functions and tools as well as 
hundreds of procedures for completing tasks.

Sage 100 Contractor Database and Company Administration Guide

The  Sage 100 Contractor Database and Company Administration Guide provides detailed 
information about the Database Administration for Sage 100 Contractor tool and how to use it 
to: create and maintain Sage 100 Contractor companies; control user and program access to 
your company database; migrate version 19.8 data and upgrade subsequent Sage 100 
Contractor databases to the latest version; schedule maintenance and backup of your 
company data; and restore your company data from a backup copy.

Sage 100 Contractor Release Notes

The Release Notes provide information about enhancements and previously reported issues 
in the software that have been resolved for the current release. 
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Printing Sage 100 Contractor Documentation

This guide may also provide information about recently discovered issues that have not yet 
been resolved before the latest software release. 

Printing Sage 100 Contractor Documentation
Links to the printable documentation are located on the Home & Resources > Product 
Documents menu in the Sage 100 Contractor main window.

Important! You must have the Adobe®Reader® installed on your computer to view and 
print Sage 100 Contractor guides. To download this free software for viewing and 
printing documents in PDF format, visit 
http://get.adobe.com/reader/

To print a Sage 100 Contractor printable document: 

 1. In the main window, click Home & Resources > Product Documents.

 2. On the menu, click the guide you want to open. 

Adobe Reader opens, displaying the guide.

 3. In Adobe Reader, from the File menu, click Print.

Tip: To print a section of pages, from the Adobe Reader Print window, select Print 
Range > Pages from, and then type a range of pages. 

Customer Support and resources

Important! Before you contact Customer Support, take advantage of the following 
resources, which are available 24 hours a day, 7 days a week.

Check in Sage 100 Contractor Help

From anywhere in the Sage 100 Contractor software, you can display this comprehensive 
library of accessible topics to learn more about specific procedures, topics, fields, or buttons.
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Customer Support and resources

Read the product documentation 

The software comes with several PDF guides, including Release Notes, Installation and 
License Administration Guide, and User Guide, among others. 

To view the guides, click Home & Resources tab > Product Documents or, if you have 
Activity Centers hidden, click Resources > Printable Documents. 

Ask the community at Sage City 

Join industry peers, certified partners, and Sage professionals online 24/7 in the Sage City 
General Discussion forum—the best place to ask questions and share product experiences, 
tips, and tricks.

You can also check Sage City for the latest product alerts. Keep up with the latest product 
information in the Sage City Announcements, News, and Alerts forum. 

Search in Sage Knowledgebase

Depending on your Sage service plan, we offer a web-based Sage Knowledgebase and online 
user community forums through the in-product menu or by visiting www.sagekb.com in your 
browser. Our staff maintains an extensive knowledge database of questions and answers 
covering everything from frequently asked questions to more complex problems and solutions. 
This online tool is the same tool we use in our customer support call center to help answer your 
call. 

To log in to Sage Knowledgebase:

 1. Go to www.sagekb.com. 

 2. In the upper-right, on the menu bar, click Log on. 

 3. Enter your Username and Password. 

 4. Click Log on.

Contact Customer Support through Live Chat

Click the [Live Chat] button Monday through Friday, from 9 am to 8 pm ET to start a 
conversation with a customer support analyst. The [Live Chat] button is available in the lower 
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Customer Support and resources

left corner of the Home window.

Our analysts work with you to respond accordingly to the urgency of your issue. Call urgency 
can range from a simple explanation of software settings to critical situations in which work is 
stopped or data integrity is compromised. Some calls may warrant further research and 
followup, in which case our support analyst will place your call in their in-progress work list. At 
every step of the way, we work with you until we reach a resolution or agreement.

Depending on your Sage service plan, you may check the status or update, or even create a 
new support ticket online:

 1. Visit https://customers.sagenorthamerica.com/irj/portal/anonymous/login.

 2. Enter your Customer Portal Username and Password.

 3. Click Log on.

 4. On the right, click the Cases button.

Before you contact Customer Support

Be sure to have the following information on hand so we can handle your inquiry efficiently.

Question How to Find the Answer

What is your Sage 
client ID number?

Your client ID number can be found on correspondence you receive 
from Sage. If you do not know your Sage client ID, contact the person 
at your company who maintains your relationship with Sage.

What software 
version are you 
using?

To find the version, open Sage 100 Contractor; click Help > About 
Sage 100 Contractor and note the number listed.

What application or 
area in the software 
are you calling 
about?

On the menu list, identify the application and window where are you 
are working (i.e. Selecting Invoices to Pay in 4-3-1, Accounts Payable 
Vendor Payments). 

How can we help 
you?

Walk through the exact steps you completed with as much detail and 
accuracy as possible. 

Is there an error 
message? Write down the exact wording of the message.
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Training resources

Question How to Find the Answer

Can you reproduce 
the issue?

Were you able to walk through the same steps that led to the problem 
and see whether it happened again?

Is this the first time 
the problem has 
happened? Does the 
problem occur on one 
workstation or 
several?

Ask other users if they have experienced the same problem. Have 
them test at their workstation to see if they experience the same 
problem. Also, have the original user try other workstations to see 
whether the problem is specific to that user.

Has anything 
changed with your 
software, hardware, 
or workflow?

Ask your network administrator for technical information regarding 
anything that may have changed behind the scenes: upgrades to 
Sage 100 Contractor, new third-party software installations, moving of 
data from one server to another, new printers or print driver 
installation, or anything else that might affect the network.

Does the problem 
happen in the sample 
data sets?

Select [File> Open Company], then change the drive letter on the 
dropdown to C:, select Sample Company.

Training resources
When you choose to take online classes from Sage or work with a Sage business partner, you 
will learn how to use Sage 100 Contractor to support your business. Contact your business 
partner to find out about training options or visit Sage University at http://www.sageu.com.

Online classes

Online classes help you maximize your use of Sage 100 Contractor. Online classes are a 
convenient training option for your company and new users to learn more about Sage 100 
Contractor so you can get the most out of the software.  You can select from classes on all 
aspects of Sage 100 Contractor, including project management, estimating, scheduling, 
service management and payroll. Each online class is led by an instructor with years of 
experience using Sage 100 Contractor. During the class, you will be able to follow along as the 
instructor demonstrates functions and workflows in Sage 100 Contractor. In the online live 
session, you can ask questions and benefit from hearing answers to other students' questions.

For more information, visit http://www.sageu.com.
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Business partners

Getting started as a new user

We recommend that all new users should begin with our New Customer Training (NCT) series, 
which is included in our Essentials Training Package in recorded format for 24/7 access. If you 
prefer live online training led by an instructor, you can register for the Realtime Learning 
version of these NCT courses. For more information, visit http://www.sageu.com.

Business partners
To serve you better, Sage 100 Contractor products and services are available to you through 
an authorized network of business partners. Business partners have local expertise and 
regional knowledge working with contractors in the region.

Your business partner is available to serve you, from simple how-to questions and hands-on 
demonstrations, to installation, implementation, and training. They're fully equipped to help 
you get where you want to be. For more information, contact your Sage 100 Contractor 
business partner.

The Users Group (TUG)
TUG, The Users Group for Sage 300 Construction and Real Estate, Sage 100 Contractor, and 
Sage Estimating is a not-for-profit, professional organization committed to supporting the 
users of Sage 100 Contractor and other Sage construction software.

You can find out more about the group, their services, and how to become a member at 
https://www.tugweb.com.

Business forms
Sage 100 Contractor is designed to work with generic checks and forms that are available from 
many sources. There is no single vendor that customers must use. However, you can get a 
complete portfolio of forms, tax forms, and checks through Sage Construction and Real Estate 
Forms by calling 800-760-7929 or by visiting www.sagecreforms.biz. 
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Sage 100 Contractor Add-on Modules

Sage 100 Contractor Add-on Modules
The following modules are required for some Sage 100 Contractor functionality: 

 l Estimating 

 l Equipment

 l Document Control 

 l Inventory

 l Service Receivables/Inventory (combined)

 l Mobile Tools and Apps

This topic describes each module briefly. To find out the modules required to use certain 
menus in Sage 100 Contractor, see "Add-on Modules Required for Enhanced Functionality" 
(page 20).

Note: For information about acquiring a license for any of these modules,  contact your 
Sage Business Partner or your Customer Account Manager at 1-800-858-7095 or 
cresales@sage.com.

Estimating

The Sage 100 Contractor Estimating Basic module allows you to stay on top of the estimating 
process from start to finish thanks to multiple takeoff options, industry-specific pricing 
databases, and integration with Sage 100 Contractor accounting modules. By automating and 
streamlining your estimating processes, you'll ensure that every detail is accounted for and 
your cost projections are accurate. 

Global variables, formulas, and templates make your estimating process easier and more 
accurate. You can selectively factor in cost increases, lock prices to prevent accidental edits, 
and add notes for clarity. Windows functionality (such as cut, copy, and paste) allows you to 
import blocks of information from other estimates with just a few clicks of the mouse. All grids 
are Microsoft® Excel® compatible —you will not have to learn a new interface if you have been 
using spreadsheets. After the takeoff is complete, you can generate the budget, the proposal, 
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requests for proposals, purchase orders, and subcontracts. You can even email them directly 
to your subs and suppliers without printing them out. 

With the data import feature, you can import a parts list or update prices directly from your 
suppliers. The simple assembly tools help you build new assemblies without leaving your 
takeoff (available in 9-5 Takeoffs). With just a few mouse clicks, you can copy, adjust, or 
create assemblies from scratch. 

Equipment

Build your bottom line by better managing equipment. Track and charge all equipment costs 
directly to your jobs, helping your company recoup these outlays. Sage 100 Contractor 
equipment management includes:

 l Job allocation capabilities. Improve job cost data—and job profitability analysis—by 
allocating equipment costs to specific jobs.

 l Maintenance reports. Take advantage of down time and optimize your schedule with up-
to-the-minute equipment maintenance schedule reports.

 l Financial information. Make more informed decisions by analyzing depreciation 
information with automatically created reports and disbursements.

 l Analysis reports. Use cost, maintenance, and revenue records to quickly determine 
equipment profitability.

 l Rent, lease, or buy analysis. Compare ownership, lease, or rental options to make the 
right equipment decisions for your company.

 l Cost recovery analysis. Determine the optimal cost recovery rate for each piece of 
equipment.

Document Control

Complete project documentation with all the forms you need. Avoid disputes and communicate 
effectively with employees, customers, and subcontractors with Sage 100 Contractor 
document control capabilities. Create and track responses to critical project documents such 
as:

 l Requests for Information (RFIs). Document your requests and match to information 
received.
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 l Transmittals and submittals. Track all correspondence and replies.

 l Plan records. Maintain plan revisions and document the delivery of critical reports to all 
parties.

 l Daily field reports. Generate a complete diary of job site information including payroll, 
subcontract, units complete, equipment use, meetings, incidents, and more.

 l Punch lists. Effectively and completely close each phase of every job with up-to-the-
minute to-do lists, including who is assigned to the work and who is responsible for 
payment.

Inventory

Keeping track of inventory items is easy with integrated estimating, purchase orders, accounts 
payable, job-costing, and service work orders. Whether you need to track inventory for a 
central warehouse or for a number of locations and service trucks, Sage 100 Contractor 
Inventory can handle it.

Inventory also can manage both basic stock and serialized items for all locations, bin numbers, 
Materials Safety Data Numbers (MSDN), manufacturer identification, and multiple vendors 
with different order numbers for the same part. 

Truck restocking can be run from the work orders completed each day so that your warehouse 
staff can restock trucks at night after your service technicians bring them in. 

You can move inventory in Sage 100 Contractor from one location to another, apply inventory 
to a job, re-price inventory, post shrinkage, or create finished goods inventory from stock items 
and labor. A template feature can save repetitive transactions for future use. 

Resource reports from service work orders let you see which items will be needed in the future, 
making the ordering easy. And since Estimating integrates into Inventory, your estimators will 
always know if items are in stock and what your latest price is for any item. 

Service Receivables and Inventory

Service Receivables include service contracts, service routes, service dispatch, on-call work 
orders, quotes, point-of-sale and billing-of-service work and materials. This option is integrated 
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with the Inventory module for automatic decrementing of inventory from work orders. You can 
maintain your service truck inventory with parts assigned to truck or warehouse inventory. 

Service dispatch is displayed in 15-minute, hourly or daily increments. Work orders are 
displayed with user-definable color codes showing client, priority, and zip code. You can 
review information about equipment installed at the client’s site. Items can be billed individually 
or as part of an assembly. The flat-rate billing option allows you to create and print your own 
price book for technicians to use. The same parts and assemblies databases are used for 
estimating and for service, making it easy to keep your entire system updated. 

Service Receivables seamlessly integrates with payroll to eliminate the need for duplicate 
entry of labor hours.

Mobile Tools and Apps

This module is available if you have subscription licensing. It provides access to Sage Mobile 
apps and associated Simple Time Entry functions.

Add-on Modules Required for Enhanced Functionality

You can view modules you are authorized to use on the About Sage 100 Contractor window, 
available from the Home & Resources menu in the program.

For descriptions of these modules, see "Sage 100 Contractor Add-on Modules" (page 17).

The following table indicates the add-on modules required to use certain Sage 100 Contractor 
menus and functions.

Menu Document 
Control Estimating Service 

Receivables Inventory Equipment
 

Mobile 
Tools

6-11-0 Document 
Control x      

6-11-1 Requests for 
Proposal x      

6-11-2 Requests for 
Information x      

6-11-3 Transmittals x      
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Menu Document 
Control Estimating Service 

Receivables Inventory Equipment
 

Mobile 
Tools

6-11-4 Submittals x      

6-11-5 Plan Records x      

6-11-6 Daily Field 
Reports x      

6-11-7 Punch Lists x      

6-11-8 
Correspondence x      

6-11-9 Project Hot List x      

9-1-2 Assembly List  x x    

9-1-3 Takeoff List  x     

9-1-4 Takeoff Parts  x     

9-1-5 Takeoff 
Assemblies  x     

9-1-6 Takeoff Bid 
Requests  x     

9-1-7 Takeoff Recaps  x     

9-1-8 Takeoff Bid  x     

9-1-9 Takeoff Vendor 
Lists  x     

9-3-0 Assemblies  x x    

9-5-0 Takeoffs  x     

9-6-0 Add 
Parts/Update Prices  x x x   

9-7-0 Maintain Parts 
Database  x x x   

9-8-0 Board Footage  x     

11-0-0 Service 
Receivables  x     

11-1-0 Service  x     
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Menu Document 
Control Estimating Service 

Receivables Inventory Equipment
 

Mobile 
Tools

Reports

11-2-0 Service Work 
Orders/Invoices/Credit
s

 x     

11-3-0 Dispatch Board  x     

12-0-0 Inventory   x    

12-1-0 Inventory 
Reports   x    

12-2-0 Inventory 
Allocation   x    

12-3-0 Inventory 
Locations   x    

12-4-4 Purchase Order 
Receipts   x    

12-5-0 Inventory Audit   x    

8-0-0 Equipment 
Management    x   

8-1-0 Equipment 
Reports    x   

8-2-0 Equipment Costs    x   

8-3-0 Equipment    x   

8-4-0 Equipment 
Allocation    x   

8-5-0 Equipment 
Payments    x   

8-6-0 Equipment 
Depreciation    x   

8-7-0 Equipment 
Revenue    x   

3-10-6 T&M 
Equipment Rates        x   
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Menu Document 
Control Estimating Service 

Receivables Inventory Equipment
 

Mobile 
Tools

5-5-4 Daily Equipment 
Reports    x   

5-6-0 Simple Time 
Entry      x

5-6-1 Time Entry 
Reports      x

5-6-2 Time Entry      x

5-6-3 Review/Approve 
Time      x

5-6-4 Create 
Timecards      x

5-6-5 Time Entry 
Settings      x

7-2-3 Remote Users      x
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Chapter 1: General Ledger

As the backbone of the accounting system, General Ledger pulls together information from 
Payroll, Accounts Receivable, Accounts Payable, Inventory, Service Receivables, 
Equipment Management, and other features. You can also make direct entries for cash, 
checks, deposits, journal transactions, and recurring transactions.

A tight audit trail creates a well-protected system from accounting to job costs and 
automatically audits all stored balances back to their original entries.

General Ledger maintains true subsidiary ledgers with lookup windows for each controlling 
account to simplify data entry to all 12 accounting periods for the current fiscal year, and you 
can control posting to any period. Entries made to the prior year automatically update the prior 
year’s ending balances as well as the current year’s beginning balances.

Tip: Sage 100 Contractor devotes an entire program section to major accounting 
reports in 2-Accounting Reports. 

1-1 Checks and Bank Charges
Using 1-1 Checks/Bank Charges, you can produce general ledger checks, transfer funds 
between cash accounts, enter bank charges, and cancel check numbers. When entering a 
check, you can break down costs by creating separate line items, and you can even post each 
item to a different ledger account. To pay a vendor, however, you create the check using the 4-
3 Vendor Payments window.

Suppose you want to issue a check to a telephone company for last month’s bill. To indicate to 
Sage 100 Contractor that a check will be printed for the transaction, you type a placeholder 
consisting of four zeros (0000) in the Check# box. Then when selecting check records for 
printing, you indicate the check number at which you want to begin printing. As Sage 100 
Contractor prints checks, it substitutes the placeholder in the posted record with the 
appropriate check number.
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You can also enter transactions that do not require printed checks. For example, you might 
issue a hand written check and will not need to print a check. In this case, you enter the check 
number you issued in the Check# box.

In the grid, you can itemize the expenses and post them to different expense accounts. When 
you indicate a direct expense account, equipment expense account, or WIP account, Sage 
100 Contractor requires you to create a job cost record in the Job Cost Distribution window. 
Job cost records are maintained in a separate database from the accounting data, and 
therefore do not impact the general ledger.

Entering general ledger checks

For reference, you can enter the purchase order number in the Order# box.

When you enter a vendor number in the Vendor box, Sage 100 Contractor increases the 
Vendor 1099 balance by the total amount of the check.

When entering a bank charge, use the bank’s transaction number as the check number. You 
can also use a dummy number that is outside the check number range, such as 99999, for all 
bank charges.

To enter a general ledger check:

 1. Open 1-1 Checks/Bank Charges.

 2. In the Account# box, enter the ledger account number for the checking account.

 3. In the Check# box, type 0000.

When you print the check, Sage 100 Contractor assigns the check number to the 

record.

If you have already issued the check, enter the check number in the Check# box.

 4. In the Date box, enter the transaction date of the check.

 5. In the Description box, enter a brief statement about the transaction.

 6. In the Status list, click the status of the entry.

 7. In the grid:

Sage 100 Contractor User's Guide 25



1-1 Checks and Bank Charges

 l In the Description cell, enter a brief statement about the item.

 l In the Account cell, enter the ledger account number.

 l In the Subaccount cell, enter the subsidiary account number.

 l In the Debit Amount cell, enter the amount.

 8. Repeat step 7 for each item that you want to include in the check.

 9. Click File > Save. 

Entering outstanding checks or bank charges

When working with a bank charge, you can type Bank Charge in the Check# box on the 1-
1 Checks/Bank Charges window. You can also type it as BCmm/dd/yyyy (where mm/dd/yyyy 
is the actual date of the bank charge). Sage 100 Contractor saves the information and displays 
the resulting transaction the 1-5 Bank Reconciliation window with Bank Charge in the 
transaction number (Trans#) column in the checks area.

Caution! Do not enter a vendor number. This would affect the Vendor 1099 balances. 
You set up Vendor 1099 balances later.

To enter outstanding checks or bank charges

 1. Open 1-1 Checks/Bank Charges.

 2. In the Account# box, enter the ledger account number for the bank account.

 3. In the Check# box, enter the check number.

 4. In the Date box, enter the transaction date of the check.

 5. In the Description box, enter a brief statement about the transaction.

 6. In the Status list, click 1-Open.

 7. In the grid:

 l In the Description cell, enter a brief statement about the item.

 l In the Account cell, enter the clearing account number.

 l In the Debit Amount cell, enter the amount.

 8. Repeat step 7 for each item that you want to include in the check.

 9. Click File > Save. 

 10. Repeat steps 3–9 until you have entered all outstanding checks for the account.
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Setting the default ledger checking account to a new account

To set the default ledger checking account to a new account:

 1. Open 1-1 Checks/Bank Charges.

 2. In the Account# box, type the number of the checking account that you want to set as 
the default.

 3. Press the Enter key.

 4. Click in the Account # box, and then press the F7 key.

 5. On the Field Properties Account# window, verify that the account you want to be the 
default is in the Default Entry to box, and click OK.

 6. Close 1-1 Checks/Bank Charges, and then open it again.

 7. When the window opens, note that the Account# box defaults to the new account.

Printing general ledger checks

You can print general ledger checks from the 1-1 Checks/Bank Charges window. However, 
you must first complete the check entry process.

To print general ledger checks

 1. Open 1-1 Checks/Bank Charges.

 2. Click the Print Records button.1-1 Report Printing opens.

 3. In the Account box, enter the account number, and click the Print Records button.

 4. In the Check Printing window, enter a valid check number and a date.

 5. In the confirmation box, click OK.

 6. In the Assign/Post Checks window, select Assign Check Numbers, and click 
Continue.

The check prints.

About reprinting checks

Occasionally a check is misprinted or lost. Sage 100 Contractor provides an easy way to 
reprint checks without having to enter a new record. You can recall a check record and 
reassign it a placeholder consisting of four zeros (0000) in the check number box or 
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transaction number box. When you reprint the check, Sage 100 Contractor assigns the record 
the new check number.

You can reprint a general ledger check using a two-step process. First you locate the check 
you want to reprint in 1-3 Journal Transactions and change its number. Then you print it from 
the Report Printing window.

Sage 100 Contractor automatically updates the existing ledger record and associated job 
cost/equipment records with the new check number when it assigns the new check number to 
the existing ledger record.

Important! When you reprint a general ledger check, the transaction record remains 
unchanged, but no record of the original check exists. To maintain an accurate check 
register, cancel the original check number.

To reprint a general ledger check

 1. Open 1-3 Journal Transactions, and select the check record that you want to reprint.

 2. In the Trans# box, delete the original check number, and type 0000.

 3. Click File > Save. 

 4. Open 1-1 Checks/Bank Charges.

 5. Click the Print Records button.1-1 Report Printing opens.

 6. In the Account box, enter the account number, and click the Print Records button.

 7. In the Check Printing window, enter a valid check number and a date.

 8. In the confirmation box, click OK.

 9. On the Assign/Post Checks window, select Assign Check Numbers, and click 
Continue.

The check prints.

Canceling check numbers

When you cancel a check number, Sage 100 Contractor creates a record for the check 
number. Suppose that you accidentally print an invoice on a few check forms. Because you 
cannot use the forms now, you have to cancel the check numbers.
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Important! To cancel a series of check numbers, you must cancel each number 
through a separate transaction.

To cancel a check number

 1. Open 1-1 Checks/Bank Charges.

 2. In the Account# box, enter the ledger account number for the checking account.

 3. In the Check# box, enter the check number you want to cancel.

 4. In the Date box, enter the date.

 5. In the Description box, enter a brief statement about the transaction.

 6. In the Status list, click 3-Void.

 7. Click File > Save. 

About voiding checks

When you create an accounts payable, general ledger, or equipment check and save it, Sage 
100 Contractor posts the check to the general ledger. You cannot void these checks in the 1-3 
Journal Transactions window unless the status is 1-Open. When you do void a check, Sage 
100 Contractor assigns the check status 3-Void and adjusts the invoice and vendor balances 
accordingly. If the check was applied to an invoice and the invoice was closed, Sage 100 
Contractor reopens the invoice and adjusts the balance to what is due. Best practices in 
accounting procedures require that you do not void transactions that have been processed by 
the bank. Therefore, it is not possible to void transactions with a status of 2-Cleared.

After voiding all payments made to an invoice, you can void the invoice itself. Best practices in 
accounting procedures require that you do not void transactions that have been processed by 
the bank. Therefore, it is not possible to void transactions with a status of 2-Cleared.

Important! Except for Accounts Payable payments, you cannot void a transaction in a 
different period than the one in which it was originally posted. 

Sage 100 Contractor User's Guide 29



1-1 Checks and Bank Charges

To void a check:

 1. Open 1-3 Journal Transactions.

 2. Using the data control, select the record of the check (Trans#) you want to void.

 3. Verify that the Status is 1-Open.

If necessary, in the Status drop-down list, change the status to 1-Open.

 4. On the Edit menu, click Void Transaction.

Payroll checks are processed by Sage 100 Contractor differently from other types of checks. 
Therefore, you need to void payroll checks through the 5-2-2 Payroll Records window. To 
void a payroll check, void the timecard record that Sage 100 Contractor used to create the 
check. This reverses the amounts applied to the employee quarterly totals and year-to-date 
totals, and voids the job costs.

Voiding general ledger checks from an archived year

The Void Transaction command on the Edit menu is not available for cash transactions 
posted to archived years. To maintain an audit trail, you must reverse transactions posted to 
archived years.

To reverse the general ledger check, you enter a reversing transaction, and then clear both the 
original check and the reversing transaction. This task is in two parts. 

Note: Checks and deposits from a prior year can also be cleared in the 1-5 Bank 
Reconciliation window. For each item you want to clear, select the item, and then click 
the Clear button.

Part 1—Enter the reversing transaction: 

 1. Open 1-2 Deposits and Interest, and then from the Edit menu, choose Period. 

 2. In the Posting Period window, select the fiscal year, and then double-click 0-Prior Year. 

 3. At the message verifying that you want to use this period, click Yes. 
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 4. In the Account# box, enter the account from which the original check was drawn. 

 5. In the Deposit# box, enter the original check number. 

 6. In the Date box, enter the date of the original check. 

 7. In the Description box, enter a brief statement about the transaction. 

 8. In the grid, enter the following information:

 a. In the Account column, enter the general ledger account that was debited in the 
original transaction. 

 b. In the Credit Amount column, enter the original amount of the check.

 c. Click File > Save. 

Part 2—Clear the original check and reversing transaction:

 1. Open 1-5 Bank Reconciliation.

 2. In the Account# box, enter the bank account number. 

 3. In the Statement Cutoff Date box, enter the date of the transactions.

Note: The date of the reversing transaction should match the original check date.

 4. Click the Display Items button. 

 5. In the grid, select the original check and the reversing transaction and then click the 
Clear button. 

 6. Click File > Save.  

Finding and resolving unprinted checks when closing the books

When there is a credit to an account in the cash range with a transaction number of 0000 when 
you are closing the books, Sage 100 Contractor displays a message stating that unprinted 
checks were found.

Tip: This message is informational only. It does not stop you from closing your books. 
However, you should resolve the unprinted checks issue.
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To find and resolve unprinted checks: 

 1. Open 2-5 General Journals.

 2. Print the 2-5-21 General Journal report with the following settings: 

 3. In the Account box, use the range for all cash accounts listed in 1-8 General Ledger 
Setup.

 4. In the Trans# box, select Equal, and type 0000.

 5. In the Credit box, select Greater or =, and type $0.01.

 6. If the transaction is an unprinted check, open 1-1 Checks/Bank Charges, and then click 

the Print Records button to print the check if desired.

If you don’t need to print a check, open 1-3 Ledger Transactions, and then change the 

Trans# to anything other than 0000.

Note: If it is a Source 16-Payroll, click on the Go To Source button to change the 
Check#. It's highly unusual that the check number would have been changed to 0000 
unless the pay check had to be reprinted immediately.

1-2 Deposits and Interest
You can enter deposits and accrued interest for checking or savings accounts in the 1-2 
Deposits/Interest window. When you enter a deposit, enter individual checks or accrued 
interest as separate line items. If you have cash receipts for receivable or service invoices, 
enter these transactions using the 3-3-1 Cash Receipts window.

To enter a deposit:

 1. Open 1-2 Deposits/Interest.

 2. In the Account# box, enter the cash account number.

 3. In the Deposit# box, enter the deposit transaction number.

 4. In the Date box, enter the date of the deposit.

 5. In the Description box, enter a brief statement about the transaction.
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 6. In the Status list, click the status of the entry.

 7. In the grid:

 a. In the Description cell, enter a brief statement about the transaction.

 b. In the Account cell, enter the general ledger account number.

 c. In the Subaccount cell, enter the subsidiary account number.

 d. In the Credit Amount cell, enter the amount.

 8. Repeat step 7 for each item that you want to include in the deposit.

 9. Click File > Save. 

About deposits on jobs

Some contracts require a client to supply a deposit before work can begin. When you receive 
the deposit, you need to decide how to enter the deposit, as well as when and how to apply the 
deposit when invoicing the client. This often depends on the terms agreed upon in the contract. 
The following outlines the most common methods for handling job deposits:

 l You can enter the check for the job deposit in the 1-2 Deposits/Interest window. If you 
only receive a few deposits each fiscal year, deposit the check to the checking account 
and credit the Deposits on Jobs account. If you receive numerous deposits, create a 
subsidiary account for each deposit using the job number as the subsidiary account 
number. This enables you to track deposits independently.

 l You can enter the job deposit as a receivable credit in the 3-2 Receivable 

Invoices/Credits window, debiting the Deposits on Jobs account and crediting the 

accounts receivable account. You can enter the deposit as an open credit, assigning it 

invoice status 1-Open, and invoice type 2-Memo.

Later, you can apply the credit as you enter receivable invoices or you can apply the credit 

as you enter receipts in the 3-3-1 Cash Receipts window. The credit affects the statement 

balance, but does not affect the contract balance.

Tip: By entering the job deposit as a credit, you can supply the client with a copy of the 
credit. This allows the client to see how you applied the job deposit to invoices. Another 
way to inform the client about the job deposit is to send the client a statement detailing 
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the activity for the job.

Important! Best accounting practices require that you do not void transactions that 
have been processed by the bank. Therefore, it is not possible to void transactions with 
a status of 2-Cleared.

To void a deposit:

 1. Open 1-3 Journal Transactions.

 2. Using the data control, select the record of the deposit (Trans#) you want to void.

 3. Verify that the Status is 1-Open.

 4. If necessary, in the Status drop-down list, change the status to 1-Open.

 5. On the Edit menu, click Void Transaction.

Tip: After voiding all payments made to an invoice, you can void the invoice itself.

Transferring funds between bank accounts

You use either the  1-1 Checks/Bank Charges window or the  1-2 Deposits and Interest 
Charges window to open the Transfer Funds window, where you record funds transfers. 

In the Transfer Funds window, you specify the bank accounts involved in the transfer. You 
must specify the two valid cash accounts that you are transferring funds from and to. Also,  you 
specify a bank clearing account to offset the debit and credit from the two-part transfer. 

The transfer is actually posted as two transactions:

 l One transaction credits the account the funds you are transferring funds from and debits a 
cash clearing account.

 l The other transaction debits the account receiving the funds and credits the cash clearing 
account.

Note that the net effect of the transfer on the clearing account is zero.

You reconcile one transaction for each bank account. You reconcile the transaction in the 
"From" account the same as you would for a check. You reconcile the transaction in the "To" 
account the same as for a deposit.
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Note: If you try to void a transaction that is part of a transfer, the program warns you 
that the other transfer transaction will also be voided. You can choose to proceed or 
not. However, you cannot void one part of a transfer if the other transaction has been 
cleared. 

To transfer funds:

 1. Open the  1-1 Checks/Bank Charges window or the  1-2 Deposits and Interest 
Charges window.

 2. Click Options > Transfer to Another Account .

 3. In the Transfer Funds window:

 a. In the From Bank Account box, select the cash account from which you are 

transferring funds.

 b. In the To Bank Account box, select the cash account to which you are 

transferring funds.

 c. In the Clearing Account box, select the account to use to offset the debit and 

credit from the two-part transfer.

 d. In the Transaction# box, type a reference that you can use to look up this 

transfer, later.

 e. In the Description box, type a description for the transfer.

 f. For the Date box, accept the date displayed or type a different date for the 

transfer.

The date you specify is used to determine the posting period for the transfer. You 

must have supervisor rights to enter a date that does not fall in the current 

posting period.

 g. In the Amount box, enter the amount of cash you are transferring.

 4. Click [Post].
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1-3 Journal Transactions
Use the 1-3 Journal Transactions window to review most accounting records. You can also 
enter adjusting journal entries and change the status of bank account records. You cannot, 
however, enter transactions or adjusting journal entries for the Accounts Payable, Accounts 
Receivable, Service Receivables, Inventory.

Best accounting practices require that you do not void transactions that have been processed 
by the bank. Therefore, it is not possible to void transactions with a status of 2-Cleared.

Note: You can create a template for journal transactions from the File menu from an 
existing record or from scratch.

Instead of creating the transaction from scratch, you can begin with an existing Journal 
Transaction template. From File, select Load/Delete Template.

To enter a journal transaction

 1. Open 1-3 Journal Transactions.

 2. In the Transaction# box, enter the transaction number.

 3. In the Date box, enter the transaction date.

 4. In the Description box, enter a brief statement about the line item.

 5. In the Status list, click the record status.

 6. If this is a bank-related transaction, select the category from the Banking Category 
list.

 7. In the grid, for each item:

 a. In the Description cell, enter a brief statement about the line item.

 b. In the Account cell, enter the ledger account you want.

 c. In the Subaccount cell, enter the subsidiary account you want.

 d. In the appropriate Debit Amount or Credit Amount cell, enter the amount.

 8. Click File > Save. 

Tips:  
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 l If the transaction references a purchase order number, enter it in the Order# box.

 l When using over/under billing, you can reverse the entry in the next period.

Editing records in 1-3 Journal Transactions

Some fields are generally available to be edited and have a white background. Editing those 
fields and saving the record just updates the current record.

Some fields have a gray background and are generally not editable. However, in some 
instances, gray fields in 1-3 Journal Transactions can be edited. In editing one of these gray 
background fields, a message displays advising that you are attempting to edit a posted 
transaction. To maintain the audit trail, saving an unlocked transaction creates a new 
transaction and voids the currently displayed transaction record.Sales taxes and inventory 
valuations are recalculated at current rates if applicable.

You can edit the locked field, such as the Account in the grid, by double-clicking on the field 
and clicking [Yes] to confirm unlocking the posted transaction.

Because the original record is voided, a new field was added in the header to all of the menus 
that shows the original record number. This allows you to view all the related original edited 
records which are now void.

Note: You must be a company administrator or have both save and void rights to 
unlock a posted transaction. If you save the transaction after unlocking fields, a new 
record is created without having to reenter all the information.

Important! To prevent data corruption, the ability to edit records in 1-3 Journal 
Transactions is limited. You cannot change the record number.

To edit records in journal transactions

 1. Open 1-3 Journal Transactions.

 2. Using the data control, select the record.

 3. Edit the record.

 4. Click File > Save. 
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Reversing a transaction in the next period

When entering a WIP adjustment in the 1-3 Journal Transactions window, you can reverse 
the transaction in the following period. Doing so allows you to calculate the over or under 
billing without having to compensate for previous WIP adjustments.

When you select the Reverse in Next Period checkbox and post the transaction, Sage 100 
Contractor simultaneously posts the transaction you entered and a reversing entry the next 
period.

To reverse a transaction in the next period, select the Reverse in Next Period checkbox.

Tip: If you receive a message stating that you cannot reverse the transaction in the 
next period because the next fiscal year is not available, open the 1-6 Period/Fiscal 
Year Management window, and then advance to period 12 of the current year. You 
can then post to period 1 of the next fiscal year.

Changing the journal transaction record status

Important! You cannot change the status of a record to 3-Void. Instead, you must void 
the record.

To change the record status:

 1. Open 1-3 Journal Transactions.

 2. Using the data control, select the record.

 3. In the Status list, click 1-Open or 2-Cleared.

 4. Click File > Save. 

Tip: If you accidentally clear a check or deposit in 1-5 Bank Reconciliation, you can 
change the status of the record from 2-Cleared back to 1-Open. After changing the 
status, the record appears in the 1-5 Bank Reconciliation window.

Voiding records in 1-3 Journal Transactions

Records in 1-3 Journal Transactions can have a status of 1-Open or 2-Cleared.
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Important!  

 l Best accounting practices require that you do not void transactions that have been 

processed by the bank. Therefore, it is not possible to void transactions with a 

status of 2-Cleared.

 l You can void an electronic receipt that has not been settled in Paya Exchange. If it 

has been settled and you proceed to void the transaction in Sage 100 Contractor, 

the program will attempt to create a credit transaction in Paya Exchange. If it 

cannot create the credit transaction, you must log on to Paya Exchange to correct 

the receipt manually.

You can void records with a status of 1-Open.

About zeroing out the clearing account

Previously you entered the ledger account balances for the bank accounts, and those 
balances already reflect the impact of the outstanding transactions. Entering the outstanding 
bank transactions, however, affects the ledger balance. To clear the effect of the outstanding 
transactions, post a journal transaction for the net balance of the clearing account.

For example, suppose you are entering the outstanding transactions for a checking account. 
You enter $500 in checks and $750 in deposits. This is posted to the bank account and the 
cash clearing account. Because of the entries, the bank account has a net debit of $250 and 
the clearing account has a net credit balance of $250. Therefore, you post a journal transaction 
crediting the bank account and debiting the clearing account for $250.

Once you have zeroed out the clearing account, the items have no impact on the ledger 
account balances. You can then clear the open items when you next reconcile the account.

Important! We strongly recommend that you work on one account at a time from start 
to finish before moving on to the next account.
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To zero out the clearing account

 1. Open 1-3 Journal Transactions.

 2. In the Transaction# box, enter the transaction number.

 3. In the Date box, enter the transaction date.

 4. In the Description box, enter a brief statement.

 5. In the Status list, click 2-Cleared.

 6. On a grid line, for the bank account:

 a. In the Description cell, enter a brief statement about the line item.

 b. In the Account cell, enter the ledger account you want.

 c. In the appropriate Debit Amount or Credit Amount cell, enter the amount.

 7. Repeat step 6 for the clearing account.

 8. Click File > Save. 

 9. To verify that the clearing account has a zero balance, double-click an Account box to 
display a Lookup window. You can then locate the account and review its balance.

1-4 Recurring Journal Transactions
You can set up any transaction that you post on a regular basis for the same amount as a 
recurring transaction. You can even set a reminder to prompt users in a specific security group 
when it is time to post recurring transactions.

Note: You control the posting of recurring transactions to the general ledger. Sage 100 
Contractor does not automatically post recurring transactions. 

Use the posting date to determine when to post a recurring transaction. After you post a 
recurring transaction, Sage 100 Contractor advances the posting date based on the cycle 
assigned to the transaction. 

The transaction date does not control or affect the period to which you post the transaction. If 
you need to post a recurring transaction to a different period, change the posting period.
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Examples of recurring transactions

You can set up recurring transactions for identical amounts that you post on a regular basis, 
such as rent or expense allocations.

Transaction Description

Recurring 
Payments

Regular payments such as rents, vehicle insurance, janitorial services, and 
subscriptions or dues.

Prepaid 
Expenses

Payments you need to expense over several periods, rather than a single 
period, such as a quarterly vehicle insurance payment that you need to 
expense monthly. 

Create a recurring transaction to post the monthly expense rate, rather than 
the quarterly rate.

Depreciation

You can depreciate items such as office equipment on a monthly basis. 

After obtaining the annual depreciated amount from your company 
accountant, calculate the monthly depreciation. Then set up a transaction to 
post the monthly depreciation. You can depreciate the value of equipment 
used on a job in the 8-6 Equipment Depreciation window.

 

Note: You cannot set up recurring transactions for direct expenses, equipment 
expenses, inventory, or service receivables.

Setting up recurring journal transactions

You can set up a recurring transaction for printing a check. In the Trans# box, type four zeros 
(0000). In the Vendor# box enter the vendor number for whom you are printing the check. 
Sage 100 Contractor increases the Vendor 1099 balance by the total amount of the check. 
Then, in the Account column, indicate the checking account number.

After posting the transaction, you can print the check from the 1-1 Checks/Bank Charges 
window with other checks. As you have posted the transaction, do not enter it in 1-1 
Checks/Bank Charges.
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To set up a recurring journal transaction:

 1. Open 1-4 Recurring Journal Transactions.

 2. In the Trans# box, enter the transaction number.

 3. In the Next Date box, enter the next date when the transaction needs to post.

 4. In the Cycle box, enter the transaction cycle.                             

In Sage 100 Contractor, a cycle is represented by ##DY (a number of days), ##MO (a 

number of months), and ##TH (a specified day every month). You replace the ## 

symbols with the number of days or months, or the day of the month for the 

processing cycle. For example:

 l 30DY means due every 30 days. 

 l 02MO means due every two months.

 l 25TH means due on the 25th day of each month. Sage 100 Contractor displays 

the 25th of the month following the invoice date when you enter a new invoice for 

a vendor

 5. In the Description box, enter a brief statement about the line item.

 6. In the grid, for each item:

 7. In the Description cell, enter a brief statement about the line item.

 8. In the Account cell, enter the ledger account.

 9. In the Subaccount cell, enter the subsidiary account.

 10. Enter the amount in the appropriate Debit Amount or Credit Amount cell.

 11. Click File > Save.

Setting up automatic reminders to post recurring transactions

When a user logs on to a company, Sage 100 Contractor checks the posting dates of recurring 
transactions. If there are transactions to post and the user is part of the Recur. Trans. Group, 
Sage 100 Contractor prompts you with a reminder. You can set up reminders for recurring 
transactions by following this procedure.
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To set up reminders for recurring transactions:

 1. Open 7-1 Company Information.

 2. In the Company Name box, enter the company name.

 3. In the Recur. Trans. Group (Recurring Transactions Group) box, select the security 
group responsible for posting recurring transactions.

Important! If you want to post to a different period, you must change the posting period. 

To post a single recurring transaction:

 1. Open 1-4 Recurring Journal Transactions.

 2. Select the transaction.

 3. On the Post menu, click This Transaction Only.

To post a group of transactions, use a cutoff date. Sage 100 Contractor posts all transactions 
through the indicated date.

Important! If you want to post to a different period, you must change the posting period. 

To post a group of recurring transactions:

 1. Open 1-4 Recurring Journal Transactions. 

 2. On the Post menu, click Multiple Transactions.

 3. The Posting Cutoff window appears.

 4. In the Cutoff Date box, enter the cutoff date, and then click OK.

1-5 Bank Reconciliation

Important!  

 l When your cursor is in the grid area of the 1-5 Bank Reconciliation window, no 
function keys except F1 are available.

 l You can launch the calculator (F3) after displaying the 1-5 Bank Reconciliation 
window by clicking in the Statement Cutoff Date text box, and then pressing F3.
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The 1-5 Bank Reconciliation window, similar to a check register, displays transactions that 
have not cleared. As you compare the bank statement to the transactions in 1-5 Bank 
Reconciliation, clear the transactions listed on the bank statement.

You can display transactions using a specific date. In the Statement Cutoff Date box, enter 
the statement ending date to display all transactions through the specified date. Sage 100 
Contractor does not display transactions entered after the indicated date.

Sage 100 Contractor displays transactions in transaction number order. If a check number falls 
out of numbered sequence, Sage 100 Contractor displays an asterisk (*) next to the 
transaction number.

After clearing transactions, save the changes. Cleared items do not appear in the 1-5 Bank 
Reconciliation window.

The Statement Beginning Balance box displays the balance as of the last reconciliation. The 
amount in the Statement Beginning Balance box does not change until you have cleared 
transactions and saved the changes.

When you display records for a checking account, the Statement Ending Balance box 
displays the balance as of the last reconciliation. As you change the status of transactions, the 
amount in the Statement Ending Balance box changes. A P displayed with a transaction in 
the Record# column indicates that the transaction is from a prior year.

After clearing the transactions, the ending balance in 1-5 Bank Reconciliation should match 
the ending balance of your bank statement. After reconciling the account with the statement 
and you save the changes, Sage 100 Contractor rolls the amount in the Statement Ending 
Balance box to the Statement Beginning Balance box.

Sage 100 Contractor lets you save a trial reconciliation that is only partially completed. You 
can then return later to finish the reconciliation.

Tip: The default location when saving the Bank Reconciliation Report as a PDF file is 
your company’s Reports subfolder. You can save it to a different location.

Sage 100 Contractor User's Guide 44



1-5 Bank Reconciliation

Reconciling bank accounts with bank statements

Important! When your cursor is in the grid area of the 1-5 Bank Reconciliation 
window, no function keys except F1 are available. You can launch the calculator (F3) 
after displaying the 1-5 Bank Reconciliation window by clicking in the Statement 
Cutoff Date text box and then pressing F3.

Before you reconcile a bank account with a bank statement, enter any extra charges or income 
in 1-3 Journal Transactions that appear on your bank statement that you have not already 
entered in Sage 100 Contractor. These include automatic transfers, interest, or check charges. 
To maintain accurate records, it is a good idea to reconcile accounts each month when you 
receive the bank statements.

If you need to clear a majority of the transactions, it might be easier to clear all transactions 
and reopen only the items that do not appear on your bank statement. Select all items, and 
then click the Clear button. Then you can reopen individual items by selecting the item and 
clicking the Open button.

To reconcile a bank account with a bank statement:

 1. Open 1-5 Bank Reconciliation.

 2. In the Account# box, enter the bank account number.

 3. In the Statement Cutoff Date box, enter the statement ending date.

 4. Click the Display Items button.

 5. For each item you want to clear, select the item and click the Clear button.

 6. Compare the amount displayed in the Statement Ending Balance box to the ending 
balance on the statement.

 7. If the amount in the Statement Ending Balance box does not match the ending 
balance on the bank statement, you need to determine the cause of the discrepancy 
and correct the problem.

 8. Click File > Save. 

Important! To save a copy of the Reconciliation report for future reference, 
make sure the Create PDF of the report file checkbox is selected before you 
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click [Final]. If checkbox is cleared before you click Final, a report is not created. 
You cannot go back and perform the reconciliation again to create the same 
report.

 9. On the Save Bank Reconciliation window, do one of the following:

 l If you are not finished reconciling the account, click the Trial button.

 l If you are finished reconciling the account, click the Final button.

Note: A "P" displayed with a transaction in the Record# column indicates that the 
transaction is from a prior year.

About saving trial reconciliations

Sage 100 Contractor lets you save a reconciliation that is only partially completed. Sage 100 
Contractor saves each transaction with the status that you have assigned to it. You can then 
return later to finish the reconciliation.

Note: When you display the trial reconciliation, Sage 100 Contractor displays any 
records entered since saving the trial reconciliation.

To save a trial reconciliation:

 1. Open 1-5 Bank Reconciliation.

 2. In the Account# box, enter the bank account number.

 3. Click File > Save. 

 4. On the Save Bank Reconciliation window, click the Trial button.

To recall a trial reconciliation:

 1. Open 1-5 Bank Reconciliation.

 2. In the Account# box, enter the bank account number.

 3. Click the Display Items button.

Tip: When you save a trial reconciliation, the next time you recall the reconciliation, 
the checks and deposits that were cleared still display with a Clear status. 
However, any new transactions appear with an Open status. The computed 
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balance will be the same. To start the reconciliation over again, clear out the trial 
reconciliation.

Important! To save a copy of the Reconciliation report for future reference, make sure 
the Create PDF of the report file checkbox is selected before you click [Final]. If the 
checkbox is cleared before you click Final, a report is not created. 

To clear a trial reconciliation:

 1. Open 1-5 Bank Reconciliation.

 2. In the Account# box, enter the bank account number.

 3. Click the Display Items button.

 4. Select the Status column.

 5. Click the Open button.

 6. Click File > Save. 

 7. On the Save Bank Reconciliation window, click the Final button.

Reconciliation-in-process checkbox

In the 1-3 Journal Transactions window, Sage 100 Contractor selects the Active in Check 
Reconciliation checkbox on all transactions that are included in trial bank reconciliation. After 
the reconciliation is completed, Sage 100 Contractor clears the checkbox.

About clearing outstanding bank transactions

Before entering outstanding transactions, you may need to clear existing transactions. Such 
transactions are usually the result of entering the beginning and period balances.

If you posted individual transactions to enter the ledger account balances using Method 4 as 
described in the topic Methods for entering financial activity for the current year, clear the 
items that have been cleared by the bank.

For the first time reconciliation for a new company, work on only one account at a time. For 
each bank account, enter the open bank transactions that are part of the startup ledger 
balances. If you have written checks or made deposits that are not included in the startup 
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ledger balances, do not enter them at this time. Wait until you have finished entering all start 
up data.

Because the effect of the outstanding bank transactions are already encompassed by the 
ledger account balances set up earlier, post the transactions to a clearing account in the period 
prior to the current period. Suppose you are setting up during period 7. Post each open 
transaction to period 6. Then post the journal transaction to the end of period 6.

Working on the outstanding items for one bank account at a time helps prevent startup errors. 
After entering the checks and deposits, enter the journal transaction to zero out the clearing 
account. Compare your results to the last reconciliation. Then proceed to the next bank 
account. You can use the same clearing account to enter the balances for each bank account.

To clear an outstanding bank transaction:

 1. Open 1-5 Bank Reconciliation.

 2. In the Account# box, enter the ledger account number for the bank account.

 3. Click the Display button.

 4. For each item you want to clear, select the item and click the Clear button.

 5. Click File > Save. 

 6. Repeat steps 2–5 for each bank account.

Comparing open transactions with bank statements

It is often easier to discover errors with a printed copy of the bank reconciliation. You can then 
compare the records assigned 1-Open status with the bank statement for discrepancies.

To compare open transactions with the bank statement

 1. Open 1-5 Bank Reconciliation.

 2. On the menu bar, click Print Records.

About incorrect statement beginning balances

When the amount in the Statement Beginning Balance box does not agree with the ending 
balance from the previous reconciliation and your account reconciled last period, examine the 
transactions since the last reconciliation.
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Determine the difference between the statement beginning balance in Sage 100 Contractor 
and the statement ending balance from the last statement you reconciled. Then try searching 
for a transaction with that amount. It might prove helpful to print a copy of the check register 
from 2-6 Check Register.

It is possible that you accidentally cleared a transaction before it cleared the bank. If this is the 
cause of the error, change the transaction status back to 1-Open.

Look for a transaction that you cleared in a prior reconciliation that has status 1-Open. If you 
find such a transaction, clear the transaction in 1-5 Bank Reconciliation.

A voided transaction can also create an incorrect beginning balance. If a transaction was 
accidentally voided, you need to re-enter the transaction.

Locating specific amounts in 2-5 General Journals

When the bank reconciliation does not agree with the bank statement, search the journals for a 
specific amount.

To locate a specific amount:

 1. Open 2-5 General Journals.

 2. Select the Short Journal report.

 3. If you are searching for a deposit, enter the amount in the Debit box.

 4. If you are searching for a credit, enter the amount in the Credit box.

 5. On the File menu, click Print Preview.

About reconciliation errors

When you cannot reconcile an account with the bank statement, you need to determine the 
cause of the error. You can display all open records when you eliminate the statement cutoff 
date. This allows you to immediately search for transactions assigned to an incorrect date or 
period.

Common reconciliation errors

The following table lists some common reconciliation errors.
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Type of 
Error Correction

Incorrect 
posting

If you posted a transaction with an incorrect amount, the transaction amount 
between the reconciliation report and bank statement differs.

Incorrect 
bank 
posting

Checks occasionally clear the bank for a different amount. Look at the magnetic 
coding at the base of the check to determine the amount paid by the bank. 
Compare this amount to the amount appearing on the bank statement and to the 
actual amount for which the check was written.

Incorrect 
dates

If a transaction appears on the bank statement but does not appear in the 1-5 
Bank Reconciliation window, you might have posted the transaction with 
incorrect dates. To locate the transaction, use 1-3 Journal Transactions and 
search for the missing transaction.

Missing 
entries

When charges or credits appear on the bank statement but do not appear in 
your records, post the charges and reopen 1-5 Bank Reconciliation.

Returned 
items

If the bank returns a check due to insufficient funds, reverse the check and post 
the charge for insufficient funds.

Forged 
items

While rare, it is possible that someone has altered a check amount. Another 
possibility is that someone has stolen check forms and forged checks.

It is important to identify forgery and alert the bank, thereby eliminating 
additional problems and preserving your ability to recover lost funds.

Processing prior year reconciliation items into the next fiscal year

If you notice that checks, deposits, or adjustments are missing from your bank reconciliation 
after archiving a fiscal year, this topic can help you to resolve those issues. 

Solutions

You might be missing checks, deposits, adjustments, or a combination of these. Choose the 
solution according to your situation: 
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 l Solution A: You are missing checks or negative adjustments. 

 l Solution B: You are missing deposits or positive adjustments. 

 l Solution C: You are missing a combination of checks, deposits, and adjustments. 

Solution A 

 1. Open 1-1 Checks/Bank Charges, and then enter each missing check. 

 2. For each missing check: 

 a. In the Account# box, enter the account from which original check was written. 

 b. In the Check# box, enter the original check number. 

 c. In the Date box, enter the date of the original check. 

 d. In the Description box, type a description. 
It could be the description from the original entry. You may want to make a 
note that this was re-entered after the entry was removed during the close 
books process at year-end. 

 e. Type information in other boxes in the header section, as required. 

 f. Leave the Status set to 1-Open. 

 3. In the grid,  for each missing check: 

 a. In the Account cell, enter a clearing account in the cash range. If you do not 
have a clearing account set up, go to 1-7 General Ledger Accounts and 
create one. Be sure the number is in the Cash Accounts range defined in 1-8 
General Ledger Setup.

 b. In the Debit cell, type the amount of the original check. 

 c. From the Edit menu, select Period and then select Period 00 – Prior Year. 
Any entries posted to Period 00 cannot be voided after they have been 
entered. Verify all of your entry information is correct before you save the 
entry.

 d. Save the entry. 

 4. Enter a deposit in 1-2 Deposits/Interest for the total amount of checks from step 1, 
and then:

 a. In the Account# box, enter the original cash account from the original check. 

 b. In the Deposit# box, type an entry, as required. 

 c. In the Date box, enter the date of original check. 
If there are multiple checks, you can use the last day of your last fiscal year. 
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 d. In the Description box, type a description, as required. 

 e. Type information in other boxes in the header section, as required. 

 f. Leave the Status set to 1-Open. 

 5. In the grid: 

 a. In the Account cell, use the same cash clearing account used in step 1. 

 b. In the Credit Amount cell, type the total of all checks entered in step 1. 

 c. From the Edit menu, select Period and double-click Period 00 – Prior Year. 
Any entries posted to Period 00 cannot be voided after they have been 
entered. Verify all of your entry information is correct before you save the 
entry.

 6. Save the entry, but select No when prompted to Post to Archive because it already 
exists in the archive. 

 7. Open 1-3 Journal Transactions, and then:

 a. Find the deposit transaction created in steps 4 through 6.

 b. Change the Status to 2-Cleared.

 c. Save the transaction. 

Solution B

 1. Open 1-2 Deposits/Interest, and then enter each missing deposit. 

 2. For each missing deposit: 

 a. In the Account# box, enter the account to which the original check was 
entered. 

 b. In the Deposit# box, enter the original deposit number. 

 c. In the Date box, enter the date of the original deposit. 

 d. In the Description box, type a description. 

 e. Leave the Status set to 1-Open. 

 3. In the grid, for each missing deposit: 

 a. In the Account cell, enter a clearing account in the cash range. If you do not 
have a clearing account set up, go to 1-7 General Ledger Accounts and 
create one. Be sure the number is in the Cash Accounts range defined in 1-8 
General Ledger Setup.

 b. In the Credit Amount cell, type the amount of original deposit. 
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 c. From the Edit menu, select Period and then select Period 00 – Prior Year. 
Any entries posted to Period 00 cannot be voided after they have been 
entered. Verify all of your entry information is correct before you save the 
entry.

 d. Save the entry, but select No when prompted to Post to Archive because it 
already exists in the archive. 

 4. Open 1-1 Checks/Bank Charges, and then enter the total amount of the deposit from 
step 1. 

 5. For each item: 

 a. In the Account# box, type the cash account from which original deposit was 
entered. 

 b. In the Check# box, type a number, as required. 

 c. In the Date box, type the date of original deposit. 

 d. In the Description box, type a description. 

 e. Type information in other boxes in the header section, as required. 

 f. Leave the Status set to 1-Open.

 6. In the grid:

 a. In the Account cell, enter the same clearing account used in step 1. 

 b. In the Debit cell, type the total of all deposits entered in step 1. 

 c. From the Edit menu, select Period and then select Period 00 – Prior Year. 

 7. Save the entry, but select No when prompted to Post to Archive because it already 
exists in the archive. 

 8. Open 1-3 Journal Transactions, and then:

 a. Find the check transaction created in steps 5 through 7.

 b. Change the Status to 2-Cleared.

 c. Save the transaction. 

Solution C

 1. Create the checks as stated in Solution A steps 1, 2, 3, and 4, but skip all other steps. 

 2. Create the deposits as stated in Solution B steps 1, 2, 3, and 4, but skip all other 
steps. 

 3. Open 2-4-21 General Ledger report.

Sage 100 Contractor User's Guide 53



1-5 Bank Reconciliation

 4. In the Account selection box, enter the cash clearing account used in steps 1 and 2. 

 5. From the File menu, select Print Preview. 

 6. Note the Totals in the Balance column, and write this amount down. You will need it 
later. 

 7. Open 1-3 Journal Transactions, ,and then create an adjusting entry to zero out the 
amount in your cash clearing account:

 a. In the Trans# box, type any transaction number; for example ADJ2007. 

 b. In the Date box, type the date of your fiscal year-end. 

 c. In the Description box, type a description. 

 8. In the grid: 

 a. Row 1—Account box: Enter the same cash account used for your checks and 
deposits. 

 b. If the noted amount from step 3 was positive, debit that amount. 

 c. If the noted amount from step 3 was negative, credit that amount. 

 d. Row 2—Account box: Enter the same cash clearing account used for your 
checks and deposits. 

 e. If the noted amount from step 3 was positive, credit that amount. 

If the noted amount from step 3 was negative, debit that amount. 

 9. From the Edit menu, select Period > Period 00 – Prior Year. 

Any entries posted to Period 00 cannot be voided after they have been entered. 

Verify that all of your entry information is correct before you save the entry.

 10. Save the entry, but select No when prompted to Post to Archive because it already 
exists in the archive. 

 11. From the File menu, select Recall the transaction. 

 12. Change the Status to 2-Cleared. 
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Reconciling beginning and ending balances

There are several reasons a statement ending balance may not match the next month’s 
beginning balance.

Reasons for unmatched items

 l A transaction with a future date that falls beyond the Statement Cutoff Date was entered. 
See clearing the Statement Cutoff date.

 l A transfer was made from one cash account to another cash account without using a 
clearing account. When the first cash account is reconciled, it balances correctly. When 
the second account is reconciled, the transaction is already cleared so the beginning 
balance is off by the amount of cleared transaction. See transferring cash without using a 
clearing account. 

 l The status of a transaction was changed outside of the 1-5 Bank Reconciliation. For 
example, the status of a transaction was changed in 1-3 Journal Transactions to 2-
Cleared. See have you changed the status of any transaction that posts to your cash 
account through 1-3 Journal Transactions?

Important! This step-by-step reconciliation process will help you identify 
discrepancies, and provide a solution. There may be multiple reasons that your books 
and your statement do not match. Therefore, if you resolve a problem in one of the 
steps below, fix it, and then look at the 1-5 Bank Reconciliation balances again. If they 
are still out or balance, continue to the next step. 

In the 1-5 Bank Reconciliation window, did you type a Statement Cutoff Date? 

If you did, clear the Statement Cutoff Date. Are the balances still wrong? 

Consider the following: 

 l If the balances are correct, you have a transaction with a future date (a date beyond the 
Statement Cutoff Date you entered) which has been cleared. 

 l If the balances are still incorrect, but you see the transaction on the bank reconciliation 
grid, that transaction has a future date. If the date of the transaction is incorrect, go to 1-3 
Journal Transactions and change the date to the correct date. 

 l If the balances are still incorrect, proceed to step 2.
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Is this the first bank reconciliation of the new fiscal year? 

 l If yes, you may have prior year outstanding transactions that were removed during the 
close fiscal year process. For more information, Processing prior year reconciliation items 
in to the next fiscal year. 

 l If no, continue with step 3. 

Did you transfer cash from one cash account to another cash account without using a clearing account? 

If yes, follow these steps to correct the problem: 

 l Find the cleared items from the first cash account. 

 l Open 1-3 Journal Transactions, and change the Status on the transaction to 1-Open. 

 l Void the transaction. 

 l Re-enter the transfer in two transactions using a clearing account. For more information, 
see Entering clearing account transfers.

 l Display the transaction that represents the cash account that was previously cleared, and 
change the Status to 2-Cleared. 

 l Open 1-5 Bank Reconciliation to verify the balances are correct. 

Have you changed the status of any transaction that posts to your cash account through 1-3 Journal 
Transactions? 

 l If yes, the beginning balance will be incorrect. To correct the beginning balance, open 1-3 
Journal Transactions and display the transaction. 

 l If the status is Open, change it to Cleared

 l If the status is Cleared, change it to Open. 

 l If you do not know whether or not the status of any transactions has been changed, see 
Creating a query for transaction status changes made in 1-3 Journal Transactions.

Entering clearing account transfers

Before you start

Make sure you have a clearing account in the Cash Accounts range in the general ledger.
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To enter clearing account transfers:

 1. Open the  1-1 Checks/Bank Charges window or the  1-2 Deposits and Interest 
Charges window.

 2. Click Options > Transfer to Another Account .

 3. In the Transfer Funds window:

 a. In the From Bank Account box, select the cash account from which you are 

transferring funds.

 b. In the To Bank Account box, select the cash account to which you are 

transferring funds.

 c. In the Clearing Account box, select the account to use to offset the debit and 

credit from the two-part transfer.

 d. In the Transaction# box, type a reference that you can use to look up this 

transfer, later.

 e. In the Description box, type a description for the transfer.

 f. For the Date box, accept the date displayed or type a different date for the 

transfer.

The date you specify is used to determine the posting period for the transfer. You 

must have supervisor rights to enter a date that does not fall in the current 

posting period.

 g. In the Amount box, enter the amount of cash you are transferring.

 4. Click [Post].

Tip: You can verify the complete transfer of funds by viewing the clearing account 
balance in 1-7 General Ledger Accounts.
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Creating a query for finding transaction status changes made in 1-3 Journal 
Transactions

Use this query to list entries that were cleared on previous bank reconciliations, and to find 
entries that do not appear on the 1-5 Bank Reconciliation.

To construct a query to find transaction status changes: 

 1. Open 1-3 Journal Transactions. 

 2. Select File > Find to display the list of available queries. 

 3. In the Query List window, select Open Ledger Transactions—by Period, and then click 

Edit. 

 4. In the upper left area of the Display Fields window, click Ledger Transaction Lines. 

That action selects the table from which you can pick fields for the query. 

 5. Under Fields, double-click the following fields to select them for display:

 l lgtnln.lgract Account

 l lgtnln.dbtamt Debit Amount

 l lgtnln.crdamt Credit Amount

The new fields appear with the original fields under Fields to Display. If you select an 

incorrect field, click the field under Fields to Display, and press the Delete key. Then 

click Next to accept your changes in the Display Fields window.

 6. Click Next through the Group Fields and Sort Fields windows. 

 7. In the Selection Fields window, double-click the lgtnln.lgract Account field. It will be 
added to the list of fields under Fields to Select By. 

 8. Click Next to display the Selection Criteria window, and then click Next again to return to 
the Query List window. 
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To run the query:

Note: You can use this query to reconcile previous bank statements again and to look 
for journal transactions in the query results that are not on the bank statements. If you 
discover a transaction on the bank statement that is not in the query results, the 
transaction status has been changed from 2-Cleared to 1-Open or 3-Void.

 1. In the Query List, click the Open Ledger Transactions—by Period query, and then click 
Run. 

 2. In the Selection Criteria window:

 a. Leave the Period, Record#, and Source fields blank. 

 b. In the Status field, type 2 to display Cleared transactions. 

 c. In the Account field, enter the cash account you want to reconcile. 

 d. Click Run to display the transactions within the selection criteria. These results 
can be printed or exported. 

 3. Click File > Print to print the information, or click File > Save As to export the information. 

About Sage Bank Feeds

Sage Bank Feeds enables you to download transaction records from your bank and let Sage 
100 Contractor automatically match transactions from your bank with transactions entered in 
your Sage 100 Contractor system. If you download transactions for the same period as your 
bank statement, you essentially have an electronic copy of your bank statement.

This automated matching process removes much of the tedium of bank reconciliation and 
ensures that your company records match the transactions processed by your bank. 

How it works

In the 1-5 Bank Reconciliation window, you select the account that you want to set up to use 
bank feeds, and the date of the statement you are going to reconcile. Then, you use the 
Connect to Bank Feeds option on the Bank Feeds menu to  establish a secure online 
connection with your bank and download transactions. 
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Depending on which bank you use, Bank Feeds links to your bank using either the Sage Direct 
Bank Feeds service or a secure, third-party data aggregation service, such as Plaid.

Note: If you use Plaid or Yodlee to access your banking data, you must also provide 
them with your online banking credentials. To protect this sensitive information, your 
credentials are not stored by Sage or available within Sage 100 Contractor. 

After downloading transactions from your bank, you match them to Sage 100 Contractor 
transactions in the Match Banking Transactions window, also available from the Bank Feeds 
menu. You also use this window add new transactions that your bank may have processed to 
your account, such as interest charges or bank fees, that are not yet recorded in Sage 100 
Contractor.

Using Sage Bank Feeds to reconcile accounts involves the following general steps:

 1. Connect your Sage 100 Contractor bank account to Sage Bank Feeds.

See Connecting an account to Sage Bank Feeds for more information.

 2. In the 1-5 Bank Reconciliation window, download the bank transactions for the bank 

statement you want to reconcile.

Note: You click [Display] to download the transactions.

 3. Use the Match Banking Transactions window to:

 l Match transactions from the bank feed with your Sage 100 Contractor bank account 

transactions. (Sage 100 Contractor matches many transactions for you, but you may 

still need to reconcile some transactions manually.)

 l Enter any transactions missing from your Sage 100 Contractor account, such as 
bank processing fees or interest charges.

Note: You click Bank Feeds > Match Banking Transactions to open this window.
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Connecting an account to Sage Bank Feeds

You need to configure a Sage Bank Feeds connection before you can download bank feed 
transactions and reconcile them to a bank account in Sage 100 Contractor.

Before you start

Gather your banking information, such as your account number, online banking ID and 
password, and your last bank statement.

To connect to Sage Bank Feeds: 

 1. Open 1-5 Bank Reconciliation.

 2. Select a bank account, and then:

 a. (Optional) Select a statement cutoff. (Sage 100 Contractor does not display 

transactions entered after the indicated date.)

 b. From the Banks Feeds menu, click Connect to Bank Feeds.

Note: This option is available only after you select a bank account.

 3. In the Bank Feed wizard that opens: 

 a. Enter a primary email address for Sage Bank Feeds. 

 b. Agree to the Terms and Conditions, and then click [Get Started]. 

 c. Enter your banking credentials. 

 d. Select a Start date for your historical transactions. 

Note: As long as the account is not "active" (connected), you can return to 
the Connect option and edit the Admin Email and other bank information. 
Editing this information could generate a new Bank Account ID. 
Once the account is active, the Connect option is no longer available, and 
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the Disconnect option becomes available.

 e. Click [Process].

Note: Whether you connect directly to your bank or through an aggregator 
service (such as Plaid or Yodlee), retrieving historical transactions can take 
several days or just a few minutes, depending on how far back the historical 
transactions go.

 f. Click [OK] to close the message box that appears.

After connecting to your bank account

Once the account is active (that is, the bank has authorized the connection), you can click 
[Display Items] to retrieve bank transactions.

Note: Depending on the bank, it could take a few days for the bank to authorize the 
connection, including requiring your company to complete paperwork. 

Matching Bank Feed transactions with Sage 100 Contractor transactions

After you download transactions that your bank has processed to your account, you need to 
reconcile them to your Sage general ledger account. 

Automatically matching bank transactions with Sage transactions

After you download bank transactions, the Match Banking Transactions window appears. 
Automatically matched transactions are displayed in the bottom portion of the Match Banking 
Transactions window. 

The program automatically matches bank transactions with transactions in Sage 100 
Contractor if they:

 l Are unique (very similar or duplicate transactions cannot be matched automatically).

 l Have the same payee and amount.

 l Are dated earlier than the corresponding bank transaction.
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If one Sage general ledger transaction matches a downloaded bank transaction, it is moved to 
the list of matched transactions at the bottom of the window.

If there are multiple potential matches, you receive a message that tells you that the 
associated Sage transactions remain open (unmatched).

Manually matching transactions to finish the reconciliation

To finish the reconciliation, you match any transactions remaining in the top part of the window 
manually. 

Select each unmatched banking transaction on the left side of the window, and then click the 
corresponding Sage 100 Contractor transaction (or transactions) on the right side of the 
window.

Use the buttons on the window to finish the reconciliation as follows:

 l Remove. You use this button to remove a selected transaction from the bank transaction 

list. For example, if you downloaded a bank transaction that you reconciled previously, it is 

no longer outstanding, so you can simply remove it from the transactions to be reconciled. 

Note: Removing the transaction from the bank transaction list does not affect your 
Sage 100 Contractor transactions. 

If the transaction was matched previously, the Sage 100 Contractor transaction will 

appear in the 1-5 Bank Reconciliation window as a manually matched transaction.

 l Add to Sage. You use this button to add a selected bank transaction to your Sage 100 

Contractor ledger using the Post Bank Transaction to Sage window. You can add the 

following typical bank transactions:

 l Bank fee

 l Bank service charge
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 l Bank interest paid

 l Bank interest earned

 l Match. When matching bank transactions manually, you can select one or more Sage 

transactions. (To select several Sage transactions, hold the Ctrl button down as you select 

transactions from the list.) When the amount of the selected Sage transactions equals the 

bank transaction, the Match button becomes available. 

Note: The bank transaction type (Deposit or Payment) must match the type of Sage 
transaction selected, or you will not be able to match the transactions.

Clicking [Match] moves the selected transactions to the list of matched transactions.

 l Unmatch. If you make a mistake while matching, or if an automatic match is not correct, 

you can select the matched bank transaction, and then click [Unmatch] to remove the 

bank transaction and the Sage transaction(s) from the list of matches, restoring the 

transactions to the upper part of the window where you can match them with other 

transactions.

 l Confirm Matches. You can click this button whenever you have matched transactions that 

you want to add to the 1-5 Bank Reconciliation window. 

When you click this button, you are returned to the 1-5 Bank Reconciliation window. 

Sage 100 Contractor displays the results in the grid in the 1-5 Bank Reconciliation 

window, and marks automatically matched transaction with a double check mark, 

indicating that they have been cleared through the Bank Feeds reconciliation process. 

If you clear the check marks for a transaction, both the bank transaction and the previously 

matched Sage transaction are restored to the Match Banking Transactions window, 

where you will need to match them manually.
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If you click Bank Feeds > Match Banking Transactions after beginning the reconciliation 
process, the Match Banking Transactions window appears showing the current state of 
reconciliation, until you save a Final reconciliation for the period.

Saving the bank reconciliation

When you save a reconciliation, you can save it as a Trial version or a Final version.

 l If you save a Trial reconciliation, when you next display the account, if you click [Display 
Items], all previously matched transactions, as well as any new transactions, are 
displayed in the 1-5 Bank Reconciliation window.

 l  If you save a Final reconciliation, previously matched items are no longer available for 

reconciliation.

Providing you have not done a Final save of the bank reconciliation, you can click Bank Feeds 
> Match Banking Transactions at any time to return to the Match Banking Transactions 
window and continue the reconciliation process.

Posting Bank Transactions to Sage 

When reconciling transactions from a bank feed in the Match Banking Transactions window, 
you are likely to find bank transactions, such as bank fees and interest charges, that do not yet 
exist in your Sage 100 Contractor system. You must add them to your system before you can 
complete the reconciliation.

To add a bank transaction to Sage 100 Contractor:

 1. In the Match Banking Transactions window, select a transaction from the list of 

unmatched Transactions from your bank, and then click [Add to Sage].

The Post Bank Transaction to Sage window opens. The entries in the Sage Bank 

Account, Posted Date, and Amount boxes are from the bank transaction, and you cannot 

change them.

 2. Enter the remaining information for the transaction as follows:
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 a. In the Transaction# box, accept the default transaction number, or type a 

different one.

 b. In the Payee box, accept the payee from the bank transaction, but you can 

change it if necessary.

 c. In the Description box, accept the description from the bank transaction, or 

change it if necessary.

 d. In the Offset Account box, select the revenue or expense account you normally 

used to record bank charges, interest paid, or interest earned, depending on the 

type of transaction. Then:

 i. If this account is one you expect to process most bank transactions, 

select the Set account as default checkbox.

 ii. If the account has subaccounts, select the subaccount to which to 

process the bank transaction.

If you anticipate using this subaccount frequently when you add bank 

transactions, select the Set subaccount as default checkbox.

 3. Click [Post].

Sage 100 Contractor adds the transaction to your  general ledger, and moves the bank 

transaction and its matched Sage transaction to the list of matched transactions in the 

Match Banking Transactions window.

1-6 Period and Fiscal Year Management
The 1-6 Period and Fiscal Year Management window provides options for advancing to the 
next fiscal year. The 1-6 Period and Fiscal Year Management window includes the following 
options: 
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 l Change Period. Opens the Change Period window. You can set the posting period to any 

period from 0 to 12. If you are on period 12, you can also advance the period to the next 

fiscal year. When you advance the posting period, the program performs an audit 

automatically and logs the audit results. For more details about this functionality, see the 

topics in the section, Change Posting Periods.

 l Audit Books. Opens the Audit Books window. Click at any time to perform an audit, and 

the audit results are logged. For more details about this functionality, see the topics in the 

section, Audit the Books.

 l Recalculate Balances. Opens the Recalculate Balances window. Click to recalculate 

account, job, vendor, client, and equipment balances. Recalculating the balances repairs 

certain period audit errors, and the remaining audit errors are logged. For more details 

about this functionality, see the topics in the section, Recalculate Balances.

 l Manage Period Availability. If you log on to Sage 100 Contractor as a company 

administrator, click Manage Period Availability to open the Manage Period Availability 

window. 

Use the Manage Period Availability window to restrict other operator's access to selected 

posting periods. You must be logged on as Administrator to make changes in this window.

 l  Audit History. Every time you initiate an audit, the program logs audit history in the 

window’s grid. The Audit History window displays three columns, Date, User Name, and 

Audit Result. The results displayed can be: 

 l Audit successful. No errors were found. 

 l Repair successful. Errors were found and repaired when the balances were 

recalculated. 
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 l [n] errors detected. A number of errors that couldn’t be repaired and were 

logged. 

For more details about this functionality, see the topics in the section, Audit 

History.

About year-end processes 

Sage 100 Contractor includes separate year-end processes: 

 l A process for closing payroll (calendar year close)

 l A process for advancing the fiscal year 

Note: Use the procedures in the year-end checklists to help simplify year-end 
processing. The checklists are available in the Sage 100 Contractor Year-End Center.

For many companies, the fiscal year and the calendar year both end on December 31, while 
other companies have a fiscal year end other than December 31. Throughout this guide, we 
provide steps for both your fiscal year end and your calendar year end.

Year end can be a busy time. To keep your ledgers current and accurate, audit your books 
monthly. Sage recommends performing an additional audit several weeks before your year 
end to resolve any errors before beginning transactions for the next fiscal year. However,  if you 
are on period 12 of your current fiscal year, you can begin entering transactions for period 1 of 
the new fiscal year even if you are still resolving auditing errors. 

How do fiscal years and calendar years differ?

The calendar year ends on December 31. Only Payroll requires closing at the end of the 
calendar year. 

Your company chooses when your fiscal year ends, which can be any time during the calendar 
year. 
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When you reach the fiscal year end, you advance your general ledger fiscal period to the next 
fiscal year using 1-6 Period and Fiscal Year Management. Sage 100 Contractor does not 
have a separate closing procedure for the end of your fiscal year. 

You do not need to archive your data at year end. When you are ready to archive old data, you 
use Archive Oldest Payroll Year and Archive Oldest Fiscal Year in Database Administration to 
create separate archives for your Payroll data and the rest of your accounting data. 

What happens when you advance the fiscal year?

Sage 100 Contractor does not require you to close your books at the end of the fiscal year. 

When you advance the fiscal year (from period 12 of the current year to period 1 of the next 
fiscal year), Sage 100 Contractor audits your accounting records to verify that valid, balanced 
transactions support the account balances. If no errors are present, Sage 100 Contractor 
advances the accounting period to period 1 of the next fiscal year. Periods 2-12 of the new 
fiscal year become available.

If you are on period 12 of your current fiscal year, you can begin entering transactions for 
period 1 of the new fiscal year by selecting Period 1 from the Posting Period window or by 
changing the company period in 1-6 Change Period.

Important! Make sure you have posted all the transactions for the year you are 
archiving. After archiving, you can post an entry to period 0 in the current books, but 
you must also open the archive and make the entry for the previous year. 

What about entering transactions?

If you are on period 12 of your current fiscal year, you can enter transactions for period 1 of the 
next fiscal year. Periods 2 through 12 of the next fiscal year become available when you 
advance to period 1 of the next fiscal year using the Change Period window.Change Period 
window. 

How does Sage 100 Contractor handle audit errors?

Every time you close a period, and when you advance the default posting period to period 1 of 
the next fiscal year, Sage 100 Contractor audits all transactions  to verify that complete and 
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balanced transactions support each account balance. If any transactions  are out of balance, 
Sage 100 Contractor prompts you to print an audit report that you can use to resolve the 
errors.

You can resolve many period audit errors by recalculating the ledger balances: open 1-6 
Period and Fiscal Year Management > Recalculate Balances, then Recalculate Balances 
again.

Any remaining audit errors require assistance from Sage Customer Support. Visit Sage 
Customer Resources (www.SageCity.com/Resources) for links to Live Chat and Online Case 
submission. 

Change Posting Periods

About the Change Period window

Use the Change Period window to change the default current posting period for the entire 
program. If you are on period 12 of your current fiscal year, the window allows you to select 
period 1 of the next fiscal year. This feature replaces the "close year" requirement for previous 
Sage 100 Contractor releases. Instead of closing your fiscal year, select period 1 of the next 
fiscal year. You can then archive your data at your earliest convenience.

Click the arrow key to the right of the Change Period to box Posting Period window to select 
the default period and fiscal year. 

When you advance to the next posting period or a future posting period, for example from 
period 1 to period 2 or 2 to 9, the program performs an audit automatically. The audit results 
are logged in the Audit History window. After the audit has been completed, you click the 
button to change the period. 

To change the posting period, under Period Selection, type a period number or click the arrow 
button to open the Posting Period window from which you can select a posting period. 

Tip: No audit is performed when you go backward, for example, from period 2 to 
period 1. 
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Standard posting procedures and reporting

If you do not have standard posting procedures, it is a good idea to establish them for your 
company. For example, post any corrections to the current fiscal period unless there are other 
reasons not to do so. Set a date when you change the period each month. You can post to 
prior accounting periods after changing the period, but it is essential to change prior periods so 
that reports are accurate.

Suppose you have issued financial reports to a lender based on information from period 3. 
Now in period 5, you find that you need to make a correction related to data in period 3. 
Posting the corrections to period 3 changes the data in that period, which impacts the financial 
reports you have already produced and sent to the lender. To avoid any problems this might 
cause, it is better to post the corrections to the current fiscal period.

Changing posting periods

You use the Change Period window to change from one posting period to another, either 
forward or backward. 

Important! You must open the company with exclusive access to change posting 
periods. 

To change a period:

 1. Open 1-6 Period and Fiscal Year Management, and click Change Period. 

 2. On the Change Period window, click the arrow next to the Change period to box. 

 3. On the Posting Period window, double-click a posting period.

Alternatively, you can type a number in the box. 

 4. Click Change Period.
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 5. Click Yes to change the period if:

 l The program performed an audit, and you accept the posting period.

Or

 l The program changed the posting period you selected. 

Locking access to posting periods

Caution! Do not confuse changing periods with locking access to a fiscal period. 
Locking access to a posting period only prevents posting.

If you log on to Sage 100 Contractor as a company administrator, you can control which fiscal 
periods accept posting by locking access to any posting periods except the current period. 
When you lock access to a fiscal period, operators cannot post to that period.

For example, suppose it is the end of period 6, and access to all other periods is locked. When 
you close the books, Sage 100 Contractor opens period 7, which becomes the current period. 
You then have to manually lock period 6.

You can restrict access to posting periods on any window that deals with posting periods. 
These windows appear throughout Sage 100 Contractor. For example, you can lock access in 
these windows: 1-1 Checks/Bank Charges, 1-2 Deposits/Interest, 1-3 Journal 
Transactions, 1-4 Recurring Journal Transactions, 3-2 Receivable Invoices/Credits, 4-2 
Payable Invoices/Credits, 11-2 Work Orders/ Invoices/Credits, 12-2 Inventory Allocation, 
and more. 

Important! To lock access to posting periods, you first must log on to Sage 100 
Contractor as company administrator.

To lock access to posting periods:

 1. In the 1-6 Period and Fiscal Year Management window, click Manage Period 
Availability.

 2. In the Management Period Availability  window, select the period to which you want to 
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restrict access.

 3. Click Lock Access.

Note: To open access to a posting period if it is locked, click Open Access.                      

About posting to period 0

When you want to enter the startup balances and invoices for a new company or when you 
want to adjust the beginning balances for a company, post to period 0. Period 0 is not part of 
the fiscal year. Therefore, Sage 100 Contractor does not include transactions posted to period 
0 in any year-to-date reports.

Tip: Sage 100 Contractor posts the transactions to the selected fiscal period until you 
change the period again or close the window.

When you post to the asset or liability accounts in period 0, Sage 100 Contractor adjusts the 
beginning balances. If you post to income or expense accounts in period 0, Sage 100 
Contractor adjusts the beginning balance of the Retained Earnings ledger account because 
income and expense accounts do not have beginning balances.

Posting to period 0 does not affect the data in your archive company. Change archive 
company totals by opening the archive company and making changes directly. When you 
change data in an archive, back up the archived data. (We recommend making two backup 
copies.) The archived records are your permanent records.

Audit the Books

About the Audit Books window and auditing the books

When you audit the books of a company, Sage 100 Contractor verifies that the accounts are 
balanced and that valid transactions support the balances. 

You can audit the books at any time by opening 1-6 Period and Fiscal Year Management > 
Audit Books and clicking the Audit Books button. When you audit the books, the program 
does not make any changes, but it does log any errors using the Audit History function. 
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When you advance to a new period in the future, the program audits the books automatically 
as part of the process to change the default posting period. 

When you start a new company or suspect data corruption, it is a good idea to audit the books 
and recalculate balances. If unbalanced data exists, the program alerts you so that you can 
correct the errors as early as possible. 

Tip: Additional entries cannot fix imbalances and errors. If recalculating balances does 
not fix the errors, you may have accounting errors that can only be fixed with the help of 
Customer Support.

About audit errors

When you advance to the next posting period, click the Audit Books button, or archive a fiscal 
year, Sage 100 Contractor audits the books to verify that valid, balanced transactions support 
each account balance. If the books are out of balance, then the program notifies you that there 
are audit errors. 

Sage 100 Contractor tracks audit errors in a log. You can access the log from the View Audit 
History link on the 1-6 Period and Fiscal Year Management window. 

Period Audit Errors

Some audit errors refer specifically to periods. If period audit errors exist, the Audit report 
displays them prominently. For example, a period audit error will contain the word Period in 
the row. 

You can resolve most period audit errors by recalculating the ledger balances. To recalculate 
the ledger balances, open 1-6 Period and Fiscal Year Management > Recalculate 
Balances, and then click Recalculate Balances. 

Audit Errors Requiring Customer Support Assistance to Repair

Any remaining audit errors cannot be repaired by clicking Recalculate Balances on 1-6 
Period and Fiscal Year Management > Recalculate Balances. These audit errors might 
originate in accounts receivable, jobs, vendors, service clients, equipment, or other areas of 
the program where transactions originate. 
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Caution! Resolving remaining audit errors after a repair requires assistance from 
Customer Support. Click the [Live Chat] button Monday through Friday, from 9 am to 8 
pm ET to start a conversation with a customer support analyst. Be prepared to provide 
your company name, telephone number, and the company contact person. The analyst 
may request additional reports to help determine the cause of the error. 

The [Live Chat] button is available in the lower left corner of the Home window.

Additional audit error reports are included with Sage 100 Contractor to assist Customer 
Support technicians in identifying the transaction sources of audit errors. 

Recalculate Balances

About the Recalculate Balances window and repairing the balances 

When you click Recalculate Balances in the 1-6 Period and Fiscal Year Management 
window, Sage 100 Contractor:

 l Recalculates and repairs account and subsidiary account balances.

 l Recalculates balances for jobs, vendors, service clients, and equipment.

 l Audits and may resolve period audit errors. For example, if you notice “Period” errors on 
the error report, clicking Recalculate Balances often resolves them.

To repair ledger balances:

 1. Open 1-6 Period and Fiscal Year Management.

 2. Click Recalculate Balances.

Important! After completing the ledger balance repair, Sage 100 Contractor audits the 
books. If any audit errors remain, you will need assistance from Customer Support to 
resolve them. 

Visit Sage Customer Resources (www.SageCity.com/Resources) for links to Live Chat and 
Online Case submission.

You may be asked to provide additional reports to help determine the cause of the error. There 
are specific audit error reports to help Customer Support technicians identify the transactions 
related to some audit errors. 
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Audit History

About the Audit History window

You open the Audit History window from 1-6 Period and Fiscal Year Management by way of 
the View Audit History link located at the bottom-left of the window. Every time you initiate an 
audit, the program logs audit history in the window’s grid. 

The Audit History window displays three columns, Date, User Name, and Audit Results. The 
results displayed can be: 

 l Audit successful. No errors were found. 

 l Repair successful. Errors were found and repaired when the balances were recalculated.

 l [n] errors detected. A number of errors that couldn’t be repaired and were logged. 

 l The Audit History window also provides menu commands for saving your audit history in 
several file formats and for printing the audit history file. 

Viewing audit history

Each time you change the default posting to the next or future period or close the accounting at 
fiscal year-end, the program performs a full audit of the accounting. If the audit finds 
discrepancies in the accounting, they are logged. You can view the log using the link on 1-6 
Period and Fiscal Year Management.

To view the audit history:

 1. Open 1-6 Period and Fiscal Year Management, and click the View Audit History link. 

 2. The Audit History window opens providing a list of your audit history. 

 3. Use the menu commands to open or print the audit history file. 
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Year-End Processes

Fiscal Year-End Processes

Preparing for fiscal year end

The following instructions assume that these steps are performed at the Sage 100 Contractor 
server location. Sage strongly recommends this method because it avoids network 
irregularities that can disrupt the closing process.

Important! You must have exclusive access to your company file to perform these 
steps.

Each task listed below should be completed in preparation for fiscal year end. Resolve audit 
errors as found during each step.

 l Verify posting period

 l Recalculate balances             

 l Audit inventory (optional, but we strongly recommend it if you use the Inventory module)

 l Verify checks

 l Verify job status and remove closed and refused jobs

 l Print reports and record counts for verification             

Verify Posting Period

Open 1-6 Period and Fiscal Year Management > Change Period, and then make sure the 
posting period is set to Period 12. 

Inventory audit (optional, but strongly recommended if you use the Inventory module)

If you use inventory, open 12-5 Inventory Audit > Audit.

Verify checks

Make sure that there are no unprinted checks. 
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To find and resolve unprinted checks: 

 1. Open 2-5 General Journals.

 2. Print the 2-5-21 General Journal report with the following settings: 

 a. In the Account box, use the range for all cash accounts listed in 1-8 General 
Ledger Setup.

 b. In the Transaction# box, select Equal, and type 0000. 

 c. In the Credit Amount box, select Greater or =, and type $0.01. 

 3. If the transaction is an unprinted check, open 1-1 Checks/Bank Charges, and then click 

the Print records button to print the check, if desired. 

If you don’t need to print a check, open 1-3 Ledger Transactions, and change the 

Transaction# to anything other than 0000. 

Note: If it is a Source 16-Payroll, click the Go To Source button to change the 
Check#. It's highly unusual that the check number would have been changed to 0000 
unless the check had to be reprinted immediately.

Audit Errors

Some audit errors refer specifically to periods. If period audit errors exist, the Audit report 
displays them prominently. For example, a period audit error will contain the word Period in 
the row. 

You can resolve many period audit errors by recalculating the ledger balances. To recalculate 
the ledger balances, open 1-6 Period and Fiscal Year Management > Recalculate 
Balances, and then click Recalculate Balances. 

Audit Errors Requiring Customer Support Assistance to Repair

Any remaining audit errors cannot be repaired by clicking Recalculate Balances on 1-6 
Period and Fiscal Year Management > Recalculate Balances. These audit errors might 
originate in accounts receivable, jobs, vendors, service clients, equipment, or other areas of 
the program where transactions originate. 
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Caution! Resolving remaining audit errors after a repair requires assistance from 
Customer Support. Visit Sage Customer Resources (www.SageCity.com/Resources) 
for links to Live Chat and Online Case submission. Be prepared to provide your 
company name, telephone number, and the company contact person. At that time, a 
Customer Support technician may request additional reports to help determine the 
cause of the error. 

Additional audit error reports are included with Sage 100 Contractor to assist Customer 
Support technicians in identifying the transaction sources of audit errors. 

Verify job status and remove closed and refused jobs

Verify that the status on each job in 3-5 Jobs (Accounts Receivable) is correct. Any job that 
should be removed at year-end must have a status of 6-Closed or 2-Refused. 

Note: If you need to change several jobs' statuses to 6-Closed, you can use a Picklist 
window to close multiple jobs at once. To use this command, open 3-5 Jobs (Accounts 
Receivable) and then select Update > Closed Status.

Advance the General Ledger period for fiscal year end

Advance the fiscal period

Open 1-6 Period and Fiscal Year Management > Change Period, and then under Change 
period to, select period 1 of the next fiscal year. 

You are now in the current fiscal year in your company.

Tip: What does Sage 100 Contractor do when you advance the fiscal year? 

Note: You do not have to advance to period 1 of a new fiscal year before you can make 
transactions in it. If you are on period 12 of your current fiscal year, period 1 of the next 
fiscal year is available for transactions. Periods 2-12 of the next fiscal year become 
available only after you advance to period 1 of the new year.
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New Fiscal Year Preparation

Update existing general ledger accounts

At this point, you can change existing general ledger accounts and make entries for the new 
fiscal year. 

To post a period 00-Prior Year transaction, post the transaction to period 00 of the current 
year. Then, to post the transaction to the archive, open the archive company then post the 
transaction to period 12. (You cannot post simultaneously to period zero of the current 
company and period 12 of the archive company.)

Prior year adjustments posted to income and expense accounts update the Retained 
Earnings account in the current year in period zero(0).

Change security in the archive company

   If you archived your previous fiscal year after advancing the fiscal period (recommended), 

change security in the archive company if required by changing the rights of all user groups in 
7-2-1 Security Groups to No for Save, Delete, Void, Change Period, and Print Checks. This 
prevents users from accidentally saving or printing records in the archive. 

By setting Groups to No, reports can still be printed, but checks cannot be printed. Then each 
user will have access to everything they had access to before closing. They will be able to print 
reports but only view checks.

   For additional security, in 7-2-2 User List, change the password for the company 

administrator.

Calendar Year End Processes 

Calendar year-end processes involve closing payroll and verifying 1099 balances.

Preparing to close the payroll year

Before closing a payroll year, you should audit your payroll.
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Audit Payroll

Complete a payroll audit before closing payroll for a calendar year. Be sure to resolve any 
audit errors found.

Note: If you outsource payroll, it may be okay to close with payroll audit errors. 

To audit payroll:

 1. Open 5-3-7 Payroll Audit.

 2. Click Audit. 

 3. If you have any audit errors, try to resolve them by clicking Repair.

Closing payroll at calendar year end

You use the 5-3-8 Close Payroll Year window in Sage 100 Contractor to close a payroll year.

You do not need to archive payroll at calendar year end. 

Before you close the payroll year 

 l Make sure that there are no uncomputed or unposted payroll records. 

 l Audit payroll audit and resolve any audit errors found.

 l Make sure no other users are logged into the company.

To close a payroll year:

 1. In  Sage 100 Contractor, open 5-3-8 Close Payroll Year. 

 2. Click [Close Payroll].

Preparing Payroll for the new calendar year

After closing payroll and before you process your first payroll in the new year, you need to 
update the following information in payroll calculations and payroll records, as needed:
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 l Adjust rates for unemployment.

 l Adjust thresholds for payroll calculations.

You can find maximums for the new year by searching at http://www.irs.gov/. 

Note: You may need to update default maximums individually for employees whose 
wages are garnished.

 l Reset vacation and sick accruals.

Tip: If all employees use the same rate for a calculation, you can save the calculation, 
recall it, and then select Options > Update Employees > ALL Employees.

Important! Using the 5-3-1 Payroll Calculations to update calculations that have 
different rates per employee can cause values to reset to zero and add calculations for 
employees that do not use them. For example, updating the employee 401 (k) 
maximum will cause this to happen because the setting varies per employee.

For payroll calculations that vary from employee to employee, do not use this method. 
You need to update these calculations for each employee on the Calculations tab in the 
employee records. 

Update payroll calculations

Make corrections and adjustments using the 5-3-1 Payroll Calculations in your active 
company: 

Note: Adjust default maximums to the correct maximum for the associated Max Type. 

 l Correct State Unemployment default rates and default maximums. 

After saving the changes, select Options > Update Employees > Update Default Rate 

and Maximum > Employees with this Calculation.

 l Correct Social Security default maximums. 
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After saving the changes, select Options > Update Employees > ALL Employees.

 l Correct State Disability Insurance default rates and default maximums.

After saving the changes, select Options > Update Employees > Update Default Rate 

and Maximum > Employees with this Calculation .

 l Correct 401K default maximums. 

After saving the changes—and only if all employees with this calculation have the same 

maximum—select Options > Update Employees > Update Maximum Only > Employees 

with this Calculation. 

Note: Do not update the rate using the 5-3-1 Payroll Calculations. window. You 
need to update the rate for each employee using the 5-2-1 Employees > 
Compensation tab.

 l Delete, edit, or add payroll calculations using the 5-3-1 Payroll Calculations window. 

If the changes apply to all employees with these calculations, carefully select the 

appropriate update option from the Options menu.

 l Reset sick and vacation time accrual for eligible employees (5-2-1 Employees > 

Compensation tab) only if leftover hours do not carry over to the next year.

 l Using the 5-2-1 Employees window, adjust  calculation maximums to reflect what was 

accumulated in prior years on the Calculations tab. For example, you may need to adjust 

employee loan repayment or employee garnishment maximums.

Tip: For more information on closing the payroll year, look in Help and search for 
“closing.”

Sage 100 Contractor User's Guide 83



1-7 General Ledger Accounts

Processing vendor 1099s after calendar year end

At the end of the calendar year,  finish entering all vendor payments for the calendar year. 
Verify the vendor 1099 balances, and then print the 1099s.

To process vendor 1099s at calendar year end:

 1. In your current company, select the 4-1-5-61 Vendor 1099 Payments report.

 2. Print the report.

 3. Review the report for accuracy.

 4. If you discover any discrepancies in the vendor 1099 amounts listed, open 4-4 Vendors 
(Accounts Payable) and select the vendor; then select Options > 1099 Balance 
Startup/Adjustment and make the correction.

 5. Open 4-5 Vendor 1099 Forms to process your 1099s.

Tip: Print an individual vendor payment journal for each vendor, and then mail it to the 
vendor for additional verification.

Printing year-end payroll reports

When ready, print the following required reports from your current data:

 l W-2s from 5-4-1 Federal Forms

 l 941 from 5-4-1 Federal Forms

1-7 General Ledger Accounts

Learning about Ledger and Subsidiary Accounts

In the 1-7 General Ledger Accounts window, you can view a summary of activity for an 
account broken down by fiscal period. As an aid to organizing the financial data, you can use 
subsidiary accounts or departments.

You can manually enter a budget for each ledger account that takes into consideration the 
activity of each period within the fiscal year. Over the course of the fiscal year, you can 
generate reports detailing the budget versus actual account activity. Sage 100 Contractor also 
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stores period balances for the previous fiscal year. When you close the books at the fiscal 
year-end, Sage 100 Contractor transfers the period balances from the This Year column to the 
Last Year column.

Comparisons between the account activity of the current year and the budget or account 
activity for the prior year provide a valuable way for you to analyze the company finances. The 
comparisons enable you to create budgets with greater accuracy, determine areas in the 
company that are over or under budgeted, and compare projections to the actual activity.

Because the 1-7 General Ledger Accounts window only displays account activity, you cannot 
enter adjusting entries in this window. If you need to correct a period balance, you can enter 
the transaction using the 1-3 Journal Transactions window.

In ledger accounts, you can organize data using departments or subsidiary accounts. 
Departments allow you to group data across the income and expense accounts, whereas 
subsidiary accounts allow you to divide data under a single, controlling ledger account. Sage 
100 Contractor also allows you to set up summary accounts, which allow you to combine 
ledger accounts for financial reports.

Account categories

Ledger accounts are divided into two categories: permanent accounts (also called balance 
sheet accounts) and temporary accounts (also called profit and loss or income statements).

Asset, liability, and equity accounts are permanent accounts. With permanent accounts, a 
period’s ending balance carries forward to become the beginning balance for the following 
period. Therefore, the period balances provide you with a running total over the course of a 
fiscal year.

The income and expense accounts are temporary accounts. With temporary accounts, the 
balance for each period is recorded separately. When a period closes, the following period 
starts with a zero balance. Temporary accounts only provide the activity for each individual 
period and not the year to date.

When you choose a prebuilt chart of accounts, Sage 100 Contractor creates the ledger 
accounts. You can then edit the ledgers to create the type of accounts needed. When you post 
the first transaction to a company’s books, Sage 100 Contractor locks the system of ledger 
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account ranges. To change the account number for a ledger account after having posted a 
transaction to it, create a new ledger account manually and transfer the balance through an 
adjusting journal entry.

You can rename a ledger account at any time. Sage 100 Contractor uses the short name for 
Picklists and most accounting reports, and uses the long name for the Balance Sheet, 
Financial Report, and Income Statement reports.

Subsidiary.If an account uses departments or subsidiary accounts, the departments or 
subsidiary accounts must be set up before posting transactions. In the Subsidiary list, click 
departments or subsidiary accounts.

Summary Account.Using summary accounts, you can combine multiple ledgers into a single 
ledger for generating a financial report in 2-8 Financial Reports. When you generate a 
financial report, Sage 100 Contractor looks to the Summary Account box in each ledger. If 
Sage 100 Contractor finds an account number, it combines the balance of that account into the 
indicated summary account.

Account Type.Displays the account range to which an account belongs and whether the 
account maintains a debit or credit balance. Ledger accounts that fall within specific account 
ranges are assigned certain properties:

 l Ledgers in the Cash Accounts range cannot use subsidiary accounts.

 l When posting to WIP Assets or Direct Expense ranges, Sage 100 Contractor requires 
you to create job costs before posting transactions.

 l When posting to equipment accounts, Sage 100 Contractor requires you to create 
equipment costs.

Starting Balance.Displays the account balance at the beginning of the fiscal year, and that 
balance does not change by posting transactions to period zero.

Beginning Balance.Displays the account balance at the beginning of the fiscal year. The 
beginning balance is adjusted to reflect any postings made to period zero. Temporary 
accounts start with a $0 balance, and permanent accounts carry forward the ending balance 
from the prior fiscal year.
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Ending Balance.Displays the ending balance as it appears in period 12 for permanent 
accounts. It is important to note that with temporary accounts, Sage 100 Contractor displays 
the total of all period balances. Posting to period 0 changes the beginning balances of the 
active company, and changes the ending balances in the archived company.

Caution! Once set up and saved, you cannot delete a chart of accounts, and you 
cannot edit it after you have entered a transaction. Contact Customer Support or your 
business partner if you need more information.

About account ranges

You can set up the ranges for the ledger accounts. The Account Range boxes determine the 
overall range of accounts for the entire chart of accounts. If you are creating a chart of 
accounts manually, indicate the lowest and highest account numbers in the range. Then set 
the individual accounts ranges within the chart of accounts. The range for a chart of accounts 
usually begins with one (100, 1000, or 10,000) and ends with eight (800, 8000, or 80,000). You 
can create ledger accounts that use up to ten digits. The range of the largest chart of accounts 
that you can create is 1,000,000,000 to 9,999,999,999.

When an account is set up, its account number cannot exceed the range limit. Suppose the 
Current Liabilities range of accounts is from 200 to 249. You cannot create a current liability 
using an account number below 200 or above 249.

Note: You cannot use decimals in the account numbers.

Designating ledger accounts to accept departments

After you determine that your company is going to use departments to track income and 
expenses, you must designate which ledger accounts will accept departments.

Important! Before you create departments, you must designate ledger accounts to 
accept departments.

To designate ledger accounts to accept departments: 

 1. Open 1-7 General Ledger Accounts.

 2. Open the account that you want to designate to accept departments.
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 3. In the Subsidiary box drop-down menu, select 2-Departments and then click Save.

 4. Repeat steps 1 through 3 to designate other accounts.

To create a ledger account

 1. Open 1-7 General Ledger Accounts.

 2. In the data control box, enter the ledger account number.

 3. In the Short Name box, enter a brief description of the ledger account.

 4. If an account uses departments or subsidiary accounts, the departments or 
subsidiary accounts must be set up before posting transactions. In the Subsidiary list, 
click 1-Subaccounts or 2-Departments.

 5. Click File > Save. 

Tip: Summary accounts let you combine ledger accounts for reports.

Creating summary accounts

Using summary accounts, you can combine multiple ledgers into a single ledger for generating 
a financial report in 2-8 Financial Reports. When you generate a financial report, Sage 100 
Contractor looks to the Summary Account box in each ledger. If Sage 100 Contractor finds an 
account number, it combines the balance of that account into the indicated summary account.

Suppose that you have four cash accounts: 1000-General Checking, 1002-Payroll 
Checking, 1011-Petty Cash, and 1020-Savings. To combine all the cash account balances 
into the General Checking ledger account, enter [1000] in the Summary Account box of the 
Payroll Checking, Petty Cash, and Savings ledger accounts.

You must always use the lowest account number of the ledgers you want to combine. In the 
above example, the cash accounts used 1000-General Checking for the summary account 
because it had the lowest account number.

To combine ledger accounts into a summary account

 1. Open 1-7 Ledger Accounts, and select the account.

 2. In the Summary Account box, enter the ledger account number to which you want to 
add the current account balance.

 3. Click File > Save. 
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Tips:  

 l The Financial Report uses the long name of each account. Before printing the 
report, you can change the long name of each summary account to accurately 
represent the data.

 l The Financial Report gives you the ability to produce a single report that combines 
two or more companies.

 l If you produce summarized reports frequently, create accounts dedicated to this 
purpose. Dedicated summary accounts eliminate the need to rename summary 
accounts each time you produce a report.

About controlling accounts

A controlling account is a ledger account in the general ledger that summarizes the balances 
for a group of similar subsidiary accounts. With specific, dedicated controlling accounts, the 
program uses the accounts you designate to automatically post certain transactions to the 
correct ledger accounts.

When you select a prebuilt chart of accounts, Sage 100 Contractor assigns the account 
numbers to the ledger accounts. You can change the account numbers during setup; each 
account number must fall within the correct range.

Under Controlling Accounts, Sage 100 Contractor uses the accounts you designate to 
automatically post certain transactions to the correct ledger accounts. For example, when you 
post a receivable invoice, you do not need to supply the accounts receivable ledger account. 
After posting a transaction to the general ledger, Sage 100 Contractor locks the account 
numbers for the accounts under Controlling Accounts. The account numbers will appear 
shaded.

You can change the account numbers on the Receivables, Payables, Equipment, and 
Inventory tabs whether or not you have posted transactions. If you change the account 
number on the Receivables, Payables or Equipment tabs, you will have to move the balances 
to the new account through a journal transaction.
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Verifying the date and period

When you save a transaction, Sage 100 Contractor can compare the transaction date to the 
period to ensure you post to the correct period. If the transaction date does not fall under the 
correct posting period, Sage 100 Contractor provides a warning, but does not prevent posting 
the transaction.

To verify the date and period, in the 1-8 General Ledger Setup window, select the Verify 
Date/Period checkbox.

Adding ledger accounts to an existing account structure

When you first set up your account structure, you would typically use the prebuilt chart of 
accounts. The prebuilt chart of accounts may not have all the accounts that you need for your 
business needs. However, you can add ledger accounts to the your existing account structure.

To add a ledger account to an existing account structure: 

 1. Open 1-7 General Ledger Accounts, and then click the data control drop-down arrow.

 2. On the Ledger Accounts window, review the account numbers that are available in the 
Current Liabilities range. If you have three business credit cards by three different 
issuers, determine three account numbers to use.

 3. Close the Ledger Accounts window, and in the data control box, enter a ledger account 
number.

 4. In the Short Name and Long Name boxes, type names.
For example, for a bank issued credit card, you could type, “Bank name—VISA.”

 5. Press Ctrl+S or File > Save.

Setting accounts Inactive

If you are a company administrator, you can designate an account as inactive. For example, 
you could set an account to Inactive prior to deleting it. Also, you could mark an account 
Inactive if you no longer want to use it, but cannot delete it because it is still referenced by 
other records.

You designate an account Inactive by selecting Edit > Inactive Record for an account you 
display in the 1-7 General Ledger Accounts window.
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Deleting ledger accounts

You cannot delete an account if it has a balance or any activity during the fiscal year.

To delete a ledger account

 1. Open 1-7 General Ledger Accounts.

 2. Using the data control, select the ledger account number.

 3. On the Edit menu, click Delete Account.

About general ledger accounts

In the 1-7 General Ledger Accounts window, you can view a summary of activity for an 
account broken down by fiscal period. As an aid to organizing the financial data, you can use 
subsidiary accounts or departments.

You can manually enter a budget for each ledger account that takes into consideration the 
activity of each period within the fiscal year. Over the course of the fiscal year, you can 
generate reports detailing the budget versus actual account activity. Sage 100 Contractor also 
stores period balances for the previous fiscal year. When you archive at the fiscal year-end, 
Sage 100 Contractor transfers the period balances from the This Year column to the Last 
Year column.

Comparisons between the account activity of the current year and the budget or account 
activity for the prior year provide a valuable way for you to analyze the company finances. The 
comparisons enable you to create budgets with greater accuracy, determine areas in the 
company that are over or under budgeted, and compare projections to the actual activity.

Because the 1-7 General Ledger Accounts window only displays account activity, you cannot 
enter adjusting entries in this window. If you need to correct a period balance, you can enter 
the transaction using the 1-3 Journal Transactions window. 

In ledger accounts, you can organize data using departments or subsidiary accounts. 
Departments allow you to group data across the income and expense accounts, whereas 
subsidiary accounts allow you to divide data under a single, controlling ledger account. Sage 
100 Contractor also allows you to set up summary accounts, which allow you to combine 
ledger accounts for financial reports.

Sage 100 Contractor User's Guide 91



1-7 General Ledger Accounts

Learning more about ledger accounts

Ledger accounts are divided into two categories: permanent accounts (also called balance 
sheet accounts) and temporary accounts (also called profit and loss or income statements). 
Assets, liabilities, and equity accounts are referred to as permanent accounts. With permanent 
accounts, a period’s ending balance carries forward to become the beginning balance for the 
following period. Therefore, the period balances provide you with a running total over the 
course of a fiscal year.

The income and expense accounts are referred to as temporary accounts. With temporary 
accounts, the balance for each period is recorded separately. When a period closes, the 
following period starts with a zero balance. Temporary accounts only provide the activity for 
each individual period and not the year to date.

When you choose a prebuilt chart of accounts, Sage 100 Contractor creates the ledger 
accounts. You can then edit the ledgers to create the type of accounts needed. When you post 
the first transaction to a company’s books, Sage 100 Contractor locks the system of ledger 
account ranges. To change the account number for a ledger account after having posted a 
transaction to it, create a new ledger account manually and transfer the balance through an 
adjusting journal entry.

You can rename a ledger account at any time. Sage 100 Contractor uses the short name for 
Picklists and most accounting reports, and uses the long name for the Balance Sheet, 
Financial Report, and Income Statement reports.

Subsidiary. If an account uses departments or subsidiary accounts, the departments or 
subsidiary accounts must be set up before posting transactions. In the Subsidiary list, click 
departments or subsidiary accounts.

Summary Account. Using summary accounts, you can combine multiple ledgers into a single 
ledger for generating a financial report in 2-8 Financial Reports. When you generate a 
financial report, Sage 100 Contractor looks to the Summary Account box in each ledger. If 
Sage 100 Contractor finds an account number, it combines the balance of that account into the 
indicated summary account. 
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Account Type. Displays the account range to which an account belongs and whether the 
account maintains a debit or credit balance. Ledger accounts that fall within specific account 
ranges are assigned certain properties:

 l Ledgers in the Cash Accounts range cannot use subsidiary accounts.

 l When posting to WIP Assets or Direct Expense ranges, Sage 100 Contractor requires 
you to create job costs before posting transactions.

 l When posting to equipment accounts, Sage 100 Contractor requires you to create 
equipment costs.

Starting Balance. Displays the account balance at the beginning of the fiscal year, and that 
balance does not change by posting transactions to period zero.

Beginning Balance. Displays the account balance at the beginning of the fiscal year. The 
beginning balance is adjusted to reflect any postings made to period zero. Temporary 
accounts start with a $0 balance, and permanent accounts carry forward the ending balance 
from the prior fiscal year.

Ending Balance. Displays the ending balance as it appears in period 12 for permanent 
accounts. It is important to note that with temporary accounts, Sage 100 Contractor displays 
the total of all period balances. Posting to period 0 changes the beginning balances of the 
active company, and changes the ending balances in the archived company.

Caution! Once set up and saved, you cannot delete a chart of accounts, and you 
cannot edit it after you have entered a transaction. Contact Customer Support or your 
business partner if you need more information.

About account ranges

You can set up the ranges for the ledger accounts. The Account Range boxes determine the 
overall range of accounts for the entire chart of accounts. If you are creating a chart of 
accounts manually, indicate the lowest and highest account numbers in the range. Then set 
the individual accounts ranges within the chart of accounts. The range for a chart of accounts 
usually begins with one (100, 1000, or 10,000) and ends with eight (800, 8000, or 80,000). You 
can create ledger accounts that use up to ten digits. The range of the largest chart of accounts 
that you can create is 1,000,000,000 to 9,999,999,999.
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When setting up account, you cannot assign an account number that exceeds the range limit. 
For example, suppose the Current Liabilities range of accounts is from 200 to 249. You 
cannot create a current liability using an account number below 200 or above 249.

Important! You cannot use decimals in the account numbers.

To ensure that you can match job costs with amounts in your general ledger by cost type, 
select the Require a cost type on expense accounts Then, you need to select a cost type for 
each direct expense, equipment expense, or shop expense account.

Designating ledger accounts to accept departments

After you determine that your company is going to use departments to track income and 
expenses, you must designate which ledger accounts will accept departments.

Important! Before you create departments, you must designate ledger accounts to 
accept departments.

To designate ledger accounts to accept departments: 

 1. Open 1-7 General Ledger Accounts.

 2. Open the account that you want to designate to accept departments. 

 3. In the Subsidiary box drop-down menu, select 2-Departments and then click Save.

 4. Repeat steps 1 through 3 to designate other accounts. 

About controlling accounts

A controlling account is a ledger account in the general ledger that summarizes the balances 
for a group of similar subsidiary accounts. With specific, dedicated controlling accounts, the 
program uses the accounts you designate to automatically post certain transactions to the 
correct ledger accounts. 

When you select a prebuilt chart of accounts, Sage 100 Contractor assigns the account 
numbers to the ledger accounts. You can change the account numbers during setup; each 
account number must fall within the correct range.
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Under Controlling Accounts, Sage 100 Contractor uses the accounts you designate to 
automatically post certain transactions to the correct ledger accounts. For example, when you 
post a receivable invoice, you do not need to supply the accounts receivable ledger account. 
After posting a transaction to the general ledger, Sage 100 Contractor locks the account 
numbers for the accounts under Controlling Accounts. The account numbers will appear 
shaded.

You can change the account numbers on the Receivables, Payables, Equipment, and 
Inventory tabs whether or not you have posted transactions. If you change the account 
number on the Receivables, Payables or Equipment tabs, you will have to move the balances 
to the new account through a journal transaction.

About clearing accounts

Some transactions are complex. With clearing accounts, you can process transactions that 
prove you have posted the amounts correctly. In addition, clearing accounts provide a means 
of posting transactions or balances to accounts that normally do not allow direct posting. 

Note: Clearing accounts do not carry a balance for any length of time. If you want to 
hold a transaction in an account, use a suspense account.

Before posting a transaction, make sure the clearing account does not contain a balance. 
Posting a transaction to a clearing account moves a balance into the account. To move the 
balance from the clearing account, post a transaction or series of transactions against the 
clearing account. When the account balance reaches zero, you have completely posted the 
balance.

Suppose that you have transferred money from a general checking account to a payroll 
checking account. Using a clearing account, you would create a transaction in each account.

Window of entry Debit Credit

Checks/Bank Charges Clearing General Checking

Deposits/Interest Payroll Checking Clearing
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About suspense accounts

Suppose your company receives a corporate tax refund, and you want to deposit the check, 
but you do not know how to correctly post the transaction. The correct approach is to deposit 
the check and credit it to a suspense account in the Cash Accounts range. The amount 
remains in the suspense account until you determine where to post the credit.

Suspense accounts provide a temporary location where you can post a transaction until you 
determine the proper accounts. Similar in function to a clearing account, suspense accounts 
allow transactions to pass through the account. When you post transactions to a suspense 
account, however, the transactions can remain for an extended time until you determine the 
proper accounts.

It is a good idea to use a suspense account in the account range to which you will eventually 
post the transactions. For example, you are not sure how to post a transaction related to 
equipment. You can use a suspense account in the Equipment range of ledger accounts.

Working with Subsidiary Accounts

Using subsidiary accounts, you can arrange financial information into related categories under 
a single ledger account, providing quick access to specific information. A ledger account that 
uses subsidiary accounts is known as the controlling account. You use subsidiary accounts 
primarily with asset and liability accounts, but you can also use subsidiary accounts with 
income and expense accounts.

Note: You cannot create subsidiary accounts for cash accounts.

Suppose that you want to track telephone expenses. You can split the telephone account into 
subsidiary accounts such as Basic Service, Long Distance, Cellular, and Paging. The 
Telephone ledger account then provides you with the overall expenses as well as a 
breakdown of the expenses by the subsidiary accounts.

Sage 100 Contractor automatically sets up subsidiary accounts for accounts receivable, 
accounts payable, and service receivables using the job, vendor, and client numbers as the 
subsidiary account numbers. However, Sage 100 Contractor does not provide access to these 
subsidiary accounts through the Ledger Accounts window because you can view the 
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subsidiary account balances in the Job, Vendor, and Client windows. Sage 100 Contractor 
also sets up subsidiary accounts for Equipment Assets, Equipment Depreciation, and 
Equipment Loans using the equipment numbers as the subsidiary account numbers. 
Similarly, you view the subsidiary account balances for equipment in the Equipment window.

Setting up subsidiary accounts takes careful planning. Like ledger accounts, you cannot 
change the subsidiary account number after posting a transaction to a subsidiary account. It is 
important to note that you can always add subsidiary accounts to an existing controlling 
account.

You cannot make a ledger account into a controlling account if that ledger account that has 
had any activity or carried a balance. You can, however, create a new controlling account, set 
up subsidiary accounts, and transfer the balance from the ledger account into the subsidiary 
accounts of the new controlling account.

Creating subaccounts automatically

Subaccounts can be created automatically when you create and save a job in the 3-5 Jobs 
(Accounts Receivable)window, when the job is specified for WIP posting. This will create the 
subaccounts with the same job number and name as the job.

To allow for the generation of subaccounts from 3-5 Jobs for any given general ledger 
account, you must specify for each general ledger account that you want to activate this 
feature.

To set up automatic subaccount generation

 1. Open 1-7 General Ledger Accounts.

 2. Using the data control, select or specify the ledger account.

 3. In the Subsidiary list, click 1-Subaccounts.

 4. Select Job# as Subaccount#.

 5. Repeat steps 2–3 for all general ledger accounts that you want to activate this feature 
for.

 6. Open 3-5 Jobs (Accounts Receivable).

 7. Using the data control, select or create the job.

 8. Complete any necessary data.
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 9. Select Post expenses to WIP asset account.

 10. Click File > Save. 

A message appears listing all the general ledger accounts that you designated as 

controlling accounts. You can automatically create subaccounts under each of the 

displayed accounts.

 11. Select OK.

Tip: When creating subaccounts, either manually or automatically, it is critical to plan 
wisely before you make your designations.

To view subsidiary accounts

 1. Open 1-7 General Ledger Accounts.

 2. Select the ledger account.

 3. Click the Subaccount button.

To delete a subaccount: 

 1. Open 1-7 General Ledger Accounts.

 2. Using the data control, locate the ledger account with the subaccount you want to 
delete.

 3. Ledger accounts with subaccounts display 1 – Subaccounts in the Subsidiary box.

 4. From the Edit menu, select Delete Account.

 5. On the verify delete message, click Yes.

Transferring balances from ledger accounts to subsidiary accounts

Important! Before you can transfer the balance from a ledger account to a subsidiary 
account, you must create the new controlling account and subsidiary accounts or 
departments.

To transfer balances from a ledger account to a subsidiary account:

 1. Open 1-3 Journal Transactions.

 2. In the Trans# box, enter the transaction number.
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 3. In the Date box, enter the transaction date.

 4. In the Description box, enter a brief statement about the transaction.

 5. In the grid, create a line that clears the old ledger account’s balance:     

 a. In the Description cell, enter a brief statement about the line item.

 b. In the Account cell, enter the ledger account you want to clear.

 c. Enter the amount in the appropriate Debit Amount cell or Credit Amount cell.

 6. In the grid, create as many lines as necessary to move the balance into the appropriate 
subsidiary accounts under the new controlling account:

 a. In the Description cell, enter a brief statement about the line item.

 b. In the Account cell, enter the controlling account.

 c. In the Subaccount cell, enter the subsidiary account you want.

 d. Enter the amount in the appropriate Debit Amount cell or Credit Amount cell.

 7. Click File > Save. 

Setting up controlling ledger accounts and subaccounts

Important!  

 l You cannot create subsidiary accounts for accounts receivable, accounts payable, or 
equipment.

 l If you transfer an account balance to a new controlling account with subsidiary 
accounts, do not delete the original ledger account. The original account is 
necessary to maintain a complete audit trail through the current fiscal year.

 l If departments are set up during the fiscal year, departmental income statements will 
not include non-departmentalized transactions.

To set up a controlling ledger account and subaccounts:

 1. Open 1-7 General Ledger Accounts.

 2. Using the data control, select the ledger account.

 3. In the Subsidiary list, click 1-Subaccounts or 2-Departments.

 4. On the File menu, click Save, and then recall the ledger account.
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 5. On the Options menu, click Subaccount.

 6. In the Subsidiary Accounts window, do the following to manually create a subaccount:

 a. In the data control box, enter the subsidiary account or department number.

 b. In the Short Name box, enter the short name.

 c. In the Long Name box, enter the short name.

 d. Click File > Save. 

 7. Repeat step 6 for each subsidiary account to be located under the controlling account.

Tips:  

 l You can automatically create subaccounts for jobs that are using the WIP posting 
feature.

 l To create a new ledger account, enter the account number in the data control box.

Verifying the date and period

When you save a transaction, Sage 100 Contractor can compare the transaction date to the 
period to ensure you post to the correct period. If the transaction date does not fall in the 
correct posting period, Sage 100 Contractor provides a warning, but does not prevent posting 
the transaction.

To verify the date and period, in the 1-8 General Ledger Setup window, select the Verify 
Date/Period checkbox.

Creating summary accounts

Using summary accounts, you can combine multiple ledgers into a single ledger for generating 
a financial report in 2-8 Financial Reports. When you generate a financial report, Sage 100 
Contractor looks to the Summary Account box in each ledger. If Sage 100 Contractor finds an 
account number, it combines the balance of that account into the indicated summary account.

Suppose that you have four cash accounts: 1000-General Checking, 1002-Payroll 
Checking, 1011-Petty Cash, and 1020-Savings. To combine all the cash account balances 
into the General Checking ledger account, enter [1000] in the Summary Account box of the 
Payroll Checking, Petty Cash, and Savings ledger accounts.
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You must always use the lowest account number of the ledgers you want to combine. In the 
above example, the cash accounts used 1000-General Checking for the summary account 
because it had the lowest account number.

To combine ledger accounts into a summary account:

 1. Open 1-7 Ledger Accounts, and select the account.

 2. In the Summary Account box, enter the ledger account number to which you want to add 
the current account balance.

 3. Click File > Save. 

Tips: 
 l The Financial Report uses the long name of each account. Before printing the 

report, you can change the long name of each summary account to accurately 
represent the data.

 l The Financial Report gives you the ability to produce a single report that combines 
two or more companies.

 l If you produce summarized reports frequently, create accounts dedicated to this 
purpose. Dedicated summary accounts eliminate the need to rename summary 
accounts each time you produce a report.

Adding ledger accounts to an existing account structure

When you first set up your account structure, you would typically use the prebuilt chart of 
accounts. The prebuilt chart of accounts may not have all the accounts that you need for your 
business needs. However, you can add ledger accounts to the your existing account structure. 

To add a ledger account to an existing account structure: 

 1. Open 1-7 General Ledger Accounts, and then click the data control drop-down arrow. 

 2. On the Ledger Accounts window, review the account numbers that are available in the 
Current Liabilities range. If you have three business credit cards by three different 
issuers, determine three account numbers to use. 

 3. Close the Ledger Accounts window, and in the data control box, enter a ledger account 
number. 

 4. In the Short Name and Long Name boxes, type names.
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For example, for a bank issued credit card, you could type, “Bank name—VISA.”

 5. Press Ctrl+S or File > Save.

Deleting ledger accounts

You cannot delete an account if it has a balance or any activity during the fiscal year.

To delete a ledger account:

 1. Open 1-7 General Ledger Accounts.

 2. Using the data control, select the ledger account number.

 3. On the Edit menu, click Delete Account.

1-8 General Ledger Setup

About general ledger setup

One of the first tasks when creating a new company in Sage 100 Contractor is to set up the 
general ledger structure. When you select a prebuilt ledger, Sage 100 Contractor creates the 
ledger accounts for you.

You can also set up the general ledger manually. If you choose to enter the account ranges, 
controlling accounts, and posting accounts manually, Sage 100 Contractor does not create the 
ledger accounts. You must create each ledger account in the 1-7 General Ledger Accounts 
window.

Caution! Once you set up and save a chart of accounts, you cannot delete it and you 
cannot edit it after you enter a transaction. Contact Customer Support or your business 
partner if you need more information.

Note: Unless you have prior experience setting up general ledgers, it is a good idea to 
choose a prebuilt chart of accounts.
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Accounting setup considerations

Before setting up your general ledger and other parts of accounting, you should consider 
several things. For example, what is your startup date? It is going to take days and perhaps a 
couple of weeks to set up your company, so you need to have a startup date for your company 
in Sage 100 Contractor. You also must know your company’s fiscal year-end. In addition, you’ll 
need to consider the amount of information that you plan to bring into Sage 100 Contractor and 
its level of detail.

Here is a list of suggested information: 

 l Balance sheet and income statement as of now. If it’s currently mid-year, you have to 
merge the income statement from Sage 100 Contractor with the prior system for year-to-
date reporting.

 l Balance sheet as of beginning of fiscal year and year-to-date activity as of Sage 100 
Contractor start date. You do not need month-by-month income statements, and you do 
not need prior year history.

 l Balance sheet as of the beginning of the fiscal year and activity for each month. You 
do not need details. All detailed information must come from your prior system.

 l Balance sheet as of beginning of fiscal year and all transactions. Starting up your 
accounting this way requires a lot of work unless only a few hundred entries need to be 
made.

In addition, you need:

 l A chart of accounts

 l A list of open accounts payable invoices

 l A list of accounts receivable invoices (including fully paid) for jobs that are in progress

 l Job information: names, clients, and addresses

 l Contract amounts

 l Payroll information regarding employee balances, unions, company deductions, local 
taxes, and so forth.

Caution! Once set up and saved, you cannot delete a chart of accounts, and you 
cannot edit it after you have entered a transaction. Contact Customer Support or your 
business partner if you need more information.
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Prebuilt chart of accounts

When you select the prebuilt chart of accounts, Sage 100 Contractor automatically sets up the 
account ranges, controlling account numbers, posting account numbers, and then creates the 
ledger accounts. You can then modify the ledger setup to meet your particular needs. 
However, you will then need to edit the ledger accounts to match any changes made in the 1-8 
General Ledger Setup window.

You can select from four different prebuilt charts of accounts:

 l General Contractor Accounts (Four-Digit or Five-Digit)

 l Subcontractor Accounts (Four-Digit or Five-Digit)

 l Home Builder Accounts

 l Remodeler Accounts

After setting up the chart of accounts, you can edit account numbers, delete unnecessary 
accounts, and set up controlling accounts for subsidiary accounts or departments in the 1-7 
Ledger Accounts window. If you change a controlling or posting account number in 1-8 
General Ledger Setup, you must also change the ledger account number.

Caution! You cannot delete a chart of accounts after you set it up and save it, and you 
cannot edit it after you have entered a transaction. Contact Customer Support or your 
business partner if you need more information.

Selecting prebuilt general ledger structure

When you create a new company in Sage 100 Contractor, you must set up a minimum number 
of items in addition to selecting a chart of accounts. You must also set program defaults for the 
following: 

 l Date for the Fiscal Year End.

 l Set the Current Period, which is the program default posting period.

 l Select an inventory Valuation Method (if you have the Inventory add-on module).
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Important! When you create a new company and set up accounting, you must set the 
program default Current Period. After that initial setup, you can only change the 
Current Period using 1-6 Period/Fiscal Year Management > Change Period.

To select a prebuilt general ledger structure:

 1. Open 1-8 General Ledger Setup.

 2. On the Options menu, select one of the four prebuilt chart of accounts.

 3. Modify the account ranges.

 4. You must make any changes to the account structure or to ledger accounts before 

posting transactions to the general ledger.

 5. In the Fiscal Year End box, enter the date of the fiscal year-end.

 6. Do one of the following:

 l To begin entering transactions for the current fiscal year, enter the number of the 
current period in the Current Period box.

 l To enter a few startup transactions, set the current period in the Current Period box. 
You can change the period in the window of entry for individual transaction records 
without changing the programs default for the current posting period.

 l To enter a large number of startup transactions, type 0 in the Current Period box. 
Then after entering the startup transactions, enter the current accounting period in 
the Current Period box using 1-6 Period/Fiscal Year Management.

 7. Click File > Save. 

Tip: After selecting an account structure, print the entire chart of accounts from 2-7 
Chart of Accounts. Review the accounts and determine which accounts you want to 
edit or delete before you enter any transactions.

Creating clearing accounts

A clearing account is a temporary account containing costs or amounts that are to be 
transferred to another account. Clearing accounts are usually set up in the cash accounts 
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section of the general ledger accounts (in the 1000 to 1999 range).

For example, companies with a large payroll typically use a payroll clearing account to pay 
employee salaries and wages, transferring in sufficient cash to meet periodic payroll 
requirements.

To create a clearing account: 

 1. Open 1-7 General Ledger Accounts.

 2. In the data control box, enter the ledger account number to use as the clearing account.

 3. In the Short Name box, enter a brief description of the clearing account.

Important! If an account uses departments or subsidiary accounts, the departments 
or subsidiary accounts must be set up before posting transactions. In the 
Subsidiary list, click 1-Subaccounts or 2-Departments.

 4. As required, in the Subsidiary list, click 1-Subaccounts or 2-Departments.

You can assign a cost type to ledger accounts, providing an additional way to verify 

transactions are posted to the proper accounts. When you post a transaction that has 

cost types, Sage 100 Contractor compares the transaction’s cost type with the ledger 

account cost type. If the cost types do not match, Sage 100 Contractor provides a 

warning, but does not prevent posting the transaction.

 5. In the Cost Type list, click the cost type you want to assign the ledger account.

 6. Click File > Save. 

About posting periods

Sage 100 Contractor uses the default posting period throughout the program. It is based on 
the fiscal year-end date in the 1-8 General Ledger Setup window, unless you use the option 
to set the posting period from transaction dates. This option is available on the Account 
Ranges tab of the 1-8 General Ledger Setup window.

Use the Posting Period window to select the period in which to post your transactions.
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In any accounting transactions window, such as 4-2 Payable Invoice/Credits, you can post 
individual transaction records to a different posting period. For example, if you need to post a 
transaction to period 1 of a new fiscal year, but you are still currently in period 12 of the current 
fiscal year, use this window to post the transaction to period 1 of the new fiscal year. 

Note: When you create a new company, you must set the default Current Period. 
When you create a new company from existing company data, the new company's 
default posting period is set to the same posting period as the existing company. 

After initial setup, you can only change the Current Period using 1-6 Period/Fiscal 
Year Management > Change Period. 

Period 1 of the next fiscal year becomes available only after you advance your current fiscal 
period to period 12 (see Changing posting periods). Advance your current period to period 1 
to make periods 2 through 12 available for the next fiscal year.

To post to a particular posting period:

Select the period to which you want to post transactions, and then click [Select].

Important Posting Period features

Note the following important features of posting periods:

 l Accounting transaction windows contain a Change the posting period button that 
displays the posting period to which you are posting transactions. By changing the posting 
period, you can post transactions to the specified period until you change the period again 
or close the window. When the window opens again, the posting period is set to the 
current default posting period. 

 l Users at different workstations can work in the same window and post to different periods. 
For example, while Andy and Melissa are entering invoices in the Accounts Payable 
Invoices window, Andy finds a few invoices that need posting to a previous period. While 
Melissa continues entering invoices in the current fiscal period, Andy can change the fiscal 
period and enter those invoices.

 l When you change the posting period to something other than the default current posting 
period, Sage 100 Contractor changes the color of the Posting Period button to yellow.
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 l At the end of the period, open 1-6 Period and Fiscal Year Management > Change 
Period and advance the current default posting period to the next one. 

 l When advancing to the next posting period, the program performs a complete audit of the 

books. If you discover audit errors, you can view them and possibly repair the ledger 

balances at that time rather than at the end of the fiscal year. 

Important! We strongly recommend that you recalculate balances to repair 
discrepancies if they are discovered during audits at the end of each posting period. 
Repairing audit errors as you advance to the next posting period is much more 
efficient than waiting until year-end to repair a year’s worth of audit errors. 

 l You can restrict users from posting transactions to previous or future periods. 

 l If you have an archive from a previous year, you can post transactions to the archive. 
However, you must open the archive company first. Sage 100 Contractor does not post 
entries simultaneously to period 12 of an archive company and period 0 of the current 
company.

 l When using Sage 100 Contractor across a network, changing the current period using 1-6 
Period and Fiscal Year Management > Change Period affects all workstations that 
access Sage 100 Contractor.

About starting balances

You can enter the starting balances for asset and liability accounts by posting a journal 
transaction—usually to period zero. As journal transactions can contain up to 999 lines, it is 
possible to enter most starting balances in a single journal transaction. Enter each account 
balance on a separate line.

Larger companies may not be able to enter the balances in one transaction. If you need to 
enter two journal transactions, use a clearing account to create a balanced entry.

At the end of the first transaction, enter the clearing account number and the amount 
necessary to balance the transaction. In the second journal transaction, finish entering the 
starting balances. Then at the end of the second transaction, enter the clearing account 
number and the amount necessary to balance the transaction. After you complete the entry of 
the starting balances, the clearing account returns to a zero balance.
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To enter starting balances

 1. Open 1-3 Journal Transactions.

 2. On the Edit menu, click Period, and then select period 0.

 3. In the Trans# box, enter the transaction number.

 4. In the Date box, enter the transaction date.

 5. In the Description box, type Starting balances.

 6. In the Status list, click 1-Open.

 7. In the grid:

 l In the Description cell, enter a brief statement about the line item.

 l In the Account cell, enter the ledger account you want.

 l In the Subaccount cell, enter the subsidiary account you want.

 l Enter the amount in the appropriate Debit Amount cell or Credit Amount cell.

 8. Repeat step 7 for each account.

 9. Click File > Save. 

About dedicated accounts

Sage 100 Contractor does not let you post journal transactions directly to the Accounts 
Receivable, Accounts Payable, Service Receivables, or Inventory ledger accounts. You can 
post to those accounts only through invoices. Therefore, entering the starting balances is a 
two-part process.

During the first part of the process, the Accounts Receivable, Accounts Payable, Service 
Receivables, and Inventory balances are posted to clearing accounts. Later, the individual 
open invoices are posted against the clearing accounts, thereby moving the balances into the 
proper accounts.

Similarly, you cannot directly post to the Inventory ledger account. Normally, you move 
inventory into the accounting system through payable invoices. For startup purposes, 
however, it is necessary to post a journal transaction to an Inventory clearing account. Later, 
the inventory is posted against the clearing account and allocated to specific inventory 
locations and parts, thereby moving the balances into the Inventory ledger account.
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In this portion of the setup process, post the starting balances to the clearing accounts. If you 
are using a prebuilt general ledger structure, Sage 100 Contractor already has the necessary 
clearing accounts established. At the fiscal year-end, you can delete the setup clearing 
accounts, as they are no longer needed.

Important! After posting the invoice and allocations for inventory, your clearing 
accounts should have a zero balance. If not, review your data to find out why.

Entering starting balances

To enter starting balances:

 1. Open 1-3 Journal Transactions.

 2. On the Edit menu, click Period, and then:

 a. From the Fiscal Year list, select the earliest fiscal year.

 b. In the period grid, select 0 (Prior Year) .

 c. Click [Select].

 3. In the Trans# box, enter the transaction number.

 4. In the Date box, enter the transaction date.

 5. In the Description box, type Starting balances.

 6. In the Status list, click 1-Open.

 7. In the grid, for each account:

 a. In the Description cell, enter a brief statement about the line item.

 b. In the Account cell, enter the ledger account you want.

 c. In the Subaccount cell, enter the subsidiary account you want.

 d. Enter the amount in the appropriate Debit Amount cell or Credit Amount cell.

 8. Click File > Save. 
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Methods for entering financial activity for the current year

After you have entered the starting balances, enter the net activity of the ledger accounts for 
the current year. It is important to note that you cannot directly enter the startup balances for 
the dedicated ledger accounts: Accounts Receivable, Accounts Payable, Service 
Receivables, and Inventory. 

You can choose from four methods for entering the net activity. Entering the current activity for 
ledger accounts is nearly identical to entering the starting balances. Remember to adjust the 
posting period as necessary, and provide a description of what is reflected in the period 
balances.

Each successive method provides more detail for reports than the previous method and 
requires more time to enter data. Read each of the methods thoroughly before deciding which 
to use. Except where noted, you must first enter the starting balances of all the ledger 
accounts.

Method 1

When you post the starting balances, include all the period activity in the beginning balance. 
Post a single journal transaction to the period before the current posting period. Suppose you 
are setting up a new company during period 2. The net activity for period 1 is added to the 
starting balances. In the journal transaction, enter the total for each ledger account (beginning 
balance + period one net activity) and post the transaction to the end of period 1.

Method 1 is best suited for use near the start of a fiscal year. The method does not include the 
entry of historical information. It is not recommended for use during the middle of the fiscal 
year.

Method 2

Post the starting balances to period 0, and then post a journal transaction that contains the net 
activity for each ledger account during the current fiscal year. Post the transaction to the period 
before the current posting period. Suppose you are setting up during period 7. Create a journal 
transaction that contains the net activity for each account through the end of period 6. Then 
post the journal transaction to the end of period 6.
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Method 2 provides data for a Year-to-Date Income Statement, and lets you view the entire 
activity for the year, but does not provide data for reports in periods before the setup.

When you close the books at the fiscal year-end, the balances roll over to the Last Year 
column in the Ledger Accounts window. This method does not set up individual period 
balances, so the period balances do not represent the true period activity.

Method 3

Post the starting balances to period 0; then in each of the prior periods, post a journal 
transaction that contains the net activity of each ledger account for that period. Suppose you 
are setting up during period 7. Create and post a journal transaction that contains the net 
activity for each account during period 1. Then repeat the process for periods 2 through 6.

Method 3 provides accurate period balances. Each account contains its correct period 
balances for the current fiscal year. When you close books at the fiscal year-end, the balances 
roll over to the Last Year column in the Ledger Accounts window. The ledger accounts 
therefore reflect the true activity in each period. This method lets you generate reports that 
compare data from the previous year to data in the current year.

Method 4

Post the starting balances to period 0; then enter each transaction for the current year. Method 
4 requires a great deal of work. This method is only practical when no accounting has been 
posted for the current year, or it is only a few weeks into the new fiscal year.

Creating ledger accounts

To create a ledger account:

 1. Open 1-7 General Ledger Accounts.

 2. In the data control box, enter the ledger account number.

 3. In the Short Name box, enter a brief description of the ledger account.

 4. If an account uses departments or subsidiary accounts, the departments or subsidiary 
accounts must be set up before posting transactions. In the Subsidiary list, click 1-
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Subaccounts or 2-Departments.

 5. Click File > Save. 

Tip: Summary accounts let you combine ledger accounts for reports.

About setting up accounts for posting equipment

 l Direct Equipment. Enter the ledger account to which you are posting equipment 

expenses attributable to a job.

When you enter a direct equipment expense in the 5-5 Daily Payroll or 8-4 Equipment 

Allocation windows, Sage 100 Contractor posts a debit to the account in the Direct 

Equipment box, and a credit to the account in the Equipment Revenue box.

 l Equipment Repair. Enter the ledger account to which you are posting equipment 

expenses attributable to equipment repair or maintenance.

When you enter an equipment expense for repairs or maintenance in the 5-5 Daily Payroll 

or 8-4 Equipment Allocation window, Sage 100 Contractor posts a debit to the account in 

the Equipment Repair box, and a credit to the account in the Equipment Revenue box.

 l Equipment Revenue. Enter the ledger account to which you are posting equipment 

expenses.

When you enter an equipment expense, Sage 100 Contractor always posts the credit to 

the account in the Equipment Revenue box.

About setting up accounts for posting payable invoices

Sage 100 Contractor uses the accounts indicated in the Payables section of the Posting 
Accounts tab in the 1-8 General Ledger Setup window to post payable invoice transactions.

It also uses accounts in the Use Tax section, when uses taxes are applied to a payable 
invoice.
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Workers’ Compensation. Enter the ledger account to which you are posting the charge to 
subcontractors for Workers’ Compensation insurance.

Discounts Earned. Enter the ledger account to which you are posting discounts taken on 
payable invoices.

PO Sales Tax Expense. When using the 12-4 Purchase Order Receipts window to enter 
materials received, Sage 100 Contractor posts sales taxes to the account indicated in the PO 
Sales Tax Exp. box.

Freight

WIP Cost Account. Enter the WIP cost account to which you are posting freight costs.

When posting the invoiced costs against a job, Sage 100 Contractor looks at the WIP Posting 
checkbox in the job file. If you selected the WIP Posting checkbox, Sage 100 Contractor posts 
freight costs to the account in the WIP Cost Account box.

Direct Cost Account. Enter the direct cost account to which you are posting freight costs.

When posting the invoiced costs against a job, Sage 100 Contractor looks at the WIP Posting 
checkbox in the job file. If the WIP Posting checkbox is clear, Sage 100 Contractor posts 
freight costs to the account in the Direct Cost Account box.

Overhead Costs Account. Enter the overhead cost account to which you are posting freight 
costs.

When posting the invoiced costs to overhead (posting the invoice without a job number), Sage 
100 Contractor posts costs to the account in the Overhead Cost Account box.

Note: When posting the invoiced costs against a job, Sage 100 Contractor assigns the 
total of the freight costs to the first job cost record.

Variance

Variances in materials costs are posted to the Overhead Costs Account.

Note: Freight costs and the variance in materials costs each appear as separate lines 
in the journal transaction. 
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Use tax

If you plan to post use tax to specific use tax accounts, set up the accounts to which you will 
post use tax payable and the associated WIP, direct, equipment, and overhead expenses. 

Note: Use tax accounts cannot have subaccounts or departments.

For more information about setting up 'use tax' expenses, see About Allocating Use Taxes

About setting up accounts for posting receivable invoices

Enter the following information and options when setting up accounts for posting receivable 
invoices:

Sales Tax Payable. Enter the ledger account to which you are posting sales tax.

Finance Charges. Enter the ledger account to which you are posting the finance charges.

When printing client statements, you can create the finance charges for overdue invoices. 
Select the Calculate Finance Charges checkbox, and then generate the statements. Sage 
100 Contractor uses the finance rate set up in the job record to compute the finance charge 
and create a separate invoice for the amount.

Discounts Given. Enter the ledger account to which you are posting discounts given to cash 
receipts.

WIP Payroll. Enter the ledger account to which you are posting WIP payroll.

When posting the invoiced costs against a job, Sage 100 Contractor looks at the WIP Posting 
checkbox in the job file. If you selected the WIP Posting checkbox, Sage 100 Contractor posts 
payroll costs to the account in the WIP Payroll box.

Retained Earnings. Enter the ledger account to which you are posting the net profit when 
closing the books at the fiscal year-end.

You can change the account numbers on the Receivables tab regardless of whether you have 
posted transactions. If you change the account number, you have to move the balances to the 
new account through a journal transaction.
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1-9 Company Departments

About 2-8 Financial Reports

A Financial Report gives you the ability to summarize ledger accounts and consolidate 
company books into a single cohesive report (combined financial) that combines an income 
statement with a balance sheet for presentation to financial institutions.

You can combine ledger account balances together under a summary account. The summary 
account provides you with a means of combining many similar accounts under a single 
heading.

Important! You can consolidate company books into a single financial report only if all 
the data is on the same network drive.

Note: To consolidate the company books, Sage 100 Contractor combines the general 
ledgers based on the account numbering structures. It is important that the different 
companies use the same ledger structures; otherwise, the combined financial data is 
meaningless.

Printing Financial Reports

To print a financial report:

 1. Open 2-8 Financial Reports.

 2. In the Period box, enter the fiscal period.

 3. Click the Print Records button.

 4. In the Combine Companies dialog box, select the companies you want to combine by 
clicking on the checkboxes, and then click OK. 

Sage 100 Contractor prints your report.

1-9 Company Departments
Company departments help organize income and expense data and provide a means to 
evaluate the profit and loss for a company. Departments and subsidiary accounts both arrange 
data in meaningful ways, but with a significant difference in how the data is used. While a 
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single controlling account uses a set of subsidiary accounts tailored to the controlling account, 
income and expense controlling accounts share departments.

With departments in place, you can analyze your income and expenses. For example, to 
determine which departments are profitable, you can generate a departmental income 
statement. You can also view a department balance for either all ledger accounts or for a 
specific ledger account.

After you set up the controlling accounts and create your list of departments, you can add the 
departments to the controlling accounts. Because Sage 100 Contractor simultaneously 
updates departments to all controlling accounts, you can add departments, or change the 
department names or numbering structure at any time.

Important! Before you create departments, you must designate ledger accounts to 
accept departments.

You cannot transform a ledger account into a controlling account if that ledger account has had 
any activity or carries a balance. The ideal time to create departments is at the start of a new 
fiscal year after all account balances have been cleared. If necessary, however, you can 
create departments for a ledger account in the middle of the fiscal year. To do this, create a 
new controlling account to handle departments, and transfer the balance from the ledger 
account into the departments in the new controlling account.

Departments and subsidiary accounts both provide tools to evaluate the profit and loss for 
companies. Both arrange data in meaningful ways. However, there are significant differences 
in how the data is used. A single controlling account uses a set of subsidiary accounts tailored 
to the controlling account. In contrast, income and expense controlling accounts share the 
same set of departments, and each controlling account that uses departments has the same 
set of subsidiary accounts.

Creating departments

Important! Before you create departments, you must designate ledger accounts to 
accept departments.
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To create a department

 1. Open 1-9 Company Departments.

 2. In the Department# box, enter the department number.

 3. In the Department Name box, enter a description of the department.

 4. Repeat steps 2–3 for each department.

 5. Click File > Save. 

To assign departments

 1. Open 1-9 Company Departments.

 2. On the menu bar, click Update Accounts.

Tip: If a ledger account is not set up to use departments, Sage 100 Contractor does not 
create any departments for that ledger account.

About Company Departments

Company departments help organize income and expense data and provide a means to 
evaluate the profit and loss for a company. Departments and subsidiary accounts both arrange 
data in meaningful ways, but with a significant difference in how the data is used. While a 
single controlling account uses a set of subsidiary accounts tailored to the controlling account, 
income and expense controlling accounts share departments.

With departments in place, you can analyze your income and expenses. For example, to 
determine which departments are profitable, you can generate a departmental income 
statement. You can also view a department balance for either all ledger accounts or for a 
specific ledger account.

After you set up the controlling accounts and create your list of departments, you can add the 
departments to the controlling accounts. Because Sage 100 Contractor simultaneously 
updates departments to all controlling accounts, you can add departments, or change the 
department names or numbering structure at any time.

Important! Before you create departments, you must designate ledger accounts to 
accept departments. 
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You cannot transform a ledger account into a controlling account if that ledger account has had 
any activity or carries a balance. The ideal time to create departments is at the start of a new 
fiscal year after all account balances have been cleared. If necessary, however, you can 
create departments for a ledger account in the middle of the fiscal year. To do this, create a 
new controlling account to handle departments, and transfer the balance from the ledger 
account into the departments in the new controlling account.

Departments and subsidiary accounts both provide tools to evaluate the profit and loss for 
companies. Both arrange data in meaningful ways. However, there are significant differences 
in how the data is used. A single controlling account uses a set of subsidiary accounts tailored 
to the controlling account. In contrast, income and expense controlling accounts share the 
same set of departments, and each controlling account that uses departments has the same 
set of subsidiary accounts.

Creating departments

Important! Before you create departments, you must designate ledger accounts to 
accept departments. 

To create a department:

 1. Open 1-9 Company Departments.

 2. In the Department# box, enter the department number.

 3. In the Department Name box, enter a description of the department.

 4. Repeat steps 2–3 for each department.

 5. Click File > Save.

Assigning departments

To assign departments:

 1. Open 1-9 Company Departments.

 2. On the menu bar, click Update Accounts.

Tip: If a ledger account is not set up to use departments, Sage 100 Contractor does not 
create any departments for that ledger account.
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1-10 Deposit Slips 

Printing Deposit Slips 

You use the 1-10 Deposit Slips window to print a detailed list of the cash and checks that 
make up a deposit, so that you can take this list to the bank when you make a physical deposit.

Note: As with checks, deposit slips are designed for use with preprinted deposit slip 
forms that you order obtain through Sage.

To print deposit slips:

 1. Open the 1-10 Deposit Slips window.

 2. In the Checking Account box, enter a checking account number in the Cash Accounts 
range.

 3. In the Transaction Dates boxes, enter the range of dates on which you received the 
checks that you are taking to the bank.

 4. In the Cash Amount box, enter the total amount of bills and coins that you are depositing.

 5. In the Deposit Slip Date box, enter the date that you are making the deposit.

 6. If you want to include general deposits (unrelated to receivables), select the Include 1-2 
Deposits options.

 7. If you have a license for Service Receivables and want to include customer deposits that 
were entered with service work orders and quotes, select the Include Service Deposits 
option.

 8. Click [Select Checks]. Sage 100 Contractor displays the Deposit Slip selection grid, 
listing the checks that match your selection criteria.

 9. In the selection grid, you can:

 l Sort the checks to in the order that you want to list them on the deposit slip.

 l Add, edit, or delete rows in the grid.     

 l To delete a row from the deposit slip, select the row, and then press the 
Delete key.
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 l To add a deposit that was not captured by your selection criteria, click in an 
empty row, and then enter the check number, amount, and payer.

Note: Your changes are for the deposit slip only. They are not saved to the 
database.

 10. When you are satisfied with the list of check deposits, click File > Print.

 11. In the Report Criteria box of the 1-10 Report Printing window that appears, select 21-
Deposit slip, and then click File > Print to print the deposit slip.

1-11 Positive Pay File

About positive pay

Positive pay is a service your bank may offer to help guard your company against fraud. If you 
pay your vendors and employees by check, you can submit a file containing the details of 
those payments to your bank. This file is the positive pay file.

When someone presents a check drawn on your bank account, the bank compares the 
information in the positive pay file with the paper check. If there are any inconsistencies, the 
bank can alert you. 

Note: Checks you produce in the 1-3 Journal Transactions window are not included in 
positive pay files.

You use the  1-11 Positive Pay File window to create positive pay files for checks your 
company issues. 

You use the  1-11 Positive Pay Settings window to specify the format and other settings that 
your bank requires for your positive pay files.

These settings include:

 l The file format that the bank requires (comma delimited or fixed-length text) and the fields 

to include. If you select 2-Fixed Text File, you specify the length of each field, with a 
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maximum length of 99 characters. 

Notes: For fixed text files:

 l If the Bank Account# or Check# entry exceeds the specified length, Sage 
100 Contractor trims it accordingly. 

 l If the Bank Account# or Check# entry is less than the specified length, 
Sage 100 Contractor inserts zeroes to the left of the entry to match the 
required length for the field.

 l Sage 100 Contractor inserts zeroes to the left of the amount to match the 
required length.

 l If the Payee 1 or Payee 2 field is less than the specified length, Sage 100 
Contractor inserts spaces to the right of the payee to match the required 
length.

 l The account number and routing number for the bank from which you make payments. 

 l The check date format your bank requires for positive pay files.

 l A character to indicate an issued check (for example, "I"). You need to specify an indicator 
if you include an 8 – Check Type Indicator field in the file format.

 l A character to indicate a voided check (for example, "V"). You need to specify a void 
indicator if you select the Include Voided Checks check box. 

 l Whether to allow blank payee fields and combined payees.

 l Whether to include a header row in the file.

Setting up an account to use positive pay 

Before you can generate positive pay files for your general checking, accounts payable, or 
payroll checking account, you need to define some settings that Sage 100 Contractor will use 
to create positive pay files for that account. There is not much consistency among banks about 
the formats they require, so Sage 100 Contractor provides some flexibility to tailor the format 
for your own needs. 

You use the 1-11 Positive Pay Settings window to specify, for each general ledger checking 
account you use, the file format and other settings Sage 100 Contractor will use to generate 
positive pay files for that account.
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To set up an account to use positive pay:

 1. Open the 1-11 Positive Pay File  window.

 2. In the Checking Account box, select the general ledger account number.

 3. Click the [Settings] button to open the 1-11 Positive Pay Settings window. 

 4. On the File Format tab 

 a. From the File Format list, select the format that the bank requires. You have two 

options:

 l 1 - Comma Delimited

 l 2 - Fixed Text File

The format you select determines the fields you can choose to include in the 

positive pay file.

 b. Specify he fields to include in the required order.  If you select 2 - Fixed Text File, 

you need to specify the length of each field, including the length of spaces and 

zeros, with a maximum length of 99 characters. 

 5. Use the fields on the Settings and Options tab to specify the following:

 a. The bank account number and routing number for the bank from which you make 
payments. 

 b. The date format you use on Checks.

 c. In the Issued Indicator field, enter the character or characters to indicate an 

issued check (typically, an "I"). 

Note: If you included an 8 – Check Type Indicator field on the File Format, 
you need to specify this indicator. If you specified a fixed text file format, 
you can enter the number of characters you set for the field.

 d. A character to indicate a voided check (typically, a "V"). 
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 e. You need to specify a void indicator if you select the Include Voided Checks 
check box. 

 f. Select additional options for the positive pay file, depending on your banks 

requirements. You can select:

 i. Include voided checks

 ii. Allow blank payee

 iii. Combine payee fields

 iv. Include header line in file

 6. Click File > Save.

Creating a positive pay file

After you issue checks, you use the 1-11 Positive Pay File window to generate a positive pay 
file for the account from which you made the payments. 

Before you start

 l Find out what format your bank requires for the positive pay file. 

 l Set up the general ledger checking account to use positive pay.

Important! To be included in a positive pay file, the transaction number assigned to a 
check needs to be numeric. Checks with check numbers that include non-numeric  
characters or spaces are not included in positive pay files.

To create a positive pay file:

 1. Open the 1-11 Positive Pay File window.

 2. In the Checking Account box, select the general ledger account number.
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 3. If you have not set up the account to use positive pay, click the [Settings] button to open 

the 1-11 Positive Pay Settings window where you can specify the required format and 

other settings for your positive pay file.

 4. Select options to include AP checks, payroll checks, and other checks, as needed.

Note: If your company uses Payroll Admin security, you need Payroll Admin rights 
to create a positive pay file for payroll checks.

 5. Select the range of checks you want to include in the positive pay file. You can select one 

of these options:

 l Include only unreported checks starting from check date, and then specify the 

earliest check date you want to include. The positive pay file will include all checks 

that you have not submitted previously that were processed on the specified date to 

the current date.

 l Include checks dated and then specify the start and the end of the check date 

range. If you select this option, you can also select Include previously reported 

checks. 

You would select this option to create a replacement positive pay file, for example.

 6. Click [Create File]. 

Alternatively, you can click [Open in Excel] to save the information in an Excel file, where 

you can edit it, as needed. (For example, if your bank requires additional information that 

is not captured in the Create File process, you can add another column.)

Note: Sage 100 Contractor marks transactions as reported when you select  
[Create File].
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Working with Accounting Reports
Sage 100 Contractor provides the 2-Accounting Reports module for important reports that are 
more general in scope for the purpose of reporting on your company as a whole. There are 
other reports in other Sage 100 Contractor modules, but they tend to be more focused on 
certain areas. For example, in 2-Accounting Reports, you’ll find 2-2 Balance Sheet and 2-3 
Income Statement. If you need more detail, in 6-Project Management, you’ll find such reports 
as 6-1-1 Job Status Report and 6-1-8 Bonding Report.

For a listing of all the other reports available in Sage 100 Contractor, see Appendix B,  Sage 
100 Contractor Reports

2-1 Trial Balance Reports

Report Name Locked

21—Trial Balance Yes

31—Trial Balance~Working Yes

2-2 Balance Sheet Reports

Report Name Locked

21—Balance Sheet Yes

31—Balance Sheet~This Year/Last Year Comparison Yes
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2-3 Income Statement Reports

Report Name Locked

21—Income Statement Yes

31—Income Statement~Period and YTD Yes

32—Income Statement~This Year/Last Year Comparison Yes

33—Income Statement~Actual/Budget Comparison Yes

34—Income Statement~All Periods
For details about printing this report on legal-sized paper, see the note in the Help 
topic, About report printing.

Yes

41—Dept. Income Statement Yes

51—Dept. Income Statement~Period/Year Yes

53—Dept. Income Statement~Actual/Budget Comparison Yes

61—General Ledger Cost Comparison Yes

71—Income Summary~with Subaccount Detail Period
and YTD

Yes

2-4 General Ledger Reports

Report Name Locked

21—General Ledger Yes

31—General Ledger~Land Yes

41—General Ledger~Summary Yes

51—Subsidiary Ledger Yes

53—Subsidiary Ledger~Land Yes

61—Subsidiary Summary Yes
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2-5 General Journal Reports

Report Name Locked

21—General Journal Yes

31—Journal Summary Yes

2-6 Check Register Reports

Report Name Locked

21—Check Register~Checks Only Yes

31—Check Register Yes

41—Check Register~Deposits Only Yes

2-7 Chart of Accounts Reports

Report Name Locked

21—Chart of Accounts No

22—Chart of Accounts~with Notes No

31—Chart of Subsidiary Accounts No

41—Subsidiary Account Balances No

2-8 Financial Reports

Report Name Locked

21—Financial Report Yes
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2-9 Reports

2-9 Reports

Report Name Locked

21—Statement of Cash Flows Yes
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Working with Accounts Receivable
Using Sage 100 Contractor’s robust accounts receivable system, you can receive payments, 
customize invoices, statements, overdue reminders, and more to present your clients with 
professional and personalized documents. You can also use the sales information in the client 
database to track customers from initial contact to job completion.

Sage 100 Contractor provides call sheets and aging reports to improve collection efficiency. 
For example, you can produce aging reports at any time, which can reflect the end of any prior 
fiscal period to match financial reports for the same period.

The billing options available are contract, progress (American Institute of Architects, or AIA, 
format; custom and generic) unitary, and time and materials billing, plus loan draws.

Each billing option offers records of prior and current billing application; prior ones are 
maintained in full detail so that you can examine earlier transactions for amounts carried 
forward.

3-1 Receivable Reports
See Appendix B for a complete list of 3-1 Receivable Reports.

3-2 Receivable Invoices & Credits

Invoices (Accounts Receivable)

You use the 3-2 Receivable Invoices/Credits window to enter transactions that affect 
receivable accounts. You can create invoices or credit invoices, track retention, or view a 
history of payments for a specific invoice.

You can also create a simple invoice based on the percentage of work completed for the 
contract. This type of billing is suitable for subcontractors or small projects.
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About receivable invoice status

The status of a receivable record indicates its location in the process.

Important! You can change the status of records assigned status 1-Open, 2-Review, 
or 3-Dispute to another of the first three status settings.

When an invoice or credit is fully paid, Sage 100 Contractor automatically assigns 
status 4-Paid. If you void the record, Sage 100 Contractor automatically assigns status 
5-Void.

You cannot assign status 5-Void status. You can assign 4-Paid.status to a historical 
invoice, but posting it does not create job costs or a ledger transaction.

Status Description

1-Open Indicates a record posted to the general ledger.

2-Review Indicates the management or bookkeeping staff should review the record.

3-Dispute Indicates a record disputed by the client.

4-Paid Indicates a record paid in full.

5-Void Indicates a void record.

About receivable invoice types

Type Description

1-Contract

Use type 1-Contract when the invoice affects the billing for the contract.

A receivable invoice assigned type 1-Contract increases the job balance, and 
a credit invoice with this type reduces the job balance.

2-Memo

Use type 2-Memo when the invoice does not affect the job billing for the 
contract.

For example, when you enter a job deposit as a credit invoice, assign it 2-
Memo so that the credit does not affect the invoiced to date amount.

You can also use this type with bad debts. Entering a credit invoice assigned 
2-Memo does not reduce the invoiced to date amount, but clears the debt.

Sage 100 Contractor User's Guide 131



3-2 Receivable Invoices & Credits

Entering receivable invoices

Tips: 
 l You can review the record totals before saving the invoice or credit. On the 

Options menu, click Calculate.

 l You can provide part numbers on an invoice. Sage 100 Contractor only includes 
the parts on the invoice, and does not use the part information elsewhere.

 l When you enter a tax district number in the Tax District text box, you can select 
which items to tax. In the Taxable column, type Yes if the item is taxable, or No if 
the item is non-taxable.

 l When you print customer-facing documents, you can use the Save And Print 
menu option or toolbar button (  ) to save changes to the record you're working 
with, and then display information from that record in the report-printing window. 
This means that you don't lose sight of the information you want to print. It remains 
in the data-entry window until you display a different record or close the window. 

To enter a receivable invoice

 1. Open 3-2 Receivable Invoices/Credits.

 2. Enter the following header information:

 a. In the Invoice# text box, enter the invoice number.

 b. In the Date text box, enter the date of the invoice.

 c. In the Job text box, enter the job number.

 d. If the job uses phases, enter the phase number in the Phase text box.

 e. In the Description text box, enter a brief statement about the invoice.

 f. In the Due Date text box, enter the invoice due date.

 g. In the Discount Date text box, enter the due date by which you must receive 
payment for the client to receive the discount.

 h. In the Status list, click the invoice status.

 i. In the Type list, click the invoice type. The contract affects the invoiced 
balance when Type 1-Contract is selected. Type 2-Memo does not affect the 
invoiced balance.
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 3. In the grid, for each item on the invoice:

 a. In the Description cell, enter a brief statement about the item.

 b. In the Quantity cell, enter the quantity of items.

 c. In the Price cell, enter the price for a single item.

 d. In the Account cell, enter the ledger account number.

 e. In the Discount text box, enter the discount for early payment.

 4. In the Retention text box, enter the amount of retention.

 5. Click File > Save. 

Voiding receivable invoices

If you discover an invoice was entered incorrectly, determine the best method to correct the 
error. For example, if the error is in the header information, you can edit the information 
contained in any of the text boxes, except in the Job and Tax District text boxes, and re-save 
the record.

When the invoice contains an incorrect job number, tax district, ledger account, or amount, 
void the invoice and then re-enter it with the correct information. By voiding and re-entering the 
invoice, you create a clear audit trail.

There are also circumstances when you cannot void the original record. For example, you 
cannot void a credit invoice that has been applied in full, or an invoice posted to period 0. 
Because you cannot void these types of transactions, it is necessary to enter an adjusting 
invoice.

Before voiding an invoice, reverse all the payments posted to it. You can then enter the invoice 
correctly and reapply the payments.

You can void a receivable invoice with an assigned status of 1-Open, 2-Review, or 3-Dispute. 

When voiding an invoice that contains discretionary taxes, Sage 100 Contractor also voids the 
tax amount. If the voided invoice reduces the discretionary taxes below the billing maximum, 
Sage 100 Contractor continues to calculate the discretionary taxes until the tax maximum is 
met.
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To void a receivable invoice

 1. Open 3-2 Receivable Invoices/Credits.

 2. Using the data control, select the record.

 3. If an amount appears in the Paid text box, reverse the payments. 

 4. On the Edit menu, click Void Invoice.

Creating invoices based on contract balances

You can create a receivable invoice for a job based on the amount of work completed. Using 
the original contract amount or the new contract amount and the amount you have invoiced to 
date, Sage 100 Contractor determines the balance remaining on the contract.

When you supply the percentage of the contract that is completed, Sage 100 Contractor 
computes the amount to bill. This method is similar to progress billing, but does not provide a 
detailed breakdown by cost code of the progress. Instead, the invoice contains a single line 
describing the percentage of work completed and the invoice amount. This method of billing is 
best suited for subcontractors.

To create an invoice based on the contract balance

 1. Open 3-2 Receivable Invoices/Credits.

 2. Enter the invoice. 

 3. On the Options menu, click Contract Summary.

 4. Choose the type of invoice you want to create by selecting the Percentage of 
Contract or Percentage of New Contract option.

 5. In the Percent Complete text box, enter the total amount of the contract that is 
completed.

 6. The Amount to Bill text box displays the computed amount. You can edit both figures 
if necessary.

 7. Click OK.

Note: Sage 100 Contractor automatically increments the new contract amount as 
change orders are approved. The amount billed does not change, but the percent 
billed changes since it is determined from the new contract amount.
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About receivable credits

Important! You cannot reverse a credit invoice after applying it to an invoice. If you 
apply a credit invoice to the wrong invoice, make adjusting invoice entries to correct the 
error.

Many situations could cause you to enter a credit invoice. Suppose a client provides a 
prepayment on a job, or overpays an invoice. In either case, it is necessary to reduce the 
accounts receivable.

When you save a credit invoice, Sage 100 Contractor reduces the job balance. However, the 
credit invoice retains status 1-Open until you apply it against other invoices in the 3-3-1 Cash 
Receipts window. After you have applied the credit balance to other invoices, Sage 100 
Contractor assigns the credit invoice status 4-Paid.

You can also apply a credit invoice to an invoice at the time you save the record. If the invoice 
is fully paid by means of the credit invoice, Sage 100 Contractor changes the status of the 
invoice to 4-Paid. If the invoice still has a balance after applying the credit, the invoice status is 
not changed. Likewise, if the entire amount of the credit is applied, the status of the credit 
invoice changes to 4-Paid. If a credit invoice still has a balance after applying it to an invoice, 
the status of the credit invoice remains unchanged. You can then apply the remaining credit 
invoice balance to other invoices in the 3-3-1 Cash Receipts window.

Recalculating invoices or credits

After making changes, you can recalculate the new totals.

To recalculate an invoice or credit

On the Options menu, click Calculate.

Issuing refund checks to customers

Situations arise where you might have to issue a refund check to a customer. This process 
progresses through several windows and multiple steps. 
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You begin the process to issue a refund in 3-2 Receivable Invoices, then you work in 1-3 
Journal Transactions, 1-1 Checks/ Bank Charges, and you complete the process in 3-2 
Receivable Invoices.

Refunding a service receivables check uses a procedure similar to refunding an accounts 
receivable check. 

To issue a refund check to a customer: 

 1. Open 3-2 Receivable Invoices, and create a type 2-Memo accounts receivable invoice. 
In 11-2 Service Receivables, create an invoice with a status of 1-Open.  

 2. In the Invoice# box, enter 0000.

 3. In the grid:

 a. In the Quantity column, type 1. 

 b. In the Price column, type the amount of the refund.

 c. Enter your checking account as the offsetting account. 

You must use transaction number 0000 in order to print the check. If you have 
recorded other journal transactions with the 0000 number and they are still in an 
open status, they will also print when you print the check.

 4. Click File > Save.  

 5. From the File menu, select Recall. 

 6. Click Go to Transaction to open the 1-3 Journal Transactions window for this invoice.

 7. In the Payee box, enter the name of the customer.

 8. Click File > Save.  

 9. Open 1-1 Checks/Bank Charges.

 10. From the File menu, select Print. 

 11. From the drop-down list in the first field on the first line, choose the appropriate report 
form. 

 12. In the blank field on the Account line, enter the appropriate checking account number. 

Tip: If you need a list of accounts, double-click in the blank field.
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 13. From the File menu, choose Print.

 14. Verify that the check number and date are correct, and then click OK to print the check. 

 15. Open 3-2 Receivable Invoices, change the number in the Invoice# box to match the 
printed check number. 

Note: In 11-2 Service Receivables, you cannot change the Invoice #.

 16. Create a credit to apply to the invoice created in step 1. 

Managing old debts in accounts receivable

Sometimes there are situations where you have completely billed a contract, but you never 
receive full payment. You can post a credit invoice to the job, crediting the Bad Debt Expense 
account, for the uncollected amount. By not applying the credit to the open invoice, the credit 
invoice creates a $0 job balance but the invoice remains open. If you eventually collect the 
remaining contract balance, you can still post the payment to the invoice and void the credit.

At the fiscal year-end, you can close the job and remove it from the job database as long as it 
meets all the closing criteria. 

About accounts receivable payment history

Each time you post a payment to an invoice, Sage 100 Contractor creates a separate record of 
the payment. To review the individual payments made to a particular invoice, you can select 
the invoice and display its payment history.

When you void an accounts receivable payment, Sage 100 Contractor deletes the historical 
record of the payment and increases the invoice balance by the amount of the voided check.

Suppose you void a payment that applies to five invoices. Sage 100 Contractor deletes the 
record for payment in each of the related invoice histories and increases each invoice’s 
balance appropriately.

When you reverse a cash receipt, Sage 100 Contractor creates an additional record in the 
payment history for a negative amount.
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You can use the payment history to reconstruct account balances for aging reports. To do this, 
first determine the fiscal period for which you want to recreate the aging. Then subtract the 
payments made after that fiscal period from the ending balance.

To view accounts receivable payment history for an invoice

 1. Open 3-2 Receivable Invoices/Credits.

 2. Select the invoice for which you want to view a payment history.

 3. On the Options menu, click Payment History.

Receivable Credits

Many situations could require you to enter a credit invoice. Suppose a client provides a 
prepayment on a job, or overpays an invoice. In either case, it is necessary to reduce the 
accounts receivable.

Here are some points to consider: 

 l When entering cash receipts, you can apply the credit invoice.

 l You can review the record totals before saving the invoice or credit. On the Options menu, 
click Calculate.

 l You can provide part numbers on an invoice. Sage 100 Contractor only includes the parts 
on the invoice, and does not use the part information elsewhere.

 l When you enter a tax district number in the Tax District text box, you can select which 
items to tax. In the Taxable column, type Yes if the item is taxable, or No if the item is non-
taxable.

When you save a credit invoice, Sage 100 Contractor reduces the job balance. However, the 
credit invoice retains status 1-Open until you apply it against other invoices in the 3-3-1 Cash 
Receipts window. After you have applied the credit balance to other invoices, Sage 100 
Contractor assigns the credit invoice status 4-Paid.

To enter a credit invoice

 1. Open 3-2 Receivable Invoices/Credits.

 2. In the Invoice# text box, enter the credit invoice number.

 3. In the Date text box, enter the date of the invoice.

 4. In the Job text box, enter the job number.
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 5. If the job uses phases, enter the phase number in the Phase text box.

 6. In the Description text box, enter a brief statement about the invoice.

 7. In the Due Date text box, enter the invoice due date.

 8. In the Discount Date text box, enter the due date by which payment must be received 
for the discount to apply.

 9. In the Status list, click the invoice status.

 10. In the Type list, click the invoice type.

 11. In the grid, do the following:

 a. In the Description cell, enter a brief statement about the item.

 b. In the Quantity cell, enter the quantity of items as a negative amount.

 c. In the Price cell, enter the price for a single item.

 d. In the Account cell, enter the ledger account number.

 12. Repeat step 11 for each item.

Click File > Save. 

You can also apply a credit invoice to an invoice at the time you save the record. If the invoice 
is fully paid by means of the credit invoice, Sage 100 Contractor changes the status of the 
invoice to 4-Paid. If the invoice still has a balance after applying the credit, the invoice status is 
not changed. Likewise, if the entire amount of the credit is applied, the status of the credit 
invoice changes to 4-Paid. If a credit invoice still has a balance after applying it to an invoice, 
the status of the credit invoice remains unchanged. You can then apply the remaining credit 
invoice balance to other invoices in the 3-3-1 Cash Receipts window.

To enter a credit invoice and apply it to an invoice

 1. Open 3-2 Receivable Invoices/Credits.

 2. In the Invoice# text box, enter the credit invoice number.

 3. In the Date text box, enter the date of the invoice.

 4. In the Job text box, enter the job number.

 5. If the job uses phases, enter the phase number in the Phase text box.

 6. In the Description text box, enter a brief statement about the invoice.
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 7. In the Reference# text box, enter the receivable invoice number to which you want to 
apply the credit.

 8. In the Due Date text box, enter the invoice due date.

 9. In the Discount Date text box, enter the due date by which must be received for the 
discount to apply.

 10. In the Status list, enter the invoice status.

 11. In the Type list, enter the invoice type.

 12. In the grid, do the following: 

 a. In the Description cell, enter a brief statement about the item.

 b. In the Quantity cell, enter the quantity of items as a negative amount.

 c. In the Price cell, enter the price for a single item.

 d. In the Account cell, enter the ledger account number.

 13. Repeat step 12 for each item.

 14. Click File > Save. 

3-3-1 Cash Receipts

About cash receipts

In the 3-3-1 Cash Receipts window, you can enter payments for invoices, discounts for early 
payment of invoices, and overpayments. You can also reverse payments using this window.

If you have a merchant account with Paya, you can use the 3-3-2 Electronic Receipts window 
to enter credit card and ACH payments electronically for your clients. 

For information about electronic receipts, see "About electronic receipts" (page 153)

Applying receipts

To process receipts, you display client invoices in the 3-3-1 Cash Receipts window, select the 
invoice being paid, and then enter the amount of the payment and any applicable discount or 
overpayment. If the payment includes a credit invoice, you enter a negative amount for that 
invoice.
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If a client pays more than the net amount of an invoice but less than the invoice balance, Sage 
100 Contractor applies the payment to the retention. For example, suppose you created an 
invoice for $1000 minus 10% retention, resulting in a net total of $900. The client, however, 
sends a $950 payment. After entering the payment in cash receipts, the total balance due is 
$50 and the Retention column shows a balance of $50. It is important to note that this is not a 
substitute for releasing retention.

Entering overpayments

When a client pays more than the total balance of an invoice, you can enter the additional 
money as an overpayment. The total amount of the Paid and Discount cells must equal the 
amount in the Balance cell before Sage 100 Contractor allows you to enter the overpayment. 
When you save the cash receipts, Sage 100 Contractor reduces the job balance by the 
amount of the overpayment. In addition, the invoice now carries a negative balance and acts 
as a credit invoice.

Suppose a client informs you that he is going on vacation for a few weeks. The client wants to 
make sure you have enough money to continue building while he is gone, so instead of paying 
the $5,000 he was billed, he pays $10,000. For the invoice, enter $5,000 in the Paid cell and 
$5,000 in the Overpayment cell. After saving transactions, the invoice now carries a –$5,000 
balance. The next time you invoice the client, you can apply the credit.

Applying discounts

Sometimes clients receive a discount for early payment. Sage 100 Contractor automatically 
determines whether a discount is available based on the due date you indicated on the 
invoice. When a discount is available, it is shown in the Discount Available text box. If a 
discount is not available, you can still apply a discount to an invoice.

About reversing payments and discounts

The Cash Receipts window also allows you to reverse payments and discounts.  To reverse 
payments, you enter a negative amount in the Paid column and in the discount column, if the 
client took a discount. 

If the reversal is for a credit invoice, you enter a positive amount in the Paid column.
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Entering and reversing cash receipts

You use the 3-3-1 Cash Receipts window to enter payments for receivable invoices, 
discounts for early payment of invoices, and overpayments. You can also reverse payments.

You also use the Cash Receipts window to reverse payments and discounts. To reverse 
payments, enter a negative amount in the paid column and discount column if you have taken 
a discount. If the reversal is for a credit invoice enter a positive amount in the paid column.

To enter a payment against an invoice

 1. Open 3-3-1 Cash Receipts.

 2. Fill in the header information as follows:

 a. In the Account text box, enter the ledger account number for the cash 
account.

 b. In the Deposit# text box, enter the deposit number.

 c. In the Date text box, enter the deposit date.

 d. In the Description text box, enter a brief statement about the transaction.

 e. Enter either client or job information as follows:

 l In the Client text box, enter the client number.

 l In the Job text box, enter the job number.

 3. Depending on the type of invoice the client is paying, select either the Contract 

Invoices tab or the Service Invoices tab.

 4. Click [Display Invoices].

 5. In the grid, for each invoice you want to pay:

 l In the Paid cell, enter the total amount received.
Do not include any discount or credit in this amount.

 l If you are using discounts, in the Disc Available cell, enter the amount of the 
discount.
If you are not using discounts, skip step b.
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Important! To enter an overpayment for an invoice, the total of the Paid and 
Discount cells must equal the amount in the Balance text box. Then in the 
Overpayment cell, enter the amount paid in addition to the invoice payment, not 
the total amount.

 6. Click File > Save. 

Tip: If you do not enter a job number or client number, Sage 100 Contractor 
displays all invoices.

Entering payments and applying credits to invoices simultaneously

You can simultaneously enter a payment and apply a credit invoice. Suppose a job has a 
$500.00 credit invoice, a $1,000 invoice, and a $3,000 invoice. The client sends a payment of 
$3,500, the total amount due. You can apply the credit to either invoice, then apply the 
payment to the remaining balance.

To enter a payment and apply a credit to an invoice

 1. Open 3-3-1 Cash Receipts.

 2. In the Account text box, enter the ledger account number for the cash account.

 3. In the Deposit# text box, enter the deposit transaction number.

 4. In the Date text box, enter the deposit date.

 5. In the Description text box, enter a brief statement about the transaction.

 6. Do one of the following:

 l In the Client text box, enter the client number.

 l In the Job text box, enter the job number.

 7. Do one of the following:

 l Click the Contract Invoices tab.

 l Click the Service Invoices tab.

 8. Click the Display Invoices button.

 9. In the grid, do the following:
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 l In the Paid cell, enter the total amount received.

 l In the Discount Available cell, enter the amount of the discount.

 l To apply the credit in the Paid cell of the credit invoice, enter the credit as a 
negative amount.

 10. Repeat step 9 for each item.

 11. Click File > Save. 

Applying credit invoices to receivable invoices

You can apply the balance of a credit invoice to one or more receivable invoices. It is also 
possible to apply only a portion of the credit invoice balance to an invoice and apply the 
remaining balance later.

To apply a credit invoice to a receivable invoice

 1. Open 3-3-1 Cash Receipts.

 2. In the Account text box, enter the ledger account number for the cash account.

 3. In the Deposit# text box, enter the deposit transaction number.

 4. In the Date text box, enter the deposit date.

 5. In the Description text box, enter a brief statement about the transaction.

 6. Do one of the following:

 l In the Client text box, enter the client number.

 l In the Job text box, enter the job number.

 7. Do one of the following:

 l Click the Service Invoices tab.

 l Click the Contract Invoices tab.

 8. Click [Display Invoices].

 9. In the grid, in the Paid cell, enter the credit as a negative amount.

 10. Repeat step 9 for each invoice to which you want to apply a credit.

 11. Click File > Save. 
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Reversing cash receipts

To reverse a cash receipt

 1. Open 3-3-1 Cash Receipts.

 2. In the Account text box, enter the ledger account number for the cash account.

 3. In the Deposit# text box, enter the deposit transaction number.

 4. In the Date text box, enter the deposit date.

 5. In the Description text box, enter a brief statement about the transaction.

 6. Do one of the following:

 l In the Client text box, enter the client number.

 l In the Job text box, enter the job number.

 7. Do one of the following:

 l Click the Contract Invoices tab.

 l Click the Service Invoices tab.

Note: Consider the following: 

 l If the invoices are partially paid, the Open only option should be selected.

 l If the invoices are completely paid, select the Paid only option.

 l If you have a combination of paid and partially paid invoices, select the All 
option.

 8. Click [Display Invoices].

 9. In the grid, for each payment you want to reverse:

 a. In the Paid cell, enter the amount as a negative amount.

 b. In the Discount cell, enter the discount amount, if any, as a negative amount.

 10. Click File > Save. 

 l When you reverse a payment made to an invoice with status 4-Paid, Sage 100 
Contractor changes the status to 1-Open.
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 l After reversing all payments made to an invoice, you can void the invoice.

Reversing an Accounts Receivable Credit Applied to an Invoice with a Reference Number

To reverse an applied credit

 1. Open 3-3-1 Cash Receipts.

 2. In the Job field, select the correct Job.

 3. Click the [All Invoices] button.

 4. Click [Display Invoices].

 5. On the Contract Invoices tab grid, locate the accounts receivable invoice and the 
accounts receivable credit which was applied to the invoice.

 6. On the grid line for the accounts receivable credit memo, click the Discount field and 
enter the amount of the credit you wish to reverse as a positive sum.

 7. On the grid line for the accounts receivable invoice, click the Discount field, and then 
enter the amount of the credit you wish to reverse as a negative sum.

 8. In the Account field, enter the correct cash account.

 9. In the Deposit # field, enter a number.

 10. In the Description field, enter a description.

 11. In the Date field, enter the correct date.

 12. Select the correct Posting Period.

 13. Click File > Save.

Entering receivable two-party checks

There are several ways to handle two-party checks. If the other payee has signed the check 
over to your company, deposit and receive the check normally. When you have to sign over 
the check to a second payee, it is necessary to enter two transactions in the accounting. Make 
the first transaction in 3-3-1 Cash Receipts, and the second in 4-3-1 Select Invoices to Pay 
and 4-3-2 Pay Vendors.
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To enter a receivable two-party check

 1. Open 3-3-1 Cash Receipts.

 2. In the Account text box, enter the cash clearing account number.

 3. In the Deposit# text box, enter the deposit transaction number.

 4. In the Date text box, enter the deposit date.

 5. In the Description text box, enter a brief statement about the transaction.

 6. Do one of the following:

 l In the Client text box, enter a client number.

 l In the Job text box, enter a job number.

 7. Do one of the following:

 l Click the Contract Invoices tab.

 l Click the Service Invoices tab.

 l Click the Display Items button.

 8. In the grid:

 a. In the Paid cell, enter the total amount received. Do not include any discount 
or credit in this amount.

 b. In the Discount Available cell, enter the amount of the discount.

 9. Repeat step 8 for each invoice.

 10. Click File > Save. 

 11. Open 4-3-1 Select Invoices to Pay.

 12. In the Invoice Selection window:

 a. Enter the selection criteria.

 b. Select other options as desired.

 c. Click OK.

 d. Locate the invoice.
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 e. In the Set to Pay text box, enter the total amount to be paid.

Note: Do not include a discount in this amount.

 f. Click File > Save. 

 13. Open 4-3-2 Pay Vendors.

 14. Select the payee.

 15. Select Check in the Pay By field.

 16. Click [OK].

 17. Print the check to blank paper in the 4-3-5 Report Printing window.

Note: The account used should be the same check clearing account used when 
you received the two party check, not your regular checking account.

Tips:  

 l Entering the two transactions produces the same audit trail as if you cashed the 
client’s payment and then sent a check to the vendor. If you do not have to send a 
check, immediately print the check on blank paper instead of a check form. This 
will help prevent any confusion about the transaction the next time you print 
checks.

 l It is a good idea to include a note referencing the client check number in both 
transactions. This connects the two transactions together, providing a clear audit 
trail.

3-3-2 Electronic Receipts
You use the 3-3-2 Electronic Receipts window to process credit card and ACH payments for 
receivable invoices.

Note: Before you can process electronic receipts, you must open a merchant account 
with Paya. You must also enter your merchant credentials, as well as the general 
ledger account associated with your merchant account, in the 7-1 Company 
Information window.
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For more information about Paya Exchange and the Paya Exchange Vault, see About Paya 
Exchange.

For conceptual information about processing electronic receipts, see About electronic 
receipts.

Entering a payment against an invoice

Entering an electronic payment is similar to entering a cash receipt. Because you enter 
electronic invoices for only one client at a time, you need to enter only the Client number in the 
transaction header. 

To enter a payment against an invoice

 1. Open 3-3-2 Electronic Receipts.

 2. In the Client text box, enter the client number.

 3. Do one of the following:

 l Click the Contract Invoices tab.

 l Click the Service Invoices tab.

 4. Click the Display button.

 5. For each invoice you want to pay, in the grid:

 a. In the Paid cell, enter the total amount received. 
Do not include any discount or credit in this amount.

 b. If you are using discounts, in the Disc Available cell, enter the amount of the 
discount. 
If you are not using discounts, skip step b.

Important! To enter an overpayment for an invoice, the total of the Paid and 
Discount cells must equal the amount in the Balance text box. Then in the 
Overpayment cell, enter the amount paid in addition to the invoice payment, not 
the total amount.

 6. If you use the company option to store client information in the Paya Exchange Vault:

 l You can select Save payment information to save payment information that you 
enter for a transaction and client securely in the Paya Exchange Vault.
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 l If you processed a payment for the client previously, you can choose to use the 

same payment method as before. 

If you also saved the client's payment information in the vault:

 l If the last payment method was a credit card, the option Use last credit 
card is displayed instead of Use last payment method. If you select 
this option, when you click Process and Post, the credit card details 
stored in the vault for this customer appear on the Paya Exchange 
integration screen. You can change the credit card information on the 
Paya Exchange screen.

 l If the last payment method was ACH, the option Use last bank 
account appears instead. If you select this option, when you click 
Process and Post, the banking information stored in the vault for this 
customer appear on the Paya Exchange integration screen. You can 
change the banking information on the Paya Exchange screen.

Caution! If you do not want to use the same payment method used 
previously for the customer, you must clear the Use last credit card or Use 
last bank account option before you submit the payment to Paya. If one of 
these options is selected when you click Process and Post, you will not be 
able to change the payment method in Paya Exchange.

 7. Choose to process and post the payment, or only post the payment to your ledger, as 

follows:

 l To process the payment through Paya and post the transaction to your ledger, 

click Process and Post.

A separate Paya Exchange integration window appears, where you can proceed 

with payment (entering credit card or bank account information as needed), 

cancel the payment, or change payment card details or banking information. 

 l To post a payment to your ledger that has already been processed through Sage 

Virtual Terminal or through a third-party payment service, click Post Only.
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A separate Electronic Receipt window appears, where you enter details about 

the receipt, including the date, reference number, payer's name, the last four 

digits of the deposit account number, and the type of credit card used.

You can also select ACH as the payment type.

Entering payments and applying credits to invoices simultaneously

You can simultaneously enter a payment and apply a credit invoice. Suppose a job has a 
$500.00 credit invoice, a $1,000 invoice, and a $3,000 invoice. The client sends a payment of 
$3,500, the total amount due. You can apply the credit to either invoice, then apply the 
payment to the remaining balance.

To enter a payment and apply a credit to an invoice

 1. Open 3-3-2 Electronic Receipts.

 2. In the Client text box, enter the client number.

 3. Do one of the following:

 l Click the Contract Invoices tab.

 l Click the Service Invoices tab.

 4. Click the Display button.

 5. For each item in the grid:

 a. In the Paid cell, enter the total amount received. 

 b. In the Discount Available cell, enter the amount of the discount.

 c. To apply the credit in the Paid cell of the credit invoice, enter the credit as a 
negative amount.

 6. Choose to process and post the payment, or only post the payment to your ledger, as 

follows:

 l To process the payment through Paya and post the transaction to your ledger, 

click Process and Post.

Sage 100 Contractor User's Guide 151



3-3-2 Electronic Receipts

A separate Paya Exchange integration window appears, where you can proceed 

with payment (entering credit card or bank account information as needed), 

cancel the payment, or change payment card details or banking information. 

 l To post a payment to your ledger that has already been processed through Sage 

Virtual Terminal or through a third-party payment service, click Post Only.

A separate Electronic Receipt window appears, where you enter details about 

the receipt, including the date, reference number, payer's name, the last four 

digits of the deposit account number, and the type of credit card used.

You can also select ACH as the payment type.

Applying credit invoices to receivable invoices

You can apply the balance of a credit invoice to one or more receivable invoices. It is also 
possible to apply only a portion of the credit invoice balance to an invoice and apply the 
remaining balance later.

To apply a credit invoice to a receivable invoice

 1. Open 3-3-2 Electronic Receipts.

 2. In the Client text box, enter the client number.

 3. Do one of the following:

 l Click the Service Invoices tab.

 l Click the Contract Invoices tab.

 4. Click the Display Invoices button.

 5. For each invoice to which you want to apply a credit, in the grid, enter the credit as a 
negative amount in the Paid cell.

 6. Choose to process and post the payment, or only post the payment to your ledger, as 

follows:
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 l To process the payment through Paya and post the transaction to your ledger, 

click Process and Post.

A separate Paya Exchange integration window appears, where you can proceed 

with payment (entering credit card or bank account information as needed), 

cancel the payment, or change payment card details or banking information. 

 l To post a payment to your ledger that has already been processed through Sage 

Virtual Terminal or through a third-party payment service, click Post Only.

A separate Electronic Receipt window appears, where you enter details about 

the receipt, including the date, reference number, payer's name, the last four 

digits of the deposit account number, and the type of credit card used.

You can also select ACH as the payment type.

About electronic receipts

If you have a merchant account with Paya, you can use the 3-3-2 Electronic Receipts window 
to enter credit card and ACH payments electronically for your clients. 

Note: Before you can process electronic receipts, you must enter your Paya merchant 
ID and merchant key, as well as the general ledger account associated with your 
merchant account, on the Electronic Receipts Setup tab in the 7-1 Company 
Information window. 

Processing electronic receipts is very similar to processing cash receipts using the 3-3-1 Cash 
Receipts window, with a few notable differences:

 l You process an electronic receipt for one client at a time. Therefore:

 l You need to enter only the Client number in the transaction header. 

 l You display invoices for the selected client in the grid.

 l If you use the company option to store client information in the Paya Exchange Vault:
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 l You can select Save payment information to save payment information that 
you enter for a transaction and client securely in the Paya Exchange Vault.

 l If you processed a payment for the client previously, you can choose to use the 

same payment method as before. 

If you also saved the client's payment information in the vault:

 l If the last payment method was a credit card, the option Use last 
credit card is displayed instead of Use last payment method. If you 
select this option, when you click Process and Post, the credit card 
details stored in the vault for this customer appear on the Paya 
Exchange integration screen. You can change the credit card 
information on the Paya Exchange screen.

 l If the last payment method was ACH, the option Use last bank 
account appears instead. If you select this option, when you click 
Process and Post, the banking information stored in the vault for this 
customer appear on the Paya Exchange integration screen. You can 
change the banking information on the Paya Exchange screen.

Caution! If you do not want to use the same payment method used 
previously for the customer, you must clear the Use last credit card or Use 
last bank account option before you submit the payment to Paya. If one of 
these options is selected when you click Process and Post, you will not be 
able to change the payment method in Paya Exchange.

 l Rather than clicking Save to store receipt transactions, you use the following icons or 
Options menu items:

 l You click Process and Post to process a receipt electronically through Paya, 
where it will be deposited to your bank account, and post the transaction to your 
Sage 100 Contractor General Ledger.

 l You click Post to post a transaction to your Sage 100 Contractor general ledger 

that you entered directly through the Sage Virtual Terminal or using another 

payment processing service.
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Applying receipts

To process receipts, you display client invoices the 3-3-2 Electronic Receipts window, select 
the invoice being paid, and then enter the amount of the payment and any applicable discount 
or overpayment. If the payment includes a credit invoice, you enter a negative amount for that 
invoice.

If a client pays more than the net amount of an invoice but less than the invoice balance, Sage 
100 Contractor applies the payment to the retention. For example, suppose you created an 
invoice for $1000 minus 10% retention, resulting in a net total of $900. The client, however, 
sends a $950 payment. After entering the payment in cash receipts, the total balance due is 
$50 and the Retention column shows a balance of $50. It is important to note that this is not a 
substitute for releasing retention.

Entering overpayments

When a client pays more than the total balance of an invoice, you can enter the additional 
money as an overpayment. The total amount of the Paid and Discount cells must equal the 
amount in the Balance cell before Sage 100 Contractor allows you to enter the overpayment. 
When you save the cash receipts, Sage 100 Contractor reduces the job balance by the 
amount of the overpayment. In addition, the invoice now carries a negative balance and acts 
as a credit invoice.

Suppose a client informs you that he is going on vacation for a few weeks. The client wants to 
make sure you have enough money to continue building while he is gone, so instead of paying 
the $5,000 he was billed, he pays $10,000. For the invoice, enter $5,000 in the Paid cell and 
$5,000 in the Overpayment cell. After saving transactions, the invoice now carries a –$5,000 
balance. The next time you invoice the client, you can apply the credit.

Applying discounts

Sometimes clients receive a discount for early payment. Sage 100 Contractor automatically 
determines whether a discount is available based on the due date you indicated on the 
invoice. When a discount is available, it is shown in the Discount Available text box. If a 
discount is not available, you can still apply a discount to an invoice.
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3-4 Statements

Note: If you have purchased the Service Receivables Add-on Module, invoices from 
Service Receivables are also included on the Client Contract Statement. 

A statement summarizes the activity of invoices, payments, credit invoices, and retention for a 
job. Statements help keep clients informed of the financial activity for a job. It is a good idea to 
print the statements at the end of each month and send them to your clients.

When printing a statement, Sage 100 Contractor automatically generates a receivable invoice 
using the finance rate from the job record. The statement only includes the finance amount in 
the statement if the Calculate Finance Charges checkbox has been selected. Service 
receivable finance charge invoices, however, are based on the finance rate defined for client in 
3-6 Receivable Clients. 

You can create the finance charges by printing the statements, or you can click the Preview 
report on screen button to review it before printing it. You can also print a single statement for 
a client with whom you have multiple job contracts. The Client Contract Statement lists the 
invoices by job and provides the total amount and remaining balance of each invoice. 

Note: In some states, it is illegal to charge finance charges on top of finance charges. 
To exclude finance charges from a statement, in the 3-4 Report Printing window, clear 
the Calculate Finance Charges checkbox. You can create a separate finance charge 
statement manually in 3-2 Receivable Invoices/Credits.

3-5 Jobs (Accounts Receivable)

About 3-5 Jobs (Accounts Receivable)

When you create a job in the 3-5 Jobs (Accounts Receivable) window, Sage 100 Contractor 
creates a record containing job-related information such as important contract dates, job 
financial information, and job-related contacts. 

The 3-5 Jobs (Accounts Receivable) window provides a variety of tools to help you manage 
contracts, such as pre-liens and lien releases. You can create phases or bid items to divide 
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work into more manageable sections. You can also include billing information, such as the 
client, job architect, engineer, or project lender, in the job record. For example:

 l If you supply the client number, Sage 100 Contractor includes the client information on 
invoices printed for that job. 

 l If you include the architect or engineer’s name in the job record when using progress or 
unitary billing, Sage 100 Contractor uses that information when creating a progress or 
unitary bill. 

 l If you include the lender, Sage 100 Contractor uses the lender information when creating 
a loan draw document. 

You can also set job level security for each job.

In addition, you can enter information to supply to Aatrix certified payroll reports on the 
Certified Payroll tab, so that you do not have to enter this information manually each time you 
submit a certified payroll report.

You can manage all your jobs directly from your Project Work Center. You can also create a 
desktop shortcut to Project Work Center and place it on the Sage 100 Contractor Desktop. 
This gives you the power to access all your job-related data from one place.

Tips:  

 l You can manage all your jobs directly from your Project Work Center.

 l You can also create a desktop shortcut to Project Work Center and place it on the 
Sage 100 Contractor Desktop. This gives you access to all your job-related data 
from one place.

Entering jobs

If you select the Post expenses to WIP asset account checkbox, and you selected Job# as 
Subaccount# on a general ledger account(s), when you save a job, you are prompted to 
create subaccounts for those ledger accounts.

Also when saving the job, Sage 100 Contractor checks the client’s balance for any past due 
invoices and displays a message indicating the amount past due, if any. To turn this option off, 
in the Options menu, click Check Client Balance.
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Note: If cost types used in a job have explicit Taxable settings (in the Taxable Cost 
Types window, opened from the Options menu), those settings override the cost type 
settings from the tax district.

To enter a job

 1. Open 3-5 Jobs (Accounts Receivable).

 2. Enter header information, as follows:

 a. In the data control text box, enter the job number.

 b. In the Job Name text box, enter the full job name.

 c. In the Short Name text box, enter an abbreviated name for the job.

 d. In the Job Status list, click the job status.

 e. In the Job Type list, click the type of job.

 3. On the General Information tab:

 a. In the Client text box, enter the client number.

 b. In the Address 1, Address 2, City, State, and Zip text boxes, enter the 
client's address.

 c. If the job is in a sales tax district, enter the district in the Sales Tax District 
text box.

 d. If the job is in a local payroll-tax district, enter the district in the Payroll Locale 
text box.

 e. In the Income Account text box, enter the default income account.

 f. If you departmentalize income, enter the default department number in the 
Department text box.

 g. If the job requires certified payroll reporting, click the Requires certified 
payroll reporting checkbox.

 h. If the job requires posting payroll to WIP asset accounts, select the Post 
expenses to WIP asset account checkbox.

 i. In the Due Terms text box, enter the cycle for the date when the invoice is 
due.

 j. In the Discount Terms text box, enter the cycle by which payment must be 
received for the discount to apply.

 k. In the Discount Rate text box, enter the discount rate.
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 l. In the Finance Rate text box, enter the annual finance rate.

 m. In the Retainage Rate text box, enter the rate of retention.

 n. If the customer provides a purchase order for the job, enter the purchase 
order number in the Client PO# text box.

 o. If the customer provides a contract number for the job, enter the contract 
number in the Contract# text box.

 p. In the Contract Amount text box, enter the amount of the original contract.

 4. On the Contacts and Personnel tab:

 a. In the Architect text box, enter the vendor number of the architect or 

engineer.

 b. In the Lender text box, enter the vendor number of the lending institution.

 c. In the Statement Email box, type the email address to which you will send 

emailed statements to the client.

 d. In the Estimator text box, enter the employee number of the estimator.

 e. In the Salesperson text box, enter the employee number of the salesperson.

 f. In the Supervisor text box, enter the employee number of the job supervisor.

 g. In the Time Reviewer text box, enter the employee number of the person you 

want to review simple time entries for this job.

Note: This option is available only if you have subscription license for 
Sage 100 Contractor.

 h. In the Job Access List text box, click the Edit list of users with security 

access to job button to select up to five users with security access to this job.

 i. To receive warnings about expired or potentially missing vendor certificates 

for this job, the Do not check job for missing vendor certificates option 
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cannot be selected.

Select the option only if you want to turn off these warnings.

 j. In the Contact grid:

 i. In the Contact Name text box, enter the contact's name.

Note: The first contact in the list is considered to be the primary 
contact in reports.

 ii. In the Job Title text box, enter the contact's job title.

 iii. In the Phone# text box, enter the contact’s telephone number.

 iv. In the Extension text box, enter the contact's telephone extension, as 
necessary.

 v. In the Email text box, enter the contact's email address.

 vi. In the Cell Phone# text box, enter the contact’s cellular number.

 vii. In the Fax# text box, enter the contact’s fax number.

 viii. In the Other# text box, enter the contact’s other telephone number.

 ix. In the Other Description text box, enter the contact’s other telephone 
number description.

 x. In the Notes text box, enter any applicable notes about the contact.

 5. On the Project Dates and Sales Information tab:

 a. In the Project Dates section, enter the job dates in the appropriate text 
boxes.

 b. In the Sales Information section, enter the project and sales details in the 
appropriate text boxes.

 6. On the Certified Payroll tab, enter information for Aatrix certified payroll reports. 

Note: The First Payroll Period Ending Date field determines the first weekly 
Payroll Number submission for the job. The report number increases 
sequentially for each payroll weekly submission until the job is finished, 
regardless of whether work was done on the job.

 7. If you are using phases, click [Phases] and enter the phases.
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 8. If you are using bid items, click [Bid Items] and enter the bid items.

 9. Click File > Save. 

Notes:  

 l The Post expenses to WIP asset account checkbox does not affect whether the 
job appears in the WIP report.

 l The contract dates allow you to track important aspects of the project, but Sage 
100 Contractor does not use these dates for any reports or documents.

Setting up the default taxability of cost types for jobs

In some regions, work that is normally not taxable becomes taxable when performing 
certain services on a job. Sage 100 Contractor provides you the ability to manage the 
taxability of cost types for a specific job. Sage 100 Contractor uses the tax rate from the 
sales tax district indicated in the job record, but uses the cost type taxability you set up in 
the Taxable Cost Types dialog box.

To set up the default cost type taxability

 1. Open 3-5 Jobs (Accounts Receivable), and then select the job.

 2. On the Options menu, click Taxable Cost Types, and then: 

 a. In the Materials text box, type Y if the cost type is taxable or N if the cost 
type is not taxable.

 b. In the Labor text box, type Y if the cost type is taxable or N if the cost type 
is not taxable.

 c. In the Equipment text box, type Y if the cost type is taxable or N if the cost 
type is not taxable.

 d. In the Subcontract text box, type Y if the cost type is taxable or N if the 
cost type is not taxable.

 e. In the Other text box, type Y if the cost type is taxable or N if the cost type 
is not taxable.

 f. For each customized user-defined cost type, type Y if the cost type is 
taxable or N if the cost type is not taxable.

 3. Click [OK].
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Note: If you leave a Cost Type text box blank, Sage 100 Contractor uses the 
default indicated in the Tax District window.

Importing client contacts into a job

When setting up a new job for an existing client, you don't have to re-enter all the client's 
contact information manually. You can import contacts from their client record into the job 
record.   

To import a contact list from a client record:

 1. In a 3-5 Jobs (Accounts Receivable) record, click the [Import Client Contacts] button 

above the Contacts grid. 

Sage 100 Contractor displays a list of the client's contacts in a separate window.

 2. In the Select Client Contacts to Import window, select the contacts you want to import. 

You can:

 l Select particular contacts from the list. If the client has many contacts, select only the 

contacts that are responsible for the job.

 l Click [Select All], if you want to import all the client's contacts.

 3. Click [OK].

Tip: If you need to edit the imported contact information for the job, you can use the 
Contact Manager in the 3-6 Receivable Clients window. From the Options menu in 3-
6 Receivable Clients, select Manage Contacts. 

This window is similar to the 7-4 Contact Manager, with some advantages. It lists all 
the contacts from all the jobs assigned to the client, as well as the client's own contacts. 
If you need to update a contact, you can find all the instances of them and correct them 
together.
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About contract terms

Important! When entering the discount date and due date for a job, you must also 
indicate the billing cycle.

Term Description

Finance 
Rate

Enter the finance rate to apply when payments are late.

Retention 
Rate

Enter the percent of the entire contract withheld as retention. When you enter 
an invoice, Sage 100 Contractor automatically calculates retention for the 
invoice.

Discount 
Rate

Enter the discount rate.

Due Date Indicates the date payment is due.

Discount 
Terms

Indicates the date by which payment is due for the client to receive a discount.

Contract 
Amount

Indicates the total amount of the contract, excluding sales tax.

Tip: If you have indicated a client number in the job record, Sage 100 Contractor uses 
the term rates from the client record.

About beginning and ending balances for jobs

The 3-5 Jobs (Accounts Receivable) window displays the contract balance for the current 
fiscal year.

Box Description

Beginning 
Balance

Displays the balance of outstanding invoices at the beginning of the fiscal 
year.

The Beginning Balance box only displays an amount when the ending 
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Box Description

balance carries over to a new fiscal year.

Ending 
Balance

Displays the total balance to-date for outstanding invoices posted to the job for 
the current fiscal year.

About numbering of Certified Payroll reports

You use the Certified Reports tab in the 3-5 Jobs window to enter information for  Aatrix. 

The First Payroll Period Ending Date field on this tab determines the first weekly Payroll 
Number submission for the job. The report number increases sequentially for each payroll 
weekly submission until the job is finished, regardless of whether work was done on the job.

About job status

The job status lets you follow the condition of a job, and does not affect your ability to post to a 
job. You can change the status of a job record at any time and still post invoices or credits to it.

Note: The Job Status list is not editable. The six existing job statuses are defaults for 
the program.

Status Description

1-Bid You are currently bidding for the job.

2-Refused
You submitted a bid for the job, but it was awarded to another contractor.

At the fiscal year-end, you can remove job files assigned status 2-Refused.

3-Contract You won the contract but have not begun work.

4-Current Work is in progress on the contracted job.

5-
Complete

You have completed work on the contracted job.

At the fiscal year-end, Sage 100 Contractor does not remove job files assigned 
this status.

6-Closed
You have completely invoiced the job and received full payment and have 
approved the deletion of the job file.
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Status Description

At the fiscal year-end, you can remove job files assigned status 6-Closed.

Setting up job types

You can classify jobs that your company performs by contract, work performed, or any other 
means.

Example 1: Invoice Method

The following table shows a list for a general contractor based on the method of invoicing:

Job Type # Type Name

1 Time and Materials Projects

2 Progress Billing Projects

3 Government Projects

Example 2: Type of Work

The following table shows a list based on the type of work performed:

Job Type # Type Name

1 Remodeling

2 New Residential

3 New Commercial

4 Job Schools

5 Tenant Improvements

To set up job types

 1. Open 3-5 Jobs (Accounts Receivable).

 2. Next to the Job Types list, click the detail button.

 3. In the Job Type# text box, enter the number of the job type.

 4. In the Type Name text box, enter a description of the job type.
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 5. In the Notes text box, enter notes about the job type.

 6. Repeat steps 3–5 for each job type.

 7. Click File > Save. 

To assign status 5-Complete to a group of jobs

 1. Open 3-5 Jobs (Accounts Receivable).

 2. On the Update menu, click Completed Status.

 3. In the Picklist window, select the jobs to which you want to assign status 5-
Complete.

 4. Click the check mark button.

To close a job

 1. Open 3-5 Jobs (Accounts Receivable), and select the job that you want to close.

 2. In the Current Balance text box, verify that the job-ending balance is $0.00.

 3. On the Options menu, click Invoices.

 4. Verify that the status of each invoice/credit is 4-Paid and close the Receivable 
Invoices window.

 5. In the Status list, click 6-Closed.

 6. On the File menu, click Save and close the Jobs window.

 7. Open 4-1-2-23 AP Invoice List~with Payments, and print the report for job that you 
are closing.

 8. Verify that all the invoices are paid or void.

Tips:  

 l Add a copy of the Payable Invoice List report to the physical job file.

 l You can always post invoices or credits to a job assigned status 6-Closed. 
Posting an invoice or credit invoice does not affect the job’s status.

 l When you close the books at the fiscal year-end, you can remove all closed jobs 
and their related records.

To close a group of jobs

 1. Open 3-5 Jobs (Accounts Receivable).

 2. On the Update menu, click Closed Status.
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 3. In the Picklist window, double-click the jobs to which you want to assign status 6-
Closed.

 4. Alternatively, you can select a job, press the Ctrl key, and then drag the cursor over 
several jobs. Red text indicates the jobs are selected.

 5. Click the check mark button.

 6. Open 4-1-2-23 AP Invoice List~with Payments, and print the report for jobs that you 
are closing.

 7. Verify that all the invoices are paid or void.

 8. Open 3-1-2-23 AR Invoice List~with Payments, and print the report for jobs that you 
are closing.

 9. Verify that all the invoices are paid or void.

Setting jobs inactive

If you are a company administrator, you can set a job Inactive. For example, you can set job 
records to Inactive prior to deleting them.

Sage 100 Contractor prevents entry to inactive jobs, so you cannot inadvertently process 
transactions to them.

To set a job “Inactive”

 1. Open the 3-5 Jobs window.

 2. Click Edit > Inactive Record.

Deleting jobs

Deleting a job in the 3-5 Jobs (Accounts Receivable) window requires that the job have a 
status of Closed or Refused. In addition, the job cost records existing in the current year must 
have a status of Open.

You cannot delete a job in 3-5 Jobs (Accounts Receivable) if: 

 l There is a balance in a WIP Asset subaccount that matches the job number, and; 

 l The job is marked as Post expenses to WIP asset account in 3-5 Jobs (Accounts 
Receivable), and;
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 l The WIP Asset account is marked to use the Job# as Subaccount in 1-7 Ledger 
Accounts.

These restrictions help maintain the balance between job costs and the general ledger and the 
consistency between deleting jobs in 3-5 Jobs (Accounts Receivable) and removing jobs in 
1-6 Period/Fiscal Year Management.

To delete a job

 1. Open 3-5 Jobs (Accounts Receivable).

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Job.

Note: If a WIP job with a balance does not have any current year job costs, you can 
delete it, but first you have to clear the Post expenses to WIP asset account 
checkbox.

About job documents

The 3-1-8 Job Document window opens to a Report Printer window that prints documents 
designed in the 13-5 Form/Report Page Design menu for jobs. The types of job documents 
created can include transmittal forms, form letters, contracts, and proposal forms. When 
designing a job document, you can merge information from the job, client, employee, and 
vendor files. Save the job documents using the *.docs_job file name extension.

Accounts Receivable Retention

Many job contracts include retention. When you create a receivable invoice, Sage 100 
Contractor withholds retention at the rate specified in the job file. If you do not set up a default 
rate in the job file, you can withhold a flat amount on each individual invoice.

Posting an invoice declares the gross amount of the invoice as income. However, a 
percentage of the gross amount is withheld as retention, so the client is actually billed for the 
net amount (gross invoice amount – retention = net invoice amount). Therefore, retention is 
already declared as income but is not yet due. Consequently, Sage 100 Contractor does not 
include retention in the invoice aging, and does not apply finance charges to it.
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When you are ready to bill the client for retention, it is not necessary to create a new invoice. 
The retention has already been declared income, so you only need to release the retention 
that has been withheld. You can release retention on each invoice individually, or you can 
release the retention for the entire job at one time. Having released the retention, you can then 
send the client a statement reflecting the amount that is due your company.

Changing retention rates for jobs

In the 3-5 Jobs (Accounts Receivable) window, you can change the retention rate for a job 
contract simply by entering the new rate in the Retention Rate text box. Sage 100 Contractor 
will calculate retention for all new invoices using the new rate, while existing invoices maintain 
the previously calculated retention.

You can also apply the new retention rate to all existing job invoices. When you increase the 
retention rate, Sage 100 Contractor calculates the new amount of retention based on the gross 
invoice amount. If the invoice balance is smaller than the calculated retention, Sage 100 
Contractor adjusts the retention accordingly. For example, the retention is increased from 5% 
to 10% for a job and the change is applied to all job invoices. A $1,000 invoice is 95% paid and 
the remaining $50 balance is for retention. Because the invoice is already 95% paid, Sage 100 
Contractor cannot recalculate retention at the 10% rate on this invoice. Consequently, Sage 
100 Contractor does not change the retention for the invoice.

Applying a decreased retention rate can also affect previous invoices. While retention is 
decreased, the net balance due on invoices can increase. Suppose you decrease the retention 
from 10% to 5% for a job and apply the decrease to all job invoices. The net amount due for a 
$1,000 invoice was originally $900, but is changed to $950. If client had paid $900, the client 
now owes an additional $50, and the last $50 is withheld as retention.

To change the retention rate for a job

 1. Open 3-5 Jobs (Accounts Receivable), and then select the job.

 2. In the Retention Rate text box, enter the new rate.

 3. If the new retention rate only applies to new invoices, go to step 5.

 4. On the Update menu, click Recalculate Retention.

 5. In the New Due Date for Invoices text box, enter the due date you want to assign the 
invoices.
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 6. Under Select Recalculation Option, do one of the following: 

 l Select to update Only invoices with Retention, or 

 l Select to update All invoices.

 7. Click [OK].

 8. Click File > Save. 

Entering retention as a flat rate for accounts receivable invoices

You can add a retention rate to the entire job which applies a single retention rate to all the job 
invoices. You can also enter retention to individual invoices as a flat rate.

To enter retention as a flat rate for accounts receivable retention:

 1. Open 3-2 Receivable Invoices/Credits.

 2. Locate the invoice to which you want to add retention.

 3. Under the grid, locate the Retention box, type an amount, and the press Enter key.

 4. Select File > Save.

Releasing retention for jobs

To release retention for a job:

 1. Open 3-5 Jobs (Accounts Receivable), and then select the job.

 2. Under the Terms area, select the Retention Rate value, and then click the Delete key.

 3. On the Update menu, click Recalculate Retention.

 4. On the Recalculate Retention window in the New Due Date for Invoices box, type a 
new due date.

 5. Under the Recalculation Option area, do one of the following: 

 l Select to update Only invoices with Retention, or 

 l Select to update All invoices.

 6. Click OK.

 7. Click File > Save. 
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Tip: You can verify that retention has been released by clicking the Invoices button 
(bottom of the window) and reviewing the Net Due amount.

Releasing retention for jobs and printing statements

When you bill a customer for retention for a job that is 100 percent complete, it is not 
necessary to create a new invoice. The retention is included on the invoices created from 3-7 
Progress Billing applications. This three-part procedure shows you how to release retention, 
print a progress billing report, and then print a job statement to request final payment.

Important! All past due accounts receivable invoices must have been collected before 
completing this procedure.

If you need to print a retention invoice instead of a statement, see the topic Creating final 
retention invoices.

Part 1—To close the current bill, release retention, and print a progress billing report 

 1. Open 3-7 Progress Billing.

 2. Open the last application with a Status 3-Posted for the job.

 3. Click Next.

 4. To the message, Reminder: A new record will be created and this one will become 

Closed. Do you want to continue? click Yes.

 5. Be sure to note the amount in the Retention Rate box.

 6. From the Update menu, select Release Retention.

 7. To the message, This will reset all retention rates to zero and recalculate the 

application. Do you want to continue? click Yes.

 8. On the Calculate grid, choose a method to calculate the Progress Billing and click OK.
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Note: The Retention Total amount becomes the Current Due amount.

 9. Click File > Save. 

 10. From the File menu, select Recall.

 11. From the Options menu, select Submit Application.

 12. From the File menu, select Print.

 13. Print the appropriate Progress Billing report, reports 21—42, and send this report to your 

customer to show the retention amount is now due.

 14. Close the 3-7 Report Printing window.

Note: The final application remains in Submitted status because there is not an 
invoice amount to post.

Part 2—To recalculate the retention and due dates

Important! If you complete this part and have not received payments for amounts 
outside of retention, the current balance due will reflect retention and any outstanding 
amounts. This could be perceived that current receivables are overstated.

 1. Open 3-5 Jobs (Accounts Receivable), and select the job.

 2. In the Terms section of the window, clear the Retention Rate.

 3. From the Update menu, select Recalculate Retention.

 4. On the Recalculate Retention window, enter the New Due Date for Invoices and select 
the appropriate Recalculation option.

 5. Click OK, and to the message to confirm the number of open invoices found, click OK 
again.

 6. From the File menu, click Save.

 7. Then, on the 3-5 Jobs (Accounts Receivable) window, click the Invoices button and 
review the Net Due amount to verify the retention has been released.
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Part 3—To print a 3-4 Statement for detailed billing information

 1. Open 3-4 Statements.

 2. Select the 21-Job Statements report.

 3. In the Job# box, type the job number.

 4. Select the Include Paid Invoices checkbox.

 5. Select the Include Payment History checkbox.

 6. From the File menu, click Print.

 7. On the Statement Variables window, type the Statement Date, and click [OK].

 8. The statement prints showing all outstanding amounts due, including the released 
retention.

 9. Close the 3-4 Report Printing window.

Many job contracts include retention. When you create a receivable invoice, Sage 100 
Contractor withholds retention at the rate specified in the job file. If you do not set up a default 
rate in the job file, you can withhold a flat amount on each individual invoice.

Posting an invoice declares the gross amount of the invoice as income. However, a 
percentage of the gross amount is withheld as retention, so the client is actually billed for the 
net amount (gross invoice amount – retention = net invoice amount). Therefore, retention is 
already declared as income but is not yet due. Consequently, Sage 100 Contractor does not 
include retention in the invoice aging, and does not apply finance charges to it.

When you are ready to bill the client for retention, it is not necessary to create a new invoice. 
The retention has already been declared income, so you only need to release the retention 
that has been withheld. You can release retention on each invoice individually, or you can 
release the retention for the entire job at one time. Having released the retention, you can then 
send the client a statement reflecting the amount that is due your company.

Changing retention rates for jobs

In the 3-5 Jobs (Accounts Receivable) window, you can change the retention rate for a job 
contract simply by entering the new rate in the Retention Rate text box. Sage 100 Contractor 
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will calculate retention for all new invoices using the new rate, while existing invoices maintain 
the previously calculated retention.

You can also apply the new retention rate to all existing job invoices. When you increase the 
retention rate, Sage 100 Contractor calculates the new amount of retention based on the gross 
invoice amount. If the invoice balance is smaller than the calculated retention, Sage 100 
Contractor adjusts the retention accordingly. For example, the retention is increased from 5% 
to 10% for a job and the change is applied to all job invoices. A $1,000 invoice is 95% paid and 
the remaining $50 balance is for retention. Because the invoice is already 95% paid, Sage 100 
Contractor cannot recalculate retention at the 10% rate on this invoice. Consequently, Sage 
100 Contractor does not change the retention for the invoice.

Applying a decreased retention rate can also affect previous invoices. While retention is 
decreased, the net balance due on invoices can increase. Suppose you decrease the retention 
from 10% to 5% for a job and apply the decrease to all job invoices. The net amount due for a 
$1,000 invoice was originally $900, but is changed to $950. If client had paid $900, the client 
now owes an additional $50, and the last $50 is withheld as retention.

To change the retention rate for a job:

 1. Open 3-5 Jobs (Accounts Receivable), and then select the job.

 2. In the Retention Rate text box, enter the new rate.

 3. If the new retention rate only applies to new invoices, go to step 5.

 4. On the Update menu, click Recalculate Retention.

 5. In the New Due Date for Invoices text box, enter the due date you want to assign the 
invoices.

 6. Under Select Recalculation Option, do one of the following: 

 l Select to update Only invoices with Retention, or 

 l Select to update All invoices. 

 7. Click OK.

 8. Click File > Save.
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Entering retention as a flat rate for accounts receivable invoices

You can add a retention rate to the entire job that applies a single retention rate to all the job 
invoices. You can also enter retention to individual invoices as a flat rate. 

To enter retention as a flat rate for accounts receivable retention: 

 1. Open 3-2 Receivable Invoices/Credits. 

 2. Locate the invoice to which you want to add retention. 

 3. Under the grid, locate the Retention box, type an amount, and the press Enter key. 

 4. Select File > Save.

Releasing retention for  jobs

If you need to release  retention, print a progress billing report, and then print a job statement. 

To request final payment, see Releasing retention for jobs and printing statements.

To release retention for a job:

 1. Open 3-5 Jobs (Accounts Receivable), and then select the job.

 2. Under the Terms area, select the Retention Rate value, and then click the Delete key.

 3. On the Update menu, click Recalculate Retention.

 4. In the Recalculate Retention window, in the New Due Date for Invoices box, type a new 

due date.

 5. Under the Recalculation Option area, do one of the following: 

 l Select to update Only invoices with Retention

 l Select to update All invoices. 

 6. Click OK.

 7. On the File menu, click Save.
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Tip: You can verify that retention has been released by clicking the Invoices button 
(bottom of the window) and reviewing the Net Due amount.

Releasing retention on receivable invoices

To release retention on a receivable invoice:

 1. Open 3-2 Accounts Receivable Invoices, and then select the invoice.

 2. In the Retention text box, delete the amount.

 3. Click File > Save. 

Creating final retention invoices

The preferred method to request final payment for retention is to print a progress bill report.

Important! Because retention has been included in the previous progress billing 
applications, you must credit the retention amount before you can create a separate 
retention invoice. Follow the six parts of this procedure to release retention, create a 
retention credit, apply the credit, and create your retention invoice.

Part 1—To close your current bill, release retention, and print a progress billing report

 1. Open 3-7 Progress Billing.

 2. Open the last application with a Status 3-Posted for the job, and click Next.

 3. At the message, Reminder: A new record will be created and this one will become 
Closed. Do you want to continue? click Yes.

 4. Note the amount in the Retention box.

 5. From the Update menu, select Release Retention.

 6. At the message, This will reset all retention rates to zero and recalculate the 
application. Do you want to continue? click Yes.

 7. On the Calculate grid, select a method to calculate the Progress Billing, and then 

click Calculate.

The Retention amount becomes the Invoice Amount.

 8. Click File > Save.

 9. From the File menu, select Recall.
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 10. From the Options menu, select Submit Application.

 11. From the File menu, select Print.

 12. Print the appropriate Progress Billing report, reports 21—42 and send this report to 
your customer to show the retention amount is now due.

 13. Close the 3-7 Report Printing window.

Note: The final application remains in Submitted status because there is not an 
invoice amount to post.

Part 2—To recalculate the retention and due dates

 1. Open 3-5 Jobs (Accounts Receivable), and then display the job.

 2. In the Terms section of the window, clear the Retention Rate.

 3. From the Update menu, select Recalculate Retention.

 4. On the Recalculate Retention window, enter the New Due Date for Invoices, and 
then select the appropriate Recalculation option.

 5. Click OK.

 6. To the message to confirm the number of open invoices found, click OK.

 7. Click File > Save. 

 8. On 3-5 Jobs (Accounts Receivable), click Invoices, and then review the Net Due 
amount to verify that the retention has been released.

Part 3—To create a retention credit invoice for the amount of the retention due
Create a retention credit invoice and use the amount of retention due as the Price of the 
credit.

 1. Open 3-2 Receivable Invoices/Credits, and then:

 a. In the Invoice# text box, enter the credit invoice number.

 b. In the Date text box, enter the date of the invoice.

 c. In the Job text box, enter the job number.

 d. If the job uses phases, enter the phase number in the Phase text box.

 e. In the Description text box, enter a brief statement about the invoice.
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 f. In the Due Date text box, enter the invoice due date.

 g. In the Discount Date text box, enter the due date by which payment must be 
received for the discount to apply.

 h. In the Status list, select the invoice status.

 i. In the Type list, select the invoice type.

 2. In the grid:

 a. In the Description cell, enter a brief statement about the item.

 b. In the Quantity cell, enter the quantity of items as a negative amount.

 c. In the Price cell, enter the amount of the retention due.

 d. In the Account cell, enter the ledger account number.

 3. Repeat step 2 for each item.

 4. Click File > Save. 

Part 4—To apply the credit to retention
In 3-3-1 Cash Receipts apply the credit to all open retention.

 1. Apply the retention credit invoice created to all open retention invoices.

Note: For detailed instructions on applying a credit to open invoices see the link 
below.

 2. Open 3-3-1 Cash Receipts, and then:

 a. In the Account box, type the ledger account number for the cash account.

 b. In the Deposit# box, type the deposit number.

 c. In the Date box, type the deposit date.

 d. In the Description box, type a brief statement about the transaction.

 3. Do one of the following:

 l In the Client box, type the client number.

 l In the Job box, type the job number.
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 4. Do one of the following:

 l Click the Contract Invoices tab.

 l Click the Service Invoices tab.

 5. Click the Display Invoices button.

 6. In the grid:

 a. In the Credit cell of the original invoice, type the amount as a positive 
number.

 b. In the Credit cell of the credit invoice, type the amount as a negative number.

Important! The amounts in the Credit column must balance to zero.

 7. Repeat step 6 for each credit you want to apply.

 8. Click File > Save.

Part 5—To create an invoice for the retention due amount
Create an invoice using the amount of retention due as the Price of the invoice.

 1. Open 3-2 Receivable Invoices/Credits, and then:

 a. In the Invoice# box, type the invoice number.

 b. In the Date box, enter the date of the invoice.

 c. In the Job box, type the job number.

 d. If the job uses phases, type the phase number in the Phase box.

 e. In the Description box, type a brief statement about the invoice.

 f. In the Due Date box, enter the invoice due date.

 g. In the Discount Date text box, type the due date by which you must receive 
payment for the client to receive the discount.

 h. From the Status list, select the invoice status.

 i. In the Type list, click the invoice type.

Note: Select an Invoice type Memo if you do not want the transaction to 
effect the job balances

Sage 100 Contractor User's Guide 179



3-5 Jobs (Accounts Receivable)

 2. In the grid:

 a. In the Description cell, type a brief statement about the item.

 b. In the Quantity cell, type the quantity of items.

 c. In the Price cell, type the amount of retention due as the Price of the invoice.

 d. In the Account cell, enter the ledger account number.

 3. Repeat step 2 for each item.

 4. Click File > Save.

Part 6—To print a 3-4 Statement for detailed billing information

 1. Open 3-4 Statements.

 2. Select the 21-Job Statements report.

 3. In the Job# box, type the job number.

 4. Select the Include Paid Invoices checkbox.

 5. Select the Include Payment History checkbox.

 6. From the File menu, select Print.

 7. On the Statement Variables window, type the Statement Date, and click OK.

 8. Your statement details all outstanding amounts due, including the retention invoice.

 9. Close the 3-4 Report Printing window.

Updating retention for jobs

To update retention for a job:

 1. Open 3-5 Jobs (Accounts Receivable), and then select the job.

 2. In the Retention Rate text box, type a new rate.

 3. On the Update menu, click Recalculate Retention.

The Recalculate Retention window opens.
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 4. In the New Due Date for Invoices text box, type the due date you want to assign the 

invoices.

 5. Under Select Recalculation Option, do one of the following: 

 l Select to update Only invoices with Retention, or 

 l Select to update All invoices.

 6. Click OK.

 7. Click File > Save. 

About billing retention

After releasing the retention for a job contract or invoice, you can print a statement reflecting 
the release of retention. If your client requires an invoice for the released retention, you can 
modify the Statement form design to resemble an invoice. 

Editing statements to bill for retention

To edit a statement to create an invoice for retention:

 1. Open 3-4 Statements.

The Report Window opens.

 2. On the menu bar, click Edit, then click Form Design.

Tip: Consider maximizing the Form Design window to bring everything into view.

 3. Delete the form title, Statement, and then enter a new title.

 4. Delete the gray detail box.

In its place, type a sentence such as the following: This invoice requests payment for all 

previously withheld retention.
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 5. Do any of the following:

 6. Delete the Aging text boxes and the boxes.

 7. Delete the Contract Summary boxes.

 8. Click File > Save. 

Job Phases

About job phases

Note: Job phases, in contrast to bid items, affect estimates and some billing items and 
follow through the entire job.

Important! Phase 0-None is merely a place holder representing the fact that you are 
not using phases. To use phases, you must begin with phase 1 or higher.

Using phases in a job affects all its aspects, for example:

 l Job schedules

 l The job budget

 l All document control

 l Purchase orders

 l Subcontracts

 l Change orders

 l Proposals

 l Project management reports and analysis

 l Job costs

 l Change orders

 l Payables

 l Billing
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Phases organize jobs and can represent different sections of a job, such as different buildings 
or lots. You can also use phases to distinguish different types of work, such as change orders 
or site work. Because phases flow through the entire job, they do not restrict which billing 
methods you can use.

Suppose a contract is for the construction of five houses. To track costs that benefit the entire 
project, create a phase for the project costs. Then create a phase for each lot. The list of 
phases might look like following:

Phase # Description

100 Project costs

200 116 Maple Street

300 124 Maple Street

400 130 Maple Street

500 140 Maple Street

600 160 Maple Street

Phases can include the billing amount and model number. The billing amount represents the 
total amount you are billing for the phase. When working on subdivisions, you can track which 
model home to build on each lot by assigning the appropriate model number to each phase.

You can also include a unit of measure and quantity measured in each phase. To continue the 
example above, the plans provide the total square footage for each house; therefore, enter 
square feet as the units and the total square footage of the house as the quantity.

Entering job phases

Note: Job phases, in contrast to bid items, affect estimates and some billing items and 
follow through the entire job.

To use Phases, you must begin with Phase 1 or higher.Phase 0-None is a place holder if you 
are not using Phases.
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To enter job phases:

 1. Open 3-5 Jobs (Accounts Receivable), and then select the job.

 2. From the Options menu, select Job Phases.

 3. On the Job Phases window, in the Phase# column, enter the phase number.

 4. In the Description column, enter a brief statement about the phase.

 l In the Billing Amount column, enter the amount that you want to bill per phase when 
creating invoices by phase.

 l In the Retention column, enter the retention rate for the phase.

 5. In the Model column, enter the model.

 6. Do any of the following, as required:

 l In the Unit column, enter the unit of measurement.

 l In the Quantity column, enter the measurement.

 7. Repeat steps 5 and 6 for each phase.

 8. Repeat step 6 for each phase only as required.

 9. Click File > Save. 

Tip: Instead of setting a retention rate for the entire job, you can set a separate 
retention rate for each phase.

Bid Items

About bid items

Important! Bid items, in contrast to job phases, only affect estimates and some billing 
items and do not follow through the entire job.

Bid items provide a way to divide estimates into smaller parts. You use bid items to segment 
estimates into smaller units and/or to satisfy external requirements for bidding and billing a job. 
Bid items affect these line items: Daily Field Reports, Proposal, and Unitary Billing.

You can enter bid items in either 9-5 Takeoffs or in 3-5 Jobs (Accounts Receivable). There 
are four bid item types: 1-Base Bid, 2-Allowance, 3-Alternate, and 4-Change Order. Bid 
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items can follow the general schema of the Construction Specifications Institute (CSI), such as 
1-General Conditions, 2-Site Work, 3-Concrete, and so on, or they can be specific to your 
business needs.

Bid items can provide a solution when a client or lender requires you to submit a proposal 
based on bid items. Some contractors even use bid items internally as another way to track 
project data. The bid item categories can differ from job to job and are not necessarily 
determined by types of work performed. After the list of bid items is set up for a job, you can 
use the bid items when creating an estimate budget and proposal. In addition, you can create 
unitary bills by bid item. You can also use the Item Code column to reference alphanumeric 
codes, which are required by many projects.

You can provide overhead and profit rates for each bid item. When you calculate a takeoff the 
first time, Sage 100 Contractor applies the appropriate overhead and profit rates to the 
extended costs of the assemblies and parts listed under each bid item. You can update or 
change the overhead and profit rates from the Bid Items window at any time.

Examples of bid items

Some jobs require contractors to use bid items as a means of breaking apart costs into 
different categories. Bid items can vary greatly from job to job. Some jobs might only use a few 
bid items, while others might use well over 100 bid items.

Example of short list of bid items 

Row Item# Item Code Description

1 0 None 1—Base Bid

2 1000  Tie in to 8” water main

3 2000  6” water line

4 3000  4” water line

5 5000  Fire hydrant

6 6000  Water service with meter
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Example of comprehensive list of bid items 

Some jobs require an extensive list of bid items. 

Row Item# Item Code Description

1 0 None 1—Base Bid

2 1000  General requirements

3 2000  Rough grading/utilities

4 3000  Site concrete

5 5000  Paving

6 6000  Landscaping

7 7000  Foundation slabs

8 8000  Wood framing

9 9000  Insulation

About bid item types

As you enter bid items, you can assign each item a type.

Item Type Description

1-Base Bid Indicates standard items on the proposal.

2-Allowance

Indicates that the item provides for an allowance in the costs.

Suppose you are building a residential home but the client has yet to decide 
on carpets. A carpet allowance sets the costs for carpets at a specified 
amount, which is included in the contract.

3-Alternate

Indicates the cost for the work performed based on additions or alternate 
plans.

Suppose that plans for a commercial building call for an asphalt roof and an 
alternate cost for a ceramic tile roof. On the proposal, you can list the cost for 
the asphalt roof. Then you can list the additional cost for the ceramic tile roof 

Sage 100 Contractor User's Guide 186



3-5 Jobs (Accounts Receivable)

Item Type Description

as the alternate.

4-Change 
Order

Indicates the bid item contains only change work. In a takeoff, you can create 
a bid item for each change order. When you export change orders from a 
takeoff, Sage 100 Contractor only exports information contained in bid items 
with this type.

About using phases and bid items together

There are significant differences and some similarities to understand when using phases and 
bid items in jobs. For example, both phases and bid items can be used in the 9-5 Takeoffs 
window to develop an estimate for a job. However, phases affect all aspects of a job while bid 
items only affect job estimates. 

Phases, for example, affect and follow through the entire job, including:

 l Schedules

 l Budgets

 l All document control

 l Purchase orders

 l Subcontracts

 l Change orders

 l Proposals

 l Project management reports and analysis

 l Job costs

 l Change orders

 l Payables

 l Billing

Phases organize jobs and can represent different sections of a job, such as different buildings 
or lots. You can also use phases to distinguish different types of work, such as change orders 
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or site work. Because phases flow through the entire job, they do not restrict which billing 
methods you can use.

Bid items, by contrast, only affect estimates and some billing items and do not follow through 
the entire job. You use bid items to segment an estimate into smaller units and/or to satisfy 
external requirements for bidding and billing a job. Bid items affect these items: Units in Daily 
Field Reports, Proposals based on Bid Items and Unitary Proposals, and Unitary Billing.

In an estimate, phases and bid items can work together like a spreadsheet. You can enter data 
in a takeoff grid for a specific combination of bid item and phase through the Bid Items and Job 
Phases windows accessible on the Takeoff Details tab on 9-5 Takeoffs.

Important! Bid item 0-None and Phase 0-None are place holders if you are not using 
bid items or phases. To use bid items and/or phases, you must begin numbering them 
with 1 or higher.

Entering bid items

To enter bid items:

 1. Open 3-5 Jobs (Accounts Receivable), and select the job.

 2. Do one of the following:

 l On the Options menu, click Bid Items.

 l Click the detail button next to Bid Item in 9-5 Takeoffs.

 3. For each bid item.

 a. In the Item# text box, enter your bid item number.

 b. In the Item Code text box, enter the bid item code required by the client.

 c. In the Description text box, enter a brief statement about the bid item.

 d. In the Unit text box, enter the unit of measurement.

 e. In the Quantity text box, enter the number of units.

 f. In the Item Type text box, enter the bid item type: 1-Base Bid, 2-Allowances, 3-
Alternate, or 4-Changes.

Sage 100 Contractor User's Guide 188



3-5 Jobs (Accounts Receivable)

 g. In the Overhead text box, enter the default overhead rate.

 h. In the Profit text box, enter the default profit rate.

 4. Click File > Save. 

Pre-liens

About pre-lien notices

In the Pre-Lien Information window, provide the appropriate names and addresses for pre-
lien notices. Your particular circumstances will determine what information to supply. Suppose 
that Jones Electrical was subcontracted to do the electrical work in a commercial building. 
Because Jones Electrical has to supply a pre-lien notice to the contractor, it is therefore 
necessary to complete the text boxes under Contractor.

Sage 100 Contractor comes with a system report form design for a pre-lien and a public lien. 
To include different information in the printed pre-liens, change the fields in the pre-lien or 
public lien form designs.

To print an example of a pre-lien notice, open 3-1-10 Pre-Lien Notices, print one of the 
examples, 21-Pre-Lien Notice and 31-Pre-Lien Notice~CA Public Works.

Entering pre-lien notices

Caution! In the Sage 100 Contractor application, functionality regarding pre-liens and 
public liens is based on requirements in California. Check with an attorney or the local 
builder’s exchange to determine your rights under the laws of your state, and then 
customize the form design to meet the state requirements.

To enter a pre-lien notice:

 1. Open 3-5 Jobs (Accounts Receivable), and then select the job.

 2. On the Options menu, click Pre-Lien Information.

 3. In the Description of Work text box, enter a brief statement about the work you are 
performing.
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 4. Do any of the following:

 l Under Lender, enter the lender’s name and address.

 l Under Contractor, enter the contractor’s name and address.

 l Under Owner, enter the owner’s name and address.

 l Under Contracted By, enter the name and address of the person or company who 
contracted your company.

 l Under Subcontractor, enter the subcontractor’s name and address.

 5. Click File > Save. 

Printing pre-lien notices

To print pre-lien notices:

 1. Open 3-1-10 Pre-Lien Notices. The 3-1-10 Report Printing window opens for printing 
pre-lien notices. 

 2. On the Report Criteria tab, select a report style.

 3. In the Job# drop-down box, select the operator, and then the job number. For example, 
you can enter Equal for the operator.

 4. Click the Preview report on screen to preview your pre-lien notice. 

 5. If everything looks correct, click the Print records button. 

Paygroups for Jobs

About job-specific paygroups

Companies that work different prevailing-wage jobs at the same time can use paygroups to 
manage the wage and benefit requirements for each job. For each prevailing-wage job, you 
can set up a table of paygroups and employee positions.

When you enter a job number on a timecard, Sage 100 Contractor looks at the job record to 
determine if it contains a table of paygroups. Sage 100 Contractor then compares the 
employee’s position number from the employee record with the position number assigned to 
each paygroup in the job record. When Sage 100 Contractor matches the employee’s position 
with a position assigned to a paygroup, it inserts the paygroup in the timecard line.

Sage 100 Contractor User's Guide 190



3-5 Jobs (Accounts Receivable)

Because Sage 100 Contractor uses employee positions to determine the correct paygroup, it 
is important to assign a different employee position to each paygroup in the table. Otherwise, 
Sage 100 Contractor uses the first paygroup it finds with the correct position, ignoring other 
paygroups that contain the same employee position.

In some companies, employees perform different types of work over the course of a job, and a 
single paygroup cannot cover the different wages and benefits paid based on the type of work 
performed. Therefore, it is necessary to set up the list of job-specific paygroups differently. 

Entering job-specific paygroups

You can set up the job-specific paygroups to handle employees who work a variety of positions 
on a single job.

To enter job-specific paygroups:

 1. Open 3-5 Jobs (Accounts Receivable).

 2. Select the job.

 3. For each paygroup:

 a. On the Options menu, click Job Paygroups.

 b. In the Position cell, enter the employee position.

 c. In the Paygroup cell, enter the paygroup number.

 d. If the job involves piecework, enter the rate in the Piece Rate cell. Otherwise, 
Sage 100 Contractor uses the rates specified in the Paygroups window.

 4. Click File > Save. 

Tip: You can set up the job-specific paygroups to handle employees who work a variety 
of positions on a single job.

Setting up job-specific paygroups for employees working multiple positions

When an employee works a variety of positions on a job, you can use paygroups to control the 
payment of wages and benefits according to the position worked. To do this, you set up a 
“dummy” paygroup that does not contain any rates. Then you set up the job paygroup 
positions in the 3-5 Jobs (Accounts Receivable) window to refer only to the dummy paygroup.
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When you enter a timecard, Sage 100 Contractor selects a paygroup by comparing an 
employee’s position to the list of job-specific paygroups and the associated positions. 
Regardless of the position used in the timecard, Sage 100 Contractor selects the dummy 
paygroup. You can then use a Lookup window to select the correct paygroup based on the 
position worked by the employee.

Suppose you are setting up paygroups for job number 200, a prevailing-wage contract for a 
housing development. Each member of the crew performs several different tasks, so you set 
up the following paygroups in 5-3-4 Paygroups. Paygroup number 200-Sonoma Job is a 
dummy paygroup and does not use any wage rates. Paygroups 210-Project Manager, 220-
Superintendent, and 230-Foreman are assigned wage rates.

Then the list of job-specific paygroups is set up using only paygroup 200-Sonoma Job. 
Because each employee is working several different positions, enter the dummy paygroup on 
a separate line for each employee position required by job 200.

When entering a timecard information for job 200, Sage 100 Contractor selects paygroup 200-
Sonoma Job when the employee’s file contains position 5, 6, or 7. You can then enter the 
appropriate paygroup, or select a paygroup by displaying a Picklist.

Important! As you press the Enter key to move through the grid, notice that as you 
move from cell to cell, Sage 100 Contractor autopopulates the cell with information in 
bold text. You have to press Enter again for Sage 100 Contractor to accept that 
information and write it to the database. As long as there is bold text in a cell, that 
information is not yet recognized. Pressing the drop-down arrow in a cell with bold text 
does not open the “dummy” paygroup.

To set up job-specific paygroups:

 1. Open 5-3-4 Paygroups.

 2. Create a dummy paygroup for the job that uses the job name and job number as the 

paygroup description. 

Do not include any rates in this paygroup.
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 3. Enter the actual paygroups you want to use for the job, and include the wage and benefit 

rates.

When creating the paygroups, organize the paygroups by job. 

When numbering the paygroups, skip a few numbers between groups in case you need 

to add other paygroups later.

 4. Open 3-5 Jobs (Accounts Payable).

 5. From the Options menu, select Job Paygroups.

 6. Set up job paygroups using a “dummy” paygroup for each of the positions. 

For each position that requires you to use a separate paygroup, enter the dummy 

paygroup on a separate line and assign an employee position to it.

 7. When you are finished, the job-specific paygroups table should contain a list of the same 
dummy paygroup assigned different employee positions.

 8. Open 5-2-2 Job Payroll Records.

 9. Create a timecard.

 10. Press the Enter key to move through the grid to the paygroups.

 11. Go back to the paygroup cell, and click the drop-down arrow.

 12. The correct job paygroup appears. 

Tip: To display only the job paygroups from the grid, use the Enter key to move through 
the “dummy” paygroup that defaults into the grid cell of the timecard lines. Then go 
back to the timecard line. The dummy paygroup is no longer bold. Click the drop-down 
arrow to display the Lookup window. Now only the correct Job Paygroups appear. 
Alternatively, you can enter the correct Job Paygroup number in the timecard line cell, 
and then click the drop-down arrow to display the dummy Job Paygroups.
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3-6 Receivable Clients

About receivable clients

Use the 3-6 Receivable Clients window to store information about past, current, and future 
clients as well as manage the sales process and track client related issues. 

To help manage sales, you can keep track of referrals, appointments, and call back dates. You 
can even keep track of when you last mailed a brochure to a client. In addition, you can set up 
customized lists to provide information about the lead source, region, company size, and to 
which mailing list they have been assigned.

You can also set a client record "Inactive" to ensure that no further entries are processed for 
the client.

Using information from the client database, you can create all kinds of client-related 
documents and reports. For example, the Greeting text box, in which you can enter a 
personalized greeting such as the owner’s nickname, provides a way to personalize 
documents. When creating the form design, you can insert a field representing the information 
in the Greeting text box. Then when you print the document, Sage 100 Contractor replaces the 
field with the information from the Greeting text box.

Entering receivable clients

Be sure to enter all the important information regarding receivable clients. Entries made in the 
3-6 Receivable Clients window are used for other functions, such as fax and email 
scheduling.

Important! Sage 100 Contractor uses information entered on the 3-6 Receivable 
Clients window and Vendors window for other functions such as the scheduling and 
sending of faxes and email messages. If fax numbers and email addresses for clients 
are not entered in these windows, then client and vendor contacts do not appear on the 
fax and email distribution lists.
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To enter a receivable client:

 1. Open 3-6 Receivable Clients.

 2. In the data control text box, enter the client number.

 3. In the Client Name text box, enter the full client name.

 4. In the Short Name text box, enter a brief name for the client.

 5. In the Status list, click the client status.

 6. In the Type list, click the client type.

 7. On the General Information tab:

 a. In the Address 1, Address 2, City, State, and Zip text boxes, enter the address 
information.

 b. In the Cross Street text box, enter the nearest cross street.

 c. In the Map Location text box, enter the map coordinates.

 d. In the Tax District list, click the sales tax district.

 e. In the Due Terms text box, enter the cycle for the date when the invoice is due.

In Sage 100 Contractor, a cycle is represented by ##DY (a number of days), 

##MO (a number of months), and ##TH (a specified day every month). You 

replace the ## symbols with the number of days or months, or the day of the 

month for the processing cycle. For example:

 l 30DY means due every 30 days. 

 l 02MO means due every two months.

 l 25TH means due on the 25th day of each month. Sage 100 Contractor 

displays the 25th of the month following the invoice date when you enter a 

new invoice for a vendor

 f. In the Discount Terms text box, enter the cycle by which payment must be 
received for the discount to apply.
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 g. In the Discount Rate text box, enter the discount rate.

 h. In the Finance Rate text box, enter the annual finance rate.

 8. In the Contact grid:

 a. In the Contact Name text box, enter the contact's name.

Important! The first contact in the list is considered to be the primary 
contact in reports.

 b. In the Job Title text box, enter the contact's job title.

 c. In the Phone# text box, enter the contact’s telephone number.

 d. In the Extension text box, enter the contact's telephone extension, as necessary.

 e. In the Email text box, enter the contact's email address.

 f. In the Cell# text box, enter the contact’s cellular number.

 g. In the Fax# text box, enter the contact’s fax number.

 h. In the Other# text box, enter the contact’s other telephone number.

 i. In the Other Description text box, enter the contact’s other telephone number 
description.

 j. In the Notes text box, enter any applicable notes about the contact.

 9. On the Other Addresses tab:

 a. In the Bill Address 1, Bill Address 2, Bill City, Bill State, and Bill Zip text boxes, 

enter the billing address information.

 b. In the Statement Email box, type the email address to which you will send 

emailed statements to the client.

 c. In the Ship Address 1, Ship Address 2, Ship City, Ship State, and Ship Zip text 

boxes, enter the shipping location information.
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 10. On the Billing and Payment tab, do the following:

 a. In the Credit Card Type text box, enter the type.

 b. In the Credit Card# text box, enter the client’s credit card number.

 c. In the Cardholder Name text box, enter the name as it appears on the credit 
card.

 d. In the Expiration text box, enter the date of expiration.

 e. In the Discount text box, enter the client's discount rate (%) on products.

 f. In the PO# text box, enter the purchase order number for service invoices.

 g. In the Sales Tax Exempt# text box, enter the sales tax exemption number for 
service invoices.

 h. Under Part Billing Basis, select how you want to bill the client for parts.

 11. On the Sales and Marketing tab, do the following:

 a. In the Purchase text box, enter the date of the last product purchase.

 b. In the Received text box, enter the date you received the sales lead.

 c. In the Call Back text box, enter the date when the account manager should next 
call the client.

 d. In the Contact text box, enter the date when the client was last contacted.

 e. In the Reference text box, enter the date when you last contacted the client for a 
reference.

 f. In the Greeting text box, enter a greeting or name that you want to use for client 
documents.

 g. In the Mail Piece, click the type of mail piece last sent to the client. You must 
manually update the information in the Mail Piece text box.

 h. In the Date Mailed text box, enter the last piece of mail that was mailed to the 
client. You must manually update the information in the Mail Piece text box.

 i. In the Product list, click the last product purchased by the client.

 j. In the Source list, click the source of the lead.

 k. In the Area list, click the region where the client is located.

 l. In the Size list, click the company size.

 m. In the Mail List list, click the mail list.
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 n. In the Manager text box, enter the employee number for the employee managing 
the client’s account.

 o. In the Salesperson text box, enter the employee number for the employee who 
sold the account.

 12. (Optional) In the User Def , User Def2, User Def3, User Def4, and User Def5 text 
boxes, enter the user-defined information as necessary.

 13. (Optional) If you want to display a note whenever you enter the client on a work order:

 a. Click the Enter client alert icon ( ) on the toolbar (or choose the Client Alert for 

Service Work Orders command from the Edit menu).

 b. In the Notes dialog box that appears, type the note that you want to display in the 

11-2 Work Orders/Invoices/Credits window.

 c. Close the dialog box to return to the client record.

 14. Click File > Save. 

Setting up receivable client status

Use the client status to provide information about your clients such as sales cycles, credit 
limits, or other client characteristics. You can even design the status settings to separate client 
prospects, current clients, and past clients.

Example 1: Using status for credit limits

Client Status 
#

Status Name

1 No Credit

2
Credit Limit 
$1000

3
Credit Limit 
$2000

4 No Credit Limit
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Example 2: Using status for current and past clients

Client Status # Status Name

1 Contact

2 Prospect

3 Current Customer

4 Customer 2–5 Years Ago

5 Customer 6–10 Years Ago

6 Do Not Accept Contract Again

To set up client status:

 1. Open 3-6 Receivable Clients.

 2. Next to the Status list, click the detail button.

 3. For each status.

 a. In the Client Status# text box, enter the status number.

 b. In the Status Name text box, enter a description of the client status.

 4. Click File > Save. 

Merging Clients

You use the Merge Clients option in the 3-6 Receivable Clients window to merge two client 
records. 

Before merging client records

The merge process does not create a new merged client record, and it does not update fields 
(such as the address, contact information, and so on) in the "to" record. It simply transfers the 
records and references (such as invoices and work orders) associated with one client record  
to another client record. 

Sage 100 Contractor User's Guide 199



3-6 Receivable Clients

Therefore, before merging client records, examine both records carefully, and decide which of 
the two records you want to keep. 

Important! You must be logged in with Administrator rights and exclusive access to 
merge records.

To merge two client records:

 1. Open the 3-6 Receivable Clients window.

 2. (Optional) Display the client record you plan to transfer information from.

 3. Click Options > Merge Clients.

In the Merge Clients  window that appears:

 a. In the Transfer all records and references from client box, enter the client 

record from which you are transferring information, if it is not already displayed.

 b. In the To client box, enter the client record to which you are transferring 

information.

 c. Click [Next].

If the clients have matching location numbers, with potentially conflicting 

information, Sage 100 Contractor displays the Locations Manager page, where 

you can choose whether and how to merge locations to the "to" record.

Likewise, if the clients have matching equipment numbers, Sage 100 Contractor 

displays the Equipment Manager page, where you can choose whether and how 

to merge the equipment in the "to" record.

 d. On the Locations Manager page, if it appears, indicate whether and how to copy 

locations in the "from" client that conflict with existing locations in the "to" client. 
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Note: The left-hand pane of the Locations Manager page lists all locations 
for the "from" client. Check marks identify locations that will be copied 
automatically to the "to" client. 

If a location conflicts with an existing location number in the "to" client, 
that location appears in the list with a blank checkbox, indicating that it 
will not be copied automatically.

The right-hand pane lists all the locations for the "to" client, shown in a 
normal font. In addition, it shows unique location numbers from the "from" 
client that will be copied over to the "to" client. The latter locations are 
shown in a bold, italic font.

 l Leave the checkbox blank if the geographical location is the same as the 

one with the matching location number in the "to" client. 

 l Select the checkbox if the geographical location is different from the location 

with the matching location number in the "to" client. 

Important! If you select a checkbox, you must enter in the Location# 
column the new, unique location number to assign in the "to" client.

Click [Next] when you are satisfied with your location assignments.

 e. On the Equipment Manager page, if it appears, indicate whether and how to 

copy equipment in the "from" client that conflict with existing equipment in the 

"to" client. 

Note: The left-hand pane of the Equipment Manager page lists all 
equipment for the "from" client. Check marks identify equipment that will be 
copied automatically to the "to" client. 

If a location conflicts with an existing equipment number in the "to" client, 
that equipment appears in the list with a blank checkbox, indicating that it 
will not be copied automatically.
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The right-hand pane lists all the equipment for the "to" client, shown in a 
normal font. In addition, it shows unique equipment numbers from the 
"from" client that will be copied over to the "to" client. The latter locations 
are shown in a bold, italic font.

 l Leave the checkbox blank if the physical equipment is the same as the one 

with the matching equipment number in the "to" client. 

 l Select the checkbox if the physical equipment is different from the one with 

the matching equipment number in the "to" client. 

Important! If you select a checkbox, you must enter in the Equipment# 
column the new, unique equipment number to assign in the "to" client.

 f. Click [Finish].

 g. Click [Yes] at the message asking whether you want to continue the merge 

process.

Then Sage 100 Contractor:

 l Copies locations and equipment records to the "to" client, as specified in steps 4(d) and 4
(e).

 l Deletes all locations and equipment from the "from" client.

 l Adds the "from" client's beginning and current balances to the "to" client's balances, and 
clears the balances from the "from" client.

 l Sets the "from" client record inactive.

Setting up receivable client types

Client types allow you to categorize clients. A subdivision developer, for example, can use 
client types to list the subdivisions, or the release of homes in subdivisions or to track the 
interests of prospective home buyers. For some companies such as service/repair contractors, 
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the geographic area is more important because all the clients are homeowners or commercial 
businesses.

To set up client types:

 1. Open 3-6 Receivable Clients.

 2. Next to the Type list, click the detail button.

 3. The Client Types window opens.

 4. In the Client Type# column, enter the type number.

 5. In the Type Name column, enter a description of the client type.

 6. Repeat steps 4–5 for each type.

 7. Click File > Save. 

Setting up receivable client sizes

In the Client Size window, you can set up a list of the different sizes of your clients’ projects.

For example, a developer might use the following list to classify the size of house built for a 
client:

Client Size # Size Description

1 < 1500 sq. ft.

2 1501–2000 sq. ft.

3 2001–2500 sq. ft.

4 > 2501 sq. ft.

Or, an electrical contractor might use the following list to classify service panels by ampere:

Client Size # Size Description

1 < 1000 amp

2 1001–2000 amp

3 > 2001 amp
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To set up client sizes:

 1. Open 3-6 Receivable Clients.

 2. Click the Sales and Marketing tab.

 3. On the right side of the window, next to the Size drop-down, click the detail button.

The Client Size List window opens.

 4. For each size.

 a. In the Client Size# text box, enter the client size number.

 b. In the Size Description text box, enter a brief statement about the client size.

 5. Click File > Save. 

Setting up receivable client product lines

In the Client Product Line window, you can set up a list of the different products you supply.

To set up client product lines:

 1. Open 3-6 Receivable Clients.

 2. Click the Sales and Marketing tab.

 3. Next to the Product drop-down, click the detail button.

 4. For each product.

 a. In the Product# text box, enter the product number.

 b. In the Description text box, enter a brief statement about the product.

 5. Click File > Save. 

Setting up product discounts for receivable clients

Setting up a product discount for a client is a three-step process using 3-6 Receivable Clients, 
9-2 Parts, and 11-2 Work Orders/Invoices/Credits.
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To set up product discounts for clients:

 1. Open 3-6 Receivable Clients, and select a client.

 2. On the General Information tab, in the Discount Rate text box, enter the product 
discount. 

 3. For example, entering 10 means that your client gets a 10 percent discount.

 4. Click the Billing and Payment tab. Under Part Billing Basis, select either Last Cost, 
Average Cost (Inventory), or Billing Amount.

 5. Click Save.

 6. Open 9-2 Parts, and locate the part that you want to discount for the client.

 7. Under Cost/Billing, enter the appropriate cost in the appropriate text box.

 8. If this is an inventory item and you need to job cost in 11-2 Work 
Orders/Invoices/Credits, under Inventory/Ordering, select the Required from Inv. 
checkbox.

 9. Click Save.

 10. Open 11-2 Work Orders/Invoices/Credits, and select the same client as you did on 3-6 
Receivable Clients.

 11. Select a Status of 1-Open and select a Type.

 12. Click the Invoice Details tab, and enter the Part#.

 13. The Description text box auto-populates with the part description.

 14. The Price text box auto-populates with the discounted price.

 15. Click Save.

Note:  

 l Last Cost in 3-6 Receivable Clients maps to Default Cost in 9-2 Parts.

 l Average Cost (Inventory) in 3-6 Receivable Clients maps to Average Cost in 9-2 

Parts. 

 l Billing Amount in 3-6 Receivable Clients maps to Billing Amountin 9-2 Parts.
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Tax Districts and Tax Entities

About tax districts and tax entities

Most states and many cities impose taxes on sales. The seller must add the tax to the selling 
price and then pay the taxes to the government. In the construction trades, contractors are 
usually not responsible for collecting taxes. However, certain types of work require contractors 
to collect and remit sales taxes to the appropriate government agency. The Tax Districts 
window provides the flexibility necessary to manage, compute, and report the individual sales 
taxes levied by state, county, and municipal governments.

When you create an invoice, Sage 100 Contractor determines the sales taxes from the 
indicated tax district. A tax district comprises a group of tax entities to which you report the 
taxes collected within that particular region. Before you can create a tax district, you must 
create the tax entities.

After you have set up the various tax entities, you can build different tax districts from them. 
For a given tax district you can include five tax entities, indicate which cost types are taxable, 
and indicate whether profit is taxable. To calculate taxes, Sage 100 Contractor separately 
computes the tax for each entity contained in the tax district, but on the invoice provides a total 
of the taxes.

Suppose a contractor works in a given state. In the state the sales tax rate is 7.25 percent, and 
in addition, a given county has a 0.25 percent sales tax rate. Before creating a tax district, the 
tax entities, titled (State) and (Name) County, are set up, each with its specified rate. The 
contractor then creates tax district 1-(Name) County, CA, which contains the tax entities 
(State) and (Name) County. When setting up job records for projects in the county, the 
contractor can include the tax district. Later when entering invoices, Sage 100 Contractor 
automatically uses tax district 1-(Name) County, CA and computes the appropriate state and 
county taxes.

You can also set up tax entities to compute discretionary surtaxes. When calculating the taxes 
for a job, both the sales tax and the discretionary surtax apply until the total of the taxable 
items on the billing invoice(s) equal or exceed the maximum. At that time, the discretionary 
surtax no longer applies, and only the sales tax continues to apply.
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Sales tax requirements differ from region to region. In one region you might not have to report 
any sales tax, while in another region you might need to report taxes on everything but 
subcontract work. Before setting up the tax districts, consult the local tax agencies to 
determine the correct tax rates.

Setting up tax districts

To set up tax districts:

 1. Open 3-6 Receivable Clients.

 2. Beside the Tax District list, click the View/Add records ( ) button.

 3. In the Tax Districts window, in the first blank line in the grid:

 a. In the District# column, enter the number you want to assign the tax district.

 b. In the District Name column, enter a description of the tax district.

 c. In the Tax Entity 1 column, enter the tax entity number. 

Tip: You can assign up to five tax entities to a single tax district.

 d. In the Material column, type [Yes] to tax this cost type. Type [No] if the cost type 

is not taxable.

 e. In the Labor column, type [Yes] to tax this cost type. Type [No] if the cost type is 

not taxable.

 f. In the Equipment column, type [Yes] to tax this cost type. Type [No] if the cost 

type is not taxable.

 g. In the Other column, type [Yes] to tax this cost type. Type [No] if the cost type is 

not taxable.
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 h. In the Subcontract column, type [Yes] to tax this cost type. Type [No] if the cost 

type is not taxable.

 i. In the User Defined Type 6 column, type [Yes] to tax this cost type. Type [No] if 

the cost type is not taxable.

 j. In the User Defined Type 7 column, type [Yes] to tax this cost type. Type [No] if 

the cost type is not taxable.

 k. In the User Defined Type 8 column, type [Yes] to tax this cost type. Type [No] if 

the cost type is not taxable.

 l. In the User Defined Type 9 column, type [Yes] to tax this cost type. Type [No] if 

the cost type is not taxable.

 m. In the Profit column, either:

 l Type Yes to tax the profit, or 

 l Type No if the profit is not taxable.

 4. Click File > Save.

Setting up tax entities

To set up tax entities:

 1. Open 3-6 Receivable Clients.

 2. Beside the Tax District list, click the View/Add records( ) button.

 3. Right-click in a blank Tax Entity cell to display the grid menu. 

 4. Click Display Detail/Add Record to open the Tax Entities window. 

 5. For each tax entity:
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 a. In the Tax Entity# column, enter the number you want to assign the tax entity.

 b. In the Entity Name column, enter a brief description of the tax entity.

 c. In the Remit To column, enter the name to which you remit payments.

 d. In the Address 1, Address 2, City, State, and Zip text boxes, enter the address.

 e. In the Tax Rate column, enter the tax rate.

 f. In the Billing Limit column, enter the maximum dollar amount. 

Sage 100 Contractor stops calculating the tax when the total of the taxable items 

on the billing invoice(s) equal or exceeds the maximum.

 g. In the Limit Type column, enter the number representing the calculation limit. 

The limit type establishes how Sage 100 Contractor determines when the 

amount in the Billing Limit text box is met.

 6. Click File > Save.

About tax entity limit types

Some states assign limits to the amount of taxes you collect. Check with your state tax agency.

Type 
Number

Description

1-Invoice Applies the billing maximum to a single invoice.

2-Job Applies the billing maximum to a job.

3-Service 
Contract

Applies the billing maximum to a service record assigned status 10-Contract.

4-Service 
Location

Applies the billing maximum to a single service location. A client might have 
multiple locations and the limit applies to each location.

5-Client Applies the billing maximum to a client.
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Opening tax entities

The Tax District window can also be accessed from 3-5 Jobs (Accounts Receivable). Next to 
the Sales Tax District list, click the detail button, then follow step 3.

To open a tax entity:

 1. Open 3-6 Receivable Clients.

 2. Next to the Tax District list, click the detail button.

The Tax Districts window appears.

 3. Select a Tax Entity text box. 

 4. Do one of the following to display or select the tax entity.

 a. Click the drop-down arrow to open the Tax Entities Lookup window. Double-

click the selection that you want to copy into the Tax District window.

 b. If you know the Tax Entity you want to select, type it directly in the text box.

 c. If you want to enter a new Tax Entity, type it in the text box. You will be prompted 

with a message to create a new one and the Tax Entity window will display.

Changing the sales tax rate

To change the sales tax rate: 

 1. Open 3-5 Jobs (Accounts Receivable). 

 2. At the right end of the Sales Tax District box, click the View/Add Records button. 

 3. On the Tax Districts window in the Tax Entity 1 column, click in the first blank cell. 

 4. On your keyboard, press F6.

 5. On the Tax Entities window, make the necessary changes and then select File > Save. 

 6. On the Tax Districts window select File > Save. 
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About receivable client documents

In the 3-1-7 Client Document window, you can print documents designed in 13-5 
Form/Report Page Design for clients. The types of client documents created can include 
transmittal forms, form letters, contracts, and proposal forms. When designing a client 
document, you can merge information from the client files. Save the client documents using 
the *.docs_client file name extension.

Service Contracts

Entering service contracts for clients

In the Service Contracts window, you can track the locations or equipment covered by a 
contract you have with the client. For each client, you can enter multiple contracts.

To enter service contracts for a client:

 1. Open 3-6 Receivable Clients.

 2. Select the client.

 3. On the Options menu, click Service Contracts.

 4. In the Contract# text box, enter the contract number.

 5. In the Description text box, enter a brief statement about the contract.

 6. In the Expiration text box, enter the date when the contract expires.

 7. In the Type text box, enter the number of the service contract type.

 8. In the Coverage list, select the coverage.

 9. If you click All Locations/All Equipment, go to step 9.

 10. If you click Specified Locations Only, then enter the locations in the Locations Grid.

 11. If you click Specified Equipment Only, then enter the client’s equipment in the 
Equipment Grid.

 12. Click File > Save. 

Setting up service contract types

If you perform service work, you can categorize the types of service contracts you fulfill.
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Example 1

Contract 
#

Description

1
Time and Materials 
Projects

2 Progress Billing Projects

3 Government Projects

Example 2         

Contract 
#

Description

1 Weekly

2 Monthly

3 Bi-monthly

4 Semi-yearly

5 Yearly

To set up service contract types:

 1. Open 3-6 Receivable Clients.

 2. Select the client.

 3. On the Options menu, click Service Contracts.

 4. Next to the Type list, click the detail button.

 5. In the Contract# text box, enter the number.

 6. In the Description text box, enter a brief statement about the type of contract.

 7. Repeat steps 5 and 6 for each type.

 8. Click File > Save. 
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Setting up client service areas based on regions

Some service companies dispatch technicians based on geographic regions. In the Service 
Areas window, you can set up a list of the different areas in which your clients are based.

To set up a list of client service areas:

 1. Open 3-6 Receivable Clients.

 2. Click the Sales and Marketing tab.

 3. For each service area:

 a. Next to the Area text box, click the detail button.

 b. In the Area# text box, enter the area number.

 c. In the Description text box, enter a brief statement about the area.

 d. Double-click the Dispatch Color text box.

 e. Double-click the color you want to use.

 4. Click File > Save. 

Note: Both client records and service receivable records use the same table of service 
areas.

Entering the service locations for clients

For service work, you can set up a table of the different locations that you must service.

To enter service locations for a client:

 1. Open 3-6 Receivable Clients.

 2. On the Options menu, click Locations.

 3. In the Client Locations window:

 a. In the Location# text box, enter the number you want to assign the client 
location.

 b. In the Name text box, enter a brief description of the location.
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 c. In the Address 1, Address 2, City, State, and Zip text boxes, enter the address.

 d. In the Phone# text box, enter the telephone number for the location.

 e. In the Contact text box, enter the name of the person to contact at the location.

 f. In the Area drop-down, select the client region.

 g. In the Map Locate text box, enter the map coordinates.

 h. In the Cross Street text box, enter the name of the nearest cross street.

 i. In the Tax District text box, enter the number of the tax district within which the 
location falls.

 j. (Optional) In the User Defined text box, enter the user-defined information as 
necessary.

 4. Repeat step 3 for each location.

 5. Click File > Save. 

Tip: You can also use the Add Service Location window, available from  the 11-2 Work 
Orders/Invoices/Credits window, to add a new service location for a client.

Entering appointments

In the Appointments window, you can track appointments made with clients.

To enter appointments:

 1. Open 3-6 Receivable Clients.

 2. On the Options menu, click Appointments. The Appointments window opens.

 3. In the Date text box, enter the date when the appointment is to occur.

 4. In the Start text box, enter the time when the appointment begins.

 5. In the End text box, enter the time when the appointment ends.

 6. In the Appt. Type text box, enter the type number for the kind of appointment.

 7. In the Employee text box, enter the employee number of the person who has the 
appointment.

 8. In the Notes text box, you can enter a note about the appointment.
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 9. Repeat steps 3–8 for each appointment.

 10. Click File > Save. 

Tip: You can also display the Calendar by pressing F2. Then you can enter 
appointments by clicking Appointment on the Edit menu to open the Calendar 
Appointments window.

Entering the equipment owned by a client

For service work, you can maintain records of the client’s equipment you install, service, or 
repair.

To enter equipment owned by a client:

 1. Open 3-6 Receivable Clients.

 2. Click Options > Equipment on the menu.

 3. In the Equipment window, for each piece of equipment:

 a. In the Equipment# text box, enter the equipment number.

 b. In the Description text box, enter a brief statement about the equipment.

 c. In the Manufacturer text box, enter the name of the equipment manufacturer.

 d. In the Man Part# text box, enter the part number assigned by the manufacturer.

 e. In the Serial# text box, enter the serial number of the equipment.

 f. In the Client Location text box, enter the location number for the location of the 
equipment.

 g. In the Site Location text box, enter the location of the site.

 h. In the Installed Date text box, enter the date when you installed the equipment.

 i. In the In Service Date text box, enter the date when the item will start being 
used.

 j. In the OEM Warranty Exp text box, enter the original equipment manufacturer’s 
warranty expiration date.

 k. In the Start Date text box, enter the starting date.

 l. In the Expiration Date text box, enter the expiration date of the warranty.
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 m. In the Last Service text box, enter the date when the equipment was last 
serviced.

 n. In the Service Cycle text box, enter the cycle when the next service is due. 

 o. In Sage 100 Contractor, a cycle is represented by ##DY (a number of days), 

##MO (a number of months), and ##TH (a specified day every month). You 

replace the ## symbols with the number of days or months, or the day of the 

month for the processing cycle. For example:

 l 30DY means due every 30 days. 

 l 02MO means due every two months.

 l 25TH means due on the 25th day of each month. Sage 100 Contractor 

displays the 25th of the month following the invoice date when you enter a 

new invoice for a vendor

 p. In the Next Service text box, enter the date when the equipment is scheduled for 
its next service.

 q. (Optional) In the User Defined text box, enter the user-defined information as 
necessary.

 4. Click File > Save. 

Lead Management

About client lead management

Use the Sales and Marketing tab in the 3-6 Receivable Clients window to manage clients 
and sales leads. You can provide information such as the date when you received the sales 
lead, indicate the source of the lead, and determine which mail list to use for that particular 
client.

Using the client information, you can create custom reports to examine your customer base, 
create targeted customer newsletters or marketing campaigns, or even create a mailing list for 
holiday cards.
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Setting up client lead sources

Lead sources let you track how the company gets job leads. With this information, you can 
make informed decisions about how to effectively market your business.

Suppose that AAA Contracting places an advertisement in the telephone book and adds it to 
the list of lead sources. As new leads come in the office staff notes when a new client selected 
the company based on that particular advertisement. To determine how many new leads 
resulted from the advertisement, the owner prints a list of clients using the lead source as a 
selection criterion.

You can also include referrals from industry professionals such as architects, as well as from 
materials suppliers and subcontractors. If you want to track referrals from companies, leave 
plenty of room in the numbering system to add new referrals as they come in.

To set up a lead source list:

 1. Open 3-6 Receivable Clients.

 2. Click the Sales and Marketing tab.

 3. Next to the Source list, click the detail button.

 4. For each source:

 a. In the Lead Source# text box, enter the lead source number.

 b. In the Source Name text box, enter a description of the lead source.

 5. Click File > Save. 

Setting up client mail lists

You can create a mailing list to group clients together for targeted mailings. Assigning a client 
to a specific mailing list allows you to print client lists or documents using the mailing list as a 
selection criterion.

Following are two examples of how you can set up mail list categories:

Example 1: Categories using Mail Types
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Mail List # List Name

1 Direct Mail Pieces

5 Newsletters

9 Greeting Cards

Example 2: Categories using Customer Type

Mail List # List Name

1 Bathroom Remodels

2 Kitchen Remodels

3 Home Owners

4 Commercial Customers

To set up client mail lists:

 1. Open 3-6 Receivable Clients.

 2. Click the Sales and Marketing tab.

 3. Next to the Mail List drop-down list, click the View/Add records button.

 4. On the Client Mail List window, in the Mail List# column, enter the mail list number.

 5. In the List Name column, enter a description of the mail list.

 6. Repeat steps 4 and 5 for each mail list.

 7. Click File > Save. 

Entering by whom the client was referred 

In the Referred By window, you can note who referred the client to your company.

To enter by whom the client was referred:

 1. Open 3-6 Receivable Clients.

 2. On the Options menu, point to Referrals, then click Referred By.
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 3. For each referral:

 a. In the Client cell, enter the client number of the client who provided a referral to 
the current customer.

 b. In the Date cell, enter the date of the referral.

 c. In the Sale (Y/N) cell, type Y if the referral resulted in a sale, or N if the referral 
did not result in a sale.

 4. In the File menu, click Save.

Entering whom the client has referred

In the Referred window, you can note who the client has referred to your company.

To enter whom the client has referred:

 1. Open 3-6 Receivable Clients.

 2. On the Options menu, point to Referrals, then click Referred.

 3. For each referral:

 a. In the Referred cell, enter the client number of the client who was referred to 
your company.

 b. In the Date cell, enter the date of the referral.

 c. In the Sale (Y/N) cell, type Y if the referral resulted in a sale, or N if the referral 
did not result in a sale.

 4. Click File > Save. 

3-7 Progress Billing

About progress billing for jobs

The 3-7 Progress Billing window provides a system for creating progress billings, with each 
new application building on the previous submitted application for a job. Then under each job, 
Sage 100 Contractor assigns each application its own application number. Most progress bills 
are printed on AIA certificates. 
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Creating a progress bill requires that you provide some basic information in the Progress 
Billing Setup window. You can provide the name of the architect and the architect’s job 
number for the project, as well as the income posting account, tax district number, retention 
rates, and a maximum for retention.

To create an application, import the cost codes or divisions from the job’s budget or proposal. 
You can then select several ways to automatically update the cost information from the job 
cost records. When you select the Percent from Costs option, Sage 100 Contractor displays 
the actual job costs and calculates the percent of work completed by comparing the job costs 
against the budget. You can instead select either the From Cost Amounts or From Billing 
Amounts option to display only the amounts for each cost code.

When you create an application, Sage 100 Contractor assigns it status 1-Open. After you have 
submitted the application, submit the record in Sage 100 Contractor by clicking the Submit 
button. Sage 100 Contractor then changes the application’s status to 2-Submitted. When the 
billing is approved, post the billing by clicking the Post button. Sage 100 Contractor creates an 
invoice, posts it to the general ledger, and then changes the application’s status to 3-Posted. 
When you want to create the next application, click the Next button. Sage 100 Contractor 
assigns the posted application status 4-Closed, moves the costs from the Current Quantity 
column to the Previous Quantity column, and advances the number in the Application# text 
box.

You can also update the costs of the change work to the progress bill. You can either 
incorporate the changes to the costs in the cost codes or divisions, or include the total amount 
of the change order as a separate line item.

Important!  

From time to time you may need to void an invoice for a progress billing. Voiding the 
invoice in the 3-2 Receivables Invoices/Credits window does not void the progress 
billing. Therefore, you should void the billing in the 3-7 Progress Billing window. 

However, if you want to be able to void progress billings directly in the 3-2 Receivables 
Invoices/Credits window, despite this warning, a Company Administrator must first 
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select the Allow Direct Void of Invoice option in the 3-7 Progress Billing window. By 
default, this option is turned off to prevent the improper voiding of progress billings. 

AIA Certificates

You can print billing information on the American Institute of Architects (AIA) forms with single 
sheet printers, such as inkjet or laser printers. Sage 100 Contractor prints most information for 
you. However, Sage 100 Contractor does not complete the change order summary table. You 
can complete the table yourself, or print a Change Order List and submit the report with the 
AIA certificate.

When printing an AIA Certificate, use the AIA Fill design in conjunction with the G702 and 
G703 forms. Architects routinely require contractors to use these forms when billing for work 
based on the percentage of completion. You can only purchase the certificate forms from the 
AIA, which holds the copyrights to the certificates.

Sage 100 Contractor also provides a second AIA style design. The design, titled AIA Form Fill 
(and AIA Form Fill~Rounded), prints the billing information on a blank page. While this form 
fill is similar to the AIA Certificate, most architects require the actual AIA Certificate. Check 
with the job architect before using the AIA Form Fill.

Note: Place the AIA pages in the correct order before printing; Sage 100 Contractor 
prints the contract summary first, followed by the continuation sheets.

Entering setup data for progress bills

To create a progress bill, you must provide some basic information in the Progress Billing 
Setup window, such as the name of the architect, the architect’s job number for the project, the 
income posting account, the tax district number, the retention rates, and a maximum for 
retention.
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To enter setup data for a progress bill:

 1. Open 3-7 Progress Billing and click the Setup button at the bottom left.

 2. In the Progress Billing Setup window, in the Architect text box, enter the vendor number 

of the architect or engineer.

 3. In the Architect’s Job# text box, enter the number the architect uses to refer to the job.

 4. In the Income Account text box, enter the income account.

 5. If you are using subsidiary accounts, enter the account number in the Subaccount text 

box.

 6. In the Tax District text box, enter the number of the sales tax district.

 7. In the User Def1 and User Def2 text boxes, enter the user-defined information as 

necessary.

 8. In the Retention section:

 a. In the Primary Rate text box, enter the rate of retention.

 b. In the Maximum Amount text box, enter the maximum amount to withhold based 

on the primary rate of retention.

 c. In the Material Rate text box, enter the rate of retention for stored materials.

 d. In the Secondary Rate text box, enter the rate of retention to apply when the 

billings exceed the primary maximum.

 9. On the menu bar, click Save.

Creating new progress bills for jobs

When you create a new progress bill for a job, you can enter the scheduled costs for each cost 
code or division in the Scheduled column. After saving the first application, Sage 100 
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Contractor does not allow any changes to the scheduled costs unless the Allow Editing 
Scheduled $ option is selected. On subsequent applications, enter changes to costs in the 
Changes column. 

In the Current Stored column, you can enter the amount of material currently being stored. 
When you create the next application, Sage 100 Contractor moves the costs from the Current 
Stored column to the Previous Stored column. As you complete work, remove the costs for 
items no longer being stored. To remove costs, enter the costs as a negative amount.

To create a new progress bill for a job:

 1. Open 3-7 Progress Billing.

 2. In the header:

 a. In the Job text box, enter the job number.

 b. If the job uses phases, enter the phase number in the Phase text box.

 c. In the Description text box, enter a brief statement about the work completed.

 d. If you want this billing to include all the phases for the job, select the Combine 

phases into single application checkbox before you import the budget or 

proposal.

Note: Costs for all phases will be combined when you update costs.

 e. If you want to include this progress billing in the 6-12 Project Work Center, 
select the Hot List checkbox.

 f. In the Application# text box, enter the number of the application you are 
submitting.

 g. In the Billing Date text box, enter the date ending the period for which you are 
submitting the request.

 h. In the Billing Cycle text box, enter the billing cycle.

In Sage 100 Contractor, a cycle is represented by ##DY (a number of days), ##MO 
(a number of months), and ##TH (a specified day every month). You replace the ## 
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symbols with the number of days or months, or the day of the month for the 
processing cycle. For example:

 l 30DY means due every 30 days. 

 l 02MO means due every two months.

 l 25TH means due on the 25th day of each month. Sage 100 Contractor displays 

the 25th of the month following the invoice date when you enter a new invoice for 

a vendor

 i. In the Submitted text box, enter the submittal date.

 j. In the Approved text box, enter the approval date.

 3. Under Billing Basis, select the Bill by cost codes or Bill by cost divisions option.

 4. On the Options menu, click Setup and complete the Progress Billing Setup window. 

 5. Do one of the following:

 l On the Options menu, select  Import, then click Import Budget.

 l On the Options menu, select Import, then click Import Proposal.

 6. In the grid, for each item:

 a. In the Current Completed text box, you can enter the costs incurred. If you 

provide the costs incurred, do not provide the percent of work completed in the % 

Completed text box.

 b. In the Retention Rate text box, you can accept the default primary rate from the 

Progress Billing Setup window, or you can enter a different rate for the item. 

 c. In the Current Stored text box, enter the current cost of materials stored for the 

job.

 d. In the % Completed text box, you can enter the percent of work completed. If you 

provide the percent of work completed, do not provide the current costs incurred 

in the Current Completed text box.
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 e. In the Taxable text box, type Yes if the item is taxable or No if the item is non-

taxable.

 7. On the menu bar, click Calculate to select one option in the Calculate Grid window, then 
click [Calculate].

 a. Calculate the Current column based on the amounts entered in the 
Percentage column (this is based on the amount entered in the % Completed 
text box in step 10e)

 b. Calculate the Percent column based on the amounts entered in the Current 
and Stored columns (this is based on the amounts entered in the Current 
Completed and Current Stored text boxes in step 10a and 10c, respectively)

Note: Sage 100 Contractor creates a separate series of applications for each phase.

Creating new progress bills manually

In the Current Stored column, you can enter the amount of material currently being stored. 
When you create the next application, Sage 100 Contractor moves the costs from the Current 
Stored column to the Previous Stored column. As you complete work, remove the costs for 
items no longer being stored. To remove costs, enter the costs as a negative amount.

Important! Only a company administrator can change the Allow Editing Scheduled $ 
option (on the Options menu). When this option is selected, anyone can edit the 
Scheduled column on any application that has a status of 1-Open or 2-Submitted.

To create a new progress bill manually:

 1. Open 3-7 Progress Billing.

 2. In the header:

 a. In the Job text box, enter the job number.

 b. If the job uses phases, enter the phase number in the Phase text box.

 c. In the Description text box, enter a brief statement about the work completed.

Sage 100 Contractor User's Guide 225



3-7 Progress Billing

 d. If you want this billing to include all the phases for the job, select the Combine 

phases into single application checkbox before you import the budget or 

proposal.

Note: Costs for all phases will be combined when you update costs.

 e. If you want to include this progress billing in the 6-12 Project Work Center, 
select the Hot List checkbox.

 f. In the Application# text box, enter the number of the application you are 
submitting.

 g. In the Billing Date text box, enter the date ending the period for which you are 
submitting the request.

 h. In the Billing Cycle text box, enter the billing cycle.

In Sage 100 Contractor, a cycle is represented by ##DY (a number of 
days), ##MO (a number of months), and ##TH (a specified day every 
month). For example:     

 l 30DY means due every 30 days. 

 l 02MO means due every two months.

 l 25TH means due on the 25th day of each month.

 i. Under Billing Basis, select the Cost Codes or Divisions option.

 3. On the Options menu, click Setup, and then enter the appropriate information in the 
Progress Billing Setup window. 

 4. After entering the information, from the File menu, click Save.

 5. In the grid, for each item

 a. Depending on the billing basis, right-click the Cost Code or Divisions text box, 
and select Display Picklist Window.

 b. Create a Picklist of cost codes or divisions, and then click the check mark button 
to insert the list into the grid.

 c. If a vendor is associated with the item, enter the vendor number in the Vendor 
text box.
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 d. In the Scheduled text box, enter the scheduled amount.

 e. In the Current Completed text box, you can enter the costs incurred. If you 
provide the costs incurred, do not provide the percent of work completed in the % 
Completed text box.

 f. In the Retention Rate text box, you can accept the default primary rate from the 
Progress Billing Setup window, or you can enter a different rate for the item. 

 g. In the Current Stored text box, enter the current cost of materials stored for the 
job.

 h. In the % Completed text box, you can enter the percent of work completed. If you 
provide the percent of work completed, do not provide the current costs incurred 
in the Current Completed text box.

 i. In the Taxable text box, type Yes if the item is taxable or No if the item is non-
taxable.

 6. On the menu bar, click Calculate to select one option in the Calculate Grid window, then 
click [Calculate].

 a. Calculate the Current column based on the amounts entered in the 
Percentage column (this is based on the amount entered in the % Completed 
text box in step 10e).

 b. Calculate the Percent column based on the amounts entered in the Current 
and Stored columns (this is based on the amounts entered in the Current 
Completed and Current Stored text boxes in step 10a and 10c, respectively)

Note: Sage 100 Contractor creates a separate series of applications for each phase.

About updating costs in progress bills from change orders

You can automatically or manually update costs in the progress bill from change orders. 
Choose from two methods to automatically update the costs from change orders. You can 
either incorporate the changes to costs in the individual cost codes, or include the total amount 
of the change order as a separate line item.

Important! When using the Append as New Lines option, do not change the 
Description values as you have entered them into the grid. Sage 100 Contractor uses 
an exact match of the text in the Description column to match the items from the 
Change Order grid to the Progress Billing grid.
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Method 1: Incorporate changes to costs in the individual cost codes

When you select the Add to Existing Lines option in 3-7 Progress Billing, Sage 100 
Contractor only updates cost codes or divisions present in both the change order and the 
progress bill. If the change order contains cost codes that do not correspond to cost codes or 
divisions in the progress bill, Sage 100 Contractor will notify you. Review the new cost codes in 
the change orders, and if necessary, manually add the new cost codes or divisions and update 
the progress bill again. Sage 100 Contractor displays the amount of change to each cost code 
in the Changes column and the new contract amount in the Contract column.

Method 2: Include the total amount of the change order as a separate line item

Instead of updating the individual cost codes, you can append each change order as a 
separate line item at the end of the progress bill. Suppose the client approves change order 
number 1, and you only want to show the total amount of the changes on the progress bill. 
When you select the Append as New Lines option, Sage 100 Contractor creates a separate 
line for each change order. Sage 100 Contractor inserts the statement Change Order #1 in the 
Description column, and displays the total amount of the change order in the Changes column 
and the new contract amount in the Contract column.

Updating costs in progress bills from change orders automatically

You can update the data from change orders as often as necessary.

To automatically update costs from change orders:

 1. Open 3-7 Progress Billing.

 2. Using the data control, select the last application for the job and phase you want to 
update.

 3. Until you have resolved all cost codes:

 a. On the Update menu, point to Change Orders, and click Add to Existing Lines. 

 b. If Sage 100 Contractor finds cost codes or divisions that are not present in the 
progress bill, review the change orders and manually enter the cost codes or 
divisions that you want to include in the progress bill.
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 4. On the menu bar, click Calculate to select one option in the Calculate Grid window, then 
click [Calculate].

 l Calculate the Current column based on the amounts entered in the Percentage 

column (this is based on the amount entered in the % Completed text box in step 

10e)

 l Calculate the Percent column based on the amounts entered in the Current and 

Stored columns (this is based on the amounts entered in the Current Completed and 

Current Stored text boxes in step 10a and 10c, respectively)

Updating costs in progress bills from change orders manually

When you recalculate the progress bill, the contract balances reflect the effect of the change 
orders.

To update costs from change orders manually:

 1. Open 3-7 Progress Billing.

 2. Using the data control, select the last application of the job and phase you want to 
update.

 3. For each cost code you want to update:

 a. Select a cost code.

 b. In the Changes text box, enter the amount of change.

 4. On the menu bar, click Calculate to select one option in the Calculate Grid window, and 

then click [Calculate].

 l Calculate the Current column based on the amounts entered in the Percentage 

column (this is based on the amount entered in the % Completed text box in step 

10e)
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 l Calculate the Percent column based on the amounts entered in the Current and 

Stored columns (this is based on the amounts entered in the Current Completed and 

Current Stored text boxes in step 10a and 10c, respectively)

Appending costs from change orders to progress bills

Important! If you are using this update option, do not change the Description values as 
you have entered them into the grid. Sage 100 Contractor uses an exact match of the 
text in the Description column to match the items from the Change Order grid to the 
Progress Billing grid.

To append costs from change orders to progress bills:

 1. Open 3-7 Progress Billing.

 2. Using the data control, select the last application of the job and phase you want to 
update.

 3. On the Update menu, point to Change Orders, and then click Append as New Lines.

 4. On the menu bar, click Calculate.

Tip: You can update the data from change orders as often as necessary.

About progress billing retention

Many job contracts include retention. In the Progress Billing Setup window, you can set up 
retention rates and a rate maximum.

When you calculate a progress bill for the first time, Sage 100 Contractor inserts the primary 
retention rate for completed work in the Retention Rate column for all line items. If certain line 
items require different rates of retention, type the rates in the appropriate Retention Rate cells. 
If you leave a Retention Rate cell blank, Sage 100 Contractor will not compute retention for 
that particular line item. You can then recalculate the retention for the application.

Some contracts stipulate that retention should stop accruing after a certain amount of the 
contract has been billed. To restrict the amount of retention withheld, type the maximum 
amount of retention to withhold in the Maximum Amount box from the Progress Billing Setup 
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window. When the total retention withheld, calculated from the rates for each line item, equals 
or exceeds the maximum, Sage 100 Contractor stops withholding retention on the printed 
progress billings and the posted receivable invoices. However, within the Progress Billing 
window, Sage 100 Contractor continues to calculate the total retention.

You can also set up a secondary retention rate. When the total retention withheld exceeds the 
amount in the Maximum Amount box, Sage 100 Contractor applies the rate in the Secondary 
Rate box from the Progress Billing Setup window. Sage 100 Contractor does not replace the 
original rates in the Retention Rate column of the progress bill with the secondary rate 
because it uses the original rates to compute the total retention for comparison against the 
maximum. The secondary rate applies to each line item that has a retention rate; you cannot 
change the secondary rate on a line by line basis.

If you want to withhold retention for stored materials, type the rate in the Material Rate box. 
When you enter costs for stored materials in the Current Stored column, Sage 100 Contractor 
calculates the retention using the rate in the Material Rate box from the Progress Billing 
Setup window.

While you include retention on billings, payment is not due until you complete the project. 
Posting an invoice declares the gross amount of the invoice as income. However, a 
percentage of the gross amount is withheld as retention, so the client is actually billed for the 
net amount (gross invoice amount – retention = net invoice amount). Therefore, retention is 
already declared income but is not yet due. Consequently, Sage 100 Contractor does not 
include retention in the invoice aging, and does not apply finance charges to it.

When you are ready to bill the client for retention, it is not necessary to create a new invoice. 
The retention has already been declared income, so you simply release the retention in both 
progress billing and accounts receivable. You can release retention on each invoice 
individually, or you can release the retention for the entire job at one time. You can then send 
the client a statement reflecting the amount that is due your company.

Releasing retention for progress bills

You can bill for work and release retention on the same billing. After you create or update the 
progress bill, remove the retention rates and post an invoice.
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To release retention only for specific line items, delete the rate in the Ret. Rate text box of 
each line item for which you want to release retention. Then calculate the application.

If you need to release retention and print a statement, see the topic Releasing retention for 
progress bills and printing statements.

To release retention for a progress bill

 1. Open 3-7 Progress Billing.

 2. Select the last Application (with status 3-Posted) for which you want to release 

retention, and click the Next button located at the center bottom of the window.

 3. At the message, Reminder: A new record will be created and this one will become 

Closed. Do you want to continue? click Yes.

Note the amount in the Total Retention field.

 4. On the Update menu, click Release Retention.

 5. At the message, This will reset all retention rates to zero and recalculate the 

application. Do you want to continue? click Yes.

 6. On the Calculate Grid window, choose a method to calculate the Progress Billing and 

click [Calculate].

 7. Click File > Save. 

 8. Release the retention in accounts receivable.

Releasing retention for progress bills and printing statements

When you bill a customer for retention, it is not necessary to create a new invoice. The 
retention is included on the invoices created from 3-7 Progress Billing applications. 
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Part 1—To close your current bill, release retention, and print a progress billing report

 1. Open 3-7 Progress Billing. 

 2. Open the last application with a Status 3-Posted for the job, and click Next.

 3. At the message, Reminder: A new record will be created and this one will become 

Closed. Do you want to continue? click Yes. 

Note: Be sure to note the amount in the Retention Total field. 

 4. From the Update menu, select Release Retention. 

 5. At the message, This will reset all retention rates to zero and recalculate the 

application. Do you want to continue? click Yes.

 6. On the Calculate grid, choose a method to calculate the progress billing, and then 

click OK. 

Note: The Retention Total amount becomes the Current Due amount. 

 7. Click File > Save.  

 8. From the File menu, select Recall. 

 9. From the Options menu, select Submit Application. 

 10. From the File menu, select Print. 

 11. Print the appropriate progress billing report, reports 21—42, and send this report to 
your customer to show the retention amount is now due. 

 12. If the job is continuing and you need to create a new application, post the application. 

 13. Close the 3-7 Report Printing window.

Part 2—Recalculate the retention and due dates

Note: If you complete this step and have not received payments for amounts 
outside of retention, the current balance due will reflect retention and any 
outstanding amounts. 
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 1. Open 3-5 Jobs (Accounts Receivable), and display the job. 

 2. In the Terms section of the window, clear the Retention Rate. 

 3. From the Update menu, select Recalculate Retention. 

 4. On the Recalculate Retention window, enter the New Due Date for invoices, and 
select the appropriate Recalculation Option. 

 5. Click OK.

 6. At the message confirming the number of open invoices found, click OK. 

 7. From the File menu, select Save.

Tip: On the      3-5 Jobs (Accounts Receivable) window, click Invoices and review 
the Net Due amount to verify the retention has been released.

Part 3—Print statement for detailed billing information

 1. Go to 3-4 Statements. 

 2. Select the 21-Job Statements report. 

 3. In the Job# box, type the job number. 

 4. Select the Include Paid Invoices checkbox. 

 5. Select the Include Payment History checkbox. 

 6. From the File menu, select Print. 

 7. On the Statement Variables window, type the Statement Date. 

 8. Click OK. 

Your statement prints showing all outstanding amounts due, including the released 

retention. 

 9. Close the 3-4 Report Printing window.
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Processing progress bills

Before processing progress bills

Consider the following points : 

 l You can calculate retention using a rate for completed work and another rate for stored 
materials. 

 l Sage 100 Contractor computes and posts sales tax only when you create an invoice from 
the progress bill. 

 l Because AIA certificates do not include sales taxes, you can print a separate Sales Tax 
Report in the 3-1-11 Sales Tax Report window to notify the client of the applicable sales 
taxes.

 l The calculation of sales tax is based on the tax district you entered in the Progress Billing 
Setup window. 

Note: You can include sales tax as a line item in the progress bill. If you enter a grid 
line for sales tax manually, Sage 100 Contractor includes the amount as part of the 
total on the 3-2 Accounts Receivable invoice. The sales tax amount is not broken out 
separately in the sales tax field of the accounts receivable invoice.

 l In the Current Stored column, you can enter the amount of material currently being 
stored. When you create the next application, Sage 100 Contractor moves the costs to 
the Prev. Stored column. As you complete work, remove the costs for items no longer 
being stored. To remove costs, enter the costs as a negative amount in the Current 
Stored column, then enter the costs as a positive amount in the Current Comp. column. 
(Otherwise, the negative amount in the Current Stored column subtracts from the actual 
Current Completed and reduces the invoice amount.)

 l You can bill for work and release retention on the same application. After updating the 
application, remove the retention rates. 
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To process a progress bill:

 1. Open 3-7 Progress Billing.

 2. Do one of the following:

 l Create the progress bill automatically. 

 l Create the progress bill manually. 

 3. If you have issued change orders for the job, update the progress bill application to reflect 
the affects of the change orders. 

 4. Update the costs. 

 5. You can then adjust the amounts in the Current Completed cells, or the percent of work 
completed in the % Completed cells.

 6. Calculate the project costs. 

 7. Print the progress bill application.

 8. When you submit the progress bill application:

 a. In the Submitted text box, enter the date you submitted the request. If you leave 
the Submitted text box blank, Sage 100 Contractor enters the current date for 
you.

 b. On the Options menu, click Submit Application.

 9. On the Options menu, click Post Application.

 10. You create an invoice by posting the application. 

 11. Prepare the next progress bill application. 

Tip: 
When you print customer-facing documents, you can use the Save And Print menu 
option or toolbar button (  ) to save changes to the record you're working with, and 

then display information from that record in the report-printing window. This means 
that you don't lose sight of the information you want to print. It remains in the data-
entry window until you display a different record or close the window.
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Preparing the next progress bill

After submitting an application, you can prepare the next application. Sage 100 Contractor will 
assign the current application status 4-Closed, move the costs from the Current Completed 
column to the Previous Completed column, and advance the number in the Application# text 
box.

To prepare the next progress bill:

 1. Open 3-7 Progress Billing.

 2. Using the data control, select the last application for the job and phase.

 3. On the Options menu, click Create Next Application.

Releasing retention for jobs and printing statements

When you bill a customer for retention for a job, it is not necessary to create a new invoice. The 
retention is included on the invoices created from 3-7 Progress Billing applications. This 
procedure shows you how to release retention, print a progress billing report, and then print a 
job statement to request final payment. 

Important! All past due accounts receivable invoices must have been collected before 
completing this procedure.

Part 1—To close the current bill, release retention, and print a progress billing report 

 1. Open 3-7 Progress Billing. 

 2. Open the last application with a Status 3-Posted for the job. 

 3. Click Next. 

 4. At the message, Reminder: A new record will be created and this one will become 

Closed. Do you want to continue?, click Yes.

Note: Be sure to note the amount in the Retention Rate box. 

 5. From the Update menu, select Release Retention. 
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 6. At the message, This will reset all retention rates to zero and recalculate the 

application. Do you want to continue?, click Yes.

 7. On the Calculate grid, choose a method to calculate the Progress Billing, and then 

click OK. 

The Retention Total amount becomes the Current Due amount.

 8. Click File > Save.  

 9. From the File menu, select Recall. 

 10. From the Options menu, select Submit Application. 

 11. From the File menu, select Print. 

 12. Print the appropriate Progress Billing report, reports 21–42, and then send this report 

to your customer to show the retention amount is now due. 

 13. Close the 3-7 Report Printing window.

Note: The final application remains in Submitted status because there is not an 
invoice amount to post.

Part 2—To recalculate the retention and due dates

Important! If you complete this part and have not received payments for amounts 
outside of retention, the current balance due will reflect retention and any 
outstanding amounts. This could be perceived that current receivables are 
overstated. 

 1. Open 3-5 Jobs (Accounts Receivable), and select the job. 

 2. In the Terms section of the window, clear the Retention Rate. 

 3. From the Update menu, select Recalculate Retention. 

 4. On the Recalculate Retention window, enter the New Due Date for Invoices and 
select the appropriate Recalculation option. 
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 5. Click OK, and to the message to confirm the number of open invoices found, click OK 
again. 

 6. From the File menu, click Save.

 7. Then, on the 3-5 Jobs (Accounts Receivable) window, click the Invoices button and 
review the Net Due amount to verify the retention has been released. 

Part 3—To print a 3-4 Statement for detailed billing information

 1. Open 3–4 Statements. 

 2. Select the 21 – Job Statements report. 

 3. In the Job# box, type the job number. 

 4. Select the Include Paid Invoices checkbox. 

 5. Select the Include Payment History checkbox. 

 6. From the File menu, click Print. 

 7. On the Statement Variables window, type the Statement Date, and click OK.

 8. The statement prints showing all outstanding amounts due, including the released 
retention. 

 9. Close the 3-4 Report Printing window.

Voiding progress bills

You can void an application that has a 4-Closed status. If the application precedes a series of 
applications, Sage 100 Contractor reopens the application, assigning it 2-Submitted status, 
and voids the subsequent applications. If you have posted an application, and payments have 
been made to the invoice, you must reverse the payments before voiding the application.

Suppose you have just created application 3. However, application 3 contains an error caused 
in application 2. To remove the error, it is necessary to correct application 2 and recreate 
application 3. When you void application 2, Sage 100 Contractor changes its status from 4-
Closed to 2-Submitted. In addition, Sage 100 Contractor changes the status of application 3 
to 5-Void. You can then make the necessary adjustment to application 2, and from it create 
application 3.
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To void a progress bill:

 1. Open 3-7 Progress Billing.

 2. Using the data control, select the record.

 3. On the Edit menu, click Void Application.

3-8 Loan Draw Requests

About loan draw requests

The 3-8 Loan Draw Requests window provides a system for creating loan draw applications. 
For each job, you create a series of applications with each new application building on the 
previous application submitted to the lender. Under each job, Sage 100 Contractor assigns 
each application its own application number.

To create the first loan draw application, import the cost codes from the job’s budget or 
proposal. You can then select from several ways to automatically update the cost information 
from the job cost records. When you select the Percent from Costs option, Sage 100 
Contractor displays the actual job costs and calculates the percent of work completed by 
comparing the job costs against the budget. You can instead select the From Cost Amounts 
or From Billing Amounts option to display only the amounts for each cost code.

If the lender requires specific classes that differ from your cost codes, you can manually enter 
the lender’s classes. However, there is no relationship between the lender’s classes and your 
cost codes. Therefore, you will have to update the loan draw applications manually.

When you create an application, Sage 100 Contractor assigns it status 1-Open. After you have 
submitted the application to the lender, submit the record in Sage 100 Contractor by clicking 
the Submit button. Sage 100 Contractor then changes the application’s status to 2-Submitted. 
When you want to create the next application, click the Next button. Sage 100 Contractor 
assigns the submitted application status 4-Closed, and then creates the next application in the 
series.

In the 6-4-1 Change Orders window, you can also automatically update the costs of the 
change work to the loan draw application. You can either incorporate the changes to costs in 
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the individual cost codes, or include the total amount of the change order as a separate line 
item.

Creating new loan draw applications automatically

If the lender requires a classification system other than cost codes, enter the classification 
system in the Description column.

Loan draws do not post to the general ledger and do not affect accounts receivable. After the 
lender transfers funds to your account, enter a deposit that credits the loan-payable subsidiary 
account for the loan.

To automatically create a new loan draw application:

 1. Open 3-8 Loan Draw Requests.

 2. In the Job text box, enter the job number.

 3. If the job uses phases, enter the phase number in the Phase text box.

 4. In the Description text box, enter a brief statement about the work completed.

 5. In the Billing Date text box, enter the date ending the period for which you are submitting 
the request.

 6. In the Application# text box, enter the number of the application you are submitting.

 7. In the Loan# text box, enter your loan number.

 8. In the Lender text box, enter the vendor number of the lender.

 9. On the Options menu, point to Import, and then click one of the following:

 l Import Budget

 l Import Proposal

 10. On the menu bar, click Calculate.

 11. Click File > Save. 

Note: Sage 100 Contractor creates a separate series of applications for each phase.
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Creating new loan draw applications manually

If the lender requires a classification system other than cost codes, enter the classification 
system in the Description column.

Loan draws do not post to the general ledger and do not affect accounts receivable. After the 
lender transfers funds to your account, enter a deposit that credits the loan-payable subsidiary 
account for the loan.

To create a new loan draw application manually :

 1. Open 3-8 Loan Draw Requests.

 2. In the header:

 a. In the Job text box, enter the job number.

 b. If the job uses phases, enter the phase number in the Phase text box.

 c. In the Description text box, enter a brief statement about the work completed.

 d. In the Billing Date text box, enter the date ending the period for which you are 
submitting the request.

 e. In the Application# text box, enter the number of the application you are 
submitting.

 f. In the Loan# text box, enter your loan number.

 g. In the Lender text box, enter the vendor number of the lender.

 3. In a Cost Code text box, right-click, and select Display Picklist Window.

 4. Create a Picklist of cost codes, and then click the check mark button to insert them in the 
Cost Code column.

 5. In the grid, for each item:

 a. In the Scheduled cell, enter the scheduled amount.

 b. Do one of the following:

 l In the Current cell, you can enter the costs incurred. If you provide the costs 
incurred, do not provide the percent of work completed in the % Comp cell.
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 l In the % Comp cell, you can enter the percent of work completed. If you 
provide the percent of work completed, do not provide the current costs 
incurred in the Current cell.

 6. On the menu bar, click Calculate.

 7. Click File > Save.

Note: Sage 100 Contractor creates a separate series of applications for each phase.

Preparing the next loan draw application

After submitting a loan draw application, you can create the next application. Sage 100 
Contractor assigns the current application status 4-Closed, moves costs from the Current 
column to the Previous column, and advances the number in the Application# text box.

To create the next loan draw application:

 1. Open 3-8 Loan Draw Requests.

 2. Using the data control, select the last application for the job and phase you want to 
update.

 3. On the Options menu, click Create Next Application.

Tip: Loan draws do not post to the general ledger and do not affect accounts 
receivable. After the lender transfers funds to your account, enter a deposit that credits 
the loan-payable subsidiary account for the loan.

About updating costs in loan draw applications from change orders

You can automatically or manually update costs in the loan draw application from change 
orders. Choose from two methods to automatically update the costs from change orders. You 
can either incorporate the changes to costs in the individual cost codes, or include the total 
amount of the change order as a separate line item.

When you select the Add to Existing Lines option, Sage 100 Contractor only updates cost 
codes present in both the change order and the loan draw application. If the change order 
contains cost codes that do not appear in the loan draw application, Sage 100 Contractor will 
notify you. Review the new cost codes in the change orders, and if necessary, manually add 
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the new cost codes to the loan draw application and update the loan draw application again. 
Sage 100 Contractor displays the amount of change to each cost code in the Changes column 
and the new contract amount in the Contract column.

Instead of updating the individual cost codes, you can append each change order as a 
separate line item at the end of the loan draw application. Suppose the client approves change 
order number 1, and you only want to show the total amount of the changes on the loan draw 
application. When you select the Append as New Lines option, Sage 100 Contractor creates 
a separate line for each change order. Sage 100 Contractor inserts the statement Change 
Order# 1 in the Description column, and displays the total amount of the change order in the 
Changes column and the new contract amount in the Contract column.

Important! If you are using the Append as New Lines option, do not change the 
Description values as you have entered them into the grid. Sage 100 Contractor uses 
an exact match of the text in the Description column to match the items from the 
Change Order grid to the Loan Draw grid.

When the lender requires a classification system that differs from your cost codes, manually 
enter the costs of the change work.

Updating costs from change orders for loan draws automatically

Consider these points: 

 l If Sage 100 Contractor finds cost codes that are not present in the loan draw application, 
review the change orders, and then manually enter the cost codes that you want to include 
in the loan draw.

 l You can update the data from change orders as often as necessary.

 l Loan draws do not post to the general ledger and do not affect accounts receivable. After 
the lender transfers funds to your account, enter a deposit that credits the loan-payable 
subsidiary account for the loan.
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To update costs from change orders for loan draws:

 1. Open 3-8 Loan Draw Requests.

 2. Using the data control, select the last application of the job and phase you want to 
update.

 3. On the Update menu, point to Change Orders, and click Add to Existing Lines.

 4. Repeat step 3 until you have resolved all cost codes.

 5. On the menu bar, click Calculate.

Updating costs from change orders for loan draws manually

Loan draws do not post to the general ledger and do not affect accounts receivable. After the 
lender transfers funds to your account, enter a deposit that credits the loan-payable subsidiary 
account for the loan.

To update costs from change orders manually:

 1. Open 3-8 Loan Draw Requests.

 2. Using the data control, select the last application of the job and phase you want to 
update.

 3. For each cost code you want to update:

 a. Select a cost code.

 b. In the Changes text box, enter the amount of change.

 4. On the Options menu, click Calculate.

Note: When you recalculate the loan draw, the contract balances reflect the effect of 
the change orders.

Appending costs from change orders to loan draw applications

Loan draws do not post to the general ledger and do not affect accounts receivable. After the 
lender transfers funds to your account, enter a deposit that credits the loan-payable subsidiary 
account for the loan.

You can update the data from change orders as often as necessary.
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Important! If you are using this update option, do not change the entries in the 
Description column on 3-8 Loan Draw Requests as you have entered them into the 
grid. Sage 100 Contractor uses an exact match of the text in the Description column to 
match the items from the Change Order grid to the Loan Draw grid.

To append costs from change orders to loan draw applications:

 1. Open 3-8 Loan Draw Requests.

 2. Using the data control, select the last application of the job and phase you want to 
update.

 3. On the Update menu, point to Change Orders, and then click Append as New Lines.

 4. On the menu bar, click Calculate.

About updating project costs automatically

You can choose from three methods to automatically update the costs from the job cost 
records. Because the costs only represent an estimate of the work actually completed, you can 
edit the amounts in the Current or Percent Complete columns.

Option What it does

Percent 
from 
Costs

Updates the current costs from the job costs, and computes the percent of work 
completed by comparing the budgeted costs to the total job costs.

From 
Cost 
Amounts

Updates the current costs from the job costs. Use this when a project has no 
budget entered in Sage 100 Contractor.

From 
Billing 
Totals

Updates the current costs using the Billing Amounts from the job costs. Use this 
in conjunction with Time and Materials Billing. 

Tip: When the lender requires a classification system that differs from your cost codes, 
manually enter the costs incurred since the last application in the Current text box for 
each cost code.
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Processing loan draw applications

To process a loan draw application:

 1. Open 3-8 Loan Draw Request.

 2. Do one of the following:

 l Automatically create the loan draw application. 

 l Manually create the loan draw application. 

 3. If you have issued change orders for the job, update the loan draw application to reflect 
the effects of the change orders. 

 4. Update the costs. 

 5. You can then adjust the amounts in the Current cells, or the percent of work completed in 
Percent Completed cells.

 6. Calculate the project costs. 

 7. When you submit the loan draw application to the lender, do the following:

 a. In the Submitted text box, enter the date you submitted the request. If you leave 
the Submitted text box blank, Sage 100 Contractor enters the current date for 
you.

 b. On the Options menu, click Submit Application.

 8. Prepare the next loan draw application. 

Tip: 

When you print customer-facing documents, you can use the Save And Print menu 
option or toolbar button (  ) to save changes to the record you're working with, and 

then display information from that record in the report-printing window. This means that 
you don't lose sight of the information you want to print. It remains in the data-entry 
window until you display a different record or close the window.

Voiding loan draw applications

You can void an application assigned status 4-Closed. If the application precedes a series of 
applications, Sage 100 Contractor reopens the application, assigning it status 2-Submitted, 
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and voids the subsequent applications.

Suppose you have just created application 3. However, application 3 contains an error caused 
in application 2. To remove the error, you must correct application 2 and recreate application 3. 
When you void application 2, Sage 100 Contractor changes its status from 4-Closed to 2-
Submitted and changes the status of application 3 to 5-Void. You can then make the 
necessary adjustment to application 2, and from it create application 3.

To void a loan draw application:

 1. Open 3-8 Loan Draw Requests.

 2. Using the data control, select the record.

 3. On the Edit menu, click Void Application.

3-9 Unitary Billing

About unitary billing for jobs

With certain types of work, it is more difficult to estimate the amount of work necessary to 
complete the job. For example, with grading or excavation work it proves easier for a 
contractor to bill for the number of units of earth moved. The Unitary Billing window provides a 
system for creating a series of unit-based applications, with each new application building on 
the previous application for a job.

Creating a unitary bill requires that you provide some basic information in the Unitary Billing 
Setup window. You can provide the name of the architect and the architect’s job number for 
the project, as well as the income posting account, tax district number, and the retention rate.

To create an application, import the bid items from the job’s unitary proposal. You can then 
enter the number of units of work completed. If change orders are issued, you can also enter 
the units of change. When you calculate the application, Sage 100 Contractor determines the 
billing amount based on the units of change and the units of work completed.

When you create an application, Sage 100 Contractor assigns it status 1-Open. After you have 
submitted the application, submit the record in Sage 100 Contractor by clicking the Submit 
button. Sage 100 Contractor then changes the application’s status to 2-Submitted. When the 
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billing is approved, post the billing by clicking the Post button. Sage 100 Contractor creates an 
invoice, posts it to the general ledger, and then changes the application’s status to 3-Posted. 
When you want to create the next application, click the Next button. Sage 100 Contractor 
assigns the posted application status 4-Closed, moves the costs from the Current Quantity 
column to the Previous Quantity column, and advances the number in the Application# text 
box.

Important!  

From time to time you may need to void an invoice for a unitary billing. Voiding the 
invoice in the 3-2 Receivables Invoices/Credits window does not void the progress 
billing. Therefore, you should void the billing in the 3-9 Unitary Billing window. 

However, if you want to be able to void unitary billings directly in the 3-2 Receivables 
Invoices/Credits window, despite this warning, a Company Administrator must first 
select the Allow Direct Void of Invoice option in the 3-9 Unitary Billing window. By 
default, this option is turned off to prevent the improper voiding of unitary billings. 

Entering setup data for unitary bills

In order to create a unitary bill, you have to provide some basic information in the Unitary 
Billing Setup window, such as the name of the architect, the architect’s job number for the 
project, the income posting account, the tax district number, and the retention rate.

To enter setup data for a unitary bill:

 1. Open 3-9 Unitary Billing and click the Setup button at the bottom left.

 2. In the Unitary Billing Setup window, in the Architect text box, enter the vendor number of 
the architect or engineer.

 3. In the Architect’s Job# text box, enter the number the architect uses to refer to the job.

 4. In the Income Account text box, enter the income account.

 5. If you are using subsidiary accounts, enter the account number in the Subaccount text 
box.

 6. In the Tax District text box, enter the number of the sales tax district.
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 7. In the Retention Rate text box, enter the rate of retention.

 8. On the menu bar, click Save.

Creating new unitary bills using Unitary Proposal

When you create a new unitary bill for a job, you can enter the unit price and quantity of units 
scheduled for each bid item in the Unit Price and Scheduled Quantity columns. After saving 
the first application, Sage 100 Contractor does not allow any changes to the scheduled 
quantities. On subsequent applications, enter any changes to the quantity of units in the 
Change Quantity column.

Important! After posting the first application, the unit price cannot be edited.

To create a new unitary bill using Unitary Proposal:

 1. Open 3-9 Unitary Billing.

 2. In the Job text box, enter the job number.

 3. If the job uses phases, enter the phase number in the Phase text box.

 4. In the Description text box, enter a brief statement about the job.

 5. In the Application# text box, enter the number of the application you are submitting.

 6. In the Billing Date text box, enter the date ending the period for which you are submitting 
the request.

 7. In the Billing Cycle text box, enter the billing cycle.

In Sage 100 Contractor, a cycle is represented by ##DY (a number of days), 
##MO (a number of months), and ##TH (a specified day every month). You 
replace the ## symbols with the number of days or months, or the day of the 
month for the processing cycle. For example:

 l 30DY means due every 30 days. 

 l 02MO means due every two months.
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 l 25TH means due on the 25th day of each month. Sage 100 Contractor 

displays the 25th of the month following the invoice date when you enter a 

new invoice for a vendor

 8. Click Options > Import Unitary Proposal.

 9. Click Options > Setup, and then complete the Unitary Billing Setup window. 

 10. In the grid:

 a. In the Item Code cell, enter the client’s item code.

 b. In the Current Quantity cell, enter the current number of units for which you want 
to bill.

 c. In the Retention Rate cell, you can accept the default retention rate from the 
Unitary Billing Setup window, or you can enter a different rate for the item. 

 d. In the Taxable cell, type Yes if the item is taxable or No if the item is non-taxable.

 11. Repeat step 10 for each item.

 12. On the menu bar, click Calculate.

 13. Click File > Save.

Creating new unitary bills manually

When you create a new unitary bill for a job, you can enter the unit price and quantity of units 
scheduled for each bid item in the Unit Price and Scheduled Quantity columns. After saving 
the first application, Sage 100 Contractor does not allow any changes to the scheduled 
quantities. On subsequent applications, enter any changes to the quantity of units in the 
Change Quantity column.

Important! After posting the first application, the unit price cannot be edited.
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To manually create a new unitary bill:

 1. Open 3-9 Unitary Billing.

 2. In the header:

 a. In the Job text box, enter the job number.

 b. If the job uses phases, enter the phase number in the Phase text box.

 c. In the Description text box, enter a brief statement about the job.

 d. In the Application# text box, enter the number of the application you are 
submitting.

 e. In the Billing Date text box, enter the date ending the period for which you are 
submitting the request.

 f. In the Billing Cycle text box, enter the billing cycle.

In Sage 100 Contractor, a cycle is represented by ##DY (a number of days), 
##MO (a number of months), and ##TH (a specified day every month). You 
replace the ## symbols with the number of days or months, or the day of the 
month for the processing cycle. For example:

 l 30DY means due every 30 days. 

 l 02MO means due every two months.

 l 25TH means due on the 25th day of each month. Sage 100 Contractor 

displays the 25th of the month following the invoice date when you enter a 

new invoice for a vendor

 3. On the Options menu, click Setup, and then complete the Unitary Billing Setup window. 

 4. In a Bid Items text box, right-click, and then select Display Picklist Window.

 5. Create a Picklist of bid items, and then click the check mark button to insert the list into 
the grid.

 6. In the grid:

 a. In the Item Code cell, enter the client’s item code.

 b. In the Description cell, enter a brief statement about the bid item.
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 c. In the Unit cell, enter the unit of measurement.

 d. In the Unit Price cell, enter the price per unit.

 e. In the Scheduled Quantity cell, enter the quantity of units.

 f. In the Current Quantity cell, enter the current number of units for which you want 
to bill.

 g. In the Retention Rate cell, you can accept the default retention rate from the 
Unitary Billing Setup window, or you can enter a different rate for the item. 

 h. In the Taxable cell, type Yes if the item is taxable or No if the item is non-taxable.

 7. Repeat step 6 for each item.

 8. On the menu bar, click Calculate.

 9. Click File > Save.

Importing unitary proposals into Unitary Billing

To import a unitary proposal into Unitary Billing:

 1. Open 3-9 Unitary Billing.

 2. In the Job text box, enter the job number.

 3. If the job uses phases, enter the phase number in the Phase text box.

 4. In the Description text box, enter a brief statement about the job.

 5. In the Application# text box, enter the number of the application you are submitting.

 6. In the Billing Date text box, enter the date ending the period for which you are submitting 

the request.

 7. In the Billing Cycle text box, enter the billing cycle.         

In Sage 100 Contractor, a cycle is represented by ##DY (a number of days), ##MO (a 

number of months), and ##TH (a specified day every month). You replace the ## 

symbols with the number of days or months, or the day of the month for the processing 
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cycle. For example:

 l 30DY means due every 30 days. 

 l 02MO means due every two months.

 l 25TH means due on the 25th day of each month. Sage 100 Contractor displays the 

25th of the month following the invoice date when you enter a new invoice for a 

vendor

 8. Click Options > Import Unitary Proposal on the menu.

Updating the total quantity from field reports

When you update, Sage 100 Contractor fills in the total number of units completed based on 
the daily field reports.

To update the total quantity from field reports:

 1. Open 3-9 Unitary Billing.

 2. Using the data control, select the last application for the job and phase.

 3. On the Update menu, click Total Quantity from Daily Field Report.

About unitary billing retention

Many job contracts include retention. While you include the retention on the billings, payment 
is not due until you complete the project. In the Unitary Billing Setup window, you can set the 
retention rate.

When you calculate a unitary bill the first time, Sage 100 Contractor inserts the retention rate 
for completed work in the Ret. Rate column for all line items, then it calculates the retention. If 
the retention rate differs between line items, you can enter the individual rates in the 
appropriate Retention Rate cells. If you leave a Ret. Rate cell blank, Sage 100 Contractor 
does not compute the retention for that particular line item.

To change the retention rate for the entire project, first change the rate in the Retention Rate 
box in the Unitary Billing Setup window. Then change the rates in the Ret. Rate column and 
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recalculate the unitary bill. If you lower the rate of retention, you effectively release a portion of 
the retention previously withheld.

Posting an invoice declares the gross amount of the invoice as income. However, a 
percentage of the gross amount is withheld as retention, so the client is actually billed for the 
net amount (gross invoice amount – retention = net invoice amount). Therefore, retention is 
already declared income but is not yet due. Consequently, Sage 100 Contractor does not 
include retention in the invoice aging, and does not apply finance charges to it.

When you are ready to bill the client for retention, it is not necessary to create a new invoice. 
The retention has already been declared income, so you simply release the retention in both 
unitary billing and accounts receivable. You can release retention on each invoice individually, 
or you can release the retention for the entire job at one time. You can then send the client a 
statement reflecting the amount that is due your company.

Releasing retention for unitary bills

To release retention for a unitary bill

 1. Open 3-9 Unitary Billing.

 2. Select the record for which you want to release retention.

 3. On the Options menu, click Setup.

 4. In the Retention Rate text box, delete the rate.

 5. Click File > Save. 

 6. In the Ret. Rate column, delete the rate.

 7. On the Options menu, click Calculate.

 8. Click File > Save. 

 9. Release the retention in accounts receivable.

Tip: To only release retention for specific line items, delete the rate in the 
RetentionRate text box of each line item for which you want to release retention. 
Then calculate the application.
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About changing unitary bills

You cannot use the 6-4-1 Change Orders window to update unitary billing. Change orders 
must be entered in 3-9 Unitary Billing on an entry by entry basis.

To change the unit price, you need to create two additional lines to the billing; one that backs 
out the units you need to back out and one that brings them back in at the correct price.

To change the quantity, you need only make the adjustments in the Quantity column.

Adding change orders to 3-9 Unitary Billing

If change orders are issued for a job, you can enter the units of change in your billing. When 
you calculate the billing application, Sage 100 Contractor determines the billing amount based 
on the units of change and the units of work completed.

To enter the units of change:

 1. Open 3-9 Unitary Billing.

 2. Using the data control, select the last application of the job and phase you want to 

update.

 3. On the appropriate bid item line, enter the units of the change in the Change Qty column.

You can create a new bid item line for the change if it does not apply to one of the existing 

lines.

 4. Repeat step 3 for each line item you want to update.

 5. On the menu bar, click Options > Calculate.

Processing unitary bills

If you provide a tax district number in the Unitary Billing Setup window, you can select which 
items to tax. In the Taxable column, type Yes if the item is taxable or No if the item is non-
taxable.
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Sage 100 Contractor only computes and posts sales tax when you create an invoice from the 
unitary bill. You can include sales tax as a line item in the unitary bill. However, if you manually 
enter a line for sales taxes in the grid, Sage 100 Contractor ignores the line and will compute 
and post the sales taxes when you create the invoice.

You can bill for work and release retention on the same application. After updating the 
application, remove the retention rates.

To process a unitary bill:

 1. Open 3-9 Unitary Billing.

 2. Do one of the following:

 l Create the unitary bill automatically. 

 l Create the unitary bill manually. 

 3. If you have issued change orders for the job, enter the approved changes. In the Change 

Quantity column, enter the quantity of units of change.

 4. In the Current Quantity column, enter the quantity of units completed for each item.

 5. On the menu bar, click Calculate.

 6. Print the unitary bill application.

 7. When you submit the unitary bill application:

 a. In the Submitted text box, enter the date you submitted the request. If you leave 

the Submitted text box blank, Sage 100 Contractor enters the current date for 

you.

 b. On the Options menu, click Submit Application.

 8. After submitting the application, you can create an invoice by posting the application. On 
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the Options, menu, click Post Application.

 9. Prepare the next unitary bill application. 

Tip: 

When you print customer-facing documents, you can use the Save And Print menu 
option or toolbar button (  ) to save changes to the record you're working with, and 

then display information from that record in the report-printing window. This means that 
you don't lose sight of the information you want to print. It remains in the data-entry 
window until you display a different record or close the window.

Preparing the next unitary bill

After submitting an application, you can prepare the next application. Sage 100 Contractor will 
assign the current application status 4-Closed, move the costs from the Current Qty column to 
the Previous Qty column, and advance the number in the Application# text box.

To prepare the next unitary bill:

 1. Open 3-9 Unitary Billing.

 2. Using the data control, select the last application for the job and phase.

 3. On the Options menu, click Create Next Application.

Voiding unitary bills

You can void an application with 4-Closedstatus. If the application precedes a series of 
applications, Sage 100 Contractor reopens the application, assigning it 2-Submitted status, 
and voids the subsequent applications. 

Suppose you have just created application 3. However, application 3 contains an error caused 
in application 2. To remove the error, you must correct application 2 and recreate application 3. 
When you void application 2, Sage 100 Contractor changes its status from 4-Closed to 2-
Submitted. In addition, Sage 100 Contractor changes the status of application 3 to 5-Void. 
You can then make the necessary adjustment to application 2, and from it then create 
application 3.
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Important! If you have posted an application, and payments have been made to the 
invoice, you must reverse the payments before voiding the application.

To void a unitary bill:

 1. Open 3-9 Unitary Billing.

 2. Using data control, select the record.

 3. On the Edit menu, click Void Application.

3-10 Time and Materials

About time and materials billing
You can bill clients on a cost-plus basis, which is the cost for time and materials plus overhead 
and profit. Sage 100 Contractor uses the job cost records as the basis for the billing amounts 
on the time and materials (T&M) invoices.

When setting up a job for T&M billing, you can:

 l Assign separate overhead and profit markup rates to each cost type.

 l Assign a shown markup rate to each cost type.

 l Assign a hidden markup rate to each cost type. When you calculate T&M invoices, Sage 
100 Contractor adds the hidden markup to the job cost. The other markups shown, 
overhead and profit, are computed on top of the new billing amount. The hidden markup 
does not appear on the T&M invoice.

 l Assign wage rate and equipment rate tables to the job. You can use the tables in place of 
using labor and equipment costs plus hidden markup. In addition, you can set a minimum 
daily charge, which is the minimum number of hours per laborer, or you can set the 
minimum units per piece of equipment to charge.

Suppose you own a backhoe and determine it is necessary to charge a minimum of three 
hours to recover the costs of ownership, maintenance, and mobilization. At a job site, you only 
use the backhoe for one hour. When you allocate the equipment use, Sage 100 Contractor 
bills the client for three hours instead of one.

Consider the following additional points: 
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 l If equipment records contain rental billing rates, Sage 100 Contractor creates the job cost 
with the rental billing rate in the Billing Amount text box and with the Override checkbox 
selected. The program uses this amount when calculating the T&M Invoices even if an 
Equipment Rate table is selected for the T & M job. 

 l If you want to use the T & M Equipment Rate table you must either: (1) clear the Override 
checkbox on the job cost record and exclude billing rates from the equipment record 
before the job cost records are created; or (2) enter the job cost record directly into 6-3 
Job Cost record.

 l If equipment records do not contain billing rates when you calculate the T & M invoices, 
Sage 100 Contractor replaces the billing amount with the rate from the Equipment Rate 
table. If an Equipment Rate table is not assigned to the T&M job, Sage 100 Contractor 
replaces the billing amount with the cost plus hidden markup.

3-10-1 T&M Billing Setup

Setting up time and materials jobs

The following are additional points to consider when setting up T&M jobs: 

 l When you indicate the tax district in 3-5 Jobs, Sage 100 Contractor includes the sales tax 
on the time and materials bill.

 l Sage 100 Contractor does not create job costs for payroll until you compute timecards.

 l If the client requires you to provide source documents and invoices, do not use the hidden 
markup. Otherwise, the amounts displayed on your time and materials invoices will not 
match the amounts on the source documents and invoices.

 l When using a wage rate table, the hidden markup does not apply to labor .

 l When using an equipment rate table, the hidden markup does not apply to equipment.

To set up a job for time and materials billing:

 1. Open 3-10-1 T&M Billing Setup.

 2. In the data control text box, enter the job number of the job you want to set up.

 3. In the Wage Rate text box, enter the wage rate table you want to use.

 4. In the Equipment Rate text box, enter the equipment rate table you want to use.

 5. In the Hidden column, enter the markup rate that the customer does not see.
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Note: T&M hidden markups do not increase the T&M invoice for labor if a wage rate 
is present.

 6. In the Shown column, enter the markup rate.

 7. In the Overhead column, enter the markup rate for overhead.

 8. In the Profit column, enter the markup rate for profit.

 9. In the Income Account text box, enter the ledger account number.

 10. In the Subaccount text box, enter the subaccount number, as needed.

 11. Click File > Save. 

Creating time and materials invoices by phase

Important! It is necessary to follow these steps in this exact order. Each phase must be 
computed separately.

To create time and materials invoices by phase:

 1. Compute the invoice by job and phase using the 3-10-2 Compute T&M Invoices 
window.

 2. Print the invoice using the 3-10-3 Print T&M Invoices window.

 3. Post the invoice using the 3-10-4 Post T&M Invoices window.

 4. Repeat steps 1–3 for each phase.

Voiding time and materials invoices

When voiding a time and materials invoice, you can reset the billing status of the job cost 
records.

To void time and materials invoices:

 1. Open 3-2 Receivable Invoices/Credits.

 2. Using data control, select the record.

 3. If an amount appears in the Paid text box, reverse the payments. 

 4. On the Edit menu, click Void Invoice.

Sage 100 Contractor User's Guide 261



About time and materials billing

Notes:  

 l To reset the billing status of the job cost records to 1-Open, click Yes. Resetting the 
billing status lets you re-invoice those job costs.

 l To retain billing status 3-Billed on the job cost records, click No. Sage 100 
Contractor leaves the job cost billing status as Billed and the job cost record as 1-
Open.

3-10-2 Compute T&M Invoices

About computing time and materials invoices

Sage 100 Contractor computes billing amounts from job cost records assigned billing status 1-
Open. When you compute a single job and phase, you can include the phase on the invoice. If 
you compute more than one job and phase at a time, invoices are posted by job, not by job and 
phase.

In the Job Costs window, the In Process checkbox indicates the cost record has been 
computed. If you do not want to invoice the cost at all, change the billing status.

In the Time and Materials Billing window, the Calculated checkbox indicates that invoices 
have been calculated in the Time and Materials Billing window for the jobs computed. When 
you post invoices, Sage 100 Contractor clears the Calculated checkbox.

If you calculate time and materials invoices in error, you can remove them if they are not 
posted.

Note: During the compute, the window's status bar displays “Skipping job XXX without 
a billing setup” when it is computing records across a range of jobs and some of the 
jobs do not have T&M billing setup.

Computing time and materials invoices

During the compute, the window's status bar displays “Skipping job XXX without a billing 
setup” when it is computing records across a range of jobs and some of the jobs do not have 
T&M billing set up.
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To compute a time and materials invoice:

 1. Open 3-10-2 Compute T&M Invoices.

 2. In the Invoice Date text box, enter the date you want to assign the invoices.

 3. Specify criteria to select the invoices you want to calculate.

 4. Click Compute.

3-10-3 Print T&M Invoices

About the 3-10-3 Print T and M Invoices window

Clicking 3-10-3 Print T&M Invoices launches the 3-10-3 Report Printing window to be used 
to for printing T&M invoice reports and viewing sample reports. 

About the time and materials parts details addendum

Caution! The addendum must be printed after the T&M invoice is computed, but before 
it is posted. You will not be able to create the addendum before the T&M invoice has 
been computed or after the invoice has been posted, as no records will exist.

The 3-10-3 Print T&M Invoices, 61-Parts Details Addendum Report can be printed and 
attached to a regular invoice. The addendum will obtain the parts data from Accounts 
Payable, Recurring Payables, PO Receipts, and Inventory.

The addendum lists the:

 l Part #

 l Part name

 l Quantity

Processing time and materials invoices

Before processing time and materials invoices:

Consider the following points 
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 l When you post time and materials invoices, Sage 100 Contractor assigns billing status 3-
Billed to the cost records.

 l You can select which invoices to print or post in 3-10-4 Post T&M Invoices. All computed 
invoices are printed or posted.

 l You can create an addendum to the invoice to list the parts’ details associated with the 
invoice.

 l You can select an option to display a warning if you attempt to T&M invoices to a period 
that does not match the invoice date

Tip: If you want the program to warn you if you try to post an invoice to a period that 
does not match the invoice date, in the 3-10-4 Post Invoices window, click Options > 
Verify Invoice Date Is within Posting Period. You can choose whether to post the 
invoice if you receive this message.

To process a time and materials invoice:

 1. Enter all the payables and receivables to date for the job.

 2. Compute the invoices. 

 3. Open 3-10-3 Print T&M Invoices.

 4. Print and review the invoices.

 5. Edit the job cost records, if necessary. 

 6. Repeat steps 4 and 5 until you create the final invoice you want to send the client.

 7. On 3-10-4 Post Invoices, post the invoices. 

3-10-4 Post T&M Invoices

About posting T&M invoices

After you have printed your T&M invoices using the 3-10-3 Print T&M Invoices window, you 
can then post them to the general ledger using the 3-10-4 Post T&M Invoices window. 
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Posting time and materials invoices

To post time and materials invoices:

 1. Open 3-10-4 Post T&M Invoices.

 2. If you want the program to warn you if you try to post an invoice to a period that does not 
match the invoice date, click Options > Verify Invoice Date Is within Posting Period.

 3. Select the invoices you want to post.

 4. Click Post.

 5. If you receive a message telling you that the invoice date does not fall within the posting 
period, choose whether to post the invoice or not.

3-10-5 T&M Wage Rates

About wage rates for time and materials billing

You can assign a table of wage rates to a time and materials (T&M) job in the 3-10-1 T&M 
Billing Setup window. Sage 100 Contractor determines the billing amounts using the wage 
rate table instead of the labor costs.

You can set up wage rates for:

 l Employees assigned specific cost codes. For example, you create two lines in the table 
for Michael. On the first line, you assign Michael a cost code for rough carpentry and the 
associated wage rates. On the second line, you assign him a cost code for supervision 
and the associated wage rates. When Michael supervises, Sage 100 Contractor knows to 
bill out his time differently from when he works as a carpenter.

 l Employees. For example, you list Michael, Robert, Steve, and Gerald in the table with the 
appropriate wage rates. Because there are no cost codes assigned to the employees, 
Sage 100 Contractor bills for employee time based on the billing rates assigned to each 
employee.

 l Cost codes. For example, you list cost codes for rough carpentry and finish carpentry and 
the associated wage rates. No matter who performs rough or finish carpentry, that 
employee is billed out at the appropriate rate based on the cost code.

 l No employee or cost code. You can only enter one set of default wage rates—rates that 
do not have employees and cost codes attached to the wage rates.
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For example, you set up a line that does not reference an employee or cost code and has the 
following wage rates at $15, $22.50, and $30. Sage 100 Contractor bills out the work using the 
indicated rates for any employee or cost code that does not appear in the list.

Sage 100 Contractor first computes billing amounts for employees appearing in the wage rate 
table that have been assigned cost codes.

Next, Sage 100 Contractor computes billing amounts for employees appearing in the table that 
have not been assigned cost codes. 

Then Sage 100 Contractor computes billing amounts for cost codes appearing in the table that 
have not been assigned to specific employees. 

Finally, Sage 100 Contractor computes billing amounts for all remaining employees and cost 
codes that do not appear in the wage rate table.

Entering time and materials wage rates

Before you enter wage rates

Consider these the following points when entering time and materials wage rates: 

 l If the employee works under multiple cost codes, enter the employee on a separate line 
for each cost code.

 l When using a wage rate table, hidden markups do not apply to labor .

To enter T&M wage rates:

 1. Open 3-10-5 T&M Wage Rates.

 2. In the Description text box, enter a brief statement about the wage rates table.

 3. For each employee you want to include.
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 a. In the Employee cell, enter the employee number.

 b. If you want to assign a cost code to an employee, enter the cost code in the Cost 

Code cell.

 c. In the Rate 1 cell, enter the regular billing rate.

 d. In the Rate 2 cell, enter the overtime billing rate.

 e. In the Rate 3 cell, enter the premium billing rate.

 f. If you want to charge for a minimum number of hours, enter the minimum in the 

Minimum Hours cell.

 g. If an employee works less than the minimum number of hours, Sage 100 

Contractor bills for the minimum number of hours.

 4. Click File > Save. 

3-10-6 T&M Equipment Rates

About equipment rates for time and materials billing

You can assign a table of equipment rates to a time and materials (T&M) job in the T&M Billing 
Setup window. Sage 100 Contractor determines the billing amounts using the equipment rate 
table instead of the equipment costs.

You can set up equipment rates for:

 l Equipment types. For example, you list large excavators and medium excavators in the 
table with the appropriate billing rates. No matter which specific piece of equipment within 
the type performs work, it is billed out at the appropriate rate assigned to its type.

 l Equipment. For example, you list individual backhoes in the table each with its own billing 
rate. Sage 100 Contractor bills for each piece of equipment according to the rates 
assigned to each piece of equipment.
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Entering time and materials equipment rates

You can set up the table of equipment rates to charge a flat rate instead of equipment costs 
plus markup.

To enter T&M equipment rates:

 1. Open 3-10-6 T&M Equipment Rates.

 2. In the Description box, enter a brief statement about the equipment rates table.

 3. In the grid:

 a. In the Equipment Type cell, enter the equipment number.

 b. In the Equipment cell, enter the equipment number.

 c. In the Operated cell, enter the rate for equipment operation.

 d. In the Idle cell, enter the rate for idle equipment.

 e. In the Standby cell, enter the rate for equipment at standby.

 f. If you want to charge for a minimum number of hours, enter the minimum in the 
Minimum Hours cell.

 g. If equipment is used less than the minimum number of hours, Sage 100 
Contractor bills for the minimum number of hours.

 4. Click File > Save. 

Note: When using an equipment rate table, hidden markups do not apply to equipment.

3-10-7 T&M Journal

About 3-10-7 T and M Journal

Clicking 3-10-7 T&M Journal launches the 3-10-7 Report Printing window to be used to for 
printing T&M journal reports and viewing sample reports. 
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3-10-8 T&M Summary

About 3-10-8 T and M Summary

Clicking 3-10-8 T&M Summary launches the 3-10-8 Report Printing window to be used to for 
printing T&M Summary reports and viewing sample reports. 

Job Costs and Time and Materials

About editing job costs for time and materials invoices

Job cost records display the time and materials billing information. In the job cost records, you 
can change the billing status of a record, control whether a specific job cost record is taxable, 
or override the billing amount.

The billing amount is comprised of the job cost plus the hidden markup. You can change the 
billing amount, but Sage 100 Contractor does not apply the hidden markup to the new billing 
amount.

By overriding the billing amount, you can:

 l Increase the billing amounts. Suppose that halfway through a job contract you negotiate 
a volume discount with the lumber vendor. Because the contract stipulates that you do not 
have to pass contractor discounts to the client, you need to increase the billing amounts.

 l Reduce the billing amounts. For example, the contract stipulates that the cost for site 
work is not to exceed $15,000 but the subcontractor billed you for $16,500. To reflect the 
cap placed on the cost for site work in the invoice, reduce the billing amount.

 l Create job costs for work that does not cost you anything to produce. Suppose a 
potential client requests design plans for some home remodeling work, but will only pay a 
$1,000 design fee to the contractor who wins the job contract. When the client awards the 
contract to you, enter a job cost for the design fee in the Job Costs window.

 l Include a job cost on an invoice, but not bill for the work. On a remodeling job, suppose 
your crew applies the wrong texture to the walls of a room. The crew re-textures the room 
correctly but you must bear the costs of the mistake and cannot charge the client for it. On 
the invoice, you can show the work was performed twice, but you are only charging for the 
correct work. In each job cost record that you want to show but not charge for, you can 
delete the billing amount.
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 l Exclude a job cost from an invoice and not bill for the work. For example, assume that 
you posted a payable invoice to the wrong job. A reversing entry corrects the error, but the 
original error and the reversing entry show on the time and materials invoice. To remove 
both transactions from the invoice, change the bill status to 2-Not Billable in each of the 
two job cost records.

Editing the billing amount of job cost records

When you compute invoices, Sage 100 Contractor calculates the billing amount from the job 
cost plus hidden markup. If the cost is for labor or equipment and you have assigned a wage or 
equipment table to the job, Sage 100 Contractor calculates the billing amount from the table. 
You can also manually replace the calculated billing amount.

To edit the billing amount of a job cost record:

 1. Open 6-3 Job Costs.

 2. Using the data control, select the record.

 3. Select the Time and Materials Billing tab.

 4. On the Time and Materials Billing tab, select the Override Billing Amount checkbox.

 5. In the Billing Amount text box, enter the billing amount.

 6. Click File > Save. 

About billing status for job costs

Sage 100 Contractor uses the billing status for time and materials invoices.

Status Description

1-Open The job cost has not been calculated or posted.

2-Not Billable The job cost is not billable and will not appear on an invoice.

3-Billed The job cost has been calculated and posted to the general ledger.
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Changing the billing status of job cost records

To change the billing status of a job cost record:

 1. Open 6-3 Job Costs, and using the data control, select a job cost record.

 2. From the Time and Materials Billing section of the window, in the Billing Status list, click 
the new billing status.

 3. Click File > Save. 

3-11 Recurring Receivables

About recurring receivables

You use the 3-11 Recurring Receivables window to set up recurring transactions for 
receivable invoices that you post regularly the same amount.

You can set up any transaction that you post on a regular basis for the same amount as a 
recurring transaction. You can even set a reminder to prompt users in a specific security group 
when it is time to post recurring transactions.

Note: You control the posting of recurring transactions to the general ledger. Sage 100 
Contractor does not automatically post recurring transactions. 

Use the posting date to determine when to post a recurring transaction. After you post a 
recurring transaction, Sage 100 Contractor advances the posting date based on the cycle 
assigned to the transaction. 

The transaction date does not control or affect the period to which you post the transaction. If 
you need to post a recurring transaction to a different period, change the posting period.

To prevent the duplication of invoice numbers, Sage 100 Contractor assigns a unique invoice 
number to each recurring receivable transaction. The invoice number is the combination of a 
record number and an invoice sequence number.
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Setting up recurring receivable transactions in 3-11 Recurring Receivables

To set up a recurring receivable transaction:

 1. Open 3-11 Recurring Receivables.

 2. Enter header information for the recurring receivable as follows:

 a. In the Job text box, enter the job number.

 b. If the job uses phases, enter the phase number in the Phase text box.

 c. In the Description text box, enter a brief statement about the transaction.

 d. In the Next Date text box, enter the next date when the transaction needs to 
post.

 3. In the Cycle text box, enter the transaction cycle. 

In Sage 100 Contractor, a cycle is represented by ##DY (a number of days), ##MO (a 

number of months), and ##TH (a specified day every month). You replace the ## 

symbols with the number of days or months, or the day of the month for the processing 

cycle. For example:

 l 30DY means due every 30 days. 

 l 02MO means due every two months.

 l 25TH means due on the 25th day of each month. Sage 100 Contractor displays the 

25th of the month following the invoice date when you enter a new invoice for a 

vendor

 4. In the Due Terms text box, enter the cycle for the date when the invoice is due.

 5. In the Discount Terms text box, enter the cycle for the date by which the vendor must 
receive payment for the discount to apply.

 6. In the Status list, click the invoice status.

 7. In the Type list, click the invoice type.
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 8. Enter item lines for the recurring receivable in the grid. For each item:

 a. In the Description cell, enter a brief statement about the line item.

 b. In the Quantity cell, enter the quantity purchased.

 c. In the Price cell, enter the price per unit.

 d. In the Account cell, enter the ledger account.

 9. Click File > Save. 

Posting single recurring transactions in 3-11 Recurring Receivables

Important! If you want to post to a different period, you must change the posting period.

To post a single recurring receivable transaction:

 1. Open 3-11 Recurring Receivables.

 2. Select the transaction.

 3. On the Post menu, click This Invoice Only.

Posting groups of recurring transactions in 3-11 Recurring Receivables

To post a group of transactions, use a cutoff date. Sage 100 Contractor posts all transactions 
through the indicated date.

Important! If you want to post to a different period, you must change the posting period.

To post a group of recurring transactions:

 1. Open 3-11 Recurring Receivables. 

 2. On the Post menu, click Multiple Invoices.

The Posting Cutoff window appears.

 3. In the Cutoff Date box, enter the cutoff date.

 4. Click OK.
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Accounts Receivable Startup Information

Methods for entering historical accounts receivable records

Important! We strongly recommend that you work with your business partner and 
accounting professionals before you begin with accounts receivable startup. 

You can choose from three methods of entry. Each successive method provides more detail 
for reports than the previous method, and requires more time to enter data. No matter which 
method you select, post the transaction to the period before the current posting period. For 
example, if you are setting up during period 7, post the records to period 6.

Method 1

For each job, enter a single and separate record for the total outstanding balance. While this 
method is the quickest, it has numerous limitations:

 l The statements do not list the invoices.

 l The agings do not reflect the invoices entered during startup because the balance is 
entered as a single amount.

 l The detail for prime contract audits is limited.

Method 2

For each job, enter a record for the outstanding balance of each unpaid or partially paid item. 
When entering a partially paid invoice, make two separate entries. 

Using Method 2, you enter a significant amount of information with each item.

Method 3

For each job, enter a record for each receivable invoice or credit. Not only are you entering the 
outstanding balances for unpaid and partially paid items, but also fully paid invoices and 
credits. When entering a partially paid invoice, make two separate entries. 

Assign paid record status 4-Paid.

Assign open records status 1-Open.
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Enter all items in chronological order so that Statements and Contract Audits display the 
invoices in sequence.

It is not necessary to enter the individual parts as line items in the grid. A single line containing 
a quantity, price, and ledger account number is all that is necessary.

About entering partially paid items on receivable invoices

Important! We strongly recommend that you work with your business partner and 
accounting professionals before you begin with accounts receivable startup. 

If you have partially paid items, you must enter them as two separate transactions. For 
example, an invoice is fully paid but the retention has not been fully released. The first 
transaction contains the paid amount, which is entered in the Paid box, and is assigned status 
4-Paid. The second transaction contains the grid entry for the retention. The entire amount is 
entered in the Retention box, and is assigned status 1-Open.

Use the same invoice or credit number for both transactions. But for the paid invoice, type PD 
at the end of the invoice or credit number. The open record retains the original invoice or credit 
number.

Some invoices may have discounts or retention. You can include the discount or retention by 
entering the amount in the Discount Available or Retention box.

About entering accounts receivable invoices and credits

Important! We strongly recommend that you work with your business partner and 
accounting professionals before you set up Accounts Receivable . 

Post the accounts receivable items against the same clearing account you used to enter the 
accounts receivable balances. The process transfers the balances into the Accounts 
Receivable ledger account.

When entering the receivable items, post the records to the appropriate posting periods. Post 
any open items from the prior year to period 0.
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Accounts Payable Startup

Methods for entering historical accounts payable records

You can choose from three methods of entry when entering the open invoices and credits for 
Accounts Payable. Each successive method provides more detail for reports than the 
previous method, and requires more time to enter data.

No matter which method you select, post the transaction to the period before the current 
posting period. For example, if you are setting up during period 7, post the records to period 6.

Method 1

For each vendor, enter a single and separate record for the total outstanding balance. While 
this method is the quickest, it has numerous limitations:

 l You cannot print a Set to Pay report, which details the invoices that are being paid when 
printing A/P checks.

 l The list of invoices paid by a check is not included on the check stub.

 l The agings do not reflect the invoices entered during startup because the balance is 
entered as a single amount.

 l The detail for subcontract audits is inaccurate.

Method 2

For each vendor, enter a record for the outstanding balance of each unpaid or partially paid 
item. When entering a partially paid invoice, make two separate entries.

Using Method 2, you enter a significant amount of information with each item. There is one 
limitation—the detail for subcontract audits is inaccurate.
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Method 3

For each vendor, enter a record for each payable invoice or credit for current projects. Not only 
are you entering the outstanding balances for unpaid and partially paid items, but also fully 
paid invoices and credits. When entering a partially paid invoice, make two separate entries. 

 l Assign paid records status 4-Paid.

 l Assign open records status 1-Open.

Enter all items in chronological order so that Statements and Contract Audits display the 
invoices in sequence.

It is not necessary to enter the individual parts as line items in the grid. A single line containing 
a quantity, price, and ledger account number is all that is necessary.

Note: A paid invoice will not be included in the 6-1-12 Committed Cost Report.

About partially paid items on payable invoices

If you have partially paid items, you must enter them as two separate transactions. For 
example, you have an invoice that is fully paid, but the retention has not been fully released. 
The first transaction contains the paid amount, which is entered in the Paid box, and is 
assigned status 4-Paid. The second transaction contains the grid entry for the retention. The 
entire amount is entered in the Retention box, and is assigned status 1-Open.

Use the same invoice or credit number for both transactions. But for the paid invoice, type PD 
at the end of the invoice or credit number. The open record retains the original invoice or credit 
number.

About job numbers on payable invoices

Sage 100 Contractor uses the job numbers for job cost records, selecting invoices for 
payment, and a variety of reports. The job number is not required. However, if you want to 
include the job number, you must include it at the time of entry.
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Entering accounts payable invoices and credits

Earlier you entered the beginning balance for the Accounts Payable ledger account, posting it 
to a clearing account. Next you post the payable items against the same clearing account. 
Doing so transfers the balances into the Accounts Payable ledger account.

When entering the payable items, post the records to the appropriate posting periods. Post 
any open items from the prior year to period 0.

Working with Accounts Payable
This section of Sage 100 Contractor, 4-Accounts Payable, contains the following subsections: 

 l 4-1 Payable Reports.You can run reports to gather and analyze data about your 
payables. For more information, see 

 l 4-2 Payable Invoice/Credits.You can enter transactions, create invoices or credit 
invoices that affect vendors, track and release retention, view a history of payments for 
specific invoices, and print and post two-party checks. For more information, see

 l 4-3 Vendor Payments.You can print (single-party or two-party) checks, vouchers, and 
lien waivers for payable invoices and apply credit invoices to invoices. For more 
information, see

 l 4-4 Vendors (Accounts Payable).You can access to vendor information for payable 
invoices, 1099 balances, ordering materials, and subcontract management. Create a 
vendor record for each business that sends you invoices and each business to which you 
owe money or make regular payments. For more information, see

 l 4-5 Vendor 1099.The program tracks and maintains balances for the 1099 reports. 
Including the vendor number on a vendor check or general ledger check, increases the 
1099 balance for that vendor. Voiding the check, decreases the 1099 balance by the 
check amount for that vendor.

 l 4-6 Recurring Payables.You can set up recurring payable transactions that have a 
consistent amount from invoice to invoice and post them on a regular basis. This feature 
allows you to retain complete control of when to post transactions. 

 l 4-7 Credit Card Management.You can set up the accounting to manage your business 
credit cards as part of your regular accounting. Features include setting up accounts, 
entering receipts, reconciling statements, and paying your credit card bill. 
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Using the Accounts Payable tools in Sage 100 Contractor, you can manage payable invoices 
with an accounts payable system that is fully integrated with purchase orders, subcontracts, 
change orders, job costing, and inventory functions. For example, you can enter a purchase 
order number to complete your invoice entry in one step. The payable invoice window 
automatically fills in and performs job costing to ensure that you’re not overcharged or 
receiving items that you have not approved. 

The system automatically posts recurring invoices for expenses such as rent, loan payments, 
and vehicle purchases. You can track Workers’ Compensation, liability insurance, and license 
expiration dates of subcontractors. You can even track individual subcontracts, enabling you 
to manage retention and prevent payment in case there is a dispute.

You can select from a wide variety of check and voucher formats or create your own. Choose 
multiple check stubs or special check reports to list all invoices paid and automatically 
generate lien releases with checks or vouchers. You can make partial payments and 
designate multiple payees on any invoice, and then you can decide which credits to apply to a 
payment prior to running checks. You can run aging reports “as of” the end of any prior period 
to match financials even after the period has been closed. The extensive reporting options 
include compliance reports and 1099 forms.

Most businesses use credit cards for purchases and payments and Sage 100 Contractor helps 
you manage your credit card accounts. You can create and edit card issuer accounts and then 
and manage your receipts and charges. Then you can follow those tasks with reconciling your 
statements and monitoring your payments.

4-1 Payable Reports
See Appendix B for a complete list of 4-1 Payable .Reports.

4-2 Payable Invoices & Credits

About payable invoices 

In the 4-2 Payable Invoices/Credits window, you can enter transactions that affect vendor 
accounts. You can create payable invoices or credit invoices, track and release retention, or 
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view a history of payments for a specific invoice. 

Another critical tool for managing vendors is the ability to print and post two-party checks. 
From the 4-2 Payable Invoices/Credits window, you can access the Secondary Payees 
window to manage such invoices. Secondary payees are most often involved with 
subcontractor invoices because they have subvendor suppliers who have lien rights to the 
project. It is critical to ensure that these suppliers get paid. The use of two-party checks 
provides this assurance.

A number of other features enhance record entry. When you select the Manufacturer Details 
option, Sage 100 Contractor includes the manufacturer’s name and part number in the 
description of each part. To help manage inventory, select the Allow Freight/Variance option 
to post variances in material or freight costs. When you have finished entering records, use the 
batch list to verify the invoice totals against the actual invoice totals. The Use PO Sales Tax 
option is turned on by default. If you enter an invoice using information from a purchase order, 
the sales tax is calculated automatically. 

Some states do not require subcontractors to carry Workers’ Compensation insurance. In 
these states, the subcontractors use the general contractor’s insurance policy for the duration 
of the job, and the general contractor deducts the cost of coverage from payments to the 
subcontractor. Check with your state for compliance requirements as the laws vary in each 
state. When entering a payable invoice for a subcontractor, you can calculate the cost of 
coverage and add it to the invoice as a credit.

Use the Remove Paid/Void Invoices option to remove paid or voided invoices that meet the 
following criteria:

 l The status is Paid or Void.

 l The invoice does not have a job number.

 l Associated payments have been posted prior to the current year. 

Filtering in the Cost Code lookup window

When you enter job costs on a new invoice that includes a subcontract, the Cost Code lookup 
window displays only cost codes used in the specified subcontract  by default. You can change 
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the View by filter for the lookup window to display cost codes for the job, the job and phase, or 
all cost codes, if you prefer. 

Similarly, if you specify a purchase order for the invoice, the Purchase Orders lookup window 
for the Job Costs grid initially displays only cost codes from the selected purchase order. You 
can change the View by filter to display cost codes for the job, the job and phase, or all cost 
codes.

About the 4-2 Payable Invoices/Credits Budget Verification option

When you enable the Budget Verification option, Sage 100 Contractor checks the cost codes 
used in the budget against the cost codes used to post an invoice. If there is any discrepancy, 
the program notifies you. 

When viewing the Budget Recap by cost codes, you may notice that division cost codes are in 
all capital letters and have no assigned amount. These division cost codes have been used as 
place holder cost codes. When the 4-2 Payable Invoices/Credits Budget Verification option 
is activated and when using place holder cost codes, be sure to avoid posting to the place 
holder cost codes instead of the budgeted cost codes.

Notes:  

 l You can be notified when your costs exceed the budget when you activate the Over 
Budget Warning.  

 l Budget verification can also be used for payroll records at 5-2-2 Payroll Records > 
Options > Budget Verification.     

Entering payable invoices

Consider the following points when entering payable invoices: 

 l When using the Inventory module, you can assign inventory to a specific location.

 l To track parts using the serial numbers, enter each part as a separate item. Then for each 
item, enter the serial number in the Part Serial# box. Sage 100 Contractor does not check 
for duplicate entry of serial numbers.
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 l If you enter an invoice using information from a purchase order,  Sage 100 Contractor uses 
the taxability of each purchase order detail to calculate the sales tax for the invoice by 
default. You can turn off automatic sales tax calculation and enter the sales tax manually.

To enter a payable invoice:

 1. Open 4-2 Payable Invoices/Credits.

 2. In the Invoice# box, enter the invoice number. 

 3. The Order# box and Subcontract# box are mutually exclusive. Do one of the following: 

 l If the invoice is for a purchase order, in the Order# box, enter the purchase order 
number, and then press the Enter key.

 l If the invoice is for a subcontract, in the Subcontract# box, enter the subcontract 
number, and then press the Enter key. 

 4. After pressing the Enter key, the program may automatically  fill in some boxes and grid 

cells with data and values. 

Tip: You can turn on an option to verify the contract balance against the invoice. 

 5. In the Vendor box, enter the vendor number.

 6. In the Job box, enter the job number.

 7. If the job uses phases, enter the phase number in the Phase box.

 8. In the Description box, enter a description.

 9. In the Invoice Date box, enter the date of the invoice.

 10. In the Due Date box, enter the invoice due date.

Note: The default due terms in the vendor record determine the default invoice due 
date. If the default terms are for the "xxTH" date, Sage 100 Contractor displays the 
"xxTH" date for the following month.

 11. In the Discount Date box, enter the discount due date. 
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This is the last day by which the vendor can receive payment for you to receive a 

discount.

 12. If needed, in the Shipping# box, enter the shipping tag or ticket number.

 13. If needed, in the Reference# box, enter an invoice or credit number to apply this entry to.

 14. If needed, check the Hot List button to add the record to the hot list.

 15. In the Status list, click the invoice status. 

 16. In the Type list, click the invoice type. 

 17. (Optional) In the User Def and   User Def2 text boxes, enter the user-defined information 
as necessary. 

 18. When considering Workers’ Compensation rates and use tax: 

 a. If the vendor is set up with a Workers’ Compensation rate, and you want it to be 
calculated with this record, click the Wk/Comp button.

 b. If the vendor is set up with a use tax rate and you want it to be calculated with this 
record, click the Use Tax button.

Important! You have to manually click the Wk/Comp button and the Use Tax button 
in order for the record to calculate the vendor's Workers' Compensation rate and 
use tax rate. You can set up the use tax rate and the Workers' Compensation rate 
on the Invoice Details tab of 4-4 Vendors (Accounts Payable).

 19. In the grid, do the following:

 a. In the Description cell, enter a brief statement about the item.

 b. In the Price cell, enter the price per unit.

 c. In the Account cell, enter the ledger account number.

 20. Repeat step 19 for each item.

 21. Below the grid, in the Discount box, enter the discount for early payment. By default, 
Sage 100 Contractor calculates the discount amount using the rate from the vendor 
record.

 22. In the Retention box, enter the amount of retention. By default, Sage 100 Contractor 
calculates the retention (if applicable) using the rate from the subcontract, which is found 
in 6-7-1-Subcontracts.
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 23. Save the invoice. 

Note: If you enter an invoice using information from a purchase order, the sales tax 
will automatically default into the invoice. You can choose to deactivate the 
automatic sales tax feature and to enter the sales tax manually.

Entering accounts payable invoices for subcontract lines

There are situations where you may need to invoice a portion of a subcontract. For example, 
you may want to invoice only the amount of one or more subcontract lines. 

To enter a invoice for a portion of a subcontract: 

 1. Open 4-2 Payable Invoices/Credits.

 2. In the Invoice# box, enter the invoice number. 

 3. In the Subcontract# text box, enter the contract number, and press the Enter key. 
Information from the subcontract autofills the grid.

 4. In the Description box, enter a description.

 5. In the grid, locate the Quantity column, and then do one of the following: 

 l Delete the quantity or quantities of the line or lines you do not want to invoice. 

 l Enter a quantity between 1 and –1. For example, .5 for 50 percent. 

 6. Click the Automatically job cost while saving this record toolbar button.

 7. Recall the record, and note the amounts displayed in the Invoice Total, Balance, and 
Net Due boxes located near the bottom-right of the window. 

 8. Open 6-7-1 Subcontracts, and recall the subcontract record that you partially invoiced.              

 9. Note the amounts in the Invoiced and Remaining Total boxes. 

Entering settings for the Invoice Over Purchase Order Warning

The Set Over PO Warning command notifies you if the invoice exceeds the purchase order 
for a job. When you select the Set Over PO Warning option, Sage 100 Contractor compares 
the invoice total amount (not including sales tax) against the total PO balance.  If it exceeds it, 
then it is compared against the tolerance settings.

Sage 100 Contractor User's Guide 284



4-2 Payable Invoices & Credits

Note:  

 l The Invoice Over Purchase Order warning in the 4-2 Payable Invoices/Credits 
window is global and set for all vendors except the vendors that have the Vendor 
Invoice Over Purchase Order warning set in the 4-4 Vendors window. The Vendor 
Invoice Over Purchase Order warning set in the 4-4 Vendors window overrides the 
Invoice Over Purchase Order warning setting in the 4-2 Payable Invoices/Credits 
window.

 l When you save the Invoice Over Purchase Order warning setting  in the 4-2 Payable 
Invoices/Credits window, if vendors have Vendor Invoice Over Purchase Order 
warning settings you get the following message with the list of vendors with settings:  
The following vendors have their own invoice over PO Warning Settings that 
supersede this company wide Invoice Over PO Warning.

Message Type Warning

Tolerance Type Flat amount

Tolerance Amount $100

Tolerance Percent N/A

Tolerance Amount Not To Exceed N/A

A warning dialog box displays "Warning: The invoiced amount of this record exceeds the 
remaining balance on the designated purchase order plus the tolerance amount." You can now 
save the record by clicking [Yes] or cancel out by clicking [No]. An alert is also sent to the 
Dashboard Alert Viewer if you have selected Payable invoices exceed purchase order total 
in the 7-6 Alerts Manager Program Warning Subscriptions tab.

To set the Invoice Over Purchase Order Warning   

 1. In 4-2 Payable Invoices/Credits, select Options > Set Over PO Warning. 

 2. In the Message Type list, the choices are mutually exclusive. Select one of the 

following:

 l No message. No message is generated. All options for tolerance are grayed out.

 l Warning. A warning and/or alert is generated, but you are allowed to save the 
record.
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 l Not allow. A warning and/or alert is generated, but you are not allowed to save 
the record.

 3. If you select Warning or Not Allow, you must select one of the following choices in 

from Tolerance Type list:

 l No tolerance

 l Flat amount

 l Percent

 l Percent/not to exceed

 4. Once a Tolerance Type has been selected, enter the amount or percent for the type:

 l Flat amount. Enter the amount in the Tolerance Amount text box.

 l Percent. Enter the percent in the Tolerance Percent text box.

 l Percent/not to exceed. Enter the percent of the purchase order allowed in the 
Tolerance Percent text box, and the amount of tolerance in the Tolerance 
Amount Not To Exceed text box.

 5. Click OK.

Entering settings for the Vendor Invoice Over PO Warning

The Set Over PO Warning command notifies you if an invoice amount exceeds the purchase 
order limit for the vendor. 

When you select the Set Over PO Warning option, Sage 100 Contractor compares the invoice 
total amount (not including sales tax) against the total purchase order balance. If the invoice 
total exceeds the purchase order balance and the specified tolerance, the program either 
displays a warning or does not allow you to post the invoice (depending on the message 
setting). 

The Tolerance Percent is a percentage of the PO subtotal amount less the PO canceled 
amount.

Notes:  
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 l The Invoice Over Purchase Order warning in the 4-2 Payable Invoices/Credits 
window is global and set for all vendors except those that have individual Vendor 
Invoice Over Purchase Order warnings set in the 4-4 Vendors window. The individual 
vendor option, if one exists for a vendor, overrides the warning set in the in the 4-2 
Payable Invoices/Credits window.

 l Sales tax calculations do not trigger these warnings.

Message Type Warning

Tolerance Type
Flat 
amount

Tolerance Amount $100

Tolerance Percent N/A

Tolerance Amount Not To 
Exceed

N/A

A warning dialog box displays "Warning: The invoiced amount of this record exceeds the 
remaining balance on the designated purchase order plus the tolerance amount." You can now 
save the record by clicking [Yes] or cancel out by clicking [No]. 

To set the Vendor Invoice Over Purchase Order Warning: 

 1. Open 4-4 Vendors (Accounts Payable). 

 2. Select Options, then select Set Over PO Warning.

 3. In the Message Type dropdown, the choices are mutually exclusive. Select one of 

the following:

 l No message. No message is generated. All options for tolerance are grayed out.

 l Warning.A warning and/or alert is generated, but you are allowed to save the 
record.

 l Not allow. A warning and/or alert is generated, but you are not allowed to save 
the record.

Sage 100 Contractor User's Guide 287



4-2 Payable Invoices & Credits

 4. If you select Warning or Not Allow, you must select one of the following choices in 

the Tolerance Type dropdown:

 l No tolerance

 l Flat amount

 l Percent

 l Percent/not to exceed

 5. Once a Tolerance Type has been selected, enter the amount or percent for the type:

 l Flat amount. Enter the amount in the Tolerance Amount text box.

 l Percent. Enter the percent in the Tolerance Percent text box.

 l Percent/not to exceed. Enter the percent of the purchase order allowed in the 
Tolerance Percent text box, and the amount of tolerance in the Tolerance 
Amount Not To Exceed text box.

 6. Click OK.

Entering settings for the Invoice Over Subcontract Warning

When you select the Set Over Subcontract Warning option, Sage 100 Contractor compares 
each line of the invoice against the corresponding subcontract line.

When an invoice is saved with a subcontract, the individual lines on the invoice are compared 
to the corresponding lines on the subcontract line remaining amount, plus the tolerance.  The 
percent of tolerance is calculated from the line's subcontract amount.

Notes:  

 l This option is only visible to company administrators.

 l This warning will not work for subcontracts entered prior to version 14.2 when new 
columns were added to the subcontract grid.

Message Type Warning

Tolerance Type
Flat 
amount
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Message Type Warning

Tolerance Amount $100

Tolerance Percent N/A

Tolerance Amount Not To 
Exceed

N/A

To set the invoice over subcontract warning: 

 1. In 4-2 Payable Invoices/Credits, select Options > Set Over Subcontract Warning. 

 2. In the Message Type list, select one of the following:

 l No message. No message is generated. All options for tolerance are grayed out.

 l Warning. A warning and/or alert is generated, but you are allowed to save the 
record.

 l Not allow. A warning and/or alert is generated, but you are not allowed to save the 
record.

 3. If you selected Warning or Not Allow, you must select one of the following choices in the 

Tolerance Type list:

 l No tolerance

 l Flat amount

 l Percent

 l Percent/not to exceed

 4.  l Flat amount. Enter the amount in the Tolerance Amount text box.

 l Percent. Enter the percent in the Tolerance Percent text box.

 l Percent/not to exceed. Enter the percent of the subcontract line contract amount 
allowed in the Tolerance Percent text box, and the amount of tolerance in the 
Tolerance Amount Not To Exceed text box.

 5. After selecting a Tolerance Type, enter the applicable amount or percent for the type:
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 l Flat amount. Enter the amount in the Tolerance Amount text box.

 l Percent. Enter the percent in the Tolerance Percent text box.

 l Percent/not to exceed. Enter the percent of the subcontract line contract amount 
allowed in the Tolerance Percent text box, and the amount of tolerance in the 
Tolerance Amount Not To Exceed text box.

 6. Click [OK.

About payable invoice status

The status of a payable invoice record indicates its location in the process.

Status Description

1-Open Indicates a record posted to the general ledger.

2-
Review

Indicates the management or bookkeeping staff should review the 
record.

3-
Dispute

Indicates a record disputed by the vendor.

4-Paid Indicates a record paid in full.

5-Void Indicates a void record.

Note:  

 l You can change the status of records assigned status 1-Open, 2-Review, or 3-
Dispute to any of the first three status settings, but you cannot assign status 4-Paid 
or 5-Void.

 l When an invoice or credit is fully paid, Sage 100 Contractor automatically assigns 
status 4-Paid. If you void the record, Sage 100 Contractor automatically assigns 
status 5-Void.

About payable invoice types

Type Description

1- Use 1-Contract when the invoice affects the billing for the referenced 
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Type Description

Contract

subcontract.

A payable invoice with this type increases the vendor balance, but a credit 
invoice assigned this type reduces the vendor balance.

2-Memo
Use 2-Memo when the invoice does not affect the billing for the referenced 
subcontract.

Options for saving payable invoices

From the File menu, you can select from three ways to save an invoice.

Menu 
Command

What it does

Save

Saves the invoice or credit.

If you indicated an account in the direct expense or WIP range of accounts, 
Sage 100 Contractor prompts you to create a job cost record.

If you indicated an account in the equipment expense range of accounts, 
Sage 100 Contractor prompts you to create an equipment cost record. 

Set/Set to Pay

Inserts the invoice total in the Set to Pay box, and saves the invoice or 
credit.

If you indicated an account in the direct expense or WIP range of accounts, 
Sage 100 Contractor prompts you to create a job cost record.

If you indicated an account in the equipment expense range of accounts, 
Sage 100 Contractor prompts you to create an equipment cost record.

Save/Autocost

Saves the invoice or credit and creates the cost records for you.

If you indicated an account in the direct expense or WIP range of accounts, 
Sage 100 Contractor automatically creates a job cost record.

If you indicated an account in the equipment expense range of accounts, 
Sage 100 Contractor automatically creates an equipment cost record.
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Entering retention as a flat rate for accounts payable invoices

You can add a retention rate to the entire job which applies a single retention rate to all the job 
invoices. You can also enter retention to individual invoices as a flat rate. 

To enter retention as a flat rate for accounts payable invoices: 

 1. Open 4-2 Payable Invoices/Credits. 

 2. Locate the invoice to which you want to add retention. 

 3. Under the grid, locate the Retention box, type an amount, and press the Enter key. 

 4. Select File > Save. 

Verifying subcontract balances

When saving a payable invoice for a vendor, Sage 100 Contractor refers to the Set Over 
Subcontract Warning option to determine if the invoice amount exceeds the subcontract 
balance. If the payable invoice does exceed the balance, Sage 100 Contractor provides you 
with a warning.

Notes:  

 l After setting, the warning stays on until it is manually changed. In addition, you must 
be a company administrator to turn this feature on and off.

 l When Subcontracts are exported from 9-5 Takeoffs, the warning that the 
subcontract exceeds the budget amount plus approved change orders for the 
job/phase/cost code/ cost type combination is not displayed.  After exporting 
subcontracts through 9-5 Takeoffs, you should run the 6-1-12-21 Committed Costs 
report for the correct job to verify that subcontracts have not exceeded the budget.

 l To enable the program alert for Payable invoices exceed subcontract you must 

have a setting of Warning for the Message Type.

To verify subcontract balances:

 1. Open 4-2 Payable Invoices/Credits.

 2. Select Options, then select Set Over Subcontract Warning.
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 3. In the Invoice Over Subcontract Warning Settings window, select the applicable fields. 

 4. In the Message Type dropdown, the choices are mutually exclusive. Select one of the 

following:

 l No message. No message is generated. All options for tolerance are grayed out.

 l Warning. A warning and/or alert is generated, but you are allowed to save the 
record.

 l Not allow. A warning and/or alert is generated, but you are not allowed to save the 
record.

 5. If you select Warning or Not Allow, you must select one of the following choices in the 

Tolerance Type list:

 l No tolerance

 l Flat amount

 l Percent

 l Percent/not to exceed

 6. Once a Tolerance Type has been selected, enter the amount or percent for the type:

 l Flat amount. Enter the amount in the Tolerance Amount text box.

 l Percent. Enter the percent in the Tolerance Percent text box.

 l Percent/not to exceed. Enter the percent of the subcontract line contract amount 
allowed in the Tolerance Percent text box, and the amount of tolerance in the 
Tolerance Amount Not To Exceed text box.

 7. Click OK.

Reprinting accounts payable checks

To reprint an accounts payable check:

 1. Void the check. 

 2. Open 4-3 Vendor Payments.

 3. Select the invoices for payment. 
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 4. Set the invoice you want to pay.

 5. Print the check.

Viewing accounts payable payment history for invoices

Each time you post a payment to an invoice, Sage 100 Contractor creates a separate record of 
the payment. To review the individual payments made to a particular invoice, you can select 
the invoice and display its payment history.

Suppose you void a payment that applies to five invoices. Sage 100 Contractor deletes the 
record for payment in each of the related invoice histories and increases each invoice’s 
balance appropriately.

When you reverse a cash receipt, Sage 100 Contractor creates an additional record in the 
payment history for a negative amount.

When you void an accounts payable check, Sage 100 Contractor deletes the historical record 
of the check and increases the invoice balance by the amount of the voided check.

To view accounts payable payment history for an invoice:

 1. Select the invoice for which you want to view a payment history in 4-2 Payable 
Invoices/Credits.

 2. On the Options menu, click Payments.

Tip: You can use the payment history to reconstruct account balances for aging 
reports. To do this, first determine the fiscal period for which you want to recreate the 
aging. Then subtract the payments made after that fiscal period from the ending 
balance.

About managing old debts in accounts payable

Sometimes there are situations where a subcontract or invoice will never be fully paid. To clear 
the debt from the books, you can post a credit invoice against a specific invoice to the Bad 
Debt Expense account. Sage 100 Contractor then changes the status of both invoices to 4-
Paid.
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If you enter a credit invoice but do not reference it against a specific invoice, apply the credit in 
the 4-3 Vendor Payments window. Then print a $0 check to blank paper using a check 
number outside the normal range of check numbers.

Charging for Workers' Compensation insurance on invoices

Insurance charges appear as credits on the subcontractor’s invoice, but are not included on 
the Workers’ Compensation report. Sage 100 Contractor creates the report from payroll 
records.

To charge for insurance on an invoice:

 1. Open 4-2 Payable Invoices/Credits.

 2. Create the payable invoice.

 3. Click the [Comp] button.

 4. Click File > Save. 

About payable credits

There are many circumstances when you might have to enter a credit invoice. Suppose you 
return materials to a vendor. With the return of the materials, it is necessary to reduce the 
accounts payable.

When you save a credit invoice, Sage 100 Contractor reduces the vendor balance. However, 
the credit invoice retains status 1-Open until you apply it against other invoices in the Vendor 
Payments window. After you have applied the credit balance to other invoices, Sage 100 
Contractor assigns the credit invoice status 4-Paid.

You can also apply a credit invoice to an invoice at the time you save the record. If the invoice 
is fully paid by means of the credit invoice, Sage 100 Contractor changes the status of the 
invoice to 4-Paid. If the invoice still has a balance after applying the credit, the invoice status is 
not changed. Likewise, if the entire amount of the credit is applied, the status of the credit 
invoice changes to 4-Paid. If a credit invoice still has a balance after applying it to an invoice, 
the status of the credit invoice remains unchanged. You can then apply the remaining credit 
invoice balance to other invoices in the Vendor Payments window.
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Important! You cannot reverse a credit invoice after applying it to an invoice. If you 
have applied a credit invoice to the wrong invoice, make reversing entries to correct the 
error. 

 Credit invoices and applying them to invoices in 4-2 Payable Invoices-
Credits

When you apply a credit, Sage 100 Contractor adjusts the invoice and vendor balance. If the 
credit has a balance after applying it to an invoice, Sage 100 Contractor assigns the credit 
status 1-Open, but if the entire amount of the credit is applied, Sage 100 Contractor assigns it 
status 4-Paid.

To enter a credit invoice and apply it to an invoice:

 1. Open 4-2 Payable Invoices/Credits.

 2. In the Invoice# text box, enter the credit invoice number.

 3. If the credit invoice is for a purchase order, in the Order# text box enter the purchase 
order number.

 4. If the credit invoice is for a subcontract, in the Subcontract# text box enter the 
subcontract number.

 5. In the Vendor text box, enter the vendor number.

 6. In the Job text box, enter the job number.

 7. If the job uses phases, enter the phase number in the Phase text box.

 8. In the Description text box, enter a brief statement about the credit.

 9. In the Invoice Date text box, enter the invoice date.

 10. In the Due Date text box, enter the date payment is due.

 11. In the Discount Date text box, enter the due date. This is the last day by which the 
vendor can receive payment for you to receive a discount.

 12. In the Shipping text box, enter the shipping tag or ticket number.

 13. In the Reference# text box, enter the payable invoice number to which you want to apply 
the credit.

 14. In the Status list, click the invoice status. 
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 15. In the Type list, click the invoice type. 

 16. In the grid, for each item:

 a. In the Description cell, enter a brief statement about the credit.

 b. In the Quantity cell, enter the quantity of items as a negative amount.

 c. In the Price cell, enter the price for a single item.

 d. In the Account cell, enter the ledger account number.

 17. Save the credit invoice. 

Applying a vendor check to an outstanding accounts payable credit invoice

If you already have a credit invoice in 4-2 Payable Invoices/Credits, and you have received a 
check from a vendor, use this procedure to apply the check to your account. 

To apply a vendor check to an outstanding accounts payable credit invoice:

 1. Open 4-2 Accounts Payable Invoices/Credits.

 2. Locate the outstanding credit invoice.

 3. From the menu, select Edit > Copy Invoice.

 4. From the menu, select File > New.

 5. From the menu, select Edit > Paste Invoice.

 6. Type the original Invoice# in the Reference# box.

 7. Change the original Invoice# to the check number sent by the vendor.

 8. In the grid, change the original Quantity to a positive value. 

For example, if the number is -1, change it to 1. 

 9. Press Enter, and then verify that the Total is now a positive value.
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 10. In the grid, change the original Account to the checking account that will receive the 

deposit.

 11. Save the invoice.

 12. At the message stating that the reference invoice was found, click Yes to apply this 
invoice to the original payable credit invoice.

Entering open credit invoices

When you apply a credit, Sage 100 Contractor adjusts the invoice and vendor balance. If the 
credit has a balance after applying it to an invoice, Sage 100 Contractor assigns the credit 
status 1-Open, but if the entire amount of the credit is applied, Sage 100 Contractor assigns it 
status 4-Paid.

To enter an open credit invoice:

 1. Open 4-2 Payable Invoices/Credits.

 2. In the Invoice# text box, enter the credit invoice number.

 3. If the credit invoice is for a purchase order, in the Order# text box, enter the purchase 
order number.

 4. If the credit invoice is for a subcontract, in the Subcontract# text box, enter the 
subcontract number.

 5. In the Vendor text box, enter the vendor number.

 6. In the Job text box, enter the job number.

 7. If the job uses phases, enter the phase number in the Phase text box.

 8. In the Description text box, enter a brief statement about the credit.

 9. In the Invoice Date text box, enter the invoice date.

 10. In the Due Date text box, enter the date payment is due.

 11. In the Discount Date text box, enter the date the discount expires. This is the last day by 
which the vendor can receive payment for you to receive a discount.

 12. In the Shipping text box, enter the shipping tag or ticket number.

Sage 100 Contractor User's Guide 298



4-2 Payable Invoices & Credits

 13. In the Reference# text box, enter the payable invoice number to which you want to apply 
the credit.

 14. In the Status list, click the invoice status. 

 15. In the Type list, click the invoice type. 

 16. In the grid, for each item:

 a. In the Description cell, enter a brief statement about the credit.

 b. In the Quantity cell, enter the quantity of items as a negative amount.

 c. In the Price cell, enter the price for a single item.

 d. In the Account cell, enter the ledger account number.

 17. Save the credit invoice. 

Tip: When making vendor payments, you can apply the credit invoice.

Reversing accounts payable checks from an archived year

In your current company, create a 4-2 Payable Invoice that debits your checking account. 
When you use your checking account in the grid of the invoice, and post the invoice to period 
00-Prior Year, your checking account is increased by the amount of the check, and your 
beginning balances are adjusted. 

Important! When you reverse a check from an archived year, it’s usually necessary to 
reverse the resulting prior year invoice.

To reverse an accounts payable check from an archived year:

 1. Open the 4-2 Payable Invoices/Credits window in the current directory.

 2. From the Edit menu, choose Period, and from the Posting Period list, double-click 
Archived Fiscal Year – Period 0.

 3. In the confirmation message, click Yes to verify that you want this period.

 4. In the Invoice# box, type the check number for the check you are reversing.

 5. In the Vendor box, type the vendor number. 

 6. In the Description box, type an appropriate description.
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 7. In the Invoice Date box, type the original invoice due date. 

 8. In the Due Date box, type the date of the original check. 

 9. In the Discount Date box, type the original discount date. 

 10. From the Type drop-down list, select 2-Memo.

 11. In the grid: 

 a. In the description box, type a description.

 b. In the Quantity box, type 1.

 c. In the Price box, type the amount of the check you are reversing.

 d. In the Account box, enter the checking account from which the original check 
was posted.

 12. From the File menu, Save to record the transaction.

If the check was originally posted to a year that you have archived, you must also reverse the 
transaction in period 12 for the archived year and company.

Tip: Select the archived year and company using the 7-1 Company Information 
window.

The prior year accounts payable check is now reversed. 

Notes:  

 l The reversing entry created using the steps above appears as a deposit to checking 
in the general ledger and creates a new zero difference between the original AP 
check and the AP invoice created to reverse it. 

 l If you need to repay the invoice that the reversed check originally paid, pay this 
invoice. 

 l If you need to reverse the AP invoice from prior year, see the topic, Reversing 
accounts payable invoices from a prior year.

Reversing accounts payable invoices from a prior year

Providing you have not archived the year in which it was posted, you can reverse an accounts 
payable invoice from a prior year by voiding it, just as you would for an invoice posted in the 
current year.  
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To reverse an accounts payable invoice that was posted in a year that you have archived, you 
must enter an accounts payable credit invoice. 

To reverse an accounts payable invoice from an archived year:

 1. Open the 4-2 Payable Invoices/Credits window in the current directory.

 2. Display the account payable invoice you need to reverse. 

 3. From the Edit menu, click Copy Invoice. 

 4. From the File menu, click New. 

 5. From the Edit menu, click Paste Invoice.

 6. In the Invoice# box, type an entry so that you can recognize it in the window. 

For example, add CR to the end of the invoice number.

 7. From the Edit menu, choose Period, and then in the Posting Period list, double-click 

Archived Fiscal Year – Period 0.

 8. In the confirmation message, click Yes to verify that you want this period.

 9. In the grid, change the Quantity to a negative number. 

 10. Press the Enter key. 

 11. In the Reference# checkbox, enter the invoice number that you are applying the credit 

against. 

 12. From the File menu, click Save. 

 13. In the confirmation message, click Yes to apply the credit to the referenced invoice. The 

Payable Invoices Job Costs window appears (if you have job costs).
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 14. If you have more than one invoice to which you need to apply credit, set the credit and 

invoices to pay, and then print a $0.00 dollar check.

 15. In the grid: 

 a. In the Job box, enter the job. 

 b. In the Description box, enter a description. 

 c. In the Cost Code box, enter the cost code. 

 d. In the Cost Type box, enter the cost type. 

 e. In the Cost Amount box, enter the cost as a negative amount. 

 16. From the File menu, click Save. 

If the invoice was originally posted to a year that you have archived, you must also 

reverse the transaction in period 12 for the archived year and company.

Tip: Select the archived year and company using the 7-1 Company Information 
window.

The prior year accounts payable invoice is now reversed. 

About voiding payable invoices

If you discover an invoice was entered incorrectly, you need to determine the best method to 
correct the error. For example, if the error is in the header information, you can often correct 
the error by editing that information.

When the invoice contains an incorrect job number, tax district, ledger account, or amount, you 
can void the invoice and then re-enter it with the correct information. By voiding and re-
entering the invoice, you create a clear audit trail.

There are also circumstances when you cannot void the original record. For example, you 
cannot void a credit invoice that has been applied in full or an invoice posted to period 0. 
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Because you cannot void these types of transactions, it is necessary to enter an adjusting 
invoice.

Before voiding an invoice, however, you need to reverse all the payments posted to it. Then 
you can enter the invoice correctly and reapply the payments.

Voiding payable invoices

Consider these points before voiding payable invoices: 

 l Before you void an invoice, consider displaying the payment history to determine which 
checks to void.

 l Display the payment history to determine which checks to void. Before voiding each 
check, note its record status.

 l If you void payments, you may need to re-enter the payments through the 4-3 Vendor 
Payments window. Print the checks to blank paper because you do not need to reissue 
the checks. If a payment covers more than one invoice, re-enter the check for all affected 
invoices.

After reentering payments, assign the correct record status to each payment through the 1-3 
Journal Transactions window.

To void a payable invoice:

 1. Open 4-2 Payable Invoices/Credits.

 2. Using the data control, select the record.

 3. If an amount appears in the Paid box, click the Payments button to obtain the Trans# 
(the same as the check number), and then void the payments. 

 4. On the Edit menu, click Void Invoice.

Freight Costs

About allowing freight costs and variances in materials costs

You can allow or prevent the entry of freight costs and variances to the cost of materials in the 
4-2 Payable Invoices/Credits window. Before entering an invoice, make sure the Allow 
Freight/Variance command on the Options menu is selected.
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Entering freight costs and variances in materials costs

Sage 100 Contractor creates a payable invoice from a record saved in the 12-4 Purchase 
Order Receipts window. You have the option of selecting the invoice’s status (2-Review or 3-
Dispute) when entering purchase order receipts. When you receive the invoice, enter the 
freight costs or variances in materials costs in the 4-2 Payable Invoices/Credits window.

Consider these points before entering the costs and variances: 

 l You can only post freight costs or variances in materials costs to an invoice assigned 
status 1-Open, 2-Review, or 3-Dispute.

 l Sage 100 Contractor allows one entry per text box. You can enter a freight amount, save 
the invoice, then go back later to the same invoice and add a variance amount. After an 
amount is entered in a text box, that box is unavailable and is no longer available.

 l Freight costs and the variance in materials costs each appear as separate lines in the 
journal transaction.

 l When posting the invoiced costs against a job, Sage 100 Contractor assigns the freight 
costs to the first job cost record.

To enter freight costs or variances in materials costs:

 1. Open 4-2 Payable Invoices/Credits.

 2. Using the data control, select the invoice.

 3. In the Variance text box, enter the total variance in the cost of materials.

 4. In the Freight text box, enter the shipping costs.

 5. Click File > Save. 

Sales and Use Taxes

Using the purchase order sales tax

When you enter a new invoice using information from a specific purchase order, the sales tax 
from the selected purchase order is used as the default for the new invoice in the 4-2 Payable 
Invoices/Credits window. The sales tax appears in the grid and is included in the total. If you 
change the Quantity or Price columns in the grid, the Sales Tax and Total amounts are 
recalculated automatically.
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If necessary, you can overwrite the imported sales tax amount in the grid manually. If you do 
that, however, Sage 100 Contractor no longer computes the sales tax for the record 
automatically if you make any subsequent changes to the Quantity or Price.

Note: Each line item on a purchase order is independently designated as taxable or 
non-taxable, and the sales tax from the purchase order is imported to the invoice 
accordingly.

You can choose to clear the Use PO Sales Tax option and then calculate and add the sales 
tax to the invoice manually.

To turn off the Use PO Sales Tax option:

 1. Open 4-2 Payable Invoices/Credits.

 2. On the Options menu, click Use PO Sales Tax.

About use taxes for payable invoices

Use taxes are taxes that some states levy when you purchase items or services on which no 
tax was collected by the seller—for example, a tax on out-of-state purchases, or when there is a 
differential on the sales tax rate you paid and the sales tax rate that is charged in the state.

In the 1-8 General Ledger Setup window, you select the Post ‘use tax’ expense to option if 
you want to post use tax expenses to particular accounts that you specify in that window.  
When you enter a payable invoice to which use taxes apply, you specify the ‘Use Tax’ District 
(like the Tax District on receivable invoices), which Sage 100 Contractor uses to calculate and 
display the total use tax you owe. The posted ledger transaction includes the detail for the use 
tax.

If you do not select the Post ‘use tax’ expense to option, use tax expenses are posted to the 
ledger accounts used in the invoice, unless they are inventory accounts. You specify an 
overhead expense account to which to post inventory-related use tax expenses in the 4-2 
Payable Invoices/Credits window.

Sage 100 Contractor User's Guide 305



4-2 Payable Invoices & Credits

Charging use tax on payable invoices

Use taxes are taxes that some states levy when you purchase items or services on which no 
tax was collected by the seller—for example, a tax on out-of-state purchases, or when there is a 
differential on the sales tax rate you paid and the sales tax rate that is charged in the state.

In the 1-8 General Ledger Setup window, you select the Post ‘use tax’ expense to option if 
you want to post use tax expenses to particular accounts that you specify in that window.  
When you enter a payable invoice to which use taxes apply, you specify the ‘Use Tax’ District 
(like the Tax District on receivable invoices), which Sage 100 Contractor uses to calculate and 
display the total use tax you owe. The posted ledger transaction includes the detail for the use 
tax.

If you do not select the Post ‘use tax’ expense to option, use tax expenses are posted to the 
ledger accounts used in the invoice, unless they are inventory accounts. You specify an 
overhead expense account to which to post inventory-related use tax expenses in the 4-2 
Payable Invoices/Credits window.

To record use tax on an invoice:

 1. Open 4-2 Payable Invoices/Credits.

 2. Create the payable invoice. 

 3. In the  'Use Tax' District box, select the tax district to which you owe the use tax.

Sage 100 Contractor calculates the use tax amount for the district you enter as the 

default, but you can change the amount. 

 4. If you do not use the Post 'use tax' expense to option, check that an overhead expense 
account is specified for any inventory-related use taxes, as follows:

 a. Click Options > Set Use Tax Expense Account for Inventory.

 b. In the Use Tax Expense Account for Inventory window, specify an overhead 
expense account and, if needed, the subaccount.

 5. Click File > Save.
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Work in Progress and Percentage Complete Accounting

About work in progress (WIP)

Many contractors refer to any project in the process of completion as a work-in-progress 
(WIP). You can print a WIP report for any job to determine the WIP adjustment for percentage 
complete accounting. Using this adjustment, you can post a transaction that allows you to 
compare the revenue generated during a given fiscal period to the expenses incurred during 
the same fiscal period.

WIP also refers to a method of accounting used with speculative projects. Because the 
contractor owns the project, the contractor must declare improvements to the property as an 
asset. When the contractor sells the property, he or she then declares the revenue and 
expense.

Work in progress accounting

Caution! Consult your accountant for detailed information about WIP transactions 
before proceeding to use WIP accounting.

Contractors who own and develop projects sometimes use a different method of accounting 
than those who develop projects for a client. When a contractor is involved in speculative work, 
bookkeepers or accountants often use work-in-progress (WIP) accounting. Because the 
company owning the project is performing the work, the company cannot expense the costs 
incurred during improvement of the property. While improvements do not generate income, 
they increase the value of the asset.

In WIP accounting, when you improve the property the costs incurred are posted to WIP 
accounts, located in the asset range of the general ledger. Liabilities, such as loans, post to 
the standard liability accounts until the sale of the property. Upon completion and sale of the 
project, the expenses and income are declared.

Important!  

 l If you have turned on the WIP Verification for job costs, and are posting job costs to 
a job that is marked Post expenses to WIP asset account, you cannot post to a 
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direct expense account. A message appears: WIP Posting is not = to job costs. You 
must correct your posting before you can save. 

 l If you have turned on the WIP Verification for job costs, and are posting job costs to 
a WIP (Asset) ledger account for a job that is marked for Post expenses to WIP 
asset account, a message appears: WIP Posting is not = to job costs. You must 
correct your posting before you can save.

When you create the asset accounts for a speculative project, designate at least one WIP 
account in the asset range. It is far more common, however, to establish a ledger account for 
each cost type such as labor , materials, or equipment. The prebuilt ledger account structures 
supplied with Sage 100 Contractor include WIP accounts. If your company is working on 
several speculative projects, set up subsidiary accounts using the job number as the 
subsidiary account number.

Setting up WIP verification

WIP verification can be turned on or off for each transaction that has job costs associated with 
it.

Important! If you have turned on the WIP Verification for job costs, and are posting job 
costs to a job that is marked Post expenses to WIP asset account, you cannot post to 
a direct expense account. A message appears: WIP Posting is not = to job costs. You 
must correct your posting before you can save. 

To set up WIP verification:

 1. Open the transaction that has job costs on it.

For example, from 4-2 Payable Invoices/Credits, open a transaction.

 2. From the main menu, click Costs, then click Job Costs.

 3. From the Job Costs window menu, click Options.

 4. From the Options menu, click WIP Verification. 

 5. Click Options again to verify that there is a check mark in front of the WIP verification.
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About percentage complete accounting

Using percentage complete accounting, also referred to as over/under billing, you declare 
income during the period that you earn it, determined by the percentage of work completed. 
The percentage complete accounting method allows you to compare the expenses and 
income generated during the same period. Otherwise, reports such as income statements 
provide a misleading view of the profitability because it contains the expenses for the current 
period and income for previous periods.

Instead of determining the WIP adjustment manually, you can print the 6-1-7 Over/Under 
Billing Report to determine the over or under billing for any job currently in progress. Because 
the report calculates the WIP adjustment, you only need to post the necessary journal 
transactions.

Sage 100 Contractor uses the following process to determine the WIP adjustment. To 
establish the percentage of work completed, the program divides the accumulated costs by the 
amount of the current budget. Then to determine the income earned, it multiplies the revised 
contract (the amount of the original contract plus approved change orders) by the percentage 
of work completed. Finally, the program subtracts the total amount of the receivable invoices 
assigned type 1-Contact from the amount of income earned. The resulting amount is the WIP 
adjustment.

For example, a contractor is working on a home remodel that was budgeted at $100,000 and 
contracted for $150,000. With $50,000 in costs at the time of billing, the project is 50% 
complete. The contractor has therefore earned 50% of the contracted amount, which is 
$75,000. As the contractor has not previously billed anything for the project, there are no billed 
invoices to deduct from the earnings. The resulting $75,000 WIP adjustment is posted in the 1-
3 Journal Transactions window.

Usually an Over Billing account is set up in the Payable range of accounts and an Under 
Billing account is set up in the Receivable range of accounts. In addition, an Over/Under 
Billing account is set up in the Income range of accounts. When you have determined the 
amount of the WIP adjustment, post a journal transaction. If the WIP adjustment is a positive 
amount, debit the receivable account and credit the income account. If the WIP adjustment is a 
negative amount, credit the payable account and debit the income account.
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Note: Some companies reverse the WIP adjustment in the subsequent fiscal period. 

4-3 Vendor Payments

About 4-3 Vendor Payments

This section of Sage 100 Contractor includes 4-3-1 Select Invoices to Pay, 4-3-2 Pay 
Vendors, and 4-3-3 ACH Payment File Manager.

4-3-1 Select Invoices to Pay

When you open 4-3-1 Select Invoices to Pay, the program displays the Invoice Selection 
window on top of it. The Invoice Selection window provides several ways to select criteria by 
which you pick the vendors you want to pay. After you set your search criteria and click OK, the 
vendor data populates the grid on 4-3-1 Select Invoices to Pay. To review a record, select a 
row and click the Drill Down button. To pay the full amount on the invoice, select a row and 
click the Pay button. You can also type an amount in the Set to Pay column. Save your work, 
and open 4-3-2 Pay Vendors. 

4-3-2 Pay Vendors

In 4-3-2 Pay Vendors, you see the list of vendors in the grid. The invoices are totaled by 
vendor. Use the Select All button to pay all vendors, or click a checkbox to pick individual 
vendor to pay. 

You can select several methods of payment using the Pay By drop-down list: Check, 
Voucher, Credit Card, or ACH Payment. A text link also provides a way to print lien waivers 
for payable invoices. You can also apply credit invoices to invoices.

You can print several reports directly from text links on the window. 

 l Print Set to Pay Report

 l Print Check Transmittal Report

 l Print Lien Waivers 

Using the Pay By box, you can select to pay by: 
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 l Check

 l Voucher

 l Credit Card

 l ACH Payment 

4-3-3 ACH Payment File Manager

When you open 4-3-3 ACH Payment File Manager, you can retract an ACH payment batch. 
This removes all vendor payment records associated with that batch number, and voids the 
associated general ledger payment. On the Options menu, you can also  click Print ACH 
Payment File Report and Reprint or Email ACH Payment Email Receipts.

About the Invoice Selection window

When you click 4-3-1 Set Invoices to Pay on the menu tree, the program displays the Invoice 
Selection window overlaying the 4-3-1 Set Invoices to Pay window. You use the Invoice 
Selection window to set the criteria by which the invoices will be displayed in the 4-3-1 Set 
Invoices to Pay grid area. 

The window offers six sets of criteria. The following list describes some examples of what you 
find: 

 l Under Selection Criteria: Vendor, Job, Due Date, Disc. Date 

 l Under Pay Options: Exclude Vendors with Overdue Certificates, Pay Retentions 

 l Under Sort: Record#, Vendor, Job, Vendor/Job 

 l Under Status: Open, Review, Dispute 

 l Under Sort By: Number, Name 

 l Under Display: All Invoices, Job Invoices Only 

Notes:  

 l Save a specific combination of criteria by clicking Defaults > Save. 

 l If you do not select any criteria, the programs selects all Open invoices. 
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Selecting invoices to pay

You use the Invoice Selection window to set the criteria by which to display invoices in the 4-
3-1 Set Invoices to Pay grid area. 

To select invoices: 

 1. On the Invoice Selection window, do any of the following as required: 

 l Under Selection Criteria, enter selection criteria. 

 l Under Pay Options, select the checkboxes for the options you want to use. 

 l Under Include, accept the default status Open status invoices, or select a different 
status. 

 l Under Sort on, select the sort criteria. 

 l Under Sort By, select to either sort the invoices by Number or Name. 

 2. Click Display Invoices. 

Tips:  

 l You can save the selection criteria set up by clicking Defaults > Save. 

 l If you do not select any criteria, the programs selects all Open invoices. 

About 4-3-1 Select Invoices to Pay

When you open 4-3-1 Select Invoices to Pay, the program displays the Invoice Selection 
window first, with the primary window in the background. 

You use the Invoice Selection window to set criteria by which to display invoices in the 
primary window. After you select the criteria and click Display Invoices, the program displays 
invoices that meet your criteria in the 4-3-1 Select Invoices to Pay window. 

Tip: To display the invoices in a different order, right-click the heading of the column 
you want to sort by, and then click the Sort by option.

For example, if you want to list the invoices by invoice date, right-click the Invoice Date 
column heading, and then click Sort by Invoice Date on the shortcut menu.

Five buttons provide tools for working with the invoices: 
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 l Open assigns the status of Open to selected invoices.

 l Review assigns the status Review to selected invoices.

 l Pay sets selected invoices to pay their full default amount. 

 l No Pay removes the set to pay amount for the selected invoices.

 l Past sets selected invoices to pay with a discount, even if they are past the discount date. 

To pay the full invoice balance, select the invoice and click the Pay button. If you do not want 
to pay the entire balance of the invoice, enter a different amount. For example, you can make 
partial payments to vendors and their second payees by entering a Set To Pay amount for any 
amount less than the stated invoice.

If an invoice was previously set to pay and you decided not to pay it at this time, then select the 
invoice, and click the No Pay button.

When the invoices are displayed, select an invoice and enter the amount to pay and any 
applicable discount. If the invoice has already been set to pay, that amount appears on the Set 
To Pay column. When you set an invoice to pay, Sage 100 Contractor deducts the available 
discount from the invoice balance and displays the result in the Set To Pay column. 

If the payment date to receive a discount has passed, Sage 100 Contractor displays past in 
the Discount column next to the discount amount and does not deduct the discount from the 
invoice balance. To take the discount, select the invoice, and click the Past button instead of 
the Pay button.

Important!  

 l You must save your changes in order for the program to recognize the Set To Pay 
amount.

 l If vendors’ certificates are expired, invoices will not appear unless you clear the 
Exclude Vendors with Overdue Certificates checkbox on the Invoice Selection 
window. 

 l If you select Exclude Vendors with Overdue Certificates and have indicated Yes in 
the Stop Pay text box in the Certificates window in 4-4 Vendors (Accounts 
Payable), the program excludes the vendors from the invoice selection in 4-3-1 
Select Invoices to Pay.
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About 4-3-2 Pay Vendors

Use the 4-3-2 Pay Vendors window to print checks, vouchers, and lien waivers for payable 
invoices. You can also pay by ACH payment or print zero dollar checks. 

If you paid a vendor by credit card, bank transfer, or manual check (not using Sage 100 
Contractor), you can record the transaction in Sage 100 Contractor without needing to create 
an ACH file, or print a check that you will then need to destroy because the payment has 
already been made outside the application.

In addition to printing regular, single-party checks, you can print two-party checks with a 
secondary payee. When working with secondary payees, the grid displays the secondary 
payee name appended to the vendor, along with the word “and.” This is similar to the way the 
payee appears on the printed check.

After selecting invoices to pay (using the 4-3-1 Select Invoices to Pay window), when you open 
the 4-3-2 Pay Vendors window, the selected vendors appear in the grid . When you select the 
Payee checkbox for a vendor, the program displays the amount in the Total Selected for 
Payment box. 

To specify a method of payment, you can select Check, Voucher, or ACH Payment from the 
Pay now by list. 

To record a payment made outside Sage 100 Contractor, you can select Credit Card, Online 
Banking, or Manual Check from the Record payment made by list.

To change the posting period for the transaction, click  (the Change the posting period 

button), and then select the fiscal year and period. 

Tip: You can list vendors alphabetically or by vendor number when selecting vendors 
to pay. The window includes separate Vendor# and Payee columns. Simply click the 
column heading to sort by the vendor number or payee.

Printing Reports and Waivers

The window displays three text links: 

Sage 100 Contractor User's Guide 314



4-3 Vendor Payments

 l Print Set to Pay Report opens the 4-3-1 Report Printing window with the 21-Set to Pay 
Report selected. 

 l Print Check Transmittals opens the 4-3-2 Report Printing window with the 21-Check 
Transmittal Report selected. 

 l Print Lien Waivers opens the 4-3-3 Report Printing window with the 21-Lien Waiver 
selected.

Vendor ACH Payment File Creator

When you create an ACH file, payment information is recorded for vendors who have 
authorized ACH payments to their accounts. Once the file is created, transfer the file using 
your bank's specified procedure.

 1. On the Vendor ACH Payment File Creator window, enter the appropriate Transaction 
Date, Deposit Date and click the Create File button.

 2. Click the [Save] button to save the ACH Payment file. 

 3. Click [OK].

 4. Do one of the following:

 l Click [Yes] to print and email the 4-3-7-21 ACH Payment Receipt report.

 l Click [No] to exit.

 5. If you clicked [Yes], click the Print button on the toolbar.

 6. Click [Yes] to send the emails to those listed for emailing and print the 4-3-7-21 ACH 

Payment Receipt for those without an email address, or click [No] to send all of the ACH 

Payment Receipts to the printer.

Note: If you are sending through Microsoft Outlook and a message is displayed 
about a program sending an email message on your behalf, click [Allow].

 7. If you clicked [Yes] in step 6: 

 l To print the ACH payment receipts that were emailed, click [Yes].

 l To print only the ACH payment receipts for those that were not emailed, click [No] to 
exit.
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Printing vendor payment checks

Before printing vendor payment checks

Consider the following points: 

 l You must print any lien waivers before printing checks. 

Click the Print lien waivers link in the lower portion of the 4-3-2 Pay Vendors window. 

 l If applying a credit results in a zero payment amount to a vendor, you must print a $0 

check to complete the invoice payment process. 

In the Report Printing window, select the Print $0 Checks checkbox.

 l To record a payment you made by credit card (outside Sage 100 Contractor), by manual 

check, or through online banking, select Credit Card, Manual Check, or Online Banking 

for the Record payment made by option. Sage 100 Contractor processes the 

transaction, but does not print a check.

Caution! Only print accounts payable checks from one company and from one 
computer at a time. Printing accounts payable checks from one company and more 
than one computer at a time may cause duplicate check numbers and duplicate 
payments. 

To print vendor payment checks:

 1. Open the 4-3-2 Pay Vendors window. 

The total invoices of the vendors you selected using 4-3-1 Set Invoices to Pay appear in 

the grid area. 

 2. Click Select All, or select individual vendors. 

 3. From the Pay By list, select whether to pay by check, voucher, or credit card. 
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 4. Click [Pay Vendors]. 

 5. If you are paying by check:

 a. On the 4-3-5 Report Printing window, select the Report Form that suits your 

business. Your choices are 21-Open Stub, 22-Formatted Stub, and 23-No Job 

Stub. 

 b. Click the Print records icon. 

When you print checks, Sage 100 Contractor creates ledger transactions. You 

can also specify the sorting of the invoices on your check stub. Select the option 

to sort the invoices in the 4-3-5 Report Printing window. Sage 100 Contractor 

prints the invoice numbers on the check stub. However, sometimes more than 

one check stub is required to print all the invoices. You can print additional check 

stubs with void checks to complete the printing of the invoices. In the Report 

Printing window, select the Multiple Checks checkbox.

If you are paying by voucher, on the 4-3-4 Report Printing window, select the 

appropriate Report Form, and then click the Print records icon.

If you are paying by credit card, the program displays the Credit Card Selection window. 

Specify a Card Issuer Account, a Credit Card, a Trans#, a Trans Date, and then click 

OK. 

Printing separate checks per invoice by vendor

When you enter a vendor or edit a vendor’s information, you can specify that you want the 
system to print separate checks per invoice for that vendor when you pay them.
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To print separate checks per invoice by vendor:

 1. Open 4-4 Vendors (Accounts Payable), and select a vendor.

 2. Select the Separate Checks checkbox.

 3. On the file menu, click File > Save. 

Applying open credits to payable invoices

When applying an open credit to a payable invoice, consider the following: 

 l If the amount of payment to a vendor results in a zero amount through the application of a 

credit, you must print a $0 check. Printing the $0 check is a necessary procedure to 

complete the invoice payment process. In the Report Printing window, select the Print $0 

Checks checkbox.

 l Sage 100 Contractor prints the invoice numbers on the check stub. However, sometimes 

more than one check stub is required to print all the invoices. You can print additional 

check stubs with void checks to complete the printing of the invoices. In the Report 

Printing window, select the Multiple Checks checkbox.

To apply an open credit to a payable invoice:

 1. Open 4-3-1 Set Invoices to Pay.

 2. On the Invoice Selection window, select the invoices you want to display in the 4-3-1 
Set Invoices to Pay grid area, and then click OK.

 3. For each invoice to which you want to apply a credit:

 a. Select an invoice.

 b. Under the Set to Pay column for that invoice, enter the amount to which you 
want to apply a credit. This must be a positive amount.

 c. Locate the credit invoice, and enter the credit amount to apply. This must be a 
negative amount.

 4. Click File > Save. 
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Applying accounts payable credits to accounts payable invoices

When you need to apply accounts payable invoices and accounts payable invoice credits, use 
4-3-1 Set Invoices to Pay. 

Tip: Credit invoices (invoices with a negative value) appear in the grid under the 
Invoice Total column along with other invoices. Setting the invoice selection criteria to 
display invoices by vendor will group invoices together. 

To apply credits to invoices:

 1. Open 4-3-1 Set Invoices to Pay. 

 2. On the Invoice Selection window under Selection Criteria, select a vendor or a job, and 

then click OK.

The grid displays all open invoices for that vendor or job. 

 3. In the Set to Pay column, enter the invoice amount to pay, and repeat for all invoices that 
need to be paid. This must be a positive amount.

 4. Locate the credit invoice, and enter the credit amount to apply. This must be a negative 
amount. 

 5. Click File > Save.

 6. Open 4-3-2 Pay Vendors, and select the checkboxes of the vendor payee. 

 7. As required, click the Change the posting period icon to select the appropriate posting 
period, and then click OK. 

 8. On 4-3-5 Report Printing, on the Report Criteria tab: 

 a. Select the desired report number. 

 b. Select the desired Report Form from the list. 

 c. In the Vendor field, type the vendor number. 

 d. Select the Print $0 Checks box. 

 9. From the File menu, click Print. 
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 10. On the Check Printing window, in the Checking Account box, type the appropriate cash 
account. 

 11. In the Starting Check Number box, type the appropriate check number. 

 12. In the Check Date box, type the date of the check. 

 13. Click OK. 

 14. At the message, Reminder: [number] check(s) will be printed, verify that the information 
is correct, and then click OK. 

 15. Finally, select Assign check numbers for ALL checks on the Assign/Post Checks 
window if the check has printed correctly. 

Changing the status of payable invoices

In the 4-3-1 Set Invoices to Pay window, you can change the status of an invoice between 1-
Open and 2-Review. You cannot change the status of invoices that have a status of 3-
Dispute, 4-Paid, or 5-Void.

To change the status of payable invoices: 

 1. Open 4-3-1 Set Invoices to Pay. 

 2. On the Invoice Selection window under Selection Criteria, select criteria with which to 
populate the grid area on 4-3-1 Set Invoices to Pay. 

 3. Review the Status column for invoices whose status you want to change. 

 4. Select the row of that invoice, and then click Open or Review. 

About vendor payment reports

The 4-3-2 Pay Vendors window provides text links to these reports. 

Report To

Print Set to 
Pay report

Review the invoices for each vendor that you have set to pay. The report 
provides the invoice balance, invoice retention, discount available, and the 
amount set to pay for each invoice. The report also summarizes the data for 
each vendor and provides grand totals.

Print check Lists the invoices that you are paying. When the list of invoices is too long to 
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Report To

transmittals

fit the check stub, you can supply the vendor with a check report.

The Minimum Number of Invoices box on the Check Transmittal Minimum 
Invoice Number window controls the minimum number of invoices that the 
payment references. 

To set a minimum number before writing a check, enter a number in the 
Minimum Number of Invoices box. 

Leave the box blank if you do not need to set a minimum number of invoice 
references.

When you print the Check Transmittal Report, Sage 100 Contractor 
determines which checks meet the minimum and prints a report for each.

Print lien 
waivers

Displays the lien waiver information for the contractor for invoice or invoices 
that are set to pay. 

 

Note: The check report uses the set-to-pay information; therefore, you must print the 
check report before printing the vendor checks.

Lien Waivers and Vouchers

About lien waivers

A lien waiver is a document signed by a contractor, subcontractor, or other supplier of goods or 
services stating that the supplier has been paid for the work performed or goods supplied and 
waiving the supplier's right to file a claim against the property.

In the 3-5 Jobs (Accounts Receivable) window, you can track the lien waivers that you 
receive for each job. You can also print lien waivers for vendors receiving payment through the 
4-3 Vendor Payments window. 

Important! You must print lien waivers before printing payable checks or vouchers. 
You can also save the lien waiver as a PDF file and reprint it later. 
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Entering lien waivers

To enter a lien waiver:

 1. Open 3-5 Jobs (Accounts Receivable).

 2. Using the data control, select the job.

 3. On the Options menu, click Lien Waivers.

 4. For each pre-lien you receive:

 a. In the Pre-lien# text box, enter the pre-lien number.
The pre-lien number is a reference number provided by the vendor.

 b. In the Vendor text box, enter the vendor number of the vendor who sent the pre-
lien.

 c. If the pre-lien includes a second vendor, enter the vendor number in the Second 
Vendor text box.

 d. In the Received text box, type Yes if you received a pre-lien from the vendor.

 e. In the Date Received text box, enter the date when you received the pre-lien.

 f. In the First Date text box, enter the date when the vendor first appeared on the 
job.

 g. In the Last Date text box, enter the date when the vendor finished the job.

 h. In the Lien Rights text box, type Yes if the vendor has lien rights.

 i. In the Joint Check text box, type Yes if the vendor is paid with a joint check.

 j. In the Final Waiver text box, type Yes if you have received the final lien waiver 
from the vendor.

 k. In the Final Date text box, enter the date when the final lien waiver was received.

 5. Click File > Save. 

Printing lien waivers

You can print lien waivers for subcontractors to sign upon receipt of payment. The waiver 
details the invoices, invoice balances, and amount paid. The generic text can be modified so 
that the lien waiver complies with your state requirements.
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Important! You must print lien waivers before printing payable checks or vouchers. 
You can also save the lien waiver as a PDF file and reprint it later. 

To print a lien waiver:

 1. Open 4-3-1 Set Invoices to Pay. 

 2. On the Invoice Selection window under Selection Criteria, select criteria with which to 
populate the grid area on 4-3-1 Set Invoices to Pay. 

 3. On 4-3-1 Set Invoices to Pay for each invoice, enter the amount you want to pay in the 
Set to Pay box. 

 4. Click File > Save, and then open 4-3-2 Pay Invoices. 

 5. Select the checkboxes of the invoices for which you want print lien waivers, and then 
click the text link, Print Lien Waivers. 

 6. On the 4-3-3 Report Printing window on the Report Criteria tab, select the report 
number, report form, and set the criteria.

 7. On the toolbar, click one of the printing options, such as the Print records icon. 

Paying by vouchers

Lending institutions use vouchers to control the job expenditures of a contractor’s speculative 
work. When you are ready to pay materials suppliers and subcontractors, print and send the 
vouchers to the lender. The lender then pays the vendors based on the amounts indicated on 
the vouchers.

Because the lender is making the payments, vouchers do not affect your cash balance. They 
do, however, affect the balance of your Loan Payable account.

To pay by voucher:

 1. Open 4-3-2 Pay Vendors.
Invoices that you have selected using 4-3-1 Set Invoices to Pay appear in the grid area. 

 2. Click the Select All button, or alternatively select invoices individually. 

 3. Click the Pay By drop-down arrow, and select pay by Voucher. 

 4. Click [Pay Vendors]. 
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 5. On the 4-3-5 Report Printing window, select the appropriate Report Form and click the 
Print records icon.

 6. Enter a transaction to record the loan disbursement. 

 7. Select the [Update 1099 Balance] checkbox to add the voucher to the 1099 balances 
when printing vouchers.

 8. Click [OK].

Tip: The vouchers work like checks in that you can print vouchers to paper. The 
program displays these options: Post ALL vouchers, Post vouchers through 
voucher#, or Do not post any vouchers.

Posting loan disbursements

After printing the vouchers, you need to enter a transaction showing the lender’s disbursement 
of funds to the vendors.

For speculative jobs, enter a transaction in the 1-2 Deposits and Interest window that debits 
the Voucher Clearing account and credits the Loan Payable account.

For all other jobs, enter a transaction in the 3-3-1 Cash Receipts window that debits the 
Voucher Clearing account and credits the appropriate receivable invoices.

4-4 Vendors (Accounts Payable)
Vendor records provide quick access to vendor information for payable invoices, 1099 
balances, ordering materials, and subcontract management. Create a vendor record for each 
business that sends you invoices and each business to which you owe money or make regular 
payments. These vendors may include subcontractors, architects, engineers, and lenders.

In the 4-4 Vendors (Accounts Payable) window, you can review vendor-related information 
such as subcontracts, purchase orders, invoices, and payments. You can also record any 
additional certificates a vendor is required to supply.

 l Vendor financial information tab fields

 l Vendor invoice defaults tab fields

Sage 100 Contractor User's Guide 324



4-4 Vendors (Accounts Payable)

 l Vendor other defaults tab fields

 l Vendor ACH Payment Setup fields

 l Vendor purchase order warnings

 l Vendor types

 l Vendor records

 l Vendor certifications and expiration dates

 l Vendor remittance

 l Workers' Compensation rates on vendor records

 l Vendor use taxes

 l Deleting vendors

Important! Sage 100 Contractor uses information entered in the 3-6 Receivable 
Clients window and 4-4 Vendors (Accounts Payable) window for other functions such 
as scheduling and sending faxes and email messages. If fax numbers and email 
addresses for vendors are not entered in these windows, client and vendor contacts do 
not appear on the fax and email distribution lists.

Internal vendors

You select the Internal Vendor checkbox if you want to keep track of someone in the vendor 
database, who is not someone who sends you invoices. Flagging a vendor as “internal” 
causes the program to display a message if you try to enter a payable invoice for that vendor. 
Examples of internal vendors are architects, engineers, or other professionals who are 
involved with projects that you work on, but you are not the one contracting with them because 
you are not the general contractor or owner. You might, however, want to keep that information 
in the job record. Internal vendors may also be fictitious entities, such as a generic lumber 
supply or generic tile subcontractor. You might want to use that entity for putting a “type” of 
vendor on parts for estimating and bid request reasons.
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Vendor financial information fields

Box What it does

1099 Type

Indicates the type of 1099 status.

 l 0—Undetermined

 l 1—Nonemployee Compensation

 l 2—Rent

 l 3—Attorney

 l 4—Interest

 l 5—Medical

 l 6—Dividends

 l 7—No 1099

Aatrix 
Electronic 
1099 Consent

If you have the vendor's consent to email their 1099 form, select the Aatrix 
Electronic 1099 Consent checkbox.

Recipient 
Email

If you selected the Aatrix Electronic 1099 Consent checkbox, enter the 
email address of the vendor contact who should receive the 1099 form.

Beginning 
Balance

Displays the beginning balance of outstanding invoices for your current 
books. You cannot enter or edit an amount in this box.

Current 
Balance

Displays the beginning balance of outstanding invoices for your current 
books. You cannot enter or edit an amount in this box.

Vendor invoice defaults

The information you provide on the Invoice Defaults tab helps Sage 100 Contractor post an 
invoice and create the job cost records.

Default What it does

Due Terms
Determines the date by which payment is due.

In Sage 100 Contractor, a cycle is represented by ##DY (a number of days), 
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Default What it does

##MO (a number of months), and ##TH (a specified day every month). You 
replace the ## symbols with the number of days or months, or the day of the 
month for the processing cycle. For example:

 l 30DY means due every 30 days. 

 l 02MO means due every two months.

 l 25TH means due on the 25th day of each month. Sage 100 Contractor 

displays the 25th of the month following the invoice date when you enter 

a new invoice for a vendor

Discount 
Terms

Determines the date by which payment is due for your business to receive a 
discount.

Discount 
Rate

Determines the discount rate for early payment.

Use Tax Rate Determines the use tax on out-of-state purchases. 

Work Comp 
Rate

Sets up the vendor record of a subcontractor with the employer’s 
compensation rate. When entering the payable invoice, you can charge the 
subcontractor for coverage based on the invoiced amount. The charge 
appears as a credit on the subcontractor’s invoice.

Ledger 
Account

Determines the default ledger account to which invoices are posted. For a 
materials supplier, for example, enter the materials expense account 
number. When you enter a payable invoice, the material expense account 
defaults to the grid.

Some vendors may not post to one account regularly. If there is not a 
common account used by a vendor, leave the Ledger Account box blank.

Cost Code

Determines the cost code to which you post the vendor. Because cost codes 
can vary each time you post a record, consider leaving the Cost Code box 
blank.

Alternately, you can enter the lowest numbered cost code used by the 
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Default What it does

vendor. You can then use the Lookup window to display cost codes starting 
in the appropriate area.

Cost Type
Determines the cost type to which you post the vendor. Usually the cost type 
corresponds to the ledger account.

Invoice 
Status

If you want to review all invoices or payments for a vendor, assign the vendor 
record Invoice status 2-Review. Otherwise, Sage 100 Contractor assigns 
status 1-Open.

PO/Contract 
Warning

Restricts the ability to save payable invoices that are missing a PO number 
or subcontractor. 

You can choose one among several options to: display a warning if an 
invoice is missing a PO number and/or subcontractor; require a PO number 
and/or subcontractor; or display no warning and allow the user to save the 
invoice.

'Use Tax' 
warning

Restricts the ability to save payable invoices that are missing a use tax 
amount when there is a 'Use Tax' District on the invoice. 

You can choose to: display a warning; require a use tax before you can save 
the invoice; or display no warning and allow the user to save the invoice

Allow 
Duplicate 
Invoice 
Number

Lets you enter duplicate invoice numbers for a vendor.

The Invoice Number text box in the Payable Invoices window can be set up 
to require a unique invoice number. The Allow Duplicate Invoice Number 
checkbox lets you supersede the requirement for a unique invoice number 
for specific vendors such as the phone company.

Separate 
check for 
each invoice

Tells the system to print separate checks for each invoice for each vendor. 

Put on the Hot 
List Automatically puts the vendor's invoices on the Hot List.
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Other vendor defaults

The information you provide on the Other Defaults tab helps Sage 100 Contractor create or 
export records.

Default What it does

Purchase Order 
Type

Determines the type of purchase order you normally create for the 
vendor.

Subcontract Type Determines the type of subcontract you normally create for the vendor. 

Vendor ACH Payment Setup fields

Field Description

ACH Account Status

 l 0—None

 l 1—Prenote 

 l 2—10 day wait 

 l 3—Active 

 l 4—Inactive

Account Type
 l 1—Checking 

 l 2—Savings

Routing# Vendor's bank routing number, a nine digit code.

Bank Account Number Vendor's bank account number.

Email Receipt to The email address to receive the vendor ACH payment receipt.

Vendor PO and subcontract warnings

When saving a payable invoice for a vendor, Sage 100 Contractor refers to the setting for the 
PO/Contract Warning option in the 4-4 Vendors record. If the invoice does not meet the 
criteria set for the option on the Invoice Defaults tab, Sage 100 Contractor warns you. 

You can set the option to display a warning if no PO or subcontractor is specified on the 
invoice, or you can require a PO or subcontractor for the invoice.
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Status Description

0-None Provides no warning.

1-Warn if no PO
Provides a warning if the invoice does not contain a purchase order 
number, but allows you to save the invoice.

2-Warn if no 
Subcontract

Provides a warning if the invoice does not contain a subcontractor, but 
allows you to save the invoice.

3-Warn if no PO or 
Subcontract

Requires a purchase order number to save the invoice.

4-Require PO Requires a purchase order number to save the invoice.

5-Require 
Subcontract

Requires a subcontractor to save the invoice.

6-Require PO or 
Subcontract

Requires a purchase order number or subcontractor to save the 
invoice.

Vendor Invoice Over Purchase Order settings

The Set Over PO Warning option in 4-4 Vendors notifies you if an invoice amount exceeds 
the purchase order limit for the vendor. 

When you select the Set Over PO Warning option, Sage 100 Contractor compares the invoice 
total amount (not including sales tax) against the total purchase order balance. If the invoice 
total exceeds the purchase order balance and the specified tolerance, the program either 
displays a warning or does not allow you to post the invoice (depending on the message 
setting). 

Setting up vendor types

You can use vendor types to group or categorize vendors. Types give you the ability to select 
specific vendors when printing bid requests, vendor lists, or other vendor related documents.

If you create a long list of vendor types, you can simplify it by abbreviating vendor categories. 
For example, use M for material suppliers and S for subcontractors in the Type Name. For 
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example, the description for a lumber supplier is M-Lumber, and an electrical supplier is S-
Electrical.

For steps on setting up vendor types, see Setting up vendor types.

Entering vendor records

Consider these points before entering vendor records: 

 l Be sure to enter all the important information regarding vendors. Entries made in the 4-4 
Vendors (Accounts Payable) window are used for other functions, such as fax and email 
scheduling.

 l Some states levy a use tax on out-of-state purchases. You can enter the use tax rate in 
the 'Use Tax' Rate text box. 

 l In some states, subcontractors are not required to carry Workers’ Compensation 
insurance. The general contractor often covers the liability of the subcontractor through 
the general contractor’s policy. You can enter the general contractor’s rate in the Work 
Comp Rate text box. 

 l Select the Internal Vendor checkbox to mark the vendor as an internal supplier, which 
only affects vendor reports.

 l Select the Separate check for each invoice checkbox to tell the system to print separate 
checks for each invoice for each vendor.

To add a vendor

 1. Open 4-4 Vendors (Accounts Payable).

 2. In the data control text box, enter the vendor number.

 3. In the Vendor Name text box, enter the full vendor name.

 4. In the Short Name text box, enter a brief name for the vendor.

 5. In the Vendor Type list, select the vendor type.

 6. In the General Information tab:     

 a. In the Owner text box, enter the name of the person to contact at the vendor’s 
office.

 b. In the Address 1, Address 2, City, State, and Zip text boxes, enter the 
address.

 c. In the User Def1 and User Def2 text boxes,  enter the user-defined 
information as necessary.

Sage 100 Contractor User's Guide 331



4-4 Vendors (Accounts Payable)

 d. In the Minority Type list, select the type of minority if applicable.

 e. In the Tax District text box, enter the sales tax district number.

 7. In the Financial Information tab:

 a. In the Federal Id# text box, enter the vendor’s Federal Identification Number.

 b. In the State  Id# text box, enter the vendor’s State Identification number.

 c. In the Account# text box, enter your account number the vendor uses to 
identify your company.

 d. In the License# text box, enter the contractor’s license number.

 e. In the Resale# text box, enter the vendor’s resale number.

 f. In the 1099 Type list, select the 1099 status.

 g. If you have obtained the vendor's consent to email their 1099 form, select the 

Aatrix Electronic 1099 Consent checkbox, and then enter the email address 

of the vendor contact who should receive the 1099 form.

 h. In the YTD Activity text box, enter the vendor balance for the current year.

 i. As necessary, select the Internal Vendor checkbox. 

 8. Click the Invoice Defaults tab, then: 

 a. In the Due Terms text box, enter the cycle for the date when the invoice is 
due.         

In Sage 100 Contractor, a cycle is represented by ##DY (a number of days), 

##MO (a number of months), and ##TH (a specified day every month). You 

replace the ## symbols with the number of days or months, or the day of the 

month for the processing cycle. For example:

 l 30DY means due every 30 days. 

 l 02MO means due every two months.

 l 25TH means due on the 25th day of each month. Sage 100 Contractor 

displays the 25th of the month following the invoice date when you enter 

a new invoice for a vendor
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 b. In the Discount Terms text box, enter the cycle for the date by which the 
vendor must receive payment for the discount to apply.         

 c. In the Discount Rate text box, enter the discount rate.         

 d. In the Work Comp Rate text box, enter the workers' compensation rate.

 e. In the Ledger Account text box, enter the ledger account to which you want 
to post.

 f. In the Cost Code text box, enter the default cost code.

 g. In the Cost Type list, select the default cost type to assign.

 h. In the Invoice Status list, select the status to assign an invoice or credit.

 i. In the PO/Contract Warning list, select the warning status you want to assign 
to the vendor. 

 j. In the 'Use Tax' Warning list, select whether to display a warning message or 
no message if  there is no use tax on an invoice, or to require users to enter a 
use tax for the vendor before they can save an invoice.

 k. If you need to send a separate check for each invoice, select the Separate 
check for each invoice checkbox. 

 l. If you want to put the vendor's invoices on the Hot List automatically, select 
the Put on the Hot List checkbox.

 m. If you want to allow duplicate invoice numbers, select the Allow duplicate 
invoice numbers checkbox.

 9. Click the Other Defaults tab, then: 

 a. In the RFP Type list, select the type of RFP you often create for the vendor.

 b. In the Description text box, enter the default description for RFPs.

 c. In the Purchase Order Type list, select the type of order you often create for 
the vendor.

 d. In the Description text box, enter a brief statement about the purchase order.

 e. In the Subcontract Type list, select the type of subcontract you often create 
for the vendor.

 f. In the Description text box, enter a brief statement about the subcontract.

 g. From the Preferred Payment Method list, select the payment method you 

use most frequently for this vendor. 
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Sage 100 Contractor displays the payment method in the 4-3-2 Pay Vendors 

window and uses it to verify the selected payment method.

 10. Click the ACH Payment Setup tab, then do the following:

 a. Select the Enable ACH payment box.

 b. For the ACH Account Status, select one of the following statuses:

 l 0—None

 l 1—Prenote

 l 2—10 day wait

 l 3—Active

 l 4—Inactive

 i. For the Account Type, select one of the following account types:

 l 1—Checking

 l 2—Savings

 ii. In the Routing# text box, enter your vendor’s bank routing number.

 c. In the Bank Account# text box, enter the vendor's bank account number.

 d. In the Email Receipt to text box, enter the email address to receive the ACH 
payment receipt.

 11. Click the Contact grid, and then:

 a. In the Contact Name text box, enter the contact's name.

Important! The first contact in the list is considered the primary contact 
in reports.

 b. In the Job Title text box, enter the contact's job title.

 c. In the Phone# text box, enter the contact’s telephone number.

 d. In the Extension text box, enter the contact's telephone extension, as 
necessary.

 e. In the Email text box, enter the contact's email address.
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 f. In the Cell# text box, enter the contact’s cellular number.

 g. In the Fax# text box, enter the contact’s fax number.

 h. In the Other# text box, enter the contact’s other telephone number.

 i. In the Other Description text box, enter the contact’s other telephone number 
description.

 j. In the Notes text box, enter any applicable notes about the contact.

 k. Enter the vendor licenses and certificates.

 12. Click File > Save.

 13. If you want to set the vendor's 1099 balance for the calendar year:

 a. Refresh the vendor record by clicking the back arrow button (next to the 
record number in the upper left-hand corner) then clicking the forward arrow 
button advance to the new record again.

 b. Select Options >  1099 Balance Startup/Adjustment to open the 1099 
Balance Startup/Adjustment window.

 c. Select the current date in the Adjustment Date box, and then type the 
vendor's starting 1099 balance in the 1099 Balance Startup/Adjustment 
box.

 d. Click [Save].

Vendor certificates and expiration dates

You can track the expiration dates for Workers’ Compensation, liability insurance, contractor’s 
licenses, and other required certificates and licenses. When you enter a certificate or license, 
always enter an expiration date. If you do not have a date, enter one that is obviously expired, 
such as 01/01/1980. Later, you can determine which vendors have insurance or licenses that 
have expired.

Important! The 4-1-5-31 Vendor Worker's Comp Report requires that the Workers’ 
Compensation insurance certificate information be in Row 1 of the Certificates window 
grid. 

You can control whether you receive a warning that a certificate has expired when creating a 
subcontract. You can also stop payment to a vendor if a certificate has expired.
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Note: If you need to track certificates by job, rather than just by vendor, enter the job 
number in the Certificates window in the vendor record. You can then view the vendor 
certificates in the 3-5 Jobs record. Tracking certificates by job also ensures that when a 
certificate expires for one job, you can still pay the vendor for other jobs for which valid 
certificates exist. Sage 100 Contractor warns you if it appears that the job should have 
a specific vendor certificate, but does not. 

When selecting vendor invoices for payment, you can exclude vendors with expired licenses. 
You can also print documents that you can send to vendors with expired licenses, requesting 
the new expiration dates to update your records. When you do not need dates for vendors 
such as lending institutions, leave the text boxes blank.

Reports on vendor certificates and expiration dates

You can run insurance reports to view which vendors have current and/or expired certificates.

 l 4-1-1-41 Insurance Report

 l 4-1-1-42 Insurance Report~by Vendor Type

 l 4-1-1-43 Insurance Report~Alpha

 l 4-1-1-46 Insurance Report~with Notes

 l 4-1-1-47 Insurance Report~by Vendor Type; with Notes

 l 4-1-1-48 Insurance Report~Alpha; with Notes

In the Certificates window, you can create a list of the certificates a vendor must supply. For 
example, you might list the Workers’ Compensation insurance certificate, liability insurance 
certificate, contractor’s license, and hazardous materials certificate.

Because you can generate expired certificate reports based on a specific line number, 
consider entering the certificates in a specific order for each vendor. For example, Row 1 is the 
Workers’ Compensation insurance certificate, Row 2 is the liability insurance certificate, and 
Row 3 is the contractor’s license.

For information on entering vendor certificates, see Entering vendor certificates.
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Setting up vendor remittance

Occasionally, it is necessary to substitute a different name on a vendor check. In the Vendor 
Remit window, you can add more lines to the grid by clicking in the last cell in the last row and 
pressing the [Enter] key. 

When you print the vendor checks, Sage 100 Contractor looks to the vendor remit table. If the 
vendor appears in the table, Sage 100 Contractor uses the payee information from the table in 
place of the information from the vendor record. 

For steps on setting up vendor remittances, see Setting up vendor remittance.

Deleting vendors

If a vendor has current year ledger activity or open invoices from a prior year, you cannot 
delete that vendor. 

Caution! When you delete a vendor, all prior year, paid, or void invoices related to that 
vendor are also deleted. This can affect invoices associated with current jobs. In 
addition, because the vendor has been deleted, only the vendor number will appear in 
job cost records.

To delete a vendor

 1. Open 4-4 Vendors (Accounts Payable).

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Vendor.

Setting up Workers Compensation rates for payable invoices

Some states do not require subcontractors to carry Workers’ Compensation insurance. In 
these states, the subcontractors use the general contractor’s insurance policy for the duration 
of the job, and the general contractor deducts the cost of coverage from payments to the 
subcontractor. Check with your state for compliance requirements, as the laws vary in each 
state.
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Sage 100 Contractor uses the Workers’ Compensation account indicated on the Payables tab 
in the General Ledger Setup window to post payable invoice transactions.

For steps on setting up Workers' Compensation rates, see Setting up Workers Compensation 
Rates for payable invoices.

Setting up use taxes for payable invoices

Some states levy a use tax on out-of-state purchases.

For steps on setting up use taxes for payable invoices, see Setting up use taxes for payable 
invoices.

About 4-4 Vendors (Accounts Payable)

Vendor records provide quick access to vendor information for payable invoices, 1099 
balances, ordering materials, and subcontract management. Create a vendor record for each 
business that sends you invoices and each business to which you owe money or make regular 
payments. These vendors can include subcontractors, architects, engineers, and lenders.

In the 4-4 Vendors (Accounts Payable) window, you can review vendor-related information 
such as subcontracts, purchase orders, invoices, payments, and credit card payments. You 
can also record any additional certificates a vendor is required to supply.

You can select the Internal Vendor checkbox to keep in the vendor database of someone you 
need to keep track of, but who does not send you invoices. Flagging a vendor as “internal” 
causes the program to display a message if you try to enter a payable invoice for that vendor. 

Examples of internal vendors are architects, engineers, or other professionals who are 
involved with projects that you work on, but you are not the one contracting with them because 
you are not the general contractor or owner. You might, however, want to keep that information 
in the job record.

Internal vendors may also be fictitious entities, such as a generic lumber supply or generic tile 
subcontractor. You might want to use that entity for putting a “type” of vendor on parts for 
estimating and bid request reasons.
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Entering vendor records

Before entering vendor records

Consider the following points: 

 l Some states levy a use tax on out-of-state purchases. You can enter the use tax rate in 
the 'Use Tax' Rate text box. 

 l In some states, subcontractors are not required to carry Workers’ Compensation 
insurance. The general contractor often covers the liability of the subcontractor through 
the general contractor’s policy. You can enter the general contractor’s rate in the Work 
Comp Rate text box. 

 l Select the Internal Vendor checkbox to mark the vendor as an internal supplier, which 
only affects vendor reports.

 l Select the Separate check for each invoice checkbox to tell the system to print separate 
checks for each invoice for each vendor.

Important! Be sure to enter all the important information regarding vendors. Sage 100 
Contractor uses information entered in the 4-4 Vendors (Accounts Payable) window 
for other functions such as scheduling and sending faxes and email messages. If fax 
numbers and email addresses for vendors are not entered in these windows, vendor 
contacts do not appear on the fax and email distribution lists. 

To enter a vendor record:

 1. Open 4-4 Vendors (Accounts Payable).

 2. In the data control text box, enter the vendor number.

 3. In the Vendor Name text box, enter the full vendor name.

 4. In the Short Name text box, enter a brief name for the vendor.

 5. In the Vendor Type list, select the vendor type.

 6. In the General Information tab:     

 a. In the Owner text box, enter the name of the person to contact at the vendor’s 
office.
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 b. In the Address 1, Address 2, City, State, and Zip text boxes, enter the address.

 c. In the User Def1 and User Def2 text boxes,  enter the user-defined information 
as necessary.

 d. In the Minority Type list, select the type of minority if applicable.

 e. In the Tax District text box, enter the sales tax district number.

 7. In the Financial Information tab:

 a. In the Federal Id# text box, enter the vendor’s Federal Identification Number.

 b. In the State  Id# text box, enter the vendor’s State Identification number.

 c. In the Account# text box, enter your account number the vendor uses to identify 
your company.

 d. In the License# text box, enter the contractor’s license number.

 e. In the Resale# text box, enter the vendor’s resale number.

 f. In the 1099 Type list, select the 1099 status.

 g. If you have obtained the vendor's consent to email their 1099 form, select the 

Aatrix Electronic 1099 Consent checkbox, and then enter the email address of 

the vendor contact who should receive the 1099 form.

 h. In the YTD Activity text box, enter the vendor balance for the current year.

 i. As necessary, select the Internal Vendor checkbox. 

 8. Click the Invoice Defaults tab, then: 

 a. In the Due Terms text box, enter the cycle for the date when the invoice is due.         

In Sage 100 Contractor, a cycle is represented by ##DY (a number of days), 

##MO (a number of months), and ##TH (a specified day every month). You 

replace the ## symbols with the number of days or months, or the day of the 

month for the processing cycle. For example:

 l 30DY means due every 30 days. 

 l 02MO means due every two months.
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 l 25TH means due on the 25th day of each month. Sage 100 Contractor 

displays the 25th of the month following the invoice date when you enter a 

new invoice for a vendor

 b. In the Discount Terms text box, enter the cycle for the date by which the vendor 
must receive payment for the discount to apply.         

 c. In the Discount Rate text box, enter the discount rate.         

 d. In the Work Comp Rate text box, enter the workers' compensation rate.

 e. In the Ledger Account text box, enter the ledger account to which you want to 
post.

 f. In the Cost Code text box, enter the default cost code.

 g. In the Cost Type list, select the default cost type to assign.

 h. In the Invoice Status list, select the status to assign an invoice or credit.

 i. In the PO/Contract Warning list, select the warning status you want to assign to 
the vendor. 

 j. In the 'Use Tax' Warning list, select whether to display a warning message or no 
message if  there is no use tax on an invoice, or to require users to enter a use tax 
for the vendor before they can save an invoice.

 k. If you need to send a separate check for each invoice, select the Separate 
check for each invoice checkbox. 

 l. If you want to put the vendor's invoices on the Hot List automatically, select the 
Put on the Hot List checkbox.

 m. If you want to allow duplicate invoice numbers, select the Allow duplicate 
invoice numbers checkbox.

 9. Click the Other Defaults tab, then: 

 a. In the RFP Type list, select the type of RFP you often create for the vendor.

 b. In the Description text box, enter the default description for RFPs.

 c. In the Purchase Order Type list, select the type of order you often create for the 
vendor.

 d. In the Description text box, enter a brief statement about the purchase order.
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 e. In the Subcontract Type list, select the type of subcontract you often create for 
the vendor.

 f. In the Description text box, enter a brief statement about the subcontract.

 g. From the Preferred Payment Method list, select the payment method you use 

most frequently for this vendor. 

Sage 100 Contractor displays the payment method in the 4-3-2 Pay Vendors 

window and uses it to verify the selected payment method.

 10. Click the ACH Payment Setup tab, then do the following:

 a. Select the Enable ACH payment box.

 b. For the ACH Account Status, select one of the following statuses:

 l 0—None

 l 1—Prenote

 l 2—10 day wait

 l 3—Active

 l 4—Inactive

 i. For the Account Type, select one of the following account types:

 l 1—Checking

 l 2—Savings

 ii. In the Routing# text box, enter your vendor’s bank routing number.

 c. In the Bank Account# text box, enter the vendor's bank account number.

 d. In the Email Receipt to text box, enter the email address to receive the ACH 
payment receipt.

 11. Click the Contact grid, and then:
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 a. In the Contact Name text box, enter the contact's name.

Important! The first contact in the list is considered the primary contact in 
reports.

 b. In the Job Title text box, enter the contact's job title.

 c. In the Phone# text box, enter the contact’s telephone number.

 d. In the Extension text box, enter the contact's telephone extension, as necessary.

 e. In the Email text box, enter the contact's email address.

 f. In the Cell# text box, enter the contact’s cellular number.

 g. In the Fax# text box, enter the contact’s fax number.

 h. In the Other# text box, enter the contact’s other telephone number.

 i. In the Other Description text box, enter the contact’s other telephone number 
description.

 j. In the Notes text box, enter any applicable notes about the contact.

 k. Enter the vendor licenses and certificates.

 12. Click File > Save.

 13. If you want to set the vendor's 1099 balance for the calendar year:

 a. Refresh the vendor record by clicking the back arrow button (next to the record 
number in the upper left-hand corner) then clicking the forward arrow button 
advance to the new record again.

 b. Select Options >  1099 Balance Startup/Adjustment to open the 1099 Balance 
Startup/Adjustment window.

 c. Select the current date in the Adjustment Date box, and then type the vendor's 
starting 1099 balance in the 1099 Balance Startup/Adjustment box.

 d. Click [Save].

Merging Vendors

You use the Merge Vendors option in the 4-4 Vendors window to merge two vendor records. 

Before merging vendor records
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The merge process does not create a new merged vendor record, and it does not update 
fields (such as the address, contact information, and so on) in the "to" record. It simply 
transfers the records and references (such as invoices, purchase orders, subcontracts, and 
so on) associated with one vendor record  to another vendor record. 

Therefore, before merging vendor records, examine both records carefully, and decide which 
of the two records you want to keep. 

Important! You must be logged in with Administrator rights and exclusive access to 
merge records.

To merge two vendor records:

 1. Open the 4-4-Vendors window.

 2. (Optional) Display the vendor record you plan to transfer information from.

 3. Click Options > Merge Vendors.

In the Merge Vendors  window that appears:

 a. In the Transfer all records and references from vendor box, enter the vendor 

record from which you are transferring information, if it is not already displayed.

 b. In the To vendor box, enter the vendor record to which you are transferring 

information.

 c. Click [Merge].

 d. Click [Yes] at the message asking whether you want to continue the merge 

process.

Sage 100 Contractor then:

 l Adds the "from" vendor's beginning and current balances to the "to" vendor's balances, 
and clears the balances from the "from" vendor.

 l Sets the "from" vendor record inactive.

Sage 100 Contractor User's Guide 344



4-4 Vendors (Accounts Payable)

1099 Balance Startup and Adjustment

Use the 1099 Balance Startup and Adjustment window to set or adjust the 1099 balance for 
the calendar year for a selected vendor.

Sage 100 Contractor tracks vendor 1099 totals by calendar year. If you are transferring vendor 
totals from another software package, use this window to add the previous 1099 total to the 
calendar year. 

Note: If you have vendor voucher totals from a Sage 100 Contractor version prior to 
19.2, Sage 100 Contractor adds those totals to the 1099 balance automatically.

To make adjustments for your 1099 totals

 1. Open the 4-4 Vendors (Accounts Payable) window and select the vendor whose 

totals you want to adjust then click Options >  1099 Balance Startup/Adjustment.

 2. In the  1099 Balance Startup/Adjustment window, set the adjustment date by clicking 

in the Adjustment Date box and typing the date in DD/MM/YYYY format.

Sage 100 Contractor tracks 1099 totals by calendar year. The 1099 balance 

displayed in the Current 1099 Balance For Calendar Year box changes according to 

the date you enter.

 3. Type the adjustment amount in the 1099 Balance Startup/Adjustment box. For 

example, if you know you paid the selected vendor a $500 voucher earlier in the 

calendar year, but the 1099 total does not reflect it, type 500 in the 1099 Balance 

Startup/Adjustment box to add it.

The Resulting 1099 Balance box displays the new 1099 balance.

 4. Click [Save] to close the window and save your changes.

 5. Repeat steps 1-4 for any other vendors whose 1099 totals you want to adjust.
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Update or Delete 1099 Adjustments by Date

When you upgrade from a version earlier than 19.2, Sage 100 Contractor may need to make 
adjustments to 1099 starting balances to adapt your existing data for multiyear functionality in 
the new version. 

Occasionally, these automatic adjustments can be assigned to the wrong fiscal year, or they 
may duplicate existing adjustments (made if you reset 1099 starting balances before 
upgrading, for example). In such cases, you need to use the Update or Delete 1099 
Adjustments by Date window to reassign the dates or to remove all adjustments that were 
created for a specific date by the upgrade process.

You open the Update or Delete 1099 Adjustments by Date window by clicking the Update or 
delete existing adjustments link on the 1099 Balance Startup/Adjustment window. 

Note: You must be logged in as Administrator to view the Update or Delete 
1099Adjustments by Date link and to modify these adjustments.

To change the date of existing adjustments

 1. In the Update or Delete 1099 Adjustments by Date window, in the  Date of existing 

adjustments box, specify the date assigned to the adjustments you want to change. 

All existing 1099 adjustments that have the date you specify will be assigned the new 

date that you specify in the next step.

Tip: To check the dates of existing adjustments, click View all existing 
adjustments.

 2. In the New date to assign to adjustments  box, type the date you want to assign to 

the adjustments. 

Note: You must enter dates in both date fields.

 3. Click [Update] to assign the new date.

 4. Click Yes at the message asking you to confirm the changes.
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To remove all existing adjustments for a specific date

 1. In the Update or Delete 1099 Adjustments by Date window, in the  Date of existing 

adjustments box, specify the date assigned to the adjustments you want to delete. All 

existing 1099 adjustments that have the date you specify will be removed for all 

vendors.

Tip: To check the dates of existing adjustments, click View all existing 
adjustments.

 2. Click [Delete] to remove all the adjustments for the specified date.

 3. Click Yes at the message asking you to confirm the deletions.

About vendor financial information

Box What it does

1099 Type

Indicates the type of 1099 status.

 l 0—Undetermined

 l 1—Nonemployee Compensation

 l 2—Rent

 l 3—Attorney

 l 4—Interest

 l 5—Medical

 l 6—Dividends

 l 7—No 1099

Beginning 
Balance

Displays the beginning balance of outstanding invoices for your current books. 
You cannot enter or edit an amount in this box.

Current 
Balance

Displays the current books' total balance for outstanding invoices to date. You 
cannot enter or edit an amount in this box.
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About vendor invoice defaults

The information you provide on the Invoice Defaults tab helps Sage 100 Contractor post an 
invoice and create the job cost records.

Default What it does

Due 
Terms

Determines the date by which payment is due.

In Sage 100 Contractor, a cycle is represented by ##DY (a number of days), 
##MO (a number of months), and ##TH (a specified day every month). You 
replace the ## symbols with the number of days or months, or the day of the 
month for the processing cycle. For example:

 l 30DY means due every 30 days. 

 l 02MO means due every two months.

 l 25TH means due on the 25th day of each month. Sage 100 Contractor 

displays the 25th of the month following the invoice date when you enter a 

new invoice for a vendor

Discount 
Terms

Determines the date by which payment is due for your business to receive a 
discount.

Discount 
Rate

Determines the discount rate for early payment.

Use Tax 
Rate

Determines the use tax on out-of-state purchases. 

Work 
Comp 
Rate

Sets up the vendor record of a subcontractor with the employer’s compensation 
rate. When entering the payable invoice, you can charge the subcontractor for 
coverage based on the invoiced amount. The charge appears as a credit on the 
subcontractor’s invoice.

Ledger 
Account

Determines the default ledger account to which invoices are posted. For a 
materials supplier, for example, enter the materials expense account number. 
When you enter a payable invoice, the material expense account defaults to the 
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Default What it does

grid.

Some vendors may not post to one account regularly. If there is not a common 
account used by a vendor, leave the Ledger Account box blank.

Cost Code

Determines the cost code to which you post the vendor. Because cost codes 
may vary each time you post a record, consider leaving the Cost Code box 
blank.

Alternately, you can enter the lowest numbered cost code used by the vendor. 
You can then use the Lookup window to display cost codes starting in the 
appropriate area.

Cost Type
Determines the cost type to which you post the vendor. Usually the cost type 
corresponds to the ledger account.

Invoice 
Status

If you want to review all invoices or payments for a vendor, assign the vendor 
record Invoice status 2-Review. Otherwise, Sage 100 Contractor assigns status 
1-Open.

Purchase 
Order 
Warning

Restricts the ability to save payable invoices.

Allow 
Duplicate 
Invoice 
Number

Lets you enter duplicate invoice numbers for a vendor.

The Invoice Number text box in the Payable Invoices window can be set up to 
require a unique invoice number. The Allow Duplicate Invoice Number 
checkbox lets you supersede the requirement for a unique invoice number for 
specific vendors such as the phone company.

Separate 
check for 
each 
invoice

Tells the system to print separate checks for each invoice for each vendor.

Put on the 
Hot List

Automatically puts the vendor's invoices on the Hot List.
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About other vendor defaults

The information you provide on the Other Defaults tab helps Sage 100 Contractor create or 
export records.

Default What it does

Purchase Order 
Type

Determines the type of purchase order you normally create for the 
vendor.

Subcontract Type Determines the type of subcontract you normally create for the vendor. 

About PO and Subcontractor warnings

When saving a payable invoice for a vendor, Sage 100 Contractor refers to the setting for the 
PO/Contract Warning option in the 4-4 Vendors record. If the invoice does not meet the 
criteria set for the option on the Invoice Defaults tab, Sage 100 Contractor warns you. 

You can set the option to display a warning if no PO or subcontractor is specified on the 
invoice, or you can require a PO or subcontractor for the invoice.

Status Description

0-None Provides no warning.

1-Warn if no PO
Provides a warning if the invoice does not contain a purchase order 
number, but allows you to save the invoice.

2-Warn if no 
Subcontract

Provides a warning if the invoice does not contain a subcontractor, but 
allows you to save the invoice.

3-Warn if no PO or 
Subcontract

Requires a purchase order number to save the invoice.

4-Require PO Requires a purchase order number to save the invoice.

5-Require 
Subcontract

Requires a subcontractor to save the invoice.

6-Require PO or 
Subcontract

Requires a purchase order number or subcontractor to save the 
invoice.
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Vendor Invoice Over Purchase Order settings

The Set Over PO Warning option in 4-4 Vendors notifies you if the invoice quantity amount 
exceeds the purchase order. When you select the Set Over PO Warning option in the Options 
menu, Sage 100 Contractor compares the invoice total amount (not including sales tax) 
against the total PO balance.  The Vendor Invoice Over Purchase Order warning settings 
supersedes the settings for Invoice Over Purchase Order warning settings in 4-2. 

Setting up vendor types

You can use vendor types to group or categorize vendors. Types give you the ability to select 
specific vendors when printing bid requests, vendor lists, or other vendor related documents.

If you create a long list of vendor types, you can simplify it by abbreviating vendor categories. 
For example, use M for material suppliers and S for subcontractors in the Type Name. For 
example, the description for a lumber supplier is M-Lumber, and an electrical supplier is S-
Electrical.

To set up vendor types:

 1. Open 4-4 Vendors (Accounts Payable).

 2. Next to the Vendor Type list, click the detail button.

 3. The Vendor Type window opens.

 4. In the Vendor Type# text box, enter the type number.

 5. In the Type Name text box, enter a description of the vendor type.

 6. Repeat steps 3–5 for each type.

 7. Click File > Save. 

About vendor certificates and expiration dates

You can track the expiration dates for Workers’ Compensation, liability insurance, contractor’s 
licenses, and other required certificates and licenses. When you enter a certificate or license, 
always enter an expiration date. If you do not have a date, enter one that is obviously expired, 
such as 01/01/1980. Later, you can determine which vendors have insurance or licenses that 
have expired.
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Important! The 4-1-5-31 Vendor Worker's Comp Report requires that the Workers’ 
Compensation insurance certificate information be in Row 1 of the Certificates window 
grid. 

You can control whether you receive a warning that a certificate has expired when creating a 
subcontract. You can also stop payment to a vendor if a certificate has expired.

Note: If you need to track certificates by job, rather than just by vendor, enter the job 
number in the Certificates window in the vendor record. You can then view the vendor 
certificates in the 3-5 Jobs record. Tracking certificates by job also ensures that when a 
certificate expires for one job, you can still pay the vendor for other jobs for which valid 
certificates exist. Sage 100 Contractor warns you if it appears that the job should have 
a specific vendor certificate, but does not. 

When selecting vendor invoices for payment, you can exclude vendors with expired licenses. 
You can also print documents that you can send to vendors with expired licenses, requesting 
the new expiration dates to update your records. When you do not need dates for vendors 
such as lending institutions, leave the text boxes blank.

Reports on vendor certificates and expiration dates

You can run insurance reports to view which vendors have current and/or expired certificates.

 l 4-1-1-41 Insurance Report

 l 4-1-1-42 Insurance Report~by Vendor Type

 l 4-1-1-43 Insurance Report~Alpha

 l 4-1-1-46 Insurance Report~with Notes

 l 4-1-1-47 Insurance Report~by Vendor Type; with Notes

 l 4-1-1-48 Insurance Report~Alpha; with Notes

In the Certificates window, you can create a list of the certificates a vendor must supply. For 
example, you might list the Workers’ Compensation insurance certificate, liability insurance 
certificate, contractor’s license, and hazardous materials certificate.

Because you can generate expired certificate reports based on a specific line number, 
consider entering the certificates in a specific order for each vendor. For example, Row 1 is the 
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Workers’ Compensation insurance certificate, Row 2 is the liability insurance certificate, and 
Row 3 is the contractor’s license.

Entering vendor certificates

In the Certificates window, you can create a list of the certificates a vendor must supply. For 
example, you might list the Workers’ Compensation insurance certificate, liability insurance 
certificate, contractor’s license, and hazardous materials certificate.

Because you can generate expired certificate reports based on a specific line number, 
consider entering the certificates in a specific order for each vendor. For example, Row 1 is the 
Workers’ Compensation insurance certificate, Row 2 is the liability insurance certificate, and 
Row 3 is the contractor’s license.

Note: If you need to track certificates by job, rather than just by vendor, enter the job 
number in the Certificates window in the vendor record. You can then view the vendor 
certificates in the 3-5 Jobs record. Tracking certificates by job also ensures that when a 
certificate expires for one job, you can still pay the vendor for other jobs for which valid 
certificates exist. Sage 100 Contractor warns you if it appears that the job should have 
a specific vendor certificate, but does not. 

Important! The 4-1-5-31 Vendor Worker's Comp Report requires that the Workers’ 
Compensation insurance certificate information be in Row 1 of the Certificates window 
grid. To verify that Workers’ Compensation insurance certificate information is in Row 
1, follow this procedure to view the information in the Certificates window.

To enter vendor certificates:

 1. Open 4-4 Vendors, and display the vendor.

 2. Click Options > Certificates.

 3. For each certificate:
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 a. In the Description text box, enter a brief description to identify the certificate. For 

example, type Workers’ Compensation. 

Tip: It is more efficient to create a list of certificates from which you can 
insert a certificate than to type out the description of each one. To create a 
quick list of certificates, click the Display Quick List arrow in the field, and 
then build the list in the window that opens. 

 b. In the Job text box, enter the code that identifies the particular job to which the 

certificate applies. You can then track the certificate in the 3-5 Jobs window.

The Job column enables you to track individual certificates with different 

expiration dates for different jobs. It also enables you apply warnings and stop 

pay flags to particular jobs, so that you do not need stop all payments to a vendor 

because a single certificate on a particular job has expired.

 c. In the Received text box, enter the date you received the certificate.

 d. In the Expires text box, enter the date when the certificate expires.

 e. In the Warning text box:

 l Type Y if you want to receive a warning. 

 l Type N if you do not want to receive a warning even though the certificate 
has expired. 

You use the Warning column to control whether you receive a warning when 

creating a subcontract for a vendor with an expired certificate. 

You must select Exclude Vendors with Overdue Certificates or Warn on 

Vendors with Overdue Certificates in the 4-3 Vendor Payments window. To 

activate these options, click the Selection button in 4-3 Vendor Payments.

 f. In the Stop Pay text box:
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 l Type Y to stop payments to the vendor when the certificate expires.

 l Type N if you want to pay the vendor even though the certificate has expired. 

The Stop Pay column enables you to control payments to the vendor by 

accessing the Invoice Selection window from the 4-3 Vendor Payments 

window. In the Invoice Selection window, you must also select Exclude 

Vendors with Overdue Certificates in order to exclude those vendors who meet 

the expiration criteria from receiving payment. It does not affect payments 

through the 1-1 Checks/Bank Charges window. 

 4. Click File > Save.

Setting up vendor remittance

On occasion, it is necessary to substitute a different name on a vendor check. In the Vendor 
Remit window, you can add more lines to the grid by clicking in the last cell in the last row and 
pressing the Enter key. 

When you print the vendor checks, Sage 100 Contractor looks to the vendor remit table. If the 
vendor appears in the table, Sage 100 Contractor uses the payee information from the table in 
place of the information from the vendor record. 

To set up vendor remittance:

 1. Open 4-4 Vendors (Accounts Payable).

 2. Click Options > Vendor Remit on the menu.

The Vendor Remit Information window opens.

 3. For each vendor you want to include:

 a. In the Vendor cell, enter the vendor number.

 b. In the Payee Remit cell, enter the payee’s name.

 c. In the Address 1 cell, enter the payee’s address.
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 d. In the Address 2 cell, enter any remainder of the payee’s address, if necessary.

 e. In the City/State cell, enter the payee’s city and state.

 f. In the Zip  cell, enter the payee’s zip code.

 4. Click File > Save.

Deleting vendors

If a vendor has current year ledger activity or open invoices from a prior year, you cannot 
delete that vendor. 

Caution! When you delete a vendor, all prior year, paid, or void invoices related to that 
vendor are also deleted. This can affect invoices associated with current jobs. In 
addition, because the vendor has been deleted, only the vendor number will appear in 
job cost records.

To delete a vendor:

 1. Open 4-4 Vendors (Accounts Payable).

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Vendor.

About vendor documents

4-1-6 Vendor Documents prints documents designed in 13-5 Form/Report Page Design for 
vendors. The type of vendor documents created can include transmittal forms, form letters, 
contracts, and proposal forms. When designing a vendor document, you can merge 
information from the vendor files. Save the vendor documents using the *.docs_vendor file 
name extension.

Setting up Workers' Compensation rates for payable invoices

Some states do not require subcontractors to carry Workers’ Compensation insurance. In 
these states, the subcontractors use the general contractor’s insurance policy for the duration 
of the job, and the general contractor deducts the cost of coverage from payments to the 
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subcontractor. Check with your state for compliance requirements as the laws vary in each 
state.

Sage 100 Contractor uses the Workers’ Compensation account indicated on the Payables tab 
in the General Ledger Setup window to post payable invoice transactions.

To set up a Workers’ Compensation rate for payable invoices:

 1. Open 4-4 Vendors (Accounts Payable).

 2. Using the data control, select the vendor.

 3. Click the Invoice Defaults tab.

 4. In the Work Comp Rate box, enter the rate at which you are charging the subcontractor.

 5. Click File > Save. 

 6. Open 1-8 General Ledger Setup.

 7. On the Payables tab, enter the ledger account to which you are posting the charge to 
subcontractors in the Workers’ Compensation box.

 8. Click File > Save.

Tip: The credit does not appear on the Workers’ Compensation report, which only uses 
data from payroll records. To track and report the costs, create a separate Workers’ 
Compensation ledger account.

Setting up use taxes for payable invoices

Use taxes are taxes that some states levy when you purchase items or services on which no 
tax was collected by the seller—for example, a tax on out-of-state purchases, or when there is a 
differential on the sales tax rate you paid and the sales tax rate that is charged in the state.

In the 1-8 General Ledger Setup window, you select the Post ‘use tax’ expense to option if 
you want to post use tax expenses to particular accounts that you specify in that window.  
When you enter a payable invoice to which use taxes apply, you specify the ‘Use Tax’ District 
(like the Tax District on receivable invoices), which Sage 100 Contractor uses to calculate and 
display the total use tax you owe. The posted ledger transaction includes the detail for the use 
tax.
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If you do not select the Post ‘use tax’ expense to option, use tax expenses are posted to the 
ledger accounts used in the invoice, unless they are inventory accounts. You specify an 
overhead expense account to which to post inventory-related use tax expenses in the 4-2 
Payable Invoices/Credits window.

Before you start

 l Add the use tax Payable, WIP Cost, Direct Cost, O/H Cost, and Equipment Cost accounts 
you want to use to track use taxes to your chart of accounts, if they do not yet exist.

 l Add the 'UseTax' District you need for the entry.

To set up use taxes for payable invoices:

 1. Open 1-8 General Ledger Setup.

 2. On the Posting Accounts tab, in the Use Tax section, select the following general ledger 
accounts to which you will post use taxes:

 l Payable

 l WIP Cost

 l Direct Cost

 l O/H Cost

 l Equipment Cost

 3. Click File > Save. 

 4. For inventory-related use tax expenses:

 a. Open the 4-2 Payable Invoices/Credits window. 

 b. Click Options > Set Use Tax Expense Account for Inventory.

 c. In the Use Tax Expense Account for Inventory window, specify an overhead 
expense account and, if needed, the subaccount.

Secondary Payees

The Secondary Payees window provides a way to add secondary payees to invoices. 
Secondary payees are most often involved with subcontractor invoices because they have 
subvendor suppliers who have lien rights to the project. It is critical to ensure that these 
suppliers get paid. The use of two-party checks provides this assurance.
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There are several ways to enter the secondary payees. You can do so when you enter a new 
subcontractor’s invoice in the 4-2 Payable Invoices/Credits window by entering the name and 
amount payable to each supplier in the Secondary Payees window. You can also add one or 
more secondary payees to existing vendor invoices. 

You will notice upon looking at the Secondary Payees window that it has three main parts: the 
grid, the vendor line, and the totals line. 

Grid 
Columns

Description

Secondary 
Payee

The name for the second party that will appear on the two-party check.

Amount The total amount that should be paid on two-party checks to the payee.

Paid The total amount of payment made to this payee. This column is not editable.

Balance
The Amount minus the Paid as calculated by Sage 100 Contractor. This 
column is not editable.

To Pay
The amount scheduled for a two-party check. This column allows you to 
enter or edit the amount.

 

The vendor line appears under the grid. The information in the vendor line reflects information 
related to the grid columns for the vendor on the invoice.

Vendor 
Line

Description

Vendor 
Name

Displays the vendor name and the invoice information that applies directly to 
the vendor.

Amount
The amount is reduced as entry is made in the Amount column in the grid. In 
other words, the vendor receives whatever funds remain after the secondary 
payee(s) are paid.

Paid The total amount of payment that has been made directly to the vendor. 
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Vendor 
Line

Description

Balance
The Amount minus the Paid. It is likewise adjusted whenever the Amount on 
this line changes.

To Pay
The amount scheduled for payment directly to the vendor. This text box allows 
you to enter or edit the amount.

 

The totals line appears under the double line and reflects the entire invoice. The To Pay total 
reflects the sum of all To Pay amounts on this window. Upon saving it is sent back to its 
corresponding field at the bottom of the 4-2 Payable Invoices/Credits window.

Retention values are not reflected on this window. Retention that is entered on 4-2 Payable 
Invoices/Credits is held against the vendor’s balance. You cannot hold a portion of the invoice 
retention against a secondary payee. However, you can pay 90% on one check and the 
remaining 10% on a later check.

Discounts are not reflected on this screen. They are applied against the vendor’s balance. You 
cannot apply a portion of the invoice’s discount against the balance of a secondary payee.

After saving the information in the Secondary Payees window and subsequently the 4-2 
Payable Invoices/Credits window, the next logical step could be to print and post the checks 
using the 4-3 Vendor Payments window. You will notice that the single invoice appears in the 
grid as multiple lines with the second payee lines directly under the vendor's portion. When 
you sort the grid, these lines stay together.

Here is an example. Suppose you subcontracted the electrical work on the construction of a 
home. Upon completion of the job, the subcontractor sends an $8,500 invoice, the amount of 
the contract. The invoice lists three suppliers and the associated costs: a materials supplier—
$2,000; a lighting supplier—$1,500; and an equipment supplier for a backhoe to perform 
ground work—$300. To ensure that each of the subcontractor’s suppliers is paid, you can print 
a two-party check for each supplier.
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When you print checks from the 4-3 Vendor Payments window, Sage 100 Contractor prints 
four checks based on the amounts in the Secondary Payees window. A check to the 
subcontractor and materials supplier for $2,000; a check to the subcontractor and lighting 
supplier for $1,500; a check to the subcontractor and equipment supplier for $300; and a check 
to the subcontractor for $4,700, which is the vendor’s portion that is not attributed to a second 
payee.

Notes:  

 l No information on the Secondary Payees window may be edited when the invoice 
has a status of 4-Paid or 5-Void.

 l You can add multiple additional secondary payees to an invoice.

 l You can change amounts to be paid to secondary payees as long as no payment has 
been made.

 l You can change the name of the secondary payee as long as no payments have 
been made.

 l You can remove secondary payees as long as no payments have been made.

Entering payable invoices that include secondary payees

In your contracting work, you receive a payable invoice from a new vendor for their work. Part 
of the invoice is to be paid as a two-party check to one of their suppliers. Use the following 
procedure to handle this situation.

Notes:  

 l You must manually click the Wk/Comp button and the Use Tax button in order for 

the record to calculate the vendor's workers' compensation rate and use tax rate. 

You can set up the use tax rate and the compensation rate on the Invoice Default 

tab of 4-4 Vendors (Accounts Payable).

 l Payable invoice status can be: 1-Open, 2-Review, 3-Dispute, 4-Paid, or 5-Void.

 l Payable invoices can have two different types: 1-Contract and 2-Memo.

 l Payable invoices can be saved as: Save, Save/Set To Pay, and Save/Autocost.
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 l If you enter an invoice using information from a purchase order, the sales tax will 
automatically default into the invoice. You can choose to deactivate the automatic 
sales tax feature and to enter the sales tax manually.  

To enter a payable invoice that includes a secondary payee

 1. Open 4-2 Payable Invoices/Credits.

 2. In the Invoice# box, enter the invoice number.

 3. If the invoice is for a purchase order, in the Order# box, enter the purchase order 

number.

 4. If the invoice is for a subcontract, in the Contract# box enter the subcontract number. 

Tip: You can turn on an option to verify the contract balance against the invoice. 

 5. In the Vendor box, enter the vendor number.

 6. In the Job box, enter the job number.

 7. If the job uses phases, enter the phase number in the Phase box.

 8. In the Description box, enter a description.

 9. In the Invoice Date box, enter the date of the invoice.

 10. In the Due Date box, enter the invoice due date.

 11. In the Discount Date box, enter the discount due date. This is the last day by which 

the vendor can receive payment for you to receive a discount.

 12. In the Shipping# box, enter the shipping tag or ticket number.

 13. In the Reference# box, enter an invoice or credit number to apply this entry to.

 14. In the Status list, click the invoice status. 

 15. In the Type list, click the invoice type. 
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 16. In the grid, for each item:

 a. In the Description cell, enter a brief statement about the item.

 b. In the Price cell, enter the price per unit.

 c. In the Account cell, enter the ledger account number.

 17. Below the grid, in the Discount box, enter the discount for early payment. 

By default, Sage 100 Contractor calculates the discount amount using the rate from 

the vendor record.

 18. In the Retention box, enter the amount of retention. 

By default, Sage 100 Contractor calculates the retention (if applicable) using the rate 

from the subcontract, which is found on 6-7-1 Subcontracts.

 19. Click the Secondary Payees button. 

The Secondary Payees window opens. 

 a. In the Second Payee column, enter the name of the secondary payee. 

 b. In the Amount column, enter the amount payable to the secondary payee.

 c. Click the Save toolbar button, which saves your entries and closes the 

window.

 d. When considering Workers’ Compensation rates and use tax: 

 e. If the vendor is set up with a Workers’ Compensation rate, and you want it to 

be calculated with this record, click the Wk/Comp button.

 f. If the vendor is set up with a use tax rate and you want it to be calculated with 

this record, click the Use Tax button.
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Important! You have to manually click the Wk/Comp button and the 
Use Tax button in order for the record to calculate the vendor's Workers' 
Compensation rate and use tax rate. You can set up the use tax rate 
and the Workers' Compensation rate on the Invoice Details tab of 4-4 
Vendors (Accounts Payable).

 20. In 4-2 Payable Invoices/Credits, click Save.

Adding secondary payees to existing payable invoices

Note: You can add secondary payees as long as the amount does not cause the 
vendor’s balance to become negative. 

In your contracting work, you receive and enter a payable invoice from a existing vendor for 
subcontract work. You enter and save the invoice, which exists in your database with a record 
number. Subsequently the contractor informs you that a portion of that invoice should be paid 
as a two-party check to one of the vendor’s suppliers. Use the following procedure to handle 
this situation.

To add a secondary payee to an existing payable invoice

 1. Open 4-2 Payable Invoices/Credits.

 2. Using the data control, locate and open the existing invoice.

 3. Click the Secondary Payees button. The Secondary Payees window opens.

 4. In the Second Payee column, enter the name of the secondary payee.

 5. In the Amount column, enter the amount to be paid to the secondary payee.

 6. Click the Save toolbar button, which saves your entries and closes the window.

 7. In the 4-2 Payable Invoices/Credits window, click Save.

Increasing amounts payable to second payees

Important! You can increase the amount payable to secondary payees as long as the 
amount does not cause the vendor’s balance to become negative.

In your contracting work, you enter and save a payable invoice from a vendor for their work. 
The invoice is to be paid with one check going to the vendor in addition to a two-party check 
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going to one of their suppliers. The vendor requests that you increase the amount of the two-
party check. Use the following procedure to handle this scenario.

To increase the amount payable to a second payee

 1. Open 4-2 Payable Invoices/Credits.

 2. Using the data control, locate and open the existing invoice.

 3. Click the Secondary Payees button.

The Secondary Payees window opens.

 4. In the Amount column, increase the payable amount.

 5. Click the Save button.

 6. Open 4-3 Vendor Payments to print and post the checks.

Decreasing amounts payable to secondary payees

Important! The amount to be paid to secondary payees cannot be decreased to less 
than the amount already paid.

In your contracting work, you enter and save a payable invoice from a vendor for their work. 
The invoice is to be paid with one check going to the vendor in addition to a two-party check 
going to one of their suppliers. The vendor requests that you decrease the amount of the two-
party check. Use the following procedure to handle this situation.

To decrease the amount payable to a second payee

 1. Open 4-2 Payable Invoices/Credits.

 2. Using the data control, locate and open the existing invoice.

 3. Click the Secondary Payee button.

 4. The Secondary Payee window opens.

 5. In the Amount column, decrease the payable amount.

 6. Click the Save button.

 7. Open 4-3 Vendor Payments to print and post the checks.
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About secondary payees

The Secondary Payees window provides a way to add secondary payees to invoices. 
Secondary payees are most often involved with subcontractor invoices because they have 
subvendor suppliers who have lien rights to the project. It is critical to ensure that these 
suppliers get paid. The use of two-party checks provides this assurance.

There are several ways to enter the secondary payees. You can do so when you enter a new 
subcontractor’s invoice in the 4-2 Payable Invoices/Credits window by entering the name and 
amount payable to each supplier in the Secondary Payees window. You can also add one or 
more secondary payees to existing vendor invoices. 

Notice that the Secondary Payees window has three main parts: the grid, the vendor line, and 
the totals line. 

Grid 
Columns

Description

Secondary 
Payee

The name for the second party that will appear on the two-party check.

Amount The total amount that should be paid on two-party checks to the payee.

Paid The total amount of payment made to this payee. This column is not editable.

Balance
The Amount minus the Paid as calculated by Sage 100 Contractor. This 
column is not editable.

To Pay
The amount scheduled for a two-party check. This column allows you to 
enter or edit the amount.

The vendor line appears under the grid. The information in the vendor line reflects information 
related to the grid columns for the vendor on the invoice.

Vendor 
Line

Description

Vendor 
Name

Displays the vendor name and the invoice information that applies directly to the 
vendor.
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Vendor 
Line

Description

Amount
The amount is reduced as entry is made in the Amount column in the grid. In 
other words, the vendor receives whatever funds remain after the secondary 
payee(s) are paid.

Paid The total amount of payment that has been made directly to the vendor. 

Balance
The Amount minus the Paid. It is likewise adjusted whenever the Amount on this 
line changes.

To Pay
The amount scheduled for payment directly to the vendor. This text box allows 
you to enter or edit the amount.

 

The totals line appears under the double line and reflects the entire invoice. The To Pay total 
reflects the sum of all To Pay amounts on this window. Upon saving it is sent back to its 
corresponding field at the bottom of the 4-2 Payable Invoices/Credits window.

Retention values are not reflected on this window. Retention that is entered on 4-2 Payable 
Invoices/Credits is held against the vendor’s balance. You cannot hold a portion of the invoice 
retention against a secondary payee. However, you can pay 90% on one check and the 
remaining 10% on a later check.

Discounts are not reflected on this screen. They are applied against the vendor’s balance. You 
cannot apply a portion of the invoice’s discount against the balance of a secondary payee.

After saving the information in the Secondary Payees window and subsequently the 4-2 
Payable Invoices/Credits window, the next logical step could be to print and post the checks 
using the 4-3 Vendor Payments window. You will notice that the single invoice appears in the 
grid as multiple lines with the second payee lines directly under the vendor's portion. When 
you sort the grid, these lines stay together.

Here is an example. Suppose you subcontracted the electrical work on the construction of a 
home. Upon completion of the job, the subcontractor sends an $8,500 invoice, the amount of 
the contract. The invoice lists three suppliers and the associated costs: a materials supplier—
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$2,000; a lighting supplier—$1,500; and an equipment supplier for a backhoe to perform 
ground work—$300. To ensure that each of the subcontractor’s suppliers is paid, you can print 
a two-party check for each supplier.

When you print checks from the 4-3 Vendor Payments window, Sage 100 Contractor prints 
four checks based on the amounts in the Secondary Payees window. A check to the 
subcontractor and materials supplier for $2,000; a check to the subcontractor and lighting 
supplier for $1,500; a check to the subcontractor and equipment supplier for $300; and a check 
to the subcontractor for $4,700, which is the vendor’s portion that is not attributed to a second 
payee.

Notes:  

 l No information on the Secondary Payees window may be edited when the invoice 
has a status of 4-Paid or 5-Void.

 l You can add multiple additional secondary payees to an invoice.

 l You can change amounts to be paid to secondary payees as long as no payment has 
been made.

 l You can change the name of the secondary payee as long as no payments have 
been made.

 l You can remove secondary payees as long as no payments have been made.

Entering payable invoices that include secondary payees

In your contracting work, you receive a payable invoice from a new vendor for their work. Part 
of the invoice is to be paid as a two-party check to one of their suppliers. Use the following 
procedure to handle this situation.

Notes:  

 l You must manually click the Wk/Comp button and the Use Tax button in order for 

the record to calculate the vendor's workers' compensation rate and use tax rate. 

You can set up the use tax rate and the compensation rate on the Invoice Default 

tab of 4-4 Vendors (Accounts Payable).
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 l Payable invoice status can be: 1-Open, 2-Review, 3-Dispute, 4-Paid, or 5-Void.

 l Payable invoices can have two different types: 1-Contract and 2-Memo.

 l Payable invoices can be saved as: Save, Save/Set To Pay, and Save/Autocost.

 l If you enter an invoice using information from a purchase order, the sales tax will 
automatically default into the invoice. You can choose to deactivate the automatic 
sales tax feature and to enter the sales tax manually.  

To enter a payable invoice that includes a secondary payee:

 1. Open 4-2 Payable Invoices/Credits.

 2. Do the following:

 a. In the Invoice# box, enter the invoice number.

 b. If the invoice is for a purchase order, in the Order# box enter the purchase order 
number.

 c. If the invoice is for a subcontract, in the Contract# box enter the subcontract 
number. You can turn on an option to verify the contract balance against the 
invoice. 

 d. In the Vendor box, enter the vendor number.

 e. In the Job box, enter the job number.

 f. If the job uses phases, enter the phase number in the Phase box.

 g. In the Description box, enter a description.

 h. In the Invoice Date box, enter the date of the invoice.

 i. In the Due Date box, enter the invoice due date.

 j. In the Discount Date box, enter the discount due date. This is the last day by 
which the vendor can receive payment for you to receive a discount.

 k. In the Shipping# box, enter the shipping tag or ticket number.

 l. In the Reference# box, enter an invoice or credit number to apply this entry to.

 m. In the Status list, click the invoice status. 

 n. In the Type list, click the invoice type. 
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 3. In the grid, for each item:

 a. In the Description cell, enter a brief statement about the item.

 b. In the Price cell, enter the price per unit.

 c. In the Account cell, enter the ledger account number.

 4. Below the grid, in the Discount box, enter the discount for early payment. By default, 
Sage 100 Contractor calculates the discount amount using the rate from the vendor 
record.

 5. In the Retention box, enter the amount of retention. By default, Sage 100 Contractor 
calculates the retention (if applicable) using the rate from the subcontract, which is found 
on 6-7-1 Subcontracts.

 6. Click the Secondary Payees button. The Secondary Payees window opens. 

 7. In the Second Payee column, enter the name of the secondary payee. 

 8. In the Amount column, enter the amount payable to the secondary payee.

 9. Click the Save toolbar button, which saves your entries and closes the window.

 10. When considering Workers’ Compensation rates and use tax: 

 a. If the vendor is set up with a Workers’ Compensation rate, and you want it to be 
calculated with this record, click the Wk/Comp button.

 b. If the vendor is set up with a use tax rate and you want it to be calculated with this 
record, click the Use Tax button.

Important! You have to manually click the Wk/Comp button and the Use Tax button 
for the record to calculate the vendor's Workers' Compensation rate and use tax 
rate. You can set up the use tax rate and the Workers' Compensation rate on the 
Invoice Details tab of 4-4 Vendors (Accounts Payable).

 11. In 4-2 Payable Invoices/Credits, click Save.

Adding secondary payees to existing payable invoices

Note: You can add secondary payees as long as the amount does not cause the 
vendor’s balance to become negative. 

In your contracting work, you receive and enter a payable invoice from a existing vendor for 
subcontract work. You enter and save the invoice, which exists in your database with a record 
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number. Subsequently the contractor informs you that a portion of that invoice should be paid 
as a two-party check to one of the vendor’s suppliers. Use the following procedure to handle 
this situation.

To add a secondary payee to an existing payable invoice:

 1. Open 4-2 Payable Invoices/Credits.

 2. Using the data control, locate and open the existing invoice.

 3. Click the Secondary Payees button. The Secondary Payees window opens.

 4. In the Second Payee column, enter the name of the secondary payee.

 5. In the Amount column, enter the amount to be paid to the secondary payee.

 6. Click the Save toolbar button, which saves your entries and closes the window.

 7. In the 4-2 Payable Invoices/Credits window, click Save.

Increasing amounts payable to second payees

Important! You can increase the amount payable to secondary payees as long as the 
amount does not cause the vendor’s balance to become negative.

In your contracting work, you enter and save a payable invoice from a vendor for their work. 
The invoice is to be paid with one check going to the vendor in addition to a two-party check 
going to one of their suppliers. The vendor requests that you increase the amount of the two-
party check. Use the following procedure to handle this scenario.

To increase the amount payable to a second payee:

 1. Open 4-2 Payable Invoices/Credits.

 2. Using the data control, locate and then open the existing invoice.

 3. Click the Secondary Payees button.

The Secondary Payees window opens.

 4. In the Amount column, increase the payable amount.
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 5. Click the Save button.

 6. Open 4-3 Vendor Payments to print and post the checks.

Decreasing amounts payable to secondary payees

Important! The amount to be paid to secondary payees cannot be decreased to less 
than the amount already paid.

In your contracting work, you enter and save a payable invoice from a vendor for their work. 
The invoice is to be paid with one check going to the vendor in addition to a two-party check 
going to one of their suppliers. The vendor requests that you decrease the amount of the two-
party check. Use the following procedure to handle this situation.

To decrease the amount payable to a second payee:

 1. Open 4-2 Payable Invoices/Credits.

 2. Using the data control, locate and open the existing invoice.

 3. Click the Secondary Payee button.

 4. The Secondary Payee window opens.

 5. In the Amount column, decrease the payable amount.

 6. Click the Save button.

 7. Open 4-3 Vendor Payments to print and post the checks.

Retention

About accounts payable retention

Many job subcontracts include retention. When you create a payable invoice, Sage 100 
Contractorwithholds retention at the rate specified in the subcontract record. If you do not 
indicate a retention rate in the subcontract record, you can withhold a flat amount on each 
individual invoice.

Posting a payable invoice declares the entire amount of the invoice as an expense. However, 
a percentage of the gross amount is withheld as retention, so the client is actually billed for the 
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net amount (gross invoice amount – retention = net invoice amount). Therefore, retention is 
already declared as an expense, but is not paid out yet. Consequently, Sage 100 Contractor 
does not include retention in the invoice aging.

When you are ready to pay the subcontractor for retention, it is not necessary to create a new 
invoice. You can release retention on each invoice individually, or you can release the 
retention for the entire subcontract at one time.

Paying retention on payable invoices

When you select the Pay Retentions checkbox, Sage 100 Contractor includes retention in the 
invoice balances displayed in the Balance column.

To pay retention on a payable invoice

 1. Open 4-3-1 Select Invoices to Pay.

 2. In the Invoice Selection window, select the criteria for the invoices you want to pay.

 3. Under Pay Options, select the Pay Retentions checkbox.

 4. Click OK.

 5. In the Set to Pay text box, enter the amount you want to pay, or select the invoice, 

and then on the Options menu, click Pay.

 6. Repeat step 5 for each invoice you want to pay.

 7. Click File > Save. 

 8. Print the vendor checks.

About accounts payable retention

Many job subcontracts include retention. When you create a payable invoice, Sage 100 
Contractor withholds retention at the rate specified in the subcontract record. If you do not 
indicate a retention rate in the subcontract record, you can withhold a flat amount on each 
individual invoice.
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Posting a payable invoice declares the entire amount of the invoice as an expense. However, 
a percentage of the gross amount is withheld as retention, so the client is actually billed for the 
net amount (gross invoice amount – retention = net invoice amount). Therefore, retention is 
already declared as an expense but is not paid out yet. Consequently, Sage 100 Contractor 
does not include retention in the invoice aging.

When you are ready to pay the subcontractor for retention, it is not necessary to create a new 
invoice. You can release retention on each invoice individually, or you can release the 
retention for the entire subcontract at one time.

Paying retention on payable invoices

When you select the Pay Retentions checkbox, Sage 100 Contractor includes retention in the 
invoice balances displayed in the Balance column.

To pay retention on a payable invoice:

 1. Open 4-3 Vendor Payments.

 2. On the Options menu, click Invoice Selection.

 3. In the Vendor Payment window, select the criteria for the invoices you want to pay.

 4. Under Pay Options, select the Pay Retention checkbox.

 5. Click OK.

 6. In the Set to Pay text box, enter the amount you want to pay, or

Select the invoice, and then on the Options menu, click Pay.

 7. Repeat step 6 for each invoice you want to pay.

 8. Click File > Save. 

 9. Print the vendor checks.
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Releasing retention on payable invoices

To release retention on a payable invoice:

 1. Open 4-2 Payable Invoices/Credits.

 2. Using the data control, select the invoice.

 3. In the Retention text box, reduce or delete the retention.

 4. Click File > Save. 

Batches

Batch numbers group together invoices that you enter in the Payable Invoices window during 
a single session. To verify the accuracy of the invoices entered, you can display a list of the 
invoices and compare the entered amounts against the actual invoice amounts.

Sage 100 Contractor maintains a separate series of batch numbers for each user name. 

When you open a payable invoice window, Sage 100 Contractor establishes the next batch 
number in your series by determining the largest batch number last used and incrementing it 
by 1. Sage 100 Contractor assigns the batch number to each new transaction you enter until 
the window is closed.

When entering a new record, you can change the batch number. For example, you might want 
to include an invoice in a prior batch. If you assign a previous batch number to a new invoice, 
that batch number works for one invoice, and then it changes back to the new batch number.

After you save an invoice, you cannot change its batch number.

Changing batch numbers

If you assign a previous batch number to a new invoice, that batch number works for one 
invoice, and then it changes back to the new batch number. 

To change the batch number

 1. Open 4-2 Payable Invoices/Credits.

 2. In the Batch text box, enter the batch number you want to assign to the invoice.
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Viewing batch lists for invoices being entered

To view the batch list for invoices being entered

 1. Open 4-2 Payable Invoices/Credits.

 2. On the Options menu, click Batch List.

Viewing prior batch lists

Consider the following points before viewing a prior batch list: 

 l Each user name has its own series of batch numbers. Sage 100 Contractor shows you the 
batch list for the user name with which you have logged on to Sage 100 Contractor.

 l To view the batch list of another user, select an invoice from the batch you want to view. 
Then on the Options menu, click Batch List.

To view a prior batch list

 1. Open 4-2 Payable Invoices/Credits.

 2. In the Batch text box, enter the number of the batch you want to view.

 3. On the Options menu, click Batch List.

About batch totals

Batch numbers group together invoices that you enter in the Payable Invoices window during 
a single session. To verify the accuracy of the invoices entered, you can display a list of the 
invoices and compare the entered amounts against the actual invoice amounts.

Sage 100 Contractor maintains a separate series of batch numbers for each user name. 

When you open a payable invoice window, Sage 100 Contractor establishes the next batch 
number in your series by determining the largest batch number last used and incrementing it 
by 1. Sage 100 Contractor assigns the batch number to each new transaction you enter until 
the window is closed.

When entering a new record, you can change the batch number. For example, you might want 
to include an invoice in a prior batch. If you assign a previous batch number to a new invoice, 
that batch number works for one invoice, and then it changes back to the new batch number.

After you save an invoice, you cannot change its batch number.
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Changing batch numbers

If you assign a previous batch number to a new invoice, that batch number works for one 
invoice, and then it changes back to the new batch number. 

To change the batch number:

 1. Open 4-2 Payable Invoices/Credits.

 2. In the Batch text box, enter the batch number you want to assign to the invoice.

Viewing batch lists for invoices being entered

To view the batch list for invoices being entered:

 1. Open 4-2 Payable Invoices/Credits.

 2. On the Options menu, click Batch List.

Viewing prior batch lists

Consider the following points before viewing a prior batch list: 

 l Each user name has its own series of batch numbers. Sage 100 Contractor shows you the 
batch list for the user name with which you have logged on to Sage 100 Contractor.

 l To view the batch list of another user, select an invoice from the batch you want to view. 
Then on the Options menu, click Batch List.

To view a prior batch list:

 1. Open 4-2 Payable Invoices/Credits.

 2. Select an AP Invoice that was included in the batch.

 3. Click Options > Batch List.

About 4-5 Vendor 1099 Forms and eFiling by Aatrix
The 4-5 Vendor 1099 Forms and eFiling by Aatrix window is an integration portal into Aatrix. 
When you move beyond this window, for example, by clicking View History or Run Report, 
you are working in the Aatrix software that is integrated into Sage 100 Contractor.
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How does my business information in Sage 100 Contractor get into Aatrix 
forms?

When you select a report such as 2022 1099-MISC and the Year 2022, and then click [Run 
Report], Sage 100 Contractor searches its database for information relevant to that form and 
inserts it into the Aatrix form.

How do I know the forms are up to date?

Aatrix makes a strong point of keeping all its forms up to date. If Aatrix determines that you do 
not have the latest forms, you see a message window that provides four choices:

 l Automatic Update. Update forms automatically over the Internet.

 l Download Update. Update forms by manually downloading an update from any computer 
with an Internet connection.

 l Continue Expired. Continue processing without the required update. Forms will be 
marked as expired and cannot be filed.

 l Cancel. Cancel without processing forms.

Tip: If you print 1099-NEC Aatrix forms, make sure that you have ordered sufficient 
paper forms in the format that the IRS requires. For information about the latest paper 
forms, see Sage Construction and Real Estate Forms.     

About Federal 1099 forms

According to the IRS and Federal tax law, payments totaling $600 or more made to 
independent contractors over the course of the calendar year must be reported to the IRS. 
Sage 100 Contractor maintains balances for the 1099 reports regardless of the 1099 status 
assigned to a vendor record. When you include the vendor number on a vendor check or 
general ledger check, Sage 100 Contractor increases the 1099 balance for that vendor. If you 
later void the check, Sage 100 Contractor decreases the 1099 balance by the check amount.

On the 1099 form, the name appearing at the top of the Payee text box must correspond to the 
identification number in the Federal Id# text box. For sole proprietors, the federal government 
uses the owner’s social security number as the Federal Identification Number. Therefore, the 
owner’s name must appear above the business name on the 1099 form.
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About 1099 types

You can locate the list of 1099 types on the 4-4 Vendors (Accounts Payable) window under 
Financial Information, in a drop-down list with the title 1099. 

Note: The 1099 is tracked by vendor and not by 1099 type.

1099 Type Description

0-
Undetermined

No choice has been made.

1-
Nonemployee 
Compensation

The vendor provides a service, but the vendor is not incorporated. 

Sage 100 Contractor prints the vendor’s 1099 balance in box 1 of the 
1099-NEC form.

2-Rent

The vendor provides a service, but the vendor is not incorporated. Use this 
type only when the vendor provides a service to your business by renting 
office space, yard space, equipment, and so on. 

Sage 100 Contractor prints the vendor’s 1099 balance in box 1 of the 
1099-MISC form.

3-Attorney

The vendor is an attorney. 

Sage 100 Contractor prints the vendor’s 1099 balance in box 10 of the 
1099-MISC form.

4-Interest
Sage 100 Contractor can print interest for this vendor in box 1 of the 1099-
INT form.                          

5 – Medical
Amounts paid to health care providers appear in box 6 of the 1099-MISC 
form. 

6 – Dividends
Amounts paid as dividends appear on the 1099-DIV form, along with 
Ordinary Dividends.

7-No 1099
The vendor does not provide a service or the vendor is incorporated. 

Sage 100 Contractor does not print a 1099 for a vendor with this type.
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Note: When the company has no workforce other than the owner, the federal 
government does not provide a federal identification number to the company. Instead, 
enter the owner’s social security number in the Federal Id# text box. In addition, enter 
the owner’s name in the Owner text box. When you print the 1099, Sage 100 
Contractor prints the social security number and the owner’s name on the 1099.

Verifying 1099 balances

Using one of two methods, you can verify your 1099 balance at calendar year prior to 
processing 1099 forms:

 l Verify the 1099 balance for each vendor using 4-4 Vendors (Accounts Payable) 
> Options > 1099 Balances. Verify the 1099 balance and type assigned to each vendor. 
As a precaution, it is a good idea to confirm each vendor’s 1099 balances with the vendor. 
Print and mail to each vendor an individual journal detailing the payments you have made 
to that vendor over the calendar year.

 l Print a 4-1-5 Vendor Payment Journal, which consists of the total payments to vendors 
over the course of the year, and compare it to the 1099 Balances report. If a discrepancy 
exists, make corrections using the 1099 Balance Startup and Adjustment window for the 
appropriate vendor record.

4-6 Recurring Payables

About recurring payables

You use the 4-6 Recurring Payables window to set up recurring transactions for payable 
invoices that you post regularly for the same amount.

You can set up any transaction that you post on a regular basis for the same amount as a 
recurring transaction. You can even set a reminder to prompt users in a specific security group 
when it is time to post recurring transactions.

Note: You control the posting of recurring transactions to the general ledger. Sage 100 
Contractor does not automatically post recurring transactions. 
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Use the posting date to determine when to post a recurring transaction. After you post a 
recurring transaction, Sage 100 Contractor advances the posting date based on the cycle 
assigned to the transaction. 

The transaction date does not control or affect the period to which you post the transaction. If 
you need to post a recurring transaction to a different period, change the posting period.

To prevent the duplication of invoice numbers, Sage 100 Contractor assigns a unique invoice 
number to each recurring payable transaction. The invoice number is the combination of a 
record number and an invoice sequence number. For example, when you enter the first 
recurring payables record, Sage 100 Contractor assigns it invoice number RP00010001 (RP—
recurring payable, 0001—record number, 0001—invoice sequence number). Each time you 
post the transaction, Sage 100 Contractor advances the invoice sequence number within the 
invoice number. The next invoice number in the sequence becomes RR00010002.

Setting up recurring payable transactions in 4-6 Recurring Payables

Tip: When your cursor is in a text entry box, the status bar (located at bottom left corner 
of the window) displays information about what to enter and how to enter it.

To set up a recurring payable transaction:

 1. Open 4-6 Recurring Payables.

 2. In the upper part of the window, do the following:

 a. In the Vendor box, enter the vendor associated with this recurring payable 

transaction.

 b. In the Description box, enter a brief statement about the transaction.

 c. In the Next Date text box, enter the next date when the transaction needs to 

post.

 d. In the Cycle text box, enter the transaction cycle. 
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In Sage 100 Contractor, a cycle is represented by ##DY (a number of days), 

##MO (a number of months), and ##TH (a specified day every month). You 

replace the ## symbols with the number of days or months, or the day of the 

month for the processing cycle. For example:

 l 30DY means due every 30 days. 

 l 02MO means due every two months.

 l 25TH means due on the 25th day of each month. Sage 100 Contractor 

displays the 25th of the month following the invoice date when you enter a 

new invoice for a vendor

 e. In the Due Terms text box, enter the cycle for the date when the invoice is due.

 f. In the Discount Terms text box, enter the cycle for the date by which the vendor 

must receive payment for the discount to apply.

 g. In the Status list, click the invoice status.

 h. In the Type list, click the invoice type.

 3. In the grid, enter lines for each item:

 a. In the Description cell, enter a brief statement about the line item.

 b. In the Quantity cell, enter the quantity purchased.

 c. In the Price cell, enter the price per unit.

 d. In the Account cell, enter the ledger account.

 4. Click File > Save. 

Posting single recurring transactions in 4-6 Recurring Payables

Important! If you want to post to a different period, you must change the posting period.
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To post a single recurring transaction:

 1. Open 4-6 Recurring Payables.

 2. Select the transaction.

 3. On the Post menu, click This Invoice Only.

Posting groups of recurring transactions in 4-6 Recurring Payables

To post a group of transactions, use a cutoff date. Sage 100 Contractor posts all transactions 
through the indicated date.

Important! If you want to post to a different period, you must change the posting period.

To post a group of recurring transactions:

 1. Open 4-6 Recurring Payables. 

 2. On the Post menu, click Multiple Transactions.

 3. The Posting Cutoff window appears.

 4. In the Cutoff Date box, enter the cutoff date, and click OK.

4-7 Credit Card Management

About 4-7 Credit Card Management

Accounting for your business credit cards is now tightly integrated into your business 
accounting. Features include setting up accounts, entering receipts, reconciling statements, 
and paying your credit card bills. 

 l 4-7-1 Card Issuer Accounts. Add credit card issuer accounts in your general ledger in the 
Current Liabilities range of accounts. Return to this window to edit issuer account 
information. When you set up issuer accounts you are prompted to add credit cards as 
subaccounts for the issuer accounts.

 l 4-7-2 Credit Cards. Add credit cards as subaccounts of the card issuer account. You can 
add one card or multiple cards to one issuer account. Return to this window to edit credit 
card information. 
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 l 4-7-3 Credit Card Receipts. Enter the data from hard copy credit card receipts. You have 
a choice of entering a vendor or not. If you enter a vendor, the program creates a paid 
accounts-payable invoice and a general ledger transaction. If there is no vendor on the 
receipt, the program only creates a general ledger transaction. 

 l 4-7-4 Recurring Credit Card Charges. If you have charges with a constant recurring 
amount, enter them in this window. This amount is charged to your credit card on a regular 
basis. 

 l 4-7-5 Reconcile Credit Card Accounts. Verify credit card charges and payments. When 
you review your statement, the program organizes the information for each credit card by 
issuer account and by credit card. Payments are listed at the top of the grid. If there is a 
question about the charge or payment, you can click a link to go to the transaction. The 
program also provides a way to add transactions “on-the-fly” right from this window. 

 l 4-7-6 Pay Credit Cards. Send credit card payment information through your general 
ledger, creating a ledger transaction in 1-3 Journal Transactions. You can then print a 
check in 1-1 Checks/Bank Charges if you use “0000” for the transaction number.

 l 4-7-7 Import Credit Card Transactions. Using Sage Bank Feeds, download credit card 
transactions from your credit card issuer, making them available for reconciliation in the 4-
7-5 Reconcile Credit Card Accounts window. Alternatively, you can download the 
transactions to a CSV file and then copy the transactions to the 4-7-5 Reconcile Credit 
Card Accounts grid. 

4-7-1 Card Issuer Accounts

Sage 100 Contractor credit card management begins by creating an issuer account for each 
entity that issues cards. For example, banks issue credit cards such as Visa®, MasterCard®, 
and so on. You can also have oil company credit cards or store credit cards for your 
employees. 

At the bottom of the  4-7-1 Card Issuer Accounts window, there are two buttons, Add Card 
Issuer and Edit Card Issuer.

The Add Card Issuer window provides a link that opens the Ledger Account window in read-
only mode so that you can see which account number to enter. After you have chosen an 
appropriate general ledger account number, enter it in the Issuer GL Account box to create 
the account. 
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When you enter the information to add an issuer account, the program creates a credit card 
issuer account in your general ledger in the Current Liabilities range of accounts.

When you set up issuer account and click Save, you are prompted to add credit cards as 
subaccounts of the issuer accounts.

Note: Adding a new card issuer account can be done directly in 4-7--1 Add/Edit Issuer 
Account > Add Card Issuer. There is no need to use 1-7 General Ledger Accounts. 

Adding card issuer accounts

Before you can add a credit card to your accounting, you need to enter information for a credit 
card issuer account. Adding a card issuer account creates a general ledger account for this 
credit card issuer. 

Note: Adding a new card issuer account can be done directly in 4-7-1 Add/Edit Issuer 
Account > Add Card Issuer. There is no need to use 1-7 General Ledger Accounts. 

To add a card issuer account: 

 1. Open  4-7-1 Card Issuer Accounts, and click Add Card User.

 2. In the Issuer GL Account box, enter a general ledger account number in the Current 
Liabilities range. 

 3. For more information about available accounts in the Current Liabilities range, click 
the View existing accounts link. 

 4. The Ledger Accounts window that opens is for viewing accounts only. If you open the 
Ledger Accounts window, you need to close it before you proceed. 

 5. In the Issuer Name box, enter a name. 

For example, you could use the name of the card issuer, such as “My Bank—Visa.” 

 6. In the Payee box, type the name of the entity to whom you send the credit card 
payment check.

 7. Enter information in the other boxes, as needed. 

 8. Click File > Save. 
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Editing card issuer account information

Use this window to edit information about the credit card issuer. 

Note: You cannot edit the information in the Issuer GL Account box. If you need to 
delete a ledger account, see Deleting ledger accounts for more information.

To edit a card issuer account information: 

 1. Open  4-7-1 Card Issuer Accounts.

 2. Select an issuer account that you want to edit, and then click Edit Card Issuer. 

Note: Inactive credit card accounts and subaccounts are not available for 
selection.

 3. In the Issuer Name box, edit the name.

 4. Edit information in the other boxes, as needed. 

 5. Select File > Save. 

4-7-2 Credit Cards

When you add a credit card, you are adding a credit card as a subaccount of a card issuer 
account. One issuer account can have multiple credit cards as subaccounts. For example, let’s 
suppose you have an oil company issuer account and 20 employees. You can add 20 cards to 
that issuer account, one for each employee. 

When you need to reconcile your account, all the credit cards appear in the reconciling grid 
under the names of the credit cards so that you can understand the charges for each 
employee. 

Adding credit cards

Before you can add credit cards, you must have already established card issuer accounts. 

Important! Do not use the entire credit card number on the card. You might consider 
using the last four digits of the card number to assist in card identification. 
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To add a credit card: 

 1. Open  4-7-2 Credit Cards. 

 2. Click the drop-down arrow with Select Card Issuer Account, and select an account. 

 3. Click Add Card. 

 4. In the Credit Card Account box, type a number. 

The program increments the credit card numbers by one. If you begin your credit card 

account numbers with 101, the next credit card for this account is 102. 

 5. Type a description. 

For example, you could type the name of the employee who has this card, such as, 

Dave’s MasterCard.

 6. Click Save.

Editing credit cards

You can edit the Description information for a credit card. However, you cannot change the 
credit card subaccount number. 

To edit a credit card: 

 1. Open 4-7-2 Add/Edit Credit Card. 

 2. Click the drop-down arrow with Select Card Issuer Account and then select an 

account.

Note: Inactive credit card accounts and subaccounts are not available for 
selection.

 3. Click Edit Card.

 4. Edit the description. 

 5. Click Save.
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4-7-3 Credit Card Receipts

Use this window to enter and edit credit card receipts, including transactions imported using 
Sage Bank Feeds in the 4-7-5 Reconcile Credit Card Accounts or the 4-7-7 Import Credit 
Card Transactions window.

You can choose whether to enter a vendor, purchase order number, and subcontractor for a 
record and to cost jobs automatically if there is an associated job and vendor. 

Entering credit card receipts

To enter credit card receipts: 

 1. Open 4-7-3 Credit Card Receipts. 

 2. In the Card Issuer Account box, select a card issuer account. 

If card issuer accounts and credit cards are set up, the program displays the first Card 

Issuer Account. You can click the drop-down arrow to select a different Card Issuer 

Account from the list, or you can click the Add/View records icon to enter a new Card 

Issuer Account or a new Credit Card. 

 3. In the Credit Card box, select a credit card. 

 4. (Optional) Under Entries that create a paid invoice when saved:

 a. Enter a Vendor. 

You can select an existing vendor from the list, or click the Add/View records 

icon to enter a new vendor. 

 b. Enter a Purchase Order#.

 c. Enter a Subcontract#.

 5. In the Payee box, enter the payee/merchant name. 

 6. In the Description box, enter a description. 

 7. In the Trans# box, enter the credit card transaction number.
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 8. In the Invoice Date box, accept the default transaction date or enter a different 
transaction date. 

 9. (Optional) In the Job box, enter the job to which to assign costs.

You can select an existing job from the list, or click the Add/View records icon to 

enter a new one. 

 10. Enter receipt details in the grid: 

 a. In the Description column, click a cell and then enter a description. 

 b. Press the Enter key to move through the grid, and then accept or type 

information in each cell, as required. 

You are required to enter information under the column titles with an asterisk.

 11. Save the record as follows: 

 l If you entered a job and a vendor, click the Automatically job cost while saving 
the current record icon.

 l If you are not job costing automatically, click File > Save. 

4-7-4 Recurring Credit Card Charges

If you have charges with a constant recurring amount such as a monthly bill for storage rental, 
you can set this up as a recurring credit card charge. As you enter a recurring credit charge 
record, you can choose to post it to an account such as Overhead Expense or Admin 
Expense. When you save the record, you can choose to post it then or later use the Post > 
Post All Pending Charges command.

Note: You cannot post in the Direct Expense, Equipment Expense, or WIP Posting 
account ranges. 

When Sage 100 Contractor starts up and you are a member of the Recur. Trans. Group 
(security group for recurring transactions) in 7-1 Company Information, the program displays 
a message reminding you of transactions that are due. If you do not post immediately, the 
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program reminds you to post the recurring transactions every time you launch the program if 
you are a member of the Recur. Trans. Group.

Note: If you do not have permission to post recurring transactions, you do not see the 
message.

Entering recurring credit card charges

Enter recurring credit card changes that are for a fixed amount and paid according to a specific 
billing cycle. 

To enter a recurring credit card charge: 

 1. Open 4-7-4 Recurring Credit Card Charges. 

 2. In the Card issuer Account, click the drop-down arrow, and then select an account. 

Alternatively, you can click the Add/View Records button to make a new selection or 

view existing selections. 

 3. In the Credit Card box, click the drop-down arrow, and then select a credit card. 

Alternatively, you can click the Add/View Records button to make a new selection or 

view existing selections. 

 4. In the Payee Name box, enter the payee’s name. 

 5. In the Description box, enter a description of the transaction. 

 6. In the Account box, click the drop-down arrow and select an account. 

Alternatively, you can click Add/View Records button to make a new selection or 

view existing selections. 

 7. In the Amount box, enter the amount of the transaction. 

 8. In the Next Date box, type the next date in the billing cycle that you want to post the 

transaction.
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 9. In the Cycle box, type the specific billing cycle.                  

In Sage 100 Contractor, a cycle is represented by ##DY (a number of days), ##MO (a 

number of months), and ##TH (a specified day every month). You replace the ## 

symbols with the number of days or months, or the day of the month for the 

processing cycle. For example:

 l 30DY means due every 30 days. 

 l 02MO means due every two months.

 l 25TH means due on the 25th day of each month. Sage 100 Contractor displays 

the 25th of the month following the invoice date when you enter a new invoice for 

a vendor

 10. Click Save. 

Note: When you are prompted to post the transaction, you can post it immediately 
or you can post it later.

4-7-5 Reconcile Credit Card Accounts

You use the 4-7-5 Reconcile Credit Card Accounts window to verify transactions on your 
credit card statement against credit card transactions in your Sage 100 Contractor company. 

Tip: If you use Sage Bank Feeds, you can download credit card transactions from your 
financial institution to your Sage 100 Contractor company, and let Sage 100 Contractor 
automatically match them with transactions in your company records. To find out about 
this matching process, see "Matching downloaded credit card transactions with Sage 
100 Contractor transactions" (page 393)

Reconciling credit card statements

After you get your bank statement, you reconcile the statement’s payments and charges 
against what you have entered in Sage 100 Contractor. 
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Tip: If you use Sage Bank Feeds, you can download credit card transactions from your 
financial institution to your Sage 100 Contractor company, and then let Sage 100 
Contractor automatically match them with transactions in your company records. To 
find out about this matching process, see "Matching downloaded credit card 
transactions with Sage 100 Contractor transactions" (page 393)

To reconcile a credit card statement: 

 1. Open 4-7-5 Reconcile Credit Card Accounts.

 2. Select a Card Issuer Account, and then click Display.

 3. Select a row, and then do any of the following: 

 l Click Verify. 

 l Click Go to Transaction to view a transaction or to open a verified transaction.

 l Click Add Transaction to add a missing transaction. This opens 4-7-3 Credit Card 

Receipts. 

When you save the record, the new transaction is added to the reconciliation. 

 4. Click Save.

You can save a Trial reconciliation or a Final reconciliation. 

Tip: Selecting the Create a PDF of the report file checkbox before saving the Final 
reconciliation saves the reconciliation report file as a PDF. 

Note: After saving a final credit card reconciliation, a message invites you to make a 
payment on the credit card. If you click [Yes], the 4-7-6 Pay Credit Cards window 
opens so that you can enter the payment.

Connecting your credit card account using Bank Feeds

If you want Sage 100 Contractor to try to match credit card transactions from your bank with 
transactions in Sage 100 Contractor, you need to connect the credit card account to your bank 
using Sage Bank Feeds, and then download the transactions.  Then, you can using the 
matching feature to reconcile the transactions. 
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To connect your credit card account  to the issuing financial institution using Sage Bank 
Feeds:   

 1. Open 4-7-5 Reconcile Credit Card Accounts.

 2. Select a card issuer account, and then:

 a. (Optional) Select a cutoff date.

Sage 100 Contractor does not display transactions entered after this date.

 b. On the Banks Feeds menu, click Connect to Bank Feeds. (If the account is 

already connected, only the Disconnect option is available from the Bank Feeds 

menu.)

 3. Follow the instructions in the Bank Feed wizard to connect to your bank.

Note: The start date for the earliest transactions to download must be within the 
past 2 years.

 4. When the credit card account is connected, click [Display Items] to retrieve credit card 

transactions. Transactions you downloaded previously are not downloaded again.

Note: You only need to connect the credit card account to Bank Feeds once, unless 
you disconnect it later. With a connected account, you simply use the Display Items 
button to download new credit card transactions for the account in the future.

After connecting your credit card account 

In the Match Banking Transactions window, review and accept matches, as described in 
Matching downloaded credit card transactions with Sage 100 Contractor transactions. 

Matching downloaded credit card transactions with Sage 100 Contractor transactions

If you want Sage 100 Contractor to try to match credit card transactions from your bank with 
transactions in Sage 100 Contractor, you need to connect the credit card account to your bank 
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using Sage Bank Feeds, and then download the transactions. (See the steps in "Connecting 
your credit card account using Bank Feeds" (page 392).) Then, you can using the matching 
feature to reconcile the transactions. 

Automatically matching credit card transactions with Sage transactions

After you download credit card transactions, the Match Banking Transactions window 
appears. Automatically matched transactions are displayed in the bottom portion of the Match 
Banking Transactions window. 

The program automatically matches credit card transactions with existing transactions in Sage 
100 Contractor if they:

 l Are unique (very similar or duplicate transactions cannot be matched automatically).

 l Have the same payee and amount.

 l Are dated earlier than the corresponding bank transaction.

If one Sage credit card transaction matches a downloaded credit card transaction, it is moved 
to the list of matched transactions at the bottom of the window.

If there are multiple potential matches, the Sage transactions remain open (unmatched). You 
need to match these transactions manually.

Manually matching transactions to finish the reconciliation

To finish the reconciliation, you need to match any transactions remaining in the top part of the 
window manually, as follows: 

 1. Select an unmatched banking transaction on the left side of the window and then click the 

corresponding Sage 100 Contractor transaction (or transactions) on the right side of the 

window.

 2. Use the buttons in the window to reconcile the transaction, as follows:
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 l Remove. You use this button to remove a selected transaction from the bank 

transaction list. For example, if you downloaded a credit card transaction that you 

reconciled previously, it is no longer outstanding, so you can remove it from the 

transactions to be reconciled. 

Notes:  

 l Removing the transaction from the bank transaction list does not 

affect your Sage 100 Contractor transactions. 

 l Removed transactions will not be imported again.

If the transaction was matched previously, the Sage transaction appears in the 4-7-5 

Reconcile Credit Card Accounts window as a manually matched transaction.

 l Add to Sage. You use this button to add a selected bank transaction to Sage 100 

Contractor using the 4-7-3 Credit Card Receiptswindow. 

 l Match. When matching bank transactions manually, you can select one or more 

Sage transactions. (To select several Sage transactions, hold the Ctrl key down as 

you select transactions from the list.) When the amount of the selected Sage 

transactions equals the bank transaction, the [Match] button becomes available. 

Clicking [Match] moves the selected transactions to the list of matched transactions.

 l Unmatch. If you make a mistake while matching or if an automatic match is not 

correct, you can select the matched bank transaction and then click [Unmatch] to 

remove the bank transaction and the Sage transaction(s) from the list of matches. 

This operation removes the transactions to the upper part of the window, where you 

can match them with other transactions.
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 3. Repeat steps 1 and 2 for each unmatched transaction, until all the transactions are 

matched..

 4. Click [Confirm Matches] to add matched transactions  to the 4-7-5 Reconcile Credit 

Card Accounts  window and return to the 4-7-5 Reconcile Credit Card Accounts 

window. 

Sage 100 Contractor marks automatically matched transaction with a double check 

mark, indicating that they have been cleared through the Bank Feeds reconciliation 

process. 

If you clear the check marks for a transaction, both the bank transaction and the 

previously matched Sage transaction are restored to the Match Banking Transactions 

window, where you will need to match them manually.

 5. Save the reconciliation. You can choose to save the reconciliation as a Trial version or a 

Final version.

 l If you save a Trial reconciliation, when you next display the account, if you click 

[Display Items], Sage 100 Contractor shows all previously matched transactions 

and any new transactions in the 1-5 Bank Reconciliation window.

Providing you do not do a Final save of the bank reconciliation, you can click Bank 

Feeds > Match Banking Transactions at any time to return to the Match Banking 

Transactions window and continue the reconciliation process.

 l If you save a Final reconciliation, previously matched items are no longer available 

for reconciliation.

If no transaction in Sage 100 Contractor matches a downloaded transaction, you need to 
determine whether the downloaded transaction is a legitimate charge to your account, and 
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report any errors to the financial institution. You can add any valid transactions (such as bank 
fees) to your records, as follows:

4-7-6 Pay Credit Cards

You can enter credit card payments using the 4-7-6 Pay Credit Cards window. When you 
open the window, select the card issuer account that you want to pay. The program populates 
the window’s grid area with information about the credit card, the current balance, and last 
reconciled balance. You then enter the required information and the amount to pay in the To 
Pay column for each credit card.

Suppose you want to issue a check to a telephone company for last month’s bill. To indicate to 
Sage 100 Contractor that a check will be printed for the transaction, you type a placeholder 
consisting of four zeros (0000) in the Check# box. 

You can then print the check directly from 4-7-6 Pay Credit Cards, as follows: 

 1. Click the Print icon on 4-7-6 Pay Credit Cards to open 1-1 Checks/Bank Charges.

 2. Print the check from the 1-1 Checks/Bank Charges window.

You can also enter transactions that do not require printed checks. For example, you might 
issue a hand-written check and will not need to print a check. In this case, you enter the check 
number you issued in the Check# box.

Paying credit cards

Use this window to enter the amount to pay on your credit card statement. When you make a 
payment in 4-7-6 Pay Credit Cards, the program creates a ledger transaction in 1-3 Journal 
Transactions. 

To pay a credit card: 

 1. Open 4-7-6 Pay Credit Cards. 

 2. Select a Card Issuer Account, and press Enter.

 3. Select a Cash Account#, and press Enter. 

 4. In the Check# box, do one of the following: 
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 l Type 0000 to print the check in 1-1 Checks/Bank Charges. 

 l If the check has been hand-written, type the check number. 

 5. In the Date box, type the transaction date. 

 6. In the Description box, type the transaction description. 

 7. In the Payee box, type a payee or merchant name. 

 8. In the grid in the To Pay column, click in a cell, and type an amount to pay.

 9. Save the payment and print the check, if necessary.

 10. Depending on your workflow, the next steps might be to open 1-1 Checks/Bank 
Charges and print a check or open 4-7-5 Reconcile Credit Card Accounts and verify 
the payments on your credit card statement. 

4-7-7 Import Credit Card Transactions

About importing credit card transactions

In the 4-7-7 Import Credit Card Transactions window, you can use Sage Bank Feeds to 
download credit card transactions automatically to Sage 100 Contractor. 

You can also download credit card transactions from your bank to an Excel or CSV file, edit the 
data, and then copy the transactions to the 4-7-7 Import Credit Card Transactions grid, or 
you can type the transactions into the grid. 

With downloaded transactions displayed in the grid, you can then choose which transactions 
to add to your company records.

Important! Bank Feeds can connect to one credit card account per card issuer (bank). 
If you use Bank Feeds to download transactions from a bank for which you have more 
than one credit card, you need to create separate card issuer accounts for each credit 
card number so that you can import and reconcile transactions for all the credit card 
accounts. For example, say you have 2 VISA credit cards from one bank, each with a 
unique number: 

Sage 100 Contractor User's Guide 398



4-7 Credit Card Management

 l XXXXXXXXXXXX9256 

 l XXXXXXXXXXXX9214 

You could set up 2 separate card issuer accounts (in the 4-7-1 Card Issuers Accounts 
window), like this:  

 l 2005 – Visa 9256 

 l 2006 – Visa 9214 

Then, add the corresponding credit card to each issuer account in 4-7-1 Card Issuers 
Accounts.

If multiple card holders share an credit card number, you do not need to set up 
separate general ledger accounts or separate issuers. You can import credit card 
transactions for a single general ledger account if there is only one credit card account 
number to reconcile. 

Importing credit card transactions using Sage Bank Feeds

Connect your credit card account to your financial institution, follow the steps in the Bank 
Feeds wizard, and then display the credit card transactions in the grid in the 4-7-7 Import 
Credit Card Transactions window. You can then choose which transactions to add to your 
Sage 100 Contractor records.

To connect your credit card account  to the issuing financial institution using Sage Bank 
Feeds:   

 1. Open 4-7-7 Import Credit Card Transactions.

 2. Select a card issuer account, and then:

 a. (Optional) Select a cutoff date.

Sage 100 Contractor does not display transactions entered after this date.
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 b. On the Banks Feeds menu, click Connect to Bank Feeds. (If the account is 

already connected, only the Disconnect option is available from the Bank Feeds 

menu.)

Alternatively, you can select the Import using bank feeds option and then click 

Yes in the message asking whether you want to connect now.

 3. Follow the instructions in the Bank Feed wizard to connect to your bank.

Note: The start date for the earliest transactions to download must be within the 
past 2 years.

 4. When the credit card account is connected, click [Display Items] to retrieve credit card 

transactions. Transactions you downloaded previously are not downloaded again.

Note: You only need to connect the credit card account to Bank Feeds once, unless 
you disconnect it later. With a connected account, you simply use the Display Items 
button to download new credit card transactions for the account in the future.

After importing credit card transactions

Add transactions to your Sage 100 Contractor records, following the steps in "Adding credit 
card transactions to Sage 100 Contractor" (page 400). You can choose which transaction to 
add (include) or exclude.

Adding credit card transactions to Sage 100 Contractor

When imported transactions are displayed in the 4-7-7 Import Credit Card Transactions grid, 
you can choose which transactions to add to your  company data.

Important! If multiple card holders share an account number, you should not add 
imported payments to the credit card company. Say, you pay off the credit card using 
the 4-7-6 Pay Credit Cards window. The payment is now included in your company 
records. If you include the payment again when you import credit card transactions, 
you will create a duplicate payment record. You should, instead, remove the payment 
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transaction from the import grid (using the [Remove] button) so that you will not import 
the payment again, or at least do not select Include for the payment. 

To add imported credit card transactions to Sage 100 Contractor:

 1. For each transaction you want to add:

 a. Identify the credit card subaccount that incurred the expense or cost.

 b. Double-click in the Include column, or select the row and then click [Include].

To remove the checkmark from the Include column, double-click again in the column, 

or select the row, and then click [Exclude].

 c. Add distribution details for the transaction, as follows:

 i. Enter the account or the account and subaccount to charge in the grid.

 ii. If you need to keep detailed information about the transaction (for example, 

the vendor, job cost allocations, use tax, whether it is PO- or subcontract-

related) or if you need to save the transaction to multiple ledger accounts, 

click [Add Detailed Receipt for Row#], and then enter and save transaction 

information as you would for any credit card receipt.

If the account you entered is a direct expense account, you can enter the 

Job, Phase, Work Order Number, Job Cost Code, and Job Cost Type.

If the account you entered is an equipment expense account, you can enter 

the Equipment, Equipment Cost Code, and Equipment Cost Type.

 d. When you finish selecting transactions to include, click [Save].

For each Included transaction, Sage 100 Contractor creates separate general ledger 
transactions  and any required job and equipment cost records.
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Important! If you enter credit card receipts or payments manually, these transactions 
may be duplicated when you import transactions using Bank Feeds. 

You can remove duplicates using the Match Credit Card Transactions window in 4-7-
5 Reconcile Credit Card Accounts or the 4-7-7 Import Credit Card Transactions 
window—or you can choose not to include them in the 4-7-7 Import Credit Card 
Transactions window. 

To avoid duplication, either import transactions using Bank Feeds or enter them 
manually. 
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Working with Payroll
You can automatically calculate all payroll simply by entering the job, cost code, and time 
worked. Payroll helps generate accurate labor and job costs by calculating all accruals as well 
as basic pay items for each line on every timecard. You can even include liability insurance 
(based on per $1000) and small tool costs, which are automatically posted to job costs in your 
payroll calculations.

You can use advanced features to manage prevailing-wage, union benefits, and qualified 
benefit plans. You can set up a benefit system and assign it to a paygroup. For example, you 
can set variable-rate payroll to override basic employee calculations as well as calculate rates 
and benefits only for the assigned localities or specific unions. 

Using Payroll, you can take advantage of benefit-cost offsets in addition to separately 
classified shop and site time. Customizable entry windows speed up your daily operations.

5-5 Daily Payroll, which enables daily batch entry of employee time, is ideal for larger 
companies. You can import employee time from 6-11-6 Daily Field Reports or the Service 
Receivables add-on module to verify payroll hours. 5-5 Daily Payroll also integrates with 8-
Equipment Management so that you can allocate equipment repair time and costs to projects.

Additional Sage 100 Contractor Payroll features include: 

 l Supports Workers’ Compensation systems, including split rates, hourly calculations, and 
employee and employer portions.

 l Can track hours for reporting under the Affordable Care Act, and calculate ACA hours in 
payroll records.

 l Calculates standard 401(k), 408(k), “cafeteria,” and qualified benefit plans.

 l Includes direct deposit capabilities.

 l Automatically prints Certified Payroll and minority reports for any time frame and job.
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 l Calculates union payroll reports.

 l Supports multi-state and multi-local tax district reporting, including reciprocity.

 l Supports electronic reporting and filing.

 l Supports piece work payment.

 l Applies per diem to any job for accurate job costing of employee reimbursements.

 l Automatically converts to weekly, biweekly, or semi-monthly timecards.

5-1 Payroll Reports
See Appendix B for a complete list of 5-1 Payroll Reports.

About certified payroll reports

To verify the payment of the prevailing wages to employees working a Davis-Bacon or 
prevailing-wage project, government agencies require contractors to submit Certified Payroll 
reports. The governing agency determines the frequency with which you must submit the 
reports.

In 5-5-1 Daily Payroll Entry or 5-2-2 Payroll Records, type Yes in the Certified text box to 
include the wages benefits of a payroll line in the Certified Payroll report. If you type No or 
leave the Certified text box blank, Sage 100 Contractor does not include the wages in the 
payroll data for the Certified Payroll report.

Certified reports 5-1-6-21 Certified Payroll Report, 5-1-6-31 Department of Labor, and 5-1-
6-51 Alaska Certified Payroll have the option to exclude or include social security numbers 
and mask the numbers if desired. 

Tip: You can print a Certified Report or a Minority Report from 5-1-6 Certified Payroll 
Report.

About the 5-1-6-41 Minority Report

The 5-1-6-41 Minority Report has been designed to closely match the Federal EEOC form. It 
includes categories of White and Two or more races, which were not on the previous report. 
New columns display Minority Percentage and Female Percentage. 
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Important!  

 l You cannot use this report to file your Federal EEOC report. Use the report to gather 
the information you use to fill out the Federal form. 

 l The percentage totals display Minority Percent and Female Percent. The program 
does not capture the percentage of Two or more races. 

The changed report prints three pages: 

 l Number of Hours Worked.Displays a breakdown of Total hours worked, Minority percent, 
and Female percent. 

 l Number of hours worked by Journey Workers, Apprentices, and Trainees.Displays a 
breakdown of Total hours worked, Minority percent, and Female percent. 

 l Number of Employees.Displays a breakdown of Total hours worked, Minority percent, 
and Female percent. 
Use the information on this page to fill out the Federal form with your employee data. 

About the 5-1-11 DOL WH-347 Certified Payroll Forms by Aatrix

If you are required to submit weekly payrolls for Federal or Federally-aided construction-type 
contracts and subcontracts, use Form WH-347 and the state* reports provided by Aatrix. 
Properly filled out, these forms satisfy the requirements of Regulations, Parts 3 and 5 (29 
C.F.R., Subtitle A), as to payrolls submitted in connection with contracts subject to the Davis-
Bacon and related Acts.

Note: Aatrix forms are not available for Washington State due to state regulations.

While completion of Form WH-347 is optional, it is mandatory for covered contractors and 
subcontractors performing work on Federally financed or assisted construction contracts to 
respond to the information collection contained in 29 C.F.R. §§ 3.3, 5.5(a). The Copeland Act 
(40 U.S.C. § 3145) requires contractors and subcontractors performing work on Federally 
financed or assisted construction contracts to "furnish weekly a statement with respect to the 
wages paid each employee during the preceding week." U.S. Department of Labor (DOL) 
Regulations at 29 C.F.R. § 5.5(a)(3)(ii) require contractors to submit weekly a copy of all 
payrolls to the Federal agency contracting for or financing the construction project, 
accompanied by a signed "Statement of Compliance" indicating that the payrolls are correct 
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and complete and that each laborer or mechanic has been paid not less than the proper Davis-
Bacon prevailing wage rate for the work performed. DOL and federal contracting agencies 
receiving this information review the information to determine that employees have received 
legally required wages and fringe benefits.

Under the Davis-Bacon and related Acts, the contractor is required to pay not less than 
prevailing wage, including fringe benefits, as predetermined by the Department of Labor. The 
contractor's obligation to pay fringe benefits may be met either by payment of the fringe 
benefits to bona fide benefit plans, funds or programs or by making payments to the covered 
workers (laborers and mechanics) as cash in lieu of fringe benefits.

This payroll provides for the contractor to show on the face of the payroll all monies to each 
worker, whether as basic rates or as cash in lieu of fringe benefits, and provides for the 
contractor's representation in the statement of compliance on the payroll (as shown on page 2) 
that he/she is paying for fringe benefits required by the contract and not paid as cash in lieu of 
fringe benefits.

Enter benefit rates in 5-3-4 Paygroups

*State Certified Payroll Forms available with Sage 100 Contractor:

 l Alabama

 l Alaska

 l Arizona

 l Arkansas

 l California

 l Colorado

 l Connecticut

 l Delaware

 l Florida

 l Georgia

 l Hawaii

 l Idaho
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 l Illinois

 l Indiana

 l Iowa

 l Kansas

 l Kentucky

 l Louisiana

 l Maine

 l Maryland

 l Massachusetts

 l Michigan

 l Minnesota

 l Mississippi

 l Missouri

 l Montana

 l Nebraska

 l Nevada

 l New Hampshire

 l New Jersey

 l New Mexico

 l New York

 l North Carolina

 l North Dakota

 l Ohio

 l Oklahoma

 l Oregon

 l Pennsylvania

 l Rhode Island

 l South Carolina
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 l South Dakota

 l Tennessee

 l Texas

 l Utah

 l Vermont

 l Virginia

 l West Virginia

 l Wisconsin

 l Wyoming

5-2 Payroll Processing

About Sage 100 Contractor and the Affordable Care Act

To ensure compliance with the Employer Shared Responsibility provisions of the Affordable 
Care Act (ACA), your company may be required to file these forms concerning health care 
coverage:  

 l Form 1094-C Transmittal of Employer-Provided Health Insurance Offer and Coverage 

Information Returns 

You file this form for your company. It lists the number of full-time employees and the total 

number of employees each month. It also includes additional information if your company 

is a member of an Aggregated ALE (Applicable Large Employer) Group.

 l Form 1095-C Employer-Provided Health Insurance Offer and Coverage 

You file a separate form for each full-time employee. It indicates whether your company 

offered minimum essential health insurance to the employee and family, and the 

employee share of the lowest-cost coverage. If the employee enrolled in an employer self-

insured plan, it also lists the individuals covered.
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Note: Reports for the 2024 year are due in early 2024.

Refer to the Internal Revenue Service website to find out:

 l Whether your company qualifies as a large employer, and if you need to report employee 
healthcare coverage on these forms. 

 l The definitions of "minimum essential health coverage" and "self-insured plan." 

 l Detailed information about the codes defined by the ACA, and which codes to use in your 
company. 

You may also want to contact your tax advisor for assistance with the ACA requirements.

Note: If your company's health insurance plan is not self-insured, the issuer of the plan 
must also send form 1095-B to your employees with their coverage information.

Preparing Sage 100 Contractor for the Affordable Care Act

Sage 100 Contractor can track information that can help you determine your filing 
requirements under the Affordable Care Act. 

To track health care coverage using Sage 100 Contractor you must:

 l Enter health coverage information for each employee. You use the ACA tab in the 5-2-1 

Employees window to enter the following information separately for each employee, for 

each month of the year:

 l Work Status (Full Time, Part Time, Seasonal, Exempt)

 l Offer of Coverage Code (as defined under the Act)

 l Safe Harbor Code (as defined under the Act)

 l Share of Min Plan Premium (the employee's share of the lowest premium)

 l Zip Code (for the employee, depending on the selected Offer of Coverage 
Code)

For more information about filling out the ACA tab, see Entering health care coverage for 

an employee.
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 l Record ACA hours worked when you pay employees. You use the 5-2-2 Payroll 

Records window to record ACA hours when you pay employees. The total full-time and 

full-time equivalent hours worked determine whether you are required to file a federal 

1095-C form for an employee.

For more information about entering ACA hours in payroll records, see About entering 

ACA Hours in payroll records.

Note: The Year-End Guide provides checklists to help you prepare your Sage 100 
Contractor company for the Affordable Care Act.

Reviewing and Reconciling ACA Hours Allocation

You should print the 5-4-3-21 ACA Full Time Equivalent Count report on a monthly basis to 
check for discrepancies between the ACA hours and actual hours paid that you need to 
reconcile. You can use this report to help you determine the number of full-time  and full-time 
equivalent employees per month, and as a reference when filling out federal forms required 
under the Affordable Care Act. For more information about this report, see 5-4-3-21 ACA Full 
Time Equivalent Count report.

Entering health care coverage for an employee

You use the ACA tab in the 5-2-1 Employees window to enter health coverage information for 
each employee, for each month of the year. This information is used to determine whether 
your company needs to file the federal 1095-C form for an employee.

Note: For definitions of "minimum essential health coverage" and "self-insured plan," 
detailed information about the codes defined by the Affordable Care Act (ACA), and 
which codes to use in your company, see the Internal Revenue Service website. You 
could also contact your tax advisor for assistance with the ACA requirements.

Whenever you change any of the codes or coverage for the employee or a covered individual, 
the same change is applied automatically to all subsequent months.
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Tip: If you need to change health coverage codes for many employees—for example, 
when updating codes in January—use the Update All Employees' ACA Settings 
window, available from the Options menu. 

To enter health coverage information for an employee:

 1. Open 5-2-1 Employees, and then click the ACA tab.

 2. Select the year for which you need to add health coverage information for ACA reporting 

purposes, and then:.

 a. For the employee, enter the following information in the top part of the tab for 

each month of the year:

 l Work Status (Full Time, Part Time, Seasonal, Exempt)

 l Offer of Coverage Code (as defined under the Act)

 l Safe Harbor Code (as defined under the Act)

 l Share of Min Plan Premium (the employee's share of the lowest premium)

 l Zip Code. 

 l If you entered 1L, 1M, or 1N as the Offer of Coverage Code, enter 

the zip code for the employee's residence.

 l If you entered 1O, 1P, or 1Q as the Offer of Coverage Code, enter 

the zip code for the employee's primary work location.

 b. If your company provides self-insured health coverage  to employees, enter 

information as follows for the employee's spouse and each dependent:

 i. In the lower portion of the tab, click Add Individual.

 ii. In the blank row that appears, enter the name of the covered individual, 
their relationship to the employee, and their Social Security Number 
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(SSN) or date of birth.

 iii. Select the checkbox for each month of coverage for the individual.

Note: To delete a covered individual from the tab, you click the X at the end 
of the row that includes their name.

 3. If you want to end coverage for an employee (say, after termination), clear the Work 

Status selection for the month after coverage ends, and then change the Offer of 

Coverage Code, Safe Harbor Code, Share of Min Plan Premium, and Zip Code, as 

needed.

 4. Click [Save]. 

About entering ACA Hours in payroll records

The total full-time or full-time equivalent hours worked determine whether you are required to 
file a federal 1095-C form for an employee. To help determine whether an employee is 
considered full time for ACA reporting purposes, your company must track hours worked per 
month. 

Two ACA Hours fields are available in the 5-2-2 Payroll Records window if the payroll record 
uses:

 l 1-Regular, 2-Bonus, or 4-Startup for the Payroll Type.

 l 1-Open, 2-Computed, or 3-Posted for the Status.

If the entire pay period falls within one calendar month, all the hours for the pay period are 
accumulated in the first ACA Hours field. However, if the pay period spans two months, hours 
for the first month are accumulated in the first ACA Hours field, and hours for the second 
month are accumulated in the second ACA Hours field.

Normally, you do not need to enter the hours in these fields manually. Sage 100 Contractor 
automatically calculates ACA hours using information you enter on the timecard. It also 
calculates ACA hours for payroll records you create from the 5-5-1 Daily Payroll Entry 
window.
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Important! ACA hours are calculated automatically only for timecard lines that fall 
within the pay period.

When you void a payroll record, Sage 100 Contractor automatically clears amounts in these 
boxes.

Overriding calculated ACA Hours

If you need to enter ACA hours manually, you can override the calculated amounts in the ACA 
Hours fields. For example, the program does not calculate hours for payroll records that have 
no timecard entry, or for timecards that have no date but cover more than one month.

Important! When you override a calculated entry, the program stops calculating all 
ACA hours on the timecard. If you change your mind and delete the overridden hours, 
later, the program automatically recalculates the ACA hours. 

If you use the [Delete] key to clear an amount you entered, you cancel the override.

The ACA Hours fields are set to skip during data entry by default. If you prefer to enter ACA 
hours manually, you can change the Skip during entry setting in the Field Properties window. 
(With the cursor in the ACA Hours box, press F7, and then clear the Skip during entry 
checkbox.) However, we recommend that you keep the Skip during entry option turned on in 
most cases.

Default ACA records for a new payroll year

When you close a payroll year, Sage 100 Contractor creates new ACA records for the new 
payroll year.  It uses the December values from the previous year as defaults for each month of 
the new year. 

Hours attributable to an archived year

Note: The first payroll of a new year may include ACA hours attributable to the previous 
year. When you run the 5-4-3-21 ACA Hours Allocation report for an archive 
company, you can use the Combine Company for ACA Hours Allocation window to 
combine the report results with the hours entered in the active company. The ACA 
report will then include payroll records entered for the previous year in the active 
company's new year.  
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5-2-1 Employees

About 5-2-1 Employees

You use the 5-2-1 Employees window to create an employee record for each employee who 
works during the calendar year. The record stores personal and work-related information, and 
acts as the source for each employee’s hourly pay rates, salary rates, or paygroups. 

In addition, you can accrue sick and vacation time, provide direct deposit for employees, and 
automatically recover payroll advances.

Note: You require access to 5-2-2 Payroll Records to view earnings and payroll in this 
window. 

On the Compensation tab, you can enter information about Paygroups, Standard Regular 
Rate, Commission%, Salary, accrued Sick Available, the accrual Rate, and more. For W-2 
Options, you can select the checkboxes Retirement Plan and Third-Party Sick Pay to include 
these values when preparing the W-2 electronic file. If you have obtained an employee's 
consent to send their W-2 form by email, select Consent for Electronic W-2 to enable you to 
send W-2 forms by email to the employee.  

If you are required to report an employee's pay classification on their pay statement (as in 
Oregon), you use the Pay Classification box on the Compensation tab to select the 
classification.

If you are required by legislation, such as California's Paid Sick Leave Act, to accrue and 
report on sick leave entitlements, you also enter the maximum amount of paid sick leave an 
employee can accrue on the Compensation tab. Sage 100 Contractor uses this amount when 
computing payroll to determine whether sick leave must be accrued for a pay period. At the 
beginning of a new payroll year, Sage 100 Contractor brings forward any remaining accrued 
sick time from the previous year and displays the amount in the Carry Forward box. This 
amount is reported on the Sick Leave Verification Report as the accrued sick balance from the 
previous year. You can change this amount, if necessary. 

On the Direct Deposit tab,  you enter employees’ direct deposit information and email address 
for the direct deposit pay stub.
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On the Calculations tab, you can select which payroll calculations to use and customize the 
calculation rates for each employee. Each employee record stores its own calculation rates. 
You can create one payroll calculation but set up different calculation rates for each employee. 
When you trial-compute or final-compute payroll, Sage 100 Contractor uses calculation rates 
from the employee records to compute the deductions and benefits for each employee.

On the Additional Contacts tab, you can add multiple additional contacts for each employee. 

Important! Contacts entered in employee records are not synchronized with Outlook 
due to security reasons.

You can also create generic employee records for scheduling resources. A single, generic 
employee can represent an entire crew, such as a framing crew. Use the generic employee to 
assign employee resources to tasks in a schedule, thereby preventing the over-allocation of 
labor . For service work, you can use the generic employee as a placeholder for scheduling 
work orders in the 11-3 Dispatch Board window.

On the ACA tab, you enter health coverage information for each employee for each month of 
the year so that you can track hours required for reporting under the Affordable Care Act 
(ACA). If you offer employees health coverage under a self-ensured plan, you also enter 
information about their spouse, and their dependents on this tab.

Important! Do not enter more than one employee record for any one employee. For 
example, if you make a mistake on an employee record, do not correct the mistake by 
making a second record for that employee.

On the W-4 Information tab, you enter information about federal withholding for new 
employees and for employees whose marital or other personal status has changed, affecting 
their deductions.   

Entering employee records

Before entering employee records: 

Consider the following points: 
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 l When you select the Exempt from certified reporting checkbox, Sage 100 Contractor 
excludes the employee from the Certified Payroll report.

 l If an employee is exempt from overtime pay, select the Exempt from overtime pay 
checkbox. When entering timecards for an employee that works more than 8 hours in a 
single day, pay type 1-Regular defaults to the Pay Type box.

 l If your company works in Alaska, you must provide additional residential information for 
state certified payroll reports.

 l If your company works in Washington state, you need to provide the  employee's 
Standardized Occupational Classification code (SOC), which required for quarterly 
reports beginning in the fourth quarter of 2022.

 l If your company provides its own ("self-insured") health coverage to employees, their 

spouses, and their children, you enter the names of all covered Individuals, as well as 

their relationship to the employee and their Social Security Number (SSN) or date of birth 

on the ACA tab.

Tip: To change ACA settings for a number of employees at once, use the Update 
All Employees' ACA Settings window, available from the Options menu.

 l Sage 100 Contractor uses the amount entered in the Accrual Max box on the 

Compensation tab to determine whether sick leave must be accrued for a given pay 

period.

 l If you want to hide executive pay from employees who are not payroll administrators, you 

need to turn on Payroll Admin Security for your company by assigning this security 

access to a payroll administrator in the 7-2-2 User List window before you can assign that 

protection to a record.

To enter an employee record:

 1. Open 5-2-1 Employees.

 2. In the data control text box, enter the employee identification number.
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 3. In the First Name text box, enter the employee’s first name.

 4. In the M.I. text box, enter the employee’s middle initial.

 5. In the Last Name text box, enter the employee’s last name.

 6. In the Status list, click the work status of the employee.

 7. In the Nickname box, enter the employee's preferred name or the name they are known 
by.

 8. On the General Information tab:

 a. In the Address 1, Address 2, City, State, and Zip text boxes, enter the address.

 b. (Optional) In the User Def1 and User Def2 text boxes, enter the user-defined 
information as necessary.

 c. If the employee usually operates a piece of equipment, enter the equipment 

number in the Equipment text box.

Important! If a job or equipment number does not appear on a timecard 
line, Sage 100 Contractor posts the payroll based on the employee’s 
position.

 d. In the Phone# text box, enter the employee’s telephone number.

 e. In the Fax# text box, enter the employee’s fax number.

 f. In the Home# text box, enter the employee’s home telephone number.

 g. In the Pager# text box, enter the employee’s pager number.

 h. In the Cell# text box, enter the employee’s cellular number.

 i. In the Email text box, enter the employee’s email address.

 j. If only payroll administrators should see payroll information for this employee, 

select the Require Payroll Admin Access checkbox.

You also need to 

 9. On the Human Resources tab:
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 a. In the Employment Type list, click the category.

 b. In the Gender list, click employee’s gender.

 c. In the Benefit Status list, click the employee’s benefit status.

 d. In the Heritage list, click the employee’s heritage.

Important!  

When you select the Always use employee comp code checkbox, Sage 
100 Contractor inserts the workers’ compensation code from the 
employee’s record into the timecard. Otherwise, Sage 100 Contractor 
inserts the workers’ compensation code associated with the cost code 
entered in the timecard.

 e. In the Comp Code list, click the worker’s compensation code.

 f. In the Position list, click the employee’s position.

 g. In the Union list, click the union to which the employee belongs.

 h. In the Residence Locale text box, enter the local payroll tax district for the 
employee's residence.

 i. In the Work Locale text box, enter the payroll tax district for the employee's work 
location (for salaried employees).

 j. In the Tax State text box, enter the abbreviation for the state in which the 
employee lives.

 k. In the SOC Code text box, enter the employee's Standardized Occupational 

Classification code, which Washington state requires for quarterly reports 

beginning in the fourth quarter of 2022.

 l. In the Social Security#  text box, enter the employee’s social security number.

 m. In the Birth Date text box, enter the employee’s date of birth.

 n. In the Hire Date text box, enter the date when the employee was hired.

 o. In the Last Raise text box, enter the date when the employee last received a 
raise.
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 p. In the Inactive text box, enter the date when the employee record became 

inactive.

Important! After verifying an employee’s citizenship, select the I-9 
Verification checkbox.

 q. Check the Eligible under HIRE Act of 2010, Exempt from certified reporting, 
and Exempt from overtime pay boxes as necessary for the employee.

 10. On the Compensation tab:

 a. In the Pay Period list, click the cycle of the pay period.

 b. In the Paygroup text box, enter the paygroup number.

 c. In the Regular Hourly Rate (rate 1) text box, enter the employee’s regular hourly 

rate.

 d. In the Overtime Hourly Rate (rate 2) text box, enter the employee’s overtime 

hourly rate.

 e. In the Premium Hourly Rate (rate 3) text box, enter the employee’s premium 

hourly rate.

 f. If the employee is paid a salary, enter the amount in the Salary text box. If the 

employee is salaried, do not enter a paygroup or hourly rates.

Important! If salaried employees are paid overtime, you must enter a 
standard regular rate as well as standard overtime rate.

 g. In the Commission% box, enter the rate (%) of the sales commission.

 h. In the Advances Due box, enter the total amount of outstanding advances due, 
or leave it blank.

 i. Enter sick leave accrual information for this employee:
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 i. In the Sick Available text box, enter the total accrued hours of sick time.

 ii. In the sick Rate text box, enter the rate at which sick time accrues.

 iii. In the sick Method list, click the method used to accrue sick time.

 iv. In the Maximum box, enter the maximum amount of paid sick leave that 

the employee can accrue. (This is normally the legal maximum for the 

state, such as 6 days or 48 hours.) This maximum is used during the 

computation of payroll to determine whether sick leave must be accrued 

.

 v. You can change the amount carried forward from the previous year in 

the Carry Forward box, if necessary. (At the beginning of a new payroll 

year, Sage 100 Contractor brings forward the employee's Accrued Sick 

balance from the previous year and displays the amount in this box.) 

This amount is reported on the Sick Leave Verification Report as the 

accrued sick balance from the previous year.

 j. Enter vacation accrual information for the employee:

 i. In the Vacation Available  text box, enter the total accrued hours of 
vacation time.

 ii. In the vacation Rate text box, enter the rate at which vacation time 
accrues.

 iii. In the vacation Method list, click the method used to accrue vacation 
time.

 iv. In the Maximum box, enter the maximum amount of vacation (in hours) 

that the employee can accrue. This maximum is used during the 

computation of payroll to determine whether vacation can be accrued .
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 v. You can change the amount carried forward from the previous year in 

the Carry Forward box, if necessary. (During year-end closing, Sage 

100 Contractor brings forward the employee's Accrued Vacation balance 

from the previous year and displays the amount in this box.)

 k. Under W-2 Options:

 i. Select either or both Retirement Plan and Third-Party Sick Pay boxes 
to include that information in the W-2 electronic file.

 ii. If you have obtained the employee's consent to send their W-2 form by 
email, select Consent for Electronic W-2.

 11. If the employee uses direct deposit, click the Direct Deposit tab, then: 

 a. Click the Enable direct deposit box.

 b. Enter the information for one or more (up to four) accounts to which to allocate 

direct deposits.

 c. Add the employee email address to receive the direct deposit pay stub.

 12. On the Calculations tab:

 a. Review the payroll calculations and rates.

 b. Make any necessary adjustments.

Note: You change the Marital, Std Allow, Add Allow, Table#, and Add W/H entries 
for the federal income tax calculation on the W-4 Information tab. 

 13. On the Additional Contacts tab, enter any additional contacts or emergency contacts for 
the employee.

 14. On the ACA tab, select the year for which you need to add health coverage information 

for ACA reporting purposes.

 a. For the employee, enter the following information in the top part of the tab for 

each month of the year:
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 l Work Status (Full Time, Part Time, Seasonal, Exempt)

 l Offer of Coverage Code (as defined under the Act)

 l Safe Harbor Code (as defined under the Act)

 l Share of Min Plan Premium (the employee's share of the lowest premium)

 l Zip Code. 

 l If you entered 1L, 1M, or 1N as the Offer of Coverage Code, enter 

the zip code for the employee's residence.

 l If you entered 1O, 1P, or 1Q as the Offer of Coverage Code, enter 

the zip code for the employee's primary work location.

 b. If your company provides self-insured health coverage  to employees, enter 

information as follows for the employee's spouse and each dependent:

 i. In the lower portion of the tab, click Add Individual.

 ii. In the blank row that appears, enter the name of the covered individual, 
their relationship to the employee, and their Social Security Number 
(SSN) or date of birth.

 iii. Select the checkbox for each month of coverage for the individual.

Note: To delete a covered individual from the tab, you click the X at the end 
of the row that includes their name.

 15. On the W-4 Information tab, enter information for federal withholding. (You also use this 

tab to update W-4 information for existing employees whose personal information and 

deductions have changed.)

The W-4 Information tab is patterned after the  W-4 form, with steps corresponding to the 

steps on the form. (This tab provides a thumbnail of a sample W-4 form for your 

convenience. To display a larger version of the sample form in your image viewer, click 

the thumbnail.)
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 a. For Step 1 (corresponding to Step 1 on the W-4 form),  select a filing status from 

the list.

Note: You must select a status from the Filing status list before any other 
fields on the tab become available.

 b. Complete the remaining steps as needed. 

Tip: As you move through the fields on the tab, Sage 100 Contractor 
displays a red cartouche around the corresponding area of the thumbnail 
form.

 16. Click File > Save. 

Accruing and Reporting on Sick Leave Entitlements

You may be required by legislation, such as California's Paid Sick Leave Act, to accrue and 
report on mandatory sick leave entitlements. Like vacation entitlements and accruals, you 
enter information about sick leave on the Compensation tab of the 5-2-1 Employee Records 
window.

The accrued sick time available to an employee is displayed in the Sick Available box on the 
Compensation tab of the employee record. You can adjust this amount if, for example, you are 
entering sick leave information partway through the year.

The Rate that the employee accrues sick time depends on the legislation for your state and the 
Method you use to calculate the accrual (by hour or by pay period).

You can enter a Maximum amount of paid sick leave available to an employee—that is, the 
current year’s accrual less sick leave taken, plus the hours carried forward from the previous 
year. You can also enter an Annual Limit, which is the maximum an employee can accrue for 
the current year. Sage 100 Contractor uses the Maximum and Annual Limit in conjunction 
with Accrued YTD to determine whether sick leave must be accrued for a pay period. 

At the beginning of a new payroll year, Sage 100 Contractor brings forward any remaining 
accrued sick time from the previous year and displays the amount in the Carry Forward box. 
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This amount is reported on the  5-1-8-81 Sick Days Earned and Used report as the accrued 
sick balance from the previous year. You can change this amount, if necessary.

Example: The State of Colorado requires employers to provide paid sick leave to their 
employees, accrued at the rate of one hour of paid sick leave for every 30 hours 
worked, up to a maximum of 48 hours per year. In this case, you would enter the 
following values in the fields in the Sick Available column on the Compensation tab:

 l Rate. One hour of paid sick leave for 30 hours worked is a ratio of 1/30. When you 

enter 1/30 and leave the Rate field, the program displays the calculated rate of 

0.03333 in the field.

 l Method. Because the legislation demands that you calculate sick leave on an 

hours-worked basis, you select 1 – Per Hour as the calculation method.

 l Maximum. This maximum is optional. If you want to set a limit for the total amount 

of sick time available to the employee, you enter it here.

 l Annual Limit. Enter 48 or a higher number in this box. The legislation does not 

prevent you from offering more sick leave than what the state mandates.

Including Account Distributions on Pay Stubs for Direct Deposits

Many employees distribute their pay to more than one personal account—for example, 50% to 
a checking account and 50% to a holiday savings account. You set up these distributions to up 
to four accounts for employees on direct deposit in the 5-2-1 Employees window. The 
distributions to these accounts are processed when you run a final compute and they are 
printed on the pay stubs.

After you run a final compute, you can view the distributions that will appear on a direct deposit 
pay stub by selecting the Direct Deposit Net Distribution option in the  5-2-2 Payroll Records 
window. Selecting this option opens a Direct Deposit Net Pay Distribution window that lists, 
for each account number, the routing number, rate type, and deposit amount. 
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In the U.S. Edition, it also displays the account type. If you turned on the Database Security 
Encryption option for your company in the 7-1 Company Information window, all but the last 
four digits of account numbers are hidden (the program displays Xs in their place).

About deleting employee records

When closing the payroll, you can delete employee records based on the status assigned to 
the employee record. You can remove records assigned status 3-Quit, 4-Laid Off, 5-
Terminated, and 7-Deceased.

Suppose that you often re-hire employees. You might not want to delete certain employee 
records. Sage 100 Contractor lets you review each employee record before deletion when you 
select the Approve Each Employee’s Removal checkbox.

Caution!  

 l Exercise caution when deleting employee records. Cost records use employee 
information for cost reports. This includes but is not limited to job costs, equipment 
costs, and service receivables. Moreover, current job records might contain 
references to old employee records.

 l You can usually delete the employee records of former office employees. 
Nevertheless, make sure the job cost records do not refer to the office employee 
records you want to delete.

Viewing employee earnings

Consider the following points when viewing employee earnings: 

 l Gross wages are determined from the salary, hourly pay, piecework pay, and 
miscellaneous pay. Because add-on and per diem pay is not included, taxable wages 
could be higher than the gross wages. All non-taxable deductions are excluded.

 l Social Security wages are determined from the total compensation subject to the Social 
Security tax, including add-ons. All deductions subject to Social Security are excluded.

 l Medicare wages are determined from the total compensation subject to Medicare, 
including add-ons. All deductions not subject to Medicare are excluded.
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To view employee earnings:

 1. Open 5-2-1 Employees.

 2. Using the data control, select an employee record.

 3. On the Options menu, click Earnings.

Adding employee license types

If an employee acquires a new license, you can add that license type to your list of license 
types. 

To add an employee license type: 

 1. Open 5-2-1 Employees. 

 2. Using the data control, select an employee.

 3. At the bottom of the 5-2-1 Employees window, click the Licenses button.

 4. The Employee Licenses window appears. 

 5. In the License Type column, click in a cell, then press the  F6 key to open the License 
Types window.

 a. In a cell in the License# column, enter a license type number.

 b. In a cell in the License Type column, type the description of the license type.

 c. From the File menu, click Save. 

 6. Using the lookup window, add the new license type to the employee.

Tracking employee licenses

You can track employee licenses with Sage 100 Contractor. 

To track an employee license:

 1. Open 5-2-1 Employees. 

 2. Using the data control, select an employee.

 3. At the bottom of the 5-2-1 Employees window, click the Licenses button.
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The Employee Licenses window appears. 

 4. Do one of the following: 

 l In the License Type column, click in a cell, then press the  F6 key to open the 
License Types lookup window and enter a license type number in the License# 
column and the license type in the License Type column. 

 l Alternatively, in a cell in the License Type column, click the drop-down arrow, and 
then double-click an existing license type to select it.

 5. On the Employee Licenses window, in a cell in the License# column, type the license 
number of the employee’s license. 

 6. On the Employee Licenses window, in a cell in the Exp. Date column, type the license 
expiration.

 7. On the Employee Licenses window, in the Notes column, type notes about the 
employee license as needed. 

 8. Repeat steps 4 through 7 for each license.

 9. On the menu bar, click File > Save.

The Employee Licenses window closes. 

Adding employee training types

You can add to the types of training that your employees acquire. 

To add an employee training type: 

 1. Open 5-2-1 Employees. 

 2. Using the data control, select an employee.

 3. At the bottom of the 5-2-1 Employees window, click the Training button.

The Employee Training window appears. 

 4. In a cell the Training Type column, double-click, and then press the  F6 key to open the 
Training Types lookup window.

 5. In a cell in the Training Type# column, type a training type number.
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 6. In a cell in the Training Type column, type the description of the training type. 

 7. From the File menu, click Save. 

Tracking employee training

You can track employee training with Sage 100 Contractor. 

To track an employee’s training:

 1. In the 5-2-1Employees window, use the data control to select the employee.

 2. At the bottom of the window, click the Training button.

 3. In the Employee Training window that appears, do one of the following: 

 l Click in a cell in the Training Type column, press the F6key to open the Training 
Types lookup window, and then enter the Training Type# and a Type Name. 

 l In a cell the Training Type column, click the drop-down arrow, and then double-click 
an existing training type to select it.

 4. In the Last Date text box, enter the date when the employee last received training.

 5. In the Training Cycle text box, enter the cycle when the employee next receives training.         

In Sage 100 Contractor, a cycle is represented by ##DY (a number of days), ##MO (a 

number of months), and ##TH (a specified day every month). You replace the ## 

symbols with the number of days or months, or the day of the month for the processing 

cycle. For example:

 l 30DY means due every 30 days. 

 l 02MO means due every two months.

 l 25TH means due on the 25th day of each month. Sage 100 Contractor displays the 

25th of the month following the invoice date when you enter a new invoice for a 

vendor

 6. In the Next Date text box, enter the next date that training will be presented. 

 7. In the Notes column, enter notes about the employee training as needed. 

 8. Repeat steps 3 through 7 for each license. Note that only step 3 is required. 
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 9. Click File > Save.

The Employee Training window closes. 

Entering the Alaska domicile information

Because many workers are from outside the state, the State of Alaska requires residential 
information on each employee of the contracted company. The information is included on the 
Alaska Certified Payroll report supplied to the state government.

To enter Alaska domicile information:

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. On the Options menu, click Alaska Domicile.

 4. In the Address 1, Address 2, City, State, and Zip text boxes, enter the employee’s 
address.

 5. In the Certificate# text box, enter the employee’s job certificate number.

 6. In the Apprentice% text box, enter the percent rate of journeyman pay received by the 
employee.

 7. In the Bargaining text box, enter the name of the collective bargaining agreement.

 8. In the Occupation text box, enter the Alaska State occupational code.

 9. In the Area text box, enter the regional area code.

 10. In the License# text box, enter the employee’s license number.

 11. On the toolbar, click the Save button.

Note: Employees assigned occupation code 1210 are excluded from the State 
Quarterly Report.

Recovering payroll advances

There are two ways to recover a payroll advance: You can let Sage 100 Contractor deduct as 
much as possible each pay period until the advance has been recovered, or you can deduct a 
flat amount each pay period.
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Example 1: Automatically deduct the balance due

Sage 100 Contractor automatically deducts the balance due from the employee’s net 
paycheck. If the balance due exceeds the net amount of the paycheck, Sage 100 Contractor 
deducts the net paycheck. When you print checks, Sage 100 Contractor prints a $0 paycheck 
for the employee.

Note: To use this method of recovering an advance, you do not have to adjust anything 
in the employee record to recover the advance.

Example 2: Deduct a flat amount each pay period

When Sage 100 Contractor recovers a portion of the advance, it adjusts the balance of the 
payroll advance due your company. Sage 100 Contractor attempts to deduct the balance due 
each pay period until it recovers the full amount of the advance.

You can control the maximum amount deducted from an employee’s paycheck. When Sage 
100 Contractor recovers a portion of the advance, it adjusts the balance of the payroll advance 
due your company. Sage 100 Contractor deducts the amount each pay period until it recovers 
the full amount of the advance.

To recover a payroll advance in installments:

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Click the Calculations tab.

 4. In the Rate text box of the Payroll Advance row, enter the amount to deduct from each 

paycheck.

Note: If you want the program to deduct the entire amount from a single paycheck 
automatically, make sure the amount in the Rate text box is zero.

 5. Click File > Save. 

Tip: You can view the balance of the payroll advance due your company in the 
Compensation tab in the Advances Due text box.
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About employee documents

In the 5-1-10 Employee Documents window, you can print documents designed in 13-5 
Form/Report Page Design. The types of employee documents you can create include form 
letters and timecards. When designing an employee document, you can merge information 
from the employee records. Save the employee documents using the *.docs_employee file 
name extension.

HIRE Act

Businesses that hire new employees may qualify for two tax incentives under the Hiring 
Incentives to Restore Employment (HIRE) Act. This new tax law was signed into law on March 
18, 2010. Businesses that hire new employees will not have to pay the employer's share of 
Social Security tax (6.2% of wages) from the date of hire through the end of 2010.

Additionally, businesses that retain a newly hired employee for at least 52 consecutive weeks 
can qualify for a tax credit of up to $1,000. Both tax breaks are available for new hires who 
have been unemployed for at least 60 days immediately prior to beginning their new job.

To be eligible, the employee must sign the W-11 Affidavit form.

There are two methods of handling the HIRE Act in Sage 100 Contractor. Method 1 is 
recommended, for the following reasons:

 l Continues to job cost the employer FICA to match how jobs were estimated.

 l Can declare the federal tax credit as income to the company, rather than reduced 
expense.

Note: Whichever method you choose, pick one and do not change it for 2010.

Method 1: Continue to compute employer FICA for eligible employees and handle this information at the 
reporting level

If you continued to compute employer FICA for each employee’s account eligible under the 
HIRE Act:

 l Check the “Eligible Under HIRE Act” on 5-2-1 Employees for eligible employees

 l Make sure you have no Payroll Audit Errors.
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 l Use the Federal Tax Report to determine the amount of your federal tax deposit with the 
checkbox selected: “Subtract Employer FICA for HIRE Act.” This will subtract computed 
employer FICA for employees that have the “Eligible Under HIRE Act” checked in 5-2-1 
Employees.

To adjust the general ledger for this employer credit: 

Note: This method will leave your job costs unchanged.

 1. Create a new Income account called HIRE Act Income or equivalent.

 2. In menu 1-3 General Ledger, enter the following adjustment:

 3. Debit the FICA Payable liability account for the amount of the federal tax credit.

 4. Credit the new Income account for the amount of the federal tax credit.

For example, if you have employer Social Security for qualified employees totaling $850, 

you would enter the following GL adjustment:

 Debit Credit

2300 FICA payable account 850.00  

4015 HIRE Act Income  850.00

This adjustment will increase your income by $850 and reduce your FICA liability account by 
$850. This adjustment should be done with each payroll or at the time of each federal deposit 
to ensure your liability account balance is accurate.

Method 2: Either zero out the employer FICA rate or make the calculation inactive for eligible employees 
under the HIRE Act

 1. If you elect to skip computing employer FICA for each employee eligible under the HIRE 

Act:

 a. Check Eligible Under HIRE Act on 5-2-1 Employees for eligible employees.

 b. Set the employer FICA calculation on 5-2-1 Employees to inactive.

 c. Make sure you have no Payroll Audit Errors.
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 d. Use the Federal Tax Report to determine the amount of your federal tax deposit. 
You do not need to select the Subtract Employer FICA for HIRE Act checkbox 
because you have no calculated employer FICA amounts for these employees.

 2. Before computing the first payroll check dated in 2011, be sure to activate the employer 
FICA calculation.

Viewing an employee's raise history

You can view an employee's pay raise history, and enter historical raise information for an 
employee, in the employee record. Whenever you add an employee, or change an employee's 
compensation, Sage 100 Contractor automatically adds that information to the employee's 
raise history. 

To view raise history for an employee:

 1. Open the 5-2-1- Employees window.

 2. Use the data control box to display the record for the employee whose pay history you 
want to view.

 3. With the record displayed, click Options > Raise History or click the [Raise History] 
button.

 4. If you need to add pay history, on the first blank line of the grid:

 a. Click in the Date field, and then click the Down arrow to display the calendar.

 b. In the calendar, navigate to the year and month, and then double-click the date 
that the historical rate became effective.

 c. In the Rate Type cell, type the code for the rate type (1-Regular, 2-Salary, or 3-
Commission%), and then press Tab.

 d. In the Original Amount cell, the amount of regular pay, salary, or commission 
before the new rate, and then press Tab.

 e. Enter the amount or the percent to add (or subtract) from the original amount. Do 

one of the following:

 l In the Change Amount cell, type the amount of regular pay, salary, or 

commission to add to the original amount. 
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When you enter a change amount, Sage 100 Contractor calculates and 

displays the change percent automatically for you.

 l In the Change Percent cell, type the percent by which to increase the 

regular pay, salary, or commission. 

When you enter a change percent, Sage 100 Contractor calculates and 

displays the change amount automatically for you.

Tips:  

 l If you make a mistake, you can click Edit > Undo Typing to undo 

your most recent change. 

To delete an entire row, click the row number, right-click, and then 

click Cut Row

 l You can import history that you have stored in a separate file you 

created in another program (for example, a comma delimited text 

file). Click File > Open > [format], and then navigate to the file where 

the information is stored. 

Consider saving a file (File > Save) first, to ensure that you create 

the external file using the correct formats.

 l You can also print raise history. 

Click File > Print to print the raise history for the selected employee.

Employee Payroll Calculations

About calculations in employee records

When setting up a new employee record, Sage 100 Contractor inserts the package of default 
payroll calculations, including the calculation rates and maximums, on the Calculations tab. 
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Each employee record has its own set of payroll calculation rates, maximums, and totals. You 
can edit the calculation rates and maximums in one employee record without affecting others. 
When you compute payroll, Sage 100 Contractor reads the calculation rates and maximums 
from the Calculations tab.

Before editing the individual calculation rates and maximums, familiarize yourself with how 
payroll calculations are set up. Most calculations that refer to tax tables do not allow editing. 
Sage 100 Contractor determines the tax table number, but does not display the data in the 
Calculations tab. 

You can manage the marital status settings, allowances, and withholding amounts for federal 
and state tax calculations. For example, Steve works in Kansas and Nebraska. In Kansas, 
Steve claims married-joint status, but in Nebraska, he claims married-separate status. In the 
Marital column, you can enter the appropriate marital status for the Kansas and Nebraska 
income tax calculations.

You can also control whether a payroll calculation is active or inactive. When you type No in 
the Active cell for a calculation, Sage 100 Contractor does not include that payroll calculation 
in the compute for timecards. For example, John was given a $500 payroll advance, and the 
Payroll Advances calculation in John’s employee record was set up to recover $100 per 
paycheck. But John has said that the next few weeks are difficult and that he would like to 
suspend the repayment for a little while. In John’s employee record, type No in the Active cell 
of the Payroll Advance calculation. When you are ready to resume recovering the advance, 
type Yes in the Active cell of the Payroll Advance calculation.

Contractors who work on prevailing-wage jobs are required to match the difference between 
prevailing wages and benefits, and actual wages and benefits paid to each employee. For 
each employee who works the prevailing-wage job, you can enter the credit in the Offset 
column. When you compute payroll, Sage 100 Contractor applies the credit. To manage 
payroll for prevailing-wage jobs, set up paygroups.

Notes:  

 l Some states use additional tax tables to collect county taxes with the state taxes. To 
calculate the correct taxes, enter the tax rate or table number in the Table# cell of the 
calculation.
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 l You can withhold an additional flat amount for federal taxes or state taxes. To 
withhold a flat amount for a calculation, enter the amount in the Add W/H cell of the 
calculation.

About applying the Labor Burden when calculating Payroll

Social Security, Medicare, Workers’ Compensation, federal and state unemployment and 
union contributions add to the costs of having employees on jobs. These additional labor costs 
are typically labeled as “burden.” Timecard lines and payroll calculations determine the burden 
from 5-2-2 Payroll Records.

A 6-3 Job Costs record is created for every line on the grid of the 5-2-2 Payroll Records that 
has a job entered when the payroll record has been saved and final computed from the 5-2-3 
Compute Payroll window. Payroll calculation methods determine how the burden amounts are 
computed and applied. 

Per Pay Period computes a flat rate that is determined by hours on the time card lines. 

Percentage calculations are based on rate of pay multiplied by the percentage of burden to 
Gross Wages. 

Workers Comp is based on Tables. The rate for each employee could be different as 
determined by the Comp Code, Liability, and Experience Mod. Note that Overtime is applied 
as regular hours. 

Percentage of Other Calculations are based on formulas to find the percentage of a 
percentage of burden to Gross Wages. 

Setting up vacation time on the 5-2-1 Employees Compensation tab

Keep in mind the following: 

 l When processing payroll, the system increases accrued vacation time in the employee 
record based on the rate you have set up. 

 l When paying an employee for vacation time, use Pay Type 5 - Vacationfor vacation time 
on the timecard lines. 

 l When processing Payroll, the system decreases the vacation time in the employee record.
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 l Vacation Available. If this is a flat amount per year, enter amount available to each 

employee at beginning of each year and do not use an accrual rate. 

 l Rate. Enter the rate at which vacation time accrues according to your company policy, 

and for the accrual method you select.   

 l Method. Enter the method used to accrue vacation time (per hour or per period). 

There is no general ledger accrual created by the entry on the 5-2-1 Employees window. 
You must set up a payroll calculation if you want an accrual for the general ledger and job 
cost purposes.

Setting up sick time on the 5-2-1 Employees Compensation tab

Keep in mind the following: 

 l When processing payroll, the system increases accrued sick time in the employee record 
based on the rate you have set up. 

 l When paying an employee for sick time, use Pay Type 4 for sick time on the timecard 

lines. When processing Payroll, the system decreases the sick time in the employee 

record.

There is no general ledger accrual created by the entry on the 5-2-1 Employees 
window. A payroll calculation must be set up if you want an accrual for the general 
ledger and job cost purposes.

 l Sick Available.  If this is a flat amount per year, enter number of hours available 

to each employee at beginning of each year, and do not use an accrual rate. 

 l Rate. Enter the rate at which sick time accrues according to your company 

policy.   

 l Method. Enter the method used to accrue sick time (per hour or per period). 
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Note: Sick time accrual is used on the employee records only. No general 
ledger accrual is created for the entry on the 5-2-1 screen. You must set up 
a payroll calculation to accrue amounts for the general ledger and job cost 
purposes.

 l Maximum. Enter the maximum amount of paid sick leave that the employee can 

accrue. (This is normally the legal maximum for the state, such as 6 days or 48 

hours. It can include amounts carried forward from the previous year, as well as 

the annual limit.) This maximum is used during the computation of payroll to 

determine whether sick leave must be accrued.

 l Annual Limit.  Enter the maximum amount of paid sick leave that the employee 

can accrue for the year.

 l Accrued YTD. The program displays the amount accrued for the year, but you 

can change it.

 l Carry Forward. You can change the amount displayed in this box, if necessary. 

(At the beginning of a new payroll year, Sage 100 Contractor brings forward the 

employee's Sick Available balance from the previous year and displays the 

amount in this box.)  This amount is reported on the Sick Leave Verification 

Report as the accrued sick balance from the previous year.

 l Accrued YTD. 

 l Carry Forward. 

 l * Federal Rate. 

 l * Federal Limit. 

 l * Federal YTD. 
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* Whether the Federal fields are used depends on the job. If the Requires federal sick 

leave accrual option is selected for the job in the 3-5 Jobs window, it requires a minimum 

amount of sick leave accrual that is determined by federal legislation. If the sick leave 

Rate and Annual Limit are less than the federal requirements, the Federal Rate and 

Federal Limit are used instead.

Adding payroll calculations to employee records

When setting up a new employee record on 5-2-1 Employees, Sage 100 Contractor inserts 
the package of default payroll calculations, calculation rates, and maximums on the 
Calculations tab. You can insert additional payroll calculations at any time.

To add payroll calculations

 1. Open 5-2-1 Employees.

 2. Click the Calculations tab.

 3. In the Calculation column, in an empty cell, click once, and then click the down arrow 
button to display the Payroll Calculations Lookup window.

 4. Select and insert the calculation(s).

Tip: Alternatively, you can right-click in an empty cell of the Calculation column and 
select from the menu of Pick Lists. Press the F5 key to open the Payroll Calculations 
Lookup, or F8 to open the Payroll Calculations Lookup window as a Picklist.

About non-union shops and prevailing-wage jobs

When an open-shop contractor receives a contract for a Davis-Bacon job, the contractor is 
required to provide his employees the wages and benefits package as stipulated by the 
governing agency, usually union scale for the area.

For example, a union local might provide a health care benefit that the open-shop contractor 
does not. For work performed on the prevailing-wage job, the contractor is required to pay his 
employees the money that would otherwise be paid for a health care benefit if it were a union 
shop.

Sage 100 Contractor User's Guide 439



5-2 Payroll Processing

The governing agency determines the prevailing wage and benefits package requirements for 
each job. To manage the requirements for each prevailing-wage job, use paygroups to set up 
a separate wage group for each category of worker. When entering a timecard, you specify the 
paygroup on each timecard line, and Sage 100 Contractor uses the wages and benefits 
package from the paygroup in place of the wages and benefits package in the employee 
record. 

When your company offers a benefit that is also in the prevailing benefits package, your 
company receives a credit, determined by the job’s governing agency. In some cases, you 
might be required to pay the employee the difference between the regular benefit and the 
prevailing benefit. Set up the payroll calculation for the benefit as a cash add-on, and include 
the offsetting credit for the new calculation in the employee’s record. When you compute 
payroll, Sage 100 Contractor uses the offset credit to determine the difference between the 
benefit provided and the prevailing benefit. The employee is paid the difference as cash.

For example, you pay a health benefit of $180 per month on behalf of Joe, and $120 per month 
on behalf of Bill using Calculation A: Company Health (paid by the employer). The 
requirements for a prevailing-wage job include a $2 per hour health benefit. To calculate the 
required health benefit correctly, you set up a new calculation, called Calculation B: 
Davis/Bacon Health (cash add-on) and add it to the employee records. The new calculation 
has a calculation type 2-Add to Gross, and a rate of $2 per hour. 

The governing agency, after reviewing the health benefit you supply, determines you get a $1 
per hour credit for Joe’s health care benefit and a $0.67 per hour credit for Bill’s health care 
benefit.

After setting up the paygroups and benefits packages, which includes Calculation B, enter the 
health care credit in the Calculations tab of the employee records. In Joe’s employee record, 
enter the $1 credit in the Offset cell for Calculation B. Then in Bill’s employee record, enter the 
$0.67 credit in the Offset cell for Calculation B.

Joe and Bill work 40 hours on the prevailing-wage job. When entering their timecards, you 
indicate the appropriate paygroups. When you compute payroll, Sage 100 Contractor 
determines the amount to add to each check, which is the difference between the health 
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benefit you provide and the prevailing health care benefit [(benefit rate – offsetting credit) * 
hours worked].

Joe receives an additional $40 [($2 – $1) * 40] on his check; and Bill receives an additional 
$53.20 [($2 – $0.67) * 40] on his check. For the certified payroll report, Sage 100 Contractor 
computes the health benefit at $2 per hour for both Joe and Bill.

For companies that perform considerable amounts of prevailing-wage work, you can create a 
table of paygroups to use with each job. When you enter the job number on a timecard, Sage 
100 Contractor determines which paygroup to use based on the employee’s position. 

Entering offset credits for prevailing-wage jobs

Note: If the employer is paying benefits that exceed the required prevailing-wage 
benefit, the offset cannot exceed the benefit amount.

To enter offset credits for a prevailing-wage job:

 1. Set up the paygroups for the prevailing-wage job.

 2. Open 5-2-1 Employees.

 3. Click the Calculations tab.

 4. For each employee working the prevailing-wage job:

 a. Using the data control, select the employee.

 b. In the $ Offset cell of the prevailing-wage benefit calculation, enter the credit 
amount.

 c. Click File > Save. 

About calculating state unemployment insurance (SUI) in a multiple state environment

Caution! The rules for paying SUI for interstate employment are complicated and for 
definitions and determination of how these rules apply to each employee, you should 
refer to your accountant or CPA.

The 50 states have agreed on a “uniform definition of employment” to prevent duplicate 
contributions for the services of a multi-state worker. Under this Uniform Definition of 
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Employment, there are four basic factors that must be considered when determining 
employment coverage. These factors are as follow in order of importance:

 l The place where work is Localized 

 l The site of the Base of Operations 

 l The place from which Operations is Directed or Controlled 

 l The Employee's Residence 

 l The SUI Calculation, rate, and maximum (the first factor) should be entered on the 5-2-1 
Employees window for the single state that is determined to apply to that employee.

Important! All SUI calculations that are active on the calculation tab of an employee’s 
record in 5-2-1 Employees > Payroll > Payroll Processing > Employees populate on 
each timecard. Any SUI calculation that does not apply to a timecard must be 
overridden to zero dollars manually.

Creating payroll records that differentiate among multiple states

Creating payroll records that differentiate among multiple states requires several steps, which 
are listed below. 

To create payroll records that differentiate among multiple states:

 1. Create a table of states. 

 2. Create employee timecards in 5-2-2 Payroll Records, and use a locale on each line 
based on the state in which the employee worked. 

 3. Process your payroll as usual.

About updating employee calculations

When you change a default rate or maximum for a payroll calculation, you can update the 
change to the Calculations tab in the employee records. You have two choices, either update 
the default rate and the maximum or update only the maximum. This is done using 5-3-1 
Payroll Calculations.
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Updating Default Rate and Maximum 

Command What it does

ALL Employees Updates all employee records, regardless of the employee’s status.

‘Current’ 
Employees

Updates employee records assigned status 1-Current.

Employees with 
this Calculation

Updates employee records that contain the payroll calculations on the 
Calculations tab in the employee records.

Update Maximum Only

Command What it does

ALL Employees
Updates all employee records, regardless of the employee’s status with 
the maximum only.

‘Current’ 
Employees

Updates employee records assigned status 1-Current with the maximum 
only.

Deleting payroll calculations from employee records

When a payroll calculation no longer applies to an employee, you can delete it from the 
employee’s record.

To delete a payroll calculation from an employee record:

 1. On 5-2-1 Employees, click the Calculation tab.

 2. Select the calculation.

 3. Press the Delete key.

Changing the pay period from weekly to biweekly

To change the pay period from weekly to bi-weekly:

 1. Open 5-2-1 Employees. 

 2. Display an employee. 
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 3. Click the Compensation tab. 

 4. From the Pay Period menu, select Bi-Weekly. 

 5. Select File > Save. 

 6. Repeat Steps 1 through 5 for each employee. 

5-2-2 Payroll Records

About 5-2-2 Payroll Records

In the 5-2-2 Payroll Records window, you can enter timecards for employees as well as hand-
computed records, advances, bonuses, and third-party payments. Payroll records for 
advances, bonuses, and salaried employees do not require timecard information. For non-
salaried employees, you enter timecards with a breakdown of the hours spent working each 
job or repairing equipment.

When you enter a payroll record, Sage 100 Contractor inserts default information from the job 
and employee records. You can accept or change any of the default information. After time 
entry, you can compute the timecards.

You might find this additional functionality beneficial too. You can import the related scope of 
work recorded in 6-11-6 Daily Field Report line notes from the employees grid into 5-2-2 
Payroll Records using the Options > Data Import > Import Daily Field Reports. This provides 
a way for that information to become part of your payroll and job costing records. 

To help ensure that overtime hours are recorded properly, you can select the Default 
Overtime Over 40 Hours Per Week option. Then, for weekly or bi-weekly employees, if the 
date on the timecard line falls within the pay period and the employee is not exempt from 
overtime, Sage 100 Contractor calculates the hours already entered for the week. If the total 
for the week is over 40, the timecard lines default to Overtime. 

Also, you can choose whether to use an employee's work locale or residence locale as the 
default in timecards when the timecard line does not specify a job or when the specified job 
does not include a locale. When you click Options > Default Option for Locale Column, a 
separate window opens where you specify your choice. Your selection determines the default 
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for the Locale Column in all time-entry windows, including the 5-5-1 Daily Payroll Entry 
window and the 5-2-2 Payroll Records window. 

To help you determine whether an employee is considered full time under the Affordable Care 
Act (ACA), two ACA Hours fields are available if the payroll record uses:

 l 1-Regular, 2-Bonus, or 4-Startup for the Payroll Type.

 l 1-Open, 2-Computed, or 3-Posted for the Status.

Normally, you do not need to enter hours manually in these fields. Sage 100 Contractor 
calculates ACA hours automatically for timecard lines that fall within the pay period. If the 
entire pay period falls within one calendar month, all the hours for the pay period are 
accumulated in the first ACA Hours field. However, if the pay period spans two months, hours 
for the first month are accumulated in the first ACA Hours field, and hours for the second 
month are accumulated in the second ACA Hours field. 

You perform a trial-compute to review amounts computed for each payroll calculation so that 
you make any necessary adjustments. On the Calculations tab, you can review the accuracy 
of computed amounts or override the calculation results by supplying different amounts. After 
you final-compute timecards, the computed amounts cannot be changed; Sage 100 Contractor 
posts the job and equipment costs, and updates the wage and payroll calculation balances in 
the employee records.

After you run a final compute, you can view the distributions that will appear on a direct deposit 
pay stub by selecting the Direct Deposit Net Distribution option in the  5-2-2 Payroll Records 
window. Selecting this option opens a Direct Deposit Net Pay Distribution window that lists, 
for each account number, the routing number, rate type, and deposit amount. 

About payroll record status

The status indicates the condition of the payroll record.

Important! A ledger transaction for a reversed payroll record is not reversed until you 
re-post it to the general ledger using the Post button on the 5-2-6 Post Payroll to GL 
window. 
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Status Description

1-Open Not yet computed.

2-Computed Indicates a final-compute or hand-compute.

3-Posted You have posted the record.

4-Reversed You have voided but not posted the record.

5-Void You have either voided the record or reversed and posted the record.

About payroll record types

The payroll record type indicates what kind of payroll record you are entering.

Type Description

1-Regular A record timecard entry.

2-Bonus A lump sum paid to an employee.

3-Hand 
Computed

An adjusting entry made to the payroll calculation balances in an 
employee record.

4-Start Up An entry that is not journalized.

5-Advance An entry that advances funds to an employee.

6-Third Party Third-party sick pay.

About pay types in payroll records

A pay type is required for each timecard line. Pay types categorize timecard lines and 
determine rates of pay.  

Sage 100 Contractor comes with 9 basic pay types, each one associated with a system pay 
type. You  can edit any existing pay types, delete pay types that are not in use, and add any 
others that you need. You can have up to 99 pay types. 

System pay types 1 through 6 use the hourly rates indicated in the employee record or 
paygroup. For pay type 7, enter the rate in the Piece Rate column.
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System Pay 
Type

Computes pay at

1-Regular Standard pay rate.

2-Overtime Standard overtime pay rate.

3-Premium Double-time pay rate (often for night shift, holidays, and so on)

4-Sick
Standard pay rate for sick leave.

Decreases the accrued sick hours in the employee record.

5-Vacation
Standard pay rate for vacation.

Decreases the accrued vacation hours in the employee record.

6-Holiday

Standard pay rate for holidays.

Use type 6-Holiday for employees who do not work on a holiday, but are 
paid for the day.

7-Piece

Piece rate by the piece completed.

In the Hours cell, enter the number of hours worked.

In the Piece Rate cell, enter the rate for each piece completed.

In the Pieces cell, enter the number of pieces completed. 

8-Per Diem
Lump sum for traveling expenses, and so on

In the Pay Rate cell, enter the amount. 

9-
Miscellaneous

Lump sum for bonuses, and so on

In the Pay Rate cell, enter the amount of the payment.

About 5-3-10 Custom Pay Types

Use the 5-3-10 Custom Pay Types window to create the set of pay types that your company 
needs. Sage 100 Contractor comes with 9 basic pay types. You do not need to change these 
predefined pay types if they serve your company's needs. However, you  can edit any existing 
pay types, delete pay types that are not in use, and add any others that you need. 

When you enter payroll records, your custom pay types will be available. Any pay types that 
you delete will not be available.
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Example: Say your company has a paid-time-off policy (PTO), rather than separate 
sick and vacation time. You can delete the predefined Sick and Vacation pay types, 
and add a PTO pay type. Or, if your company offers time off for jury duty and 
bereavement paid out as regular time, you could add Bereavement and Jury Duty as 
new pay types. 

You can have up to 99 custom pay types. 

You need to have Payroll Admin rights and Company Admin rights (or just Company Admin 
rights, if you have no designated payroll admin user) to add, edit, and delete pay types. 

About Default System Pay Types

System Pay Types determine how payroll transactions are classified on reports. Each pay type 
must be associated with one of the predefined system pay types.

Note: You cannot modify system pay types.

Initially, the predefined pay types that come with Sage 100 Contractor match the system pay 
types, but as you customize the list of pay types, you may name the pay types differently and 
you can associate pay types with different system pay types. You may find that you do not 
need all the system pay types, although the full set of 9 system pay types are always available 
to select. 

For each system pay type that you retain, you need to designate 1 pay type (Pay Type#) as the 
Default System Pay Type. (You can designate only 1 pay type as the default for each system 
pay type that you retain.) For example, say you create 10-Jury Duty as a new pay type, 
assigning it the 1-Regular system pay type, and there is an existing pay type (say, 1-Basic) 
assigned to that system pay type. You can use only one of those pay types as the default 1-
Regular system pay type. 

Note: Before you can delete a pay type that is designated as a Default System Pay 
Type, you need to assign another pay type as the Default System Pay Type, unless it is 
the last pay type assigned to that system pay type.
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Accruing time off for the pay type

If employees will accrue time off when paid using a selected pay type, select Yes in the 
Subject to Time Off Accrual column. Both Sick and Vacation hours are accrued for timecard 
lines where the pay type (except for Per Diem and Msc pay types) is subject to time off accrual.

Where are custom pay types used?

Custom pay types appear on pay stubs and on several payroll reports. 

The details on the 5-2-4-43 Payroll Direct Deposit Stub~with Timecard Details report  and 
the Payroll Direct Deposit Multipage Stub form design include the date, job, equipment code 
and cost code (if they exist), custom pay type name, system pay type abbreviation, pay rate (or 
piece rate), and hours or pieces. 

Important! If you change the system pay type for any of the predefined pay types or 
add new custom pay types, you need to update your custom payroll reports and form 
designs. Otherwise, your custom reports and payroll computations may not be 
accurate.

Checking for budgeted cost codes and cost types

When you select the Budget Verification command, Sage 100 Contractor compares the cost 
codes and cost types in the timecard against the cost codes and cost types in the budgets. 
When you save the record, Sage 100 Contractor notifies you if a line item does not appear in 
the budget of a job.

To check for budgeted cost codes and cost types:

 1. Open 5-2-2 Payroll Records.

 2. Open 5-2-2 Payroll Records.

About payroll record errors

Payroll record errors result from inaccurate timecard entry, employee record setup, or payroll 
calculation setup. Before attempting to correct the error, determine its cause. In most cases 
correct the setup problem first, and then correct the payroll record error.
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Important! If the wrong payroll posting accounts were set up in the 5-3-3 Employee 
Positions window, void the erroneous payroll records. Voiding the payroll records first 
ensures that reversing transactions are posted to the same accounts. Then enter the 
correct posting accounts in the 5-3-3 Employee Positions window. Finally, enter the 
correct payroll records.

There are two status settings:

 l 1-Open. Sage 100 Contractor has not created cost records, printed paychecks, or posted 
payroll to the general ledger. You can edit most information in the record. If the record is a 
duplicate, you can delete it. If you have assigned the wrong payroll type, void the record. 

 l 2-Computed. If you have not printed a check, void the original record. Then enter a new 
record with the correct data. You can trial-compute the record to make sure all the data is 
correct before the final-compute.

If you printed a check but did not issue it to the employee, void the original record. Then enter a 
new record with the correct data. You can trial-compute the record to make sure all the data is 
correct before the final-compute. To maintain an accurate audit trail, cancel the check number 
of the erroneous check. 

If you issued the check to the employee, void the original record. Then enter a payroll advance 
for the net amount of the check. To maintain an accurate audit trail, enter the original check 
number in the Check Number box. Then enter a new record with the correct data. You can 
trial-compute the record to make sure all the data is correct before the final-compute.

Sage 100 Contractor recovers the payroll advance from the subsequent paychecks. If you 
overpaid the employee due to error, and the subsequent check results in a net $0 amount, 
print the check to plain paper and provide a copy to the employee. If you underpaid the 
employee due to error, print the new paycheck and give it to the employee. Always provide the 
employee with a copy of the correct payroll information.

About images included with employee records

You can assign the image of an employee to the employee’s record.   

Sage 100 Contractor supports BMP, JPEG/JPG, GIF, EMF, WMF, and ICO files.
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Assigning images to records

You can assign a single image or a series of images to a record. When you include an image in 
a file, Sage 100 Contractor saves a copy to the Images folder, located in the \\[ServerName]\
[CompanyName]\ folder.

For a series of images, the images must use the correct naming convention. Assign each 
image in the series to the record. Sage 100 Contractor copies the image files to the 
appropriate folder for you.

To assign an image to a record:

 1. Using the data control, select the record to which you want to assign an image.

 2. On the Edit menu, click Image.

 3. Click Browse.

 4. In the Assign Image dialog box, choose the image you want to assign to the record, and 
then click Open.

 5. Click OK.

Entering payroll

About entering payroll records

For each non-salaried employee, you enter a separate record with a breakdown of his or her 
time on the Timecard tab. On each timecard line you can enter the hours worked on a specific 
job, or the hours worked performing repairs and maintenance on a piece of equipment. Each 
timecard line also requires a pay type, which indicates the type of wages to compute the 
wages for the line. When you final-compute the payroll, Sage 100 Contractor creates the job 
and equipment costs based on the timecard lines.

There are two ways to enter payroll records for salaried employees. Most salary records only 
require the salary amount and do not need a breakdown of the employee’s hours. If you need 
to create job or equipment costs for a salaried employee’s time, you need to classify his or her 
time on the Timecard tab.
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Payroll records for hand-computed checks, advances, and third-party payments do not use 
timecard information. A hand-computed check lets you adjust the payroll calculation balances 
stored in an employee’s record. You can enter a bonus as a separate record from a timecard, 
or you can include in on the timecard.

About creating recurring payroll records for salaried employee 

The 5-2-2 Payroll Records window provides a selection on the Options menu that you use to 
create payroll records easily for salaried employees. 

The  Salaried Employees submenu includes the following options:

 l Create Salaried Employee Records.  You click this option to open a window where you 

select the period start and end dates, a check date, and the salaried employees you want 

to pay.

 l Skip Salaried Employees in Next Employee Default. If you use the Create Salaried 

Employee Records, select this option to ignore salaried employees for the next employee 

default when you enter new payroll records for hourly employees.

The general steps for creating payroll when you have salaried employees are as follows:

 1. In the 5-2-2 Payroll Records window, from the Options menu:

 a. Select Skip Salaried Employees in Next Employee Default.

 b. Select Create Salaried Employees, and then create payroll records for the 
salaried employees for the period you want to pay.

 2. In the 5-2-2 Payroll Records window, create payroll for the non-salaried employees.

Entering timecards

Before entering timecards

Consider the following points: 

 l To determine the default Workers’ Compensation code, Sage 100 Contractor first checks 
to see if the Use Emp Comp Code checkbox on 5-2-1 Employees is selected for that 
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employee record. If not, then Sage 100 Contractor looks to the Comp Code1 column on 
6-5 Cost Codes to determine the default Workers’ Compensation code. If it does not find 
a compensation code there, then it looks back to the Comp Code text box on 5-2-1 
Employees for the Workers’ Compensation code and uses that one for determining the 
default.

 l To determine the department number for posting, Sage 100 Contractor first looks to the 
job. If Sage 100 Contractor does not find a department, Sage 100 Contractor then looks 
at the cost code. If it does not contain a department number, Sage 100 Contractor then 
looks to the employee position.

 l You can enter negative hours. To compute payroll records correctly, enter the timecard 
line containing the negative hours first. This ensures deductions, benefits, or other 
calculations that use calculation maximums compute properly.

 l To make sure all payroll records are final-computed and posted, enter checks for pay 
advances, bonuses, or layoffs using the same period ending date as regular payroll.

 l You can display a summary of the local payroll taxes computed for a timecard.

 l You can compute an employee’s hourly rate per piece by using piece pay.

 l If you want to search for employees by last name, click Options > Find Employee by 

Last Name.

 l To help ensure that overtime hours are recorded properly for weekly and bi-weekly 

employees, select the Default Overtime Over 40 Hours Per Week option. If Sage 100 

Contractor determines that the total for the week is over 40, the timecard lines default to 

Overtime. 

Important! The Direct Deposit checkbox is available only if the Enable direct deposit 
checkbox is selected for the employee on the Direct Deposit tab in the 5-2-1 
Employees window.

To enter a timecard:

 1. Open 5-2-2 Payroll Records.

 2. In the Employee text box, enter the employee number.

Sage 100 Contractor User's Guide 453



5-2 Payroll Processing

 3. In the Period Start text box, enter the date when the payroll period begins.

 4. In the Period End text box, enter the date when the payroll period ends.

 5. In the Check Date text box, enter the date when the check is to be issued.

 6. In the Check# text box, type 0000.

When you print the check, Sage 100 Contractor assigns the check number to the record.

Note: If you have already issued the check, enter the check number in the Check# 
text box.

 7. In the Payroll Type list, click 1-Regular.

 8. In the Quarter text box, enter or accept the payroll quarter.

 9. In the State text box, enter or accept the tax state.

 10. If you need to need to enter ACA hours manually:

 a. Click in the first ACA Hours field, and then type the hours worked for the first 
month of the pay period.

 b. If the pay period encompasses two months, click in the second ACA Hours field, 
and then type the hours worked for the second month of the pay period.

Normally, you do not need to enter ACA hours. Sage 100 Contractor automatically 

calculates ACA hours for timecard details that fall within the pay period. However, if the 

payroll record has no timecard details, or if the timecard covers more than one month but 

has no date, you need to enter the hours manually.

Note: If you enter ACA hours manually, the program stops calculating all ACA hours 
on the timecard. If you delete manually entered hours, the program automatically 
recalculates the ACA hours.

 11. On the Timecard tab, for each payroll item:

 a. In the Date cell, enter the date on which the employee worked.

Sage 100 Contractor User's Guide 454



5-2 Payroll Processing

 b. If the employee worked on a job, enter the job number in the Job cell. If the 
employee worked on equipment, enter the equipment number in the Equipment 
cell.

 c. If the job is in a local payroll tax district, enter the local payroll district number in 
the Locality cell. This field's default value is from the Work Locale field that is 
assigned in the employee's record in 5-2-1 Employees in the Human 
Resources tab.

 d. If the job requires certified payroll, type Yes in the Certified cell.

 e. If the job uses phases, enter the phase number in the Phase cell.

 f. If the employee worked on a job or repaired equipment, enter the cost code 
number in the Cost Code cell.

 g. In the Pay Type cell, enter the pay type.

 h. If you are using paygroups, enter the paygroup number in the Paygroup cell.

 i. In the Pay Rate cell, enter the employee’s pay rate.

 j. In the Hours cell, enter the number of hours the employee worked.

 k. In the Comp Code cell, enter the Workers’ Compensation code number.

 l. If you are using departments, enter the department number in the Department 
cell.

 m. In the Absences cell, enter the user-defined reason for the employee’s absence.

 12. Click File > Save. 

About absences

The Absence column on the Timecard tab of 5-2-2 Payroll Records can be used to record 
user-defined descriptions of employee absences when entering information on employee 
timecards. This column is optional.

The Absences cell is for informational purposes only and does not affect the employee’s pay. 
The Pay Type cell on the Timecard tab of 5-2-2 Payroll Records controls the designation of 
the type of pay for that employee and is required.
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About Autofill Pay Rates

If you use security to hide the Pay Rate column in 5-2-2 Payroll Records or in the 5-5-1 Daily 
Payroll Entry window, you can turn on Autofill Pay Rates to fill in the default Pay Rate 
automatically for users that do not have access to pay rate information.

 l Only a user logged in as Administrator can turn this option on and off.

 l Security must be defined for the Pay Rate column for user(s) that can and cannot 
access it. For users who cannot view Pay Rate information, the pay rates are 
automatically filled in when the user finishes entering a timecard.

To turn on Autofill Pay Rates:

 1. Open 5-2-2 Payroll Records or 5-5-1 Daily Payroll Entry.

Note: You turn on the option separately for each window.

 2. Click Options.

 3. Click Autofill Pay Rates.

Importing service records

When service records contain a date of completion and the actual hours worked, you can 
create a timecard from the service records.

Important! The service records only contain the dates and hours worked. Review the 
timecard and enter any additional information.

To import service records:

 1. Open 5-2-2 Payroll Records.

 2. In the Employee text box, enter the employee number.

 3. In the Period Start text box, enter the date when the payroll period begins.

 4. In the Period End text box, enter the date when the payroll period ends.

 5. On the Options menu, point to Import Data and click Service Orders.
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Entering per diem payments

Per diem payments cover expenses incurred by the employee during the course of work. 
Usually expenses are limited to travel, food, and lodging. The maximum rates are set by the 
Internal Revenue Service.

The company incurs the expense of per diem, not the employee. Therefore, the per diem 
provided to the employee is non-taxable. In the 5-3-1 Payroll Calculations window, set up a 
payroll calculation that exempts the per diem from taxes.

To enter per diem payments:

 1. Open 5-2-2 Payroll Records.

 2. In the Type list, click 8-Per Diem.

 3. In the Pay Rate text box, enter the amount.

Tip: If you enter a job number on the timecard line, Sage 100 Contractor will job cost 
the per diem when you final-compute the timecard.

About piece pay

Piece pay can be used both for the 5-5-1 Daily Payroll Entry payroll method and the 5-5-2 
Payroll Records payroll method. 

For either method, enter the Pay Type, Hours (hours worked to complete the pieces), Piece 
Rate (rate per piece) and Pieces to calculate the Hourly Rate for Pieces. Entering the hours 
is optional. If you do not enter the number of hours worked for that day, the Hourly Rate for 
Pieces will not calculate.

Important!  

 l If you are entering the pay information in the Daily Payroll, the Hourly Rate for 
Pieces will not display until a timecard has been created for that employee.

 l The pay information must have a Pay Type of 7-Piece to be entered as piece pay.
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About payroll advances

When you give a payroll advance to an employee, Sage 100 Contractor debits the Payroll 
Advance ledger account and records the amount in the Advances Due text box in the 
employee’s record. Payroll advances are considered a type of short-term loan and are not 
subject to payroll deductions.

You can deduct the advance from the employee’s next paycheck, or a flat amount each pay 
period until the advance has been recovered. As you recover the advance, Sage 100 
Contractor updates the Advances Due text box to reflect the current amount due. When the 
amount in the Advances Due text box reaches $0, Sage 100 Contractor stops making a 
deduction from the employee’s pay.

About employee loans

Some companies provide long term loans or interest-bearing loans to employees. Instead of 
writing a payroll check for the advance, write a general ledger check to the employee. Post the 
amount to the loans receivable account. If you don't have a subaccount for loans receivable, 
you can set one up. 

If you give several employees long term loans, consider using subsidiary accounts to track 
each loan separately. Because loans are posted to different ledger accounts than payroll 
advances, set up a separate payroll calculation to recover the loan.

Entering wages for salaried employees

A salaried employee receives the same pay regardless of how many hours are worked. So it is 
usually not necessary to provide the number of hours worked.

Important! When a salaried employee is subject to a local payroll tax, enter the hours 
worked and the local tax district number on the Timecard tab.

To enter wages for a salaried employee:

 1. Open 5-2-2 Payroll Records.

 2. In the Employee text box, enter the employee number.
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 3. In the Period Start text box, enter the date when the payroll period begins.

 4. In the Period End text box, enter the date when the payroll period ends.

 5. In the Check Date text box, enter the date when the check is to be issued.

 6. In the Check# text box, type 0000.

 7. When you print the check, Sage 100 Contractor assigns the check number to the record.

 8. If you have already issued the check, enter the check number in the Check# text box.

 9. In the Payroll Type list, click 1-Regular.

 10. In the Quarter text box, enter the payroll quarter.

 11. In the State text box, enter the tax state.

 12. In the Salary text box, enter the salary.

 13. Click File > Save. 

Tip: You can job cost payroll for salaried employees.

Job costing salaried employees

If a salaried employee spends time working on a job or repairing equipment, you can create 
the appropriate job or equipment cost records. On the Timecard tab, enter the hours the 
employee has spent working jobs or repairing equipment during the pay period. Also, include 
the hours spent in an overhead or administrative capacity.

When you compute payroll, Sage 100 Contractor calculates the gross hourly wage (employee 
salary / total hours = gross hourly wage). If a salaried employee works more than 40 hours in a 
week, the calculated gross hourly wage is lower. Therefore, to compute a gross hourly wage 
based on a 40-hour week, enter a timecard line for negative hours and attribute them to a 
dummy job (created strictly for this purpose). The dummy job allows you to enter all hours 
worked without affecting the costs attributed to the jobs or equipment.

Suppose Robert, a salaried administrator, worked eight hours as a carpenter on a job. He also 
worked 32 hours as an administrator. The first timecard line contains the job, cost code, payroll 
line type, hours, and Workers’ Compensation code. The second timecard line contains the 
payroll line type, non-job or equipment related hours worked, and the Workers’ Compensation 
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code. When you final-compute the payroll record, Sage 100 Contractor attributes the cost of 
eight hours labor to the job and 32 hours labor to administration.

To job cost a salaried employee:

 1. Open 5-2-2 Payroll Records.

 2. In the Employee box, enter the employee number.

 3. In the Period Start box, enter the date when the payroll period begins.

 4. In the Period End box, enter the date when the payroll period ends.

 5. In the Check Date box, enter the date when the check is to be issued.

 6. In the Check# box, type 0000. 

When you print the check, Sage 100 Contractor assigns the check number to the record. 

 7. If you have already issued the check, enter the check number in the Check# text box.

 8. In the Payroll Type list, click 1-Regular.

 9. In the Quarter box, enter the payroll quarter.

 10. In the State text box, enter the tax state.

 11. In the Salary box, enter the salary.

 12. In the Timecard tab:

 a. In the Date cell, enter the date on which the employee worked.

 b. If the employee worked on a job, enter the job number in the Job cell.

 c. If the employee repaired equipment, enter the equipment number in the 

Equipment cell.
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 d. If the job is in a local payroll tax district, enter the local payroll district number in 

the Locality cell.

 e. If the job requires certified payroll, type Yes in the Certified cell.

 f. If the job uses phases, enter the phase number in the Phase cell.

 g. If the employee worked on a job or repaired equipment, enter the cost code 

number in the Cost Code cell.

 h. In the Pay Type cell, enter the payroll line type.

 i. In the Compensation Code cell, enter the Workers’ Compensation code 

number.

 j. If you are using departments, enter the department number in the Department 

cell.

 13. Repeat step 12 for each payroll item.

 14. Click File >  Save.

Tips:  

 l To compute payroll records correctly, enter the timecard line containing the negative 
hours first. This ensures deductions, benefits, or other calculations that use 
calculation maximums compute properly.

 l When a salaried employee is subject to a local payroll tax, enter the local payroll tax 
district on the Timecard tab.

Payroll bonuses

About bonus checks

Important! Sage 100 Contractor does not support the higher bonus rate of 35% for 
supplemental wages which exceed one million dollars in a year.

You can enter bonus checks in two ways.
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 l As a separate paycheck. Sage 100 Contractor computes Federal Income Tax based on 
the federal bonus tax rate.

 l Include it in a regular paycheck. Sage 100 Contractor computes Federal Income Tax and 
State Income Tax using the standard tax tables. 

Entering bonuses as separate records

Important! Always trial-compute and review the amounts on the Calculations tab.Sage 
100 Contractor does not compute the state income tax for all states. You may have to 
compute the amount of state income tax to withhold manually, and enter it in on the 
Calculations tab.

Some deductions or benefits might not apply to bonuses. Check with your benefits plan 
administrator, as well as any other state and local agencies to determine which deductions and 
benefits apply.

To enter a bonus as a separate record:

 1. Open 5-2-2 Payroll Records.

 2. In the Employee text box, enter the employee number.

 3. In the Period Start text box, enter the date when the payroll period begins.

 4. In the Period End text box, enter the date when the payroll period ends.

 5. In the Check Date text box, enter the date when the check is to be issued.

 6. In the Check# text box, type 0000.

When you print the check, Sage 100 Contractor assigns the check number to the record.

 7. If you have already issued the check, enter the check number in the Check# text box.

 8. In the Payroll Type list, click 2-Bonus.

 9. In the Quarter text box, enter the payroll quarter.
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Important!  

 l If the bonus is to be job costed, enter the bonus amount in the Pay Rate 
column, and using pay type 9-Misc, put the bonus in the grid.

 l If the bonus does not need to be job costed, it can be entered in the Salary text 
box.

 10. In the State text box, enter the tax state.

 11. Click File > Save. 

Tip: If necessary, you can override a calculated amount.

Including bonuses in salaried employee payroll records

To include a bonus in a salaried employee’s record:

 1. Open 5-2-2 Payroll Records, browse to the payroll record for the salaried employee, and 

click the Timecard tab.

 2. In the Timecard tab, do the following:

 a. In the Description cell, enter a brief statement about the bonus.

 b. In the Pay Type cell, enter type 9-Miscellaneous.

 c. In the Pay Rate cell, enter the amount of the bonus.

 d. In the Compensation Code cell, enter the Workers’ Compensation code 
number.

 e. If you are using departments, enter the department number in the Department 
cell.

 3. Click File > Save. 

Including bonuses in employee timecards

To include a bonus in an employee’s timecard:

 1. Enter the timecard for the employee.

 2. On a separate timecard line, do the following:
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 3. In the Description cell, enter a brief statement about the bonus.

 4. If you want to job cost the bonus, enter the job number in the Job cell.

 5. If the job is in a local payroll tax district, enter the local payroll district number in the 
Locality cell.

 6. If the job requires certified payroll, type Yes in the Certified cell.

 7. If the job uses phases, enter the phase number in the Phase cell.

 8. If the employee worked on a job, enter the cost code number in the Cost Code cell.

 9. In the Pay Type cell, click 9-Miscellaneous.

 10. In the Pay Rate cell, enter the amount of the bonus.

 11. In the Compensation Code cell, enter the Workers’ Compensation code number.

 12. If you are using departments, enter the department number in the Department cell.

 13. Click File > Save. 

Hand-computed checks

About hand-computed checks

Important! When adjusting any calculation balances, it is important to consider the 
impact to the employee’s taxable wages. Additional adjustments to the wages may be 
necessary.

Use hand-computed payroll checks to make small adjustments to the calculation balances 
stored in an employee record. When you assign pay type 3-Hand Computed to a payroll 
record, Sage 100 Contractor limits entry to the Calculations tab.

To adjust the balance of an employer cost, enter a negative sum to deduct from the balance, or 
enter a positive sum to add to the balance. The adjustment does not affect the employee’s net 
wages.

To adjust employee costs, transfer the sum from one calculation balance to another. 
Depending on which balance you are adjusting, you can offset the net check amount to 
Federal Income Tax, State Income Tax, or Payroll Advance.
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 l Use Federal Income Tax to adjust federal taxes such as Social Security or Medicare.

 l Use State Income Tax to adjust state taxes such as state disability insurance.

 l Use Payroll Advance to change the amount of the net paycheck.

Suppose that you have over-deducted $10 for Social Security from Dick’s gross wages. On the 
Calculations tab, you enter –$10 in the Amount cell for the Employee Social Security 
calculation. Then in the Amount cell of FIT, enter $10. Sage 100 Contractor deducts the $10 
from the Employee Social Security balance and adds it to the FIT balance. Rather than 
moving the balance to FIT, you could enter the amount in Payroll Advance. Sage 100 
Contractor would then add $10 to the employee’s next paycheck.

Entering hand-computed checks to adjust employee deduction balances

Important! Sage 100 Contractor does not create job costs for hand-computed checks.

To enter a hand-computed check to adjust employee deduction balances:

 1. Open 5-2-2 Payroll Records.

 2. In the Employee text box, enter the employee number.

 3. In the Period Start text box, enter the date when the payroll period begins.

 4. In the Period End text box, enter the date when the payroll period ends.

 5. In the Check Date text box, enter the date when the check is to be issued.

 6. In the Check# text box, enter a dummy check number, such as 9999.

 7. In the Payroll Type list, click 3-Hand Computed.

 8. In the Quarter text box, enter the payroll quarter.

 9. In the State text box, enter the tax state.

 10. If the Salary box is autofilled, delete the amount.

 11. Click the Calculations tab.

 l If the calculation balance is too high, do the following:

 l In the Amount cell, enter the sum you want to deduct from the balance as a negative.

 12. In the Amount cell of the payroll calculation to which you are moving the sum, enter the 
sum as a positive.
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 13. If the calculation balance is too low, do the following:

 a. In the Amount cell, enter the amount you want to add.

 b. In the Amount cell of the payroll calculation from which you are taking the sum, 
enter the sum as a negative.

 14. Click File > Save. 

Tip: Sage 100 Contractor assigns a hand-computed check status 2-Computed. It is not 
necessary to perform a final-compute to post the record.

Entering hand-computed checks to adjust employer cost balances

Important! Sage 100 Contractor does not create job costs for hand-computed checks.

To enter a hand-computed check to adjust employer cost balances:

 1. Open 5-2-2 Payroll Records.

 2. In the Employee text box, enter the employee number.

 3. In the Period Start text box, enter the date when the payroll period begins.

 4. In the Period End text box, enter the date when the payroll period ends.

 5. In the Check Date text box, enter the date when the check is to be issued.

 6. In the Check# text box, enter a dummy check number, such as 9999.

 7. In the Payroll Type list, click 3-Hand Computed.

 8. In the Quarter text box, enter the payroll quarter.

 9. In the State text box, enter the tax state.

 10. If the Salary box is autofilled, delete the amount.

 11. Click the Calculations tab.

 l If the calculation balance is too high, in the Amount cell, enter the sum you want to 
deduct from the balance as a negative.

 l If the calculation balance is too low, in the Amount cell, enter the amount you want to 
add.

 12. Click File > Save. 
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Tip: Sage 100 Contractor assigns a hand-computed check status 2-Computed. It is not 
necessary to perform a final-compute to post the record.

About third-party sick pay

In some states, a third party pays for employees receiving sick pay or disability insurance. In 
most instances, the employer is responsible for reporting the deductions and wages. If your 
company is responsible for reporting the sick pay wages, you can enter payroll records using 
pay type 6-Third Party.

When you post a payroll record with pay type 6-Third Party, Sage 100 Contractor:

 l Adds the employee costs to the calculation balances stored in the employee’s record.

 l Adds the employer costs to the calculation balances stored in the employee’s record.

 l Posts the employer costs to the general ledger.

For more information about third-party sick pay, see IRS publication 15A, The Employer’s 
Supplemental Tax Guide.

Entering third-party sick pay

Consider the following points before entering third-party pay: 

 l For third-party sick pay to be marked on W-2s, you need to select the Third-Party Sick 
Pay checkbox on the Compensation tab of the 5-2-1 Employees window.

 l Before saving the record, compare the calculation balances stored in the employee record 
with the payroll calculation maximums.

 l Because you enter the calculation amounts, Sage 100 Contractor assigns the record 
status 2-Computed. Therefore, Sage 100 Contractor does not check to see if the 
calculation maximums have been exceeded.

To enter third-party sick pay:

 1. Open 5-2-2 Payroll Records.

 2. In the Employee text box, enter the employee number.

 3. In the Period Start text box, enter the date when the payroll period begins.

 4. In the Period End text box, enter the date when the payroll period ends.
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 5. In the Check Date text box, enter the date when the check is to be issued.

 6. In the Check# text box, enter a dummy check number.

 7. In the Payroll Type list, click 6-Third Party.

 8. In the Quarter text box, enter the payroll quarter.

 9. In the State text box, enter the tax state.

 10. In the Salary text box, enter the amount of the employee’s gross wage.

 11. In the Calculations tab, do the following:

 a. For each employee cost paid by the third party, enter the amount in the 
appropriate Amount cell.

 b. For each employer cost, enter the amount in the appropriate Amount cell.

 12. Click File > Save. 

Employee record calculations

About calculations in payroll records

The Calculations tab in the 5-2-2 Payroll Records window lets you view the deduction and 
benefit amounts for a timecard after the trial or final-compute. After setting up a new employee 
record or adding a new payroll calculation to an employee record, it is a good idea to review 
the computed amounts after a trial-compute. The review ensures that the payroll calculation 
and the calculation rates in the employee record have been set up correctly.

For a single timecard, you can also manually enter an amount for a payroll calculation and 
override what Sage 100 Contractor would otherwise compute. During a trial or final-compute, 
Sage 100 Contractor looks at the Override column. When an Override cell contains Yes, 
Sage 100 Contractor uses the amount you have entered for that calculation. After you have 
performed a final-compute for timecards, you cannot change the computed amounts on those 
timecards.

Suppose that you advance Rob $500, and set up a calculation to recover the advance at a rate 
of $50 per paycheck. One week, Rob works far more than usual and suggests that you deduct 
$200 from this paycheck. If you were to change the calculation rate for the payroll advance in 
Rob’s employee record, you would then have to change the rate back after the final-compute. 
Because the $200 deduction is only for one paycheck, adjust the computed amount on the 
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timecard. On the Calculations tab, locate the Payroll Advance calculation, enter $200 in the 
Amount cell, and type Yes in the Override cell.

You can also use the Calculations tab to adjust the deduction or benefit balances for a specific 
employee. When you enter a hand-computed check, you can subtract from the balance of one 
payroll calculation and add it to another.

Overriding payroll record calculations

Before the final-compute for payroll records, you can override the calculated amounts. If you 
know the amount, enter it while entering the timecard. Otherwise, it is a good idea to trial-
compute the payroll records first. Then when reviewing the trial-computed record, enter the 
amount.

To override a payroll record calculation:

 1. Open 5-2-2 Payroll Records.

 2. Enter the timecard.

 3. Click File > Save. 

 4. Open 5-2-3 Compute Payroll, and select Trial-compute the payroll record(s).

Important! After final-computing a payroll record, you cannot change the amounts 
on the Calculations tab.

 5. In the 5-2-2 Payroll Records window, select the record you want to change.

 6. Click the Calculations tab.

 7. For each payroll calculation that you want to change, do the following:

 8. In the Amount cell, enter the amount that you want to use.

 9. In the Override cell, type Yes.

 10. Click File > Save. 

Tip: When a payroll record is assigned status 1-Open or 2-Bonus, type Yes in an 
Override cell for Sage 100 Contractor to use the amount you enter.
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Reprinting payroll checks

Reprinting unposted payroll checks

Sage 100 Contractor automatically updates the existing ledger record and associated job 
cost/equipment records with the new check number when it assigns the new check number to 
the existing payroll record.

To reprint an unposted payroll check:

 1. Open 5-2-2 Payroll Records.

 2. Select the timecard for which you want to reprint the check.

 3. In the Check# text box, delete the original check number.

 4. In the Check# text box, type 0000.

 5. Click File > Save. 

 6. Print the check again, assigning the new check number in 5-2-4 Payroll Checks.

 7. Cancel the original check number to maintain an accurate check register.

Reprinting previously posted payroll checks

Sage 100 Contractor automatically updates the existing ledger record and associated job 
cost/equipment records with the new check number when it assigns the new check number to 
the existing payroll record.

Tip: If you just want to reprint a check stub for an existing payroll check (for example, if 
the employee has lost the original check stub and wants a replacement for their 
records), you do not reset the check number in the payroll record. Simply select the 
Reprint Check Stub option when you print checks in the 5-2-4 Payroll Checks 
window.

To reprint a previously posted payroll check:

 1. Open 5-2-2 Payroll Records.

 2. Select the timecard for which you want to reprint the check.

 3. In the Check# text box, delete the original check number.
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 4. In the Check# text box, type 0000.

 5. Click File > Save. 

 6. Print the check again.

 7. Cancel the original check number to maintain an accurate check register.

Voiding payroll records

Caution! Voiding payroll records is not possible from 5-2-2 Payroll Records if the 
record has a status of 2-Cleared in the general ledger. To void a posted payroll record, 
you must change its status in 1-3 Journal Transactions to 1-Open. Changing general 
ledger transactions with a status of 2-Cleared is not a recommended best practice in 
accounting.

When you void a payroll record, it is voided in the period in which it was entered. All parts of the 
record are voided, such as withholding taxes, Social Security, and so forth.

To reissue another check, you have to create new payroll record and process it as you 
normally process your payroll records. 

To void a payroll record:

 1. Open 5-2-2 Payroll Records.

 2. Using the data control, select the record.

 3. From the Edit menu, select Void Payroll Record.

 4. Re-open the payroll record and note that the status has been changed to 5-Void. 

Voiding payroll records and re-entering the correct data for previously issued checks

Caution! Voiding payroll records is not possible from 5-2-2 Payroll Records if the 
record has a status of 2-Cleared in the general ledger. Before you can void a posted 
payroll record that was cleared in a bank reconciliation, you need to change its status in 
1-3 Journal Transactions to 1-Open. However, changing cleared general ledger 
transactions is not a recommended best practice in accounting.

Tip: If you only want to change the job, posting period, or cash account on a payroll 
record, you may not need to void and replace it. 
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To void a payroll record and re-enter the correct data for a previously issued check:

 1. Open 5-2-2 Payroll Records.

 2. Using the data control, select the record.

 3. Void the record. 

 4. Enter a payroll advance for the net amount of the erroneous check. 

 5. In the record for the advance, enter the original check number in the Check Number text 
box.

 6. Enter a payroll record with the correct data. 

 7. Open 5-2-3 Compute Payroll.

 8. Trial-compute, and then review the record.

 9. If the record is correct, you can final-compute the record, and then print the check.

Tips:  

 l Always provide the employee with a copy of the correct payroll information. If you 
overpaid the employee due to error and the subsequent check results in a net $0 
amount, print the check to plain paper.

 l If you underpaid the employee due to error, print the new paycheck and give it to the 
employee.

Reversing payroll records

You may need to reverse posted payroll records rather than void them directly if your 
accounting is based on a fiscal year rather than a calendar year. 

For example,  suppose you closed the general ledger for the fiscal year, but you cannot simply 
void payroll records that belong to that fiscal year’s general ledger. You need to reverse them. 
After you reverse the void payroll records, you need to repost them because reversing payroll 
records has the effect of voiding them. 
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To reverse a payroll record:

 1. Open 5-2-2 Payroll Records. 

 2. Select a record, and then click Edit > Void Payroll Record. 

If you have closed the general ledger for that fiscal year, Sage 100 Contractor displays a 

message stating that you cannot directly void the ledger transaction for this payroll 

record. There is no general ledger record to void in the current year. 

 3. At the message, click OK. 

You see a second message stating that the payroll record and cost records have been 

voided. A reversing transaction will need to be posted. 

 4. At this message, click OK. 

You may notice that record assumes the status of Reverse. 

The payroll record at this point is not reversed in the general ledger. You still have one 

more step to complete. 

 5. Open 5-2-6 Post Payroll to GL. 

Tip: You can post to any period that you need to. 

 6. In the Record# text box, enter the record number. 

 7. Click the Post button.

 8. To verify that the reversal has been posted, go to the payroll record and verify that the 

status has changed to 5-Void. At the bottom left corner of the payroll record click Go to 

Transaction and verify that the 1-3 Journal Transaction is correct.
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Correcting the period for posted transactions

If you post a payroll transaction to the wrong period, you can correct the period in the 5-2-2 
Payroll Records window. This procedure updates the existing record directly to move it to the 
new period, rather than reversing and replacing the existing record.

Note: You must be logged in to the company as a company administrator with 
exclusive access to change the period of a posted transaction.

To correct the period on a posted transaction:

 1. Open the 5-2-2 Payroll Records window.

 2. Select the employee record using the data control.

 3. Click Options > Modify Transactions for Posted Payroll.

 4. In the Modify Transactions for Posted Payroll window that appears:     

 a. Enter payroll record selection criteria to identify the payroll transaction you want 

to change.

Tip: To ensure that you identify correctly the transactions you want to 
change, click the [Preview] button to view a list of records that match the 
criteria you specified. Then, refine the selection criteria to ensure that only 
the transactions you want to change are included.

 b. In the Change Accounting Period to box, select the correct period to which to 

post the transactions.

 c. Click [Preview] to ensure that you have identified the correct transactions.

Note: You cannot proceed until you preview the transactions.

 d. Click [Change Records].

Sage 100 Contractor: 
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 l Updates all payroll records that have a ledger reference, including Void records. 

 l Updates the general ledger and job and equipment costs with the new period and 
fiscal year. 

 l Recalculates the ledger balances.

Correcting the posting account for payroll transactions

If you post a payroll transaction to the wrong general ledger account, you can correct the 
account in the 5-2-2 Payroll Records window. 

Note: You must be logged in to the company as a company administrator with 
exclusive access to change the posting account for a posted transaction.

To correct the posting account for a payroll transaction:

 1. Open the 5-2-2 Payroll Records window.

 2. Select the employee record using the data control.

 3. Click Options > Modify Transactions for Posted Payroll.

 4. In the Modify Transactions for Posted Payroll window that appears:

 a. Enter payroll record selection criteria to identify the payroll transaction you want 

to change.

Tip: To ensure that you identify correctly the transactions you want to 
change, click the [Preview] button to view a list of records that match the 
criteria you specified. Then, refine the selection criteria to ensure that only 
the transactions you want to change are included.

 b. In the Change Checking Account to box, select the correct account to which to 

post the transactions.

 c. Click [Preview] to ensure that your intended changes are correct.
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Note: You cannot proceed until you preview the transactions.

 d. Click [Change Records].

Sage 100 Contractor updates the general ledger with the new account. 

Correcting payroll records associated with paid T&M invoices

Completing this task requires that you complete five procedures: 

 l Part A—Reverse the payment

 l Part B—Void the T&M invoice

 l Part C—Void and re-create the payroll record

 l Part D—Recompute and post the T&M invoice

 l Part E—Repay the T&M invoice in the 3-3-1 Cash Receipts window

Part A—To reverse the cash receipt payment.

 1. Open 3-3-1 Cash Receipts.

 2. In the Account box, enter the ledger account number for the cash account.

 3. In the Deposit# box, enter the deposit transaction number.

 4. In the Date box, enter the deposit date.

 5. In the Description box, enter a brief statement about the transaction.

 6. Do one of the following:

 l In the Client box, enter the client number.

 l In the Job box, enter the job number.

 7. Do one of the following:

 l Click the Contract Invoices tab.

 l Click the Service Invoices tab.

 8. Do one of the following: 
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 l If the invoices are partially paid, select the Open only option.

 l If the invoices are completely paid, select the Paid only option.

 l If you have a combination of paid and partially paid invoices, select the All option.

 9. Click the Display button.

 10. In the grid, for each payment you want to reverse:

 a. In the Paid (Cash) cell, enter the amount as a negative amount.

 b. In the Discount cell, enter the discount amount, if any, as a negative amount.

 11. Click File > Save. 

Tip: When you reverse a payment made to an invoice with status 4-Paid, Sage 
100 Contractor changes the status to 1-Open.

 12. After reversing all payments made to an invoice, you can void the invoice.

Part B—Void the T&M invoice

 1. Open 3-2 Receivable Invoices/Credits.

 2. Display the invoice that you need to void.

 3. From the Edit menu, select Void Invoice.

 4. To the message, This invoice was created from Time and Materials Billing. Are 

you sure you want to continue? click Yes.

Tip: For more information, see the topic, .

 5. To the message, You are about to void this record. Do you want to continue? click 
Yes.

 6. To the message, Do you want to reset 'Billing Status' to Open on the job cost 
records? click Yes.

Part C—Void and re-create the payroll record.

 1. Open 5-2-2 Payroll Records.

 2. Display the record you need to correct.
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 3. From the Edit menu, select Copy Payroll Record.

 4. From the Edit menu, select Void Payroll Record.

 5. To the message, You are about to void this record. Do you want to continue? click 

Yes.

 6. To the message, Ledger transaction found for this payroll record. Do you want to 

have the existing transaction altered to 'Void'? click Yes.

Tip: Answer No to post a new, reversing transaction.

 7. To the message, Payroll record, cost records, and ledger transaction have all been 
voided, click OK.

 8. From the Edit menu, select Paste Payroll Record.

 9. Make the necessary changes to the payroll record.

 10. Click File > Save. 

 11. Recompute and re-post the payroll as usual.

Part D—Recompute and re-post the T&M invoice

 1. Open 3-10-2 Compute T&M Invoices.

 2. In the Invoice Date box, enter the date you want to assign the invoices.

 3. Select the criteria to choose the invoices you want to calculate.

 4. Click Compute.

 5. Post time and materials invoices:

 a. Open 3-10-4 Post T&M Invoices.

 b. Select the invoices you want to post.

 c. Click Post.
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Part E—Repay the T&M invoice using the 3-3-1 Cash Receipts window

To enter a payment against an invoice:

 1. Open 3-3-1 Cash Receipts.

 2. Do the following:

 a. In the Account text box, enter the ledger account number for the cash 
account.

 b. In the Deposit# text box, enter the deposit number.

 c. In the Date text box, enter the deposit date.

 d. In the Description text box, enter a brief statement about the transaction.

 3. Do one of the following:

 l In the Client text box, enter the client number.

 l In the Job text box, enter the job number.

 4. Do one of the following:

 l Click the Contract Invoices tab.

 l Click the Service Invoices tab.

 l Click the Display Invoices button.

 5. In the grid, for each invoice you want to pay:

 a. In the Paid (Cash) cell, enter the total amount received.

Do not include any discount or credit in this amount.

 b. If you are using discounts, in the Disc Available cell, enter the amount of the 

discount.

If you are not using discounts, skip this step.

Important! To enter an overpayment for an invoice, the total of the Paid (Cash) 
and Discount cells must equal the amount in the Balance text box. Then in the 
Overpayment cell, enter the amount paid in addition to the invoice payment, not 
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the total amount.

 6. Click File > Save. 

Tip: If you do not enter a job number or client number, Sage 100 Contractor 
displays all invoices.

Changing Jobs for Computed Payroll Records

From time to time, you might need to change the job referenced in timecard details. 

Example: Say that at the start of a construction project, you need to pay site 
preparation costs before the job is set up properly in Sage 100 Contractor. You set up a 
job as a placeholder to pay the employees and record initial job costs. Later, when the 
complete job is set up, you realize it has been set up with a different number, and now 
need to transfer the costs to the "real" job.

You use an option in the 5-2-2- Payroll Recordswindow to reassign payroll costs from 
timecard lines to a different job. When you change jobs for timecard lines, Sage 100 
Contractor:

 l Transfers only job costs from one job to another job.

 l Removes any phases used in the original timecard details.

Note: You can change jobs only for payroll that has been computed, including posted 
payroll.

It does not affect:

 l Locales. You can reassign payroll costs only to a job in the same locality. (Changing 

locales affects local taxes, which have already been processed.)

 l Paygroup and pay rate. You can reassign payroll costs only to a job that uses the same 

paygroup values. (Changing paygroup or pay rates affects wages and benefits, which 
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have already been processed.)

 l Jobs on equipment revenue records. Equipment revenue is recognized through a 

different process.

 l Other columns on the timecard.

Before you start

You need to log in to the company with administrator rights and exclusive access to change 
jobs for computed payroll.

To reassign jobs for computed payroll records:

 1. Open the 5-2-2 Payroll Records window.

 2. Click Options > Change Job for Computed Payroll.

 3. In the Change Job for Computed Payroll window:

 a. Specify criteria for selecting the payroll records that you want to change. You can 

specify the:

 l Check date.

 l Pay Period Ending date.

 l A range of payroll records.

 l Specific records using the pick list.

 b. In the Change from Job box, specify the original job used in the records that you 

want to change.
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 c. In the To Job box, specify the correct job to which you want to transfer the payroll 

costs.

 d. When you are satisfied with your selections, click [Change Job] to process your 

change.

Sage 100 Contractor processes your request, displaying records that match your 

selection criteria in a Select Timecard Lines to Change From Job x to Job y grid:

Sage 100 Contractor displays records that cannot be changed in gray text.

 4. Select the checkbox beside each record that you want to change, and then click [OK].

Important! Sage 100 Contractor updates the selected timecard lines and the 
associated job cost records as a single transaction. If one of the updates cannot be 
processed, no changes are saved to the database.

5-2-3 Compute Payroll

About computing payroll records

You can perform a trial-compute or a final-compute of the payroll records. During a compute, 
Sage 100 Contractor calculates the wages, deductions, benefits, and employer costs for each 
timecard.

After a trial-compute, you can review the individual payroll records, check the accuracy of the 
payroll calculations, and make any last-minute adjustments. Before the final-compute, you can 
override a payroll calculation in a specific record and provide the amount you want Sage 100 
Contractor to use.

When a final-compute is completed, Sage 100 Contractor changes the status of the records to 
2-Computed and creates the job costs. In the employee records, Sage 100 Contractor 
updates the quarterly and year-to-date totals for gross wages, Social Security, and Medicare. 
Sage 100 Contractor also updates the quarterly totals of the payroll calculations.
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After you have done the final-compute of the payroll, you can print payroll checks and post the 
records. If the posting period has changed between the time of the final compute and posting 
to the general ledger, Sage 100 Contractor updates the posting period of the job cost records.

Job costs are created as part of the final compute of the payroll. At that time, however, neither 
the check number nor the accounting period of the check transaction is available. The job cost 
records are updated later with the check number when the check is printed. Then the 
accounting period and the ledger transaction link are updated when the check is posted to the 
general ledger.

Attributing wages and withholding tax for reciprocal state income tax

When you compute final payroll for employees who have a non-resident state tax withholding 
calculation, you can have Sage 100 Contractor calculate state tax withholding for wages the 
employee earned in the non-resident state as if they earned it in their home state, and attribute 
it to their home state.

To assign withholding state to the employee's home state:

 1. In the employee record, inactivate the non-resident state income tax calculation (change 

the Active status to No or a blank).

 2. In the 5-2-3 Compute Payroll window, from the new Options menu, select Use 

Reciprocal State Income Tax Withholding Rules.

Computing payroll records

Before computing payroll records

Consider the following points: 

 l Job costs are created as part of the final compute of the payroll. At that time, however, 
neither the check number nor the accounting period of the check transaction is available. 
The job cost records are updated later with the check number when the check is printed. 
Then the accounting period and the ledger transaction link are updated when the check is 
posted to the general ledger.
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 l You can limit the compute to a specific pay period. In the Pay Period Ending text box, 
enter the date when the pay period ended.

 l After the final-compute, verify that the records computed correctly. You can print a 
Payroll Check report, including the deductions, from 5-1-2 Payroll Check Register. After 
posting the payroll, you can print the report again when it includes the check numbers.

Example of Trial Compute using the Sample Company

 1. Open the Sample Company.

 2. Open 5-2-3 Compute Payroll.

 3. Click Display pick list window next to the Employee Pick List text box.

 4. Select employees 1, 2, 4, 6, 12, and 13, and click Insert Selected Items in the toolbar.

 5. Click Trial Compute.

 6. Click the Compute button.

Sage 100 Contractor shows a reminder window that 4 records will be computed.

 7. Click the OK button to continue.

 8. The payroll compute is complete.

To compute payroll records:

 1. Open 5-2-3 Compute Payroll.

 2. To trial compute the payroll records, click Trial Compute.

 3. To final compute the payroll records, click Final Compute.

 4. Click OK.
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5-2-4 Payroll Checks

About 5-2-4 Payroll Checks

Clicking 5-2-4 Payroll Checks launches the 5-2-4 Report Printing window  for printing 
paychecks stubs and viewing sample paycheck reports. 

Important! The sample check forms that come with Sage 100 Contractor may not be 
fully compliant with all federal, state, and local laws, and other requirements that can 
differ from one jurisdiction to another.  It is your responsibility to familiarize yourself with 
all applicable laws and requirements, and to modify check forms as needed to ensure 
compliance. For information about customizing check forms, see 13-5 Form/Report 
Page Design, or contact your Sage business partner for assistance.

5-2-5 Direct Deposit File Manager

About direct deposit

Direct deposit allows your employees to have their paychecks deposited directly into their 
bank account. Banks require electronic delivery of payroll information by companies wanting to 
provide employees with direct deposit. Sage 100 Contractor supports the creation of a file in 
automatic clearing house (ACH) format. You can then send this file to your bank. Your bank 
will extract records from the file and create files that are routed through ACH providers to the 
various employee banks.

Notes:  

 l Contact your bank to determine any delivery requirements, including encryption, 
additional file format requirements, or other requirements. After establishing and 
agreeing on a method of delivery with your bank, you can create the file and deliver it 
in the agreed-upon method.

 l Whenever any changes are made to your direct deposit file format by changing any 
of the formatting options, you should contact your bank and request a retest to be 
sure your bank is ready for the changes.

 l After creating the Direct Deposit File, Sage 100 Contractor prompts you to print a 
Direct Deposit File Report that shows your Direct Deposit File information. If you 
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do not print that report at that time and need to reprint the report, use Options > 
Reprint Direct Deposit Report.

Two documents can be created during a direct deposit run:. 

 l Direct Deposit File. The Direct Deposit file is created in Automated Clearing House 
(ACH) format and is saved as a TXT file used by the bank. By default it is saved in the x:\\
[ServerName]\[CompanyName]\Direct Deposit folder (where x: is your network drive). 
The next time you save your direct deposit file, Sage 100 Contractor defaults to the 
directory where the file was last saved. The exact location of your direct file appears on the 
Direct Deposit File Report. 

 l Direct Deposit File Report. The generated report is saved in the \\[ServerName]\
[CompanyName]\Reports folder as an RTF or PDF file. 

Printed checks have a unique check number and an electronic deposit number that 
correspond to the payroll record number. Sage 100 Contractor users with checks preprinted 
with check numbers should process check runs in sequence.

Printing direct deposit payroll checks creates and prints a non-negotiable check and supplies 
the employee with a record of the payroll. You have three options for printing direct deposit 
checks in 5-2-4 Payroll Checks.

Direct deposit is limited to employee payroll. Sage 100 Contractor does not support electronic 
payment or electronic transfer of funds for such things as: 

 l Federal, state, or local taxes

 l Child care support payments

 l Wage garnishment

About setting up direct deposit

Before you set up and process direct deposit

 l Obtain the account and routing numbers from each employee for the bank accounts into 
which they want their paycheck deposited. 

 l Determine if your bank requires a pre-notification. 
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 l Contact your bank to determine any delivery requirements, including encryption, 
additional file format requirements, or other requirements specific to an individual bank. 

Setting up direct deposit involves entering information in two windows, 7-1 Company 
Information and 5-2-1 Employees.

Under Payroll Direct Deposit Setup in the 7-1 Company Information window, you set up the 
parameters that control the movement of information between your company and your bank. 
This is where you enter your company bank account number, routing number, and account 
type, which is either checking or savings. There are also three checkboxes located under 
Account Type that specify the format of the file type sent to the bank. 

Caution! Whenever any changes are made to your direct deposit file format by 
changing any of the formatting options, you should contact your bank and request a 
retest to be sure your bank is ready for the changes.

You can set up direct deposit of paychecks using the Direct Deposit tab in 5-2-1 Employees. 
The employee must provide you with the following information for each account to which he or 
she wants funds deposited: account type,  routing number, account number, rate type, and 
rate. You can deposit funds in up to four different bank accounts for an employee.

Important!  

 l Sage 100 Contractor does not support an employee receiving a combination of direct 
deposit and a physical paycheck.

 l Account status is set by the payroll administrator. It is not provided by the employee.

About 5-2-5 Direct Deposit File Manager

When you create a direct deposit file, payroll information is recorded in the file for employees 
who have authorized direct deposit to their accounts. 

The default file name is the check date and company name. Sage 100 Contractor strips out 
invalid characters (/ \:*?"<>|) in the file name. The file is saved to a direct deposit folder in the 
company folder.
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Important! Before creating a direct deposit file, you must establish a procedure with 
your bank for transferring the file. Then, transfer direct deposit files using your bank’s 
established procedure.

Creating a direct deposit file

You can create a direct deposit file that contains a batch of payroll records. This is the file that 
you send to your company’s bank.

Before creating a direct deposit file

 l Final compute payroll for the pay period for which you are creating the direct deposit file

 l Obtain the account and routing numbers from each employee for the bank accounts into 
which they want their paycheck deposited. 

 l Determine if your bank requires a pre-notification. 

 l Contact your bank to determine any delivery requirements, including encryption, 
additional file format requirements, or other requirements specific to an individual bank. 

 l Decide whether you will email the check stubs now to users who have an email address, 

or if you will email them later.

If you plan to email the check stubs immediately when you create the direct deposit file, 

you do not have to assign check numbers.

Note: All computed records with the specified check date that have the Enable direct 
deposit checkbox selected are included in the direct deposit file.

To create a direct deposit file:

 1. Open 5-2-5 Direct Deposit File Manager.

 2. If you plan to email the check stubs later, on the Assign Check Numbers tab:

 a. Enter criteria to select the payroll records for which to assign check numbers.

 b. Specify whether to order the file by payroll record number or employee name.

 c. Click [OK].
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 d. On the Direct Deposit Check# Assignment window, enter:

 i. The first check number to use to start assigning check numbers in this 
batch.

 ii. The check date to assign to payments in this batch.

 iii. Click [Preview Check#].

 iv. Click [Yes] at the message asking whether to view a list of the direct 
deposit check numbers that will be assigned.

 v. On the Direct Deposit Check Numbers window, verify the information 
displayed in the list.

 vi. Close the window, and then click [Yes] to assign the check numbers.

 3. Click the Direct Deposit File tab , and then enter:

 a. The Payroll Check Date. 

 b. The Deposit Date.

 c. Click Start to create the direct deposit file.

When you finish creating the file, Sage 100 Contractor prompts you to print a report showing 
your file information.

After creating a direct deposit file

 l Print check stubs for employees who do not receive confirmations of deposit by email.

 l Email check stubs to employees who have an email address.

Setting up company information for direct deposit

You use the Payroll Direct Deposit Setup tab in the 7-1 Company Information window to set 
up direct deposit. The options you select on this tab, which include your company bank 
account number, routing number, and account type (either checking or savings), control the 
flow of information between your company and your bank. You also specify the format of the 
file you send to the bank. 

Before you set up and process direct deposit
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Consider the following: 

 l Obtain the account and routing numbers from each employee for the bank accounts into 
which they want their paycheck deposited. 

 l Determine if your bank requires a pre-notification. 

 l Contact your bank to determine any delivery requirements, including encryption, 
additional file format requirements, or other requirements specific to an individual bank. 

To set up company information for direct deposit:

 1. Open 7-1 Company Information.

 2. Click the Payroll Direct Deposit Setup tab.

 3. Enter the following information in the Company bank information for direct deposit 

section:

 l In the Routing# text box, enter your company’s bank routing number.

 l In the Account# text box, enter your company’s bank account number.

 l For the Account Type, select your company’s bank account type.

 4. In the Options for direct deposit ACH file section, enter the required information and 
select the appropriate options for your direct deposit ACH file:

 l Origin Bank Name. This is the optional name for the 'Immediate Origin Bank Name ' 
field.

 l Destination Bank Name. This is the optional name for the 'Immediate Destination 
Bank Name' field.

 l Optional Bank Routing#. This is the optional bank routing number for the 
'Immediate Destination' field.

 l ID Code Designator (ICD). Select blank or any number between 1—9 for the 
company identification fields.

 l For 'Immediate Origin Name' in file header record, select your company name or 
Origin Bank Name

 l For 'Immediate Destination Name in file header record, select blank or 
Destination Bank Name
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 l For 'Immediate Origin' in file header record, select your company FEIN or your 
routing#

 l For 'Immediate Destination' in file header record, select your routing# or 
Optional Bank Routing#

 5. For File formatting options, select or clear the checkboxes as required for your financial 

institution.

 l Include company debit line

 l Include optional hard return

 l Include optional "9" fill 

Note: If you have any questions about which checkboxes to select, contact your 
financial institution. 

Setting up employee records for direct deposit

An employee can have direct deposit for up to four separate accounts.

The four lines of direct deposit information are read by Sage 100 Contractor according to Rate 
Type first. It looks first at 1-Dollar Amount, then 2-Percent of Net, and lastly, 3-Remainder of 
Check. If multiple lines are set to 1-Dollar Amount, Sage 100 Contractor looks at the lines in 
order from top to bottom.

When you process payroll checks through 5-2-4 Report Printing for employees that are set up 
for direct deposit, Sage 100 Contractor displays a message that lists these employees with 
their full name and direct deposit email address. Pay stubs for employees with direct deposit 
are processed individually, and a password-protected PDF is emailed to each employee. After 
the emailing is completed, you can also print pay stubs for the employees receiving the email 
and assign the check numbers. 

 l You can edit the direct deposit information text boxes whether or not the Enable 
Direct Deposit checkbox is selected. Validation rules do not apply until the checkbox 
is selected and the record is saved.
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 l Whenever any changes are made to your direct deposit file format by changing any 
of the formatting options, you should contact your bank and request a retest to be 
sure your bank is ready for the changes.

 l Employees receiving emailed pay stubs are required to enter the last four digits of 
their social security number before they can view the pay stub.

To set up an employee record for direct deposit

 1. Open 5-2-1 Employees.

 2. In the data control text box, enter the employee identification number.

 3. Click the Direct Deposit tab.

 4. Click the Enable Direct Deposit checkbox to enable direct deposit.  

This automatically selects the Direct Deposit checkbox in 5-2-2 Payroll Records. If 

checked, all standard payroll checks are included in the direct deposit file. A non-

cashable paycheck is issued for history and employee information.

 5. For each account:

 a. In the Status list, click the status of the account. 

 b. In the Account Type list, click the account type. 

 c. In the Routing# text box, enter the routing number of the bank. 

 d. In the Account# text box, enter the employee’s bank account number. Your 

account number may start with zero(s). Check with your bank.

 e. In the Rate Type list, click the type of deposit. 

 f. In the Amount/Rate text box, enter the rate. 

 g. In the Direct Deposit Email text box, enter the employee's email address for 

the direct deposit pay stub.
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Creating and processing direct deposit prenotes

Before you begin to process direct deposit for your employees, some banks require you to 
send them a pre-notification (prenote) so they can verify the account numbers are valid. 

Important! Not all banks require a prenote for every employee. Contact your bank to 
determine prenote requirements. 

Creating and processing a direct deposit prenote is a four part process. 

Part 1—Set up the employee's account: 

 1. Open 5-2-1 Employees, and display the employee.

 2. Click the Direct Deposit tab, and select the Enable Direct Deposit box.

 3. From the Status menu, select 1-Prenote.

 4. In the Routing# box, type the routing number of the employee’s bank.

 5. In the Account# box, type the employee’s bank account number.

 6. From the Rate Type menu, select the type of deposit.

 7. In the Rate box, type the rate.

 8. Click File > Save. 

 9. If required by your bank, repeat steps 1-8 above for each employee.

Part 2—Enter and process sample payroll records: 

 1. Open 5-2-2 Payroll Records.

 2. In the Employee box, enter the employee.

 3. In the Period Start box, type the period start.

 4. In the Period End box, type the period end.

 5. In the Check Date box, type today's date.

 6. In the Check# box, type a sample check number.
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 7. From the Payroll Type menu, select 3-Hand Computed.

 8. In the Quarter box, enter the quarter.

 9. In the State box, type the state.

 10. In the Salary box, type .01.

 11. Click File > Save. 

 12. Open 5-2-5 Direct Deposit File Manager.

 13. In the Payroll Check Date box, type the check date.

 14. In the Deposit Date box, type the deposit date.

 15. Click Start.

 16. To the message, [number] records will be processed for direct deposit, click [OK].

After the direct deposit file is processed, the Select Destination File window appears.

 17. Select the location in which to save the file, and then click [Save].

The default destination is \\ServerName\CompanyName\Direct Deposit.

The file you save is the direct deposit prenote you send to your bank.

 18. To the message, Direct Deposit Process Complete click [OK].

 19. To the message, Do you want to print the Direct Deposit file report? click [Yes].

 20. From the File menu, select Print.

Part 3—Enter and process regular payroll checks for your employees:

When you enter the regular timecards, clear the Direct Deposit box on the 5-2-2 Payroll 
Records.
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Part 4—After you receive notification from the bank, void the sample payroll records and change the 
employee's account status to 3-Active:

 1. Open 5-2-2 Payroll Records.

 2. Display each sample payroll record.

 3. From the Edit menu, select Void Payroll Record.

 4. At the message, "You are about to void this record. Do you want to continue?" click [Yes].

 5. Open 5-2-1 Employees, and display each employee who is set up for direct deposit.

 6. Click the Compensation tab.

 7. Under Direct Deposit Information, click the Status menu and select 3-Active.

 8. Click File > Save. 

Processing direct deposit

It is important to establish a routine for direct deposit entry. If you are unfamiliar with direct 
deposit entry or do not have a standard set of procedures, use the following guidelines to help 
you through the process. You might not need to perform every step outlined.

You can print pay stubs for employees that are set up for direct deposit when you process 
payroll checks through 5-2-4 Payroll Checks, Sage 100 Contractor. (For each pay stub, the 
program creates a PDF file that is password-protected with the last four digits of the 
employee’s social security number.) 

Caution! Whenever you change the format of your direct deposit file by changing any 
of the formatting options, you should contact your bank and request a retest to be sure 
your bank is ready for the changes.

To process direct deposit payroll:

 1. Enter your company's direct deposit information in the Payroll Direct Deposit Setup tab 

of 7-1 Company Information. 
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Note: Only Account#, Account Type, and Routing# are required entries in this 
section. Optional information should be entered as required by your financial 
institution.

 2. Open 5-2-1 Employees, and then enter the  direct deposit information on the Direct 
Deposit tab. 

 3. Open 5-2-2 Payroll Records, and then enter timecards.

 4. Open 5-2-3 Compute Payroll, and then enter record criteria. 

 5. To print a check register for reviewing purposes, open 5-1-2 Payroll Check Register, 
and then:

 a. Select either the print a check register for direct deposit records only or the 
printed check records only checkbox.

 b. Enter record criteria. 

 6. Open 5-2-5 Direct Deposit File Manager, and then:

 a. On the Assign Check Numbers tab, use the criteria to select the direct deposits 
for which you will email a check stub later:

 l Pay Period Ending. Select the pay period end date if you want to select by 
the date that the deposits must use to be included in the range of check 
stubs.

 l Employee#. Use these fields to select the first and last employees to include 
in a range.

 l Employee Pick List.  If you want to select employees from a pick list, instead 
of a range of employee numbers, display the pick list window, and then 
double-click the names of the employees to include.

 l Record#. Use these fields to select the first and last employees to include in 
a range.

 l Record Pick List.  If you want to select employees from a pick list, instead of 
a range of employee numbers, display the pick list window, and then double-
click the names of the employees to include.

 l Specify whether to list the stubs in order of record number or employee 
name.
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 b. On the Direct Deposit File tab:

 i. Enter the batch criteria to create a direct deposit file, or on the Options 
menu, click Retract a Direct Deposit Batch to retract a direct deposit 
batch.

 ii. Select the destination for the direct deposit data. The default destination 
is the Direct Deposit folder under the company name. You can accept 
the default name or create your own.

 7. Open 5-2-4 Payroll Checks, and then:

 a. For employees not paid through direct deposit, print paychecks to hand out or 
mail.

 b. Specify a check date when prompted.

 c. Assign check numbers when prompted. 

 8. Open 5-1-2 Payroll Check Register, select the register you want to print, and then print 
a file copy.

 9. Open 5-2-6 Post Payroll to GL, and then post payroll. 

 10. On pay day, open through 5-2-4 Payroll Checks, and email check stubs to employees 

who are paid by direct deposit.

For detailed steps, see Emailing direct deposit pay stubs.

Emailing direct deposit pay stubs

After assigning check numbers and sending your bank the direct deposit file, you can email 
pay stubs to employees paid by direct deposit. 

Check stubs are emailed for records in the direct deposit batch that have 0000 as the check 
number.

You use the5-2-4 Payroll Checks window to print and email pay stubs. When you print pay 
stubs for employees paid by direct deposit, the stubs are first emailed to employees with an 
email address, and then printed for employees without an email address.  (You can also print 
pay stubs for employees to whom you email pay stubs.)

Before emailing pay stubs
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 l Use the 5-2-5 Direct Deposit File Manager to select payroll records to which to assign 

check numbers. You use 0000 as the check number for pay stubs you want to email.

Make sure to note the criteria you use to select records, so that you can apply the same 

criteria when printing and emailing the check stubs.

Tip: It's a good idea to preview the stubs to confirm the recipients that will not 
receive emailed stubs.

 l In the 5-2-4 Payroll Checks window, verify that the email settings are correct.

To email pay stubs:

 1. Open 5-2-4 Payroll Checks.

 2. Select one of the following reports:      

 l 5-2-4-22 Payroll Checks~Direct Deposit

 l 5-2-4-32 Payroll Checks~Direct Deposit with Paygroup Year to Date

 l 5-2-4-37 Payroll Checks~Direct Deposit with Paygroup Compensation

 3. Select Reprint Check Stub.

 4. Click the print button on the toolbar .

 5. Click [Yes] to send the reports by email.

Note: If you are sending the messages through Microsoft Outlook and you receive a 
message about a program sending an email message on your behalf, click [Allow].

Caution! If you choose not to email the reports, and you decide to email them later, 
you will have to set the check number back to 0000, re-print the check, and then 
email the stub.

 6. Click [Yes] to print the report, or click [No] to exit.
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Retracting a direct deposit file

Important! A direct deposit batch should only be retracted if the payroll records are in a 
Computed status. If payroll records are in a Posted status when the direct deposit 
batch is retracted, a new direct deposit batch cannot be created unless the payroll 
records are voided and recreated.

You can retract a batch of payroll records after you have created a direct deposit file. 
Retracting a direct deposit batch enables you to clear a direct deposit batch number from 
employee payroll records. Retracting a direct deposit batch will not affect the General Ledger. 
Use this function when you need to make an adjustment to the payroll records included with 
this batch file.

To retract a direct deposit batch file:

 1. Open 5-2-5 Direct Deposit File Manager.

 2. From the Options menu, select Retract Direct Deposit Batch.

 3. Enter the Batch Number.

 4. Click Retract.

Reprinting a Direct Deposit Report

You can reprint the direct deposit report by following the instructions below. The report is 
printed from a direct deposit TXT file. 

To reprint a direct deposit report: 

 1. Open 5-2-5 Direct Deposit File Manager.

 2. From the Options menu, select Reprint Direct Deposit Report.

 3. On the Select the Direct Deposit File window, select the direct deposit file that you want 
to reprint as a report, and click Open.

 4. After the program validates the file, it is sent to the printer. 

Important! As required by business needs, you can set up security to restrict access to 
this option. 
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Use Direct Deposit checkbox

If checked, all standard payroll checks are posted to a file. A non-cashable paycheck is issued 
for history and employee information. If unchecked, all standard payroll checks are printed on 
check forms as physical checks.

Account status

Note: Account status is set by the payroll administrator, not provided by the employee.

Status Definition

0-None The account is assigned no status.

1-
Prenote

The account is assigned 1-Prenote (Pre-notification) when your bank prefers to 
check that the account numbers are valid.

Important! Many banks will not process Prenotes. Check with your bank.

Note: This includes the accounts in the direct deposit file with no dollar 
amounts.

2-10 Day 
Wait

The account should be changed to 2-10 Day Wait after the account has been 
processed as 1-Prenote. Otherwise, the next check could be included again as a 
Prenote when the next direct deposit file is processed (if the check date is the 
same).

Note: This account will be included in the direct deposit file when it is 
created. A physical check must be distributed to the employee.

3-Active
When active, the payroll information will be included in the direct deposit file with 
its respective dollar amounts.

4-
Inactive

The account is inactive.

Account type

The Account Type is used in the direct deposit file to determine the Trans Code.
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Account Type Description

1-Checking The direct deposit account is a checking account.

2-Savings The direct deposit account is a savings account.

Routing number

The Routing# is provided by the employee from the employee’s bank.

Account number

The Account# is the employee’s bank account number.

Rate type

Rate Type determines if the rate is a percentage or dollar amount.

Rate Type Description

0-None The rate type is set to none.

1-Dollar amount The amount is in dollars.

2-Percent of net pay The amount is a percentage of the total.

3-Remainder of 
check

The amount is whatever is left over from the other designated 
deposits.

Note: The four lines of Direct Deposit are read by Sage 100 Contractor according to 
Rate Type first. It looks first at 1-Dollar amount, then 2-Percent of net pay, and last, 
3-Remainder of check. If all lines are set to 1-Dollar amount, Sage 100 Contractor 
looks at the lines in order from top to bottom.

If… Then... 

It is a single row entry and the Rate Type is 
2-Percent of Net…

…The Rate must equal 100%.

It is a multiple row entry and the Rate Type is 
2-Percent of Net…

…The Rate must equal 100 or the last row 
must be set to Remainder of Check.
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If… Then... 

It is a single row entry and the Rate Type is 
1-Dollar Amount…

…A second row must be created and set to 
Remainder of Check.

It is a single row entry and the Rate Type is 
3-Remainder of Check…

…The system assumes this is the entire 
check.

Rate

The rate can be assigned a percentage number or a dollar amount, depending on which Rate 
Type is selected. If the total percent of net equals 100, a 3-Remainder of check line is not 
required.

Important! When a line is set to 3-Remainder of check, the Amount/Rate cell is 
disabled. The remainder of the check will automatically be determined by Sage 100 
Contractor and put into the designated account.

5-2-6 Post Payroll to GL

About posting payroll

You can enter timecards, compute payroll, and even print payroll checks without posting the 
payroll records. When you are ready, you can post individual payroll records or all payroll 
records for a specified pay period.

When you post payroll, Sage 100 Contractor:

 l Debits gross payroll: 

Job costs post to the direct expense account. If you have selected the Post Payroll to WIP 

checkbox in the job record, payroll posts to a WIP account. If the WIP account uses 

subsidiary accounts, payroll posts to a subsidiary account that uses the job number as the 

account number. 

Equipment repair or maintenance costs post to the equipment/shop account. 
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All remaining costs post to the overhead or administrative account, which is determined by 

the employee position.

 l Debits payroll expenses to the ledger accounts as indicated in the payroll calculation.

 l Credits net payroll to the checking account entered in the Payroll Posting window.

 l Credits the ledger accounts as indicated in the payroll calculation.

Tip: You can receive a warning when you try post payroll to a period that does not 
match the check date or when the end date of the pay period falls outside the posting 
period. If you want to receive a warning, select the Verify Check Date Is within 
Posting Periodoption or the Verify Pay Period Ending Date Is within Posting Period 
option in the 5-2-6 Post Payroll to GL window. You can choose whether to post the 
payroll record if you receive this message.

If you do not specify which records or pay periods to post, Sage 100 Contractor posts all 
payroll records assigned 2-Computed or 4-Reverse. After posting is complete, Sage 100 
Contractor changes records with status 2-Computed to status 3-Posted, and records with 
status 4-Reverse to status 5-Void.

Changing the default bank account when posting payroll

To change the default bank account when posting payroll:

 1. Log in as Administrator.

 2. Open 5-2-4 Report Printing window, and click Print.

 3. On the Check Printing window, click the Payroll Checking Account box once, and then 
press F7.

 4. On the Field Properties window, enter the checking account number in the Default Entry 
box and then click OK.

Each time you run payroll checks, the system will default to the account you selected. 

Posting payroll in detail

When you post payroll records to the general ledger, Sage 100 Contractor creates a journal 
transaction for each payroll record. Each payroll calculation in a payroll record becomes a 
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separate line in the associated journal transaction.

To post payroll in detail:

 1. Open 5-2-6 Post Payroll to GL.

 2. In the Checking Account text box, enter the ledger account number for the checking 
account.

 3. Do one of the following:

 l To post all previously unposted pay periods, leave the Pay Period Ending text boxes 
empty.

 l To limit the posting to a range of pay periods:

 a. In the first Pay Period Ending text box, enter the ending date of the first pay 
period you want to post. 

 b. In the second Pay Period Ending text box, enter the ending date of the last 
pay period you want to post.

 4. Do one of the following:

 l To post all previously unposted records, leave the Record# text boxes empty.

 l To limit the posting to a range of records, do the following:

 a. In the first Record# text box, enter the first payroll record you want to post.

 b. In the second Record# text box, enter the last payroll record you want to 
post.

 5. Do one of the following:

 l Leave the Record Pick List box empty

 l Create a Record Pick List of payroll records to post. 

 l Do not select the Post in Summary checkbox.

 l Leave the Summary Acct text box empty.

 6. Click Post Payroll.
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Posting payroll in summary

Summary posting provides an advantage over detailed posting for companies with very large 
payrolls. It reduces the total number of line items posted to the general ledger, and it also 
reduces the detail posted for each employee paycheck. 

 l In detailed posting, Sage 100 Contractor creates a journal transaction for the total cost of 
each paycheck. Each journal transaction contains line items for the labor costs and each 
payroll calculation.

 l In summary posting, Sage 100 Contractor requires you to provide a clearing (summary) 
account in addition to a checking account, where the clearing account temporarily holds 
the net pay.

Posting creates a separate journal transaction for the net amount of each paycheck, which 
posts to the clearing account and the checking account. Then Sage 100 Contractor creates a 
journal transaction containing a summary of the payroll expenses. The expenses post to the 
accounts as directed in the setup for each payroll calculation; the net amount of the payroll 
records posts against the clearing account. After the summary posting is complete, the 
clearing account balance returns to its original balance.

The Post Payroll to GL window has six text boxes in which to enter information. Use the Pay 
Period Ending and Record# text boxes to select a range of pay periods and records. 
Alternatively, you can use the Record Pick List to select a specific pay period and record. 

In addition, consider the following points: 

 l You can limit the posting to a range of pay periods. In the first Pay Period Ending text box, 
enter the ending date of the first pay period you want to post. In the second Pay Period 
Ending text box, enter the ending date of the last pay period you want to post.

 l You can limit the posting to a range of records. In the first Record# text box, enter the first 
payroll record you want to post. In the second Record# text box, enter the last payroll 
record you want to post.
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To post payroll in summary:

 1. Open 5-2-6 Post Payroll to GL.

 2. In the Checking Account text box, enter the ledger account number for the checking 
account.

 3. In the Pay Period Ending text boxes, enter the pay period ranges.

 4. Do one of the following:

 l In the Record# text boxes, enter the record number ranges.

 l Next to the Record Pick List text box, click Display pick list window to select a 
specific list of record numbers.

 5. Select the Post in Summary checkbox.

 6. In the Summary Account text box, enter the clearing account number.

 7. Click Post Payroll.

Tip: You can create a Record Pick List of payroll records to post.

Payroll Processing Guidelines

Processing payroll

It is important to establish a routine for payroll entry. If you are unfamiliar with payroll entry or 
do not have a standard set of procedures, use the following guidelines to help you through the 
process. You might not need to perform every step outlined.

Tip: The individual payroll records can also be printed from 5-2-2 Payroll Records. 

To process payroll:

 1. Open 5-2-1 Employees, and enter any new employee records.

 2. Open 5-3-4 Paygroups, and then:

 a. Enter any new paygroups.

 b. Do one of the following:
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 l Open 5-2-2 Payroll Records, and enter the timecards. 

 l Open 5-5-1 Daily Payroll Entry, and enter the daily records. 

 3. Open 5-2-8 Timecard Journal, and then:

 a. Select one of the reports from the range of 5-2-8-51 through 5-2-8-72. 

 b. Then print the report and verify the timecard data.

 c. If you enter any corrections, print a new file copy of the report.

 4. Open 5-2-3 Compute Payroll , and then:

 a. If you have added or changed employees, paygroups, or payroll calculations, 
trial-compute the records.

 b. Open 5-1-2 Payroll Check Register.

 c. Select Report 5-1-2-21 Payroll Check Register with Calculations. 

 d. Print the report.

 e. Carefully review the timecards, employees, paygroups, and calculated amounts.

 f. If you have changed the timecard calculations, then trial-compute the payroll, 
print the report, and review it again. 

 g. When you have resolved all errors, final-compute the records in 5-2-3 Compute 
Payroll.

 5. Open 5-2-4 Payroll Checks, and print the payroll checks.

 6. Open 5-1-2 Payroll Check Register. Select the register (report) you want to print, and 
then print a file copy.

 7. Open 5-2-6 Post Payroll to GL, and post payroll. 

Historical Payroll Records

Methods for entering historical payroll records

When setting up payroll, it is important to provide the historical payroll information for the 
current calendar year. The historical information is necessary to correctly calculate taxes such 
as Social Security, as well as to provide data for payroll reports summarizing, for example, W-2 
forms.
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Choose from four methods for entering the payroll history. The first method is the quickest way 
to enter the historical data, and each successive method is more complex. Before selecting a 
method, consider the importance of your payroll data. The more data you enter now, the 
greater the level of detail will be later on when you need information.

When the payroll data has posted to the general ledger in your previous system, the ledger 
account balances already include payroll costs. Assign payroll type 4-Startup to the historical 
payroll records.

If you have payroll data that is not posted to the general ledger in your previous system, enter 
separate records for the unposted data. Assign those records payroll type 3-Hand Computed 
and post them. Later, when entering the ledger account balances, be sure the ledger balances 
do not include the payroll data assigned payroll type 3-Hand Computed. The ledger account 
balances must accurately reflect the payroll records that have not been posted.

If you have an Add/Deduct or Add to Gross taxable item, then go to the 5-3-7 Payroll Audit 
window and run the repair to read taxable wages correctly.

Method 1

Enter a single payroll record for each employee that contains the year-to-date totals. If you are 
in mid-quarter, you will not be able to print the 941 and other quarterly payroll reports.

Method 2

Enter a record for each payroll quarter for each employee. You can generate more reports 
than in the first method, including some quarterly reports at the end of the current quarter. 

Important! Some reports require manual correction.

The 941 report for the current quarter shows a liability on a single day, representing the startup 
data. You must manually adjust the data in the report from the beginning of the quarter to the 
point when you began to process payroll in Sage 100 Contractor.

Method 3

Enter a record for each employee in each of the prior payroll quarters. Then in the current 
quarter, enter an individual payroll record for each paycheck.
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Reports contain the complete payroll data for the current payroll quarter. This is the 
recommended method.

Method 4

Enter each individual payroll record for every employee. This method is practical only when 
there are a few employees or you are starting up during the first quarter of the calendar year.

Note: Reports contain the complete payroll data for the payroll year.

Entering historical payroll records

To enter historical payroll records:

 1. Open 5-2-2 Payroll Records.

 2. In the Employee text box, enter the employee number.

 3. In the Period Start text box, enter the beginning date for the quarter.

 4. In the Period End text box, enter the ending date for the quarter.

 5. In the Check Date text box, enter the date of the last payroll check for the quarter.

 6. In the Check# text box, enter the employee number.

 7. In the Payroll Type list, do one of the following:

 l If the startup payroll has been posted to the General Ledger in your old system, you 
should not post the startup payroll record. Click 4-Startup.

 l If the startup payroll is not posted to the General Ledger in your old system, you 
need to post the startup record. Click 3-Hand Computed.

 8. In the Quarter text box, enter the payroll quarter.

 9. In the State text box, enter the tax state.

 10. In the Salary text box, enter the amount of the wages. This figure is always the gross 
wage.

 11. Click the Calculations tab.

 12. In the Amount cell of each payroll calculation, enter the amount.

 13. Click File > Save. 

 14. Repeat steps 2 through 13 for each employee.
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Tips: 

 l After entering all of the records, you can verify the data. Open 5-1-2 Payroll Check 
Register, select the Deduction and Total Page checkboxes, and then print the 
report. If you find incorrect records, void and re-enter them.

 l If you assigned status 3-Hand Computed to any payroll records, post the payroll.

5-3 Payroll Management

Note: Beginning with version 20, you archive (and close) Payroll using the Archive 
Oldest Payroll Year tab in Database Administration.

5-3-1 Payroll Calculations

About payroll calculations 

Payroll calculations provide the rules for computing deductions, benefits, and employer costs. 
You can set up payroll calculations manually, or you can create the set of standard 
calculations supplied by Sage 100 Contractor.

Caution! Setting up payroll calculations can be complex. If you need assistance, 
consult your business partner.

After you have set up the calculations, you can add them to the employee records. Each 
employee record maintains its own list of calculation rates, calculation maximums, and 
quarterly totals for the payroll calculations. On the Calculations tab in the 5-2-1 Employees 
window, you can edit the calculation rates and maximums for one employee record without 
affecting the others. 

When you compute payroll, Sage 100 Contractor reads the calculation rates and maximums 
from the employee record, and uses those rates with the payroll calculations. Depending on 
the type of calculation you want to set up, Sage 100 Contractor: (1) makes certain calculation 
selections for you that you cannot change; and (2) makes certain suggestions about what you 
may change:
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 l Federal and state taxes (Social Security, Medicare and FUTA). Sage 100 Contractor 

contains the tax tables necessary for computing federal and state income taxes. For each 

state that your employees work in, set up a payroll calculation to compute the state income 

tax. While some states do not levy an income tax, the calculation is still necessary to 

maintain accurate wage information. 

To compute taxes correctly, some states require additional setup in the employee records. 

For details on setting up tax calculations for specific states and municipalities, see 

Appendix D—Tax Setup Information.

Note: Do not set up more than one calculation for Tax Type 3 (Employer Social 
Security) or Tax Type 4 (Employer Medicare). Doing so will cause audit errors.

 l Local payroll tax districts. Many counties and municipalities levy income taxes. You can 
specify the correct local payroll-tax districts and then assign the locales to the appropriate 
job and employees. 

 l Calculated amounts that add to or deduct from pay for specific reasons. In some cases, 
it is necessary to create different payroll calculations for the same purpose. For example 
you may need different methods to calculate wage garnishments, retirement plans or 
union deductions. 

Building Payroll Calculations

There are two ways you can create payroll calculations:

 l Create standard payroll calculations automatically. To get started, we recommend that 
you take advantage of the standard calculations that Sage 100 Contractor can 
automatically create for you.  If you choose to create the set of standard calculations, you 
will need to review and possibly adjust and/or manually add additional calculations later. 
For more information, see    About prebuilt standard payroll calculations.

 l Set up payroll calculations manually. You can set up payroll calculations manually by 
defining each type of calculation that you will need. There are many parameters for each 
calculation that must be carefully reviewed before setup. 

Notes:  
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 l Do not set up more than one calculation for Tax Type 3 (Employer Social Security) or 
Tax Type 4 (Employer Medicare). Having more than one calculation for these tax 
types causes audit errors.

 l Also, do not set up more than one calculation for Tax Types 5, 6, 11, 12 and 15.

About prebuilt standard payroll calculations

Sage 100 Contractor comes with a set of standard payroll calculations. We recommend that 
you use these standard payroll calculations as a starting point.

You can use the prebuilt standard calculations only for a new company that does not already 
have the calculations set up. It is important to review and modify the standard calculations after 
you set them up to ensure they meet your regional requirements.

Sage 100 Contractor creates the following calculations:

 l Social Security—Employee

 l Medicare—Employee

 l Federal Income Tax—Employee

 l Social Security—Employer

 l Medicare—Employer

 l Federal Unemployment—Employer (FUTA)

 l Per Diem

 l Advances

 l Workers’ Compensation

 l Liability Insurance

 l State Income Tax—Employee

 l State Disability Insurance—Employee

 l State Unemployment Insurance—Employee
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Creating standard payroll calculations

If you choose to create the standard calculations, you must do so before setting up any 
calculations manually.

Even though some states do not have state income tax, the state income tax 
calculation must be set up in the 5-3-1 Payroll Calculations window so that the 
Workers’ Compensation report prints correctly. Also, the state income tax calculation 
must be set up so that W-2 forms calculate correctly.

For details on setting up tax calculations for specific states and municipalities, see About tax 
setup information.

To create standard payroll calculations

 1. Open 5-3-1 Payroll Calculations.

 2. On the menu bar, click Options, then click Create Standard Calculations.

 3. Carefully review each standard payroll calculation.  

 4. Some of the account numbers may need to be modified. If you used the Sage 100 
Contractor standard 4-digit or 5-digit chart of accounts and have not made 
modifications, the account numbers will be correct. If you have used or created 
another chart of accounts or modified one of the standard ones, you will need to 
review each of the account numbers carefully.  

 5. For each state tax calculation, you must enter the state  abbreviation in the State text 
box. 

 6. For the State  Disability Insurance and the State Unemployment Insurance 
calculations, you must enter the Default Rate, Default Maximum, and Max Type. 

 7. Set up any additional calculations. 

Setting up payroll calculations

The taxes to which calculations are subject vary by state or region. Verify the selections with 
your accountant, or if it is a benefit, the benefit plan administrator.

For details on setting up tax calculations for specific states and municipalities, see About tax 
setup information.
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Caution! Verify that all your calculations are correct before running a trial-compute of 
your payroll. If you are unsure about the results, contact Customer Support or your 
business partner for assistance.

To set up payroll calculations

 1. Open the 5-3-1 Payroll Calculations window.

 2. In the data control box, enter the number you want to assign the new calculation.

 3. In the Description box, enter a brief description for the calculation.

 4. In the Tax Type list, select the type of earning, accrual, or deduction that you are 
setting up. 

 5. Depending on the tax type you selected, make additional selections as required for: 

 l Calculation Type. If you selected None as the Tax Type, you need to specify the 

type of earning, accrual, or deduction.

 l Calculation Method. This list is available if you selected None or 19 - Employee 

RPP Contributions as the Tax Type. Click the method to use to compute the 

earning, accrual, or deduction,

 l Based On. This list is available if you selected None as the Tax Type and 7 - 

%Other Calculation for the Calculation Method. Click the type of amount on 

which to base the payroll calculation.

 l Default Rate. Enter the standard calculation rate.

Important! When you use calculation method 17-Tables for federal or state 
income taxes, Sage 100 Contractor sets the rate. The rate does not appear 
in the payroll calculation or the employee record.

 l Default Max. Enter the calculation maximum. 

 l Max Type. Click the type of maximum for the calculation. 
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Note: If you plan to set maximum wages for workers' compensation codes 
for states other than Ohio, New York, and Nevada, you must select 4-
Wages/Year.

 6. Specify the accounts that will be affected by this payroll calculation:

 a. In the Job Expense, Shop Expense, Overhead Expense, and Admin 
Expense boxes, enter the ledger account numbers to debit for each type of 
expense.

 b. In the Credit Account box, enter the liability account number to credit.

 c. In the Credit Subaccount box, enter the ledger subaccount number to credit. 

Note: If you want to use the employee number as the subsidiary 
account number, click Use employee# as subaccount.

Important! The Credit Account and Credit Subaccount are typically liability 
accounts. You must specify a Credit Account, but a Credit Subaccount is only 
necessary dependent upon your general ledger setup.

 7. Under Subject to, verify the deductions to which the calculation is subject.

 8. Under Tax Area: 

 a. If the calculation is for a specific state, enter the state abbreviation in the Tax 
State box.

 b. If the calculation is for a specific local payroll tax district, click the district 
number in the Tax Locale list.

 9. Under Reporting:

 a. To include the calculation on a union report, select the union from the Union 

list.

 b. To include the payroll calculation on certified payroll reports, select the type 

of benefit in the Benefit list.
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 c. To report the calculation total in box 11, 12, 13, or 14 on W-2 forms, enter the 

box number in the W-2 Box field.

 d. To include a special code on the W-2, enter the code in the W-2 Code box.

 10. Select the following checkboxes that apply to the payroll calculation: 

 l Use in Paygroup Benefits

 l Display on Check

 l Disposable Earnings

 l Default to New Employees

 11. Click File > Save.

Setting up an advance earned income credit (EIC) calculation

Suggested settings for an advance EIC calculation: 

 1. Open 5-3-1 Payroll Calculations. 

 2. In the Description box, type a description, for example, “Advance EIC.” 

 3. From the Tax Type drop-down list, select 17—Advance EIC Payments. 

 4. Press the Tab key.

 5. The Calc Type box autofills with 2—Add to Gross and the Calc Method box autofills with 

18- Variable (manual calc).

 6. The Max Type box autofills with 0—None. 

 7. From the Job Acct, Shop Acct, Ovh Acct, and Admin Acct box drop-down lists, select a 

Fica/FIT payable account. 
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 8. From the Credit Acct drop-down list, select a General Checking account.

 9. The W-2 Box autofills to “9.” 

About tax areas

Some payroll calculations are set up for specific state taxes or local payroll taxes.

 l Tax State. When a payroll calculation is statewide, such as state income tax or state 
disability, provide the state abbreviation.

 l Tax Locale. When a payroll calculation is for a local payroll tax district, select the locale 
from the list. 

About tax tables for setting up federal and state tax calculations

Sage 100 Contractor contains the tax tables necessary for computing federal and state income 
taxes. For each state you work in, create a payroll calculation for state income tax. The 
calculation is necessary to maintain the correct gross wage totals for each employee, and to 
ensure accurate state quarterly reports, state tax reports, and W-2 forms.

Although some states do not have state income tax, state income tax calculations must 
be set up: 

 l In the 5-3-1 Payroll Calculations window, so that reports based on state wages are 
accurate and print correctly.

 l In the 5-2-1 Employees window for employees, so that payroll calculations compute 
correctly.

If you work in a state that does not levy an income tax, you still need to create a payroll 
calculation. For those states, a tax is not calculated, but Sage 100 Contractor stores the state 
wage for state reports. In addition, some calculations use the state wage to compute additional 
deductions such as state unemployment or disability. For those types of calculations, it is 
important to select the State Income Tax checkbox. Otherwise, the payroll calculation may not 
compute the deduction correctly. 

For details on setting up tax calculations for specific states and municipalities, see About tax 
setup information.
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About local payroll taxes

Many counties and municipalities levy income taxes. In the Local Payroll Taxes window, set 
up the table of local payroll tax districts and their rates. You can then assign the locales to the 
appropriate job and employee records. If an employee lives in a locale, add the locale to the 
employee’s record. If a job site is located in a locale, add the locale to the job record.

There are a variety of ways to set up the districts:

Some districts base the taxes on whether the employee lives inside or outside the locality. The 
resident rate applies to employees that work and live in the same locality, while the non-
resident rate applies to employees who work in the locality but live elsewhere.

During the payroll computation, Sage 100 Contractor compares the locale in the job record to 
the locality in the employee record. If the districts match, Sage 100 Contractor computes taxes 
at the resident rate. If the district numbers differ, Sage 100 Contractor computes taxes at the 
non-resident rate.

In some regions, employees are subject to several taxes, such as city and county income 
taxes. As Sage 100 Contractor only lets you assign one locality to a job record, employee 
record, or timecard line, you can combine districts in the Local Payroll Tax window to form a 
new district. You can then assign the combined district as needed. 

When a local payroll tax applies to employees regardless where they work, you can set up the 
district to work like state income tax. 

When employees work multiple states but there are no local payroll tax districts, use the 
districts to control how Sage 100 Contractor computes state income tax for each timecard line. 

Each locality requires a corresponding payroll calculation. In most circumstances, each payroll 
calculation uses calculation method 17-Tables, and refers to the table of localities for the 
rates.

About tax types

The tax type helps define the purpose of a calculation, and affects the other selections you 
need to make for a calculation. For example, in the Tax Area of 5-3-1 Payroll Calculations, 

Sage 100 Contractor User's Guide 518



5-3 Payroll Management

you only have to provide the state abbreviation for the calculation and the ledger account 
numbers for posting. Sage 100 Contractor already contains the tax table data for each state. 

The tax type also determines if a calculation is included in certain payroll or wage reports, such 
as the Federal Quarterly Payroll Report 941, or the W-2 form.

Depending on the type of calculation you want to set up, Sage 100 Contractor makes certain 
selections that you cannot edit, or makes suggestions that you can change. For example, 
when you select tax type:

 l 5-Federal Income Tax, Sage 100 Contractor sets up the entire calculation, which you 
cannot change. 

 l 12-Workers' Compensation, Sage 100 Contractor selects only  the calculation type and 
taxes to which the calculation is subject. You determine all the other factors for the 
calculation. 

 l 0-None, you can determine all the factors for the calculation. Sage 100 Contractor may 
make additional suggestions based on the calculation type or calculation method you 
select.

When setting up a new payroll calculation, check whether the Tax Type list already includes a 
type for the calculation you want to set up. If you do not find a specific type for the calculation, 
select 0-None.

For details on setting up tax calculations for specific states and municipalities, see Appendix 
D—Tax Setup Information. 

About calculation types

The calculation type determines how a payroll calculation affects a timecard. For example, 
when you assign a payroll calculation 1-Deduct from Employee, Sage 100 Contractor 
deducts the result of the calculation from the employee’s wages.

For most payroll calculations, the program determines the calculation type and the taxes that a 
calculation is subject to based on the tax type. 

If you select tax type 0-None, however, you can select the calculation type.

Calculation type 1-Deduct from Employee

Payroll Taxes. For each payroll tax, set up a payroll calculation.
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If your company performs work in different states, set up a payroll calculation for every state in 
which your employees work, regardless of whether the state levies an income tax. In addition, 
set up a payroll calculation for each local payroll tax district, such as city and county.

At the calendar year-end, verify the tax rates and maximums for each calculation. Sage 100 
Contractor provides Federal and State tax updates each year.

Payroll Advance. Create a calculation for payroll advances. Sage 100 Contractor 
automatically recovers the advance for you.

Tool Purchases. Some companies allow employees to purchase personal tools from vendors 
using the company account. You can set up a payroll calculation to deduct the employee’s 
purchases from his or her paycheck.

When you post the vendor’s original invoice for the tool purchase, post it to the Small Tools 
account in the Overhead Expense range of accounts. To then deduct the tool purchases from 
an employee’s paycheck, set up the payroll calculation to post a credit to the Small Tools 
account. Because the amount deducted from an employee’s paycheck varies based on the 
cost of the tools purchased, select calculation method 18-Variable (manual calculation).

While you can deduct the cost of tools from the employee’s paycheck, it is a better practice for 
employees to reimburse tool purchases through personal checks, made payable to your 
company.

Health Insurance. Create a payroll calculation to deduct the employee’s portion of the cost for 
medical insurance. Usually this is a fixed amount per month.

If you need to deduct the health insurance each pay period, convert the monthly amount to a 
per-period amount. From the monthly amount, compute the annual amount and divide by the 
number of pay periods in a year. If your company pays its employees weekly, for example, 
divide the annual amount by 52. Then enter the per-period amount in each employee’s record 
on the Calculations tab.

When employees cannot earn paychecks regularly, due to weather or other circumstances, set 
up the Health Insurance calculation with a maximum type of 6-Dollars/Month. Then on the 
Calculations tab in the employee records, enter an accelerated rate and a monthly maximum 
for the payroll calculation.
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Garnishments. (Child support, Previous Year Income Taxes, Court Judgments, and so on) 
Create a payroll calculation for each type of garnishment. If similar garnishments require 
different methods of calculation, create a separate calculation for each garnishment.

Suppose you need to garnish the wages of two employees for child support, and a third 
employee’s wages for back taxes. The first employee’s garnishment is for a set dollar amount 
each pay period and the second employee’s garnishment is for a percentage of the net pay. 
Set up two separate calculations for child support garnishments, though both can post to the 
same payable account. Then set up a third calculation for the garnishment of back taxes, 
which posts to a different payable account.

If you want to post each garnishment to a different ledger account, create the separate ledger 
accounts in the Current Liabilities range of accounts. Select the Employee Number as 
Subaccount checkbox to post the garnishment to a subsidiary ledger account using the 
employee’s record number as the subsidiary account number.

Some methods of computing garnishments might be too complex for Sage 100 Contractor to 
automatically calculate, such as a percentage of the net pay with a minimum or maximum 
amount. In this case, set up a payroll calculation with a variable calculation method.

Pension Plans. 

Some businesses set up pension plans such as a 401(k), to which employees contribute. In 
general, 401(k) deductions are not subject to Federal and state income taxes. Check with your 
state agencies to determine what is taxable.

Many pension plans allow employees to contribute a flat amount or a percent of the 
employee’s paycheck. You may need to create two payroll calculations and assign the 
appropriate calculation to each employee based on how he or she wants to contribute.

To create a pension plan deduction, set up the payroll calculation with tax type 19-Deferral 
and calculation type 1-Deduct from Employee. Because each employee can choose the flat 
amount or percent of his or her paycheck to contribute, enter the employee’s amount or rate in 
the Calculations tab of each employee record.

To post the credit, set up a separate ledger account in the Current Liabilities range of 
accounts. Select the Employee Number as Subaccount checkbox to post each employee’s 

Sage 100 Contractor User's Guide 521



Workers’ Compensation Insurance

contribution to a subsidiary ledger account using the employee’s record number as the 
subsidiary account number. The subsidiary accounts help you manage the individual 
employee contributions, and know what amount to pay on behalf of each employee.

Calculation type 2-Add to Gross

Cash benefits for prevailing wage. Non-union contractors working Davis-Bacon or prevailing-
wage jobs must pay employees a cash equivalent to the union wage and benefits. After setting 
up the paygroups, set up a payroll calculation for each benefit, such as vacation, pension, and 
health and welfare.

Because the benefit is being paid as cash, set up the calculation using calculation type 2-Add 
to Gross, and post the credit to the ledger account number of the payroll checking account. 
Sage 100 Contractor adds the result of the calculation to the employee’s gross wage.

Tip: You can include cash benefits in the Certified Payroll report. In the Benefit list, 
click the type of benefit the calculation represents.

Calculation type 3-Employer Cost

Note: Calculations type 3-Employer Cost can be used can be used to accrue virtually 
any type of employer cost.

Payroll Taxes. For each payroll tax, set up a payroll calculation.

If your company performs work in different states, set up a payroll calculation for every state in 
which your employees work, regardless of whether the state levies an income tax. In addition, 
set up a payroll calculation for each local payroll tax district, such as city and county.

At the calendar year-end, verify the tax rates and maximums for each calculation. Sage 100 
Contractor provides Federal and State tax updates each year.

Workers’ Compensation Insurance 
When you set up a payroll calculation for Workers’ Compensation, Sage 100 Contractor uses 
the rates set up in the Workers’ Compensation window. Select 17-Tables as the calculation 
method. 
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Liability Insurance 
You can set up the liability insurance calculation to use the rates from the Workers’ 
Compensation window. Select 17-Tables as the calculation method, and credit the account to 
which you post the insurance payments.

Generally, liability insurance covers field employees and sometimes the owner, but not office 
employees. For each exempt employee, change the payroll calculation’s rate to 0 on the 
Calculations tab of the employee record. 

Some companies compute the liability insurance as a percent of gross pay. In the Tax Type 
list, click 0-None. In the Calculation Method list, click 1-Percent Gross Pay. The rate is 
usually the same as the payroll rate on the insurance policy.

Health Insurance. Set up a payroll calculation to deduct the employer’s portion of the cost for 
medical insurance. The amount is usually a fixed rate per month.

To deduct the health insurance each pay period, convert the monthly amount to a per-period 
amount. First, convert the monthly amount to an annual amount, then divide by the number of 
pay periods in a year. If your company pays its employees weekly, for example, divide the 
annual amount by 52.

Pension Plans 
Some businesses set up pension plans, such as a 401(k), to which employers contribute. In 
the Tax Type list, click 0-None. In the Benefit list, click 2-Pension to include the matching 
amount on Certified Payroll reports.

To create a pension deduction, set up the payroll calculation as follows: tax type 0-None and 
calculation type 3-Employer Cost. Because each employee can choose to contribute either a 
flat amount or percent of his or her paycheck, you might have to create two calculations.

To post the credit, you can post to the same account used to post the employees’ deductions 
for the pension plan, or you can set up a separate ledger account in the Current Liabilities 
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range of accounts. Whether you post the employer portion of the pension plans to subsidiary 
accounts depends on your particular needs.

Union shops or open shops that perform Davis-Bacon or prevailing-wage work should not use 
subsidiary accounts to track the individual matching amounts. To make the payment, each 
subsidiary account would have to be referenced on the check. Instead, you can use the 
certified payroll reports to track the amounts paid. If you are using paygroups, you need to 
enter the pension rates in the Paygroup Benefits window. 

Select the Employee Number as Subaccount checkbox to post each employee’s contribution 
to a subsidiary ledger account using the employee’s record number as the subsidiary account 
number. The subsidiary accounts help you manage the individual employee contributions, and 
know what amount to pay on behalf of each employee. 

Tool Use 
You can recover the cost of small tools by setting up a calculation for a flat rate per hour that 
applies to all working field employees. To determine the hourly rate, look at the amount your 
company spent purchasing small tools for a time, such as the previous year. Then divide that 
amount by the number of hours worked by field employees during the same time. For 
employees that do not work in the field, change the rate to 0 in the Calculations tab in the 
employee records. 

Calculation type 4-Add/Deduct

Vehicle use
Some companies provide a vehicle to an employee as a benefit.

Set up the payroll calculation with calculation type 4-Add/Deduct (taxable). The calculation 
adds the dollar value to the gross wages, computes the taxes, and then deducts the dollar 
value from the gross wages. The calculation results in an increase to the taxable wage.
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Union Vacation 
Contractors are responsible for computing the taxes for vacation pay and filing the necessary 
reports. When dealing with two or more unions, you might need to create a separate payroll 
calculation to compute the union vacation for each union local.

Set up the payroll calculation with calculation type 4-Add/Deduct (taxable). The calculation 
adds the dollar value to the gross wages, computes the taxes, and then deducts the dollar 
value from the gross wages. The calculation results in an increase to the taxable wage.

To include the calculation in the default set of paygroup benefits, select the Use in Paygroup 
Benefits checkbox.

Calculation type 5-Accrued Hours

You can use calculation type 5-Accrued Hours to create a calculation that builds up hours. For 
example, you could use this calculation to keep track of hours used to determine an 
employee’s vacation time.

A payroll calculation that uses calculation type 5-Accrued Hours does not post to the general 
ledger or create job costs. 

About calculation methods

The calculation method tells Sage 100 Contractor how to use the calculation. 

For example, if a calculation uses a per hour calculation method, Sage 100 Contractor 
multiples the number of hours worked by the rate assigned to the calculation.

 l 1 - % Gross Pay (unadjusted): Computes a percent of the gross wages, not including 

adjustments that might add or reduce taxable amounts to the paycheck.

 l 2 - % Total Taxable Wages: Computes a percent of the wages subject to Medicare 

(Taxable wages = gross pay + taxable add-ons – non-taxable deductions). 
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You can use this calculation method for employer calculations that are not subject to 

taxes, and employee deductions that are subject to all taxes and do not use calculation 

types 2-Add to Gross or 4-Add/Deduct (taxable). 

Do not use calculation method 2-Percent Total Taxable Wages for a deduction that is not 

subject to all taxes, such as a 401(k).

 l 3 - % Gross + Paygroup Benefits: Computes a percent of the gross pay plus paygroup 

adjustments (Gross + paygroup benefits = gross pay + taxable add-ons from paygroups – 

non-taxable deductions from paygroups), calculated for each timecard line.

You can use this calculation only for paygroup benefit packages because Sage 100 

Contractor only looks at the taxable add-ons and non-taxable deductions in the paygroup. 

Calculation method 3-Percentage Gross + Paygroup Benefits requires the calculation to 

have a calculation number larger than the calculation that adds the benefit to the gross 

wage. Sage 100 Contractor executes each payroll calculation in the order established by 

the calculation numbers.

 l 4 - % Regular Pay (reg hours only): Computes a percent of the regular pay based on 

regular hours only (including vacation, sick, and holiday hours), but does not include any 

pay from hours marked as overtime or premium. For example, if an employee works an 

eight-hour day plus two hours of overtime, Sage 100 Contractor computes the percent 

based on eight hours of regular pay.

 l 5 - % Regular Pay (all hours): Computes a percent of the regular pay based on all hours 

worked, including overtime and premium hours. For example, if an employee works an 

eight-hour day plus two hours of overtime, Sage 100 Contractor computes the percent 

based on ten hours of regular pay.
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 l 6 - % Disposable Income (net): Computes a percent of the net pay after taxes. If two or 

more wage attachments apply to the same employee and you use 6-Percent Disposable 

Income (net) as the means of calculation, you may need to combine the calculations to 

withhold the correct amount.

 l 7 - % Other Calculation:                  Computes an amount based on the result from another 

calculation. 

To use this calculation method, you need to select the prior calculation on which to base 

this calculation. In the Based on list, click the calculation you want to use. The Based on 

calculation on must have a calculation number smaller than the current payroll calculation 

number. Sage 100 Contractor executes each payroll calculation in the order established 

by the calculation numbers.

Important! If you want to use this calculation method in Paygroup Benefits, note that:

 l The benefit rate from the paygroup (in the 5-3-4 Paygroups window) is 

used for reporting in 5-1-7-31 and 5-1-7-36 reports.

 l The employee rate (5-2-1 Employees window) is used for calculating 

payroll.

 l 8 - Per Hour (all hours): Multiplies the rate by the number of hours.

 l 9 - Per Hour (reg hours only): Multiplies the rate by the number of regular hours 

(including vacation, sick, and regular hours). This excludes overtime and premium hours.

 l 10 - Per Day: Computes an amount based on the number of days worked.

 l 11 - Per Pay Period: Computes a flat amount each pay period.
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 l 12 - Reg/Ovt/Prm (0*, 1*, 1*): Computes overtime and premium wages for add-ons or 

benefits using overtime and premium wage rates indicated in the employee record. Sage 

100 Contractor calculates overtime wages at the rate, and calculates premium wages at 

the rate.

 l 13 - Reg/Ovt/Prm (0*, 1.5*, 2*): Computes overtime and premium wages for add-ons or 

benefits using overtime and premium wage rates indicated in the employee record. Sage 

100 Contractor calculates overtime wages at 1.5 times the rate, and calculates premium 

wages at 2 times the rate.

 l 14 - Reg/Ovt/Prm (1*, 1.5*, 1.5*): Computes regular, overtime, and premium wages 

using regular, overtime, and premium wage rates indicated in the employee record. Sage 

100 Contractor calculates overtime wages at 1.5 times the rate, and calculates premium 

wages at 1.5 times the rate.

 l 15 - Reg/Ovt/Prm(1*, 1.5*, 2*): Computes regular, overtime, and premium wages using 

regular, overtime, and premium wage rates indicated in the employee record. Sage 100 

Contractor calculates overtime wages at 1.5 times the rate, and calculates premium 

wages at 2 times the rate.

 l 16 - Reg/Ovt/Prm (1*, 2*, 2*): Computes regular, overtime, and premium wages using 

regular, overtime, and premium wage rates indicated in the employee record. Sage 100 

Contractor calculates overtime wages at 2 times the rate, and calculates premium wages 

at 2 times the rate.

 l 17 - Tables: Computes taxes using rates from a tax table. Sage 100 Contractor contains 

the necessary federal and state tax tables, but does not display the rates and maximums.
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 l 18 - Variable (manual calc: Enables you to enter an amount directly in the payroll record 

before the final-compute. Sage 100 Contractor does not compute these amounts.

 l 19 - Per Hour (worked hours): Multiplies the rate by the number of hours using only 

regular, overtime, premium, and piece pay hours. Sick, vacation, and holiday hours are 

excluded.

About payroll calculation defaults

Important! The Default Rate, Default Max and Max Type boxes in 5-3-1 Payroll 
Calculations are defaults. When you create standard payroll calculations, these 
amounts are automatically created for many of the calculations. This information from 
5-3-1 Payroll Calculations is not used to compute payroll. However, Max Type is used 
when the records are computed.

Default Rate

When entering the default rate, ask yourself: Will a default rate help me when entering new 
employees?

Some calculations apply to all employees and have fixed rates, such as Social Security and 
Medicare taxes. Other calculations apply to all employees but may have varying rates, such as 
health insurance premiums and other benefits. Some other additional calculations apply to 
only a subset of employees and may have fixed rates too.

When entering default rates, it is very important to remember that this field is only a default. 
The actual rate used when payroll records are computed comes from either the individual 
employee record or the paygroup.

If there is a common rate, you may want to enter it so that it will then default to the employee 
record when entering a new employee. You may feel, however, that it is “safer” to require 
yourself to directly enter the rate for each employee to ensure having the correct rate every 
time rather than having an incorrect default accepted.

Moreover, some default calculations apply to only a subset of employees and may have 
varying rates, such as child support and other wage garnishments. There is no common rate 
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for this group because this calculation doesn't apply to most employees, and therefore the 
common rate is actually zero.

Default Max

When considering the default maximum, use the same criteria as you use for the default rate. 
Ask yourself this question: Will a maximum rate help me when entering new employees? 

Max Type

Wage-based maximum types mean that the calculation stops computing when the 
employee’s wages reach the maximum level.

This kind of maximum is usually used in connection with tax calculations because they are 
usually published in this style by the government agency. For example, the IRS states 
something like this: Social Security tax is 6.2% on all wages up to $87,000.

 l Per Quarter and Per Year types are based on wages that are subject to Medicare.

 l Per Check and Per Month types are based on unadjusted gross wages.

Dollar-based maximum types mean that the calculation stops computing when the amount of 
the calculation reaches the maximum level.

This kind of maximum is useful when a dollar amount needs to be calculated without regard to 
the employee’s earnings. For example, you may want to calculate an employer-matching 401
(k) at 50% of what the employee contributes, but the matching is not to exceed $1,000 per 
year. 

 l Per Year types are based on all computed payrolls to date.

 l Per Quarter types are based on all computed payrolls assigned to the same quarter 
number that is on the current payroll record.

 l Per Month types are based on all computed payrolls that have a check date in the same 

month as the current payroll record. 

Important! It is important to enter the correct check date on the payroll records prior 
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to computing so that Sage 100 Contractor is aware of the month to which the current 
payroll is assigned.

 l Per Check types are based solely on the current payroll record.

About setting up posting accounts for payroll calculations

Many payroll calculations require you to provide the posting accounts. Sage 100 Contractor 
reads and posts each timecard line amount based on the ledger accounts in the payroll 
calculation setup.

When the timecard line indicates a job number, Sage 100 Contractor debits the direct labor 
account.

When the timecard line indicates an equipment number (for repair or maintenance), Sage 100 
Contractor debits the shop labor account.

When the timecard line does not indicate a job or equipment number, Sage 100 Contractor 
looks at the employee’s position to determine whether to post the account to an overhead or 
administrative labor account.

You can control the job, shop, overhead, and administration labor expense accounts and the 
credit account for each payroll calculation. The employee positions setup determines to which 
accounts Sage 100 Contractor posts. Sage 100 Contractor debits employer burden for payroll 
taxes, Workers’ Compensation, benefits and liability insurance to the accounts indicated in the 
chart below. 

Example:  

Sage 100 Contractor debits gross wages to accounts 5400, 5600, 6400, or 7400 based 
on the settings in 5-3-3 Employee Positions.

Debit Job Shop Overhead Administration

Payroll tax 5410 5610 6410 7410

Workers’ Comp 5420 5620 6420 7420
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Debit Job Shop Overhead Administration

Benefits 5430 5630 6430 7430

Liability 5440 5640 6440 7440

Gross Wage 5400 5600 6400 7400

Note: A payroll calculation using calculation type 1-Deduct from Employee does not 
allow entry of the posting accounts. Instead, Sage 100 Contractor refers to the posting 
accounts assigned to the employee position. When you compute timecards, Sage 100 
Contractor looks at the employee position to determine where to post labor expenses.

Payroll calculation checkboxes

 l Emp# as Subaccount. Posts payroll to subsidiary accounts that use the employee 
numbers as the subsidiary account numbers. The credit account must first be set up as a 
controlling account. Sage 100 Contractor automatically creates the subsidiary accounts 
for you. 

 l Use in Paygroup Benefits. Allows you to select that particular calculation for a paygroups 
benefit package. 

 l Display on Check. Includes the result of the calculation on the paycheck stub.

 l Disposable Earnings. Indicates that the deduction is discretionary and that the deduction 

amount will be calculated as part of the net amount. 

For example, a 401(k) deduction for an employee is a discretionary deduction. Disposable 

Earnings should be checked. Even though the amount of the employee’s paycheck will 

not include the amount of the 401(k) deduction, the starting net amount will include the 

401(k) deduction.

 l Default to New Employees. Includes the payroll calculation in the group of payroll 
calculations that default to the Calculations tab when creating a new employee record.

About Union and Benefit in payroll calculations

Under Reporting in the 5-3-1 Payroll Calculations window, there are four text boxes in which 
you may have to enter values. Two of them are Union and Benefit:
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 l Union. You can assign a calculation to a specific union. When you print a union report, 
Sage 100 Contractor includes the payroll calculation totals assigned to the union.

 l Benefit. You can select the type of benefit for which the calculation is used. When you 
print certified payroll reports, Sage 100 Contractor includes the payroll calculation totals 
for the benefit.

About W-2 Box and W-2 Code in payroll calculations

Under Reporting in the 5-3-1 Payroll Calculations window, there are four text boxes in which 
you may have to enter values. Two of them refer to calculations on W-2 forms. 

 l W-2 Box. To include the total of a payroll calculation on the W-2, you can provide the W-2 
box number. Use this for amounts that you must include in boxes 11 through 14 on the W-
2. 

 l W-2 Code. You can provide the special W-2 code, required by certain entries on the W-2.

Valid W-2 Box 12 codes

The following list of W-2 codes became effective for the 2007 tax year:

 l A. Uncollected Social Security tax on tips

 l B. Uncollected Medicare tax on tips

 l C. Taxable cost of group-term life insurance greater than $50,000

 l D. Elective deferrals under a Section 401(k) cash or deferred arrangement (plan)

 l E. Elective deferrals under a Section 403(b) salary reduction agreement

 l F. Elective deferrals under a Section 408(k)(6) salary reduction SEP

 l G. Elective deferral and employer contributions under a Section 457(b) plan

 l H. Elective deferrals under a Section 501(c)(18)(D) tax-exempt plan

 l J. Non-taxable sick pay

 l K. 20% excise tax on excess golden parachute payments

 l L. Substantiated employee business expense reimbursements

 l M. Uncollected Social Security or RRTA tax on taxable cost of group-term life insurance 
greater than $50,000 (for former employees)
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 l N. Uncollected Medicare tax on cost of group-term life insurance greater than $50,000 
(former employees only)

 l P. Excludable moving expense reimbursements paid directly to employee

 l Q. Non-taxable combat pay

 l R. Employer contributions to your Archer MSA

 l S. Employee contributions under a 408(p) SIMPLE plan

 l T. Adoption benefits

 l V. Income from exercise of non-statutory stock option(s).

 l W. Employer’s contribution to a Health Savings Account (HSA)

 l Y. Deferrals under a Section 409A non-qualified compensation plan (For more 
information, see Internal Revenue Bulletin: 2005-47, Code Sec. 409A.)

 l Z. Income under a nonqualified deferred compensation plan that fails to satisfy section 
409A.

 l AA. Designated Roth contributions under a Section 401(k) plan.

 l BB. Designated Roth contributions under a Section 403(b) plan

 l CC. HIRE exempt wages and tips

 l DD. Cost of employer-sponsored health coverage

 l EE. Designated Roth contributions under a governmental section 457(b) plan

About calculations in employee records

When setting up a new employee record, Sage 100 Contractor inserts the package of default 
payroll calculations, including the calculation rates and maximums, on the Calculations tab. 
Each employee record has its own set of payroll calculation rates, maximums, and totals. You 
can edit the calculation rates and maximums in one employee record without affecting others. 
When you compute payroll, Sage 100 Contractor reads the calculation rates and maximums 
from the Calculations tab.

Before editing the individual calculation rates and maximums, familiarize yourself with how 
payroll calculations are set up. Most calculations that refer to tax tables do not allow editing. 
Sage 100 Contractor determines the tax table number, but does not display the data in the 
Calculations tab. 
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You can manage the marital status settings, allowances, and withholding amounts for federal 
and state tax calculations. For example, Steve works in Kansas and Nebraska. In Kansas, 
Steve claims married-joint status, but in Nebraska, he claims married-separate status. In the 
Marital column, you can enter the appropriate marital status for the Kansas and Nebraska 
income tax calculations.

You can also control whether a payroll calculation is active or inactive. When you type No in 
the Active cell for a calculation, Sage 100 Contractor does not include that payroll calculation 
in the compute for timecards. For example, John was given a $500 payroll advance, and the 
Payroll Advances calculation in John’s employee record was set up to recover $100 per 
paycheck. But John has said that the next few weeks are difficult and that he would like to 
suspend the repayment for a little while. In John’s employee record, type No in the Active cell 
of the Payroll Advance calculation. When you are ready to resume recovering the advance, 
type Yes in the Active cell of the Payroll Advance calculation.

Contractors who work on prevailing-wage jobs are required to match the difference between 
prevailing wages and benefits, and actual wages and benefits paid to each employee. For 
each employee who works the prevailing-wage job, you can enter the credit in the Offset 
column. When you compute payroll, Sage 100 Contractor applies the credit. To manage 
payroll for prevailing-wage jobs, set up paygroups.

Notes:  

 l Some states use additional tax tables to collect county taxes with the state taxes. To 
calculate the correct taxes, enter the tax rate or table number in the Table# cell of the 
calculation.

 l You can withhold an additional flat amount for federal taxes or state taxes. To 
withhold a flat amount for a calculation, enter the amount in the Add W/H cell of the 
calculation.

About accrued vacation

Sage 100 Contractor provides the ability to track vacation for your employees. It can also help 
to prevent you from paying out vacation (or paid time off) when an employee has not accrued 
sufficient vacation time or if they have reached a specified maximum.
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For example, suppose you establish a maximum vacation accrual of 1.5 times the annual 
accrual rate. If an employee is entitled to 40 hours’ vacation per year, they cannot accrue more 
vacation once they have accrued 60 hours. When they take vacation, dropping their accrued 
vacation below 60 hours, vacation begins to accrue again.

You use the 5-2-1 Employees window and the 5-2-2 Payroll Records window to track 
vacation accruals:

 l The Compensation tab in the 5-2-1 Employee window provides Maximum, Annual Limit, 

Accrued YTD, and Carry Forward fields for accrued vacation, expressed in hours. 

On this tab, you also enter the rate that vacation is accrued for the employee, expressed 

as vacation hours per period or vacation hours per period, depending on the accrual 

Method you select.

During payroll close, accrued vacation is copied to the Last Year Carry Forward field.

 l The 5-2-2 Payroll Records window displays accrued  Vacation available (in hours) for a 

selected employee. 

When you select an employee in this window, Sage 100 Contractor displays their vacation 

available, provided their pay is subject to vacation accrual.  Negative vacation available is 

displayed in red.

Note: Vacation available is displayed only for new or Open status records.

During the payroll final compute, when calculating an employee’s accrued vacation, the 

program includes the vacation accrued and vacation taken in the current period, while 

respecting the accrual maximum from the employee record. The employee will not accrue 

more than the stipulated maximum. Also, you are warned if vacation for the current payroll 

record would result in negative accrued vacation for the employee. If you choose to skip 

the final compute for that payroll record, the transaction is rolled back, and that payroll 

record maintains an Open Status.
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Adding payroll calculations to employee records

When setting up a new employee record on 5-2-1 Employees, Sage 100 Contractor inserts 
the package of default payroll calculations, calculation rates, and maximums on the 
Calculations tab. You can insert additional payroll calculations at any time.

To add payroll calculations

 1. Open 5-2-1 Employees.

 2. Click the Calculations tab.

 3. In the Calculation column, in an empty cell, click once, and then click the down arrow 
button to display the Payroll Calculations Lookup window.

 4. Select and insert the calculation(s).

Tip: Alternatively, you can right-click in an empty cell of the Calculation column and 
select from the menu of Pick Lists. Press the F5 key to open the Payroll Calculations 
Lookup, or F8 to open the Payroll Calculations Lookup window as a Picklist.

About reviewing rates in tax tables

When setting up a payroll calculation for federal or state income taxes, Sage 100 Contractor 
sets the appropriate rate, but does not display it in the payroll calculation or in the employee 
record.

Other federal or state calculations such as Social Security, Medicare, State Unemployment 
Insurance, and State Disability do not use tax tables. When you set up a calculation for social 
security, for example, Sage 100 Contractor suggests a default rate and maximum, but the 
default rate and maximum is not part of the tax tables.

We recommend that you perform a yearly review and update the calculation rates and 
maximums in each payroll calculation. Then update the changes to the employee records. 

For details on setting up tax calculations for specific statesand municipalities, see About tax 
setup information. 
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Updating the FICA and Medicare rates, the Default Rate, and the Default Max

After closing your payroll year-end and before entering payroll for the new calendar year, you 
may need to update the FICA and Medicare rates and maximums. When the rates and 
maximums are current, you can update all your employees simultaneously by following this 
procedure.

Tip: You can use this procedure to update any payroll calculation.

To update FICA  and other rates simultaneously:

 1. Open 5-3-1 Payroll Calculations.

 2. In the Default Rate box, type the default rate.

 3. In the Default Max box, type the default max.

 4. Click File > Save. 

 5. At the message that states "Reminder: Use the 'Options' menu to update Rate/Maximum 
change(s) to employee records," click OK.

 6. On the File menu, click Recall.

 7. From the Options menu, click Update Employees > Update Default Rate and 
Maximum > ALL Employees.

 8. At the message that states "Reminder: ALL employees will be updated with this 
calculation's default rate and maximum. (This calculation will be added to employees 
who do not currently have it.) Do you want to continue?," click Yes.

 9. At the message that states "[number] employees have been updated," click OK.

 10. All of your employees are now updated with the new FICA  and other rates and 
maximums.

Updating employee calculations using 5-3-1 Payroll Calculations Options menu

The 5-3-1 Payroll CalculationsOptions menu provides two menu commands with 
subcommands for updating employees’ payroll calculations under Update Employees. The 
option for Update Maximum Only does not add the calculation to employees that do not have 
it already.
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Update Default Rate and Maximum

ALL Employees. Updates employees’ payroll calculation with the Default Rate and Max from 
the currently displayed calculation (if it does not already exist for the employee).

‘Current’ Employees. Updates “current” employees’ payroll calculation with the Default Rate 
and Max from the currently displayed calculation (if it does not already exist for the employee).

Employees with this Calculation. Updates employees’ payroll calculation with the Default 
Rate and Max from the currently displayed calculation that already have it.

Update Maximum only

ALL Employees. Updates employees’ payroll calculation with the Max only from the currently 
displayed calculation (if it does not already exist for the employee).

‘Current’ Employees. Updates “current” employees’ payroll calculation with the Max only from 
the currently displayed calculation (if it does not already exist for the employee).

To update employee calculations for Default Rate and Maximum: 

 1. Open 5-3-1 Payroll Calculations.

 2. Using the data control, select a payroll calculation.

 3. On the menu bar, click Options > Update Employees > Update Default Rate and 
Maximum, and select one of the following: 

 l ALL Employees

 l ‘Current’ Employees

 l Employees with this Calculation

 4. Click File > Save. 

To update employee calculations for Maximum only: 

 1. Open 5-3-1 Payroll Calculations.

 2. Using the data control, select a payroll calculation.

 3. On the menu bar, click Options > Update Employees > Update Maximum Only, and 
then select one of the following: 
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 l ALL Employees

 l ‘Current’ Employees

 4. Click File > Save. 

5-3-2 Workers' Compensation

About Workers Compensation

In the 5-3-2 Workers’ Compensation window, you can set up the table for workers’ 
compensation codes, rates, and experience modifiers. Sage 100 Contractor uses the table in 
conjunction with the workers’ compensation payroll calculation to compute the premium for 
each code category. How you set up the workers’ compensation codes depends on the 
requirements for each state.

 l Some states use two-tiered codes, where two rates apply to a single category of work.

 l Some states require the employer to pay for general liability insurance. Often the liability 
rates are based on the risk groups, but are not affected by the experience modification.

 l Some states use a dollar per hour rate instead of a percent; some use both.

 l Some states do not require subcontractors to carry workers’ compensation insurance. 
Often the general contractors carry the liability insurance burden for the subcontractor.

 l Some states, such as Ohio and New York, may include a workers’ compensation value in 
the Maximum Wage column. (The 5-1-5-21 Worker's Comp report includes the wage 
maximum.)

Use the compensation codes from the insurer's policy or report whenever possible. 
Companies with multiple policies may find that the policies share compensation codes. If this 
occurs, you may need to create a separate numbering system for Sage 100 Contractor to use. 
Then include each state’s compensation code at the end of the description.

After you have set up the table, you can assign the workers’ compensation codes to the cost 
codes and employee records. When you enter a timecard, Sage 100 Contractor first looks to 
the cost code. If Sage 100 Contractor does not find a compensation code, Sage 100 
Contractor then looks to the employee record.

It is a good idea to write the expiration dates of your workers’ compensation policies on your 
company calendar. Also, write a reminder on the calendar one month prior to the policy 
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expiration so you can get quotes for the next policy term. When you renew the policies, adjust 
the rates and experience modifications in the 5-3-2 Workers’ Compensation Codes window.

A few states have special requirements for calculating workers’ compensation. For more 
details, seeAppendix D: Tax Setup Informationand help topics about these state’s specific 
workers’ compensation requirements. 

Entering workers’ compensation codes

In 5-3-2 Workers’ Compensation, you set up the table for workers’ compensation codes, 
rates, and experience modifiers. Sage 100 Contractor uses the table in conjunction with the 
workers’ compensation payroll calculation to compute the premium for each code category. 
How you set up the workers’ compensation codes depends on the requirements for each state.

Note: In some states, subcontractors are not required to carry workers’ compensation 
liability insurance. The general contractor often charges the subcontractor for the cost 
of coverage on the general contractor’s policy for the duration of the project.

To enter workers’ compensation codes:

 1. Open 5-3-2 Workers’ Compensation.

 2. In the Code# cell, enter the compensation code number.

 3. In the Description cell:

 a. Enter a brief description of the code.

 b. If you created a numbering system for multiple state compensation codes, enter 
the insurance company’s compensation code following the description.

 4. If you work in multiple states and have multiple policies:

 a. Enter the two-letter state abbreviation in the State cell.

 b. Open 5-3-1 Payroll Calculations, and then set up the corresponding payroll 
calculation with tax type 11-Workers Compensation, entering the two-letter 
state abbreviation in the State cell for each State.

Tip: Companies that operate in a single State do not need to assign the state 
abbreviation to either the compensation codes or the payroll calculation for workers' 
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compensation.

 5. If the premium is computed using a percentage, enter the rate in the Employer % cell.

 6. If the premium is computed using a dollar per hour rate:

 a. Enter the employee’s rate in the Employee Hrly cell.

 b. Enter the employer’s rate in the Employer Hrly cell.

 7. In the Liability cell, enter the rate for your liability insurance.

Important! If your company is required to carry liability insurance, enter the rate in 
the Liability column.

 8. In the Exper Mod cell, enter the modification number.

 9. If you have a second experience modification, enter the modification number in the Add 
Exper Mod cell.

 10. If there is a maximum wage limit, in the Maximum Wage cell, enter the maximum wage.

 11. Repeat steps 2 through 10 for each compensation code.

 12. Click File > Save. 

About split rates for workers' compensation

In a split rate system for Workers’ Compensation, a category of work uses two different rates. 
Some states, such as California, use a two-tiered system of rates based on employee pay. The 
wages an employee earns determines the rate at which the insurance company computes 
Workers’ Compensation.

Each rate uses a different code. Enter each rate on a separate line in the 5-3-2 Workers’ 
Compensation window. It is a good idea to also include the wage cutoff point in the 
description.

Suppose you are entering the split rates for electrical and concrete work. Enter each 
compensation code as a separate line. In the description, include the wage cutoff. 
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Code # Description State Employer %

5140 > $20 Electrical CA 3.9300

5190 < $20 Electrical CA 8.8200

5201 < $17 Flatwork Concrete CA 9.8600

5205 > $17 Flatwork Concrete CA 8.4200

Workers’ compensation for subcontractors

Some states do not require subcontractors to carry workers’ compensation insurance. In these 
states, the subcontractors can use the general contractor’s insurance policy for the duration of 
the job, and the general contractor deducts the cost of coverage from payments to the 
subcontractor. Check with your state for compliance requirements, as the laws vary in each 
state.

You can set up the vendor record of a subcontractor with the employer’s compensation rate. 
When entering the payable invoice, you can charge the subcontractor for coverage based on 
the invoiced amount. The charge appears as a credit on the subcontractor’s invoice.

The credit does not appear on the Workers’ Compensation report, which only uses data from 
payroll records. To track and report these costs, it is a good idea to create a separate Workers’ 
Compensation ledger account.

5-3-3 Employee Positions

About employee positions 

Employee positions determine how you post payroll costs to the general ledger. Create 
employee positions that represent the type of work performed by employees such as office 
workers, job supervisors, and laborers. The list does not need to be complex. However, you 
must create at least one employee position.

After creating the employee positions, assign them to employee records. When you post a 
payroll record, Sage 100 Contractor looks at the position in an employee’s record, and the 
ledger accounts in the employee positions table:
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 l When a timecard line contains a job number, payroll posts to the ledger account in the Job 
Wages cell.

 l When a timecard line contains an equipment number (for maintenance or repair), payroll 
posts to the ledger account in the Equipment Wages cell.

 l When a payroll record does not contain timecard lines, or a timecard line does not contain 
a job number or equipment number, Sage 100 Contractor posts to the ledger account in 
the Other Wages cell.

You can also add a department to each position. When you post a payroll record, Sage 100 
Contractor first looks to the job record for a department number. If Sage 100 Contractor does 
not find a department number in the job record, it next looks to the cost code. If the cost code 
does not contain a department number, Sage 100 Contractor then looks to the employee 
position.

Setting up employee positions

The 5-5-5 Employee Positions window provides a way for you to classify employee positions.

Note that if you have set up departments to represent different offices, create duplicate 
employee positions for each office. Then assign the positions for each office to the 
corresponding departments.

To set up employee positions:

 1. Open 5-3-3 Employee Positions.

 2. For each position:

 a. In the Position# cell, enter the position number.

 b. In the Description cell, enter a brief statement about the position.

 c. In the Job Wages cell, enter the direct labor account.

 d. In the Equipment Wages cell, enter the equipment/shop labor account.

 e. In the Other Wages cell, enter the overhead labor or administrative labor 
account.

 f. If relevant, in the Department cell, enter or select a department.

 g. If relevant, in the Notes cell, type a note and then save it.
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 3. Click File > Save. 

5-3-4 Paygroups

About paygroups 

Use paygroups to manage wages and the benefit packages for union shops, or open shops 
working Davis-Bacon projects. You can include the paygroups in the employee record or in the 
job record to provide the correct paygroup when entering timecards. The paygroup then 
becomes the source for wages and benefits on the timecard lines.

 l For union shops, set up a paygroup for each combination of pay scale and benefits 

package that you need to report. Then assign the appropriate paygroup to each employee 

record. During timecard entry, Sage 100 Contractor assigns the paygroup from the 

employee record to each timecard line. 

When working with multiple unions, it is a good idea to provide the union number at the 

beginning of the paygroup description. Place the important information at the beginning of 

the description. For example, 80% Apprentice instead of Apprentice—80%.

 l In open shops, the requirements between the prevailing-wage projects can vary, and 
employees can work under a variety of pay categories. For each prevailing-wage project, 
set up the appropriate paygroups for each combination of pay scale and benefits package 
that you need to report. Then in the job record, you can list only the paygroups for that job. 
When you enter a job number on a timecard line, Sage 100 Contractor looks for a list of 
paygroups. If the job record contains a list of paygroups, it then uses the employee’s 
position to determine the appropriate paygroup and inserts it on the timecard line.

When creating the paygroups, organize the paygroups by job or geographic area. When 
numbering the paygroups, skip a few numbers between groups in case you need to add other 
paygroups later. You may also want to include a job or area description in the paygroup name. 
This allows quick identification of the correct paygroup when entering timecards.

Each union or prevailing-wage project has specific requirements as to how the benefits are 
calculated. To manage the different benefit packages, you can assign an independent set of 
payroll calculations to each paygroup. It is important to review each benefit you provide and 
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determine if it meets the requirements set forth by the governing agency. If not, you will need to 
create a new payroll calculation.

Entering paygroups

To enter paygroups:

 1. Open 5-3-4 Paygroups.

 2. For each paygroup.

 a. In the Paygroup# cell, enter the paygroup number.

 b. In the Name cell, enter a brief description of the paygroup.

 c. In the Classification cell, enter a description of the type of work performed. Sage 
100 Contractor includes this information on certified payroll reports.

 d. If you want the paygroup to supersede the benefits in the employee record, type 
Yes in the Override cell.

 e. In the Rate 1 cell, enter the rate for regular pay.

 f. In the Rate 2 cell, enter the rate for overtime pay.

 g. In the Rate 3 cell, enter the rate for premium pay.

 h. In the Piece Rate cell, enter the rate of pay per completed piece.

 i. In the Union cell, enter the union number.

 3. Click File > Save. 

After adding paygroups

Set up the benefits package for each paygroup.

Updating employee pay rates

When employee pay rates change in paygroups, you can update the employee records.

Important! When you update pay rates, do not do it in a window with a specific 
employee in view. It’s best to update employee pay rates in a blank window. This gives 
Sage 100 Contractor a chance to refresh the records when you bring them into view 
after the updating process.
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To update employee pay rates:

 1. Open 5-2-1 Employees.

 2. On the menu bar, click Options.

 3. Point to Update Employees from Paygroups, then click Update Payrates

Use higher rate

When you click Use Higher Rate (Emp or Paygrp) from the Options menu in 5-2-2 Payroll 
Records, Sage 100 Contractor compares the hourly wage in the employee record to the hourly 
wage in the paygroup, then inserts the highest wage.

For example, if an individual carpenter’s regular rate of pay is $40 per hour, but the regular rate 
in the paygroup for carpenters is $35 per hour, with the Use Higher Rate (Emp or Paygrp) 
option selected, the overtime differential is based on $40 per hour individual carpenter’s rate 
rather than $35 per hour paygroup rate.

About setting up payroll calculations for paygroup benefit packages 

Use the 5-3-4 Paygroups window to assign each paygroup its own set of payroll calculations 
that Sage 100 Contractor uses to compute its associated benefits. First you select the payroll 
calculations, and then you assign each a rate. When you perform the final compute of the 
payroll, 5-3-4 Paygroups is the source for the benefit rates.

In some cases, the calculation methods or the taxes to which a calculation is subject differ 
from union to union or from job to job. When the calculation method or taxes differ for a similar 
payroll calculation, you have to set up a separate payroll calculation.

For each paygroup benefit, create a separate payroll calculation in 5-3-1 Payroll Calculations 
in the Calc Method drop-down list, using the following guidelines:

 l You can use most calculation methods for paygroups with the following exceptions: 

 l 2-%Total Taxable Wages

 l 10-Per Day

 l 11-Per Pay Period,
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 l 17-Tables 

 l 18-Variable (manual calc)

Benefits set up using these methods are excluded from reports.

 l Some payroll calculations are computed after a paygroup benefit has been computed and 
its result has been added to the gross wages. In the Calc Method list, click 3-%Gross + 
Paygroup Benefits. For example, you might need to compute union dues after the 
vacation benefit has been added to the gross wage.

 l Calculation method 3-%Gross + Paygroup Benefits requires the calculation to have a 
calculation number larger than that of the calculation that adds the benefit to the gross 
wage. Sage 100 Contractor executes each payroll calculation in the order established by 
the calculation numbers.

 l To use the calculation for paygroup benefit packages only, select the Use in Paygroup 
Benefits checkbox.

 l To include the calculation on a union report, under Reporting, select the union from the 
Union drop-down list. Union reports can only be included with the calculations of their own 
union number. If you are using union reports and have more than one union, you must 
create a set of calculations for each union.

 l To include the calculation on certified payroll reports, under Reporting, select the type of 
benefit in the Benefit list.

You can use the same payroll calculation in different paygroups, but assign different rates. 
Suppose that in county A you have performed Davis-Bacon work. Recently, you won a Davis-
Bacon contract in county B from the same government agency. The governing agency has not 
changed the calculation methods, but the wage and benefit rates differ. In setting up the 
paygroups for the new contract, you can use the same benefit calculations but assign different 
rates to them.

Entering benefits packages for paygroups

To enter the benefits package for a paygroup:

 1. Open 5-3-4 Paygroups.

 2. In the Paygroup# column, click in the cell of the paygroup that you want to assign 
benefits.
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 3. Click the Benefits button.

A window opens corresponding to the paygroup that you selected.

 4. In the Calculation column, click the cell in which you want to insert the benefit, and then 

click the down arrow button.

The Payroll Calculations window opens.

 5. To select the benefit type, double-click the item.

 6. In the Rate column, in the appropriate cell, enter the rate for each benefit.

 7. Click File > Save. 

Tip: Alternatively, you can right-click in the Calculations column, and choose Display 
Picklist Window; or you can click in the column and press the F8 key to display a 
Picklist window. You can choose multiple benefits from a Picklist. Select several 
items, and then click the check mark button.

Updating employee benefits

When you make changes to the benefits in a paygroup, update the employee records. Sage 
100 Contractor updates all employee records.

To update employee benefits:

 1. Open 5-2-1 Employees.

 2. On the menu bar, click Options.

 3. Point to Update Employees from Paygroups, then click Update Benefits.

 4. In the confirmation message, click Yes or No to continue.

 5. In the next confirmation message, click OK.

5-3-5 Payroll Unions

Setting up payroll unions

You can create the table of unions in either of the following ways:

Sage 100 Contractor User's Guide 549



Union Vacation

 l Create a numbering system that is independent of the union numbers, using the Local 

number as the union name or part of the union name. For example:

Union # Union Name

1 Local 27

2 Local 194

3 Local 689

 l Simply use the union numbers. If you have employees who work out of different locals for 

the same union, enter each local as a separate union. This enables you to create reports 

for each local. In this example, a large electrical contractor has employees working out of 

several National Brotherhood of Electrical Workers (NBEW) locals:

Union # Union Name

27 NBEW Local 27

194 NBEW Local 194

689 NBEW Local 689

To set up payroll unions:

 1. Open 5-3-5 Payroll Unions.

 2. For each union:

 a. In the Union# cell, enter the union number you want to use.

 b. In the Union Name cell, enter a brief statement about the union.

 c. In the Address 1 cell, enter the street address.

 d. In the Address 2 cell, enter any additional address information.

 e. In the City cell, enter the city.

 f. In the State cell, enter the state abbreviation.
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 g. In the Zip cell, enter the zip code.

 h. In the Phone# cell, enter the telephone number.

 3. Click File > Save. 

Important! When union benefits change, you must adjust the system’s calculations in 
5-3-1 Payroll Calculations and 5-3-4 Paygroups.

5-3-6 Local Payroll Tax

About local payroll taxes

Many counties and municipalities levy income taxes. In the Local Payroll Taxes window, set 
up the table of local payroll tax districts and their rates. You can then assign the locales to the 
appropriate job and employee records. If an employee lives in a locale, add the locale to the 
employee’s record. If a job site is located in a locale, add the locale to the job record.

There are a variety of ways to set up the districts:

Some districts base the taxes on whether the employee lives inside or outside the locality. The 
resident rate applies to employees that work and live in the same locality, while the non-
resident rate applies to employees who work in the locality but live elsewhere.

During the payroll computation, Sage 100 Contractor compares the locale in the job record to 
the locality in the employee record. If the districts match, Sage 100 Contractor computes taxes 
at the resident rate. If the district numbers differ, Sage 100 Contractor computes taxes at the 
non-resident rate.

In some regions, employees are subject to several taxes, such as city and county income 
taxes. As Sage 100 Contractor only lets you assign one locality to a job record, employee 
record, or timecard line, you can combine districts in the Local Payroll Tax window to form a 
new district. You can then assign the combined district as needed. 

When a local payroll tax applies to employees regardless where they work, you can set up the 
district to work like state income tax. 

When employees work multiple states but there are no local payroll tax districts, use the 
districts to control how Sage 100 Contractor computes state income tax for each timecard line. 
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Each locality requires a corresponding payroll calculation. In most circumstances, each payroll 
calculation uses calculation method 17-Tables, and refers to the table of localities for the 
rates.

Entering local payroll tax districts

Consider the following points before entering payroll tax districts: 

 l Some regions have reciprocal agreements. Using the Differential column, you can 
indicate that the local payroll tax district for the job site has a reciprocal agreement.

 l When you have local tax districts in different states, group the tax districts by state using 
the district numbers.

Important! If employees work in New York City or Yonkers, you must set up a special 
tax district in order to calculate taxes correctly.

Important! Do not use local payroll tax districts for State Unemployment or other non-
income tax purposes.

To enter local payroll tax districts:

 1. Open 5-3-6 Local Payroll Taxes.

 2. In the District# cell, enter the district number.

 3. In the District Name cell, enter a description of the district.

 4. In the Resident Rate cell, enter the rate paid by residents.

 5. In the Non-resident Rate cell, enter the rate paid by non-residents.

Important! If the district does not make a distinction between residents and non-
residents, enter the same rate in the Resident Rate and Non-resident Rate cells.

 6. In the Tax State cell, enter the state abbreviation.

 7. Repeat steps 2–6 for each tax district.

 8. Click File > Save. 

 9. Set up the payroll calculation type for each district created.
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Viewing the details for local payroll tax districts

You can display a summary of the local payroll taxes computed for a timecard. The summary 
displays totals of payroll calculations set up with calculation method 17-Tables.

Important! The effective tax rate only applies to local payroll tax districts set up to 
compute reciprocal taxes.

To view the details for local payroll tax districts:

 1. Open 5-2-2 Payroll Records.

 2. Using the data control, select the payroll record.

 3. On the Options menu, click Local Tax District.

Combining local payroll tax districts

You can combine individual districts to create a new district. The combined district does not 
require a payroll calculation, because Sage 100 Contractor uses the payroll calculations 
already set up for the individual districts. You can then assign the combined district to the 
appropriate job or employee records.

A combined local payroll tax district only requires a district number, district name, and the 
district numbers you want to combine. Suppose you have already set up tax districts 2 and 3, 
which calculate a city income tax and a county income tax. A recently hired employee lives in 
an area where both districts apply. Because you can only assign one district to an employee 
record, create a new district that combines the existing districts. You create district 4 with the 
following description: City & County (2,3). You can then assign district 4 to the employee 
record.

To combine local payroll tax districts:

 1. Open 5-3-6 Local Payroll Tax.

 2. In the District# cell, enter the district number of the new combined district.
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Important! The combined district must appear in the list after the districts you are 
combining. For example, you cannot create a district on line 1 that combines districts 
on lines 2 and 3.

 3. In the District Name cell, enter the name of the district and the district numbers that you 

want to combine.

For example, enter district named City & County (2, 3) in the district name cell to 

combine the tax districts.

Important! Be sure to separate the districts using commas and enclose them in 
parentheses.

 4. In the Tax State cell, enter the state for the district.

 5. Click File > Save. 

Tip: Combined districts do not require tax rates. The districts you are combining 
already contain the tax rates.

Creating a table of states

When employees work in different states during a single pay period, use the local payroll tax 
districts to indicate the state on each timecard line. While some regions may not levy local 
income taxes, you can still use local payroll tax districts to assign the correct state to timecard 
lines. You can set up local payroll tax districts that only contain a state (leave the Resident 
Rate and Non-resident Rate cells blank).

Localities give you line-by-line control over the state for which Sage 100 Contractor computes 
income taxes. The state assigned to a locality takes priority over the state assigned to the 
entire payroll record. When Sage 100 Contractor finds a locality assigned to a timecard line, 
Sage 100 Contractor computes the income tax for that state specified in the local payroll tax 
district.

Sage 100 Contractor User's Guide 554



Union Vacation

To create a table of states:

 1. Open 5-3-6 Local Payroll Taxes.

 2. In the District# cell, enter the district number.

 3. In the Description cell, enter a brief statement about the district.

 4. In the State cell, enter the state abbreviation.

 5. Repeat steps 2–6 for each state.

 6. Click File > Save. 

 7. Set up the payroll calculation for each state.

About reciprocal agreements and local payroll tax districts

Suppose cities A and B have a reciprocal agreement. City A has a local tax of 0.75% and City 
B has a local tax of 0.5%. Rick lives in city A but works in city B. When Rick is paid, City B 
receives its 0.5% tax and City A, because of the reciprocal agreement, receives 0.25%, which 
is the difference between the taxes.

When you set up a locale in the 5-3-6 Local Payroll Tax window, you can indicate that a locale 
is subject to a reciprocal agreement. In the Differential column, you can indicate that the locale 
where the project is located has a reciprocal agreement by typing Yes. You can then assign 
the locale to the job record. When you compute payroll, Sage 100 Contractor compares the 
non-resident rate of the job’s locale to the resident rate of the employee’s locale. If the rate for 
the employee’s locale is greater, Sage 100 Contractor calculates the difference and withholds 
the amount from the employee’s pay.

Setting up payroll calculations for local payroll tax districts

Important! If you use calculation methods 2-Percent Total Taxable Wages, or 7-
Percent Other Calculation, local payroll taxes will not be displayed on the Local Tax 
Reports and the wages will not be displayed on the W-2 forms.
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To set up a payroll calculation for a local payroll tax district:

 1. Open 5-3-1 Payroll Calculations.

 2. In the Tax Type list, click 13-Local Income Tax.

 3. In the Calculation Method list, select 17-Tables.

The payroll calculation uses the rates from 5-3-6 Local Payroll Taxes.

 4. In the Tax Locale drop-down box, select the locale that uses the calculation.

Note: You must create a payroll calculation for each locale. 

 5. If the local payroll tax district allows employees an annual exemption:

 a. In the Std Allow text box, enter the annual dollar amount for standard 

allowances. This is the amount withheld for single, married, and so forth. 

 b. In the Add Allow text box, enter the annual dollar amount for additional 

allowances. This is an additional amount to be withheld.

Setting up a local payroll tax as a flat tax

Caution! Do not assign the locality as a default on the Human Resources tab of the 5-
2-1 Employees window. Also, do not assign the locality to a job record.

Some regions impose a flat tax on all residents, such as a transit tax, where the same rate 
applies regardless of where the employee works. Use the following steps to set up a local 
payroll tax district.

Important! Do not enter rates in the Resident Rate and Non-resident Rate cells. Sage 
100 Contractor will use the rate from the payroll calculation.
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To set up a local payroll tax district like a state income tax:

 1. Open 5-3-1 Payroll Calculations.

 2. In the Tax Type list, click 13-Local Income Tax.

 3. In the Calculation Method list, click 2-Percent Total Taxable Wages.

 4. In the Default Rate cell, enter the income tax rate.

 5. In the Tax Locale list, click the local payroll tax district.

 6. Update the new payroll calculation to the Calculations tab in 5-2-1 Employees as 
needed.

Caution! After you include the payroll calculation on the Calculations tab of the 
employee records, Sage 100 Contractor uses the payroll calculation like the state and 
federal income tax calculations.

5-3-7 Payroll Audit

About auditing payroll

You can repair and audit the stored balances of each employee record before filing the 
quarterly or yearly payroll reports. The repair recalculates the gross wage, Social Security, and 
Medicare totals from the payroll records.  The audit compares them to the totals stored in the 
employee records. The repair also recalculates the quarterly totals for each payroll calculation 
and compares them to the quarterly totals stored in the employee records.

If you want to audit and repair a closed payroll year when auditing and repairing payroll, you 
can select Audit/Repair payroll for the prior year (xxxx), where xxxx is the prior closed year.

Note: If you have more than one closed payroll year in your company, the program 
audits and repairs only the most recent year.

If a recalculated total does not match the stored total, a variance exists. Audit variances can 
result from several factors:

 l Incorrectly computed Social Security or Medicare taxes on hand-computed checks.

 l Changes to payroll calculations after computing payroll records.
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 l Hardware failure or power outage.

The audit also looks for check dates that do not fall within the correct payroll quarter. When the 
check date is wrong, you can enter the correct check date in the existing record. When the 
quarter is wrong, void the original record and re-enter the record using the correct quarter.

When the audit is complete, print the Payroll Audit report—it identifies the employee records 
containing variances, the payroll records referencing an incorrect check date or quarter, and 
uncomputed and unposted payroll records. Some variances can be repaired by Sage 100 
Contractor.

Auditing payroll

When the audit is complete, print the Payroll Audit Report. The audit report lists all errors 
uncovered during the audit, regardless of whether you have already resolved them.

To audit the payroll:

 1. Open 5-3-7 Payroll Audit.

 2. If you want to audit a closed payroll year, select Audit/Repair payroll for the prior year 
(xxxx), where xxxx is the prior closed year. If you have more than one closed payroll year 
in your company, the program audits only the most recent year.

 3. Click the Audit button.

Repairing the payroll balances

During the repair for variances, Sage 100 Contractor recalculates the quarterly and year-to-
date totals for Social Security wages, Medicare wages, and gross wages from the payroll 
records assigned status 2-Computed or status 3-Posted. Additionally, Sage 100 Contractor 
recalculates the quarterly totals of each payroll calculation and runs an audit. 

To repair the payroll balances:

 1. Open 5-3-7 Payroll Audit.

 2. If you want to audit and repair a closed payroll year, select Audit/Repair payroll for the 
prior year (xxxx), where xxxx is the prior closed year.

 3. Click the Repair button.
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Note: The repair only recalculates the balances based on how the payroll calculations 
are set up. It cannot repair data resulting from incorrectly set up payroll calculations.

Changing the check date on payroll records

To change the check date on a payroll record:

 1. Open 5-2-2 Payroll Records.

 2. Using the data control, select the payroll record.

 3. In the Check Date text box, enter the correct check date.

 4. Click File > Save. 

Changing the payroll quarter on payroll records

To change the payroll quarter on a payroll record:

 1. Open 5-2-2 Payroll Records.

 2. Using the data control, select the payroll record.

 3. In the Quarter text box, enter the correct quarter number.

 4. Click File > Save. 

5-3-8 Close Payroll Year

About multiyear payroll

In Sage 100 Contractor, you can keep more than one year of payroll records in your  current 
company, enabling you to run payroll  reports and process any final adjustments for the 
previous year without having to switch to an  archive company. 

Archiving and closing a payroll year are separate processes: 

 l Closing a payroll year. When you complete payroll processing for the  year, you need to 

close it so you can begin processing payroll for the new year. However, closing a payroll 

year doesn't remove payroll records. Closing the payroll year is a much simpler, less time-

consuming process than  archiving, which can help alleviate pressure at year end. 
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 l Archiving a payroll year. When you're ready to remove old years of payroll data from your 

current company, you use the  Archive Oldest Payroll Year function in Database 

Administration. At that point, Sage 100 Contractor  removes the archived data from the 

current payroll records and creates an archive company. If you  haven't yet closed the 

payroll year, the archive process closes the year for you. 

About closing a payroll year

When you complete payroll processing for the  year, you need to close it so that you can begin 
processing payroll for the new year. 

Closing payroll at calendar year end and archiving payroll records are separate processes:

 l When you close a payroll year, the program prepares Payroll for a new year (for example, 

resetting all employee quarter-to-date and year-to-date totals). It does not remove payroll 

records or create a payroll archive.

 l When you archive payroll, the program removes 5-2-2 Payroll Records for the oldest 

payroll year and places them in a separate payroll archive. You use the Archive Oldest 

Payroll Year tab in Database Administration to archive payroll. 

Tip: Use the procedures in the year-end checklists to help simplify year-end 
processing. The checklists are available in the Sage 100 Contractor Year-End Center.

Note: You need to be logged as Company Administrator and, if you use Payroll 
Security, you need  Payroll Admin rights  to close a payroll year. 

Effects of closing a payroll year

After you close a payroll year, payroll numbers continue in sequence, rather than starting from 
1, so that payroll record numbers are unique for a company, even across years.

Closing a payroll year does not affect the accrued vacation, sick, and compensation times in 
the employee records that you choose to retain. Also, it   does not remove payroll records from 
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your current company. (To remove payroll records from the oldest payroll year, you need to 
use the Archive Oldest Payroll Year tab in Database Administration.)

When you close a payroll year, Sage 100 Contractor creates new ACA records for the new 
payroll year.  It uses the December values from the previous year as defaults for each month of 
the new year. 

About 5-3-9 HR Forms

The 5-3-9 HR Forms by Aatrix window is an integration portal into Aatrix software. When you 
move beyond this window by clicking Go to Forms, you actually begin working in Aatrix 
software that has been integrated into Sage 100 Contractor.

On the menu bar, you have access to the following options:

 l Update Forms—Displays a message window that prompts you to update Aatrix forms if 
updates are available.

 l Register Aatrix Software—Displays the Aatrix Software Registration window. Registering 
allows you to fill out and print current reports for the duration of your service and 
maintenance contract.

Note: When you are working in Aatrix software, you have access to Aatrix Help. Sage 
100 Contractor Help does not duplicate Aatrix Help.

To go to forms:

 1. Open the 5-3-9 HR Forms by Aatrix window.

 2. If you are prompted to register, we strongly recommend that your register Aatrix software 
through Sage 100 Contractor.

 3. Click Go to Forms.

 4. Follow the instructions on the window, or refer to Aatrix Help.
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5-4 Federal and State Tax Filing

About Sage 100 Contractor integration with Aatrix

What is Aatrix®?

Aatrix is a leading provider of tax-form filing and compliance services. It is in business to help 
you complete state and federal payroll reports directly from your software. Now that Aatrix has 
been integrated into Sage 100 Contractor, you have the ability to fill out report forms, print, and 
then send them to federal and state entities. 

In addition, if you enroll with Aatrix and set up an account, you can file reports electronically 
through Aatrix while working within Sage 100 Contractor. 

Whether you print and send your tax reports or you files the reports electronically, with Aatrix 
integration there is no longer any need to create these tax reports manually.

What do I get if I register Aatrix through Sage 100 Contractor? 

If you choose to register, you can fill out and print Aatrix report forms, and then send them to 
federal or state entities. 

If you choose not to register, you can still use Aatrix in “Evaluate” mode. However, the forms 
you print will have a “DEMO” watermark. You cannot file them with federal and state entities. 

How do I register? 

As soon as you open the Sage 100 Contractor windows, 5-4-1 Federal Tax Forms by Aatrix® 
or 5-4-2 State Tax Forms by Aatrix®, you are prompted to register Aatrix through your Sage 
100 Contractor so that it is associated with your Sage Service Plan.

As a benefit for our customers, registering Aatrix through Sage 100 Contractor allows you to 
use Aatrix forms. We recommend that you register immediately to take advantage of this 
valuable service.  
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Can I file electronically when I register? 

Registering through Sage 100 Contractor allows you to use all the Aatrix report forms for your 
tax reports and then print them. Registering the Aatrix software through Sage 100 Contractor 
does not enroll you with an Aatrix account for filing electronically. To use electronic filing, you 
have to register for an Aatrix account. 

How do I enroll with Aatrix so that I can file electronically?

For more information about enrolling with Aatrix and setting up an account for efiling, visit 
https://efile.aatrix.com/

What is the Aatrix fee structure for electronic filing?

For more information about Aatrix fees, visit https://partner.aatrix.com/sage100contractor/.

Can I file W-2s electronically? 

For more information about filing W-2s electronically, visit 
http://efile.aatrix.com/SMB029/info.aspx.

How do I use Aatrix with Sage 100 Contractor?

Basically, open either 5-4-1 Federal Tax Forms and eFiling by Aatrix or 5-4-2 State Tax 
Forms and eFiling by Aatrix. Select a state (state forms only), a report, set criteria, and then 
click Run Report or View History.

When you click Run Report, you can review the report and enter any missing information. 
Then you go to the next step to save and print the form. If you have an account with Aatrix, 
then you can file electronically by forwarding the completed reports to the Aatrix eFile® center 
for electronic filing. 

When you click View History, you can review and work with reports through the Open Report 
window.
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How can I get acquainted with Aatrix integration before I use it for my company?

You can open the Sample Company and then open either 5-4-1 Federal Tax Forms and 
eFiling by Aatrix or 5-4-2 State Tax Forms and eFiling by Aatrix. Select a state (state forms 
only), a report, set criteria, and then click Run Report or View History. This will also give you a 
chance to open the Aatrix Help, which provides details information about how the Aatrix 
processes works. 

What technical support options do I have if I run into a problem with Aatrix?

If you have a problem with Aatrix or Sage 100 Contractor, contact Sage Customer Support for 
Sage 100 Contractor. Visit Sage Customer Resources (www.SageCity.com/Resources) for 
links to Live Chat and Online Case submission.

Common features with Aatrix integration windows

The 5-4-1 Federal Tax Forms by Aatrix® and 5-4-2 State Tax Forms by Aatrix® integration 
windows have common features and behavior. They are both integration portals into Aatrix 
software. When you run some option commands or click buttons, such as View History or Run 
Report, you actually begin working in Aatrix software that has been integrated into Sage 100 
Contractor. 

Does Aatrix software have its own Help system?

When you click the Help button in 5-4-1 Federal Tax Forms by Aatrix® and 5-4-2 State Tax 
Forms by Aatrix®, you open Sage 100 Contractor Help. 

Aatrix software provides its own Help. When you click the Help icon after clicking View History 
or Run Report, you open the Aatrix Help.  

Where does the list of reports and descriptions come from?

The list of reports in the left pane and the report descriptions in the right pane of the 5-4-1 
Federal Tax Forms by Aatrix® and 5-4-2 State Tax Forms by Aatrix® windows are provided 
by Aatrix. 
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As you click various reports in the list on the left, the description changes in the right pane. 
Reports have different selection criteria. You may have to enter search criteria based on a 
Year, a Year and a Period, a First Check Date and a Last Check Date, or no criteria. 

How do I know the forms are up to date?

Aatrix guarantees to keep all its report forms up to date. Before you can actually work with 
Aatrix report forms, Aatrix determines whether or not you have the latest forms. If you don’t, 
you are prompted to update the forms.

The first time you open (with Internet access) either Aatrix integration window and click View 
History or Run Report, the program displays a message window that provides four choices: 

 l Automatic Update. Update forms automatically over the Internet. 

 l Download Update. Update forms by manually downloading an update from any computer 
with an Internet connection. 

 l Continue Expired. Continue processing without the required update. Forms will be 
marked as expired and cannot be filed. 

 l Cancel. Cancel without processing forms. 

What happens when using the Automatic Update process?

Aatrix displays the Aatrix Update Client—Update List window with a list of the items that are 
new or out-of-date and will be updated. When you click Next, the updating process begins and 
runs to completion. Click Close when your program versions and forms have been updated.

Important! Using Automatic Update requires Internet access.

What happens when using the Download Update process?

Aatrix displays the Download Update window with instructions for manually downloading an 
update. Follow the instructions in the windows provided by Aatrix. 

How does my tax information in Sage 100 Contractor get into Aatrix forms? 

When you select a report such as 2012 940 Report or the 2012 W-2/W-3 and then click Run 
Report, Sage 100 Contractor queries your company data and inserts a selection of values and 
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information into the report form. The report form opens in Aatrix software. Then you provide 
any required or missing information that the query was unable to provide. 

What is the Company Setup Wizard?

If you have not yet set up your company information, Aatrix prompts you to do so using the 
Company Setup Wizard. This wizard guides you through the process of verifying your 
company data for your federal and state report forms. In additional to basic name and address 
company information, the Company Setup Wizard prompts for information about State & 
Local Tax Items. 

How do I fill out the report?

After opening 5-4-1 Federal Tax Forms by Aatrix® or 5-4-2 State Tax Forms by Aatrix® and 
selecting report criteria, click Run Report. Sage 100 Contractor queries your data and opens 
the Aatrix form with as much data filled in as possible. Then you tab through the report and fill 
in any required and/or missing information. A red box indicates required information. In some 
cases, you click an ellipsis button to open an additional window to select data to be linked to 
specific boxes in the form. 

In addition, when the Sage 100 Contractor query discovers duplication in some special state 
tax payroll calculations, the program displays the Payroll Calculation Assignments window. 
Use this window to assign Sage 100 Contractor payroll calculations to special state tax 
descriptions.  

Important! Completing W-2/W-3 forms requires a slightly different process and will 
take longer than completing other forms. Give yourself plenty of time when preparing 
W-2/W-3 forms. Aatrix requires that W-2/W-3 forms be delivered two days before the 
deadline when filing electronically. 

What happens when I click View History?

If you have saved any reports whether complete or not, clicking View History opens the Open 
Report window. 

Tip: The system displays the Open Report window only If you have updated the forms, 
completed the Company Information Wizard, and run a report and saved it. 
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The Open Report window displays any reports that have been saved. You can select 
individual reports by clicking the checkbox. The window provides buttons for performing other 
tasks. For more information, refer to the Aatrix Help provided with the window. 

How do I add new state and local tax items after I have set up my company in Aatrix?  

When you are setting up you company in Aatrix, the wizard references state and local tax 
items that have been set up previously in Sage 100 Contractor. To add state or local tax items, 
set them up in Sage 100 Contractor first, then from an Aatrix report window, click Tools > 
Company Setup. Click Next to get to the State & Local Tax Items page, and click Add. This 
page also provides tools for editing and removing items. 

Refer to these topics for information on setting up tax items in Sage 100 Contractor:

 l Setting up tax districts

 l Setting up tax entities

 l About local payroll taxes

 l Entering local payroll tax districts

Registering Aatrix through Sage 100 Contractor

As a benefit for our customers, registering Aatrix through Sage 100 Contractor allows you to 
use Aatrix forms until September 30, 2014. We recommend that you register immediately to 
take advantage of this valuable service. 

To register to use Aatrix through Sage 100 Contractor: 

 1. Open either 5-4-1 Federal Tax Forms by Aatrix® and 5-4-2 State Tax Forms by 
Aatrix®.

 2. On the Aatrix® Software Registration window, read the information in the yellow box. 

 3. In the Sage Customer ID# box, type the number you use when you contact Sage 
Customer Support. 

 4. In the Registered Company Name box, type the name you used when you purchased 
you maintenance and support plan. This is your official company name in the Sage 
system. 
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 5. In the Federal Employer ID# box, type your employer identification number, also know 
as EIN. 

 6. Click Register.

 7. Sage 100 Contractor displays a message with your Aatrix software expiration date. 

 8. Click OK.

5-4-1 Federal Forms

Running reports with 5-4-1 Federal Tax Forms and eFiling by Aatrix®

The 5-4-1 Federal Tax Forms and eFiling by Aatrix window is an integration portal into Aatrix 
software. When you move beyond this window, for example, by clicking View History or Run 
Report, you actually begin working in Aatrix software that has been integrated into Sage 100 
Contractor. 

On the menu bar, you have access to the following Options: 

 l Update Forms. Displays a message window that prompts you to update Aatrix forms if 
updates are available. 

 l View History. Displays the Open Report window, which allows you to open, view, or 
access existing reports. 

 l Register Aatrix Software. Displays the Aatrix Software Registration window. Registering 
allows you to fill out and print current reports for the duration of your service and 
maintenance contract. 

Note: When you are working in Aatrix software, you have access to Aatrix Help. Sage 
100 Contractor Help does not duplicate Aatrix Help. 

Tip: By default, Sage 100 Contractor sends all payroll calculations to the W-2 preparer 
grid when you generate W-2 forms.  If you do not want to scroll through unnecessary 
calculations on the preparer grid, you can filter payroll calculations to display only 
calculations required for W-2 forms. For information about turning on the filter, see 
Knowledgebase article ID 71067, available at 
https://support.na.sage.com/selfservice/viewdocument.do?externalId=71067.

Sage 100 Contractor User's Guide 568

https://support.na.sage.com/selfservice/viewdocument.do?externalId=71067


5-4 Federal and State Tax Filing

To run a report: 

 1. Open 5-4-1 Federal Tax Forms and eFiling by Aatrix.

Important! If you are prompted to register, we strongly recommend that your 
register Aatrix software through Sage 100 Contractor.  

 2. From the list in the left pane, select a report. 

 3. In the Year box, select a year. 

If there are other selections, such as a Period and a Year, a First Check Date and a Last 

Check Date, select them as required. There could be no selection options. 

 4. Click Run Report. 

 5. Follow the instructions in the window, or refer to Aatrix Help.

Viewing report history with 5-4-1 Federal Tax Forms and eFiling by Aatrix®

The 5-4-1 Federal Tax Forms and eFiling by Aatrix window is an integration portal into Aatrix 
software. When you move beyond this window, for example, by clicking View History or Run 
Report, you actually begin working in Aatrix software that has been integrated into Sage 100 
Contractor. 

Note: When you are working in Aatrix software, you have access to Aatrix Help. Sage 
100 Contractor Help does not duplicate Aatrix Help. 

To run view report history: 

 1. Open 5-4-1 Federal Tax Forms and eFiling by Aatrix.

 2. If you are prompted to register, we strongly recommend that your register Aatrix software 

through Sage 100 Contractor.  

 3. From the list in the left pane, select a report. 

 4. In the Year box, select a year. 
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If there are other selections, such as a Period and a Year, a First Check Date and a Last 

Check Date, select them.

 5. Click View History. 

Sage 100 Contractor queries the data. When the Open Report window opens, you are 

working in the Tax Forms and e-Filing by Aatrix® window, which is Aatrix software that 

has been integrated with Sage 100 Contractor.

 6. Follow the instructions on the window, or refer to Aatrix Help.

5-4-2 State Forms

Running reports with 5-4-2 State Tax Forms and eFiling by Aatrix®

The 5-4-2 State Tax Forms and eFiling by Aatrix window is an integration portal into Aatrix 
software. When you move beyond this window, for example, by clicking View History or Run 
Report, you actually begin working in Aatrix software that has been integrated into Sage 100 
Contractor. 

On the menu bar, you have access to the following Options: 

 l Update Forms.Displays a message window that prompts you to update Aatrix forms if 
updates are available. 

 l View History.Displays the Open Report window which provides information about saved 
reports. . 

 l Payroll Calculation Assignments.Displays the Payroll Calculation Assignments 
window. If you have multiple payroll calculations for state unemployment insurance or 
state disability insurance, then query process cannot determine to which field on the report 
they belong. You use the Payroll Calculation Assignments grid select and link the Aatrix 
tax description to a the appropriate Sage 100 Contractor payroll calculation. 

 l Register Aatrix Software.Displays the Aatrix Software Registration window. Registering 
allows you to fill out and print current reports for the duration of your service and 
maintenance contract. 

Note: When you are working in Aatrix software, you have access to Aatrix Help. Sage 
100 Contractor Help does not duplicate Aatrix Help. 
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To run a report: 

 1. Open the 5-4-2 State Tax Forms and eFiling by Aatrix window. 

 2. If you are prompted to register, we strongly recommend that your register Aatrix software 
through Sage 100 Contractor. 

 3. From the drop-down State list box, select a state.

 4. In the Year box, select a year. 
If there are other selections, such as a First Hire Date and Last Hire Date, a Period and 
a Year, a First Check Date and a Last Check Date, select them as required.

 5. Click Run Report. 

Sage 100 Contractor queries the data. When the Open Report window opens, you are 

working in the Tax Forms and e-Filing by Aatrix® window, which is Aatrix software that 

has been integrated with Sage 100 Contractor.

 6. Follow the instructions on the window, or refer to Aatrix Help.

Assigning payroll calculations to tax descriptions

When Sage 100 Contractor queries your company data for filling in the values in an Aatrix 
report, it looks for a one-to-one relationship between tax descriptions and Sage 100 Contractor 
payroll calculations. If you have multiple payroll calculations for state unemployment insurance 
or state disability insurance, then query process cannot determine to which tax description it 
belongs. You use the Payroll Calculation Assignments grid to assign a description to a the 
appropriate Sage 100 Contractor payroll calculation.

The program provides access to the Payroll Calculation Assignments window in two ways: 

 l Click Options > Payroll Calculation Assignments. The program displays the Payroll 
Calculation Assignments window with all states for which you have payroll calculations, 
and the tax descriptions with no payroll calculations assigned. Make your assignments, 
then click Close. 

 l With a state selected, click Run Report. The program displays the Payroll Calculation 
Assignments window with the state for which you have tax descriptions with no payroll 
calculations assigned. Make your assignments, then click Continue to continue running 
the report. 
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The window’s three columns display the following:

 l State.The state you selected on the 5-4-2-State Forms and eFiling by Aatrix window. 

 l Tax Description.The state tax description used in the Aatrix form that needs an assigned 
payroll calculation. 

 l Payroll Calculation.When you click the drop-down arrow, the program displays a list with 
choices of <<unassigned>> and the names of at least two more payroll calculations. You 
must assign one of them to the tax description. 

Example:  

Suppose that you are filling out the DE- 6 Report for California. When you run the 
report, and the query discovers two state unemployment calculations. The query 
cannot determine to which tax description it should be assigned. At that point, the 
program displays the Payroll Calculation Assignments window. You need to make the 
assignment. In the grid, you click the drop-down arrow under the Payroll Calculations 
column to see this view: 

State Tax Description State

CA Employment Training Tax
<<unassigned>>
1047—CA State Unemployment
2003—CA—Employment Training

The next step would be to select 2003—CA—Employment Training, and then click the 
Continue button, so that the program can complete the query and fill in the report form 
with your company data. 

Note: If you need to change the assignment, click Options > Payroll Calculation 
Assignments. Locate for the payroll calculation you need to change, click 
<<unassigned>> to clear the selection, and then click Save to close the window. Then 
click Options > Payroll Calculation Assignments again. Locate for the payroll 
calculation you need to change, assign it to the description, and then click Save to 
close the window. 
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To assign payroll calculations to tax descriptions: 

 1. On the Payroll Calculation Assignments window under the Payroll Calculation column, 
click the drop-down arrow. 

 2. From the list of Sage 100 Contractor payroll calculations, select one. 

 3. Click Continue to run the report, or click Sage to save your assignments.

Viewing report history with 5-4-2 Federal Tax Forms and eFiling by Aatrix®

The 5-4-2 State Tax Forms and eFiling by Aatrix window is an integration portal into Aatrix 
software. When you move beyond this window, for example, by clicking View History or Run 
Report, you actually begin working in Aatrix software that has been integrated into Sage 100 
Contractor. 

Note: When you are working in Aatrix software, you have access to Aatrix Help. Sage 
100 Contractor Help does not duplicate Aatrix Help. 

To view report history: 

 1. Open 5-4-2 Federal Tax Forms and eFiling by Aatrix. 

You do not need to select a state to view report history.

 2. If you are prompted to register, we strongly recommend that your register Aatrix software 

through Sage 100 Contractor.

 3. Click View History. 

Sage 100 Contractor queries the data. When the Open Report window opens, you are 

working in the Tax Forms and e-Filing by Aatrix® window, which is Aatrix software that 

has been integrated with Sage 100 Contractor.

 4. Follow the instructions on the window, or refer to Aatrix Help.
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5-4-3 ACA Reports

5-4-3-21 ACA Full Time Equivalent Count report

The 5-4-3-21 ACA Full Time Equivalent report ACA Full Time Equivalent report shows the 
number of full-time (FT) employees and full-time equivalent (FTE) employees per month. 

Use this report to determine whether your company is required to report ACA information as a 
large employer.

Tip: Print the ACA Full Time Equivalent Count report on a monthly basis to check for 
any discrepancies that you need to reconcile.

Hours attributable to the previous year

Note: The first payroll of a new year may include ACA hours attributable to the previous 
year. When you run the 5-4-3-21 ACA Hours Allocation report for an archive 
company, you can use the Combine Company for ACA Hours Allocation window to 
combine the report results with the hours entered in the active company. The ACA 
report will then include payroll records entered for the previous year in the active 
company's new year.  

5-4-3-31 ACA Employee Count Reconciliation report

The 5-4-3-31 ACA Employee Count Reconciliation report shows the number of employees 
who worked  full-time (FT) each month.

You can use this report to reconcile the employee count for the ACA form 1094/1095-C.

5-5 Daily Payroll

5-5-1 Daily Payroll Entry

About 5-5-1 Daily Payroll Entry

You use the 5-5-1 Daily Payroll Entry window to enter daily payroll data for employees as well 
as to allocate equipment use. From the daily entries, you can generate daily reports to review 
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the daily costs of labor and equipment use.

Note: You can use the 5-5-1 Daily Payroll Entry window to enter times only for 
employees who worked jobs or repaired equipment and for equipment that was used. 

You use the 5-2-2 Payroll Records window to enter records for salary, bonuses, 
adjustments to deduction and benefit balances, startup data, advances, or third-party 
sick pay.

You can attribute an employee’s time to jobs, operation of equipment on jobs, or the repair and 
maintenance of equipment. 

Example: Suppose Dan spends the afternoon repairing the engine of a backhoe. To 
make the repairs, Dan uses a forklift to lift the engine out of the backhoe. On a single 
line, you can enter Dan’s time spent repairing equipment, what piece of equipment was 
repaired the backhoe—and, what equipment was operated—the forklift.

You can also enter time for equipment at the job site that does not require an operator. For 
example, a generator does not require an operator, but you charge for the time it is in use and 
idle. On a single line, you can enter both the operated and idle time.

You might find this additional functionality beneficial too. The related scope of work recorded in 
6-11-6 Daily Field Report line notes from both employees and equipment grids can be 
imported into 5-5-1 Daily Payroll Entry using the Options > Import Daily Field Report. This 
provides a way for that information to become part of your payroll and job costing records. 

At the end of a payroll period, you can convert the daily payroll records into timecards. Each 
timecard contains the hours worked by an individual employee. You can convert all the daily 
payroll records at once, or you can select employees for whom to create timecards. After 
conversion, you can review timecards only  in the Payroll Records window.

About entering daily payroll records

The 5-5-1 Daily Payroll Entry window combines the 8-4 Equipment Allocation and 5-2-2 
Payroll Records windows into one location where you can enter the employee and equipment 
times for a single day. On a single line, you can enter the time for:
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 l An employee who worked on a job.

 l An employee who operated equipment on a job.

 l An employee who repaired equipment.

 l An employee who repaired equipment using other equipment.

 l Equipment that was operated, sat idle, or sat on standby at a job site.

Some equipment, such as an air compressor or generator, does not require an employee to 
operate it. If a line only contains the time equipment was operated, sat idle, or sat on standby, 
Sage 100 Contractor creates the equipment costs.

At the end of a pay period, convert the daily payroll records into timecards. At the time of 
conversion, Sage 100 Contractor creates the equipment costs. After conversion, you can view 
the timecards in the 5-2-2 Payroll Records window.

Entering time for employees

You can capture many types of information when entering the time for an employee. However, 
you do not need to put a value in every cell. Enter only the information that is appropriate for 
your business needs.

When entering the time for employees and equipment, create a separate row in the grid when 
there is a change to the job or equipment cost data (job, phase, equipment repaired/operated, 
cost code, pay type, pay rate, and so on).

For example, suppose an employee operates a backhoe in the morning and a dump truck in 
the afternoon, both at the same job site. You would create two rows in the grid. The first row 
indicates the time the employee operated the backhoe. The second row indicates the time the 
employee operated the dump truck.

Before you start

If you want to search for or enter employees by last name, click Options > Find Employee by 
Last Name.
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To enter time for an employee:

 1. Open 5-5-1 Daily Payroll Entry.

The date box automatically defaults to today’s date.

 2. Right-click the Employee cell, and then click Display Lookup Window or Display 

Detail/Add Record.

 3. Select an employee or add a new employee, as needed.

 4. Enter information in the other cells in the row as needed.

You can use the right-click menu in some of the cells. In other cells, you just click, and 

then enter a value.

Important! Entering information in certain cells is conditional and based on the value in 
another cell. For example, if you enter a value of 1-Regular in the Pay Type list, the 
Piece Rate and Piece cells are unavailable. Likewise, if you enter 7-Piece Pay in the 
Pay Type list, the Pay Rate and Hours cells are unavailable. This situation also 
applies to paygroups.

 a. In the Description cell, enter the worker’s job description.

 b. In the Service Order# cell, enter the service order number.

 c. In the Job cell, enter the job.

 d. In the Equip Repaired cell, enter the piece of equipment that was repaired.

 e. In the Locality cell, enter the local payroll tax district number.

 f. If the job has a certified payroll, in the Certified cell, type Yes.

 g. If the job has phases, in the Phase cell, enter the phase number.

 h. In the Cost Code cell, enter the cost code number.

 i. In the Pay Type cell, enter the pay type.

 j. If you are using paygroups, in the Paygroup cell, enter the paygroup number.
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 k. In the Pay Rate cell, enter the employee’s pay rate.

 l. In the Hours cell, enter the number of hours the employee worked.

 m. If you are paying a piece rate, in the Piece Rate cell, enter the rate.

 n. If you are paying a piece rate, in the Piece cell, enter the number of pieces.

 o. In the Comp Code cell, enter the Workers’ Compensation code number.

 p. If you are using departments, in the Department cell, enter the department 
number.

 5. Use the next nine rows to enter information about equipment:

 a. In the Operated Equipment cell, to cost a piece of equipment, enter the 
equipment number.

 b. In the Operated cell, enter the number of operated hours you want to cost.

 c. In the Standby cell, enter the number of standby hours you want to cost.

 d. In the Idle cell, enter the number of idle hours you want to cost.

 e. In the Rental Unit cell, enter the number of the rented piece of equipment.

 f. In the Operated Rental cell, to cost a piece of equipment, enter the equipment 
number.

 g. In the Standby Rental cell, enter the number of rental standby hours you want to 
cost.

 h. In the Idle Rental cell, enter the number of rental standby hours you want to cost.

 i. Use the next three rows for entering additional information.

 j. You can rename the User Defined column, and enter user-defined information.

Tip: To change the name of a user-defined column, click a cell of the 
column, and then press F7 to open the Field Properties window. In the User 
Description and User Prompt text boxes, type the new name and entry 
prompt.

 k. In the Notes cell, enter a note about this row.

 l. In the Absence cell, enter the reason for an absence.

 6. Repeat steps 3 through 6 for each employee and/or piece of equipment.
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 7. Click File > Save. 

Important! When all daily payroll records have been entered for the pay period, convert 
the daily records into timecards.

 l You can compare the budgeted costs to the actual costs.

 l You can compute an employee’s hourly rate per piece by using piece pay.

Entering time for equipment

When entering the equipment time, create a separate line when there is a change to the job or 
equipment cost data (job, phase, equipment repaired/operated, cost code, pay type, pay rate, 
and so on).

To enter time for equipment:

 1. Open 5-5-1 Daily Payroll.

 2. In the Date text box, enter the date.

 3. If the equipment was used on a job, enter the job number in the Job cell.

 4. If the job uses phases, enter the phase number in the Phase cell.

 5. If you entered a job number, enter the cost code number in the Cost Code cell.

 6. In the Operated Equipment cell, enter the equipment number.

 7. In the Cost Unit cell, accept the default value, or enter a different value.

 8. In the Operated Hours cell, enter the number of hours you ran the piece of equipment 
that day.

 9. In the Standby Hours cell, enter the number of hours the piece of equipment was on 
standby.

 10. In the Idle Hours cell, enter the number of hours the piece of equipment was idle.

 11. If you are using time and materials billing, in the Rental Unit cell, enter the rental unit 
number.

 12. In the Operated Rental cell, enter the number of units that the piece of equipment was 
operated.
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 13. In the Standby Rental cell, enter the number of units that the piece of equipment was on 
standby.

 14. In the Idle Rental cell, enter the number of units the piece of equipment was idle.

 15. Repeat steps 3–14 for each piece of equipment.

 16. Click File > Save. 

Tip: You can compare the budgeted costs to the actual costs.

Importing daily field reports

You can create a timecard from the daily field reports. The daily field reports only contain cost 
codes, paygroups, pay types, and the hours worked or pieces completed. Review the timecard 
and enter any additional information.

To import daily field reports:

 1. Open 5-2-2 Payroll Records.

 2. In the Employee text box, enter the employee number.

 3. In the Period Start text box, enter the date when the payroll period begins.

 4. In the Period End text box, enter the date when the payroll period ends.

 5. On the Options menu, point to Import Data, and click Daily Field Reports.

Creating timecards for daily payroll

To begin processing payroll, convert the daily payroll records into timecards. You can then 
review the timecards in the 5-2-2 Payroll Records window.

Before you start

If you want to search for or enter employees by last name, click Options > Find Employee by 
Last Name.

To create timecards:

 1. Open 5-5-1 Daily Payroll Entry.

 2. On the Options menu, click Create Timecards.
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 3. In the Beginning Date box, enter the date of the first daily record you want to convert.

 4. In the Ending Date box, enter the date of the last daily record you want to convert.

 5. In the Payroll Quarter box, enter the payroll quarter.

 6. If you want to select individual employees for whom to create timecards, click the arrow 
beside the Employee Pick List, and then from the Employees pick list:

 a. Double-click each employee for whom you want to create a timecard.

Selected records are indicated in red.

 b. When you have finished selecting employees, click [Insert Selected Items].

 7. Click Create Timecards.

Notes:  

 l When you create timecards, Sage 100 Contractor posts the costs for equipment time 
to the General Ledger and creates the job or equipment cost records.

 l When you final-compute payroll, Sage 100 Contractor posts the costs for labor to the 
General Ledger and creates the job cost records.

Viewing daily payroll totals

After entering the daily payroll, you can view the payroll totals for the day or since the last time 
timecards were created. You can sort the report by employee, job, equipment repaired, or 
equipment used.

To view daily payroll totals:

 1. Open 5-5-1 Daily Payroll Entry.

 2. On the Options menu, point to Totals By, point to Day or Period, and click the report you 
want to view.

5-5-2 Daily Job Reports

About 5-5-2 Daily Job Reports

Clicking 5-5-2 Daily Job Reports launches the 5-5-2 Report Printing window to be used to for 
printing Daily Job Reports and viewing sample reports. 

Sage 100 Contractor User's Guide 581



5-6 Simple Time Entry

5-5-3 Daily Labor Reports

About 5-5-3 Daily Labor Reports

Clicking 5-5-3 Daily Labor Reports launches the 5-5-3 Report Printing window to be used to 
for printing daily labor reports and viewing sample reports. 

5-5-4 Daily Equipment Reports

About 5-5-4 Daily Equipment Reports

Clicking 5-5-4 Daily Equipment Reports launches the 5-5-4 Report Printing window to be 
used to for printing daily equipment reports and viewing sample reports. 

5-6 Simple Time Entry

About Simple Time Entry

Note: Sage Mobile apps and associated Simple Time Entry functions require a 
subscription license for Sage 100 Contractor. For more information, contact your Sage 
business partner or your Sage customer account manager at 1-800-858-7095 or 
CREsales@sage.com.

Sage 100 Contractor provides a  convenient time entry capability that employees on job sites 
can use to enter payroll information on their smartphones. It also provides a simple time entry 
window so that users without access to others' personal information can enter time into the 
payroll system.

Time entry through the Sage Time app streamlines payroll processing. Instead of employees 
having to fill in time cards that you or another employee must then enter manually into the 
Payroll system, time entries are submitted directly through the app into the Sage 100 
Contractor "back office" for review and approval by an authorized person. 

After the time entries are approved, they are either sent immediately to Daily Payroll for 
processing or to the 5-6-5 Create Timecards window, depending on settings you select for 
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your company. Creating timecards involves generating  5-2-2 Payroll Records from the time 
entries so that you can process them with your regular payroll.

Simple Time Entry enables employees who do not require access to other employees' 
personal information to process time entries, keeping sensitive information private while 
enabling efficient processing of payroll.

Turning on Sage Mobile Apps for remote time entry

Before employees can use Sage mobile apps and before you can set them up as Sage Time 
app users, a Company Administrator needs to turn on the Sage Mobile Apps feature in 
Database Administration. 

Enabling Sage Mobile apps automatically installs and configures the Azure Active Directory 
Application Proxy, required for remote users to connect to the Sage 100 Contractor back 
office, and ensures that other required Windows services are turned on.

For more information, see the Database Administration help for Server Management > 
Enable Sage Mobile Apps.

After turning on Sage Mobile Apps in Database Administration, you can:

 l Define pay periods, time-off settings, mobile jobs and cost codes, and other settings for 

processing mobile time entries in the 5-6-6 Time Entry Settings window.

 l Set up and invite mobile users to use Sage mobile apps using the 7-2-3 Mobile Users 

window.

 l Review, approve, and post entries sent by Sage mobile users using the 5-6-3 Review 

Time, 5-6-4 Approve Time, and 5-6-5 Create Timecards windows.

 l Print Time Entry reports using the 5-6-1 Time Entry Reports window.

Users without rights to view sensitive employee information can use the 5-6-2 Time Entry 
window to enter certain payroll information for other employees, including jobs, phases, 
equipment, cost codes, hours, and notes. 
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5-6-2 Enter Time

About 5-6-2 Enter Time

Note: Sage Mobile apps and associated Simple Time Entry functions require a 
subscription license for Sage 100 Contractor. For more information, contact your Sage 
business partner or your Sage customer account manager at 1-800-858-7095 or 
CREsales@sage.com.

Sage 100 Contractor provides a simple Time Entry window that users without access to others' 
personal information can use to enter time into the payroll system. For example, a data entry 
clerk might use the Time Entry screen to enter information from employee time cards at the 
end of the week.

Information you enter in the 5-6-2 Time Entry window is similar to the information submitted 
using the Sage Time mobile app. The window lets you enter sufficient information to charge 
jobs or cost codes for an employee's hours worked (including overtime and premium hours), 
sick time, vacation, and holidays, but it does not disclose any pay rates or salary information. 

At a minimum, you must enter for each time line in the grid:

 l The pay date.

 l The employee number.

Tip: If you prefer to search for employees by last name, select Find Employee by 
Last Name on the Options menu.

 l The total hours worked.  

Note: You cannot process time entered using this window directly to payroll. It must 
first be approved  by an employee with rights to print checks in Payroll.

Providing access to the 5-6-2 Enter Time window

To enable non-supervisory employees to enter timecard information, you need to give them 
access to the 5-Payroll menu and the 5-6 Simple Time Entry sub-menu. 
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We suggest that you create a security group (say, Time Entry) in the 7-2-1 Security Groups 
window. Then, assign that group to menu-level (F7) security for the 5 Payroll menu, the 5-6 
Simple Time Entry sub-menu, and the 5-6-2 Enter Time window. 

If you currently apply security only to the 5-Payroll menu, you must turn on  security for all 
Payroll sub-menus (such as  5-2 Payroll Processing), limiting access to windows with 
sensitive information to groups that require it. You may also have to turn on security for other 
windows under the 5-6 Simple Time Entry menu, assigning only security groups that require 
wider access to Payroll and excluding the Simple Time Entry group.

Providing access to the Enter Time window without compromising Payroll security

Verifying cost codes and cost types against job budgets  

To have Sage 100 Contractor compare cost codes and cost types in time entries against the 
budgets for the jobs, select Budget Verification on the Options menu. When you save a time 
entry record, Sage 100 Contractor warns you if there is no budget for a line item.

Checking to ensure that time entries do not already exist

To ensure that you are not duplicating existing time entries (say, for example, to see whether 
an employee has already submitted an entry for the current period or the previous period), use 
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the options on the Recap menu. You can view entries for the current period or the previous 
period for each pay period type (weekly, biweekly, semimonthly, and monthly).

Entering employee time in the 5-6-2 Enter Time window

Employees without rights to view sensitive data can enter information from other employees' 
timecards using the 5-6-2 Time Entry window, although they need to belong to a security 
group with access to the Time Entry window. 

This window lets you enter sufficient information to charge jobs or cost codes for an 
employee's hours worked (including overtime and premium hours), sick time, vacation, and 
holidays, but it does not disclose any pay rates or salary information. 

Information you enter in the 5-6-2 Time Entry window is similar to the information 
submitted using the Sage Time mobile app. 

Before you can enter time in the Time Entry window

Pay period types must be set up in the 5-6-6 Time Entry Settings window

To enter time in the Time Entry window:

 1. Open the 5-6-2 Time Entry window. (From the System Menu or My Menu, click 5-

Payroll > Simple Time Entry > 2-Enter Time.)

 2. In the grid, use a separate line to enter information for each date, pay type, and 

employee, including the:

 l Date. Select a date using the date picker. The date order of the entries does not 

matter.

 l Employee. You can select any employee from Sage 100 Contractor Payroll. It does 

not have to be an employee who uses the Time app.
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 l Job. You can select from a list of jobs that are set up for mobile time entry in the 5-6-

6 Time Entry Settings window.

 l Phase (optional). Select the job phase, as needed.

 l Equipment (optional). Enter the equipment that the employee operated when 

performing work on the job, if any. 

Note: You can select only equipment that is charged out at an hourly rate.

 l Cost Code (optional). You can select from cost codes that are set up for mobile time 

entry in the 5-6-6 Time Entry Settings window.

 l Total Hours, and if you have this information, which of those hours are subject to: 

 l Overtime pay

 l Premium pay

 l Sick pay

 l Vacation pay

 l Holiday pay 

Example: Say Natalia Formosa worked 9.5 hours in total, of which 1.5 are 
overtime. In this case, you would enter 9.5 in the Total Hours column and 1.5 in 
the Overtime Hours column.

Note: You can enter only one type of time for each time line. For example, you 
cannot mix premium hours, overtime hours, sick hours, and vacation hours on 
the same line.

 l Notes (optional). To add a note for a line, double-click in the cell to display the Notes 

window, where you can enter your notes.
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 3. To save your entry, click the Save button on the toolbar, or click File > Save.

 4. To add another entry, click the New button on the toolbar, or click File > New.

After entering time

After you save a time entry, it must be approved by a user who has rights to print checks in 
Payroll. It may also need to be reviewed by a user with rights to review time entries, if your 
company requires a review. 

5-6-3 Review Time

About the 5-6-3 Review Time window

Note: Sage Mobile apps and associated Simple Time Entry functions require a 
subscription license for Sage 100 Contractor. For more information, contact your Sage 
business partner or your Sage customer account manager at 1-800-858-7095 or 
CREsales@sage.com.

Because employees without a high level of access to Payroll can submit time entries through 
the Sage Time mobile app or using the 5-6-2 Enter Time window, their time entries must 
approved by a user that has Print Checks rights for Payroll. They can be reviewed as an 
intermediate step, say by a job supervisor, before they are approved and processed.

If you are an employee with limited rights in Payroll, you can use the 5-6-3 Review Time 
window to review, and then accept or reject, time entries submitted by other employees. You 
might do this, for example, if your company requires you to approve the time entries submitted 
by workers on your crew at a job site.  

If you are set up for mobile access, you can also review time entries using the Sage Time app 
for jobs where you are set up as a reviewer. (To find out how to assign a reviewer to a job, see 
Assigning an Employee Rights to Review Time Entries for a Job.)

Reviewing time entries is an optional intermediate step designed to accommodate your 
workflow. If your company does not require an intermediate review of time entries before 
sending them for approval, and you have Print Checks rights for Payroll, you do not need to 
review time entries before approving them in the 5-6-4 Approve Time window. 
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Note: If  a job has no reviewer assigned to it, time entries cannot be reviewed in the 
mobile app, but only in the 5-6-3 Review Time window.

Tip: Users with rights to print checks in Payroll can also use the 5-6-3 Review Time 
window, but it is more efficient for these users to review and approve the time 
submissions in one step using the 5-6-4 Approve Time window. 

Displaying time entries on the grid

Sage 100 Contractor displays time entries submitted through the Time app and through the 
Time Entry window that have not yet been processed.

If there are unprocessed time entries for only one type of pay period and one pay period, Sage 
100 Contractor displays those entries on the grid. However, if there are unprocessed entries 
for more than one type of pay period, you must select a pay period type and a pay period. 
(Only pay period types defined in the 5-6-5 Time Entry Settings window are available.)

Previously reviewed time entries are not displayed by default, but you can select the Include 
Previously Reviewed Time option to show them.

Tip: If there is a large number of entries to review, you can filter the display to show 
only entries for a single date, employee, or job so that you can focus on entries of a 
certain type. You can use any or all of these filters, or none of them, depending on your 
own workflow.

The information displayed for each time entry includes:

 l The date the work was performed.

 l The employee who performed the work, as well as the person who submitted the time 
entry. (These may be different people if the time was submitted through the Time Entry 
window.)

 l The job, phase, and cost code for the hours worked.

 l The equipment they used while performing the work (if you selected the option in the 5-6-6 
Time Entry Settings window to let employees submit equipment operated along with their 
time).
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 l The total hours worked on the job, phase, and cost code, with a breakdown showing 
overtime, premium, sick, vacation, and holiday time.

 l Any notes submitted along with the time entry.

After you accept or reject an entry, the grid displays:

 l Your name (or the name the reviewer who accepted or rejected an entry).

 l The status of the entry (accepted or rejected).

 l For a rejected entry, the reason that the entry was not accepted.

Important! You must enter a reason for a rejected entry.

Note: You can change any of the information for a time entry line except the employee, 
the date, and total hours until the entry is processed. 

Accepting or rejecting selected time entries

 l To accept a time entry, select it on the grid, and then click [Accept]. 

Tips: 

 l To select a single entry, click its row number. 

 l To select multiple entries, hold down the Shift key and then click the first 

and last row numbers you want to select.

 l To reject an entry, select it, enter the reason why you are rejecting the entry, and then click 

[Reject]. The hours for rejected entries are removed from the Hour Totals that appear 

below the grid.

 l If you want to revert the status of an entry, select the entry, and then click [Clear].

If you saved the entries in the window and you need to change the status of an entry, you 

need to select the Include Previously Reviewed Time option to display it.
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Sage 100 Contractor updates the Status column according to your choice for each entry.

Note: After time entries are sent to 5-5-1 Daily Payroll Entry or  5-2-2 Payroll 
Records, depending on your Time Entry settings, their status is updated to Processed. 
You cannot edit processed time entries. 

Notifying employees about rejected time

To notify Sage Time mobile users when you reject their time submissions, you need to specify 
outgoing email settings. You do so using the Email Settings window, available from the 
Options menu. (Click Options > Email Setup for Rejection Notifications.)

When you save a Time mobile entry that you rejected, Sage 100 Contractor automatically 
emails a notification to the employee using the email address entered in their 7-2-3 Mobile 
Users record. (Notifications are not sent for time entries recorded using the 5-6-2 Enter Time 
window.)

Reviewing time entries 

If you are an employee with limited rights in Payroll, you can use the 5-6-3 Review Time 
window to review, and then accept or reject, time entries submitted by other employees. You 
might do this, for example, if your company requires you to approve the time entries submitted 
by workers on your crew at a job site.  

If you are set up for mobile access, you can also review time entries using the Sage Time app 
for jobs where you are set up as a reviewer. (To find out how to assign a reviewer to a job, see 
Assigning an Employee Rights to Review Time Entries for a Job.)

Reviewing time entries is an optional intermediate step designed to accommodate your 
workflow. If your company does not require an intermediate review of time entries before 
sending them for approval, and you have Print Checks rights for Payroll, you do not need to 
review time entries before approving them in the 5-6-4 Approve Time window. 

Note: If  a job has no reviewer assigned to it, time entries cannot be reviewed in the 
mobile app, but only in the 5-6-3 Review Time window.
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Before you review time entries

Specify the protocol and the email address from which to send messages to employees when 
you reject their time entries. You only need to set up the email once in the Review Time or the 
Approve Time window, unless you want to change the settings later.

To review time entries:

 1. Open the 5-6-3 Review Time window.

 2. If multiple pay period types are set up for mobile users, select a type from the Pay Period 

Type list.

 3. Select a pay period from the Pay Period list.

Sage 100 Contractor displays all the mobile and simple time entries for the selected pay 

period and type.

 4. Edit entries as needed. 

Note: You can change any of the information for a time entry line except the 
employee, the date, and total hours until the entry is processed. 

 5. If the number of entries is large, use the date, employee, and job filters above the grid to 

restrict the list to just those dates, employees, and jobs that you want to review at this 

time.

 6. Accept or reject time entries as follows:

 l To accept a time entry, select it on the grid, and then click [Accept]. 

Tips: 
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 l To select a single entry, click its row number. 

 l To select multiple entries, hold down the Shift key and then click 

the first and last row numbers you want to select.

 l To reject an entry, select it, enter the reason why you are rejecting the entry, and 

then click [Reject]. The hours for rejected entries are removed from the Hour Totals 

that appear below the grid.

 l If you want to revert the status of an entry, select the entry, and then click [Clear].

If you saved the entries in the window and you need to change the status of an entry, 

you need to select the Include Previously Reviewed Time option to display it.

Sage 100 Contractor updates the Status column according to your choice for each entry.

 7. Click File > Save.

After reviewing time entries 

 l Sage 100 Contractor sends an email to employees whose time entries you rejected, 

stating the reason you rejected their time entries.

 l A person with rights to print payroll checks must approve the entries in the 5-6-4 Approve 

Time window.

 5-6-4 Approve Time

About the 5-6-4 Approve Time window

Note: Sage Mobile apps and associated Simple Time Entry functions require a 
subscription license for Sage 100 Contractor. For more information, contact your Sage 
business partner or your Sage customer account manager at 1-800-858-7095 or 
CREsales@sage.com.
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Because employees without a high level of access to Payroll can submit time entries, either 
through the Sage Time mobile app or using the 5-6-2 Time Entry window, their time entries 
must be approved by a user that has Print Checks rights for Payroll.

You use the 5-3-4 Approve Time window to approve time entries submitted through the Time 
app or through the Time Entry window. 

This window is very similar to the Review Time window. However, here you approve, rather 
than accept, time entries using the [Approve] button. There is an additional status filter than 
you can use to restrict the display to entries that have a specific status. If you require 
employees to certify their time and include notes when they submit time entries using the Time 
app (specified in the 5-6-6-Time Entry Settings window) there may be additional columns for 
the employee certification and any notes they submitted with their time. 

Displaying time entries on the grid

Sage 100 Contractor displays time entries submitted through the Time app and through the 
Time Entry window that have not yet been processed.

If there are unprocessed time entries for only one type of pay period and one pay period, Sage 
100 Contractor displays those entries on the grid. However, if there are unprocessed entries 
for more than one type of pay period, you must select a pay period type and a pay period. 
(Only pay period types defined in the 5-6-5 Time Entry Settings window are available.)

Previously approved time entries are not displayed.

 l Submitted. This field displays who submitted the time entry.

 l Approved.  Entries can be accepted in the Review Time window, but they must be 

approved before they can be processed in Payroll. 

It is not necessary for time entries to be reviewed before they are approved. It depends on 

your company's workflow requirements.

 l Rejected. You can reject entries at any point, until they are processed in payroll.
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 l Processed. Processed entries are entries that have been sent to 5-2-2 Create Timecards 

or 5-5-1 Daily Payroll.

Email notifications

If email is set up for Review Time or Approve Time, emails are sent automatically when you 
reject an entry.    You can change overtime hours, which might not be overtime or premium time 
until the end of the week. The Payroll person, generally, approves the overtime.     Additional 3 
columns:  Submitted by tells if entered by a user in Enter Time then the user’s login or if a 
mobile app then an email address. Employee Certification and Certification Notes do not 
appear in Review Time.    Approved entries can go to 5-5-1 and then timecards, or you can elect 
to go through 5-2-2- Daily Payroll directly and then create Timecards.   

Approving time entries 

You use the 5-3-4 Approve Time window to approve time entries submitted through the Time 
app or through the Time Entry window. 

This window is very similar to the Review Time window. However, here you approve, rather 
than accept, time entries using the [Approve] button. There is an additional status filter than 
you can use to restrict the display to entries that have a specific status. If you require 
employees to certify their time and include notes when they submit time entries using the Time 
app (specified in the 5-6-6-Time Entry Settings window) there may be additional columns for 
the employee certification and any notes they submitted with their time. 

Before you approve time entries

Specify the protocol and the email address from which to send messages to employees when 
you reject their time entries. You only need to set up the email once in the Review Time or the 
Approve Time window, unless you want to change the settings later.

Sage 100 Contractor User's Guide 595



5-6 Simple Time Entry

To approve time entries:

 1. Open the 5-6-4 Approve Time window.

 2. If multiple pay period types are set up for mobile users, select a type from the Pay Period 

Type list.

 3. Select a pay period from the Pay Period list.

Sage 100 Contractor displays all the mobile and simple time entries for the selected pay 

period and type.

 4. Edit entries as needed. 

Note: You can change any of the information for a time entry line except the 
employee, the date, and total hours until the entry is processed. 

 5. If the number of entries is large, use the date, employee, and job filters above the grid to 

restrict the list to just those dates, employees, and jobs that you want to approve at this 

time.

 6. Approve or reject each time entry as follows:

 l To approve a time entry, select it on the grid, and then click [Approve]. 

Tips: 

 l To select a single entry, click its row number. 

 l To select multiple entries, hold down the Shift key and then click 

the first and last row numbers you want to select.

 l To reject an entry, select it, enter the reason why you are rejecting the entry in the 

Rejection Reason column, and then click [Reject]. The hours for rejected entries are 
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removed from the Hour Totals that appear below the grid.

 l If you want to revert the status of an entry before you save the entries in the window, 

select the entry, and then click [Clear].

Sage 100 Contractor updates the Status column according to your choice for each entry.

 7. Click File > Save.

After you save approved and rejected time entries

After you save the entries and close the  5-6-4 Approve Time window:

 l Sage 100 Contractor sends an email to any employee whose time entry you rejected, 
including the reason for the rejection.

 l Depending on your selection in the 5-6-6 Time Entry Settings window, Sage 100 
Contractor either sends approved time entries to 5-5-1 Daily Payroll for regularly payroll 
processing or to the 5-6-5 Create Timecards window, where you can create timecards 
for additional processing in Payroll.

5-6-5 Create Timecards

About 5-6-5 Create Timecards

Note: Sage Mobile apps and associated Simple Time Entry functions require a 
subscription license for Sage 100 Contractor. For more information, contact your Sage 
business partner or your Sage customer account manager at 1-800-858-7095 or 
CREsales@sage.com.

After you approve time entries, depending on your selection for the Process Time Entry 
Records By setting in the 5-6-6-Time Entry Settings window, entries are sent  either to 5-5-1 
Daily Payroll for processing or to the 5-6-5 Create Timecards window, where you can 
generate payroll records for them for each payroll period.

Note: You use the 5-6-5 Create Timecards window to create payroll records for 
approved time entry records only if time entries are not sent automatically to 5-5-1 
Daily Payroll as entries are approved. 
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This window is very similar to the Create Timecards dialog in the 5-5-1 Daily Payroll Entry 
window, with a few differences. In the 5-6-5 Create Timecards window, rather than specifying 
start and end dates for the pay period, you select a defined pay period from a Pay Period list. 
When you generate the timecards, Sage 100 Contractor fills in certified payroll information, 
pay groups, workers compensation codes, and other details not included in simple time 
entries, taking the required information from the employee record. If a time entry includes 
overtime, premium time, sick, or vacation time, the generated timecard splits the entries into 
regular payroll and overtime, and so on.

Creating Timecards for Simple Time Entries

Your selection for the Process Time Entry Records By setting in the 5-6-6-Time Entry 
Settings window determines whether entries are sent  either to 5-5-1 Daily Payroll for 
processing or to the 5-6-5 Create Timecards window.

You use the 5-6-5 Create Timecards window to create payroll records for approved time entry 
records only if time entries are not sent automatically to 5-5-1 Daily Payroll as entries are 
approved.

To create timecards for simple time entries:

 1. Open the 5-6-5 Create Timecards window.

 2. From the Pay Period list, select the pay period for which you want to convert time entries.

 3. In the Check Date box, select the date for which to process the paychecks.

 4. In the Payroll Quarter box, enter the payroll quarter to which to post the checks.

 5. If you want to select individual employees for whom to create timecards, click the arrow 
beside the Employee Pick List box, and then from the Employees pick list:

 a. Double-click each employee for whom you want to create a timecard.

Selected records are indicated in red.

 b. When you have finished selecting employees, click [Insert Selected Items].

 6. Click Create Timecards.

After creating timecards
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After creating timecards for simple time entries, you can view them in the 5-2-2 Payroll 
Records window and process them as usual.

5-6-6 Time Entry Settings

About 5-6-6 Time Entry Settings

You use this window to specify the following settings for remote time entry:

 l Payroll periods and types.

 l Settings for processing simple time entries (submitted through the Time Entry window and 
the Sage Time app).

 l Active jobs that are available to Time app and Time Entry users.

 l Labor-related cost codes that Time Entry users can select when submitting time entries for 
jobs that have no budgets.

The Payroll Periods tab

Use the Payroll Periods tab to define all the pay period types that mobile time-entry users can 
use, including the pay period ends. You can select: 

 l Weekly. If you select this pay period type, specify the day of the week that the pay period 
ends. 

 l Biweekly. If you select this pay period type, you must select a date that the first pay 
period ended or will end on in the current payroll year. Subsequent pay periods be 
calculated in two-week intervals following the date you specify.

 l Semimonthly.  If you select this pay period type, specify the number of the calendar day 
that the first semimonthly pay period ends (for example, select 10 if pay periods will end on 
the 10th day of each month) and the calendar day that the second semimonthly pay period 
ends.

 l Monthly.  If you select this pay period type, specify the number of the calendar day that the 
monthly pay period ends (for example, select 25 if monthly pay periods will end on the 
25th day of each month).

Note: If you select a pay period type, you must select a period end date before you can 
save the time entry settings.
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The Company Settings tab

Specify the following settings for processing time entries:

 l Time intervals. 

You define intervals in minutes. You can select 3, 6, or 15. 

 l Whether employees must certify their time submissions when using the Sage Time app.

If you select this option, type the information that the employee must certify in the text box 

provided. You can edit the sample certification text, or write the text from scratch.

 l Whether to include a text box for employees to add notes to their mobile time submissions. 

These notes are added to the certification text when employees submit their time.

 l Specify how many days after the end of a pay period users can submit time using the 

Mobile Time app.

 l How to process remote time entries in payroll. You can choose to:

 l Send entries to 5-5-1 Daily Payroll automatically whenever time entries are 

approved.

Choose this option unless you want to generate payroll from timecards at each 

period end.

 l Use 5-6-5 Create Timecards to create and post timecards manually at the end 

of each pay period. Timecards are posted to 5-2-2 Payroll Records. 

Note: You cannot change this option if there are any processed time entry records 
for the current pay period, or if there is a mix of processed an unprocessed records 
for the previous pay period.
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The Time Off Settings tab

You use the Time Off Settings tab to specify the types of paid time off that employees can 
submit. For each type, you specify how the pay type will appear in the app.

You can also specify whether employees' time-off balances will appear in the Time app.

The Mobile Jobs tab

You use the Mobile Jobs tab to list jobs for which Time app users can submit time. 

Note: Only active jobs appear in the grid. If you set a job Inactive, later, the job is 
removed from the list.

The Mobile Cost Codes tab

You use the Mobile Cost Codes tab to specify the cost codes Time Entry users can select 
when submitting time entries for jobs that have no budgets.

Note: Only active cost codes appear in the grid. If you set a cost code to Inactive, later, 
the cost code is removed from the list. 

Setting Up Time Entry

Note: Sage Mobile apps and associated Simple Time Entry functions require a 
subscription license for Sage 100 Contractor. For more information, contact your Sage 
business partner or your Sage customer account manager at 1-800-858-7095 or 
CREsales@sage.com.

Before setting up remote time entry

 l Before employees can use mobile apps that integrate with Sage 100 Contractor, you 

need to enable communication between Sage 100 Contractor and mobile apps in 

Database Administration and select settings and set up mobile users in Sage 100 

Contractor.
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In Database Administration, click Server Management > Enable Sage Mobile Apps. 

Follow the instructions in the Database Administration help to install the communications 

API and turn on the required Windows features.

 l Using text processing software, create an agreement that Sage Time app users must 

accept before they can submit time.

Important! You must save this document as a plain text file (TXT).

Select time entry settings, as follows:

 1. Open the 5-6-6 Time Entry Settings window.

 2. On the Payroll Periods tab, select the pay period types that remote employees can 

select in the Time app.

You also need to specify the period end for the first pay period.

 3. On the Company Settings tab:

 a. Specify the time interval that remote employees will use to enter time in the Time 

app. You can select a 3-minute, 6-minute, or 15-minute interval.

 b. If you want employees to certify their time entries before they can submit them 

using the Time app, select the first checkbox. Then, replace the sample 

certification in the text box with the agreement you created earlier.

 c. If you want employees to be able to enter a note along with their time entries, 

select the Include Notes field with employee certification checkbox.
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 d. Specify how many days after the end of a pay period Mobile Time users can 

submit time using the app.

 e. Select your preferred work flow for processing approved time entries. You can 

either:

 l Send approved time entries automatically to 5-5-1 Daily Payroll.

 l Generate timecards using the 5-6-5 Create Timecards window for later 

processing in the 5-2-2 Payroll Records window.

 4. On the Time Off Settings tab, specify:

 l The  types of time entries mobile users can enter (sick, vacation, and holiday time).

 l Whether to display time off balances in the Time app.

 5. On the Mobile Jobs tab, specify the active jobs that employees are working on:

 l To select active jobs, click the [Add Job(s)] button, and then double-click a job in the 

lookup window. Repeat this step until the Mobile Jobs tab includes all the active jobs 

employes should be able to select in the Time app.

 l To remove jobs that are no longer active, select a job on the list, and then click the 
[Remove Job(s)] button.

 6. On the Mobile Cost Codes tab, specify the cost codes for the work that employees are 

performing on jobs:

 l To select a code, click the [Add Cost Code(s)] button, and then double-click a cost 

code in the lookup window. 

Repeat this step until theAdd Cost Code(s) tab includes all the cost codes employes 

should use in the Time app.
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 l To remove a cost code, select it on the list, and then click the [Remove Cost Code

(s)] button.

Set up Time mobile app users, as follows:

 1. Open the 7-2-3 Mobile Users window.

If the window is open with a record displayed, click File > New or click the New button in 

the toolbar.

 2. In the Email Address box, enter an email address for the mobile user. 

When you invite the employee to connect to Sage 100 Contractor using the mobile app, 

Sage 100 Contractor sends the invitation to this email address.

 3. In the 5-2-1 Employee box, select the employee.

 4. Select the following Sage Time options:

 l From the Employee may enter time for list, select whether this employee can enter 

time worked for all dates in the pay period up to today, or select Today and 

yesterday only or Today only if you want to limit their time submissions.

 l Allow employee to include operated equipment. If you want the employee to 

submit time for equipment usage along with their time, select this checkbox.

 l Allow access to Time Review in mobile app. To allow the employee to review time 

for other employees using the Time app, select this checkbox.

The Allow Access to Time Review in mobile app option enables an employee to 

review time entries in the Time app, but not to see sensitive personal information 

about the employees whose time submissions they are reviewing.
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Note: Employees can review time in the Time app only for jobs for which they 
are specified as Reviewer in the 3-5 Jobs window. (For information about how 
to assign a reviewer to a job, see Assigning an Employee Rights to Review 
Time Entries for a Job.)

 5. Click [Invite] to send an inviting the employee to connect to Sage 100 Contractor using 

the Sage Time mobile app.

Sage 100 Contractor sends the invitation created in the Mobile Users Invitation Setup 

window to the email address you specified for the employee in step 2.

Tip: You also use the 7-2-3 Mobile Users window to turn off mobile access, if you 
decide later not to accept remote time submissions from this employee.

Creating an Invitation for Mobile Users

Note: Sage Mobile apps and associated Simple Time Entry functions require a 
subscription license for Sage 100 Contractor. For more information, contact your Sage 
business partner or your Sage customer account manager at 1-800-858-7095 or 
CREsales@sage.com.

As the last step of setting up an employee to use the Time mobile app, you send them an 
invitation to use the mobile app to enter time. You use the Mobile users Invitation Setup 
window to create one invitation that you send to all mobile users. You need to specify:

 l Contact information for an employee who can assist mobile users.

 l Your company's user agreement that potential mobile users must accept.

 l The email account from which to send invitations.

The invitation will be sent to the email address you specify for an employee in their 7-2-3 
Mobile Users record. It will contain a security key, the user agreement, links to download the 
app, some technical information, and the instructions they need to begin using the Sage Time 
app.
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Before setting up invitations

Create a terms-of-use agreement that employees must accept before they can begin using 
the Time app. Save the agreement as a TXT file. 

If you need assistance creating the agreement, consult your legal counsel.

To create an invitation for mobile users:

 1. Open the 7-2-3 Mobile Users window.

 2. Click Options > Invitation Setup. 

 3. In the Mobile Users Invitation Setup window that appears:

 a. Use the Contact fields to enter contact information for a resource person who 

can help mobile users.

 b. In the Company's user agreement . . . for users of the Sage Time app field, 

navigate to and then select the text file that contains the user agreement.

 c. Click [Email Settings] and then use the Email Settings window to select your 

preferences for sending emailed invitations, including a company email address. 

(For more information specifying email preferences, see "About email settings" 

(page 1159).)

 d. Click [Save], and the close the Email Settings window.

 4. Click [Save], and the close the Mobile Users Invitation Setup window.
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6-1 Job Reports
See Appendix B for a complete list of 6-1 Job Reports.

6-2 Budgets

About budgets

A budget represents a summary of the hard costs detailed in a takeoff, and provides the basis 
for all budgeted versus actual cost, hour, or unit comparisons. In addition, you can use the 
budget as the basis for the proposal you provide to the client.

The costs for a budget are categorized by cost code, and each cost code is further divided into 
cost types. Furthermore, you can include the hours necessary to complete the work for each 
cost code. For work performed on a unit basis (include the quantity of units to be performed for 
each cost code), Sage 100 Contractor automatically computes the cost per unit.

There are several ways to create a budget: you can export the data from a takeoff, import a file, 
or create a budget manually. After the budget is completed, you can set the original budget. If 
at any point the budget is changed, you can compare it to the original.

If it becomes necessary to adjust the costs in a budget, you enter the changes by issuing 
change orders. Change orders allow you to alter the budgeted costs independent from the 
budget itself. 

Sage 100 Contractor also provides a way for you to be warned when you are over budget. The 
program determines the costs to date for the jobs by cost code and cost type. It then compares 
the data to the original budget plus change orders. When you save the record, Sage 100 
Contractor notifies you if costs exceed the budgeted amount for a job. You can enable the 
Over Budget Warning option using the 1-3 Journal Transactions or 4-2 payable 
Invoices/Credits windows.  
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Creating budgets

Typically, you create a job before creating a budget. You can create new jobs in 3-5 Jobs 
(Accounts Receivable).

Important! To match historical job costs with a budget, you must enter them both using 
the same method.

Consider the following points before creating a budget: 

 l If you do not break costs apart into cost types, enter the total cost of each cost code in the 
Other column.

 l If you perform unit-based work or issue unit-based change orders, Sage 100 Contractor 
automatically calculates the unit costs (based on the units entered in the Cost Code). 
Enter the quantity of units in the Quantity box.

 l If you anticipate changes and want to preserve the current budget, set the original budget.

Important! Only four of the buttons in the data control activate areas in 6-2 Budgets: 
First, Previous, Next, and Last. The Display Lookup drop-down arrow displays the 
Accounts ReceivableLookup window, and the detail button displays the 3-5 Jobs 
(Accounts Receivable) window.

To create a budget: 

 1. Open 6-2 Budgets.

 2. Using the data control, select a specific job.

 3. In the Phase list, click the phase for which you want to create a budget.

 4. To populate the budget grid with cost code values, do one of the following:

 l To import cost codes from a Lookup window, right-click the cell and click Display 
Lookup Window, or click the drop-down arrow. Then double-click each item to 
import it into the budget.

 l To import cost codes from a Picklist window, right-click the cell and click Display 
Pick List Window. Then double-click the items that you want to import into the 
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budget. Next, click the Insert Selected Items button to import all the selected items 
into the budget.

 l To import a *.budget_grid file, click Options, point to Import, then click Grid File. 
Browse to the appropriate file, then double-click it.

 5. In the grid, for each cost code:

 a. In the Hours cell, enter the estimated hours if the cost code has associated labor 
costs.

 b. In the Material cell, enter the material costs.

 c. In the Labor cell, enter the labor costs.

 d. In the Equipment cell, enter the equipment costs.

 e. In the Subcontract cell, enter the subcontract costs.

 f. In the Other cell, enter the miscellaneous costs.

 6. Click File > Save. 

Note: If you exported the budget from Takeoffs, Sage 100 Contractor inserts the data 
from the takeoff.

Setting the original budget

When you set the original budget, Sage 100 Contractor copies the budget information to the 
Original columns. With the original budget preserved, you can compare it to the current 
budget. The original budget information is for reference only.

To set the original budget:

 1. Create the budget. 

 2. On the Options menu, click Set Budget.

Enabling the Over Budget Warning

The Over Budget Warning command notifies you if costs exceed the budgeted amount for a 
job. When you select the Over Budget Warning command, Sage 100 Contractor determines 
the costs to date for the jobs by cost code and cost type. It then compares the data to the 

Sage 100 Contractor User's Guide 609



6-2 Budgets

original budget plus change orders. When you save the record, Sage 100 Contractor notifies 
you if costs exceed the budgeted amount for a job.

To set the Over Budget Warning: 

 1. Open 1-3 Journal Transactions or 4-2 Payable Invoices/Credits. 

 2. Display the last record, and from the menu select Costs > Job Costs. 

 3. On the Job Costs window from the menu select Options > Set Over Budget 
Warning. 

 4. In the Message Type dropdown, the choices are mutually exclusive. Select one of 

the following:

 l No message. No message is generated. All options for tolerance are grayed out.

 l Warning. A warning and/or alert is generated, but you are allowed to save the 
record.

 l Not allow. A warning and/or alert is generated, but you are not allowed to save 
the record.

 5. If you select Warning or Not Allow, you must select one of the following choices in 

the Tolerance Type list:

 l No tolerance

 l Flat amount

 l Percent

 l Percent/not to exceed

 6. Once a Tolerance Type has been selected, enter the applicable amount or percent 

for the type:

 l Flat amount. Enter the amount in the Tolerance Amount text box.

 l Percent. Enter the percent in the Tolerance Percent text box.

 l Percent/not to exceed. Enter the percent of the budget plus approved changes 
by job, phase, cost code, and cost type allowed in the Tolerance Percent text 
box, and the amount of tolerance in the Tolerance Amount Not To Exceed text 
box.

 7. Click OK.
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Entering the settings for Cost Over Budget Warning

The Over Budget Warning command notifies you if costs exceed the budgeted amount for a 
job. When you select the Set Over Budget Warning option, Sage 100 Contractor determines 
the Actual + Committed costs to date for the job and phase by cost code and cost type.

It then compares the data to the original budget plus approved change orders. When you save 
the record, Sage 100 Contractor notifies you if costs exceed the budget plus approved change 
orders for a job and phase, cost code and cost type, plus the tolerance.

Example: Using the Flat Amount with Warning         

Message Type Warning

Tolerance Type Flat amount

Tolerance Amount $100

Tolerance Percent N/A

Tolerance Amount Not To Exceed N/A

A warning dialog box displays "Warning: The actual plus committed costs exceeds the 
budget and approved changes plus the tolerance amount." You can now save the record 
by clicking [Yes] or cancel out by clicking [No]. An alert is also sent to the Dashboard Alert 
Viewer if you have selected Job costs exceed budget for cost code in the 7-6 Alerts 
Manager Program Warning Subscriptions tab.

Note: To enable the program alert for Job costs exceed budget for cost code you 
must have a setting of Warning for the Message Type in the job cost screen.

To set the Over Budget Warning: 

 1. Open 1-3 Journal Transactions or 4-2 Payable Invoices/Credits. 

 2. Display the last record, and from the menu select Costs > Job Costs. 

 3. On the Job Costs window from the menu select Options > Set Over Budget 

Warning. 
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 4. In the Message Type list, select one of the following:

 l No message. No message is generated. All options for tolerance are grayed out.

 l Warning. A warning and/or alert is generated, but you are allowed to save the 
record.

 l Not allow. A warning and/or alert is generated, and you are not allowed to save 
the record.

 5. If you select Warning or Not Allow, you must select one of the following choices in 

the Tolerance Type list:

 l No tolerance

 l Flat amount

 l Percent

 l Percent/not to exceed

 6. Once a Tolerance Type has been selected, enter the applicable amount or percent 

for the type:

 l Flat amount. Enter the amount in the Tolerance Amount text box.

 l Percent. Enter the percent in the Tolerance Percent text box.

 l Percent/not to exceed. Enter the percent of the budget plus approved changes 
by job, phase, cost code, and cost type allowed in the Tolerance Percent text 
box, and the amount of tolerance in the Tolerance Amount Not To Exceed text 
box.

 7. Click OK.

Entering the settings for Purchase Order Over Budget Warnings

The Over Budget Warning command notifies you if costs exceed the budgeted amount for a 
job. When you select the Set PO Over Budget Warnings option, Sage 100 Contractor 
determines the Actual + Committed costs to date for the job and phase by cost code and cost 
type.
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It then compares the data to the original budget plus approved change orders. When you save 
the record, Sage 100 Contractor notifies you if costs exceed the budget plus approved change 
orders for a job and phase, cost code and cost type, plus the tolerance.

Notes:  

 l When Purchase Orders are exported from 9-5 Takeoffs, the warning that the 
purchase order exceeds the budget amount plus approved change orders for the 
job/phase/cost code/ cost type combination is not displayed.  After exporting 
purchase orders, you should run the 6-1-12-21 Committed Costs report for the 
correct job to verify that purchase orders have not exceeded the budget.

 l To enable the program alert for Job costs exceed budget for cost code you must 
have a setting of Warning for the Message Type in the job cost screen.

 l If you decreased a grid line but the purchase order is still over budget, the 

Purchase Order Over Budget warning will not display a second time when the 

record saves.  To get the warning a second time, increase one of the amounts or 

quantities in the grid. 

  

Example: Using the Flat Amount with Warning         

Message Type Warning

Tolerance Type Flat amount

Tolerance Amount $100

Tolerance Percent N/A

Tolerance Amount Not To Exceed N/A

A warning dialog box displays "Warning: The actual plus committed costs exceeds the budget 
and approved changes plus the tolerance amount." You can now save the record by clicking 
[Yes] or cancel out by clicking [No]. An alert is also sent to the Dashboard Alert Viewer if you 
have selected Job costs exceed budget for cost code in the 7-6 Alerts Manager Program 
Warning Subscriptions tab.
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To set the Over Budget Warning: 

 1. In 6-6-1 Purchase Orders, select Options > Set Over Budget Warning. 

 2. In the Message Type list, the choices are mutually exclusive. Select one of the following:

 l No message. No message is generated. All options for tolerance are grayed out.

 l Warning. A warning and/or alert is generated, but you are allowed to save the 
record.

 l Not allow. A warning and/or alert is generated, but you are not allowed to save the 
record.

 3. If you select Warning or Not Allow, you must select one of the following choices from the 

Tolerance Type list:

 l No tolerance

 l Flat amount

 l Percent

 l Percent/not to exceed

 4. After selecting a Tolerance Type, enter the applicable amount or percent for the type:

 l Flat amount. Enter the amount in the Tolerance Amount text box.

 l Percent. Enter the percent in the Tolerance Percent text box.

 l Percent/not to exceed. Enter the percent of the budget plus approved changes by 
job, phase, cost code, and cost type allowed in the Tolerance Percent text box, and 
the amount of tolerance in the Tolerance Amount Not To Exceed text box.

 5. Click OK.

Entering the settings for Subcontract Over Budget Warnings

The Over Budget Warning command notifies you if costs exceed the budgeted amount for a 
job. When you select the Set Subcontract Over Budget Warnings option, Sage 100 
Contractor determines the Actual + Committed costs to date for the job and phase by cost 
code and cost type.
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It then compares the data to the original budget plus approved change orders. When you save 
the record, Sage 100 Contractor notifies you if costs exceed the budget plus approved change 
orders for a job and phase, cost code and cost type, plus the tolerance.

Notes:  

 l When Subcontracts are exported from 9-5 Takeoffs, the warning that the 
subcontract exceeds the budget amount plus approved change orders for the 
job/phase/cost code/ cost type combination is not displayed.  We recommend that 
after exporting subcontracts you should run the 6-1-12-21 Committed Costs report 
for the correct job to verify that subcontracts have not exceeded the budget.

 l If you decreased a grid line but the subcontract is still over budget, the Subcontract 
Over Budget warning will not display a second time when the record saves.  To get 
the warning a second time, increase one of the amounts or quantities in the grid. 

Example:  

Message Type Warning

Tolerance Type Flat amount

Tolerance Amount $100

Tolerance Percent N/A

Tolerance Amount Not To Exceed N/A

To set the Over Budget Warning       

 1. In 6-7-1 Subcontracts, select Options > Set Over Subcontract Warning. 

 2. From the Message Type list, select one of the following types:

 l No message. No message is generated. All options for tolerance are grayed out.

 l Warning. A warning and/or alert is generated, but you are allowed to save the 
record.

 l Not allow. A warning and/or alert is generated, but you are not allowed to save 
the record.

 3. If you select Warning or Not Allow, you must select one of the following choices in 

the Tolerance Type dropdown:
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 l No tolerance

 l Flat amount

 l Percent

 l Percent/not to exceed

 4. Once a Tolerance Type has been selected, enter the applicable amount or percent 

for the type:

 l Flat amount. Enter the amount in the Tolerance Amount text box.

 l Percent. Enter the percent in the Tolerance Percent text box.

 l Percent/not to exceed. Enter the percent of the budget plus approved changes 
by job, phase, cost code, and cost type allowed in the Tolerance Percent text 
box, and the amount of tolerance in the Tolerance Amount Not To Exceed text 
box.

 5. Click OK.

About displaying budget recaps

You can display a cost code or phase summary of the budget for review before printing the 
final budget. 

The cost code recap summarizes the cost types for each cost code across the job phases. 
Additionally, Sage 100 Contractor provides a summary of the budgeted hours to complete 
each cost code.

The phase recap summarizes the cost types in each phase and provides a summary of the 
budgeted hours to complete each phase of the project.

Displaying and printing budget cost code or phases recaps

 1. Open 6-2 Budgets.

 2. Using the data control, locate a job. 

 3. From the Options menu, select Recap and one of the following:
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 l Cost Codes

 l Phases

 4. On the Budget Recap window, click the Print records button. 

 5. On the Grid Printing window, click Preview report on screen or Print Records. 

Deleting budgets

To delete a budget:

 1. Open 6-2 Budgets.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Budget.

Exporting and Importing Budgets

About exporting files from 6-2 Budgets, 6-9 Proposals, and 6-10 Unitary Proposals

Depending on the type of work that you perform, you might need a few files or a large library. 
Careful thought should go into the creation of each file that you build. The mark of a good file is 
one that requires little modification. The more you have to change a file to suit a specific 
situation, the less time it saves you. Remember that a file can include as much or as little 
information as you want.

You can either use an existing record as the basis for a file or build a file completely from 
scratch. When using an existing record, most of the work is already completed. Simply recall 
the record, modify it to meet your needs, then export it as a file.

In the 6-2 Budgets, 6-9 Proposals, and 6-10 Unitary Proposals windows, you can create 
various kinds of files: a budget/proposal/unitary proposal file or a grid file. The former contains 
the information spanning all phases of a project, whereas the latter contains the information 
from a single grid.

Window Exportable file types

6-2 Budgets Budget, Grid
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Window Exportable file types

6-9 Proposals Proposal, Grid

6-10 Unitary Proposals Unitary Proposal, Grid

Exporting budget files

To export a budget file:

 1. Open 6-2 Budgets.

 2. On the Options menu, point to Export, then click Budget File.

 3. Name the file, then click Save.

Note: Files are specific to the company in which you save them.

Exporting budget grid files

You can create a file from a phase of an existing budget.

Before exporting a budget grid file

Consider the following points: 

 l Sage 100 Contractor only creates a file for the currently displayed grid.

 l Files are specific to the company in which you save them.

To export a budget grid file:

 1. Open 6-2 Budgets.

 2. In the data control box, enter the job number for the budget that you want to use.

 3. In the Phase drop-down list, select the phase.

 4. Edit the content of the phase as needed.

 5. On the Options menu, point to Export, then click Grid File.

 6. Name the file, then click Save.

Tip: Instead of using a budget from an existing job, you can create a new budget. 
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Importing budget files

Important!  

 l When you import a file, the file writes over any data already contained in the window.

 l Before you import a file, you must first create and export a budget file to be imported 
to your project. 

To import a budget file:

 1. Open 6-2 Budgets.

 2. Using the data control, enter the job number of the job for which you want to create a 
budget.

 3. On the Options menu, point to Import, and then click Budget File.

 4. Select the file that you want to import, then click OK.

6-3 Job Costs

About job costs

Job costs provide detailed information about costs, giving you the means to track the costs of a 
project using cost codes and cost types. This functionality provides you with another way to 
analyze costs and refine the estimating or budgeting process. 

When you post a transaction to the Direct Expense or WIP range of accounts, Sage 100 
Contractor prompts you to create a job cost record in the Job Cost Distribution window. Job 
cost records are maintained in a separate database from the accounting data, and therefore 
do not impact the general ledger.

 l If you have turned on WIP Verification for job costs, and are posting job costs to a 
job that is marked for WIP Posting, you will not be allowed to post to a direct 
expense account. A message will display: WIP Posting is not = to job costs. You 
must correct your posting before you will be allowed to save.

 l If you have turned on WIP Verification for job costs, and are posting job costs to a 
WIP (Asset) ledger account for a job that is not marked for WIP Posting, a message 
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will display: WIP Posting is not = to job costs. You must correct your posting before 
you will be allowed to save.

 l If a text box is shaded, you cannot directly edit the data; you can only change it 
through an accounting entry.

Methods for entering historical job cost records

You can enter historical cost records for each job. There are many ways to enter the cost 
records. Select a method appropriate for each job. While some methods require additional 
time and effort, those same methods produce more detailed reports than the faster methods of 
entry.

"Method 1" (page 620)

"Method 2" (page 621)

"Method 3" (page 621)

"Method 4" (page 622)

"Method 5" (page 622)

"Method 6" (page 623)

"Method 7" (page 623)

For example, you might only need the total amount of job costs for a project that is nearly 
complete, whereas you might need the individual job costs for a job that is just beginning.

Important! Sage 100 Contractor does not automatically create job costs for payroll 
records assigned payroll record type 3-Hand Computed or 4-Startup. If you are using 
the Payroll module and have entered the year-to-date payroll history, determine the job 
costs associated with payroll and figure those costs into the appropriate historical cost 
entries.

Method 1

For each job, enter one cost record. Determine the amount from the total costs to date for the 
job at the time the general ledger was set up. It is recommended that you assign the record 
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cost type 5-Other. Post each record to the period just prior to the current period.

Because you are entering a single amount that may cover many cost codes, create a special 
cost code for this purpose. You might name the cost code something like Unassigned or Lump 
Sum or Start Up.

This method provides you with Bonding, Over/Under Billing, and Job Cost Totals reports. 
Reports based on cost codes, cost types, or accounting periods do not contain any detailed 
data.

Important! If your budget is set up to reflect the original budget costs, the Cost to 
Budget report will show discrepancies.

Method 2

For each job, enter one cost record for each cost code. Determine the amount from the total 
costs to date for each cost code for each job at the time the general ledger was set up. It is 
recommended that you assign the record cost type 5-Other. Post each record to the period 
just prior to the current period.

This method provides reports with an accurate breakdown of costs for each cost code except 
in Journal reports or Current Cost Summary reports. Reports based on cost types or 
accounting periods do not contain any detailed data.

Important! If your budget is set up to reflect the original budget costs, the Cost to 
Budget report will show discrepancies.

Method 3

For each job, enter one cost record for each cost code in the prior fiscal year and another cost 
record for the current fiscal year. First, determine the accumulated costs for each cost code in 
the prior fiscal year. Then enter a separate cost record for each cost code. Post each record to 
period 0. It is recommended that you assign the record cost type 5-Other.

Next, determine the accumulated costs for each cost code in the current fiscal year. Then 
enter a separate cost record for each cost code. Post each record to the period just prior to the 
current period.
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This method provides reports with an accurate breakdown of costs for each cost code during 
the previous and current fiscal years, but does not provide accurate Journal reports. Reports 
based on cost types or accounting periods do not contain any detailed data.

Important! If your budget is set up to reflect the original budget costs, the Cost to 
Budget report will show discrepancies.

Method 4

For each job, enter one cost record for each combination of cost code and cost type. 
Determine the amount from the total costs to date for the job at the time the general ledger was 
set up. Post each record to the period just prior to the current period.

This method provides reports with an accurate breakdown of costs for each cost code and cost 
type, but does not provide accurate Journal or Current Cost Summary reports. Reports-
based accounting periods do not contain any detailed data.

Method 5

For each job, enter one cost record for each combination of cost code and cost type in the prior 
fiscal year, and another cost record for each combination of cost code and cost type in the 
current fiscal year.

First, determine the accumulated costs for each combination of cost code and cost type in the 
prior fiscal year. Then enter a separate cost record for each combination of cost code and cost 
type. Post each record to period 0.

Next, determine the accumulated costs for each combination of cost code and cost type in the 
current fiscal year. For each combination of cost code and cost type, enter a separate cost 
record. Post each record to the period just prior to the current period.

This method provides reports with an accurate breakdown of costs for each cost code and cost 
type during the previous and current fiscal years, but does not provide accurate Journal or 
Current Cost Summary reports. Reports based on accounting periods do not contain any 
detailed data.
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Method 6

For each job, enter one cost record for each combination of cost code and cost type in the prior 
fiscal year, and enter another cost record for each combination of cost code and cost type in 
the current fiscal year.

First, determine the accumulated costs for each combination of cost code and cost type in the 
prior fiscal year. Then enter a separate cost record for each combination of cost code and cost 
type. Post each to period 0.

Next, determine the accumulated costs for each combination of cost code and cost type in 
each period during the current fiscal year. For each combination of cost code and cost type, 
enter a separate cost record. Post each record to the appropriate accounting period.

Suppose you are starting up in period 7. Determine the accumulated costs for each 
combination of cost code and cost type in each period. Then enter a cost record for each 
combination of cost code and cost type in periods 1 through 6.

This method provides reports with an accurate breakdown of costs for each cost code and cost 
type during the previous and current fiscal years. Reports on job cost journals do not provide 
detailed data.

Method 7

For each job, enter each cost record. First, enter the cost records in the prior fiscal year, 
posting each to period 0. Then in the current fiscal year, enter each cost record, posting each 
record to the appropriate period.

This method provides reports with an accurate breakdown of costs for each cost code and cost 
type during the previous and current fiscal years. Because individual costs for a job have been 
entered, reports on job cost journals provide fully detailed reports.

Entering historical job cost records

Important! In order to match historical job costs with a budget, you must enter them 
both by the same method.
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Notes:  

 l 6-1-12 Reports do not work with historical job costs.

 l Be sure to select the correct posting period.

To enter a historical job cost record:

 1. Open 6-3 Job Costs.

 2. In the Data Control box, enter the job number.

 3. If the job uses phases, enter the phase number in the Phase box.

 4. In the Trans# box, type Start Up.

 5. In the Date box, enter the date. Be sure to enter the same date used in the Ledger 
Account balance setup.

 6. In the Description box, type Start Up.

 7. In the Cost Code box, enter the cost code.

 8. In the Cost Type list, click the cost type.

 9. In the Cost box, enter the amount.

 10. In the Billing Status list, click 1-Open.

 11. Click File > Save. 

Tip: You can void historical job cost records.

Entering job costs

When you post payable transactions to the Expense range of accounts, Sage 100 Contractor 
displays the Job Cost Distribution window.

To enter job costs:

 1. In the Job box, enter the job number.

 2. In the Phase box, enter the phase number.

 3. In the Date box, enter the transaction date.
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 4. In the Description box, enter a brief statement about the job cost.

 5. In the Transaction# box, enter the transaction number.

 6. In the Cost Code box, enter the cost code number using the lookup window, then press 

Enter.

 7. In the Cost Type box, select the cost type.

 8. Repeat steps 1–7 for each item for which you want to create a cost record.

 9. Click File > Save. 

Tips: 
 l You can create a Picklist of jobs or phases and then distribute the costs evenly 

among the selected items. On the Allocate menu, click Job Allocate or Phase 
Allocate.

 l You can compare the budgeted costs to the actual costs.

 l You can receive a warning if you exceed the budget.

Voiding job costs

You can only void a historical job cost record that does not originate from another source in 
Sage 100 Contractor. When you void a transaction in the window of original entry, Sage 100 
Contractor also voids the cost record.

To void a job cost item:

 1. Open 6-3 Job Costs.

 2. Using the data control, select the record.

 3. On the Edit menu, click Void Cost Record.

Entering the settings for Cost Over Budget Warning

The Over Budget Warning command notifies you if costs exceed the budgeted amount for a 
job. When you select the Set Over Budget Warning option, Sage 100 Contractor determines 
the Actual + Committed costs to date for the job and phase by cost code and cost type.
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It then compares the data to the original budget plus approved change orders. When you save 
the record, Sage 100 Contractor notifies you if costs exceed the budget plus approved change 
orders for a job and phase, cost code and cost type, plus the tolerance.

Example: Using the Flat Amount with Warning         

Message Type Warning

Tolerance Type Flat amount

Tolerance Amount $100

Tolerance Percent N/A

Tolerance Amount Not To Exceed N/A

A warning dialog box displays "Warning: The actual plus committed costs exceeds the 
budget and approved changes plus the tolerance amount." You can now save the record 
by clicking [Yes] or cancel out by clicking [No]. An alert is also sent to the Dashboard Alert 
Viewer if you have selected Job costs exceed budget for cost code in the 7-6 Alerts 
Manager Program Warning Subscriptions tab.

Note: To enable the program alert for Job costs exceed budget for cost code you 
must have a setting of Warning for the Message Type in the job cost screen.

To set the Over Budget Warning: 

 1. Open 1-3 Journal Transactions or 4-2 Payable Invoices/Credits. 

 2. Display the last record, and from the menu select Costs > Job Costs. 

 3. On the Job Costs window from the menu select Options > Set Over Budget 

Warning. 

 4. In the Message Type list, select one of the following:

 l No message. No message is generated. All options for tolerance are grayed out.

 l Warning. A warning and/or alert is generated, but you are allowed to save the 
record.

 l Not allow. A warning and/or alert is generated, and you are not allowed to save 
the record.
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 5. If you select Warning or Not Allow, you must select one of the following choices in 

the Tolerance Type list:

 l No tolerance

 l Flat amount

 l Percent

 l Percent/not to exceed

 6. Once a Tolerance Type has been selected, enter the applicable amount or percent 

for the type:

 l Flat amount. Enter the amount in the Tolerance Amount text box.

 l Percent. Enter the percent in the Tolerance Percent text box.

 l Percent/not to exceed. Enter the percent of the budget plus approved changes 
by job, phase, cost code, and cost type allowed in the Tolerance Percent text 
box, and the amount of tolerance in the Tolerance Amount Not To Exceed text 
box.

 7. Click OK.

About job cost reconciliation

Because discrepancies can appear over time, it is important to reconcile the job cost records 
with the ledger transactions. During the reconciliation, Sage 100 Contractor compares the 
ledger transactions with the job cost records and reports any discrepancies that exist.

When you print the Job Cost Reconciliation report, the report lists ledger transactions that are 
missing cost records or have variances in excess of $1.

To determine the cause of each error, review the ledger transaction in the 1-3 Journal 
Transactions window or in the window of original entry. If a transaction does not have a 
corresponding job cost record, look for situations where cost records have been deleted. For 
example, when you delete a job Sage 100 Contractor deletes all associated records, including 
the job cost records.
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It is also important to search the job cost records thoroughly. Because historical records do not 
tie to ledger transactions, it is possible to already have a cost record for a ledger transaction. 
Make sure that a historical record does not already exist before creating a cost record. If you 
cannot locate a cost record, you can enter a historical cost record.

Resolving audit variances does not eliminate them from the Job Cost Reconcile report, and 
they will appear on subsequent reports for the fiscal year. It is a good idea to retain a printed 
copy of the report and any notes you have made to help identify and resolve errors. You can 
then use the report with future job cost reconciliation reports to identify the job cost errors you 
have already resolved.

Note: Sage 100 Contractor does not report duplicate or extra job cost records because 
they are not associated with a specific ledger transaction. Additionally, Sage 100 
Contractor cannot audit historical job cost records as they were not created by posting 
ledger transactions.

Reconciling job costs

To reconcile job costs:

 1. Open 6-3 Job Costs.

 2. Click File > Print  > 41- Job Cost Reconciliation.

Changing the taxability of job cost records

When you compute invoices, sales taxes for job costs are calculated based on whether the 
cost type is taxable. In the job record, you can indicate which cost types are taxable. 

To change the taxability of a job cost record:

 1. Open 6-3 Job Costs.

 2. Using the data control, select the record.

 3. Select or clear the Subject to sales tax checkbox.

 4. Click the Override Billing Amount checkbox.

 5. On the File menu, click Save.
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About committed cost reports

This report allows you to see what the committed costs are on a job. The committed costs are 
monies that you’ve committed to spend but have not spent yet. The report looks to new or 
unfilled purchase orders, subcontracts, and payroll records that have not been final-computed. 
It allows you to determine the percentage of labor burden applied to all open payroll records. It 
calculates the remaining budget based on the budget plus changes, less costs to date and 
committed costs.

Job Cost Distribution

About job cost distribution

When you post payable transactions to the Expense range of accounts, Sage 100 Contractor 
displays the Job Cost Distribution window. 

In the Job Cost Distribution window, you can break apart costs to create individual line entries 
that reference jobs, phases, cost codes, and cost types. You can also select jobs or phases 
using a Picklist and distribute the cost equally among the selections.

When job costing a transaction from the 1-1 Checks/Bank Charges window or the 4-2 
Payable Invoices/Credits window, Sage 100 Contractor uses the vendor record to determine 
which cost code and cost type to use. If the vendor record does not contain a cost code or cost 
type, you must supply the information.

The Ledger Total box displays the total debits less credits posted to Direct Expense or WIP 
accounts. As you enter the costs, Sage 100 Contractor shows the total amount costed in the 
Job Cost Total box. To save the job cost record, the amount in the Job Cost Total box must 
equal the amount in the Ledger Total box.

6-4 Change Orders
>     
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6-4-1 Change Orders

About change orders

You use the 6-4-1 Change Orders window to manage changes to a prime contract or 
subcontract. Change orders let you track changes independent of a project’s budget, providing 
a clear audit trail for pending, approved, and refused changes.

Change orders are closely integrated with subcontracts. When you use the 6-4-1 Change 
Orders window to create a change order for a subcontract, information is displayed on the 6-7-
1 Subcontracts window in the Changes, New Contract, and Remaining columns. This tight 
integration provides more control over your contracts and your invoicing by providing 
accessible information. 

Depending on the type of change work you need to perform, you can enter change orders that 
alter the job’s budget, proposal, or subcontracts, or any combination of the three. 

The 6-4-1 Change Orders window has two tabs:

 l You use the Prime Change Details tab to enter changes to costs that affect the bid 
amount. 

 l You use the Budget and Sub Change Details tab to enter cost changes that affect your 
budgeted costs, such as subcontract changes or work for which you do not want to charge 
the client.

Prime Change Details tab

The Prime Change Details tab allows you to track changes to a project and segregate 
changes to the contract (proposal) from changes to your budget (costs). 

Prime changes are change orders that alter the job proposal. They let you track changes 
independent of a project proposal, providing a clear audit trail for pending, approved, and 
refused changes.

From approved prime changes, you can create receivable invoices and purchase orders. 
When you select the Create A/R Invoice or Create Purchase Order command on the Options 
menu, Sage 100 Contractor opens the appropriate window and inserts the relevant 
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information. To complete the invoice or purchase order, you enter the parts and any additional 
information.

Budget and Sub Change Details tab

Change orders have two components: 

 l Prime Change Orders 

 l Budget and Sub Change Orders.

Change orders allow you to track changes to a project and segregate changes to the contract 
(proposal) from changes to your budget (costs). Depending on the type of change work you 
need to perform, you can enter change orders that alter the job budget, proposal, or 
subcontracts, or any combination of the three. Overall, change orders provide a convenient 
way to manage changes to a contract or subcontract. 

Subcontracts work in conjunction with change orders and accounts payable, providing you 
with better control over change work and billing. You can review billings, approved and open 
change orders, or a summary of the subcontract information. You can also set up retention for 
a subcontract. When you create an invoice for the subcontract, the program uses the rate 
indicated in the subcontract record.

Because the Sub Change Orders window provides for managing changes to a budget or 
subcontract, you can enter cost changes that affect your budgeted costs (such as subcontract 
changes) or cost changes that affect work for which you do not want to charge the client.

When changes are approved, Sage 100 Contractor reflects the changes to costs in the 
contract and job cost reports, but the original budget remains unchanged. From approved 
change orders, you can create receivable invoices and purchase orders. When you select the 
Create Invoice or Create Purchase Order command on the Options menu, Sage 100 
Contractor opens the appropriate window and inserts the relevant information. To complete 
the invoice or purchase order, you enter the parts and any additional information.

You can also record which plans and documents you send as attachments with the change 
order, as well as to whom you route the change orders.
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Attachments and Routing

The 6-4-1 Change Orders window also supports Attachments and Routing. You can drag 
and drop files onto the window to create an attachment that can be emailed to customers or 
printed. The Routing command allows you to keep track of where and to whom you have sent 
attachments. 

Tip: The Attachments command is located under Edit > Attachments. 

Upgrade checkbox

Another important feature of the 6-4-1 Change Orders window is the Upgrade checkbox. The 
Upgrade checkbox controls what information is included on 6-1-13-41  Homebuilders reports. 

Example:  

 l To include an Upgrade Priceon the Homebuilders reports and add it to the Sales 

Price Totals on the reports, you must select Upgrade, and that specific change 

order must have an approved Prime Change Order amount.

 l To include an Upgrade Budget on the Homebuilders reports and add it to the Total 

Budget, you must select Upgrade, and that specific change order must have an 

approved Budget amount.

How change orders affect budgets and proposals and subcontracts

You can make changes to the budgeted costs, bid amounts, and subcontracts using the 6-4-1 
Change Orders window. When you print contract-related reports, Sage 100 Contractor 
computes the new contract amounts based on the amount in the Contract box in the 3-5 Jobs 
window and approved changes. In cost analysis reports, Sage 100 Contractor computes the 
new costs based on the costs from the budget and approved change orders. 

Sage 100 Contractor does not alter the original budget created in the 6-2 Budgets window nor 
does it alter the original proposal created in the 6-9 Proposals window. It does, however, 
update subcontract totals while retaining the original subcontract amount when change orders 
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are created using the Budget and Sub Change Details tab. These totals can be viewed in 6-
7-1 Subcontracts. You can also use the subcontracts window to invoice the entire subcontract 
or specific change order lines of the subcontract. 

After work begins on a contract, enter any changes to the budget or proposal as a change 
order. As you create the change order, determine whether the costs affect bid amounts, 
budgeted costs, or both.

For example, suppose you forgot to estimate the cost of some work required in a project. To 
include the costs in the budget and charge the client, enter the changes to the bid amount on 
the Prime Change Details tab in 6-4-1 Change Orders. Then on the Budget and Sub 
Change Details tab, enter the changes to costs.

Otherwise, if you merely want to add the costs to the budget without charging the client, enter 
only the changes to the costs in the Budget and Sub Change Details tab.

Alternatively, you can set the original budget and manually enter the changes to costs in the 
affected cost codes. Likewise, you can set the original proposal and enter the changes in the 
affected cost codes. In addition, you can use a separate cost code for each change order.

About entering change orders

The 6-4-1 Change Orders window contains a header area and two tabs, and at the bottom, 
boxes that report various values that you may be following.

The header area contains boxes for entering information such as: Job, Phase, Description, 
Date, Status, and so forth. 

Important! The Status box selection sets the status for both tabs, however; you can 
override the Status box selection by entering a status in the Approved column on the 
Budget and Sub Change Details tab except for those with a status of Void and 
Rejected.

Tabs

The window has two tabs, Prime Change Details, and Budget and Sub Change Details. To 
make changes to a job’s contract amount, you enter the change on the Prime Change Details 
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tab. To change a budget or subcontract, you enter the changes in the Budget and Sub 
Change Details tab. 

The changes to the contract amount (3-5 Jobs (Accounts Receivable), and the budget 
amount (6-2 Budgets) do not appear in the window of origin. They only appear in reports or in 
sub-menus of the windows of origin. This functionality maintains the separation of the original 
amounts and the changes. 

For example, to see the changes in a contract, you may view the Prime Contract Audit report. 
To see the changes in the budget, you may view various project management reports, such as 
the Job Cost Summary report. To see the changes in a subcontract, you may view the 
subcontract Audit report. 

On the 3-5 Jobs (Accounts Receivable) window, on the menu bar, you may also view 
changes in the contract amount by clicking Options > Contract Summary. 

On the other hand, changes to the subcontract do appear in the 6-7-1 Subcontracts window. 
After creating a change order against a subcontract, the program updates the changes as well 
as the original totals. On the 6-7-1 Subcontracts window, on the menu bar, you may also view 
changes in the budget amount by clicking Options > Summary.

Change order work may require an adjustment to the job contract and the budget. For 
example, a general contractor has begun work on a kitchen remodel project and the client 
wants to change the sink called for in the plans. The plumbing subcontractor tells the general 
contractor to add $75 for the sink upgrade. 

In creating the change order, the contractor enters the $75 change to the subcontract in the 
Budget and Sub Change Details tab. Because the client requested the change, the contractor 
charges $25 for the upgrade in addition to the $75 in added costs. On the Prime Change 
Details tab, the contractor enters a request for an additional $100. After saving the sub 
change, the change information appears with the subcontract record in 6-7-1 Subcontracts. 

Sometimes you might only want to change the contract amount. Suppose, from the above 
example, the sink the client wants costs the same amount as the sink from the plans. Because 
the client requested the change, the contractor charges $25 for the change work. On the 
Prime Change Details tab, the contractor enters a request for an additional $25.
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Under certain conditions, you might have to adjust only the budget. Suppose the specification 
for the faucet requires a specific model that costs $100. However, due to some 
miscommunication, the subcontractor installed a model costing $150 and refuses to take the 
loss. In the Budget and Sub Change Details tab, the contractor enters a budget change for 
$50.

Tip: To include a detailed description of the change order work, type a note for the 
change order “record” rather than typing a note in a grid row or including an attached 
document. To open the Notes window, click the Notes icon on the toolbar. 

About automatic numbering for change orders

When you create a new change order for a job, Sage 100 Contractor provides the next change 
order number in the sequence. You do not have to accept the suggested change order 
number, and can enter your own number instead.

Use the following guidelines:

 l When a change order number uses only a number, Sage 100 Contractor increments the 
change order number by one. For example, you create change order 1 for job 220. The 
subsequent change order numbers would be 2, 3, 4, and so on.

 l If a change order number uses a dash ( – ), Sage 100 Contractor increments the number to 

the right of the dash by one. The dash lets you include the job or subcontract number in 

the change order number sequence this helps identify to which job or subcontract the 

change order belongs. 

Suppose you are creating the first change order for job 220. By including the job number, 

the first change order number would be 220-1. The subsequent change orders for the job 

would be 220-2, 220-3, and so on. 

You can also use the same numbering convention for subcontract change orders. 

Suppose you are creating a change order for subcontract 850 on job 220. When entering 

the first change to the subcontract on the Budget and Sub Change Details tab, you enter 
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850-1 in the Change# box. Later, when you enter another change order for that 

subcontract, the next change order number would be 850-2.

 l When a change order number combines letters and numbers, Sage 100 Contractor 
cannot increment the change order number. For example, if you created change order 
AAA5 for job 220, Sage 100 Contractor cannot suggest the next change order number.

Note: The change order numbers in each phase of a job are independent from the 
change order numbers in the other phases of the job. Suppose job 220 has two 
phases, and you create change order 220-1 in phase 1. In phase 2, you can also create 
change order 220-1. This lets you track the number of change orders in each phase.

Entering prime and sub changes for contracts and budgets

On the Prime Change Details tab, Sage 100 Contractor calculates the amount requested for 
each line item using the following formula: (estimated cost * overhead rate * profit rate = 
amount requested). The Subcontract column displays the subcontract number and its record 
number. If the amount of change is negative, enter a negative amount. If this change order is 
for an upgrade, select the Upgrade checkbox. This data will then be used on 6-1-13-
41 Homebuilders  reports.

On the Prime Change Details tab, enter the amounts approved by the client in the Approved 
cells. Sage 100 Contractor uses the amounts in the Approved cells when you create the 
accounts receivable invoice.

To include a detailed description of the change order work, type a note for the change order 
“record” rather than typing a note in a grid row or including an attached document. To open the 
Notes window, click the Notes icon on the toolbar. 

Note: When you add a change order to a subcontract, you can add a new line to a 
subcontract or you can change an existing subcontract line. 
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To enter prime and sub changes:

 1. Open 6-4-1 Change Orders.

 2. In the Job box, enter the job number.

 3. If the job uses phases, enter the phase number in the Phase box.

 4. In the Description box, enter a brief statement about the change order or use the lookup 

window to enter an existing description.

 5. In the Change# box, accept the change order number or enter a different one. 

When creating a series of change orders for a job, Sage 100 Contractor suggests the 

next number in sequence automatically. 

 6. In the Reason box, enter the reason using the lookup window, then press the Enter key.

 7. (Optional) In the User Def1 and User Def2 text boxes, enter the user-defined information 

as necessary. 

 8. In the Order Date box, enter the date of the change order.

 9. In the Submitted box, enter the date of when the change was submitted.

 10. In the Status list, click the status.

 11. In the Type list, click the type.

 12. In the Budget and Sub Change Details tab, for each item affecting the budget:

 a. In the Description cell, enter a brief statement about the change work.

 b. If you want to change the budgeted hours, enter the amount of change in the 

Budget Hours cell.
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 c. If you want to change the budgeted units, enter the amount of change in the 

Budget Units cell.

 d. If you want to change the budgeted amount, enter the amount of change in the 

Budget Amount cell.

 e. If the change work affects a vendor, enter the vendor number in the Vendor cell.

 f. If you want to change a subcontract, enter the record number of the Subcontract 

cell.

 g. In the Change# cell, enter the change order number you want to assign the 

subcontract.

 h. In the Status cell, select the sub change status.

 i. In the Cost Code cell, enter the cost code.

 j. In the Cost Type cell, enter the cost type.

 13. On the Prime Change Details tab, for each item affecting the job contract:

 a. In the Description cell, enter a brief statement about the change work.

 b. In the Estimated cell, enter the amount of change to the contracted amount.

 c. If you want to include overhead, enter the rate in the O/H Rate cell.

 d. If you want to include profit, enter the rate in the Profit Rate cell.

 e. In the Requested cell, enter the amount you are requesting.

 f. In the Cost Code cell, enter the cost code using the lookup window.

 g. In the Cost Type cell, enter the cost type using the lookup window.
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 14. In the Budget and Sub Change Details tab, for each item that does not affect a 

subcontract:

 a. In the Description cell, enter a brief statement about the change work.

 b. If you want to change the budgeted hours, enter the amount of change in the 

Budget Hours cell.

 c. If you want to change the budgeted units, enter the amount of change in the 

Budget Units cell.

 d. If you want to change the budgeted amount, enter the amount of change in the 

Budget Amount cell.

 e. In the Cost Code cell, enter the cost code using the lookup window, then press 

Enter.

 f. In the Cost Type cell, enter the cost type using the lookup window, then press 

Enter.

 15. Click File >Save. 

Entering prime changes for contracts

On the Prime Change Details tab, enter changes to costs that affect the job contract. For 
example, the client might request changes that do not incur costs to you, but you want to 
charge the client for the changes.

Before entering prime changes

Consider the following points: 

 l If the amount of change is negative, enter a negative amount.
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 l On the Prime Change Details tab, Sage 100 Contractor calculates the amount requested 
for each line item using the following formula: (estimated cost * overhead rate * profit rate 
= amount requested).

 l If this change order is for an upgrade, select the Upgrade checkbox. This data will then 
be used on 6-1-13-41 Homebuilders reports.

 l On the Prime Change Details tab, enter the amounts approved by the client in the 
Approved cells. Sage 100 Contractor uses the amounts in the Approved cells when you 
create the invoice.

To enter prime changes:

 1. Open 6-4-1 Change Orders.

 2. In the Job box, enter the job number.

 3. If the job uses phases, enter the phase number in the Phase box.

 4. In the Description box, enter a brief statement about the change order or use the lookup 

window to enter an existing description.

 5. In the Change# box, enter the change order number.

When creating a series of change orders for a job, Sage 100 Contractor suggests the 

next number in sequence automatically.

 6. In the Reason box, enter the reason using the lookup window, and then press the Enter 

key.

 7. (Optional) In the User Def1 and User Def2 text boxes, enter the user-defined information 

as necessary.

 8. In the Order Date box, enter the date of the change order.

 9. In the Submitted box, enter the date of when the change was submitted.
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 10. In the Status list, click the status.

 11. In the Type list, click the type.

 12. On the Prime Change Details tab, do the following for each item affecting the job 

contract:

 13. In the Description cell, enter a brief statement about the change work.

 14. In the Estimated cell, enter the amount of change to the contracted amount.

 15. If you want to include overhead, enter the rate in the O/H Rate cell.

 16. If you want to include profit, enter the rate in the Profit Rate cell.

 17. In the Requested cell, enter the amount you are requesting.

 18. In the Cost Code cell, enter the cost code using the lookup window.

 19. In the Cost Type cell, enter the cost type using the lookup window.

 20. Click File > Save. 

Entering sub changes for budgets

On the Budget and Sub Change Details tab, you can enter changes to subcontracts that have 
no effect on the job contract.

Before entering sub changes for budgets

Consider the following points: 

 l If the amount of change is negative, enter a negative amount.

 l The Subcontract column displays the subcontract number and its record number.

 l If this change order is for an upgrade, select the Upgrade checkbox. This data will then 
be used on 6-1-13-41 Homebuilders reports.
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To enter a budget sub change:

 1. Open 6-4-1 Change Orders.

 2. In the Job box, enter the job number.

 3. If the job uses phases, enter the phase number in the Phase box.

 4. In the Description box, enter a brief statement about the change order or use the lookup 

window to enter an existing description.

 5. In the Change# box, accept the change order number or enter a different one. 

When creating a series of change orders for a job, Sage 100 Contractor suggests the 

next number in sequence automatically. 

 6. In the Reason box, enter the reason using the lookup window, then press the Enter key.

 7. (Optional) In the User Def1 and User Def2 text boxes, enter the user-defined information 

as necessary. 

 8. In the Order Date box, enter the date of the change order.

 9. In the Submitted box, enter the date of when the change was submitted.

 10. In the Status list, click the status.

 11. In the Type list, click the type.

 12. In the Budget and Sub Change Details tab, for each item affecting the budget:

 a. In the Description cell, enter a brief statement about the change work.

 b. If you want to change the budgeted hours, enter the amount of change in the 

Budget Hours cell.
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 c. If you want to change the budgeted units, enter the amount of change in the 

Budget Units cell.

 d. If you want to change the budgeted amount, enter the amount of change in the 

Budget Amount cell.

 e. If the change work affects a vendor, enter the vendor number in the Vendor cell.

 f. If you want to change a subcontract, enter the record number of the Subcontract 

cell.

 g. In the Change# cell, enter the change order number you want to assign the 

subcontract.

 h. In the Status cell, select the sub change status.

 i. In the Cost Code cell, enter the cost code using the lookup window, then press 

Enter.

 j. In the Cost Type cell, enter the cost type using the lookup window, then press 

Enter.

 13. Click File > Save.

About adding change orders to subcontracts

You will probably have to add one or more change orders to subcontracts during the course of 
a project. 

Note: The 6-7-1 Subcontracts window controls subcontract records and their 
interaction and integration with 6-4-1 Change Orders and 4-2 Payable 
Invoices/Credits. Changes to records in 6-4-1 Change Orders and in 4-2 Payable 
Invoices/Credits are displayed in 6-7-1 Subcontracts.
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Entering a change order for a contract is straightforward. First, you reference the job in the 
header section of the window. Then, after entering required information, such as Description, 
Change#, Date, and Status in the header, you enter information in the  Prime Change Details 
and Budget and Sub Change Details tabs. 

On the Prime Change Details tab, you only need to enter the Description, Cost Code, and 
Cost Type. Then you click the Budget and Sub Change Details tab to enter the changes.

In the Budget and Sub Change Details grid, the following columns behave as a unit: 

 l Vendor. Enter a vendor, or accept the default vendor.

 l Subcontract. Enter a subcontract number, or accept the default subcontract number.

 l Subcontract Line. Select the line to affect in the subcontract, leave the cell blank to create 
a new line in the subcontract.

 l Change#. Enter a Change#, or accept the default Change#.

 l Status.Enter a Status.

Important! You must enter a value in each of these columns, except Subcontract Line, 
before you can save a change order. 

If the Subcontract Line cell is blank, you must enter a Cost Code and Cost Type. 

If you enter a value in the Subcontract Line cell, the program fills in the Cost Code and 
Cost Type automatically. 

Change a line or create a new line in a 6-7-1 Subcontract record

When entering a subcontract change, you can add or subtract the existing value of a 
subcontract record line or you can add a new line to the subcontract record. 

When working in the grid, with your cursor in the a cell under the Subcontract Line column, 
you can press F5 to open the Subcontract Lines lookup window. Then select the line you want 
to change by double-clicking it. Alternatively, leaving the Subcontract Line cell blank when 
creating a new line in the grid creates a new line in the subcontract record. 

After saving the record, you can see the changes to the subcontract record by opening the 
subcontract in 6-7-1 Subcontracts. In the grid, notice that the Changes column will have an 
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entry in the line you selected when creating the change. The change is also displayed in the 
details summary boxes at the bottom of the window. 

Adding change orders to subcontracts

When you add a change order to a subcontract, you can add a new line to a subcontract or you 
can change an existing subcontract line. 

To add a change order to a subcontract: 

 1. Open 6-4-1 Change Orders. 

 2. In the Job box, enter a job, and then in the Description box, type a brief description. 

 3. In the Change# box, accept the change order number entered by the program, or type a 

new customizable change order number. 

 4. In the Date box, accept the date, or type a new one.

 5. In the Status box, select 2—Open or 1- Approved. 

 6. On the Prime Change Details tab in the grid under the Description column, enter a 

description. 

You can enter more information on this tab, but it is not required. 

 7. On the Budget and Sub Change Details tab in the grid under Description, enter a 

description, and then press the Enter key to move to the Budget Amount column. 

 8. Under Budget Amount, enter an amount, and then press the Enter key. 

 9. Under Vendor, enter a vendor, and then press the Enter key. 

 10. Under Subcontract, accept the subcontract entry, and then press the Enter key. 

 11. Under Subcontract Line, do one of the following: 
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 l Press F5 or the click the arrow, and from the Subcontract Lines lookup window, 
double-click the line to which you want to add the change order. 

 l Skip the Subcontract Line entry.

 12. Press the Enter key to move to Change# and enter a change number. 

 13. Under Status, enter a status, and then press the Enter key. 

 14. The Cost Code and Cost Type autofill from information on the subcontract record if you 

enter a value for Subcontract Line.

 15. If the Subcontract Line cell is blank, enter a Cost Code and Cost Type. 

 16. From the menu, select File > Save. 

After saving the record

You can see the changes to the subcontract record by opening the subcontract in 6-7-1 
Subcontracts. 

In the grid, notice that the Changes column will have an entry in the line you selected when 
creating the change. Alternatively, if no subcontract line was selected on the change order, a 
new subcontract line is entered for the change. The change is also displayed in the details 
summary boxes at the bottom of the window. 

Creating accounts receivable invoices from change orders

You can create accounts receivable invoices from the 6-4-1 Change Orders window. 

Important! The change order status must be 1-Approved to use this function.

To create an accounts receivable invoice from a change order:

 1. Open 6-4-1 Change Orders.

 2. Select the change order.

 3. On the Options menu, click Create A/R Invoice.
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Creating purchase orders from change orders

Important! The change order Status must be 1-Approved to use this function.

To create a purchase order from a change order:

 1. Open 6-4-1 Change Orders.

 2. Select the change order.

 3. On the Options menu, click Create Purchase Order.

About change order status

In the header, you can assign a status to the entire change order. On the Budget and Sub 
Change Detail tab, you can also assign a status to each line in the grid of a subcontract 
change order. 

For example the status of the change order record in the header can be 2—Open, and the 
setting for a line in the grid under Status on the Budget and Sub Change Details tab can be set 
to 1—Approved. With a line in grid set to 1—Approved, that line can be invoiced while leaving 
the entire record with a status of 2—Open. 

Note: Changing the status of the change order record to 6-Rejected rejects the entire 
change order. For consistency in functions and on reports, you should also mark as 6-
Rejected the lines on the Budget and Sub Change Detail tab.

Status Description

1-
Approved

Approved by the client/responsible party. 

The contract and the reports, change order aging, billings, job status, and job 
cost, reflect the changes.

If the Approved column on the Budget and Sub Change Details tab under 
Status is set to 1—Approved, this line can be invoiced. 

2-Open
The client/responsible party has not approved the changes yet.

Only the change order aging and job status reports reflect the changes.

3-Review The changes are under review.
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Status Description

Only the change order aging and job status reports reflect the changes.

4-
Disputed

The change order is in dispute.

5-Void The change order is void.

6-
Rejected

Rejected by the client/responsible party. 

Setting up change order types

You can create a list of change order types, allowing you to categorize change orders. A 
general contractor, for example, might create types to track contract changes, internal 
changes, and back charges to subcontractors.

Example:  

CO Type # Type Name

10 Field Engineering

20 Architect Initiated

30 Field Request

70 Sub Backcharge

80 Cross Charge

90 Internal Request

To set up change order types:

 1. Open 6-4-1 Change Orders.

 2. Next to the Type list, click the detail button.

 3. In the CO Type# cell, enter the type number.

 4. In the Type Name cell, enter a description of the change order type.
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 5. Repeat steps 2–4 for each type.

 6. Click File > Save. 

Viewing lists of change orders for jobs

You can view a list of the prime contract change orders. 

To view a list of change orders for a job:

 1. Open 3-5 Jobs (Accounts Receivable).

 2. On the Options menu, click Change Orders.

About displaying subcontract descriptions

When creating a change order that affects a subcontract, you can display the subcontract 
description under the Subcontract column in the Budget and Sub Changes Details tab. 

When you select the Display Subcontract Desc. command on the Options menu, Sage 100 
Contractor displays the subcontract description after the subcontract record number and the 
subcontract number.

Deleting change orders

To delete a change order:

 1. Open 6-4-1 Change Orders.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Change Order.

6-4-2 Print Change Orders

About 6-4-2 Print Change Orders

Clicking 6-4-2 Print Change Orders launches the 6-4-2 Report Printing window  for printing 
change order reports and viewing sample reports. 
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6-4-3 Print Subcontractor Orders

About 6-4-3 Print Subcontract Orders

Clicking 6-4-3 Print Subcontract Orders launches the 6-4-3 Report Printing window for 
printing subcontract order reports and viewing sample reports. 

6-4-4 Prime Change List

About 6-4-4 Prime Change List

Clicking 6-4-4 Prime Change List launches the 6-4-4 Report Printing window  for printing 
Prime Change List reports and viewing sample reports. 

6-4-5 Subcontract Change List

About 6-4-5 Subcontract Change List

Clicking 6-4-5 Subcontract Change List launches the 6-4-5 Report Printing window to be 
used to for printing Subcontract Change List reports and viewing sample reports. 

6-4-6 Prime Contract Audit

About 6-4-6 Prime Contract Audit

Clicking 6-4-6 Prime Contract Audit launches the 6-4-6 Report Printing window  for printing 
Payroll Check reports and viewing sample reports. 

6-5 Cost Codes

About cost codes and divisions

Cost codes are an important part of the job costing system. They allow you to separate costs 
into different categories and compare budgeted costs to actual cost for a job. Each cost code is 
assigned to a division, which provides a way to group cost codes for subtotaling on reports. 
Sage 100 Contractor organizes job costs in order of detail by job and phases, cost codes, and 
cost types. 
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Note: Cost codes are company-specific, not job-specific. 

A common mistake when creating a cost code list for general contractors is building a long list 
that contains too much detail. It is unnecessary to include trades that the contractor does not 
perform or subcontract. Unless a general contractor performs the work, one cost code is 
usually sufficient. For example, a general contractor rarely needs separate cost codes for 
rough electrical, electrical trim, electrical fixtures, and alarm. Including such trades only 
creates an unwieldy cost code list, which leads to errors in data entry. 

The cost code list for most single-trade subcontractors can be very short; a dozen codes are 
usually sufficient. Some contractors, though, may need more cost codes. Mechanical 
subcontractors, for example, may need approximately twenty codes to break down both 
plumbing and HVAC work.

Divisions are used to group cost codes. Because Sage 100 Contractor uses divisions to 
subtotal costs for cost-based reports, many contractors create divisions based on the 
Construction Specifications Institute (CSI) divisions. However, you do not have to rely on the 
CSI structure for divisions and can create your own.

Note: Although there is no report that prints cost codes by division, you can print the 
cost codes from the 6-5 Cost Codes window. The report lists the costs codes and 
divisions assigned to them. 

About Workers' Compensation codes

Assigning Workers’ Compensation codes to cost codes provides the correct compensation 
code based on the type of work performed during timecard entry. You may need to create 
additional cost codes for the combination of cost codes and Workers’ Compensation codes to 
work correctly.

In a split rate system for Workers’ Compensation, a category of work uses two different rates. 
Some states, such as California, use a two-tiered system of rates based on employee pay. The 
wages an employee earns determines the rate at which the insurance company computes 
Workers’ Compensation.
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For split rates, Sage 100 Contractor uses a wage maximum to determine which code to use. 
For wages that are less than or equal to the wage maximum, Sage 100 Contractor assigns the 
first compensation code to the timecard. When employee wages exceed the wage maximum, 
Sage 100 Contractor assigns the second compensation code.

Entering cost codes

Caution! Carefully plan your cost code structure before implementing it. After you have 
entered transactions into the system with a set of cost codes, it is a complex process to 
change them.

Important! For equipment, be sure to create cost codes for tracking costs of ownership, 
maintenance, repair, and operation. The equipment cost codes should include but are 
not limited to interest, insurance, taxes/license, major overhaul, repairs, scheduled 
service, tires, and fuel.

To enter cost codes:

 1. Open 6-5 Cost Codes.

 2. For each cost code.

 a. In the Cost Code# cell, enter the cost code number.

 b. In the Description cell, enter a brief statement about the cost code.

 c. In the Unit cell, enter the unit of measure for rough costs.

 d. In the Division cell, enter the division to which the cost code belongs.

 e. In the CompCode1 cell, enter the compensation code.

 f. If your state uses split Workers’ Compensation rates, do the following:

 i. In the Wage Maximum cell, enter the wage breakpoint.

 ii. In the CompCode2 cell, enter the second compensation code.

 iii. In the Department cell, enter the department number.

 3. Click File > Save. 
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Adding new cost codes to an existing cost code structure

You can add new cost codes to an existing cost code structure in Sage 100 Contractor by 
adding a new row to the bottom of the grid. When you save and then re-open 6-5 Cost Codes 
window, Sage 100 Contractor sorts the new cost code into its correct position in the existing 
structure. 

Tip: Before adding a new cost code, analyze your existing cost code structure to make 
sure that the new cost code fits into the existing structure correctly. 

Note: Sage 100 Contractor only requires entries in the Cost Code#, Description, and 
Division columns. You only need to add more information as required for your 
business.

To add a new cost code to an existing cost code structure: 

 1. Open 6-5 Cost Codes. 

 2. Scroll to the bottom of the window, and add a new row by placing your cursor in the last 
cell of the last row and pressing the Enter key. 

 3. In the Cost Code# cell, type a number. 

 4. In the Description cell, type a description. 

 5. In the Division cell, click the drop-down arrow and select a cost code division. 

 6. Click File > Save. 

Entering divisions

Divisions allow you to group cost codes. Because Sage 100 Contractor uses divisions to 
subtotal costs for cost-based reports, many contractors create divisions based on the 
Construction Specifications Institute (CSI) structure. You do not have to rely on the CSI 
structure for divisions, however, you can create your own.

Note: Although there is no report that prints cost codes by division, you can print the 
cost codes from the 6-5 Cost Codes window. The report lists the costs codes and 
divisions assigned to them.
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To enter divisions:

 1. Open 6-5 Cost Codes.

 2. In a cell in the Division column, click once, and then press the F6 key to display the Cost 
Divisions window.

 3. For each division:

 a. Alternatively, you can right-click in a cell and then select the Display Detail/Add 
Record command to display the Cost Divisions window.

 b. In the Division# cell, enter the number you want to assign the division.

 4. In the Description cell, enter a brief statement about the division.

 5. Click File > Save. 

Setting up cost types

Cost types allow you to arrange costs into categories. Each cost code acts as a controlling 
account for the nine cost types. Cost types can be selected and defined from several menus, 
including 4-4 Vendors (Accounts Payable), the Invoice Details tab, and 6-3 Job Costs. Cost 
types will be displayed on grids throughout the system.

The following nine cost types are available in Sage 100 Contractor: 

Note: Cost types 1 through 5 are preset by the system, but you can customize cost 
types 6 through 9.

 l 1—Material

 l 2—Labor

 l 3—Equipment

 l 4—Subcontract

 l 5—Other

 l 6—User Def Type 6

 l 7—User Def Type 7

 l 8—User Def Type 8

 l 9—User Def Type 9
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To set up cost types 6—9:

 1. Next to the Cost Type list, click the detail button.

 2. In the Type Name box, enter the name you want to assign the cost type.

 3. Click File > Save. 

Importing cost codes

If you have a cost code list from another source, you can import it. Arrange the data in the 
following order: Cost Code#, Description, Unit, Division, Comp Code1, Wage Max, Comp 
Code2, and Department. Then save the file in comma delimited (*.cma), tab delimited (*.tab), 
or comma-quote (*.qte) file format. You can also copy and paste from a spreadsheet using the 
clipboard (Ctrl+C, Ctrl+V). 

Because Sage 100 Contractor uses cost code numbers as the means to access all other cost 
code information, replacing the existing cost codes can seriously affect the accuracy of many 
reports. The imported cost codes overwrite existing cost codes. If your active company uses 
the same cost code numbers as the file you import, the existing cost codes will be overwritten.

Important!  

 l Before importing a file from other software, you must create a compatible comma-
delimited, tab-delimited, comma-quote file using a spreadsheet program, word 
processing program, or other software.

 l You must import the Cost Divisions separately before you import the Cost Codes. 

 l When importing cost codes into a company with existing cost divisions, use a 
placeholder in your import file to avoid overwriting information in the Division 
column. A placeholder in a comma-delimited file would be, for example, a comma, 
two quotation marks, and another comma (," ",).

To import cost codes:

 1. Open 6-5 Cost Codes.

 2. On the File menu, point to Open, and then select the type of file to import.

Sage 100 Contractor User's Guide 655



6-5 Cost Codes

 3. In the Open window that appears:

 a. Browse to and then select the file to import.

 b. Click Open.

Sage 100 Contractor imports the cost codes.

 4. Click Save.

Importing cost divisions

If you have a cost division list from another source, you can import it. Arrange the data in the 
following order: Division# and Description. Then save the file using a comma delimited 
(*.cma), tab delimited (*.tab), or comma-quote (*.qte) format. You can also copy and paste 
from a spreadsheet using the clipboard (Ctrl+C, Ctrl+V).

 l You must import cost codes separately after you have imported cost divisions.

 l Cost Division is a required entry. You cannot save data in the 6-5 Cost Codes 
window without inserting cost divisions.

To import cost divisions:

 1. Open 6-5 Cost Codes.

 2. In the Division column, click in a cell.

 3. Right-click the cell, then click Display Detail/Add Record.

The Cost Divisions window appears.

 4. On the File menu, point to Open, and then select the type of file to import.

 5. Select the file you want to import, then click Open.

Sage 100 Contractor imports the cost divisions file into the Cost Divisions window.

 6. Save the Cost Divisions window.
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 7. In 6-5 Cost Codes, click in a cell in the Division column, then click the drop-down arrow.

The Cost Divisions window appears.

 8. Double-click the cost division you want to insert into the 6-5 Cost Codes window.

 9. Click Save.

Setting Up A Cost Code Numbering System

About cost code numbering systems

When creating cost codes, use a simple numbering system to avoid the introduction of errors 
and to divide the cost codes into major categories. When starting with a 4-digit number system, 
for example, make each thousand a division, such as 1000-General Requirements, 2000-
Site Work, 3000-Concrete, and 4000-Masonry.

Caution! Carefully plan your cost code structure before implementing it. After you have 
entered transactions into the system with a set of cost codes, it is a complex process to 
change them. 

The Construction Specifications Institute (CSI) has designed a set of cost codes intended for 
cost and specification purposes. General contractors often adopt the system for estimating 
and cost accounting, and subcontractors often use an extended numbering system defined by 
the CSI code list.

Note: Cost codes are company-specific, not job-specific. 

About cost code numbering for general contractors

A common mistake when creating cost codes is building a long list that contains too much 
detail. It is not necessary to include trades that the contractor does not perform or subcontract. 
Unless a general contractor performs the work, one cost code is usually sufficient. For 
example, a general contractor rarely needs separate cost codes for Rough Electrical, 
Electrical Trim, Electrical Fixtures, and Alarm. Including such trades only creates an unwieldy 
cost code list. While you can use a single cost code in place of many cost codes, how do you 
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track costs? With each payable invoice, the contractor creates job costs that detail the type of 
work performed. Continuing with the example above, an electrical subcontractor on most jobs 
submits three to six invoices to the general contractor. By printing a Job Cost Journal for the 
specific job, the journal details each electrical cost entry made to the job as well as the total 
electrical costs.

There are circumstances in which having several cost codes are useful. If you have 
allowances in a contract, you will want to track those costs separately. For example, you might 
use Electrical and Electrical Fixtures as separate cost codes, allowing you to separate the 
electrical costs. Over the course of the project, you can provide the owner with a report 
detailing the total amount spent on allowance items. You can always enter a change order to 
adjust the prime contract based on the over/under amount of the allowance.

When building the list of cost codes, it is best to begin with a small list with room for expansion. 
Over time you can add more cost codes in the appropriate sections.

For ease of use, many general contractors use the Construction Specifications Institute (CSI) 
divisions. Be aware that the CSI numbering system classifies materials and workmanship in a 
construction project and not cost breakdowns. In most cases, the first two levels of the CSI 
system work for cost codes. If you decide to use the CSI divisions, use the main 16 divisions. 
To provide room for growth in the cost code list, add two or three zeros after each division 
number.

While creating the cost codes, keep in mind that you will assign a cost type to each job cost. It 
is unnecessary, therefore, to create cost codes that break apart costs into materials, labor , 
equipment, subcontracts, and so forth.

About cost code numbering for subcontractors

The cost code list for most single-trade subcontractors can be very short; a dozen codes are 
usually sufficient. Some contractors, though, may need more cost codes. Mechanical 
subcontractors, for example, may need twenty codes or more to breakdown both plumbing 
and HVAC work.

Some subcontractors use numbers that reflect the related CSI divisions. For example, a 
drywall subcontractor may use 9250 for Stocking, 9255 for Hanging, 9260 for Taping, 9265 for 
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Spraying, 9270 for Knockdown, and 9275 for Cleanup. General contractors or owners rarely 
require such detail in a cost code list.

Cost codes for cost and specification purposes

Two organizations specifically publish information regarding cost codes for cost and 
specification purposes:

 l The Construction Specifications Institute (CSI) publishes information about the 
description, categorization, naming, and numbering for construction specifications. (For 
more information, visit http://www.csinet.org.)

 l The Associated General Contractors has adapted this numbering system for cost code 
categorization, which is published jointly with CSI. Ask for the AGC Cost Classification 
Index. (For more information, visit http://www.agc.org/ .)

You can look for more information regarding construction at these two websites, or search for 
the keywords "construction cost codes" on the Internet.

6-6 Purchase Orders

6-6-1 Purchase Orders

About purchase orders

A purchase order lists the materials needed from a specific vendor for a specific job. You can 
create purchase orders manually for each vendor, or export data from the takeoff to create 
purchase orders automatically for each vendor. In addition, you can create purchase orders for 
the subcontractors on a given project. 

With large projects, you can create master purchase orders. A master contains all the parts 
needed from a vendor, but allows you to create smaller purchase orders to help schedule the 
flow of materials to the job site. For example, you can stagger the purchase and delivery of 
framing materials to better coincide with the different phases of construction.

After creating purchase orders, you can generate job cost reports to determine committed 
costs. As you receive shipments of materials, employees can enter the quantities of materials 
received using the 12-4 Purchase Order Receipts window, which creates a payable invoice 
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with status 2-Review. When you receive the payable invoice from the vendor, you can review 
the invoice record and make any necessary adjustments.

Use the Remove Closed Purchase Orders option to remove purchase orders with a Closed 
status and no job number.

About manufacturer details

You can include the manufacturer’s name and part number in the Description column. When 
the Manufacturer Details option on the Options menu is selected, Sage 100 Contractor 
automatically includes the manufacturer’s name and part number in the purchase order from 
the corresponding information in 9-2 Parts. Sage 100 Contractor only includes the 
manufacturer’s information at the time that you enter data.

Creating purchase orders for jobs

Consider the following points before creating purchase orders for jobs: 

 l You can turn on an option to open a job’s schedule when the purchase order Scheduled 
date changes.

 l When you enter a new payable invoice using a purchase order, the purchase order sales 
tax will automatically default into the new invoice. You can choose to deactivate the 
automatic purchase order sales tax feature and to enter the sales tax manually into the 
invoice.

 l You can assign materials being purchased to an inventory location. In the Inventory 
Location cell, enter the inventory location number.

 l As you enter items, Sage 100 Contractor uses the information on the Invoice Defaults tab 
in the vendor record. However, you can post to different ledger accounts. In the Account 
cell, enter the account to which you want to post the cost of the items.

 l To control purchasing, some companies have an individual who must review and 
authorize purchase orders. After authorizing the purchase order, enter the approval date 
in the Approved box.
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To create purchase orders for jobs:

 1. Open 6-6-1 Purchase Orders.

 2. In the Order# box, do one of the following:

 l Enter the purchase order number.

 l Leave the Order# box blank to automatically assign an order number.

Tip: In a networked environment, do not assign an order number. Sage 
100 Contractor assigns an order number when you save the record.

 3. Enter header information for the document, as follows:

 a. In the Order Date box, enter the date of the purchase order. Sage 100 

Contractor automatically prefills the text box with today's date.

 b. In the Vendor box, enter the vendor number.

 c. In the Attention box, enter the name of the person to whom you are sending the 

purchase order.

 d. In the Description box, enter a brief statement about the order.

 e. In the Job box, enter the job number.

 f. If the job uses phases, enter the phase number in the Phase box.

 g. In the Equipment box, enter a piece of equipment using the lookup window, and 

then press the Enter key.

 h. In the Task box, enter a scheduled task using the lookup window, then press the 

Enter key.
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 i. In the TaxDistrict box, enter the sales tax district number. The entire purchase 

order is subject to sales tax.

 j. In the Approved box, enter the date the purchase order was approved.

 k. In the Scheduled box, enter the scheduled date of delivery.

 l. In the Delivery box, enter the actual date of delivery.

Note: If you are having items sent to a delivery site, enter the address 
information in the Address 1, Address 2, City, State, and Zip text boxes.

 m. In the Via box, enter the means of delivery.

 n. In the Terms box, enter the payment terms.

 o. In the Status list, select the status of the purchase order.

 p. In the Type list, select the type of order.

 q. In the Ordered by box, enter the employee name using the lookup window, then 

press the Enter key.

 r. (Optional) In the User Def1 and User Def2 text boxes, enter the user-defined 

information as necessary.

 4. In the grid, for each item you want to purchase:

 a. In the Part# cell, enter the part number.

 b. In the Description cell, enter a brief statement about the item.

 c. In the Alpha Part# cell, enter the alpha part number.

 d. In the Unit cell, enter the unit of measurement.

 e. In the Quantity cell, enter the number of items you want to purchase.
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 f. In the Price cell, enter the cost for one item.

 g. In the Cost Code cell, enter the cost code you want to use.

 h. In the Cost Type cell, enter the cost type.

 i. (Optional) In the Taxable cell, enter Y if the item is taxable. (The program uses 

the taxability of each detail to calculate the sales tax on the eventual invoice.)

 5. Click File > Save. 

Note: When you enter the receipt of materials in the 12-4 Purchase Order Receipts 
window or create a payable invoice that references a purchase order, Sage 100 
Contractor updates the To Date cells with the number of items received.

About purchase order status

In the header, you can assign a status to the purchase order. 

You can run reports where the selection criteria allows you to view purchase orders with 
different statuses, for example, report (6-6-2) 21-Purchase Order List.

Status Description

1-Open
Indicates the purchase order has been approved by someone with authority in the 
company to approve purchase orders.

2-
Review

Indicates the purchase order should be reviewed by someone with authority in the 
company to review purchase orders. 
Important. 

Before creating an invoice, you should review the purchase order. 

You can enter an invoice with a status of 2-Review, but the program warns you 
about it.

3-
Dispute

Indicates a purchase order in dispute with the vendor. The authority reviewing the 
purchase order is disputing the charges, quantities, and so on, of the purchase 
order. 
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Status Description

4-
Closed

Indicates all items contained in the purchase order have been purchased or 
canceled.

5-Void Indicates the purchase order is void.

6-
Master

Tracks all materials to be purchased from the vendor for an entire project.

With a master purchase order, you can create individual purchase orders to the 
vendor. The master allows you to control the ordering and shipping of materials to 
the job site. 

Setting up purchase order types

You can create a list of purchase order types, allowing you to categorize purchase orders. A 
general contractor, for example, might create types to track jobs, work orders, inventory, 
vehicles, office, and professionals (attorneys, accountants).

PO Type # Type Name

1 Job Materials

2 Temp Utilities

3 Equipment

4 Office

To set up purchase order types:

 1. Open 6-6-1 Purchase Orders.

 2. Next to the Type list, click the detail button.

 3. In the PO Type# cell, enter the type number.

 4. In the Type Name cell, enter a description of the purchase type.

 5. Repeat steps 3 and 4 for each type.

 6. Click File > Save. 

Sage 100 Contractor User's Guide 664



6-6 Purchase Orders

Setting editing rules for purchase orders

You might want to change the vendor or the job on a purchase order—for example, if a vendor 
goes out of business or has insufficient stock, it can be more convenient to change the vendor 
on an existing purchase order that otherwise has all the relevant ordering information. 

If you sign in to Sage 100 Contractor as a company administrator, you can select the   Set PO 
Vendor/Job/Phase Editing Rules options in the 6-6-1 Purchase Orders window allow these 
types of changes.

When you permit users to change existing purchase orders, they can simply change the 
vendor or job and phase rather than having to create a new purchase order if the original entry 
had the wrong vendor or if the vendor doesn't have sufficient product stocked.

Note: If the vendor on a purchase order is changed, any invoices from the original 
vendor will not appear for that purchase order on the Purchase Order Audit.

To allow users to change the vendor, job, and phase on existing purchase orders:

 1. Open the  6-6-1 Purchase Orders window.

 2. From the Options menu, select Set PO Vendor/Job/Phase Editing Rules.

Sage 100 Contractor displays a new screen where you set editing rules to permit 

changes to either the vendor or the job and phase, or both. 

 3. Allow changes to purchase orders by selecting the following options:

 l Allow vendor changes on existing purchase orders. When you select this option, 

you need to set one or more of the following conditions that must be satisfied before 

users can change the vendor on purchase orders. 
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 l Received must be zero. 

 l Issued Date must be blank. The purchase order has not been sent to the 

original vendor.

 l PO must not be referenced in an AP invoice.

 l Allow job/phase changes on existing purchase orders. When you select this 

option, you need to set one or more of the following conditions that must be satisfied 

before users can change the job and phase on purchase orders. 

 l Received must be zero.

 l Issued Date must be blank.

 4. Click [OK].

About closing purchase orders automatically

If you are a company administrator, you can select options to close purchase orders 
automatically when you post receipts against a purchase order in the 4-2 Payable 
Invoices/Credits or 12-4 Purchase Order Receipts window that either:

 l Result in a net balance equal to or less than zero, or

 l Reduce all quantities to zero.

To have Sage 100 Contractor close purchase orders automatically:

 1. In the 6--6-1 Purchase Orders window, click Options > Automatic Close.

 2. On the Automatic Close menu, select one or both of the following options:

 l When Balance Is Zero or Negative.

 l When All Quantities Equal Zero. (That is, the purchase order is closed when the 
sum of the To Date and Canceled columns equal the sum of the Quantity column. If 
any quantity remains, positive or negative, the purchase order remains open.).

Note: The Automatic Close option is available only if you are a company administrator.
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Closing purchase orders manually

When the sum of the To Date and Canceled columns equal the sum of the Quantity column, 
close the purchase order.

To manually close a purchase order:

 1. Open 6-6-1 Purchase Orders.

 2. Select the purchase order.

 3. In the Status list, click 4-Closed.

 4. Click File > Save. 

Issuing purchase orders

You can issue an individual purchase order. Note that The Batch number will incrementally 
increase by one (1) each time you issue a purchase order.

To issue a purchase order:

 1. Open 6-6-1 Purchase Orders.

 2. Select the Purchase Order you want to issue. The purchase order must have a status of 
1-Open in order to be issued.

 3. On the Optionsmenu, click Issue this Purchase Order.

The Issued date and Batch number appear in the lower left-hand corner of the window.

Issuing batches of purchase orders

You can issue a batch of purchase orders. Note that printing from the Purchase Order Issue 
Batch window will display the Purchase Order Issue Batch report.

To issue a batch of purchase orders:

 1. Open 6-6-1 Purchase Orders.

 2. Select and open any purchase order record.
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 3. On the Options menu, click Issue Purchase Order Batch.

The Select Purchase Orders to Issue window appears. Purchase orders must have a 

status of 1-Open in order to be issued.

 4. Select the Selection Criteria, Sort, and Sort By options that you want to use to identify 

the purchase orders to be issued, and click OK.

The Purchase Order Issue Batch window appears.

 5. Review the window to confirm the selected purchase orders should be issued.

 6. Double-click in the Issue column to select and clear records.

 7. Double-click in any other cell in a row to display a purchase order for review.

 8. Select a row and click Go to PO to display the selected purchase order.

 9. Click the Selection button to display the Select Purchase Orders to Issue window, 

where you can make further selection modifications.

 10. Confirm that the appropriate purchase orders are selected, and click Save to issue the 

purchase orders.

 11. The Issued date and Batch number displays in the lower left-hand corner of each 

purchase order window.

Retracting purchase orders

You can retract an individual purchase order.

To retract a purchase order:

 1. Open 6-6-1 Purchase Orders.

 2. Select the Purchase Order you want to retract.

 3. On the Optionsmenu, click Retract this Purchase Order.

The Issued date and Batch number will clear in the lower left-hand corner of the window.
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Retracting batches of purchase orders

You can retract a batch of purchase orders. Note that printing from the Purchase Order 
Retract Batch window displays the Purchase Order Retract Batch report.

To retract a batch of purchase orders:

 1. Open 6-6-1 Purchase Orders.

 2. Select and open any purchase order record.

 3. On the Options menu, click Retract Purchase Order Batch.

The Purchase Orders Retract Batch window appears.

 4. In the Batch# box, enter the batch number you want to retract, and click Display.

 5. Review the window to confirm the selected purchase orders should be retracted.

 6. Double-click in the Retract column to select and clear records.

 7. Double-click in any other cell in a row to display a purchase order for review.

 8. Select a row and click Go to PO to display the selected purchase order.

 9. Confirm that the appropriate purchase orders are selected for retraction.

 10. Click Save to retract the purchase orders.

 11. The Issued date and Batch number will clear in the lower left-hand corner of each 

purchase order window.

Note: Printing from the Purchase Order Retract Batch window displays the Purchase 
Order Retract Batch report.

Voiding purchase orders

Be aware that voiding a purchase order does not impact the accounting records.
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To void a purchase order:

 1. Open 6-6-1 Purchase Orders.

 2. Using the data control, select the record.

 3. In the Status list, click 5-Void.

Canceling ordered items

To cancel an ordered item:

 1. Open 6-6-1 Purchase Orders.

 2. Select the purchase order.

 3. In the Canceled box, enter the quantity you want to cancel.

 4. 
Click File > Save.
 

Deleting purchase orders

To delete a purchase order:

 1. Open 6-6-1 Purchase Orders.

 2. Using the data control, select the record.

 3. On the Options menu, click Delete.

Opening job schedules when purchase order dates change

You can have a job’s schedule open automatically for editing if the Scheduled date for a 
purchase order for the job changes by selecting an option in the Purchase Order.

Before selecting the option 

The following criteria must be in place for this option to work:

 l A job must be specified on the purchase order.

 l A task must be specified on the purchase order.
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 l A schedule must be entered and saved for the same job and must include the same task 
as specified on the purchase order.

To open a job’s schedule when its purchase order dates change:

 1. Open 6-6-1 Purchase Orders.

 2. Select the Purchase Order for which you want to activate the option.

 3. On the Options menu, click Open Job Schedule When PO Scheduled Date Changes.

 4. Click File > Save. 

If a change is now made to the Scheduled box, a message offers you the option of opening 
and editing the corresponding schedule.

Master Purchase Orders

About master purchase orders

To control the ordering and arrival of materials at a job site, use a master purchase order. 
Think of the master purchase order as a contract with the vendor, which lists all the materials 
you intend to purchase over the course of the project. You might even supply each of your 
vendors with copies of the master orders.

From the master, you create smaller purchase orders for the materials necessary to complete 
the next series of tasks. The master tracks the total quantity of items ordered and canceled for 
a particular vendor and job. After creating the master purchase order, you can create all the 
smaller purchase orders to ensure you have accounted for all materials on the master 
purchase order. You then only need to assign the appropriate delivery dates and print the 
purchase orders as you need them.

Creating master purchase orders

To create a master purchase order:

 1. Open 6-6-1 Purchase Orders.

 2. Create the purchase order. 

 3. In the Status list, click 6-Master.
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Creating purchase orders from masters

To create a purchase order from a master:

 1. Open 6-6-1 Purchase Orders.

 2. Select the master purchase order.

 3. In the Current column, enter the part quantities you want to order at this time.

 4. On the Options menu, click Create New Order.

Sage 100 Contractor automatically creates the purchase order, assigns a record number, and 
displays it.

6-6-2 Purchase Order List

About 6-6-2 Purchase Order List

Clicking 6-6-2 Purchase Order List launches the 6-6-2 Report Printing window  for printing 
Purchase Order List reports and viewing sample reports. 

6-6-3 Purchase Order Audit

About 6-6-3 Purchase Order Audit

Clicking 6-6-3 Purchase Order Audit launches the 6-6-3 Report Printing window  for printing 
Purchase Order Audit reports and viewing sample reports. 

6-6-4 Purchase Order Materials

About 6-6-4 Purchase Order Materials

Clicking 6-6-4 Purchase Order Materials launches the 6-6-4 Report Printing window for 
printing Purchase Order Materials reports and viewing sample reports. 
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6-7 Subcontracts

6-7-1 About Subcontracts

About subcontracts

Many general contractors enter into subcontracts with other contractors to perform specific 
types of work. In the 6-7-1 Subcontracts window, you can create subcontracts, review change 
work and invoices that affect subcontracts, and gain tighter control of subcontract billings. You 
can export items from a takeoff to create subcontracts automatically, or you can enter the 
subcontracts manually.

When using phases to manage larger projects, look at the amount of work a subcontractor is 
providing and determine whether you want to create a single subcontract for the entire job or a 
subcontract for each phase within the job. If the amount of work is relatively small or does not 
vary from phase to phase, it might be easier to create a single subcontract. For large amounts 
of work, or if the complexity of work varies between phases, consider creating a subcontract 
for each phase.

From a takeoff, you can export items assigned status 4-Subcontract by job, or by job and 
phase. 

 l When you export the subcontracts by job, Sage 100 Contractor creates a subcontract that 
lists each phase in which the subcontractor performs work. 

 l When you export the subcontracts by job and phase, Sage 100 Contractor creates a 
separate subcontract for each phase in which the subcontractor performs work.

Subcontracts work in conjunction with change orders and accounts payable invoices, 
providing you with better control over change work and billing. You can review billings, 
approved and open change orders, or a summary of the subcontract information, including a 
line-by-line summary of the invoiced amounts. You can also set up retention for a subcontract. 
When you create an invoice for the subcontract, Sage 100 Contractor uses the rate indicated 
in the subcontract record.
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About subcontract status

The subcontract status lets you follow the condition of a subcontract. You can change the 
status of a subcontract record at any time.

Note: The Subcontract Status list is not editable. The six existing subcontract statuses 
are defaults for the program. 

Status Description

1-Bid You are currently accepting bids from subcontractors.

2-Refused A subcontractor's bid that has been refused.

3-Contract
You have awarded the contract to the subcontractor, but they have not begun 
work.

4-Current Work is in progress on the contracted work.

5-
Complete

The subcontractor has completed work.

6-Closed The subcontractor has been paid in full for all contracted work. 

Note: Status 2-Refused has no impact on reporting.

Entering subcontracts

When entering a subcontract, you can save it without entering values or data in all the boxes. 
Only boxes with blue titles are required. During the active life of the subcontract, you may need 
to enter values or data in other boxes as its status changes. For example, if you are going to 
invoice a subcontract or part of a subcontract, you may need to enter data in the Contract 
Date box, Retention box, or other boxes.

When working in the 6-7-1 Subcontracts grid, you can enter values or data in several ways. 
For example, if you click in a cell, you can type in it. Some grid cells are also linked to Quick 
Lists and lookup windows. Click the drop-down arrow to open the window and select items 
from the list. When the program is set up with descriptions, cost codes, and cost types, the grid 
autofills with default values when you press the Enter key to move through the grid cells.
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Tip: You can also create a subcontract from an existing RFP. For more information, 
see Creating subcontracts from RFPs.

To enter a subcontract:

 1. Open 6-7-1 Subcontracts.

 2. In the Job box, enter the job number.

 3. If the job uses phases, enter the phase number in the Phase box.

 4. In the Vendor box, enter the vendor number of the subcontractor performing the work.

 5. In the Subcontract# box, enter the subcontract number. If you leave the Subcontract# 
box blank, Sage 100 Contractor enters the next contract number for you.

 6. In the Description box, enter a brief statement about the subcontract, for example, 
Electrical work.

 7. In the Cost Division text box, enter a cost division using the lookup window, and then 
press the Enter key.

 8. (Optional) In the User Def1 and User Def2 text boxes, enter the user-defined information 
as necessary.

 9. In the Contract Date box, enter the date when the contract begins.

 10. For each item in the subcontract:

 a. Do any of the following, as needed: 

 i. In the Approved box, enter the date the subcontract was approved.

 ii. In the Scheduled Start box, enter the date the subcontract is scheduled 
to begin.

 iii. In the Scheduled Finish box, enter the date the subcontract is 
scheduled to end.

 iv. In the Actual Start box, enter the date the subcontract actually started.

 v. In the Subst Complete box, enter the date when most of the work is to 
be completed.

 vi. In the Actual Finish box, enter the date when the subcontract is to be 
completed.
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 vii. From the drop-down list of statuses, select a status, or accept the default 
status.

 viii. In the Type drop-down list, select the type of order, for example, 
Electrical, Plumbing, and so forth.

 ix. In Pref Bond, Bid Bond, and Retention boxes enter values.

 a. Using rows in the grid:

 i. In the Description cell, type a description, or enter a description using 
the Quick List, and then press the Enter key.

 ii. In the Cost Code cell, type a cost code, or enter a cost code using the 
lookup window, or accept the default cost code, and then press the Enter 
key.

 iii. In the Cost Type cell, type a cost type, or enter a cost type using the 
lookup window, or accept the default cost type, and then press the Enter 
key.

 iv. In the Original Contract cell, enter the dollar amount of the subcontract 
or part of the subcontract.

 11. Click File > Save. 

Entering the settings for Subcontract Over Budget Warnings

The Over Budget Warning command notifies you if costs exceed the budgeted amount for a 
job. When you select the Set Subcontract Over Budget Warnings option, Sage 100 
Contractor determines the Actual + Committed costs to date for the job and phase by cost 
code and cost type.

It then compares the data to the original budget plus approved change orders. When you save 
the record, Sage 100 Contractor notifies you if costs exceed the budget plus approved change 
orders for a job and phase, cost code and cost type, plus the tolerance.

Notes:  

 l When Subcontracts are exported from 9-5 Takeoffs, the warning that the 
subcontract exceeds the budget amount plus approved change orders for the 
job/phase/cost code/ cost type combination is not displayed.  We recommend that 
after exporting subcontracts you should run the 6-1-12-21 Committed Costs report 
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for the correct job to verify that subcontracts have not exceeded the budget.

 l If you decreased a grid line but the subcontract is still over budget, the Subcontract 
Over Budget warning will not display a second time when the record saves.  To get 
the warning a second time, increase one of the amounts or quantities in the grid. 

Example:  

Message Type Warning

Tolerance Type Flat amount

Tolerance Amount $100

Tolerance Percent N/A

Tolerance Amount Not To Exceed N/A

To set the Over Budget Warning       

 1. In 6-7-1 Subcontracts, select Options > Set Over Subcontract Warning. 

 2. From the Message Type list, select one of the following types:

 l No message. No message is generated. All options for tolerance are grayed out.

 l Warning. A warning and/or alert is generated, but you are allowed to save the 
record.

 l Not allow. A warning and/or alert is generated, but you are not allowed to save 
the record.

 3. If you select Warning or Not Allow, you must select one of the following choices in 

the Tolerance Type dropdown:

 l No tolerance

 l Flat amount

 l Percent

 l Percent/not to exceed

 4. Once a Tolerance Type has been selected, enter the applicable amount or percent 

for the type:
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 l Flat amount. Enter the amount in the Tolerance Amount text box.

 l Percent. Enter the percent in the Tolerance Percent text box.

 l Percent/not to exceed. Enter the percent of the budget plus approved changes 
by job, phase, cost code, and cost type allowed in the Tolerance Percent text 
box, and the amount of tolerance in the Tolerance Amount Not To Exceed text 
box.

 5. Click OK.

Reviewing subcontracts

You can review a summary of a subcontract.

To review a subcontract:

 1. Open 6-7-1 Subcontracts.

 2. Select the subcontract.

 3. On the Options menu, click Summary.

Reviewing subcontract invoices

You can review a summary of payable invoices for a subcontract.

To review a subcontract invoice:

 1. Open 6-7-1 Subcontracts.

 2. Select the subcontract.

 3. On the Options menu, click Invoices.

Reviewing subcontract change orders

You can review a summary of change orders for subcontracts that are not rejected or void. 

To review a summary of change orders for a contract:

 1. Open 6-7-1 Subcontracts.

 2. Select the subcontract.

 3. On the Options menu, click Changes.
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Releasing retention for subcontracts

To release retention for a subcontract:

 1. Open 6-7-1 Subcontracts.

 2. Select the subcontract.

 3. In the Retention box, do one of the following:

 l Enter the new rate of retention.

 l Leave the box blank for zero retention.

 4. On the Options menu, click Recalculate Retention.

 5. In the New Due Date for Invoices box, enter the due date you want to assign the 
invoices.

 6. Under Recalculation Option, do one of the following: 

 l Select to update Only invoices with Retention, or 

 l Select to update All invoices.

 7. Click OK.

 8. Click File > Save. 

Setting up subcontract types

You can create a list of subcontract types, allowing you to categorize your subcontracts. A 
general contractor, for example, might create types to track electrical, plumbing, and roofing 
subcontractors.

Subcontract Type # Type Name

1 Flooring

10 Fireplace

16 Electrical

17 Plumbing

20 Sitework

Sage 100 Contractor User's Guide 679



6-7 Subcontracts

Subcontract Type # Type Name

29 Landscape

30 Concrete

40 Masonry

50 Steel

To set up subcontract types:

 1. Open 6-7-1 Subcontracts.

 2. Next to the Type list, click the detail button.

 3. In the Subcontract Type# cell, enter the type number.

 4. In the Type Name cell, enter a description of the purchase type.

 5. Repeat steps 3–4 for each type.

 6. Click File > Save. 

Deleting subcontracts

Important!  

 l You cannot delete a subcontract record if it already has an invoiced or changed 
amount. 

 l You cannot delete a grid line if it already has an invoiced or changed amount. 

To delete a subcontract:

 1. Open 6-7-1 Subcontracts.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Subcontract.

6-7-2 Print Subcontracts

About 6-7-2 Print Subcontracts

Clicking 6-7-2 Purchase Order List launches the 6-6-2 Report Printing window  for printing 
Print Subcontracts reports and viewing sample reports. 
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6-7-3 Subcontract List

About 6-7-3 Subcontract List

Clicking 6-7-3 Subcontract List launches the 6-7-3 Report Printing window for printing 
Subcontract List reports and viewing sample reports. 

6-7-4 Subcontract Audit

About 6-7-4 Subcontract Audit

Clicking 6-7-4 Subcontract Audit launches the 6-7-4 Report Printing window to be used to for 
printing Subcontract Audit reports and viewing sample reports. 

6-8 Cost-to-Complete

6-8-1 About cost to complete

About cost to complete

Caution! The Cost to Complete report relies on accurate and up-to-date job costs. Be 
sure to post all job costs and enter any recent change orders before updating the 
report.

In the 6-8-1 Cost to Complete window, you can generate a report estimating the costs 
necessary to complete a project currently under construction. When you select the job and 
phase and update the data, Sage 100 Contractor retrieves the current budget, job costs, and 
the gross wages for uncomputed payroll records. Over the course of the project, you can 
update the current budget and job costs in the Cost to Complete window to create a new 
report.

Enter the estimated percent of work completed or costs to complete the project, and calculate 
the report. If you provide the percent of work completed, Sage 100 Contractor computes an 
estimate of the remaining costs to complete the project and the amount by which you are over 
or under budget. If you provide the estimated costs to complete the project, Sage 100 
Contractor computes the percent of work completed and the amount over or under budget.
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While the computed payroll records include the labor burden, the gross wages for uncomputed 
payroll records do not. To increase the accuracy of the report, you can provide a labor burden 
rate, which Sage 100 Contractor uses to calculate and add in the estimated labor burden for 
uncomputed payroll records.

Entering the costs to complete jobs

To enter the costs to complete a job:

 1. Open 6-8-1 Cost to Complete.

 2. Using the data control, select the job.

 3. If you have job phases, in the Phase list, click the phase.

Note: You must select and update each phase separately.

 4. In the Labor Burden box, enter the rate of labor burden.

 5. On the menu bar, click Options, and then Update.

 6. For each cost code:

 a. Select a cost code.

 b. In the Cost to Complete cell, enter the remaining costs to complete the work.

Important! Do not enter values in both the Cost to Comp and Actual Percent 
columns.

 7. On the Options menu, click Percentage from Cost to Complete.

 8. Edit the record, and recalculate if necessary.

 9. Click File > Save. 
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Entering the percentage of work completed on jobs

To enter the percent of work completed on a job:

 1. Open 6-8-1 Cost to Complete.

 2. Using the data control, select the job.

 3. In the Phase list, click the phase. You must select and update each phase separately.

 4. In the Labor Burden box, enter the rate of labor burden.

 5. On the menu bar, click Options, and then click Update.

 6. For each cost code:

 a. Select the cost code.

 b. In the Actual Percent cell, enter the percent of work actually completed.

Important! Do not enter values in both the Cost to Comp and Actual Percent columns.

 7. On the Options menu, point to Calculate, then click Cost to Complete from Percentage.

 8. Edit the record, and recalculate if necessary.

 9. Click File > Save. 

Updating Cost to Complete reports

To update a Cost to Complete report:

 1. Open 6-8-1 Cost to Complete.

 2. Using the data control, select the job.

 3. In the Phase list, click the phase. You must select and update each phase separately.

 4. On the Options menu, click Update.
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Applying Labor Burden in 6-8-1 Cost to Complete

Labor burden refers to job-related payroll overhead costs. These employer-incurred costs are 
in addition to the direct wages and include taxes, insurance, and benefits. The additional costs 
for labor burden can account for up to 35% of the total wages.

To apply the labor burden in Cost to Complete: 

 1. Open 6-8-1 Cost to Complete, and open a job. 

 2. In the Labor Burden box, type the percentage that you want to have applied. 

 3. From the Options menu, select one of the calculation methods, then save the record. 

 4. From the Options menu, select Update. 

 5. At the message, click Yes.

Deleting Cost to Complete reports

To delete a Cost to Complete report:

 1. Open 6-8-1 Cost to Complete.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Cost/Complete.

6-8-2 Hours to Complete

About hours to complete

In the Hours to Complete window, you can generate a report estimating the number of hours 
necessary to complete a project currently under construction. When you select the job and 
phase and update the data, Sage 100 Contractor retrieves the current budget, job costs, and 
the gross wages for uncomputed payroll records. Over the course of the project, you can 
update the current budget and job costs in the Hours to Complete window to create a new 
report.

Caution! The Hours to Complete report relies on accurate and up-to-date job costs. 
Be sure to post all job costs and enter any recent change orders before updating the 
report.
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Enter the percent of hours completed or estimated hours to complete the project, and calculate 
the report. If you provide the percent of hours completed, Sage 100 Contractor computes an 
estimate of the remaining hours to complete the project and the amount by which you are over 
or under budget. If you provide the estimated hours to complete the project, Sage 100 
Contractor computes an estimate of the percent of hours completed and the amount by which 
you are over or under budget.

Entering the hours to complete jobs

To enter the hours to complete a job:

 1. Open 6-8-2 Hours to Complete.

 2. Using the data control, select the job.

 3. In the Phase list, click the phase.

Note: You must select and update each phase separately.

 4. On the menu bar, click Update.

 5. Select a cost code.

 6. In the Hours to Complete cell, enter the remaining hours to complete the work.

 7. Repeat steps 6–7 for each cost code.

 8. Edit the record if necessary.

 9. Click File > Save. 

Entering the percentage of hours completed on jobs

To enter the percentage of hours completed on a job:

 1. Open 6-8-2 Hours to Complete.

 2. Using the data control, select the job.

Sage 100 Contractor User's Guide 685



6-8 Cost-to-Complete

 3. In the Phase list, click the phase.

Note: You must select and update each phase separately.

 4. On the menu bar, click Update.

 5. For each cost code:

 a. Select a cost code.

 b. In the Actual Percent cell, enter the hours of work actually completed.

 6. Edit the record if necessary.

 7. Click File > Save. 

Updating Hours to Complete reports

To update an Hours to Complete report:

 1. Open 6-8-2 Hours to Complete.

 2. Using the data control, select the job.

 3. In the Phase list, click the phase. 

Note: You must select and update each phase separately.

 4. On the menu bar, click Update.

Deleting Hours to Complete reports

To delete an Hours to Complete report:

 1. Open 6-8-2 Hours to Complete.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Hours/Complete.
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6-8-3 Units to Complete

About units to complete

In the 6-8-3 Units to Complete window, you can generate a report to review the number of 
units to complete on a project currently under construction. When you select the job and phase 
and update the data, Sage 100 Contractor retrieves the current budget. Over the course of the 
project, you can update the current budget in the Units to Complete window to create a new 
report.

You can enter the estimated units completed and calculate the report. Sage 100 Contractor 
computes the budgeted cost per unit, the actual cost per unit, and the units by which you are 
over or under budget.

Entering the estimated number of units to complete jobs

To enter the estimated number of units to complete a job:

 1. Open 6-8-3 Units to Complete.

 2. Using the data control, select the job.

 3. In the Phase list, click the phase.

Note: You must select and update each phase separately.

 4. On the menu bar, click Update.

 5. For each cost code:

 a. Select a cost code.

 b. In the Units Complete cell, enter the units of work actually completed.

 6. Edit the record if necessary.

 7. Click File > Save. 
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Updating Units to Complete reports

To update a Units to Complete report:

 1. Open 6-8-3 Units to Complete.

 2. Using the data control, select the job.

 3. In the Phase list, click the phase. 

Note: You must select and update each phase separately.

 4. On the menu bar, click Update.

Deleting Units to Complete reports

To delete a Units to Complete report:

 1. Open 6-8-3 Units to Complete.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Units/Complete.

6-9 Proposals

About proposals

The proposal is a document presented to a client, providing a breakdown of the contracted 
amount by cost code or bid item. Sage 100 Contractor provides several ways to create a 
proposal: you can export the data from a takeoff, import a budget, import a file, or create a 
proposal manually. After the proposal is completed, you can set the original proposal. After 
negotiating the price with your client, you can edit the current proposal and compare it with the 
original.

If it becomes necessary to adjust the selling price in a proposal, enter the changes by issuing 
change orders. Change orders allow you to alter the selling price independent from the 
proposal itself. 
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About creating proposals

There are many ways to create proposals—from entering the cost codes or bid items manually, 
to selecting a list of cost codes or bid items in a Picklist, to importing a budget or file. 
Furthermore, you can export a takeoff to create a proposal by bid item or cost code.

While it is faster and easier to import a proposal, you can also build a proposal manually by 
entering the individual cost codes and amounts for each cost type, including the overhead and 
profit.

Creating proposals from budgets

To create a proposal from a budget:

 1. Open 6-9 Proposals.

 2. Using the data control bar, select a specific job.

Important! Only four of the buttons in the data control activate areas in 6-9 
Proposals: First, Previous, Next, and Last.

The Display Lookup drop-down arrow displays the Accounts ReceivableLookup 

window, and the detail button displays the 3-5 Jobs (Accounts Receivable) window.

 3. In the Phase list, click the phase.

 4. Under Proposal Basis, click Cost Codes.

 5. On the Options menu, point to Import and click Budget.

 6. In the Overhead/Profit by Cost Type dialog box, enter the overhead and profit rates for 
each cost type. Then click OK.

 7. Adjust the individual amounts to reflect what you want to charge the client.

 8. Click File > Save. 

Tips: 

 l To reapply the overhead and profit rates, delete the current proposal and import the 
budget again.
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 l If you anticipate changes and want to preserve the current proposal, set the original 
proposal.

Creating proposals from bid items

To create a proposal from bid items:

 1. Open 6-9 Proposals.

 2. Using the data control, select the job.

 3. If the job uses phases, in the Phase drop-down list, select the phase.

 4. Select Use Bid Items for proposal lines.

 5. In the Bid Items cell, right-click, then click Display Picklist Window.

 6. Create a Picklist of bid items, and click the check mark button to insert them into the grid.

 7. For each bid item, enter the proposed amounts (including the overhead and profit) for 
each cost type.

 8. Set the original proposal.

 9. Click File > Save. 

Creating proposals from cost codes

To create a proposal from cost codes:

 1. Open 6-9 Proposals.

 2. Using the data control, select the job.

 3. If the job uses phases, in the Phase drop-down list, select the phase.

 4. Select the Use Cost Codes for proposal lines option.

 5. In a Cost Code cell, right-click, then click Display Picklist Window.

 6. Create a Picklist of cost codes, and click the check mark button to insert the list of cost 
codes into the grid.

 7. For each cost code, enter the proposed amounts (including the overhead and profit) for 
each cost type.
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 8. Set the original proposal.

 9. Click File > Save. 

Setting the original proposal

When you set the original proposal, Sage 100 Contractor copies the proposal information to 
the Original columns. With the proposal preserved, you can compare it to the current proposal. 
The original proposal information is for reference only.

To set the original proposal:

 1. Create the proposal. 

 2. On the Options menu, click Set Proposal.

About displaying a proposal recap

You can display a cost code, bid item, or phase summary of the proposal for review before 
printing the final proposal. The cost code recap summarizes the cost types for each cost code 
across the job phases. The bid item recap summarizes the bid items across the job phases. 
The phase recap summarizes the cost types in each phase.

Rounding up amounts

After creating a proposal, you can round amounts up to the nearest $1, $10, or $100. Sage 100 
Contractor rounds up all bid amounts across all phases.

To round up amounts, on the Options menu, point to Round Up Amounts, and then click the 
amount by which you want to round up.

Deleting proposals

To delete a proposal:

 1. Open 6-9 Proposals.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Proposal.
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Exporting and Importing Proposal Files

About exporting and importing files

Files save you time performing repetitious work by providing the structure for documents such 
as budgets or proposals. You can create files that provide only a brief outline or contain nearly 
complete information or anywhere in between.

Suppose that you are building homes in a residential subdivision. Because there is only one 
model of home, the basic budget for each home does not change. Rather than re-entering the 
same budget information for each home you intend to build, you can create a file from the first 
budget. Then for each new home, import the budget file and enter any minor modifications to 
suit the needs of that particular project.

If the subdivision contains four different models of homes, you can create four budget files. 
When you begin work on a new home, import its budget file for the particular model and modify 
it as needed.

Perhaps you do a great deal of home construction, and one budget cannot accurately reflect 
so many different projects. You can create a budget file that only contains a list of cost codes. 
When you import the budget file, you can enter the appropriate figures as dictated by the job.

When creating a file, either you can use an existing record as the basis for the file, or you can 
build the file from scratch.

Exporting proposal files

You can create a file from an existing proposal. Sage 100 Contractor only creates a file for the 
currently displayed grid. Files are specific to the company in which you save them.

To export a proposal file:

 1. Open 6-9 Proposals.

 2. In the data control box, enter the job number for the proposal that you want to use.

 3. In the Phase list, click the phase, then edit the content of the phase.
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 4. On the Options menu, point to Export, and then click Proposal File.

 5. Name the file, and click Save.

Tip: Instead of using a proposal from an existing job, you can create a new proposal.

Exporting proposal grid files

Be aware that Sage 100 Contractor only creates a file for the currently displayed grid and that 
files are specific to the company in which you save them.

To export a proposal grid file:

 1. Open 6-9 Proposals.

 2. In the data control, click the drop-down arrow to display a Lookup window with a list of 

jobs.

 3. Double-click the job from which you want to make a proposal.

Data from the job fills the grid.

 4. If you are exporting a proposal for a Phase, select the phase.

 5. On the Options menu, point to Export, then click Grid File.

The Export template proposal grid file opens.

 6. Name the file, and click Save.

Tip: Instead of using a proposal from an existing job, you can create a new proposal.

Importing proposal files

To import a proposal file:

 1. Open 6-9 Proposals.

 2. In the data control box, enter the job number of the job for which you want to create a 
proposal.
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 3. On the Options menu, point to Import, then click Proposal File.

 4. Select the file that you want to import, and click OK.

Important! When you import a file, the file writes over any data already contained in the 
grid.

6-10 Unitary Proposals

About unitary proposals

The proposal is a document presented to a client, providing a breakdown of the contracted 
amount by bid item. There are two ways to create a unitary proposal: you can import a file, or 
you can create a proposal manually. After the proposal is completed, you can set it as the 
original. After negotiating the price with your client, you can edit the current proposal while 
retaining the original.

If it becomes necessary to adjust the selling price in a proposal, you enter the changes by 
issuing change orders. Change orders allow you to alter the selling price independent from the 
proposal itself. 

Creating unitary proposals

To create a unitary proposal:

 1. Open 6-10 Unitary Proposals.

 2. Using the data control, select the job.

 3. If relevant, in the Phase list, click the phase.

 4. In a bid list cell, right-click, then click Display Picklist Window.

 5. Create a Picklist of bid items, and then click the check mark button to insert them into the 
grid.

 6. In the grid, for each item:

 a. In the Unit cell, enter the unit of measurement.

 b. In the Quantity cell, enter the quantity of units of work to be performed.
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 c. In the Unit Price cell, enter the cost per unit (including the overhead and profit).

 7. Click File > Save. 

Tip: If you anticipate changes and want to preserve the current proposal, set the 
original proposal.

Deleting unitary proposals

To delete a unitary proposal:

 1. Open 6-10 Unit Proposals.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Proposal.

About displaying a unitary proposal recap

You can display a bid item or phase summary of the proposal for review before printing the 
final unitary proposal. The bid item recap summarizes the bid items across the job phases. The 
phase recap summarizes the cost types in each phase.

Exporting and Importing Unitary Proposal Files

Exporting unitary proposal files

You can create a file from an existing proposal.

Important! Files are specific to the company in which you save them.

To export a unitary proposal file:

 1. Open 6-10 Unitary Proposals.

 2. In the data control box, enter the job number for the proposal that you want to use.

 3. In the Phase list, click the phase. Edit the content of the phase as needed.

 4. On the Options menu, point to Export, and click Proposal File.

 5. Name the file, and click Save.
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Tip: Instead of using a proposal from an existing job, you can create a new proposal.

Exporting unitary proposal grid files

You can create a file from an existing unitary proposal.

Important! 
 l Sage 100 Contractor only creates a file for the currently displayed grid.

 l Files are specific to the company in which you save them.

To export a unitary proposal grid file:

 1. Open 6-10 Unitary Proposals.

 2. In the data control box, enter the job number for the proposal that you want to use.

 3. If the job uses phases, in the Phase list, select the phase.

 4. On the Options menu, point to Export, then click Unitary Proposal File.

 5. Name the file, and click Save.

Tip: Instead of using a proposal from an existing job, you can create a new proposal.

Importing unitary proposal files

Important! When you import a file, the file writes over any data already contained in the 
grid.

To import a unitary proposal file:

 1. Open 6-10 Unitary Proposals.

 2. In the data control box, enter the job number of the job for which you want to create a 
proposal.

 3. On the Options menu, point to Import, then click Unitary Proposal File.

 4. Select the file that you want to import, and click OK.
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6-11 Document Control

About document control

Note: This functionality is available only if you have the Document Control Module.

Sage 100 Contractor’s Document Control module provides complete control of all your project 
management documents. These include Requests for Information (RFIs), Requests for 
Proposal (RFPs), transmittals, submittals, daily field reports, and correspondence.

Document Control tools help you manage correspondence, keep track of project plans, 
maintain a project hot list, and stay on top of punch list items. A customizable template makes 
daily field reports accurate and accessible.

When using the functionality of Document Control, all your documents integrate with 
estimating, change orders, purchase orders, subcontracts, and payroll. This makes the 
process of project management complete, fast, accurate, and reliable.

6-11-1 Requests for Proposal

About Request for Proposal

A Request for Proposal (RFP) is a document you send to vendors or subcontractors containing 
a list of parts needed or work to be performed. The vendor or subcontractor uses the RFP to 
create a proposal for you. Look for menu 6-11-1 Request for Proposal.

Tip: You can set up RFPs to be numbered sequentially with an association to a job and 
phase. 

About RFP and RFI numbering by job and phase

Sage 100 Contractor supports RFP and RFI numbering by job, and if the job has phases, by 
job and phase. This feature makes it easier to keep track of RFIs and RFPs because they are 
associated with the job in which they were initiated. 
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Because this is a new feature, when you first open the 6-11-1 Requests for Proposal or 6-11-
2 Requests for Information windows after an upgrade installation, the program displays a 
default setting window with instructions for changing the RFP (Request# box) and RFI (RFI# 
box) default setting to Next by Job default instead of the previous default setting of Next. 

Tip: With new installations, the default setting is Next by Job and the program does not 
display this window.

The following table describes the actions of each button on the default settings window when 
you click it. 

Button Action

Yes Changes the default setting for Request# or RFI# to Next by Job. 

No Retains Next as the default setting.

Ask Me 
Later

Retains Next as the default setting, but the program prompts you to make a 
selection by displaying the default settings window each time you open either 6-
11-1 Requests for Proposal or 6-11-2 windows. 

Help Opens this Help topic. 

Rules for using RFP/RFI Numbering by Job

The program uses this functionality using specific rules. Following are some ideas to keep in 
mind. 

 l When beginning a new numbering scheme for your RFP/RFIs, type a pattern like this 
[number][hyphen][number] (without brackets), for example, 216-1, with 216 representing 
the job number and 1 representing the first RFP or RFI record. When creating the next 
new RFP or RFI record, the program looks for the final hyphen (—) and increments the 
number following the it by 1 in the new record, for example, 216-2, 216-3, and so forth. 

 l Numbering for jobs with phases could look like this: 216-1-1, 216 for the job, 1 for phase, 
and 1 for the first RFP or RFI. This numbering scheme would increment to 216-1-2, 216-1-
3 automatically in new records. 

 l If 216-1-3 were the last RFI or RFP for phase 1, then when you create the next RFP or RFI 
record, the program would insert 216-1-4. You must replace the -1- with -2- to represent 
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phase 2. The result would look like this: 216-2-4. The program then increments the 
subsequent new records to 216-2-5, 216-2-7, and so forth. 

 l In the numbering scheme described above, the program increments the number that it 
finds after the final hyphen. If you do not type a hyphen as part of the entry, the program 
increments the number by 1. For example, the number 216 increments to 217. 

Important! To increment the numbering, the program looks for the final number in a 
series of numbers preceded by a hyphen. The program does not recognize an alpha 
character preceded by a hyphen in the final position and will not increment it, for 
example from “a” to “b.” We strongly recommend that you use an “all-number” 
numbering scheme. 

Creating RFPs

When creating an RFP, you must enter information in the boxes with blue titles to be able to 
save it. Entering information in the other boxes is optional, but we recommend entering 
additional information for legal traceability. During the life of this document, you may enter 
information several times for tracking purposes, such as when you receive information back 
regarding this RFP.

Note: To use RFP numbering by job, click once in the Request# box and press the F7 
key. On the Field Properties window, verify that the setting is Next by Job, or change 
the setting from Next to Next by Job.

To create an RFP:

 1. Open 6-11-1 Request for Proposal.

 2. Enter header information for the document, as follows:

 a. In the Job box, enter the job for which you are requesting the proposal.

 b. If the job uses phases, enter the phase number in the Phase box.

Sage 100 Contractor User's Guide 699



6-11 Document Control

 c. In the Request# box, accept the number auto-filled by the program, or type a 

numbering scheme that works for your needs, for example “job number”—(phase 

number, if used)—RFP number, 216-1-1.

 d. In the Datebox, accept the default date or type a new one.

 e. In the Vendor box, enter the vendor from whom you are requesting the proposal.

 f. In the Description box, enter a brief statement about the proposal.

 g. As needed, do the following: 

 l In the Request by box, enter the employee who is creating the request 

(optional but recommended).

 l In the Status list, click the request status.

 l In the Type list, click the request type (optional but recommended).

Important! Four date boxes are available for storing pertinent information 
related to the RFP: 

 l Prices Received.Enter the date that you receive the proposal pricing.

 l Prices Expire.Enter the date upon which the proposal pricing will 
expire.

 l Approved.Enter the date the proposal was approved.

 l Delivery.Enter the date the proposal was delivered.

 3. In the grid, enter details, as needed:

 a. In the Part# cell, enter the part number.

 b. In the Description cell, enter a brief statement about the item.

 c. In the Alpha Part# cell, enter the alpha part number.
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 d. In the Unit cell, enter the unit of measurement.

 e. In the Quantity cell, enter the quantity (optional but recommended).

 f. In the Price cell, enter the price of the item (optional but recommended).

 g. In the Cost Code cell, enter the cost code you want to use.

 h. In the Cost Type cell, enter the cost type.

 i. (Optional) In the Taxable cell, enter Y if the item is taxable. (The program uses 

the taxability of each detail to calculate the sales tax on the eventual invoice.)

 4. Click File > Save. 

Creating purchase orders from RFPs

To create a purchase order from an RFP:

 1. Open 6-11-1 Requests for Proposal.

 2. Using the data control, select the record.

 3. On the Options menu, click Create Purchase Order or click the [Create Purchase 
Order] button.

Setting up RFP types

You can create a list of Request for Proposal types, allowing you to categorize the RFPs. 

Request Type # Type Name

1 Materials

2 Equipment

3 Subcontract

4 Other
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To set up RFP types

 1. Open 6-11-1 Requests for Proposal.

 2. Next to the Type list, click the detail button.

 3. The RFP Types windows appears.

 4. In the Request Type# box, enter the type number.

 5. In the Type Name box, enter the type name.

 6. Click File > Save. 

Deleting RFPs

To delete an RFP:

 1. Open 6-11-1 Requests for Proposal.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete RFP.

6-11-2 Requests for Information

About Requests for Information

A request for information (RFI) is a document you send to general contractors, architects, or 
engineers asking for information. When you receive the information, you can include it in the 
RFI record. There is a business advantage to adding information about clients or vendors. 
When you enter such information on a request for information, the document is legally 
traceable. 

The entry in the Client box and Vendor box on the 6-11-2 Requests for Information window 
are mutually exclusive. On a new request for information record when you enter a client, the 
vendor entry is cleared and the client address and contact name are automatically placed into 
the Attention box and Address boxes. Also on a new record, when you enter a vendor, the 
client information is cleared and replaced with the vendor information. 

Tips:  

 l To check spelling, click in the text entry areas and then press the F7 key. On the 
Field Properties Text window, select the Check Spelling checkbox, and then click 
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OK. 

 l You can set up RFIs to be numbered sequentially with an association to a job and 
phase. 

Creating RFIs

When creating an RFI, you must enter information in the boxes with blue titles to be able to 
save it. Entering information in the other boxes is optional, but we recommend entering client 
or vendor information for legal traceability. During the life of this document, you may enter 
information several times for tracking purposes, such as when you receive information back 
regarding this RFI.

Note: To use RFI numbering by job, click once in the RFI# box, and then press the F7 
key. On the Field Properties window, verify that the setting is Next by Job, or change 
the setting from Next to Next by Job.

To create an RFI:

 1. Open 6-11-2 Request for Information.

 2. In the Job box, enter a job.

 3. If the job uses phases, enter the phase number in the Phase box.

 4. In the RFI# box, accept the number auto-filled by the program, or type a numbering 
scheme that works for your needs, for example “job number”—(phase number, if used)—
RFP number, 216-1-1.

 5. In the Division box, enter the division (optional).

 6. In the Description box, enter a brief statement about the request.

 7. In the Client or Vendor box, enter a client or vendor (optional but recommended).

 8. Do any of the following (optional):

 l In the Attention box, enter the name of the person whom you want to be informed.

 l If no address information has been entered automatically by the program in the 
Address, City, State, and Zip text boxes, enter address information.
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 l Select the Hot List and Lock Edit checkboxes.

 l In the Status box, select a status.

 9. Do any of the following (optional): 

 10. In the RFI Type box, select the RFI type.

 l In the Request by box, select or enter the employee number.

 l In the Answered by box, select or enter a name.

 l In the Required, Returned, and Approved boxes, enter dates.

 l In the Date box, enter the date or accept the default date.

 l In the Information Requested box, enter your request for additional information.

 11. Select any of the following (optional): 

 l Plan Change 

 l Change Order

 l Schedule Change

 12. In the Information Supplied box, enter information (optional).

 13. Click File > Save. 

Tips: 
 l When the request is returned, enter the date in the Returned box. Then enter the 

information provided in the Information Supplied box.

 l When the request is approved, enter the date in the Approved box.

Setting up RFI types

You can create a list of RFI types to use to categorize the RFIs. 

RFI Type # Type Name

1 Initial Request

2 Second Request

3 Change Request

Sage 100 Contractor User's Guide 704



6-11 Document Control

To set up RFI types

 1. Open 6-11-2 Requests for Information.

 2. Next to the RFI Type list, click the detail button.

 3. In the RFI Type# box, enter the type number.

 4. In the Type Name box, enter a description of the type.

 5. Click File > Save. 

Deleting RFIs

To delete an RFI:

 1. Open 6-11-2 Requests for Information.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete RFI.

6-11-3 Transmittals

About transmittals

A transmittal is a cover sheet that lists all the documents you are sending. The individual to 
whom you send the documents signs the transmittal as proof that they received all the items. 

There is a business advantage to adding information about clients or vendors. When you enter 
such information on a transmittal, the document is legally traceable. 

The entry in the Client box and Vendor box on the 6-11-3 Transmittal window are mutually 
exclusive. On a new transmittal record when you enter a client, the vendor entry is cleared and 
the client address and contact name are automatically placed into the Attention box and 
Address boxes. Also on a new record, when you enter a vendor, the client information is 
cleared and replaced with the vendor information.

Creating transmittals

Only the boxes with blue title are required. Consider entering client or vendor information for 
legal traceability. You can always add more information to transmittals later.
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Note: You can add set up routing by clicking the Routing button at the bottom of the 
window.

To create a transmittal:

 1. Open 6-11-3 Transmittals.

 2. In the Job box, click the drop-down arrow to select the job.

 3. If the job uses phases, enter the phase number in the Phase box.

 4. If the job uses divisions, enter the division number in the Division box.

 5. In the Description box, enter a description.

 6. Do any of the following, as necessary: 

 l In the Sent by box, enter the person who sent the transmittal.

 l In the Client or Vendor box, enter a client or vendor.

 l In the Attention box, enter the name of the person whom you want to be informed.

 l In the Address, City, State, and Zip text boxes, enter that information.

 l In the Type list, select the type.

 l In the Sent box, enter the sending date.

 7. Do any of the following, as necessary: 

 l In the Sent Via box, select a sending method.

 l In the Received box, enter a date.

 l Select Hot List and Lock Edit.

Sage 100 Contractor User's Guide 706



6-11 Document Control

 8. In the grid, in the Description cell, enter a brief statement about the item.

 9. Click File > Save. 

Entering routing slips

You can track to whom you send documents, as well as the date when you receive the 
documents back.

To enter a routing slip:

 1. On the Options menu, click Routing.

 2. In the Routed To box, enter the name of the person to whom you are sending the change 
orders.

 3. In the Description box, enter a brief statement about the document.

 4. In the Date Sent box, enter the date you sent the documents.

 5. In the Date Needed By box, enter the date by which you must receive the documents.

 6. In the Date Returned box, enter the date when the documents were returned.

 7. Click File > Save. 

Setting up transmittal types

You can create a list of transmittal types, allowing you to categorize the transmittals.

Transmittal Type # Type Name

10 Job Startup

20 Mid-Project Update

30 Job Closeout

To set up transmittal types

 1. Open 6-11-3 Transmittals.

 2. Next to the Type list, click the detail button.

 3. In the Transmittal Type# box, enter the type number.
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 4. In the Type Name box, enter a description of the type.

 5. Click File > Save. 

Deleting transmittals

To delete a transmittal:

 1. Open 6-11-3 Transmittals.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Transmittal.

6-11-4 Submittals

About submittals

You can provide submittal documents with all material samples supplied to the general 
contractor, client, vendor, or architect. The submittal lists each sample you are providing for 
review. Look for menu command 6-11-4 Submittals.

There is a business advantage to adding information about clients or vendors. When you enter 
such information on a submittal, the document is legally traceable. 

The entry in the Client box and Vendor box on the 6-11-4 Submittals window are mutually 
exclusive. On a new submittal record, when you enter a client, the vendor entry is cleared and 
the client address and contact name are automatically placed into the Attention box and 
Address boxes. Also on a new record, when you enter a vendor, the client information is 
cleared and replaced with the vendor information.

Creating submittals

Only the boxes with an asterisk in the title are required. Consider entering client or vendor 
information for legal traceability.

Note: You can set up routing by clicking the Routing button at the bottom of the 
window.
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To create a submittal:

 1. Open 6-11-4 Submittals.

 2. In the Submittal# box, enter the submittal number.

 3. In the Job box, click the drop-down arrow to select the job.

 4. If the job uses phases, enter the phase number in the Phase box.

 5. In the Description box, enter a description.

 6. Do any of the following, as necessary: 

 l In the Client or Vendor box, enter a client or vendor.

 l In the Attention, box enter to whom you want this information to be alerted.

 l In the Address 1, Address 2, City, State, and Zip text boxes, enter that information.

 l In the Type list, select a submittal type.

 l In the Date box, accept the date, or enter a different date.

 7. Do any of the following, as necessary: 

 l In the Sent by box, enter the person who sent the submittal.

 l In the Sent Via box, select a sending method.

 l In the Required and Received boxes, enter dates.

 8. Select Hot List and Lock Edit.

 9. In the grid, in the Description cell, enter a brief statement about the item.

 10. Click File > Save. 

Setting up submittal types

Submittal Type # Type Name

1
Material 
Supplier

4 Subcontractor
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To set up a submittal type:

 1. Open 6-11-4 Submittals.

 2. Next to the Type list, click View/Add records.

 3. In the Submittal Type# box, enter the type number.

 4. In the Type Name box, enter a description of the type.

 5. Click File > Save. 

Deleting submittals

To delete a submittal:

 1. Open 6-11-4 Submittals.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Submittal.

6-11-5 Plan Records

About plan records

In the 6-11-5 Plan Records window, you can enter and track the revisions made to plans. In 
addition, you can track who has received the plans.

Entering and tracking a set of plans

To enter and track a set of plans:

 1. Open 6-11-5 Plan Records.

 2. Enter plans as follows:

 a. In the Plan# box, enter the revision number.

 b. In the Job box, enter the job number.

 c. If the job uses phases, enter the phase number in the Phase box.

 d. In the Date box, enter the date.

 e. In the Description box, enter a brief statement about the set of plans.
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 f. In the grid, in the Description cell, enter a brief statement about the plan 
revisions.

 3. Click File > Save. 

Tracking to whom you have distributed plans

You can enter the date when the plans were returned in the Date Returned column.

To track to whom you have distributed plans

 1. Open 6-11-5 Plan Records.

 2. Using the data control, select the record.

 3. On the Options menu, click Plan Distribution.

 4. In the Subcontractor box, enter the vendor number of the subcontractor to whom you 
provided a set of plans.

 5. In the Contact box, enter the name of the contact person.

 6. In the Copies box, enter the number of copies sent.

 7. In the Date Sent box, enter the date when you sent the plans.

 8. Click File > Save. 

Deleting plan records

To delete a plan record:

 1. Open 6-11-6 Plan Records.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Plan Record.

6-11-6 Daily Field Reports

About daily field reports

You can track the conditions and events that occur at the job site on a daily basis. You can 
keep track of the employees and subcontractors working on the job, what equipment was 
used, and how many units of work were completed. In addition, you can track incidents, 
meetings, and field orders.
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Creating daily field reports

To create a daily field report:

 1. Open 6-11-6 Daily Field Reports.

 2. In the Date box, enter the date.

 3. In the Job box, enter the job number.

 4. If the job uses phases, enter the phase number in the Phase box.

 5. In the Description box, enter a description.

 6. On the Employees tab:

 a. In the Employee cell, enter the employee number.

 b. In the Cost Code cell, enter the cost code number.

 c. In the Pay Type cell, enter the pay type.

 7. On the Subcontractors tab:

 a. In the Vendor cell, enter the vendor number of the subcontractor.

 b. In the Description cell, enter a brief statement about the work.

 8. On the Equipment tab, do the following:

 a. In the Equipment cell, enter the number of the equipment used.

 b. In the Description cell, enter a brief statement about the work.

 9. On the Units tab, in the Bid Item cell, enter the bid item under which you worked.

 10. Enter any incidents.

 11. Enter any meetings.

 12. Enter any field orders.

 13. Click File > Save. 

Entering meetings in Daily Field Reports

When entering meetings in Daily Field Reports, it is important to understand that Sage 100 
Contractor is designed to set up unique meeting types to help you maintain detailed records.
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Let’s suppose that you hold a team safety meeting every morning before work. Then at noon, 
you hold a short safety meeting. When you setup your meeting types, you have to create one 
meeting type for the safety meetings, another type for team meetings.

Note: Two meeting types cannot be saved with the same number even though the 
descriptions are different.

To enter a meeting:

 1. Open 6-11-6 Daily Field Reports.

 2. Using the data control, select the record.

 3. On the Options menu, click Meetings.

 4. In the Meeting Type cell, enter the type of meeting held.

 5. In the Description cell, enter a brief statement about the meeting.

 6. In the Present cell, enter who attended the meeting.

 7. Click File > Save. 

About incidents

Incidents provide a way for you to associate information with a record. The incident itself 
provides the information that points to a file containing the information, such as DOC (Word 
document, a JPG (graphic), a PDF (Adobe portable document format), an XLS (Excel 
spreadsheet), and so forth. The attachment is not the file itself. 

The incident may contain the following information: 

 l The Incident Type (required)

 l Incident Description

 l Incident Time

 l And Notes about the incident. 

Here is an example of an incident associated with a job site. Let's suppose a lumber company 
has delivered some flashing to your job. You go to the job site to verify the delivery, you notice 
that the flashing has been run over and is ruined. You take a digital photo of the damages, and 
then save the graphic file in a folder under your \\ServerName\CompanyName folder. Then 
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back at the office, you create an incident on the Daily Field Report that refers to the graphic 
file. When the lumber company investigates your claim, you have a record of that incident. 

Entering incidents is accessible on 6-11-6 Daily Field Reports from the Options > Incidents 
and the Incidents button.

Entering incidents in Daily Field Reports

To enter an incident:

 1. Open 6-11-6 Daily Field Reports.

 2. Using the data control, select the record.

 3. On the Options menu, click Incidents.

 4. In the Incident Type column, enter the type of incident.

 5. In the Time column, enter the time when the event occurred.

 6. In the Notes column, double-click in a cell, and type a note, as required.

 7. Click File > Save. 

Entering field orders in Daily Field Reports

To enter a field order:

 1. Open 6-11-6 Daily Field Reports.

 2. Using the data control, select the record.

 3. On the Options menu, click Orders.

 4. In the Order# cell, enter the order number.

 5. In the Description cell, enter a brief statement about the order.

 6. Click File > Save. 

Setting up meeting types

You can create meeting types to classify conferences. The following is an example of meeting 
types:
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Meeting Type Description

1
Field Personnel 
Meeting

2 On-Site Safety Meeting

11
On-Job 
Owner/Architect

19 Punch List

To set up meeting types

 1.  a. Open 6-11-6 Daily Field Reports.

 2. Using the data control, select the record.

 3. On the Options menu, click Meetings.

 4. In a Meeting Type cell, right-click, then click Display Detail/Add Record.

 5. The Meeting Type window appears.

 6. In the Type# cell, enter the meeting type number.

 7. In the Type Name cell, enter a description of the meeting type.

 8. Repeat steps 6 and 7 for each type.

 9. Click File > Save. 

Setting up incident types

You can create incident types to track events on the work site. The following is an example of 
incident types:

Type 
#

Type Name

1 Altercation

2 Injury

3 Project Damage

4 Property 
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Type 
#

Type Name

Damage

5 Earthquake

To set up incident types

 1. Open 6-11-6 Daily Field Reports.

 2. Using the data control, select the record.

 3. On the Options menu, click Incidents.

 4. In an Incident Type cell, right-click, then click Display Detail/Add Record.

 5. The Incident Type window appears.

 6. In the Type# cell, enter a type number.

 7. In the Type Name cell, enter an incident type description.

 8. Repeat steps 6–7 for each type.

 9. Click File > Save. 

Deleting field reports

To delete a field report:

 1. Open 6-11-6 Daily Field Reports.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Daily Report.

6-11-7 Punch Lists

About punch lists

You can create a punch list in the 6-11-7 Punch Lists window. This feature helps you with 
project reviews at the job site with an architect, engineer, or client inspecting the work, and 
helps you create a list of items to complete.
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Creating punch lists

If you need to keep track of the vendor associated with this punch list, you can type the vendor 
name in the Notes. Then when you print the report with notes, you see the vendor’s name.

To create a punch list:

 1. Open 6-11-7 Punch List.

 2. In the Job box, enter the job number.

 3. If the job uses phases, enter the phase number in the Phase box.

 4. In the Description box, enter a brief statement about the items.

 5. In the grid, for each item:

 a. In the Item# cell, enter the item number.

 b. In the Description cell, enter a brief statement about the item.

 6. Click File > Save. 

Tip: You can hide the completed items, and display only the items yet to be completed.

Hiding items on punch lists

To hide punch list items:

 1. Open 6-11-7 Punch List.

 2. Using the data control, select the record.

 3. On the Options menu, click Hide Completed Items.

Deleting punch lists

To delete a punch list:

 1. Open 6-11-7 Punch List.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Punch List.
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6-11-8 Correspondence

About correspondence

Documenting correspondence is a very important part of business record keeping. Using the 
various 6-11-8 Correspondence menu commands, you can write letters and keep records of 
your correspondence with clients, subcontractors, architects, engineers, and so forth.

For example, if you are having a dispute with vendor about a missed payment or a dispute with 
a client about a change order, you can use the 6-11-8 Correspondence window features and 
options to track and record the correspondence with the other party.

There are several useful tools available with the 6-11-8 Correspondence window. You can 
create Quick Lists for frequently used descriptions and for creating a list of attachments. There 
is an Edit menu command for creating correspondence notes. On the Options menu, the 
Routing command tracks to whom the correspondence was sent, the date sent, the expected 
return date (if any), the date returned, and any notes.

Tip: To check spelling, click in the text entry area and then press the F7 key. On the 
Field Properties Text window, select the Check Spelling checkbox and click OK. 

Like many Sage 100 Contractor windows, the 6-11-8 Correspondence window provides 
access to the Report Printer window where you can create output such print, print to screen, 
fax, and email. You can also export the correspondence to Microsoft Excel. In addition, you 
can schedule the correspondence to be delivered by fax or email.

Creating client or vendor correspondence

To create client or vendor correspondence:

 1. Open 6-11-8 Correspondence.

 2. Do the following:

 a. In the Job box, enter the job number.

 b. If the job uses phases, enter the phase number in the Phase box.

 c. In the Description box, enter a description.
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 d. In the Status list, click the status of the correspondence.

 e. In the Type list, click the type you want to assign to the correspondence.

 f. Type the letter that you want to send.

 3. Click File > Save. 

Setting up correspondence types

To set up correspondence types:

 1. Open 6-11-8 Correspondence.

 2. Next to the Type drop-down list on the right side of the window, click the Add/View 
Records button.

 3. In the Correspondence Type# cell, enter the type number.

 4. In the Type Name cell, enter a description of the type.

 5. Click File > Save. 

Deleting correspondence

To delete correspondence:

 1. Open 6-11-8 Correspondence.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Correspondence.

6-11-9 Project Hot List

About Project Hot List

The Project Hot List is a record of items that require immediate attention. You can display a 
hot list by job or by supervisor. You can then drill down to review a specific record. 

You can access the Project Hot List from the 6-11-9 Project Hot List or the 6-12 Project 
Work Center windows.

Important! Selection by supervisor is not available when accessing the Project Hot 
List from 6-12 Project Work Center.
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You can include the following standard information on the Project Hot List: 

 l Invoices

 l Change orders

 l Purchase orders

 l Subcontracts

 l Proposals

 l Progress bills

 l Loan draws

 l Unitary bills

 l Recurring payables

 l Recurring receivables

Optional information you can include on the Project Hot List

You can display more items in your Project Hot List, from both the 6-11-9 Project Hot List and 
6-12 Project Work Center windows, such as:

 l Requests for information

 l Requests for proposals

 l Transmittals

 l Submittals

 l Plan records

 l Daily field reports

 l Punch lists

 l Correspondence

Displaying a Project Hot List

Consider the following when displaying a Project Hot List:

 l The records are shown automatically in the 6-12 Project Work Center without your 
selecting Display Records.
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 l To view a specific record in the list, double-click the row for the record, or select the row 
and then click Drill Down.

To display a Project Hot List:

 1. Open 6-11-9 Project Hot List or 6-12 Project Work Center, or click the desktop shortcut.

 2. Do one of the following:

 l In the Job box, enter or select the job number.

 l In the Job Supervisor box, enter the employee number of the job supervisor.

 3. Selection by supervisor is not available when accessing the Project Hot List from 6-12 
Project Work Center.

 4. In the Table drop-down list, select the table you want to view.

 5. To select from the standard tables, select Display Records.

Removing records from Project Hot Lists

Note that the removed item appears in italic font until you click the Display Records button 
again or refresh the window.

To remove a record from a Project Hot List:

 1. Select the record you want to remove.

 2. Click Drill Down.

 3. In the original record, clear the Hot List checkbox.

 4. Click File > Save. 

6-12 Project Work Center

About Project Work Center

The first time you open the Project Work Center, the job box displays the last job entered in 
the current company. However, you can also view any other available jobs in that company. 
After that, the last accessed job is the default when you open Project Work Center. If you have 
not created any jobs in your company, you are prompted to create one from the 3-5 Jobs 
(Accounts Receivable) window when you open Project Work Center.
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Project Work Center displays the following information for a selected job:

 l A customizable menu tree displaying accessible menu commands.

 l The Project Hot List.

 l Contact and current financial information about the selected job.

Important! All selections and defaults are user-specific and company-specific.

Customizable Menu Tree

The left side of the window displays a menu tree for accessible Sage 100 Contractor menu 
commands for the selected job. Selecting a menu command displays the form or record pre-
loaded with the job’s information for you to view or update.

In some cases, a list of associated items of that type for the selected job appears and you can 
then select the appropriate item. The following selections display a list:

 l 3-2 Receivable Invoices/Credits

 l 3-7 Progress Billing

 l 4-2 Payable Invoices/Credits

 l 6-4-1 Change Orders

 l 6-6-1 Purchase Orders

 l 6-7-1 Subcontracts

The menu tree defaults with all possible menu commands available. This is customizable 
through the Customize Project Work Center Menu window. 

Project Hot List

The upper right side of the window displays the Project Hot List. The Project Work Center lets 
you view and manage information from the standard tables in the Project Hot List. With 
Document Control, you also have access to the enhanced functionality available from the 6-
11-9 Project Hot List window. 
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Project Work Center Job Contact and Financial Data

The bottom of the window displays important information at a glance for each selected job. 
This information is “display only” and cannot be edited. However, as information is changed in 
Sage 100 Contractor for a specific job, this information is updated.

Project Work Center Desktop Shortcut

Job information is available directly from the Sage 100 Contractor Desktop by creating a 
desktop shortcut icon in the 6-12 Project Work Center window. This feature enables you to 
view important data and manage all your jobs from one location. Project Work Center is highly 
customizable for each user’s needs.

Important! You must create the desktop shortcut once. The Project Work Center 
shortcut will then be accessible from the desktop or in the 6-12 Project Work Center 
window. 

About customizing the Project Work Center menu

The menu tree on the left side of the Project Work Center window is highly customizable.

To customize the Project Work Center menu:

 1. Open 6-12 Project Work Center.

 2. Select Customize Project Work Center Menu.

 3. The Customize Project Work Center Menu window appears.

 4. Select or clear the menu commands that you want to display on the menu tree in the 
Project Work Center window.

 5. Click Save Menu.

Important! 
 l You must select Save Menu to reflect your changes. If you close the window 

without selecting Save Menu, your modifications will be lost.

 l The customized selections are user-specific and company-specific.
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The following rules apply when making your selections:

 l Selecting or clearing an upper-level node selects or clears all its children and 
grandchildren.

 l At least one lower-level node must be selected.

 l When selecting a lower-level node in a family that is not selected, the parents and 
grandparents of that node are then also selected and are displayed when your choices are 
saved.

Tip: You can use your mouse or keyboard arrow keys to navigate the menu tree.

Project Work Center job contact and financial information

The bottom of the Project Work Center window displays contact and financial information for 
the selected job. This information is “display only.” However, as you make changes in Sage 
100 Contractor that affect the selected job, this information is refreshed. 

The following client information appears:

 l Client name

 l Contact name

 l Email address

 l Phone number

 l Fax number

 l Cell number

The following financial information about the job appears:

 l Contract Amount

 l Approved Changes

 l Total Contract

 l Costs to Date

 l Original Budget

 l Budget for Changes
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 l Total Budget

 l Costs as % Budget
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Chapter 7: Utilities

Working with Utilities
You use the 7-Utilities windows to set up security, create users, create companies, and to 
perform maintenance functions. A company administrator with exclusive access rights must 
perform many of these tasks.

List of 7-Utilities Windows

 l 7-1 Company Information.Enter company information into the system, such as address, 
license numbers, tax numbers, direct deposit information, and more. 

 l 7-2 Company Security.Contains two sub-menu windows:

 l 7-2-1 Security Groups.Create security groups and set security for Save, 
Delete, Void, Print Checks, and more. 

 l 7-2-2 User List.Set up a list of users in the current company. To save time, you 
can also copy user defaults. 

 l 7-3 Repair Database.Opens the Support Password window. The sole function of this 

window is to repair damaged databases (for example, due to a power failure or hard disk 

failure), and requires Customer Support.  

Important! You must contact Customer Support for assistance with database repair. 
Visit Sage Customer Resources (www.SageCity.com/Resources) for links to Live 
Chat and Online Case submission.

 l 7-4 Contact Manager.7-4 Contact Manager allows you to add and update 3-5 Jobs 
(Accounts Receivable), 3-6 Receivables Clients, and 4-4 Vendors (Accounts Payable) 
contact records in your Outlook contacts .

 l 7-5 Scheduled Reports Manager.View and delete events recorded when scheduled 
reports are executed. 

 l 7-6 Alerts Manager.Use 7-6 Alerts Manager to view, created, edit, and import custom 
alerts and program alerts that are viewable in the Dashboard and email.
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Specify Sage License Server

About specifying the license server

Before you can use Sage 100 Contractor with your activated license, you have to launch the 
program and specify the computer on your network that is designated the license server. 
There are two ways to specify the license server: 

 l You can select the computer from the list of computers on your network,  

 l You can enter the IP Address or name of the computer

What is the license server, and why do I need it?

The license server is software running on a computer that manages the Sage 100 Contractor 
products that you purchased. Products can be defined as a “core product,” additional 
“modules,” and a number of “license uses.” The computers running your Sage products have 
to be connected to the computer running the license server so that the correct products are 
available to you. 

Where is the license server located?

During the Sage 100 Contractor installation, a computer on your network is specified as the 
license server. When you activate your product license on that computer using License 
Administration, the Sage products and features are registered on and managed from that 
specific computer.

We recommend that the computer specified as the license server be the same computer that 
stores and provides access to company files and data. This arrangement keeps the Sage 100 
Contractor products and their attributes on the same computer with your company files and 
data. The computer specified as the license server should be continuously available to other 
network computers running Sage 100 Contractor.

Selecting the Sage license server computer

One method is to select the computer running the Sage license server from the list of network 
computers. 
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To use this method of selecting a server from the list of network computers, you must 
have already clicked the appropriate link on the Specify Sage License Server window.

To select the computer running Sage license server from the list of network computers:

 l On the Select License Server window from the list of network computers, select the 
computer running the Sage license server. 

 l On the Select License Server window from the list of network computers, select the 
computer running the Sage license server. 

Entering the IP Address or name of the computer

One method is to enter the IP Address or name of the computer running the Sage license 
server. 

Note: To use this method of selecting a server from the list of network computers, you 
have already clicked the appropriate link on the Specify Sage License Server window. 

To enter the IP Address or name of the computer running the Sage license server:

 1. In the box, type the IP Address or name of the computer. 

 2. Click OK.

Changing the license server

You can change the specified location of the license server. For example, if there is a 
hardware failure or you buy a new server, then you have to specify the license server the next 
time you launch Sage 100 Contractor. 

Note: When you change the license server, the Sage 100 Contractor program closes 
and restarts.

To change the license server when you're already logged into a company:         

 1. Do one of the following:

 l On the Administration Activity Center tab, and Licensing > Change License 
Server. 
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 l From the Sage 100 Contractor menu, click Licensing, and then click Change 
License Server. 

Note: The Licensing menu is available only if you have hidden all Activity 
Centers using the Settings button.

 2. The Change License Server window opens. The window presents two choices. 

 3. Click one of the following links, and then follow the instructions: 

 l Select the computer from the list of computer on your network.

 l Enter the IP Address or name of the computer. 

To change the license server before logging into a company:         

 1. Open Sage 100 Contractor.

 2. Click [Cancel] in the Company List window.

 3. Click the Change License Server link in the bottom right corner.

 4. The Change License Server window opens. The window presents two choices. 

 5. Click one of the following links, and follow the instructions: 

 l Select the computer from the list of computer on your network.

 l Enter the IP Address or name of the computer. 

Determining the name of a computer

Note: If you are trying to determine the name of the computer running the Sage license 
server, you must complete this procedure on that computer.

To determine the name of a computer: 

 1. On your Windows desktop, click Start, Settings, and then Control Panel. 

 2. From the list, scroll to and double-click System. 

 3. The System Properties window appears.

 4. Locate the line Full computer name, and write it down or type it into a note that you can 
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print. 

 5. Click Cancel. 

Determining the IP Address of a computer

Note: If you are trying to determine the IP Address computer running the Sage license 
server, you must complete this procedure on that computer. 

To determine the IP Address of a computer: 

 1. Click Start, then Run. 

 2. In the Open box, type cmd, then click OK.

 3. The \Windows\...\cmd.exe window appears.

 4. At the prompt, type ipconfig. 

For example, you might see H:\. Type ipconfig after the drive letter. 

 5. Press the Enter key.

The system displays several address, among which is the IP Address of the computer. 

You'll see a number formatted similar to this one: 

IP Address . . . . . . . .172.20.22.142

What is an IP Address?

Every computer connected to the Internet is assigned a unique number known as an Internet 
Protocol (IP) address. This numeric address of a computer on the Internet is written as a set of 
four numbers separated by periods (each number can range from 0 to 255). An example of an 
IP Address is 123.123.4.5. 

Note: If you are trying to determine the IP Address of the computer running the Sage 
license server, you must complete the procedure on that computer. 
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What is a server?

There are many kinds of servers. Some servers are denoted by their hardware configuration 
and a specialized operating system. Other servers consist of specialized software applications 
running on standard computers. 

Some servers are called “file servers” and may be a powerful computer dedicated to storing 
files and data. For example, Sage 100 Contractor company data can be stored on a file server 
computer. Any Sage 100 Contractor user on the same network as the file server computer can 
access and store data there. 

A server can also be a software application that provides a specific kind of service to client 
software running on other computers. The term server can refer to a particular piece of 
software, such as the Sage license server. When we refer to the Sage license server, we are describing a 
computer that is running the Sage license server software.

Running Sage 100 Contractor Connected

Launching and running Sage 100 Contractor connected

Note: If you are having a problem running Sage 100 Contractor connected, it is very 
likely a network problem or your computer’s connectivity to your network. If problems 
persist, consult your local system administrator. 

The desired Sage License Server Connection State is:

 l License use acquired from server. This connection state allows you to use all the power 
of the Sage 100 Contractor product that you purchased and licensed.

Before launching and running connected 

You must have:

 l An activated Sage 100 Contractor product license. The administrator user activates the 
product license using the functions of the License Administration program.
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 l A network connection, if you are on a network. This only pertains to working in a network 
environment and does not pertain to a single computer running in a stand-alone 
environment.

 l The Sage license server that has been specified from the computer running Sage 100 
Contractor. 

 l An available license use.

 l Being a user and having access to a Sage 100 Contractor company.

To launch and run Sage 100 Contractor connected:

 1. Double-click the Sage 100 Contractor desktop icon.

 2. In the Specify Sage License Server window that appears, do one of the following: 

 l Select the Sage license server from the list of computer on your network.

 l Enter an IP Address or name of the computer that is the Sage license server.

 3. When you have satisfied the conditions to specify the Sage license server, click OK. 

Sage 100 Contractor begins its launch process. 

 4. On the Company List window, select a company, or click Cancel. 

 5. From the Company List window, select a company. 

 6. On the User Name and Password window, enter your user name and password.

Sage 100 Contractor opens the company, and you are now running Sage 100 Contractor 

connected.

About the  Sage 100 Contractor license use status

You can view the current state of your Sage license use in the About Sage 100 Contractor 
window. Your license use status is defined by several factors involving your network 
connectivity and the availability of license uses. 
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About Sage 100 
Contractor 

window displays
License use status definition

License use not 
acquired 

You don’t have a license use. (You haven’t logged into a company 
database yet, or requesting a use at login failed to retrieve one.)

License use 
acquired from 
server

Normal operating condition when you're logged into a company.

License use 
returned to 
server  

You’re at the main menu and logged out of the company database after 
having acquired a license use previously.

License use lost 
from server  

You’re previously acquired license use has been taken back by the license 
server because you’ve lost communication. You’re in the “restricted” 
condition.

License use is 
checked out 

Equivalent to “License use acquired from server” except that you’re using a 
checked out license.

Connection not 
established     

There’s a communication error and the machine can’t talk to the license 
server. (The server isn’t available, the licensing service isn’t running on the 
server, or it’s not open on the designated port.)

Note: If the computer running the Sage license server becomes disconnected from the 
other computers on your network, or if your computer becomes disconnected from the 
Sage license server, you may see an alert message from Sage 100 Contractor telling 
you that you are disconnected.

Viewing the Sage license server connection state

You can view the current connection state of the Sage license server. This may help you in 
situations where your Sage license server connection status is not what you expect it to be. 
Viewing the connection state can help you troubleshoot problems. 

To view the Sage license server connection state: 

 1. From the Sage 100 Contractor main window, click Help, then click About Sage 100 
Contractor. 

 2. The About Sage 100 Contractor window appears.
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 3. In the lower right of the window just above the Close button, look for Sage License 
Server Connection State. 

The text in the box displays the current connection state. 

About the Connect to SQL Server window
When you launch Sage 100 Contractor, the first window that appears is Connect to SQL 
Server.

In this window, you select the SQL Server instance where your company database is located. 
Depending on the authentication method your company uses to verify credentials, you may 
also need to enter the user name and password that your system administrator has set up for 
you.

After you enter the required information, and then click [Connect], you can select the company 
you want to work with from a list of companies you are authorized to use.

Selecting the SQL Server name

In most business situations, your Sage 100 Contractor company data is not located on your 
local computer. It is probably located on a server computer on your local area network. (The 
server could be a dedicated server computer in a client/server configuration or it could be a 
colleague’s computer in the next office using a peer-to-peer configuration.)

In a network environment, the SQL Server Name list displays all the local drives and all the 
network drives that you have access to. If you can see the shared network drive in the list, you 
have access to the Sage 100 Contractor company located on that drive. 

If you do not see the drive where the company is located, consider the following questions or 
consult your network administrator to locate your company. 

 l Have you lost your network connection? If you have, you cannot access network drives 
and the Sage 100 Contractor company. 

 l Has the server lost its network access or crashed? If so, you can access the server and 
the Sage 100 Contractor company after rebooting. 
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 l Has the Sage 100 Contractor company been moved to a different computer and drive? If 
so, you must map to the network drive in its new location. 

Authenticating your user name and password

Your system administrator or a company administrator specifies the type of authentication to 
use to verify your credentials when they add you to the user list for a Sage 100 Contractor 
company.

With Windows Authentication (called Integrated Security in the 7-2-2 User List), you not need 
to enter a user name and password, providing you signed into Windows using the same 
credentials as those entered for you in the SQL Server database. Sage 100 Contractor 
authenticates the user name and password you entered when signing into Windows.

With SQL Server Authentication, you must enter the SQL Server login and password your 
administrator assigned to you.

Company List Window

About the Company List window

When you launch Sage 100 Contractor and after connecting to the SQL Server instance that 
houses your company data, the Company List window appears. From this window, you select 
the active company or archive company you want to open, and then click [Open]. 

You can select Show active companies to see all the active companies on a selected drive, or 
select Show archives to see all the archive companies located on a selected drive. For 
example, if your system administrator has deployed the Sage 100 Contractor sample data, 
Sample Company appears in the list under Show active companies. 

Note: To mark a company so it shows up as an archive company, you need to select 
Set as Company Archive under the Options menu in 7-1 Company Information.

Personalized Company List

When you first log in to Sage 100 Contractor, the program creates and stores a personalized 
list of the companies to which you have access rights, including archived companies. 
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The next time you log in, Sage 100 Contractor displays in the Company List window only 
companies from your personal list—provided those companies still exist on the database 
server. 

The program automatically updates personal company lists when companies are added, 
deleted, renamed or archived in Database Administration. However, if you notice that your list 
includes a company that you know has been deleted or renamed, or does not include a new 
company, click the Refresh Company List link in the Company List window to recreate your 
personal company list, removing obsolete companies and inserting the new ones.

Mapping a network drive to access a company

You may have to map to a network drive to access a Sage 100 Contractor company if it is not 
located on a drive on your local computer. Let’s suppose that the company has been moved to 
network drive Z: Now to access the company data, you have to map to drive Z.

To map a network drive: 

 1. From the computer that needs a drive mapped, right-click the Microsoft Windows Start 

button, and then choose Explore.

 2. From the Tools menu, select Map Network Drive.

 3. In Drive field, accept the default drive letter or press the down arrow to assign another 

drive letter.

 4. Click [Browse], and then:

 a. Click the plus sign next to the server to display the shared directories.

 b. Select shared folder that contains the company data that you want to map.

 c. Click [OK].

 5. Select Reconnect at Logon, and then click [Finish[.
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 6. Open Sage 100 Contractor. From the drop-down list, select the drive letter entered in 

step 3.

 7. Select the company file in the main window.

 8. Click [OK].

Note:  

 l If you are still unable to map a network drive after following these procedures, please 
contact your system administrator, or a local IT Professional.

 l For additional information, refer to article 308582 in Microsoft's knowledgebase.

7-1 Company Information

Entering company information

After you create a blank new company, you have to enter the company information.

 l General Information

 l Payroll Direct Deposit Setup

 l Vendor ACH Payment Setup

 l Electronic Receipts Setup

Note: To process electronic receipts, you must have a valid account with Paya, 
including a merchant ID and key.

 l Email and Fax Configuration

To enter general information: 

 1. In the Company list, click the company.

 2. Open 7-1 Company Information.

 3. In the Company Name text box, enter the company name.
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 4. In the Address 1, Address 2, City, State, and Zip text boxes, enter the address 
information.

 5. In the Phone# text box, enter the telephone number.

 6. In the Fax# text boxes, enter the fax telephone number.

 7. In the Email text box, enter the company email address.

 8. In the License# text box, enter the contractor license number.

 9. In the Resale# text box, enter the company’s State Resale License Number.

 10. In the Federal Tax Id# text box, enter the company’s Federal Identification Number.

 11. (Optional) In the User Def1 and User Def2 text box, enter the user-defined information 
as necessary.

 12. In the Recur. Trans. Group (Recurring Transactions Group) text box, select the security 

group responsible for posting recurring transactions.

Important! If you do not enter a security group in the Recurring Transactions 
Group text box, Sage 100 Contractor does not provide a reminder that recurring 
transactions need to be posted.

 13. If you want to distinguish your company using a special color, select a color using the 

lookup window associated with the Company Color box.

Tip: Because Sage 100 Contractor uses Red to identify archive companies, Sage 
recommends that you choose a different color.

 14. Select your company's ACA Policy Origin Code from the list. This code is required when 

you submit ACA 1094-B or 1095-B reports.

For information about ACA requirements, see the Internal Revenue Service website.

 15. In the lower left of the window, click the State Tax Id# button to enter the company’s  

state tax identification in the State Tax Id# window. 
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Important! If you are planning to file W-2 data electronically, enter the federal and 
state tax identification numbers without blank spaces or hyphens between 
numbers.

 16. Click the arrow beside the Report Forms Logo box, and then in the Assign Picture 

dialog box, enter the path to the file that stores your company's logo. This is the logo that 

appears on reports for the company

To enter payroll direct deposit setup information:

 1. Click the Payroll Direct Deposit Setup tab.

 2. Complete the following in the Company bank information for direct deposit section:

 a. In the Routing# text box, enter your company’s bank routing number.

 b. In the Accounting# text box, enter your company’s bank account number.

 c. In the Account Type, select your company’s bank account type.

 3. In the Options for direct deposit ACH file section, fill out and select the appropriate 

options for your direct deposit ACH file:

 a. In the Origin Bank Name text box, enter the bank name for the Immediate Origin 
Bank Name. 

 b. In the Destination Bank Name text box, enter the bank name for the Immediate 
Destination Bank Name. 

 c. In the Optional Bank Routing# text box, enter the bank routing number for the 
Immediate Destination. 

 d. ID Code Designator (ICD).Select blank or any number between 1—9 for the 
company identification fields.

Note: Select blank if you need to enter a company ID provided by your 
bank.

 e. Company ID from Bank. Enter the company ID provided by your bank, if the 
bank requires you to include it in the direct deposit file.
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 f. For Immediate Origin Name in file header record, select your company name 
or Origin Bank Name.

 g. For Immediate Destination Name in file header record, select blank or 
Destination Bank Name.

 h. For Immediate Origin in file header record, select your company FEIN or your 
routing#.

 i. For Immediate Destination in file header record, select your routing# or 
Optional Bank Routing#.

 j. For File formatting options, select or clear the checkboxes according to the 
requirements of your financial institution.

Note: If you have any questions about which checkboxes to select, contact your 
financial institution.

To enter vendor direct deposit setup information:

 1. Click the Vendor ACH Payment Setup tab.

Note: If there is a routing number in the payroll direct deposit setup, Sage 100 
Contractor will ask if you want to copy the information from the Payroll Direct 
Deposit Setup tab. This copies and prefills all options, except for the Posting Cash 
Account number.

 2. Complete the following in the Company bank information for ACH payments section:      

 a. In the Routing# text box, enter your company’s bank routing number.

 b. In the Accounting# text box, enter your company’s bank account number.

 c. For the Account Type, select your company’s bank account type.

 d. For the Posting Cash Account, display the lookup window and then select the 
cash account from which to make ACH payments.

 3. In the Options for ACH payment file section, fill out and select the appropriate options 
for your direct deposit ACH file:     

 a. Origin Bank Name. Specify an optional bank name for the Immediate Origin 
Bank Name field.
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 b. Destination Bank Name.Specify an optional bank name for the Immediate 
Destination Bank Name field

 c. Optional Bank Routing#. Specify an optional bank routing number for the 
Immediate Destination' field

 d. ID Code Designator (ICD).Select blank or any number between 1—9 for the 
company identification fields.

Note: Select blank if you need to enter a company ID provided by your 
bank.

 e. Company ID from Bank. Enter the company ID provided by your bank, if the 
bank requires you to include it in the ACH file.

 f. For Immediate Origin Name in file header record, select your company name 
or Origin Bank Name.

 g. For Immediate Destination Name in file header record, select blank or 
Destination Bank Name.

 h. For Immediate Origin' in file header record, select your company FEIN or your 
routing#.

 i. For Immediate Destination' in file header record, select your routing# or 
Optional Bank Routing#.

 j. For 'Standard Entry Class Code' in the file header record specify one of the 
following options:

 i. PPD. Select the PPD ("Prearranged Payment and Deposit") option if 

most of your ACH payments are to individuals.

 ii. CCD. Select CCD ("Corporate Credit or Debit") if most of your ACH 

payments are to other companies or to pay taxes.

 4. For File formatting options, select or clear the checkboxes appropriate to the 
preferences of your financial institution.

Note: If you have any questions about which checkboxes to select, contact your 
financial institution.
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To set up your company to process electronic receipts:

 1. Make sure you have your Paya merchant ID and merchant key handy.

Note: Sage sends you these credentials when you purchase a Paya account.

 2. On the Electronic Receipts tab:

 a. In the Merchant ID and Merchant Key fields, enter your Paya merchant 
credentials.

 b. To ensure that you have entered the correct information and that your account is 
valid, click Validate Credentials.

 c. In the Posting Cash Account field, enter the general ledger cash account 
associated with the bank account to which you will deposit electronic receipts. 
(This account should correspond to the bank account used in Paya Exchange.)

 d. If you want to use the Paya Exchange Vault to store credit card and bank account 
information from your client, select Allow client credit card and bank account 
information to be securely stored in the Paya Exchange Vault.

For information about the Paya Exchange Vault, see About Paya Exchange.

To configure email and fax:

 1. Fill in the information on the Email and Fax Configuration tab.

Note:  

 l User authentication is typically required for emailing through an ISP’s simple 

mail transfer protocol (SMTP) server. An example of an email server name is 

“smtp.att.sbcglobal.net.” 

 l The server name must be the SMTP server name, not a numeric IP address. 

An example of an IP address is “10.227.16.33.”
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 l Different ISPs may use different terms when referring to user authentication. 

In general, however, user authentication means verifying the identity of the 

user by means of a “user name” and “password.” 

In this context using an ISP’s SMTP server to send email through Sage 100 

Contractor, user authentication refers to verifying a user’s identity at the ISP’s 

SMTP server. It does not refer to your Sage 100 Contractor username and 

password or to your network username and password.

 l Some Internet-based email providers do not support SMTP protocol. For 

more details, contact the Internet-based email providers that you use.

 a. In the SMTP Mail Configuration section:

 i. In the Email Server text box, enter the name of the email server.

 ii. In the Port# box, type the email server port number.

 iii. Select Requires authentication, if the Internet service provider (ISP) 
service handling your email service requires user authentication. 

 iv. Select Uses SSL for email, if required by the Internet service provider.

 b. In the Fax Configuration section, type your fax line number in the Phone Dial 
Out text box.

Tip: You can change the email server and fax line access selections to 
accommodate sending reports from multiple locations with different 
requirements.

 c. If you use Twilio as your email provider, enter Twilio configuration settings as 
follows:

 i. For the Twilio Sender Identity, enter the email address you used to set 

up your Twilio account.
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 ii. For the Twilio SendGrid API Key, enter the API key code from your 

Twilio account.

 iii. For the Default Sender Name, enter the default "friendly name" to use 

when sending emails.

 iv. For the Default Reply-To Email, enter the default email address that 

your email recipients can reply to.

 2. Click File > Save. 

To set a company as an archive:

 1. From the menu, select Options.

 2. Select Set as Company Archive.

Note: Anyone can set a company as an archive, but only a company administrator can 
remove this setting.

Setting up state tax identification numbers

Many companies work in several different states, and have a different tax identification number 
for each. You can create a table containing all the different tax identification numbers.

To set up a state tax identification number:

 1. Open 7-1 Company Information.

 2. Click the State Tax Id# button.

 3. In the State cell, enter the state abbreviation.

 4. In the State Tax Id# cell, enter the taxpayer identification number.
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7-2 Company Security

Security features of Sage 100 Contractor

Sage 100 Contractor provides a variety of security features that enable you to restrict access 
to data in each company. You can:

 l Create a list of users and passwords for each company. You use this list to restrict 

access to individual companies. 

Note: Restricting access to a company also restricts access to its archive.

 l Create groups of users. You create security groups to organize users by function, such 

as project managers, payables clerks, or payroll clerks. You can assign each user to up to 

five security groups. 

 l Assign access rights to groups of users. You control user access to windows through 

security groups, assigning access rights to each security group. 

 l Restrict access to specific data. Control items within windows, such as text boxes, lists, 

checkboxes, and grid columns. By limiting the information a security group can enter or 

view in a window, you also restrict access to that same information in queries and reports. 

For example, you might not want to allow the payroll clerks security group access to 

salaries and wage rates in the employee files. The payroll clerks will not be able to view 

salaries and wage rates in the employee files, or while entering timecards, or by running 

any payroll reports. 

 l Restrict access to certain commands and buttons. You can provide access to certain 

windows, while preventing the access of some users to commands or buttons that display 

sensitive information in related windows. 
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 l Permit exclusive access. You can control for each non-administrative user, whether they 

can open the company exclusively or not. Users who do not have this permission do not 

see the option to open the company exclusively when they select it in the Company List 

window.

Each company in Sage 100 Contractor can use different user names, passwords, security 
groups, and access rights. You only have to set up security groups and access rights one time 
for each company. As you add or remove users from the User List, you can simply assign or 
reassign users to the proper security groups.

Important! Many actions in Sage 100 Contractor can be performed only by a company 
administrator. When setting up security, you must add a password for each company 
administrator.

7-2-1 Security Groups

About security groups

Security groups enable you to control users’ ability to open windows and to perform specific 
tasks in a window. 

You use the 7-2-1 Security Groups window to set up security groups for your company’s 
employees. The window contains a grid with numbered rows on the left and the following 
columns: 

 l Group# (User input is required to save the record.)

 l Group Name (User input is required to save the record.)

 l Save

 l Delete

 l Void

 l Chg Period

 l Print Checks
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 l GL Transaction Source Security

 l Notes

When you set up user groups, you type a group number and group name. Then you determine 
whether or not that group will have rights to Save, Delete, and Void records, as well as to 
change the accounting period and print checks. You can use the Notes column to add any 
pertinent information about each group.

You can create security groups for specific employees, but it is a good idea to create security 
groups based on the tasks performed by a group of employees. This way, you can add or 
remove employees from security groups, rather than creating a new security group for each 
new employee.

As the company grows, the need for additional security groups increases. For example, a large 
company has an office staff that includes several accounts payable clerks, an accounts 
receivables clerk, a payroll clerk, a controller, project managers, and estimators. In this 
company, six different security groups are set up to accommodate the specific needs of the 
employees engaged in six different task areas.

You can also assign GL Transaction Source Security to security groups, limiting the types of 
transactions that each group can view in General Ledger. For example, to make sure that 
accounts payable clerks can't view payroll transactions in General Ledger, when you set up 
the security group for accounts payable clerks, you specify each type of source transaction 
that users in this group can view in General Ledger. They will not be able to view transactions 
from any  other sources than what you specify.

In addition to creating task-oriented security groups, it is a good idea to create one security 
group with full access to the entire program. This allows owners or managers to log in with full 
access, but prevents unauthorized access to program features that only a company 
administrator can use.

It is important to consider the scope of tasks performed by users as well as the number of 
users that access Sage 100 Contractor. Before designing security groups, examine which 
users need access to specific windows in Sage 100 Contractor. After you set up the security 
groups, you can set up window and menu-level security.
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Example: A small company has three clerks: a general accounting clerk, an accounts 
payable and accounts receivable clerk, and a payroll clerk. 

This company needs to create only three security groups. The first group, Payroll 

Clerk, only provides access to payroll operations. The second group, A/P A/R Clerk, 
provides access to accounts payable and accounts receivable operations. The third 
group, General Ledger Clerk, provides access to general ledger operations not 
covered by accounts payable and accounts receivable.

Consider the following before setting up security groups:

 l Do you need to create separate security groups for employees who perform specific 
tasks? For example, does your company have a payables clerk who only enters payables 
data?

 l Do you need to create separate security groups for accounts payable, accounts 
receivable, and payroll supervisors, or can you just create one group for the supervisors?

 l Do estimators perform different tasks than project managers?

 l Do you need to provide differing levels of access to owners, controllers, or managers?

 l Are you going to use the Sage 100 Contractor API to integrate with other programs? If so, 
create a security group named API with a group number such as 51. 

 l Do you want to prevent employees from viewing transactions in General Ledger that 

originate in source ledgers to which they have no access? For example, do you want to 

ensure that accounts payable clerks cannot view transactions from Payroll? 

Important! To use the Sage 100 Contractor API program, you must create an API 
security group that is named exactly API. At least one user must be added to the API 
security group. You have to set rights to save, void, and so on.
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Setting up security groups

To set up a security group: 

 1. Open 7-2-1 Security Groups.

 2. For each security group.

 a. In the Group# cell, type a group number.

 b. In the Group Name cell, type group name.

 c. In the Save cell, if you want to allow the group to save records, type Yes. If not, 
type No.

 d. In the Delete cell, if you want to allow the group to delete records, type Yes. If 
not, type No.

 e. In the Void cell, if you want to allow the group to void records, type Yes. If not, 
type No.

 f. In the Change Period cell, if you want to allow the group to change the posting 
period, type Yes. If not, type No.

 g. In the Print Checks cell, if you want to allow the group to print checks, type Yes. 
If not, type No.

 h. To store information that may be relevant or important to that specific group, type 
a note in the Notes cell.

 3. Click File > Save. 

Tips:  

 l Security is set up for each individual company, not for the entire program. Each 
company can use different user names and passwords. If you have more than one 
company, you have to set up passwords for multiple companies.

 l You can control the ability of security groups to access specific windows.

Assigning GL Transaction Source Security

You can assign transaction source security for General Ledger so that users can see in the 1-3 
Journal Transactions window only transactions from sources they have permission to view. 
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For example, if you want to ensure that accounts payable clerks cannot view transactions from 
Payroll, when you set up their security group, specify each type of source transaction that 
users in this group can view in General Ledger.

To assign GL Transaction Source Security to a security group:

 1. Open 7-2-1 Security Groups.

 2. Set up the security group as usual, or select an existing security group.

 3. In the GL Transaction Source Security cell, press F5 or click the lookup  button.

Sage 100 Contractor displays the Select Transaction Sources Allowed for Group 

window.

 4. In the Select Transaction Sources Allowed for Group window, select each transaction 

source that employees in this group can view in General Ledger.

Tip: If menu-level security is applied in the program for the selected security group, 
you can save time by clicking the [Use Menu Security] button to select the 
transaction sources automatically based on the menu-level security settings for that 
group.

 5. Click [OK] to return to the 7-2-1 Security Groups window.

 6. Click File > Save. 

Setting up a security group for using the API

The Sage 100 Contractor application program interface (API) enables you to use third-party 
programs to perform the same tasks that you would perform when using different Sage 100 
Contractor windows. The API allows the third-party program to insert, as well as delete, 
modify, or retrieve data from one or more existing Sage 100 Contractor company databases.

Using the Sage 100 Contractor API to access Sage 100 Contractor company data requires a 
license use. That is why you have to set up an API security group using 7-2-1 Security 
Groups. Then you have to assign a user to the API security group using 7-2-2 User List.

Note: If no license uses available, the API program alerts you.
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To set up a security group for using the API: 

 1. Open 7-2-1 Security Groups.

 2. In the Group# cell, type a group number, such as 51.

 3. In the Group Name cell, type API.

Important! The API security group must be named exactly API.

 4. In the Save cell, type Yes.

 5. In the Delete cell, to allow the users of the API group to delete records, type Yes. If you 

do not want to allow them to delete records, type No.

 6. In the Void cell, type Yes to allow API users to void records. Otherwise, type No.

 7. In the Chg Period cell, type Yes to allow API users to change periods. Otherwise, type 

No.

 8. In the Print Checks cell, type Yes to allow API users to print Checks. Otherwise, type No.

 9. To store information that may be relevant or important to that specific group, type a note 

in the Notes cell.

 10. Click File > Save. 

Tips: 
 l Before you can use the API security group to access Sage 100 Contractor 

company data, you have to assign a user to the API security group.

 l Security is set up for each individual company, not for the entire program. Each 
company can use different user names and passwords. If you have more than one 
company, you have to set up passwords for multiple companies.
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About setting field properties

You open the Field Properties window by pressing the  F7 key when you are using a data 
entry window, for example, 4-2 Payable Invoices/Credits. 

Using the Field Properties window, you can set default properties for almost any text box, 
checkbox, grid cell, or column in a window. You can set the following options:

Important!  

 l Only company administrators have rights to set these properties.

 l You cannot restrict access to system-required fields.

 l For some fields, you must display a blank record to change the field properties.

 l Default Entry to. Provides a list of entries from which you can select the default. Enter the 
default data, or click the item in the list you want to appear as the default entry.

 l Permit Access to. Lets you select which user groups have access to a window, text box, 
list, or grid column. If no user groups are selected, then all user groups have access. If the 
user groups appear shaded, then you cannot restrict access. 

 l When a user group is not granted access to a window, that user group cannot 
open the window. In addition, the user group cannot access the information by 
printing documents or reports.

 l When a user group is not granted access to a text box or list, that user group 
cannot enter or access information in that text box or list, or access the 
information using a query, quick list, or Lookup window. In addition, the user 
group cannot access the information by printing documents or reports.

 l When a user group is not granted access to a grid column, that grid column is 
hidden from view and is not accessible by the user group. In addition, the user 
group cannot access the information by printing documents or reports.

 l Skip During Entry. During data entry, Sage 100 Contractor skips over the field or list. You 
can still enter data when you select it.

 l Require Entry. Requires an entry, or Sage 100 Contractor will not save the record.

 l Require List Match. Requires that the entry match an item on the Quick List. 
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 l Require Unique. Prevents users from entering duplicate information. This is available for 
indexed text boxes that let you enter character-based information.

 l When you select this property for the Invoice# box in 3-2 Receivable Invoices, 
6-6-1 Purchase Orders, or 6-7-1 Subcontracts, Sage 100 Contractor ignores 
records that have status 5-Void.

 l When you select this property for the Work Order and Invoice# boxes in 11-2 
Work Orders/Invoices/Credits, Sage 100 Contractor ignores records that have 
status 5-Void.

 l When you select this property for the Invoice# box in 4-2 Payable Invoices, 
Sage 100 Contractor ignores records that have status 5-Void for a given vendor. 
You can set up a vendor to use duplicate invoice numbers. 

 l Lock After Save. Prevents users from editing the information after saving the record. Only 
a company administrator can edit the information.

 l Lock Quick List. Prevents users from editing a Quick List. Only a company administrator 
can edit the information.

 l Check Spelling. Checks the spelling when you move to another text box or cell. If Sage 
100 Contractor finds a misspelled word, it displays the Spelling dialog box.

 l Mixed Case. Allows text entry in upper and lower case.

 l Upper Case. Displays text only in upper case.

 l Lower Case. Converts entry to lower case text.

 l User Defined Field Type. Lets you select the type of information the field accepts.

 l System Description. Displays the default description of the field.

 l User Description. Lets you change the description of the field. To display the system 
description again, delete the user description.

 l System Prompt. Displays the default prompt that appears in the status bar at the bottom 
of the window.

 l User Prompt. Allows you to change the default prompt in the status bar at the bottom of 
the window. When the user prompt is deleted, the system prompt is restored.
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Setting up properties for text boxes, lists, checkboxes, columns, and the Dashboard

Setting up properties

Using the F7 key, you can set up the default properties for almost any text box, list, checkbox, 
grid cell, or column within a window.

For example, you may want to fill in certain fields in a window automatically to speed up the 
work. In some cases, it is essential for certain fields to be hidden from view for business 
purposes.

 l Access to set up these properties is limited to the company administrators.

 l You cannot restrict access to system-required fields.

 l For some fields, you must display a blank record to change the field properties.

To set up properties for a text box or list or checkbox or column:

 1. On the File menu, click Open Company.

 2. Log in as a company administrator.

 3. Navigate to the window that you want to set up or change.

 4. Place your cursor in a text box or grid cell, or select a checkbox or column, and then 
press F7.

 5. The Field Properties window appears.

 6. Select the appropriate checkboxes or type entries in the text boxes to set their properties.

7-2-2 User List

About the 7-2-2 User List window

The 7-2-2 User List window controls several important aspects of program security, including 
user access to a Sage 100 Contractor company. If you are a company administrator, you can 
use this window to set up a list of users who are permitted access to a Sage 100 Contractor 
company. 
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Because Sage 100 Contractor determines access through the user names, a user can log on 
to Sage 100 Contractor from any workstation in a network environment. 

Notes:  

 l When setting up access rights to a Sage 100 Contractor company, you can add 
users that already have a SQL Server login, and you can add new users. If a user 
does not already have a SQL Server login, the program creates a SQL Server login 
for the user, allowing access to the SQL Server database.

 l When setting up user access in a network environment, you must include the 
Windows domain in the user name (for example, DOMAIN\Dennis42).

Using Integrated Security to simplify the login process

Note: Integrated security works only with the Windows authentication method.

Assigning Integrated Security to a user can simplify the login process.

To assign Integrated Security to a user, enter "Yes" beside their user name in the Integrated 
Security column. Sage 100 Contractor will check the user's Windows credentials when they 
log into the company. Because they supply a password when signing into Windows, the user is 
not required to enter another password when logging into the company.

If Integrated Security is blank or "No," the user must supply their SQL Login and password to 
open the Sage 100 Contractor company.

Using security groups for finer access control

By setting up security groups and assigning the groups to user names, you can further limit 
access to certain modules or windows, and text boxes, lists, and columns within windows. 

If you want certain users to see job-related information only for the jobs they manage, you can 
assign them to job-level security using the Subject to Job Security column.

Note: Any user can be a member of the API security group. However, we recommend 
that you create a specific user to use the API, for example, “APIUser.” 

Sage 100 Contractor User's Guide 755



7-2 Company Security

About Payroll Admin security

Turning on Payroll Admin security enables you to hide sensitive information about certain 
employees from users who should not have access to it (for example, to hide executive salary 
information from users entering hourly payroll).

Turning on Payroll Admin security involves the following steps:

 1. Granting Payroll Admin access to at least one user.

Note: This security access is separate from Company Admin access.

 2. Selecting the Require Payroll Admin Access option in at last one employee record. 

After you turn on Payroll Admin security, all users need Payroll Admin access to view any but 
the most basic payroll information for employees marked with the Require Payroll Admin 
Access option, including information in the following records and reports:

 l 5-2-1 Employees

 l 5-2-2 Payroll Records

 l 5-5-1 Daily Payroll Entry, including time imported from Daily Field Reports and third-party 

programs.

 l 5-1 Payroll Reports, 5-5-2 Daily Job Report, 5-5-3 Daily Labor Reports, including Aatrix 

reports, payroll queries, alerts, and API requests. (Printed by employees without Payroll 

Admin access, reports do not include information about employees that require this 

security.)

Users also need Payroll Admin access to perform the following functions for employees with 
this security requirement:
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 l Updating paygroup rates and benefits for all employees in 5-2-1 Employees

 l Updating ACA information for all employees in 5-2-1 Employees

 l Creating records for salaried employee in the 5-2-2 Payroll Records window

 l Computing payroll in 5-2-3 Compute Payroll

 l Creating checks in 5-2-4 Payroll Checks

 l Creating a direct deposit file in 5-2-5 Direct Deposit File Manager

 l Posting payroll using 5-2-6 Post Payroll to GL

 l Printing 5-2-7 Compensation Slips

 l Printing 5-2-8 Timecard Journals

 l Updating default rates and maximums for calculations in 5-3-1 Payroll Calculations

 l Creating timecards from 5-5-1 Daily Payroll records

 l Performing an audit or repair in 5-3-7 Payroll Audit

 l Opening the 5-3-9 HR Forms window

 l Opening the 5-4-1 Federal Forms and 5-4-2 State Forms windows

 l Opening the 7-7 User Activity Report (also needs company administrator access)

If Aatrix reports and payroll audit reports are missing sensitive information when a user without 
Payroll Admin access generates them, Sage 100 Contractor warns the user that the reports 
are incomplete.

Tip: Sage suggests you use Payroll Admin security together with GL Transaction 
Source Security to prevent users who are not payroll administrators from using General 
Ledger to view wage information. 
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Setting up user names and passwords

Use the 7-2-2 User List window to set up new users and user passwords in your company. 
You can also copy existing user defaults to create new users. 

You set up security for each individual company, not for the entire program. Each company 
can use a different list of users and passwords.

Within a company, security groups control access. After assigning users to security groups, 
grant the access rights to the security groups.

Caution! Security does not prevent access to databases by highly skilled computer 
users. Security only manages data access through Sage 100 Contractor.

When setting up user names and passwords, we suggest you:

 l Print a list of the user names and security groups to include in your files. When employees 

have questions about access, you can refer to the printed list.

Tip: If an employee subsequently forgets their SQL Server password, you can reset 
it in the 7-2-2 User list window. You cannot see passwords after entering and saving 
them.

 l If you are using SQL Server authentication (not Integrated Security), consider using the 

employee’s job title as their user name. For example, instead of entering Leslie in the User 

Name cell, use Accountant. Then, if the employee leaves the position, their security and 

report defaults can be used by the next person in that job.

Notes:  

 l Only company administrators can set up user names and passwords. 

 l You may receive a Runtime Error 75 error message upon exiting Sage 100 
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Contractor if the system was set up without giving users sufficient rights to update 

registries.

To set up user names and passwords:

 1. Open 7-2-2 User List.

 2. For each user:     

 a. In the User Name cell, enter the user’s name.

 b. In the Integrated Security cell, if you want Sage 100 Contractor to authenticate 
the user by evaluating their Windows ID and password, type "Y." 

Note: Integrated Security works only with the Windows authentication 
method. If SQL Server authentication has been assigned to the user, enter 
"N" in this cell.

 c. In the Password cell, enter a password.

 d. In the Group 1 cell, click once in the cell, and then from the drop-down list, select 
a security group. 

For example, owners/comptrollers could be in Group 1. 

 e. In the Group 2 cell, click once in the cell, and then from the drop-down list, select 
a security group.

For example, employees with access to general ledger accounts could be in 
Group 2. 

 f. In the Group 3 cell, click once in the cell, and then from the drop-down list, select 
a security group.
For example, employees with access to payroll could be in Group 3. 

 g. In the Group 4 cell, click once in the cell, and then from the drop-down list, select 
a security group.
For example, employees with access to accounts receivable could be in Group 
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4. 

 h. In the Group 5 cell, click once in the cell, and then from the drop-down list, select 
a security group.

For example, employees with access to accounts payable could be in Group 5. 

 i. If the user is subject to job level security access, in the Subject to Job Security 
cell, click once in the cell, and then type Y.

 j. If this is a non-administrative user who requires exclusive access, in the Permit 
Exclusive Access cell, click once in the cell, and then type Y.

 3. Click File > Save.

Setting up an API user and password

Before you can use the API to access company data, you have to set up an API security group, 
and then assign a specific user or users to that group. 

Any user can be a member of the API security group except the company administrator. 
However, we recommend that you create a specific user or set of users for the API, for 
example, “APIUser1, APIUser2.” 

Important! Only company administrators can set up user names and passwords. 

To set up an API user and password:

 1. Open 7-2-2 User List.

 2. Select the Display Passwords checkbox.

 3. In the User Name cell, enter a user name, such as APIUser.

 4. In the Password cell, enter a password.

 5. In the Group 1 cell, click once in the cell, and from the drop-down list, select the API 
group.

 6. Repeat steps 3–5 for each API user.

 7. Click File > Save.
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About passwords for multiple companies

Passwords help prevent users from opening the wrong company and entering data in it. 

You can set up a different list of user names and passwords for each company. However, 
providing users altogether different passwords for each company can prove confusing.

Suppose you have three companies: Northern Contractors, Western Contractors, and 
Southern Contractors. Instead of creating three different passwords for each user, assign each 
user one password that he or she uses to access all the companies.

To prevent users from accidentally opening and entering data in the wrong company, add an 
abbreviation of the company name to the password. 

Example:  

Company Password

Northern Contractors Bear Northern

Western Contractors Bear Western

Southern Contractors Bear Southern

Important! If you use Windows authentication when setting up user access, you do not 
set up separate passwords for users in the 7-2-2 User List. If you select Integrated 
Security for these users, they simply enter their Windows ID when logging into the 
Sage 100 Contractor company. However, you cannot assign Integrated Security to 
users that are set up with SQL Server authentication.

About company administrators

If you have been set up as an administrator for a company, you have access rights to the entire 
Sage 100 Contractor application while you are logged into the company. 

Important! To maintain security, we highly recommend that each company 
administrator has a strong password. Be sure to write it down and keep it in a safe 
place.
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Following is a list of actions only company administrators can perform:

 l Create security groups in 7-2-1 Security Groups. 

 l Grant access rights to security groups for windows and items within windows such as text 
boxes, lists, and grid columns in 7-2-1 Security Groups. 

 l Grant to non-administrative users the right to open a company exclusively.

 l Grant job-level security to specific users in 7-2-2 User List.

 l Use the F7 key to display the Field Properties dialog box to set the individual security 
properties for a text box, list, checkbox, or grid column, as well as set security for certain 
menu commands from the main menus. You can also customize the window, set defaults 
in specific fields, and set system user prompts. 

 l Create user names and passwords, and assign user names to security groups in 7-3-1 
User List. 

 l Create new companies in 7-1 Create New Company. 

 l Make and save changes to the General Ledger in 1-8 General Ledger Setup. 

 l Archive the accounting at the fiscal year-end using Archive Oldest Fiscal Year in 
Database Administration. 

 l Archive payroll at the calendar year-end using Archive Oldest Payroll Year in Database 
Administration. 

 l Restrict posting to specific accounting posting periods, for example, 4-2 Payable 
Invoices/Credits and other windows. 

About copying user defaults

Copying user defaults speeds up the process of setting up a new user or users who are going 
to be working in Sage 100 Contractor in a way similar to an existing user. Copying user 
defaults from one user to another copies all defaults associated with that existing user. For 
example, it copies grid views and reporting defaults that have been saved throughout Sage 
100 Contractor.

You cannot use the 7-2-2 User Listwindow to copy process maps and private custom reports 
and forms to another user because these files are located in each user’s private User Data 
folder and not in a database. However, if you are a company administrator, you can use the 
Copy User Files feature in the Database Administration tool to copy these files from one user 
to another.
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Tip: After migrating from version 19.8, you can also copy Supervisor user defaults to 
individual users the same way you copy defaults from other existing users. (Although 
Supervisor does not appear on the User List, you can select Supervisor in the Copy 
User Defaults window.)

Important!  

 l To copy user defaults, you must log in as a company administrator. You access the 
Copy User Defaults window through the Options menu on the 7-2-2 User 
Listwindow.

 l Because security is based on groups, not individual users, the user's security 
settings are not copied to the other user. 

 l Because desktop settings are computer-specific, desktop settings are not copied to 
the other user.

Copying user defaults from one user to another

Rather than create or edit user defaults one at a time, use this procedure to copy user defaults 
from one user to another user or multiple users. 

 l To perform this task, you must log into the company with company administrator 
credentials.

 l You must have set up at least two users for this functionality to be active.

To copy user defaults from one user to another:

 1. Open 7-2-2 User List.

 2. Click the Copy User Default button. 

 3. The Copy User Default window opens.

 4. Under Copy From, select a user, and then do one of the following:

 l Under Copy To, select a user.

 l Under Copy To, select several users.

 5. Click [OK]. 
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Tip: You can also use this process to clear user defaults (in the event of a mistake, for 
example). To clear defaults, create a new user (who has no defaults), and then copy 
that user's defaults to one with defaults. The result is that the Copy To user has no 
defaults.

About window-level and menu-level security

Window-level security lets you limit a security group’s ability to open specific windows within 
Sage 100 Contractor. You can set up window-level security on a menu command that opens a 
window or sub-level window. 

Suppose a small company has three security groups: General Ledger Clerk, A/P A/R Clerk, 
and Payroll Clerk. Using the window and menu-level security, you can allow only members of 
the General Ledger Clerk group access to windows related to general ledger operations; the 
A/P A/R Clerk group to accounts payable and accounts receivable operations; and the Payroll 
Clerk group to payroll operations.

For menu commands that open a window, Sage 100 Contractor allows access only by users in 
the selected security groups, and applies the access rights assigned to each group.

For menu commands that open a different menu item, Sage 100 Contractor allows access only 
by users in the selected security groups. For example, you can provide the General Ledger 
Clerk group access through menu 1-General Ledger. However, this does not apply the 
access rights to the items under menu 1-General Ledger.

Important! Assigning security to a window or menu command does not restrict 
Dashboard access to the information aggregated by that window or module. You must 
assign security to Dashboard information separately. 

Setting up window-level and menu-level security

Caution! Without window and menu-level security set up, Sage 100 Contractor gives 
all access rights to any user opening the window.
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To set up window and menu-level security:

 1. Log on to the company as Administrator.

 2. Select the menu command, and then press F7.

 3. Select the groups to which you want to provide access.

 4. Click Save.

Important! Assigning security to a window or menu command does not restrict 
Dashboard access to the information aggregated by that window or module. You must 
assign security to Dashboard information separately. 

After setting up window-level or menu-level security

Print the 13-7-22 Database Security/User Def report.

About command-level security for menu commands and buttons

Window, menu, and field- level security enable you to limit access to specific windows and 
fields in a window. However, this type of security alone does not prevent a user with access to 
a window from using certain commands and buttons to view sensitive information in related 
windows.

If you want to provide access to certain users to enter information in a window, while 
preventing them from viewing sensitive information in related windows, you need to use 
command-level security. Similar to field-level security, you turn on command-level security 
using the F7 key. Command-level security is available for Options and Post menu commands 
in several Sage 100 Contractor windows.

Where security is available for an Options menu or Post menu command or for a 
corresponding button, you click the command on the  menu, and then press the F7  key to open 
the Security window for that command. You use the Security window to allow access to 
different types of users.  For example, in the 1-4 Recurring Transactions window, select Post 
> Multiple Transactions, press F7, and then  select the checkbox beside each security group 
that can post recurring transactions. Clearing all the checkboxes removes the security for the 
command.
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Note: Only Options menu and Post menu commands that do not already require 
administrative rights provide this command-level security.

Viewing security settings

In windows that have a View menu, you can view the fields and commands to which access is 
restricted in that window. 

When you click View > Security, the program highlights the fields and commands for which 
security is turned on. In this View Security mode, you cannot edit any of the fields in the 
window, although you can still turn security off and on.

Security reports

Print the 13-7-23 Security Settings report to view the security group that have access to menu 
commands and buttons. You can run this report for users and for security groups. 

You can also view command-level security settings on the 13-7-22 Database Security/User 
Def report.

Setting up Dashboard security

Important! Assigning security to a window or menu command does not restrict 
Dashboard access to the information aggregated by that window or module. You must 
assign security to Dashboard information separately. 

You can restrict access to Dashboard information by setting security for the Dashboard as a 
whole, assigning access to selected security groups. 

In addition, you can limit access to certain types of information by assigning separate access 
rights to General Ledger, Payables, Receivables, Projects, and Alerts information. 

Note: If you do not assign additional security to each of these areas on the Dashboard, 
any user with access to the Dashboard will have access to the unrestricted areas.
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To set Dashboard security:

 1. Log on to the company as a company administrator.

 2. Open the Dashboard.

 3. Click Options > Set Dashboard Security (or simply press F7).

 4. Select the security groups that should have access to the Dashboard.

Only users assigned to groups that are selected can view information on the Dashboard.

 5. Click Save.

To restrict access to particular types of information on the Dashboard:

 1. On the Dashboard, below the menu bar, click the Add/Remove Content link.

The Add/Remove Dashboard Content window appears, displaying separate tabs for 

General Ledger, Payables, Receivables, Projects, and Alerts information.

 2. For each type of information to which you want to restrict access:

 a. Click the tab (for example, General Ledger).

 b. In the top-left corner of the tab, click the Security link.

 c. Select the security groups to which you want to provide access to the information 
on the tab.

 d. Click Save.

 3. To return to the Dashboard, click File > Exit.

About window-level and menu-level access rights 

Caution! If window- and menu-level security is not set up, Sage 100 Contractor gives 
all access rights to any user opening the window. 

Assigning a user to a security group provides that user all the access rights associated with the 
security group. Sage 100 Contractor applies the access rights only when you have set up 
window-level and menu-level security on a menu command that opens a window.

Sage 100 Contractor User's Guide 767



7-2 Company Security

Suppose you assign to a security group titled General Ledger Clerk only the right to save and 
delete records. Then, you set up window and menu-level security for each window under the 
general ledger—1-1 Checks/Bank Charges, 1-2 Deposits/Interest, 1-3 Journal Transactions, 
1-4 Recurring Journal Transactions, 1-5 Bank Reconciliation, 1-6 Period/Fiscal Year 
Management, 1-7 Ledger Accounts, 1-8 General Ledger Setup, and 1-9 Company 
Departments.selecting only the General Ledger Clerk group to have access to those 
windows.

 l Example 1. Gerald is assigned to the General Ledger Clerk group. When Gerald opens 
the 1-1 Checks/Bank Charges window, he can only save and delete records.

 l Example 2. A security group titled Payroll Clerk has rights to save records, change 
posting periods, print checks, and void or delete records. Each window under payroll is 
assigned window and menu-level security. Only users assigned to the Payroll security 
group can open those windows.

 l Example 3. Dianna is assigned to both the General Ledger Clerk and Payroll Clerk 
groups. When Dianna opens any of the payroll windows, she has the access rights 
assigned to the Payroll Clerk group. And when Dianna opens any of the general ledger 
windows, she has the access rights assigned to the General Ledger Clerk group.

To set up window and menu-level security

 1. Log on to the company as Administrator.

 2. Select the menu command, and then press F7.

 3. Select the groups to which you want to provide access.

 4. Click Save.

Window and menu-level access rights definitions

If you are using window and menu-level security, you can assign these access rights to each 
security group. 

Right What it does 

Save/Delete Lets the security group save and delete records.

Void Lets the security group void records.

Change Period Lets the security group change posting periods.

Print Checks Lets the security group print checks.
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7-2-3 Mobile Users

About the 7-2-3 Mobile Users window

After setting up and assigning users to security groups in the 7-2-2 User List window, you can 
assign additional rights to users who require mobile access to Sage 100 Contractor through 
Sage mobile apps. 

You provide mobile access to individual employees using the 7-2-3 Mobile Users window.

You use this window to:

 l Specify options that determine what an employee can do in the mobile app, including;

 l An email address for the mobile user. 

When you invite the employee to connect to Sage 100 Contractor using the 
mobile app, you send the invitation to this email address.

 l The time range for which the employee can enter time using the Time mobile 
app. Depending on your selection, they can enter time for today only, for today 
and yesterday, or for all the dates in the current pay period.

 l Whether the employee can record their operation of equipment along with their 
time entries.

 l Whether they can review time for other employees using the Time app. 

The Allow Access to Time Review in mobile app option enables an employee 
to review time entries in the Time app, but not to see sensitive personal 
information about the employees whose time submissions they are reviewing.

Note: Employees can review time in the Time app only for jobs for which 
they are specified as Reviewer in the 3-5 Jobs window. (For information 
about how to assign a reviewer to a job, see Assigning an Employee 
Rights to Review Time Entries for a Job.)
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 l Add notes about the mobile user.

 l Create an invitation and then invite the employee to use the mobile app.

 l Turn on or turn off mobile access for an employee.

Inviting Time Mobile App Users

You provide mobile access to individual employees using the 7-2-3 Mobile Users window.

Before inviting employees to use the Time app

Before you can invite employees to use the Time mobile app, you must:

 1. Enable mobile access for Sage 100 Contractor in Database Administration, if you have 
not already done so.

 2. In the 5-6-6 Time Entry Settings window (in Sage 100 Contractor), specify:

 a. Pay period types and end dates for time entries.

 b. How employees will enter time in the Time app.

 c. Whether approved time entries are sent automatically to daily payroll or are 
used to generate timecards for additional processing.

 d. The types of time entries employees can enter (Sick, Vacation, and Holiday 
time).

 e. Active jobs employees can select in the Time app.

 f. Labor-related cost codes assigned to the active jobs.

 3. In the 7-2-3 Mobile Users window, set up invitations to mobile users. (For more 

information, see Creating an Invitation for Mobile Users.)
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Set up Time mobile app users, as follows:

 1. Open the 7-2-3 Mobile Users window.

If the window is open with a record displayed, click File > New or click the New button in 

the toolbar.

 2. In the Email Address box, enter an email address for the mobile user. 

When you invite the employee to connect to Sage 100 Contractor using the mobile app, 

Sage 100 Contractor sends the invitation to this email address.

 3. In the 5-2-1 Employee box, select the employee.

 4. Select the following Sage Time options:

 l From the Employee may enter time for list, select whether this employee can enter 
time worked for all dates in the pay period up to today, or select Today and 
yesterday only or Today only if you want to limit their time submissions.

 l Allow employee to include operated equipment. If you want the employee to 
submit time for equipment usage along with their time, select this checkbox.

 l Allow access to Time Review in mobile app. To allow the employee to review time 
for other employees using the Time app, select this checkbox.

The Allow Access to Time Review in mobile app option enables an employee to 
review time entries in the Time app, but not to see sensitive personal information 
about the employees whose time submissions they are reviewing.

Note: Employees can review time in the Time app only for jobs for which they 
are specified as Reviewer in the 3-5 Jobs window. (For information about how 
to assign a reviewer to a job, see Assigning an Employee Rights to Review 
Time Entries for a Job.)

Sage 100 Contractor User's Guide 771

AssigningEmployeeRightsToReviewJob.htm
AssigningEmployeeRightsToReviewJob.htm


7-2 Company Security

 5. Click [Invite] to send an inviting the employee to connect to Sage 100 Contractor using 

the Sage Time mobile app.

Sage 100 Contractor sends the invitation created in the Mobile Users Invitation Setup 

window to the email address you specified for the employee in step 2.

Tip: You also use the 7-2-3 Mobile Users window to turn off mobile access, if you 
decide later not to accept remote time submissions from this employee.

Exclusive Access

About exclusive access

While users in a network environment can simultaneously work in the same company’s data, 
some operations require that access to the company is restricted to a single user. 

For example, exclusive access is required when rebuilding indexes, copying a company to 
create a new one, or archiving the accounting at the fiscal year-end. To protect the data, limit 
the access of a company to a single workstation during rebuilding indexes and archiving the 
fiscal year.

Administrative users control whether individual non-administrative user can open the company 
exclusively or not. (Users who do not have this permission do not see the option to open the 
company exclusively when they select it in the Company List window.)

Setting exclusive access

Some operations require exclusive access to a company by a single user, while many do not. 
Usually, you set the access when you open the company. However, if you have already 
opened the company, you can easily return to the Company List screen to change the type of 
access.

Note: If you are not a company administrator, a company administrator must grant you 
exclusive access permission (in the 7-2-2 User List window). Without this permission, 
you will not see the option to open the company exclusively in the Company List 
window.
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To set exclusive access:

 1. In the lower right corner of the Sage 100 Contractor main window, click the Change 
Company/Access link.

 2. In the Company List window:

 a. Make sure the company you want to work with is selected.

 b. Select the Open company exclusively checkbox.

 c. Click Open.

Note: If you want to log in as a different user, you must close Sage 100 Contractor 
completely, and then log in using a different user name.

Clearing exclusive access

Some operations require exclusive access to a company by a single user, while many do not. 
Usually, you set the access when you open the company. However, if you have already 
opened the company, you can easily return to the Company List screen to change the type of 
access.

Note: If you are not a company administrator, a company administrator must grant you 
exclusive access permission (in the 7-2-2 User List window). Without this permission, 
you will not see the option to open the company exclusively in the Company List 
window.

To clear exclusive access:

 1. In the lower right corner of the Sage 100 Contractor main window, click the Change 
Company/Access link.

 2. In the Company List window:

 a. Make sure the company you want to work with is selected.

 b. Clear the Open company exclusively checkbox.

 c. Click Open.

Note: If you want to log in as a different user, you must close Sage 100 Contractor 
completely, and then log in using a different user name.
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Support password for repairing a database

Sage 100 Contractor does not support data entry that would cause your system to be out of 
balance. In most cases, you can correct entries entered by mistake by posting adjusting 
entries, journal transactions, or voiding and re-entering transactions. 

While you can correct some audit errors, for example, by running the repair option in the 1-6 
Period/Fiscal Year Management window, most database errors require help from Technical 
Support.

We recommend that you always run the repair option in the 1-6 Period/Fiscal Year 
Management window before calling Technical Support. The repair option rebuilds the 
balances from the ledger transactions.

Additionally, if a hardware or software failure occurs, you may find it necessary to repair the 
database because of incorrect or missing data. The following are possible causes for missing 
data: 

 l Power failure during the reading or writing of data.

 l Turning off the computer’s power supply before exiting Sage 100 Contractor.

 l Hard disk failure.

 l Other programs causing Microsoft Windows® to fail while a database is open.

 l Using a disk cache utility. Disk caching does not immediately write data to the hard disk. 

To ensure data integrity, you can only initiate repairs with the assistance of Technical Support. 
If you have a current support contract, Technical Support can help you to repair the database 
in most cases. There are circumstances, however, when repair to the database is not possible. 
If this occurs, you must restore the most recent backup.

To get help with database repair or audit errors:

Contact Technical Support, and follow the instructions they provide.
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About 7-4 Contact Manager

Contact Manager allows you to add and update 3-5 Jobs (Accounts Receivable), 3-6 
Receivables Clients, and 4-4 Vendors (Accounts Payable) contact records in your Outlook 
contacts. 

The contacts are added in a Sage 100 Contractor folder in Outlook. Updates made in Outlook 
to those Sage 100 Contractor contacts can be synchronized and saved back to the contact 
records in Sage 100 Contractor.

Note: Any contacts added to the Sage 100 Contractor folder that were originated in 
Outlook cannot be added back into Sage 100 Contractor. Contacts must originate in 
Sage 100 Contractor.

From this window, you can:

 l Manage contacts from multiple companies

 l Sync with Outlook

 l Sort contacts by contact type, contact record, short name, contact name

 l Drill down into single contact record

Syncing contacts with Outlook

You can sync your Sage 100 Contractor contact records with Outlook.

To add Sage 100 Contractor contacts to Outlook:

 1. Double click in the Link with Outlook column of the contact you want to add to the sync.

The word Add appears, indicating this contact record will be synced.

Repeat until you've selected all the contacts that you want to send to Outlook.

 2. Click the [Sync With Outlook] button.
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Note: If a contact is listed multiple times in Sage 100 Contractor, it may contain 
different values for the same field. In these cases, you're presented with a conflict 
resolution window where you can decide which value should be used in the Outlook 
record. See "Resolving conflicts with contact records" for more information.

Syncing Sage 100 Contractor contacts with Outlook:

 l Click the [Sync With Outlook] button.

 l All contacts that show Sync in the Link with Outlook column are updated in Outlook.

 l All contacts that show Add in the Link with Outlook column are added to Outlook.

Any conflicts are presented to you on the conflict resolution window.

Important! If you receive the message, “Unable to continue:  Sage 100 Contractor 
unable to connect to Outlook” close Sage 100 Contractor, and make sure you are not 
running Sage 100 Contractor with administrator privileges.

Sorting contacts in 7-4 Contact Manager

You can sort the contact records using the following methods:

 l Sorting by column

 l Sorting by company

Sorting by column

 1. Click on column header to select entire column.

 2. Right-click anywhere in column and select Sort by  Column Name Column.

Sorting by company

 1. Click Manage contacts from multiple companies.

 2. Select companies to view.

Companies are displayed (unless sorted by column) by contact type first, in the following 
order:
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 l Client

 l Job

 l Vendor

             Manage contacts from multiple companies

Manage contacts from multiple companies by clicking Manage contacts from multiple 
companies, and then selecting the appropriate companies in the navigation window.

Important! You must have the appropriate security rights to display the contacts from a 
company.

Displaying a single contact record using Drill Down

To drill down a contact record:

 1. Click a single row or click any column within that row.

 2. Click the Drill Down on the bottom left of the window. 

 3. The source contact record data entry screen for the currently selected row is opened in 
the appropriate window. For example, clicking on a row with a job contact type drills down 
to the contact record in the 3-5 Jobs (Accounts Receivable) window.

Resolving conflicts with contact records

Conflicts are displayed with a bold red label, and show that there are multiple values existing 
for at least one field in this contact record. 

To resolve conflicts:

 1. Select the list for the field with a conflict.

 2. Select the correct value for this field.

 3. (Optional) Click the adjacent Update Sage 100 Contractor contact records to also 
update Sage 100 Contractor contact records when updating the Outlook contact record.

 4. Click [Finish].

Note: If you do not click the Update Sage 100 Contractor contact records checkbox 
when correcting contact record conflicts, the conflict may be presented again the next 
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time you synchronize records with Outlook.

Update Sage 100 Contractor contact records

If Sage 100 Contractor detects conflicts when attempting to sync with Outlook, you can update 
just the Outlook contact information, or update both the Outlook contact information and the 
Sage 100 Contractor contact records.

To update Sage 100 Contractor contact records:

Click the Update Sage 100 Contractor contact records button next to the Full Name field.

Note: If you do not click the Update Sage 100 Contractor contact records checkbox 
when correcting contact record conflicts, the conflict may be presented again the next 
time you synchronize records with Outlook.

7-5 Scheduled Reports Manager

About 7-5 Scheduled Reports Manager

In 7-5 Scheduled Reports Manager, you can view and delete events recorded when 
scheduled reports are run. 

We recommend that you view the reports manager regularly.

Important! If you do not enter a password or you enter one that is not valid when you 
schedule the report, the scheduled report will not run.

Each report displays the following information:

 l ID 

 l Report: Displays the report number and report title.

 l Schedule: Displays the current scheduled day and time.

For each scheduled report, you can:
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 l Edit Schedule/Output: Edit the frequency, recurrence, and schedule options for the 
selected report.

 l Edit Selection Criteria: Edit the selection criteria for the selected report.

 l Delete: Delete the selected report.

Notes:  

 l The reports manager displays events related to scheduled reports for all companies 
to which you have access.

 l If you need to contact Customer Support for help on a scheduled report issue, 

have the ID, the Report, and the Schedule information available. Visit Sage 

Customer Resources (www.SageCity.com/Resources) for links to Live Chat and 

Online Case submission.

Deleting scheduled reports

We recommend that you regularly view the 7-5 Scheduled Reports Manager and delete 
reports that you no longer need.

To delete a scheduled report:

 1. Open 7-5 Scheduled Reports Manager.

 2. Select the row for the report you want to delete.

 3. Click [Delete].

The selected scheduled report will be deleted. More than one report can be deleted at the 
same time.
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About 7-6 Alerts Manager

Alert Queries tab

Alert queries allow you to create a query that is executed automatically every day at a 
specified time, with the defined results returned only when the query’s conditions are met. You 
can choose to receive the alert notifications for any particular custom alert by email, dashboard 
or both.

You can:

 l Create new custom alerts

 l Import alerts

 l Edit existing custom alerts

 l Copy an existing custom alert

 l Delete a custom alert

 l Activate a custom alert (if there any existing custom alerts that are disabled or snoozed)

 l Snooze a custom alert 

 l Disable a custom alert

Process my alert queries every day at

If you have not previously selected a value, the list box appears without any text. Otherwise, 
the previously selected time is displayed when the window opens. A value is required if there 
are any custom alerts, or there are any program alerts that are set to Email for the Alert 
Method.

 l When required, the label text is blue; otherwise it’s black.

 l The time must be selected from the list; there is no ability to directly enter or a time or 
further modify a selected time.

 l If the user is currently using a machine that’s different from the machine on which they 
previously saved the time, the 7-9 window opens with this label and list box disabled and a 
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message informs the user that they can do anything else in this window except change the 
processing time.

When the 7-9 window is closed and the selected time has changed, the program saves the 
changes to the windows Task Scheduler and the database.

Program Warning Subscriptions tab

Program warnings are defined as warnings that are given to the user during processing that 
the user chooses to ignore. Program warning subscriptions allow you to subscribe to be 
alerted when these program warnings are ignored and the transaction is processed anyway.  
You can choose to be notified for the particular program warning by email or dashboard.

Events Log

The event log provides detailed insight into the daily processing of the custom alerts. You can 
view the log for all custom alerts or view the log for a period of days (7 days, 14 days, and 30 
days).

Email from

This  text box shows you what email account is sending the email notifications. Clicking the 
[Email Settings] button opens a window to change the email account information.

Creating Alert Queries in 7-6 Alerts Manager

You can create custom alerts.

To create a custom alert:

 1. Open 7-6 Alerts Manager.

 2. Click [New].

 3. Enter the alert name and click [Next].

 4. Select the table that holds the primary data for the report, either by navigating to the 
menu where the records are located or by selecting List Tables by Name to view an 
alphabetical list of all tables, and then click [Next].

 5. In the Fields list on the right, double-click fields to include them in the alert notification.
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 6. In the bottom left panel, sort, reorder, and delete columns as necessary, and then click 

[Next].

Note: You may choose fields from another table by selecting a different table from 
the Tables list on the left at any time.

 7. Select the fields for alert selection criteria.

 8. Select the comparison option from the list.

Note: Date fields use special variables, such as 'Today,' or some specific number of 
days in the future or past. The comparison 'Occurs during' offers variables 
representing entire weeks or months. 

 9. Click [Next].

 10. Choose one or more of the following options to select how to receive your alert 
notifications:

 l My Dashboard

 l Other Dashboard

 l Email

 11. In the Alert Schedule section, choose one of the following options:

 l Daily

 l Weekly (select a day of the week from drop-down menu)

 l Monthly (enter a day of the month)

 12. (Optional) If you selected the Email option for your alert notification:

 a. Enter at least one email address in the "Email To" address field. 

 b. (Optional) Enter an email address in the "Email CC" address field.

 c. Enter an email subject line. A default subject line is provided, but you can change 
it.

 d. (Optional) Enter any explanatory text for the report of the alert notification. Text 
appears above report information.
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 e. Select the importance of the email.

 f. (Optional) Check the "Request Read Receipt" box.

 13. (Optional) To test how the alert would look if sent to the Dashboard or to email, do the 
following:

 a. Click [Send Test to Dashboard] to view how the alert would appear in 
the Dashboard.

 b. Click [Send Test to Email] to view how the alert would appear in an email 
message.

 14. Click [Finish].

Importing alert queries in 7-6 Alerts Manager

You can import alert queries into Sage 100 Contractor.

To import an alert query:

 1. Open 7-6 Alerts Manager.

 2. Click [Import].

 3. Select the alert query name and click [Import].

 4. The Alert wizard opens and steps you through importing the alert query. You can leave 
the settings from the alert query being imported, or customize the alert query based on 
your needs.

Activating an alert query

If you've disabled an alert query and want to make it active, you can activate the alert query. 

To activate a custom alert:

 1. Open 7-6 Alerts Manager.

 2. Select alert query to activate.

 3. Click [Activate].

Disabling an alert query

You can disable an alert query instead of deleting an alert query, if you want to have the alert 
query available to activate later without creating it again. 
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To disable an alert query:

 1. Open 7-6 Alerts Manager.

 2. Select an alert query to disable.

 3. Click [Disable].

Deleting an alert query

You can delete an alert query. 

Note: Make sure you want to permanently delete the alert. You can also disable the 
custom alert. How?

To delete an alert query:

 1. Open 7-6 Alerts Manager.

 2. Select the alert query to delete.

 3. Click [Delete].

Snoozing a custom alert

You can snooze a custom alert to skip the processing of the alert. 

The available day options for snoozing are:

 l 1 day

 l 2 days

 l 3 days

 l 4 days

 l 5 days

 l 6 days

 l 7 days

 l 14 days

 l 30 days
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Snoozing an  alert query changes the status to Snoozed and updates the Snoozed Until field 
with the appropriate date.

To snooze an alert query:

 1. Open 7-6 Alerts Manager.

 2. Select alert query to snooze.

 3. Click [Snooze] and select the days for snoozing.

About Program Warnings

Program warnings are displayed to users during processing, but a user can continue with 
processing regardless of a warning. 

If you want to be alerted whenever a user ignores a program warning, subscribe to the 
program warning in the 7-6 Alerts Manager window. You can choose to be notified about a 
particular program warning by email or through the dashboard. 

Transaction date doesn't match the posting period

When you save a transaction, Sage 100 Contractor can compare the transaction date to the 
period to ensure you post to the correct period. If the transaction date does not fall in the 
correct posting period, Sage 100 Contractor warns you, but does not prevent you from posting 
the transaction.

To verify the date and period, in the 1-8 General Ledger Setup window, select the Verify 
Date/Period checkbox. 

Subcontract exceeds budget for cost code

When you save a subcontract, Sage 100 Contractor can warn you if actual plus committed 
costs for a cost code exceed the budget (including changes and the tolerance amount). Sage 
100 Contractor does not prevent you from saving the subcontract when it displays a warning.

To use this warning, in the 6-7-1 Subcontracts window, select Options > Set Subcontract 
Over Budget Warnings, and then set the Message Type to Warnings and specify a tolerance 
type.
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PO exceeds budget for cost code

When you save a purchase order, Sage 100 Contractor can warn you if actual plus committed 
costs for a cost code exceed the budgeted amount  (including changes and the tolerance 
amount). Sage 100 Contractor does not prevent you from saving the purchase order when it 
displays a warning.

To use this warning, in the 6-6-1 Purchase Orders window, select Options > Set PO Over 
Budget Warnings, and then set the Message Type to Warnings and specify a tolerance type.

Job Costs exceed budget for cost code

The Over Budget Warning command notifies you if costs exceed the budgeted amount for a 
job. When you select the Over Budget Warning command, Sage 100 Contractor determines 
the costs to date plus committed costs for the jobs by phase, cost code, and cost type. It then 
compares the data to the original budget plus change orders. When you save the record, Sage 
100 Contractor notifies you if costs exceed the budgeted amount for a job.

To use this warning, the Set Over Budget Warning option must be selected and configured for 
any Job Cost entry window. 

Job costs posted with no budget for cost code

When you select the Budget Verification command, Sage 100 Contractor compares the cost 
codes and cost types on the job cost screen against the cost codes and cost types in the 
budgets. When you save the record, Sage 100 Contractor notifies you if a line item does not 
appear in the budget of a job.

To use this warning, the Budget Verification option must be selected in a Job Cost entry 
window. 

Payable invoices exceed subcontract total

When saving a payable invoice for a vendor, Sage 100 Contractor refers to the Set Over 
Subcontract Warning option to determine if the invoice amount exceeds the subcontract 
balance. If the payable invoice does exceed the balance, Sage 100 Contractor provides you 
with a warning.
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To use this warning, 4-2 AP Invoice > Options > Set Over Subcontract Warning must be 
selected and configured. 

Note: When Subcontracts are exported from 9-5 Takeoffs, the warning that the 
subcontract exceeds the budget amount plus approved change orders for the 
job/phase/cost code/ cost type combination is not displayed.  After exporting 
subcontracts through 9-5 Takeoffs, you should run the 6-1-12-21 Committed Costs 
report for the correct job to verify that subcontracts have not exceeded the budget.

Payable invoice posted without an expected PO or subcontractor

When saving a payable invoice for a vendor, Sage 100 Contractor refers to the PO/Contract 
Warning option set in the vendor’s record. When a payable invoice does not meet the criteria, 
Sage 100 Contractor displays a warning if you made one of the following selections for the 
option on the Invoice Defaults tab in the 4-4 Vendor record :

 l 1 – Warn if no PO

 l 2 – Warn if no Subcontract

 l 3 – Warn if no PO or Subcontract

Payable invoices exceed purchase order total

When saving a payable invoice for a vendor, Sage 100 Contractor refers to the setting for the 
Set Over PO Warning option in the 4-2 Payable Invoices/Credits or 4-4 Vendors (Accounts 
Payable) window. (The setting in 4-4 Vendors (Accounts Payable) overrides the global 
setting in 4-2 Payable Invoices/Credits.)

When the payable invoice does not meet the criteria, Sage 100 Contractor warns you if you set  
Warning as the Message Type for the Set Over PO Warning option. 

Note: When Purchase Orders are exported from 9-5 Takeoffs, the warning that the 
purchase order exceeds the budget amount plus approved change orders for the 
job/phase/cost code/ cost type combination is not displayed.  After exporting purchase 
orders, you should run the 6-1-12-21 Committed Costs report for the correct job to 
verify that purchase orders have not exceeded the budget.
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Inventory location has insufficient part quantity on service invoice

When you select the Verify Stock on Save command, Sage 100 Contractor checks whether 
you have enough stock in the specified inventory location. If there is not enough stock 
available, Sage 100 Contractor warns you.

To use this warning, 11-2 > Options > Verify Stock on Save must be selected. 

Inventory location has insufficient part quantity on inventory allocation

When you select the Verify Stock on Save command, Sage 100 Contractor checks whether 
you have enough stock in the specified inventory location. If there is not enough stock 
available, Sage 100 Contractor warns you.

To use this warning, 12-2 Inventory Allocation > Options > Verify Stock on Save must be 
selected. 

Troubleshooting the 7-6 Alerts Manager

This topic describes how to resolve problems that can occur with the 7-6 Alerts Manager.

You set up alerts, but you are not receiving messages 

If you set up alerts for certain conditions in your Sage 100 Contract data, but you do not 
receive any alerts, either the conditions did not exist when the alerts were processed or the 
Alerts Manager did not process the alerts according to the schedule for some reason.  

You can select an option to receive a warning when the Alerts Manager fails to process alerts. 

Tip: We recommend that you select the Show warning at login when alert processing 
misses option in the 7-6 Alerts Manager window.

If the Alerts Manager did not process alerts as expected, you need to determine why.  The 
following situations are possible causes, which you should check and rectify, as follows:

 l The computer that was set up to process the alerts may have been replaced with a 
different computer.               
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You need to configure the new computer to process the alerts. See Alerts processing is 

set up to run on a computer that is no longer functioning. 

 l The computer that was set up to process the alerts may not have been working at the time 
the alerts were supposed to have been processed. For example, it may have been turned 
off, or it could be hibernating or malfunctioning.             

Do not schedule processing for a time when the computer will be offline. Either reschedule 

alert processing, or ensure that the computer will not hibernate when alerts are scheduled 

for processing. 

 l If the computer is permanently disabled, you need to set up the alerts on a different 
computer. See Alerts processing is set up to run on a computer that is no longer 
functioning.             

There may be a problem with the Windows Task Scheduler service. You need to ensure 

that:

 l The Task Scheduler service is running.

 l The Task Scheduler record exists in the Task Scheduler window.

For information on using Windows Task Scheduler, see the Windows help.

Alerts processing is set up to run on a computer that is no longer functioning 

If the computer that is set up to process alerts becomes disabled or is replaced, you need to 
set up processing on a different computer. 

Open 7-6 Alerts Manager, and then, on the Options menu, click Allow me to set up 
processing on this computer. 

Note: You need administrator rights for a computer to set up a computer to process 
alerts. 

You receive multiple messages for the same alert conditions 

This condition can occur if you have set up processing on more than one computer. 

Decide which computer should process the alerts. 
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On the other computer(s), open 7-6 Alerts Manager, and then, on the Options menu, click 
Remove my alert processing from this computer. 

7-7 User Activity Report

About the 7-7 User Activity Report

Note: This report is available only if you sign in to Sage 100 Contractor with 
Administrator credentials and you have Payroll Admin rights.

You can use the 7-7 User Activity Report to fortify your internal controls and to facilitate 
forensic audits. 

Based on the history you keep for your company (typically, six months), the User Activity report 
is a comprehensive list of a selected user's accounting and payroll activity for a range of dates 
you specify. For example, if your company is concerned about fraud, you can quickly and 
easily get a report of all the entries an employee made in their last days of their employment 
without your having to build search queries for multiple windows. 

Note: The User Activity report relies on audit or history tables maintained for as long as 
you keep history. (You set options for keeping history in Database Administration.)

It shows transactions and records that were entered, modified, or deleted in the following 
areas of the program:

 l 1-General Ledger

 l 1-1 Checks/Bank Charges

 l 1-2 Deposits/Interest

 l 1-3 Journal Transactions

 l 1-4 Recurring Journal Transactions (posted recurring transactions are reported 
in a separate section)

 l 1-7 General Ledger Accounts
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 l 3-Accounts Receivable

 l 3-2 Receivable Invoices/Credits

 l 3-3 Receipts

 l 3-5 Jobs (Contracts, Bid Items, and Phases)

 l 3-6 Clients (Contracts)

 l 3-10-1 T&M Billing Setup

 l 3-10-5 T&M Wage Rates

 l 3-10-6 T&M Equipment Rates

 l 3-11 Recurring Receivables

 l 4-Accounts Payable

 l 4-2 Payable Invoices/Credits

 l 4-3 Vendor Payments

 l 4-4 Vendors (Contracts, Certificates, Vendor Remit)

 l 4-6 Recurring Payables

 l 4-7-3 Credit Card Receipts (no vendor entered)

 l 4-7-4 Credit Card Recurring Charges (posted recurring charges are reported in 
a separate section)

 l 4-7-6 Credit Card Payments

 l 5-Payroll

 l 5-2-1 Employees (Calculations, Licenses, Training)

 l 5-2-2 Payroll Records

 l 5-2-6 Post Payroll to GL
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 l 5-3-1 Payroll Calculations

 l 5-3-2 Workers’ Compensation

 l 5-3-3 Employee Positions

 l 5-3-4 Paygroups (Benefits)

 l 5-3-5 Payroll Unions

 l 5-3-6 Local Payroll Tax

 l 5-6 Simple Time (but not 5-6-6 Time Entry Settings)

 l 8-Equipment Management

 l 8-3 Equipment

 l 8-4 Equipment Allocation

 l 8-5 Equipment Payments

 l 8-6 Equipment Depreciation

 l 11-Service Receivables

 l 11-2 Service Receivables (Invoices/Credits, Quotes, Work Orders, Routes, 
Contracts)

 l 12-Inventory

 l 12-2 Inventory Allocation

 l 12-3 Inventory Locations

 l 12-5 Inventory Audit

In each section of the report, you can select a change, and then click:

 l [Go to Record] to drill down to view the record where the change was made.

 l [View Change] to open a History Details to view the changes for each field in the record.
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Viewing user activity

Note: This report is available only if you sign in to Sage 100 Contractor with 
administrator credentials and you have Payroll Admin rights.

You can use the User Activity Report to view a list of a selected user's accounting and payroll 
activity for a range of dates you specify. 

To view user activity:

 1. From the Sage 100 Contractor System Menu, open 7-7 User Activity Report.

 2. Select criteria for the report:

 a. From the User list, select the user whose activity you want to view.

 b. Use the Date fields to specify the date range for the activity you want to inspect.

 c. (optional) Select the Show only sections with activity box.

 3. Click [Display Report].

Sage 100 Contractor displays a list of areas in the program where the selected user 

made changes. Each section shows the number of records that were entered, modified, 

or deleted.

 4. To view details, click the right arrow beside the type of change (entered, modified, or 

deleted) that you want to see.

Sage 100 Contractor displays a grid that lists the changes. 

 5. To view details about a specific change, select it on the grid, and then:

 l Click [Go to Record] to drill down to view the record where the change was made.

 l Click [View Change] to open a History Details to view the changes for each field in 
the record. Changed data is shown in bold type.
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 6. When you've finished reviewing the changes in the report, you can either:

 l Clear the screen to start creating a new report by clicking [New Report], and then 
repeat steps 2 through 5.

 l Click [Close].

Data Maintenance

Performing general Sage 100 Contractor maintenance 

Important! We recommend strongly that you perform regular maintenance on your 
Sage 100 Contractorsystem. 

Performing regular maintenance is critical to maintaining the integrity of your data. Sage 100 
Contractor automatically runs nightly maintenance to optimize your database in Microsoft SQL 
Server and to back up your data. (The SQL Server system administrator schedules the time 
that this maintenance occurs, as well as the number of backup copies to keep, using the 
Database Administration tool.)

However, there are additional routine tasks that you should perform in the main Sage 100 
Contractor application to maintain your accounting data. At the very least, you should audit 
your books and fix any discrepancies before advancing the fiscal period. For a more detailed 
list of maintenance tasks, see “Timetable of Office Procedures.”

To perform general Sage 100 Contractor maintenance:

 1. In the 1-6 Period/Fiscal Year Management window, run Audit Books. 

 2. If the audit reports any errors:

 a. Find and fix and discrepancies.

 b. Run Recalculate Balances.

Important! After completing the ledger balance repair, Sage 100 Contractor 
audits the books. If any audit errors remain, you will need assistance from 
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Customer Support to resolve them. 

Visit Sage Customer Resources (www.SageCity.com/Resources) for links to 
Live Chat and Online Case submission.

You may be asked to provide additional reports to help determine the cause of 
the error. There are specific audit error reports to help Customer Support 
technicians identify the transactions related to some audit errors. 

Database Administration for Sage 100 Contractor

The Database Administration  tool is intended for designated system administrators and 
company administrators. You use it to set up and maintain your company databases, and to 
select advanced settings to manage communications with and access to your Microsoft SQL 
Server instance from other programs.

Important! We highly recommend that you use Database Administration, rather than 
SQL Management Studio®, to perform the database administration tasks listed below, 
even if you are an experienced SQL Server user. Besides handling all the database 
tasks that you are likely to perform in a typical Sage 100 Contractor system, Database 
Administration was designed to optimize your data for Sage 100 Contractor, for 
example, by keeping related data in expected locations and creating backups 
automatically before performing certain critical processes. In the rare event that you 
need to use SQL Management Studio® to perform a task that is not provided in 
Database Administration, you should contact Customer Support for assistance.

Database Administration  includes the following database and company management utilities:

 l Create Company Based on Existing and Create Company create new Microsoft SQL 
Server databases.

 l Rename Company and Delete Companyare convenient utilities when working with 
existing companies.

 l Deploy Sample Company helps you install and refresh the sample data that comes with 
Sage 100 Contractor.
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 l Tune Up Company Databases performs various maintenance tasks to keep your 
database functioning efficiently.

 l Back Up Company Databases  enables you to back up your data "on demand," whenever 
needed.

 l Restore Company from Backup restores a selected backed-up copy of your database.

 l Upgrade Company Databases enables you to upgrade your databases smoothly from an 
earlier version of Sage 100 Contractor (SQL).

 l Archive Company Data utilities enable you to archive data for your oldest fiscal year and 
you Payroll data.

 l Migrate Company Data and Migrate Custom Reports  transfers your version 19.8 
company data and custom reports to a new location for Microsoft SQL Server. Migrated 
files are located in shared folders under \\ServerName\CompanyName, organized using a 
folder structure similar to earlier versions. 

 l Schedule Nightly Maintenance utilities enable you to schedule backup and maintenance 

operations for times when other users are not logged into the system. You can also select 

the number of consecutive backups to keep.

 l Company Admins/SQL Logins utilities enable you to set up or delete logins to the SQL 
Server database, and to designate a user as a company administrator for a specified Sage 
100 Contractor company.

 l Server Management tools enable you to control the SQL Server instances you use with 
Sage 100 Contractor easily and efficiently. You can create a new instance on your 
computer, move companies to the new instance, and remove an instance you no longer 
need. You can also automatically configure a secure connection to enable approved 
remote users to send information to Sage 100 Contractor.

 l Advanced Settings lets you specify how long to keep history about database changes for 
each company, including details about changed records, such as the date and user ID of 
the employee made the change. Details older than the retention period you specify are 
cleared during nightly maintenance.  (This history is maintained in separate audit tables, 
which you can query using SQL Server Management Studio.)

 l The Toolbox provides a variety of troubleshooting tools to help you track changes in your 
database, and to diagnose and fix certain types of problems.

 l Advanced SQL Server Settings includes convenient, sophisticated access and memory 
management controls for your SQL database.
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For detailed information about these utilities and how to use them, see the Database 
Administration help or refer to the Database and Company Administration Guide.

Printers

Installing printers

Operating system manufactures and printer manufacturers provide printer drivers, not Sage 
100 Contractor. To print more than simple text requires printer drivers specific to your brand 
and model of printer. Generic text-only printer drivers work with all printers, though they cannot 
print graphics.

We recommend using laser or ink jet printers with Sage 100 Contractor because they are able 
to print graphics. You can also use dot matrix printers for producing accounting reports and 
checks.

To install printers:

 1. On the Start menu, point to Settings, and click Printers.

 2. Double-click the Add Printers icon.

 3. Follow the instructions in the Add Printer Wizard.

Note: Refer to your operating system’s documentation for more information about 
installing printers.

Installing the Generic-Text Only printer driver

To install the Generic/Text Only printer driver:

 1. Click the Start button, point to Settings, then click Printers.

 2. Double-click the Add Printer icon.

 3. Follow the directions in the Add Printer Wizard. Be sure to:

 a. Under Manufacturers, select Generic.

 b. Under Printers, select Generic/Text Only.

 c. Under Available Ports, select File.
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Printing to file using the Generic-Text Only driver

To print to file using the Generic/Text only driver:

 1. On the menu bar, click Print Records.

 2. In the Report Type list, click the report that you want to print.

 3. In the Printers list, click Generic/Text Only.

 4. In the Form Design list, click the form design that you want.

 5. On the Selection Criteria tab, enter the criteria that you want to use for selecting data.

 6. To preview the document, click the Preview button.

 7. On the menu bar, click Print Records.

 8. Name the file and navigate to the folder where you want to save it, then click OK.

Printer driver errors

Depending on your hardware and software configurations, some printer drivers may not work. 
Following are some possible solutions to errors caused by printer drivers:

 l Install the manufacturer’s printer drivers supplied with the printer. Some printers require 
the manufacturer’s drivers and not the drivers supplied with the operating system.

 l For your brand of printer, select a printer driver of an earlier model. For example, an HP4 
LaserJet can use HP Series ll drivers; an Epson LQ 580 can use Epson LQ 500 drivers.

 l Select a printer driver that your printer emulates. Consult the printer manual to determine 
the type of printer your printer can emulate, as well as for instructions on setting up the 
emulation. When emulating a different printer some features may be lost.

Note: Refer to your printer manual or contact the printer manufacturer regarding printer 
or printer driver related problems.

Changing the default printer driver

You can assign a different printer driver as the default for each report.
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To change the default printer driver:

 1. Open the Report Printing window.

 2. In the Report Type list, click the report to which you want to assign a printer.

 3. In the Printers list, click the printer you want as the default.

 4. On the Default menu, click Save Defaults.

Note: For further information about printer drivers, refer to your printer manual.
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Working with Equipment Management
Working with Equipment Management provides many benefits. You can allocate equipment 
costs to jobs so that you’ll always know the project’s true costs. You can track your equipment 
maintenance, repair costs, and earned income. You can calculate cost recovery rates simply 
by entering your ownership and operating costs into the Cost Recovery calculation tool and 
letting Sage 100 Contractor determine the appropriate operate, idle, and standby rates. 

If you rent a truck or hire a piece of equipment, you can enter the information in the 5-5-1 Daily 
Payroll Entry window or the 8-4 Equipment Allocation window to ensure that the equipment 
supplier bills you properly. Equipment time entered into payroll can include repairs performed 
by your employees as well as equipment used to service other equipment.

You can categorize equipment by type. For time and materials billing, you can get hourly, 
daily, weekly, or monthly rates. You can create checks for lease or equipment payments and 
automatically keep track of remaining loan balances. In addition you can use the locator 
function to discover where the equipment was last used. 

Here are more benefits of working with Equipment Management:

 l Manage equipment maintenance.

 l Create equipment loan payments and post depreciation automatically. 

 l Determine cost recovery rates based on ownership and maintenance.

 l Use cost records to review the profitability of equipment ownership.

8-1 Equipment Reports
See Appendix B for a complete list of 8-1 Equipment Reports.
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About equipment documents

8-1-6 Equipment Documents prints documents designed in 13-5 Form/Report Page Design 
for equipment. 

The types of equipment documents created can include rate cards and mileage reports. When 
designing an equipment document, you can merge information from the job, client, employee, 
and vendor files. Save the equipment documents using the *.docs_equipment file name 
extension.

8-2 Equipment Costs

About equipment costs

Equipment costs provide detailed information about ownership and maintenance costs for 
equipment, provide another way to analyze costs, and refine the estimating or budgeting 
process. When you post a transaction to the Equipment/Shop Expense range of accounts, 
Sage 100 Contractor creates equipment cost records in the 8-2 Equipment Costs window. 
Equipment cost records do not impact the general ledger.

Important! 
 l If a text box is shaded, you cannot directly edit the data. You can only change it 

through an accounting entry.

 l Sage 100 Contractor does not create equipment cost or revenue records from time 
and materials invoices.

About equipment cost distribution

When you post transactions to the Equipment/Shop Expense range of accounts, Sage 100 
Contractor displays Equipment Costs window regarding cost distribution. In Equipment 
Costs, you can break apart costs to create individual line entries that reference equipment, 
cost codes, and cost types.

The Ledger Total box displays the total debits less credits posted to Equipment Expense 
accounts. As you enter cost records, Sage 100 Contractor shows the total amount in the 
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Equipment Total box. To save the equipment cost record, the amount in the Equipment Total 
box must equal the amount in the Ledger Total box.

Entering equipment costs

When you post transactions to the Equipment/Shop Expense range of accounts, Sage 100 
Contractor displays the 8-2 Equipment Costs window regarding cost distribution.

To enter equipment costs:

 1. Open 8-2 Equipment Costs.

 2. For each item that you want to create a cost record.

 a. In the Equipment text box, enter the equipment number.

 b. In the Description text box, enter a brief statement about the equipment cost.

 c. In the Cost Code text box, enter the cost code.

 d. In the Cost Type text box, enter the cost type.

 e. In the Cost text box, enter the cost of the item.

 3. Click File > Save. 

Voiding equipment costs

To void an equipment cost:

 1. Open 8-2 Equipment Costs.

 2. Using the data control, select the record.  

 3. On the Edit menu, click Void Cost Record.

Important! 
 l The Void Cost Record command is only available if the equipment record that you 

want to void originated in 8-2 Equipment Costs.

 l You can only void a historical equipment cost if it does not originate from another 
source in Sage 100 Contractor.

 l When you void a transaction in the window of original entry, Sage 100 Contractor 
also voids the cost record.
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Working with Historical Equipment Costs and Records

Methods for entering historical equipment cost records

You can enter historical cost records for each piece of equipment. There are many ways to 
enter the cost records. Select a method appropriate for the piece of equipment. While some 
methods require additional time and effort, those methods produce more detailed reports than 
the faster methods of entry.

For example, you might only need the total costs for an older piece of equipment, whereas you 
might want the individual costs for a new piece of equipment.

Important! Sage 100 Contractor does not automatically create equipment costs for 
payroll records assigned payroll record type 3-Hand Computed or 4-Startup. If you are 
using the Payroll module and have entered the year-to-date payroll history, determine 
the equipment costs associated with payroll and figure those costs into the appropriate 
historical cost entries.

Method 1

For each piece of equipment, enter one equipment cost record. Determine the amount from 
the total cost to date for the equipment at the time when the general ledger was set up. It is 
recommended that you assign the record cost type 5-Other. Post each record to the period 
just prior to the current period.

Because you are entering a single amount that may cover many cost codes, create a special 
cost code for this purpose. You might name the cost code something like Unassigned or Lump 
Sum Start Up.

This method provides reports based on cost codes, cost types, or accounting periods that do 
not contain any detailed data.

Method 2

For each piece of equipment, enter one equipment cost record for each cost code. Determine 
the amount from the total costs to date for each cost code for each piece of equipment at the 
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time when the general ledger was set up. It is recommended that you assign the record cost 
type 5-Other. Post each record to the period just prior to the current period.

This method provides reports with an accurate breakdown of costs for each cost code except 
in Journal reports or Current Cost Summary reports. Reports based on cost types or 
accounting periods do not contain any detailed data.

Method 3

For each piece of equipment, enter one cost record for each cost code in the prior fiscal year 
and another cost record for the current fiscal year. First, determine the accumulated costs for 
each cost code in the prior fiscal year. Then enter a separate cost record for each cost code, 
posting each to period 0.

Next, determine the accumulated costs for each cost code in the current fiscal year. For each 
cost type, enter a separate cost record. Post each record to the period just prior to the current 
period.

This method provides reports with an accurate breakdown of costs for each cost code, but 
does not provide accurate Journal or Current Cost Summary reports. Reports based on cost 
types or accounting periods do not contain any detailed data.

Method 4

For each piece of equipment, enter one cost record for each combination of cost code and cost 
type in the prior fiscal year. Then enter another cost record for each combination of cost code 
and cost type in the current fiscal year.

First, determine the accumulated costs for each combination of cost code and cost type in the 
prior fiscal year. Then enter a separate cost record for each combination of cost code and cost 
type, posting each to period 0.

Next, determine the accumulated costs for each combination of cost code and cost type in the 
current fiscal year. For each combination of cost code and cost type, enter a separate cost 
record. Post each record to the appropriate accounting period.
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Suppose you are starting up in period 7. Determine the accumulated costs for each 
combination of cost code and cost type in each period. Then enter a cost record for each 
combination of cost code and cost type in periods 1 through 6.

This method provides reports with an accurate breakdown of costs for each cost code and cost 
type during the previous and current fiscal years.

Entering historical equipment cost records

To enter a historical equipment cost record:

 1. Open 8-2 Equipment Costs.

 2. In the Equipment text box, enter the equipment number.

 3. In the Trans# text box, type Start Up.

 4. In the Date text box, enter the date. Be sure to enter the same date used in the Ledger 
Account balance setup.

 5. In the Description text box, type Start Up.

 6. In the Cost Code text box, enter the cost code.

 7. In the Cost Type list, click the cost type.

 8. In the Cost text box, enter the amount.

 9. Click File > Save. 

Tips: 
 l Be sure to select the correct posting period.

 l You can void historical job cost records.

Methods for entering historical equipment revenue records

Equipment revenue records provide information about the income generated by equipment. 
You can analyze revenue generated by a piece of equipment and adjust cost recovery rates to 
maintain profitability. Equipment revenue records do not impact the general ledger.

Look over each of the methods outlined below. Method 1 is by far the simplest, but it is also the 
most limited for reports. Method 2 is the most commonly used method. Method 3 provides the 
most detail, but requires more time and effort.
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Method 1

For each piece of equipment, enter one equipment revenue record. Determine the amount 
from the total revenue to date for the equipment at the time when the general ledger was set 
up.

Because you are entering a single amount that may cover many cost codes, create a special 
cost code for this purpose. You might name the cost code something like Unassigned or Lump 
Sum or Start Up.

Reports based on cost codes or accounting periods do not contain any detailed data.

Method 2

For each piece of equipment, enter one equipment revenue record for each cost code. 
Determine the amount from the total revenue from the total revenue to date for each cost code 
for each piece of equipment at the time when the general ledger was set up.

Provides reports with an accurate breakdown of costs for each cost code. Reports based on 
accounting periods do not contain any detailed data.

Method 3

For each piece of equipment, enter an equipment revenue record for each cost code in the 
prior fiscal year and another revenue record for the current fiscal year. First, determine the 
accumulated costs for each cost code in the prior fiscal year. Then enter a separate revenue 
record for each cost code. Post each record to period 0.

Next, determine the accumulated revenue for each cost code in the current fiscal year. Then 
enter a separate revenue record. Post each record to the appropriate accounting period.

Suppose you are starting up in period 7. Determine the accumulated revenue of each cost 
code in each period. Then enter a revenue record for each cost code in periods one through 
six.

Reports will contain an accurate breakdown of costs for each cost code except in Journal 
reports or Current Cost Summary reports.
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8-3 Equipment Records

About equipment

In the 8-3 Equipment window, you can create an equipment record to help manage billing and 
maintenance. By supplying the loan information, you can create loan payments and post 
depreciation.

For each piece of equipment, determine its cost recovery rate based on the ownership and 
maintenance costs. When you enter payroll or equipment allocation records, Sage 100 
Contractor uses the cost recovery rate to create the appropriate job or equipment cost records. 
Using the cost records, you can review the profitability of equipment.

Entering equipment records

To add an equipment record:

 1. Open 8-3 Equipment.

 2. In the data control text box, enter the equipment number.

 3. Enter header information for the new equipment record, including:

 a. In the Description text box, enter the description of the equipment.

 b. In the Short Name text box, enter the short name of the equipment.

 c. From the Status list, select the status for this equipment. (The default status is 1-
Available, but you can select 2-Under Repair, 3-Out of Service, or 3-Sold, as 
needed.)

 d. From the Type list, select the type of equipment.

Tip: If the equipment type is not available in the list, click the detail button 
beside the Type field, and then add the correct type in the Equipment Types 
window that appears.
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 4. On the General Information tab:

 a. In the Serial# text box, enter the equipment’s serial number.

 b. In the License# text box, enter the license number.

 c. In the PUC# text box, enter the Public Utility Commission number for the 
equipment.

 d. In the Last Location text box, enter the location where the equipment was last 
used.

 e. In the Purchased text box, enter the date when you purchased the equipment.

 f. If you have sold the equipment, enter the date it was sold in the Sold Date box.

 g. In the Original Hours text box, enter the number of hours of use when you 
purchased the equipment.

 h. In the Original Miles text box, enter the number of miles of use when you 
purchased the equipment.

 i. In the Total Hours text box, enter the current hours of equipment use.

 j. In the Total Miles text box, enter the current miles of use.

 5. On the Financial Information tab:

 a. Identify the posting accounts:

 i. In the Interest Expense box, enter the ledger account number for equipment 
loan interest.

 ii. In the Depreciation Expense box, enter the ledger account number for 
equipment depreciation.

 iii. In the Department box, enter the department number.

 b. Specify the details of any loans:

 i. In the Loan Type list, click the type of loan you have for the equipment.

 ii. In the Lender box, enter the vendor number of the lender.

 iii. In the Loan# box, enter the loan number.

 iv. In the Pay Date box, enter the date that the next payment is due.

 v. In the Interest Rate box, enter the loan’s interest rate.

 vi. In the Payment Amount box, enter the monthly payment amount for the 
loan.
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 c. In the Monthly Depreciation box, enter the flat amount to depreciate.

 6. Use the Cost Recovery Worksheet tab of the 8-3 Equipment window to enter the cost of 

owning and operating the equipment for a resource consumption period, as well as the 

estimated use for the resource consumption period. 

For more information, see Entering costs to determine recovery rates.

 7. Click File > Save. 

Tip: You can store an image of the equipment with an equipment record.

Setting up equipment types

You can set up a list of equipment types, allowing you to categorize equipment. The following 
is an example of equipment types.

Equip Type # Type Name

1 Forklift

2 Boom truck

3 Loader

4 Platform lift

To set up equipment types:

 1. Open 8-3 Equipment.

 2. Next to the Type text box, click the detail button.

 3. For each type.

 a. In the Equipment Type# text box, enter the number.

 b. In the Type Name text box, enter a description of the type.

 4. Click File > Save. 
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Deleting equipment records

To delete an equipment record:

 1. Open 8-3 Equipment.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Equipment.

Costs of Operation

About costs of operation

Note: This functionality is available only  if you have the Equipment Module.

In the 8-3 Equipment window, on the Cost Recovery Worksheet tab, under Cost of 
Operation, enter the costs to operate the equipment per unit of use. Include the labor costs for 
the fueling and maintenance work, but do not include the labor costs for equipment operation. 
The labor costs associated with equipment operation are handled through payroll.

When you calculate the rates, Sage 100 Contractor computes the total operating costs per unit 
and displays that rate in the Operating Total box.

About equipment cost recovery

Note: This functionality is available only  if you have the Equipment Module.

Cost recovery is the process of charging all the costs of owning and operating a piece of 
equipment to ongoing projects.

The 8-3 Equipment window can help to remove the guesswork associated with recovering 
equipment costs, as follows: 

 l Use the Cost Recovery Worksheet tab of the 8-3 Equipment window to enter the cost of 

owning and operating the equipment for a resource consumption period, as well as the 

estimated use for the resource consumption period. 
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Estimate the expected use and costs based on records from previous years. Do not 

include the cost of labor in the operational costs because job costs created in Sage 100 

Contractor include the equipment operator’s time. It is a good idea to review the cost 

recovery rate every year and make adjustments. If you discover that the equipment use is 

considerably higher or lower than expected, evaluate the cost recovery rates sooner.

Use the calculated Total cost to operate and the Cost for idle/standby per unit amounts 

to determine appropriate cost recovery and billing rates. 

 l Use the Cost and Billing Rates tab to enter cost recovery rates and billing rates to charge 

projects for Operated, Idled, and Standby equipment costs. 

Through the cost recovery rate, you post the costs for owning and operating equipment to 

the job. The accounting transaction posts a debit to the Job Expenses account in the 

Direct Expense range, and a credit to the Equipment Revenue controlling account in the 

Equipment/Shop Expense range. The transaction increases direct expenses and 

reduces overhead expenses, resulting in a more realistic view of job profits. At the same 

time, Sage 100 Contractor creates a job cost record and an equipment revenue record.

About billing units

Note: This functionality is available only  if you have the Equipment Module.

Some contractors rent out their equipment to other contractors. You can charge the client a flat 
fee using the billing rate while tracking job costs using the cost recovery rate. Sage 100 
Contractor uses the billing rates from the Cost and Billing Rates tab in the 8-3 Equipment 
window.

Billing Unit Description

1-Hours Creates a charge using the hourly rate.

2-Days Creates a charge using the day rate.
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Billing Unit Description

3-Weeks Creates a charge using the weekly rate.

4-Months Creates a charge using the monthly rate.

5-Miles Creates a charge using the per-mile rate.

6-
Mobilization

Creates a charge using the mobilization rate.

Do not make an entry to the Operated Rental, Standby Rental, or Idle 
Rental cells.

7-Not 
Billable

The cost does not appear on time and materials invoices.

Do not make an entry to the Operated Rental, Standby Rental, or Idle 
Rental cells.

Entering costs to determine recovery rates

Use the Cost Recovery Worksheet tab of the 8-3 Equipment window to enter the cost of 
owning and operating the equipment for a resource consumption period, as well as the 
estimated use for the resource consumption period. 

You can use the calculated amount to determine the cost recovery and billing rates to charge 
for the use of the equipment on jobs. 

To enter costs to determine a recovery rate:

 1. Open 8-3 Equipment.

 2. Using the data control, select the equipment.

 3. Click the Cost Recovery Worksheet tab.

 4. Under Resource Consumption: 

 a. In the Start Date box, enter the beginning date of the resource consumption 
period.

 b. In the End Date box, enter the ending date of the resource consumption period.

 c. In the Start Value box, enter the worth of the equipment at the beginning of the 
resource consumption period.
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 d. In the Ending Value box, enter the estimated worth of the equipment at the end 
of the resource consumption period.

 5. Under Estimated Use: 

 a. In the Unit list, click the unit of measurement by which you track usage.

 b. In the Estimated Use box, enter the projected number of units of use during the 
resource consumption period.

 6. Under Costs of Ownership: 

 a. In the Insurance box, enter the amount you pay for insurance during the 
resource consumption period.

 b. In the Tax and License box, enter the amount of total fees for taxes and licenses 
during the resource consumption period.

 c. In the Inspection box, enter the amount for inspections during the resource 
consumption period.

 d. In the Storage box, enter the amount for storing the equipment during the 
resource consumption period.

 e. In the Overhaul box, enter the estimated amount for major repair work during the 
resource consumption period.

 f. In the Financing box, enter the amount you pay in loan interest during the 
resource consumption period.

 g. In the Cost of Capital box, enter the amount of potential interest lost to 

investment in equipment during the resource consumption period. 

By investing in equipment, you have given up the ability to earn money through 

other investments. To calculate the potential interest lost for the Cost of Capital 

box, multiply the average equity in the equipment for the resource consumption 

period by the average yield you cold get on a certificate of deposit. 

 h. In the Other Cost box, enter any additional costs per unit not otherwise covered.

 7. Under Cost of Operation: 

 a. In the Fuel and Oil box, enter the cost per unit for fuel and oil.

 b. In the Oil Change box, enter the cost per unit to change the oil.
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 c. In the Fluid Change box, enter the cost per unit to change the fluids.

 d. In the Maintenance box, enter the cost per unit for maintenance.

 e. In the Tires box, enter the cost per unit for tires.

 f. In the Minor Repair box, enter the cost per unit for minor repairs.

 g. In the Other Cost box, enter any additional costs per unit not otherwise covered.

 8. On the menu bar, click Calculate.

 9. Use the Cost and Billing Rates tab to enter internal cost recovery rates and billing rates.

Entering cost recovery and billing rates

Use the Cost and Billing Rates tab to enter cost recovery rates and billing rates to charge 
projects for Operated, Idled, and Standby equipment costs. 

Before you start

Use the Cost Recovery Worksheet tab in the 8-3 Equipment window to help you determine 
appropriate cost recovery and billing rates.

To enter cost recovery and billing rates:

 1. Open 8-3 Equipment.

 2. Using the data control, select the equipment.

 3. On the Cost and Billing Rates tab:

 a. Under Cost Rates, enter the rates at which you recover costs for equipment that 

is operated, idled, or standing by. 

Tip: These rates can differ from the Calculated Cost rates.

 b. Under Billing Rates, enter the hourly or per mile billing rates.

 c. Under Daily, enter the billing rates per day.

 d. Under Weekly, enter the billing rates per week.

 e. Under Monthly, enter the billing rates per month.  
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 f. In the Mobilization Billing Rate box, enter the flat rate to charge for transporting 
the equipment to and from a job site.

 4. Click File > Save.

About estimated use

In the 8-3 Equipment window, on the Cost Recovery Worksheet tab, under Estimated Use, 
select a unit of measurement, and then enter the amount of use expected over the resource 
consumption period.

When selecting the unit of measurement, consider how you track and report the actual use. 
Contractors often charge by the hour for large equipment such as backhoes and dump trucks, 
but charge by the day for pickups or large compressors.

To estimate the use, examine previous equipment records spanning the same amount of time 
as the indicated resource consumption period. In the estimate, include only equipment use. 
Ownership costs already include idle time, you do not need to include these costs in the 
estimated use. Likewise, do not include transport time as the job estimate usually covers these 
costs separately.

About resource consumption

Note: This functionality is available only  if you have the Equipment Module.

In the 8-3 Equipment window, on the Cost Recovery Worksheet tab, under Resource 
Consumption, enter the starting and ending date of the resource consumption period, and the 
value of the equipment at the start and end of the resource consumption period.

The starting value represents the current street value and the ending value represents an 
estimate of the equipment’s worth at the end of the resource consumption period. In the Value 
Consumed box, Sage 100 Contractor displays the amount of change in real market value at 
the end of the resource consumption period.

Suppose you own a D4 bulldozer worth $40,000 at the start of the year that will be worth 
$37,500 at the year-end. The consumed value is $2,500 for the year.
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Note: The consumed value, the difference between the starting and ending values, 
does not represent the depreciated value of the equipment.

About costs of ownership

In the 8-3 Equipment window, on the Cost Recovery Worksheet tab, under Cost of 
Ownership, enter all the costs that you incur over the resource consumption period resulting 
from ownership.

 l In the Overhaul box, you can enter the cost of major repair work. It can be difficult to 
estimate the cost of major repairs, so use an average cost if the data is available.

 l In the Cost of Capital box, you can enter the opportunity cost of investing in the 

equipment. By investing your capital in equipment, you lose the ability to earn additional 

revenue through other types of investments. 

To determine the cost of capital for equipment, multiply the average equity in the 

equipment for the resource consumption period by the average yield you could expect 

from a certificate of deposit. For example, if you own a backhoe, you might have an 

average equity of $25,000 for the year. If you had placed that money in a safe investment 

with a 5% return, your cost of capital would be $1250 (25,000 x 5%).

When you calculate the rates, Sage 100 Contractor computes the actual cost of owning the 
equipment per unit of use, (total cost of ownership + value consumed) / estimated use = 
ownership rate, and displays the rate in the Ownership Rate text box.

Entering equipment maintenance

You can schedule and track the maintenance of each piece of equipment.

To enter equipment maintenance:

 1. Open 8-3 Equipment.

 2. Using the data control, select the equipment.

 3. On the Options menu, click Maintenance.
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 4. In the Description text box, enter a brief statement about the maintenance.

 5. In the Cost Code text box, enter the cost code for the work performed.

Important! Sage 100 Contractor updates the equipment maintenance schedule when 
you final-compute the payroll records. The cost code in the payroll records must also 
be found in the equipment maintenance table.

 6. If you base the performance of maintenance on a cycle of days:

 a. In the Complete Date text box, enter the date when maintenance is completed.

 b. In the Cycle Days text box, enter the number of days in the service cycle.

 c. In the Schedule Date text box, enter the date when to perform the maintenance.

If you base the performance of maintenance on a cycle of units:

 a. In the Comp Units (completed units) text box, enter the number of units when the 
service is actually performed.

 b. In the Cycle Units text box, enter the number of units in the service cycle.

 c. In the Schedule Units text box, enter the next number of units when to perform 
the maintenance.

 d. In the Employee text box, enter the employee number who performed the 
maintenance.

 7. Click File > Save. 

Expensing Small Tools and Small Equipment

Using expense pools to recover costs for small tools or equipment

Small tools such as brooms, saws, nail guns, and shovels are always used on projects. 
Attempting to recover individual costs for small items proves cumbersome. By grouping small 
tools together into expense pools, you can track the cost for the group of items and post the 
costs as a direct expense.

In payroll, you can set up a payroll calculation to allocate small tool costs. First, determine the 
total cost for small tools, including costs for maintenance, during a resource consumption 
period. Separately, establish the total number of person-hours spent working jobs during the 
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same resource consumption period. Then divide the total of the small tool costs by the total 
person-hours to determine the hourly cost recovery rate.

Important! To ensure its accuracy, you should evaluate the cost recovery rate 
routinely.

To set up an expense pool:

 1. Open 5-3-1 Payroll Calculations.

 2. Set up a payroll calculation with the following criteria:

 3. In the Calculation Method list, click 8-Per Hour (all hours).

 4. In the Default Rate cell, enter the cost recovery rate.

 5. In the Credit Account cell, enter the Overhead ledger account number to which tool 

purchases are posted.

 6. Update the calculation to all employees.

When you enter a timecard, Sage 100 Contractor uses the employee’s hours to compute 

and allocate job costs for the expense pool. The calculation does not affect employee 

paychecks.

Tip: By including the per person-hour costs for small tools in estimates, you 
increase the accuracy of takeoffs.

8-4 Equipment Allocation

About equipment allocation

Use the 8-4 Equipment Allocation window in conjunction with the 5-2-2 Payroll Records 
window to enter job and equipment cost records. You can enter the operated, standby, and 
idle time for equipment used at the job site, and you can enter equipment used to repair other 
equipment.
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In the 5-2-2 Payroll Records window, you can only enter the time an employee spends 
working at the job site or repairing equipment. When an employee operates equipment at the 
job site, enter the employee’s time in the 5-2-2 Payroll Records window. Then in the 8-4 
Equipment Allocation window, enter the time spent operating the equipment.

When the employee uses a piece of equipment to repair another piece of equipment, enter the 
equipment repaired and employee’s time in the Payroll Records window. Then in the 8-4 
Equipment Allocation window, enter the equipment that was repaired and time spent 
operating the equipment used in the repair.

Note: The 5-5-1 Daily Payroll Entry window lets you enter all the costs in a single 
window. Therefore it is not necessary to use the 8-4 Equipment Allocation window.

Entering job costs for equipment time and materials billing

To enter job costs for time and materials billing:

 1. Open 8-4 Equipment Allocation.

 2. In the transaction header, enter information about the allocation that will be passed to 

General Ledger when you post the transaction:

 l Transaction#. Type a code to identify the allocation transaction.

 l Transaction Date. This date identifies the date for the allocation transaction. It can 

be different from the dates the equipment was processed to the jobs in the allocation 

grid.

 l Description. Type a short description (up to 50 characters) to explain the allocation, 

or select a standard description from the quick list.

 3. For each piece of equipment for which you want to create a cost record:

 a. In the Date cell, enter the date of equipment use.

 b. In the Description cell, enter a brief statement about the work.

 c. In the Job cell, enter the job number.
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 d. In the Phase cell, enter the phase number.

 e. In the Cost Code cell, enter the cost code number.

 f. In the Operated Equipment cell, enter the equipment number.

 g. In the Operated cell, enter the number of units that the equipment was operated.

 h. In the Standby cell, enter the number of units that the equipment was on 
standby.

 i. In the Idle cell, enter the number of units that the equipment was idle.

 j. In the Rental Unit cell, enter the number for the type of unit by which you bill the 
equipment.

 k. In the Operated Rental cell, enter the number of units for which you are billing.

 l. In the Standby Rental cell, enter the number of units for which you are billing.

 m. In the Idle Rental cell, enter the number of units for which you are billing.

 4. Click File > Save. 

Tip: In the 6-3 Job Cost window, you can edit the equipment details that Sage 100 
Contractor uses to create time and materials invoices.

Entering equipment costs for repair work

To enter equipment costs for repair work:

 1. Open 8-4 Equipment Allocation.

 2. In the transaction header, enter information about the allocation that will be passed to 

General Ledger when you post the transaction:

 l Transaction#. Type a code to identify the allocation transaction.

 l Transaction Date. This date identifies the date for the allocation transaction. It can 

be different from the dates the equipment was processed to the jobs in the allocation 

grid.
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 l Description. Type a short description (up to 50 characters) to explain the allocation, 

or select a standard description from the quick list.

 3. For each piece of equipment for which you want to create a cost record:

 a. In the Date cell, enter the date of equipment use.

 b. In the Description cell, enter a brief statement about the work.

 c. In the Equipment Repaired cell, enter the equipment number for the repaired 
equipment.

 d. In the Cost Code cell, enter the cost code number.

 e. In the Operated Equipment cell, enter the equipment number used to make 
repairs.

 f. In the Operated cell, enter the number of units that the equipment was operated 
to make repairs.

 4. Click File > Save. 

Tips: 
 l When a cost record is incorrect, make an adjusting entry in 8-4 Equipment 

Allocation.

 l If you attribute too few hours to equipment, create a new cost entry for the 
difference in the appropriate Operated, Standby, or Idle column.

 l If you attribute too many units to a piece of equipment, create a new cost entry for a 
negative amount in the appropriate Operated, Standby, or Idle column.

Entering job costs for equipment

To enter job costs for equipment:

 1. Open 8-4 Equipment Allocation.

 2. In the transaction header, enter information about the allocation that will be passed to 

General Ledger when you post the transaction:
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 l Transaction#. Type a code to identify the allocation transaction.

 l Transaction Date. This date identifies the date for the allocation transaction. It can 

be different from the dates the equipment was processed to the jobs in the allocation 

grid.

 l Description. Type a short description (up to 50 characters) to explain the allocation, 

or select a standard description from the quick list.

 3. For each piece of equipment for which you want to create a cost record:

 a. In the Date cell, enter the date of equipment use.

 b. In the Description cell, enter a brief statement about the work.

 c. In the Job cell, enter the job number.

 d. In the Phase cell, enter the phase number.

 e. In the Cost Code cell, enter the cost code number.

 f. In the Operated Equipment cell, enter the equipment number.

 g. In the Operated cell, enter the number of units that the equipment was operated.

 h. In the Standby cell, enter the number of units that the equipment was on 
standby.

 i. In the Idle cell, enter the number of units that the equipment was idle.

 4. Click File > Save. 

Tips: 
 l When a cost record is incorrect, make an adjusting entry in the 8-4 Equipment 

Allocation window.

 l If you attribute too few hours to equipment, create a new cost entry for the 
difference in the appropriate Operated, Standby, or Idle column.

 l If you attribute too many units to a piece of equipment, create a new cost entry for a 
negative amount in the appropriate Operated, Standby, or Idle column.
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8-5 Equipment Payments

About equipment payments

In the 8-5 Equipment Payments window, you can print checks for equipment payments. 
When an equipment payment is due, Sage 100 Contractor automatically sets the amount to 
pay using the financial information established in the equipment record.

To set Sage 100 Contractor to print a check for a piece of equipment, select the equipment, 
and then click the Pay button. If you decide not to make the equipment payment at this time, 
select the equipment, and then click the No Pay button.

When you print a check for an equipment payment, Sage 100 Contractor decreases the loan 
balance by the check amount and advances the due date. When the loan balance reaches 0, 
the equipment record no longer appears in the Equipment Payments window.

Selecting equipment for payment

To select equipment for payment:

 1. Open 8-5 Equipment Payments.

 2. Select the equipment, and click the Pay button.

 3. On the File menu, click Print Checks.

Note: When you print an equipment check, Sage 100 Contractor decreases the loan 
balance by the check amount and advances the due date.

8-6 Equipment Depreciation

About equipment depreciation

In the 8-6 Equipment Depreciation window, you can post the depreciation for equipment. You 
can change or delete the amount to depreciate, and you can post depreciation to specific 
pieces of equipment. 
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When you save a record in 8-6 Equipment Depreciation, Sage 100 Contractor posts the 
depreciation for each piece of equipment with the amount in the Depreciation cell.

Posting equipment depreciation

To post equipment depreciation:

 1. Open 8-6 Equipment Depreciation.

 2. On the Options menu, click Post Depreciation. 

 3. When the depreciation posts, a message window appears confirming that the 
depreciation has been posted. 

Tip: You can change the amount of depreciation for a piece of equipment. Select the 
equipment, and enter the new amount in the Depreciation cell.

Posting depreciation for specific pieces of equipment

You may have to post depreciation on specific pieces of equipment from time to time. 

To complete this task, you may have to remove the depreciation values for equipment. 
Consider writing those values down so that they can be put back after posting the specific 
pieces of equipment. 

To post depreciation on specific pieces of equipment:

 1. Open 8-6 Equipment Depreciation.

 2. In the Depreciation column, remove the values for equipment that you do not want to 
post 

 3. In the Depreciation column, keep or change the values for the equipment that you do 
want to post. 

 4. As needed, click the Change the posting period button to change the Period.

 5. Click the Post button. 

When the depreciation posts, a message window appears confirming that the depreciation has 
been posted. 
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8-7 Equipment Revenue

About equipment revenue

In the 8-7 Equipment Revenue window, you can review the revenue generated by a piece of 
equipment. When you allocate equipment to a job, Sage 100 Contractor creates two records: a 
job cost record and an equipment revenue record. The job cost record reflects the cost of using 
the equipment on a particular job; the revenue record reflects the value earned by the 
equipment.

By tracking the revenue produced by a piece of equipment, you can review its profitability and 
refine the cost recovery rates. In 8-7 Equipment Revenue, you can review and edit existing 
revenue records. If a text box is shaded, you cannot directly edit the data. Enter an adjusting 
entry through 8-4 Equipment Allocation.

Important! Sage 100 Contractor does not create equipment cost or revenue records 
from time and materials invoices.

Entering historical equipment revenue records

When billing for time and materials, Sage 100 Contractor uses the billing rates in place of the 
cost recovery rates and does not create cost and revenue records.

To enter a historical equipment revenue record:

 1. Open 8-7 Equipment Revenue.

 2. In the Equipment text box, enter the equipment number.

 3. In the Trans# text box, type Start Up.

 4. In the Date text box, enter the date.

 5. In the Description text box, type Start Up.

 6. In the Cost Code text box, enter the cost code.

 7. In the Revenue text box, enter the revenue generated by the equipment.

 8. Click File > Save. 
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Voiding equipment revenue records

Important! You can only void an equipment revenue record that originates in 8-7 
Equipment Revenue. If you need to void an equipment revenue record that originated 
elsewhere, you must void it in the window where you created it.

To void an equipment revenue record:

 1. Open 8-7 Equipment Revenue.

 2. Using the data control, select the record.

 3. On the Edit menu, click Void Equipment Revenue.
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Chapter 9: Estimating (Parts and 
Assemblies)

Working with estimating, assemblies, and parts

Note: This functionality is available only if you have the Estimating Module.

You can boost your profitability by creating more accurate plan takeoffs and estimates. These 
estimates can be used to generate proposals, budgets, purchase orders, subcontracts 
automatically because Sage 100 Contractor is completely integrated. You can update your 
parts prices using spreadsheets supplied by vendors, distributors or parts services. 

You can save job estimates as templates for future use and take advantage of simple formulas 
to further streamline the estimating process and improve accuracy. The Sage 100 Contractor 
Estimating module provides tools for you to selectively factor in cost increases, lock prices to 
prevent accidental edits, and add notes for clarity.

There are special tools for home builders and remodelers. The Estimating module comes with 
a start-up database with thousands of parts and assemblies. Assemblies are collections of 
parts and materials that can be quantified with a single entry.

Sage 100 Contractor’s Estimating module also includes the following features:

 l Update parts information from your vendors. 

 l Organize your estimates by custom bid items and phases into workflow or billing 
requirements.

 l You can fully integrate your estimating data, including full material, labor , equipment, and 
subcontract details with scheduling, project management, and accounting functions.

What is assembly estimating?
Assembly estimating is a simple, accurate way to create takeoffs. It also streamlines the 
management of material costs, quotes, and ordering because each assembly includes all the 
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What is assembly estimating?

necessary parts and labor to complete a unit of work.

For example, an interior door assembly might include the door, frame, hinges, trim, doorknob, 
shims, and nails, and the quantity of each part necessary to complete the work. When creating 
a takeoff, you can insert the interior door assembly instead of each of the individual parts 
needed. You only need to then enter the quantity of interior door assemblies needed in the 
project. When you compute the takeoff, Sage 100 Contractor determines the total number of 
parts needed to complete the door assemblies.

Assembly estimating is more precise and useful than unit price estimating, which only provides 
a flat rate per unit of measurement. Suppose you are estimating costs to frame a house, and 
the cost of nails has increased recently. Unit price estimating makes it difficult to calculate the 
new cost per unit reflecting the additional costs. You can only add an amount to the takeoff that 
you hope compensates for the increased cost of nails.

Assembly estimating makes it easier to keep costs up to date. When you update the parts 
database or a portion thereof, Sage 100 Contractor also updates the part costs in the 
assemblies, ensuring that you will use the most current costs when you create a takeoff.

To increase the accuracy of your takeoffs, you can create part records for labor costs. As you 
build the assemblies, include the appropriate labor parts. In some instances, you might need to 
add several different part records for labor to account for the different types of work required. 
An assembly for installing a sink, for example, might include labor for setting the cabinet, 
roughing in the plumbing, installing wiring for a disposer unit, and setting the sink and finishing 
the plumbing.

Assembly estimating has many benefits:

 l Each assembly contains all the necessary parts. It becomes impossible to forget parts that 
are used infrequently.

 l You can generate complete parts lists from the takeoff, which lets you obtain materials 
quotes before submitting the final bid.

 l You can adjust prices according to difficulty factors or site-specific conditions.

 l Creation of purchase orders directly from the takeoff, eliminating errors often encountered 
in unit price takeoffs or separate materials billing processes.
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 l The accuracy of takeoffs increases as you refine the assemblies.

 l You can build a library of modified assemblies.

Prebuilt Data Sets

Home Builder Data

About Home Builder estimating data

When you create a new company and build a chart of accounts in the 1-8 General Ledger 
Setup window, you can install the Home Builders’ set of data. Estimating data can be used as 
a starting point for your takeoffs, saving you time when creating estimates. This includes a 
specialized chart of accounts, cost codes, tasks and the following estimating data:

 l Parts

 l Assemblies

 l Part/Assembly Classes

 l Takeoff Grid files

All HomeBuilder and Remodeler setup files are available for download from Sage 
Knowledgebase article 112631.

Note: When you install the estimating data, you are prompted with a message to select 
the lumber species to be used to create the installed assemblies and grids. You should 
choose the species that you most commonly work with.

Setting up Home Builder Accounts

When you select the Home Builder Accounts from 1-8 General Ledger Setup, Sage 100 
Contractor automatically sets up the account ranges, controlling account numbers, posting 
account numbers, and then creates the ledger accounts. You can then modify the ledger setup 
to meet your particular needs. However, you will then need to edit the ledger accounts to 
match any changes made in the 1-8 General Ledger Setup window.

After setting up the chart of accounts, you can edit account numbers, delete unnecessary 
accounts, and set up controlling accounts for subsidiary accounts or departments in the 
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Ledger Accounts window. If you changed a controlling or posting account number in 1-8 
General Ledger Setup, you must also change the ledger account number. 

Important! The option to install the Home Builders Accounts is only available when you 
set up a new company. After ledger accounts have been set up and utilized in any 
given company, you cannot install a new system of accounts, and you will not see the 
Options menu anymore.

To set up Home Builder Accounts in the General Ledger:

 1. Open 1-8 General Ledger Setup.

 2. On the menu bar, click Options, then click Home Builders Accounts.

A prompt appears and asks whether you want to install the Home Builder estimating 

data, tasks, and cost codes. If you select Yes, the Estimating Data Setup window 

appears.

 3. Under Cost Codes, select CSI or Home Builder as your base cost code list. You can 

modify this later if necessary 

 4. Under Framing Species, select the wood species to base your estimating data on.

Note: The sample Cost Code list and Task List contain starter sets aimed at meeting 
the needs of home builders. You may need to modify these lists to better meet your 
company’s needs.

Remodeler Data

About Remodeler estimating data

When you create a new company and build a chart of accounts in the 1-8 General Ledger 
Setup window, you can automatically install the Remodelers set of data. Estimating data can 
be used as a starting point for your takeoffs, saving you time when creating estimates. This 
includes a specialized chart of accounts, cost codes, tasks and the following estimating data: 
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 l Parts

 l Assemblies

 l Part/Assembly Classes

 l Takeoff Grid files

All HomeBuilder and Remodeler setup files are available for download from Sage 
Knowledgebase article 112631.

Note: When you install the estimating data, you will be prompted with a message to 
select the lumber species to be used to create the installed assemblies and grids. You 
should choose the species that you most commonly work with.

Setting up Remodeler Accounts

When you select the Remodeler Accounts from the 1-8 General Ledger Setup, Sage 100 
Contractor automatically sets up the account ranges, controlling account numbers, posting 
account numbers, and then creates the ledger accounts. You can then modify the ledger setup 
to meet your particular needs. However, you will then need to edit the ledger accounts to 
match any changes made in the 1-8 General Ledger Setup window.

After setting up the chart of accounts, you can edit account numbers, delete unnecessary 
accounts, and set up controlling accounts for subsidiary accounts or departments in the 
Ledger Accounts window. If you changed a controlling or posting account number in General 
Ledger Setup, you must also change the ledger account number. 

Important! The option to install the Remodeler Accounts is only available when you set 
up a new company. After ledger accounts have been set up and utilized in any given 
company, you cannot install a new system of accounts.

To set up Remodeler Accounts in the General Ledger:

 1. Open 1-8 General Ledger Setup.

 2. On the menu bar, click Options, then click Remodeler Accounts.

 3. A prompt appears asking you whether you want to install the Remodeler estimating data, 
tasks and cost codes.
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 4. Click Yes.

 5. The Estimating Data Setup window appears.

 6. Do the following: 

 a. Under Cost Codes, select CSI or Remodeler as your base cost code list. You 
can modify this later if necessary.

 b. Under Framing Species, select the wood species upon which to base your 
estimating data.

Note: The sample Cost Code list and Task List contain starter sets aimed at 
meeting the needs of remodelers. You may need to modify these lists to better meet 
your company’s needs.

9-1 Takeoff Reports
See Appendix B for a complete list of 9-1 Takeoff Reports.

9-2 Parts

About 9-2 Parts

In the parts database you can manage costs, track part inventories, and even assign an image 
to individual part records. You do not have to limit part records to building materials. You can 
even create part records for labor costs. 

To set up a parts database, enter the parts manually or import an existing database. If you 
subscribe to a part pricing service, you can update the prices in the parts database as you 
receive the latest service updates.

For each part record, you can set up a list of parts vendors that indicates the vendor with whom 
you prefer to do business. When creating a takeoff, Sage 100 Contractor can select the 
preferred vendors for parts.

With inventory locations, Sage 100 Contractor tracks the total inventory that you currently 
have. When using the Inventory module, Sage 100 Contractor reduces the quantity on hand 
when you assign parts status 4-Shipped. If you are using Service Receivables, Sage 100 
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Contractor reduces the part quantity on hand based on invoices with status 1-Open, 2-
Review, 3-Dispute, or 4-Paid.

With service work, parts use a billing price. When you indicate a part in the Service 
Receivables module, Sage 100 Contractor uses the billing price instead of the cost price.

Entering parts

Before entering parts

Consider the following points: 

 l If you are entering dimensional lumber, enter the lumber dimensions following a specific 
format.

 l Parts that inventory activity or quantity remaining cannot be deleted from the system until 
year-end.

 l You can create part records for labor parts.

 l You can include an image of the part.

 l You can include the location of a specifications document.

To enter a part:

 1. Open 9-2 Parts.

 2. Do the following:

 a. In the data control text box, enter the part number.

 b. In the Description text box, enter the part name.

 c. In the Alpha Part# text box, enter the vendor’s part number.

 d. In the Unit text box, enter the unit of measurement.

 3. In the General Information tab:

 a. In the Part Class text box, enter the part class number.

 b. In the Cost Code text box, enter the default cost code to use with takeoffs.

 c. In the Cost Type list, click the cost type.
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 d. In the Task text box, enter the task number for scheduling and critical path 
management.

 e. In the Manufacturer text box, enter the manufacturer’s name.

 f. In the Manuf. Part# text box (manufacturer’s part number), enter the part number 
assigned by the manufacturer.

 g. In the MSDS# text box (Material Safety Data Sheet number), enter the MSDS 
number for the part.

 4. In the Cost, Billing and Ordering tab, do the following:

 a. In the Default Cost text box, enter the cost of the part.

 b. In the Last Updated text box, enter the date when you last updated the part 
price. When you import or update a part, Sage 100 Contractor automatically 
changes the date.

 c. In the Markup % text box, enter the markup rate.

 d. In the Billing Amount text box, enter the default billing amount.

 e. In the Minimum Order Qty (quantity) text box, enter the minimum number of 
parts to order.

 f. In the Package Quantity text box, enter the number of parts contained in a 
package. When using this part in a takeoff, Sage 100 Contractor rounds up the 
quantity to the next package of parts.

 g. In the Unit Weight text box, enter the weight in pounds for shipping.

 5. In the Labor tab, do the following:

 a. In the Labor Part# text box, enter the associated labor part.

 b. In the Quantity text box, enter the quantity.

 6. In the Inventory tab, do the following:

 a. If the part is normally kept in stock by your company, select the Stock Item 

checkbox. 

You need to inventory valuation method must be designated to select this option. 

After the checkbox is selected and activity has occurred for that part in the 

system, the checkbox will be unavailable and cannot be cleared.
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 b. If the part uses serial numbers, click the Serialized Item checkbox.

 c. If it is mandatory that the part come from inventory, click the Required from Inv. 

checkbox.

 d. In the Default Location text box, enter the inventory location.

 e. In the Bin# text box, enter the number of the bin where the part is located.

 f. In the Reorder Quantity text box, enter the level of inventory at which you need 

to reorder the part.

 7. In the Service Equipment tab, do the following if the part is used in service work:

 a. If you want to add the part to a client’s equipment list, select the Service 
Equipment Item checkbox.

 b. In the OEM Warranty Duration text box, enter the number of months of the OEM 
warranty.

 8. Click File > Save. 

About the checkboxes in the 9-2 Parts window

General Information tab

Inventory tab

 l Stock Item. Indicates the part is normally carried in your inventory.

 l Serialized Item. Indicates the part uses a serial number. When you receive parts, Sage 
100 Contractor requires you to provide the serial number for each part.

 l Required from Inv. Requires you to enter a service location on the work order or invoice. 

Service Equipment tab

 l Service Equipment Item. Adds the part to a client’s list of service equipment in the client 
record.

Including part notes

When you include part notes, the notes appear in the Notes column.
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To include part notes, on the Options menu, click Include Parts Notes.

Assigning specifications files to part records

Parts may need to have specifications files associated with them. You may assign 
specifications files to parts using the 9-2 Parts window. 

To assign a specifications file to a part record:

 1. Open 9-2 Parts. 

 2. In the General Information tab, locate the Spec File box, and then click the drop-down 

arrow.

The Assign File window opens. 

 3. Click the drop-down arrow by the Look in text box, and select the specification file. 

 4. Click Open.

Tip: The path to the specifications file appears in the Spec File box. When accessing 
this part subsequently, you can use the Spec File drop-down arrow to access the 
specification file. 

About creating part records for items other than materials

You can create part records for subcontractors, equipment, labor, general requirements, or 
other miscellaneous items. You can then include those items in assemblies or as individual 
items in the takeoffs to increase their accuracy.

 l Subcontracts. For each type of subcontractor, create a part record that does not include a 
cost. When you add the subcontract part to the takeoff, you can then supply an estimated 
price based on the scope of the project, or enter the subcontractor’s bid.

 l Equipment. For each piece of equipment, create a part record. Use the part’s cost 
recovery rate as the cost in the part record.

 l LaborFor each employee position, create a part record. 
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 l General Requirements. For each requirement such as permits or temporary facilities, 
create a part record. If the item has a fixed amount, you can enter the amount in part 
record as its cost. If the amount changes on a job to job basis, you can supply the price in 
the takeoff when you add the part.

Setting up part records for labor 

You can increase the accuracy of takeoffs and service invoices by creating part records for 
labor costs.

To set up part records for labor :

 1. For each employee position, create a part record. 

 2. Assign the record cost type 2-Labor. 

 3. Use the hourly gross wage plus burden as the last cost. 

The burden includes but is not limited to:

 l State taxes

 l Local taxes

 l Liability insurance

 l Workers’ Compensation

 l Employer paid benefits

 l Employer paid pension plans

 l Employer paid vacation and sick time

 l Employer paid union fees

 4. Assign the labor part records to assemblies.

For example, an assembly for installing a sink might include labor parts for setting the 

cabinet, roughing in the plumbing, installing wiring for a disposer unit, and setting the sink 

and finishing the plumbing. 
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Parts Inventory

About taking inventory of parts

For a selected part, you can view a breakdown of its quantities by inventory location. The 
breakdown also provides the quantity available for use, when stock was last added or 
removed, and the date when inventory was last taken. For serialized parts, you can also view a 
list of the serial numbered parts assigned to a specific inventory location.

Viewing the inventory for parts

To view the inventory for a part:

 1. Open 9-2 Parts.

 2. Using the data control, select the part.

 3. Click the [Inventory] button.

Tip: To view the inventory for a different part, use the data control.

About parts inventory status

Column Description

Quantity On 
Hand

Displays the total quantity of stock in the location.

Quantity 
Available

Displays the quantity of stock available. If you place a hold on stock, Sage 100 
Contractor does not include it in the quantity available.

Last 
Stocked 
Date

Displays the date when you last added inventory to the location.

Last Picked 
Date

Displays the date when you last removed inventory from the location.

Last Count 
Date

Enter the date when inventory was taken last.

This is for reference only.
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Column Description

Must Count
Enter Yes if you are to count the part during inventory.

Enter No if you do not include the part when taking inventory.

Beginning 
Quantity

Displays the quantity on hand at the start of the fiscal year.

When you close the accounting books at the fiscal year-end, Sage 100 
Contractor assigns the quantity on hand to the Beginning Quantity column.

Minimum 
Restock 
Level

Enter the minimum quantity to keep in stock.

This is for reference only.

Maximum 
Restock 
Level

This is for reference only.

Viewing serial numbers of parts in an inventory location

To view serial numbers of parts in an inventory location:

 1. Open 9-2 Parts.

 2. Using the data control, select the part.

 3. Click the Serial# button.

Barcodes

About barcodes

Sage 100 Contractor uses the part record number for the barcode. You can also use barcodes 
to track inventory if you have the Inventory add-on module.

Selecting the barcode format

To select the barcode format:

 1. Open 9-2 Parts.

 2. On the Options menu, select Default Barcode Format.
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 3. At the bottom of the Default Barcode Format window, click the drop-down arrow to 
display the list of choices.

 4. Make a selection, then click OK.

Note: Sage 100 Contractor uses the part record number for the bar coding.

Viewing the barcode format

To view the barcode format:

 1. Open 9-2 Parts.

 2. Using the data control, select the part.

 3. On the Options menu, click View Barcode.

Changing part numbers into barcodes

Sage 100 Contractor can interpret part numbers to appear as barcodes using special barcode 
fonts. There are two barcode fonts that install with Sage 100 Contractor. They are BC C39 3 to 
1 HD Wide and BC UPC HD Wide. When you edit the font for tkfprt.recnum to one of the 
barcode fonts, then it appears as a barcode in a report and can be printed as a label.

To change part numbers into barcodes on a report:

 1. Open 9-2 Parts.

 2. Click the Print Records button. The 9-2 Report Printing window opens. 

 3. Create a report using the part description.

For example, you can use report 21-Part Record as a starting point, and then save it with 

a different name.

 4. In the Report Printing window, click the Modify Report button.

The Report Writer window opens.

 5. Select the tkfprt.recnum field, and then click Edit the font for the text area.
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 6. Select one of the barcode fonts, for example, BC C39 3 to 1 HD Wide, then click OK.

 7. Save the report, then close the Report Printing window.

 8. From the 9-2 Report Printing window, click the Print Record to Screen button to preview 

the report. 

The part number now appears as a barcode.

Vendor Pricing

About vendor pricing

In each part record, you can set up a table of vendors, their material part numbers, and prices. 
Each vendor can be assigned a preference number. When creating a takeoff, you can have 
Sage 100 Contractor determine which vendor is preferred or which vendor has the lowest 
price, and insert the appropriate vendor and cost in the takeoff.

In the 9-7 Maintain Parts Database window, you can assign whole lists of vendors to part 
records, part classes, or the entire parts database. Then in each part record, you can assign 
the material part numbers and prices.

Entering vendor prices for part records

To enter vendor prices for a part record:

 1. Open 9-2 Parts. Using the data control, select the part.

 2. On the Options menu, click Vendors.

 3. For each part:

 a. In the Preference# text box, enter the vendor preference number.

 b. For each vendor:

 i. In the Vendor text box, click the drop-down arrow to open a Lookup 
window, and select a vendor.

 ii. In the Order# text box, enter the material part number for the vendor.

 c. In the Disc. Rate text box, enter the vendor’s discount rate for the part.
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 d. In the Price text box, enter the part cost from that vendor.

 e. Click in the Last Update text box to automatically insert the date that the part 
was last updated.

 4. In the File menu, click Save.

Tip: You can change the preference numbers or even delete a vendor. Such changes, 
however, are specific to the part record and do not affect the list of vendors in other part 
records.

9-3 Assemblies

About assemblies

An assembly represents a collection of parts necessary to complete a single unit of work. For 
example, an interior door assembly can include the door, frame, hinges, trim, doorknob, shims, 
and nails. Some other examples of assemblies are kitchen cabinets, linear feet of wall, door 
installation, window installation, roof framing, roofing installation, bathtubs, showers, pipe runs 
per foot, and conduit runs per foot.

For each part in an assembly, provide the quantity of the part needed to complete the work. 
Otherwise, Sage 100 Contractor sets the part’s quantity to 0. If labor , equipment, or 
subcontractors are set up as parts, you can include them in assemblies as well. 

When you insert the assembly in a takeoff, the program displays all the parts in the assembly. 
You can then enter the number of assemblies required and have Sage 100 Contractor 
calculate the extended quantity of parts.

Suppose the project plans show five interior doors. In the takeoff, insert the interior door 
assembly and enter 5 as the assembly quantity. When you compute the takeoff, Sage 100 
Contractor computes the extended quantity of parts needed to build five interior door 
assemblies.

You can also set labor and markup rates for assemblies used in service work. Then for each 
assembly you can set its flat rates. When you insert an assembly in a work order or invoice in 
the Service Receivable Invoices window, Sage 100 Contractor uses the flat rate.
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If you make a change to the part cost for a part used in one or more assemblies, select the 
Update All Assembly Part Costs option to update all assemblies with all current part costs.

More information about assemblies

Before setting up any assemblies, think about your methods for creating takeoffs, and consider 
how to build, organize, and use the assemblies. You can include formulas, waste factors, and 
parts for items other than building materials—such as labor, equipment, and subcontracts.

Some assemblies might not require certain parts to complete the work. As a rule, include a part 
in an assembly if you need it at least 5% of the time. It is easier to delete unnecessary parts 
than it is to remember to add those seldom-used parts. 

You can also include part records for labor. Because an assembly contains the parts for an 
entire unit of work, include the labor parts for the different types of work performed. An 
assembly for installing a sink, for example, might include labor parts for setting the cabinet, 
roughing in the plumbing, installing wiring for a disposer unit, and setting the sink and finishing 
the plumbing. For each labor part, set the quantity equal to the time required to complete the 
work for that portion of the task. 

Assemblies must be practical. Assemblies that encompass too large a portion of a project are 
unwieldy, and assemblies that contain only one or two parts often provide little help. For 
example, an assembly for an 1800 square foot, 2 bedroom 2 bath home is too large. Not every 
1800 square foot, 2 bedroom 2 bath home is the same. Likewise, a kitchen sink assembly 
containing a single part, a sink, is too small and is not useful.

There are certain circumstances where one or two items in an assembly are appropriate. For 
example, when running pipe you might want to use a separate assembly for each type of part 
(such as ells, unions, and tees) that includes the part and the labor part.

For some types of work, it might be easier to create two assemblies instead of one. Suppose 
that you perform a great number of water heater installations. You create an assembly that 
contains the basic parts and labor necessary for the water heater installation except for the 
water heater itself. Then you create an assembly for each type of water heater and its 
associated labor and tank-specific parts. When creating a takeoff for the water heater 
installation, select the basic installation assembly and then select the specific tank assembly.
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Some parts rely on additional information such as a linear or cubic dimension to determine the 
quantity needed. You can use formulas to compute dimensions, quantities, or prices. You can 
also use formulas for tasks that produce large amounts of waste materials. Waste materials 
add to the job costs, and by compensating for waste, takeoffs become more accurate.

You can control whether a part is connected to or disconnected from an assembly, which 
determines whether Sage 100 Contractor computes the part’s extended quantity in a takeoff 
based on the assembly quantity. You can also connect labor parts to an assembly or to a part 
in the assembly, allowing you to control how Sage 100 Contractor computes the quantity of 
labor.

Entering assemblies

Before entering assemblies

Consider the following points: 

 l Include all the items that you might need in the assembly. It is easier to delete 
unnecessary parts in a takeoff than it is to remember to add seldom-used parts.

 l You can include an image of the assembly.

 l You can use the Formula text box to declare the value of variables. In the Formula text 
box, enter a variable followed by an equal sign (=) and separate each variable using a 
comma. For example: SqFt=, LnFt=,.

 l Do not declare the value of the variables in the assembly. When you enter the assembly 
in a takeoff, you can enter the values for the variables.

To enter an assembly:

 1. Open 9-3 Assemblies.

 2. In the data control text box, enter the assembly number.

 3. In the Description text box, enter a brief statement about the assembly.

 4. In the Unit text box, enter the unit of measurement.

 5. In the Formula text box, enter the assembly formula.

 6. In the Assembly Class list, click an assembly class number.
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 7. Click the Parts Details grid. Then do the following for each part that you need in the 
assembly:

 a. In the Part cell, enter the part number.

 b. In the Quantity cell, enter the quantity of parts that you need in the assembly.

 c. On the menu bar, click Calculate.

 d. Review the assembly.

 8. Click File > Save. 

Entering markups for assemblies

Note: You can save the markup information without applying it to any assembly 
classes by clicking the Save button.

To enter markups for assemblies:

 1. Open 9-3 Assemblies.

 2. Enter the travel, technician, and assistant time on the Flat Rate tab.

 3. In the Options menu, select Update Flat Rate Assemblies.

 4. In the Apply to Class boxes, enter the range of assembly classes to which you want the 
markup rates to apply.

 5. Under Calculation Options, do any of the following:

 a. Select the Use new part prices checkbox to use the last cost from the part 
records.

 b. Select the Apply labor rates checkbox to assign the labor rates indicated under 
Labor Rates to all assemblies using flat rate billing.

 c. Select the Apply markups checkbox to assign the markup rates indicated under 
Markup Rates to all assemblies using flat rate billing.

 6. Under Labor Rates, do the following:

 a. In the Travel box, enter the hourly labor rate for travel time.

 b. In the Technician box, enter the hourly labor rate for a technician.

 c. In the Assistant box, enter the hourly labor rate for an assistant.
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 7. Under Markup Rates, do the following:

 a. In the Material box, enter the markup rate for materials.

 b. In the Labor box, enter the markup rate for labor.

 c. In the Equipment box, enter the markup rate for equipment.

 d. In the Subcontract box, enter the markup rate for subcontracts.

 e. In the Other box, enter the markup rate for additional items.

 f. In the Travel box, enter the markup rate for travel.

 g. In the Technician box, enter the markup rate for the technician’s labor.

 h. In the Assistant box, enter the markup rate for the assistant’s labor.

 i. In the Miscellaneous box, enter the markup rate for miscellaneous items.

 j. In the Overhead box, enter the markup for overhead.

 k. In the Service Contract Discount box, enter the discount rate for clients with 
service contracts.

 8. Click Update Assemblies.

Entering flat rate details

Companies that perform service work often bill customers using a flat rate based on materials, 
labor, and travel costs. Sage 100 Contractor computes both standard and contract rates for 
primary and add-on tasks.

Before entering flat rate details

Consider the following points: 

 l You can manually change the markup rates or selling prices. If you change the selling 
price, Sage 100 Contractor ignores markup rate. If you delete a markup rate, Sage 100 
Contractor does not change the amount in the Sell column.

 l You can change the time and cost for travel, technicians, and assistants as well as the 
rate in the Service Contract Discount box.

 l Select the Print in Book checkbox to add the assembly flat rate to your flat rate book.
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 l Select the Print Parts checkbox to include the parts in your flat rate book. When printing 
the price book, select the Part Details checkbox.

 l Select the Taxable checkbox to include tax on the assembly.

To enter flat rate details:

 1. Open 9-3 Assemblies.

 2. Click the Flat Rate tab.

 3. In the Time column, do the following:

 a. In the Travel cell, enter the minutes of travel time.

 b. In the Technician cell, enter the minutes of repair time allotted to a technician.

 c. In the Assistant cell, enter the minutes of repair time allotted to an assistant.

 4. On the menu bar, click Calculate.

About connecting parts to assemblies

In an assembly, you can determine whether the part is connected to or disconnected from the 
assembly. When a part is connected, Sage 100 Contractor computes the part’s extended 
quantity in a takeoff based on the assembly quantity. When you insert a part in an assembly, 
the part automatically connects to the assembly and displays a red assembly arrow icon next 
to the part.

You can also include a part but not connect it to the assembly, which lets you control the 
quantity independent from the assembly. Suppose you have an assembly for installing light 
fixtures, and the assembly includes a ladder. You do not need to purchase a new ladder with 
each job; including the ladder in the assembly serves as a reminder to bring it when installing 
the light fixtures. So the quantity for the ladder is zero, and the part is disconnected from the 
rest of the assembly. When a part is disconnected, the assembly icon cell is blank.

If the part is for labor, you have the additional choice of connecting it to a building material part 
in the assembly instead of the assembly itself. When connected to a building material part, 
Sage 100 Contractor computes the extended quantity for the labor part based on the extended 
quantity of the material part. If that material part is connected to the assembly, the part’s 
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extended quantity is determined from the assembly quantity. Next to the labor part, Sage 100 
Contractor displays a green assembly icon arrow.

Changing the connections of parts

Icon What it does

Red arrow pointing left Connects the part to the assembly.

Green arrow pointing 
right

Connects the labor part to the part above it.

Blank
Unconnected. The assembly quantity does not affect the part 
quantity.

To change the connection of a part to an assembly, double-click the assembly icon cell next to 
the part.

Including assembly notes

When you include assembly notes, the notes appear in the Notes column.

To include assembly notes:

 1. Open 9-5 Takeoffs.

 2. On the Options menu, click Include Assembly Notes.

Hiding the parts in assemblies

To hide the parts in assemblies:

 1. Open 9-5 Takeoffs.

 2. On the Options menu, click Hide Assembly Parts.
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9-4 Part-Assembly Classes

About assembly and part classes

Classes let you organize parts and assemblies so you can locate what you need when creating 
a takeoff, purchase order, or other document. In the 9-4 Part/Assembly Classes window, you 
can set up separate hierarchies for parts and assemblies. In each hierarchy, sort the parts and 
assemblies into meaningful groups.

When you open the 9-4 Part/Assembly Classes window for the first time, it contains a single 
class titled 0-All Classes. This permanent class contains all the parts and assemblies in the 
databases. If you cannot locate a part or assembly because it was assigned to an incorrect 
class or a class was deleted without moving the contents elsewhere, look in 0-All Classes.

Assign a class number to each class you create. The class number can contain up to six digits 
and does not need to relate to the part or assembly numbers. Under each class, you can 
create additional classes referred to as subclasses.

Subclasses provide a means of creating smaller and smaller groups of assemblies or parts. 
The subclass should not be so broad that you have to look through a huge number of items or 
so small as to contain only a few items. Generally, a subclass should contain no more than 40 
or 50 items. If the number of items in a subclass becomes too large, create more subclasses to 
better group the items.

Suppose that you are setting up classes for doors, and determine that you need to create 
classes for metal doors, wood doors, glass doors, special doors, and door installation. With so 
many different types of metal and wood doors, you decide to further subdivide the categories. 
Under the metal door class, you create classes for prehung metal doors, field-hung metal 
doors, overhead-rigid metal doors, coiling metal doors, entrance metal doors, and security and 
gate metal doors. Under the class for wood doors, you create classes for prehung wood doors, 
field-hung wood doors, garage wood doors, and entrance wood doors.
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About the Part-Assembly Classes menu

The Part/Assembly Classes menu is accessible by right-clicking in the Part Class menu tree 
or Assembly Class menu tree in the 9-4 Part/Assembly Classes window. 

The following provides more information regarding its functionality:

 l The name and number of the part/assembly are displayed in the class tree.

 l You cannot create as many unassigned classes as you want without saving. You must 
save each one as it is created by pressing the Enter key.

 l The Fully Expand command expands just one class instead of the entire tree.

 l Click the part class you want to add to or change, and then use the Edit menu or right-click 
menu to create a new class.

Important! The Fully Expand command will not appear unless Collapse All has been 
selected from the Options menu.

The Part/Assembly Classes menu includes the following commands:

 l Fully Expand. Click this command to open every sub-class below the selected class.

 l Insert. Click this command to insert a new part/assembly class above the position of your 
cursor.

 l Indent. Click this command to move the selected class to the right (build sub-classes). If 
the class has “children” or sub-classes, you will be asked whether you want to include 
them in the move.

 l Outdent. Click this command to move the selected class to the left. If the class has 
“children” or sub-classes, they are automatically included in the move.

 l Rename. Click this command to renumber and/or rename the selected class.

 l Delete. Click this command to delete the selected class.

Creating a class structure

Before creating a class structure

Consider the following points : 
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 l Take the time to carefully plan the class structure. The benefits of a detailed class 
structure are lost if it is too complex. Your goal is to be able to locate parts or assemblies 
without having to navigate through too many subclasses.

 l After setting up the classes, you can assign classes to part records by editing the record 
in 9-2 Parts or by updating the parts database through the 9-7 Maintain Parts Database 
window.

To create a class structure:

 1. Open 9-4 Part/Assembly Classes.

 2. Do one of the following:

 l Click the Part Classes tab.

 l Click the Assembly Classes tab.

 3. Create a new class using one of the following methods:

 a. Click Insert on the Edit menu.

 b. Right-click in the tree, and click Insert.

 4. Click the Append New button (at the bottom) to add a class at the bottom of the tree.

 5. In the outlined text box to the left (class number box), enter the class number.

 6. In the outlined text box to the right (class description box), enter a brief statement about 

the class.

 7. Press the Enter key. You can then use the arrow buttons to move the classes.

 8. Click File > Save. 

Fully expanding the part-assembly class tree

Fully Expand is a command available both on the Part/Assembly Edit menu and from the 
right-click menu. This feature opens every sub-class below it.
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To fully expand the part/assembly class tree:

 1. In the 9-4 Part/Assembly Classes window, click a part class to select it.

 2. Do one of the following:

 l On the Edit menu, click Fully Expand.

 l On the right-click menu, click Fully Expand.

Deleting part-assembly classes

Delete is a command available both on the Part/Assembly Edit menu and from the right-click 
menu. This feature allows you to delete the selected class.

Note: All items under a class are also deleted. Before you delete a class, move its 
contents to another class using 9-7 Maintain Parts Database.

To delete a part/assembly class:

 1. Open 9-4 Part/Assembly Classes.

 2. Click a part class to highlight it.

 3. On the Edit menu or the right-click menu, click Delete.

Indenting part-assembly classes

Indent is a command available both on the Part/Assembly Edit menu and from the right-click 
menu. This feature builds sub-classes by moving the selected class to the right. If the class 
has “children” or sub-classes, you will be asked whether you want to include them in the move.

To indent a part/assembly class:

 1. Open 9-4 Part/Assembly Classes.

 2. Click a part class to highlight it.

 3. Select Indent from the Edit menu or the right-click menu.

Note: The right arrow button also indents the class.
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Inserting part-assembly classes

Insert is a command available both on the Part/Assembly Edit menu and from the right-click 
menu. This feature inserts a new part/assembly class above the position of your cursor.

To insert a part/assembly class:

 1. Open 9-4 Part/Assembly Classes.

 2. Click a part class to highlight it.

 3. Select Insert from the Edit menu or the right-click menu.

Outdenting part-assembly classes

Outdent is a command available both on the Part-Assembly Edit menu and from the right-
click menu. This feature moves the selected class to the left. If the class has “children” or sub-
classes, they are automatically included in the move.

To outdent a part/assembly class:

 1. Open 9-4 Part/Assembly Classes.

 2. Click a part class to highlight it.

 3. Select Outdent from the Edit menu or the right-click menu.

Note: The left arrow button also outdents the class.

Renaming part-assembly classes

Rename is a command available both on the Part/Assembly Edit menu and from the right-
click menu. This feature allows you to renumber and/or rename the selected class.

To rename a part/assembly class:

 1. Open 9-4 Part/Assembly Classes.

 2. Click a part class to highlight it.

 3. Select Rename from the Edit menu or the right-click menu.
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Positioning classes using the arrow buttons

You can use the arrow buttons to move the classes to different positions in the class hierarchy.

Button What it does

Left arrow Moves an item back one level in the hierarchy.

Right arrow Moves an item forward one level in the hierarchy.

Locating a part or assembly

The Lookup window is split. The left half displays the classes, and the right half displays the 
contents of the class that you select.

To locate a part or assembly:

 1. In the Lookup window, click the triangle next to the class you want to open or close.

 2. The color of the triangle indicates whether you can display more subclasses.

Color Description

Red The class cannot be expanded any further (end of the branch).

Blue Currently selected class showing all subclasses.

Green
Contains subclasses and can be opened by clicking on the plus sign (always 
displays a plus sign).

Tip: You can select a number of items and insert them in the window using a Picklist.

About setting up parts and part classes for lumber

You can set up cut materials as separate part records and then use the part classes to manage 
the pricing blocks. For each length of dimensional lumber, create a separate part record. When 
entering a part record for lumber, enter the dimensions in the Description box before any other 
description. When you update prices using the Board Footage window, Sage 100 Contractor 
uses the dimensions to compute the new cost or billing rates.
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Sage 100 Contractor assumes that you enter the first two dimensions in inches and the third 
dimension in feet. If you want to indicate different dimensions, use a quotation mark (") to 
indicate measurements in inches and an apostrophe (‘) to indicate measurements in feet. For 
example, you can enter 2x4x8 or 2x4x72" as the dimensions.

You can also enter fractions or decimals. For example, you can enter 2´4´92-1/4" Doug Fir #2 
or 2´4´92.25" Doug Fir #2. Note that a hyphen separates the fraction from the dimension. The 
hyphen is necessary for Sage 100 Contractor to recognize the fraction.

When designing part classes for lumber, base the classes on the lumber species, then grade, 
then dimensions, and finally length. Within each species and grade, prices per board foot 
sometimes depend on the lengths you want to purchase. Some vendors discount the prices for 
lengths under 10 feet. Others charge higher prices for lengths over 16 feet. For lengths over 20 
feet, most vendors charge premium prices at each cut length.

Therefore, you should create a part class for each of these price blocks within a species and 
grade. This will allow you to locate the dimensional lumber you need when creating a takeoff. 
This also allows you to update the lumber costs and billing rates by part class.

For example, a vendor charges $0.38 per linear foot for lengths up to 20 feet and $0.87 per 
linear foot for lengths 20 feet and above for Douglas Fir #2 2x4s. You would then set up two 
part classes for Douglas fir 2x4s based on where the price breaks exist.

9-5 Takeoffs

About takeoffs and estimating

With Sage 100 Contractor 9-5 Takeoffs, estimating is fast, accurate, and fully integrated into 
scheduling, project management, and accounting. By combining the best features of 
databases and spreadsheets, we have developed one of the strongest assembly estimating 
systems available.

Global variables, formulas, and templates make your estimating process easier and more 
accurate. You can selectively factor in cost increases and lock in prices to prevent accidental 
edits and add notes for clarity. Microsoft Windows functionality, such as cut, copy, and paste, 
allows you to import blocks of information from other estimates with just a few mouse clicks. 
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You can even copy and paste an estimating grid into a Microsoft Excel worksheet if that suits 
your business needs. In addition, you can export assembly estimating notes to change orders, 
purchase orders, RFPs, subcontracts, and work orders.

The phases and bid items features provide a way to divide jobs and estimates into smaller 
segments for greater efficiency in project management. Phases, for example, affect and follow 
through the entire job, including schedules, budgets, all document control, purchase orders, 
subcontracts, change orders, proposals, project management reports and analysis, job costs, 
change orders, payables, and billing. Phases can represent different sections of a job and can 
help you distinguish among different types of work such as change orders or site work. 
Because phases flow through the entire job, they do not restrict which billing methods you can 
use.

Bid items, in contrast, only affect estimates and some billing items and do not follow through 
the entire job. You use bid items to segment an estimate into smaller units and/or to satisfy 
external requirements for bidding and billing a job. Bid items affect Daily Field Reports, 
Proposal, and Unitary Billing. 

At the time you create a takeoff, Sage 100 Contractor uses the prices for materials from the 
parts database. When you receive quotes from vendors, you can update the takeoff. In the 
Vendor Price Update window, you can select the vendor and Sage 100 Contractor displays all 
the parts contained in a takeoff for that vendor. You can then enter the quoted prices without 
searching the takeoff for each instance of a particular part. Some contractors receive pricing 
updates from vendors or part pricing services, which provide updated prices for parts through 
the parts database. After updating the parts database, you can update prices in a takeoff.

You can control the bid amount on takeoffs by entering a value in the Overridden Bid Totals 
line. This value overrides all other calculated amounts in the takeoff and locks the estimated 
amount. While it is locked, the overridden amount remains the same regardless of changes to 
amounts on the Takeoff Details grid.

Tips:  

 l Select the Remind to Save option to remind you to save takeoffs at a specific 
interval. When you select this option, the Reminder Settings window  appears, where 
you specify the frequency of the reminders.
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 l If you have a large takeoff, turning off automatic calculation can save you 
considerable time. Select the Save without automatic recalculation checkbox in the 
Reminder Settings window to avoid recalculating a takeoff each time you save it. You 
can calculate the takeoff at any time, and the takeoff is calculated automatically 
whenever you open or save a takeoff.

 l You can tag rows for follow-up in the Takeoffs grid, and then add a note to remind 
you, later, why you need to follow up on the item. Right-click the row you want to tag, 
and then click Add/Edit Row tag on the shortcut menu.

 l You can select the Lock Edit checkbox to prevent unauthorized users from editing 

or deleting the details of a takeoff, while preserving the ability to view and export 

the takeoff. 

 l If your takeoff has an assembly with a negative cost, select the Do Not Calculate 

Assembly Cost option so that you can save the takeoff. 

About exporting takeoff information

After the takeoff is complete, you can export information to generate budgets, proposals, 
requests for proposals, purchase orders, service work orders, and more. You can examine and 
analyze the anticipated project costs through a variety of takeoff reports. In addition, you can 
even fax them directly to your subcontractors and suppliers without printing them out.

You can create export notes for a takeoff in the Export Notes column, and then you can export 
them to change orders, purchase orders, requests for proposals, subcontracts, and work 
orders. You can create the notes for each line item in your takeoff, and use them to 
communicate important job information to vendors, subcontractors, suppliers, and clients.

You can also export a takeoff as a template, which removes the association with a particular 
job. You can then activate and inactivate bid items as needed, and assign the takeoff template 
to other jobs.

About the Takeoff Launch window

When you click the 9-5 Takeoffs menu, you first see the Takeoff Launch window. 

The Takeoff Launch window has two tabs:
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 l Job Takeoffs. You use this tab to create a new takeoff or to open an existing takeoff for a 

particular job.

 l Templates. You use this tab to create a takeoff template or open an existing template. 

Templates are not associated with particular jobs or clients.

The Job Takeoffs tab

You use Job Takeoffs tab to create takeoffs and to modify existing takeoffs. You can also use it 
to display client and job information.

 l Use the Job# box to identify the job for which you want to create or modify a takeoff. If you 
do not know the job number, click the lookup  button beside the Job# field to select from 
a list of jobs. 

 l To view details about a selected job in the 3-5 Jobs window, click the detail   button 
beside the Job# field.

To open an existing takeoff, double-click a takeoff on the grid to open it in the 9-5 Takeoffs 
window. 

Tip: You can sort the list by: 

 l Last Edited Date

 l Job Number

 l Job Name

 l Edited By

Click the heading of the column you want to sort by once or twice to sort in ascending 
or descending order.

If the takeoff does not exist, you can create a takeoff for an existing job, or you can create a 
new job "on the fly." (For steps, see Starting a new takeoff).

The Templates tab

You can save and use templates that contain all the data you need to generate takeoffs. 
Takeoff templates enable you to:
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 l Set up templates that represent typical job estimates with parts and costs from your 

database that you can update, adapt, and assign to different jobs in future. 

 l Set up alternate cost scenarios using templates and bid items (active and inactive), 
enabling you to prepare alternative bids before you assign the template to a job.

Note: Because Inactive bid items are not part of the database, you can set bid items 
inactive, so they are not displayed in the grid or used in calculations. The ability to mark 
bid items as active or inactive at any time enables you to set up templates with options 
and elements that you can swap out easily, depending on the job.  When the template 
contains all the options and items you need, you can assign it to a job estimate, at 
which point only the active items are saved to the job takeoff.

You use the 9-5 Takeoffs window (similar to the 9-5 Takeoffs window) to create, modify, and 
apply templates as you would to create a regular takeoff, with a few differences. 

Sorting takeoffs and takeoff templates

You can sort existing takeoffs by the date the takeoff was last edited or the name of the person 
who last edited the takeoff, job number, or job name.

You can sort existing templates by template name, the date the template was last edited or the 
name of the person who last edited the template

To sort takeoffs in the Takeoff Launch window:

 1. Click 9-5 Takeoffs to open the Takeoff Launch window.

 2. Select the Job Takeoffs tab or the Templates tab (depending on what you want to sort).

 3. Click a column heading to sort the grid in ascending order by that column (for example, 

Job#, Job Name, Last Edit, or Edited By on the Job Takeoffs tab).

Click the heading again to sort in descending order.

The displayed sort order is saved as the default for the tab.
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About the 9-5 Takeoffs window

There are five tabs in the 9-5 Takeoffs window: 

 l Project Values tab 

 l Takeoff Details

 l Recaps

 l Insurance, Tax and Bonding

 l Bid Summary

Each tab provides tools for working with and viewing different aspects of the project’s 
estimates.

Note: If you open a template from the Takeoff Launch window, the window is called 9-5 
Takeoff Templates.

You create and modify takeoff templates as you would a regular takeoff, with the 
following differences:

 l You use the 9-5 Takeoff Templates window to work with templates. (You use the 
Takeoff Launch window to open takeoff templates.)

 l Templates do not support attachments, custom fields, row tags, or printing.

 l Templates do not support options that would modify the database (for example, you 
cannot export purchase orders or budgets).

 l Because templates do not write data to the database, there is no record or field 
history to track. Therefore, the View menu does not exist for templates.

Tip: You don't always need to create templates from scratch. If an existing takeoff 
or takeoff template contains elements that you frequently use in jobs, you can 
export the takeoff or template to create a new takeoff template that you can 
modify as needed.

Project Values tab 

The 9-5 Takeoffs window opens with the Project Values tab in view. 
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You use the Project Values tab to declare values for project variables, which Sage 100 
Contractor then uses throughout the entire takeoff. For example, you might use certain 
measurements, such as a building’s total square footage or exterior perimeter, in formulas 
throughout a takeoff. 

Takeoff Details tab

Use this tab to set up bid items and phases, and then enter parts and assemblies into the grid. 

The columns define the parts and assemblies with Part#, Description, Unit, Quantity, Cost, and 
more. 

Tips:  

 l If your takeoff has an assembly with a negative cost, select the Do Not Calculate 

Assembly Cost option so that you can save the takeoff.

To prevent unauthorized users from editing or deleting the details of a takeoff, 

while preserving the ability to view and export the takeoff, select the Lock Edit 

checkbox. 

Recaps tab 

Use the buttons at the bottom of the window to break down your takeoff by Bid Items, Phases, 
Assemblies, Cost Codes, Cost Types, Tasks, Vendors, and Cost Code by Bid Item. 

Tip: You can customize and save the column widths in the grid, so you don't have to 
readjust the columns whenever you return to this tab.

Insurance, Tax and Bonding tab 

Use this tab to calculate and include costs related to liability, use tax, and bonding. 

Bid Summary tab 

Use this tab to adjust the bid summary to your business requirements. 
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 l Takeoff Summary shows the calculated totals for the estimate. 

 l Apply Margin Override provides a way for you to apply a gross margin override of a 
specified percentage. 

 l Apply Markup to Ext Price applies the markup to the extended price. 

 l The preceding amount is used to calculate the Calculated Bid Totals line. 

 l The Bid Amount can be adjusted up or down and locked to meet business requirements. 

Notes:  

 l Apply Margin Override and Apply Markup to Ext Price are mutually exclusive. You 
can use one or the other, but not both.

 l You can set the default properties in many of the text boxes, checkboxes, and grid 
cells to provide security control.

 l The insurance, sales tax, and bonding amounts are not reflected in the takeoff totals, 
grid, or any recaps. These amounts are displayed individually on the Bid Summary 
tab.

Replace Cost Codes, Vendors, Tasks, or Inventory Locations

A replacement function in the 9-5 Takeoffs window enables you to replace cost codes, 
vendors, tasks, or inventory locations in takeoffs quickly and efficiently. For example, if your 
takeoff template contains “Inactive” cost codes, vendors, tasks, or inventory locations, you can 
easily replace these codes with active ones.

To replace codes in a takeoff:

 1. In the 9-5 Takeoffs window, click Update > Replace.

 2. In the Replace Cost Codes, Vendors, Tasks, or Inventory Locations window:

 a. Select the type of item you want to replace in the takeoff. (You can replace cost 
codes, vendors, tasks, or inventory locations.)

 b. In the Original Value box, select the value that you want to replace.

 c. In the Replace with box, select the new value to use or type it.

 3. Click [Replace].
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Caution! You cannot undo this action, although the changes do not affect the database until 
you save the takeoff. If you close the takeoff without saving, the replacement data is lost.

When you click [Replace], the program replaces the specified original values  for all takeoff 
grids for the selected job. 

Viewing takeoff recaps

On the Recaps tab in 9-5 Takeoffs, you can display a summary of cost data for a takeoff. This 
allows you to review costs before exporting the data to create budgets, purchase orders, or 
subcontracts.

Type What it displays

Assembly
Sage 100 Contractor breaks down the financial data for each assembly by cost, 
extended price, combined overhead and profit, and gross margin.

Bid Item
Sage 100 Contractor breaks down the financial data for each bid item by cost, 
extended price, combined overhead and profit, and gross margin.

Cost Code
Sage 100 Contractor breaks down the financial data for each cost code by cost, 
extended price, combined overhead and profit, and gross margin.

Cost Type
Sage 100 Contractor breaks down the financial data for each cost type by 
budget, overhead, percentage of overhead, profit, percentage of profit, 
extended price, gross margin, and profit margin.

Phase
Sage 100 Contractor breaks down the financial data for each phase by cost, 
extended price, combined overhead and profit, and gross margin.

Task
Important! Sage 100 Contractor breaks down the financial data for each task 
by cost, extended price, combined overhead and profit, and gross margin.

Vendor
Important! Sage 100 Contractor breaks down the financial data for each 
vendor by cost, extended price, combined overhead and profit, and gross 
margin.

Cost Code 
by Bid Important! Sage 100 Contractor breaks down the financial data for each cost 
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Type What it displays

Item
code by bid item by cost, extended price, combined overhead and profit, and 
gross margin.

Creating takeoffs

The 9-5 Takeoffs window offers many possibilities for creating takeoffs for your construction 
projects. You can create a new takeoff or import an existing *.takeoff file to create a new 
takeoff from an existing takeoff.

Tip: If you have saved a takeoff template that includes most of the bid items you need 
for a job, you can assign the template to the job, saving you much of the effort of 
creating the takeoff from scratch.

To create a takeoff from scratch:

 1. Open 9-5 Takeoffs.

 2. In the Takeoff Launch window that opens, open an existing takeoff or create a new 
takeoff using a new or existing job.

 3. In the 9-5 Takeoffs window, do one of the following:

 l To import an existing takeoff file, on the Import menu, click Takeoff File.

 l In the Bid Item list, select the bid item you want to work on.

 l To edit the bid items, click the detail button next to Bid Item.

 4. Enter the project values.

 5. If you want to use a grid file, select the bid item and phase. Then on the Import menu, 
click Grid File.

 6. In the Part Cost Default list, click the part pricing that you want to use.

 7. On the Update menu, click Takeoff from Database to update prices in the takeoff.

 8. In each grid:
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 a. Select and insert assemblies. Review each assembly to add missing parts, 
delete unnecessary parts, and edit part quantities as needed.

 b. Select and insert individual parts.

 c. Declare the values for local variables in assembly and part formulas.

 d. Verify that you have entered quantities for assemblies and parts where needed.

 e. Verify the cost codes, cost types, tasks, and vendors.

 f. Enter rough estimate values if you don't have exact values.

 g. Enter the overhead and profit rates.

Tip: You can select the Lock Edit checkbox on the Takeoff Details tab to prevent 
unauthorized users from editing or deleting the details of a takeoff, while preserving 
the ability to view and export the takeoff. 

 9. On the menu bar, click Options, then Calculate, or click the calculate button.

 10. Click File > Save. 

Tip: When you receive a quote for materials, you can update part prices in a takeoff by 
the vendor.

Deleting takeoffs

To delete a takeoff:

 1. Open a takeoff in 9-5 Takeoffs. 

 2. On the Edit menu, click Delete Takeoff.

Setting automatic reminders to save takeoffs

You can help safeguard takeoffs from data loss using the Remind to Save command, which 
provides a reminder for you to save work. You can even set the interval when Sage 100 
Contractor provides the reminder.
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To set an automatic reminder to save takeoffs:

 1. Open the 9-5 Takeoffs window.

 2. On the Options menu, click Remind to Save.

 3. Select the interval for the reminder.

 4. If you do not want Sage 100 Contractor to calculate takeoffs automatically whenever you 

save them, select the Save without automatic recalculation checkbox.(A takeoff is 

calculated automatically whenever you open it or save the takeoff manually.) 

 5. Click OK.

Note: Once selected, these options are saved as defaults for your company. 

Locking takeoff rows

You can use the lock feature to prevent changes to specific rows in a takeoff while updating 
part costs.

To lock a takeoff row:

 1. Open 9-5 Takeoffs.

 2. From the Takeoff Launch window, open the takeoff or takeoff template that you want to 
work with or start a new one.

 3. In the 9-5 Takeoffs window (or the 9-5 Takeoff Templates window, if you opened a 
template), on the Takeoff Details tab, locate the row you want to lock.

 4. Double-click the lock cell.

Tagging Rows for follow-up in the 9-5 Takeoff Grid 

You can tag rows in the 9-5 Takeoffs grid, marking them for future follow-up. When you tag a 
row, you can add a note to remind you why you tagged the line (for example, “Check this 
number with subcontractor XYZ”).

Headers for rows that you have tagged in the takeoff grid display a red triangle, helping you to 
identify them.
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To tag a row in the 9-5 Takeoffs grid:

 1. Right-click any field in the row that you want to tag.

 2. On the shortcut menu, click Add/Edit Row tag.

A Row Tag window appears. It identifies the bid item, phase, and row number of the row 

you are tagging. It also provides space to enter a note.

 3. In the Tag Note box, type the reason you are tagging this takeoff detail.

 4. Click [OK].

To view a single tag note later, you can open the Row Tag window for the detail, just as you 
did to tag the detail. 

To view a list of all the tag notes for the entire takeoff, click the [Row Tags] button at the 
bottom of the window. In the Takeoff Row Tags for Job# window that opens, you can select a 
row tag, and then:

 l Click [Go to Row] to go to that detail in the takeoff grid.

 l Click [Remove] to remove the note and the tag for one or more selected rows.

About takeoff templates

You can create and use templates that contain all the data you need to generate takeoffs. 
Essentially, takeoff templates are estimates that are not tied to a particular job until you choose 
to assign a template to a job. Takeoff templates can save you considerable time, provide 
consistency, and help to ensure that estimators do not overlook any aspects or opportunities 
for a job.

Because takeoff templates are not tied to a particular job or bid items, they provide greater 
flexibility than standard takeoffs. For example, you can:

 l Set up templates that represent typical job estimates with parts and costs from your 

database that you can update, adapt, and assign to different jobs in future. 
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 l Set up alternate cost scenarios using templates and bid items (active and inactive), 
enabling you to prepare alternative bids before you assign the template to a job.

The ability to mark bid items active and inactive is what gives takeoff templates their power 
and versatility. When you set bid items Inactive in a template, they are not displayed in the 
takeoff grid or used in calculations when you assign the template to a job. You can set bid 
items Active or Inactive at any time, depending on the job.  Before you assign a template to a 
job, make sure all the bid items you need are marked Active and those you do not need are 
marked Inactive. When you assign a template to a job, only the active bid items are used in the 
job takeoff and saved to the database.

Important! Values for certain fields in the template must exist in the database before 
you can assign a template to a Job. These required fields are Assemblies, Parts, Tax 
Districts, Vendor, Cost Code, Cost Type, Task, and Inventory Locations. If any of these 
fields exist in the template, but have no values in the database, Sage 100 Contractor 
will prompt you to resolve these issues before you can assign the template to a job.

You create and modify takeoff templates as you would a regular takeoff, with the following 
differences:

 l You use the 9-5 Takeoff Templates window to work with templates. (You use the Takeoff 
Launch window to open takeoff templates.)

 l Templates do not support attachments, custom fields, row tags, or printing.

 l Templates do not support options that would modify the database (for example, you 
cannot export purchase orders or budgets).

 l Because templates do not write data to the database, there is no record or field history to 
track. Therefore, the View menu does not exist for templates.

Tip: You don't always need to create templates from scratch. If an existing takeoff or 
takeoff template contains elements that you frequently use in jobs, you can export the 
takeoff or template to create a new takeoff template that you can modify as needed.

Assigning takeoff templates to a job

You assign templates to specific jobs using the 9-5 Takeoff Templates window.
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Note: Saved templates are stored in the Takeoff Templates folder in your company folder. 
They are not part of the database.

Creating a takeoff template

You create and modify takeoff templates as you would a regular takeoff, with the following 
differences:

 l You use the 9-5 Takeoff Templates window to work with templates. (You use the Takeoff 
Launch window to open takeoff templates.)

 l Templates do not support attachments, custom fields, row tags, or printing.

 l Templates do not support options that would modify the database (for example, you 
cannot export purchase orders or budgets).

 l Because templates do not write data to the database, there is no record or field history to 
track. Therefore, the View menu does not exist for templates.

Tip: You don't always need to create templates from scratch. If an existing takeoff or 
takeoff template contains elements that you frequently use in jobs, you can export the 
takeoff or template to create a new takeoff template that you can modify as needed.

Note: Saved templates are stored as files in the Takeoff Templates folder in your company 
folder. They are not part of the database.

To create a new template: 

 1. Open the 9-5 Takeoff Launch window.

 2. Click the Templates tab.

 3. In the Name box, type a name for a template.

 4. Click [New Template].

 5. In the 9-5 Takeoff Templates window that opens, use the grid on the Template Details 

tab to enter project information as you would for any takeoff.

 6. Save the template.
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Tip: If you have a takeoff that represents a typical estimate, and you want to reuse it for 
takeoffs in the future, you can save it as a template. Simply open the takeoff in the 9-5 
Takeoffs window, and then click Export > As Template.

After creating a template

 l In the Takeoff Launch window, set the bid items Active or Inactive, as needed.

 l Assign templates to specific jobs. (In the 9-5 Takeoff Templates window, with the 

template displayed, click File > Assign to Job.)

Opening an existing takeoff template

You use the 9-5 Takeoff Templates window to modify takeoff templates. 

To open an existing takeoff template: 

 1. Open the 9-5 Takeoff Launch window.

 2. Select the Templates tab.

 3. Double-click the template name on the template grid.

Updating Part Prices in a Takeoff Template

When you have created a set of takeoff templates, you'll want to keep the parts and part prices 
current so that the templates remain useful.

To update parts in a takeoff template: 

 1. Open the 9-5 Takeoff Launch window.

 2. Click the Templates tab.

 3. On the grid, select the template you want to update, and then click [Open Template] (or 
simply double-click the template name on the grid).

 4. On the Update  menu, select either:
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 l Grid > Prices from Parts Database, and then select a pricing method.

 l Takeoff > Prices from Database, and then select a pricing method. More

You can select from the following pricing methods:

 l Use Default Cost

 l Use Billing Amount 

 l Use Average Cost

 l Based on Takeoff Vendors

 l Use Lowest Cost Vendor

 l Use Preferred Vendor and Cost

 5. Click [Yes] at the message telling you how the part prices will be updated.

 6. Click File > Save.

Assigning a takeoff template to a job

When you have created a takeoff template that includes the elements and options you need, 
you can assign it to a job.

Before assigning a template to a job

 l Mark all the bid items you need for the job Active. Only items marked Active will be used 
in the job takeoff.

 l Mark bid items that you do not need Inactive, so that you do not have to remove them 
manually from the takeoff after you assign the template to the job. 

 l Make sure that all required fields exist in the database. 

Important! Values for certain fields in the template must exist in the database before 
you can assign a template to a Job. These required fields are Assemblies, Parts, 
Tax Districts, Vendor, Cost Code, Cost Type, Task, and Inventory Locations. If any 
of these fields exist in the template, but have no values in the database, Sage 100 
Contractor will prompt you to resolve these issues before you can assign the 
template to a job.
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To assign a template to a job:

 1. Display the template in the 9-5 Takeoff Templates window.

 2. Click File > Assign to Job.

 3. In the Assign Template to Job window, click the down arrow  to open the job lookup 
window, and then double-click the job on the list.      

Tip: If the job does not yet exist, click the details button  to open the 3-5 Jobs 

window, where you can create the job on the fly.

Note: After assigning the template, only the active items are saved to the job takeoff.

Managing template files

If you need to work with template files directly (for example, to delete or copy existing 
templates), you do so in Windows Explorer.

Sage 100 Contractor provides an easy way to open the Takeoff Templates folder, as follows:

 1. Open the 9-5 Takeoffs window.

 2. Click File > Open Templates Folder.

Windows Explorer opens at the location of your company's Takeoff Templates folder.

 3. Use Windows Explorer to perform file manipulations (copy, delete, rename, and so on), 
as needed.

Pricing and Quantities

Selecting the part pricing for takeoffs

Before creating a takeoff

Select the part or vendor pricing that you want to use.
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To select the part pricing for a takeoff:

 1. In the Takeoff Launch window, create a new takeoff or select an existing takeoff.

 2. In 9-5 Takeoffs, from the Part Cost Default drop-down list, select your preferred pricing. 

 3. The choices are Default Cost, Billing Amount, Average Cost, Lowest Vendor, or 
Preferred Vendor.

Selecting part cost defaults

The Part Cost Default list allows you to select the part pricing you want to use.

To select default part cost pricing:

 1. Click the drop-down arrow next to the Part Cost Default text box to see the list of part 
cost defaults.

 2. Click the default you want to use. It will be automatically saved with your takeoff.

Displaying the manufacturer details

You can include the manufacturer’s name and part number in the Description column. Sage 
100 Contractor only includes the manufacturer’s information at the time that you create a 
takeoff.

To display the manufacturer details:

 1. Open 9-5 Takeoffs.

 2. On the Options menu, click Manufacturers Details.

Using minimum part quantities in takeoffs

Note: This functionality is only available if you have purchased the Estimating Add-On 
Module.

With the Minimum Quantities by Takeoff command selected, Sage 100 Contractor 
determines the total extended quantity for each part for the entire takeoff when you calculate it.
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If the quantity from the takeoff is less than the minimum order quantity, Sage 100 Contractor 
determines the difference and adds the amount to the extended part quantity where the part 
first appears in the takeoff. 

If the quantity from the takeoff is greater than the minimum order quantity, Sage 100 
Contractor determines the quantity necessary to order the next complete package. Sage 100 
Contractor then adds the amount to the extended part quantity where the part first appears in 
the takeoff.

To use minimum part quantities in a takeoff:

On the Update menu, point to Takeoff, and then click Minimum Quantities by Takeoff.

Using minimum part quantities in phases

Note: This functionality is only available if you have purchased the Estimating Add-On 
Module.

With the Minimum Quantities by Phase command selected, Sage 100 Contractor determines 
the total extended quantity for each part by phase when you calculate it.

If the quantity from the phase is less than the minimum order quantity, Sage 100 Contractor 
determines the difference and adds the amount to the extended part quantity where the part 
first appears in the phase. 

If the quantity from the phase is greater than the minimum order quantity, Sage 100 Contractor 
determines the quantity necessary to order the next complete package. Sage 100 Contractor 
then adds the amount to the extended part quantity where the part first appears in the phase.

To use minimum part quantities in a phase:

On the Update menu, point to Takeoff, and then click Minimum Quantities by Phase.

Updating Parts Information

Updating part information in a takeoff or grid

Important!  
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 l You must type and between two numbers in the Value text box when using the 
between operator.

 l Before saving, review the changes. After you save, you cannot reverse the update.

To update part information in a takeoff or grid:

 1. Open a takeoff in 9-5 Takeoffs. 

 2. On the Update menu, do one of the following:

 l Point to Grid, and then click Grid Parts.

 l Point to Takeoff, and then click Takeoff Parts.

 3. Under Search Fields:

 a. In the Field list, click the type of information for which you are searching.

 b. In the Operator list, click the math operator.

 c. In the Value text box, enter the value for which you are searching.

 4. Under Change Fields:

 a. In the Field list, click the type of information that you want to update.

 b. In the Type list, click how you want to update the data.

 c. In the Value text box, enter the value that you want to apply.

 5. Click Update.

Updating part costs

You can update part costs in a takeoff grid or an entire takeoff. When you update by part cost, 
Sage 100 Contractor updates the costs using the last cost amount from the parts database.

Important! Before saving, review the changes. After you save, you cannot reverse the 
update.
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To update part costs:

 1. Open a takeoff in 9-5 Takeoffs. 

 2. To update a specific grid, do the following.

 a. In the Bid Item list, select the bid item.

 b. In the Phase list, select the phase.

 3. Do one of the following:

 l On the Update menu, point to Grid, point to Prices from Parts Database, and click 
Use Default Cost.

 l On the Update menu, point to Takeoff, point to Prices from Parts Database, and 
click Use Default Cost.

Updating part costs by average cost

You can update part costs in a takeoff grid or an entire takeoff. When you update, Sage 100 
Contractor updates the cost using the average inventory cost from the parts database.

Caution! Always make a backup of your data before you update prices or add parts.

Important! Before saving, review the changes. After you save, you cannot reverse the 
update.

To update the part cost by average cost:

Open a takeoff in 9-5 Takeoffs. 

To update a specific grid:

 1. In the Bid Item list, select the bid item.

 2. In the Phase list, select the phase.

 3. Do one of the following:

 l On the Update menu, point to Grid, point to Prices from Parts Database, and click 
Average (Inventory) Cost.
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 l On the Update menu, point to Takeoff, point to Prices from Parts Database, and 
click Average (Inventory) Cost.

Updating part costs using the preferred vendor

You can update part costs in a takeoff grid or an entire takeoff. Sage 100 Contractor updates 
the costs using the preferred vendor. 

Important! Before saving, review the changes. After you save, you cannot reverse the 
update.

To update part costs using the preferred vendor:

Open a takeoff in 9-5 Takeoffs. 

To update a specific grid:

 1. In the Bid Item list, select the bid item.

 2. In the Phase list, select the phase.

 3. Do one of the following:

 l On the Update menu, point to Grid, point to Prices from Parts Database, and click 
Use Preferred Vendor and Cost.

 l On the Update menu, point to Takeoff, point to Prices from Parts Database, and 
click Use Preferred Vendor and Cost.

Updating part costs using the vendor with the lowest price

You can update part costs in a takeoff grid or an entire takeoff. Sage 100 Contractor updates 
the costs and vendors from the vendor preference list. 

Important! Before saving, review the changes. After you save, you cannot reverse the 
update.

To update the part cost using the vendor with the lowest price:

Open a takeoff in 9-5 Takeoffs. 
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To update a specific grid:

 1. In the Bid Item list, select the bid item.

 2. In the Phase list, select the phase.

 3. Do one of the following:

 l On the Update menu, point to Grid, point to Prices from Parts Database, and click 
Use Lowest Cost Vendor.

 l On the Update menu, point to Takeoff, point to Prices from Parts Database, and 
click Use Lowest Cost Vendor.

Updating vendor prices in takeoffs

To update vendor prices in a takeoff:

Open a takeoff in 9-5 Takeoffs.

To update a specific grid:

 1. In the Bid Item list, select the bid item.

 2. In the Phase list, select the phase.

 3. Do one of the following:

 l On the Update menu, point to Grid and click Prices from Vendor (manual).

 l On the Update menu, point to Takeoff and click Prices from Vendor (manual).

The Vendor Price Update window appears.

 4. In the Vendor drop-down list, select the vendor that you want to update.

 5. Do one of the following:

 l In the Price column, enter the per part price for each part that you want to update.

 l In the Extended column, enter the total price for each part that you want to update.

 6. Click Update.

Note: Parts for the selected vendor display in part number order.
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Updating part costs using the takeoff vendor

You can update part costs in a takeoff grid or an entire takeoff. Sage 100 Contractor updates 
the costs in the takeoff from the parts database for the vendor assigned to a particular part for 
that takeoff. 

Important! Before saving, review the changes. After you save, you cannot reverse the 
update.

To update the part cost using the takeoff vendor:

Open a takeoff in 9-5 Takeoffs.

To update a specific grid:

 1. In the Bid Item list, select the bid item.

 2. In the Phase list, select the phase.

 3. In the Update menu, point to Grid, then point to Prices from Parts Database, then click 

Based on Takeoff Vendors.

 4. To update the entire takeoff, on the Update menu, point to Takeoff, then point to Prices 

from Parts Database, then click Based on Takeoff Vendors. 

A message appears with the following details about the update, prompting you to 

continue:

 l Part prices for the grid are updated based on the assigned vendor’s price for the part.

 l If the part is not found in the database, then no changes are made to that part.

 l If the assigned vendor’s price is zero and the part cost default exists for the part, then 
that cost is used.

 l For all other instances, no changes are made to that part’s price.
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Updating part costs by billing amount

Caution! Always make a backup of your data before you update prices or add parts.

Important! Before saving, review the changes. After you save, you cannot reverse the 
update.

To update the part cost by billing amount:

 1. Open a takeoff in 9-5 Takeoffs. 

 2. To update a specific grid:

 a. In the Bid Item list, select the bid item.

 b. In the Phase list, select the phase.

 3. Do one of the following:

 l On the Update menu, point to Grid, then point to Prices from Parts Database, then 
click Use Part Billing Amount.

 l On the Update menu, point to Takeoff, point to Prices from Parts Database, then 
click Use Part Billing Amount.

Change Orders

About takeoffs and change orders

You can estimate change order work without modifying the original takeoff. For each change 
order, create a new bid item and assign it bid item type 4-Change Order. In the takeoff, select 
the new bid item and enter the changes. To reduce a quantity or remove an assembly or part 
entirely, back out the cost by entering the item with a negative quantity. To add assemblies or 
parts, enter the necessary items in the change order bid item. After you are finished entering 
change work, you can export the change orders.

Suppose that you are building a residential home, and the client decides to upgrade the 
bathtub to a whirlpool bathtub. In the takeoff, you create bid item 3-CO 1 whirlpool tub. In the 
takeoff grid for bid item 3-CO 1 whirlpool tub, you enter the part for the tub and assign it a 
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negative quantity to back out the original cost. You then enter the part for the whirlpool bathtub 
using a positive quantity.

Entering change orders in takeoffs

To enter change orders in a takeoff:

 1. Open a takeoff in 9-5 Takeoffs.

 2. Next to the Bid Item list, click the drop-down arrow and select a change order, or create a 
new change order if necessary.

 3. If you are using phases, select the phase from the phase list or click to add a new phase 
item.

 4. Do the following for each assembly or part that you want to reverse from the takeoff:

 a. In the Assembly column, enter the assembly that you want to remove.

 b. In the Part column, enter the individual parts that you want to remove.

 c. In the Quantity column, enter a negative number.

 5. Do the following for each assembly or part that you want to add to the takeoff:

 a. In the Assembly column, enter the assembly number.

 b. In the Part column, enter the part number for each individual part.

 c. In the Quantity column, enter the quantity.

 d. On the menu bar, click Calculate.

 6. Click File > Save. 

Overhead and Profits

About overhead and profit rates

You can choose from three different methods to set up the overhead and profit rates:

 l Assign different overhead and profit rates by bid item. 

 l Assign overhead and profit rates by cost types. 

 l Assign overhead and profit rates by typing the overhead and profit rate values in the 
appropriate grid cells.
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Note: Sage 100 Contractor only calculates overhead and profit for each item that has 
an overhead or profit rate in the grid.

Entering overhead and profit rates for bid items

Note: Sage 100 Contractor updates all bid items in the takeoff with the indicated rates.

To enter overhead and profit rates for bid items:

 1. Open a takeoff in 9-5 Takeoffs. 

 2. Next to the Bid Item list, click the detail button.

 3. In the Overhead column, enter the overhead rate for each cost type.

 4. In the Profit column, enter the profit rate for each cost type.

 5. Click Save.

Entering overhead and profit rates for cost types

To enter overhead and profit rates for cost types:

 1. Open a takeoff in 9-5 Takeoffs. 

 2. Do one of the following:

 l On the Update menu, point to Grid and click Overhead/Profit by Cost Type.

 l On the Update menu, point to Takeoff and click Overhead/Profit by Cost Type.

 3. In the Overhead text box for each cost type, enter the overhead rate for each cost type.

 4. In the Profit text box for each cost type, enter the profit rate for each cost type.

 5. Click Update.

Including bonding costs in 9-5 Takeoffs

In the 9-5 Takeoffs window, you can use the Insurance/Tax/Bonding tab to include the 
charge for bonding in the final bid amount where the charge is based on the sales price while 
also being a component of the sales price. You only have to supply the bonding limits and 
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rates. Sage 100 Contractor computes the bonding amounts and adds them to the bid total for 
you.

Suppose you won a $100,000 contract, which requires 2 percent bonding. That would be an 
additional $2,000 for a bid amount of $102,000. Because the bonding is considered part of the 
contract, however, you need to include an additional 2 percent on the $2,000 for an additional 
$40, resulting in a bonding of $2040.82. The bid total, including the bonding, becomes 
$102,040.82.

Bonding is usually considered to be overhead. However, you can include the bonding amount 
in the budget. Select the Include in budget checkbox.

Tip: If you have entries in text boxes that are consistent, you can set up defaults to 
make the entry more automatic.

To include bonding costs in the final bid amount:

 1. In 9-5 Takeoffs, click the Insurance/Tax/Bonding tab.

 2. Under Bonding, do the following:

 a. In the Limit Amount text box for Limit 1, enter the limit as a dollar amount of the 
contract that is subject to bonding.

 b. In the Rate text box for Limit 1, enter the percentage rate at which you calculate 
the bonding. Using this rate, Sage 100 Contractor computes the bonding amount 
up to the limit entered for Limit 1.

 c. In the Limit Amount text box for Limit 2, enter the limit as a dollar amount of the 
contract that is subject to bonding.

 d. In the Rate text box for Limit 2, enter the percentage rate at which you calculate 
the bonding. Using this rate, Sage 100 Contractor computes the bonding amount 
from Limit 1 through Limit 2.

 e. In the Rate text box for Limit 3, enter the percentage rate at which you calculate 
the bonding. Using this rate, Sage 100 Contractor computes the bonding amount 
from Limit 2 up.

 f. In the Cost Code text box, enter the cost code number to which you want to 
assign the bonding costs.
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 g. In the Cost Type list, click the cost type to which you want to assign the bonding 
costs.

 h. In the Bid Item list, click the bid item to which you want to assign the bonding 
costs.

 i. In the Phase list, click the phase to which you want to assign the bonding costs.

Including liability insurance costs in 9-5 Takeoffs

In the 9-5 Takeoffs window, you can use the Insurance/Tax/Bonding tab to specify what 
percentage of the project (contract, labor costs, subcontract costs) is subject to liability 
insurance and the rate at which it is computed. When you supply the percentage of the 
contract subject to liability insurance and the rate, Sage 100 Contractor automatically 
computes the amounts and adds them to the bid total.

Caution!  

 l Are the overall liability costs already built into the overhead rate? If so, do not use the 
Insurance/Tax/Bonding tab.

 l Are liability costs for payroll built into the labor burden? If so, do not use the Payroll 
text boxes on the Insurance/Tax/Bonding tab.

Important! There are several ways to compensate for liability insurance costs, and it is 
important to understand how your company does this.

Also consider the following points: 

 l Liability insurance is usually considered to be overhead. However, you can include it in the 
budget. Select the Include in budget checkbox.

 l If you have entries in text boxes that are consistent, you can set up defaults to make the 
entry more automatic. 

To include liability insurance costs in the final bid amount:

 1. In 9-5 Takeoffs, click the Insurance/Tax/Bonding tab.

 2. Under Liability Insurance, do the following:
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 3. In the Subject text box for payroll, enter the percentage of the payroll that is subject to 

liability insurance.

 4. In the Rate text box for payroll, enter the percentage rate at which you calculate the 

liability insurance. Using this rate, Sage 100 Contractor only computes insurance costs 

for all items assigned cost type 2-Labor.

 5. In the Subject text box for subcontracts, enter the percentage of the subcontracts that is 

subject to liability insurance.

 6. In the Rate text box for subcontracts, enter the percentage rate at which you calculate 

the liability insurance. Using this rate, Sage 100 Contractor only computes insurance 

costs for all items assigned cost type 2-Labor.

 7. In the Subject text box for the bid, enter the percentage of the contract that is subject to 

liability insurance.

 8. In the Rate text box for the bid, enter the percentage rate at which you calculate the 

liability insurance. Using this rate, Sage 100 Contractor computes the insurance costs for 

the entire estimate.

 9. In the Cost Code text box, enter the cost code number to which you want to assign the 

liability costs.

 10. In the Cost Type list, click the cost type to which you want to assign the liability costs.

 11. In the Bid Item list, click the bid item to which you want to assign the liability costs.

 12. In the Phase list, click the phase to which you want to assign the liability costs.

Including tax costs in 9-5 Takeoffs

In the 9-5 Takeoffs window, you can use the Insurance, Tax and Bonding tab when you need 
to include a charge in the final bid amount where the charge is based on the sales price while 
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also being a component of the sales price. When you supply the percentage of the contract 
subject to taxation and the tax rate, Sage 100 Contractor computes the taxes and 
automatically adds them to the bid total.

Suppose your state charges a 10% use tax. On a $100,000 contract, the tax is $10,000. 
Because the use tax is part of the bid amount and not an addition to the bid amount, you need 
to also charge an additional 10% on the $10,000 tax resulting in a tax of $11,111.11. So the 
total bid amount becomes $111,111.11.

Caution! Do not use the Insurance, Tax and Bonding tab if your state requires you to 
add a tax on top of the contract price. Refer to your state tax code for more information.

Also consider the following points: 

 l Liability insurance is usually considered to be overhead. However, you can include it in the 
budget. Select the Include in budget checkbox.

 l If you have entries in text boxes that are consistent, you can set up defaults to make the 
entry more automatic. 

To include tax costs in the final bid amount:

 1. In 9-5 Takeoffs, click the Insurance, Tax and Bonding tab.

 2. Under Use Tax, do the following:

 3. In the Subject text box, enter the percentage of the contract that is subject to tax.

 4. In the Rate text box, enter the percentage rate at which you calculate the tax. Using this 
rate, Sage 100 Contractor computes the total tax for the takeoff.

 5. In the Cost Code text box, enter the cost code number to which you want to assign the 
tax.

 6. In the Cost Type list, click the cost type to which you want to assign the tax.

 7. In the Bid Item list, click the bid item to which you want to assign the tax.

 8. In the Phase list, click the phase to which you want to assign the tax.
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Bid Totals

About 9-5 Takeoffs and controlling the bid total on estimates

Sage 100 Contractor provides a way for you to override or control the bid total regardless of 
the changes to the takeoff details, insurance, tax, bonding, or margin/markups.

To reduce errors and speed up the workflow, both the calculated and manual totals appear at 
the same time on the Bid Summary tab. This total is always in view regardless of which tab 
you are using. Any changes that occur to the 9-5 Takeoffs tabs, such as Takeoff Details, 
Insurance/Tax/Bonding, are reflected in the Calculated Bid Totals. This allows you to see 
what the Bid Amount would be if it were not locked.

In the following table representing the window section, the calculated bid amount is 67,828.16. 
This amount has been overridden and rounded up to 70,000.00. Because the calculated bid 
amount has been overridden, the Lock Bid Amount checkbox has been automatically selected 
and the lock icon appears on the Bid Amount line.

 Profit Gross Margin Bid Amount

Calculated Bid total 2843.80 18.16% 67.828.16

Overridden Bid Total 4787.51 20.38%
70,000.00
(locked)

 Bid Amount $70,000.00

Note: This functionality does not support overriding the totals of individual bid items or 
phases. It only controls or overrides the final estimate total.

Adjusting bid totals with a bid amount override

You can adjust the bid total with a bid amount override using the Bid Summary tab of the 9-5 
Takeoffs window. Using the Bid Amount text box on the Overridden Bid Totals line, you can 
enter an amount that overrides the values of the entire bid.

Be aware of the following points: 
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 l Changing the bid amount supersedes additional profit or margin override from the 
previous section.

 l If the Lock Bid Amount checkbox is selected and there are amounts for insurance, use 
tax, or bonding, the Calculated Bid Totals line will not be the total from the preceding 
numbers because the currently displayed amounts for insurance, use tax, and bonding are 
based on the “overridden” bid amount, whereas the Calculated Bid Totals line is based 
on the amounts for insurance, use tax, and bonding that would result if the Bid Amount 
was not locked.

 l When you modify the Takeoff Details grid quantities, the changes do not impact the 
“overridden” total if locked. However, these changes are reflected in the “calculated” bid 
total.

 l You can clear the Lock Bid Amount checkbox, which resets the Bid Amount to the 
calculated amount.

To adjust bid totals with a Bid Amount override:

 1. Open 9-5 Takeoffs.

 2. Using Takeoff Launch, launch the takeoff that you want to adjust.

 3. Click the Bid Summary tab.

 4. At the end of the Overridden Bid Totals line in the text box, enter a value.

 5. When you have entered a value, Sage 100 Contractor automatically selects the Lock Bid 
Amount checkbox.

Formulas and Variables

About formulas

Formulas let you shorten the steps necessary to complete a takeoff. Suppose you have a 
concrete assembly that was designed for pouring slabs. The assembly contains the necessary 
parts including the forming stakes, rebar, forming ties, and concrete. Because the part 
quantities depend on the size of the slab, figuring out the part quantities each time you use the 
assembly can create a great deal of work.

Instead of performing all the necessary mathematical calculations by hand, you can enter a 
formula and have Sage 100 Contractor calculate dimensions, quantities, or prices for 
individual parts or assemblies, and even account for waste material costs. In the above 
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example, you could include a formula to compute the cubic yards of concrete that you might 
need to pour.

With each assembly record, you can enter the formula using variables, which replace actual 
dimensions. A variable acts as a placeholder for the actual information. Each time that you 
insert an assembly, declare the values of the variables contained in the formula above the 
assembly. When you calculate the takeoff, Sage 100 Contractor replaces the variables with 
the declared values and determines the result.

Some assemblies or parts use values that do not change through a takeoff such as the 
enclosed square footage or exterior building perimeter. In this case, a takeoff uses one value 
for the variable throughout a takeoff. Rather than declaring the value for each appearance of 
the variable, declare the value one time on the Project Values tab.

You can assign a formula to individual items in an assembly or to the assembly itself. By 
assigning a formula to the assembly, Sage 100 Contractor calculates the results for the entire 
assembly. For example, you have an assembly for roofing that uses a formula to calculate the 
entire square footage, including overhangs and the roof pitch. Individual items in an assembly 
can also use formulas. In the same roofing assembly, a line item for roofing paper uses a 
formula to calculate the quantity of paper necessary to complete the work plus waste.

In a takeoff, you can use formulas with individual parts. Unlike assemblies, part records do not 
allow you to include formulas. As you enter each part in a takeoff, enter the formula that you 
want to use with it.

About variables

Each time you create a takeoff, the dimensions and prices and quantities of materials change 
relative to the project specifications, but the formulas generally remain the same. You could 
rebuild each formula in a takeoff using the information from the plans, but a much quicker way 
is to build the formulas using variables.

Variables act as placeholders for actual numeric values. The variables allow you to build 
formulas and save them in the assemblies without having to enter actual figures until you 
create a takeoff. As you build a takeoff, you assign a numeric value to each variable that you 
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are using. Sage 100 Contractor substitutes the declared values for the variables and computes 
the results.

Important! Using undeclared variables in takeoffs may result in inconsistent or 
incorrect calculations in Version 14 and all previous versions. We recommend that you 
declare all variables in takeoffs in order for the calculations to be correct.

Suppose that you are creating a takeoff for a job to build a shed. As part of the job, you need to 
pour a cement slab. You can use a formula to calculate the cubic yards of cement necessary 
for the pour. In the takeoff, enter the variables for the length, width, and depth of the slab and 
declare the value for each. The plans require a 15 by 20 by 1 foot slab, so you enter L=15, 
W=20, and D=1 in the takeoff grid.

The cement assembly already contains the formula Q = L * W * D / 27, which defaults to the 
Formula column when you enter the assembly in the takeoff. When you calculate the takeoff, 
Sage 100 Contractor uses the declared values in place of the variables in the cement 
assembly and inserts the result in the Quantity column of the cement assembly.

The declared values for variables are limited to the grid in which they are declared. After you 
declare a value for a variable, Sage 100 Contractor uses the value with subsequent formulas 
in that takeoff grid. Suppose that you use phases with the takeoff for the shed, and enter the 
exterior framing and siding assemblies in a different phase from the concrete slab. Though the 
exterior framing and siding assemblies use the same dimensions for length and width as the 
cement assembly, Sage 100 Contractor does not refer to the grid containing the cement 
assembly to determine values. Rather, you must declare the values for the variables in the 
phase containing the exterior framing and siding assemblies.

If the declared values for variables are constant across multiple takeoff grids, set them up as 
project values. Project values allow you to declare the value once for a variable and Sage 100 
Contractor uses it throughout the takeoff. Continuing with the example, you could declare the 
values length, width, and depth in the Project Values tab. Sage 100 Contractor would use the 
declared values in the respective phases for concrete, and framing and siding.

You can always declare new values for variables. In some instances, formulas share variables 
but require different values. Simply declare the new values in the lines preceding the formula 
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requiring them. Sage 100 Contractor uses those values for the variables through the 
remainder of the takeoff grid.

About Total Labor Units (TLU)

The formula Q = TLU is used to accumulate the total labor units (TLU) for specific groupings 
within a takeoff or for the entire takeoff. Placement of the variable will dictate where the 
accumulated results are displayed in the grid.

The reserved variable for Total Labor Units (TLU) totals the labor units by looking at each line 
of the takeoff. On each line, Sage 100 Contractor finds parts with Cost Type = 2-Labor  
(based on the Part# column) and multiplies the Labor Unit (as defined in 9-2 Parts) by the 
extended quantity of the takeoff line in the grid. The accumulation of these results is assigned 
to the TLU variable and displayed in the grid where the formula Q = TLU is next placed. TLU is 
then reset to 0 and the next accumulation will begin; results will then display at the next 
occurrence of the variable.

Note: If a part has been assigned a labor part number in addition to labor units, then 
that particular line of the takeoff does not affect the TLU. When the part was initially 
added to the takeoff, the labor part was included so the total labor for that part will be 
accounted for in the takeoff.

Entering project values

You might use certain measurements such as a building’s total square footage or exterior 
perimeter in formulas throughout a takeoff. You do not necessarily have to declare the value 
for a variable in every takeoff grid. When you declare the value for variables, Sage 100 
Contractor uses these values throughout the entire takeoff.

Before entering project values

Consider these points: 

 l Project values affect only the takeoff in which they are set up.

 l Include project values with takeoff files. When you import the file, declare the value of the 
project values.
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 l You can declare a new value for a global variable in a grid. Simply declare the new values 
on the lines preceding the formula that will use them. Sage 100 Contractor will use those 
values in the takeoff grid until you declare new values again.

To enter project values:

 1. Open 9-5 Takeoffs.

 2. In the Takeoff Launch window, open a job.

 3. Click the Project Values tab.

 4. In the Description cell, enter a brief statement about the variable.

 5. In the Variable Name cell, enter the variable you want to use.

 6. In the Units cell, enter the unit of measurement.

 7. In the Quantity cell, enter the value of the variable.

Declaring the values for variables

Important! The math evaluator requires that you declare all variables. If the math 
evaluator finds undeclared variables in takeoff formulas, the program proceeds through 
the calculations using zero for each undeclared variable. Then, it displays a message 
telling you that you have undeclared variables and lists the lines where they are located 
in the takeoff so that you can declare them. 

To solve a formula, assign a value to each variable in each takeoff grid. 

Suppose you entered an assembly for cement in the takeoff grid, and it contains a formula to 
calculate the cubic yards of cement needed for the project. For each variable, enter a 
description and the units of measurement. In the Quantity column, enter the value. Then, in 
the Formula column, set the variable equal to the Quantity column. The values must precede 
the formulas. Otherwise, Sage 100 Contractor does not use the values.

Row Assmb# Dscrpt Unit Qty Formula

1  Length feet 15 L=Q

2  Width feet 20 W=Q
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Row Assmb# Dscrpt Unit Qty Formula

3  Depth feet 1 D=Q

4 3001 Cement CuYd 11.11 Q=L*W*D/27

You can declare new values for variables in the same takeoff grid. Some formulas might use 
the same variables but will require different values. Simply declare the new values on the lines 
preceding the formula that will use them. In a takeoff grid, Sage 100 Contractor uses the 
assigned values until you declare new values for those same variables.

Important! Using undeclared variables in takeoffs may result in inconsistent or 
incorrect calculations. We recommend that you declare all variables in takeoffs in order 
for the calculations to be correct.

About reserved variables

Sage 100 Contractor reserves three variables for specific operations. You can use any of 
these variables in your part or assembly formulas to determine the total quantity, price, or labor 
units.

Variable What it is for

Q
When solving an equation for a quantity, Sage 100 Contractor enters the result in 
the Quantity cell.

P
When solving an equation for a price, Sage 100 Contractor enters the result in the 
Cost cell.

TLU To solve an equation obtaining totals for labor units.

About solving formulas

Formulas provide the ability to enter mathematical equations that can be used to determine 
quantities or prices. In a takeoff, you must declare the values of the variables in a line 
preceding the line that contains the formula.
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Important! 
 l When using bid items or phases, you have to declare the value of each variable in 

each grid.

 l Sage 100 Contractor uses the value that you assign to a variable until you declare 
a new value.

 l If you do not declare a value for a variable, Sage 100 Contractor ignores the 
variable and does not assign any value to it.

In any equation, first indicate what you are solving, such as a price, quantity, or storage of a 
value that you will use in a later formula. Suppose that you want to solve for the cubic feet in a 
cement slab. Q represents the quantity, with L representing the length in feet, W representing 
the width in feet, and T representing the thickness in feet. The formula should be: Q = L * W * 
T.

In the above formula, Sage 100 Contractor solves the equation and inserts the result in the 
Quantity cell. Sage 100 Contractor reserves several variables for specific purposes: Q for 
quantity, P for price, and TLU for total labor units. When solving for a price, Sage 100 
Contractor inserts the result in the Price cell.

The variable Q = TLU is used to accumulate the total labor units (TLU) for specific groupings 
within a takeoff, or for the entire takeoff. Placement of the variable will dictate where the 
accumulated results will be displayed in the grid.

The reserved variable for Total Labor Units (TLU) totals the labor units by looking at each line 
of the takeoff. On each line, Sage 100 Contractor finds parts with Cost Type = 2-Labor  
(based on the Part# column) and multiplies the Labor Unit (as defined in 9-2 Parts) by the 
extended quantity of the takeoff line in the grid. The accumulation of these results is assigned 
to the TLU variable and displayed in the grid where the formula Q = TLU is next placed. TLU is 
then reset to 0 and the next accumulation will begin; results will then display at the next 
occurrence of the variable.

Always begin an equation with the variable for the solution. In the equation W = Q, the solution 
W equals the value of quantity Q, which is the value in the Quantity cell. Whereas in Q = W, 
the solution for quantity Q equals the value of W. In this case, Sage 100 Contractor takes the 
declared value for W and inserts it in the Quantity cell.
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Types of calculations you can perform in formulas

You can perform the following basic mathematical operations: addition, subtraction, 
multiplication, division, calculating powers, and calculating square roots. When Sage 100 
Contractor calculates a formula, it performs operations in parentheses first. Then Sage 100 
Contractor calculates absolute values and square roots and powers, multiplication and 
division, and finally addition and subtraction.

Use Function Expression Result

+ Add 21+53 74

– Subtract 45–18 27

* Multiply 5*8 40

/ Divide 72/9 8

^ Calculate powers 5^2 25

( )
Calculate expressions in the parentheses prior to other 
expressions.

4*(2+3) 20

SQR
Calculates the square root of the number enclosed in 
parentheses.

SQR(64) 8

ABS
Determines the absolute value of the number enclosed in 
parentheses.

ABS(–4)

ABS(2)

4

2

Compensating for materials waste in your takeoffs

Waste materials add to the job costs and impact profitability. By compensating for the costs of 
waste materials generated during certain job tasks, the accuracy of takeoffs improves. As the 
estimates become more accurate, jobs become more profitable.

Example:  

Suppose that in creating a takeoff for the construction of a new home you calculate the 
number of pounds of nails necessary to complete the job and no more. During the 
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construction, the crew falls short on nails. Consequently, you incur an unforeseen job 
cost for the purchase of additional nails, which cuts into profits. A single instance such 
as this might not seriously impact the profitability of a single job. However, consider the 
effect on profitability when dealing with a variety of materials that generate large 
amounts of waste.

The following are examples of materials that produce large amounts of waste:

 l Concrete and grout

 l Concrete reinforcing materials

 l Brick and masonry block

 l Screws, nails, and other fasteners

 l Rough lumber and plywood

 l Electrical conduit and wire

 l Building wrap and visqueen

 l Finish lumber

 l Roofing materials

Keep your takeoffs simple. Waste factors are not necessary for all materials. To 
compensate for waste, select from two methods to adjust materials quantities. In the 
first method, adjust the part quantities in assemblies to include possible waste. This 
method is faster in its initial setup. However, as you use the assemblies, it is not as 
easy to go back and refine the part quantities.

With the second method, you can create project values for waste factors. As you build 
formulas that calculate part quantities, whether for individual parts or parts in assemblies, you 
can include a variable for waste. Setting up the waste factors as project values allows you to 
refine waste factors as you use them.

Example:  

Suppose that 5 percent of the cement you pour always becomes wasted material. To 
calculate the quantity plus waste, you need to increase the quantity by 5 percent. To do 
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this, multiply the quantity formula by 105 percent (expressed as 1.05). The examples 
below illustrate how to use project values for waste factors. 

Item Formula Description

Visqueen

Q = 
“quantity 
formula” * 
WCF

WCF (Waste Concrete Film): Declare the value equal to 
1.2 to allow for overlapping of adjacent rolls and loss at 
the edges of the slab due to partial roll width.

Rebar

Q = 
“quantity 
formula” * 
WCR

WCR (Waste Concrete Reinforcing): Declare the value 
equal to 1.25 to allow 2 foot overlap when bars are 
spliced together and loss due to unused short pieces of 
bar.

Concrete

Q = 
“quantity 
formula” * 
WCR

WCR (Waste Concrete): Declare the value equal to 1.2 
to allow for spillage.

Security

Hiding bid total amounts in 9-5 Takeoffs

In business situations where certain amounts and totals must be hidden from view, Sage 100 
Contractor provides the functionality to make sure that your company bid information is kept 
private. Pressing the F7 key when your cursor is in almost any cell, list, checkbox, grid cell, or 
column opens the Field Properties window. In the Field Properties window, a company 
administrator can set up the security on the 9-5 Takeoffs window to hide or reveal bid total 
amounts. 

 l The company administrator may want to hide some of these items and reveal others, 
but to be able to view 9-5 Takeoffs from a cost-only perspective, all the items should 
be hidden.

 l If a report contains a field that is restricted for a user, then that report is unavailable to 
that user.
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To hide bid total amounts:

 1. In the 9-5 Takeoffs window, click the Takeoff Details tab, then:

 a. In the grid, select the O/H Rate column, press F7, and then set the security.

 b. Select the Overhead column, and then press F7.

 c. Select the Profit Rate column, and then press F7.

 d. Select the Profit column, and then press F7.

 e. Select the Ext Price column, and then press F7.

 2. Click the Insurance/Tax/Bonding tab, and then:.

 a. Under Liability Insurance, in the Bid line, place your cursor in the Amount cell, 
press F7, and then set the security.

 b. Under Use Tax, in the Bid line, place your cursor in the Amount cell, press F7, 
and then set the security.

 c. Under Bonding, in the Limit 1 line, place your cursor in the Amount cell, and then 
press F7.

 d. Under Bonding, in the Limit 2 line, place your cursor in the Amount cell, and then 
press F7.

 e. Under Bonding, in the Limit 3 line, place your cursor in the Amount cell, and then 
press F7.

 3. Click the Bid Summary tab, and then:

 a. Place your cursor in the Gross Margin Override text box, press F7, and then set 
the security.

 b. Place your cursor in the Bid Amount text box, and then press F7.

 c. Place your cursor in the Markup % text box, and then press F7.

 4. On the menu bar, point to Update > Grid (or Takeoff) > Overhead/Profit by Cost Type.

 5. In the Overhead/Profit by Cost Type window, click in each cell in the Overhead % and 
Profit % columns, press F7, and set the security.

 6. Close the Overhead/Profit by Cost Type window. Do not update.
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 7. In the Bid Items window grid:

 a. Click the Takeoff Details tab.

 b. Next to the Bid Items cell, click the detail button.

 c. Select the Overhead and Profit columns, press F7, and set the security.

Hiding cost total amounts in 9-5 Takeoffs

In business situations where certain amounts and totals must be hidden from view, Sage 100 
Contractor provides the functionality to make sure that your company profit and margin 
information is kept private. Pressing the F7 key when your cursor is in almost any text box, list, 
checkbox, grid cell, or column opens the Field Properties window. Using the Field Properties 
window, a company administrator can set up the security in the 9-5 Takeoffs window to hide or 
reveal cost total amounts.

 l The company administrator may want to hide some of these items and reveal others, 
but to be able to view 9-5 Takeoffs from a cost-only perspective, all the items should 
be hidden.

 l If a report contains a field that is restricted for a user, then that report is unavailable to 
that user.

To hide cost total amounts:

 1. In the 9-5 Takeoffs window, click the Takeoff Details tab, and then:

 a. In the grid, select the Ext Cost column, press F7, and then set the security.

 b. Select the Cost column, and then press F7.

 c. Select the Formula column, and then press F7.

 d. Select the Sales Tax column, and then press F7.

 e. Select the O/H Rate column, and then press F7.

 f. Select the Overhead column, and then press F7.

 g. Select the Profit Rate column, and then press F7.

 h. Select the Profit column, and then press F7.
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 2. Click the Insurance/Tax/Bonding tab, and then under Liability Insurance:

 a. Click in the Subcontract Amount cell, press F7, and then set the security.

 b. Click in the Payroll Amount cell, press F7, and then set the security.

 3. Click the Bid Summary tab, click in the Gross Margin Override cell, press F7, and then 
set the security.

 4. On the menu bar, point to Update> Grid (or Takeoff) > Overhead/Profit by Cost Type.

 5. In the Overhead/Profit by Cost Type window, click in each cell in the Overhead % and 
Profit % columns, press F7, and then set the security.

 6. Close the Overhead/Profit by Cost Type window. 

Do not update.

 7. In the Bid Items window grid:

 a. Click the Takeoff Details tab.

 b. Next to the Bid Items cell, click the detail button.

 c. Select the Overhead and Profit columns, press F7, and then set the security.

Hiding the labor parts

You can hide labor parts that have been attached to material parts. 

To hide the labor parts:

 1. Open 9-5 Takeoffs.

 2. Double click to select an existing takeoff.

 3. On the Options menu, click Hide Labor Parts.

Takeoff Details Tab Grid Views and View Menus

About the Takeoff Details tab grid menus

The 9-5 Takeoffs window provides five tabs for working with estimates. Three of the tabs have 
grids. 

The Takeoff Details tab can be constructed from definitions and descriptions of what is 
needed to complete the work in addition to parts and assemblies. This grid can be built and 
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customized to provide information on specific parts of an estimate by displaying specific views 
of an estimate. 

Tip: You can also select the Lock Edit checkbox to prevent unauthorized users from 
editing or deleting the details of a takeoff, while preserving the ability to view and export 
the takeoff. 

Four menus interact on the Takeoff Details tab grid to provide functionality for customizing the 
grid into different views and for working with values within the grid. 

 l The Grid Views menu located on the menu bar. 

 l The View drop-down menu located on the window tabs to the right of the Bid Item and 
Phase drop-down menus. 

 l The grid cell right-click menu opens when you right-click in any grid cell. 

 l The column right-click menu opens when you select a column heading and right-click it. 

Notes:  

 l The grid on the Takeoff Details tab is unique among Sage 100 Contractor grids. It 

provides more menu options, and therefore more functionality than the grids on 

other windows and tabs. 

 l There are two different ways to work with columns on the Takeoff Details tab grid 
using the mouse right-click. The program displays various commands depending on 
the column header or column cell you right-click. 

 l For information about creating permanent grid views, see the topic Right-click grid 
cell menu (Takeoff Details tab).

 l The Recaps tab does not offer any grid menu functionality.

About the Grid Views menu (Takeoff Details tab)

The Grid Views menu is located on the menu bar and provides the following the functionality: 

 l Add New View.Create a new view of the columns you want to see in your estimate. 

 l Edit Current View.Change an existing grid view.

 l Delete Current View.When you do not need a view, you can delete it from the Views list. 
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 l Restore Default View.Restore the default views that are built in to the Takeoff Details 
tab. 

About the View menu for displaying grid column views (Takeoff Details tab)

The View menu is available on the Takeoff Details tab. You can select one of nine default 
column views from the View drop-down menu. 

The column views are:

 l All (displays every column available)

 l Material Survey Entry

 l Material Survey Full

 l Parts

 l Assemblies

 l Formulas

 l Markups

 l Cost Code/Type/Task

 l Vendors

Right-click grid cell menu (Takeoff Details tab)

When you right-click in a grid cell on the Takeoff Details tab, you open a menu of multiple 
commands. Many of the commands are self-explanatory and are typical Windows commands 
such as cut, copy, paste, insert: 

 l Display Quick List and/or Display Detail/Add Record and/or Display Picklist Window or 
none of them.

 l Cut, Copy, Paste

 l Insert Row, Cut Row, Clear All Rows

 l Show/Hide Columns....Opens the Grid View window with which you can select or clear 
checkboxes to show or hide all the existing columns. 

 l Save Current Grid View (temporarily saves the Show/Hide Columns... command)

 l Autofit All Columns
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 l Find....Opens the Search Takeoff window with which you can search for terms in the 

current grid, or in the entire takeoff, including multiple grids, as well as the displayed bid 

item and phase. 

 l Enter Key Moves Right

 l Enter Key Moves Down

Important!  

 l There are two different ways to work with columns on the Takeoff Details tab grid 

using the mouse right-click. The program displays various commands depending 

on which column you have selected and right-clicked or which column cell you 

have right-clicked. 

 l To save selected columns permanently, from the menu bar, select Grid Views > 

Add New View or Edit Current View. 

Right-click grid columns menu (Takeoff Details tab)

When you place your cursor in a column heading and right-click, you open a menu of several 
commands. These commands vary depending on the column you select. For example, some 
columns provide commands for displaying a Lookup Window, others for displaying a Quick 
List, and yet others do display either command. 

 l Display Lookup Window (or) Display Quick List (not displayed in every column when 
selecting a column and right-clicking)

 l Cut, Copy, Paste

 l Hide Selected Column

Important! There are two different ways to work with columns on the Takeoff Details 
tab grid and both are done using the mouse right-click. The program displays various 
commands depending on which column you have selected and right-clicked or which 
column cell you have right-clicked. 
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Adding new grid views (Takeoff Details tab)

You can create and name your own customized grid views and then add them to the View list 
on the Takeoff Details tab.

To add a new grid view:

 1. Open 9-5 Takeoffs, and click the Takeoff Details tab.

 2. On the Grid Views menu, click Add New View.

 3. On the Add Grid Views dialog box, select a checkbox to add columns, or clear a 
checkboxes to remove columns. 

 4. In the text box at the top, type a view name, and then click Save this View.

Editing the columns displayed in a grid view (Takeoff Details tab)

You can temporarily change which columns display in a specific grid view on the Takeoff 
Details tab.

To edit the columns displayed in a grid view:

 1. Open 9-5 Takeoffs, and click the Takeoff Details tab. 

 2. Right-click in a grid cell.

 3. Do the following: 

 a. Select the checkboxes by columns you want to display.

 b. Clear the checkbox by the columns you want to hide.

 4. Click OK.

Deleting the current grid view (Takeoff Details tab)

You can delete custom and default column views in the View list on the Takeoff Details tab.

Caution! A custom view that has been deleted cannot be restored. You may restore 
default views by clicking Restore Default Views. Remember, restoring defaults will 
remove all additions and modifications to the grid views that are currently listed.
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To delete the current grid view:

 1. Open 9-5 Takeoffs, and click the Takeoff Details tab. 

 2. From the Grid Views menu, click Delete Current View.

 3. When prompted to confirm, click Yes.

Restoring default grid views (Takeoff Details tab)

You can restore the default grid views to the View list in 9-5 Takeoffs.

Caution! Restoring defaults will remove all additions and modifications to the grid 
views that are currently listed.

To restore default grid views:

 1. Open 9-5 Takeoffs, and click the Takeoff Details tab.

 2. From the Grid Views menu, click Restore Default Views.

 3. When prompted to confirm, click Yes.

Showing and hiding grid columns (Takeoff Details tab)

You can temporarily show or hide columns in the grid using the right-click menu to display the 
Grid View window.

To show or hide columns:

 1. Open 9-5 Takeoffs, and click the Takeoff Details tab. 

 2. In the grid, right-click in a cell to display the grid menu and select Show/Hide Columns.

 3. In the Grid View window, select or clear the checkboxes beside the column names to 
select the columns you want to display or hide.

 4. Click OK.

Saving column widths using the Save Current Grid View command (Takeoff Details tab)

You can resize a column width by clicking and dragging the boundary on the right side of the 
column heading until the column is the width you want. Then you can save the column width 
with the Save Current Grid View command. 
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Note: There are two different ways to customize columns on the 9-5 Takeoffs window 
grid. Both are done using the right-click grid menu, but it is important to remember that 
the commands displayed on the grid menu vary depending in which column you click 
and where in the column you click.

To save column widths:

 1. Open 9-5 Takeoffs, and click the Takeoff Details tab. 

 2. Click the right side of a column heading, and drag it to the desired width. 

 3. Right-click a grid column heading to display the menu, and click Save Current Grid 
View.

Project Values Tab Grid Menus

About the Project Values tab grid menus

The 9-5 Takeoffs window provides five tabs for working with estimates. Three of the tabs have 
grids. 

You use Project Values tab to declare the values for project variables. Sage 100 Contractor 
then uses these values throughout the entire takeoff. Because it has a different purpose than 
the Takeoff Details tab, the Project Values tab grid has slightly different menu commands. 
For example, you can sort the grid by a specific column. 

The grid cell right-click menu opens when you right-click in any grid cell. 

The column right-click menu opens when you select a column heading and right-click it. 

Note: The Takeoff Details—Recaps tab does not offer any grid menu functionality.

Right-click grid cell menu (Project Values tab)

When you right-click in a Project Values tab grid cell, you open a menu of multiple commands. 
Many of the commands are self-explanatory and are typical Windows commands such as cut, 
copy, paste, insert: 

 l Display Quick List (or no option)

 l Cut, Copy, Paste

Sage 100 Contractor User's Guide 906



9-5 Takeoffs

 l Insert Row, Cut Row, Clear All Rows

 l Show/Hide Columns....Opens the Grid View window with which you can select or clear 
checkboxes to show or hide all the existing columns. 

 l Save Current Grid View

 l Autofit All Columns

 l Find....Opens the Grid Find window with which you can search for terms in the grid.

 l Enter Key Moves Right

 l Enter Key Moves Down

Important! There are two different ways to work with columns on the Project Values 
tab grid and both are done using the mouse right-click. The program displays various 
commands depending on which column you selected and right-clicked or which column 
cell you right-clicked. 

Right-click grid column heading menu (Project Values tab)

When you place your cursor in a column heading and right-click, you open a menu of several 
commands. These commands vary depending on the column you select. For example, some 
columns provide commands for displaying a Lookup Window, others for displaying a Quick 
List, and yet others do display either command. 

 l Display Quick List (not displayed in every column when selecting a column and right-
clicking)

 l Cut, Copy, Paste 

 l Hide Selected Column 

 l Sort by (column name) Column 

Important! There are two different ways to work with columns on the Project Values 
tab grid and both are done using the mouse right-click. The program displays various 
commands depending on which column you have selected and right-clicked or which 
column cell you have right-clicked. 
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Showing and hiding columns (Project Values tab)

You can temporarily show or hide columns in the grid using the right-click menu to display the 
Grid View window.

To show or hide columns:

 1. Open 9-5 Takeoffs, and click the Project Values tab. 

 2. In the grid, right-click in a cell to display the grid menu and select Show/Hide Columns.

 3. In the Grid View window, select or clear the checkboxes beside the column names to 
select the columns you want to display or hide.

 4. Click OK.

Exporting Files from 9-5 Takeoffs

About exporting files from 9-5 Takeoffs

Depending on the type of work you perform, you might need a few files or a large library. 

Think carefully about how to create each file that you build. A file can include as much or as 
little information as you want. A good file is one that requires little modification. The more you 
have to change a file to suit a specific situation, the less time it saves you. 

You can either use an existing record as the basis for a file, or build a file from scratch. When 
using an existing record, most of the work is already completed. Simply recall the record, 
modify it to meet your needs, then export it as a file.

Various commands are available on the Export menu. Many of the menu commands, such as 
Change Orders, Proposals, Purchase Orders, Request For Proposal, Subcontracts, 
Service Work Order, and Takeoff Prices to Part Prices have submenus with more 
commands.

Exporting takeoffs to files

Consider the following points before exporting takeoffs to files: 
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 l You can make a file containing most of the assemblies and parts necessary, or you can 
make one containing a simple outline.

 l Instead of using an existing takeoff, you can create a new takeoff for the file.

 l You can also export a takeoff as a template that has no association with a job. (For more 
information about takeoff templates, see About takeoff templates.)

To export a takeoff to a file:

 1. In the Sage 100 Contractor main menu tree, double-click 9-5 Takeoffs.

 2. In the Takeoff Launch window, double-click a job to start a takeoff.

 3. For each grid:

 a. Delete any unwanted assemblies or parts.

 b. Delete any unnecessary values for variables.

 c. Delete any unnecessary quantities.

 4. On the Export menu, click one of the following commands:

 l Takeoff File to export the takeoff file, keeping the association with the job.

 l As Template to save the takeoff as a template, with no association with a job.

The Save File window opens.

 5. Name the file, and then click Save.

Exporting takeoff prices to parts database

 1. Select individual vendors whose prices you want to update, or click Select All Vendors.

 2. Under Export Options, make your selections:

 l Select Update Default Cost to update the Default Cost in Parts in 9-2 Parts.

 l Select Update Billing Amount to update the Billing Amount in 9-2 Parts. This will be 
calculated by using the Default Cost and the Markup %. This option is only available 
if you have selected Update Default Cost.

 l Select Update vendor prices to update a vendor’s price for any given part.
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 l Select Add vendor to part if not already assigned. Sage 100 Contractor determines 
if the vendor for the part from the takeoff exists for the given part in the database and 
adds the vendor and its prices, if necessary.

 3. Click the [Export] button.

Exporting takeoff grids to files

Important! Sage 100 Contractor does not export bid items and job phases with a grid.

To export a takeoff grid to a file:

 1. In the Sage 100 Contractor main menu tree, double-click 9-5 Takeoffs.

 2. In the Takeoff Launch window, double-click a job to start a takeoff. 

 3. In the Bid Item list, click the bid item.

 4. In the Phase list, click the phase.

 5. In the grid:

 a. Delete any unwanted assemblies or parts.

 b. Delete any unnecessary values for variables.

 c. Delete any unnecessary quantities.

 6. On the Export menu, click Grid File.

 7. Name the file, and then click OK.

Tip: Instead of using an existing takeoff, you can create a new takeoff for the file.

Exporting budgets from 9-5 Takeoffs to 6-2 Budgets

To export budgets:

 1. In the Sage 100 Contractor main menu tree, double-click 9-5 Takeoffs.

 2. In the Takeoff Launch window, double-click a job to start a takeoff.

 3. On the Export menu, click Budget.

 4. Close 9-5 Takeoffs.
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 5. Open 6-2 Budgets.

 6. In the data control box, enter the record number for the budget that you want to view.

Note: Because the budget represents your costs, it does not contain markups.

Exporting proposals from 9-5 Takeoffs to 6-9 Proposals

You can export takeoffs from 9-5 Takeoffs to a proposal in 6-9 Proposals either by bid item or 
by cost code. 

If there is an override, markups, or a locked Bid Amount, the difference between the Bid 
Amount and the Ext. Price Total is spread proportionally among all the proposal lines created 
in the export. 

To export a proposal from 9-5 Takeoffs to 6-9 Proposals:

 1. Open 9-5 Takeoffs.

 2. In the Takeoff Launch window, double-click a job to start a takeoff.

 3. On the Export menu, point to Proposal, and then select of the following commands:

 l By Cost Code.

 l By Bid Item.

 4. Close 9-5 Takeoffs.

 5. Open 6-9 Proposals.

 6. In the data control box, enter the job number for the proposal that you want to view.

Exporting purchase orders from 9-5 Takeoffs to 6-6-1 Purchase Orders

Sage 100 Contractor creates purchase orders for lines assigned to a vendor.

If you adjust the price or quantity after you export purchase orders, you must also adjust the 
purchase order in 6-6-1 Purchase Orders. 

In addition, if you exported the purchase order previously, the export amount that is displayed 
changes to the new amount even though the full amount was not exported. An alternate 
method for making the adjustment in 6-6-1 Purchase Orders is to re-export the purchase 
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order with the new amount, and then delete the previously exported purchase order in 6-6-1 
Purchase Orders.

When exporting purchase orders from 9-5 Takeoffs to 6-6-1 Purchase Orders, remember 
that: 

 l Exporting by Job exports the combined Vendor total for all bid items.

 l Exporting by Job/Phase exports the combined Vendor total for all bid items. 

 l Exporting by Change Order exports the combined Vendor total for all Type-4 items. 

 l Exporting by Task exports the items with a Vendor and Task. To use this option, a Vendor 
and Task must be assigned to the item on the takeoff line.

 l When you export purchase orders from 9-5 Takeoffs, you do not receive a warning if the 
purchase order exceeds the budget amount plus approved change orders for the 
job/phase/cost code/ cost type combination.  Therefore, after exporting purchase orders, 
you should run the 6-1-12-21 Committed Costs report for the correct job to verify that 
purchase orders do not exceed the budget.

To export a purchase order:

 1. Open the 9-5 Takeoffs window.

 2. In the Takeoff Launch window, double-click a job to start a takeoff.

 3. On the Export menu, select Purchase Orders and then click one of the following:

 l Job

 l Job/Phase

 l Change Order

 l Task

 4. Select the purchase orders you want to export, and then click Export.

 5. Close the 9-5 Takeoffs window.

 6. Open the 6-6-1 Purchase Orders window.

 7. In the data control text box, enter the record number for the purchase order that you want 
to view.
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Exporting subcontracts from 9-5 Takeoffs to 6-7-1 Subcontracts

Note: When you export subcontracts from 9-5 Takeoffs, Sage 100 Contractor does not 
display the warning that the subcontract exceeds the budget amount plus approved 
change orders for the job/phase/cost code/ cost type combination.  We recommend 
that, after exporting subcontracts, you should run the 6-1-12-21 Committed Costs 
report for the correct job to verify that subcontracts do not exceed the budget.

To export subcontracts:

 1. In the Sage 100 Contractor main menu tree, double-click 9-5 Takeoffs.

 2. In the Takeoff Launch window, double-click a job to start a takeoff.

 3. On the Export menu, point to Subcontracts, and then select one of the following 

commands:

 l Job.

 l Job/Phase.

 4. Select the subcontracts you want to export, and then click Export.

 5. Close 9-5 Takeoffs.

 6. Open 6-7-1 Subcontracts.

 7. In the data control box, enter the record number for the subcontract that you want to view.

Important! Sage 100 Contractor only uses cost type 4-Subcontracts to create 
subcontracts.

Exporting grids from 9-5 Takeoffs to 11-2 Work Orders

You can export individual grids from a takeoff to the 11-2 Work Orders/Invoices/Credits 
window. When you export, job and client information are included on the work order record.

Declaring the sales tax status for the exported data

If the job or client record includes a Tax District, you are prompted to declare whether the work 
order is subject to sales tax. Based on your response, Sage 100 Contractor inserts the Bid 
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Amount from 9-5 Takeoffs into the appropriate Billing Amount cell and sets the taxable status 
for all grid lines. 

 l If a takeoff is taxable, but tax is not included, any sales tax that is computed on 11-2 Work 
Orders is added to the Billing Amount, resulting in an increased Invoice Total.

 l If the grid is taxable, any row that has a part number, a quantity, or a cost type is 
considered taxable.

To export a grid to a work order:

 1. From the Sage 100 Contractor main menu tree, double-click 9-5 Takeoffs.

 2. In the Takeoff Launch window, double-click a job to start a takeoff.

 3. Click the Takeoff Details tab.

 4. From the Bid Item list, select a bid item.

 5. From the Phase list, select a phase.

If there are no phases in your job, it can remain 0-None.

 6. On the Export menu, point to Service Work Order, and then click Current Grid Only.

Sage 100 Contractor opens the 11-2 Work Orders/Invoices/Credits window, with the 

exported grid in view.

 7. In 11-2 Work Orders/Invoices/Credits, from the Type list, select an invoice type.

 8. On the File menu, click Save.

Important! You must have security access to 11-2 Work Orders/Invoices/Credits to 
export work orders. Without rights, the export is blocked.

 l When exporting Current Grid Only, Sage 100 Contractor exports only the grid that is 
displayed.

 l There may be a small variance between the grid total for the Ext Price in 9-5 
Takeoffs and the work order total in 11-2 Work Orders due to rounding.
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Exporting service work orders from 9-5 Takeoffs to 11-2 Work Orders-Invoices-Credits

You can export a single grid from a takeoff or an entire takeoff to the 11-2 Work 
Orders/Invoices/Credits window.

When you export a grid, job and client information from the current grid are included on the 
work order record.

When export a takeoff, Sage 100 Contractor copies all the lines from all the bid items and 
phases from the Takeoff Details grids and inserts them in the Invoice Details grid in the 11-2 
Work Orders/Invoices/Credits window, with a blank line separating each bid item or phase 
section.

Important! Insurance, use tax, and bonding amounts must be zero before you can 
export a takeoff to 11-2 Work Orders.

If you have a Gross Margin Override, Sage 100 Contractor exports as if the Bid Amount is 
locked. Markup information is inserted directly into the work order as follows: 

 l Markup % goes to either the Taxable or Non-Tax Markup % text boxes in the 11-2 Work 
Orders/Invoices/Credits window.

 l Dollar Markup goes to either the Taxableor Non-Tax Markup $ text boxes in 11-2 Work 
Orders/Invoices/Credits.

 l Job and client information are included in the work order record.

Tax District, address, and contact information from the job record or the client record are 

included.

Declaring the sales tax status for the exported data

Whether you export the current grid only or the entire takeoff, if the job or client record includes 
a Tax District, you are prompted to declare whether the work order is subject to sales tax. 
Based on your response, Sage 100 Contractor inserts the Bid Amount from 9-5 Takeoffs into 
the appropriate Billing Amount cell and sets the taxable status for all grid lines.
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 l If a takeoff is taxable, but tax is not included, any sales tax that is computed on 11-2 Work 
Orders is added to the Billing Amount, resulting in an increased Invoice Total.

 l If the grid is taxable, any row that has a part number, a quantity, or a cost type is 
considered taxable.

To export a takeoff as a work order:

 1. From the Sage 100 Contractor main menu tree, double-click 9-5 Takeoffs.

 2. In the Takeoff Launch window, double-click a job to start a takeoff.

 3. If you are exporting the current grid:

 a. From the Bid Item list, select a bid item.

 b. From the Phase list, select a phase.

If you are exporting the entire takeoff, skip this step.

 4. On the Export menu, point to Service Work Order, and then select one of the following 

commands:

 l Current Grid Only

 l Entire Takeoff

Sage 100 Contractor opens the 11-2 Work Orders/Invoices/Credits window.

 5. Continue working with the service work order in the 11-2 Work Orders/Invoices/Credits 
window.

 6. From the Type list, select an invoice type.

 7. Click File > Save. 

Important! You must have security access to 11-2 Work Orders/Invoices/Credits to 
export a takeoff or a grid as a work order. Without rights, the export is blocked.

 l If you lock the Bid Amount on 9-5 Takeoffs, have a Gross Margin Override, or opt 
to include Sales Tax in the Bid Amount before you export, Sage 100 Contractor 
locks the Billing Amount in 11-2 Work Orders.

 l The 11-2 Work Orders window calculates sales tax according to the rate applicable 
to the assigned tax district.
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 l There may be a small variance between the bid amount in 9-5 Takeoffs and the work 
order total in 11-2 Work Orders due to rounding.

 l When exporting Current Grid Only, Sage 100 Contractor exports only the grid you 
displayed.

Exporting change orders from 9-5 Takeoffs to 6-4-1 Change Orders

To export change orders:

 1. From the Sage 100 Contractor main menu tree, double-click 9-5 Takeoffs.

 2. In the Takeoff Launch window, double-click a job to start a takeoff.

 3. On the Export menu, point to Change Orders, and then click one of the following 

commands:

 l Job.

 l Job/Phase.

 4. Select the change orders you want to export, and then click Export. 

Sage 100 Contractor automatically selects change orders you have not yet exported.

 5. In the 6-4-1 Change Orders window, review and save each change order.

Exporting RFPs from 9-5 Takeoffs to 6-11-1 Requests for Proposal

To export an RFP:

 1. In the Sage 100 Contractor main menu tree, double-click 9-5 Takeoffs.

 2. In the Takeoff Launch window, double-click a job to launch a takeoff.

 3. On the Export menu, point to Requests for Proposal, and then click one of the following 

commands:

 l By Job.

 l By Job/Phase.
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 4. Accept or decline the question about continuing to export an RFP only with parts that 
have a vendor.

 5. Accept or decline the question about including subcontractors in your RFP.

The Export RFP window appears with a list of vendors and vendor amounts.

If necessary, you can clear any checkboxes of vendors that you want to exclude from the 

RFP.

 6. To add the requesting employee to the RFP, click the Employee# arrow, and then 
choose an employee from the list of employees.

 7. Click Export.

 8. Open the 6-11-1 Requests for Proposal window. 

 9. In the data control window, click the Last Record button.

The last RFP that you just exported appears.

About Export Notes

Export notes can be created in a takeoff in the Export Notes column, located on the far right of 
the 9-5 Takeoffs window grid. You can export them to change orders, purchase orders, 
requests for proposals, subcontracts, and work orders. These notes can be created for each 
line item in your takeoff and can communicate important job information to vendors, 
subcontractors, suppliers, and clients.

When you select one of the commands (except Work Orders) from the Export menu, an 
export list window opens with the option to export the Export Notes selected.  If you do not 
want to export the Export Notes, you simply clear the option.

For Service Work Orders exports, you are prompted to choose whether to export the notes. 

Sage 100 Contractor Exporting

Change Orders
By Job

By Job/Phase

Purchase Orders By Job
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Sage 100 Contractor Exporting

By Job/Phase

By Change Order

By Task

Request for Proposal
By Job

By Job/Phase

Subcontracts
By Job

By Job/Phase

Service Work Orders
Current Grid Only

Entire Takeoff

There are no options to use Export Notes when exporting a budget, a proposal by cost code, 
or a proposal by bid item. 

You create export notes in the Export Notes column of 9-5 Takeoffs. However, the export 
notes do not appear in an Export Notes column in other windows. For example, when 
exporting a purchase order that includes some export notes, those notes appear in the 
Purchase Order grid in the Notes column. 

For change orders that have two grids, the export notes appear in the Change Order Notes 
column of the grid on the Budget and Sub Change Details tab. 

For work orders that have two Notes columns in the grid, the export notes appear in the Shop 
Notes column in the grid on the Invoice Details tab. 

Sage 100 Contractor provides other “note” tools that you should not confuse with Export 
Notes. 

 l There is a Note button in the 9-5 Takeoff window toolbar with the descriptive text Enter 
notes for the company. 

 l There is also a Note column with the takeoff grid where you can enter a note for each line 
item in the takeoff. 

You cannot export these notes.
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The Export Notes column is available to all users depending on their security access.

Importing Files to 9-5 Takeoffs

About importing takeoff files

Always import the file that you want to use before entering any other information because an 
imported file writes over information that you have already entered in the heading and grid 
cells. A grid file will only write over information in the displayed grid.

Importing takeoffs in 9-5 Takeoffs

You can import takeoffs that you save as comma delimited (CMA), tab delimited (TAB), or 
comma-quote (QTE) files. 

Takeoff data consists of rows of ordered, tab-delimited fields that end with a carriage return or 
line feed. The rows are organized into specific sections that begin with one of the following 
special tags:

 l *** Bid Items ***

 l *** Job Phases ***

 l *** Global Variables ***

 l *** Takeoff Lines ***

 l *** Summary *** 

 l *** Notes ***

For a list of  the fields that appear in the rows for each section, simply export an existing takeoff 
that includes the same type of data you want to import, and edit it, preserving the arrangement 
of sections, rows, and fields.

Important!  

 l Before you can import a takeoff file, create a compatible comma-delimited or 
comma-quote-delimited file using a spreadsheet program, word processing program, 
or other software.

 l When you import a file, the file overwrites any data already contained in the window.
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To import a takeoff:

 1. In the Sage 100 Contractor main menu tree, double-click 9-5 Takeoffs.

 2. In the Takeoff Launch window, double-click a job to launch a takeoff.

 3. Select a job.

 4. On the Import menu, click Takeoff File.

 5. Select the file you want to import, and then click [OK].

             Importing takeoffs using Takeoff Launch

Before importing takeoffs

You can import takeoffs that you save as comma delimited (CMA), tab delimited (TAB), or 
comma-quote (QTE) files. 

Takeoff data consists of rows of ordered, tab-delimited fields that end with a carriage return or 
line feed. The rows are organized into specific sections that begin with one of the following 
special tags:

 l *** Bid Items ***

 l *** Job Phases ***

 l *** Global Variables ***

 l *** Takeoff Lines ***

 l *** Summary *** 

 l *** Notes ***

For a list of  the fields that appear in the rows for each section, simply export an existing 
takeoff that includes the same type of data you want to import, and edit it, preserving the 
arrangement of sections, rows, and fields.

Important!  

 l Before you can import a takeoff file, create a compatible comma-delimited or 
comma-quote-delimited file using a spreadsheet program, word processing 
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program, or other software.

 l When you import a file, the file overwrites any data already contained in the window.

To import a takeoff using Takeoff Launch:

 1. Open 9-5 Takeoffs.

 2. The Takeoff Launch dialog box opens.

 3. In the Job# text box, enter the job number for which you want to create a takeoff.

 4. Click Open.

Importing takeoff grid files

You can import takeoff grids that you save as comma delimited (*.cma), tab delimited (TAB), 
or comma-quote (QTE) files. 

Important! Before you can import a takeoff grid file, create a compatible comma-
delimited or comma-quote-delimited file using a spreadsheet program, word 
processing program, or other software.

For a list of  the fields and the order in which they appear in the import file, simply export an 
existing takeoff grid that includes the same type of data you want to import, and edit it, 
preserving the arrangement of rows and fields.

To import a takeoff grid file:

 1. In the Sage 100 Contractor main menu tree, double-click 9-5 Takeoffs.

 2. In the Takeoff Launch window, double-click a job to launch a takeoff.

 3. In the Bid Item list, click the bid item.

 4. In the Phase list, click the phase.

 5. On the Import menu, click Grid File.

 6. Select the grid file that you want to import, and then click [OK].

Note: When you import a grid file, the new content is inserted at the cursor, and does 
not overwrite the existing content.
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9-6 Add Parts-Update Prices

About adding parts-updating prices

The 9-6 Add Parts/Update Prices window provides a way for you to manage your parts file 
and to build and maintain your parts database. Some materials vendors supply pricing data on 
disks or make downloads available from the Internet, which you can use to update prices in the 
parts database. Some companies supply pricing information for a subscription fee. 

You can perform the following actions in 9-6 Add Parts/Update Prices:

 l Add parts

 l Update prices

 l Update prices and add new parts simultaneously

You can create templates to save your selections for the different part/price source files that 
you use. By opening a specific template, you can perform the desired action without having to 
reconfigure the window. 

More about adding parts-updating prices

You can add parts and update prices, as needed or on a regular basis, from many different 
vendors or pricing services’ databases. Suppose that you receive a disk from a local vendor 
that contains an electronic file with information on all the parts they can provide to you. Before 
adding parts or updating prices from this parts database into your company, determine the 
organization of information within the file. Carefully examine what information it contains and 
the order and format in which it appears. Usually, each line in the file represents a different 
part. You can then map the incoming information to existing fields in Sage 100 Contractor. 

Important! You should always back up your database before beginning these 
procedures. 

 l When adding parts or updating prices, you must complete a number of selections. 

 l You have the option to assign part numbers to the records that you add.
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 l When updating prices, you can also specify whether you want to update the default cost 
and billing amount or the vendor price.

 l You can choose to add new parts to your database while updating your part prices from a 
source file. It is important to understand your existing Sage 100 Contractor parts structure 
before performing this procedure.

 l You must select the appropriate source file.

 l Source file fields must be the same alphanumeric type as required in Sage 100 
Contractor. For example, Part Number, Cost Codes, and Cost Types must be numeric. 

 l Some electronic files contain a heading as the first line (instead of actual parts data) and 
this information should be ignored as it is imported. Select the option to ignore the first 
line. 

Field Mapping and Destination Fields

Adding parts and updating prices involves field mapping. Suppose that a local vendor has 
supplied you with their database of parts. In the 9-6 Add Parts/Update Prices window, you 
can browse to and select the vendor file you want to import. The minimum amount of 
information that you must enter is Part#, Description, and Unit.

The example contains the following information in the Source File Fields from the source file 
that you have selected: part number, description, default price, selling price, and unit. Before 
you can add parts or update the prices, you use the Destination Fields to determine what 
fields in Sage 100 Contractor are to be populated with the information from the vendor’s 
database and where to place it in the Sage 100 Contractor parts database.

By selecting Source File Fields and using the arrows to specify the Destination Fields, you 
will create the desired mapping. In some cases, the outside database might contain 
information that does not directly relate to any of the Destination Fields. If you want to include 
the information, use the User Def1 and User Def2 (user-defined fields) as available fields for 
storing related information.

Note: You can import several different types of files. Be sure to review the vendor’s file 
type before importing.
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About file types for adding parts-updating prices

Caution! Attempting to import files of an unsupported type may produce unpredictable 
results.

Several file types are supported for adding parts and updating prices on the 9-6 Add 
Parts/Update Prices window.

 l Comma delimited

 l Comma/quote delimited

 l Tab delimited

 l Excel (using one of the following methods)

 l Excel files must be exported as a *CSV file before import into Sage 100 
Contractor.

 l Excel files can be imported automatically if they contain column headers and the 
First Line is Header option is selected when importing the file with an *.xls 
extension.

 l DBF (Xbase)

Saving templates for adding parts-updating prices

Note: This article refers to common templates that you can save in a number of Sage 
100 Contractor windows. It does not deal with takeoff templates, which are dealt with 
elsewhere in help. For more information about takeoff templates, see About Takeoff 
Templates.

Note: Complete functionality is available only  if you have purchased the Estimating 
Add-On Module.

Some functionality is available only if you have purchased the Estimating Add-On 
Module or the Inventory Add-on Module or the Service Receivables Add-on Module. 

Rather than having to configure the Import/Update Parts window each time you receive price 
updates from vendors or pricing services, you can save different import formats and recall 
them for later use.
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To save an import format as a template:

 1. Open 9-6 Add Parts/Update Prices.

 2. Set up the template of the database that you want to import by making all your desired 
selections for that particular source file. 

 3. On the File menu, click Save As Template.

 4. Enter the template name, and then click OK.

Recalling parts templates 

Note: This article refers to common templates that you can save in a number of Sage 
100 Contractor windows. It does not deal with takeoff templates, which are dealt with 
elsewhere in help. For more information about takeoff templates, see About Takeoff 
Templates.

You can recall parts templates when you need to add parts or update prices.

To recall a parts template:

 1. Open 9-6 Add Parts/Update Prices.

 2. Click File > Open Template.

 3. Enter the template name, and then click [Save].

Adding parts

Caution! Always make a backup of your data before you add parts.

To add new parts:

 1. Open 9-6 Add Parts/Update Prices.

 2. Select Add New Parts.

 3. If you want to automatically assign part numbers to the imported parts, select Assign 
Part#.

 4. In the Start# text box, enter the starting number to assign to the new parts. This must be 
in numeric form only.
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 5. Choose Select Source File, then browse to and select the database file you want to use 
for adding parts.

 6. The path name for the source file appears.

 7. The Source File Fields under Field Mapping appears.

 8. If the source file contains descriptive headers or labels as its first line, select First Line is 

Header. 

This line is ignored during the import function.

 9. Map which Destination Fields from the Sage 100 Contractor database correspond to the 

imported Source File Fields.  

Important! At minimum, you must select Part#, Description and Unit as 
Destination Fields to be mapped.

 a. On the left side of the window, under Field Mapping, select the Source File 
Fields row and the Destination Fields cell that you want to map.

 b. Under Destination Fields on the right side of the window, select the 
corresponding Sage 100 Contractor field by double-clicking the field. Alternately, 
select the Sage 100 Contractor field, and then select ENTER or the arrow key to 
map the field.

 10. Repeat step 9 until you have mapped all Source File Fields with corresponding 
Destination Fields for the parts you want to add to your Sage 100 Contractor parts 
database.

 11. Click Add/Update.

 12. If any failures occur during the process, review the error log that appears.

Note: You can remove field mapping for a specific row by selecting the Destination 
Field and using the arrow key to move it back to the Destination Fields list.

Tip: You can use your selections to save as a template for future use.
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Updating Parts and Prices

Updating part prices

Caution! Always make a backup of your data before you add parts or update prices.

Before updating part prices

Consider the following points: 

 l Updating only requires a Part#.

 l You can remove field mapping for a specific row by selecting the Destination Field and 
using the right arrow key to move it back to the Destination Fields list.

 l The part numbers from the vendor's source file must match the Part# in Sage 100 
Contractor in order for the update to properly occur.

To update part prices:

 1. Open 9-6 Add Parts/Update Prices.

 2. Select Update Part Prices and complete the following as necessary:

 3. If you want Sage 100 Contractor to match parts based on the Alpha Part#, select Match 

Alpha Part#.

 4. Default Cost/Billing Amount is selected by default. Sage 100 Contractor updates the 

default cost/billing amount for parts in the database.

Note: Vendor-specific prices will not be applied to new parts but will be applied to 
Default Cost/Billing Amount.

 5. If you want Sage 100 Contractor to update the Vendor Price instead of the Default 
Cost/Billing Amount of the 9-2 Parts window, select Vendor Price. 
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 6. If you selected Vendor Price as your update method, from the dropdown list, select the 

vendor whose source file you are using.

The path name for the source file appears in the window.

 7. Choose Select Source File, browse, and then select the database file to use for adding 

parts. 

The Source File Fields under Field Mapping appears.

 8. If the source file contains descriptive headers or labels as its first line, select First Line is 

Header. 

This line is ignored during the import function.

 9. Map the Destination Fields from the Sage 100 Contractor database that correspond to 
the imported Source File Fields. 

 a. On the left side of the window, under Field Mapping, select the Source File 
Fields row and the Destination Fields cell that you want to map.

 b. Under Destination Fields on the right side of the window, select the 
corresponding Sage 100 Contractor field by double-clicking the field. Alternately, 
select the Sage 100 Contractor field and then select ENTER or the arrow key to 
map the field.

Repeat step 9 until you have mapped all fields you want to import to Sage 100 Contractor 

from the external database.

 10. Click Add/Update.

If any failures occur during the process, an error log appears for your review.

Tip: You can use your selections to save as a template for future use.

Important information about updating prices and adding new parts simultaneously

In the 9-6 Add Parts/Update Prices window, you can choose to add new parts to your 
database from a source file while updating your part prices. Because you may be doing this on 
a regular basis and your vendor may change their file configuration or numbering scheme, it is 
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important to understand your existing Sage 100 Contractor parts structure before performing 
this procedure.

When performing this procedure, there are several things to be aware of:

 l Any parts in the source file that are not currently in your parts database will be added to 
your parts database. You cannot select specific parts or ranges of parts to add.

 l When updating prices and adding parts, all Destination Fields are available for mapping, 
but only Description, Unit, Default Cost and Billing Amount (if mapped) are updated. Any 
new parts are added.

If you have selected Vendor Price from the Update Part Prices menu, there are additional 
considerations:

 l If you choose to update your part’s Vendor Price and to add parts at the same time, the 
prices on the Vendor window are updated. However, the update process is not going to 
attach your selected vendor to any new parts. 

 l In order for a new added part to have a price entered in the 9-2 Parts window, you must 
map an additional field(s) from the Source File Fields to the Default Cost and/or Billing 
Amount Destination Fields because the Vendor Price can only be updated on existing 
Vendor windows. 

Note: If this is the first time you are performing this combined process or if you are 
unsure about what fields in your database are affected, we recommend that you 
perform these processes individually.

Updating prices and adding new parts simultaneously

Caution! Always make a backup of your data before you update prices or add parts.

To update prices and add new parts simultaneously:

 1. Open 9-6 Add Parts/Update Prices.

 2. Select Add New Parts.

 a. If you want to automatically assign part numbers to the imported parts, select 
Assign Part#.
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 b. In the Start# text box, enter the starting number to assign to the new parts. This 
must be in numeric form only.

 3. Select Update Part Prices and complete the following as necessary:

 a. If you want Sage 100 Contractor to match parts based on the Alpha Part#, select 
Match Alpha Part#.

 4. Default Cost/Billing Amount is selected by default. 

Note: Vendor-specific prices will not be applied to new parts but will be applied to 
Default Cost/Billing Amount. Sage 100 Contractor updates the default cost/billing 
amount for parts in the database.

 a. If you want Sage 100 Contractor to update the Vendor Price instead of the 
Default Cost/Billing Amount in the 9-2 Parts window, select Vendor Price. 

 b. If you have selected Vendor Price as your update method, select from the drop-
down list the vendor whose source file you are using.

 5. Choose Select Source File, browse, and then select the database file to use for adding 
parts. The path name for the source file appears in the window.

 a. The Source File Fields under Field Mapping appears.

 b. If the source file contains descriptive headers or labels as its first line, select First 

Line is Header.

This line is ignored during the add/update function.

 6. Map which Destination Fields from the Sage 100 Contractor database correspond to the 
imported Source File Fields. 

 a. On the left side of the window, under Field Mapping, select the Source File 
Fields row and the Destination Fields cell that you want to map.

 b. Under Destination Fields on the right side of the window, select the 

corresponding Sage 100 Contractor field and click the left arrow key. Alternately, 

select the Sage 100 Contractor field, and then select ENTER. Alternatively, you 

can double-click the field.
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Important! At minimum, you must select Part#, Description, and Unit as 
Destination Fields to be mapped.

The part numbers from the vendor's source file must match the Part# in Sage 

100 Contractor in order for the update to properly occur.

 7. Repeat step 6 until you have mapped all fields you want to import to Sage 100 Contractor 
from the external database.

 8. Click Add/Update. 

If any failures occur during the process, an error log appears for your review.

Note: You can remove field mapping for a specific row by selecting the Destination 
Field and use the right arrow key to move it back to the Destination Fields list.

Tip: You can save your selections as a template for future use.

9-7 Maintain Parts Database

About 9-7 Maintain Parts Database

In the 9-7 Maintain Parts Database window, you can make changes to the parts database or 
set up the vendor preference list for part records.

To determine the scope of an update, under Selection Criteria, select specific part numbers, 
part classes, a range of parts, or the entire database. In the Field list, click the field on which 
you want to base the update. Then in the Operator list, click the mathematical operator such 
as equal to or greater than. Then in the Value text box, enter the value for which you are 
searching.

Under Fields to Change, specify the information you want to change. Suppose that you add 
parts from a database that uses cost codes that differ from your own. In the Maintain Parts 
Database window, you set up the selection criteria to choose only those cost codes that you 
want to change. Then in the Fields list you select Cost Code, in the Operator list you select 
Replace With, and in the new Value text box you enter the cost code that you want to use. 
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When you update the database, Sage 100 Contractor automatically replaces the data in the 
cost code box from the selected part records with the information you entered in the new Value 
text box.

Instead of replacing information, you can factor it. Factoring allows you to increase or 
decrease values. For example, your lumber supplier has increased prices by 15 percent. You 
set up the selection criteria to choose only the lumber parts. Then in the Fields list you select 
Default Cost, in the Operator list you select Factor by, and in the new Value text box you 
enter 1.15, which multiplies the existing amounts by 15 percent.

You can also use the Maintain Parts Database window under Assign Vendor Preferences to 
set up vendor preference lists in part records, which allows you to rank the vendors in order of 
preferred use. Before creating a takeoff, you can elect to use only preferred vendors for parts. 
Then each time you enter an assembly or part in the takeoff, Sage 100 Contractor uses the 
price for the preferred vendor.

Caution! To avoid a possible loss of data, always make a backup file before using the 
9-7 Maintain Parts Database window.

Setting up a vendor pricing list

Use the selection criteria to select the range of parts to which you want to assign the vendor 
list. Enter the vendors and assign each vendor a preference number. The vendor you assign 
number 1 is the preferred vendor.

To set up a vendor pricing list:

 1. Open 9-7 Maintain Parts Database.

 2. Under Selection Criteria, specify each criteria you want to use as follows:

 a. In the Field list, click the field.

 b. In the Operator list, click the operator.

 c. In the Value field, enter the value.
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 3. Under Assign Vendor Preferences, for each vendor you want to include:

 a. In the Preference# text box, enter the preference number.

 b. In the Vendor text box, enter the vendor number.

 c. If there is a discount rate, in the Disc. Rate text box, enter the discount rate.

 4. Click the Add Vendors button.

Tip: You can add to an existing list of vendors using the steps above.

Replacing an existing list of vendors for vendor pricing

To replace an existing list of vendors for vendor pricing:

 1. Open 9-7 Maintain Parts Database.

 2. Under Selection Criteria, to specify each criteria you want to use:

 a. In the Field list, click the field.

 b. In the Operator list, click the operator.

 c. In the Value field, enter the value.

 3. Under Assign Vendor Preferences, for each vendor you want to include:

 a. In the Preference# text box, enter the preference number.

 b. In the Vendor text box, enter the vendor number.

 c. If there is a discount rate, in the Disc. Rate text box, enter the discount rate.

 4. Click the Replace Vendor Prices button.

Updating vendor pricing

Important! To update vendor pricing, you must verify information in the 9-2 Parts 
window. There must be a value in Default Cost under Cost/Billing. In addition, you 
must verify values in the Vendors window (using 9-2 Parts) in these columns: 
Preference#, Vendor, Order#, Disc. Rate, and Price.
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To update vendor pricing:

 1. Open 9-7 Maintain Parts Database.

 2. Under Selection Criteria:

 a. In the Field list, select the field.

 b. In the Operator list, select the operator.

 c. In the Value field, enter the value.

 3. Click the Update Vendor Prices button.

Maintaining the parts database

To maintain the parts database:

 1. Open 9-7 Maintain Parts Database.

 2. Under Selection Criteria, to specify each criteria to use:

 a. In the Field list, click the field that you want to update.

 b. In the Operator list, click the operator.

 c. In the Value text box, enter the value for which you are searching.

 3. Under Fields to Change, for each field you want to change:

 a. In the Field list, click the field that you want to update.

 b. In the Type list, click how you want to update the data.

 c. In the Value text box, enter the value that you want to apply.

 4. Click the Update button.

Deleting ranges of parts

Caution! To avoid a possible loss of data, always make a backup file before using the 
9-7 Maintain Parts Database window.
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To delete a range of parts:

 1. Open 9-7 Maintain Parts Database.

 2. Under Selection Criteria, to specify each selection criteria to use:

 a. In the Field list, select the field.

 b. In the Operator list, select the operator.

 c. In the Value text box, enter the value for which you are searching.

 3. Click the Delete button.

9-8 Board Footage

About board footage

You can update lumber costs for selected part classes in the 9-8 Board Footage window. To 
create manageable pricing blocks for lumber, use the part classes to segregate lumber by 
species, grade, and length. This provides the ability to select part classes for lumber and 
update the new costs or billing rates per 1000 board feet. Sage 100 Contractor computes the 
new prices for the cut materials and updates the part records accordingly.

Entering new cost and billing amounts for lumber classes

Before entering costs and billing amounts, consider the following points:

 l Sage 100 Contractor updates the new costs in the Last Cost box, and the new billing 
prices in the Billing Amount box in the part records.

 l When you leave the Cost or Billing cells blank, Sage 100 Contractor does not change the 
current prices. This allows you to make changes only to costs or billing amounts for 
different lumber classes.

 l Use the 9-7 Maintain Parts Database window to make changes to lumber parts based 
on selection criteria other than part classes.
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To enter new cost and billing amounts for lumber classes:

 1. Open 9-8 Board Footage.

 2. In the Part Class column, right-click a cell, then click Display Picklist Window.

Alternatively, you can click the drop-down arrow to display the Lookup window.

 3. Create a Picklist of part classes, and then insert the list in the Board Footage window.

 4. In the Cost/1000Bf column, enter the new cost per 1000 board feet.

 5. In the Billing/1000Bf column, enter the new billing amount per 1000 board feet.

 6. Click the Update button.

 7. Click File > Save. 

Sage 100 Contractor saves the part classes for use in the next update session.
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Working with Scheduling
You can run your schedules and allocate production resources as efficiently as you’d like. The 
easy-to-use critical path management (CPM) feature integrates with the Estimating Add-on 
Module and other data, enabling you to assign equipment, employees, vendors, and 
subcontractor to various tasks. You can then generate essential notices and reports.

Sage 100 Contractor has the ability to automatically generate subcontractor and supplier 
notices that inform them when to perform work and make deliveries, as well as call sheets with 
phone numbers, dates, schedules, and work descriptions to help you manage every job.

Sage 100 Contractor can automatically email or fax schedules and project documents to your 
subcontractors and customers at set dates and times that you select.

You can move tasks or extend them as necessary with a few mouse clicks, set task-specific 
exception days, and create predecessor relationships. You can control float and avoid 
liquidated damages by comparing the original timetable to actual production. Sage 100 
Contractor’s scheduling system can document every change as well as indicate when tasks 
are running too long. You can even produce cash requirement reports that pull from the 
estimate the dollar amounts for each task, merge it with the schedule, and tell you how much 
cash you will need for the project by the day, week, or month.

Here are more features found in Sage 100 Contractor Scheduling: 

 l View a graphic display (Gantt chart) of every task.

 l Manage tasks across multiple projects by viewing a schedule of all jobs.

 l Set milestones, billing, and materials orders for any task.

 l Produce call lists and subcontractor notices.

 l Adjust the schedule and Gantt chart to reflect change orders.

 l Keep project information handy in a central location with the Project Work Center.
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10-1 Scheduling Reports
See Appendix B for a complete list of 10-1 Scheduling Reports.

10-2 Tasks

            About Tasks

In the 10-2 Tasks window, you can create a master list of tasks. When creating a task list, it is 
important to tailor the tasks to the type of work your company performs and the level of detail 
necessary to effectively schedule projects.

In general, create tasks for every event that requires at least one day of work. To help create 
the task list, review the previous schedules of typical projects completed by your company. As 
you enter tasks, arrange the tasks in the order they are performed. For example, the tasks 
Rough Plumbing and Rough Electrical come before the task Pour Concrete Slab.

As you enter tasks, assign each task a task number. The sequence of task numbers should 
reflect the order in which tasks are performed. To allow for expansion of the task list, provide 
breaks in the sequence of task numbers as you create the list.

Task lists can vary in length and complexity. A general contractor, for example, might require 
more than 100 tasks whereas a subcontractor might require only 15 tasks. When creating the 
task list, consider the following:

Create tasks based on the type of work, not the person performing the work. You can assign 
resources to specific tasks after the client has approved the schedule.

Separate tasks. Some work is performed in stages and should be scheduled as different tasks. 
With separate tasks, you can also gain better control over resource allocation.

For example, a drywall subcontractor creates the tasks Stock Drywall, Hang Drywall, and 
Tape and Texture Drywall. Separate tasks allow the subcontractor to schedule resources 
needed for each task.
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Combine tasks. Sometimes you can group a series of related tasks into a single task. Before 
combining tasks, consider what impact this will have on scheduling dependent tasks and 
resource allocation.

Suppose a general contractor is creating a task list for residential home construction. Because 
the drywall is always contracted out, the contractor creates two tasks: Stock Drywall and 
Hang/Tape/Texture Drywall. While the subcontractor has to schedule a variety of resources 
for the individual tasks, the contractor is only concerned with scheduling the subcontractor as a 
resource. Therefore, the general contractor can use a single task to schedule the hanging, 
taping, and texturing for drywall.

Create separate tasks for milestones, inspections, billings, or other important events.

Setting up task types

Each task uses the assigned color when you view the Gantt chart. You can add task types and 
modify existing types.

To set up task types:

 1. Open 10-2 Tasks.

 2. Right-click a Task Type cell, and then select Display Detail/Add Record.

 3. In the Task Types window, in the Task Type# cell, enter the number for the task type.

 4. In the Description cell, enter a brief statement about the task type.

 5. Double-click the Task Color cell.

 6. Double-click the color you want to use.

 7. Repeat steps 3–6 for each task type.

 8. Click File > Save. 

Setting up task lists

You can create your own task types, or modify the existing types.
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To set up a task list:

 1. Open 10-2 Tasks.

 2. In the Task# cell, enter the number you want to assign to the task. You can enter up to 10 
digits to the left of the decimal place and three digits to the right.

 3. In the Description cell, enter a brief statement about the task.

 4. In the Task Type cell, enter the task number you want to assign to the task.

 5. Repeat steps 2–4 for each task.

 6. Click File > Save. 

About dependencies in scheduling

A dependency links one task to another task. You can set up predecessors between tasks in a 
single job, or between different jobs

Relationship Description

1-Start/Finish
The start of task B relies on the completion of predecessor task A.

Most tasks use the start/finish dependency.

2-Start/Start The start of task B relies on the start of predecessor task A.

3-Finish/Start The finish of task B relies on the start of predecessor task A.

4-Finish/Finish The finish of task B relies on the finish of predecessor task A.

About lead and lag time in scheduling

With each dependency, you can assign lead time or lag time. Lead or lag allows you to further 
adjust the starting date of a task in relation to its predecessor.

Lag time

Lag provides a delay between tasks. For example, in the Predecessor window for the task 
Stripping Forms, you assign the task Pouring the Foundation as its predecessor. Because 
you cannot strip the forms until the concrete is poured, click 1-Start/Finish in the Relation list. 
However, the forms cannot be removed until the concrete has cured, so enter 3 in the 
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Lead/Lag text box. When looking at the schedule, the Stripping Forms task cannot start until 
three days after the completion of Pouring the Foundation. Therefore, you enter lag as a 
positive value.

Lead time

Lead provides an overlap between tasks. For example, in the Predecessor window for the 
task Electrical, you assign the task Roofing as its predecessor and enter 1-Start/Finish in the 
Relation column. An electrician can begin wiring the building a couple of days before the 
roofing task is completed since the structure is now partially covered by roofing. In the 
Lag/Lead column, enter -2. When looking at the schedule, the Electrical task can begin two 
days before the finish of the Roofing task. Therefore, you enter lead as a negative value.

Entering dependencies for tasks

If a task has a predecessor in another job, Sage 100 Contractor displays the names of the 
predecessor job and task when you select the Predecessor checkbox while in Gantt view. 
Click the detail button next to that information to display the predecessor job.

To enter a dependency for a task:

 1. Open 10-3 Schedules.

 2. Select the task for which you want to set up predecessors.

 3. On the Options menu, click Predecessors.

 4. In the Job cell, enter the job number.

 5. In the Phase cell, enter the phase number.

 6. In the Predecessors cell, enter the task number of the task you want to set as the 
predecessor.

 7. In the Relation cell, enter the type number for the relationship the task has with its 
predecessor.

 8. In the Lead/Lag cell, do one of the following:

 l For lead, enter the number of days you want the task to overlap its preceding task as 
a negative number.
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 l For lag, enter the number of days you want to delay the task as a positive number.

 9. Click File > Save. 

Drawing dependencies between tasks

To draw dependencies between tasks:

 1. Open 10-3 Schedules.

 2. Using the data control, select an existing schedule and click the Grid/Gantt button.

 3. On the Mode menu, click Draw Predecessors.

 4. Click the start or finish of a task, and then drag to the start or finish of another task.

Tip: 

 l Connect a task to a predecessor, moving from the bottom to the top of the Gantt 
chart.

 l You can assign task dependencies between jobs.

About date constraints

In addition to using dependencies, durations, and lag or lead times, you can further constrain 
when a task begins or ends. In the schedule grid, you can enter dates for a task that restrict 
when it may begin or end.

Column Description

Fixed 
Date

Establishes a permanent date when a task must begin. A fixed date does not 
move when a schedule is delayed or accelerated.

Most tasks do not use a fixed date, and begin or end in relation to the 
predecessors tasks.

Not 
Before

Establishes the earliest date when a task can begin. Though a task cannot begin 
before the indicated date, the task can begin after the date.

If you provide a date in the Not Before column for a critical task, Sage 100 
Contractor adjusts the start and finish dates for subsequent tasks.

Not After Establishes the latest date when a task can begin.
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Column Description

If you provide a date in the Not After column for a critical task, Sage 100 
Contractor adjusts the start and finish dates for subsequent tasks.

Late 
Start

Displays the last day a non-critical task can begin and remain on schedule. 

Late 
Finish

Displays the last day a non-critical task can end and remain on schedule. Only for 
tasks with float.

10-3 Schedules

About 10-3 Schedules

With 10-3 Schedules, you can create a schedule to plan and manage a project, regardless of 
its size. A schedule allows you to budget time, plan when some tasks begin in relation to other 
tasks, set milestones, set up tasks for billings or inspections, and identify scheduling conflicts 
between resources. Moreover, you can analyze the accuracy of time estimates, track the 
progress of jobs, and adjust tasks or resources to keep projects on schedule.

Each schedule is composed of tasks to accomplish over the course of a project. For each task, 
you can indicate its duration, predecessor dependency, and any constraints. Sage 100 
Contractor then uses the task information and the project start date to determine the start and 
finish dates for each task and the project’s finish date. 

In Gantt view, you can use the mouse to move tasks, draw predecessor dependencies, or 
change the duration of tasks. Changing the duration of a single task in the critical path directly 
affects the starting times of other tasks and can increase or decrease the overall length of the 
project. 

Resource allocation to individual tasks provides you with another tool for planning and 
managing a project. After the client approves the schedule, you can allocate the equipment, 
subcontractors, and employee resources. For example, after scheduling resources for a 
project, you can compare the resource reports between different projects to determine if any 
scheduling conflicts exist. 
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Over the course of the project, you can enter the progress of work by changing the duration of 
tasks. In Gantt view, you can review the project, see the effects of gains or delays, and 
determine the best course of action to keep your project on schedule.

Tips for managing a project schedule

It is a good idea to review the schedule each day. The duration of a task can change due to a 
variety of circumstances such as weather, materials supplier delays, subcontractor delays, or 
manpower shortages. As delays occur, extend the duration of the affected tasks. Likewise, for 
tasks completed ahead of scheduled, shorten the duration for affected tasks.

When you change the duration for a task, enter a note explaining why the change was 
necessary. The notes can provide vital information later if questions or disputes about the 
schedule arise.

Twice a week, determine which tasks will be performed over the next two weeks. Call the 
subcontractors and materials suppliers associated with the tasks that are two weeks out to 
remind them when they are expected to arrive. If the start dates have changed, inform the 
affected subcontractors and materials suppliers of the changes.

Each week, print and mail update notices to the subcontractors and materials suppliers who 
are expected on the job site in two weeks.

It is good idea to meet with the clients twice a month to discuss the project’s actual progress 
and how it compares to the schedule. At the meetings, supply the clients with a copy of the 
revised schedule. The schedule will help clients to see their responsibilities (such as when 
client decisions need to be made), avoid potential conflicts, and prevent last-minute problems.

Creating starter schedules from takeoffs

If you have a detailed takeoff created for a job, you can create a starter schedule from the 
takeoff. The following data populates the starter:

 l Task

 l Task description

 l Task type (Each task is assigned 1-Work.)
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 l Duration (Each task has a beginning duration of 1.)

 l Vendor

 l Start and finish relationship

Also, consider the following important points before creating a start schedule from a takeoff: 

 l You must have detail lines in your takeoff for the selected job in order for the starter 
schedule to populate.

 l Not all scheduled tasks exist in a takeoff. Some tasks that are not associated with parts 
need to be manually added to the schedule (for example, inspections). After the starter 
schedule has been created, review the schedule to make any necessary adjustments.

 l Before you create the schedule, be sure that the takeoff contains tasks associated with 
each part. To check, from 9-5 Takeoffs, click the Takeoff Details—Recaps tab, and then 
at the bottom of the window, click the Task button. Review each task.

To create a starter schedule from a takeoff:

 1. Open 10-3 Schedules.

 2. In the data control box, enter the job number for the job you want to schedule.

 3. In the Phase list, click the phase you want to schedule.

 4. In the Options menu, point to Import, then click Takeoff Tasks.

The data fills the schedule. For each task, the duration can be adjusted from the default 
duration of 1 to reflect the estimated duration of the task.

Displaying takeoff hours by job or job phase

Note: This functionality is available only if you have the Estimating Module.

You can view a summary of the labor hours for each task in a job or in different phases of a job. 
The estimated hours to complete each task with cost type 2-Labor  are summed up in the 
Display Takeoff Hours grid or the Display Takeoff Hours by Phase grid. From the estimates, 
you can calculate the necessary crew sizes for completing a task in a given period and adjust 
the schedule accordingly.
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For example, for a project in which it is estimated to take 100 worker hours to complete the 
foundation forming and reinforcement, a crew of five would complete the task in 20 hours. 
However, a crew of 10 could complete the work in 10 hours.

To display takeoff hours by job or job phase:

 1. Open 10-3 Schedules.

 2. On the Options menu, click Takeoff Hours, then click either Display Takeoff Hours or 
Display Takeoff Hours by Phase.

Creating schedules

To create a schedule:

 1. Open 10-3 Schedules.

 2. In the data control text box, enter the job number for the job you want to schedule.

 3. In the Phase list, click the phase.

 4. Do one of the following:

 l Import a file.

 l Import a list of tasks.

 5. For each phase:

 a. In the Fixed Date cell of the first task, enter the starting date of the project.

 b. For each task, do the following:

 i. In the Duration cell, enter the duration of the task.

 ii. In the Task Type list, click the task type.

 iii. Enter the constraints, if any, in the Not Before, Not After, or Fixed Date 
cells.

 iv. Assign the dependencies.

 6. Click File > Save. 

 7. Print the schedule.

 8. Review and refine the schedule.
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 9. Print the schedule, and then submit it as part of the proposal package.

 10. When you receive a signed contract, do the following for each task:

 a. Assign employee resources.

 b. Assign equipment resources.

 c. Assign subcontractor resources.

 d. Set the original schedule.

 11. Click File > Save. 

Display-only text boxes

Important! Four display-only text boxes provide scheduling information after you have 
created a schedule and are automatically updated as you change the schedule:

 l First Date.Reflects the Fixed Date in the schedule.

 l Last Date.Reflects the Finish Date, which is the last date of the last phase in the 
schedule.

 l Calendar Days.The number of calendar days between the FirstDate and the Last Date.

 l Work Days.The number of Work Days between the First Date and the Last Date.

Tip: You can turn on an option to open a job’s schedule when the purchase order 
scheduled date changes.

About scheduling resources to avoid conflicts

By scheduling resources, you can locate scheduling conflicts between resource assignments. 
You can assign employees, equipment, and subcontractors to the tasks in each phase of a 
project. 

Resource scheduling does not automatically warn you of potential conflicts. With the resource 
information, you can produce schedules of the resources from 10-1-5 Resource Reports. 
From the resource reports, you can compare resources between jobs and determine if any 
conflicts exist.
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You can also produce call sheets and reminder notices for subcontractors using the 
subcontract resource information. Select 10-1-4 Subcontractor Call Sheet and 10-1-1 
Subcontract Notice.

Assigning employee resources

To assign employee resources:

 1. Open 10-3 Schedules. In the data control box, enter the job number.

 2. In the Phase list, click the phase.

 3. In the Task# column, select the task(s) to which you want to assign employees.

 4. On the Options menu, click Employees.

 5. In the Employee cell, do one of the following:

 l Enter the employee number.

 l Right-click the cell to open the Lookup window, then select the employee.

 6. In the Start Time cell, enter the time you expect the employee to begin.

 7. In the End Time cell, enter the time you expect the employee to finish.

 8. Repeat steps 5–7 for each employee you want to assign to the task.

 9. Click File > Save. 

Assigning equipment resources

To assign equipment resources:

 1. Open 10-3 Schedules. In the data control box, enter the job number.

 2. In the Phase list, click the phase.

 3. In the Task# column, select the task(s) to which you want to assign equipment.

 4. On the Options menu, click Equipment.

 5. In the Equipment cell, do one of the following:

 l Enter the equipment number.

 l Right-click the cell to open the Lookup window, then select the equipment.

Sage 100 Contractor User's Guide 949



10-3 Schedules

 6. In the Start Time cell, enter the time you expect the equipment to begin.

 7. In the End Time cell, enter the time you expect the equipment to finish.

 8. Repeat steps 5–7 for each piece of equipment you want to assign to the task.

 9. Click File > Save. 

Assigning subcontractor resources

To assign subcontractor resources:

 1. Open 10-3 Schedules. In the data control box, enter the job number.

 2. In the Phase list, click the phase.

 3. In the Task# column, select the task(s) to which you want to assign equipment.

 4. On the Options menu, click Subcontractors.

 5. For each subcontractor, do the following:

 a. Click a cell in the Subcontractor column, or press F5 or F8 to open a Lookup or 
Picklist window.

 b. Select a subcontractor.

 c. In the Start Time cell, enter the time you expect the subcontractor to begin.

 d. In the End Time cell, enter the time you expect the subcontractor to finish.

 6. Click File > Save. 

Schedule Views

About Gantt view

The Gantt view provides a visual representation of tasks, such as bar graphics, and shows 
each task’s duration (including non-workdays), start and finish dates, and dependencies. The 
taskbars show the flow of a project across its timeline. You can resize the Gantt view to display 
as much or as little of the grid as you want.

After you have created the list of tasks and task durations, you can build a schedule. In the 
Gantt view, you can move or resize tasks and create dependencies between tasks. After 
adjusting a taskbar, Sage 100 Contractor automatically enters the changes for you in the grid 
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columns, although you can also edit the grid while in Gantt view. In Gantt view, you can also 
display a brief summary of task dates and predecessors for a selected task.

Printing Gantt views

Printing Gantt charts is different than printing other reports. For example, you must select a 
form design with either portrait or landscape orientation. Paper size and the size of the detail 
section do not matter because the program resizes the selected form design elements to fit the 
selected printer page size.

Important!  

 l If you use any paper size other than Letter, you must use the Print records button on 
the toolbar. 

 l If you are exporting to PDF or sending the report to Word, you must select the PDF or 
RTF printer manually. You cannot use the Create a PDF file of this report button on 
the toolbar.

To print a Gantt view:

 1. Open 10-1-5 Report Printing.

The Report Printing window opens, with 21-Gantt Chart selected on the Report Criteria 

tab.

 2. In the Job# box, enter the job (for example, Job# Equal 3-Parking Garage Job).

 3. For a quick test, click the Preview report on screen button.

 4. Select the printer from the Printer list.

 5. Select the paper size, tray, and quality (dpi) settings.

The range of options depends on your printer’s capabilities.

 6. To print specific pages, enter their numbers in the Pages text boxes.

 7. Specify the number of copies to print in the Copies box.

 8. To preview the document, click the Preview report on screen button.

 9. On the toolbar, click the Print records button.
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Moving tasks

To move a task:

 1. Open 10-3 Schedules.

 2. Using the data control, select an existing schedule and click the Grid/Gantt button.

 3. In the Mode menu, select Move Tasks.

 4. Drag the task to the desired position.

Resizing tasks in scheduling

To resize a task:

 1. Open 10-3 Schedules.

 2. Using the data control, select an existing schedule and click the Grid/Gantt button.

 3. In the Mode menu, select Resize Tasks.

 4. Drag the right end of the task to the desired position.

Viewing task summaries

In Gantt view, you can display a summary of information related to a particular task.

To view a task summary:

 1. Open 10-3 Schedules.

 2. Using the data control, select an existing schedule and click the Grid/Gantt button.

 3. Position the pointer over a task, then right-click.

Viewing the critical path in schedules

You can view the path of all the critical tasks in your schedule.

To view the critical path in a schedule:

 1. Open 10-3 Schedules.

 2. Using the data control, select an existing schedule.
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 3. On the Options menu, select Grid/Gantt Chart.

The window appears with a Gantt chart in the right-hand pane.

 4. From the checkboxes above the chart, select Critical Path.

The non-critical tasks appear shaded light gray in the chart.

Importing tasks

You can import tasks into your schedules from the 10-2 Tasks window.

To import tasks into a schedule:

 1. Open 10-3 Schedules.

 2. In the Task# column, right-click a cell, and then select the importation method.

Alternatively, you can click the drop-down arrow to display the Lookup window.

 3. Double-click the tasks you want to import into the schedule. 

 4. If you are in a Picklist window, double-click all the items you want to import, and then 

click the check mark button. 

Automatically assigning the start-finish dependency

When the Start/Finish command is selected, you can automatically assign the start/finish 
dependency to tasks as you import them.

To automatically assign the start/finish dependency:

 1. Open 10-3 Schedules.

 2. On the Options menu, click Start/Finish.

 3. Import tasks into your schedule.

Tip: If you do not want to automatically assign the start/finish dependency, click 
Start/Finish on the Defaults menu to clear the check mark.
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Importing scheduling files

When you import a file, the file writes over any data already contained in the grid.

To import a scheduling file:

 1. Open 10-3 Schedules.

 2. In the data control box, enter the job number.

 3. In the Phase list, select the phase.

 4. On the Options menu, point to Import, then click Schedule File.

 5. Select the file that you want to import.

 6. Click OK.

Setting the original schedule

During the life of projects, schedules will change. Maybe bad weather and unshipped materials 
have delayed one project. Another project is ahead of schedule because certain tasks were 
completed faster than expected. In both projects, changes to the duration of critical tasks could 
seriously impact other scheduled tasks or the completion date.

When you set the original schedule, Sage 100 Contractor copies the original duration, start 
date, finish date, and float data to the Original Duration, Original Start, Original Finish, and 
Original Float columns. By comparing the original schedule with the current schedule, you can 
determine what impact the changes are having on the project and make any necessary 
adjustments.

To set the original schedule:

 1. Create the project schedule. 

 2. On the Options menu, click Original Schedule.

Tip: If you made an error in the original schedule, you can modify the current schedule 
and reset the original.
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Examining schedules

After creating a schedule, carefully re-examine the task list, task durations, and task 
dependencies. It is best to discover and resolve any omissions, errors, or conflicts before you 
submit the schedule to a client or begin work. On a daily basis, review the schedule and adjust 
it to reflect the actual progress of the project.

In general, review how time is budgeted for tasks. If the client has approved the schedule and 
you have assigned resources, review the resource assignments as well.

 l Identify the critical path. 

 l Determine the project finish date. To meet a specific finish date, you might need to 
accelerate the schedule. 

 l Determine if any tasks are missing.

 l Determine if any tasks are out of order.

 l Make sure that tasks are assigned dependencies. Check the dependency of tasks that 
start on the first day or continue to the end of the project. 

 l Remove fixed dates. For most tasks, the start date is determined by the dependency 
assigned to its predecessor task, not a fixed date.

 l Examine the resource allocation for each task. Have you assigned resources to each 
task? Are adequate resources allocated to complete the task on time? 

Accelerating schedules

Occasionally it is necessary to accelerate schedules. Depending on the project, one method to 
accelerate a schedule might prove more effective than another. It is up to you to determine the 
most appropriate method.

Consider the following methods:

 l Shorten the duration of tasks on the critical path. You could add employees and 
equipment. You could also create additional workdays. 

 l Overlap tasks. Overlapping tasks allows for simultaneous work between various tasks.

 l Break apart tasks. Dividing large tasks into smaller tasks might allow for simultaneous 
work between tasks.
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 l Change the dependency between predecessor tasks. Changing the dependency can 
allow tasks to begin sooner.

 l Add lead to predecessor tasks.

Scheduling and the company calendar

Sage 100 Contractor uses the company calendar as the basis for the project schedule. When 
you first calculate a schedule, Sage 100 Contractor retrieves the holidays and non-workdays 
from the company calendar, adds them to the schedule, and adjusts the duration of affected 
tasks.

After the first calculation of the schedule, subsequent changes to the company calendar do not 
affect the start or finish dates of tasks in a schedule. Enter any changes such as additional 
work or non-workdays in the project schedule manually. 

Changing workdays and non-workdays

While in Gantt view, you can switch workdays to non-workdays (or vice versa) for a single task 
or all tasks across a specific date. When you select a day within a task, Sage 100 Contractor 
switches that day within the task to the opposite status. When you select an entire day, Sage 
100 Contractor switches the status of all tasks within that date.

Suppose that you are building the foundation forms for a home and the forms will not be 
completed until Monday. However, rain is forecast next Tuesday. To avoid penalties for any 
potential delays further along in the project, you decide to accelerate the schedule to finish 
building the forms and pour the concrete by Saturday. When the rain comes Tuesday, 
carpenters can begin the rough framing.

In the schedule, you click the Saturday between the two tasks to change the Saturday status 
for the tasks Form & Reinforcing and Pour Foundation from non-workday to workday. 
Alternately, you can change the status of an entire day by clicking it. In the example, if you 
change the Saturday from a non-workday to a workday, the status of each task is changed.
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To change workday status:

 1. Open 10-3 Schedules.

 2. Using the data control, select an existing schedule and click the Grid/Gantt button.

 3. On the Mode menu, click Workday/Non-Workday.

 4. To change the status of a day within a task, click the day on the taskbar.

 5. To change an entire day, click the day at the top of the Gantt view.

Note: When you change the status of a workday or non-workday within a task, that 
status remains fixed to the day. As you adjust a schedule to reflect the daily changes, 
tasks may completely move away from an exception day, and the exception will no 
longer affect the task. However, the colored exception day continues to display in the 
Gantt view so that if the task moves back, the exception day still applies.

Recalculating the schedule with the company calendar

When you select the Add off days from company calendar checkbox, Sage 100 Contractor 
reviews the company calendar and updates the schedule when you recalculate.

To recalculate the schedule with the company calendar:

 1. Open 10-3 Schedules.

 2. Select a schedule.

 3. Select the Add off days from company calendar checkbox.

About displaying schedule recaps

You can display a summary of scheduled jobs by job status 1-Bid, 3-Contract, or 4-Current. 
The summary provides a Gantt view, allowing you to view the start and finish of jobs in relation 
to each other.
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Displaying schedule recaps

To display a recap:

 1. Open 10-3 Schedules.

 2. On the Options menu, select Recap.

 3. Under View jobs with the following status, select or clear any of following checkboxes:

 l 1-Bid

 l 3-Contract

 l 4-Current

 4. From the options Week, Month, Quarter, or Year, select the period you want to view.

Exporting scheduling grid files

Important!  

 l Scheduling files cannot contain job numbers or phases.

 l Files are specific to the company in which you save them.

To export a scheduling grid file:

 1. Open 10-3 Schedules.

 2. To create a file from a phase in an existing schedule, do the following:

 3. In the data control box, enter the job number.

 4. In the Phase list, click the phase.

 5. Edit the content of the phase. 

Important! Instead of using a schedule from an existing job, you can create a new 
schedule. 
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 6. On the Options menu, point to Export 10-3, then click Grid File.

 7. Name the file, then click [OK].

Deleting schedules

The notes in a schedule about project delays can prove useful if disputes arise. It is a good 
idea to retain a job’s schedule with the other job records. When the books are closed for the 
fiscal year, job records assigned status 6-Closed, and the associated records, including the 
schedule, are deleted.

To delete a schedule:

 1. Open 10-3 Schedules.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Schedule.

 4. Under Removal Method, select what you want to delete.

 5. Click OK.
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Working with Service Receivables

Note: Service Receivables features are available only if you purchased the Service 
Receivables Add-On Module.

The Sage 100 Contractor Service Receivables add-on module handles service contracts, 
service routes, service dispatch, on-call work orders, quotes, and point-of-sale and billing-of-
service work materials. Because Service Receivables fully integrates with the Inventory add-
on module, you can keep inventory up-to-date based on service work completed.

Using Service Receivables, you can review information about equipment installed at multiple 
client sites and track how the equipment is used. You can use service truck inventory to assign 
parts to trucks or warehouses. In addition, you can turn your estimates into service work 
orders.

Here are more features found in Sage 100 Contractor Service Receivables:

 l Estimates can be turned into single or multiple work orders.

 l Billing can be done during or at the end of a job.

 l Payroll hours can be imported from service work orders to payroll.

 l Service dispatch can be displayed in 15-minute, hourly, or daily increments.

 l Work orders can be displayed with user-defined color codes showing client, priority, and 
ZIP  code.

11-1 Service Reports
See Appendix B for a complete list of 11-1 Service Reports.
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11-2 Work Orders, Invoices, & Credits
You use the 11-2 Work Orders/Invoices/Credits window to enter transactions that affect 
service receivable accounts. You can create quotes, work orders, invoices, credits, and 
service routes and contracts. You can also view many different summaries, such as service 
contracts for clients, client equipment, equipment by location, quotes, work orders, and open 
invoices.

As you create records, you can schedule the service call and provide the location of the work 
and the parts and assemblies necessary to complete the work. When performing service work 
for insurance recovery, you can also supply the necessary policy details.

Tip: Using the grid in the 11-2 Work Orders/Invoices/Credits window to add a location 
for a client can be slow, especially if there are many existing locations. To add a new 
service location quickly, use the separate Add Service Location window. 

You can enter taxable and non-taxable items at the same time. When you enter a tax district 
number in the Tax District text box, you can select the items to tax in the Sales Tax column. If 
you leave the Tax District text box blank, Sage 100 Contractor assumes each item is non-
taxable.

In addition, on the Invoice Details tab, you can control the billing amount using the text boxes 
under Markups and Overrides.

About 11-2 Work Orders-Invoices-Credits

The 11-2 Work Orders/Invoices/Credits window lets you enter transactions that affect service 
receivable accounts. You can create quotes, work orders, invoices, credits, and service routes 
and contracts. You can also view many different summaries such as service contracts for 
clients, client equipment, equipment by location, quotes, work orders, and open invoices.

As you create records, you can schedule the service call and provide the location of the work 
and the parts and assemblies necessary to complete the work. When performing service work 
for insurance recovery, you can also supply the necessary policy details.
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If you create a client alert in a client record, Sage 100 Contractor displays the alert whenever 
you enter the client on a work order.

You can enter taxable and non-taxable items at the same time. When you enter a tax district 
number in the Tax District text box, you can select the items to tax in the Sales Tax column. If 
you leave the Tax District text box blank, Sage 100 Contractor assumes each item is non-
taxable.

In addition, on the Invoice Details tab, you can control the billing amount using the text boxes 
under Markups and Overrides. 

Use the Remove Paid/Void/Completed Records option to service invoices that meet the 
following criteria:

 l The status is Paid, Completed, or Void.

 l The service invoice and associated payments has been posted prior to the current year.

About setting up service jobs

For service jobs, you need to include a job number on each record. When you post a direct 
expense, Sage 100 Contractor creates a cost record using the job number.

It is not necessary to create a job for each quote, work order, or invoice. Instead, create a 
dummy job that is assigned to all service records.

For companies with up to 2,000 completed work orders a year, create a single dummy job. 
After several years, remove the dummy job when closing the books for the fiscal year. Then 
create a new dummy job.

Tip: To make the dummy job identifiable, give it a name such as Service Work.

For companies with up to 10,000 completed work orders a year, create a new dummy job each 
fiscal year. After keeping a dummy job for two years, remove the dummy job when closing the 
books for the fiscal year.

Tip: To make the dummy job identifiable, give it a name that includes the year. For 
example, Service 2001, Service 2002, Service 2003, and so on.
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For companies with over 10,000 completed, work orders a year, create a new dummy job each 
fiscal quarter.

Tip: To make the dummy job identifiable, give it a name that includes the year and 
fiscal quarter. For example, Service 2002 Q1, Service 2002 Q2, Service 2002 Q3, 
and so on.

There is no correlation between the job number and work order number. You can run job cost 
reports for a specific work order.

About entering service receivable items at initial setup

Post the service receivable items against the same clearing account used earlier to enter the 
service receivable balances. The process transfers the balances into the Service Receivables 
ledger account.

When entering the receivable items, post the records to the appropriate posting periods. Post 
any open items from the prior year to period 0.

It is not necessary to enter the individual parts as line items in the grid. A single line containing 
a description, quantity, price, and ledger account number is all that is necessary.

About setting up service jobs

For service jobs, you need to include a job number on each record. When you post a direct 
expense, Sage 100 Contractor creates a cost record using the job number.

It is not necessary to create a job for each quote, work order, or invoice. Instead, create a 
dummy job that is assigned to all service records.

For companies with up to 2,000 completed work orders a year, create a single dummy job. 
After several years, remove the dummy job when closing the books for the fiscal year. Then 
create a new dummy job.

To make the dummy job identifiable, give it a name such as Service Work.

For companies with up to 10,000 completed work orders a year, create a new dummy job each 
fiscal year. After keeping a dummy job for two years, remove the dummy job when closing the 
books for the fiscal year.
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To make the dummy job identifiable, give it a name that includes the year. For example, 
Service 2001,Service 2002,Service 2003, and so on.

For companies with over 10,000 completed, work orders a year, create a new dummy job each 
fiscal quarter.

To make the dummy job identifiable, give it a name that includes the year and fiscal quarter. 
For example, Service 2002 Q1, Service 2002 Q2, Service 2002 Q3, and so on.

There is no correlation between the job number and work order number. You can run job cost 
reports for a specific work order.

Service Receivables Startup

Methods for entering historical service receivable records

When entering service receivable invoices and credits, you can choose from three methods of 
entry. Each successive method provides more detail for reports than the previous method, and 
requires more time to enter data.

Regardless of which method you select, you must post the transaction to the period before the 
current posting period. For example, if you are setting up during period 7, post the records to 
period 6.

Method 1
For each client, enter a single and separate record for the total outstanding balance. While 
this method is the quickest, it has numerous limitations:

 l The statements do not list the invoices.

 l The agings do not reflect the invoices entered during startup because the balance is 
entered as a single amount.

 l The detail for prime contract audits is limited.

Method 2
For each client, enter a record for the outstanding balance of each unpaid or partially paid 
item. When entering a partially paid invoice, make two separate entries. When using 
method 2, you will be entering a significant amount of information with each item.
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Method 3
For each client, enter a record for each receivable invoice or credit. Not only are you 
entering the outstanding balances for unpaid and partially paid items, but you are also 
entering fully paid invoices and credits. When entering a partially paid invoice, make two 
separate entries. Then assign paid records status 4-Paid, and assign open records status 
1-Open.

Enter all items in chronological order so that statement and contract audits display the 
invoices in sequence.

Entering service receivable items at initial setup

Post the service receivable items against the same clearing account used earlier to enter the 
service receivable balances. The process transfers the balances into the Service Receivables 
ledger account.

When entering the receivable items, post the records to the appropriate posting periods. Post 
any open items from the prior year to period 0.

It is not necessary to enter the individual parts as line items in the grid. A single line containing 
a description, quantity, price, and ledger account number is all that is necessary.

Methods for entering historical service receivable records

When entering service receivable invoices and credits, you can choose from three methods of 
entry. Each successive method provides more detail for reports than the previous method, and 
requires more time to enter data.

Regardless of which method you select, you must post the transaction to the period before the 
current posting period. For example, if you are setting up during period 7, post the records to 
period 6.

Method 1

For each client, enter a single and separate record for the total outstanding balance. While this 
method is the quickest, it has numerous limitations:
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 l The statements do not list the invoices.

 l The agings do not reflect the invoices entered during startup because the balance is 
entered as a single amount.

 l The detail for prime contract audits is limited.

Method 2

For each client, enter a record for the outstanding balance of each unpaid or partially paid 
item. When entering a partially paid invoice, make two separate entries. When using method 2, 
you will be entering a significant amount of information with each item.

Method 3

For each client, enter a record for each receivable invoice or credit. Not only are you entering 
the outstanding balances for unpaid and partially paid items, but you are also entering fully 
paid invoices and credits. When entering a partially paid invoice, make two separate entries. 
Then assign paid records status 4-Paid, and assign open records status 1-Open.

Enter all items in chronological order so that statement and contract audits display the invoices 
in sequence.

About entering service receivable items at initial setup

Post the service receivable items against the same clearing account used earlier to enter the 
service receivable balances. The process transfers the balances into the Service Receivables 
ledger account.

When entering the receivable items, post the records to the appropriate posting periods. Post 
any open items from the prior year to period 0.

It is not necessary to enter the individual parts as line items in the grid. A single line containing 
a description, quantity, price, and ledger account number is all that is necessary.
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Service Quotes, Work Orders, and Invoices

About service invoice types

Service invoice types let you categorize transactions and control to which ledger accounts you 
post. For each type, indicate the cash, taxable income, non-taxable income, discounts given, 
and cost of goods accounts as well as the cost code and cost type. In addition, you can include 
a department.

On the Invoice Details tab, Sage 100 Contractor inserts the appropriate income account for 
the selected service invoice type. For taxable items, Sage 100 Contractor suggests the taxable 
income account. For non-taxable items, Sage 100 Contractor suggests the non-taxable 
income account. You can change the account if needed.

When you post the work order or invoice, Sage 100 Contractor creates the journal transaction, 
debiting the service receivables account and crediting the appropriate taxable or non-taxable 
accounts for each item. Under certain circumstances, Sage 100 Contractor also posts to the 
cash, discounts given, or cost of goods accounts indicated in the service invoice type.

 l Cash Account. When a client or customer pays cash for an over-the-counter sale, enter 

the invoice and assign it status 4-Paid. When you post the transaction, Sage 100 

Contractor creates additional lines in the journal transaction-debiting the cash account 

and crediting the service receivables account.

 l Cost of Goods. When the items come from inventory, Sage 100 Contractor creates 

additional lines in the journal transaction-debiting the cost of goods account and crediting 

the inventory account.

You can set up service invoice types to classify the types of work you perform, and provide 
suggested ledger accounts for posting transactions. If there are a large number of startup 
invoices, create a service invoice type designed to post to the service receivables clearing 
account.
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Example of service invoice types for a plumbing company

Invoice Type 
#

Type Name

1 Over-the-counter

2 Faucet repair

3
Grease/drain clean 
out

4 Leak detection

5 Back flow test

6 Plumbing repair

7 Old debt

Example of service invoice types for an electrical company

Invoice Type 
#

Type Name

1 New fixture

2 Fixture replacement

3 Rewire

4 New meter/service

5
Upgrade 
meter/service

6 Troubleshooting

7 Old debt

About service invoice status

The status of a service record indicates its location in the process.
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Important! You can change the status of records assigned status 1-Open, 2-Review, 
or 3-Dispute to another of the first three status settings. However, you cannot assign 
status 4-Paid or 5-Void.

Status Description

1-Open
Indicates you have invoiced the customer. Sage 100 Contractor posts the 
record to the general ledger.

2-Review Indicates the management or bookkeeping staff should review the record.

3-Dispute Indicates a record disputed by the client.

4-Paid Indicates a record paid in full.

5-Void Indicates a void record.

6-Quote

Indicates a quote has been provided to a potential customer. A service call has 
not been scheduled.

You cannot hold stock for a service record assigned this status.

7-Work 
Order

Indicates a service call is scheduled.

You cannot hold stock for a service record assigned this status. When you post 
a work order, Sage 100 Contractor assigns the record status 1-Open.

8-
Complete

Indicates the service work is complete, but you will not bill the customer for the 
work.

9-Route

Indicates the work order is for a service route.

You cannot use serialized part numbers in the record. However, you can enter 
parts without serial numbers.

10-
Contract

Indicates a service provided on a regular basis.

You cannot use serialized part numbers in the record. However, you can enter 
parts without serial numbers.

Note: When an invoice or credit is fully paid, Sage 100 Contractor automatically 
assigns status 4-Paid. If you void the record, Sage 100 Contractor automatically 
assigns status 5-Void.
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Entering quotes or work orders or invoices

Consider the following points before entering quotes, work order, or invoices:

 l To create a quote or work order, you only need to provide the information required in the 
header.

 l To create an invoice, you must include a price and quantity on the Invoice Details tab; 
otherwise, Sage 100 Contractor cannot calculate the invoice amount.

 l When you save a record assigned status 1-Open, 2-Review, or 3-Dispute, Sage 100 
Contractor posts an invoice to the general ledger.

 l The work order shows up on the Dispatch Board when the Scheduled and Priority text 
boxes on the Dispatch  tab are filled in.

 l You can use markups and overrides when entering a new quote, work order, or invoice.

To locate an existing client's records, you can make an entry in the Phone#, or Address 1, on 
the Location tab when F9 is used. Sage 100 Contractor searches the client and client 
locations and displays the record when it finds an exact match. When you enter client records, 
be consistent in how the information is formatted.

Suppose a client's address appears in the client record as 555 Main St. When entering a work 
order for the client, you enter 555 Main Street in the Address 1 text box on the Location tab. 
Because the address does not precisely match what is given in the client record, Sage 100 
Contractor is unable to find the client record.

Some companies provide technicians with preprinted numbered invoices, which you can track 
on the service record. After a technician has provided the customer with an invoice, select the 
service record and enter the invoice number in the Invoice# text box. If you leave the Invoice# 
box blank, Sage 100 Contractor inserts the work order number.

Tip: With the cursor in the Order# text box, you can have Sage 100 Contractor auto-
populate the Order# and the Invoice# text boxes by setting the Default Entry to Next 
in the Field Properties (F7). Alternatively, on saving a record, if no Invoice# is 
assigned, Sage 100 Contractor copies the order number to the invoice number.
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To enter a quote, work order, or invoice

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. On the first tab:

 a. In the Order# text box, enter the work order number.

 b. In the Invoice# text box, enter the invoice number.

 c. In the Date text box, enter the work order date.

 d. In the Client# text box, enter a client number.

 e. In the Description text box, enter a brief statement about the transaction.

 f. In the Job text box, enter the job number.

 g. In the Status list, click the invoice status.

 h. In the Type list, click the invoice type.

 3. If you want to enter the customer or client location, enter the data on the Location tab.

 4. If you want to schedule the service call, enter the data on the Dispatch tab.

 5. If you want to enter the billing information, enter the data on the Billing tab.

 6. If you want to enter the parts or assemblies necessary to complete the work, enter the 
data on the Invoice Details tab.

 7. If you want to enter the insurance information, enter the data on the Insurance  tab.

 8. Click File > Save. 

About prioritizing work orders and employees

You can assign a priority number to each work order and to each employee assigned to that 
work order. The priority lets a dispatcher assess how important a work order is, or how 
important it is for an employee to go out on a particular job.

Important! If the priority of the employee is different from the priority of the work order, 
the Dispatch Board displays the employee's priority.

You can customize the 8 selections in the priority dropdown list in 11-2 Work 
Orders/Invoices/Credits to make it applicable to your workflow. When you look at the 
appointment on the Dispatch Board, its priority appears as a color in the upper right corner. 

Following are some examples of priorities and their corresponding colors.
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Example 1: Default priority levels and colors

Priority Color

1-Emergency Red

2-Urgent Orange

3-Prompt Yellow

4-Low Green

5-Hold Gray

Example 2: Priority levels by service level agreement

Priority Color

1-4 Hour Response Time Red

2-Same Day Response Orange

3-8 Hour Response Time Yellow

4-24 Hour Response Time Green

5-48 Hour Response Time Gray

Entering quotes or work orders or invoices

Consider the following points before entering quotes, work order, or invoices:

 l To create a quote or work order, you need to provide only the information required in the 
header.

 l To create an invoice, you must include a price and quantity on the Invoice Details tab. 
Otherwise, Sage 100 Contractor cannot calculate the invoice amount.

 l When you save a record assigned status 1-Open, 2-Review, or 3-Dispute, Sage 100 
Contractor posts an invoice to the general ledger.

 l The work order shows up on the Dispatch Board when the Scheduled and Priority text 
boxes on the Dispatch  tab are filled in.

 l You can use markups and overrides when entering a new quote, work order, or invoice.
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To locate an existing client's records, you can make an entry in the Phone#, or Address 1, on 
the Location tab when F9 is used. Sage 100 Contractor searches the client and client 
locations and displays the record when it finds an exact match. When you enter client records, 
be consistent in how the information is formatted.

Suppose a client's address appears in the client record as 555 Main St. When entering a work 
order for the client, you enter 555 Main Street in the Address 1 text box on the Location tab. 
Because the address does not precisely match what is given in the client record, Sage 100 
Contractor is unable to find the client record.

Some companies provide technicians with preprinted numbered invoices, which you can track 
on the service record. After a technician has provided the customer with an invoice, select the 
service record and enter the invoice number in the Invoice# text box. If you leave the Invoice# 
box blank, Sage 100 Contractor inserts the work order number.

Tip: With the cursor in the Order# text box, you can have Sage 100 Contractor auto-
populate the Order# and the Invoice# text boxes by setting the Default Entry to Next 
in the Field Properties (F7). Alternatively, on saving a record, if no Invoice# is 
assigned, Sage 100 Contractor copies the order number to the invoice number.

To enter a quote, work order, or invoice

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. Enter header information as follows:

 a. In the Order# text box, enter the work order number.

 b. In the Invoice# text box, enter the invoice number.

 c. In the Date text box, enter the work order date.

 d. In the Client# text box, enter a client number.

 e. In the Description text box, enter a brief statement about the transaction.

 f. In the Job text box, enter the job number.

 g. In the Status list, click the invoice status.

 h. In the Type list, click the invoice type.

 3. If you want to enter the customer or client location, enter the data on the Location tab.

 4. If you want to schedule the service call, enter the data on the Dispatch tab.
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 5. If you want to enter the billing information, enter the data on the Billing tab.

 6. If you want to enter the parts or assemblies necessary to complete the work, enter the 
data on the Invoice Details tab.

 7. If you want to enter the insurance information, enter the data on the Insurance  tab.

 8. Click File > Save. 

About insurance information

This functionality performing service work for insurance recovery, you can supply the 
necessary policy details on the Insurance Information tab of 11-2 Work 
Orders/Invoices/Credits.

Entering insurance information

To enter insurance information:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. On the Insurance Information tab:

 a. In the Policyholder text box, enter the name of the policy holder.

 b. In the Policy Address 1, Policy Address 2, City, State, and Zip text boxes, enter 
the address of the policyholder.

 c. In the Policy Phone text box, enter the telephone number of the policyholder.

 d. In the Policy Type text box, enter the kind of policy.

 e. In the Deductible text box, enter the deductible amount.

 f. In the Company text box, enter the name of the insurance company.

 g. In the Adjuster Name text box, enter the name of the insurance adjuster.

 h. In the Adjuster Address 1, Adjuster Address 2, City, State, and Zip text boxes, 
enter the address of the adjuster.

 i. In the Adjuster Phone text box, enter the telephone number of the insurance 
adjuster.
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Entering locations on a work order

To enter a location on a work order:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. On the Location tab:

 a. In the Location text box, enter the location.

 b. In the Address 1, Address 2, City, State, and Zip text boxes, enter the address.

 c. In the Contact text box, enter the name of the person to contact at the location.

 d. In the Cross text box, enter the nearest cross street.

 e. In the Map text box, enter the map coordinates.

 f. In the Phone# text box, enter the telephone number of the location.

 g. In the Priority list, click the priority you want to assign the record.

 h. In the Service Area text box, enter the service area.

 i. In the Salesperson text box, enter the employee managing the sale.

 j. In the Technician text box, enter the technician performing or managing the 
work.

 k. If the work is part of a route, in the Route text box, enter the route number to 
which you are assigning the work.

 l. If the record is part of a service contract or route:

 i. In the Contract text boxes, enter the beginning and ending dates.

 ii. In the Next Bill text box, enter the date when to next bill the client.

 iii. In the Cycle list, click the billing cycle you want.

In Sage 100 Contractor, a cycle is represented by ##DY (a number of 

days), ##MO (a number of months), and ##TH (a specified day every 

month). You replace the ## symbols with the number of days or months, 

or the day of the month for the processing cycle. For example:
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 l 30DY means due every 30 days. 

 l 02MO means due every two months.

 l 25TH means due on the 25th day of each month. Sage 100 

Contractor displays the 25th of the month following the invoice date 

when you enter a new invoice for a vendor

 m. Under Date/Time:

 i. In the First Call text box, enter the date when you received the call. In 
the Second Call text box, enter the time when you received the call.

 ii. In the first Dispatch text box, enter the date when you dispatched the 
call. In the second Dispatch text box, enter the time when you 
dispatched the call.

 iii. In the first Scheduled text box, enter the date when the work is to be 
performed. In the second Scheduled text box, enter the time when the 
work is to be performed.

 iv. In the first Start text box, enter the date when the actual work begins. In 
the second Start text box, enter the time when the actual work begins.

 v. In the first Finish text box, enter the date when the actual work is 
completed. In the second Finish text box, enter the time when the actual 
work is completed.

 vi. In the Estimated Hours text box, enter the estimated number of hours 
necessary to complete the work.

 vii. In the Actual Hours text box, enter the actual number of hours 
necessary to complete the work.

 n. In the grid, for each employee, for each day worked:

 i. In the Employee cell, enter the employee number.

 ii. In the Equipment cell, enter the equipment number of equipment used 
on the service call.

 iii. In the Priority cell, enter the priority number reflecting the need for the 
employee.

 iv. In the Scheduled Date cell, enter the date when the employee is 
scheduled to begin.
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 v. In the Scheduled Start cell, enter the time when the employee is 
scheduled to begin.

 vi. In the Scheduled Finish cell, enter the time when the employee is 
scheduled to finish.

 vii. In the Scheduled Hours cell, enter the estimated number of hours 
necessary to complete the work.

 viii. In the Completed Date cell, enter the date when the work is completed.

 ix. In the Actual Start cell, enter the time when the actual work begins.

 x. In the Actual Finish cell, enter the time when the actual work is 
completed.

 xi. In the Actual Hours cell, enter the actual number of hours necessary to 
complete the work.

 o. In the Billed Date cell, enter the date when you billed for the work.

Tip: The Payroll Records window uses service orders to create timecards. Sage 100 
Contractor looks at the grid on the Dispatch tab for the date work is completed and the 
actual number of hours worked.

Creating multiple work orders and invoices

When you repeat a record, Sage 100 Contractor creates additional copies of the work order or 
invoice and schedules them for you. 

Example: Scheduling a maintenance call once a month for a year
Suppose you want to schedule a maintenance call for a client once a month for the next 
year. After entering the initial work order, you can have Sage 100 Contractor repeat the 
record once a month for an additional 11 times. Sage 100 Contractor then schedules them 
at the same time each month for the next 11 months.

To schedule a monthly maintenance call for a year

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. Using the data control, select the record.

 3. On the Options menu, click Copy or Repeat this Record.

 4. Select the Repeat this record every option, and do the following:
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 5. Enter 1 in the first number field.

 6. Select Month(s) from the dropdown.

 7. Enter 11 in the second number field for the amount of times to repeat.

 8. Click [Repeat].

To create multiple work orders and invoices

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. Using the data control, select the record.

 3. On the Options menu, click Copy or Repeat this Record.

 4. Select the Repeat this record every option, and do one the following:

 l Days: Enter the number of days in the first number, select Day(s) from the 
dropdown, and enter the number of times to repeat in the second number field.

 l Weeks: Enter the number of weeks in the first number field, select Week(s) from 
the dropdown, and enter the number of time to repeat in the second number field.

 l Months: Enter the number of months in the first number field, select Month(s) 
from the dropdown, and enter the number of times to repeat in the second 
number field.

 l Years: Enter the number of months in the first number field, select Year(s) from 
the dropdown, and enter the number of times to repeat in the second number 
field.

 5. Click [Repeat].

Copying and repeating records

In 11-2 Work Orders/Invoices/Credits window, you now have the ability to copy or repeat a 
work order. Instead of using the copy and paste function, this option allows you to designate 
how often to copy and does not copy information such as the work order number.

There are two options:

 l Copy this record one time only

 l Repeat this record 

Both options copy and create a new work order, but the repeat option allows you set up how 
often to copy and repeat this work order.
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When copying the record, the new record has the following features:

 l Status is set to what it was in the original record

 l Order# and Invoice# advance to the next number, based on your settings

 l The Order Date and Entered fields are set to today's date

 l Several fields are cleared: Call, Dispatch, Scheduled, Start, Finish, and Actual Hours

Creating purchase orders from work orders or invoices

In the 11-2 Work Orders/Invoices/Credits window, you can create a purchase order for the 
material contained in a work order or invoice.

To create a purchase order from a work order or invoice, on the Options menu, click Create 
Purchase Order.

Deleting service records

You can delete a service record assigned status 6-Quote, 7-Work Order, 8-Completed, 9-
Route, or 10-Contract.

To delete a service record:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. Using the data control, select the record.

 3. On the Edit menu, click Delete Record.

Managing bad debts in service receivables

Sometimes there are situations where you have billed for work, but might never receive full 
payment. You can post a credit invoice to the job, crediting the Bad Debt Expense account, for 
the uncollected amount. By not applying the credit to the open invoice, the credit invoice 
creates a $0 job balance but the invoice remains open. If you eventually collect the remaining 
contract balance, you can still post the payment to the invoice and void the credit.

For service receivables, create a service invoice type for posting bad debts. When setting up 
the type, enter the usual cash, discounts given, and cost of goods accounts. In place of the 
taxable and non-taxable income accounts, enter the account number for bad debt expense.
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With a type for bad debt, you can generate reports detailing your bad debts for only the service 
work, and even create reports on a client by client basis. 

Customizing the priority dropdown list

You can customize the eight selections in the priority dropdown list in 11-2 Work 
Orders/Invoices/Credits to make it applicable to your workflow. When you look at the 
appointment on the Dispatch Board, its priority appears as a color in the upper right corner.

Example #1: Priority by Service Level Agreement

For example, if you want to  assign priority by service level agreement, you can do the 
following:

Priority Color

1-4 Hour Response Time Red

2-Same Day Response Orange

3-8 Hour Response Time Yellow

4-24 Hour Response Time Green

5-48 Hour Response Time Gray

Example #2: Priority by County

Priority Color

West County Red

North County Yellow

East County Green

South County Blue

To customize the priority dropdown list

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. Click the Dispatch tab.

 3. Click the up arrow to the right of the priority dropdown list.
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 4. In the Label and Prompt tab:

 a. Type a name for the Priority label in the User Description field. Use only 
letters or numbers, up to 19 characters, spaces included.

 b. Type a prompt to help you identify what information the User Description 
field. This information displays in the status bar.

 5. In the Item Names and Colors tab:      

 a. Type text in the fields to customize your section names.

 b. To change the color for the section name, click the lookup button to the right.

 6. If you need to remove a section or insert a section:        

 a. Click the [Advanced Options] link.

Note: You must be a company administrator to access the Advanced 
Options area.

 b. Delete the unneeded sections. 

If a section name is assigned to a record, you cannot delete that section.

 7. Click [OK].

The changes are reflected in the Section Name and dropdown menu.

More about Work Orders

About work order deposits

From time to time, you might need to enter a deposit on a work order. Suppose a client 
provides a prepayment of $30 on a work order for $160. This amount has to be reflected in the 
client's invoice or statement and deducted from the total.

When you save a work order that includes a deposit, Sage 100 Contractor:

 l Displays a dialog where you enter the check number or transaction number to identify the 

deposit. You can then select the amount using that number when you print a deposit slip to 
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take to the bank.

 l Enters the deposit amount in the general ledger as a credit to the client. The credit 

represents payment for work that you have not yet performed. Therefore, when you print 

an invoice or statement, the deposit is deducted from the invoice or statement total.

Tips:  

 l You can modify service invoice and statement report forms so that they show work 
order deposits and deduct them from the total  amount due. (Your business partner 
can help you to modify these forms if you are unsure how to do so.)

 l Refunding a service receivables credit uses the same procedure as refunding an 
accounts receivable check. 

Posting single work orders

To post a single work order:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. Using the data control, select the work order.

 3. On the Post menu, click [This Record Only].

Posting multiple work orders

Sage 100 Contractor provides a list of work orders you can post using the following criteria: 
Sage 100 Contractor looks at each work order for a date in the Finish text box. If a date is not 
found, Sage 100 Contractor then looks for a date in the Scheduled text box, and finally the 
Dispatch text box. The date found must be the same as today's date or earlier. Otherwise, 
Sage 100 Contractor does not include the work order in the list of work orders you can post.

To post multiple work orders:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. On the Post menu, click [Multiple Records].

 3. Select the work orders you want to post.

 4. Click [Post].
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Posting options for work orders

You can handle posting options for work orders three different ways.

 l When you use the Use the current date as the Invoice Date option, due dates and 
discount dates will calculate from the current date according to the client's terms.

 l When you use the Use each record's existing Invoice Date option, existing invoice dates, 
due dates, and discount dates will not be adjusted. Missing dates will be calculated.

 l When you use the Enter desired Invoice Date when posting option, due dates and 
discount dates will calculate from the entered invoice date according to the client's terms.

Note: If you are logged in as Administrator, you can choose one of the three options, 
and then select the Always use the option selected above checkbox to make it the 
default posting option. 

Deleting work orders

When you delete an appointment from the Dispatch Board, Sage 100 Contractor deletes the 
work order.

To delete a work order:

 1. Open 11-3 Dispatch Board.

 2. Right-click the appointment, and then click [Delete].

Invoice Service Calls

Entering invoice details for service calls

Consider the following points before entering the invoice details for a service call:

 l You can use markups and overrides when entering invoice details for a service call. 

 l You can enter an initial deposit for part of the total invoice in the Paid box when the invoice 
has a status setting of 1 through 4. After you have saved the record, the Paid box is 
inaccessible.
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 l You can enter an initial deposit for part of the total invoice in the Deposit box when the 
invoice has a status of 7-Work Order. After you have saved the record, the Deposit box is 
inaccessible. 

 l You can enter a specified discount available to the customer in the Disc. box. 

 l You can control the billing of individual items. By using a work order as a master record, 
you can create partial invoices.   

To enter the invoice details for a service call:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. Click the Invoice Details tab.

 3. In the grid:

 a. In the Assembly# cell, enter an assembly number. Review each assembly to add 
missing parts, delete unnecessary parts, and edit part quantities as needed.

 b. In the Part# cell, enter a part number.

 c. In the Description cell, enter a brief description.

 d. In the Quantity cell, enter the number of assemblies or parts necessary to 
complete the work.

 e. In the Price column, enter the price per unit.

 f. In the Ticket# cell, enter the load ticket number or purchase order number.

 g. In the Cost Type cell, enter the type.

 h. In the Taxable cell, type Yes if the item is taxable, type No if the item is non-
taxable.

 i. In the Account cell, enter the ledger account number to be used for posting the 
invoice.

 j. In the Subaccount cell, enter the subaccount.

 k. In the Inv. Location cell, enter the inventory location number.

 l. If the part has a serial number, enter the serial number in the Serial# cell.

 m. In the Site Location cell, enter the location where the equipment is installed.

 n. In the Equipment cell, enter the equipment number of the client's equipment that 
was serviced.
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 o. You can also enter information into the remaining columns, User Defined, Shop 
Notes, and Owner Notes.

 4. Repeat step 3 for each item you want to include.

Entering billing information for work orders and invoices

Caution! To avoid any non-compliance with PCI DSS, we recommend against storing 
credit card information in Sage 100 Contractor. Such storage does not comply with the 
PCI DSS, and thus it creates a possible risk for your business.

To enter the invoice details for a service call:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. Click the Billing tab.

 3. Do any of the following:

 l In the Invoice Date text box, enter the date when you created the invoice.

 l In the Due Date text box, enter the invoice due date.

 l In the Disc Date text box, enter the due date by which the payment must be received 
for the discount to apply.

 l In the Reference# text box, enter the reference number.

 l In the Source list, click the source of the lead.

 l In the Client PO# text box, enter the client's purchase order number.

 l In the Resale# text box, enter the customer's resale number.

 l In the Salesperson text box, enter the employee number.

 l In the Tax District text box, enter the tax district number.

 l In the Payment list, click the drop-down button and select the method of payment.

 l In the Card/Check# text box, enter the credit card or check number.

 l In the Cardholder text box, enter the name on the credit card.

 l In the Exp Date text box, enter the expiration date of the credit card.
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About the Discount Available box

Some service invoices may have discounts. You can include the discount by entering the 
amount in the Discount Available box.

Creating partial invoices

With large projects, you can create a single work order. The work order acts as a master, and 
contains all the assemblies and parts needed to complete the work. Over the course of the job, 
you can then create smaller invoices. For example, you can stagger invoicing for a job based 
on the work completed.

On the work order, Sage 100 Contractor tracks the total quantity invoiced in the Billed to Date 
column. In addition, it displays the number of the last invoice created for each item in the 
Ticket Number column.

To create a partial invoice:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. Using the data control, select the work order.

 3. Click the Invoice Details tab.

 4. In the Current cell of each item to be invoiced, enter the quantity.

 5. On the Options menu, click Create Partial Invoice.

 6. Using the data control, select the last record to review the invoice.

Note: Markups and overridden billing amounts are not included when creating partial 
invoices.

About service invoice types

Service invoice types let you categorize transactions and control to which ledger accounts you 
post. For each type, indicate the cash, taxable income, non-taxable income, discounts given, 
and cost of goods accounts as well as the cost code and cost type. In addition, you can include 
a department.
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On the Invoice Details tab, Sage 100 Contractor inserts the appropriate income account 
based on the service invoice type selected. For taxable items, Sage 100 Contractor suggests 
the taxable income account. For non-taxable items, Sage 100 Contractor suggests the non-
taxable income account. You can change the suggested account if needed.

When you post the work order or invoice, Sage 100 Contractor creates the journal transaction, 
debiting the service receivables account and crediting the appropriate taxable or non-taxable 
accounts for each item. Under certain circumstances, Sage 100 Contractor also posts to the 
cash, discounts given, or cost of goods accounts indicated in the service invoice type.

 l Cash Account: When a client or customer pays cash for an over-the-counter sale, enter 
the invoice and assign it status 4-Paid. When you post the transaction, Sage 100 
Contractor creates additional lines in the journal transaction-debiting the cash account 
and crediting the service receivables account.

 l Cost of Goods: When the items come from inventory, Sage 100 Contractor creates 
additional lines in the journal transaction-debiting the cost of goods account and crediting 
the inventory account.

You can set up service invoice types to classify the types of work you perform, and provide 
suggested ledger accounts for posting transactions. If there are a large number of startup 
invoices, create a service invoice type designed to post to the service receivables clearing 
account.

Example of service invoice types for a plumbing company

Invoice Type 
#

Type Name

1 Over-the-counter

2 Faucet repair

3
Grease/drain clean 
out

4 Leak detection

5 Back flow test

6 Plumbing repair
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Invoice Type 
#

Type Name

7 Old debt

Example of service invoice types for an electrical company

Invoice Type 
#

Type Name

1 New fixture

2 Fixture replacement

3 Rewire

4 New meter/service

5
Upgrade 
meter/service

6 Troubleshooting

7 Old debt

Setting up service invoice types

Note that the cost code and cost type enable Sage 100 Contractor to create job cost records 
for service work. When you include parts from inventory on the service record, Sage 100 
Contractor creates the cost record for the cost of the parts from inventory only. Sage 100 
Contractor gets the average cost amount from the part(s) and uses that amount times the 
number of parts to post to the Cost of Goods account and create a job cost to match.

To set up service invoice types:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. Next to the Type list, click the detail button.

 3. In the Invoice Type# cell, enter the invoice type number.

 4. In the Type Name cell, enter the name of the service invoice type.
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 5. In the Dispatch Color cell, double click to select a color other than the default Peach Puff 

color.

If you departmentalize transactions, enter the department number in the Department 

cell.

 6. In the Cash Acct cell, enter the account number to which you want to post cash 
transactions.

 7. In the Taxable Income Acct cell, enter the account number to which you want to post 
taxable income.

 8. In the Non-Tax Income Acct cell, enter the account number to which you want to post 
non-taxable income.

 9. In the Disc Given Acct cell, enter the account number to which you want to post 
discounts.

 10. In the Cost of Goods Acct cell, enter the account number to which you want to post the 
cost of goods.

 11. In the Cost Code cell, enter a cost code.

 12. In the Cost Type cell, enter 1-Material.

 13. Repeat steps 3-12 for each invoice type.

 14. On the File menu, click [Save].

Tip: You can create a service invoice type for old debts for which you do not expect 
payment. 

About service invoice status

The status of a service record indicates its location in the process.

Important! You can change the status of records assigned status 1-Open, 2-Review, 
or 3-Dispute to another of the first three status settings. However, you cannot assign 
status 4-Paid or 5-Void.

Status Description

1-Open Indicates you have invoiced the customer. Sage 100 Contractor posts 
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Status Description

the record to the general ledger.

2-Review
Indicates the management or bookkeeping staff should review the 
record.

3-Dispute Indicates a record disputed by the client.

4-Paid Indicates a record paid in full.

5-Void Indicates a void record.

6-Quote

Indicates a quote has been provided to a potential customer. A service 
call has not been scheduled.

You cannot hold stock for a service record assigned this status.

7-Work Order

Indicates a service call is scheduled.

You cannot hold stock for a service record assigned this status. When 
you post a work order, Sage 100 Contractor assigns the record status 
1-Open.

8-Complete
Indicates the service work is complete, but you will not bill the customer 
for the work.

9-Route

Indicates the work order is for a service route.

You cannot use serialized part numbers in the record. However, you 
can enter parts without serial numbers.

10-Contract

Indicates a service provided on a regular basis.

You cannot use serialized part numbers in the record. However, you 
can enter parts without serial numbers.

Note: When an invoice or credit is fully paid, Sage 100 Contractor automatically 
assigns status 4-Paid. If you void the record, Sage 100 Contractor automatically 
assigns status 5-Void.
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Recalculating invoices

When you make changes to an invoice, you can view the new totals by recalculating the 
invoice.

To recalculate an invoice, on the Options menu click Calculate.

About controlling billing amounts with markups and overrides

Important! Markups and overridden billing amounts are not included when creating 
partial invoices.

With the Markups and Overrides functionality, you can override or control the billing amount 
on work orders. You can round up or down. For example, if the billing amount agreed upon is 
$837.86, the billed amount may be rounded down to $825. Conversely, if the billing amount is 
$837.86, you may round up the billed amount to $850.

As you enter values and move through the text boxes, Sage 100 Contractor calculates the 
billing amount. When using the Taxable markup, the tax rate is set by the tax district rate.

After you have marked up the total from the grid to meet your business requirements, you can 
then override the Billing Amount. When you override the billing amount, Sage 100 Contractor 
automatically selects the billing amount lock checkbox, which prevents the Billing Amount 
from being recalculated. This locking occurs in both the Taxable and Non-Tax lines.

About posting markups

When posting a work order, invoice, or credit that has a value in the Total Markups text box
(es), additional lines are added to the ledger transaction for the taxable and non-taxable 
markup amounts. These additional lines use the posting accounts set up in the Service 
Invoice Type table.

About posting overridden billing amounts

When posting a work order, invoice, or credit for which you have overridden the billing amount, 
the amounts and posting accounts shown in the grid are ignored, and the transaction that is 
created uses the posting accounts set up in the Service Invoice Type table and the amount 
from the Billing Amount text box(es).
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If the record being posted has markups and the billing amount has been overridden, the 
transaction is posted according to the Posting Overridden Billing Amounts rules.

Setting up finance charges for service work

To apply a finance rate, Sage 100 Contractor application needs to know the account to which 
to post the finance charge.

To set up finance charges for service work:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. In the upper right section of the window, next to the Type list, click the detail button.

The Service Invoice Types window appears.

 3. In the Invoice Type# cell, enter the invoice type number.

 4. In the Type Name cell, type Finance Charge.

 5. If you departmentalize transactions, enter the department number in the Department 

cell.

 6. In the Cash Acct cell, enter the account number to which you want to post cash 

transactions.

 7. In the Non-Tax Income Acct cell, enter the account number to which you want to post 

non-taxable income.

 8. In the Disc Given Acct cell, enter the account number to which you want to post 

discounts.

 9. In the Cost of Goods Acct cell, enter the account number to which you want to post the 

cost of goods.

 10. In the Cost Code cell, enter a cost code.
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 11. In the Cost Type cell, enter a cost type.

 12. On the File menu, click [Save].

Adjusting billing amounts with markups

You may need to adjust the billing amount with the Markups and Overrides functionality on 
the Invoice Details tab of the 11-2 Work Orders/Credits/Invoices window. For example, you 
might need to add a percentage or a dollar amount to the billing amount.

To adjust the billing amount with a markup:

 1. Open 11-2 Work Orders/Credits/Invoices.

 2. Click the Invoice Details tab.

 3. In the data control text box, enter the work order number that you want to adjust with 
markups.

 4. Do one or both of the following:

 l In the Taxable or Non-Tax lines, in the Markup % cell, enter the markup percentage.

 l In the Taxable or Non-Tax lines, in the Markup $ cell, enter the markup dollar 
amount.

 5. Click [Save].

About posting invoices with billing amount markups

When posting an invoice in 11-2 Work Orders/Invoices/Credits where the Total Markup 
boxes have an amount greater than 0, additional lines are added to the ledger transaction for 
the taxable and non-taxable markup amounts.

The Taxable Total Markup ledger line uses the Taxable Income ledger account and the 
Department to set up in the Service Invoice Type. You can recognize this line in the ledger 
because it is described as the Taxable Markup Adjustment.

The Non-Taxable Total Markup ledger line uses the Non-Tax Income ledger account and the 
Department to set up in the Service Invoice Type. You can recognize this line in the ledger 
because it is described as the Non-Taxable Markup Adjustment.
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About posting invoices with overridden billing amounts

On 11-2 Work Orders/Invoices/Credits under Markups and Overrides, there are two lock 
checkboxes that you can select. When posting an invoice where either lock checkbox is 
selected, a ledger transaction is created without using any amounts or accounts from the 
invoice grid lines or any amounts from the Total Markup. When either checkbox is selected, 
the posting amounts only come from the Billing Amount text boxes.

Note: The functionality remains unchanged for relieving inventory and Job Costing on 
the inventory transaction.

About voiding service invoices

If you discover a work order or invoice was entered incorrectly, determine the best method to 
correct the error. For example, if the error is in the header information, you can edit the 
information contained in any of the text boxes, except in the Client Number or Tax District text 
boxes text box.

When the invoice contains an incorrect client number, tax district, ledger account, or amount, 
you can void the invoice and then re-enter it with the correct information. By voiding and re-
entering the invoice, you create a clear audit trail.

There are also circumstances when you cannot void the original record. For example, you 
cannot void a credit invoice that has been applied in full. Because you cannot void these types 
of transactions, it is necessary to enter an adjusting invoice.

Before voiding an invoice, reverse all the payments posted to it. You can then enter the invoice 
correctly and reapply the payments.

Voiding service invoices

You can void a service invoice with an assigned status 1-Open, 2-Review, or 3-Dispute.

Note that when voiding an invoice that contains discretionary taxes, Sage 100 Contractor also 
voids the tax amount. If the voided invoice reduces the discretionary taxes below the billing 
maximum, Sage 100 Contractor continues to calculate the discretionary taxes until the tax 
maximum is met.
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To void a service invoice:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. Using the data control, select the record.

 3. If an amount appears in the Paid text box, reverse the payments. 

 4. On the Edit menu, click Void Record.

More about Service Credits

About service credits

Caution! You cannot reverse a credit invoice after applying it to an invoice. If you have 
applied a credit invoice to the wrong invoice, make adjusting invoice entries to correct 
the error.

There are reasons why you might have to enter a credit invoice. For example, suppose a client 
provides a prepayment on a service call or overpays an invoice. In either case, it is necessary 
to reduce the service receivable account.

When you save a credit invoice, Sage 100 Contractor reduces the client balance. However, 
the credit invoice retains status 1-Open until you apply it against other invoices in the 3-3-1 
Cash Receipts window. After you have applied the credit balance to other invoices, Sage 100 
Contractor assigns the credit invoice status 4-Paid.

You can also apply a credit invoice to an invoice at the time you save the record. If the invoice 
is fully paid by means of the credit invoice, Sage 100 Contractor changes the status of the 
invoice to 4-Paid. If the invoice still has a balance after applying the credit, the invoice status is 
not changed. Likewise, if the entire amount of the credit is applied, the status of the credit 
invoice changes to 4-Paid. If a credit invoice still has a balance after applying it to an invoice, 
the status of the credit invoice remains unchanged. You can then apply the remaining credit 
invoice balance to other invoices in the 3-3-1 Cash Receipts window.

Entering credit invoices or credits

When you apply a credit, Sage 100 Contractor adjusts the invoice and job balance. If the credit 
has a balance after applying it to an invoice, Sage 100 Contractor assigns the credit status 1-
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Open, but if the entire amount of the credit is applied, Sage 100 Contractor assigns it status 4-
Paid.

Consider the following before entering a credit invoice or credit:

 l When entering cash receipts, you can apply the credit invoice.

 l You can use markups and overrides when entering a new invoice or credit. (See links)
(See related topics)

 l You can review the record totals before saving the credit invoice or credit. On the Options 
menu, click Calculate.

 l You can provide part numbers on an credit invoice. Sage 100 Contractor only includes 
the parts on the credit invoice, and does not use the part information elsewhere.

 l When you enter a tax district number in the Tax District text box, you can select which 
items to tax. In the Taxable column, type Yes if the item is taxable or No if the item is non-
taxable.

To enter a credit invoice or credit:

 1. Open 11-2 Work Orders/Invoices/Credits, and then:

 a. In the Order# text box, enter the order number.

 b. In the Date text box, enter the date of the client invoice.

 c. In the Client# text box, enter a client number.

 d. In the Description text box, enter a brief statement about the transaction.

 e. In the Job text box, enter the job number.

 f. In the Status list, select the invoice status.

 g. In the Type list, select the invoice type.

 2. Click the Invoice Details tab.

 3. In the grid, for each item:

 a. In the Description cell, enter a brief statement about the item.

 b. In the Quantity cell, enter the quantity of items as a negative amount.

 c. In the Price cell, enter the price for a single item.

 4. Click File > Save. 
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Entering a credit invoice and applying it to an invoice in 11-2 Work Orders

When you apply a credit, Sage 100 Contractor adjusts the invoice and client balance. If the 
credit has a balance after applying it to an invoice, Sage 100 Contractor assigns the credit 
status 1-Open, but if the entire amount of the credit is applied, Sage 100 Contractor assigns it 
status 4-Paid.

Consider the following when entering credit invoices:

 l When entering cash receipts, you can apply the credit invoice. 

 l You can use markups and overrides when entering a new invoice or credit. (See links)

 l You can review the record totals before saving the credit invoice or credit. On the Options 
menu, click Calculate.

 l You can provide part numbers on the credit invoice. Sage 100 Contractor only includes 
the parts on the credit invoice, and does not use the part information elsewhere.

 l When you enter a tax district number in the Tax District text box, you can select which 
items to tax. In the Taxable column, type Yes if the item is taxable or No if the item is non-
taxable.

To enter a credit invoice and apply it to an invoice:

 1. Open 11-2 Work Orders/Invoices/Credits, and then:

 a. In the Order# text box, enter the order number.

 b. In the Date text box, enter the date of the client invoice.

 c. In the Client# text box, enter a client number.

 d. In the Description text box, enter a brief statement about the transaction.

 e. In the Job text box, enter the job number, if this credit is for a job.

 f. In the Status list, click the invoice status. 

 g. In the Type list, click the invoice type.

 2. Click the Invoice Details tab.

 3. In the Reference# text box, enter the receivable invoice number to which you want to 

apply the credit invoice.
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Note: If you don't reference an existing invoice, the credit can still be applied in 3-3-
1 Cash Receipts. You cannot apply credits using the 3-3-2 Electronic Receipts

 4. In the grid, for each item:

 a. In the Description cell, enter a brief statement about the item.

 b. In the Quantity cell, enter the quantity of items as a negative amount.

 c. In the Price cell, enter the price for a single item.

 5. On the File menu, click [Save].

About service receivables and cash receipts

The 3-3-1 Cash Receipts window lets you enter cash payments for receivable invoices, 
service invoices, discounts for early payment of invoices, and over-payments. You can also 
apply credit invoices to invoices, or reverse payments.

How you enter the cash receipts determines how many ledger transactions Sage 100 
Contractor posts to the general ledger. Some offices enter the payments at the end of the day, 
while others enter the payments over the course of the workday.

When you enter cash receipts at the end of the day, you enter all the payments and save your 
work. Sage 100 Contractor posts a single transaction to the general ledger. The transaction 
represents the day's cash deposit made to the bank, and that total is what the bank prints on 
your statement. Reconciling the deposit against the statement is easy because Sage 100 
Contractor and your bank show one deposit for that day.

To make reconciliation easier, create a clearing account for cash deposits. In the 3-3-1 Cash 
Receipts window, enter the cash clearing account in the Account box in place of the cash 
account. At the end of the day, enter a single transaction in the 1-2 Deposits and Interest 
window to transfer the day's balance from the cash clearing account to the bank account. You 
can verify the clearing account balance returns to 0 each day. When you receive the bank 
statement, you then only need to clear one transaction instead of many.
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About entering cash transactions

In addition to performing service work, some companies sell parts or supplies to customers. 
For such point-of-sale transactions, it is not necessary to keep records of the customers 
making the purchases. Because Sage 100 Contractor requires a client number on every 
service record, use a dummy client to track the sales. Create a client record titled Over-the-
Counter Sales.

Important! If a known client makes a purchase for which you will bill later on, do not use 
the Over-the-counter Sales client. Be sure to use the correct client number.

When a customer makes an over-the-counter purchase, you can enter an invoice and assign it 
to the Over-the-Counter Sales client. At the end of the day, count out the till and determine the 
deposit.

In the 3-3-1 Cash Receipts window, you can limit the receipts to the Over-the-Counter Sales 
client. Your deposit from the till should match the amount displayed in the Deposit Total text 
box.

Tip: You can use markups and overrides when entering a new cash transaction. 

Displaying payment history on service work

Each time you post a payment to an invoice, Sage 100 Contractor creates a separate record of 
the payment. To review the individual payments made to a particular invoice, you can select 
the invoice and display its payment history.

To display payment history on service work:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. Using the data control, select the record.

 3. On the View menu, click [Payments].

Note: When you reverse a cash receipt, Sage 100 Contractor creates an additional 
record in the payment history for a negative amount.
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Tip: You can use the payment history to reconstruct account balances for aging 
reports. To do this, first determine the fiscal period for which you want to recreate the 
aging. Then subtract the payments made after that fiscal period from the ending 
balance.

Service Routes and Contracts

Regularly scheduled work, determined in the terms of the contract, is referred to a service 
route. A route might entail routine inspection, maintenance, or performance of work.

For instance, a street sweeping company sweeps the parking lots for local shopping centers 
every week. On Mondays and Tuesdays, the company sweeps lots on the north side of town. 
On Wednesdays and Thursdays, the company sweeps lots on the west side of town. And on 
Fridays, the company sweeps lots on the south side of town. The lots swept on each day 
represent a different route.

You can:

 l Create service routes

 l Enter service routes

 l Post service routes

To create service routes:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. Click the View/Add records button next to the Route field in the Location and Dispatch 
tab, and then.

 l In the Service Route# cell, enter the route number.

 l In the Route Name cell, enter a brief statement about the route.

 3. Repeat step 2 for each route.

 4. Click File > Save. 

Setting up service areas

Some service companies dispatch technicians based on geographic regions. You can assign 
a service area to a record. On 11-3 Dispatch Board, Sage 100 Contractor uses the color of the 
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service area assigned to the record.

To set up service areas:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. Click the Location tab.

 3. On the right side of the window, next to the Service Area drop-down list box, click the 
detail button.

 4. In the Area# cell, enter the area number.

 5. In the Description cell, enter a brief statement about the area.

 6. Double-click the Dispatch Color cell.

 7. Double-click the color you want to use.

 8. Repeat steps 4-7 for each service area.

 9. On the File menu, click [Save].

Note: Both client records and service receivable records use the same table of service 
areas.

Setting up service routes

Regularly scheduled work, determined in the terms of the contract, is referred to a service 
route. A route might entail routine inspection, maintenance, or performance of work.

For example, a street sweeping company sweeps the parking lots for local shopping centers 
every week. On Mondays and Tuesdays, the company sweeps lots on the north side of town. 
On Wednesdays and Thursdays, the company sweeps lots on the west side of town. And on 
Fridays, the company sweeps lots on the south side of town. The lots swept on each day 
represent a different route.

To set up service routes:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. On the Location and Dispatch tab, click the View/Add records button next to the Route 
field, and then:
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 l In the Service Route# cell, enter the route number.

 l In the Route Name cell, enter a brief statement about the route.

 3. Repeat step 2 for each route.

 4. Click File > Save. 

Entering routes

To enter a service route:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. In the Order# text box, enter the order number.

 3. In the Date text box, enter the date of the invoice.

 4. In the Client# text box, enter a dummy client number.

 5. In the Description text box, enter a brief statement about the transaction.

 6. In the Job text box, enter the job number.

 7. In the Status list, click 9-Route.

 8. In the Type list, click the invoice type. 

 9. If you want to enter the customer or client location, or schedule the service call, enter the 
data on the Location and Dispatch tab. 

 10. If you want to enter the parts or assemblies necessary to complete the work, enter the 
data on the Invoice Details tab. 

 11. Click File > [Save].

Tip: You can use markups and overrides when entering a new route. 

Entering contracts

To enter a service contract:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. In the Order# text box, enter the order number.

 3. In the Date text box, enter the date of the invoice.

 4. In the Client# text box, enter a dummy client number.
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 5. In the Description text box, enter a brief statement about the transaction.

 6. In the Job text box, enter the job number.

 7. In the Status list, click 10-Contract.

 8. In the Type list, click the invoice type.

 9. You can also do the following, if applicable:

 l If you want to enter the customer or client location, enter the data on the Location 
tab.

 l If you want to schedule the service call, enter the data on the Dispatch tab.

 l If you want to enter the parts or assemblies necessary to complete the work, enter 
the data on the Invoice Details tab.

 10. Click File > Save. 

Tip: You can use markups and overrides when entering a new contract.

Entering locations on a work order

To enter a location on a work order:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. On the Location tab:

 a. In the Location text box, enter the location.

 b. In the Address 1, Address 2, City, State, and Zip text boxes, enter the address.

 c. In the Contact text box, enter the name of the person to contact at the location.

 d. In the Cross text box, enter the nearest cross street.

 e. In the Map text box, enter the map coordinates.

 f. In the Phone# text box, enter the telephone number of the location.

 g. In the Priority list, click the priority you want to assign the record.

 h. In the Service Area text box, enter the service area.

 i. In the Salesperson text box, enter the employee managing the sale.

 j. In the Technician text box, enter the technician performing or managing the 
work.
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 k. If the work is part of a route, in the Route text box, enter the route number to 
which you are assigning the work.

 l. If the record is part of a service contract or route:

 i. In the Contract text boxes, enter the beginning and ending dates.

 ii. In the Next Bill text box, enter the date when to next bill the client.

 iii. In the Cycle list, click the billing cycle you want.

In Sage 100 Contractor, a cycle is represented by ##DY (a number of 

days), ##MO (a number of months), and ##TH (a specified day every 

month). You replace the ## symbols with the number of days or months, 

or the day of the month for the processing cycle. For example:

 l 30DY means due every 30 days. 

 l 02MO means due every two months.

 l 25TH means due on the 25th day of each month. Sage 100 

Contractor displays the 25th of the month following the invoice date 

when you enter a new invoice for a vendor

 m. Under Date/Time:

 i. In the First Call text box, enter the date when you received the call. In 
the Second Call text box, enter the time when you received the call.

 ii. In the first Dispatch text box, enter the date when you dispatched the 
call. In the second Dispatch text box, enter the time when you 
dispatched the call.

 iii. In the first Scheduled text box, enter the date when the work is to be 
performed. In the second Scheduled text box, enter the time when the 
work is to be performed.

 iv. In the first Start text box, enter the date when the actual work begins. In 
the second Start text box, enter the time when the actual work begins.

 v. In the first Finish text box, enter the date when the actual work is 
completed. In the second Finish text box, enter the time when the actual 
work is completed.
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 vi. In the Estimated Hours text box, enter the estimated number of hours 
necessary to complete the work.

 vii. In the Actual Hours text box, enter the actual number of hours 
necessary to complete the work.

 n. In the grid, for each employee, for each day worked:

 i. In the Employee cell, enter the employee number.

 ii. In the Equipment cell, enter the equipment number of equipment used 
on the service call.

 iii. In the Priority cell, enter the priority number reflecting the need for the 
employee.

 iv. In the Scheduled Date cell, enter the date when the employee is 
scheduled to begin.

 v. In the Scheduled Start cell, enter the time when the employee is 
scheduled to begin.

 vi. In the Scheduled Finish cell, enter the time when the employee is 
scheduled to finish.

 vii. In the Scheduled Hours cell, enter the estimated number of hours 
necessary to complete the work.

 viii. In the Completed Date cell, enter the date when the work is completed.

 ix. In the Actual Start cell, enter the time when the actual work begins.

 x. In the Actual Finish cell, enter the time when the actual work is 
completed.

 xi. In the Actual Hours cell, enter the actual number of hours necessary to 
complete the work.

 o. In the Billed Date cell, enter the date when you billed for the work.

Tip: The Payroll Records window uses service orders to create timecards. Sage 100 
Contractor looks at the grid on the Dispatch tab for the date work is completed and the 
actual number of hours worked.

Sage 100 Contractor User's Guide 1005



11-2 Work Orders, Invoices, & Credits

About shop notes and owner notes

You can compose notes for the technicians. The shop notes let you include specific 
instructions or other information on the work order you provide the technician.

You can also compose notes for the client. The owner notes let you enter notes that you want 
to include on the printed invoice.

Like notes elsewhere in Sage 100 Contractor, you can save notes with individual records, as 
well as with individual rows in a grid.

Posting service routes

You can post a specific route or a range of routes. To post an invoice, the route record must 
contain at least one scheduled date for service in the Scheduled Date column on the Dispatch 
tab. When a scheduled date is posted and invoiced, Sage 100 Contractor inserts the invoice 
date in the Billed Date cell.

Notes:  

 l Note that when posting a route that has overridden billing amounts, Sage 100 
Contractor adjusts the Billing Amount by multiplying the billing amount from the 
route by the number of visits in the route posting criteria. If there are no overrides of 
the billing amount but additional dollar markup amounts are applied, then those 
amounts are also multiplied by the number of visits in the route posting criteria.

 l When you select the Verify Completion checkbox, Sage 100 Contractor only posts 
routes that contain a date in the Completed Date column on the Dispatch tab.

To post a service route

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. On the Post menu, click [Service Routes].

 3. In the Dates text boxes, do the following:

 a. In the first text box, enter the date to start posting.

 b. In the second text box, enter the last date through which you want to post.
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 4. In the Routes text boxes, do the following:

 a. In the first text box, enter the first route.

 b. In the second text box, enter the last route in the range you want to post.

 5. Click the [Post] button.

Posting service contracts

When you post service contracts, Sage 100 Contractor creates the invoices and assigns each 
invoice status 1-Open. To post, the service contract must have a date in the Next Bill text box. 
Sage 100 Contractor advances the billing date based on the selection in the Cycle list.

To post a service contract:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. On the Post menu, click [Service Contracts].

 3. In the Dates text boxes:

 a. In the first text box, enter the date from which you want to start posting.

 b. In the second text box, enter the last date through which you want to post.

 c. Select one of the posting contract options:

 l Always post contracts that have billing dates that are past their expiration 
date.

 l Show the contracts that have billing dates past their expiration date so I can 
decide what to do.

 l Never post contracts that have billing dates that are past their expiration 
date.

 4. Click [Post].

Appointments

Assigning appointments to technicians

You can display basic information about the work order.
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To display the properties of an appointment

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. From the Options menu, select Dispatch Board.

 3. Using the data control, select the day you want to view.

 4. Right-click the appointment, then click Properties.

To adjust appointment duration

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. On the Options menu, select Dispatch Board.

 3. Using the data control, select the day you want to view.

 4. In the column of the technician, drag the bottom of the appointment down to set the 
duration of the appointment.

To assign an appointment to a technician

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. From the Options menu, select Dispatch Board.

 3. Using the data control, select the day you want to view.

 4. In the Unassigned column, find the work order.

 5. Drag the work order to the time and employee that you want.

You can copy and paste appointments to other technicians.

To assign a work order to multiple employees

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. From the Options menu, select Dispatch Board.

 3. Using the data control, select the day you want to view.

 4. Right-click the appointment, and then select Copy.

 5. In the column of the technician to whom you want to assign the work order, click the 
time, and then click Paste Dispatch.

You can move an appointment to a different day.
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To reschedule an appointment

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. From the Options menu, select Dispatch Board.

 3. Using the data control, select the day you want to view.

 4. Right-click the appointment you want to move.

 5. Click Move to.

 6. In the Calendar, double-click the date to which you want to assign the appointment.

In the Dispatch Board, you can remove a dispatch assigned to a technician. If the dispatch is 
the only one for a work order, it moves to the Unassigned column.

To remove a dispatch assigned to a technician

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. From the Options menu, select Dispatch Board.

 3. Using the data control, select the day you want to view.

 4. Right-click on the work order in the technician's column and select Remove this 
Dispatch.

 5. If no other technicians are assigned to this work order, the dispatch moves to the 
Unassigned column.

 6. If other technicians are also assigned to the work order, only the technician that you 
clicked on will be removed.

To create a new work order from the Dispatch Board

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. From the Options menu, select Dispatch Board.

 3. Using the data control, select the day you want to view.

 4. In the column of the technician to whom you want to assign the work order, drag your 
cursor to select the duration of the appointment.

 5. Click New Work Order.

 6. Enter the work order.

 7. Click File > Save. 
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The Dispatch Board not only displays work order appointments, but also includes any 
appointments you have entered in the company calendar for technicians. You can also add in 
any other time off for the technician.

To assign time off in the Dispatch Board

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. From the Options menu, select Dispatch Board.

 3. Using the data control, select the day you want to view.

 4. In the column of the technician, drag the pointer down to set the duration of the 
appointment.

 5. Click Time off.

Assigning appointments to technicians

To assign an appointment to a technician:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. From the Options menu, select Dispatch Board.

 3. Using the data control, select the day you want to view.

 4. In the Unassigned column, find the work order.

 5. Drag the work order to the time and employee that you want.

Assigning work orders to multiple employees

You can copy and paste appointments to other technicians.

To assign a work order to multiple employees:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. From the Options menu, select Dispatch Board.

 3. Using the data control, select the day you want to view.

 4. Right-click the appointment, and then select Copy.

 5. In the column of the technician to whom you want to assign the work order, click the time, 
and then click Paste Dispatch.
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Displaying appointment properties

You can display basic information about the work order.

To display the properties of an appointment:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. From the Options menu, select Dispatch Board.

 3. Using the data control, select the day you want to view.

 4. Right-click the appointment, then click Properties.

Adjusting appointment duration

To adjust appointment duration:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. On the Options menu, select Dispatch Board.

 3. Using the data control, select the day you want to view.

 4. In the column of the technician, drag the bottom of the appointment down to set the 
duration of the appointment.

Rescheduling appointments

You can move an appointment to a different day.

To reschedule an appointment:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. From the Options menu, select Dispatch Board.

 3. Using the data control, select the day you want to view.

 4. Right-click the appointment you want to move.

 5. Click Move to.

 6. In the Calendar, double-click the date to which you want to assign the appointment.
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Removing  a dispatch assigned to a specific technician

In the Dispatch Board, you can remove a dispatch assigned to a technician. If the dispatch is 
the only one for a work order, it moves to the Unassigned column. 

To remove a dispatch assigned to a technician:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. From the Options menu, select Dispatch Board.

 3. Using the data control, select the day you want to view.

 4. Right-click on the work order in the technician's column, and then select Remove this 

Dispatch.

Note:  

If no other technicians are assigned to this work order, the dispatch moves to the 
Unassigned column.

If other technicians are also assigned to the work order, only the technician that you 
clicked on will be removed.

Creating new work orders from the Dispatch Board

To create a new work order from the Dispatch Board:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. From the Options menu, select Dispatch Board.

 3. Using the data control, select the day you want to view.

 4. In the column of the technician to whom you want to assign the work order, drag your 
cursor to select the duration of the appointment.

 5. Click New Work Order.

 6. Enter the work order.

 7. Click File > Save. 
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Emailing work orders to technicians

There are several ways to email work orders to technicians.

To email all technicians:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. From the Options menu, select Dispatch Board.

 3. In the Dispatch Board window, click Options > Email All Technicians, and then select 
one of the following options:

 l Select [All Dispatches for the Day] to send all currently scheduled dispatches for 

each technician.

 l Select [First Dispatch of the Day] to send just the first scheduled dispatch for each 

technician.

To email a single work order to a technician:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. From the Options menu, select Dispatch Board.

 3. Right-click on the work order and select Email to Technician.

To email all daily work orders to a technician:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. From the Options menu, select Dispatch Board

 3. Left-click on the technician's name in the column header, and select Email All.

Notes:  

 l If you have chosen to email the technician the duration of the job, if the duration 
changes on the Dispatch Board after emailing to a technician (and preference 
is set up to warn of changes), you will get a dialog box to update the email to the 
technician.  Also, if the dispatch is moved to a new time, date, deleted or 
unassigned, you will also be notified to send an updated or cancellation email 

Sage 100 Contractor User's Guide 1013



11-3 Dispatch Board

to the technician.

 l You must make the changes to a dispatch on the Dispatch Board with a 

previously emailed dispatch to send the technician an email about the 

updated dispatch.  If you make these changes in the work order, the dispatch 

moves to the correct time or date, but no email is sent to the technician and 

no warning symbol is displayed.

 l If the preference for warning is not selected, and information that was emailed 
changes, you'll see a warning icon in the work order box.

Tip: You must set the Warn me when previously sent information becomes invalid 
checkbox in the Dispatch Board, by going to Settings, then selecting Email Setup. 

Assigning time off in the Dispatch Board

The Dispatch Board not only displays work order appointments, but also includes any 
appointments you have entered in the company calendar for technicians. You can also add in 
any other time off for the technician.

To assign time off in the Dispatch Board:

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. From the Options menu, select Dispatch Board.

 3. Using the data control, select the day you want to view.

 4. In the column of the technician, drag the pointer down to set the duration of the 
appointment.

 5. Click Time off.

11-3 Dispatch Board
In the 11-3 Dispatch Board window, you can view appointments in the calendar, view the 
travel time, view the properties of a work order, add new employees to the employee list, set 
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preferences, add email addresses to technicians in the employee list, and configure the email 
setup information.

If you enter work orders in the 11-2 Work Orders/Invoices/Credits window without assigning 
technicians, the Dispatch Board displays those work orders in the Unassigned column. You 
can then assign the appointments to technicians by moving them to the appropriate times and 
technicians, and Sage 100 Contractor adds that information to the records for you.

Zoom In or Out

The zoom slider is by default set at 100%. If you have a lot of technicians scheduled for the 
day, you can zoom out by using the slider and going to the left, or by clicking the [Ctrl] button 
and clicking the [-] button. The white area in the grid is the regular working hours (start and 
finish times) set by selecting Preferences in the Settings menu.

Note: Note that grid lines will draw in the grid beyond midnight, but that time is not 
available to schedule.

Viewing appointments in the schedule

You can view appointments in a 1 Day view or a 5 Days view.

1 Day view. In the 1 Day view, the time is shown in hour blocks. The amount of information 
displayed in the hour block, as well as column size and width, are set by selecting Preferences 
in the Settings menu.

5 Days view. At a quick glance, you can see the availability of a technician for today and the 
next four days by clicking [5 Days]. To see one technician's schedule in an expanded view in 
the 5 Days view, click the double arrow icon centered under the technician’s name. Clicking on 
it when the arrows point to the right expands the column and clicking on it when the arrows 
point to the left collapses the column.

To adjust appointment duration

 1. Open 11-3 Dispatch Board.

 2. Using the data control, select the day you want to view.

 3. In the column of the technician, drag the bottom of the appointment down to set the 
duration of the appointment.
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To adjust travel time

 1. In 11-3 Dispatch Board, you can add or edit the travel time for an appointment. 
Travel time appears as a light green block above the appointment.

 2. To adjust travel time, drag the top of the appointment up to set the travel time.

You can move an appointment to a different day.

To reschedule an appointment

 1. Open 11-3 Dispatch Board.

 2. Using the data control, select the day you want to view.

 3. Right-click the appointment you want to move.

 4. Click Move to.

 5. In the Calendar, double-click the date to which you want to assign the appointment.

To display the properties of an appointment

 1. Open 11-3 Dispatch Board.

 2. From the Options menu, select Dispatch Board.

 3. Using the data control, select the day you want to view.

 4. Right-click the appointment, then click Properties.

When you click Refresh on the menu bar, Sage 100 Contractor updates the Dispatch Board to 
reflect all recent changes made to appointments.

To refresh the Dispatch Board

 1. Open 11-3 Dispatch Board.

 2. On the menu bar, select Refresh.

Creating new work orders from the Dispatch Board

To create a new work order from the Dispatch Board:

 1. Open 11-3 Dispatch Board.

 2. Using the data control, select the day you want to view.

 3. In the column of the technician to whom you want to assign the work order, drag your 
cursor to select the duration of the appointment.
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 4. Click New Work Order.

 5. Enter the work order.

 6. Click File > Save. 

Setting up employees and vendors for the Dispatch Board

To display a list of service technicians (employees and subcontractors) in the Dispatch tab, 
you must set up the dispatch list.

To set up a dispatch list

 1. Open 11-3 Dispatch Board.

 2. On the Settings menu, click Column Setup.

 3. In the Record Type cell, enter E for Employee or V for Vendor.

 4. In the Employee/Vendor cell, click to open Display lookup window, and then enter 
an employee number.

 5. In the Display As cell, enter the name you want to appear.

 6. In the Technician's Email Address cell, enter the email address for the technician.

 7. On the File menu, click the [Save] button.

Configuring the Dispatch Board email settings

To set the field list options for each company

Note: The information sent in the email message will be based upon the field 
selections you make here. Every email sent for the Dispatch Board will use this list.

 1. Select the fields you want to see displayed in the email messages.

 2. To add a field, click on the field name in the Available fields box and then click on the 
[Add] button.

 3. To remove a field, click on the field name in the Show these fields in this order box 
and then click the [Remove] button.

 4. To change the order of fields displayed, click on the field name and then click the 
[Move Up] or [Move Down] button.
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 5. (Optional) Select the Warn me when previously sent information becomes invalid 
checkbox if you want Sage 100 Contractor to display a message when previously 
emailed information changes in the Dispatch Board.

To set the email options

 1. Open 11-3 Dispatch Board.

 2. From the Settings menu, select Email Setup.

 3. Click [Email Settings].

 4. Select one of the following options for how you would like your emails to be sent:

 5. Select Send email using Microsoft Outlook to use Outlook to send your emails.

 6. Enter an email address.

 7. Select Send email using the company's default SMTP connection.

 8. Enter the email address.

 9. Enter the password.

Note: You set up the mail server using the Email/Fax Configuration tab in the 
7-1 Company Information window.How? If you have not set up an email server, 
the Mail Server field is blank. If you have set up an email server, the IP address 
is shown here, but is not editable.

 10. Select Send email using this alternate SMTP connection to configure the email 
server setup.

 11. Enter the mail server information and select whether it Requires authentication and/or 
Uses SSL.

 12. Enter the Port #.

 13. Enter the email address.

 14. (Optional) Enter the password.

 15. Click [OK].

 16. Verify that the Email from field has the correct email address.

 17. Click [OK].
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Emailing work orders to technicians

Note: Service Receivables features are available only if you purchased the Service 
Receivables Add-On Module.

There are several ways to email work orders to technicians.

To email all technicians

 1. Open 11-3 Dispatch Board.

 2. In the Dispatch Board window, click Options, then click Email All Technicians and 
select one of the following options:

 3. Select [All Dispatches for the Day] to send all currently scheduled dispatches for 
each technician.

 4. Select [First Dispatch of the Day] to send just the first scheduled dispatch for each 
technician.

To email a single work order to a technician

 1. Open 11-3 Dispatch Board.

 2. Right-click on the work order and select Email to Technician.

To email all daily work orders to a technician

 1. Open 11-3 Dispatch Board.

 2. Left-click on the technician's name in the column header and select Email All.

Note:  

 l If you have chosen to email the technician the duration of the job, if the duration 
changes on the Dispatch Board after emailing to a technician (and preference is set 
up to warn of changes), you will get a dialog box to update the email to the 
technician. Also, if the dispatch is moved to a new time, date, deleted or unassigned, 
you will also be notified to send an updated or cancellation email to the technician.

 l You must make the changes to a dispatch on the Dispatch Board with a previously 

emailed dispatch to send the technician an email about the updated dispatch. If 

you make these changes in the work order, the dispatch moves to the correct time 
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or date, but no email is sent to the technician and no warning symbol is displayed.

 l If the preference for warning is not selected, and information that was emailed 
changes, you'll see a warning icon in the work order box.

Tip: You must set the Warn me when previously sent information becomes invalid 
checkbox in the Dispatch Board, by going to Settings, then selecting Email 
Setup.How?

About prioritizing work orders and employees

You can assign a priority number to each work order and to each employee assigned to that 
work order. The priority lets a dispatcher assess how important a work order is, or how 
important it is for an employee to go out on a particular job.

Important! If the priority of the employee is different from the priority of the work order, 
the Dispatch Board displays the employee's priority.

Customizing the priority downtown list

You can customize the 8 selections in the priority dropdown list in 11-2 Work 
Orders/Invoices/Credits to make it applicable to your workflow. When you look at the 
appointment on the Dispatch Board, its priority appears as a color in the upper right corner.

Example #1: Priority by Service Level Agreement
For example, if you want to assign priority by service level agreement, you can do the 
following:

Priority Color

1-4 Hour Response Time Red

2-Same Day Response Orange

3-8 Hour Response Time Yellow

4-24 Hour Response Time Green

5-48 Hour Response Time Gray
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Example #2: Priority by County

Priority Color

West County Red

North County Yellow

East County Green

South County Blue

To customize the priority dropdown list

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. Click the Dispatch tab.

 3. Click the up arrow to the right of the priority dropdown list.

 4. In the Label and Prompt tab:

 5. Type a name for the Priority label in the User Description field. Use only letters or 
numbers, up to 19 characters, spaces included.

 6. Type a prompt to help you identify what information the User Description field. This 
information displays in the status bar.

 7. In the Item Names and Colors tab:

 a. Type text in the fields to customize your section names.

 b. To change the color for the section name, click the lookup button to the right.

 8. If you need to remove a section or insert a section, do the following:

 a. Click the [Advanced Options] link.

Note: You must be logged in as Administrator to use the Advanced 
Options area.

 b. Delete the unneeded sections. If a section name is assigned to a record, you 

cannot delete that section.

 9. Click [OK].

The changes are reflected in the Section Name and dropdown menu.
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About the Dispatch Board

Note: If you open the 11-3 Dispatch Board window, you have opened the Dispatch 
Board in view-only mode. In this window, you can view appointments in the calendar, 
view the travel time, view the properties of a work order, and add new employees to the 
employee list. Because this window is view-only, some options are not available.

All Dispatch Board options are available through 11-2 Work Orders/Invoices/Credits by 
clicking Dispatch Board in the Options menu, including setting preferences, adding email 
addresses to technicians in the Employee List, and configuring the Email Setup information.

If you enter work orders in the 11-2 Work Orders/Invoices/Credits window without assigning 
technicians, the Dispatch Board displays those work orders in the Unassigned column. You 
can then assign the appointments to technicians by moving them to the appropriate times and 
technicians, and Sage 100 Contractor adds that information to the records for you.

Zoom In or Out

The zoom slider is by default set at 100%. If you have a lot of technicians scheduled for the 
day, you can zoom out by using the slider and going to the left, or by clicking the [Ctrl] button 
and clicking the [-] button. The white area in the grid is the regular working hours (start and 
finish times) set by selecting Preferences in the Settings menu.

Note: Grid lines will draw in the grid beyond midnight, but that time is not available to 
schedule.

Viewing appointments in the schedule

You can view appointments in a 1 Day view or a 5 Days view. 

 l 1 Day view. In the 1 Day view, the time is shown in hour blocks. The amount of 
information displayed in the hour block, as well as column size and width, are set by 
selecting Preferences in the Settings menu. 

 l 5 Days view. At a quick glance, you can see the availability of a technician  for today and 
the next four days by clicking [5 Days]. To see one technician's schedule in an expanded 
view in the 5 Days view, click the double arrow icon centered under the technician’s name.  
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Clicking on it when the arrows point to the right expands the column and clicking on it 
when the arrows point to the left collapses the column.

Filtering unassigned work orders

If you have a large number of unassigned work orders, excluding old orders and orders that 
are too far in the future enables the program to display and process work orders more 
efficiently, and it makes the Unassigned Column easier for you to work with.

Making invoiced work orders less obtrusive

You can set a preference for the Dispatch Board that makes invoiced orders appear 
transparent so they are less prominent than other work orders. 

To make invoiced work orders transparent:

 1. From the Settings menu, click Preferences. 

 2. In the Dispatch Board Preferences window, on the General tab,  select Show invoiced 

work orders as transparent. 

With this option selected, work orders that are not yet invoiced stand out clearly. You can 
hover over an invoiced order  to see its details.

Setting the Dispatch Board preferences

Note: Service Receivables features are available only if you purchased the Service 
Receivables Add-On Module.

You can now select which pieces of information are displayed on the graphic that represents 
the work order on the Dispatch Board.  You can also set regular business hours so that non-
standard work hours are grayed out, and have a dialog box warn when previously emailed 
(sent) information is changed.

Notes:  
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 l Preferences are saved for the individual user.

 l To restore the original system settings, click the [Restore] button, then click [Save].

To set up the preferences:

 1. In the Dispatch Board, from the Settings menu, select Preferences.

 2. In the General tab, do the following:

 a. Click to enable or disable real-time dispatch board updates. If this option is 

enabled, the Dispatch Board automatically updates with changes from other 

users in real-time to prevent overbooking.

Note: Real-time dispatch board updates are not available on a computer 
with a checked out license.

 b. Click to enable or disable warnings when schedule conflicts are created. If this 
option is enabled, the Dispatch Board displays a warning every time a schedule 
conflict is created. If this option is disabled, no warning is displayed.

 c. Select the default appointment duration for new schedule items: 15 minutes, 30 
minutes, 45 minutes, 60 minutes, 90 minutes, or 120 minutes. The default 
appointment duration is 30 minutes, when you right click in an empty space in the 
Dispatch Board. Selecting a new time from the list changes the default 
appointment duration.

 3. In the Unassigned Column tab: 

 a. Select how many unassigned items are included in the Unassigned column.

 b. Select which work items are also displayed in the Unassigned column, in 

addition to Work Orders.

Note: Work Orders are always included. 
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 4. In the Board Layout tab, do the following:

 a. Set the size of the one-hour time blocks by click and dragging on the resize 

handles.

Note: Adjusting the width of the time blocks also adjusts the width of the 
technician columns in the Dispatch Board.

 b. Set the regular business hours by selecting the Begin the day at and End the 
day at times using the drop-down menu.

 5. In the Work Order Display tab, select the fields you want to see displayed in work orders. 

 a. To add a field, click on the field name in the Available fields box and then click on 
the [Add] button.

 b. To remove a field, click on the field name in the Show these fields in this order 
box and then click the [Remove] button.

 c. To change the order of fields displayed, click on the field name and then click the 
[Move Up] or [Move Down] button.

 6. Click [Save].

Configuring the Dispatch Board email settings

Note: Service Receivables features are available only if you purchased the Service 
Receivables Add-On Module.

To set the field list options for each company:

Note: The information sent in the email message is based upon the field selections you 
make here. Every email sent for the Dispatch Board uses this list.

 1. Select the fields you want to see displayed in the email messages. 

 2. To add a field, click on the field name in the Available fields box and then click the [Add] 
button.

 3. To remove a field, click on the field name in the Show these fields in this order box and 
then click the [Remove] button.
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 4. To change the order of fields displayed, click the field name, and then click the [Move Up] 
or [Move Down] button.

 5. (Optional) Select the checkbox for "Warn me when previously sent information becomes 
invalid" if you would like a dialog box to pop up when previously emailed information 
changes in the Dispatch Board.

To set the email options:

 1. Open 11-3 Dispatch Board.

 2. From the Settings menu, select Email Setup.

 3. Click [Email Settings].

 4. Select one of the following options for how you would like your emails to be sent:

 l Select Send email using Microsoft Outlook to use Outlook to send your emails.

Enter an email address.

 l Select Send email using the company's default SMTP connection.

 a. Enter the email address.

 b. Enter the password.

Note: You set up the mail server using the Email/Fax Configuration tab in the 7-1 
Company Information window. How? If you have not set up an email server, the 
Mail Server field is blank. If you have set up an email server, the IP address is 
shown here, but is not editable.

 l Select Send email using this alternate SMTP connection to configure the email 
server setup.

 l Enter the mail server information and select whether it Requires authentication 
and/or Uses SSL.

 a. Enter the Port #.

 b. Enter the email address.

 c. (Optional) Enter the password.

 5. Click [OK].
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 6. Verify that the Email from field has the correct email address.

 7. Click [OK].

Setting up employees and vendors for the Dispatch Board

To display a list of service technicians (employees and subcontractors) in the Dispatch tab, 
you must set up the dispatch list.

To set up a dispatch list:

 1. Open 11-3 Dispatch Board.

 2. On the Settings menu, click Column Setup.

 3. In the Record Type cell, enter E for Employee or V for Vendor.

 4. In the Employee/Vendor cell, click to open Display lookup window, and then enter an 
employee number.

 5. In the Display As cell, enter the name you want to appear.

 6. In the Technician's Email Address cell, enter the email address for the technician.

 7. On the File menu, click the [Save] button.

About prioritizing work orders and employees

You can assign a priority number to each work order and to each employee assigned to that 
work order. The priority lets a dispatcher assess how important a work order is, or how 
important it is for an employee to go out on a particular job.

Important! If the priority of the employee is different from the priority of the work order, 
the Dispatch Board displays the employee's priority.

You can customize the 8 selections in the priority dropdown list in 11-2 Work 
Orders/Invoices/Credits to make it applicable to your workflow. When you look at the 
appointment on the Dispatch Board, its priority appears as a color in the upper right corner. 

Following are some examples of priorities and their corresponding colors.
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Example 1: Default priority levels and colors

Priority Color

1-Emergency Red

2-Urgent Orange

3-Prompt Yellow

4-Low Green

5-Hold Gray

Example 2: Priority levels by service level agreement

Priority Color

1-4 Hour Response Time Red

2-Same Day Response Orange

3-8 Hour Response Time Yellow

4-24 Hour Response Time Green

5-48 Hour Response Time Gray

Customizing the priority dropdown list

You can customize the eight selections in the priority dropdown list in 11-2 Work 
Orders/Invoices/Credits to make it applicable to your workflow. When you look at the 
appointment on the Dispatch Board, its priority appears as a color in the upper right corner.

Example #1: Priority by Service Level Agreement

For example, if you want to  assign priority by service level agreement, you can do the 
following:

Priority Color

1-4 Hour Response Time Red
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Priority Color

2-Same Day Response Orange

3-8 Hour Response Time Yellow

4-24 Hour Response Time Green

5-48 Hour Response Time Gray

Example #2: Priority by County

Priority Color

West County Red

North County Yellow

East County Green

South County Blue

To customize the priority dropdown list

 1. Open 11-2 Work Orders/Invoices/Credits.

 2. Click the Dispatch tab.

 3. Click the up arrow to the right of the priority dropdown list.

 4. In the Label and Prompt tab:

 a. Type a name for the Priority label in the User Description field. Use only 
letters or numbers, up to 19 characters, spaces included.

 b. Type a prompt to help you identify what information the User Description 
field. This information displays in the status bar.

 5. In the Item Names and Colors tab:      

 a. Type text in the fields to customize your section names.

 b. To change the color for the section name, click the lookup button to the right.
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 6. If you need to remove a section or insert a section:        

 a. Click the [Advanced Options] link.

Note: You must be a company administrator to access the Advanced 
Options area.

 b. Delete the unneeded sections. 

If a section name is assigned to a record, you cannot delete that section.

 7. Click [OK].

The changes are reflected in the Section Name and dropdown menu.

Adjusting travel time

In 11-3 Dispatch Board, you can add or edit the travel time for an appointment. Travel time 
appears as a light green block above the appointment.

To adjust travel time, drag the top of the appointment up to set the travel time.

Refreshing the Dispatch Board

When you click Refresh on the menu bar, Sage 100 Contractor updates the Dispatch Board to 
reflect all recent changes made to appointments.

To refresh the Dispatch Board:

 1. Open 11-3 Dispatch Board.

 2. On the menu bar, select Refresh.

Overbooking and Partial Invoices Created from Work Orders

The Dispatch board now displays work orders which are assigned to the same technician at 
the same time on the same day (overbookings). Additionally, partial invoices created from 
work orders which are assigned to a technician at the same time on the same day will 
displayed on the Dispatch Board.
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Working with Inventory

Note: This functionality is available only if you have the Inventory Add-On Module.

You can track inventory, whether for a central warehouse or numerous locations and service 
trucks, with a system fully integrated with the Estimating and Service Receivables add-on 
modules and the purchase order, accounts payable, and job cost features. You can manage 
basic stock and serialized items for all locations, bin numbers, Material Safety Data Numbers 
(MSDN), and manufacturing identifications. Sage 100 Contractor Inventory also supports Last 
in-First-out (LIFO), First in-First out (FIFO), or weighted average cost (WAC) accounting 
practices for inventory management. 

Here are more features found in Sage 100 Contractor Inventory: 

 l Restock trucks with automated restocking reports.

 l Use material order reports to create purchase orders to vendors.

 l Track inventory by location and serial number.

 l Plan upcoming purchases using resource reports from service work orders.

12-1 Inventory Reports
See Appendix B for a complete list of 12-1 Inventory Reports.

Inventory Startup

About inventory

The Sage 100 Contractor inventory control system lets you keep track of your inventory flow 
from the time of receipt to the time of consumption. Inventory control helps track how much of a 
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particular item you have in stock, where it is located, what quantities are committed to jobs, 
and even how many to reorder when stock is low.

If you have a variety of places where you store inventory, you can create inventory locations. 
From the moment you receive inventory, you can track where it is and who is responsible for it.

The value of your inventory is calculated using the valuation method that you designate in the 
1-8 General Ledger Setup window. Sage 100 Contractor supports the following valuation 
methods: 

 l Weighted Average Cost 

 l LIFO

 l FIFO

Note: We recommend that you work with your tax accountant and/or advisor to 
determine which valuation to use.

The inventory control system is integrated with the rest of Sage 100 Contractor. When you 
enter payable invoices, service receivables credits, or purchase order receipts, Sage 100 
Contractor moves the parts into inventory—even individually serialized parts. In the Parts 
window, you can select a part and view how much stock is on hand, how much is available, 
and to which locations the stock has been assigned. When you create service invoices, Sage 
100 Contractor automatically removes the parts from inventory.

Additional activity that adds inventory includes:

 l Voiding accounts payable credits.

 l Entering service receivables credits.

 l Voiding service receivables invoices.

 l Additional activity that removes inventory includes: 

 l Entering accounts payable credits.

 l Voiding accounts payable invoices.

 l Voiding service receivables credits.

The 12-2 Inventory Allocation window provides an additional way to add and record 
inventory. You can enter any other inventory-related transactions, record the movement of 
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stock among locations, the consumption of stock by your company, the loss of inventory, and 
the revaluation of stock.

Note: Inventory allocations always use the weighted average cost for items, regardless 
of the inventory valuation method specified for the general ledger. If you use the LIFO 
or FIFO valuation method for general ledger, you can print the General Ledger Cost 
Comparison report (using the 2-3 Income Statement menu) to view inventory variances 
created by allocations. For more information, see About inventory variance 
reconciliation.

Entering startup inventory

When you enter inventory into the system for the first time, post the balance to the general 
ledger using the account for startup inventory. Later when you allocate your actual inventory 
parts, you use this inventory startup account on the grid lines. This process transfers the 
balance to the regular inventory account in general ledger, leaving a zero balance in the 
inventory startup account.

To enter startup inventory:

 1. Set up the inventory accounts, valuation method, and offset account in 1-8 General 
Ledger Setup.

 2. Set up the parts in 9-2 Parts.

 3. Set up 12-3 Inventory Locations.

 4. Post individual part inventory amounts in 12-2 Inventory Allocation by entering the part 
numbers, quantity of each part, unit cost, serial number, and the startup inventory 
account number and the destination (location).

 5. Click File > Save. 

About the inventory offset account

There are several special circumstances that require posting to a special account to keep the 
balance of the inventory account in agreement with the actual value of inventory in stock.
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You must set up an offset account for your company in order to use the inventory 
functionality.

The offset account must fall in the overhead account range. At year-end, the account 
activity rolls up with the other overhead accounts.

The offset account accumulates any differences recorded in the system when the item’s 
invoice price is compared to the item’s value based on your accounting valuation method 
during the following actions:

 l Processing an accounts payable credit (negative quantity) in the 4-2 Payable 
Invoices/Credits window.

 l Processing a purchase order receipt (negative quantity) in the 12-4 Purchase Order 
Receipts window.

 l The inventory offset account accumulates dollar amounts that represent differences 
between the original cost of an item and the item’s cost at the time of one of the following 
actions:

 l Adjusting valuation through an inventory audit in the 12-5 Inventory Audit window.

 l Adjustment inventory removal from a previous accounting year (period 0).

12-2 Inventory Allocation

About inventory allocation

Inventory moves into the control system through payable invoices, service receivables credits, 
inventory allocation, or purchase order receipts. After the inventory is entered into the system, 
you can use the 12-2 Inventory Allocation window to track movement among locations and to 
place stock on hold. You can also post transactions to the general ledger for the consumption 
of stock items by your company, the loss or shrinkage of stock items, and the revaluation of 
stock.

The grid contains Source and Destination columns. 

 l Source specifies the location inventory was moved from 

 l Destination specifies the location inventory is moved to
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The grid also contains an Account column. If the transaction affects the general ledger, you 
must enter the account number.

On a single grid line, you can provide information in only two of these three columns and the 
type of transaction determines which columns to use. For example, to move inventory to a 
different location, enter where the inventory is coming from in the Source cell and where the 
inventory is moving to in the Destination cell. Or if you want to adjust the quantity for a 
particular item for shrinkage, enter the quantity lost to shrinkage in the Quantity cell, the 
location of the quantity that was lost in the Source cell, and then enter the overhead expense 
account in the Account cell.

Note: Inventory allocations always use the weighted average cost for items, regardless 
of the inventory valuation method specified for the general ledger. If you use the LIFO 
or FIFO valuation method for general ledger, you can print the General Ledger Cost 
Comparison report (using the 2-3 Income Statement menu) to view inventory variances 
created by allocations. For more information, see About inventory variance 
reconciliation.

             About inventory variance reconciliation

When inventory is removed, it can be sold or expensed to accounts including the job costs, 
equipment, and work in progress (WIP) account ranges. When this occurs, the cost of the 
inventory is calculated using the weighted average cost (WAC) in order to provide the most 
accuracy when job costing. If you use either the LIFO or FIFO valuation methods, it has 
accounting implications because your inventory general ledger account is reduced by LIFO or 
FIFO calculations and not by WAC. As a result, a variance develops between the job costs, 
equipment and WIP accounts, and the inventory general ledger account.

Job cost reconciliation is critical in construction accounting. Sage 100 Contractor audits the job 
and equipment costs and general ledger values to ensure that they are equal. To do this, you 
use the Reconcile command on the Options menu in 6-3 Job Costs. 

Because LIFO and FIFO dictate that the values will not be equal, this process must 
accommodate variances between the general ledger and the job and equipment costs that can 
be explained by the inventory variance. If the difference between the general ledger and the 
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job and equipment cost values is the variance, there is no discrepancy between the accounts 
and the audit should not report those occurrences.

Additionally, two reports provide a way to track and verify the discrepancy among job costs, 
equipment, and WIP accounts caused by the LIFO or FIFO inventory variance.

 l The 12-1-3-61 Inventory Variance report reconciles the job, equipment, and WIP costs 
with the general ledger costs on individual transactions.

 l The 2-3-61 General Ledger Cost Comparison report reconciles the total balance of job, 
equipment, and WIP costs with the general ledger costs in a summary.

About inventory status

The status of an inventory record indicates where it is in the process.

Status Description

1-Open Indicates the inventory is available.

2-Review
Indicates the management or bookkeeping staff should review the record before 
shipping.

3-Hold 
Stock

Indicates inventory reserved for a job or work order.

When you assign an inventory record this status, Sage 100 Contractor reduces 
the quantity of stock that is available.

4-
Shipped

Indicates that the inventory was sent to a job or reserved for a work order.

When you assign an inventory record this status, Sage 100 Contractor reduces 
the quantity of stock that is available and the quantity of stock on hand.

Inventory Valuation

About inventory valuation methods

Important! We recommend that you consult with your accountant and tax advisor 
before selecting an inventory valuation method in Sage 100 Contractor.

Inventory valuation methods handle the accounting aspects of an inventory account. Your 
inventory valuation method determines the value of used inventory, which impacts the 
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inventory general ledger account. The actual physical movement of inventory is not dictated by 
your inventory valuation method selection. In other words, inventory parts can be used in any 
order regardless of the valuation method used.

Sage 100 Contractor provides three different inventory valuation methods:

 l Weighted Average Cost (WAC) 

 l Last-in First-out (LIFO)

 l First-in First-out (FIFO)

Note: Inventory allocations always use the weighted average cost for items, regardless 
of the inventory valuation method specified for the general ledger. If you use the LIFO 
or FIFO valuation method for general ledger, you can print the General Ledger Cost 
Comparison report (using the 2-3 Income Statement menu) to view inventory variances 
created by allocations. For more information, see About inventory variance 
reconciliation.

Setting up an inventory valuation method and offset account

Before you start

 l To use the inventory functionality, you must designate the inventory valuation method 

and set up an offset account for your company.

Caution! After you make this selection, you cannot change the method unless there 
are no inventory transactions posted to the system.

 l You must select your inventory valuation method before you can specify a part to be 

included in your inventory system in 9-2 Parts.

Important!  

 l The inventory valuation designation is made at the company level and can 
differ between companies depending on your business needs.
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 l We recommend that you consult with your accountant and tax advisor 
before selecting an inventory valuation method in Sage 100 Contractor.

To set up an inventory valuation method and offset account:

 1. Open 1-8 General Ledger Setup.

 2. On the Inventory tab, select the valuation method that you want to designate for the 
company.

 3. In the Offset Account text box, enter the general ledger account that you want to use for 
the offset account.

 4. Click File > Save. 

Weighted Average Cost (WAC) valuation method

The weighted average cost (WAC) method assumes that when items are removed from 
inventory, the general ledger inventory account is reduced by the average cost of all items 
existing in inventory. This generates an average cost of goods sold, net income, and an 
average tax liability of the specific part being removed.

Last-in First-out (LIFO) valuation method

The last-in first-out (LIFO) valuation method assumes that when items are removed from 
inventory, the inventory account is reduced by the cost of the most recently acquired item 
existing in inventory. Assuming that the costs to acquire inventory are subject to inflation, a 
LIFO cost flow assumption results in higher cost of goods sold, lower net income, and thus a 
lower tax liability. 

First-in First-out (FIFO) valuation method

The first-in first-out (FIFO) method assumes that when items are removed from inventory, the 
inventory account is reduced by the cost of the first item acquired in inventory. This method 
more closely mirrors the actual physical inventory process. Assuming that the costs to acquire 
inventory are subject to inflation, a FIFO cost flow assumption results in lower cost of goods 
sold, higher net income, and thus a higher tax liability.
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Placing stock on hold

After entering a work order, you can reserve the stock for that job. Placing stock on hold 
reduces the quantity available, but does not reduce the quantity on hand.

When you enter stock into inventory, Sage 100 Contractor adjusts the quantity of stock 
available.

To place stock on hold:

 1. Open 12-2 Inventory Allocation.

 2. In the Ticket# text box, enter the tag or ticket numbers and letters.

 3. In the Job text box, enter the job number.

 4. If the job uses phases, enter the phase number in the Phase text box.

 5. In the Order Number text box, enter the order number.

 6. In the Date text box, enter the date of the transfer.

 7. In the Status list, click 3-Hold Stock.

 8. In the Description text box, enter a brief statement about the transaction.

 9. In the grid, for each item you want to place on hold:

 a. In the Part cell, enter the part number.

 b. In the Quantity cell, enter the quantity of parts.

 c. In the Cost cell, enter the cost of the part.

 d. In the Source cell, enter the location where the part is coming from.

 e. In the Account cell, enter the location where the part is going.

 10. Click File > Save. 

Note: When ready to use the stock you have reserved, change the status of the 
inventory record from 3-On Hold to 4-Shipped.

Verifying stock availability

Important! Selecting this command in the 11-2 Work Orders/Invoices/Credits window 
does not verify stock for status 7-Work Order.
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When you select the Verify Stock on Save command, Sage 100 Contractor makes certain that 
you have enough stock in the specified inventory location. If there is not enough stock 
available, Sage 100 Contractor warns you.

To activate the verify stock on save feature, on the Options menu, click Verify Stock on Save.

Inventory Allocation Records

Entering records for internal consumption

Suppose you repair a broken toilet handle in your office and to do it you pull the handle from 
your parts stock. The inventory was consumed by and for the company itself, not for another 
job or contract. The transaction records the consumption of inventory as an overhead 
expense.

To enter a record for internal consumption:

 1. Open 12-2 Inventory Allocation.

 2. In the Ticket# text box, enter the ticket number.

 3. In the Date text box, enter the date of the transfer.

 4. In the Status list, click the record status.

 5. In the Description text box, enter a brief statement about the transaction.

 6. In the grid, for each item:

 a. In the Part cell, enter the part number.

 b. In the Quantity cell, enter the quantity of parts.

 c. In the Source cell, enter the location where the part is coming from.

 d. In the Account cell, enter the overhead expense account number.

 e. In the Subaccount cell, enter the subsidiary account you want.

 7. Click File > Save. 

Tip: You can verify the availability of stock when you save an inventory record.
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Entering records for inventory shrinkage

Over time inventory can be lost, misplaced, or used without any records having been made. 
After a physical inventory count, determine how much inventory has been lost to shrinkage. To 
maintain an accurate count in the inventory system, enter an adjustment to the quantity on 
hand for the affected items.

To enter a record for inventory shrinkage:

 1. Open 12-2 Inventory Allocation.

 2. In the Ticket# text box, enter the tag or ticket number/letters.

 3. In the Date text box, enter the date of the transfer.

 4. In the Status list, click the record status.

 5. In the Description text box, enter a brief statement about the transaction.

 6. In the grid, for each item:

 a. In the Part cell, enter the part number.

 b. In the Quantity cell, enter the quantity of parts.

 c. In the Cost cell, enter the cost of the part.

 d. In the Source cell, enter the location where the part is coming from.

 e. In the Account cell, enter the overhead expense account number.

 f. In the Subaccount cell, enter the subsidiary account you want.

 7. Click File > Save. 

Entering records for inventory sold to customers

Some companies sell stock items directly to clients. The stock does not relate to a service call, 
route, or contract. Entering the sale in 11-2 Work Orders/Invoices/Credits not only creates an 
invoice but also records the movement of stock.

If you enter the sale on an accounts receivable invoice, however, Sage 100 Contractor cannot 
record the movement in 12-2 Inventory Allocation. A separate transaction is necessary.
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To enter a record for inventory sold to a customer:

 1. Open 12-2 Inventory Allocation.

 2. In the Ticket# text box, enter the tag or ticket number.

 3. In the Date text box, enter the date of the transfer.

 4. In the Status list, click the record status.

 5. In the Description text box, enter a brief statement about the transaction.

 6. In the grid, for each item:

 a. In the Part cell, enter the part number.

 b. In the Quantity cell, enter the quantity of parts.

 c. In the Source cell, enter the location where the part is coming from.

 d. In the Account cell, enter the cost of goods account number.

 e. In the Subaccount cell, enter the subsidiary account you want.

 7. Click File > Save. 

Entering records for inventory used on contracts

When you use inventory on a contract, you can enter a transaction to record its consumption.

To enter a record for inventory used on a contract:

 1. Open 12-2 Inventory Allocation.

 2. In the Ticket# text box, enter the tag or ticket number.

 3. In the Job text box, enter the job number.

 4. If the job uses phases, enter the phase number in the Phase text box.

 5. In the Order# text box, enter the order number.

 6. In the Date text box, enter the date of the transfer.

 7. In the Status list, click the record status.

 8. In the Description text box, enter a brief statement about the transaction.
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 9. In the grid, for each item:

 a. In the Part cell, enter the part number.

 b. In the Quantity cell, enter the quantity of parts.

 c. In the Source cell, enter the location where the part is coming from.

 d. In the Account cell, enter the job expense account number.

 e. In the Subaccount cell, enter the subsidiary account you want.

 10. Click File > Save. 

Tip: You can verify the availability of stock when you save an inventory record.

Entering records to re-value existing inventory

There are several reasons why you re-value stock. Items lose value over time, are damaged, 
or need to be re-valued due to an incorrect entry.

You can re-value the entire quantity of a stock item by entering two lines in a single inventory 
transaction. In the first line, enter the source location of the stock items, the current average 
cost, and the overhead revaluation account. This removes the items from inventory at the 
current cost. Then in the second line, enter the new cost of the stock items, the same overhead 
revaluation account, and the destination location. This moves the items back into inventory at 
the re-valued cost. The balance remaining in the overhead revaluation account is the 
difference in value.

Re-valuing a damaged item is similar to the steps outlined above. Suppose you find that you 
have a water heater with cosmetic damage. Because a client will not pay full price for it, you 
need to re-value it. Create a part for a damaged water heater in the Parts window. Then in the 
Inventory Allocation window, make the adjusting entry. In the first line, enter the source 
location of the water heater, its cost, and the overhead revaluation account. Then in the 
second line, enter the new part for damaged water heaters, its adjusted cost, the same 
overhead revaluation account, and the destination location for the re-valued stock items. The 
transaction leaves the average cost for undamaged items unchanged, and sets the new value 
for the damaged item.
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To enter a record to re-value existing inventory:

 1. Open 12-2 Inventory Allocation.

 2. In the Ticket# text box, enter the tag or ticket number/letters.

 3. In the Date text box, enter the date of the transfer.

 4. In the Status list, click the record status.

 5. In the Description text box, enter a brief statement about the transaction.

 6. Enter the original item in the grid:

 a. In the Part cell, enter the part number.

 b. In the Quantity cell, enter the quantity of parts.

 c. In the Cost cell, enter the cost of the part.

 d. In the Source cell, enter the location where the part is coming from.

 e. In the Account cell, enter the overhead revaluation account number.

 f. In the Subaccount cell, if applicable, enter the appropriate subsidiary account.

 7. Repeat step 6 for each item you want to re-value.

 8. Click File > Save. 

12-3 Inventory Locations

Setting up inventory locations

If you have a variety of places where you store inventory, you can create inventory locations. 
From the moment you receive inventory, you can track where it is and who is responsible for it.

To set up inventory locations:

 1. Open 12-3 Inventory Locations.

 2. In the Inv. Location# cell, enter the location number.

 3. In the Location Name, enter the location name.
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 4. In the Employee cell, enter the employee number of the employee assigned to this 

location.

Note: Because many companies assign employees to specific service trucks, you 
can include the employee number with the inventory location.

 5. Repeat steps 2–4 for each location.

 6. Click File > Save. 

Tip: You can verify the availability of stock when you save a record.

Moving inventory among locations

Companies that have a number of different locations frequently move inventory among them. 
Moving inventory among locations does not affect the accounting.

To record inventory transferred to a new location:

 1. Open 12-2 Inventory Allocation.

 2. In the Ticket# text box, enter the tag or ticket number.

 3. In the Date text box, enter the date of the transfer.

 4. In the Status list, click the record status.

 5. In the Description text box, enter a brief statement about the transaction.

 6. In the grid, for each item:

 a. In the Part cell, enter the part number.

 b. In the Quantity cell, enter the quantity of parts.

 c. In the Cost cell, enter the cost of the part.

 d. In the Source cell, enter the location where the part is coming from.

 e. In the Destination cell, enter the location where the part is going.

 7. Click File > Save. 

Tip: You can verify the availability of stock when you save a record.
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12-4 Purchase Order Receipts

About purchase order receipts

Vendors often ship materials and send an invoice later. In 12-4 Purchase Order Receipts, 
you can immediately enter materials and serialized parts, and distribute them to various 
inventory locations or jobs while waiting for the invoice to arrive.

The 12-4 Purchase Order Receipts window only allows you to enter the quantity of parts and 
serial numbers for serialized parts. On saving the record, Sage 100 Contractor creates a 
payable invoice (with status 2-Review or 3-Dispute) and posts it to the general ledger using 
the accounts indicated on the purchase order.

If the purchase order references a job number, Sage 100 Contractor creates job cost records 
for the materials.

If the materials are for inventory, Sage 100 Contractor assigns the materials to the inventory 
location indicated on the purchase order.

Sales taxes are posted to the ledger account indicated in the Purchase Order Sales Tax 
Expense text box on the Payables tab of the 1-8 General Ledger Setup window.

After receiving the invoice, you can recall the payable invoice record and enter any changes 
due to freight charges or cost variances.

Entering the receipt of materials

To enter the receipt of materials:

 1. Open 12-4 Purchase Order Receipts.

 2. In the Order# text box, enter the purchase order number.

 3. In the Shipping# text box, enter the shipping order number provided by the vendor.

 4. In the Description text box, enter a brief statement about the order.

 5. In the Status list, click the status you want to assign the invoice created from this record.
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Important! The status must be either 2-Review or 3-Dispute.

 6. In the grid, do the following:

 a. In the Quantity cell, enter the quantity of each part received.

 b. If you receive serialized parts, enter the individual serial number for each item in 

the Serial# cell.

Important! You can only enter the quantity of parts and serial numbers for serialized 
parts. You cannot add or delete parts.

 7. Repeat step 6 for each item received.

 8. Click File > Save. 

12-5 Inventory Audit

About auditing inventory

The inventory audit performs several checks to verify the following:

 l The inventory general ledger account balances with all journal transactions.

 l All inventory part quantities are correct.

 l The inventory general ledger account balances with the valuation of all parts in inventory.

This audit can be performed at any time and verifies that all parts in inventory and all ledger 
transactions are valid, helping you maintain solid accounting practices.

If the audit does not detect any errors, the message Audit Completed! appears. If errors are 
detected, you can view and print the Inventory Audit Report. 

If the audit detects discrepancies between the inventory general ledger account and the total 
valuation of all parts, a message appears giving you the option of having Sage 100 Contractor 
write an automatic journal entry adjustment. The adjustments are made to both the general 
ledger and inventory offset accounts.
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Auditing inventory

To audit inventory:

 1. Open 12-5 Inventory Audit.

 2. Click Audit.

 3. When the audit is complete, print any applicable Inventory Audit reports. \

If the audit finds discrepancies between the general ledger account balances and 

inventory valuation, you can have the system write an automatic journal entry 

adjustment.
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Working with Review and Reporting
Sage 100 Contractor includes over 1,200 reports, providing you with many ways to understand 
your business and to communicate with your clients. 

Many sections of Sage 100 Contractor have menu links to reports. For example, in 3-Accounts 
Receivable, you find 3-1 Receivable Reports and 3-1-1 Receivable List reports. On the 
Report Criteria tab in the 3-1-1 Report Printing window, you see a list of 17 reports. With a 
report selected, you can click the Samples tab to view a sample of that report.

For a comprehensive list of Sage 100 Contractor reports, see Appendix B: Sage 100 
Contractor Reports. 

Hiding system reports in a report printing window

If a printing window includes system reports that should not be available to most users, 
company administrators can hide them. Then, new staff and other users who are not familiar 
with a particular window can easily tell which reports they should use.

To hide or show system reports:

 1. In the printing window, click the [Show/Hide System Reports] button. 

 2. In the Select System Reports to Hide window, select reports to hide. 

To redisplay system reports that are hidden, clear the check mark.

 3. Click [OK].

The print window provides information telling you and other users whether one or more system 
reports are hidden.
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Common report features

Standard reports include selection criteria that you can save as personal defaults for repeated 
use. 

For quick access to reports that you use often, you can drag them to the Sage 100 Contractor 
Desktop to create an icon.

You can drill down from special Dashboard reports to the underlying record. This feature 
makes getting to the source of financial data just one mouse-click away. 

You can also drill down from any of the 1,200 program-wide reports by running a report in 
Preview mode (using the Preview report on screen button). With your cursor appearing as a 
magnifying glass with a red lens, simply double-click rows or fields to drill down to report 
details and records. 

Report scheduling

From any window with report scheduling functionality, you can schedule the automatic delivery 
of reports to customers, subcontractors, and suppliers by fax and email.

Customizing reports

You can use 13-3 Report Writer to create your own reports. As a starting point, you can 
modify many of the standard reports to suit your own needs.

Using the tools in 13-5 Form/Report Page Design, you can also customize the reports to 
meet your company’s design requirements. You can change the look of any document, so you 
do not have to purchase expensive, preprinted forms. 

You can create and modify reports and forms for a specific company that are accessible to all 
users when they print reports for that company. Company-specific reports and forms are 
located in the Sage100Con > Company > [company] > Files > Custom Reports or the 
Sage100Con > Company > [company] > Files > Custom Report Forms folder, respectively. 

Note: If you create or revise reports using a third-party tool, such as Crystal Reports, 
we recommend that you use the report views instead of pointing directly to the 
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database tables. (Report views are located in the Views folder in your company 
database.) Using report views rather than pointing to the tables reduces the chance 
that future database changes will "break" your reports.

Selecting and Creating Reports
Sage 100 Contractor comes with over 1,200 reports, providing you with many ways to 
understand your business and to communicate with your clients. Standard reports include 
selection criteria that allow you to save your personal defaults for repeated use. For quick 
access to reports that you use often, you can drag them to the Sage 100 Contractor Desktop 
to create an icon.

You can drill down into special Dashboard reports and from there to the record source. This 
feature makes getting to the source of financial data just one mouse-click away. 

You can also drill down into the 1,200 program-wide reports by running a report in print 
preview, which is available using the Preview report on screen button. With your pointer 
appearing as a magnifying glass with a red lens, double-clicking rows or fields drills down to 
report details and records. 

Notes:  

 l When viewing a report, if there is no magnifying glass pointer on that page, then 
there are no drillable rows or fields on that page. For example, the first page of a 
report may contain design elements and no data, which are not drillable. The second 
page may contain drillable data.

 l If your pointer becomes an hourglass when closing a report, be aware that long 
reports containing a hundred or more pages may take a few seconds to close. 

 l Running large reports may take several minutes. You can disable drilling down from 
any Report Printing window for that instance by choosing Options > Disable print 
preview drill down to speed up running the report.

To drill down into report information

 1. Open a record window (for example, 3-5 Jobs (Accounts Receivable).

 2. Select a record (for example, 186).

 3. Click the [Print records] button.
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 4. Select a report.

 5. Click the Preview report on screen button.

The report appears in “print preview” mode.

Examples of Drilling Down into Report Information 

In the following examples, Sage 100 Contractor is running the Sample Company, menu 3-1-3 
Receivable Aging, and the 31-Current Job Aging report. The report was run without selection 
criteria.

Drilling down into rows
A single click on the information reveals whether you are drilling to information contained in 
a row (notice the arrows at each end of the row) or an individual field. In this case, the first 
line contains a drillable row in addition to two drillable fields, Job# and Current Retention. 

Job# Description Current + Retention

186 Williams Post Office 149,696.25

201 Trappen Motel 156,053.48

207 Wood Elementary School  

Double-clicking the row drills down to the job record 186.Williams Post Office in the 3-5 
Jobs (Accounts Receivable) window.

Drilling down into fields
Drillable information contained in a single field is depicted differently. In a drillable field, you 
see arrows at each end of the field. Double-clicking the field opens a grid window that 
shows the details of the value, as shown in the 31—Job Current Aging~Current + 
Retention window. 

Notice that the grid window displays the value in addition to the values that have been 
added together to create the drillable field value. At the bottom left corner of the grid 
window is a Drill Down button. By selecting a grid cell in the A/R Invoices Balance column 
(9,569.34) and clicking Drill Down, you can drill to the invoice. 
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From that invoice, you can continue to drill down to information through other reports. In 
addition, the status bar below the grid displays the selection criteria of the cell when the 
query selection criteria contains a “Where” clause.

This information can help you understand why certain information is in a grid and (equally 
as important) why certain information is not in the grid. For example, if you are expecting to 
see an important invoice on a grid but it’s not showing up, the information in the status bar 
can show information revealing that the invoice has incorrect status. This allows you to 
locate the invoice and correct its status.

Basic Rules for Drilling Down into Reports

Note: We recommend that you try drilling down into your own business’s reports. 
Hands-on practice with familiar reports is the best way to understand how drilling down 
into reports actually works. 

 l To be drillable, a row or field must have a “non-zero” value.

 l Only fields that are located within a detail section of a report may be drillable. Fields on the 
form design portion of the report are not drillable. Headings, totals, and no print fields are 
not drillable. 

 l Screen review of grid printing is not drillable.

 l To be drillable, fields must be placed in a “Group,” “Detail,” or “Subtotal” row type.

About report selection criteria

You can use the selection criteria to limit the scope of documents. However, many reports do 
not require you to use selection criteria. If a criterion is left blank, Sage 100 Contractor does 
not use the criterion when creating the document. 

Specific criteria is required to print checks. You must provide the first check form number, 
check date, and ledger account number of the checking account.

If a document does not include information that you were expecting, examine the selection 
criteria. If all the criteria are correct, the scope of the criteria might be too narrow. Try removing 
some of the criteria.
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GAAP-standard reports

Sage 100 Contractor provides several reports to reflect generally accepted accounting 
principles, or GAAP. These reports include the following: 

 l 2-2-0-21 Balance Sheet

 l 2-2-0-31 Balance Sheet~This Year/Last Year Comparison

 l 2-3-0-21 Income Statement

 l 2-3-0-31 Income Statement~Period and YTD

 l 2-3-0-32 Income Statement~This Year/Last Year Comparison

 l 2-3-0-33 Income Statement~Actual/Budget Comparison

 l 2-3-0-41 Dept. Income Statement

 l 2-3-0-51 Dept. Income Statement~Period/Year

 l 2-3-0-53 Dept. Income Statement~Actual/Budget Comparison

 l 2-3-0-71 Income Summary~With Subaccount Detail Period and YTD

 l 2-8-0-21 Financial Report

 l 2-9-0-21 Statement of Cash Flows

Viewing reports

You can view a list of reports in three ways:

To view a list of available reports

Note: You can view the list of available reports for a particular function or print 
window from the Report Printing window. Some reports are editable; if so, a Modify 
Report button appears.

 1. Open a Sage 100 Contractor window, for example 3-2 Receivable Invoices/Credits.

 2. Select the record you want to view in the data control.

 3. In the toolbar, click the Print Records button.

 4. In the Report Printing window, click the Report Criteria tab.

 5. Double-click the report you want to view or print.
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To view a list of all reports by menu command

Note: You can only edit a calculated field on an existing report containing an 
existing calculated field.

 1. Open 13-6 Report/Query Lists.

The 13-6 Report/Query Lists window opens.

 2. If it is not already selected, select 21-Report List~by Menu.

 3. On the toolbar, click Preview report on screen to view the report.

Alternatively, select other printing and export options.

To view the list of all reports by menu option 

Note: You can only edit a calculated field on an existing report containing an 
existing calculated field.

 1. Open 13-6 Report/Query Lists.

The 13-6 Report/Query Lists window opens.

 2. If not already selected, select 26-Report List~by Menu Option.

 3. On the toolbar, click Preview report on screen to view the report.

Alternatively, select other printing and export options.

Viewing sample reports

Sage 100 Contractor provides representative samples of most reports that the system 
produces. These samples are not generated from the sample data, but are images for you to 
view. By viewing sample reports, you can get an idea of the report’s content without having to 
actually generate the report.

To view a sample report

 1. Open a Sage 100 Contractor window, for example 4-2 Payable Invoices/Credits.

 2. On the toolbar, click the Print Records button.

 3. In the Report Printing window, click the Samples tab.
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 4. In the report list, click a report.

The sample appears in the right pane.

Note: Not all reports have a sample. If there is no sample, a message appears: 
There is no example available for this report.

Working with Quick Reports

Sage 100 Contractor’s Quick Reports feature lets you create simple reports for review. When 
you view a Quick Report, Sage 100 Contractor displays the report information in a grid.

For example, here are some of the windows in which you can create Quick Reports:

 l 1-9 Departments

 l 6-5 Cost Codes

 l 7-2-1 Security Groups

 l 7-2-2 User List

 l 9-8 Board Footage

 l 10-2 Task List

 l 12-3 Inventory Locations

You can change the font styles in individual cells or for the entire grid. In addition, you can hide 
columns of information. When you print the report, any information hidden in the Quick Report 
window will not appear on the printed report. 

Although you can change the formatting of a Quick Report, the changes are not saved. They 
are only used for printing a Quick Report. For example, open 6-5 Cost Codes, and using the 
B, I, and U buttons located under the menu bar, apply bold, italic, or underline formatting to the 
contents of cells. 

You can hide the columns by right-clicking the column heading and selecting the Hide 
Selected Column command from the drop-down menu. Then click the Print Records button. 
When the Grid Printing window opens, click the Preview report on screen button to view a 
preview of your changes.
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In some cases, a grid can display too many columns for the report to fit on a standard-sized 
piece of paper even in landscape orientation. In such cases, we recommend that you export 
the quick report to Microsoft Excel, which has the capability to capture all the data on any grid 
in Sage 100 Contractor. 

Setting up a shortcut from a report printing window

To create a shortcut to a specific report:

 1. Open any Report Printing window.

 2. Click the Report Criteria tab.

 3. Select a report.

 4. In the lower left of the window, click Create a Shortcut to Selected Report.

13-1 Financial Review
At times, financial information is easier to understand when presented in the form of a chart. 
Sage 100 Contractor can generate charts for you from data in the ledger accounts of the active 
company. You can then use the charts to review and analyze trends in your company.

You can generate charts on financial data from the current fiscal year, or as a comparison 
between the current and last fiscal year, for 12 rolling months, or as a comparison between the 
budgeted costs and actual costs. In addition, you can create line, area, 2-dimensional bar 
charts, and 3-dimensional bar charts.

After generating a chart, you can print it, save it to file, or copy it to the clipboard so that you 
can paste the chart in another report or document.

Note: On 13-1 Financial Review, when viewing charts, be aware that Mean, Standard 
Deviation, and Best Fit do not display with bar charts. The statistical methods display 
as expected only with line and area charts. When working with these statistical 
methods, select Format > Line or Area, and then select Statistics > Mean, Standard 
Deviation, or Best Fit.
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Financial review—Ratios

Sage 100 Contractor uses the ledger account balances to create the ratio for a fiscal period. 
Use the ratios to identify long term trends or potential problems.

Note: The list uses standard math symbols, plus (+), minus (–), multiplied by (*), and 
divided by (/).

The following list provides definitions of menu items under 13-1 Financial Review > Ratio:

 l Current Ratio measures the relationship between the current assets and current liabilities.

The Current Ratio is Current Assets/Current Liabilities by fiscal period.

 l Quick Ratio measures the relationship of liquid assets to current liabilities, indicating the 

short-term debt paying ability.

The Quick Ratio is (Current Assets – Inventory)/Current Liabilities by fiscal period.

 l Gross Profit/Sales measures the relationship between gross profit and sales dollars.

Gross Profit/Sales is (Gross Profit + Other Income)/(Total Operating Income + Other 

Income) by fiscal period)

 l Net Profit/Sales measures the relationship between net profit and sales dollars.

Net Profit/Sales is Net Income Before Tax/ (Total Operating Income + Other Income) by 

fiscal period.

 l Net Profit/Equity measures the amount of income earned for each dollar invested.

Net Profit is (Operating Income + Other Income) – (Direct Expense + Equip/Shop Expense 

+ Overhead Expense + Admin Expense).

Equity is (Equity + Operating Income + Other Income) – (Direct Expense + Equip/Shop 

Expense + Overhead Expense + Admin Expense). 
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Note: The Equity amount excludes Owner’s Draw accounts.

 l Current Assets/Total Assets measures the relationship between the short-term assets 

and long-term assets.

Current Assets are Cash + Current Assets + WIP.

Total Assets are Cash + Current Assets + WIP + Other Assets + Fixed Assets – Accum. 

Depreciation.

 l Return on Assets measures the earning power or the profitability of a company’s assets.

Return on Assets is Total Income – Direct + Shop/Equip + Overhead + Admin Expense / 

Cash + Current Assets + WIP – Accum. Depreciation.

 l Debt/Worth  measures the relationship of debt financing to equity financing, or how much 

a company is leveraged. 

Debt is Total liabilities. 

Worth is Equity + Total Income—(Direct + Shop/Equip + Overhead + Admin Expense).

 l Debt/Assets measures the percentage of total assets represented by liabilities.

Debt is Total liabilities.

Assets are Cash + Current Assets + WIP + Other Assets + Fixed Assets – Accum. 

Depreciation.

 l Overhead/Direct Expense measures the relationship of overhead expenses to job 

expenses. Total Indirect Expense/Total Direct Expense.

Indirect Expense is Overhead + Administrative Expenses.

Direct Expense is Direct + Equipment + Shop Expenses
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Financial Review—Trends

Sage 100 Contractor uses the ledger account balances to graph financial trends.

Note: The list uses standard math symbols, plus (+), minus (–), multiplied by (*), and 
divided by (/).

The following list provides definitions of menu items under 13-1 Financial Review > Trends:

 l Cash charts the balances for all accounts in the cash range by fiscal period.

Compares to the 2-4-21 General Ledger report by cash account range and period.

 l A/R charts the Accounts Receivable balance by fiscal period.

Compares to the dedicated Accounts Receivable account in 1-7 General Ledger 

Accounts.

 l A/P charts the Trade Accounts Payable balance by fiscal period.

Compares to the dedicated Accounts Payable account in 1-7 General Ledger Accounts.

 l Sales charts the total income.

Compare to the Income Statement by period for the Operating Income balance + Other 

Income balance. 

Budget numbers by period: compare to menu 1-7 General Ledger Accounts income 

accounts budgets.

 l Gross Profit charts the Gross Profit + Other Income by fiscal period.

Compare to the Gross Profit + Other Income from Income Statement by period.

 Gross Profit is Operating Income – (Direct Expense + Equip/Shop Expense). 

 l Net Profit charts Net Income before Tax by fiscal period.

Compare to the Net Income Before Tax on the Income Statement by period.
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Net Incomeis Operating Income + Other Income – Direct & Indirect Expenses.

 l Breakeven Point charts all expenses by fiscal period.

Compare to the Total Direct and Equip/Shop Expenses + Total Indirect Expenses on the 

Income Statement by period.

 l Working Capital. Charts Current Assets – Current Liabilities by fiscal period. This trend is 

often used to secure a line of credit. 

Compare to the Balance Sheet by fiscal period. 

Budget comes from all current assets and liabilities accounts in menu 1-7 General Ledger 

Accounts.

Financial Review—Statistics

When generating charts, you can use one of the statistical methods provided:

 l Mean is a calculation derived from the sum of a list of numbers divided by the total number 
of numbers in a list.

 l Standard Deviation is a calculation indicating how spread out numbers are from the 
mean.

 l Best Fit is a calculation showing a trend line indicated by the values in a series.

Note: On 13-1 Financial Review, when viewing charts, be aware that Mean, Standard 
Deviation, and Best Fit do not display with bar charts. The statistical methods display 
as expected only with line and area charts. When working with these statistical 
methods, select Format > Line or Area, and then select Statistics > Mean, Standard 
Deviation, or Best Fit.

13-2 Project Review
At times, project information is easier to understand when presented in the form of a chart. 
Sage 100 Contractor can generate charts for you from several sources. You can then use the 
charts to review and analyze trends in your company. You can create several different types of 
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graphs, such as line, area, 2-dimensional bar charts, and 3-dimensional bar charts. After 
generating a chart, you can print it, save it to file, or copy it to the clipboard so that you can 
paste the chart in another report or document.

Using the Graph option in 13-2 Project Review, you can generate graphs to analyze the 
following:

 l Cost/Budget by Type
Budget = Job budget + approved budget change orders by cost type.
Cost = Job costs by cost type. (Note that you use the job cost journal by cost type).

 l Cost/Budget by Code displays job budget + approved budget change orders by cost 
code.
Budget = Job budget plus approved budget change orders by cost code.
Cost = Job costs by cost code (Note that you use the job cost journal by cost code).

 l Over/Under by Code 
Over = Over budget amount by code with positive number above zero.
Under = Under budget amount by code with negative number below zero.

 l Gross Profit % by Job displays (A/R invoices – job costs) / A/R invoices.

 l Gross Profit $ by Job displays A/R invoices – job costs.

 l Cash Flow displays A/R invoices – job costs by week. (Note that one week = 7 days).

13-3 Report Writer
13-3 Report Writer provides tools that help you create custom reports of your Sage 100 
Contractor data. With 13-3 Report Writer, you can modify existing reports or create entirely 
new reports to suit your company’s needs.

You can create new reports from scratch, or you can use existing reports as the basis for new 
reports. When you display a Sage 100 Contractor report, Sage 100 Contractor copies the 
report and displays the copy in the 13-3 Report Writer window. You can then edit, rename, 
and save the new report.

Before creating a report
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You need to understand how 13-3 Report Writer and 13-5 Form/Report Page Design work 
together. 

 l You use 13-5 Form/Report Page Design to create the page layout for a single page form 

or a multi-page form that includes text, fields, and calculated fields. 

Most form designs also have a detail box that indicates to Sage 100 Contractor where the 

report details will be placed.

 l You use 13-3 Report Writer to create the body of the report, which appears in the detail 

box of the form design. In the design of the report details, you can include text, fields, and 

calculated fields. In addition, you can control when the report prints on a new page or on 

an entirely new form.

You also use 13-3 Report Writer to associate a specific form design with a report. When 

you select the report for printing, Sage 100 Contractor automatically selects the 

associated form design. In addition, you can determine the location of the report in Sage 

100 Contractor. You can assign custom reports to 13-4 Report Printing, or to another 

window that contains reports similar to the custom report. 

Creating new reports

Note: Sometimes it is quicker to create a new report by editing an existing report that 
needs only a few changes or additions. 

To create a new report:

 1. Open 13-3 Report Writer.

 2. On the New Report Launch window, select one of the following options:

 l Create a new report using the wizard... 

 l Start with a blank report 

 3. Click [OK].

Sage 100 Contractor User's Guide 1063



13-3 Report Writer

Modifying existing reports to create new reports

Before you start, locate the report you want to modify, and write down its name. 

To identify the report, use its file name, which is a combination of: 

 l The menu option where the report is located.

 l The number of the report. 

These two items are combined to form an eight-character file name. For example, 
04010221.RPF is the report for 4-1-2 Payable Invoice, report 21. 

To create a new report by modifying an existing report

 1. Open 13-3 Report Writer. 

 2. In the New Report Launch wizard, select Browse for an existing report..., and then 

click [OK].

 3. Click [Display System Reports]. 

If you want to modify a report that you have already customized, select [Display 

Private Custom Reports] or [Display Shared Custom Reports].

Note: Alternatively, you can open the report that you want to modify by selecting 
it on a Report Printing window, and then clicking [Modify Report]. 

 4. On the list, locate and then double-click the report you want to open—for example, 
04010221.RPF (AP Invoice List). 

 5. In the Report Title text field, type a title for the new report.

 6. In the Report Form field, select a report form.

 7. To modify the grouping and sorting of fields:

 a. Click Edit > Grouping/Sorting....

 b. On the Define Grouping and Sorting window, select a table, and then 

double-click items in the Fields list to move them to the bottom panel.

 c. In the bottom panel, you can:
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 l Remove groups by right-clicking a group field

 l Reorder groups by dragging them into the desired order

 l Change sort order by clicking on columns in the main row of the panel

 d. Click OK.

 8. To modify the report selection criteria:

 a. Click Edit > Selection Criteria....

 b. On the Define the Selection Criteria window, select a table, and then 
double-click items in the Fields list to move them to the bottom panel.

 c. In the bottom panel, you can choose to enter default criteria, or you can leave 
the criteria blank. 

 d. Click OK.

 9. Click File > Save. 

 10. In the message box confirming the modification, click [OK].

 11. Change the last two digits of the report name to a number between 1 and 20. 

 12. Click [Save].

Using the New Report Launch window

Using the New Report Launch window, you can:

 l Create a new report using the wizard.

 l Browse for an existing report.

 l Start with a blank report.

 l Open a recent report. (The last five saved reports are listed.)

Creating a new report using the wizard

 1. To open the Report Wizard, accept the default Create a new report using the 

wizard... option, and then click [OK]. 

 2. Type the title to display at the top of the report, and then click [Next].

Note: You can include a subtitle by adding a '~' and then the subtitle text.
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 3. Choose the report form on which to print the report, and then click [Next]. 

Note: You can use wildcards in the report form name, such as "*.Report," to be 
able to select .Report file when running the report.

 4. Scroll to the menu where the records are located, select the table that holds the 

primary data for the report, and then click [Next]. 

Tip: You can also list tables by name to view a simple alphabetical list of all data 
tables. Select List Tables by Name.

 5. In the Fields list on the top right, double-click fields in the primary table to add to the 
report.

You can sort these fields by name if you select the List Fields by Name option. 

You can select fields from related tables by changing the selected table in the list on 

the top left.

In the bottom panel, you can:

 l Group fields on the report by dragging columns to the group area in the dark gray 
band. You can use up to three fields for grouping.

 l Add sorting by clicking on a column. The number that appears next to the column 
name is the next consecutive number after the last group. If no groups are 
defined, the sort column displays a 1. You can have multiple sorts in the main 
column row by holding the shift key when clicking additional columns.

 l Reorder columns by dragging them to a different location.

 l Remove columns from the report by right-clicking them.

 6. Click [Next].

 7. In the Fields list, double-click the fields to use as report selection criteria.

In the bottom panel, you can:
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 l Select the comparison option to set as the default. 

Note: For example, if you would like the default to be between or equal, you 
can set that as the default on the report printing window.

 l Lock criteria values to fix those values permanently in the report. 

For example, in an invoice report that should exclude voided invoices , lock the 

invoice status criteria as 'Less than 5-Void.' 

 8. Click [Finish].

Browse for an existing report...

 1. Select Browse for an existing report..., and then click [OK].

 2. Click the [Display System Reports] button, select the report, and then click [Open].

Start with a blank report
To create a new report without using the Report Wizard, select Start with a blank report, 
and then click [OK].

Open a recent report
You can select a report from a list of the last five saved reports.

Modifying reports and form designs

When the [Modify Report] button appears in the Report Printing window, you can edit the 
report design and the form design. 

If the [Modify Report] button does not appear, you cannot edit the report design, but you can 
still edit the form design. 

To open 13-5 Form/Report Page Design from a Report Printing window, click Edit > Form 
Design.

If the form name does not appear in the Report Form field in the Report Printing window, click 
the [Modify Report] button. This opens the custom report in 13-3 Report Writer. The custom 
form name is then displayed in the Form field. Copy the form design to the \Report Forms 
folder.
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Important! Some of the over 1,100 system reports are “locked,” and you cannot modify 
the data portion of the report. In certain cases, some reports allow modification of the 
design.

Assigning reports to form designs

When you decide to print a report, Sage 100 Contractor selects the form design you assigned 
to the report design. You can assign a report design to a specific form or to a group of forms.

Form design uses file name extensions to group similar types of form designs together. To 
assign a report design to a form design, you need to determine which form design a specific 
report uses. When you select a report for preview or printing in the 13-4 Report Printing 
window, Sage 100 Contractor displays the file name and file name extension of the form 
design below the Report list.

For example, say you create a new report for income statements titled My Income Statement 
and want the new report to use the same form design as the original report for income 
statements. Having created the report design, assign it a form design to use when Sage 100 
Contractor generates the report. In the Form text box, you type report.rpt and save the new 
report. Later, when you print the My Income Statement report, Sage 100 Contractor 
automatically selects the Report.RPT form design.

Suppose, instead of limiting the report to the Report.RPT form design, you want to be able to 
select any form design using the .RPT file name extension when printing the My Income 
Statement report. In this situation, use a wildcard in place of the report name and indicate the 
file name extension.

In the Form text box, type *.RPT to indicate you want all files using the .RPT file name 
extension, and save the report. When you select the My Income Statement report for printing, 
you will be able to select from all the form designs using the .RPT file name extension.

When you save a report design, Sage 100 Contractor saves it as a file. The file name 
determines where you will find the report in Sage 100 Contractor. Whereas form designs use 
different file name extensions to organize the forms into meaningful groups, all report designs 
use the .RPF file name extension.

You can assign a custom report to:
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 l 13-4 Report Printing. Assign the file any name, and then save it as a shared report that 

anybody can use or as a private report that only you can use. You can save an unlimited 

number of reports in this way.

 l A specific location where similar reports are found. For example, if you create a new 

income statement, you might want to make the report available with the other income 

statements. Each window location can contain up to 20 custom reports. 

To assign a report to a specific window, you must use a particular file-naming scheme 

when you save the file:

 l The file name must consist of eight numbers. 

 l The first six numbers must specify the window location.

 l The last two numbers are user-defined and must fall between 01 and 20. 

The following examples explain how to convert the window locations into the correct 

naming format:

 l You created a new departmental income statement and want to access the 

report from 2-8-1 Departmental Income Statement. Convert each menu and 

submenu number used to arrive at the Departmental Income Statement into a 

2-digit number, so the file name becomes 020801. As this is your first custom 

report in this location, add 01 to the end. The full name of the file becomes 

02080101.RPF.

 l Some windows in Sage 100 Contractor are not located under two submenus. To 

indicate the correct report path, add two zeros in the report name to represent 

the last submenu. For example, you create a new income statement and want to 

access it from 2-3 Income Statement. The numbers representing the location 

become 0203. Because you need six numbers to represent the menu location, 
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add two zeros. The file name then becomes 020300. As this is your first custom 

report in this location, add 01 to the end. The full name of the file becomes 

02030001.RPF.

Working with Text in 13-3 Report Writer

You can use the following text options in reports:

 l Typing text

 l Editing text

 l Changing fonts

 l Aligning text

To type text

 1. In 13-3 Report Writer, open the report in which you want to type text.

 2. On the Insert menu, click Text.

 3. Click where you want to place the text.

 4. Type the text you want to enter.

To edit text

 1. In 13-3 Report Writer, open the report in which you want to edit text.

 2. Double click on the field you want to edit and make the changes that you want.

 3. Click File > Save. 

To change fonts

 1. In 13-3 Report Writer, open the report in which you want to change fonts.

 2. Highlight the field or fields that need font changes.

 3. From the Edit menu, click Font.

 4. In the Font window, select the Font, Font style, Size, and Effects as needed.

 5. Click OK.

To align text

 1. In 13-3 Report Writer, open the report in which you want to align text.

 2. Click the text that you want to align.
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 3. From the Edit menu, click Align Left or Align Right, as needed.

Note: The text aligns itself to where the text begins, and not the margin.

Bands

A report is made up of horizontal bands. Your report can contain as many or as few bands as 
necessary, and each band can contain one or more lines. As you create a report, assign each 
band a type. The order of types assigned to bands determines the order in which text and 
fields appear in the report.

Property What it does

Heading Appears at the top of the report.

Group 1 Determines the first level of grouping.

Group 2 Determines the second level of grouping.

Group 3 Determines the third level of grouping.

Detail Provides the detail for the body of a report.

Subtotal 
1

Select Subtotal 1 when you want to subtotal data from Group 1.

Subtotal 
2

Select Subtotal 2 when you want to subtotal data from Group 2.

Subtotal 
3

Select Subtotal 3 when you want to subtotal data from Group 3.

Total Select Total when you want to total data from the entire report.

No Print

Select No Print when you want to include a field in the report so a calculated field 
calculates correctly, but do not need to include the information in the report.

You can place the field on a separate band and assign the band the No Print 
type. When you generate the report, the band is not included.

You do not have to use every type of band in a report. For example, you create a new report 
using the following bands: Heading, Group 1, Group 2, Detail, Detail, and Total. Notice that 

Sage 100 Contractor User's Guide 1071



13-3 Report Writer

two detail bands exist. As you build a custom report, you can create multiple detail bands to 
accommodate text, graphics, and fields you want the report to supply. All bands expand to 
accommodate the size of a graphic or text you enter in the custom report. Similar bands must 
be grouped together and you cannot have bands with the Blank type in the body of the report.

About band properties

When you select a band, you can change its properties by clicking the Edit properties (  ) 

button.

Property You can:

Font Set the font, font style, and size for the entire band.

Color Set the color of text and objects for the entire band.

¼ height Set the band to one-quarter of the normal band height.

½ height Set the band to one-half of the normal band height.

Full height Set the band to normal height.

To insert a band

 1. In 13-3 Report Writer, open the report into which you want to insert a band.

 2. Click the band button immediately below the band where you want to insert the new 
band.

 3. On the toolbar, click the Insert a row (  ) button.

To delete a band

 1. In 13-3 Report Writer, open the report from which you want to delete a band.

 2. Click the band button of the band you want to delete.

 3. On the toolbar, click the Delete (  ) button.
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Working with Pages in 13-3 Report Writer

About form breaks and page breaks

You can control the point at which Sage 100 Contractor begins printing information on a new 
form design or a new page. Initially, when you create a new report design there are no form 
breaks or page breaks. You can select the form and page breaks for a custom report based on 
band types in the Form Break and Page Break lists.

Use the form break to determine when Sage 100 Contractor prints information on a new form. 
Suppose you create a Vendor report that lists invoices sorted by job. When printing the report, 
you want to be able to select a range of vendors and print a separate list for each vendor. The 
report contains the following bands and fields:

 l The Group 1 band contains fields for the vendor number and name.

 l The Group 2 band contains fields for the job number and job name.

 l The Detail band contains fields for the invoice number and description.

The form break is set to Group 1, which tells Sage 100 Contractor to print a new form for each 
vendor.

Use the page break to determine when Sage 100 Contractor prints information on the next 
page of a multi-page form design. To continue the example above, the form design you want to 
use has two pages. The front page includes your company logo, address, and boilerplate text, 
and a continuation page includes only your company name. When creating the custom report, 
the page break is set to Group 2, which tells Sage 100 Contractor to print a new continuation 
page for each job.

You can also let Sage 100 Contractor automatically determine where to place form or page 
breaks when generating a report. When you set the form break to automatic and the form 
design contains a single page, Sage 100 Contractor prints a new form for each page in the 
report. However, if the form design contains multiple pages, Sage 100 Contractor prints a new 
form when there are no more pages in the form design to use. When you set the page break to 
automatic, the report advances to a new page when the printed page is full.
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To insert a form break

 1. In 13-3 Report Writer, open the report into which you wish to insert a form break.

 2. In the New Form list, click the type of band that you want to begin a new form when 

printing the report. You can choose from the following options:

 l Automatic

 l On Detail

 l On Group1

 l On Group2

 l On Group3

To insert a page break

 1. In 13-3 Report Writer, open the report into which you wish to insert a page break.

 2. In the New Page list, click the type of band that you want to begin a new page when 

printing the report. You can choose from the following options:

 l Automatic

 l On Detail

 l On Group1

 l On Group2

 l On Group3

Tools for Building Reports

You can use the following tools for building form designs:

 l Lines

 l Boxes

 l Logos, Pictures, and Objects

 l Fields

Note: To undo changes to a form, on the Edit menu, click Undo.
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To move a selection:

 1. In 13-3 Report Writer, open the report in which you want to move a selection.

 2. Select the item you want to move.

 3. Drag the selection to the desired location.

 4. To move multiple selections at the same time, hold down the [Ctrl] key and drag the 
mouse over the objects to be selected.

Lines

To draw a line

 1. In 13-3 Report Writer, open the report in which you want to draw a line.

 2. In  the Insert menu, click Line.

 3. Click in the grid to draw the line and drag the pointer.

To set the line properties

 1. Select the line object using Edit > Select Objects.

 2. Right-click on the box and select Properties.

 3. Modify the box object properties. You can modify the following properties:

 l Line Width

 l Line Type

 l Solid

 l Dash

 l Dot

 l Dot-Dash

 l Forecolor (controls the color of the border)

 l Position and Size

 l Row: Sets the row number for the object

 l Top: Sets the top position relative to the band line

 l Left: Sets the left position relative to the left side of the page

 l Width: Sets the width of the line

 l Height: Sets the height of the line
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Boxes

Note: You can insert a text box directly inside a box or detail area box, or drag an 
existing text box and drop it into a box or detail area box.

To draw a box

 1. In 13-3 Report Writer, open the report in which you want to draw a box.

 2. On the Insert menu, click Box.

 3. Click in the location where you want to place one corner of the box and drag the 
pointer diagonally to the size you want.

To set the box properties

 1. Select the box object using Edit > Select Objects.

 2. Right-click on the box and select Properties.

 3. Modify the box object properties. You can modify the following properties:

 l Line Width

 l Line Type

 l Solid

 l Dash

 l Dot

 l Dot-Dash

 l Forecolor (controls the color of the border)

 l Backcolor (controls the color of the interior)

 l Position and Size

 l Page: Sets the page number for the object

 l Top: Sets the top position relative to the band line

 l Left: Sets the left position relative to the left side of the page

 l Width: Sets the width of the line

 l Height: Sets the height of the line
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Logos, Pictures, and Objects

To insert a picture or logo

 1. In 13-3 Report Writer, open the report into which you want to insert a graphic.

 2. On the Insert menu, click Picture.

 3. The Assign Picture dialog box appears.

 4. Select the bitmap file that you want to insert.

 5. Click Open.

 6. On the Edit menu, click Select Objects, then click the picture and move to the 
appropriate area on the form.

To add a company logo to all report forms
This procedure adds a company logo to all report forms that share the same logo. The 
sample logo available in Sage 100 Contractor calls one specific file from the \Program 
Files (or Program Files (x86))\Sage\Sage 100 Contractor\Report Forms folder and 
inserts it in all reports that display a logo. You can rename your logo file to this name and it 
will be displayed in those reports automatically.

 1. Using Windows Explorer, navigate to the \Program Files (or Program Files 
(x86))\Sage\Sage 100 Contractor\Report Forms folder on the local drive where you 
installed Sage 100 Contractor or the drive from which you print. 

 2. Rename the existing sample logo from logo.bmp to originallogo.bmp.

 3. Copy your own logo file into the folder, and rename it logo.bmp.

 4. Your logo will now automatically display in reports that use a logo.

Note: If you re-install Sage 100 Contractor, Sage 100 Contractor saves the 
logo.bmp file with the most recent date. It will not overwrite your file.

Important! You may need to stretch or shrink your logo on the reports.

To adjust the proportions of a picture or object

 1. In 13-3 Report Writer, open the report in which you want to reproportion a graphic or 
object.

 2. Drag the picture in the direction that you want to stretch or shrink it.

 3. Click the image to change its proportions.
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To delete an object

 1. In 13-3 Report Writer, open the report in which you want to delete an object.

 2. Click the object or text block that you want to delete.

 3. Right click on the object or text box, then click Delete.

Fields

Fields are special codes that instruct Sage 100 Contractor to replace the field with information 
from a database. For example, you might want to include the job number on a report for 
payable invoices. You can insert the ACPINV.JOBNUM field in the report design. Then, when 
you generate the report, Sage 100 Contractor fills in the appropriate information for you.

With fields, you can create form designs and report designs to automatically add or update 
information in your reports and documents. Fields provide you access to data throughout Sage 
100 Contractor. Because you can place fields in both report designs and form designs, you 
need to determine which fields are necessary and then decide where to insert them. It is a 
good idea to place most all fields in the report design if possible, as this lets you reuse a small 
number of form designs for a variety of reports.

Like other objects in a form or report design, you can set object properties for fields. When you 
generate a report or document, Sage 100 Contractor inserts the information indicated by the 
field. If the database does not contain information requested by the field, Sage 100 Contractor 
leaves the field blank in the resulting report or document. However, you can set the property of 
a field to print a zero rather than leaving the field blank. 

Notes:  

 l For each field you want to insert, create a new text box.

 l You can format text or graphics by setting the object properties.

To insert fields

 1. In 13-3 Report Writer, open the report into which you want to insert fields.

 2. On the Insert menu, click Text.

 3. Insert the pointer where you want to place the text.

 4. On the Insert menu, click Fields.
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 5. In the Tables by Menu section, click the table that you want to use.

 6. In the Fields in {table name} section, double-click the field that you want to use.

Define Grouping and Sorting

If you open an existing report, or create a new report by starting with a blank report, you can 
define grouping and sorting of the fields on the report.

 l Add grouping to the report by double clicking on the fields in the top right. A maximum of 
three fields can be used for grouping. 

 l Reorder group fields by dragging them to a different location. 

 l Remove group fields from the report by right-clicking them.

 l Add sorting by clicking on a column. The number that appears next to the column name is 
the next consecutive number after the last group you selected. If no groups are selected, 
the sort column displays a 1. 

Define the Report Selection Criteria

 1. To select fields to use for report selection criteria, double-click fields on the Fields list. 

 2. In the bottom panel, you can: 

 a. Select the comparison option to use as the default. 

Example: If you want the default to be Between or Equal, you can set that as 
the default on the report printing window.

 b. Lock criteria values to fix those values permanently in the report. 

Example: In invoice report that should exclude voided invoices, lock the 
invoice status criteria as 'Less than 5-Void .'

Calculated Fields

Sage 100 Contractor enables you to create calculated fields and add them to form designs or 
report designs. A calculated field is a type of field representing an expression. When you 
generate a report, Sage 100 Contractor determines the result of the calculated field based on 
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information stored in the databases. After creating a calculated field, you can add it to the list of 
calculated fields available for use in the design.

About predefined calculated fields

Predefined calculated fields are fields that Sage 100 Contractor recognizes and automatically 
replaces with the proper data. These are locked fields that cannot be changed. Unlike other 
fields, standard or calculated, which you insert, create and/or add to the report, predefined 
calculated fields must be typed directly into the form design.

Most, but not all of these predefined calculated fields are also global calculated fields. For 
example, cmpany^cmpnme is the same as CP^cmpnme. Both fields pull the company name 
from the database.

Important! There is only one difference between the two types of calculated fields. 
Predefined calculated fields must be typed directly into the form design, whereas 
global calculated fields must be added from the Calculated Fields window.

The fields listed in the table below work only in 13-5 Form/Report Page Design, not in 13-3 
Report Writer. Many of these predefined fields exist in the form designs that come with Sage 
100 Contractor.

Predefined 
Field

Data

CP^cmpnme Company Name

CP^cmpad1 Company Address 1

CP^cmpad2 Company Address 2

CP^ctyste Company City & State

CP^zipcde Company Zip Code

CP^mallbl Company Mail Label

CP^licnum Company License Number

CP^ctynme Company City Name
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Predefined 
Field

Data

CP^state Company State Name

CP^phnnum Company Phone Number

CP^curdte Current Date

CP^curtme Current Time

CP^curusr Current User

CP^pagnum Page Number

CP^pagnxt
Consecutive Page Number (will ignore new page one for new groups, and 
so on)

CP^stetax Company State Tax ID#

CP^fedtax Company Federal Tax ID#

CP^memnte Notes entered on report selection window

CP^select Report Selection Criteria

CP^subttl Report Subtitle

CP^faxnum Company Fax Number

CP^rslnum Company Resale Number

CP^usrdf1 Company User Defined 1

CP^usrdf2 Company User Defined 2

CP^e_mail Company Email address

CP^bnkact Company Bank Account Number (for Direct Deposit)

CP^rtnmbr Company Routing Number (for Direct Deposit)

CP^ntetxt Company Note 

CP^rptttl Report Title
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Predefined 
Field

Data

CP^rptopt Report Option

CP^stmdte Statement Date (for printing from 3-4 Statements)

Working with global calculated fields

Global calculated fields are a good way to copy a calculation from one report to another. Many 
predefined calculations are in the Global Calculated Fields list, but not all.

A global calculated field is a type of field representing an expression. When you generate a 
report, Sage 100 Contractor determines the result of the calculated field based on information 
stored in the databases. After creating a global calculated field, you can add it to the list of 
calculated fields available for use in the design.

Inserting calculated fields in reports

Consider the following points when inserting calculated fields in reports: 

 l For each calculation that you want to insert, create a new text box. 

 l After inserting a field, you can format the text by setting the object properties. 

To insert a calculated field in a report:

 1. In the 13-3 Report Writer window, open the report into which you want to insert a 
calculated field.

 2. Click Insert > Text.

 3. Click in the text box where you want to place the field.

 4. Click Insert > Fields.

 5. In the Insert a Field window, select a table from the list on the left.

 6. In the bottom panel, double-click the calculated field you want to insert.

Inserting calculated fields in form designs

Consider the following points when inserting calculated fields in reports: 
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 l For each calculation that you want to insert, create a new text box. 

 l After inserting a field, you can format the text by setting the object properties.

To insert a calculated field in a form design:

 1. In the 13-5 Form/Report Page Design window, open the report into which you want to 
insert a calculated field.

 2. Click in the text box where you want to place the field.

 3. On the Insert menu, click Fields.

 4. Select a table from the list on the left.

 5. In the bottom panel, double-click the calculated field you want to insert.

Creating calculated fields

When you add the calculated field, its name displays in the Calculated Fields list. You can 
then insert the field as you would insert any other field. 

To create a calculated field:

 1. In either 13-3 Report Writer or 13-5 Form/Report Page Design, on the toolbar, select 
Edit > Calculated Fields.

 2. In the Calculated Fields window, in the Name text box, enter the name of the calculated 

field you want to create. 

Note: The Name text box has a 15 character limit. You can use spaces and special 
characters in addition to letters and numbers.

 3. In the Description text box, enter a brief description of the field.

 4. Select Do Not Total, if the calculated field should not be totaled.

 5. Use the Database Fields, Functions, and Operators to build the calculated field 
expression.

 6. To save the calculation, click Save. 
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Note: The Save button is not available unless all required fields (Name, Description, 
and Calculated Field Expression) are filled out.

 7. Click Close.

Creating global calculated fields

After you create a global calculated field, you can easily added it to other reports by selecting it 
from the list of global calculated fields.  You do not have to recreate the calculated field when 
you want to use it in a different report.

To create a global calculated field:

 1. In either 13-3 Report Writer or 13-5 Form/Report Page Design, select Edit > 

Calculated Fields.

 2. In the Calculated Fields window, in the Name text box, enter the name of the calculated 

field you want to create. 

Note: The Name text box has a 15 character limit. You can use spaces and special 
characters in addition to letters and numbers.

 3. In the Description text box, enter a brief description of the field.

 4. Select Do Not Total, if the calculated field should not be totaled.

 5. To build the expression, do any of the following:

 l In the Tables list, click a table. Then in the Fields list, click the fields you want.

 l In the Functions list, click the functions you want.  

 l Under Operators, click the operators you want.  

 6. To save the global calculation, click Save to Global Calculations. 
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Note: The Save button is not available unless all required fields (Name, Description, 
and Calculated Field Expression) are filled out.

 7. To save the global calculation to the current report, click Save.

 8. Click Close.

Adding calculations to fields

To add a calculation to a field:

 1. Open the report or form to which you want to add the calculation.

 2. On the toolbar, click the Calculations button.

 3. In the Calculated Fields window, locate the Calculation text box, then click the drop-
down arrow. 

 4. In the Global Calculated Fields lookup window, locate and double-click the calculation 

you want to insert. 

Important! The list is much longer than it looks because there is no vertical scroll bar. 
To locate your calculation, type the first few letters of its name.

 5. Click the Add button, then click OK.

 6. You return to the Form/Report Page Design window. 

Important! If you see an unable to save message, click OK and verify that the 
calculation has been added.

 7. Create a text box where you want to add the calculated field. 

 8. On the Insert menu, click Fields.

 9. In the Insert Fields window, find and select Calculated Fields.

 10. In the Fields list, double-click the field you want to insert.

 11. Click File > Save. 
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Editing calculated fields

Important! You can only edit a calculated field in an existing report containing a 
calculated field.

To edit a calculated field:

 1. In either 13-3 Report Writer or 13-5 Form/Report Page Design, on the toolbar, select 
Edit > Calculated Fields.

 2. In the Calculated Fields window, select the calculation from the Nametext box list.

 3. Make the changes you want to the expression.

 4. Edit the Name and Description if desired.

 5. To save the calculation, click Save.

 6. Click Close.

Editing global calculated fields

To edit a global calculated field:

 1. In either 13-3 Report Writer or 13-5 Form/Report Page Design, select Edit > 
Calculated Fields.

 2. In the Calculated Fields window, select the calculation from Select Global Calculation.

 3. Make the changes you want to the expression.

 4. Make changes to the Name and Description if necessary.

 5. To save the global calculation, click Save to Global Calculations.

 6. To save the global calculation to the current report, click Save.

 7. Click Close.

Inserting text boxes for calculated fields

Part of the process in copying calculated fields is to insert a text box in a report. Then you 
insert the calculated field into the text box. 
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To insert a text box for a calculated field:

 1. In 13-3 Report Writer or 13-5 Form/Report Page Design, open the report or form into 
which you want to insert a calculated field.

 2. Select Insert > Text.

 3. Click in the location where you want to insert the form field.

 4. Select Insert > Fields.

 5. In the bottom panel, double-click the calculated field you want to insert.

Copying calculated fields

Saving calculations to the Global Calculated Fields list is a good way to copy a calculation 
from one report to another. Many calculations are in the Global Calculated Fields list, but not 
all. Here’s how to add the ones you want.

To save a calculated field to the Global Calculated Fields list:

 1. In 13-3 Report Writer, open a report that contains the calculation you want to copy.

 2. Select Edit > Calculated Fields.

 3. In the Name field, click the drop-down arrow.

 4. Click the desired calculation.

 5. To add the calculation to the Global Calculated Fields list, click Save to Global 

Calculations.

This adds the desired calculation to the Global Calculated Fields lookup window.

Now you can insert the global calculated field into other reports without creating a calculated 
field for each report. 

Deleting calculated fields

Important! You can only edit a calculated field on an existing report containing an 
existing calculated field.
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To delete a calculated field:

 1. In either 13-3 Report Writer or 13-5 Form/Report Page Design, select Edit > 

Calculated Fields. 

Note: You cannot delete a calculated field if it is still in use on the report or form 
you've opened. Remove the object from the report or form first, then delete the 
calculated field.

 2. In the Calculated Fields window, click the Name list and select the calculated field that 
you would like to delete.

 3. Click Delete. 

 4. Click OK.

About expressions

An expression is a formula used to compute the value of a calculated field. An expression can 
contain fields, constants, operators, and functions. 

The examples below help illustrate the syntax of expressions:

 l To calculate the year-to-date activity for a ledger account, the following expression 
subtracts the beginning balance from the ending balance:

LGRACT.ENDBAL-LGRACT.BEGBAL

 l You can create a single field that inserts the employee’s last name, followed by an 
ampersand, and the first name. When you generate the report, Sage 100 Contractor 
adjusts the placement of the first name relative to the length of the last name:

EMPLOY.LSTNME&EMPLOY.FSTNME

 l The following expression inserts the ledger account number and the ledger account long 
name. When you generate the report, Sage 100 Contractor adjusts the placement of the 
long name relative to the length of the ledger account number:

LGRACT.RECNUM LGRACT.LNGNME

Sage 100 Contractor User's Guide 1088



13-3 Report Writer

About operators

Operators are symbols that represent a type of mathematical or relational process to carry out 
in an expression. You can select from the following operators:

Operator Description

+ Addition

– Subtraction

* Multiplication

/ Division

= Equal to

< > Not equal to

( ) Open/close parenthesis. 

< Less than

> Greater than

<= Less than or equal to

>= Greater than or equal to

& Ampersand

If( )Then( )Else( 
)

Tests for a condition. 

{S}
Inserts a find and replace field for an alphanumeric 
variable.

{N} Inserts a find and replace field for a numeric variable.

{D} Inserts a find and replace field for a date variable.

SQL Queries Tests for a condition.
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About parentheses

Using the parentheses, you can group operations in an expression to change the order in 
which they are performed. Without parentheses, operations are performed in the following 
order: multiplication/division, addition/subtraction, and relational operations (greater than, less 
than, not equal to, and so on).

 l For example, the expression, 4 + 6 / 2, provides the answer 7, and not 5, because division 
is performed before addition. When a mathematical expression contains operators that 
have the same rank, operations are performed left to right. For example, in the expression, 
2 + 6 / 3 * 5 – 9, division and multiplication are first performed before the addition and 
subtraction. The first operation divides 6 by 3, which produces 2. The second operation 
multiplies 2 by 5, which produces 10. In the third operation, add 2 to 10, which produces 
12. In the fourth operation, subtract 9 from 12 to produce 3 as the answer.

By using parentheses, you can change the order of operations in an expression. That is, 
operations in parentheses are performed first, then operations outside the parentheses are 
performed. 

 l For example, the expression, (2 + 6 / 3) * 5 – 9, results in an answer of 11, while the 
expression, (2 + 6 / 3) * (5 – 9), results in –16 as the answer.

You can also embed parentheses, where operations in the deepest parentheses are 
performed first. 

 l For example, the expression, ( (7 + 3) / 2) * 3, contains embedded parentheses. From the 
example, the first operation is 7 + 3, the second operation is 10 / 2, and the third operation 
is 5 * 3, which results in 15 as the answer.

About using If( )Then( )Else( ) in a calculated field

The If( )Then( )Else( ) operator enables you to conditionally return a value. Within the 
parentheses of the If( )Then( )Else( ) expression, you enter the fields, functions, and 
constants.

Syntax: If( expression )Then( result1 )Else( result2 )

 l Expression is the condition for which you are testing.

 l Result1 is returned when the condition in the expression is met.
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 l Result2 is returned when the condition in the expression is not met.

Example:  

A Trial Balance report uses calculated fields containing the If( )Then( )Else( ) 
operator. The expression

If(LGRACT.DBTCRD=1)Then(LGRACT.BEGBAL)Else( )

determines whether a ledger account maintains a debit balance. If the ledger account 
is a debit account, Sage 100 Contractor prints the ledger account’s beginning balance 
on the report in place of the field. Otherwise, the account is not a debit account and 
Sage 100 Contractor does not print the balance.

When you set up the ledger account structure, Sage 100 Contractor assigns a value of 
1 to debit accounts and a value of 2 to credit accounts. Sage 100 Contractor stores the 
debit/credit value in a table, which you can query using the LGRACT.DBTCRD field.

In the above example, the If( ) portion of the expression queries the debit or credit value of 
each ledger account. If the LGRACT.DBTCRD field returns a value of 1 for a ledger account, 
Sage 100 Contractor acts on the field indicated in the Then( ) portion of the expression, 
printing the beginning balance for the ledger account indicated by the LGRACT.BEGBAL field.

However, if the LGRACT.DBTCRD field returns a value not equal to 1, Sage 100 Contractor 
acts on the Else( ) portion of the expression. In the example above, Else() does not contain a 
value; therefore, Sage 100 Contractor does not return anything.

About variables in calculated fields

Variables act as placeholders for actual numeric values. The variables allow you to build 
calculated fields and save them without having to enter actual figures until you generate the 
report. When you preview or print a report containing a variable, you assign a numeric value to 
each variable that you are using. Sage 100 Contractor substitutes the declared values for the 
variables and computes the results. You can insert a variable for a date ({D}), number ({N}), or 
alphanumeric string ({S}).
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{S}

The {S} operator lets you insert a variable for an alphanumeric string in the calculated field.

Syntax. [variable{S}]

Variable is the variable you want to replace when generating the report.

{N}

The {N} operator lets you insert a variable for a numeric string in the calculated field.

Syntax. [variable{N}]

Variable is the variable you want to replace when generating the report.

{D}

The {D} operator lets you insert a variable for a date string in the calculated field.

Syntax: [variable{D}]

 l Variable is the variable you want to replace when generating the report.

About constants

Constants are parameters or values in an expression that do not change. 

Example:  

Suppose you create an expression for a calculated field that determines the retention 
of a payable invoice by multiplying the invoice total times the retention rate. 

The retention rate .05 is the constant in the expression:

ACPINV.INVTTL * .05.

About functions

An expression can contain functions, which perform special operations. 

You can use a single function to represent the expression in a calculated field, or you can use 
functions in a larger expression.
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Example: Suppose you want to include the system date in a report. You create a 
calculated field called “Todate,” which uses the DATE$ function as the expression, and 
insert the field in the report design. When you generate the report, Sage 100 Contractor 
inserts the system date.

You can also embed functions, which lets you nest functions within each other. 

Example: For example, the expression DAY( DATE$ ) returns only the day of the 
month. The function DATE$ locates the system date, then the DAY( ) function returns 
only the value for the day. So, if today’s system date is 03/15/2010, the expression 
DAY( DATE$ ) returns 15 when you generate the report.

Function Description

ADDINT$

The ADDINT$ function adds an interval to a date.

Syntax: ADDINT$(interval,number,date)

Interval is the period of time by which you want to increment a date. Use the 
following to denote the interval: d = day, w = week, m  = month, q = quarter, y = 
year.

Number specifies number of intervals by which you want to increment a date.

Date is the date or date field to which the intervals are added.

Example: To create a list of payable invoices whose payments are overdue by 
two days for the given discount date, use the following expression:

ADDINT$(d,2,acpinv.dscdte)

The expression adds two days to the payable invoice discount date and 
compares the new value to the system date (today’s date) provided by the 
DATE$ function.

AGED

The AGED function determines if a date falls between two values.

Syntax: AGED (date,number1,number2)

Date is a date or date field. 

Number1 and number2 specify the number of days that the date must fall 
between to return a logical True.

A “1” is returned by the AGED function when the date falls within the range and 
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Function Description

“0” returned when it doesn’t.

Example: To create a calculation that checks the age of receivable invoices 
based on their due dates, use the following expression:

AGED(acrinv.duedte, 1, 30)

The expression determines if the due date is less than or equal to the system 
date plus 30 days. 

CASE

The CASE function conditionally returns a result based on the value of an item.

Syntax: CASE(item,value-n,result-n,default)

Item is the type of data being checked.

Value-n is the value for which the CASE function is searching.

Result-n is the result the CASE function returns when the CASE function finds 
Value-n.

Default is the result if the CASE function does not find Value-n.

Example: Suppose you want to print or display a description of the payable 
invoice status. To do this, create the following expression:

CASE(acpinv.status,1,Open,2,Review,3, Dispute,4,Paid,Void)

The expression includes a value and a result for invoice statuses 1–4. If the data 
that is returned by the acpinv.status field does not match any of the values, then 
the expression returns the default found at the end of the expression, Void.

DATE$

The DATE$ function returns the system date.

Syntax: DATE$

No additional information is necessary.

Example: To print or display the system date when the report was created, 
insert the following function where you want the date to appear in your report:

DATE$

If the system date is 09/05/10, the field returns the value 09/05/2010. 

DAY

The DAY function returns the number of the day of the month. 

Syntax: DAY(date)

Date is the date field.
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Function Description

Example: To print or display the day of the month for a receivable invoice date, 
use the following expression:

DAY(acrinv.invdte)

If the date is 09/05/2010, the field returns the value 10.

DAY$

The DAY$ function returns of day of the month as a character string.

Syntax: DAY$(number)

Number is the number of the day, where 1 through 7 represents Sunday 
through Saturday.

Example: To print or display the day of the week for a fixed date in a schedule, 
use the following expression:

DAY$(schlin.fxddte)

If the fixed date 09/05/2010 falls on a Wednesday, the field returns Wednesday.

LEFT$

The LEFT$ function returns a specified number of characters beginning at the 
left-most character.

Syntax: LEFT$(string,number)

String is the field that contains the characters you want to select.

Number specifies the number of characters you want to select.

Example: Suppose you are creating an employee list and you want to include 
the employee’s first initial and last name. To print or display the first letter of the 
employee’s first name, use the following expression:

LEFT$(employ.fstnme,1)

If the employee’s first name is Ron, Sage 100 Contractor returns R.

MID$

The MID$ function returns a number of characters from a character string, 
starting at a position you specify.

Syntax: MID$(string,number1,number2)

String is the field that contains the characters you want to select.

Number1 specifies the position of the first character.

Number2 specifies the number of characters you want to select.

Example: Suppose you are creating a lumber list, and you only want to include 
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Function Description

dimensional lumber that is described in six characters, such as 2x4x20. You do 
not want to print or display other lumber sizes such as 4x8. 

MID$(string,1,6)

If the string contains six characters, this function returns six-character strings, 
such as 2x4x20.

MONTH

The MONTH function returns the number of the month from a date field.

Syntax: MONTH(date)

Date is the date field.

Example: To print or display the month for a fixed date in a schedule, use the 
following expression:

MONTH(schlin.fxddte)

If the fixed date is 09/05/2010, the field returns the value 9.

MONTH$

The MONTH$ function returns the month as a character string.

Syntax: MONTH$(number)

Number is the number of the month, where 1 through 12 represents January 
through December.

Example: To print or display the month for a fixed date in a schedule, use the 
following expression:

MONTH$(schlin.fxddte)

If the fixed date is 09/05/2010, the field returns September.

RIGHT$

The RIGHT$ function returns a specified number of characters beginning at the 
right-most character.

Syntax: RIGHT$(string,number)

String is the field that contains the characters you want to select.

Number specifies the number of characters you want to select.

Example: Suppose you want to create a list of equipment that includes the 
model year, which you include as the last information in the equipment 
description:

RIGHT$(eqpmnt.eqpnme,4)
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Function Description

If the equipment description is Cat 3054T Diesel Engine 2000, Sage 100 
Contractor returns 2000.

SPELL$

The SPELL$ function spells out the currency value. Report Writer returns 
***VOID*** if the number is zero or a negative.

Syntax: SPELL$(number)

Number is the number or field you want to spell out.

Example: To print or display the payable invoice balance, use the following 
expression:

SPELL$(acpinv.invbal)

If the payable invoice balance is $535.00, the field returns FIVE HUNDRED 
THIRTY FIVE DOLLARS.

TRIM$

The TRIM$ function removes the trailing spaces in a character expression.

Syntax: TRIM$(string)

String is the field from which you want to remove the trailing spaces.

Example: The employee first name field can contain up to 20 characters. If an 
employee’s first name is Gerald, which contains six characters, the employee 
first name field would return the name plus 14 empty spaces.

TRIM$(employ.fstnme)

Using TRIM$ removes the trailing 16 spaces.

YEAR

The YEAR function returns the year from a date field.

Syntax: YEAR(date)

Date is the date field.

Example: To print or display the year for a report, use the following expression:

YEAR(DATE$)

If the system date is 09/05/10, the field returns the value 2010.

About Structured Query Language

With Structured Query Language (SQL), you design expressions to query databases for data 
that is not available in standard reports or documents. With SQL, you can apply arithmetic 
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operations to select and obtain new data. This can be as simple as adding two different fields 
together, or as complex as computing the billings in excess for a project.

Before you create an SQL expression, it is important to understand how Sage 100 Contractor 
uses databases to store information. When you enter information in a window, Sage 100 
Contractor stores the information in tables. Depending on the window, Sage 100 Contractor 
either stores information in one or two tables. 

In windows such as 4-3 Vendor Payments, 3-5 Jobs, or 3-3-1 Cash Receipts a single 
database table exists, containing all the information. In other windows such as 4-2 Payable 
Invoices or 3-2 Receivable Invoices, there are two database tables. When Sage 100 
Contractor uses two tables to store data, the first table stores information from the text boxes 
and lists and the second table stores data from the grid.

About SQL syntax

The SQL Queries operator enables you to return a value that meets specific conditions. Within 
the Select From Where expression, you enter the fields, functions, and constants.

When building an SQL expression, you can use any mathematical or relational operations, as 
well as language operators. The placement of operators is critical to proper calculation, and 
some operators are placed before rather than after the fields. The following list describes the 
language operators you can use in an SQL expression:

Operator Description

Select Locates data for the selected field.

Select 
Sum

Locates and totals all figures for the selected field. You can use Select Sum in 
place of the Select portion of the expression.

From
Indicates the source database. Usually follows the Select portion of the 
expression.

Where
Defines the criteria that data must meet for use in the query. Usually follows the 
From portion of the expression.

Between Defines a range of data. The Between operator works similar to >= and <=.

Inner Join Creates a relationship between two tables.
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Example: Syntax

Syntax: Select table1 From table2 Where value

 l Table1 is the data you want to select.

 l Table2 is the table from which you want to select the data.

 l Value is the value for which the SQL function is searching.

Important! The syntax for an SQL expression can vary greatly depending on the 
complexity. The syntax above only outlines a simple SQL expression.

Example:  

If you store information in the user-defined fields in 7-1 Company Information, you can 
use an SQL query to extract the information.

Syntax: Select USRDF1 From CMPANY

Queries follow these specific guidelines:

 l Brackets [ ] let you create separate SQL expressions and perform mathematical 
operations on them.

 l In the query expression, you can use the equal to (=), greater than (>), or less than (<) 
signs to test for a value returned by the field.

 l Use mathematical operators such as addition (+), subtraction (–), multiplication (*), or 
division (/) between two or more SQL queries to create a single expression. Use the 
operators to combine two or more embedded queries.

Between

The Between operator defines a range of numbers similar to using to >= and <=. The range is 
inclusive of the two numbers you indicate.

Syntax: Between number1 and number2

 l Number1 is the low number.

 l Number2 is the high number.
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Example: When you set the range between 5 and 10, the query searches for the 
numbers 5, 6, 7, 8, 9, and 10.

Inner join

The inner join operator joins two tables and creates a one-to-one relationship between 
records in the table.

Syntax: Table1 Inner Join table2 on string1=string2

 l Table1 is a table

 l Table2 is the table you want to join to table1.

 l String1 is a field.

 l String2 is the field that you want to relate to string1.

Example:  

Suppose you create a change order report that includes the budgeted costs by job. The 
job number is found in the Change Order table, and the budgeted amounts and cost 
codes are found in the Subcontract Change Order Lines table.

13-4 Report Printing

Printing Reports

Clicking the Print Records button on many Sage 100 Contractor windows opens a Report 
Printing window that is preloaded with reports specific to the area in which you are working. 
For example, if you are working in 3-2 Receivable Invoices/Credits, Sage 100 Contractor 
opens 3-2 Report Printing.

Report Printing window toolbar

The toolbar buttons in the Report Printing window provide versatile tools for working with 
reports. As they appear on the toolbar, from right to left, the buttons are: 

 l Send report to the selected printer sends the selected report to the default printer or the 
printer you select from the printer selection drop-down menu. 
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 l Preview report on screen opens the selected report in print preview mode with drill-down 
functionality (when available). 

 l Send report data to Excel opens the report in an Excel worksheet. 

 l Send report to Word sends the report to an Export to File window. Click Save to open the 

report in Word as an RTF file. 

The default Save in folder is the Reports folder under the company folder. 

 l Create a PDF file of this report sends the report to an Export to File window. Click Save 
to open the report in Adobe Reader as a PDF file. The default Save in folder is the 
Reports folder under the company folder.

 l Send report as an Outlook email attachment launches Outlook with the report attached 
to an email message as a PDF file. 

 l Email this report opens the Email Distribution window which provides the means to send 
a message through Sage 100 Contractor email functionality.

 l Fax this report opens the Fax Distribution window which provides the means to send a 
fax through Sage 100 Contractor faxing functionality. (Requires an installed fax modem.)

 l Schedule this report opens the Report Scheduling window, which you use to schedule 

the printing or emailing of the selected report. 

Note: This button is not available in the 13-4 Report Printing window. 

 l Set the print orientation to landscape or portrait becomes available when printing 
graphs or charts. 

 l Enter notes for this record opens the Notes window and, if the form design contains the 
field for inserting a note, the text of the note is inserted in the selected report.

 l Enter a new record clears the selection criteria and resets the form design to the saved 
default.

 l Printing reports on legal-sized paper is a special condition. 

 l Printing Gantt charts works differently than other report printing. For example, you 
must select a form design with either portrait or landscape orientation. Paper size 
and the size of the detail section do not matter because the program takes the 
selected form design elements and resizes them to fit the size of the selected printer 
page size.
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Hiding system reports in a report printing window

If a printing window includes system reports that should not be available to most users, 
company administrators can hide them. Then, new staff and other users who are not familiar 
with a particular window can easily tell which reports they should use.

To hide or show system reports:

 1. In the printing window, click the [Show/Hide System Reports] button. 

 2. In the Select System Reports to Hide window, select reports to hide. 

To redisplay system reports that are hidden, clear the check mark.

 3. Click [OK].

The print window provides information telling you and other users whether one or more system 
reports are hidden.

Selection criteria and form designs

In the Report Printing window, you can select which report design is printed. Using the 
selection criteria, you can narrow the scope of a report to provide only the information you 
need. In addition, you can make changes to a report before printing it. 

Tip: Custom reports are tagged as [Private], [Shared], or [Company] reports, indicating 
how the reports were saved.

Important! Scheduling reports to email, fax, or print will not work if the company data is 
opened exclusively. If you have a question, you can review the file SARAEventLog.txt 
found in \Users\Username\AppData\Local\Sage\Sage 100 Contractor\ to see if a 
scheduled report has been sent or not and if the company was “opened for exclusive 
access by another user.”
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To print a legal-sized PDF or RTF report. 

 1. From the printers drop-down menu, select either Sage 100 Contractor RTF Export or 
Sage 100 Contractor SagePDF Export. 

 2. From the Size drop-down menu, select Legal. 

 3. On the right end of the toolbar, click the Print records button.

Note: The report, 2-3-0-34 Income Statement~All Periods, must be printed on legal-
sized paper to avoid being truncated. One-click printing using the Create a PDF file of 
this report button on the toolbar, for example, does not print to legal-sized paper even 
when selected because one-click buttons use the default printer’s default settings, 
which are typically set to letter-sized paper. 

Setting report printing defaults

You can save time and effort by setting up your preferences for report types, form designs, 
selection criteria, and options in the Report Printing window. 

You can also set preferences for printers, page ranges, page orientation, and number of 
copies to print. 

Example: Suppose that you have two printers: a tractor feed printer that is used to only 
print checks and a laser printer that is used to print all other documents. In the Report 
Printing window from which you print general ledger checks, you can set the tractor 
feed printer as the default.

When you save the defaults, Sage 100 Contractor assigns them to the user name currently 
logged on to Sage 100 Contractor.

To enter defaults in a Report Printing window

 1. Open the Report Printing window for which you want to set up defaults.

 2. In the Form Design list, click the form design that you want.

 3. On the Selection Criteria tab, enter the criteria that you want to use for selecting 
data.

 4. On the Default menu, click Save Defaults.
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Printing documents, grids, or reports

You can print reports, records, or grids from most windows in Sage 100 Contractor.

Important! Edit or delete an existing schedule from 7-5 Scheduled Reports Manager. 
Schedules cannot be edited or deleted from the Report Printing window.

To print a document, grid, or report

 1. From the File menu, select Print.

 2. In the Report Printing window, click the Report Criteria tab, then click the report that 

you want to print.

Tip: Custom reports are tagged as [Private], [Shared], or [Company] reports, 
indicating how the reports were saved.

 3. Select the Report Form from the drop-down list.

 4. In the selection criteria, enter the conditions that you want to use to select data.

 5. Select a printer from the drop-down list.

 6. Select the paper size, tray, and quality settings. The list of these options depends on 
your printer.

 7. To print specific pages, enter their numbers in the text boxes next to Pages.

 8. Select how many copies you want by clicking on the up and down arrows next to 
Copies.

 9. To preview the document, click the Preview button.

 10. Do one of the following:

 l From the File menu, select Print.

 l On the toolbar, click the Print Records button.

Note:  
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 l Reports can be scheduled to be printed, faxed, or emailed at a specific time and 

frequency.

 l Reports can be faxed or emailed immediately to a recipient from this window.

 l Use the Defaults command from the menu to save a default report type and 

automatically have that report at the top of the list the next time you return to 

Report Printing.

To save printer settings

 1. Select a printer from the drop-down list.

 2. Select the paper size in the Size drop-down list.

 3. Select the tray settings in the Tray drop-down list.

 4. Select the quality in the Quality drop-down list.

The list of these options depends on your printer.

 5. To print specific pages, enter their numbers in the text boxes next to Pages.

 6. Select how many copies you want by clicking on the up and down arrows next to 

Copies.

 7. Select Save Printer Settings.

Printing reports to screen—print preview

You can preview reports before you print them by clicking the Preview report on screen 
button. It is located on each report printing window on the toolbar in the upper right. It is 
indicated by the button displaying a magnifying glass. 

Viewing reports in print preview also provides the platform for drilling down into report 
information. When you are viewing a report in print preview and if there is drillable information 
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on that report page, your cursor becomes a magnifying glass. When the lens displays a red 
circle, you can double-click the row or field to drill down to the details of the report information. 

About report printing

Clicking the Print Records button on many Sage 100 Contractor windows opens a Report 
Printing window that is pre-loaded with reports specific to the area in which you are working. 
For example, if you are working in 3-2 Receivable Invoices/Credits, Sage 100 Contractor 
opens 3-2 Report Printing.

Report Printing window toolbar

The toolbar buttons in the Report Printing window provide versatile tools for working with 
reports. As they appear on the toolbar, from right to left, the buttons are: 

 l Send report to the selected printer sends the selected report to the default printer or the 
printer you select from the printer selection drop-down menu. 

 l Preview report on screen opens the selected report in print preview mode with drill-down 
functionality (when available). 

 l Send report data to Excel opens the report in an Excel worksheet. 

 l Send report to Word sends the report to an Export to File window. Click Save to open the 

report in Word as an RTF file. 

The default Save in folder is the Reports folder under the company folder. 

 l Create a PDF file of this report sends the report to an Export to File window. Click Save 
to open the report in Adobe Reader as a PDF file. The default Save in folder is the 
Reports folder under the company folder.

 l Send report as an Outlook email attachment launches Outlook with the report attached 
to an email message as a PDF file. 

 l Email this report opens the Email Distribution window which provides the means to send 
a message through Sage 100 Contractor email functionality.

 l Fax this report opens the Fax Distribution window which provides the means to send a 
fax through Sage 100 Contractor faxing functionality. (Requires an installed fax modem.)
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 l Schedule this report opens the Report Scheduling window, which you use to schedule 

the printing or emailing of the selected report. 

Note: This button is not available in the 13-4 Report Printing window. 

 l Set the print orientation to landscape or portrait becomes available when printing 
graphs or charts. 

 l Enter notes for this record opens the Notes window and, if the form design contains the 
field for inserting a note, the text of the note is inserted in the selected report.

 l Enter a new record clears the selection criteria and resets the form design to the saved 
default.

 l Printing reports on legal-sized paper is a special condition. 

 l Printing Gantt charts works differently than other report printing. For example, you 
must select a form design with either portrait or landscape orientation. Paper size 
and the size of the detail section do not matter because the program takes the 
selected form design elements and resizes them to fit the size of the selected printer 
page size.

Selection criteria and form designs

In the Report Printing window, you can select which report design is printed. Using the 
selection criteria, you can narrow the scope of a report to provide only the information you 
need. In addition, you can make changes to a report before printing it. 

Tip: Custom reports are tagged as [Private], [Shared], or [Company] reports, indicating 
how the reports were saved.

Report printing allows you to set up printer defaults. Most windows from which you can print 
have a dedicated Report Printing window. Suppose that you have two printers: a tractor feed 
printer that is used to only print checks and a laser printer that is used to print all other 
documents. In the Report Printing window from which you print general ledger checks, you 
can set the dot matrix printer as the default.

Important! Scheduling reports to email, fax, or print does not work if the company data 
is opened exclusively. If you have a question, you can review the file 
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SARAEventLog.txt found in \Program Files (or Program Files (x86))\Sage\Sage 100 
Contractor to see if a scheduled report has been sent or not and if the company was 
“opened for exclusive access by another user.”

To print a legal-sized PDF or RTF report. 

 1. From the printers drop-down list, select either Sage 100 Contractor RTF Export or Sage 
100 Contractor SagePDF Export. 

 2. From the Size drop-down list, select Legal. 

 3. On the toolbar, click the Print records button.

Note: To avoid truncating the 2-3-0-34 Income Statement~All Periods report, you 
must print it on legal-sized paper. One-click printing using the Create a PDF file of this 
report button does not print on legal-sized paper, even if you select this paper size, 
because one-click buttons use the default printer’s default settings, which are typically 
set to letter-sized paper. 

About setting report printing defaults

You can save time and effort by setting up your preferences for report types, form designs, 
selection criteria, and options in the Report Printing window. You can also set preferences for 
printers, page ranges, page orientation, and number of copies to print. When you save the 
defaults, Sage 100 Contractor assigns them to the user name currently logged on to Sage 100 
Contractor.

Displaying the date format on reports

Entering defaults in Report Printing windows

To enter defaults in a Report Printing window:

 1. Open the Report Printing window for which you want to set up defaults.

 2. In the Form Design list, click the form design that you want.

 3. On the Selection Criteria tab, enter the criteria that you want to use for selecting data.

 4. On the Default menu, click Save Defaults.
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Hiding system reports

Company administrators can hide system reports that should not be available to most users. 
New staff and other users who aren't familiar with a particular report window can easily tell 
which reports they should use.

To hide system reports:

 1. In the report window, click the [Show/Hide System Reports] button. 

Sage 100 Contractor displays a list of reports available from that window.

 2. Select the reports you want to hide. 

The report window informs users that one or more system reports are hidden.

Printing documents, grids, or reports

You can print reports, records, or grids from most windows in Sage 100 Contractor.

Important! Edit or delete an existing schedule from 7-5 Scheduled Reports Manager. 
Schedules cannot be edited or deleted from the Report Printing window.

To print a document, grid, or report:

 1. From the File menu, select Print.

 2. In the Report Printing window, click the Report Criteria tab, then click the report that you 
want to print.

 3. Select the Report Form from the drop-down list.

 4. In the selection criteria, enter the conditions that you want to use to select data.

 5. Select a printer from the drop-down list.

 6. Select the paper size, tray, and quality settings. The list of these options depends on your 
printer.

 7. To print specific pages, enter their numbers in the text boxes next to Pages.

 8. Select how many copies you want by clicking on the up and down arrows next to Copies.

 9. To preview the document, click the Preview button.
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 10. Do one of the following:

 l From the File menu, select Print.

 l On the toolbar, click the Print Records button.

Note:  

 l Reports can be scheduled to be printed, faxed, or emailed at a specific time and 

frequency.

 l Reports can be faxed or emailed immediately to a recipient from this window.

 l Use the Defaults command from the menu to save a default report type and 

automatically have that report at the top of the list the next time you return to 

Report Printing.

Saving printer settings

To save printer settings:

 1. Select a printer from the drop-down list.

 2. Select the paper size in the Size drop-down list.

 3. Select the tray settings in the Tray drop-down list.

 4. Select the quality in the Quality drop-down list.

The list of these options depends on your printer.

 5. To print specific pages, enter their numbers in the text boxes next to Pages.

 6. Select how many copies you want by clicking on the up and down arrows next to Copies.

 7. Select Save Printer Settings.
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Printing reports to screen—print preview

You can preview reports before you print them by clicking the Preview report on screen 
button. It is located on each report printing window on the toolbar in the upper right. It is 
indicated by the button displaying a magnifying glass. 

Viewing reports in print preview also provides the platform for drilling down into report 
information. When you are viewing a report in print preview and if there is drillable information 
on that report page, your cursor becomes a magnifying glass. When the lens displays a red 
circle, you can double-click the row or field to drill down to the details of the report information. 

Tip:  blank space             
When you preview a report on your screen, you can click a Refresh option on the File 
menu (or press F5) to update the report with recent information, rather than having to 
close and then reopen the report window to load new report data.

Drilling Down into Report Information

About program-wide drill-down into report information

Sage 100 Contractor provides over 1,200 in-product reports that can help you to analyze your 
business from many different perspectives. In addition, most reports enable you to “drill down” 
from the values presented on the report to the underlying information. 

To drill down into report information:

 1. Open a record window (3-5 Jobs (Accounts Receivable), and select a record (for 
example, 186).

 2. Click the Print records button.

 3. Select a report, and then click the Preview report on screen button.

 4. The report appears in “print preview” mode.

If there is drillable information on that page of the report, your pointer resembles a magnifying 
glass. When you move the pointer over values on the report, if the lens displays a red circle, 
you can drill down from that value to the underlying information. 

Sage 100 Contractor User's Guide 1111



13-4 Report Printing

Examples of Drilling Down into Report Information 

Note: In the following examples, Sage 100 Contractor is running the Sample Company, 
menu 3-1-3 Receivable Aging, and the 31-Current Job Aging report. The report was 
run without selection criteria.

 l Drilling down into rows.  A single click on the information reveals whether you are drilling 

to information contained in a row (notice the arrows at each end of the row) or an individual 

field. In this case, the first line contains a drillable row in addition to two drillable fields, 

Job# and Current Retention. 

Job# Description
Current + 
Retention

186 Williams Post Office 149,696.25

201 Trappen Motel 156,053.48

207
Wood Elementary 
School

 

Double-clicking the row drills down to the job record 186.Williams Post Office in the 3-5 

Jobs (Accounts Receivable) window.

 l Drilling down into fields.  Drillable information contained in a single field is depicted 

differently. In a drillable field, you see arrows at each end of the field. Double-clicking the 

field opens a grid window that shows the details of the value, as shown in the 31—Job 

Current Aging~Current + Retention window. 

Notice that the grid window displays the value in addition to the values that have been 

added together to create the drillable field value. At the bottom left corner of the grid 

window is a Drill Down button. By selecting a grid cell in the A/R Invoices Balance 

column (9,569.34) and clicking Drill Down, you can drill to the invoice. 
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From that invoice, you can continue to drill down to information through other reports. In 

addition, the status bar below the grid displays the selection criteria of the cell when the 

query selection criteria contains a “Where” clause. 

This information can help you understand why certain information is in a grid and (equally 

as important) why certain information is not in the grid. For example, if you are expecting 

to see an important invoice on a grid but it’s not showing up, the information in the status 

bar can show information revealing that the invoice has incorrect status. This allows you to 

locate the invoice and correct its status. 

Basic Rules for Drilling Down into Reports

Note: We recommend that you try drilling down into your own business’s reports. 
Hands-on practice with familiar reports is the best way to understand how drilling down 
into reports actually works. 

 l To be drillable, a row or field must have a “non-zero” value.

 l Only fields that are located in a detail section of a report may be drillable. Fields on the 
form design portion of the report are not drillable. Headings, totals, and no print fields are 
not drillable. 

 l Screen review of grid printing is not drillable.

 l To be drillable, fields must be placed in a “Group,” “Detail,” or “Subtotal” row type.

Notes about reports

 l If there is no Modify Report button on the report, you may be able to drill down into a sub-
report, then to a record, and then subsequent reports or records.

 l When viewing a report, if there is no magnifying glass cursor on that page, then there are 
no drillable rows or fields on that page. For example, the first page of a report may contain 
design elements and no data, which are not drillable. The second page may contain 
drillable data.

 l If your cursor becomes an hourglass when closing a report, be aware that long reports 
containing a hundred or more pages can take a few seconds to close. 
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 l Running large reports can take several minutes. You can disable drilling down from any 
Report Printing window for that instance by choosing Options > Disable print preview 
drill down to speed up running the report.

Editing reports for drill-down

When you open a report in print preview, you expect to be able to drill down into the report’s 
information. However, not all reports contain rows and fields that are immediately drillable. 
You can edit an existing standard report or a custom report to be able to drill down to 
information that might be otherwise unavailable. 

The following procedure provides an example of how editing a standard report can make more 
information drillable.

To edit a report for drill-down: 

Important! The report may contain tables pertaining to different records. In such a 
case, you must insert the appropriate record number field to enable drilling down into 
specific rows. 

 1. Open 3-7 Progress Billing, and select a record using data control.

 2. On the toolbar, click the Print records button. 

The 3-7 Report Printing window opens. By default, the first report is selected, 21-

Progress Billing~by Cost Code. 

 3. On the toolbar, click the Preview report on screen button. 

The 21—Progress Billing~by Cost Code report window opens. In this example the report 

contains three pages. 

 4. Scroll to the second page. 

Note: Fields in the first column are drillable, but none of the fields in the other 
columns are drillable. 
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To edit the report so that the rows are drillable:

 1. Close the report.

 2. On the 3-7 Report Printing window, with 21-Progress Billing~by Cost Code selected, 

click the Modify Report button. The 13-3 Report Writer window opens. 

Note: On the left of the report form, you see Heading, Detail, and Totals. To be 
drillable, fields must be placed in a Group, Detail, or Subtotal row type. Because 
Headings and Totals are not drillable, you insert the text field in the Details row 
type. 

 3. In the Detail row, to insert a text field, click once.

If you insert a text field outside the size of a printable page, the query result for that field 

will be not be visible to customers.

 4. On the toolbar, locate and click the Insert fields from a list button. The Insert a Field 

window opens. 

 5. From the list of Fields in the Progress Billing Lines table, locate and double-click the 

Record# line. 

That field now appears in the report form. 

Important! The field you insert must be a record number pertaining to the rows in 
the report. Insert a progress billing record number field to drill down into progress 
billing rows. 

 6. Click File > Save, and save the report under a new name, such as 03070001. 

 7. Name your edited report using numbers ending in -01 to -20. 
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Numbers -21 through -99 are reserved for existing reports. If you follow the standard 

numbering scheme, for example 0307xxxx, the edited reports for 3-7 Progress Billing, 

are grouped together.

 8. Close 13-3 Report Writer.

You return to 3-7 Report Printing with the edited report 01-Progress Billing~by Cost 

Code selected.

 9. On the toolbar, click the Preview report on screen button. 

The 01—Progress Billing~by Cost Code report window opens.

 10. Scroll to the second page, and note that fields in the first column are still drillable. 

 11. Move your cursor over a value in the Contract column, and then double-click it to go to 

the progress billing record number for that row. 

Tip: We recommend that you try variations of this procedure on other reports to fine-
tune drilling down into standard or custom reports to better meet your business needs.

Modifying custom reports for drill-down

Important! If you have modified reports, read this information regarding drilling down 
into report information, custom reports, and Version 13 or later. 

In a few cases, some Sage 100 Contractor reports were modified so that drilling down works 
correctly. Therefore, any custom reports based on these following reports must be modified. 

Modifiable reports with changed calculated fields

6-1-2 Job Cost Journal modifiable reports 6-1-2-21 through 6-1-2-54

The calculated field jobcst^veenum was changed to allow you to drill down to employees, 
vendors, and equipment correctly. Custom reports based on any of these reports must be 
modified with the new calculated field jobcst^veenum found in Version 13 or later reports.
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9-5 Takeoff Worksheet modifiable reports 9-5-0-21 through 9-5-0-47

The calculated field tkflin^recnum was changed to allow drilling to the job. Custom reports 
based on any of these reports should be modified with the new calculated field tkflin^recnum 
found in Version 13 or later reports.

Modifiable reports adjusted for drill-down:

3-10-3-91 T & M Detail Worksheet~with Total Markup Percentage and supplemental report 3-10-3-19 T & 
M~Internal Use (Reprint)~ with Total Markup Percentage

The calculated field tmintl^markup was adjusted to the right to allow drilling down on the last 
column of the report. The tax Yes/No calculated field was hiding the ability to drill down for this 
column.

5-1-4-46 Local Tax Report~with Differential

The employee field payrec.empnum was moved to the right to separate it from the timecard 
record number in order to allow drilling down to the payroll record.

13-5 Form/Report Page Design
Every report, document, or letter that you generate uses a form design. A form design is a 
template for the layout of a page or pages. With 13-5 Form/Report Page Design, you can edit 
any of the form designs supplied with Sage 100 Contractor, or create entirely new forms. You 
can change the graphic elements and layout of the form, as well as the boilerplate text. This is 
especially useful when a company has several different businesses, and needs to use different 
forms for each business.

Important! The sample check forms that come with Sage 100 Contractor may not be 
fully compliant with federal, state, and local laws and other requirements that can differ 
from one jurisdiction to another.  It is your responsibility to familiarize yourself with all 
applicable laws and requirements, and to modify check forms as needed to ensure 
compliance. 

The 13-5 Form/Report Page Design window provides the ability to create multi-page forms. 
Suppose that you always send a cover letter with each proposal to potential clients. You can 

Sage 100 Contractor User's Guide 1117



13-5 Form/Report Page Design

incorporate both the cover letter and the proposal forms in a single design. Then when you 
print proposals, the cover letter always prints with the proposal. A form can have up to 100 
pages, each of which you can format differently.

Before creating a report

Understand how 13-3 Report Writer and Form/Report Page Design work together. 

 l In 13-5 Form/Report Page Design, you create the page layout for a single page form or 
a multi-page form that includes text, fields, and calculated fields. Form designs also use a 
detail box, which indicates where the details of the report will be placed.

 l In 13-3 Report Writer, you create the body of the report that appears in the detail box of 
the form design. In the design of the report details, you can include text, fields, and 
calculated fields. In addition, you can control when a report prints on a new page or on an 
entirely new form.

Creating new forms

Note: Sometimes it is quicker to create a new form from an existing form if you only 
have to make a few changes or additions.

To create a new form, open 13-5 Form Report/Page Design. The 13-5 Form Report/Page 
Design window appears and displays a blank page on which you can begin creating your new 
form.

Creating new forms using existing forms

It may be easier for you to use an existing form to create a new form. For example, in the 3-2 
Report Printing window, on the Report Criteria tab, you see a list of reports. When you click a 
report in the Report Criteria list, the form on which the report is based is displayed in the 
Report Form drop-down list. 

Report Report Form

21—Receivable Invoice System.Invoice_AR

22—Receivable Invoice~with Notes System.Invoice_AR

23—Receivable Invoice~Retention System.Invoice_AR_Retention
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Report Report Form

24—Receivable Invoice~Retention; with Notes System.Invoice_AR_Retention

31—Receivable Credit System.Credit_AR

The system forms follow a specific naming pattern, for example, System.Invoice_AR. For the 
new report to appear in Sage 100 Contractor in the area in which you would want it to appear, 
it must be saved with a similar naming scheme. For example, YourName.Invoice_AR. You do 
not need to preserve “System” in the name, you must retain the .Invoice_AR in the name. The 
"System" designation is intended to identify the forms that are included with the program 
installation. Forms that you create or modify should not include "System" in the name.

Note: Form designs are listed alphabetically in the report form list. To see your new 
forms listed before the "System" reports, use a name that will appear before the word 
system.

When you open a system report and save it with a new name, it is saved by default to the 
\Report Forms folder. However, you can choose to save it in a different folder. If you save it to 
a different folder, it will not appear in the program. 

To create a new form using an existing form

 1. Open the 3-2 Receivable Invoices/Credits window (for example).

 2. Click the Print Records button. 

 3. On the 3-2 Report Printing window, in the Report Form list, click the down arrow and 
select the form design that you want to edit.

 4. From the Edit menu, select Form Design.

 5. On 13-5 Form/Report Page Design, edit the form. 

 6. Click File > Save. 

 7. On the Save File window, name the new form, and then click Save.

Tip: When you need to make a large number of changes, it might be easier to 
create a new form from scratch in the 13-5 Form/Report Page Design window.
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Editing existing forms

To edit an existing form design in 13-5 Form/Report Page Design

 1. Open 13-5 Report/Form Page Design. 

 2. Select File > Open.

 3. In the Select a Report Form window, click one of the following buttons:

 l Click [Display Private Report Forms] to select from a list of forms stored on your 

local drive that only you have access to. These forms are stored in the 

\Users\Username\AppData\Local\Sage\Sage 100 Contractor\Custom 

Reports folder.

 l Click [Display Shared Report Forms] to select from a list of forms stored on a 

shared drive that all users have access to. 

 l Click [Display System Report Forms] to select from a list of system forms that 

you can customize.

 l Click [Display Company Forms] to select from a list of forms to which all users 

have access in your company.

 4. Select the form design that you want to edit.

 5. On the 13-5 Form/Report Page Design window, edit the form.

 6. Select File > Save and save as a shared form design or as a private form design, 
depending on your preference.

To edit an existing form design from a Report Printing window

 1. Open any Report Printing window, for example 3-2 Receivable Invoices/Credits. 

 2. Click the Print Records button.

 3. Select the form design that you want to edit.

 4. From the Edit menu, select Form Design.

 5. On the 13-5 Form/Report Page Design window, edit the form.
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 6. Select File > Save, and then save the design a shared form design, as a private form 
design,  or as a company form design to which all users in the company have access 
depending on your preference.

Previewing forms

To preview a form within 13-5 Form/Report Page Design:

From the 13-5 Form/Report Page Design window, select Pages > View Page.

To preview a form from within a Report Printing window:

 1. Open the report and select the Report Form for preview.

 2. Select Edit > Form Design.

 3. Select Pages > View Page.

Reducing the document size when previewing forms

When previewing a form, you can reduce the size of a document displayed in the Screen 
Review window.

In the Screen Review window, select View Options, and then select the percentage size 
(100%, 85%, 70%, or 50%) at which you want to view the report.

Working with text in 13-5 Form/Report Page Design

You can use the following text options in forms :

 l Typing text

 l Editing text

 l Checking the spelling

 l Changing fonts

 l Aligning text

To type text

 1. In 13-5 Report/Form Page Design, open the form in which you want to type text.

 2. Click where you want to place the text.

 3. Type the text you want to enter.
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To edit text

 1. In 13-5 Report/Form Page Design, open the form in which you want to edit text.

 2. Double click on the field you want to edit and make the changes that you want.

To check the spelling

 1. In 13-5 Report/Form Page Design, open the form in which you want to check 
spelling.

 2. From the Edit menu, click Spell Check.

To change fonts

 1. In 13-5 Report/Form Page Design, open the form in which you want to change fonts.

 2. Highlight the field or fields that need font changes.

 3. From the Edit menu, click Font.

 4. In the Font window, select the Font, Font style, Size, and Effects as needed.

 5. Click OK.

To align text

 1. In 13-5 Report/Form Page Design, open the form in which you want to align text.

 2. Click the text that you want to align.

 3. From the Edit menu, click Align Left or Align Right, as needed.

Note: The text aligns itself to where the text begins, and not the margin.

Working with pages in 13-5 Form/Report Page Design

In the Pages menu, you can do the following page options:

 l Adding new pages

 l Inserting new pages

 l Copying pages

 l Pasting pages

 l Removing pages

Note: When you add a page, the page is automatically added as the last page. If you 
want to control where a page is added, use the Insert Page selection under the Pages 
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menu.

To add a new page

 1. In 13-5 Form/Report Page Design, on the Pages menu, click Add Page.

 2. Click Save.

To insert a new page

 1. In 13-5 Form/Report Page Design, display the page above which you want to insert 
a new page.

 2. From the Pages menu, click Insert Page.

 3. Click Save.

To copy a page

 1. In 13-5 Form/Report Page Design, select the page you want to copy.

 2. From the Pages menu, click Copy Page.

 3. Click Save.

To paste a page

 1. In 13-5 Form/Report Page Design, select the page to paste a copied page to.

 2. From the Pages menu, click Paste Page.

 3. Click Save.

To remove a page

 1. In 13-5 Form/Report Page Design, display the page that you want to remove.

 2. On the Pages menu, click Remove Page.

 3. Click Save.

About form and report page design layout

In the Pages > Page Format dialog box, you can set the following options:

 l Page Size

 l Margins

 l Snap to Position Setting

 l Disable or enable a 1/4 Inch Grid to align design elements
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To set the page size

 1. In 13-5 Form/Report Page Design, on the Pages menu, click Page Format.

 2. Under Page Size, enter the size of the page on which you want to base your design.

 3. Click Save.

To set the page margins

 1. In 13-5 Form/Report Page Design, on the Pages menu, click Page Format.

 2. Under Margins, enter the values for the page margins.

 3. Click Save.

To position objects with snap lines

 1. In 13-5 Form/Report Page Design, on the  Pages menu, click Page Format.

 2. Under the Layout Tools section, next to Size of snap-to-position grid, click the 
arrows to select the position, up to 10/16".

 3. Click Save.

To display a quarter-inch grid

 1. In 13-5 Form/Report Page Design, on the Pages menu, click Page Format.

 2. Under the Layout Tools section, click Show ¼" grid in background.

 3. Click Save.

Tools for Building Form Designs

You can use the following tools for building form designs:

 l Lines

 l Boxes

 l Logos, Pictures, and Objects

 l Fields

Note: To undo changes to a form, on the Edit menu, click Undo.
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To move a selection:

 1. In 13-5 Form/Report Page Design, open the form in which you want to move a 
selection.

 2. Select the item you want to move.

 3. Drag the selection to the desired location.

 4. To move multiple selections at the same time, hold down the [Ctrl] key and drag the 
mouse over the objects to be selected.

Lines

To draw a line

 1. In 13-5 Form/Report Page Design, open the form in which you want to draw a line.

 2. In  the Insert menu, click Line.

 3. In the status bar area, select the line width and type of line you want to draw.

 4. Click in the grid to draw the line and drag the pointer.

To set the line color

 1. In 13-5 Form/Report Page Design, select the line on which to change the color.

 2. In the Edit menu, click Color.

 3. Click the color you want to use.

 4. Click OK.

Boxes

Note: You can insert a text box directly inside a box or detail area box, or drag an 
existing text box and drop it into a box or detail area box.

To draw a box

 1. In 13-5 Form/Report Page Design, open the form in which you want to draw a box.

 2. On the Insert menu, click Box.

 3. Click in the location where you want to place one corner of the box and drag the 
pointer diagonally to the size you want.
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To create a detail area box

 1. The detail box determines where the body of the report appears on a form design 
when you generate the report.

 2. In 13-5 Form/Report Page Design, open the form in which you want to create a 
detail area box.

 3. On the Insert menu, click Detail Area.

 4. Click in the location where you want to place one corner of the detail area box and 
drag the pointer diagonally to the size you want.

Logos, Pictures, and Objects

To insert a picture or logo

 1. In 13-5 Form/Report Page Design, open the form into which you want to insert a 
graphic.

 2. On the Insert menu, click Picture.

 3. The Assign Picture dialog box appears.

 4. Select the bitmap file that you want to insert.

 5. Click Open.

 6. On the Edit menu, click Select Objects, then click the picture and move to the 
appropriate area on the form.

To add a company logo to all report forms
This procedure adds a company logo to all report forms that share the same logo. The 
sample logo available in Sage 100 Contractor calls one specific file from the \Report 
Forms folder and inserts it in all reports that display a logo. You can rename your logo file 
to this name and it will be displayed in those reports automatically.

Important! You may need to stretch or shrink your logo on the reports.

 1. Using Windows Explorer, navigate to the \Program Files (or Program Files 
(x86))\Sage\Sage 100 Contractor\Report Forms folder on the local drive where you 
installed Sage 100 Contractor or the drive from which you print. 

 2. Rename the existing sample logo from logo.bmp to originallogo.bmp.
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 3. Copy your own logo file into the folder, and rename it logo.bmp.

 4. Your logo will now automatically display in reports that use a logo.

Note: If you re-install Sage 100 Contractor, Sage 100 Contractor saves the 
logo.bmp file with the most recent date. It will not overwrite your file.

To adjust the proportions of a picture or object

 1. In 13-5 Form/Report Page Design, open the form in which you want to reproportion 
a graphic or object.

 2. Drag the picture in the direction that you want to stretch or shrink it.

 3. Click the image to change its proportions.

To delete an object

 1. In 13-5 Form/Report Page Design, open the form in which you want to delete an 
object.

 2. Click the object or text block that you want to delete.

 3. Right click on the object or text box, then click Delete.

Fields

Fields are special codes that instruct Sage 100 Contractor to replace the field with information 
from a database. For example, you might want to include the job number on a report for 
payable invoices. You can insert the ACPINV.JOBNUM field in the report design. Then, when 
you generate the report, Sage 100 Contractor fills in the appropriate information for you.

With fields, you can create form designs and report designs to automatically add or update 
information in your reports and documents. Fields provide you access to data throughout Sage 
100 Contractor. Because you can place fields in both report designs and form designs, you 
need to determine which fields are necessary and then decide where to insert them. It is a 
good idea to place most all fields in the report design if possible, as this lets you reuse a small 
number of form designs for a variety of reports.

Like other objects in a form or report design, you can set object properties for fields. When you 
generate a report or document, Sage 100 Contractor inserts the information indicated by the 
field. If the database does not contain information requested by the field, Sage 100 Contractor 
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leaves the field blank in the resulting report or document. However, you can set the property of 
a field to print a zero rather than leaving the field blank. 

Notes:  

 l For each field you want to insert, create a new text box.

 l You can format text or graphics by setting the object properties.

To insert fields

 1. In 13-5 Form/Report Page Design, open the form into which you want to insert 

fields.

 2. On the Insert menu, click Text.

 3. Insert the pointer where you want to place the text.

 4. On the Insert menu, click Fields.

 5. In the Tables by Menu section, click the table that you want to use.

 6. In the Fields in {table name} section, double-click the field that you want to use.

Saving and naming form/report page design

When you save a form or report page design, Sage 100 Contractor saves it as a file. Form 
designs use different file name extensions to organize the forms into meaningful groups.

The system forms follow a specific naming pattern, for example, System.Invoice_AR. For the 
new report to appear in Sage 100 Contractor in the area in which you would want it to appear, 
it must be saved with a similar naming scheme, for example, YourName.Invoice_AR. You do 
not need to preserve “System” in the name, although you must retain the .Invoice_AR in the 
name. The "System" designation identifies the forms that are included with the program 
installation. Forms that you create or modify should not include "System" in the name.

Note: Form designs are listed alphabetically in the report form list. To see your new 
forms listed before the "System" reports, use a name that will appear before the word 
system.
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When you open a system report and save it with a new name, it is saved by default to the 
\Report Forms folder. However, you can save it in a different folder. If you save it to a different 
folder, it will not appear in the program. 

13-6 Report & Query Lists

Using the Report Query Wizard 

The Query Wizard is a series of dialog boxes that you cycle through to create a report query. 

To use the Query Wizard:

 1. Open 4-2 Payable Invoices/Credits or any window where you can recall existing 

records.

 2. On the toolbar, click the Find Records button.

 3. In the Query List window, press the New button.

 4. Enter a query title in the Query Title field to be displayed at the top of the report and click 

Next.

 5. To select the fields you want to display, in the Layout the Report window, do the 
following:

 a. In the Tables list, select a database table.

 b. In the Fields list, select the fields you want to display.

 c. In the bottom panel, you can do the following actions:

 l Add grouping to the report by dragging columns to the group area in the dark 
gray band. A maximum of three fields can be used for grouping.

 l Add sorting by clicking on a column. The number that appears next to the 
column name is the next consecutive number after the last group. If no 
groups are defined, the sort column displays a 1. You can have multiple 
sorts in the main column row by holding the shift key when clicking additional 
columns.
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 l Add sorting by clicking on a column. The number that appears next to the 
column name is the next consecutive number after the last group. If no 
groups are defined, the sort column displays a 1. You can have multiple 
sorts in the main column row by holding the shift key when clicking additional 
columns.

 l Add sorting by clicking on a column. The number that appears next to the 
column name is the next consecutive number after the last group. If no 
groups are defined, the sort column displays a 1. You can have multiple 
sorts in the main column row by holding the shift key when clicking additional 
columns.

 d. Repeat steps a through c until you have selected all the tables and fields you 
want to display in your query, and then click Next.

 6. To select the fields by which you want to sort the data, in the Define the Selection 
Criteria dialog box, do the following:

 a. In the Tables list, select a database table.

 b. In the Fields list, select the fields by which you want to sort the query results.

 c. In the bottom panel, you can:

 l Select the comparison option to set as the default. 

Note: For example, if you would like the default to be between or equal, 
you can set that as the default on the report printing window.

 l Lock criteria values to fix those values permanently in the report. 

Note: For example, in an invoice report that should exclude voided 
invoices, lock the invoice status criteria as 'Less than 5-Void.' 

 d. Repeat steps a through c until you have selected all the tables and fields by 
which you want to sort your query results, then click Finish.

 7. In the Query List window, click the report you want to run, and then click Run.

 8. Enter any values necessary for the selection criteria presented, and then click Run.
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To create a query:

 1. On the File menu, click Find.

 2. Click New.

 3. In the Name box, enter the name of the query.

 4. Using the Query Wizard, create the query.

Tip: After you create a query, Sage 100 Contractor automatically saves it.

To run a saved query:

 1. On the File menu, click Find.

 2. In the list, click the query you want.

 3. Click Run.

To delete a saved query:

 1. On the File menu, click Find.

 2. In the list, click the query you want.

 3. Click Delete.

Using the Query Wizard

The Query Wizard is a series of dialog boxes that you cycle through to create a report query. 

To use the Query Wizard:

 1. Open 4-2 Payable Invoices/Credits or any window where you can recall existing 

records.

 2. On the toolbar, click the Find Records button.

 3. In the Query List window, press the New button.
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 4. Enter a query title in the Query Title field to be displayed at the top of the report and click 

Next.

 5. To select the fields you want to display, in the Layout the Report window, do the 

following:

 a. In the Tables list, select a database table.

 b. In the Fields list, select the fields you want to display.

 c. In the bottom panel, you can do the following actions:

 l Add grouping to the report by dragging columns to the group area in the dark 
gray band. A maximum of three fields can be used for grouping.

 l Add sorting by clicking on a column. The number that appears next to the 
column name is the next consecutive number after the last group. If no 
groups are defined, the sort column displays a 1. You can have multiple 
sorts in the main column row by holding the shift key when clicking additional 
columns.

 l Add sorting by clicking on a column. The number that appears next to the 
column name is the next consecutive number after the last group. If no 
groups are defined, the sort column displays a 1. You can have multiple 
sorts in the main column row by holding the shift key when clicking additional 
columns.

 l Add sorting by clicking on a column. The number that appears next to the 
column name is the next consecutive number after the last group. If no 
groups are defined, the sort column displays a 1. You can have multiple 
sorts in the main column row by holding the shift key when clicking additional 
columns.

Repeat steps a through c until you have selected all the tables and fields you 

want to display in your query, then click Next.

 6. To select the fields by which you want to sort the data, in the Define the Selection 
Criteria dialog box, do the following:
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 a. In the Tables list, select a database table.

 b. In the Fields list, select the fields by which you want to sort the query results

 c. In the bottom panel, you can:

 l Select the comparison option to set as the default. 

Note: For example, if you would like the default to be between or equal, 
you can set that as the default on the report printing window.

 l Lock criteria values to fix those values permanently in the report. 

Note: For example, in an invoice report that should exclude voided 
invoices, lock the invoice status criteria as 'Less than 5-Void.' 

Repeat steps a through c until you have selected all the tables and fields by 

which you want to sort your query results, then click Finish.

 7. In the Query List window, click the report you want to run, and then click Run.

 8. Enter any values necessary for the selection criteria presented, and then click Run.

Adding shortcuts to queries

You can add shortcuts to the Sage 100 Contractor desktop for any queries you create. 

From the Query List window in any module, select a query, click the [Create Shortcut] button, 
and then click the tab where you want to place the shortcut.

13-7 Print Database Format
Clicking 13-7 Print Database Format launches the 13-7 Report Printing window used for 
printing Database Format reports and viewing sample reports. 

Report Printing window toolbar

The toolbar buttons in the Report Printing window provide versatile tools for working with 
reports. As they appear on the toolbar, from right to left, the buttons are: 
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 l Send report to the selected printer sends the selected report to the default printer or the 
printer you select from the printer selection drop-down menu. 

 l Preview report on screen opens the selected report in print preview mode with drill-down 
functionality (when available). 

 l Send report data to Excel opens the report in an Excel worksheet. 

 l Send report to Word sends the report to an Export to File window. Click Save to open the 

report in Word as an RTF file. 

The default Save in folder is the Reports folder under the company folder. 

 l Create a PDF file of this report sends the report to an Export to File window. Click Save 
to open the report in Adobe Reader as a PDF file. The default Save in folder is the 
Reports folder under the company folder.

 l Send report as an Outlook email attachment launches Outlook with the report attached 
to an email message as a PDF file. 

 l Email this report opens the Email Distribution window which provides the means to send 
a message through Sage 100 Contractor email functionality.

 l Fax this report opens the Fax Distribution window which provides the means to send a 
fax through Sage 100 Contractor faxing functionality. (Requires an installed fax modem.)

 l Schedule this report opens the Report Scheduling window, which you use to schedule 

the printing or emailing of the selected report. 

Note: This button is not available in the 13-4 Report Printing window. 

 l Set the print orientation to landscape or portrait becomes available when printing 
graphs or charts. 

 l Enter notes for this record opens the Notes window and, if the form design contains the 
field for inserting a note, the text of the note is inserted in the selected report.

 l Enter a new record clears the selection criteria and resets the form design to the saved 
default.

 l Printing reports on legal-sized paper is a special condition. 

 l Printing Gantt charts works differently than other report printing. For example, you 
must select a form design with either portrait or landscape orientation. Paper size 
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and the size of the detail section do not matter because the program takes the 
selected form design elements and resizes them to fit the size of the selected printer 
page size.

13-8 Search Reports

About 13-8 Search Reports

Enter keywords in the text box to search for applicable reports. 

Note:  

 l The search results match on all entries and are not case sensitive.

 l Surround entries by quotes to find literal blocks.

You can show more advanced options by clicking on the Show other search options link.

To search by keywords

 1. Open 13-8 Search Reports.

 2. Enter a keyword in the Search text box.

 3. Click [Search].

To search by specific program area
Sage 100 Contractor searches the first level menu number equivalent to the listed area of 
the program. 

If you select the Include report forms option, Sage 100 Contractor searches the following 
locations: 

 l \\ServerName\Sage100Contractor\Custom Reports

 l \\ServerName\Sage100Contractor\User Data\username\Custom Reports

 l \Program Files\Sage\Sage 100 Contractor SQL\System Reports or \Program Files 

Program Files (x86)\Sage\Sage 100 Contractor SQL\System Reports.

 1. Open 13-8 Search Reports.

 2. Click the Show other search options link.
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 3. Enter a keyword in the Search text box.

 4. In the Limit search to a specific program area list, select the program area.

 5. Click [Search].

To search by specific data table

 1. Open 13-8 Search Reports.

 2. Click the Show other search options link.

 3. Enter a keyword in the Search text box.

 4. In the Limit search to a specific data table list, select the data table.

 5. Click [Search].

Including database fields in search

 1. Open 13-8 Search Reports.

 2. Click the Show other search options link.

 3. In the Tables column, select the table to choose fields from.

 4. In the Fields column, select the field and click [OK].

 5. Click [Search].

Search options

When the Search into calculated fields option is included in the search, a match is found if the 
calculated field exists in the report or form design. The report search is not validating that the 
calculated field is being used in either the report or form design.

If the Include report forms option is included in the search, and all search criteria is found in 
the report design (.RPF file), then the row on the Search Results list has the .RPF title listed 
and << Any >> in the Forms column in the list. 

If the Include report forms option is not included in the search, then Forms column is not 
shown in the results list box.

Interpreting report search results

After you enter your selection criteria, the program searches the System and Custom Report 
folders (and, if selected, the Report Forms folder), and then displays a list of all the reports that 

Sage 100 Contractor User's Guide 1136



13-8 Search Reports

match your criteria. 

If you select the Include report forms option, Sage 100 Contractor searches the following 
locations: 

 l \\ServerName\Sage100Contractor\Custom Reports

 l \\ServerName\Sage100Contractor\User Data\username\Custom Reports

 l \Program Files\Sage\Sage 100 Contractor SQL\System Reports or \Program Files 

Program Files (x86)\Sage\Sage 100 Contractor SQL\System Reports.

Notes:  

 l If you do not include form designs in the search, the Forms column is not shown in 
the results list box.

 l Custom reports are shown after system reports.

Select the report you want to view, and then click [Run Report].

 l Report Design file (RPF) – A Sage 100 Contractor report file that is in menu option 13-3 
Report Writer.

 l Form Design – A Sage 100 Contractor form design file saved in menu option 13-5 
Form/Report Page Design.

If all search criteria is found in the report design (.RPF file), the row in the Search Results 
shows the RPF title and the Form column shows << Any >>, which means any form design 
can be used with the report and there will be a complete match for the search criteria. 

If any, but not all, of the criteria is found in the report design, the program searches the form 
design designated in the RPF. If all of the remaining criteria are found in the form design, the 
row in the Search Results shows the RPF title and the Form column shows the form design file 
name. This means that form design can be used with the report and there will be a complete 
match for the search criteria.

If the report design uses a *. extension for the form design, the program examines all of the 
form designs with that extension. If more than one form finds all the remaining matches, you 
can right-click << Right click to view >> to see all the matching form design file names in a 
scrollable message box.
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Working with Mailing Labels and Label Form Designs

Options for printing mailing labels

Sage 100 Contractor provides several form designs for mailing labels in the jobs, clients, 
vendors, and employee document windows. 

You can print labels from the following windows: 

 l Print labels for jobs in the 3-1-8 Job Documents window. 

 l Print labels for clients in the 3-1-7 Client Documents window. 

 l Print labels for vendors in the 4-1-6 Vendor Documents window. 

 l Print labels for employees in the 5-1-10 Employee Documents window. 

Select the appropriate format for your printer type: 

 l Report 31 is for the laser printer with labels 3 across and 10 down. 

 l Report 41 is for a dot matrix with tractor feed format.

About label forms

Sage 100 Contractor provides several form designs for mailing labels in the Jobs, Clients, 
Vendors, and Employee Document windows. You can use these designs with Avery #5160 
laser labels. For tractor feed labels, use the DMLabel1 design.

 l In the Vendor Documents window, you can print company return address labels using the 
Avery 5160 form designs.

 l Using Form/Report Page Design, you can create form designs to print labels for 
envelopes, file folders, floppy disks, and so on.

Label forms for laser printers

For laser printers, you can design single column or multiple column forms. When you print a 
report or document, Sage 100 Contractor compares the form size and paper size. When the 
size of a form design is smaller than the paper size, Sage 100 Contractor determines how 
many forms it can print on a single sheet of paper. For this reason, the size of the forms must 
evenly divide into the size of the page.
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To determine the form width for multiple column forms, divide the page width by the number of 
desired columns and round down to the nearest hundredth of an inch. When determining the 
form length however, you must be able to divide the form height evenly into the page length.

Example: 1-inch wide, three column labels on 8.5-by-11-inch paper

 l 8.5 (paper width) / 3 (number of columns) = 2.8333, or 2.83 inches

 l 11 (paper length) / 1 (label width) = 11

 l The form size is 2.83 by 1 inches.

After creating the form size, add fields to automatically print information from the database 
onto the labels. When the design is complete, save the form design with the correct file name 
extension so that you can access the form design in the correct Report Printing window.

Tip: It is a good idea to modify an existing mailing label form and save the new form 
design using a unique name.

Label forms for tractor printers

When you print a report or document, Sage 100 Contractor compares the form size and paper 
size. Forms for dot matrix printers usually contain a single column; therefore, set the form 
width to equal the page width. When determining the form length however, you must be able to 
divide the form height evenly into the page length.

Example: 1-inch wide, single column labels on 3-by-11-inch tractor feed paper

 l 11 (paper length) / 1 (label width) = 11

 l The form size is 3 by 1 inches.

After creating the form size, add fields to automatically print information from the database 
onto the labels. When the design is complete, save the form design with the correct file name 
extension so that you can access the form design in the correct Report Printing window.

Tips:  

 l It is a good idea to modify an existing mailing label form and save the new form 
design using a unique name.

Sage 100 Contractor User's Guide 1139



Working with Mailing Labels and Label Form Designs

 l The page length indicated in your printer drivers can be different from the actual 
page length. When printing 2-inch labels, for example, indicate a 14-inch page length 
in the printer drivers.

Creating part form designs for Avery labels

You can create a new report from a vendor labels report and use it to print your part numbers 
as barcode labels.

To create a part form design for an Avery label:

 1. In the 13-5 Form/Report Page Design window, from the File menu, select Open. 

 2. Click the [Display Private/Shared/System Report Forms] button.

 3. Locate and double-click Avery5160.Docs_Vendor form in the Full Form Name column.

 4. Click the field actpay^mallbl,right-click, then click Delete.

The field disappears from the form.

 5. On the Insert menu, click Text, then click once in the form page to insert a text area.

 6. On the Insert menu, click Fields.

The Insert Fields window opens.

 7. Select List Tables by Name.

 8. In the table list, click Takeoff Parts.

 9. In the field list, double-click the field Part#.

 10. Right-click Part# and select Properties.

The Object Properties window opens. 
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 11. Under Font, select either BC C39 3 to 1 HD Wide or BC UPC HD Wide in the Name 

drop-down.

 12. Click OK.

 13. Click File > Save.

 14. In the Save File dialog box, save the file with the name Avery5160.Docs_Parts.

This form design can now be added to a report to print Avery 5160 labels for parts.

Printing barcodes as labels

You can create a new report from a vendor-labels documents to print your part numbers as 
barcode labels.

Important! 

 l For the label page format to print correctly, the label width must be at least one inch.

 l For the barcodes to print correctly, you must use the correct label printing paper.

To print a barcode as a label:

 1. In the 13-3 Report Writer window, from the File menu, click New. 

 2. In the Report Title window, enter a report name. For example, you could name the report 

Parts Label. 

 3. Click Next, then select the Primary Table. 

To print barcode labels, the table to select is Takeoff Parts.

 4. Click Next.

 5. In the Report Form window, browse to a form design that you previously created. 
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For example, you may have created a form design and named it Avery5160.Docs_

Parts.

 6. Click Open, then click Next. 

 7. In the Display Fields window, select the part number field, which is tkfprt.recnum, then 

click Next.

 8. In the Group Fields and Sort Fields windows, click Next. 

 9. In the Selection Fields window, select the criteria by which to print the labels, such as 

Part #, then click Next. 

 10. In the Selection Criteria window, modify the criteria to fit your business requirements, 

then click Next.

 11. In the Page Settings window, click Finish. 

 12. In the 13-3 Report Writer window, in the File menu, click Save.

 13. Open 13-4 Report Printing, and then select the report for printing barcodes as labels.

 14. Click the Print Record to Screen button to view the report before printing it. 

 15. Make adjustments to the form, as necessary.

 16. Click the Print Records button to print the barcodes as labels.

Using MICR to Print Your Own Checks
 

About check forms

You can purchase blank or preprinted check forms from a variety of vendors for tractor feed 
and laser printers. However, we recommend Sage Construction and Real Estate Forms. 
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Several check designs come pre-installed, which includes two and three part formats for both 
laser and tractor feed printers.

Businesses that use multiple checking accounts or operate more than one company may find 
blank forms more versatile than preprinted forms. With blank forms, you can switch between 
companies or accounts without having to change check forms. 

 l When designing a check format, you can incorporate a company logo into the form. Using 
Form/Report Page Design, you can insert the bitmap file in the form design of the check.

 l If your printer driver provides the ability to print multiple copies and you use a laser printer, 
you can make copies of checks by placing a blank page after every check form. Then in 
the Copies box, select two copies. When you print the checks, Sage 100 Contractor prints 
a duplicate of each check on blank paper.

 l To use a tractor feed printer with your check forms, you need to indicate the form length in 
your Printer Setup dialog box.

 l Most 2-part tractor feed check forms are 7 inches long. If your printer driver does not 
support the form length, you need to create a custom form length in the printer setup, 
obtain 11-inch check forms, or use a different printer driver.

 l If the tractor feed printer is connected to a network, you need to set up the custom form 
length on each workstation that prints checks.

About checks and Check 21 regulations

The Check Processing for the 21st Century Act (Check 21) requires that banks accept 
scanned representations of checks sent electronically in place of the original paper checks. 
This legislation came into effect in October of 2004 with the dual purposes of speeding up 
check clearing and helping to prevent future disruption of the cash flow in the United States if 
air traffic were to be halted for any reason. 

For all banks to accept the electronic representations of checks, there must be very strict 
requirements for how they look. For example, all fonts must meet certain specifications, and 
the placement of fields, such as the check dollar amount, must be standardized. At the present 
time, however, this only affects machine-printed checks. 

The American National Standards Institute (ANSI) administers and coordinates the U.S. 
voluntary standardization and conformity assessment system. ANSI regulations have changed 
the requirements for printing checks, and Sage 100 Contractor has made specific changes to 
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check forms to meet these requirements. For example, the fonts for the dollar sign ($) and for 
text in fields across the check are ANSI-compliant.

Because of the new law, it is important that our customers understand the risks associated 
with changing the Sage 100 Contractor supported formatting. These risks are detailed below.

The bank’s scanner may not recognize the text and dollar amount and reject the check if these 
conditions exist: 

 l If you move or change the font for the dollar sign ($) or the amount on the check form.

 l If you fail to properly update your old check form to meet the ANSI requirements, the 
banks at some point will notify you that your checks are not compliant.

Note: When you install Sage 100 Contractor, you install the new check forms that meet 
the Check 21 requirements. You can, however, continue to use the old check forms, 
which print just as they did before. As you have time, you can transition to the new 
check forms.

Check 21 formatting requirements

There are some very important facts to know regarding the Check 21 formatting requirements. 

 l The font and size of the date and printed dollar amount must be Arial 10-Regular.

 l The font and size of the dollar sign must be OCR B MT 12-Regular. This font is now 
installed with the Sage 100 Contractor product.

 l The dollar sign must have a be a minimum clearance of 0.10 of an inch from both the date 
and from the printed dollar amount. We recommend one eighth of an inch.

When the bank scans the area on the check containing the amount of the check (the CAR 
box), it looks for the dollar sign ($), followed by a blank space to locate the printed dollar 
amount. The asterisk acts as a security device to protect the dollar amount.

The dollar sign and printed dollar amount must be inside of the CAR box. The date is not part 
of the Check 21 requirements, and is not required to be in the CAR box scan area. 

A minimum of 0.10" (1/10") is required from the bottom of the preprinted word “AMOUNT” to 
the top of the printed dollar amount. 
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Note: We recommend working in eighths, sixteenths, and thirty-seconds of an inch 
because most rulers and tape measures are graduated that way.

About printing your own check forms

Suppose that with each new joint venture project you open a new checking account for that 
project. Over the course of the job, you might write about 100 checks to pay vendors. To write 
a relatively small number of checks on preprinted forms is not cost efficient, as you will not use 
most of the checks.

In the 13-5 Form/Report Page Design window, you can create check form designs for 
individual companies or checking accounts. By creating your own check form designs, you can 
print the check forms on demand. Many form suppliers carry blank check stock, and often 
provide a choice between pre-numbered or unnumbered check stock.

When you need to print a check, you can select the appropriate custom form design for the 
checking account. With blank check forms inserted in your laser printer, Sage 100 Contractor 
prints the design on the blank check stock at the same time that it prints the checks for you.

Banks use a variety of scanning systems to read checks. Some use an optical character 
recognition system that scans for a special font at the bottom of the check. Others use 
magnetic ink character recognition (MICR) systems that read magnetic ink in the font at the 
bottom of the check. Because your checks might pass through a variety of banks, each using a 
different recognition system, we recommend that you design the check forms for recognition 
by both systems.
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Viewing sample MICR checks

To view a sample MICR check:

 1. Open 1-1 Checks/Bank Charges, and then click the Print Records button. 

 2. Click the drop-down arrow by the Report Form box.

 3. Scroll to find Sample CheckMICR.Check_GL.

 4. Enter appropriate selection criteria, and click the Print Record to Screen button.

Creating your own check forms from blank checks

Sage 100 Contractor uses different check form designs in each location from which you can 
print checks: 1-1 Checks/Bank Charges, 4-3 Vendor Payments, 5-2-4 Payroll Checks, and 
8-5 Equipment Payments. If you are using blank checks, you need to create a new check 
form design for each company and checking account in each location from which you intend to 
print checks.

Suppose that your company only uses two checking accounts. One account is strictly for 
payroll while the other covers all other payments. For the payroll checking account, create one 
form that Sage 100 Contractor uses when you print checks from the 5-2-4 Payroll Checks 
window. For the general checking account, you need to create three separate forms to print 
checks from each of the remaining locations.

When designing your own checks, place three different fields on the bottom of the check 
design and formatted with the MICR font. 

 l In the left corner, the check number must be printed. 

 l In the middle, the routing number and account number must print. 

 l In the right corner, the check amount must print.

You must purchase and install the MICR fonts in order to print the appropriate information on 
your checks. 

The MICR fonts allow you to type the special characters on your checks that banks use to read 
the routing number, account number, and the amount. 
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Important!  

 l Be sure that you are using the MICR toner cartridge when using MICR fonts. 

 l Confirm that your checks are printing correctly by taking a sample check produced 

with data from a sample company to your bank to ensure that all data is conveyed 

correctly.

To create your own check forms:

 1. Open 13-5 Form/Report Page Design.

 2. From the File menu, click Open, and then select the form design you want to edit. 

Tip: If you do not know the name of the form design to edit, open the Report 
Printing window as if you were printing checks. On the Edit menu, click Form 
Design.

 3. In the upper left portion of the check, draw a text box, and then enter the company 

information and bank information.

 4. In the upper right corner of the check, draw a text box. Then, from the Insert menu, click 

Fields, then Calculated Fields.

The Calculated Fields window appears.

 5. Select the Check Number field.

 6. In the left bottom corner, draw a text box that will contain the check number.

 7. Click Edit, then Calculated Fields.

 8. Click the drop-down arrow next to the Calculation box to display the Global Calculated 

Fields window, then select Micro code check number (lgtnln^chknmc) from the list.
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 9. Click Add to add to Calculated Fields for this form. 

 10. From the Insert menu, click Fields, then Calculated Fields, then select the Micro code 

check number.

 11. From the Edit menu, click Font.

 12. Select the AdvMICR font, apply to the Micro code check number, then click OK.

 13. In the middle of the form at the bottom, type in the routing number and account number. 

From the Edit menu, click Font. Select the AdvMICR font, and click OK.

 14. Repeat steps 7 to 13, and instead of selecting Micro code check number, select Micro 

code check amount (lgtnln^chkamc).

 15. From the Insert menu, click Fields, then Calculated Fields, then select the Micro code 

check amount.

 16. From the Edit menu, click Font.

 17. Select the AdvMICR font, apply to the Micro code check amount, and click OK.

 18. From the File menu, click Save, then save each form with a unique name and the correct 

file name extension.

 19. Verify the routing number, checking account number, and the symbols. Then verify the 

placement of the MICR line.

Tip: You can view a sample MICR check.

MICR fonts and toner cartridges

Preprinted check forms use a Magnetic Ink Character Recognition (MICR) font at the base of 
the check where the routing number, checking account number, and individual check number 
is printed using a magnetic ink. Printing your own check forms, therefore, requires a specific 

Sage 100 Contractor User's Guide 1148



Using MICR to Print Your Own Checks

MICR TrueType font, also referred to as E-13B, which you use to encode the required 
information on the base line of your check. You will also need a MICR toner cartridge for your 
laser printer.

MICR toner cartridges can cost 20% to 30% more than standard toner cartridges and are not 
available for all brands or models of printers. What you can save by printing your own checks 
usually covers more than the increase in costs for MICR toner cartridges. However, you will 
need to determine whether MICR toner is available for your make and model of laser printer.

When you replace the standard toner cartridge with the MICR toner cartridge, remnants of 
toner from the former cartridge can remain in your printer. You might have to print several test 
pages before the printer begins using the MICR toner. It is a good idea to leave the MICR toner 
cartridge in your printer as constant swapping between cartridges can reduce their life spans.

MICR suppliers

There is a variety of MICR font and toner suppliers across the United States. Some companies 
sell instructions and calibration routines to position MICR fonts correctly, while a couple of 
others will verify placement for you at little or no cost. Your local bank might also be willing to 
check the placement for you.

You can locate quite a few suppliers on the Internet. Use any popular search engine to search 
for the character string MICR fonts.

You can also contact the following companies:

 l Printech, Inc. (305) 592-2838

 l Advantage Laser Products (800) 722-2804

About typing MICR characters

To create the proper magnetic stripe, the MICR fonts contain numbers, space, and separator 
symbols. In Sage 100 Contractor, the separators are created using A, B, C, and D and are 
compatible with current MICR font standard. 

The data printed at the bottom of a check contains two different sets of symbols: 
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 l Separators, which start and end a data zone; and 

 l Numbers, which contain routing, bank account, and check numbers. 

Separator character 
name

MICR 
symbol

Letter to 
type

Transit A

Amount B

On-Us C

Dash D

Each separator has a special meaning for the magnetic or optical reader just as quotes, 
brackets, and parentheses have for regular text.

 l Transit. The data between two transit symbols indicate the institution from which the funds 
are drawn.

 l Amount. What is between these separators is the amount of the check. This is usually 
used internally by banks upon processing, and this field should not be used by customers 
under normal circumstances.

 l On-Us. This symbol tells the reader that the following digits represent the account number 
and other important information.

 l Dash. This is sometimes used to separate items in the account number and routing 
information. Some banks replace it by a simple space.

Numbers (digits) have the same meaning as usual, occupy their normal place in the ASCII 
table, and can be typed directly from the keyboard.

Note: When using MICR fonts, the font must be set to point size 12.

MICR Example

The following is an example of the data that you might enter in a plain font and how it would 
appear to you.

012045078A1102 C120D0120450C

What you typed should appear on your check looking very similar to this example.
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 012045078  1102  120  0120450 

Report Scheduling

About report scheduling

The Report Scheduling window is a powerful tool that lets you control and manage the flow of 
your messaging and information directly to your vendors, clients, and employees. You can 
open the Report Scheduling window from any Report Printing window (except the 13-4 Report 
Printing window) by clicking File > Scheduling. You use it to: 

 l Schedule a report to print at a specific time and at a given frequency.

 l Specify the output options for the report (print, fax, or email).

 l Determine to whom it should be sent.

Other features provide a way to send reports and messages to people other than those on 
your distribution lists.

Tip: Although you cannot schedule custom reports using the 13-4 Report Printing 
window, if you save custom reports using the standard eight-number format for Sage 
100 Contractor reports, you can print and schedule custom reports using an associated 
window. For example, if you create a custom Employee List report, saving the report as 
05010103, the report appears in the 5-1-1 Report Printing window as report 03-
Employee List, and it is available for scheduling.

You use the Output Options to specify how to send the report:

 l Select the Printer checkbox  to send the report to a printer or a file. To edit your printer 
settings, you click the Edit Printer Settings button that becomes available when you 
select the checkbox.

 l Select the Fax checkbox  to fax the report. To edit your  fax settings, you click the Edit Fax 
Settings button.

 l Select the Email checkbox  to attach the report to an email message. To edit your email 
settings, you click the Edit Email Settings button.

You use the Frequency Options to specify when to generate the report, including:
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 l A time of day in the Time of Day box.

 l Whether to print the report daily, weekly, bi-weekly, or monthly.

If you select Weekly or Bi-weekly as the frequency, you also select which day(s) of the 

week that you want the report to run. 

If you select Monthly as the frequency, you also specify the day each month that you want 

the report to run.

You use the Recurrence Options to specify when to stop printing the report. You can print the 
report:

 l A specified number of times.

 l Until a specified date.

 l Until the schedule is deleted.

You use the Windows Authentication boxes to enter the Windows User ID and Windows 
Password.

Caution! You must enter a valid Windows User ID and Windows Password as set up 
for your business in your user profile. If you do not enter a valid password, the 
scheduled report will not run. Moreover, you will not receive any notification that the 
report failed due to an invalid or missing password. Also, if you change your password, 
you must reschedule any previously scheduled reports using your Windows User ID 
and your new Windows Password.

You use the Message for Email / Fax boxes to enter a subject line and message for emailing 
and faxing reports.

You can use the 7-5 Scheduled Reports Manager window to:

 l View or edit your scheduled reports.

 l View information about your scheduled reports each time a scheduled report, fax, or email 
message is sent.
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Scheduling reports

Important!  

 l Scheduling reports to email, fax or print will not work if the company data is opened 
exclusively. If you have a question, you can review the file SARAEventLog.txt found 
in Users\username\AppData\Local\Sage\Sage 100 Contractor to see if a 
scheduled report has been sent or not and if the company was “opened for exclusive 
access by another user.”

 l If you try to schedule a report that cannot be scheduled—for example, one that prints 
checks or posts to the general ledger—you are prompted when saving that it is not 
valid for scheduling.

To schedule reports:

 1. From any Report Printing window (except the 13-4 Report Printing window), open the 
Report Scheduling windows using one of the following methods:                 

 l From the File menu, click Scheduling.

 l From the toolbar, click the scheduling button.

 2. Under Output Options, select one or more of the following options:                 

 l Printer/File. Select Change Printer Settings to change any of your default printer 
settings for this report.

 l Fax. Select Edit Fax Settings to select or change the fax recipients for this report.                         

Note: The Fax option is available only if your system recognizes that a fax 
modem is connected. Otherwise, the selection button is not available.

 l Email. Select Edit Email Settings to select or change the email recipients for this 
report. 

 3. Under Frequency Options:     

 a. In the Time of day drop-down list, select the time of day that you want the report 
to run.

 b. Select one of the following frequencies:
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 l Select Daily to run the report every day at the time you have specified.

 l Select Weekly to run the report on a weekly schedule.

 l Select Bi-weekly to run the report every other week.

 l Select Monthly to run the report on a monthly schedule.

 c. If you selected Weekly or Bi-weekly as the frequency, under Weekly/Bi-
weekly: Day Selection, select which day(s) of the week that you want the report 
to run at the specified time. For the Bi-weekly frequency, the report will run on the 
selected days every other week.

 d. If you selected Monthly as the frequency, under Monthly: Day Selection, select 
one of the following options:       

 l Print on day (#) of each month. Specify which day each month that you 
want the report to run. For example, you can specify the report to run the 
15th of each month.

 l Print on the (occurrence) (day) of each month. Select which occurrence 
(first, second, third, fourth, or last) of the month and which day of the week 
(Sunday through Saturday) that your report should run. For example, you 
can specify the report to run on the third Wednesday of each month.

 4. Under Recurrence Options, select one of the following options:                 

 l Print report (#) time(s). Enter the total number of times you want the report to print 
for the schedule you have designated.

 l Repeat until date. Enter the last date that you want the report to run.

 l Print report until the schedule is deleted. The report runs indefinitely until you 
delete it using the 7-5 Scheduled Reports Manager.

 5. Under Windows Authentication:                 

Caution! You must enter a valid Windows User ID and Windows Password as set 
up for your business in your user profile. If you do not enter a valid password, the 
scheduled report will not run. Moreover, you will not receive any notification that the 
report failed due to an invalid or missing password. Also, if you change your 
password, you must reschedule any previously scheduled reports using your 
Windows User ID and your new Windows Password.
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 a. Enter your Windows User ID.

 b. Enter your Windows Password.

 6. Under Message for Email/Fax:                 

 a. In the Enter Subject Line text box, enter the information to appear in the email or 
fax subject line.

 b. In the Message text box, enter additional text to be included as the email 
message or the fax cover page.

 c. Alphanumeric text and characters can be entered into the Message text box. 
You can paste text into the text box from other sources.

 7. Click Save Schedule.

The report runs as many times or until the date specified in the schedule's Recurrence 
Options, or until you delete the schedule using the 7-5 Scheduled Reports Manager.

Note: You cannot use the Report Printing window to edit or delete existing schedules. 
You must use the 7-5 Scheduled Reports Manager window to edit or delete 
schedules. 

Updating scheduled reports

To update scheduled reports: 

 1. On the Sage 100 Contractor desktop, double-click My Scheduled Reports.

 2. In the Row column, click the number of the report you want to update, and then click the 
Drill Down button.

 3. When the schedule window opens, enter your Windows password, and click Save 
Schedule.

 4. Repeat steps 2 and 3 for every scheduled report.

Updating the schedule and output in scheduled reports

To update the selection criteria in scheduled reports: 

 1. Open 7-5 Scheduled Reports Manager. 

 2. Click the  report you want to update, and then click the [Edit Schedule/Output]button. 
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 3. When the window opens, update the schedule and output options, and then click Save.

 4. Repeat steps 2 and 3 for every scheduled report.

Updating the selection criteria in scheduled reports

To update the selection criteria in scheduled reports: 

 1. Open 7-5 Scheduled Reports Manager. 

 2. Click the  report you want to update, and then click the [Edit Selection Criteria]button. 

 3. When the window opens, update the selection criteria, and click Save.

 4. Repeat steps 2 and 3 for every scheduled report.

Editing report schedules

To edit a report schedule:

 1. Open 7-5 Scheduled Reports Manager.

 2. Select the scheduled item by clicking on its row.

 3. Make your edits to the report schedule using clicking either [Edit Schedule/Output] or 
[Edit Selection Criteria].

 4. Enter your Windows User ID and Windows Password.

 5. Select Save Schedule.

Deleting report schedules

Important! A report schedule can only be deleted through 7-5 Scheduled Reports 
Manager. You cannot delete a report schedule in the Report Scheduling window.

To delete a report schedule:

 1. Open 7-5 Scheduled Reports Manager.

 2. Select the scheduled item by clicking on its row.

 3. Click [Delete].
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Emailing and Faxing Reports

About setting up faxing and emailing through Sage 100 Contractor

Requirements for faxing 

Using the faxing functionality through the Sage 100 Contractor program requires: 

 l Installation of the Windows operating system Fax Service component.

 l A separate installation and setup of a fax modem in your workstation.

 l Access to an analog phone line. 

In addition, you must set up cover page information and specify the number of times to try to 
send a fax that does not go through immediately. 

For more information about installing and setting up your fax modem, refer to the 
documentation that came with your fax modem. Sage 100 Contractor does not provide support 
for installing or setting up a fax modem.

For more information about installing the Windows operating system Fax Service component, 
see Installing the Window Fax Services component.

Upgrade to the latest version of Adobe Reader

Adobe Reader supports faxing from Windows. To fax from Sage 100 Contractor, you should 
download and install the latest version from http://get.adobe.com/reader/.

Turn off automatic updating for Adobe Reader

If you use report scheduling to send faxes, we recommend that you turn off automatic update 
checking for Acrobat Reader, so that updates do not interfere with faxing of scheduled reports.

Note: Instructions for turning off automatic update checking differ from version to 
version of Adobe Reader. Refer to the Adobe Reader Help for instructions. 
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Report scheduling and emailing 

Important! Emailing from Sage 100 Contractor requires  Microsoft Outlook or access to 
a simple mail transfer protocol (SMTP) email server. 

You can send email from Sage 100 Contractor:

 l Using Microsoft Outlook. 

 l Using the company's default SMTP connection.

 l Using an alternate SMTP connection.

You use the Email Settings window to select your preference. 

Open the Email Settings window in one of these ways: 

 l In a Report Printing window:

 1. On the toolbar, click the Email button.

 2. In the  Email Distribution window that opens, click the Email Settings button.

 l In the 7-6 Alerts Manager, click the Email Settings button.

 l In the Dispatch Board , click Settings > Email Setup.

Sage 100 Contractor and SMTP

Important! The SMTP server may be located on your workstation PC, on a server on 
your company’s network, or at your Internet service provider (ISP). If the email server is 
local, you may need the assistance of an IT professional to properly identify or set up 
this capability. If the email server is located at your ISP, you may need to contact your 
ISP for assistance. 

Using the ISP’s simple mail transfer protocol (SMTP) server to send email using Sage 100 
Contractor typically requires user authentication at the STMP server. (An example of an SMTP 
email server name is smtp.att.sbcglobal.net.) Different ISPs may use different terms when 
referring to user authentication. Generally, user authentication means refers to checking that 
your user name and password are valid. 
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When sending email through Sage 100 Contractor using an ISP’s SMTP server, you supply 
only your user name and password for the ISP’s SMTP server. You do not submit your: 

 l Sage 100 Contractor user name and password.

 l Network domain user name and password.

 l Windows system user name and password. 

Note: We do not provide support for setting up or installing an email server. You set up 
user authentication and your fax line access dial out number on 7-1 Company 
Information.

Installing the Windows Fax Services component

To fax from Sage 100 Contractor, you must install the Windows Fax Services component:

Windows Server 2012

Detailed information from Microsoft

About email settings

You can send email from Sage 100 Contractor:

 l Using Microsoft Outlook. 

 l Using the company's default SMTP connection.

 l Using an alternate SMTP connection.

You use the Email Settings window to select your preference. 

Open the Email Settings window in one of these ways: 

 l In a Report Printing window:

 1. On the toolbar, click the Email button.

 2. In the  Email Distribution window that opens, click the Email Settings button.
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 l In the 7-6 Alerts Manager, click the Email Settings button.

 l In the Dispatch Board , click Settings > Email Setup.

To send email using Microsoft Outlook:

 1. In the Email Settings window, select the Send email using Microsoft Outlook option.

 2. In the Email Address box, type an email address.

To send email using the company's default SMTP connection:

 1. In the Email Settings window, select the Send email using the company's default 
SMTP connection option.

 2. In the Email Address box, type an email address.

 3. In the Password box, type the password.

Note:  

If you have set up an email server, the IP address is displayed in the Mail Server field, 
and you cannot change it. 

If you have not set up an email server, the Mail Server field is blank. You must set up 
the mail server using the Email/Fax Configuration tab in the 7-1 Company 
Information window.

To send email using this alternate SMTP connection:

 1. In the Email Settings window, select the Send email using this alternate 

SMTP connection option.

 2. Enter your mail server information.

 a. In the Mail Server text box, enter the name of the email server.

 b. In the Port# box, type the email server port number.
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 c. If the Internet service provider (ISP) service handling your email service requires 

user authentication, select Requires authentication. 

 d. Select Uses SSL for email, if your ISP requires it.

 3. In the Email Address box, type an email address.

 4. (Optional) In the Password box, type the password.

About fax line access selection

The Fax Line Access Selection window provides a way for you to set up an alternate dial out 
number to access an outside phone line. You can change the selections to accommodate 
different dialing preferences for a computer in another location.

You can access the Fax Line Access Selection window through any Report Printing window 
by clicking the  Fax button on the toolbar to open the Fax Distribution window. Click the 
Change button to open the Fax Line Access Selection window.

When Fax using the company default dial out number is selected, line access selections 
default from the setting on 7-1 Company Information. When you set up and choose Fax using 
this alternate dial out number, then Sage 100 Contractor uses this setup for line selection.

Changing the email server setup when emailing directly

Sage 100 Contractor provides a way for you to change the email server setup when you are 
emailing a report directly to a recipient.

Important! Some Internet-based email providers do not support SMTP protocol. For 
more details, contact the Internet-based email providers that you use. 

To change the email server setup:

 1. Open a window that provides the tools for email or faxing, such as 4-1-2 Payable Invoice 
List (Sample Company used for examples).

 2. Do one of the following:
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 l From the File menu, select Email. 

 l Click the Email this report button on the toolbar. 

The Email Distribution window appears. 

Note: If you do not have any email addresses set up in the email distribution lists for 
clients, or vendors, or employees, you see a message box. Click OK to continue. 

 3. Near the bottom of the window, click Email Settings.

 4. On the Email Settings window, do one of the following:

 l Select the Send email using Microsoft Outlook option, and then, in the Email 
Address box, enter the email address.

 l Select the Send email using the company's default SMTP connection option.

Note: You set up the mail server using the Email/Fax Configuration tab of the 7-1 
Company Information window. If you have not set up an email server, the Mail 
Server field is blank. If you have set up an email server, the IP address is shown 
here, but is not editable.

 a. In the Email Address box, enter the email address.

 b. In the Password box, enter the password.

 l Select the Send email using this alternate SMTP connection option.

 a. In the Server Name text box, type the email server name. 

 b. In the Port # box, type the mail server port number. 

 c. In the Email Address box, enter the email address.

 d. In the Password box, enter the password.

 5. Click OK.

Changing the fax line access setup when faxing directly

Sage 100 Contractor provides a way for you to change the fax line access setup when you are 
faxing a report directly to a recipient.
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To change the fax line access setup:

 1. Open a window that provides the tools for faxing, such as 4-1-2 Payable Invoice List 
(Sample Company used for examples).

 2. From the File menu, select Fax. 

 3. On the Fax Distribution window, click the [Change] button.

 4. In the Fax Line Access Selection window, click Fax using this alternate dial out 
number.

 5. In the Dial text box, enter the numbers or characters necessary to reach an outside line. 

 6. Click OK.

Changing the email server setup when scheduling delivery

Sage 100 Contractor provides a way for you to change the email server setup when you are 
scheduling a report to be emailed to a recipient.

Important! Some Internet-based email providers do not support SMTP protocol. For 
more details, contact the Internet-based email providers that you use. 

To change the email server setup when scheduling delivery:

 1. Open a window that provides the tools for email, such as 4-1-2 Payable Invoice List.

(This example uses the Sample Company.) The 4-1-2 Report Printing window opens 

with the Report Criteria tab displaying a list of reports. The first report, 21-AP Invoice 

List, is selected automatically. 

 2. Click File > Scheduling. 

the Report Scheduling 4-2-1-21—AP Invoice List window appears. The title bar of each 

report scheduling window reflects the report that you are scheduling. 

 3. Under Output Options, select the Email checkbox, and then click Edit Email Settings. 

 4. On the Email Distribution window, click [Email Settings].
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 5. On the Email Settings window, do one of the following:

 l Select the Send email using Microsoft Outlook option, and then, in the Email 

Address box, enter the email address.

 l Select the Send email using the company's default SMTP connection option.

Note: You use the Email/Fax Configuration tab in the 7-1 Company 
Information window to set up the mail server. 
If you have not set up an email server, the Mail Server field is blank. If you have 
set up an email server, the IP address is shown here, but is not editable.

 a. In the Email Address box, enter the email address.

 b. In the Password box, enter the password.

 l Select the Send email using this alternate SMTP connection option.

 a. In the Server Name text box, type the email server name. 

 b. In the Port # box, type the mail server port number. 

 c. In the Email Address box, enter the email address.

 d. In the Password box, enter the password.

 6. Click OK.

Changing the fax line access setup when scheduling delivery

Sage 100 Contractor provides a way for you to change the fax line access setup when you are 
scheduling a report to be faxed directly to a recipient.

To change the fax line access setup when scheduling delivery:

 1. Open a window that provides the tools for email or faxing, such as 4-1-2 Payable Invoice 
List.

 2. From the File menu, select Scheduling. 

 3. On the Report Scheduling window under Output Options, select the Fax option, and 
then click Edit Fax Settings.
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 4. On the Fax Distribution window, click [Change]. 

 5. In the Fax Line Access Selection window, click Fax using this alternate dial out 
number.

 6. In the Dial text box, enter the numbers or characters necessary to reach an outside line. 

 7. Click OK.

About fax distribution lists

Fax distribution lists allow you to select contacts from your client, vendor, or employee records, 
which appear in folders in the Fax Distribution window under Contacts. For fax contacts to 
appear in the folders, each category of contact—client, vendor, or employee—must have a fax 
number entered in 3-6 Receivable Clients, 4-4 Vendors, or 5-2-1 Employees.

If you have scheduled messages to be sent at a certain time, the messages will be faxed to the 
contacts for each scheduled occurrence.

You can access the Fax Distribution window through any report printing window by clicking 
the Fax this report button on the toolbar.

Note: If there is no fax contact information entered in 3-6 Receivable Clients, 4-4 
Vendors, or 5-2-1 Employees, a message will display indicating that there are no 
records containing the appropriate information.

Editing fax cover pages

Note: You cannot edit fax cover pages unless you have a fax modem installed and a 
faxing service set up in Windows to send and receive faxes. 

As part of your business requirements, you may want to edit your fax cover page by placing 
your company’s logo on it.

To edit a fax cover page:

 1. If Sage 100 Contractor is open, close it.

 2. Click the My Computer icon on your desktop to open your computer’s file system. 
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 3. Locate the  \Users\Username\AppData\Local\Sage\Sage 100 Contractor\ folder or the 
\Program Files (or Program Files (x86))\Sage\Sage 100 Contractor\, and double-click 
it to view the files.

 4. Scroll through the file list to locate SMBfax.cov.

 5. Double-click SMBfax.cov to open up the Fax Cover Page Editor.

 6. Modify the cover page.

 7. After you have modified the page, click File > Save.

 8. Exit the Fax Cover Page Editor.

 9. Start Sage 100 Contractor again to review your edited fax cover page.

Tip: You can delete the existing graphic from the cover page editor. Then import a 
graphic into your cover page from a graphics editing program such as Microsoft Paint. 
Open the graphic of your choice, then copy and paste it into the cover page editor.

Faxing reports to clients and vendors and employees

Important! If there is no fax contact information entered in 3-6 Receivable Clients, 4-4 
Vendors, or 5-2-1 Employees, a message appears indicating that there are no records 
containing the appropriate information.

To fax a report:

 1. In any Report Printing window, do one of the following:

 l Click File > Fax.

 l From the toolbar, click Fax this report.

 2. In the Subject text box, enter the fax subject line.

 3. In the Fax Cover Page Message text box, enter additional text to include as the fax 

cover page message. 

You can enter alphanumeric text and characters in the Fax Cover Page Message text 

box. You can also paste text the text box from other sources.
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 4. Select the contacts to whom to fax the report:

 5. Expand the Clients, Vendors, or Employees folders to list each available contact.

 6. Expand each contact folder.

 7. Select each desired recipient from the contact folder.

A red arrow appears when a recipient is selected.

 8. In the Fax Sender’s Name text box, enter your name.

 9. Under Fax Line Access, confirm that the information is correct or select Change to edit 
your settings.

 10. Select Send Now.

A message displaying Report Distribution Progress appears on your screen.

About the Email Distribution window

You use the Email Distribution window to compose email messages that you intend to send 
immediately. 

Open the Email Distribution window from any Report Printing window by clicking the Email 
this report button on the toolbar. 

As with any email program, in this window, you can: 

 l Type a subject

 l Type the message

 l Select clients, vendors, and employees from distribution lists

 l Send email to additional contacts

 l Send a copy of the message to yourself

 l Request a read receipt

 l Set the importance level of the message to low, normal, or high

 l Verify the email address you are sending the message from

 l Display the Email Settings window to select an alternative email method (Outlook or an 
SMTP connection)
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Note: You can set the importance level and read receipt only  if your email provider 
supports those functions. 

Email Distribution Lists

Email distribution lists allow you to select contacts from your client, vendor, or employee 
records, which appear in folders in the Email Distribution window under Select contacts for 
immediate email distribution. For email contacts to appear in the folders, each category of 
contact—client, vendor, or employee—must have an email address entered in 3-6 Receivable 
Clients, 4-4 Vendors, or 5-2-1 Employees.

Notes:  

 l If there is no email contact information entered in 3-6 Receivable Clients, 4-4 
Vendors, or 5-2-1 Employees, a message appears indicating that there are no 
records containing the appropriate email information. 

 l If you have scheduled messages to be sent at a certain time, the messages will be 
emailed to the contacts for each scheduled occurrence. 

Email from

The Email from text box displays the default email address specified in the Email Settings 
window. To change the email address, click [Email Settings].

Email Settings 

Click [Email Settings] to open the Email Settings window, which provides options for default 
connections, alternate connections, and Microsoft Outlook.

Emailing reports to clients, vendors, and employees

You use the Email Distribution window to email reports to clients, vendors, and employees. 

Tips:  

 l When you email certain forms to a single job, client, or vendor from report-printing 
windows, you can attach selected supporting documents that you previously saved 
to the record you are emailing. To find out which forms support emailing additional 
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attachments from records, see Forms that support emailed attachments.

 l You can email statements for clients and jobs providing the client or job record has a 
statement email address. For more information, see Emailing statements to clients.

To email a report to a client, a vendor, or an employee:

 1. From any Report Printing window, do one of the following:

 l From the File menu, click Email.

 l From the toolbar, click the email icon.

 2. In the Email Distribution window, in the Subject box, type the email subject line.

 3. In the Email Message box, type a message.

Note: Alphanumeric text and characters can be entered into the Email Message 
text box. You can paste text into the text box from other sources.

 4. Select the contacts to whom you want to email the report:

 a. Expand the Clients, Vendors, or Employees folders to list each available 

contact.

 b. Expand each contact folder.

 c. Select each desired recipient from the contact folder.

A red check mark appears when a recipient is selected.

 5. In the Send email to these additional contacts box, enter additional email addresses 

separated by semi-colons. For example, john_doe1234@john_doe.com; jane_

doe5678@john_doe.com, and so on.

 6. Under Email Options, as needed: 
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 l Select Send a copy to my inbox (includes a list of recipients)

 l Select Request a read receipt for this message

 l Select an Importance option. 

 7. Do one of the following: 

 l If you do not need to edit the Email from setting, click [Send Now]. 

 l If you need to edit the Email from setting, click [Email Settings].

 8. On the Email Settings window, do one of the following:

 l Select the Send email using Microsoft Outlook option, and then, in the Email 

Address box, enter the email address.

 l Select the Send email using the company's default SMTP connection option.

Note: You set up the mail server using the Email/Fax Configuration tab in the 
7-1 Company Information window. If you have not set up an email server, the 
Mail Server field is blank. If you have set up an email server, the IP address is 
shown here, but is not editable.

 a. In the Email Address box, enter the email address.

 b. In the Password box, enter the password.

 l Select the Send email using this alternate SMTP connection option.

 a. In the Server Name text box, type the email server name. 

 b. In the Port # box, type the mail server port number. 

 c. In the Email Address box, enter the email address.

 d. In the Password box, enter the password.

 9. Click [OK].

 10. Click [Send Now].
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A message displaying Report Distribution Progress appears.

Including attachments when you email forms

There are two ways you can include attachments when you email forms:

 l You can use Outlook to email an attachment directly fro the record using the Attachments 

window. 

Note: Emailing attachments directly from the Attachments window works only  if 
Microsoft Outlook is your default email client. 

For help on emailing directly from a record, see Emailing files attached to records.                 

 l When emailing certain forms to a single job, client, or vendor from report-printing windows, 

you can include supporting documents that are attached to the record you are emailing. In 

the email distribution window, you can select one or more of the record's attachments to 

include in the email. 

To include attachments when you email forms: 

 1. In a Sage 100 Contractor report-printing window for a form that supports emailing 

attachments, specify criteria that identifies the job, client, or vendor you want to email.

 2. On the toolbar, click one of these email buttons:

 l Click the Send report as an Outlook email attachment button to use Outlook email. 

 l Click the Email this Report button to use an SMTP email connection.

 3. In the Email distribution window:

If you are using Outlook:

 a. Enter a subject and a message in the boxes provided.

 b. Select contacts for the job client or vendor recipients.
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 c. To use a more descriptive name for the report you are emailing, in the Report 
attachment name box, type over the default name. 

 d. Click Select more attachments to include, and then:

 i. In the Attachments window, select the checkboxes for the attachments 

you want to send with the emailed form.

Select Include job attachments if you also want to include attachments 

for the job.

 ii. Click [OK].

 e. Click [Send To Outlook], and then use that program to send the message in the 
usual way.

If you are emailing using an SMTP connection:

 a. Enter a subject and a message in the boxes provided.

 b. Select contacts for the job client or vendor recipients.

 c. Select email options, as needed.

 d. To use a more descriptive name for the report you are emailing, in the Report 
attachment name box, type over the default name. 

 e. Click Select more attachments to include.

 f. In the Attachments window, select the checkboxes for the attachments you want 

to send with the emailed form.

Select Include job attachments if you also want to include attachments for the 

job.

 g. Click [OK].

 h. Verify that the Email from address is correct. 

To use a different email address, click [Email Settings], and then change the 

email address in the window that opens.

 4. Click [Send Now] to send the message through your default SMTP connection.
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Emailing statements to clients

You use the 3-4 Statements  report-printing window to email statements to clients and for jobs 
that have a statement email address stored in the client or job record. 

Before you email statements

Specify default statement email addresses for clients and jobs. 

 l To specify statement email addresses for clients, you use the Statement Email field on 
the Other Addresses tab in the 3-6 Receivable Clients window.

 l To specify statement email addresses for jobs, you use the Statement Email field on the 
Contacts and Personnel tab in the  3-5 Jobs window.

 l Specify the email address from which you are sending the statements In the 3-4 
Statements window, click Options > Statement Email Settings, and then type the email 
address and server information for sending the statements. 

To email a statement to a client:

 1. In the 3-4 Statements report printing window, on the Report Criteria tab:

 a. Select the type of statement and the report form to use for the statements.

 b. In the Job Type and Job# boxes, specify ranges of job types and job numbers for 

which to print statements. 

 c. Select the checkboxes for any statement options you want to use.

 d. On the toolbar, click the Email or the Outlook button, depending on the email 
client you use

If at least one of the statements in the range of statements you are printing is associated 

with a statement email address—through the client or the job—Sage 100 Contractor 

displays the Statement Variables window.

 2. Fill in the following information in the Statement Variables window:

Sage 100 Contractor User's Guide 1173



Exporting Data to Microsoft Excel

 a. In the Statement Date box, type the date of the statement (for example, the end 
date of the statement period).

 b. In the Name on Statement box, type your name.

 c. If you want to use these settings as the default in future, select the Save email 

settings as default checkbox.

 d. Change the Subject, Message, and Attachment Name entries, as needed.

Important! The first time this window appears, the default Subject and 
Attachment Name are <Company Name> Billing Statement, and the 
default Message is See attached billing statement. These entries 
cannot be blank!

 e. Click [OK].

 3. At the message listing the recipients who will receive emailed statements, click [Yes].

 4. If a message appears asking you to select an email profile, select your email profile, and 

then click [OK].

Exporting Data to Microsoft Excel
You may need to get data out of a Sage 100 Contractor report, Quick Report, Quick Grid, or 
Find query and into a Microsoft Excel spreadsheet so that you can add to or reorder the data 
or combine data from different reports into one document.

In some situations, a grid can display too many columns to be viewed in the Print to screen 
viewer or to be printed, even in landscape orientation. In such situations, exporting to Microsoft 
Excel can provide a solution. Microsoft Excel has the capability to capture all the data on any 
grid in Sage 100 Contractor.

Important!  

 l If you do not have access rights to any data included in the export action, you are 
notified and no export file is created.
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 l If support for Microsoft Excel Object Library is not present on the machine that 
initiates the export action, you are notified and no further actions are performed.

The exported data includes the following information:

 l Company name

 l Report title (grid or query name)

 l Selection criteria

 l Column headers

 l Labels

 l Data

 l Formulas

 l User name

 l Report number (for example, 3-5-0-21)

 l Date and time

The exported data excludes the following information:

 l Graphics, lines, double lines, boxes

 l Pagination

 l Checks

To export report data to Excel

 1. From a main window, for example 4-2 Payable Invoices, on the toolbar, click the 

Print Records button.

The Report Printing window opens.

 2. Select a report that you want to export to Excel.

 3. Click the Send report data to Excel button.

Your computer starts Excel, which displays a new worksheet populated with the report 
data.

Sage 100 Contractor User's Guide 1175



Exporting Data to Microsoft Excel

To export Quick Grid data to Excel

 1. Open a Quick Grid window.

 2. On the toolbar, click the Print Records button.

The Report Printing window opens.

 3. Click the Send report data to Excel button. 

Your computer starts Excel, which opens displaying new worksheet with the quick grid 
data.

To export Find query data to Excel

 1. Open a window that supports Find queries.

The Query List window opens.

 2. Select a query, and then click Run.

The Run Query window opens.

 3. Enter criteria, and then click Run. 

Your computer displays a quick grid populated with the query data.

 4. On the toolbar, click the Print Records button.

The Report Printing window opens.

 5. Click the Send report data to Excel button. 

Your computer launches Excel with a new worksheet populated with the selected data.
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Exporting report data to Microsoft Excel

To export report data to Excel:

 1. From a main window, for example 4-2 Payable Invoices, on the toolbar, click the Print 

Records button.

The Report Printing window opens.

 2. Select a report that you want to export to Excel.

 3. Click the Send report data to Excel button.

Your computer launches Excel with a new worksheet populated with the report data.

Exporting Quick Grid data to Microsoft Excel

To export Quick Grid data to Excel:

 1. Open a Quick Grid window.

 2. On the toolbar, click the Print Records button.

The Report Printing window opens.

 3. Click the Send report data to Excel button. 

Your computer launches Excel with a new worksheet populated with the quick grid data.

Exporting Find query data to Microsoft Excel

To export Find query data to Excel:

 1. Open a window that supports Find queries.

The Query List window opens.

 2. Select a query, and click Run.
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The Run Query window opens.

 3. Enter criteria, and then click [Run]. 

Your computer displays a quick grid populated with the query data.

 4. On the toolbar, click the Print Records button.

The Report Printing window opens.

 5. Click the Send report data to Excel button. 

The Report Printing window opens.

Your computer launches Excel with a new worksheet populated with the selected data.

Sage 100 Contractor User's Guide 1178



Appendix A: Sage 100 Contractor Features

Appendix A: Sage 100 Contractor 
Features

About Sage 100 Contractor Features
Sage 100 Contractor is flexible, allowing you to tailor functions and features to meet your 
business needs. 

This section explores selected features of Sage 100 Contractor.

Basic Features
Sage 100 Contractor is flexible, allowing you to tailor functions and features to meet your 
business needs. 

About the Sage 100 Contractor main window and desktop area

The Sage 100 Contractor main window

The Sage 100 Contractor main window consists of the following areas: 

 l Current open company and user display (bottom left status bar).

 l System Menu and My Menu tabs, an expandable and collapsible tree structure.

 l Sage 100 Contractor Desktop area (right-hand pane containing shortcuts).

 l Activity Center tabs.

Desktop Area

The Sage 100 Contractor desktop is the right-hand pane on the main screen when you launch 
Sage 100 Contractor.

The following functions are accessible from the Sage 100 Contractor desktop area:
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 l Process maps

 l User-defined shortcuts

About the Sage 100 Contractor Desktop

Sage 100 Contractor provides a variety of options for navigating to different parts of the 
program.

Activity Centers

Activity center tabs divide the program into several main sections. Each tab has a drop-down 
menu associated with it. When you click an activity center tab, a drop-down menu appears, 
along with a process map in the main desktop.

You can edit the process maps for each activity center, and you can drag and drop 

You can hide the menus and use only the activity center tabs to navigate through the program. 

Task Icons

Right-click a task icon to display the System Menu option name.

To change the name of a task icon, click the Click here to edit the process map link at the 
bottom of the activity center, right-click the task icon, and then edit the text. Click Save after 
you change the icon name.

Process Maps

You can use the process maps as shortcuts to get to specific tasks. Each user can also 
customize these process maps to match their own workflow. 

Click the Click here to edit the process map link at the bottom of the activity center you want 
to edit.

System Menu and My Menu

You can use the System Menu tree to navigate to all the program modules to which you have 
access. 

Sage 100 Contractor User's Guide 1180



Basic Features

However, you might prefer to use the My Menu tree, which displays only the components for 
which you have a license and security access. You can also tailor this menu to your personal 
workflow, removing  items that you have no interest in or do not use on a regular basis. 

Click the Customize My Menu button at the bottom of the My Menu tab, and then clear the 
check marks from menus or tasks that you do not want to display on your My Menu tab. Click 
the Save as My Menu button to save your adjustments.

Tip: Activity Center users can hide these menus to get more screen real estate. You 
can also show the menus if they have been hidden.

Hide Menu and Show Menu

You can remove the menu tree from the desktop view if you do not use it. 

Click Hide Menu below the menu trees. The numbered menu tree is no longer visible, and the 
Hide Menu button changes to Show Menu. Click Show Menu to show the menu tree.

Settings

You can also click the Settings button to further customize your activity center tabs and to 
show your Dashboard when you log in. 

If you do not want to see any of the activity center tabs, select the Hide all Activity Centers 
radio button. Or if you just want to hide certain activity centers, clear the checkboxes for the 
activity centers you do not want to see on your desktop. Click Apply to accept your changes, or 
click Cancel to exit.

Customizing your desktop with additional shortcuts

Add shortcuts to any item from the System Menu

You can create shortcuts on your program desktop from items on the System Menu. 

Click the Click here to edit the process map link at the bottom of the activity center you want 
to edit. You can then simply drag an item from the System Menu to the desktop area, and 
place it where ever you want.
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Add shortcuts to any specific report from the Report Printing window

You can create shortcuts on your desktop to a specific report from any report printing menu. 

Select the report on the Report Criteria tab, and then click Create Shortcut on the toolbar. If 
multiple activity centers are shown on your desktop, you can select the activity center on which 
you want the shortcut to appear.

Note: Desktop configurations are specific to each computer. They are attached to the 
user name and are consistent throughout all companies accessed from the computer 
where they are set up.

Add shortcuts to external documents 

When editing shortcuts, you can drag various types of documents, including Excel, Word, and 
PDF documents, and drop them on the Sage 100 Contractor Desktop, where you can easily 
open them without minimizing Sage 100 Contractor. 

To open a document in the associated program, you simply double-click its icon on the activity 
center desktop. You do not have to leave Sage 100 Contractor to hunt for and open 
documents you use regularly for reference!

Tips:  

 l While you cannot drop URLs directly on the Desktop, you can copy a bookmark 

from your browser, save it as a shortcut on your Windows desktop, and then drag 

the shortcut to the Sage 100 Contractor Desktop. You can view the website in your 

default browser simply by double-clicking the shortcut.

Make sure you do not delete the shortcut from your Windows desktop, or the 

shortcut on the Sage 100 Contractor Desktop will not work.

 l You can also drag folders from Windows Explorer, and drop them on the Desktop.
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 l As a best practice: On your Windows desktop, create a folder called "Sage 100 

Contractor Shortcuts," and then save shortcuts to that folder before dragging them 

to the Sage 100 Contractor desktop. Storing all your Sage 100 Contractor 

shortcuts in one place will help you stay organized and may serve as a reminder 

not to delete them.

Editing the desktop

Each user can customize task icons and shortcuts on the desktop to suit their own preferences 
and workflows. 

Click the Click here to edit your shortcuts link at the bottom of the desktop for the activity 
center you want to edit.

Adding a shortcut to the desktop

 1. Click the Click here to edit your shortcuts link on the bottom of the desktop for the 
activity center you want to edit. 

 2. Drag an item from the System menu to the desktop.

 3. Click the [Save] button in the edit tools.

Auto connecting items on the desktop

 1. Click the Click here to edit your shortcuts link on the bottom of the desktop for the 
activity center you want to edit. 

 2. Click on the AutoConnect tool.

 3. Drag several items from the menu to the desktop.

 4. Click the [Save] button in the edit tools.

Manually connecting items on the desktop

 1. Click the Click here to edit your shortcuts link on the bottom of the desktop for the 
activity center you want to edit. 

 2. Add several tasks to the desktop.

 3. Click on the manual connect tool

 4. Click on a source target.
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 5. Click on destination target. Connections are made according to the following rules:

 l Two sides with tasks on the same row result in a straight horizontal line

 l Top and bottom with tasks on the same column result in a straight vertical line

 l Two sides with tasks on different rows result in a double bend line

 l Top to bottom with tasks in different columns result in a double bend line

 l Top or bottom to a side results is a single bend line

 6. Click [Save].

Moving connected tasks on the desktop

 1. Select a tab that displays connected tasks. 

 2. Click the Click here to edit your shortcuts link on the bottom of the desktop for the 
activity center you want to edit. 

 3. Click on the Select tool.

 4. Drag a task with connections to the new position.

 5. Click [Save].

Note: The line type may change based on the relative positions of the tasks.

Grouping tasks on the desktop

 1. Select a tab that displays connected tasks. 

 2. Click on the Group tool.

 3. Draw a box around two or more tasks. The group box that gets created automatically 
positions and sizes itself around the tasks it surrounds.

 4. Click [Save].

Deleting tasks on the desktop

 1. Select a tab.

 2. Click the Click here to edit your shortcuts link on the bottom of the desktop for the 
activity center you want to edit. 

 3. Select the Delete tool.

 4. Click [Save].
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Button Description

Undo Select to undo the last action or continue to click to undo multiple actions.       

Clear All Select to clear all objects from the desktop for this process map.

Restore Select to restore the current process map to the system’s original map.

Save Select when you have completed all changes to the process map.

Cancel Select to return back to the desktop and process map.

Select objects to move around the map.

Manually connect tasks.

Automatically connect tasks as they are added.

Create group boxes.

Draw straight lines to connect groups.

Delete selected objects.

Customizing My Menu

You can customize the My Menu to remove items that you have no interest in or do not use on 
a regular basis. 

 1. At the bottom of the My Menu tab, click the Customize My Menu button. 

 2. Clear the check marks from menus or tasks that you do not want to display on your My 
Menu tab. 

 3. Click the Save as My Menu button to save your adjustments.

About the status bar

The status bar is located at the bottom left of Sage 100 Contractor windows. When your cursor 
is in an entry box, column, or grid cell on a window, the status bar displays valuable 
information about what to enter in the box, column, or grid cell.
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For example, when you open 3-5 Jobs (Accounts Receivable), the status bar displays Enter 
a job number. Next place your cursor in the Short Name box. The status bar displays Enter a 
brief name for sorting/finding the job.

In many Sage 100 Contractor windows, there are drop-down text boxes with titles User Def1 
and User Def2, which are user-defined fields. If you need to include information that does not 
directly relate to any of the existing entry fields, use the User Def1 and User Def2 text boxes 
for this purpose. 

To customize the User Def1 and User Def2 description, box prompt, and status bar text, with 
your cursor in one of the boxes, press the F7 key to open the Field Properties dialog box. 

Important! Access to set up customize field properties is limited to the company 
administrator. You cannot restrict access to system-required fields.

About user and system prompts

Screen prompts are often overlooked as a great place to get additional information about what 
data is needed in a specific field. Click once in any available text box on a window, and then 
look at the bottom left portion of the window to see the prompt. 

You can change the prompt that appears in the status bar at the bottom of the window. To 
return to the system prompt, delete the user prompt.

Data control

Use the data control to select a record from a database. Each button and section has a specific 
purpose. They are listed in order from left to right. 

 l First record button. Moves to the first record in the database. 
You can also press Alt+Up Arrow.

 l Previous record button. Moves to the previous record in the database. 

You can also press Alt+Left Arrow.

 l Record number text box. Displays the record number. 
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Some windows require you to enter a record number in this box when creating a new 

record. To display a specific record, enter the record number in this box.

 l Lookup window button. Displays a Lookup window, allowing you to select a record.

 l Next record button. Moves to the next record in the database. 

You can also press Alt+Right Arrow.

 l Last record button. Moves to the last record in the database. 

You can also press Alt+Down Arrow.

Count

Count lets you determine the number of records in a database. You can use Count to verify 
that the archives contain all the records from the database.

About Quick Lists

With Quick Lists, you can create lists of transaction descriptions, names, states, zip codes, 
and so on, and retrieve the information for entry. Each list is specific to its associated text box 
and window.

To Do this

Display a list

Click the blue drop-down arrow next to the text box.

Alternatively, select a text box and then press the F5 or Shift+? 
keys.

Choose an 
item

Select the item and double-click.

Add an item
Enter the item, and click Add.

Alternatively, enter the item in the text box and then press F5.

Delete an item Select the item in the list, and click Delete.
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Searching data with indexed text boxes

When looking at a Sage 100 Contractor window, for example, 4-4 Vendors (Accounts 
Payable), look for a yellow bar between the text box label and the text box entry area, which 
you can see by clicking the [F9] key. The yellow bar indicates that the text box has been 
indexed in a database table. You may search for data with these indexed text boxes.

In Sage 100 Contractor, the indexed text boxes works like an index in a book. You may use 
them to search for data about Vendors, Descriptions, Transaction#, and so forth. When 
entering data, such as a name or a number, the search compares data and looks from left to 
right for an exact match. You can increase or decrease the number of records found in the 
search, depending on how much information you provide.

You enter data and conduct a search in an indexed text box with data that is consistent for 
entries in that specific box. For example, if the text box requires an “alpha” entry, such as “M” 
or “Michael,” then you must enter a letter or a word. If the box requires a “numeric” entry, then 
you must enter a number. In some cases, a box can accept either an alpha or a numeric entry 
because it is an alpha-numeric box.

For example, let’s suppose that you want to call your vendor, Michael’s Electrical, and need to 
get the phone number. On the 4-4 Vendors (Accounts Payable) window, in the Vendor Name 
box, type M, and then press the F9 key. Sage 100 Contractor displays the first vendor whose 
name begins with an M. Using the Page Down key, you can display the subsequent vendors 
until you find Michael’s Electrical. Alternatively, you can search for Michael. The search 
displays the first instance of Michael as a vendor name.

On a different window, such as 4-2 Payable Invoices/Credits window, to search for a vendor 
in the Vendor text box, you must type a number and search by vendor number. For example, 
you can enter “51” for the hypothetical vendor 51-Hughes Concrete. In yet another example, 
such as the 1-3 Journal Transactions window, when searching the Transaction# box, you 
can enter a letter, a number, or a combination of letters and numbers because it is an alpha-
numeric box.
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To search for data using an indexed text box:

 1. In the indexed text box, enter the information for which you are looking, and then press 

the F9 key.

Sage 100 Contractor displays the first match.

 2. Use the Page Up and the Page Down keys to display other records found in the search.

The data is sorted in ascending order based on the indexed text box you searched.

About user-defined fields

In many Sage 100 Contractor windows, there are drop-down text boxes with titles User Def1 
and User Def2, which are user-defined fields. If you need to include information that does not 
directly relate to any of the existing entry fields, use the User Def1 and User Def2 text boxes 
for this purpose. 

To customize the User Def1 and User Def2 description, box prompt, and status bar text, with 
your cursor in one of the boxes, press the [F7] key to open the Field Properties dialog box. 

Important! Access to set up customize field properties is limited to the company 
administrator. You cannot restrict access to system-required fields.

About Custom Fields

Custom fields enable you to store additional information that you want to keep with Sage 100 
Contractor records. As a company administrator, you can add, edit, or delete custom fields for 
any window that supports them. You can create custom fields for most types of records, except 
ledger transactions, accounts, daily payroll, and recurring transactions, and you can create an 
unlimited number of  custom fields for a window and for your Sage 100 Contractor company. 

Custom fields are not the same as the user-defined fields (UserDef1 and UserDef2) that come 
with the software. Custom fields are more versatile than the limited user-defined fields.

Note: Windows that support custom fields include a Custom Fields option on the Edit 
menu, and an [Enter Optional Fields] button  on the toolbar. 
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When you select the Edit > Custom Fields option or click the [Enter Custom Fields] button:

 l If any custom fields have been defined for the parent window, the Custom Fields window 
opens. You can display the custom fields and change the custom field values for a record 
you are working with.

 l If no custom fields have been defined for a window and you are signed in as a company 
administrator, the Custom Field Properties window opens.

Note: You can define an unlimited number of  custom fields for a particular window or 
for your  company in Sage 100 Contractor.

About the Custom Fields window 

The Custom Fields window displays a list of the custom fields that have been defined for the 
current window. You use the Custom Fields window to view or to enter values for custom fields 
that have been added to a parent window. 

Tip: If you want to keep the Custom Fields window open while you work with a record, 
click [Pin]. The window remains pinned to the top right edge of the parent window until 
you unpin it, even if you close and then reopen the parent window later. To unpin the 
window, click [Unpin] in the Custom Fields window.

About the Custom Field Properties window

If you log on as a company administrator, you can use the Custom Field Properties window to 
add, edit, and delete custom fields.

Defining Custom Fields

If you log on as a company administrator, you can define custom fields for any window that 
supports them. Sage 100 Contractor does not limit the number of custom fields you can define 
for a window or for your company. 

You use the Custom Field Properties window to add, edit, and delete custom fields.

Before you start

Sage 100 Contractor User's Guide 1190



Basic Features

Make sure you are logged into Sage 100 Contractor as a company administrator. You  can 
add, edit, or delete custom fields only if you are logged in as a Company Administrator.

To add a new custom field:

 1. In a  window that supports custom fields, click Edit > Enter Custom Fields, or click the 

Enter custom fields  button on the taskbar.

If no custom fields have been defined for the window, the Custom Field Properties 

window appears immediately.

If any custom fields exist for the window, the Custom Fields entry window appears. In 

the Custom Fields window, click [Add].

Tip: If you want to modify or delete an existing field, you click the field in the Custom 
Fields window, and then either:

 l Press F7 or

 l Click [Modify], 

Then, on the Modify Custom Fields window, you click the Edit properties for this 

field  button or the Delete  button.

 2. Fill in the fields in the Custom Field Properties window as follows:      

 a. In the Field Name box, type a unique name to identify the custom field, using six 

characters. 

Note: You cannot save a custom field with the same name as an existing 
custom field that has been defined for a window, and you cannot change 
the name after you save the custom field.

 b. In the Description box, type a brief description for the custom field, using up to 
30 characters.
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 c. From the Field Type list, select the type of data this field will contain. For 

example, if you will use the field to store a type of number, select Number. 

Note: You cannot change the field type after you save the custom field. 

 d. Depending on the Field Type you selected in the previous step, fill in additional 

attributes for the custom field:

 l Length. For Character field types, enter maximum number of  characters 

(use up to 255 characters) that the custom field can accept. 

 l Decimal Places. For Number field types, select the number of decimal 

places (0, 2, 4, or 6) that numeric entries will use. 

 l Maximum Value / Minimum Value. If you want to track a standard currency 

value, you need to set maximum and minimum values. The maximum value 

must be no greater than 999,999,999 and the minimum value should be no 

less than -99,999,999, the default values for these fields.

Numeric fields must have a maximum value  greater than zero. You cannot 

use the same values for Minimum Value and Maximum Value. 

 l Prompt. For all field types, type a prompt to help users understand what to 

enter in the custom field when they are processing records.

 l Default Entry. For all field types, type or select (if a list is available) the entry 

to display as the default for the field.

Character fields can accept default entries, but not "Next" or "Previous."

Date fields display the date that occurs the number of days you specify after 
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the current date ("TODAY").

Check boxes can be selected, or not, by default.

 e. Set other options as follows:

 l Require Entry. Requires an entry, or Sage 100 Contractor will not save the 

record.

 l Use Quick List. You can provide a Quick List control for a customer field by 

selecting the Use Quick List checkbox.

 l Require List Match. Requires that the entry match an item on the Quick 

List. 

 l Lock Quick List. Prevents users from editing a Quick List. Only a company 

administrator can edit the information.

 l Lock After Save. Prevents users from editing the information after saving 

the record. Only a company administrator can edit the information.

 l Require Unique. Prevents users from entering duplicate information. This is 

available for indexed text boxes that let you enter character-based 

information.

 l Check Spelling. Checks the spelling when you move to another text box or 

cell. If Sage 100 Contractor finds a misspelled word, it displays the Spelling 

dialog box.

 l Mixed Case. Allows text entry in upper and lower case.

 l Upper Case. Displays text only in upper case.

 l Lower Case. Converts entry to lower case text.
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 f. On the Permit Access to list, select the user groups that should have access to 
the field. If you do not select any user group, all user groups have access.

 3. Click [Save].

Modifying Custom Fields

Important! You must be logged in as a company administrator to modify or delete 
custom fields. 

You use the Modify Custom Fields window associated with the current window to modify or 
delete existing custom fields.

Before you start

Make sure you are logged into Sage 100 Contractor as a company administrator. You  can 
add, edit, or delete custom fields only if you are logged in as a Company Administrator:

To edit or delete an existing custom field:

 1. In a  window that supports custom fields, click Edit > Enter Custom Fields, or click the 

Enter custom fields  button on the taskbar.

 2. In the Custom Fields window:

 l Press F7 or

 l Click [Modify].

 3. In the Modify Custom Fields window, use the icons beside the field you want to modify to:

 l Edit the properties of the field (  ).

 l Delete the field (  ).

 l Move the field up or down in the list (  ).
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Tip: If you want to keep the Custom Fields window open while you work with a 
record, click [Pin]. The window remains pinned to the top right edge of the parent 
window until you unpin it, even if you close and then reopen the parent window 
later. To unpin the window, click [Unpin] in the Custom Fields window.

 4. If you are modifying the custom field, use the Custom Field Properties window to change 
the attributes for custom field. The attributes available depend on the selected Field 
Type.     

 l Length. For Character field types, enter maximum number of  characters (use up to 

255 characters) that the custom field can accept. 

 l Decimal Places. For Number field types, select the number of decimal places (0, 2, 

4, or 6) that numeric entries will use. 

 l Maximum Value / Minimum Value. If you want to track a standard currency value, 

you need to set maximum and minimum values. The maximum value must be no 

greater than 999,999,999 and the minimum value should be no less than -

99,999,999, the default values for these fields.

Numeric fields must have a maximum value  greater than zero. You cannot use the 

same values for Minimum Value and Maximum Value. 

 l Prompt. For all field types, type a prompt to help users understand what to enter in 

the custom field when they are processing records.

 l Default Entry. For all field types, type or select (if a list is available) the entry to 

display as the default for the field.

Character fields can accept default entries, but not "Next" or "Previous."

Date fields display the date that occurs the number of days you specify after the 

current date ("TODAY").

Check boxes can be selected, or not, by default.
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 l Require Entry. Requires an entry, or Sage 100 Contractor will not save the record.

 l Use Quick List. You can provide a Quick List control for a customer field by selecting 
the Use Quick List checkbox.

 l Require List Match. Requires that the entry match an item on the Quick List. 

 l Lock Quick List. Prevents users from editing a Quick List. Only a company 
administrator can edit the information.

 l Lock After Save. Prevents users from editing the information after saving the record. 
Only a company administrator can edit the information.

 l Require Unique. Prevents users from entering duplicate information. This is 
available for indexed text boxes that let you enter character-based information.

 l Check Spelling. Checks the spelling when you move to another text box or cell. If 
Sage 100 Contractor finds a misspelled word, it displays the Spelling dialog box.

 l Mixed Case. Allows text entry in upper and lower case.

 l Upper Case. Displays text only in upper case.

 l Lower Case. Converts entry to lower case text.

 l On the Permit Access to list, select the user groups that should have access to the 
field. If you do not select any user group, all user groups have access.

 5. Click [Save].

About the About Sage 100 Contractor window

The About Sage 100 Contractor window is accessible from the Sage 100 Contractor 
Desktop through the Home & Resources tab > About Sage 100 Contractor menu or in 
Resources menu > About Sage 100 Contractor if you have hidden the Activity Centers. 

For example, the About Sage 100 Contractor window displays this typical information: 

Information Examples Only

Product name and version Sage 100 Contractor version 25.3.72

Payroll tax tables version line US payroll tax tables release 2024.1  (01/01/2024)

Copyright line © 2000-2019 Sage. All rights reserved.

Product registration This product is registered to:
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Information Examples Only

Company Name 

Sage Customer ID: xxxxxxxxxx

Authorized modules 
checkboxes

Estimating, Document Control, 
Inventory, Service Receivables, Equipment Management, 
Plug-in for Act!

Sage License Server 
Connection State

License use acquired from server

This About Sage 100 Contractor window provides access to important information that you 
might need to use if you encounter a problem. For example, if you attempt to log on to a 
company and find that you cannot do it, it may be that your computer is disconnected from your 
local network. A quick look at this window lets you know your connection status. 

Sage 100 Contractor Sample Company

About the Sample Company

Sage 100 Contractor comes with a set of sample data, Sample Company, that enables you to 
learn how to use Sage 100 Contractor windows and new functions without any risk to your own 
company data.

Sage 100 Contractor master trainers use Sample Company extensively during Sage 100 
Contractor training classes. Sample Company is also used in many on-line and recorded 
classes. 

We highly recommend that you load the Sample Company data during your initial installation.  
It takes very little space on your hard disk drive, and by viewing and working with this sample 
data, you will learn how different windows use data when you manage a construction business 
with Sage 100 Contractor. 
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Sample Company includes:

 l Sample accounts, sample employees, sample takeoffs, and much more.

 l Starter lists for many values you will need to set up cost codes, cost types, tasks, client 
status, client type, employee positions, paygroups, and so on.

 l Samples of many Sage 100 Contractor forms that are already filled in, making it easy to 
understand many concepts.

 l Live data to investigate the content of Sage 100 Contractor reports.

Sample user names and passwords

You can log in to the sample company using one of the user names that comes with the 
sample data, or you can use your usual Sage 100 Contractor credentials, providing your 
system administrator has added you as a user in the Sample Company. 

If your system administrator deployed sample data for the current version, the "sample" users 
are:

 l Bryan—Sample User

 l Debra—Sample User

 l Ginger—Sample User

 l Jenny—Sample User

 l Josh—Sample User

 l Lynn—Sample User

 l Scott—Sample User

If your system administrator migrated the Sample Company from version 19.8, the list of users 
will be the same as it was in that version. If the user names were not modified in the earlier 
version, the users names are the same as those listed here, but without “Sample User” at the 
end. (For example, rather than “Bryan – Sample User,” the user is simply “Bryan.")

Note: These sample users all use the password password.
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Logging in to the Sample Company

You can log in to the sample company using one of the user names that comes with the 
sample data, or you can use your usual Sage 100 Contractor credentials, providing your 
system administrator has added you as a user in the Sample Company. 

For a list of these names, see About the Sample Company - User names and passwords.

Before you can use the Sample Company

Your system administrator must deploy the sample company.

To log in to the Sample Company: 

 1. If Sage 100 Contractor is not already open:

 a. Double-click the Sage 100 Contractor SQL icon on your Windows desktop, or 
click Sage 100 Contractor SQL > Sage 100 Contractor on the Windows Start 
menu.

 b. In the Connect to SQL Server window:

 i. From the SQL Server name list, select the server that contains the 
sample company database.

 ii. From the Authentication list, select the method to use to verify your login 
credentials.

 iii. If you are using Windows authentication, enter your Windows user 

name. You do not need to enter a password, provided your system 

administrator has authorized your access to this database.

If you are using SQL Server Authentication, enter the Login name and 

password assigned to you by your system administrator.

 2. In the Company List window:

 a. Select Sample Company.

 b. (Optional) Select Open company with Administrator rights.
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 c. (Optional) Select Open company exclusively.

 d. Click Open.

The Sample Company opens. 

HomeBuilder and Remodeler Data Files

All HomeBuilder and Remodeler setup files are available for download from Sage 
Knowledgebase article 112631.

Sage 100 Contractor Dashboard

About the Dashboard

The Sage 100 Contractor Dashboard has been designed to show the state of your company’s 
finances in real time by displaying information  about your company’s financial state.

Note: Until you set up Dashboard security, the Dashboard is only available to the 
company administrator.

Showing the Dashboard after Login

You can show the Dashboard every time you log into the company, if you have the access.

 1. Click the [Dashboard] button.

 2. Select the Options menu, and click on [Show Dashboard After Login]. 

Note: If you need to turn off the Dashboard display after you log into the company, use 
the same steps, and then verify that [Show Dashboard After Login] is not selected.

Dashboard Sections

The Dashboard is organized into seven sections when first opened. You can add and remove 
content by clicking the [Add/Remove Content] link.

 l Cash Accounts. Displays up to five cash accounts. You can drill down into each of the 
accounts to review details. You can use the Edit feature to choose which accounts are 
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displayed. 

 l Cash Position. Displays Total Cash and Receivables. Your Cash Position is the 
difference between Total Cash + Receivables and Less Current Liabilities.

 l Outstanding Change Orders. Displays Change Orders that have not been approved in 
Less than 30 Days and those that have not been approved in More than 30 Days.

 l Receivables. Displays receivable amounts that are Due in 7 Days, Due in 30 Days, 
Overdue 1-30 days, and Overdue > 30 (more than 30) days.

 l Payables. Displays payable amounts that are Due in 7 Days, Due in 30 Days, Overdue 
1-30 days, and Overdue > 30 (more than 30) days.

 l Income from Operations. Displays Income from This Month, This Quarter, and This 
Year broken down into three cost categories: Direct/Equip/Shop, Overhead, and 
Administrative. The final display totals Income from Operations by This Month, This 
Quarter, and This Year.

 l Under-Billed Jobs. Displays under-billed jobs in two ways, by amount and by percentage 
of contract. You can also choose not to display any under-billed jobs.

 l The Dashboard displays GAAP-standard financial information.

 l All negative amounts are displayed in parentheses.

 l Amounts that are shown in red  indicate items that may need your special attention.

Refreshing the Dashboard Information

The Dashboard displays the Last refreshed date and time so that you always know if the 
information is fresh. You can click the Refresh button to refresh the information. In addition, 
every time you exit and re-launch the Dashboard, Sage 100 Contractor refreshes the 
information.

You can print the current view of the Dashboard by pressing the Print button on the right side 
of the toolbar. 

 l If you have access to the Dashboard, you can display it at any time by clicking the 
[Dashboard] button. 
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 l You may need to set up a separate security group with one member if you are the 
only one who is going to view the Dashboard. You have to be a company 
administrator to set up security groups. 

 l You can click the [?] link to the right of each section heading to open a detailed Help 
topic about this area of the Dashboard. 

About the Dashboard Alert Viewer

If you have alerts, you'll see the Description, Type, Date, and Sent From columns. The alerts 
listed in the My Alerts section are from program alerts or custom alerts setup in the 7-6 Alerts 
Manager.

You can do the following with alerts in this viewer:

 l Mark as Read: Removes the bold font from the alert notification. The alert does not show 
up in the Unread Alerts count afterward.

 l Mark as Unread: Leaves the alert notification text bold. The alert continues to show up in 
the Unread Alerts count afterward.

 l Delete:  Deletes the alert notification (not the alert itself).

Once you click on an alert, details are visible in the Alert Details section. 

Note: Drill down on custom alerts listed in the Dashboard Alert Viewer is not available 
unless the custom alert contains a record number field for the table you want to drill 
down to. You can have multiple record number fields, depending on the tables you 
want to see.  For daily payroll custom alerts, there must be a Date field in order to drill 
down.

About Dashboard security

The Dashboard has been created to display and provide access to a great deal of company 
financial information. It was designed for the benefit of company owners, company executives, 
and other selected employees. Such a detailed presentation of financial information is not 
meant to be accessible to all your employees in your company, although it can be set up that 
way. 
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Until you set up security, the Dashboard is only available to company administrators. It is best 
to set up the Dashboard security at the earliest possible opportunity to be able to share your 
company’s financial information with selected employees. 

When a company administrator launches Sage 100 Contractor, the Dashboard window 
opens. Upon closing the Dashboard window and until a security option has been selected, 
Sage 100 Contractor continues to display the Dashboard Security Options window to 
company administrators.

About Setting the Security Options Globally

Selecting Set Dashboard Security in the Options menu opens the Form Level Security 
window. 

Selecting one or more checkboxes from the security groups list allows the members of that 
security group to view the Dashboard. Clicking OK sets security for the Dashboard. 

Note: You may need to set up a new security group just for the Dashboard. For details, 
see About Security Groups. 

About Setting the Security Options by Dashboard Tab

Clicking on the Add/Remove Content link in the Dashboard allows you to set the security by 
Dashboard tab for the General Ledger, Payables, Receivables, and Projects tabs. You can go 
to each tab and click on the Security link to choose the security groups allowed access to this 
tab. Clicking the OK button saves the security choice for all panels that are on the tab currently 
displayed.

Note: Security for adding panels is enforced. If a non-company administrator tries to 
add a panel from a tab where they are not a member of the allowed groups, then a 
security message is displayed and the dashboard panel is not added.

Changing the Security Settings 

As your business grows, you may need to change your security settings. You can access the 
Form Level Security window at any time from the Dashboard by pressing the F7 key or by 
clicking the Security link in the General Ledger, Payables, Receivables, or Projects tabs for tab 
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level security. Selecting or clearing checkboxes in the Form Level Security window changes 
access for members of that security group to view the Dashboard. 

Adding and Removing Content on the Dashboard

Clicking the Add/Remove Content link adds content panels to the Dashboard.

Note: Security for adding content panels is enforced. If a non-company administrator 
tries to add a panel from a tab where they are not a member of the allowed groups, a 
security message appears and the dashboard panel is not added.

You can add content panels from the following tabs:

 l General Ledger

 l Cash Accounts

 l Cash Position

 l Income from Operations

 l Income and Expenses

 l Previous Year Income Comparison

 l Previous Year Expense Comparison

 l Budget vs. Actual Income

 l Budget vs. Actual Expense

 l Department Income and Expense

 l Department Budget vs. Actual Income

 l Department Budget vs. Actual Expense

 l Budgeted Expenses

 l Payables

 l Payables Aging

 l Top Vendors

 l Expiring Vendor Discounts

 l Credit Card Accounts
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 l Receivables

 l Receivables Aging

 l Service Receivables Aging

 l Job Receivables Aging

 l Top Customers by Billing

 l Top Service Customers

 l Top Customers by $ Owed

 l Top Customers by Contract

 l Projects

 l Under-Billed Jobs

 l Outstanding Change Orders

 l Job Costs by Cost Type

 l Job Contract, Budget, and Cost to Date

 l Job Cash Flow to Date

 l Job Uncommitted Budget

 l Today's Job Tasks

 l Tomorrow's Job Tasks

 l Payable Retention by Job

 l Receivable Retention

 l Job Hours Over Budget

 l Alerts

 l My Alerts

In each tab, you add or remove the content panel. If the panel type allows multiple instances, 
the Add button changes to Add Another and a Remove All button is displayed above it. If you 
click the Remove button, the content panel is removed from the dashboard.
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To add a content panel to the Dashboard:

 1. Select Dashboard from the View menu.

 2. Click the Add/Remove Content link in the Dashboard.

 3. Select the tab with the content panel you want to add.

 4. Click [Add].

 5. Close the Add/Remove Dashboard Content window.

 6. Move the content panel as necessary. 

Note: You may need to use the scroll bar to see the new content panel. You can move 
the content panel from its default placement. 

To remove a content panel from the Dashboard:

 1. Select Dashboard from the View menu.

 2. Click the Add/Remove Content link in the Dashboard.

 3. Select the tab with the content panel you want to remove.

 4. Click [Remove].

 5. Close the Add/Remove Dashboard Content window.

Note: You can remove panels on the Dashboard by clicking the "X". If you use the "X," 
and have multiple instances of the same panel, you can just remove specific instances.

About General Ledger content in the Dashboard

You can add or remove the following content panels from the General Ledger tab by clicking 
the Add/Remove Content link on the Dashboard.

 l Cash Accounts

 l Cash Position

 l Income from Operations

 l Income and Expenses

 l Previous Year Income Comparison
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 l Previous Year Expense Comparison

 l Budget vs. Actual Income

 l Budget vs. Actual Expense

 l Department Income and Expense

 l Department Budget vs. Actual Income

 l Department Budget vs. Actual Expense

 l Budgeted Expenses

About Cash Accounts on the Dashboard

The Cash Accounts panel displays five selected cash accounts in your list of cash accounts 
with their balances. 

If these five accounts are not the ones you are interested in monitoring, you can click the Edit 
button to the right of the title heading and select five accounts from your cash accounts list. 

Tip: The bottom line in the list of accounts, All Other Cash Accounts, presents the sum 
of all other existing cash accounts in that company. 

About Cash Position on the Dashboard

Displays information on five distinct areas for executive financial review.

The Cash Position section displays numbers representing five distinct areas that merit 
executive review: 

 l Total Cash.Displays the total for all accounts in the Cash Accounts range.

 l Receivables.Displays the full balance of the invoices. Because it does not display the net 
due, it includes retention.

 l Total Cash + Receivables.Displays the sum of Cash Accounts and Receivables.

 l Less Current Liabilities.Displays the total for all accounts in the Current Liabilities range.

 l Cash Position.Displays the difference between Total Cash + Receivables and Less 
Current Liabilities.
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About Income from Operations on the Dashboard

Displays information that summarizes an income statement, excluding the Other Income and 
After Tax Expense categories.

It displays the information in three ways: 

 l This Month- Displays information that includes all transactions posted to the current 
period.

 l This Quarter.Displays information that includes all transactions posted to the current 

quarter. 

Note: There is no cutoff within the quarter. If the current period is 4, then activity 
posted to periods 5 and 6 are included because they are part of the current quarter.

 l This Year.Displays information that includes all transactions posted to the current fiscal 

year. 

Note: There is no cutoff within the year. Any transaction posted to periods 1 through 
12 are included.

About Income and Expenses on the Dashboard

Displays the income and expenses by period for the fiscal year. 

About Previous Year Income Comparison on the Dashboard

Compare this year's income with last year's income.

About Previous Year Expense Comparison on the Dashboard

Compare this year's expenses with last year's expenses.

About Budget vs. Actual Income on the Dashboard

Compare this year's actual income with their budgeted amounts. 
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About Budget vs. Actual Expense on the Dashboard

Compare this year's actual expenses with their budgeted amounts.

About Edit Selected Departments on the Dashboard

This window is displayed for the Department Income and Expenses, Department Budget vs. 
Actual Income, and Department Budget vs. Actual Expense panels.

The default selection is All Departments. If you only want to see information for a selected 
department, click the [Selected Departments] button.

If you have more than one content panel, you can put a title in the Selected Depts. Title box to 
differentiate the panels at a quick glance. 

About Department Income and Expenses on the Dashboard

View incomes and expenses for ledger accounts with departments. You can add this panel 
more than once for different departments.

Note: All departments are selected by default, click the Edit button on the Dashboard to 
select a specific department. This reports supports multiple instances on 
the Dashboard.

About Department Budget vs. Actual Income on the Dashboard

Compare this year's actual income with the departmental budgeted amounts. You can add this 
panel more than once for different departments.

Note: All departments are selected by default, click the Edit button on the Dashboard to 
select a specific department. This dashboard panel supports multiple instances on 
the Dashboard.

About Department Budget vs. Actual Expense on the Dashboard

View income and expenses for ledger accounts with departments. You can add this panel 
more than once for different departments.
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Note: All departments are selected by default, click the Edit button on the Dashboard to 
select a specific department. You can add this panel more than once for different 
departments.

About Budgeted Expenses on the Dashboard

Displays expenses for accounts that have budgets, ranked by percent of budget. 

From beginning of the fiscal year through the current accounting period. The budget amount 
for the current accounting period is prorated, based on today's date.

Note: All future periods are ignored.

About Payables content in the Dashboard

You can add the following content panels from the Payables tab by clicking the Add/Remove 
Content link on the Dashboard.

 l Payables Aging

 l Top Vendors

 l Expiring Vendor Discounts

 l Credit Card Accounts

About Payables on the Dashboard

This section of the Dashboard displays information on invoices with status of:

 l 1-Open.Indicates a record posted to the general ledger.

 l 2-Review.Indicates the management or bookkeeping staff should review the record.

 l 3-Dispute.Indicates a record disputed by the client.

It also displays information about the invoices in four ways:

 l Invoices Due in 7 Days.Today is the first of the seven days. If today is Sunday, then this 
number represents the total amount due from and including today, which is Sunday 
through and including the following Saturday.
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 l Invoices Due in 30 Days.Today is the first of the thirty days. If today is the tenth day of the 
month, this number represents the total amount due from and including today through and 
including 29 more days. 

 l Invoices Overdue 1-30 (overdue one to thirty days)—This is the same as an aging report.

 l Invoices Overdue > 30 (overdue more than thirty days)—This is the same as an aging 
report. The amount that the Dashboard presents is the sum of AP Invoice Aging report, 31-
60, 61-90, and 91—120+ columns.

When reviewing the information contained in this section, it is important to remember that the 
amounts are “net due;” that is, if retention exists, then it is excluded. 

About Payables Aging on the Dashboard

Displays information on invoices with status of:

 l 1-Open.Indicates a record posted to the general ledger.

 l 2-Review.Indicates the management or bookkeeping staff should review the record.

 l 3-Dispute.Indicates a record disputed by the client.

It also displays information about the invoices in four ways:

 l Invoices Due in 7 Days.Today is the first of the seven days. If today is Sunday, then this 
number represents the total amount due from and including today, which is Sunday 
through and including the following Saturday.

 l Invoices Due in 30 Days.Today is the first of the thirty days. If today is the tenth day of the 
month, this number represents the total amount due from and including today through and 
including 29 more days. 

 l Invoices Overdue 1-30 (overdue one to thirty days)—This is the same as an aging report.

 l Invoices Overdue > 30 (overdue more than thirty days)—This is the same as an aging 

report. The amount that the Dashboard presents is the sum of AP Invoice Aging report, 31-

60, 61-90, and 91—120+ columns.

Tip: Amounts that are shown in red indicate items that may need your special 
attention.
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When reviewing the information contained in this section, it is important to remember that the 
amounts are “net due.” That is, if retention exists, then it is excluded. 

About Credit Card Accounts on the Dashboard

Displays five selected credit card accounts with their balances.

Displays the first five credit card accounts in your list of credit card accounts. If these five 
accounts are not the ones you are interested in monitoring, you can click the Edit button to the 
right of the title heading and select five accounts from your credit card accounts list.

Tip: The bottom line in the list of accounts, All Other Card Accounts, presents the sum 
of all other existing cash accounts in that company. 

About Top Vendors on the Dashboard

Displays  the top 6 vendors based on year-to-date activity. Based on billed amounts for the 
current fiscal year.

About Expiring Vendor Discounts on the Dashboard

Displays the amounts of vendor discounts that are available this week and next week. Each 
week ends on Saturday.

About Receivables content in the Dashboard

You can add the following content panels from the Receivables tab, once you click the 
Add/Remove Content link on the Dashboard.

 l Receivables Aging

 l Service Receivables Aging

 l Job Receivables Aging

 l Top Customers by Billing

 l Top Service Customers

 l Top Customers by $ Owed

 l Top Customers by Contract
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About Receivables on the Dashboard

This section provides information about receivable invoices with status of: 

 l 1-Open.Indicates a record posted to the general ledger.

 l 2-Review.Indicates the management or bookkeeping staff should review the record.

 l 3-Dispute.Indicates a record disputed by the client.

It also displays information about the invoices in four ways: 

 l Invoices Due in 7 Days.Today is the first of the seven days. If today is Sunday, then this 
number represents the total amount due from and including today, which is Sunday 
through and including the following Saturday.

 l Invoices Due in 30 Days.Today is the first of the thirty days. If today is the tenth day of the 
month, this number represents the total amount due, from today through 29 more days 
(inclusive). 

 l Invoices Overdue 1-30 (overdue one to thirty days)—This is the same as an aging report. 
The amount that the Dashboard presents is the sum of: 

 l AR Invoice Aging report, 1—30 column

 l Service Invoice Aging report, 1—30 column. 

 l Invoices Overdue > 30 (overdue more than thirty days)—This is the same as an aging 
report. The amount that the Dashboard presents is the sum of: 

 l AR Invoice Aging report, 31-60, 61-90, and 91—120+ columns, and

 l Service Invoice Aging report, 31-60, 61-90, and 91+ columns.

When reviewing the information contained in this section, it is important to remember that the 
amounts:

 l Are “net due,” that is, retention, if it exists, is excluded. 

 l Include both Accounts Receivable and Service Receivable invoices.

Tip: Amounts that are shown in red indicate items that may need your special attention.
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About Receivables Aging on the Dashboard

Displays information about receivable invoices with status of 1-Open, 2-Review, and 3-
Dispute.

 l 1-Open.Indicates a record posted to the general ledger.

 l 2-Review.Indicates the management or bookkeeping staff should review the record.

 l 3-Dispute.Indicates a record disputed by the client.

About Service Receivables Aging on the Dashboard

Displays information about service receivable invoices with status of:

 l 1-Open.Indicates a record posted to the general ledger.

 l 2-Review.Indicates the management or bookkeeping staff should review the record.

 l 3-Dispute.Indicates a record disputed by the client.

Tip: Amounts that are shown in red indicate items that may need your special attention.

About Top Customers by Billing on the Dashboard

Displays the total billed for the top 6 customer from job and service billings.

About Top Service Customers on the Dashboard

Displays the top 6 customers from service billings.

About Top Customers by $ Owed on the Dashboard

Displays the top six customer balances for both accounts receivables and service receivables.

About Top Customers by Contract on the Dashboard

Displays the top six customers based on contract amounts, including approved change orders.

About Projects content in the Dashboard

You can add or remove the following content panels from the Projects tab, once you click the 
Add/Remove Content link on the Dashboard.
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 l Under-Billed Jobs

 l Outstanding Change Orders

 l Job Costs by Cost Type

 l Job Contract, Budget, and Cost to Date

 l Job Cash Flow to Date

 l Job Uncommitted Budget

 l Today's Job Tasks

 l Tomorrow's Job Tasks

 l Payable Retention by Job

 l Receivable Retention

 l Job Hours Over Budget

About Under-Billed Jobs on the Dashboard

Displays  the five most under-billed jobs ranked by dollar amount or percentage of contract.

This section of the Dashboard displays the Job Number and Job Name with two ranking 
criteria: 

 l The dollar amount that is under-billed.

 l The percentage of current contract amount that is under-billed.

To be included in the Under-Billed Jobs display, jobs must have:

 l A status of 3-Contract or 4-Current.

 l A positive contract amount.

 l A budget.

The Under-billed Jobs section displays the five most under-billed jobs ranked by percentage 
of contract. 

Clicking Edit located to the right of the section heading opens the Under-Billed Jobs window. 

Clicking Show all in Report opens a report displaying all under-billed jobs. This link is only 
available if there are more than 5 under-billed jobs.
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This window provides options to display jobs:

 l Ranked by dollar amount

 l Ranked by percentage of contract

Tip: Over/under billing is another name for percentage complete accounting. For more 
information, see the topic About percentage complete accounting. 

About Outstanding Change Orders on the Dashboard

Displays information on change orders that are outstanding Less than 30 days or More than 
30 days. Drilling down into either one of these areas displays change orders with statuses of: 

 l 2-Open.The client has not approved the changes yet. (Only the Prime Change List~Land 
with Aging report and job status reports reflect the changes.)

 l 3-Review.The changes are under review. (Only the Prime Change List~Land with Aging 
report and job status reports reflect the changes.)

 l 4-Disputed.The change order is in dispute.

Tip: Amounts that are shown in red indicate items that may need your special attention.

About Edit Job Selection on the Dashboard

This window is displayed for the Job Contract, Budget and Cost To Date, Job Cash Flow To 
Date, Payable Retention By Job, Receivable Retention and Job Uncommitted Budget panels.

The default selection is List all Contract, Current and Complete jobs. You can select up to six 
jobs. You can all list jobs by supervisor by selecting the List jobs for job Supervisor button.

Notes:  

 l The jobs listed are for statuses three through five. 

 l In the Job Contract, Budget, and Cost To Date panel, the job must have a contract 
amount to be listed.

If you have more than one content panel for jobs selection, you can put a title in the Selected 
Jobs Title box to differentiate the panels at a quick glance. 
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About Job Costs by Cost Type on the Dashboard

Compare job costs by cost type. You can add this panel more than once for different jobs.

Note: User-defined cost types (6-9) are included in the Other category. Default is All 
jobs, click Edit on this dashboard panel in the Dashboard to select specific jobs. You 
can also view jobs by job supervisor.

About Edit Job Selection for Job Costs by Cost Type on the Dashboard

Compare job costs by cost type. You can add this panel more than once for different jobs. 

About Job Contract, Budget and Costs to Date on the Dashboard

Displays the job contract, budget, and costs to date for  6 selected jobs. You can add this panel 
more than once for different job contracts.

For help on selecting jobs for a panel, see "About Edit Job Selection on the Dashboard" (page 
1216)

Note: In the Cost to Date column, the number is shown in red if the cost is greater than 
the budget.

About Job Cash Flow to Date on the Dashboard

This panel displays the net cash flow to date on  6 selected jobs. You can add this panel more 
than once for different jobs.

For help on selecting jobs for a panel, see "About Edit Job Selection on the Dashboard" (page 
1216)

About Job Uncommitted Budget on the Dashboard

Displays budget, actual and committed costs, and remaining budget for 6 selected jobs. You 
can add this panel more than once for different job contracts.

This panel allows you to see what the committed costs are on a job. The committed costs are 
monies that you’ve committed to spend but have not spent yet. The report looks to new or 
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unfilled purchase orders, subcontracts, and payroll records that have not been final-computed. 
It allows you to determine the percentage of labor burden applied to all open payroll records. It 
calculates the remaining budget based on the budget plus changes, less costs to date and 
committed costs.

About Today's Job Tasks on the Dashboard

Displays today's tasks from a job schedule for a single job.

Note: Based on work days.

About Edit Job Selection for Job Tasks on the Dashboard

The default selection is List all Contract, Current and Complete jobs.  You can all list jobs by 
supervisor by selecting the List jobs for job Supervisor button. You can select only one job.

If you have more than one content panel for job tasks, you can put a title in the Selected 
Job Title box to differentiate the panels at a quick glance. 

About Tomorrow's Job Tasks on the Dashboard

Displays tomorrow's tasks from a job schedule for a single job.

About Payable Retention by Job on the Dashboard

Displays retention on jobs from payable invoices. You can add this panel more than once for 
different jobs.

For help on selecting jobs for a panel, see "About Edit Job Selection on the Dashboard" (page 
1216)

About Receivable Retention on the Dashboard

Displays retention on jobs from receivable invoices. You can add this panel more than once for 
different jobs.

For help on selecting jobs for a panel, see "About Edit Job Selection on the Dashboard" (page 
1216)
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About Alerts content in the Dashboard

You can add or remove the My Alerts content panel from the Alerts tab by clicking the 
Add/Remove Content link on the Dashboard.

About My Alerts on the Dashboard

This panel is automatically displayed in the top left when you have  alert notifications sent to the 
Dashboard. 

Note: If you remove the My Alerts content panel from the Dashboard, the next time an 
alert notification is sent to the Dashboard, the My Alerts panel will automatically be 
displayed in the top left position.

All Alerts

The All Alerts count is the count of all read and unread alert notifications in the Dashboard 
Alert Viewer.

Unread Alerts

The Unread Alerts count is the count of all unread alert notifications in the Dashboard Alert 
Viewer.

Working with Grids
When you right-click in a grid cell or column, the grid menu appears.

Important! The displayed grid menu shows the most common commands for that item 
and differs from column to column and grid to grid. Depending on the conditions, cells 
may be unavailable for editing. The grid menus in 9-5 Takeoffs, the Takeoff Details 
tab offer much more functionality than do the grid menus in the rest of the program. 

To help you enter data quickly, you can control the direction the cursor moves in the grid when 
you press the Enter key. For example, if you want to fill in one column at a time, you can set 
the cursor to jump to the same cell in the next column to the right (Enter Key Moves Right) 
instead of the next cell down in the same column (Enter Key Moves Down).
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To set the direction of movement in a grid

 1. Right-click in a grid to display the grid menu. 

 2. Click Enter Key Moves Right or Enter Key Moves Down.

Note: The activated direction has a check mark next to it.

To find information in a grid

 1. Right-click in a grid to display the grid menu. 

 2. Click Find on the grid menu.

 3. In the Grid Find dialog box, choose the scope of your search by selecting either 
Current Column or Entire Grid.

 4. In the Search For cell, type the text string you want to find.

 5. Click Find Next to find the next occurrence of the text string.

Tip: You can sort most grids that you use a button in a primary window to open. (The 
grid then opens in a secondary window.) Select the header for the column you want to 
sort on, and then click the Sort by option. For example, you can sort open invoices, 
paid invoices, and subcontractors in the 4-4 Vendors window. 

When you are working in a grid, you can drill down into related records. For example, you can 
go from 3-2 Receivable Invoices/Credits to 9-2 Parts. If no record exists, you can create a 
new one with the Add Record command.

To display details

 1. In the grid, right-click to display the grid menu. 

 2. Click Display Detail/Add Record.

Selecting cells or rows or columns

To select Do this

A cell Click the cell or press the arrow keys to move to the cell.

A column Click the column heading.

A row Click the row heading.
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To select Do this

Adjacent 
rows or 
columns

Drag across the row or column headings. Alternatively, select the first row or 
column, hold down the Shift key and select the last row or column.

A range of 
cells

Click the first cell and drag to the last cell.

All cells Click the top left corner of the grid.

Working with Columns

As part of the defaults for a window, you can hide columns. Hiding does not delete columns, 
but it does remove the data from printed reports in Quick Grids.

When you preview a report from data in a grid that has hidden columns, all the hidden 
information appears in the report. If you drill down into data in the hidden columns, it will not be 
visible in the grid until you show the columns. 

Important! While you are not restricted from hiding any columns, some require entry to 
complete a record or transaction.

To hide columns

 1. Right-click in a cell, and from the menu select Show/Hide Columns. 

 2. The Grid View window appears. 

 3. From the menu, clear the checkboxes of the columns you want to hide.

 4. Click OK.

Tip: Right-click a grid cell and select Save Current Grid View to save the grid view 
settings.

Under certain circumstances, columns are hidden from view. Use this procedure to display 
hidden columns.
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To display hidden columns

 1. Right-click in a cell, and from the menu select Show/Hide Columns. 

 2. The Grid View window appears. 

 3. From the menu, select the checkboxes of the columns you want to display.

 4. Click OK.

The Autofit All Columns command resizes all column widths to fit the column contents.

Tip: To resize one column at a time, point to the column divider, and then drag it to the 
height or width you want.

Working with Rows

To insert a new row

 l Click the cell in the row immediately below where you want the new row to appear; or, 
right-click to display the grid menu, and then click Insert Row. 

To insert multiple rows

 l Select the rows immediately below where you want the new rows to appear, and then 
click Insert Rows.

To cut a row

 1. In the grid, select the row(s) you want to cut by clicking on the row header(s).

 2. Right-click to display the grid menu, then click Cut Row. 

Caution! You cannot recover data after deleting it.

To delete cells, rows, or columns

 1. Select the cells, rows, or columns you want to delete.

 2. Press the Delete key.

The Clear All Rows command clears everything in the grid.

Important! This function is not available in every grid to protect certain kinds of data.
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To clear all rows in a grid

 1. Right-click anywhere in the grid to display the grid menu. 

 2. Click Clear All Rows.

Working with Text

You can move text with the Cut, Copy, and Paste commands. Using Cut removes the text 
from its location and stores it on your Clipboard. Using Copy does not remove the text from its 
location but does store it on your Clipboard.

You can then insert the text elsewhere using the Paste command. After the text is placed on 
the Clipboard, you can continue to paste the text until you cut or copy something else.

To copy and move a section of text

 1. Select the text you want to move.

 2. Right-click anywhere in the grid to display the grid menu, then do one of the following:

 l Click Cut.

 l Click Copy.

 3. Insert the cursor where you want to insert the text.

 4. On the grid menu, click Paste. 

To paste a selection

 1. Select the text you want to move.

 2. Right-click anywhere in the grid to display the grid menu, then do one of the following:

 l Click Cut.

 l Click Copy.

 3. Insert the cursor where you want to insert the text.

 4. On the grid menu, click Paste.
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Working With Records

Locking records

Select the Lock Edit checkbox to prevent accidental changes to a record after saving it. To 
make permanent changes, clear the Lock Edit checkbox and save the record.

You can find the Lock Edit checkbox in budgets, proposals, estimates, purchase orders, 
change orders, and subcontracts. In cases where a calculation is being performed, the 
calculation will include locked data, even though it cannot be edited.

Tip: Use the display properties to allow certain security groups the ability to clear the 
checkbox once a record is saved. 

Copying records

You can copy existing records to create new records, which saves time and prevents errors 
that can result from entering complex transactions.

To copy a record:

 1. Using the data control, select the record.

 2. From the Edit menu, select Copy.

 3. From the File menu, select New.

 4. From the Edit menu, select Paste.

Note: Sage 100 Contractor copies all notes attached to the record.

Deleting records

Do not delete jobs, vendors, or other records referenced in ledger transactions in the 
current fiscal year. Deleting such records can cause problems with the audit trail. It is 
best to wait until you are closing the books at the fiscal year-end to delete such records.
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Deleting a record permanently removes the record from the database. You cannot 
recover a record after deletion.

To delete a record:

 1. Using the data control, select the record.

 2. On the Edit menu, click Delete.

Voiding records

Generally, you can only void a record from its window of original entry. If you have previously 
posted the transaction to the general ledger, Sage 100 Contractor reverses the amount from 
the ledger.

Important! Void entries to Checks and Bank Charges, Deposits and Interest, and 
Recurring Journal Transactions from the 1-3 Journal Transactions window.

To void a record:

 1. Open the window in which you originally entered the record.

 2. Using the data control, select the record.

 3. On the Edit menu, click Void.

About Inactive Records

If you are a company administrator, you can designate records Inactive.  For example, you can  
mark Inactive records that you no longer want to use, but cannot delete because they are 
referenced by other, current records.

Note: To change Inactive settings, your login ID must be assigned the Company Admin 
role in the 7-2-2 User List. You do not need to select the Open company with 
Administrator rights option when you sign into the company.

Sage 100 Contractor prevents entry to inactive records, so you cannot inadvertently process 
entries using them. For example, you cannot use an inactive cost code on a new purchase 
order or change the code on an existing record to an inactive cost code. 
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The 9-5 Takeoff and the 10-3 Schedules lookup windows do not display inactive records.  
Also inactive records do not appear in data control boxes, and they are not visible when you 
search for records using the F9, Page Up, or Page Down keys. 

Note: Inactive records do not appear in lookup windows by default, but you can display 
them if you choose to do so. 

Designating Inactive Records

You designate Inactive records in the following windows by selecting  Edit > Inactive Record 
for a selected record:

 l 1-7 General Ledger Accounts 

 l General Ledger Subaccounts

 l 3-5 Jobs

 l 3-6 Receivable Clients 

 l 4-4 Vendors 

 l 5-2-1 Employees 

 l 8-3 Equipment 

 l 9-2 Parts 

 l 9-3 Assemblies

In the following windows, which display records in a grid, you enter Y (for Yes) in the Inactive 
column to set the record for the selected row Inactive:

 l 5-3-2 Workers' Compensation

 l 5-3-4 Paygroups

 l 6-5 Cost Codes

Note: If it is necessary to change the Inactive setting later, you simply clear the Inactive 
Record selection on the Edit menu or the grid.
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Looking Up Inactive Records

From time to time, you may need to check which records of a given type are marked Inactive. 
For example, when adding a new cost code, to check which codes are already in use, you 
need to view inactive codes. You can display a list of Inactive records in a couple of ways:

 l For records that display a single record at a time (not in a grid format), you can view all 

Inactive records of a selected type by opening the associated lookup window, and then 

clicking Options >  Show Inactive Records.

A check mark in the Inactive column indicates that a record is Inactive.

 l In windows that display records in grid format, you view Inactive records by selecting the 

Show Inactive Records checkbox below the grid. The following windows use a grid to 

display records:

 l 5-3-2 Workers' Compensation

 l 5-3-4 Paygroups

 l 6-5 Cost Codes

Note: A Yes entry in the Inactive column indicates that a record is inactive. If you are 
a company administrator, you can change this entry to change the status to and from 
Inactive.

Changing the Inactive Settings for Multiple Records at the Same Time

For windows that display one record at a time (not in a grid), you use the lookup windows to set 
or clear the Inactive setting for multiple records at once. For example, in the 3-5 Jobs window:

 1. Open the job number lookup window. (Click the down arrow beside the job number data 

control.)

 2. In the lookup window:
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 a. Click Options > Edit Inactive Setting.

 b. Select or clear the check marks in the Inactive column to change the Inactive 
setting for the records on the selected rows.

Working With Attachments

About file and link attachments on records

You can attach files and hyperlinks to certain records in Sage 100 Contractor, enabling you to 
associate supporting documents or references with the records. Some Sage 100 Contractor 
records that accept attachments are payable invoices, requests for proposal, progress bills, 
change orders, purchase orders, and jobs.

Examples: 

 l After receiving a document from a vendor, you can scan the document from the 4-

2 Payable Invoices/Credits Attachment  window, and then save it as an 

attachment in your company files.

 l You have several digital photos of work that a subcontractor is doing on a remodel 

job. You transfer these files to your computer, and then attach them to a record in 

6-7-1 Subcontracts. 

 l After sending a request for a proposal (RFP) to an architect, you attach the 

architect's web site URL to the RFP. You open the website in your browser, copy 

the link from the browser's Address box, and then paste the link into the 6-11-1 

Requests for Proposal record. 

 l When emailing a request for information (RFI), in the email distribution window, 

you select one or more supporting documents attached to the RFI record and 

include them with the RFI.
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How do attachments work?

You can add attachments to records individually using the Attachments window (Edit > 
Attachments), or you can drag and drop files onto a Sage 100 Contractor window that accepts 
attachments. 

Depending on the attachment settings your Sage 100 Contractor administrator sets for the 
type of record you are working with, you can:

 l Attach a copy of a file that exists on your computer or on your network.

When you create a copy of a file, the program creates an attachments folder to store the 

attachment with the company files, if the folder does not already exist. Storing an 

attachment with your company files ensures that it will be backed up as part of nightly 

maintenance

 l Attach a link to a file.

When you create a link attachment to a remote file (either on a computer or to a web 

page), the program does not copy any documents to your company files. 

Important! If you rename a file server after attaching links to files, your database 
administrator will need to remap the attachments to the new server. Otherwise, Sage 
100 Contractor will not be able to locate the linked files.

 l Scan a paper document, saving it directly to your company files.

 l Attach a URL to a web page.

Should I attach a local file or a link to a record?

Your Sage 100 Contractor system administrator determines for all users whether a particular 
type of record can accept a file or a link as an attachment, so you may not have a choice about 
attaching a file or a link to the record. However, if you have a choice, you should know that: 
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 l When attaching a file, copying a file to your company data makes the information it 

contains accessible to all users.

Attaching a file by copying it to your company data also ensures that it will be backed up 

during regular nightly maintenance.

 l Linking to files stored at other locations enables you to keep the information secure. In this 

case, you need to ensure that the linked file is located in a folder that has restricted 

access. 

Important! If only certain people should have access to the attachment or it contains 
sensitive information, use this option. 

Also, if the file will need to be updated periodically, choose this option. For example, if you 

attach a link to a maintenance order in an employee record, and the amount of monthly 

maintenance changes later, you can replace the obsolete order with the current one using 

the software you used to save the original in the secure location. 

Can I drag and drop files to create attachments?

If a record accepts attachments, you can drag and drop files onto the Attachment window to 
create an attachment. This includes graphic files, email messages, desktop shortcuts, or any 
other type of file. 

Tip: If you use Microsoft Outlook,® you can drag and drop email messages from your 
Inbox directly onto a Sage 100 Contractor record. 

How are the attachments stored? 

When you select a file to attach to a record, you can select one of the following options: 

 l Copy the file to my company data. When you select this option, the program makes a 

copy of it and places it in a folder\subfolder structure under \\[ServerName]\
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[CompanyName]\Attachments\ in its parent-child relationship. 

 l Link to the existing file.When you select this option, the file remains in its current location. 

The program does not create a copy of it, and it does not appear in a folder under \\

[ServerName]\[CompanyName]\Attachments\.

Note: If you never copy a file to your company data, you will never see an 
Attachments folder under the company folder. 

What happens if I select “Protect this file from being changed” 

When you copy an attachment to your company data (by selecting Copy the file to your 
company data), you can select the Protect this file from being changed option.

After saving the record, if you open the linked file and try to edit it, the program you use to open 
it will display a message telling you that the file is read-only and that you cannot change it. The 
exact message depends on the program you're using.

Note: When you select the Link to the existing file option, the Protect this file from 
being changed option is not available. 

How do I ensure that attachments are stored with my company files?

The advantages of storing attachments with your company files is that these attachments are 
available to all users with access to the company and they are backed up during regular nightly 
maintenance.

When you copy a file as an attachment and then save the record, the program creates an 
Attachments structure under \\[ServerName]\[CompanyName]\Attachments. To prevent 
naming conflicts between files, each file is placed into a subfolder with a unique name. 

For example, suppose you are working in Sample Company job Jiminez Burrito #8, and you 
attach a local graphic file to record 8 in 6-4-1 Change Order, Floor Tile Upgrade. After saving 
the record, in Windows Explorer, you can find this path:  \\[ServerName]\Sample 
Company\Attachments\Jobs\Change Orders\(unique subfolder name)\(file name).gif.
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Note: You can change Sample Company data on any computer. The Sample 
Company data in these examples may not match the Sample Company data on your 
computer exactly. 

Whether you can save links as attachments or copy files as attachments depends on the type 
of record and the settings your database administrator selected. 

How do I attach links to web pages?

Whether you can save links as attachments or copy files as attachments depends on the type 
of record and the settings your database administrator selected. 

When attaching a link to a web page, copy and paste the URL from your browser's Address 
box into the box in the Add Attachment window. Although you can type the URL in the box,  
copying and pasting is much easier—and it avoids typing errors. 

Tip: Link attachments never appear in an Attachments folder under \\[ServerName]\
[CompanyName]\.

How do I know that a record has attachments? Are there visual indicators? 

An Attachment button ( ) is available on the toolbar. 

If the record has no attachments, the button displays a paper clip against a gray background. 

If the record has attachments, the button displays a paper clip against a white rectangle. 

You can click the Attachments button to open the Attachments window whether the record 
has attachments or not. 

Can I email attachments?

Important! Emailing attachments only works if Microsoft Outlook is your default email 
client. 

Yes you can! 
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To email an attachment:

 1. Open the Attachments window from the toolbar.

 2. Select one or more attachments. 

 3. Click Email.

The program opens an email message in Outlook with the attachments included in the 
Attach... box. 

Can I print attachments?

Yes you can! 

 1. Open the Attachments window from the toolbar.

 2. Select an attachments. 

 3. Click Print.

The program opens the file in your default print program (controlled by your Windows settings). 

Note: Printing from the Attachments window behaves the same as right-clicking the 
file in Windows Explorer and then selecting Print from the menu. 

What is the attachment parent-child structure?

You probably noticed that the Change Order folder is a subfolder of Jobs. That's because the 
program creates Attachments according to the existing parent-child relationships for Jobs and 
Change Orders. 

For example, the parent record for the change order is the job, 215-Jiminez Burrito #8. If you 
opened 6-6-1 Purchase Orders to record 38, cleared the Lock Edit, added the same graphic 
file to this record, and then looked at the folder structure, you would find \\
[ServerName]\Sample Company\Attachments\Jobs\Purchase Orders\(unique subfolder 
name)\graphic.gif. The attachments to the purchase order record and the change order record 
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are both “children” of job 215—Jiminez Burrito #8, which is located in 3-5 Jobs (Accounts 
Receivable).

What do I see when opening parent record if children have attachments?

You can attach files to both “parent” records and “child” records. For example, you can attach 
files and links to job 215-Jimenez Burrito #8 directly from that job's record in 3-5 Jobs 
(Accounts Receivable) or to that job through other records such as Change Orders, Purchase 
Orders, Subcontracts, and so forth. As described above, you can add attachments to records 
that are children of the job. 

Because of the parent-child structure of the program, when you open the Attachments window 
from the parent window 3-5 Jobs (Accounts Receivable) 215-Jimenez Burrito #8, you can 
select different ways to view the Attachment related to this job using the box with the title, 
Show items attached to: 

 l This job directly. If the parent record has attachments, the attachments would be 
displayed in this list.

 l Purchase Orders for this job. If a “child” purchase order record of this job has 
attachments, then the attachments would be displayed in this list. 

 l Change Orders for this job. If a “child” change order record of this job has attachments, 
then the attachments would be displayed in this list.

Attaching files individually using the Add Attachment window

You can attach files to records individually using the Add Attachment window. Depending on 
the attachment settings your Sage 100 Contractor administrator sets for the type of record you 
are working with, you can copy an existing file to your company files or you can attach a link to 
a file. 

Tips:  

 l If the file is likely to change, such as a spreadsheet with values that are updated 

periodically, attach it as a link so that you can view the most recent version. 
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 l If the file is static, such as a scanned copy of a signed contract, it is best to keep it 

with your company data, where it will be accessible to all users and it will be 

backed up during nightly maintenance.

To attach a file using Add Attachment:

 1. Open a Sage 100 Contractor window that accepts attachments, such as 3-5 Jobs 

(Accounts Receivable) and select a job. 

 2. Click Edit > Attachments. 

 3. On the Attachments for Job# window, click Add.

 4. On the Add Attachment window, select I want to attach a file.

 5. Click Browse, and locate the file you want to attach, select it, and click Open. 

 6. Enter a description of the attachment.

 7. Select one of the following options: 

 l If you select  Copy file to my company data:

 a. On the Add Attachment window, accept or edit the description of the 

attachment.

 b. Accept or clear Protect this file from being changed. 

 c. Click OK.

 l If you selected Link to existing file:

 a. On the Add Attachment window, accept or edit the description of the 
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attachment.

 b. Click OK.

The file is displayed in the grid of the Attachments for Job # window.

Attaching hyperlinks individually using the Add Attachment window

You can attach hyperlinks to records individually using the Add Attachment window. 

To attach a hyperlink using Add Attachment:

 1. Open a Sage 100 Contractor window that accepts attachments, such as 3-5 Jobs 
(Accounts Receivable) and select a job. 

 2. Click Edit > Attachments. 

 3. In the Attachments for Job# window, click Add.

 4. In the Add Attachment window, select I want to attach a link to a web page.

 5. Using your browser, browse to the web page that you want to link to the record. 

 6. Copy the web page address (URL), and then in the Add Attachment window, paste the 
URL into the text box.

 7. In the Description of attachment box, type a description. 

 8. Click [OK].

The hyperlink is displayed in the grid in the Attachments for Job # window.

Dragging and dropping multiple files onto records

You can drag and drop any number of files onto individual records to create attachments. 

Tip: You can drag and drop files from Windows Explorer onto the Sage 100 Contractor 
records. 
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To drag and drop multiple files onto records:

 1. In Sage 100 Contractor, open the specific record to which you want to attach files. 

 2. In Windows Explorer:

 a. Browse to the files for which you want to create attachments. 

 b. Select the files and then drag and drop them on the Sage 100 Contractor record 
window. 

 3. Save the record. 

 4. To verify that the attached files are there:

 a. Recall the Sage 100 Contractor record. 

 b. On the toolbar, click the Attachments button.

You should see the attached file displayed in the grid of the Attachments window. 

Removing attachments from records

You can remove local and linked files as well as web page links by clicking [Remove] on the 
Attachments for... window. 

Notes:  

 l If you attempt to open a linked network file that has been moved or deleted, the 
program displays a message stating that the file cannot be found. 

 l To delete attachments, you must belong to a security group that has rights to delete 
records.

Emailing files attached to records

There are two ways you can include attachments when you email forms:

 l You can use Outlook to email an attachment directly from the Attachments window by 

selecting the attachment, and then clicking [Email] .
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Note: Emailing attachments directly from the Attachments window works only  if 
Microsoft Outlook is your default email client. 

 l When you email certain forms to a single job, client, or vendor from report-printing 

windows, you can attach selected supporting documents that you previously saved to the 

record you are emailing. 

For help on including supporting attachments when emailing forms, see Including 

attachments when you email forms.

To email a file directly from the record's Attachment window: 

 1. In a Sage 100 Contractor window, display a record that contains attachments, and then 
click Edit > Attachments. 

 2. On the Attachments for... window in the grid, select the row containing the attached file 
that you want to email, and then click [Email].

 3. On the Untitled Message email window, fill in the boxes, and then press Send.

About Lookup windows
Lookup windows help you locate data. After you locate the data, you can insert it in the 
appropriate text box or cell. For example, suppose you are entering a payable invoice, but do 
not remember the vendor number. You can open a Lookup window, find the vendor, and then 
insert the vendor number in the vendor number box.

To display a Lookup window, do any of the following:

 l Click the drop-down arrow in the data control.

 l Click the drop-down arrow next to the text box.

 l Right-click in a cell of a column, and then select a window from the menu.

 l Select a cell and press the F5, F6, F8, or Shift+? keys.

 l Select a cell, enter a word or partial word, and then press F5 or Shift+?. 
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The Lookup window displays the first occurrence found in the database.

 l Select a cell, type a wildcard, enter a word or partial word, and then press F4. 

The Lookup window displays every occurrence found in the database.

 l Double-click the cell or column title.

 l Select the cell or column and click the drop-down arrow in the cell.

Searching efficiently

Changing the display in a Lookup window can help you search efficiently. You can:

 l Use the data control to move through records. 

You can also simply begin typing a search term in a data control box. Lookup windows 

display only the records that begin with the characters you type, filtering more effectively 

as you continue typing. 

In fields that contain character or alphanumeric data such as descriptions, addresses, and 

invoice numbers, Sage 100 Contractor sorts data by the value of the first digit. If a field is 

strictly numeric, then the numbers appear in numerical order. For example, 1100 would 

appear before 200.

 l Choose columns to display or hide in the Lookup window. 

On the Options menu in any Lookup window, click Select Columns to Show, then select 

the checkboxes for each column you want to display in the Lookup window, or clear the 

checkbox to hide a column from view.

 l Change the order in which columns appear in the Lookup window.

Simply grab the column heading for a column you want to move, then drag it left or right 

until it is positioned where you want it to be.
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 l Change the sort order of a column by clicking the arrow in the column title.

 l Click the Refresh icon to return the list to its original order. 

 l If you delete a column accidentally, or if you have hidden a column you want to see 

again, you can right-click any column header, and then click [Show All] to display 

all columns.

 l When you close the window, Sage 100 Contractor automatically saves your 

display preferences, so columns appear as you want them the next time you use 

Lookup features in that window.

To select an item in a Lookup window:

 l Click the item.

 l To pull an item into a grid, double-click it.

Searching by class

Some Lookup windows have a left and right pane. The left pane displays the classes, and the 
right pane displays the contents of the class that you select. You can click the triangle next to a 
class to open or close it. The color of the triangle indicates whether you can display more 
subclasses.

Color Description

Red
The class cannot be expanded any further (end of 
the branch).

Blue Currently selected class showing all subclasses.

Green
Contains subclasses and can be opened by clicking 
the plus sign (always displays a plus sign).

Note: When you click the Refresh button in a split-pane Lookup window, the list in the 
right-hand pane returns to the original list order for the selected class.
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Filtering searches for cost codes by job and phase

When you search for cost codes in a lookup window, you can apply filters to include only the 
cost codes that pertain to a specific job and phase or  you can display all the cost codes you 
use for your company. A filtered search is very efficient, especially if your company has a large 
number of cost codes and you are interested only  in cost codes for a particular job.

You can use three types of filters to search for cost codes: 

 l All

 l Job 

 l Job/Phase

When searching for cost codes, the filters that are available depend on the structure of the job 
and budget: 

 l If a job has a budget, you can select a filter.

 l If the job has a budget but no phases, you cannot filter by Job/Phase.

 l If the job has no budget at all, no filter is available.

If you set up a job with phases, and each phase has a budget, the search yields only cost 
codes included in the budget for that job and phase.  If the job has a budget but no phases, the 
search yields only the cost codes for the job.  If there is no budget, the resulting list includes all 
the cost codes in your company database.  

Filtering rules also apply to cost divisions.  If the budget has no cost codes for site work and you 
select the site work division, the search yields no results.  To see the site work cost codes, you 
must switch the filter to All .

Looking Up Inactive Records

For records that display a single record at a time (not in a grid format), you can view all Inactive 
records of a selected type by opening the associated lookup window, and then clicking 
Options >  Show Inactive Records.

A check mark in the Inactive column indicates that a record is Inactive.
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Printing information from Lookup windows

Although many Lookup windows have a Print button, some do not. For example, in the 1-5 
Bank Reconciliation window, when you click the drop-down for the Account# box, the Ledger 
Accounts Lookup window that appears has no Print button. However, you can create a screen 
capture of a portion of the Lookup window’s information, paste it into a Word document, and 
then print the document. 

Working with Picklist Windows
A Picklist is a type of Lookup window. With a Picklist, you can select a group of items and 
insert them in the active window. For example, in the Payable Invoices window you can select 
and insert a list of parts in the grid.

In Report Printing windows, it is not necessary to create a Picklist. If you know which record 
numbers to include in the report, enter them in the Picklist box. Make sure to separate the 
record numbers with commas.

Important! If you press F8 on a criteria item that displays a Picklist check mark, such 
as in the 5-2-3 Compute Payroll window, no Picklist window is displayed. The F5 key, 
however, will display the Picklist window.

To display a Picklist window, do one of the following

 l From the grid cell of a column that supports Picklist functionality, for example Part# or 
Assembly#, right-click a cell, and click Display Picklist Window.

 l A window related to that column opens with Picklist functionality indicated by the 
check mark button.

 l From the grid cell of a column that supports Picklist functionality, press F8.

 l From windows with text boxes that support Picklist functionality, such as 5-2-3 
Compute Payroll, click the check mark button.

To select a group of items in a Picklist window

 1. Double-click each item you want to select.

 2. To insert the group of items into the grid, click the Insert Selected Items button.
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To sort a Picklist window

 l In fields that contain character or alphanumeric data such as descriptions, addresses, 
and invoice numbers, Sage 100 Contractor sorts data by the value of the first digit. If a 
field is strictly numeric, then the numbers appear in numerical order. For example, 
1100 would appear before 200.

 l To sort a column in ascending order, click the arrow in the column title.

Function Keys and Shortcuts

About function keys

The function keys (F keys) provide quick access to functions or features common throughout 
Sage 100 Contractor.

Key Function

F1 Displays a help topic that is specific to the window in which you are operating.

F2 Displays the company calendar.

F3 Displays the Calculator.

F4

Displays data from the selected field (drop-down arrow) in a Lookup window by 
entering a search term in the field.

To display the first match found, type the search term (or beginning of term) in the 
field, and then press Enter.

Enter wildcards with an asterisk (*) before the search term for exact matches, or with 
an asterisk and space for all occurrences.

F5

Displays data for a selected field in a Lookup window or  a Quick List, or, if the 
selected field is a date field, it displays a calendar from which you can select a date.

If you have a starting point for your search, you can narrow down the search by typing 
your search in the text box, and then pressing the F5 key.

To search for the first instance of a number, type your search in the text box, and then 
press the F5 key.

F6
Displays the detail window related to a selected record in your text box. An enabled 
detail button means that the text box has a related window to display. Press F6, or 
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Key Function

click the detail button. 

F7

Displays the Field Properties dialog box, which allows you to set the individual setup 
and security properties for a text box, list, checkbox, or grid column, as well as set 
security for certain menu commands from the main menus. You can also customize 
the screen, set defaults in specific fields, and set system user prompts.

The  F7 key is available only  if you are currently logged in as Administrator.

F8

Displays a Picklist window from a grid cell of a column that supports Picklist 
functionality, for example, the Part# and Assembly# columns.

Important! If you press F8 on a criteria item that displays a Picklist check 
mark, such as in the 5-2-3 Compute Payroll window, no Picklist window is 
displayed. The F5 key, however, does display the Picklist window.

F9
Retrieves the first matching record for a selected search term from an indexed field 
(with a yellow bar) and enables you to press Page Up and Page Down to move 
through the records.

F10
Activates keyboard shortcuts for the active window, and the window displays 
underlined menu commands. For example, Exit becomes EXit. Pressing the X key, 
closes the window. 

F12

Displays the change history for a selected field when you are viewing field history for 
a record. (When you select View > Field History , the application displays a yellow 
background for any changed fields. When you select a changed field and then press 
F12, you can see the change history for that field.) 

Activating keyboard shortcuts with the F10 key

In Sage 100 Contractor, you can activate keyboard shortcuts by pressing the F10 key when in 
a window.
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To activate keyboard shortcuts with the F10 key:

 1. Open a Sage 100 Contractor window, for example, 13-3 Report Writer.

 2. Press the F10 key.

The menu bar items change so that letters are underlined. For example, Exit becomes 

Exit, Mode becomes Mode, and so forth.

 3. To open a menu command, press the key corresponding to its underlined letter. Press M, 

for example, to open the Mode drop-down menu.

The drop-down menu appears with a list of commands. The commands appear with 

letters underlined. For example, Text, Line, Box, Picture, and so forth.

 4. To activate any of the drop-down menu functions in the window, press any of the 

underlined letters.

Working with the Calendar
Each company uses its own calendar. The calendar lets you schedule employee appointments 
as well as set the workdays and non-work days. After an appointment is scheduled, the date 
appears in red and is underlined.

You can display the company calendar from most windows by pressing the F2 key after 
clicking in a date field.

Note: Sage 100 Contractor displays a standard calendar as the date picker for date 
fields.

To schedule non-work days in the calendar
For each day that you designate as a non-work day, Sage 100 Contractor displays Off.

To Do this

Set Saturdays off On the Options menu, click Saturdays 
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To Do this

Off.

Set Sundays off On the Options menu, click Sundays Off.

Set an individual day 
off

Right-click the selected date.

To select a date in the calendar

 1. Press F5 or click the Display calendar button in a date field, or select Display 

calendar from the shortcut menu on a date cell in a grid.

If you selected a date previously, that date is highlighted in the calendar.

 2. Double-click the date you want to use.

You are returned to the date field, which now displays the date you selected.

To enter appointments in the calendar

 1. On the Sage 100 Contractor Desktop, do one of the following:

 l Click the Calendar  button.

 l Press F2.

 2. Click the day on which you want to schedule an appointment, then on the Edit menu, 
click Appointment.

 3. In the Calendar Appointments window, in the Start and End cells, enter the times 
when the appointment is to begin and end.

 4. In the Type cell, select the appropriate appointment type.

 5. In the Employee cell, select the employee number for the person who has the 
appointment.

 6. In the Client cell, select the client number of the client with whom you are scheduling 
an appointment.

 7. In the Notes cell, enter any information you wish to add regarding the appointment.

 8. Click the Save button.

 9. Repeat steps 3–8 for each appointment.
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To enter appointment types

 1. Open the calendar.

 2. On the menu bar, click Appointment Types.

 3. In the Appointment# cell, enter the appointment number.

 4. In the Description cell, enter a description for the type of appointment.

 5. Repeat steps 3–4 for each type.

 6. Click File > Save. 

To delete an appointment

 1. Open the calendar.

 2. Select the day of the appointment.

 3. On the menu bar, click Edit, then click Appointments.

 4. Select the appointment.

 5. Press the Delete key.

To delete all appointments through a certain date

 1. Open the calendar.

 2. Click the last date through which you want to delete appointments.

 3. On the Options menu, click Delete Appointments.

Working with the Calculator
You can display the calculator from any window, cell or box by pressing F3. The calculator 
displays the results in a list similar to a calculator tape. When you use the calculator, you can 
paste the results to the selected cell or box in the active window.

Tip:              
In most numeric fields that have decimal values, when you enter an arithmetic 
operator (such as  +, -, *, or  /), Sage 100 Contractor evaluates the arithmetic as you 
type it, displaying the result as you go. For these fields, the calculator   appears 
because the calculation is automatic. 
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For numeric fields on the 9-3 Assemblies and the 9-5 Takeoffs windows, you use 
the calculator to perform arithmetic operations. The program displays the calculator 
when you press an arithmetic operator.

There are several ways to display the calculator from some numeric-entry cells in a grid.

To display the calculator, do one of the following

 l Enter a number followed by an operator. 

 l Press F3.

To perform calculations

 1. Select the cell or box in the active window, and open the calculator. 

 2. Enter the first number in the calculation.

 3. Click an operator.

 4. Enter the next number in the calculation.

 5. Click Enter.

To paste from the calculator, do one of the following

 l Click the check mark button next to the Entry, Memory, or Total boxes.

 l Use the Copy and Paste commands.

To convert measurements on the calculator

 1. Open the calculator.

 2. Enter the number you want to convert.

 3. On the Conversions menu, point to Standard, US to Metric, Metric to US, or Pitch 
and select the type of conversion you want.

To select the number of decimal places       

 l Under Places, select the option for the number of decimal places you want.

To store a figure in the calculator’s memory for use in future calculations

To Do this

Place a number in memory
Click the Memory 
button.
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To Do this

Recall a number in memory Click the Recall button.

Add a number to memory Click the M+ button.

Remove a number from 
memory

Click the M– button.

Working with Notes
You can keep notes with each record, which can prove helpful when reviewing data later. You 
can save notes with individual records, as well as with individual rows in a grid. Some notes 
print with specific reports, while other notes serve as memos for a specific topic and can only 
be printed from the notes window itself.

Entering, viewing, printing, and deleting notes

If you want to move the location where notes print on a document, you can modify the form 
design.

Important! When you create a note in a Report Printing window, the note appears on 
all documents.

To enter a note

 1. On the toolbar, click the notes ( ) button.

 2. In the Notes window that opens:

 l If this is an important note that you want users to see when they display the 
record, click in the top (yellow) section of the Notes window, and then type the 
important note.

 l If this is an ordinary note that will not pop open when a user opens the record, 
click in the bottom section of the Notes window, and then type the note.

 3. Click File > Save. 

Note: After creating a note, the notes ( ) button changes to the Notepad ( ) 

button.
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To insert information into a note
With the note displayed in the Notes window:

 l To insert a date in a note, on the Insert menu, select Current Date.

 l To insert a client’s address into a note, on the Insert menu, select Client Address.

 l To insert an employee address into a note, on the Insert menu, select Employee 

Address.

 l To insert a vendor’s address into a note, on the Insert menu, select Vendor Address.

 l To insert a field into a note, on the Insert menu, click Fields.

To paste a selection of text from Word or Excel to Sage 100 Contractor Notes

 1. In Word or Excel, select text, right-click it, and then select Copy.

 2. In Sage 100 Contractor, open the record that contains the note you want to update, 
and then open the Notes window.

 3. Right-click once in the window, and then select Paste.

To check the spelling in a note

 l On the Edit menu in the Notes window, select Spell Check.

To enter a note for a line in a grid

 1. In the Sage 100 Contractor record, in the Notes cell, type your note.

 2. Click File > Save. 

To undo changes in a note

 l On the Edit menu in the Notes window, select Undo.

Important! You can only undo the last change.

To view a note

 l To view a note for the record, on the toolbar, click the notes ( ) button.

 l To view a grid note, from a grid with a Notes column, double-click the Notes cell.

To print a note

 l In the Report Printing window, select the Notes or Grid Notes checkboxes.
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To delete a note

 1. On the menu bar, do one of the following:

 l For a record note, click the notes ( ) button.

 l For a grid note, double-click the Notes cell.

 2.  l On the File menu, click New.

 l To erase a portion of a note, select the text and press the Delete key.

Do one of the following:

 3. Click File > Save. 

Displaying important notes when you open a record

You can add important information that you want to draw to users' attention when they open a 
particular record. 

For data entry windows that have a notes ( ) button in their toolbar, you can enter information 

in a reserved "important" section at the top of the Notes window. The next time you or another 
user opens the record, Sage 100 Contractor displays the important information in a pop-up 
window. 

Example: If there are special conditions attached to an invoice, you can add an 
important note to the invoice to make sure that you or other users processing the 
invoice do not overlook that condition.

To close the pop-up window, you press [Escape] or [Return]. 

You can suppress the display of important notes by selecting Options > Hide Important Notes 
On Save in the Notes window.

Pasting text from other programs into a note

You can paste a selection of text from Word or Excel into any Sage 100 Contractor Notes 
window, for example, the notes window on 9-5 Takeoffs.
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Note: When you paste text into a Notes window, you paste unformatted text from your 
computer’s clipboard. Therefore, copying the contents of multiple Excel rows and 
columns and pasting it into a Notes window removes all the row and column structures.

Opening text files

To open a text file:

 1. On the File menu, click Open.

 2. Select the file, and then click OK.

Working with Find queries
Using Find, you can create queries and search for records. When you query a database, Sage 
100 Contractor locates all the records that match the criteria and displays the results in a 
Quick Report window. You can then select a record for display.

Queries are specific to the windows in which you create them. Suppose that in the Accounts 
Payable Invoices window you create a query titled Disputed Invoices, which searches for 
payable invoices assigned status 3-Dispute. You can only find the Disputed Invoices query in 
the Accounts Payable Invoices window. It will not appear elsewhere in Sage 100 Contractor.

After using Find to query a database, Sage 100 Contractor displays the results in a Quick 
Report window. You can select a record, and then click the Drill Down button to display the 
record. When you are finished examining the record, close the window in which it appeared.

To create a query

 1. On the File menu, click Find.

 2. Click New.

 3. In the Name box, enter the name of the query.

 4. Using the Query Wizard, create the query.

Tip: After you create a query, Sage 100 Contractor automatically saves it.
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To run a saved query

 1. On the File menu, click Find.

 2. In the list, click the query you want.

 3. Click Run.

To delete a saved query

 1. On the File menu, click Find.

 2. In the list, click the query you want.

 3. Click Delete.

About customizing Sage 100 Contractor defaults
You can customize many different aspects of Sage 100 Contractor. For example, by using 
security groups, you can grant or restrict access to specific windows. Within a window, you can 
customize text boxes, lists, checkboxes, and columns to increase data entry speed and 
accuracy. Within each window, you can set up default information, require entries, skip entries, 
or even limit access to specific security groups.

For example, in the 1-1 Checks Bank Charges window, you can set the default ledger 
account number for your checking account in the Account Number box. When you open the 
window, Sage 100 Contractor automatically inserts the account number.

Working with Images
You can include images with certain types of records, such as employee records. Sage 100 
Contractor supports BMP, JPEG  or JPG, GIF, EMF, WMF, and ICO file formats.

You can assign a single image or a series of images to a record. When you include an image in 
a file, Sage 100 Contractor saves a copy to the Images folder, which is located in the \\
[ServerName]\[CompanyName]\ folder.

Before assigning an image to a record, make sure that the name of the image file uses the 
following naming convention: a word or words, followed by a space, followed by a number (for 
example, BL Johnson 01.bmp). After you assign an image file to a record, you can include 
other image files with similar names. 
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For example, suppose you have been taking pictures of the progress at a job site. The fourth 
photo in the series is named BL Johnson 04.bmp and is assigned to the job record. You can 
view the three previous photos, BL Johnson 01.bmp, BL Johnson 02.bmp, and BL Johnson 
03.bmp from the Image window.

By changing only the number, you can keep a series of pictures with file names that identify 
the associated record. Assign each image in the series to the record. Sage 100 Contractor 
copies the image files to the appropriate folder for you.

To assign an image to a record

 1. Using the data control, select the record to which you want to assign an image.

 2. On the Edit menu, click Image.

 3. Click Browse.

 4. In the Assign Image dialog box, select the image you want to assign to the record, 
and then click Open.

 5. Click OK.

To view an image on a record

 1. Using the data control, select the record from which you want to view an image.

 2. On the Edit menu, click Image.

To delete an image

 1. Using the data control, select the record from which you want to delete an image.

 2. On the Edit menu, click Image.

 3. Click Clear.

 4. Click OK.

Working with Templates

Note: This article refers to common templates that you can save in a number of Sage 
100 Contractor windows. It does not deal with takeoff templates, which are dealt with 
elsewhere in help. For more information about takeoff templates, see About Takeoff 
Templates.
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In many Sage 100 Contractor windows, you can create templates that contain typical 
information that you want to reuse, such as dates, descriptions, or other important information. 
You can create a template from scratch, or modify an existing record and save it as a template. 
Unlike other records, you do not have to complete required fields to create a template. 

Example: Suppose that you are building homes in a residential subdivision. The 
budget and proposal for the base design are established and do not vary. Using 
templates in the 6-4 Change Orders window, you can create a different template for 
each upgrade. When you are informed which upgrades the home buyer wants, you can 
load the corresponding templates to create the necessary change orders.

When creating a template, some information is not preserved in the template. For example, 
Phase information is not saved in the template when creating a template from 3-5 Jobs 
(Accounts Receivable). However, you can print a report that shows that information.    

To save a template

 1. On the File menu, click Save As Template.

 2. On the Save Template window, in the Template Name box, type the name of the 
template.

 3. Click OK.

To load a template

 1. On the File menu, click Load/Delete Template.

 2. Select the template you want to load.

 3. Click Load.

To delete a template

 1. On the File menu, click Load/Delete Template.

 2. Select the template you want to delete.

 3. Click Delete.

 4. Click Close.
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Working with Document Tracking
 l The program displays Document Tracking (formerly called Attachments) only in 

specific windows and only if you have used Document Tracking with those windows 
previously.

 l Document Tracking tracks file information associated with a record. Its functionality 
is different from that of Attachments, in which you attach files and/or links to records 
directly. For more information about Attachments, see About file and link 
Attachments on records.

Document Tracking provides a way for you to track file information associated with a record. 
Document Tracking keeps track of many different type of files, such as DOC (Microsoft Word), 
a JPG (graphic), PDF (Adobe portable document format), XLS (Microsoft Excel), and so on.

A Document Tracking record must contain a Description, and may contain the following: 

 l Number of Copies sent

 l Return, yes or no?

 l Any Notes about the file being tracked.

To enter file information

 1. On the Options menu, click Document Tracking.

 2. In the Document column, enter the name of the document.

 3. In the Copies column, enter the number of copies sent.

 4. In the Return column, you can indicate whether the document has been returned or 
not. Type Yes if the document has been returned, or No if the document is still out.

 5. In the Note column, double-click a cell and type a note as required.

 6. Click File > Save. 
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Exporting and Importing Files

An overview of moving data into and around Sage 100 Contractor

One of the strengths of Sage 100 Contractor is that you can move data into and around in 
Sage 100 Contractor in many different ways. Some data, such as a template, must be used 
“internally,” that is, within a single Sage 100 Contractor company. Other data can be moved 
from company to company and transferred to another party, for example, as a budget file. In 
addition, other data and lists can be imported using special functions and third-party 
applications. 

Sage 100 Contractor provides standard, Microsoft Windows copy and paste functionality. You 
can copy and paste data from grid to grid in Sage 100 Contractor.

In some windows, you can save records as templates that are for use within a Sage 100 
Contractor company. These are text files, and you cannot email them to an other party to use 
with a different company. They are for “internal” use within a specific company. A template can 
be a shell for maintaining a structure for data, or it can be a shell with some data in its 
structure. Consider that a template is the starting point for working with a set of data. 

Other examples of data that can be moved around and into Sage 100 Contractor are referred 
to as “files” and “grid files.” These files and grid files can be considered a different type of 
template. Sage 100 Contractor provides a way for you to import and export these files from 
one part of Sage 100 Contractor to another, for example from 9-5 Takeoffs to 6-2 Budgets. 
Essentially, files and grid files represent work in progress to which you can add data at any 
time.

A file, such as a takeoff file or a budget file, is an entire unit of data, whereas a grid file is a 
portion of an entire unit of data. For example, a grid file could be a single phase of a budget or 
a specific bid item/phase combination of a takeoff. These files and grid files are created in 
Sage 100 Contractor for use in Sage 100 Contractor only. However, they can be emailed to 
another party or copied from one Sage 100 Contractor company to another. 

There are important differences between files and grid files. For example, always import files 
before entering any other information in the grid because they overwrite any information that 
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you have already entered in the header and grid cells. Grid files, in contrast, insert data at the 
cursor and do not overwrite the existing content. So you can import a grid file at a certain 
position in a grid.

You can move data into Sage 100 Contractor using specialized external imports with such 
features as adding parts and updating prices using database update services. 

Finally, the Sage 100 Contractor API and third-party applications provide ways to import a 
variety of specialized data. Finally, the Sage 100 Contractor API and third-party applications 
provide ways to import a variety of specialized data. For more information about the Sage 100 
Contractor API, see Appendix G.

Here is a basic list of ways to move data into and around in Sage 100 Contractor:

 l Standard copy and paste

 l Templates

 l Specialized templates known as files and grid files

 l External imports, for example price updating service

 l Third-party applications and the Sage 100 Contractor API.

About exporting files

Depending on the type of work that you perform, you might need a few files or a large library. 
Careful thought should go into the creation of each file that you build. The mark of a good file is 
one that requires little modification. The more you have to change a file to suit a specific 
situation, the less time it saves you. Remember that a file can include as much or as little 
information as you want.

You can either use an existing record as the basis for a file or build a file completely from 
scratch. When using an existing record, most of the work is already completed. Simply recall 
the record, modify it to meet your needs, then export it as a file.

To export a budget file

 1. Open 6-2 Budgets.

 2. On the Options menu, point to Export, then click Budget File.

 3. Name the file, then click Save.
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Note: Files are specific to the company in which you save them.

To export a proposal file

Note: You can create a file from an existing proposal. Sage 100 Contractor only 
creates a file for the currently displayed grid. Files are specific to the company in 
which you save them.

 1. Open 6-9 Proposals.

 2. In the data control box, enter the job number for the proposal that you want to use.

 3. In the Phase list, click the phase, then edit the content of the phase.

 4. On the Options menu, point to Export, and then click Proposal File.

 5. Name the file, and click Save.

Tip: Instead of using a proposal from an existing job, you can create a new 
proposal.

To export a unitary proposal file

Important! Files are specific to the company in which you save them.

 1. Open 6-10 Unitary Proposals.

 2. In the data control box, enter the job number for the proposal that you want to use.

 3. In the Phase list, click the phase. Edit the content of the phase as needed.

 4. On the Options menu, point to Export, and click Proposal File.

 5. Name the file, and then click Save.

Tip: Instead of using a proposal from an existing job, you can create a new 
proposal.

To export a takeoff to a file

Note: This functionality is available only if you have the Estimating Module.

Important! Consider the following points before exporting takeoffs to files: 

 l You can make a file containing most all the assemblies and parts 
necessary, or you can make one containing a simple outline.
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 l Instead of using an existing takeoff, you can create a new takeoff for the file. 

 1. In the Sage 100 Contractor main menu tree, double-click 9-5 Takeoffs.

 2. In the Takeoff Launch window, double-click a job to launch a takeoff.

 3. Do the following for each grid:

 l Delete any unwanted assemblies or parts.

 l Delete any unnecessary values for variables.

 l Delete any unnecessary quantities.

 4. On the Export menu, click Takeoff File. 

The Save File window opens.

 5. Name the file, and then click Save.

To export a scheduling grid file

Important! Scheduling files cannot contain job numbers or phases.

 1. Open 10-3 Schedules.

 2. To create a file from a phase in an existing schedule, do the following:

 3. In the data control box, enter the job number.

 4. In the Phase list, click the phase.

 5. Edit the content of the phase. 

Tip: Instead of using a schedule from an existing job, you can create a new 
schedule. 

 6. On the Options menu, point to Export 10-3, then click Grid File.

 7. Name the file, then click OK.

Note: Files are specific to the company in which you save them.
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About exporting reports to other programs

You can export Sage 100 Contractor documents for use with other word processing or 
spreadsheet programs. Using the Generic/Text Only printer driver supplied with your operating 
system, print the report to a *.prn file (a simple ASCII formatted file). You can then open the 
*.prn file in Sage 100 Contractor that you want to use. Most programs now use wizards to help 
you convert the file to the appropriate format.

Before you can create a *.prn file, you must install the Generic/Text Only printer driver using 
the Windows operating system CD.

To install the Generic/Text Only printer driver

 1. Click the Start button, point to Settings, then click Printers.

 2. Double-click the Add Printer icon.

 3. Follow the directions in the Add Printer Wizard. Be sure to do the following:

 l Under Manufacturers, select Generic.

 l Under Printers, select Generic/Text Only.

 l Under Available Ports, select File.

To print to file using the Generic/Text only driver

 1. On the menu bar, click Print Records.

 2. In the Report Type list, click the report that you want to print.

 3. In the Printers list, click Generic/Text Only.

 4. In the Form Design list, click the form design that you want.

 5. On the Selection Criteria tab, enter the criteria that you want to use for selecting 
data.

 6. To preview the document, click the Preview button.

 7. On the menu bar, click Print Records.

Exporting data to PDF format

Adobe® System’s Portable Document Format (PDF) is a convenient way to control the way 
your document looks when you send it electronically (such as by email). 
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There are two ways to export Sage 100 Contractor Data to PDF format:

 l Click the Adobe PDF button in the toolbar

 l Export data to the Sage 100 Contractor PDF driver

To export data using the Adobe PDF button:

 1. On the toolbar, click the [Adobe PDF] button.

 2. Verify the file name and location in the Export to File dialog box.

 3. Click the [Save] button.

To export data in PDF format:

 1. On the menu bar, click File> Print.

 2. Click Sage 100 Contractor PDF Export in the Printer list.

Exporting data in RTF format

Rich Text Format (.rtf) is a standard file format for word processors and can be sent as an 
email attachment. Use this option if you want to export a report or document to Microsoft Word 
or another word processor. 

There are two ways to export Sage 100 Contractor Data to RTF format:

 l Click the Microsoft Word button in the toolbar

 l Export data to the Sage 100 Contractor RTF driver

To export data using the Microsoft Word button

 1. On the toolbar, click the Microsoft Word button.

 2. Verify the file name and location in the Export to File dialog box.

 3. Click the [Save] button.

To export data in RTF format:

 1. Click Sage 100 Contractor RTF Export in the Printer drop-down list.

 2. On the menu bar, click File, then click Print.
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 3. Verify the file name and location in the Export to File dialog box.

 4. Click the [Save] button.
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Appendix B: Sage 100 Contractor 
Reports

This section provides a complete list of all Sage 100 Contractor reports by menu item. 

1-General Ledger Reports

1-1 Checks/Bank Charges

Report Name Locked

21—Cash Checks Yes

1-2 Deposits-Interest

Report Name Locked

21—Deposit Yes

1-3 Journal Transactions

Report Name Locked

21—Journal Transaction Record Yes

1-4 Recurring Journal Transactions

Report Name Locked

21—Recurring Journal Transaction Record No

22—Recurring Journal Transaction Record~with Notes No

31—Recurring Journal Transactions List No
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1-5 Bank Reconciliation

Report Name Locked

21—Bank Reconciliation Yes

1-7 General Ledger Accounts

Report Name Locked

21—General Ledger Account Record No

1-7 Subsidiary Account 

Report Name Locked

21—General Ledger Subaccount Record No

1-8 General Ledger Setup

Report Name Locked

21—General Ledger Setup Yes

1-1 Checks and Bank Charges

Report Name Locked

21—Cash checks Yes

1-2 Deposits-Interest

Report Name Locked

21—Deposit Yes
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1-General Ledger Reports

1-3 Journal Transactions

Report Name Locked

21—Journal Transaction Record Yes

1-4 Recurring Journal Transactions

Report Name Locked

21—Recurring Journal Transaction Record No

22—Recurring Journal Transaction Record~with Notes No

31—Recurring Journal Transactions List No

1-5 Bank Reconciliation

Report Name Locked

Report Name Locked

21—Bank Reconciliation Yes

1-7 General Ledger Accounts

Report Name Locked

21—General Ledger Account Record No

1-7 Subsidiary Account 

Report Name Locked

21—General Ledger Subaccount Record No

1-8 General Ledger Setup

Report Name Locked

21—General Ledger Setup Yes
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2-Accounting Reports

2-1 Trial Balance Reports

Report Name Locked

21—Trial Balance Yes

31—Trial Balance~Working Yes

2-2 Balance Sheet Reports

Report Name Locked

21—Balance Sheet Yes

31—Balance Sheet~This Year/Last Year Comparison Yes

2-3 Income Statement Reports

Report Name Locked

21—Income Statement Yes

31—Income Statement~Period and YTD Yes

32—Income Statement~This Year/Last Year Comparison Yes

33—Income Statement~Actual/Budget Comparison Yes

34—Income Statement~All Periods
For details about printing this report on legal-sized paper, see the note in the 
Help topic, About report printing.

Yes

41—Dept. Income Statement Yes

51—Dept. Income Statement~Period/Year Yes

53—Dept. Income Statement~Actual/Budget Comparison Yes

61—General Ledger Cost Comparison Yes

71—Income Summary~with Subaccount Detail Period
and YTD

Yes
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2-4 General Ledger Reports

Report Name Locked

21—General Ledger Yes

31—General Ledger~Land Yes

41—General Ledger~Summary Yes

51—Subsidiary Ledger Yes

53—Subsidiary Ledger~Land Yes

61—Subsidiary Summary Yes

2-5 General Journal Reports

Report Name Locked

21—General Journal Yes

31—Journal Summary Yes

2-6 Check Register Reports

Report Name Locked

21—Check Register~Checks Only Yes

31—Check Register Yes

41—Check Register~Deposits Only Yes

2-7 Chart of Accounts Reports

Report Name Locked

21—Chart of Accounts No

22—Chart of Accounts~with Notes No

31—Chart of Subsidiary Accounts No

41—Subsidiary Account Balances No
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2-8 Financial Reports

Report Name Locked

21—Financial Report Yes

2-9 Statement of Cash Flows Reports

Report Name Locked

21—Statement of Cash Flows Yes

2-1 Trial Balance Reports

Report Name Locked

21—Trial Balance Yes

31—Trial Balance~Working Yes

2-2 Balance Sheet Reports

Report Name Locked

21—Balance Sheet Yes

31—Balance Sheet~This Year/Last Year Comparison Yes

2-3 Income Statement Reports

Report Name Locked

21—Income Statement Yes

31—Income Statement~Period and YTD Yes

32—Income Statement~This Year/Last Year Comparison Yes

33—Income Statement~Actual/Budget Comparison Yes

34—Income Statement~All Periods
For details about printing this report on legal-sized paper, see the note in the 
Help topic, About report printing.

Yes
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Report Name Locked

41—Dept. Income Statement Yes

51—Dept. Income Statement~Period/Year Yes

53—Dept. Income Statement~Actual/Budget Comparison Yes

61—General Ledger Cost Comparison Yes

71—Income Summary~with Subaccount Detail Period
and YTD

Yes

2-4 General Ledger Reports

Report Name Locked

21—General Ledger Yes

31—General Ledger~Land Yes

41—General Ledger~Summary Yes

51—Subsidiary Ledger Yes

53—Subsidiary Ledger~Land Yes

61—Subsidiary Summary Yes

2-5 General Journal Reports

Report Name Locked

21—General Journal Yes

31—Journal Summary Yes

2-6 Check Register Reports

Report Name Locked

21—Check Register~Checks Only Yes

31—Check Register Yes

41—Check Register~Deposits Only Yes
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2-7 Chart of Accounts Reports

Report Name Locked

21—Chart of Accounts No

22—Chart of Accounts~with Notes No

31—Chart of Subsidiary Accounts No

41—Subsidiary Account Balances No

2-8 Financial Reports

Report Name Locked

21—Financial Report Yes

2-9 Reports

Report Name Locked

21—Statement of Cash Flows Yes
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3-Accounts Receivable Reports

3-1-1 Receivable List

Report Name Locked

21—Job List No

22—Job List~by Client No

23—Job List~with Notes No

26—Job List~Alpha No

27—Job List~by Client; Alpha No

28—Job List~Alpha; with Notes No

31—Job List~Long No

32—Job List~Long; by Client No

41—Contracts No

42—Contracts~by Client No

43—Contracts~Alpha No

45—Contracts~by Client; with Notes No

51—Job Liens No

53—Job Liens~with Notes No

61—Job Balances No

62—Job Balances~by Job Type No

63—Job Balances~by Job Type; with Notes No

3-1-2 Receivable Invoice List

Report Name Locked

21—AR Invoice List No
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Report Name Locked

22—AR Invoice List~with Notes No

23—AR Invoice List~with Payments No

31—AR Invoice List~by Job No

32—AR Invoice List~by Job; with Notes No

33—AR Invoice List~by Job; with Payments No

36—AR Invoice List~Alpha; by Job No

37—AR Invoice List~Alpha; by Job; with Notes No

38—AR Invoice List~Alpha; by Job; with Payments No

41—AR Invoice List~by Client/Job No

42—AR Invoice List~by Client/Job; with Notes No

43—AR Invoice List~by Client/Job; with Payments No

46—AR Invoice List~Alpha; by Client/Job No

47—AR Invoice List~Alpha; by Client/Job; with Notes No

48—AR Invoice List~Alpha; by Client/Job; with Payments No

51—AR Invoice List~Long No

52—AR Invoice List~Long; with Notes No

53—AR Invoice List~Long; with Payments No

61—AR Invoice List~Long; by Job No

62—AR Invoice List~Long; by Job; with Notes No

66—AR Invoice List~Long; Alpha; by Job No

67—AR Invoice List~Long; Alpha; by Job; with Notes No

71—AR Invoice List~Long; by Client/Job No

72—AR Invoice List~Long; by Client/Job; with Notes No

73—AR Invoice List~Long; by Client/Job; with Payments No
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Report Name Locked

76—AR Invoice List~Long; Alpha; by Client/Job No

77—AR Invoice List~Long; Alpha; by Client/Job; with Notes No

78—AR Invoice List~Long; Alpha; by Client/Job; with Payments No

3-1-3 Receivable Aging

Report Name Locked

21—AR Invoice Aging Yes

26—AR Invoice Aging~Land Yes

31—Job Current Aging No

32—Job Current Aging~Alpha No

36—Job Current Aging~Land No

37—Job Current Aging~Land; Alpha No

41—Job Period Aging No

42—Job Period Aging~Alpha No

46—Job Period Aging~Land No

47—Job Period Aging~Land; Alpha No

3-1-4 Receivable Journal-Ledger

Report Name Locked

21—Receivable Journal Yes

31—Receivable Journal~Cash Receipts Yes

41—Receivable Journal~Income Yes

51—Receivable Ledger Yes
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3-1-5 Receivable Call Sheet

Report Name Locked

21—A/R Call Sheet No

22—A/R Call Sheet~with Client Notes No

23—A/R Call Sheet~with Job Notes No

24—A/R Call Sheet~with Client and Job Notes No

26—A/R Call Sheet~Alpha No

27—A/R Call Sheet~Alpha; with Client Notes No

28—A/R Call Sheet~Alpha; with Job Notes No

29—A/R Call Sheet~Alpha; with Client and Job Notes No

31—A/R Call Sheet~with Invoice Detail No

32—A/R Call Sheet~with Invoice Detail and Client Notes No

33—A/R Call Sheet~with Invoice Detail and Job Notes No

34—A/R Call Sheet~with Invoice Detail, Client and Job Notes No

36—A/R Call Sheet~Alpha; with Invoice Detail No

37—A/R Call Sheet~Alpha; with Invoice Detail and Client Notes No

38—A/R Call Sheet~Alpha; with Invoice Detail and Job Notes No

39—A/R Call Sheet~Alpha; with Invoice Detail, Client and Job Notes No

41—A/R Aged Call Sheet No

42—A/R Aged Call Sheet~with Client Notes No

43—A/R Aged Call Sheet~with Job Notes No

44—A/R Aged Call Sheet~with Client and Job Notes No

46—A/R Aged Call Sheet~Alpha No

47—A/R Aged Call Sheet~Alpha; with Client Notes No
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Report Name Locked

48—A/R Aged Call Sheet~Alpha; with Job Notes No

49—A/R Aged Call Sheet~Alpha; with Client and Job Notes No

51—A/R Aged Call Sheet~with Invoice Detail No

52—A/R Aged Call Sheet~with Invoice Detail and Client Notes No

53—A/R Aged Call Sheet~with Invoice Detail and Job Notes No

54—A/R Aged Call Sheet~with Invoice Detail, Client and Job Notes No

56—A/R Aged Call Sheet~Alpha; with Invoice Detail No

57—A/R Aged Call Sheet~Alpha; with Invoice Detail and Client Notes No

58—A/R Aged Call Sheet~Alpha; with Invoice Detail and Job Notes No

59—A/R Aged Call Sheet~Alpha; with Invoice Detail, Client and Job Notes No

3-1-6 Client List

Report Name Locked

21—Client List No

22—Client List~with Notes No

31—Client List~Alpha No

32—Client List~Alpha; with Notes No

41—Client List~Long No

42—Client List~Long; Alpha No

3-1-7 Client Documents

Report Name Locked

31—Client Mail Label~Sheet No

41—Client Mail Label~Tractor Feed No
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3-1-8 Job Documents

Report Name Locked

31—Job Mail Label~Sheet No

41—Job Mail Label~Tractor Feed No

3-1-9 Overdue Receivable Reminders

Report Name Locked

21—Overdue Receivable Reminders No

3-1-10 Pre-Lien Notices

Report Name Locked

21—Pre-Lien Notice No

31—Pre-Lien Notice~CA Public Works No

3-1-11 Sales Tax Report

Report Name Locked

21—Sales Tax Report No

31—Sales Tax Report~with Invoice Detail No

3-2 Receivable Invoices/Credits

Report Name Locked

21—Receivable Invoice No

22—Receivable Invoice~with Notes No

23—Receivable Invoice~Retention No

24—Receivable Invoice~Retention; with Notes No

26—Receivable Invoice~Paid No
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Report Name Locked

27—Receivable Invoice~Paid with Notes No

31—Receivable Credit No

32—Receivable Credit~with Notes No

36—Receivable Credit~Paid No

37—Receivable Credit~Paid with Notes No

3-3-1 Cash Receipts

Report Name Locked

21—Cash Receipts~Land Yes

31—Cash Receipts Yes

3-3-2 Electronic Receipts

Report Name Locked

21—Cash Receipts~Land Yes

31—Cash Receipts Yes

3-4 Statements

Report Name Locked

21—Job Statements Yes

22—Client Service Statements Yes

23—Client Contract Statements Yes

24—Combined Statements Yes
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3-5 Jobs (Accounts Receivable)

Report Name Locked

21—Job Record No

31—Job Record~With Notes No

41—Job Contact List No

51—Job Contact List~With Notes No

3-6 Receivable Clients

Report Name Locked

21—Client Record No

31—Client Record~With Notes No

3-7 Progress Billing

Report Name Locked

21—Progress Billing~by Cost Code No

22—Progress Billing~by Cost Code; Rounded No

23—Progress Billing~by Cost Code; with Description No

24—Progress Billing~by Cost Code; with Description; Rounded No

31—Progress Billing~by Division No

32—Progress Billing~by Division; Rounded No

33—Progress Billing~by Division; with Description No

34—Progress Billing~by Division; with Description; Rounded No

41—Progress Billing~with Description No

42—Progress Billing~with Description; Rounded No

51—AIA Form Fill~by Cost Code No
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Report Name Locked

52—AIA Form Fill~by Cost Code; Rounded No

56—AIA Form Fill~with Description No

57—AIA Form Fill~with Description; Rounded No

61—Progress Sheet~by Cost Code; Rounded No

62—Progress Sheet~by Cost Code; with Description; Rounded No

71—Progress Sheet~by Division; Rounded No

72—Progress Sheet~by Division; with Description; Rounded No

81—Progress Sheet~with Description; Rounded No

3-8 Loan Draw Requests

Report Name Locked

21—Loan Draw Request No

26—Loan Draw Request~Description No

31—Loan Draw Request Sheet No

36—Loan Draw Request Sheet~Description No

3-9 Unitary Billing

Report Name Locked

21—Unitary Billing No

31—Unitary Sheet No

3-10-1 T & M Billing Setup

Report Name Locked

21—T&M Billing Setup No

1280 Sage 100 Contractor 2023 (SQL)



User's Guide

3-10-3 Print T&M Invoices

Report Name Locked

21—T&M Invoice~by Cost Type No

22—T&M Invoice~by Cost Type; with Employee No

23—T&M Invoice~by Cost Type; with Employee and Hours No

26—T&M Invoice~by Cost Type; with Taxable No

27—T&M Invoice~by Cost Type; with Taxable and Employee No

28—T&M Invoice~by Cost Type; with Taxable, Employee and Hours No

31—T&M Invoice~by Cost Code No

32—T&M Invoice~by Cost Code; with Employee No

33—T&M Invoice~by Cost Code; with Employee and Hours No

36—T&M Invoice~by Cost Code; with Taxable No

37—T&M Invoice~by Cost Code; with Taxable and Employee No

38—T&M Invoice~by Cost Code; with Taxable, Employee and Hours No

41—T&M Invoice~Land; by Cost Type; with Taxable No

42—T&M Invoice~Land; by Cost Type; with Taxable and Employee No

43—T&M Invoice~Land; by Cost Type; with Taxable, Employee and Hours No

51—T&M Invoice~Land; by Cost Code; with Taxable No

52—T&M Invoice~Land; by Cost Code; with Taxable and Employee No

53—T&M Invoice~Land; by Cost Code; with Taxable, Employee and Hours No

61—T&M Parts Invoice Detail Addendum Yes

91—T&M~Detail Worksheet~with Total Markup Percentage No

92—T&M~Detail Worksheet~with Gross Margin Percentage No
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3-10-5 T&M Wage Rates

Report Name Locked

21—T&M Wage Rates No

31—T&M Wage Rates~with Notes No

3-10-6 T&M Equipment Rates

Report Name Locked

21—T&M Equipment Rates No

31—T&M Equipment Rates~with Notes No

3-10-7 T&M Journal

Report Name Locked

21—T&M Journal No

22—T&M Journal~Include Open Billing Status No

26—T&M Journal~with Notes No

27—T&M Journal~Include Open Billing Status; with Notes No

31—T&M Journal~by Job No

32—T&M Journal~by Job; Include Open Billing Status No

36—T&M Journal~by Job; with Notes No

37—T&M Journal~by Job; Include Open Billing Status; with Notes No

41—T&M Journal~by Cost Code No

42—T&M Journal~by Cost Code; Include Open Billing Status No

46—T&M Journal~by Cost Code; with Notes No

47—T&M Journal~by Cost Code; Include Open Billing Status; with Notes No

51—T&M Journal~by Cost Type No
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Report Name Locked

52—T&M Journal~by Cost Type; Include Open Billing Status No

56—T&M Journal~by Cost Type; Include Notes No

57—T&M Journal~by Cost Type; Include Open Billing Status; with Notes No

3-10-8 T&M Summary

Report Name Locked

21—T&M Summary Yes

26—T&M Summary~by Division Yes

31—T&M Summary~Land Yes

36—T&M Summary~Land; by Division Yes

3-1-1 Receivable List

Report Name Locked

21—Job List No

22—Job List~by Client No

23—Job List~with Notes No

26—Job List~Alpha No

27—Job List~by Client; Alpha No

28—Job List~Alpha; with Notes No

31—Job List~Long No

32—Job List~Long; by Client No

41—Contracts No

42—Contracts~by Client No

43—Contracts~Alpha No

45—Contracts~by Client; with Notes No
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Report Name Locked

51—Job Liens No

53—Job Liens~with Notes No

61—Job Balances No

62—Job Balances~by Job Type No

63—Job Balances~by Job Type; with Notes No

3-1-2 Receivable Invoice List

Report Name Locked

21—AR Invoice List No

22—AR Invoice List~with Notes No

23—AR Invoice List~with Payments No

31—AR Invoice List~by Job No

32—AR Invoice List~by Job; with Notes No

33—AR Invoice List~by Job; with Payments No

36—AR Invoice List~Alpha; by Job No

37—AR Invoice List~Alpha; by Job; with Notes No

38—AR Invoice List~Alpha; by Job; with Payments No

41—AR Invoice List~by Client/Job No

42—AR Invoice List~by Client/Job; with Notes No

43—AR Invoice List~by Client/Job; with Payments No

46—AR Invoice List~Alpha; by Client/Job No

47—AR Invoice List~Alpha; by Client/Job; with Notes No

48—AR Invoice List~Alpha; by Client/Job; with Payments No

51—AR Invoice List~Long No
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Report Name Locked

52—AR Invoice List~Long; with Notes No

53—AR Invoice List~Long; with Payments No

61—AR Invoice List~Long; by Job No

62—AR Invoice List~Long; by Job; with Notes No

66—AR Invoice List~Long; Alpha; by Job No

67—AR Invoice List~Long; Alpha; by Job; with Notes No

71—AR Invoice List~Long; by Client/Job No

72—AR Invoice List~Long; by Client/Job; with Notes No

73—AR Invoice List~Long; by Client/Job; with Payments No

76—AR Invoice List~Long; Alpha; by Client/Job No

77—AR Invoice List~Long; Alpha; by Client/Job; with Notes No

78—AR Invoice List~Long; Alpha; by Client/Job; with Payments No

3-1-3 Receivable Aging

Report Name Locked

21—AR Invoice Aging Yes

26—AR Invoice Aging~Land Yes

31—Job Current Aging No

32—Job Current Aging~Alpha No

36—Job Current Aging~Land No

37—Job Current Aging~Land; Alpha No

41—Job Period Aging No

42—Job Period Aging~Alpha No

46—Job Period Aging~Land No
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Report Name Locked

47—Job Period Aging~Land; Alpha No

51—AR Invoice Aging~Aged by Date Yes

56—AR Invoice Aging~Land; Aged by Invoice Date Yes

61—Job Current Aging~Aged by Invoice Date No

62—Job Current Aging~Alpha; Aged by Invoice Date No

66—Job Current Aging~Land; Aged by Invoice Date No

67—Job Current Aging~Land; Alpha; Aged by Invoice Date No

71—Job Period Aging~Aged by Invoice Date No

72—Job Period Aging~Alpha; Aged by Invoice Date No

76—Job Period Aging~Land; Aged by Invoice Date No

77— Job Period Aging~Land; Alpha; Aged by Invoice Date No

81—Combined AR/SR Invoice Aging Yes

86—Combined AR/SR Invoice Aging~Land Yes

91—Combined AR/SR Invoice Aging~Aged by Invoice Date Yes

96—Combined AR/SR Invoice Aging~Land; Aged by Invoice Date Yes

3-1-4 Receivable Journal-Ledger

Report Name Locked

21—Receivable Journal Yes

31—Receivable Journal~Cash Receipts Yes

41—Receivable Journal~Income Yes

51—Receivable Ledger Yes
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3-1-5 Receivable Call Sheet

Report Name Locked

21—A/R Call Sheet No

22—A/R Call Sheet~with Client Notes No

23—A/R Call Sheet~with Job Notes No

24—A/R Call Sheet~with Client and Job Notes No

26—A/R Call Sheet~Alpha No

27—A/R Call Sheet~Alpha; with Client Notes No

28—A/R Call Sheet~Alpha; with Job Notes No

29—A/R Call Sheet~Alpha; with Client and Job Notes No

31—A/R Call Sheet~with Invoice Detail No

32—A/R Call Sheet~with Invoice Detail and Client Notes No

33—A/R Call Sheet~with Invoice Detail and Job Notes No

34—A/R Call Sheet~with Invoice Detail, Client and Job Notes No

36—A/R Call Sheet~Alpha; with Invoice Detail No

37—A/R Call Sheet~Alpha; with Invoice Detail and Client Notes No

38—A/R Call Sheet~Alpha; with Invoice Detail and Job Notes No

39—A/R Call Sheet~Alpha; with Invoice Detail, Client and Job Notes No

41—A/R Aged Call Sheet No

42—A/R Aged Call Sheet~with Client Notes No

43—A/R Aged Call Sheet~with Job Notes No

44—A/R Aged Call Sheet~with Client and Job Notes No

46—A/R Aged Call Sheet~Alpha No

47—A/R Aged Call Sheet~Alpha; with Client Notes No
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Report Name Locked

48—A/R Aged Call Sheet~Alpha; with Job Notes No

49—A/R Aged Call Sheet~Alpha; with Client and Job Notes No

51—A/R Aged Call Sheet~with Invoice Detail No

52—A/R Aged Call Sheet~with Invoice Detail and Client Notes No

53—A/R Aged Call Sheet~with Invoice Detail and Job Notes No

54—A/R Aged Call Sheet~with Invoice Detail, Client and Job Notes No

56—A/R Aged Call Sheet~Alpha; with Invoice Detail No

57—A/R Aged Call Sheet~Alpha; with Invoice Detail and Client Notes No

58—A/R Aged Call Sheet~Alpha; with Invoice Detail and Job Notes No

59—A/R Aged Call Sheet~Alpha; with Invoice Detail, Client and Job Notes No

3-1-6 Client List

Report Name Locked

21—Client List No

22—Client List~with Notes No

31—Client List~Alpha No

32—Client List~Alpha; with Notes No

41—Client List~Long No

42—Client List~Long; Alpha No

3-1-7 Client Documents

Report Name Locked

31—Client Mail Label~Sheet No

41—Client Mail Label~Tractor Feed No
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3-1-8 Job Documents

Report Name Locked

31—Job Mail Label~Sheet No

41—Job Mail Label~Tractor Feed No

3-1-9 Overdue Receivable Reminders

Report Name Locked

21—Overdue Receivable Reminders No

3-1-10 Pre-Lien Notices

Report Name Locked

21—Pre-Lien Notice No

31—Pre-Lien Notice~CA Public Works No

3-1-11 Sales Tax Report

Report Name Locked

21—Sales Tax Report No

31—Sales Tax Report~with Invoice Detail No

41—Combined AR/SR Tax Report No

3-2 Receivable Invoices-Credits

Report Name Locked

21—Receivable Invoice No

22—Receivable Invoice~with Notes No

23—Receivable Invoice~Retention No

24—Receivable Invoice~Retention; with Notes No
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Report Name Locked

26—Receivable Invoice~Paid No

27—Receivable Invoice~Paid with Notes No

31—Receivable Credit No

32—Receivable Credit~with Notes No

36—Receivable Credit~Paid No

37—Receivable Credit~Paid with Notes No

3-3-1 Cash Receipts

Report Name Locked

21—Cash Receipts~Land Yes

31—Cash Receipts Yes

3-4 Statements

Report Name Locked

21—Job Statements Yes

22—Client Service Statements Yes

23—Client Contract Statements Yes

24—Combined Statements Yes

3-5 Jobs (Accounts Receivable)

Report Name Locked

3—Job CCPA Information No

21—Job Record No

31—Job Record~With Notes No

41—Job Contact List No

51—Job Contact List~With Notes No
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3-6 Receivable Clients

Report Name Locked

1—Client CCPA Information No

21—Client Record No

31—Client Record~With Notes No

41—Client Contact List No

31—Client Contact List~With Notes No

3-7 Progress Billing

Report Name Locked

21—Progress Billing~by Cost Code No

22—Progress Billing~by Cost Code; Rounded No

23—Progress Billing~by Cost Code; with Description No

24—Progress Billing~by Cost Code; with Description; Rounded No

31—Progress Billing~by Division No

32—Progress Billing~by Division; Rounded No

33—Progress Billing~by Division; with Description No

34—Progress Billing~by Division; with Description; Rounded No

41—Progress Billing~with Description No

42—Progress Billing~with Description; Rounded No

51—AIA Form Fill~by Cost Code No

52—AIA Form Fill~by Cost Code; Rounded No

56—AIA Form Fill~with Description No

57—AIA Form Fill~with Description; Rounded No

61—Progress Sheet~by Cost Code; Rounded No
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Report Name Locked

62—Progress Sheet~by Cost Code; with Description; Rounded No

71—Progress Sheet~by Division; Rounded No

72—Progress Sheet~by Division; with Description; Rounded No

81—Progress Sheet~with Description; Rounded No

3-8 Loan Draw Requests

Report Name Locked

21—Loan Draw Request No

26—Loan Draw Request~Description No

31—Loan Draw Request Sheet No

36—Loan Draw Request Sheet~Description No

3-9 Unitary Billing

Report Name Locked

21—Unitary Billing No

31—Unitary Sheet No

3-10-1 T & M Billing Setup

Report Name Locked

21—T&M Billing Setup No

3-10-3 Print T&M Invoices

Report Name Locked

21—T&M Invoice~by Cost Type No

22—T&M Invoice~by Cost Type; with Employee No
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Report Name Locked

23—T&M Invoice~by Cost Type; with Employee and Hours No

26—T&M Invoice~by Cost Type; with Taxable No

27—T&M Invoice~by Cost Type; with Taxable and Employee No

28—T&M Invoice~by Cost Type; with Taxable, Employee and Hours No

31—T&M Invoice~by Cost Code No

32—T&M Invoice~by Cost Code; with Employee No

33—T&M Invoice~by Cost Code; with Employee and Hours No

36—T&M Invoice~by Cost Code; with Taxable No

37—T&M Invoice~by Cost Code; with Taxable and Employee No

38—T&M Invoice~by Cost Code; with Taxable, Employee and Hours No

41—T&M Invoice~Land; by Cost Type; with Taxable No

42—T&M Invoice~Land; by Cost Type; with Taxable and Employee No

43—T&M Invoice~Land; by Cost Type; with Taxable, Employee and Hours No

51—T&M Invoice~Land; by Cost Code; with Taxable No

52—T&M Invoice~Land; by Cost Code; with Taxable and Employee No

53—T&M Invoice~Land; by Cost Code; with Taxable, Employee and Hours No

61—T&M Parts Invoice Detail Addendum Yes

91—T&M~Detail Worksheet~with Total Markup Percentage No

92—T&M~Detail Worksheet~with Gross Margin Percentage No

3-10-5 T&M Wage Rates

Report Name Locked

21—T&M Wage Rates No

31—T&M Wage Rates~with Notes No

Sage 100 Contractor 2023 (SQL) 1293



Chapter B

3-10-6 T&M Equipment Rates

Report Name Locked

21—T&M Equipment Rates No

31—T&M Equipment Rates~with Notes No

3-10-7 T&M Journal

Report Name Locked

21—T&M Journal No

22—T&M Journal~Include Open Billing Status No

26—T&M Journal~with Notes No

27—T&M Journal~Include Open Billing Status; with Notes No

31—T&M Journal~by Job No

32—T&M Journal~by Job; Include Open Billing Status No

36—T&M Journal~by Job; with Notes No

37—T&M Journal~by Job; Include Open Billing Status; with Notes No

41—T&M Journal~by Cost Code No

42—T&M Journal~by Cost Code; Include Open Billing Status No

46—T&M Journal~by Cost Code; with Notes No

47—T&M Journal~by Cost Code; Include Open Billing Status; with Notes No

51—T&M Journal~by Cost Type No

52—T&M Journal~by Cost Type; Include Open Billing Status No

56—T&M Journal~by Cost Type; Include Notes No

57—T&M Journal~by Cost Type; Include Open Billing Status; with Notes No
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3-10-8 T&M Summary

Report Name Locked

21—T&M Summary Yes

26—T&M Summary~by Division Yes

31—T&M Summary~by Land Yes

36—T&M Summary~by Land; by Division Yes
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4-Accounts Payable Reports

4-1-1 Vendor List

Report Name Locked

21—Vendor List No

22—Vendor List~by Vendor Type No

23—Vendor List~Alpha No

26—Vendor List~with Notes No

27—Vendor List~by Vendor Type; with Notes No

28—Vendor List~Alpha; with Notes No

31—Vendor List~Long No

32—Vendor List~Long; by Vendor Type No

33—Vendor List~Long; Alpha No

36—Vendor List~Long; with Notes No

37—Vendor List~Long; by Vendor Type; with Notes No

38—Vendor List~Long; Alpha; with Notes No

41—Insurance Report No

42—Insurance Report~by Vendor Type No

43—Insurance Report~Alpha No

46—Insurance Report~with Notes No

47—Insurance Report~by Vendor Type; with Notes No

48—Insurance Report~Alpha; with Notes No

51—Vendor Balances No

52—Vendor Balances~Alpha No

53—Vendor Balances~by Vendor Type No
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Report Name Locked

54—Vendor Balances~by Vendor Type; with Notes No

4-1-2 Payable Invoice List

Report Name Locked

21—AP Invoice List No

22—AP Invoice List~with Notes No

23—AP Invoice List~with Payments No

31—AP Invoice List~by Vendor No

32—AP Invoice List~by Vendor; with Notes No

33—AP Invoice List~by Vendor; with Payments No

36—AP Invoice List~Alpha; by Vendor No

37—AP Invoice List~Alpha; by Vendor; with Notes No

38—AP Invoice List~Alpha; by Vendor; with Payments No

41—AP Invoice List~by Vendor/Job No

42—AP Invoice List~by Vendor/Job; with Notes No

43—AP Invoice List~by Vendor/Job; with Payments No

44—AP Invoice List~Alpha; by Vendor/Job No

45—AP Invoice List~Alpha; by Vendor/Job; with Notes No

46—AP Invoice List~Alpha; by Vendor/Job; with Payments No

47—AP Invoice List~Alpha; by Job/Vendor No

48—AP Invoice List~Alpha; by Job/Vendor; with Notes No

49—AP Invoice List~Alpha; by Job/Vendor; with Payments No

51—AP Invoice List~Land No

52—AP Invoice List~Land; with Notes No
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Report Name Locked

53—AP Invoice List~Land; with Payments No

61—AP Invoice List~Land; by Vendor No

62—AP Invoice List~Land; by Vendor; with Notes No

63—AP Invoice List~Land; by Vendor; with Payments No

66—AP Invoice List~Land; Alpha; by Vendor No

67—AP Invoice List~Land; Alpha; by Vendor; with Notes No

68—AP Invoice List~Land; Alpha; by Vendor; with Payments No

71—AP Invoice List~Land; by Vendor/Job No

72—AP Invoice List~Land; by Vendor/Job; with Notes No

73—AP Invoice List~Land; by Vendor/Job; with Payments No

74—AP Invoice List~Land; Alpha; by Vendor/Job No

75—AP Invoice List~Land; Alpha; by Vendor/Job; with Notes No

76—AP Invoice List~Land; Alpha; by Vendor/Job; with Payments No

77—AP Invoice List~Land; Alpha; by Job/Vendor No

78—AP Invoice List~Land; Alpha; by Job/Vendor; with Notes No

79—AP Invoice List~Land; Alpha; by Job/Vendor; with Payments No

81—AP Invoice List~Long No

82—AP Invoice List~Long; with Notes No

83—AP Invoice List~Long; with Payments No

84—AP Invoice List~Long; by Vendor No

85—AP Invoice List~Long; by Vendor; with Notes No

86—AP Invoice List~Long; by Vendor; with Payments No

87—AP Invoice List~Long; Alpha; by Vendor No

88—AP Invoice List~Long; Alpha; by Vendor; with Notes No
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Report Name Locked

89—AP Invoice List~Long; Alpha; by Vendor; with Payments No

96—AP Ledger Distribution No

97—AP Ledger Distribution~with Detail No

99—AP Job Cost Audit Yes

4-1-3 Payable Aging

Report Name Locked

21—AP Invoice Aging Yes

26—AP Invoice Aging~Land Yes

31—Vendor Current Aging No

32—Vendor Current Aging~Alpha No

36—Vendor Current Aging~Land No

37—Vendor Current Aging~Land; Alpha No

41—Vendor Period Aging No

42—Vendor Period Aging~Alpha No

46—Vendor Period Aging~Land No

47—Vendor Period Aging~Land; Alpha No

51—AP Invoice Aging~Aged by Invoice Date Yes

56—AP Invoice Aging~Land; Aged by Invoice Date Yes

61—Vendor Current Aging~Aged by Invoice Date No

62—Vendor Current Aging~Alpha; Aged by Invoice Date No

66—Vendor Current Aging~Land; Aged by Invoice Date No

67—Vendor Current Aging~Land; Alpha; Aged by Invoice Date No

71—Vendor Period Aging~Aged by Invoice Date No
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Report Name Locked

72—Vendor Period Aging~Alpha; Aged by Invoice Date No

76—Vendor Period Aging~Land; Aged by Invoice Date No

77—Vendor Period Aging~Land; Alpha; Aged by Invoice Date No

4-1-4 Payable Journal-Ledger

Report Name Locked

21—Payable Journal Yes

31—Payable Invoice Journal Yes

41—Payable Journal~Checks Yes

51—Payable Ledger Yes

4-1-5 Vendor Payment Journal

Important! The 4-1-5-31 Vendor Worker's Comp Report requires that the 
Workers’ Compensation insurance certificate information be in Row 1 of the 
Certificates window grid. To verify that Workers’ Compensation insurance 
certificate information is in Row 1, see the topic 4-4 Vendors (Accounts Payable) 
regarding entering vendor certificate information.

Report Name Locked

21—Vendor Payments Yes

31—Vendor Workers Comp Report Yes

41—Job Payments No

42—Job Payments~Alpha No

51—Payable Check Details~Alpha by Vendor No

52—Payable Check Details~Job; by Vendor Alpha No
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4-1-6 Vendor Documents

Report Name Locked

31—Vendor Mail Label~Sheet No

41—Vendor Mail Label~Tractor Feed No

51—Expired Certificates Letter No

T4-1-7 Use Tax Report

Report Name Locked

21—Use Tax Report No

4-2 Payable Invoices-Credits

Report Name Locked

21—Payable Invoice No

22—Payable Invoice~With Notes No

4-3-2 Check Report

Report Name Locked

21—Check Transmittal Report Yes

4-3-5 Checks

Report Name Locked

21—Open Stub Yes

22—Formatted Stub Yes

23—No Job Stub Yes
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4-3-3 Lien Waivers

Report Name Locked

21—Lien Waiver No

22—Lien Waiver~Hide Discount No

26—Lien Waiver~By Alpha No

27—Lien Waiver~By Alpha, Hide Discount No

31—Lien Waiver 2 No

36—Lien Waiver 2~By Alpha No

41—Lien Waiver 4 No

46—Lien Waiver 4~By Alpha No

4-3-1 Set to Pay Report

Report Name Locked

21—Set to Pay Report No

31—Set to Pay Report~by Vendor/Job No

41—Set to Pay Report~by Job/Vendor No

51—Set to Pay~Vendor Totals No

56—Set to Pay~Vendor Totals; Alpha No

61—Set to Pay~Job Totals No

66—Set to Pay~Job Totals; Alpha No

4-3-4 Voucher

Report Name Locked

21—Voucher Yes
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4-4 Vendors (Accounts Payable)

Report Name Locked

1—Vendor CCPA Information No

21—Vendor Record No

31—Vendor Record~with Notes No

41—Vendor Contact List No

51—Vendor Contact List~with Notes No

4-5 Vendor 1099

Report Name Locked

21—1099 Form No

31—Vendor 1099 Report No

32—Vendor 1099 Report~Alpha No

4-6 Recurring Payables

Report Name Locked

21—Recurring Payable Record No

22—Recurring Payable Record~with Notes No

31—Recurring Payable List No

32—Recurring Payable List~with Notes No

4-7-3 Credit Card Receipts

Report Name Locked

21—Credit Card Receipt No
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4-7-4 Recurring Charges

Report Nam Locked

21—Recurring Charges Record No

22—Recurring Charges Record~with Notes No

31—Recurring Charges List No

32—Recurring Charges List~with Notes No

4-7-5 Reconcile Credit Card Accounts

Report Name Locked

21—Credit Card Reconciliation Yes
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5-Payroll Reports

5-1-1 Employee List

Report Name Locked

21—Employee List No

22—Employee List~with Pay Rates No

23—Employee List~by Position No

26—Employee List~with Earnings No

27—Employee List~with Earnings and Pay Rates No

31—Employee List~Alpha No

32—Employee List~Alpha; with Pay Rates No

36—Employee List~Alpha; with Earnings No

37—Employee List~Alpha; with Earnings and Pay Rates No

41—Employee Licenses No

46—Employee Licenses~Alpha No

51—Employee Training Report No

56—Employee Training Report~Alpha No

61—Employee List~Prior Year; with Earnings No

62—Employee List~Prior Year; with Pay Rates No

5-1-2 Payroll Check Register

Report Name Locked

21—Payroll Check Register~with Calculations Yes

31—Payroll Check Register~by Check Date No

36—Payroll Check Register~by Employee No
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Report Name Locked

37—Payroll Check Register~by Position/Employee No

39—Payroll Check Register~Alpha No

41—Payroll Check Register~Totals Page Yes

51—Payroll Check Register~Long No

56—Payroll Check Register~Long; by Employee No

57—Payroll Check Register~Long; by Position/Employee No

59—Payroll Check Register~Long; Alpha No

5-1-3 Federal Tax Report

Report Name Locked

21—Federal Tax Report Yes

31—Federal Tax Report~Long Yes

5-1-4 State Tax Report

Report Name Locked

21—State Tax Report Yes

31—State Tax Report~Long Yes

41—Local Tax Report No

46—Local Tax Report~with Differential No

51—Local Tax Report~City Detail; by Site No

53—Local Tax Report~City Detail; by Residence No

56—Local Tax Report~City Totals; by Site No

58—Local Tax Report~City Totals; by Residence No

61—State Quarterly Wage Report Yes

66—Quarterly Earnings Yes
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5-1-5 Workers Comp Report

Report Name Locked

21—Workers’ Comp Report Yes

57—Workers’ Comp Report~Delaware Yes

82—Workers’ Comp Report~Nevada Yes

83—Workers’ Comp Report~New York Yes

84—Workers’ Comp Report~Ohio Yes

86—Workers’ Comp Report~Oregon Yes

87—Workers’ Comp Report~Pennsylvania Yes

93—Workers’ Comp Report~Utah Yes

96—Workers’ Comp Report~Washington Yes

99—Workers’ Comp Report~Wyoming Yes

5-1-6 Certified Payroll Report

Report Name Locked

21—Certified Payroll Report Yes

26—Certified Payroll Report~No Work No

31—Department of Labor Yes

36—Department of Labor~No Work No

41—Minority Report Yes

51—Alaska Certified Payroll Yes

56—Alaska Certified Payroll~No Work No
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5-1-7 Union Reports

Report Name Locked

21—Union Report Yes

26—Weekly Union Report Yes

31—Union Paygroup Report Yes

36—Paygroup Summary Yes

5-1-8 Hours Report

Report Name Locked

19—Employee Hours~with AL Exempt OT No

21—Employee Hours No

22—Employee Hours~by Position No

31—Employee Hours~Alpha No

32—Employee Hours~Alpha; by Position No

41—Job Hours No

51—Job Hours~Alpha No

61—Paygroup Hours No

71—Paygroup Hours~Alpha No

81—Sick Hours Earned and Used No

86—Vacation Hours Earned and Used No

91—Absence Hours and Wages~by Employee No

Notes:  

 l Sick accruals are not broken out as standard sick leave accruals and federal 

sick leave accruals. Because of the way that Sage 100 Contractor calculates 
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sick time earned, accrued sick leave will never be less than the amount 

required by federal or state authorities.

 l Sage created the 5-1-8-19 Employee Hours~with AL Exempt OT report to 

help you report the total aggregate amount of overtime paid and the total 

number employees who received overtime pay for the State of Alabama.     

For more information about this report, and how to access and use it, see 

Knowledgebase Solution ID  How to obtain a report for Alabama exempt 

overtime hours and wages.

5-1-9 Ytd/Qtd Earnings

Report Name Locked

21—Quarter On--e Earnings No

22—Quarter Two Earnings No

23—Quarter Three Earnings No

24—Quarter Four Earnings No

26—Quarter One Earnings~Skip 0 Earnings No

27—Quarter Two Earnings~Skip 0 Earnings No

28—Quarter Three Earnings~Skip 0 Earnings No

29—Quarter Four Earnings~Skip 0 Earnings No

31—YTD Earnings No

33—YTD Earnings~Alpha No

41—YTD/QTD Earnings~Long No

43—YTD/QTD Earnings~Alpha; Long No

61—Quarter Earnings~Prior Year Yes

71—YTD Earnings~Prior Year Yes
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Report Name Locked

81—YTD/QTD Earnings~Prior Year Yes

5-1-10 Employee Documents

Report Name Locked

21—Employee Label~Sheet No

31—Employee Label~Tractor Feed No

5-2-1 Employees

Report Name Locked

2—Employee CCPA Information No

19—Illinois EPRC~for Excel* No

21—Employee Record No

22—Employee Record~with Notes No

26—Employee Contact List No

27—Employee Contact List~with Notes No

31—Employee Record~with Earnings No

32—Employee Record~with Earnings and Notes No

41—Employee Record~Calculations No

51—Employee Direct Deposit Accounts No

52—Employee Direct Deposit Prenotification No

Note: Sage created the 5-2-1-19 Illinois EPRC~for Excel report to help you meet 
the Equal Pay Registration Certificate reporting requirements for the State of 
Illinois. 

For more information about this report, and how to access and use it, see 
Knowledgebase Solution ID  Illinois Equal Pay Registration Certificate (EPRC) 
report.
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5-2-2 Payroll Records

Report Name Locked

21—Payroll Record No

22—Payroll Record~with Timecard Details No

23—Payroll Record~with Calculations No

26—Payroll Record~with Timecard Details and Calculations No

31—Payroll Record~by Employee No

32—Payroll Record~by Employee; with Timecard Details No

33—Payroll Record~by Employee; with Calculations No

36—Payroll Record~by Employee, with Timecard Details and Calculations No

42—Payroll Record~Land; with Timecard Details No

5-2-4 Payroll Checks

Report Name Locked

21—Payroll Checks Yes

22—Payroll Checks~Direct Deposit Yes

31—Payroll Checks~with Paygroup Year to Date Yes

32—Payroll Checks~Direct Deposit with Paygroup Year to Date Yes

36—Payroll Checks~with Paygroup Compensation Yes

37—Payroll Checks~Direct Deposit with Paygroup Compensation Yes

42—Payroll Checks Direct Deposit Stubs Yes

42—Payroll Checks Direct Deposit Stub~with Timecard Details Yes

52—Payroll Checks~Direct Deposit Stubs~with Paygroup Year to Date Yes

57—Payroll Checks~Direct Deposit Stubs~with Paygroup Compensation Yes
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5-2-5 Direct Deposit File Manager

Report Name Locked

21—Direct Deposit File Report Yes

5-2-7 Compensation Slips

Report Name Locked

21—Compensation Slip No

31—Compensation Slip~Alpha No

41—Pay Statement No

5-2-8 Timecard Journal

Report Name Locked

21—Timecard Journal No

22—Timecard Journal~with Notes No

31—Timecard Journal~by Employee No

32—Timecard Journal~by Employee; with Notes No

41—Timecard Journal~by Alpha No

42—Timecard Journal~by Alpha; with Notes No

51—Timecard Journal~Long No

52—Timecard Journal~Long; with Notes No

61—Timecard Journal~Long; by Employee No

62—Timecard Journal~Long; by Employee; with Notes No

71—Timecard Journal~Long; Alpha No

72—Timecard Journal~Long; Alpha; with Notes No
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5-3-1 Payroll Calculations

Report Name Locked

21—Calculation List No

31—Payroll Calculations~Long No

41—Payroll Calculations~with Detail No

5-3-4 Paygroups

Report Name Locked

21—Paygroup List No

22—Paygroup List~with Benefits No

31—Paygroup List~with Notes No

32—Paygroup List~with Benefits and Notes No

5-4-3 ACA Reports

Report Name Locked

21—ACA Full Time Equivalent Count No

31—ACA Employee Count Reconciliation Report No

5-5-1 Daily Payroll Entry

Report Name Locked

21—Daily Payroll Report No

26—Daily Payroll Report~with Notes No

31—Daily Payroll Report~by Employee No

36—Daily Payroll Report~by Employee; with Notes No

41—Daily Payroll Report~by Job No

46—Daily Payroll Report~by Job; with Notes No

Sage 100 Contractor 2023 (SQL) 1313



Chapter B

5-5-2 Daily Job Reports

Report Name Locked

21—Daily Job Report Yes

5-5-3 Daily Labor Reports

Report Name Locked

21—Daily Labor Report No

26—Daily Labor Report~with Notes No

31—Daily Labor Report~by Employee No

36—Daily Labor Report~by Employee; with Notes No

41—Daily Labor Report~by Job No

46—Daily Labor Report~by Job; with Notes No

5-5-4 Daily Equipment Reports

Report Name Locked

21—Daily Equipment Report No

26—Daily Equipment Report~with Notes No
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6-Project Management Reports

6-1-1 Job Status Report

Report Name Locked

21—Job Status Report Yes

31—Job Status Report~Land Yes

6-1-2 Job Cost Journal

Report Name Locked

21—Job Cost Journal No

22—Job Cost Journal~(separate reports) No

23—Job Cost Journal~with Notes No

24—Job Cost Journal~with Notes (separate reports) No

31—Job Cost Journal~by Job No

32—Job Cost Journal~by Job (separate reports) No

33—Job Cost Journal~by Job; with Notes No

34—Job Cost Journal~by Job; with Notes (separate reports) No

41—Job Cost Journal~by Job/Cost Code No

42—Job Cost Journal~by Job/Cost Code (separate reports) No

43—Job Cost Journal~by Job/Cost Code; with Notes No

44—Job Cost Journal~by Job/Cost Code; with Notes (Separate Reports) No

47—Job Cost Journal~Actual/Budget; by Cost Code (Separate Reports) 06-
01-02-47

Note: This report was formerly Job Cost Journal~by Cost Code; with 
Budget (Separate Report) 06-01-02-47

Yes

Sage 100 Contractor 2023 (SQL) 1315



Chapter B

Report Name Locked

48—Job Cost Journal~by Job/Cost Code with Hours No

49—Job Cost Journal~by Job/Cost Code with Hours and Notes No

51—Job Cost Journal~by Job/Phase/Cost Code No

52—Job Cost Journal~by Job/Phase/Cost Code (separate reports) No

53—Job Cost Journal~by Job/Phase/Cost Code; with Notes No

54—Job Cost Journal~by Job/Phase/Cost Code; with Notes (separate 
reports)

No

61—Job Cost Journal~by Vendor No

62—Job Cost Journal~by Vendor (separate reports) No

63—Job Cost Journal~by Vendor; with Notes No

64—Job Cost Journal~by Vendor; with Notes (separate reports) No

6-1-3 Job Labor Journal

Report Name Locked

21—Job Labor Journal No

22—Job Labor Journal~by Job No

23—Job Labor Journal~by Job/Cost Code No

24—Job Labor Journal~by Job/Phase/Cost Code No

26—Job Labor Journal~with Notes No

27—Job Labor Journal~by Job; with Notes No

28—Job Labor Journal~by Job/Cost Code; with Notes No

29—Job Labor Journal~by Job/Phase/Cost Code; with Notes No

31—Job Labor Totals~by Job No

32—Job Labor Totals~by Job/Cost Code No

33—Job Labor Totals~by Job/Phase/Cost Code No
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Report Name Locked

41—Job Labor Hours Actual/Budget~With Uncomputed Payroll by Cost Code Yes

6-1-4 Job Summary Report

Report Name Locked

21—Job Cost Summary Yes

31—Job Cost Summary~Long Yes

41—Job Cost Summary~by Phase Yes

51—Job Billing Summary Yes

61—Job Profitability~Combined Contract and Service Yes

71—Job Income Statement Yes

81—Job Hours Summary Actual/Budget~With Uncomputed Payroll Yes

82—Job Hours Summary Actual/Budget~With Uncomputed Payroll Yes

6-1-4-61 Job Profitability Report information

Important! A client must be entered in the Client text box on the 3-5 Jobs 
(Accounts Receivable) window for the service receivable invoice to be included 
in the Service Billing. If you use a specific client in the report selection criteria that 
is not included on the 3-5 Jobs window, you may get the message “No Matching 
Records Found.”

Note: Service billing and contract billing do not include sales tax.

6-1-4-71 Job Income Statement Report information

This report provides a job-by-job profit and loss (gross profit) view of each of your jobs 
and phases. It lists total accounts receivable and service billing by job, and then subtracts 
related job costs by cost type. The report foots to gross profit per job and also shows the 
percentage profit each job and phase contributes to the total for all jobs. The following 
lists some of its features: 
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 l Lists job costs by cost type

 l Lists gross profit and percentage profit for each job and phase

 l Lists Accounts Receivable and Service Receivable billing

 l If a specific period isn't selected, then the report displays periods 0-12

 l Each job is a separate page

 l Each phase is a separate page (if phase is a criteria)

6-1-4-81 Job Hours Summary Actual/Budet with Uncomputed Payroll

This report lists job hours that are over and under budgeted hours for all cost codes that 
have a budget for hours. This report includes uncomputed payroll and daily payroll. 

Note: Optionally, you can include hours for cost codes that have no budget for 
hours, and you can choose to print separate reports by supervisor.

You can drill down from this report to the 6-1-3-41 Job Labor Hours window from the cost 
code and the job. 

6-1-4-82 Job Hours Summary Actual/Budget Finished Jobs By 
Supervisor

This report shows over and under budget hours, printing one line per job for completed 
and closed jobs.

Note: Optionally, you can include hours for cost codes that have no budget for 
hours, and you can choose to print separate reports by supervisor.

You can drill down from this report to the 6-1-3-81 Job Hours Summary 
Actual/Budget~With Uncomputed Payroll report from the job.

6-1-5 Current Cost Summary

Report Name Locked

21—Current Cost Summary Yes

31—Buy Out Report~PO’s Only Yes

36—Buy Out Report~PO’s and Yes
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Report Name Locked

Subcontracts

6-1-6 Job Cost Totals

Report Name Locked

21—Job Cost Totals~Land; by Job No

26—Job Cost Totals~Land; Alpha; by Job No

31—Job Cost Totals~Land; by Job/Division No

36—Job Cost Totals~Land; Alpha; by 
Job/Division

No

41—Job Cost Totals~Land; by Job/Phase No

46—Job Cost Totals~Land; Alpha; by Job/Phase No

6-1-7 Over-Under Billing Report

Report Name Locked

21—Over/Under Billings Yes

31—Over/Under 
Billings~Extended

Yes

6-1-8 Bonding Report

Report Name Locked

21—Bonding 
Report

Yes

6-1-9 Budgets

Report Name Locked

21—Budget~Land (separate reports) No
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Report Name Locked

22—Budget~Land; by Division (separate reports) No

26—Budget~Land; with Notes (separate reports) No

27—Budget~Land; by Division; with Notes (separate 
reports)

No

31—Budget~(separate reports) No

32—Budget~by Division (separate reports) No

36—Budget~with Notes (separate reports) No

37—Budget~by Division; with Notes (separate reports) No

6-1-10 Budget Totals

Report Name Locked

21—Budget Totals No

31—Budget Totals~by Division No

41—Labor Budget No

46—Labor Budget~by Division No

51—Hours Budget No

56—Hours Budget~by Division No

6-1-11 Proposals

Report Name Locked

21—Proposal~Land No

22—Proposal~Land; by Division No

23—Proposal~Land; by Phase No

24—Proposal~Land; by Phase/Division No

31—Proposal~Land; with Notes No
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Report Name Locked

32—Proposal~Land; by Division; with Notes No

33—Proposal~Land; by Phase; with Notes No

34—Proposal~Land; by Phase/Division; with Notes No

41—Proposal No

42—Proposal~by Division No

43—Proposal~by Phase No

44—Proposal~by Phase/Division No

51—Proposal~Totals No

52—Proposal~Totals; by Division No

53—Proposal~Totals; by Phase No

54—Proposal~Totals; by Phase/Division No

63—Proposal~Totals; by Phase; with Notes No

64—Proposal~Totals; by Phase/Division; with Notes No

6-1-12 Committed Cost Report

Report Name Locked

21—Committed Costs Yes

31—Committed Costs~Land Yes

41—Committed Costs~Totals Yes

51—Committed Costs~Developer Yes

61—Committed Costs~With Cost To Complete Yes

6-1-13 Home Builder Reports

Report Name Locked

21—Committed Budget/Cost Variance~by Cost Code Yes
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Report Name Locked

26—Committed Budget/Job Cost Variance~ Jobs by Cost Code Yes

31—Completed Jobs SqFt Comparison~by Cost Code Yes

41—Job Settlement~by Cost Code Yes

51—Gross Profit~by Job Yes

52—Profit Analysis~by Job No

6-3 Job Costs

Report Name Locked

21—Job Cost Record No

31—Job Cost Record~with Notes No

41—Job Cost Reconciliation No

42—Job Cost Type 
Reconciliation

No

6-4-2 Print Change Orders

Report Name Locked

21—Prime Change Order~Requested No

22—Prime Change Order~Requested; with 
Notes

No

31—Prime Change Order~Approved No

32—Prime Change Order~Approved; with Notes No

6-4-3 Print Subcontract Orders

Report Name Locked

21—Subcontract Change Order No

31—Subcontract Change Order~with No
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Report Name Locked

Notes

6-4-4 Prime Change List

Report Name Locked

21—Prime Change List No

22—Prime Change List~with Detail No

23—Prime Change List~with Notes No

24—Prime Change List~with Detail and Notes No

26—Prime Change List~Alpha No

27—Prime Change List~Alpha; with Detail No

28—Prime Change List~Alpha; with Notes No

29—Prime Change List~Alpha; with Detail and Notes No

31—Prime Change List~Land No

32—Prime Change List~Land; with Detail No

33—Prime Change List~Land; with Notes No

34—Prime Change List~Land; with Detail and Notes No

36—Prime Change List~Land; Alpha No

37—Prime Change List~Land; Alpha; with Detail No

38—Prime Change List~Land; Alpha; with Notes No

39—Prime Change List~Land; Alpha; with Detail and 
Notes

No

51—Prime Change List~Land; with Aging No

52—Prime Change List~Land; Alpha; with Aging No
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6-4-5 Subcontract Change List

Report Name Locked

21—Subcontract Change List No

23—Subcontract Change List~with Notes No

26—Subcontract Change List~Alpha No

28—Subcontract Change List~Alpha; with 
Notes

No

6-4-6 Prime Contract Audit

Report Name Locked

21—Prime Contract 
Audit

Yes

6-6-1 Purchase Orders

Report Name Locked

21—Purchase Order No

26—Purchase Order~Land No

31—Purchase Order~with Notes No

36—Purchase Order~Land; with 
Notes

No

6-6-2 Purchase Order List

Report Name Locked

21—Purchase Order List No

22—Purchase Order List~with Detail No

23—Purchase Order List~with Notes No
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Report Name Locked

24—Purchase Order List~with Detail and Notes No

31—Purchase Order List~by Job No

32—Purchase Order List~by Job; with Detail No

33—Purchase Order List~by Job; with Notes No

34—Purchase Order List~by Job; with Detail and Notes No

36—Purchase Order List~Alpha; by Job No

37—Purchase Order List~Alpha; by Job; with Detail No

38—Purchase Order List~Alpha; by Job; with Notes No

39—Purchase Order List~Alpha; by Job; with Detail and Notes No

41—Purchase Order List~by Job/Vendor No

42—Purchase Order List~by Job/Vendor; with Detail No

43—Purchase Order List~by Job/Vendor; with Notes No

44—Purchase Order List~by Job/Vendor; with Detail and Notes No

46—Purchase Order List~Alpha; by Job/Vendor No

47—Purchase Order List~Alpha; by Job/Vendor; with Detail No

48—Purchase Order List~Alpha; by Job/Vendor; with Notes No

49—Purchase Order List~Alpha; by Job/Vendor; with Detail and Notes No

51—Purchase Order List~by Vendor No

52—Purchase Order List~by Vendor; with Detail No

53—Purchase Order List~by Vendor; with Notes No

54—Purchase Order List~by Vendor; with Detail and Notes No

56—Purchase Order List~Alpha; by Vendor No

57—Purchase Order List~Alpha; by Vendor; with Detail No

58—Purchase Order List~Alpha; by Vendor; with Notes No
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Report Name Locked

59—Purchase Order List~Alpha; by Vendor; with Detail and Notes No

61—Purchase Order List~Land No

62—Purchase Order List~Land; with Details No

63—Purchase Order List~Land; with Notes No

64—Purchase Order List~Land; with Details and Notes No

71—Purchase Order List~Land; by Job No

72—Purchase Order List~Land; by Job; with Details No

73—Purchase Order List~Land; by Job; with Notes No

74—Purchase Order List~Land; by Job; with Details and Notes No

76—Purchase Order List~Land; Alpha; by Job No

77—Purchase Order List~Land; Alpha; by Job; with Details No

78—Purchase Order List~Land; Alpha; by Job; with Notes No

79—Purchase Order List~Land; Alpha; by Job; with Details and Notes No

81—Purchase Order List~Land; by Job/Vendor No

82—Purchase Order List~Land; by Job/Vendor; with Details No

83—Purchase Order List~Land; by Job/Vendor; with Notes No

84—Purchase Order List~Land; by Job/Vendor; with Details and Notes No

86—Purchase Order List~Land; Alpha; by Job/Vendor No

87—Purchase Order List~Land; Alpha; by Job/Vendor; with Details No

88—Purchase Order List~Land; Alpha; by Job/Vendor; with Notes No

89—Purchase Order List~Land; Alpha; by Job/Vendor; with Details and 
Notes

No

91—Purchase Order List~Land; by Vendor No

92—Purchase Order List~Land; by Vendor; with Details No

93—Purchase Order List~Land; by Vendor; with Notes No
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Report Name Locked

94—Purchase Order List~Land; by Vendor; with Details and Notes No

96—Purchase Order List~Land; Alpha; by Vendor No

97—Purchase Order List~Land; Alpha; by Vendor; with Details No

98—Purchase Order List~Land; Alpha; by Vendor; with Notes No

99—Purchase Order List~Land; Alpha; by Vendor; with Details and Notes No

6-6-3 Purchase Order Audit

Report Name Locked

21—Purchase Order Audit Yes

31—Purchase Order Audit~Land Yes

41—Purchase Order 
Audit~Totals

Yes

51—Invoices by Purchase Order Yes

6-6-4 Purchase Order Materials

Report Name Locked

21—Purchase Order Material List No

22—Purchase Order Material List~by Job No

23—Purchase Order Material List~by Vendor No

24—Purchase Order Material List~by Job/Vendor No

31—Purchase Order Material List~Alpha; by Job No

32—Purchase Order Material List~Alpha; by Vendor No

33—Purchase Order Material List~Alpha; by Job/Vendor No

41—Purchase Order Material List~Remaining No

42—Purchase Order Material List~Remaining; by Job No
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Report Name Locked

43—Purchase Order Material List~Remaining; by Vendor No

44—Purchase Order Material List~Remaining; by Job/Vendor No

51—Purchase Order Material List~Remaining; Alpha; by Job No

52—Purchase Order Material List~Remaining; Alpha; by Vendor No

53—Purchase Order Material List~Remaining; Alpha; by 
Job/Vendor

No

81—Purchase Order Material List~Land No

82—Purchase Order Material List~Land; with Notes No

6-7-2 Print Subcontracts

Report Name Locked

21—Subcontract No

22—Subcontract~with 
Notes

No

6-7-3 Subcontract List

Report Name Locked

21—Subcontract List No

22—Subcontract List~with Details No

23—Subcontract List~with Notes No

24—Subcontract List~with Details and Notes No

31—Subcontract List~by Job No

32—Subcontract List~by Job; with Details No

33—Subcontract List~by Job; with Notes No

34—Subcontract List~by Job; with Details and Notes No
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Report Name Locked

36—Subcontract List~Alpha; by Job No

37—Subcontract List~Alpha; by Job; with Details No

38—Subcontract List~Alpha; by Job; with Notes No

39—Subcontract List~Alpha; by Job; with Details and Notes No

41—Subcontract List~by Vendor No

42—Subcontract List~by Vendor; with Details No

43—Subcontract List~by Vendor; with Notes No

44—Subcontract List~by Vendor; with Details and Notes No

46—Subcontract List~Alpha; by Vendor No

47—Subcontract List~Alpha; by Vendor; with Details No

48—Subcontract List~Alpha; by Vendor; with Notes No

49—Subcontract List~Alpha; by Vendor; with Details and Notes No

51—Subcontract List~Long No

52—Subcontract List~Long; with Details No

53—Subcontract List~Long; with Notes No

61—Subcontract List~Long; by Job No

62—Subcontract List~Long; by Job; with Details No

63—Subcontract List~Long; by Job; with Notes No

64—Subcontract List~Long; by Job; with Details and Notes No

66—Subcontract List~Long; Alpha; by Job No

67—Subcontract List~Long; Alpha; by Job; with Details No

68—Subcontract List~Long; Alpha; by Job; with Notes No

69—Subcontract List~Long; Alpha; by Job; with Details and Notes No

71—Subcontract List~Long; by Vendor No
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Report Name Locked

72—Subcontract List~Long; by Vendor; with Details No

73—Subcontract List~Long; by Vendor; with Notes No

74—Subcontract List~Long; by Vendor; with Details and Notes No

76—Subcontract List~Long; Alpha; by Vendor No

77—Subcontract List~Long; Alpha; by Vendor; with Details No

78—Subcontract List~Long; Alpha; by Vendor; with Notes No

79—Subcontract List~Long; Alpha; by Vendor; with Details and 
Notes

No

6-7-4 Subcontract Audit

Report Name Locked

21—Subcontract Audit Yes

31—Subcontract Audit~Land Yes

41—Subcontract 
Audit~Summary

Yes

6-8-1 Cost to Complete

Report Name Locked

21—Cost to Complete 
Report~Land

No

6-8-2 Hours to Complete

Report Name Locked

21—Hours to Complete 
Report~Land

No

1330 Sage 100 Contractor 2023 (SQL)



User's Guide

6-8-3 Units to Complete

Report Name Locked

21—Units to Complete 
Report~Land

No

6-9 Proposals

Report Name Locked

21—Proposal~Land No

22—Proposal~Land; by Division No

23—Proposal~Land; by Phase No

24—Proposal~Land; by Phase/Division No

31—Proposal~Land; with Notes No

32—Proposal~Land; by Division; with Notes No

33—Proposal~Land; by Phase; with Notes No

34—Proposal~Land; by Phase/Division; with Notes No

41—Proposal No

42—Proposal; by Division No

43—Proposal; by Phase No

44—Proposal; by Phase/Division No

51—Proposal~Totals No

52—Proposal~Totals; by Division No

53—Proposal~Totals; by Phase No

54—Proposal~Totals; by Phase/Division No

63—Proposal~Totals; by Phase; with Notes No

64—Proposal~Totals; by Phase/Division; with 
Notes

No
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6-10 Unitary Proposals

Report Name Locked

21—Unitary Proposal No

31—Unitary Proposal~with Notes No

6-11-1 Requests for Proposal

Report Name Locked

21—Request for Proposal No

22—Request for Proposal~with Notes No

31—Requests For Proposal List~by Job No

41—Requests For Proposal List~by Vendor No

43—Requests For Proposal List~by Vendor Type No

6-11-2 Requests for Information

Report Name Locked

21—Request for Information No

26—Request for Information~with Notes No

31—Request for Information List~by Job No

36—Request for Information List~by Job; with Notes No

41—Request for Information List~by Vendor No

46—Request for Information List~by Vendor; with Notes No

51—Request for Information List~by Client No

56—Request for Information List~by Client; with Notes No
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6-11-3 Transmittals

Report Name Locked

21—Transmittal No

26—Transmittal~with Notes No

31—Transmittal List~by Job No

36—Transmittal List~by Job; with Notes No

41—Transmittal List~by Vendor No

46—Transmittal List~by Vendor; with Notes No

51—Transmittal List~by Client No

56—Transmittal List~by Client; with Notes No

6-11-4 Submittals

Report Name Locked

21—Submittal No

26—Submittal~with Notes No

31—Submittal List~by Job No

36—Submittal List~by Job; with Notes No

41—Submittal List~by Vendor No

46—Submittal List~by Vendor; with Notes No

51—Submittal List~by Client No

56—Submittal List~by Client; with Notes No

6-11-5 Plan Records

Report Name Locked

21—Plan Records No
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Report Name Locked

31—Plan Records List~by Job No

41—Plan Records Distribution No

6-11-6 Daily Field Reports

Report Name Locked

21—Daily Field Report Yes

22—Daily Field Report~Meetings Only Yes

6-11-7 Punch Lists

Report Name Locked

21—Punch List~to Complete; with Notes No

31—Punch List~to Approve; with Notes No

41—Punch List~Final; with Notes No

6-11-8 Correspondence

Report Name Locked

21—Correspondence No

31—Correspondence List~by Job No

41—Correspondence List~by Vendor No

51—Correspondence List~by Client No

6-12 Project Work Center

Report Name Locked

21—Project Work Center Yes
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8-Equipment Management Reports

8-1-1 Equipment List

Report Name Locked

21—Equipment List No

22—Equipment List~by Type No

26—Equipment List~Alpha No

27—Equipment List~Alpha; by Type No

31—Equipment Payment List No

32—Equipment Payment List~with Notes No

36—Equipment Payment List~Alpha No

37—Equipment Payment List~Alpha; with notes No

41—Equipment Cost Recovery Data No

42—Equipment Cost Recovery Data~with Notes No

46—Equipment Cost Recovery Data~Alpha No

47—Equipment Cost Recovery Data~Alpha; with 
Notes

No

51—Equipment Cost/Rental Rates No

52—Equipment Cost/Rental Rates~with Notes No

56—Equipment Cost/Rental Rates~Alpha No

57—Equipment Cost/Rental Rates~Alpha; with Notes No

61—Equipment License List No

62—Equipment License List~with Notes No

66—Equipment License List~Alpha No

67—Equipment License List~Alpha; with Notes No
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Report Name Locked

71—Equipment Depreciation List No

72—Equipment Depreciation List~with Notes No

76—Equipment Depreciation List~Alpha No

77—Equipment Depreciation List~Alpha; with Notes No

8-1-2 Equipment Cost Journal

Report Name Locked

21—Equipment Cost Journal No

26—Equipment Cost Journal~by Cost Code No

31—Equipment Cost Journal~by Equipment No

36—Equipment Cost Journal~by Equipment/Cost Code No

41—Equipment Cost Journal~Land No

46—Equipment Cost Journal~Land; by Cost Code No

51—Equipment Cost Journal~Land; by Equipment No

56—Equipment Cost Journal~Land; by Equipment/Cost 
Code

No

8-1-3 Equipment Journal-Ledger

Report Name Locked

21—Equipment 
Journal

Yes

31—Equipment 
Ledger

Yes
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8-1-4 Equipment Management Reports

Report Name Locked

21—Equipment Management Report No

22—Equipment Management Report~With Period Select No

26—Equipment Management Report~by Type No

27—Equipment Management Report~by Type; With Period Select No

31—Equipment Management Report~Operated Only No

32—Equipment Management Report~Operated Only; With Period Select No

36—Equipment Management Report~Operated Only; by Type No

37—Equipment Management Report~Operated Only; by Type; With Period 
Select

No

8-1-5 Equipment Maintenance Reports

Report Name Locked

21—Equipment Maintenance No

26—Equipment Maintenance~with Notes No

31—Equipment Maintenance~Service Past Due No

36—Equipment Maintenance~Service Past Due; with 
Notes

No

8-1-7 Equipment Revenue Journal

Report Name Locked

21—Equipment Revenue Journal No

22—Equipment Revenue Journal~with Notes No

31—Equipment Revenue Journal~by Equipment No

32—Equipment Revenue Journal~by Equipment; with Notes No
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Report Name Locked

36—Equipment Revenue Journal~by Equipment/Job No

37—Equipment Revenue Journal~by Equipment/Job; with 
Notes

No

46—Equipment Revenue Journal~by Job/Equipment No

47—Equipment Revenue Journal~by Job/Equipment; with 
Notes

No

8-2 Equipment Costs

Report Name Locked

21—Equipment Cost Record No

31—Equipment Cost Record~with 
Notes

No

8-3 Equipment

Report Name Locked

21—Equipment Record No

31—Equipment Record~with 
Notes

No

8-4 Equipment Allocation

Report Name Locked

21—Equipment 
Allocation

Yes

8-5 Equipment Payments

Report Name Locked

21—Equipment Yes

1338 Sage 100 Contractor 2023 (SQL)



User's Guide

Report Name Locked

Checks

8-6 Equipment Depreciation

Report Name Locked

21—Equipment 
Depreciation

Yes

8-7 Equipment Revenue

Report Name Locked

21—Equipment Revenue Record No

31—Equipment Revenue Record~with 
Notes

No
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9-Estimating Reports

9-1-1 Parts List

Report Name Locked

21—Part List No

22—Part List~with Notes No

26—Part List~with Vendors No

27—Part List~with Vendors and Notes No

31—Part List~by Class No

32—Part List~by Class; with Notes No

36—Part List~by Class; with Vendors No

37—Part List~by Class; with Vendors and Notes No

41—Part List~Land No

42—Part List~Land; with Notes No

46—Part List~Land; with Vendors No

47—Part List~Land; with Vendors and Notes No

51—Part List~Land; by Class No

52—Part List~Land; by Class; with Notes No

56—Part List~Land; by Class; with Vendors No

57—Part List~Land; by Class; with Vendors and 
Notes

No

9-1-2 Assembly List

Report Name Locked

21—Assembly List No
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Report Name Locked

22—Assembly List~with Notes No

31—Assembly List~with Details No

32—Assembly List~with Details and 
Notes

No

9-1-3 Takeoff List

Report Name Locked

21—Takeoff List No

22—Takeoff List~with Notes No

31—Takeoff List~Long No

32—Takeoff List~Long; with 
Notes

No

9-1-4 Takeoff Parts

Report Name Locked

21—Takeoff Parts No

26—Takeoff Parts~(separate reports) No

31—Takeoff Parts~by Vendor No

36—Takeoff Parts~by Vendor (separate reports) No

41—Takeoff Parts~by Task No

46—Takeoff Parts~by Task (separate reports) No

51—Takeoff Parts~by Phase No

56—Takeoff Parts~by Phase (separate reports) No

61—Takeoff Parts~by Bid Item No

66—Takeoff Parts~by Bid Item (separate 
reports)

No
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9-1-5 Takeoff Assemblies

Report Name Locked

21—Takeoff Assemblies List No

23—Takeoff Assemblies List~with Notes No

31—Takeoff Assemblies List~by Phase No

33—Takeoff Assemblies List~by Phase; with Notes No

41—Takeoff Assemblies List~by Bid Item No

43—Takeoff Assemblies List~by Bid Item; with Notes No

51—Takeoff Assembly Budget Costs~by Job No

56—Takeoff Assembly Budget Costs~by Job (separate reports) No

61—Takeoff Assembly Budget Costs~by Phase No

66—Takeoff Assembly Budget Costs~by Phase (separate reports) No

71—Takeoff Assembly Budget Costs~by Bid Item No

76—Takeoff Assembly Budget Costs~by Bid Item (separate 
reports)

No

9-1-6 Takeoff Bid Requests

Report Name Locked

21—Takeoff Bid 
Request

Yes

9-1-7 Takeoff Recaps

Report Name Locked

21—Takeoff Details Recap~by Cost Code (separate reports) No

31—Takeoff Details Recap~by Task (separate reports) No

41—Takeoff Details Recap~by Vendor (separate reports) No
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Report Name Locked

51—Takeoff Details Recap~by Phase (separate reports) No

61—Takeoff Details Recap~by Bid Item Type No

71—Takeoff Details Recap~by Bid Item/Cost Code (separate 
reports)

No

81—Takeoff Details Recap for Cost Type~by Bid Item/Phase Yes

9-1-8 Takeoff Bid

Report Name Locked

21—Takeoff Bid Ext. Price~by Cost Code No

31—Takeoff Bid Ext. Price~by Phase No

36—Takeoff Bid Ext. Price~by Phase/Cost Code No

37—Takeoff Bid Ext. Price~by Phase/Bid Item No

41—Takeoff Bid Ext. Price~by Bid Item No

46—Takeoff Bid Ext. Price~by Bid Item Type/Bid 
Item

No

9-1-9 Takeoff Vendor Lists

Report Name Locked

21—Takeoff Vendor List No

31—Takeoff Vendor List~by Vendor Type No

41—Takeoff Vendor List~Alpha No

51—Minority Vendor List~(separate 
reports)

No
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9-2 Parts

Report Name Locked

21—Part Record No

31—Part Record~with 
Notes

No

9-3 Assemblies

Report Name Locked

21—Assembly Record No

31—Assembly Record~with 
Notes

No

9-4 Part-Assembly Classes

Report Name Locked

21—Part Classes No

31—Assembly 
Classes

No

9-5 Takeoffs

Report Name Locked

21—Takeoff Worksheet No

22—Takeoff Worksheet~with Notes No

24—Takeoff Worksheet~with Summary Tab Amounts No

25—Takeoff Worksheet~with Summary Tab Amounts and 
Notes

No

31—Takeoff Worksheet~by Phase No
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Report Name Locked

32—Takeoff Worksheet~by Phase; with Notes No

41—Takeoff Worksheet~by Bid Item No

42—Takeoff Worksheet~by Bid Item; with Notes No

46—Takeoff Worksheet~by Phase/Bid Item No

47—Takeoff Worksheet~by Phase/Bid Item; with Notes No

71—Bid Summary Yes
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10-Scheduling Reports

10-1-1 Subcontract Notices

Report Name Locked

21—Subcontract 
Notice

Yes

10-1-2 Scheduled Tasks

Report Name Locked

21—Scheduled Tasks Yes

22—Scheduled Tasks~by Phase Yes

10-1-3 Schedule Resource Reports

Report Name Locked

21—Resource 
Report~Subcontractors

Yes

31—Resource Report~Employees Yes

41—Resource Report~Equipment Yes

10-1-4 Subcontract Call Sheet

Report Name Locked

21—Call 
Sheet

Yes

10-1-5 Gantt Chart

Report Name Locked

21—Gantt 
Chart

Yes
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10-1-6 Original/Actual Report

Report Name Locked

21—Original/Actual~by Job No

31—Original/Actual~by Job; with Notes No

41—Schedule Variance~by Job Yes

46—Schedule Detail~by Phase Yes

47—Schedule Detail with Resources~by 
Phase

Yes

10-1-7 Scheduled Cash Flow

Report Name Locked

21—Cash 
Flow

Yes

10-1-8 Critical Path Report

Report Name Locked

21—Critical Path Report~(separate reports) No

31—Critical Path Report~with Float (separate 
reports)

No

10-3 Schedules

Select checkboxes on the Report Printing to generate the report with the following 
options: Notes, Predecessors, Equipment Resources, Subcontract Resources, and 
Employee Resources.

Report Name Locked

21—Schedule Worksheet~(Separate 
Reports)

Yes
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11-Service Reports

11-1-1 Client List

Report Name Locked

21—Client List No

22—Client List~with Notes No

31—Client List~Alpha No

32—Client List~Alpha; with Notes No

41—Client List~Long No

42—Client List~Long; Alpha No

51—Client Balances No

52—Client Balances~Alpha No

53—Client Balances~by Client Type No

54—Client Balances~by Client Type; with 
Notes

No

11-1-2 Service Invoice List

Report Name Locked

21—Service Invoice List No

22—Service Invoice List~with Notes No

23—Service Invoice List~with Payments No

31—Service Invoice List~by Client No

32—Service Invoice List~by Client; with Notes No

33—Service Invoice List~by Client; with Payments No

36—Service Invoice List~Alpha; by Client No
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Report Name Locked

37—Service Invoice List~Alpha; by Client; with Notes No

38—Service Invoice List~Alpha; by Client; with Payments No

41—Service Invoice List~by Client/Location No

42—Service Invoice List~by Client/Location; with Notes No

43—Service Invoice List~by Client/Location; with Payments No

46—Service Invoice List~Alpha; by Client/Location No

47—Service Invoice List~Alpha; by Client/Location; with Notes No

48—Service Invoice List~Alpha; by Client/Location; with 
Payments

No

61—Service Invoice Profitability~by Client No

62—Service Invoice Profitability~by Client/Job No

71—Service Invoice Profitability~by Invoice Type/Job No

72—Service Invoice Profitability~by Salesperson/Job No

91—Estimated Work Order Profitability Yes

11-1-3 Service Aging

Report Name Locked

21—Service Invoice Aging Yes

26—Service Invoice Aging~Land Yes

31—Client Current Aging No

32—Client Current Aging~Alpha No

36—Client Current Aging~Land No

37—Client Current Aging~Land; Alpha No

41—Client Period Aging No

42—Client Period Aging~Alpha No
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Report Name Locked

46—Client Period Aging~Land No

47—Client Period Aging~Land; Alpha No

51—Service Invoice Aging~Aged by Invoice Date Yes

56—Service Invoice Aging~Land; Aged by Invoice Date (locked) Yes

61—Client Current Aging~Aged by Invoice Date No

62—Client Current Aging~Alpha; Aged by Invoice Date No

66—Client Current Aging~Land; Aged by Invoice Date No

67—Client Current Aging~Land; Alpha; Aged by Invoice Date No

71—Client Current Aging~Aged by Invoice Date No

71—Client Current Aging~Aged by Invoice Date No

72—Client Current  Aging~Alpha; Aged by Invoice Date No

76—Client Current  Aging~Land; Aged by Invoice Date No

77—Client Current  Aging~Land; Alpha; Aged by Invoice Date No

81—Combined AR/SR Invoice Aging Yes

86—Combined AR/SR Invoice Aging~Land Yes

91—Combined AR/SR Invoice Aging~Aged by Invoice Date Yes

96—Combined AR/SR Invoice Aging~Land; Aged by Invoice 
Date

Yes

11-1-4 Service Journal-Ledger

Report Name Locked

21—Service Journal Yes

31—Service Journal~Income Yes

41—Service Journal~Cash 
Receipts

Yes

1350 Sage 100 Contractor 2023 (SQL)



User's Guide

Report Name Locked

51—Service Ledger Yes

11-1-5 Service Call Sheet

Report Name Locked

21—Service Call Sheet No

22—Service Call Sheet~with Client Notes No

26—Service Call Sheet~Alpha No

27—Service Call Sheet~Alpha; with Client Notes No

31—Service Call Sheet~with Invoice Detail No

32—Service Call Sheet~with Invoice Detail and Client Notes No

36—Service Call Sheet~Alpha; with Invoice Detail No

37—Service Call Sheet~Alpha; with Invoice Detail and Client Notes No

41—Service Aged Call Sheet No

42—Service Aged Call Sheet~with Client Notes No

46—Service Aged Call Sheet~Alpha No

47—Service Aged Call Sheet~Alpha; with Client Notes No

51—Service Aged Call Sheet~with Invoice Detail No

52—Service Aged Call Sheet~with Invoice Detail and Client Notes No

56—Service Aged Call Sheet~Alpha; with Invoice Detail No

57—Service Aged Call Sheet~Alpha; with Invoice Detail and Client 
Notes

No

11-1-6 Service Employee Reports

Report Name Locked

21—Service Employee Report No
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11-1-7 Service Advertising Reports

Report Name Locked

21—Service Advertising Report Yes

11-1-8 Service Resource Reports

Report Name Locked

21—Service Resource Report~by Part No

22—Service Resource Report~by Work Order No

26—Service Resource Report~by Employee/Part No

27—Service Resource Report~by Employee/Work Order No

31—Service Resource Value Report~by Part No

32—Service Resource Value Report~by Work Order No

11-1-9 Client Documents

Report Name Locked

31—Client Mail Label~Sheet No

41—Client Mail Label~Tractor Feed No

11-1-10 Service Tax Report

Report Name Locked

21—Service Tax Report No

31—Service Tax Report~with Invoice 
Detail

No

11-1-10-41 Combined AR/SR Tax Report No
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11-1-11 Overdue Service Reminders

Report Name Locked

21—Overdue Service 
Reminders

No

11-1-12 Service Route Sheet

Report Name Locked

21—Service Route Sheet No

26—Service Route Sheet~with Notes No

31—Service Route Sheet~with Address No

36—Service Route Sheet~with Address; and 
Notes

No

11-1-13 Service Price Book

Report Name Locked

21—Service Price Book No

22—Service Price Book~with Notes No

31—Service Price Book~with Tech Data No

32—Service Price Book~with Tech Data and Notes No

41—Service Price Book~with Add Ons No

42—Service Price Book~with Add Ons and Notes No

46—Service Price Book~with Add Ons and Tech Data No

47—Service Price Book~with Add Ons, Tech Data and Notes No

51—Service Price Book~Show Parts No

52—Service Price Book~Show Parts; with Notes No

61—Service Price Book~Show Parts; with Tech Data No
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Report Name Locked

62—Service Price Book~Show Parts; with Tech Data and Notes No

71—Service Price Book~Show Parts; with Add Ons No

72—Service Price Book~Show Parts; with Add Ons and Notes No

76—Service Price Book~Show Parts; with Add Ons and Tech Data No

77—Service Price Book~Show Parts; with Add Ons, Tech Data and 
Notes

No

11-2 Work Orders-Invoices-Credits

Report Name Locked

21—Service Invoice No

22—Service Invoice~with Notes No

23—Service Invoice~with Equipment No

24—Service Invoice~with Equipment and Notes No

26—Service Invoice~Hide Assembly Parts No

27—Service Invoice~Hide Assembly Parts; with Notes No

31—Service Invoice~Land No

32—Service Invoice~Land; with Notes No

33—Service Invoice~Land; Hide Assembly Parts No

34—Service Invoice~Land; Hide Assembly Parts; with Notes No

36—Service Invoice~Land; with Equipment No

37—Service Invoice~Land; with Equipment and Notes No

41—Service Work Order No

42—Service Work Order~with Notes No

46—Service Work Order~with Equipment No

47—Service Work Order~with Equipment and Notes No
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Report Name Locked

51—Service Quote No

52—Service Quote~with Owner Notes No

53—Service Quote~with Work Order Notes No

56—Service Quote~Hide Assembly Parts No

57—Service Quote~Hide Assembly Parts; with Owner Notes No

58—Service Quote~Hide Assembly Parts; with Work Order Notes No

61—Service Credit No

62—Service Credit~with Notes No
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12-Inventory Reports

12-1-1 Allocation List

Report Name Locked

21—Allocation List No

22—Allocation List~with Details No

23—Allocation List~with Notes No

24—Allocation List~with Details and Notes No

31—Allocation List~Land No

32—Allocation List~Land; with Details No

33—Allocation List~Land; with Notes No

34—Allocation List~Land; with Details and Notes No

12-1-2 Quantity on Hand

Report Name Locked

21—Quantity on Hand No

22—Quantity on Hand~with Location No

31—Quantity on Hand~Land No

32—Quantity on Hand~Land; with Location No

41—WAC Value Report~Land No

42—WAC Value Report~Land; with Location No

43—LIFO/FIFO Value Report~by Part No
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12-1-3 Inventory Journal-Ledger

Report Name Locked

21—Inventory Journal~by Entry Yes

31—Inventory Journal~by Part Yes

41—Inventory Ledger Yes

51—Inventory Ledger~Land Summary Yes

61—Inventory Variance No

71—LIFO/FIFO Inventory Detail No

72—LIFO/FIFO Inventory Detail~with Remaining Quantity No

12-1-4 Inventory Order Report

Report Name Locked

21—Material Order Report Yes

31—Material Order Report~Long Yes

41—Material Order Report~by Location Yes

12-2 Inventory Allocation

Report Name Locked

21—Packing Slip No

31—Packing Slip~Land No

12-4 Purchase Order Receipts

Report Name Locked

21—PO Receipt Yes
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13-Review and Reporting Reports

13-6 Report-Query Lists Reports

Report Name Locked

21—Report List~by Menu Yes

26—Query List~by Menu Option Yes
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Appendix C: Timetable of Office 
Procedures

About office procedures
Establishing routine accounting procedures for a company is extremely important. The 
management, controller, and bookkeeping staff should agree on the procedures and routines.

If your company has not established a routine for accounting procedures, use the following 
routines as a guide.

 l Using daily routines in Sage 100 Contractor

 l Using weekly routines in Sage 100 Contractor

 l Using monthly routines in Sage 100 Contractor

 l Using quarterly routines in Sage 100 Contractor

Using daily routines in Sage 100 Contractor
We recommend that you perform the following tasks on a daily basis. Be aware, however, that 
you may need to customize your list of daily accounting tasks to fit your company’s specific 
needs.

To perform daily accounting tasks:

 1. Sort and open the daily mail. Write the cost codes on receipts and invoices as necessary.

 2. Perform the following General Ledger tasks:

 a. In the 1-1 Checks/Bank Charges window, post handwritten field checks. 

 b. In the 1-2 Deposits/Interest window, post non job-related deposits. 

 c. In the 1-4 Recurring Journal Transactions window, post recurring journal 
transactions. 
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Using daily routines in Sage 100 Contractor

 3. Perform the following Accounts Receivable tasks:

 a. In the 3-2 Receivable Invoices/Credits window, prepare contract invoices and 
credits.

 b. File copies awaiting payment.

 c. In the 3-3-1 Cash Receipts window, deposit and post any cash receipts. 

 d. In the 3-3-2 Electronic Receipts window, enter and post any electronic receipts. 

 e. Indicate the job and invoice number on the deposit slip.

 f. In the 3-11 Recurring Receivables window, post recurring receivables. 

 4. Perform the following Service Receivables tasks:   

 a. In the 11-2 Work Orders/Invoices/Credits window, enter work orders and 
requests for quotes, including new client information. 

 b. In the 11-2 Work Orders/Invoices/Credits window, schedule the work orders. 

 c. In the 11-2 Work Orders/Invoices/Credits window, prepare the service invoices 
and credits. 

 d. In the 11-2 Work Orders/Invoices/Credits window, post work orders. 

 e. File the copies awaiting payment.

 f. In the 3-3-1 Cash Receipts window, deposit and post any cash receipts. 

Note: Indicate the client and invoice number on the deposit slip.

 g. In the 3-3-2 Electronic Receipts window, enter and post any electronic receipts. 

 5. Perform the following Accounts Payable tasks:

 a. Stamp and code invoices with vendor, general ledger account, job, and cost 
code numbers.

 b. In the 4-2 Payable Invoices/Credits window, post the invoices and credits.

 c. Assign status 2-Review if sending to the owner or project supervisor for 
approval.

 d. In the 4-2 Payable Invoices/Credits window, review the entries with a batch 
report. 

 e. Make duplicate invoices required for time and materials projects and fixed-asset 
tax information.
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 f. File copies awaiting payment.

 g. In the 4-6 Recurring Payables window, post recurring payables. 

 6. Perform the following Daily Payroll tasks:    

 a. In the 5-5-1 Daily Payroll Entry window, enter daily payroll timecards for:     

 i. Labor

 ii. Equipment use. 

 b. Print and review the following reports:     

 i. 5-5-2 Daily Job Report

 ii. 5-5-3 Labor Report

 iii. 5-5-4 Equipment Report

 c. In the company calendar, enter the sick and vacation days for employees for 
whom you are not paying for the time off [F2]. 

 7. Make a daily backup of the company data. 

Using monthly routines in Sage 100 Contractor
We recommend that you perform the following tasks on a monthly basis. Be aware, however, 
that you may need to customize your list of monthly accounting tasks to fit your company’s 
specific needs.

To perform monthly accounting tasks:

 1. Perform the following General Ledger tasks:

 a. In the 1-1 Checks/Bank Charges window, post service charges from the bank 
statement. 

 b. In the 1-2 Deposits/Interest window, post interest earned on bank accounts. 

 c. Reconcile checks by doing the following:

 d. In the 1-5 Bank Reconciliation window, print the preliminary check reconciliation 
report. 

 e. In the 1-5 Bank Reconciliation window, print the final check reconciliation report 
and file it with the bank statement. 
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 f. Manually reconcile petty cash.

 g. In the 1-3 Journal Transactions window, post journal transactions to adjust the 
general ledger. 

 h. In the 6-1-7 Over/Under Billing Report window, make any applicable billing 
adjustments.

 i. Enter fixed assets depreciation. 

 j. In the 1-6 Period/Fiscal Year Management > Change Period window, chance 
the posting period. 

 k. Make a monthly backup of company data. 

 l. Try to repair any errors that may exist. 

 m. If errors persist, contact Customer Support.

Visit Sage Customer Resources (www.SageCity.com/Resources) for links to 

Live Chat and Online Case submission.

 2. Generate the following accounting reports:

 l In the 2-2 Balance Sheet window, print and review the Balance Sheet.

 l In the 2-3 Income Statement window, print and review the 31-Income statement—
Period and YTD report.

 3. Perform the following Accounts Receivable tasks:

 a. In the 3-7 Progress Billing window, prepare and update the progress billing. 

 b. Submit the invoices for approval.

 c. After approval, in the 3-7 Progress Billing window, post the invoices to the 
general ledger. 

 d. In the 3-8 Loan Draw Requests window, prepare and update the loan draw 
requests. 

 e. In the 3-9 Unitary Billing window, prepare and update the unitary billing. 

 f. Submit the invoices for approval.

 g. After approval, in the 3-9 Unitary Billing window, post the invoices to the general 
ledger. 
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 h. Prepare statements by doing the following:

 i. In the 3-4 Statements window, print statements without finance charges. 

 ii. In the 3-4 Statements window, print statements that include finance 
charges.

 i. In the 3-5 Jobs (Accounts Receivable) window, change the job status for 
completed jobs. 

 j. Perform the following collections tasks:

 i. In the 3-1-3 Receivable Aging window, print and review aging reports.

 ii. In the 3-1-5 Receivable Call Sheet window, print the receivable call 
sheet.

 iii. Contact any overdue accounts to request payment.

 iv. In the 3-1-9 Overdue Receivable Reminder window, print overdue 
receivable reminders.

 k. Perform the following Service Receivables tasks:

 i. Prepare statements by doing the following:

 l In the 3-4 Statements window, print statements without finance 
charges. 

 l In the 3-4 Statements window, print statements that include finance 
charges. 

 l. Perform the following collections tasks:

 i. In the 11-1-3 Service Aging window, print and review aging reports.

 ii. In the 11-1-5 Service Call Sheet window, print the service receivable 
aged call sheet.

 iii. Contact any overdue accounts to request payment.

 iv. In the 11-1-11 Overdue Service Reminder window, print overdue 
service receivable reminders.

 4. Perform the following Accounts Payable tasks:

 a. In the 4-1-3 Payable Aging window, print and review aging reports.

 b. In the 4-1-1 Vendor List window, print and review the 41-Vendor Insurance 
report to determine which vendors have expired insurance.
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 c. If applicable, in the 4-1-6 Vendor Documents window, print and mail notification 
letters for expired insurance.

 5. Perform the following Payroll tasks:

 a. If your company makes monthly tax deposits, prepare the 941 and state tax 
deposit payments by doing the following:

 b. In the 5-1-4 State Tax Report window, print the state tax report. 

 c. In the 5-4-1 Federal Forms window, calculate the 941 tax liability. 

 d. If applicable, manually update line 14-Total deposits for quarter.

 e. In the 1-1 Checks/Bank Charges window:

 i. Enter the checks. 

 ii. Print the checks.

 f. If applicable, in the 1-3 Journal Transactions window, enter a general ledger 
transaction for telephone/automatic payments. 

 g. In the 5-1-5 Workers Comp Report window, print the applicable Workers’ 
Compensation report.

 h. In the 5-1-7 Union Reports window, print union reports.

 6. Perform the following Project Management tasks:

 a. In the 6-8-1 Cost to Complete window, prepare the Cost to Complete report. 

 b. If applicable, in the 6-4-1 Change Orders window, adjust job budgets using 
change orders. 

 c. In the 6-1-7 Over/Under Billing Report window, print the over/under billing 
report for open jobs.

 d. In the 6-1-8 Bonding Report window, print the bonding report.

 e. In the 8-6 Equipment Depreciation window, post the equipment depreciation. 

 7. Make a monthly backup of company data. 

Using quarterly routines in Sage 100 Contractor
We recommend that you perform the following tasks on a quarterly basis. However, you may 
need to customize your list of quarterly accounting tasks to fit your company’s specific needs.
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To perform quarterly accounting tasks:

 1. Perform the following Payroll tasks:

 a. In the 5-3-7 Payroll Audit window, run a payroll audit. 

 b. If errors exist:

 i. Back up your data. 

 ii. In the 5-3-7 Payroll Audit window, repair the balances. 

 iii. In the 5-3-7 Payroll Audit window, print the audit report. 

 iv. If errors still exist, call Customer Support. 

Visit Sage Customer Resources (www.SageCity.com/Resources) for 

links to Live Chat and Online Case submission.

 2. In the 5-4-1 Federal Forms window, print and prepare the 941 report. 

 a. In the 5-4-2 State Quarterly window, print and prepare the State 
Unemployment report.

 b. In the 5-1-3 Federal Tax Report window, print the Federal tax reports.

 c. Prepare the 940 Federal Unemployment deposit.

 d. In the 5-1-4 State Tax Report window, print the State  tax reports.

 e. Prepare the required State Tax reports, as follows:

 f. In the 5-1-8 Hours Report window, print the quarter-to-date earnings report.

 g. In the 2-2 Balance Sheet window, review and reconcile payroll tax liability.

 h. In the 1-3 Journal Transactions window, post adjusting journal transactions. 

 i. Make a quarterly backup of company data. 

Using weekly routines in Sage 100 Contractor
We recommend that you perform the following tasks on a weekly basis. Be aware, however, 
that you may need to customize your list of weekly accounting tasks to fit your company’s 
specific needs.
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To perform weekly accounting tasks:

 1. Perform the following Accounts Payable tasks:

 a. In the 4-3 Vendor Payments window, select the invoices for payment. 

 b. In the 4-3 Vendor Payments window, verify the selected invoices by doing the 

following:

 c. Review the vendor totals.

 d. Print and review the Set to Pay report. 

 e. In the 4-3 Vendor Payments window, print the Lien Waivers. 

 f. In the 4-3 Vendor Payments window, prepare the vendor payments by doing the 

following:

 g. Print payment vouchers. 

 h. Print the check report. 

 i. Print vendor checks. 

 j. File copies of vouchers and checks with the original invoices being paid in 

vendor files.

 2. Perform the following Payroll tasks:

 a. In the 5-2-1 Employees window, enter new employees and modify existing 

employee information as needed. 

 b. In the 5-5-1 Daily Payroll window, process the daily payroll. 

 c. In the 5-2-2 Payroll Records window, enter weekly timecards. 
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 d. In the 5-2-3 Compute Payroll window, trial-compute the payroll records. 

 e. Verify the records as follows:

 i. In the 5-2-8 Timecard Journal window, print the 21-Timecard Journal 

report. 

 ii. Submit the report to the owner or project supervisor for approval.

 iii. In the 5-1-2 Payroll Check Register window, print the payroll check 

register, and then review the calculations.

 iv. In the 5-2-2 Payroll Records window, enter the corrections to timecards 

or calculations. 

 f. In the 5-2-3 Compute Payroll window, final-compute the payroll records. 

 g. In the 5-2-4 Payroll Checks window, print payroll checks. 

 h. In the 5-2-7 Compensation Slips window, print compensation slips for 

prevailing-wage projects. You can also use this window to print pay statements 

that include additional information (such as details about timecards) than typical 

paycheck stubs. 

 i. In the 5-1-2 Payroll Check Register window, print the payroll check register. 

 j. In the 5-2-6 Post Payroll to GL window, post the payroll to the general ledger. 

 k. If your company makes weekly tax deposits, prepare the 941 and state tax 

deposit payments by doing the following:

 l. In the 5-4-1 Federal Forms window, calculate the 941 tax liability. 

 m. In the 5-4-2 State Forms window, print the state tax report. 
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 n. In the 1-1 Checks/Bank Charges window, enter and print the check. 

 o. If applicable, in the 1-3 Journal Transactions window, enter a general ledger 

transaction for telephone/automatic payments. 

 p. In the 5-1-6 Certified Payroll Report window, print certified payroll reports. 

 3. Perform the following Accounts Receivable tasks:

 a. In the 3-10-2 Compute T&M Invoices window, compute the time and materials 

billing. 

 b. In the 3-10-1 T&M Billing Setup window, set up new time and materials jobs. 

 c. In the 3-10-5 T&M Wage Rates and 3-10-6 T&M Equipment Rates windows, 

assign the wage and equipment rate tables as applicable. 

 d. In the 3-10-3 Print T&M Invoices window, print the time and materials invoices.

 e. In the 3-10-4 Post T&M Invoices window, post the time and materials invoices to 

the general ledger. 

 f. In the 8-5 Equipment Payments window, prepare the equipment payments. 

 4. Make a weekly backup of company data. 

Year-End Routines
Use the procedures in the year-end checklists to help simplify year-end processing. Printable 
checklists are available in the Sage 100 Contractor Year-End Center in Sage City. Included 
are checklists for:

 l Closing out payroll

 l Processing 1099 forms

 l Preparing General Ledger prior to creating a new fiscal year
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Year-End Routines

Because the order you perform these tasks matters—and depends on whether your fiscal year 
end is the same as the calendar year end—consult the year-end task timeline to determine the 
correct order in which to perform year-end tasks.

For detailed instructions on archiving your company and payroll data, refer to the Database 
and Company Administration Guide.

You use the Archive Company Data tools in Database Administration when you need to 
archive data for a previous year.
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Appendix D: Tax Setup Information

About tax setup information
This section provides information about state, federal, and city tax setup information. In 
addition, you will find information about setting Workers’ Compensation for several specific 
areas. 

Alabama State Tax

Important! For each employee claiming S, M, H, or MS on the Alabama A-4 
Withholding Exemption Certificate, a corresponding table number must be entered for 
each employee. If the table number is left blank the employee will be taxed as if they 
are claiming No Exemptions. Employee's claiming “0” on the Alabama A-4 Form are 
not allowed to claim any dependents, and Sage 100 Contractor will ignore dependents 
entered in the Std Allow cell.

Note: For payroll records that have the 2—Bonus payroll type, Sage 100 Contractor 
calculates state income tax using the published flat-rate.

Employees should use the Alabama Form A-4 Employee's Withholding Exemption Certificate.

W-4 Selection Table # Description

O 0 (zero or blank) No exemptions

S 1 Single

M 2 Married

H 3 Head of Family

MS 4 Married Separate
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To set up payroll calculations on an employee for Alabama State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Alabama Income Tax row, enter the following information:

 a. In the Marital column, enter the appropriate marital status number.

Note: This is a required field. However, the marital status has no effect on 
the amount of state withholding.

 b. In the Table# column,  enter the corresponding number from the Marital Statuses 

table above.

 c. In the Std Allow column, enter the number of dependents claimed on the 

Alabama A-4 form, if allowed.

 5. Click File > Save. 

Calculating exempt overtime for Alabama

For 2024, Alabama introduced an exemption for overtime earned by hourly paid employees. 
(This exemption will expire on June 30, 2025, unless it is renewed by the Alabama legislature.) 
Overtime is work in excess of 40 hours per week. To qualify for the overtime exemption, both 
40 hours of regular time and overtime hours must have been worked in Alabama. 

Note: Tax-exempt overtime applies only to employees who are paid hourly, not 
salaried employees.

Sage 100 Contractor handles the calculation of this exemption, as follows.
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During payroll computation, if the program identifies a payroll record that has an Alabama 
income tax withholding calculation, it creates two custom fields for the record:

 l Alabama Exempt Overtime Hours (payr_u.alexhr)

 l Alabama Exempt Overtime Wages (payr_u.alexwg)

Note: The field names, payr_u.alexhr and payr_u.alexwg, are reserved names for 
Alabama overtime. You cannot create them.

Sage 100 Contractor enters exempt overtime hours and wages in these fields during payroll 
calculation if all these conditions are true:

 l The employee is an hourly paid employee. 

The exemption is not calculated if there is any salary.

 l The employee's pay period is weekly or biweekly.

 l The employee worked 40 hours of regular time for the week in Alabama

 l The employee worked overtime in Alabama

Sage 100 Contractor stores the amount of exempt overtime wages and passes it to Aatrix for 
printing on the Alabama quarterly form. In addition, the program stores the number of exempt 
hours to facilitate the review and audit of the wages. 

Calculation of exempt overtime

To make the calculation, Sage 100 Contractor needs to determine the week to which to 
allocate the overtime. Also, 40 regular hours and the overtime hours must have been worked 
in Alabama.

If an hourly paid employee worked only in Alabama and worked more than 40 hours in an 
identifiable week, the calculation of exempt overtime is straightforward. All the time worked in 
excess of 40 hours is exempt, in this case.

However, if the employee worked in Alabama for only some of the 40 regular hours and 
worked in another state for the rest, even if they worked all the overtime in Alabama, 
determining the exemption becomes more complicated. The exemption applies only if the total 
hours worked in Alabama exceeds 40 hours. For example, an employee works 37 hours in 
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Alabama and 3 hours in Georgia, and then works 5 hours of overtime in Alabama. In this case, 
only 2 hours of overtime is exempt because the employee worked only 42 hours in Alabama, in 
total.

If the employee is paid biweekly, enter each day (including the date) separately on the 
timecard, so that the program can determine the exempt overtime hours. 

If the pay period is semi-monthly or monthly and the payroll record has wages for multiple 
states, you will need to enter the exempt overtime hours and overtime pay manually. (See the 
next section for instructions on editing this information.)

For more information about the overtime pay exemption, see Overtime Pay Exemption 
Reporting Guidance and FAQs on the Alabama Deparatment of Revenue website.

Editing the Alabama Exempt Overtime Hours and Alabama Exempt Overtime Wages custom fields

If the program cannot calculate exempt overtime correctly, you may need to enter the amounts 
manually. Editing in these fields is restricted by default. To enter the correct amounts, you will 
need to clear the Lock After Save selection in the custom field properties.

To override the lock on a custom field:

 1. In the 5-2-2 Payroll Records window, select Edit > Custom Fields.

 2. In the Payroll Record Custom Fields window, select [Modify].

 3. In the Modify Payroll Record Custom Fields window, beside the custom field you want 
to edit, select the Edit properties for this field ( ) button.

 4. Clear the Lock After Save check box.

 5. Click [Save].

 6. Close the Modify Payroll Record Custom Fields window.

Tip: To keep the Payroll Record Custom Fields window open while you work in the 
payroll record, select [Pin]. (You can pin the window only if you do not display the 5-
2-2 Payroll Records window in full screen.)

You can now change the values in the Alabama Exempt Overtime Hours and Alabama Exempt 
Overtime Wages custom fields.
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Important! Change the values in these fields only after computing payroll. If you do a 
final compute after modifying these fields, Sage 100 Contractor will clear their values 
and substitute the calculated values, if any.

Calculating exempt overtime for 2023

Although the overtime exemption doesn't take effect until 2024, you still need to report 
overtime wages for 2023 for Alabama. 

Selecting the Calculate Alabama Overtime for 2023 option in the 5-2-2 Payroll Records 
window will compute exempt overtime hours and wages for 2023 and enter this information in 
the new custom fields. You can then create a query or a report to view these hours and wages.

Tip: Sage created a 5-1-8-19 Employee Hours~with AL Exempt OT report to help you 
report the total aggregate amount of overtime paid and the total number employees 
who received overtime pay for the State of Alabama.     

For more information about this report, and how to access and use it, see 
Knowledgebase Solution ID  How to obtain a report for Alabama exempt overtime hours 
and wages.

Alaska State Tax

Important! Even though the State of Alaska does not have state income tax, the state 
income tax calculation needs to be set up in the 5-3-1 Payroll Calculations window. 
Additionally, the state income tax calculation needs to be set up so that state wages 
can be tracked for other purposes.

Sage 100 Contractor still requires a marital status on the state tax calculation. Use the status 
that applies to each employee below. The status has no effect on the amount of state 
withholding, and no state tax will be computed. 

Status Description

1-Single Single Person

2-Married Married
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Status Description

3-Head of Household Head of Household

4-Married/Separate Married Filing Separate

5-Married/Joint Married Joint

To set up payroll calculations on an employee for Alaska State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using data control, select the employee.

 3. Select the Calculations tab.

 4. In the Alaska Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed, 
as required.

 5. Click File > Save.

Arizona State Tax

Sage 100 Contractor requires a marital status on all state tax calculations in 5-2-1 Employees 
Calculations tab, even though Sage 100 Contractor does not use marital status when 
calculating Arizona state withholding taxes.  Use the status that applies to each employee 
below. The marital status has no effect on the amount of state withholding.

Marital Status Description

1-Single Single Person

2-Married Married

3-Head of Household Head of Household

4-Married/Separate Married Filing Separately

5-Married/Jointly Married Joint
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Payroll Calculation

Setting up payroll calculations in Arizona requires some special provisions. 

To set up payroll calculations on an employee for Arizona State Tax:

Caution! Do not include any rates or maximums in the payroll calculation.

 1. Open 5-3-1 Payroll Calculations.

 2. In the Tax Type list, click State Income Tax.

 3. In the State box, type AZ.

 4. After setting up the payroll calculation and updating it to the employee records, enter 
each employee’s rate in the employee records.

To set up employee rates for Arizona State Tax:

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Arizona Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Rate column, enter the employee’s rate declared on Form A-4.

If the employee has not submitted an updated Form A-4, enter the state’s default 

rate. 

 5. Click File > Save. 

Arkansas State Tax

For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, Sage 100 
Contractor calculates state income tax using the published flat-rate.

Employees should use the Arkansas Form AR4EC Employee's Withholding Exemption 
Certificate.

There is no distinction for marital status for employees who work in Arkansas. 
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Sage 100 Contractor still requires a marital status on the state tax calculation. Use the status 
that applies to each employee below. The status has no effect on the amount of state 
withholding.

Status Description

1-Single Single Person

2-Married Married

3-Head of Household Head of Household

4-Married/Separate Married Filing Separate

5-Married/Joint Married Joint

To set up payroll calculations on an employee for Arkansas State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Arkansas Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

California State Tax

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates state income tax using the published flat-rate.

California recommends the use of California’s Form DE-4 Employee’s Withholding Allowance 
Certificate. 
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Important! The Federal Form W-4 is applicable for California withholding purposes if 
you want to claim the same marital status, number of allowances, and/or the same 
additional dollar amount to be withheld for State and Federal purposes. However, 
federal tax brackets and withholding methods do not reflect state personal income tax 
withholding tables.

The state tax rules governing marital status in California are as follows:

Status Description

1-Single Single/Dual Income, Married/Married with Multiple employers

2-Married Married

3-Head Of House Head of Household

4-Married/Separate Single/Dual Income, Married/Married with Multiple employers

5-Married/Joint Single/Dual Income, Married/Married with Multiple employers

To set up payroll calculations on an employee for California State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In California Income Tax row, enter the following information:

 a. In the Marital column,  enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Colorado State Tax

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates state income tax using the published flat-rate.
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Colorado has its own version of the federal W-4: the DR 0004. If an employee does not provide 
a DR 0004 form, Sage 100 Contractor uses the default annual allowance to compute income 
tax withholding.

Employees who work in Colorado can select from the following marital status options.

Status Description

1-Single Single

2-Married Married

3-Head of Household Single

4-Married/Separate Single

5-Married/Joint Married

To set up payroll calculations on an employee for Colorado State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Colorado Income Tax row, enter the following information:

 a. In the Marital column,  enter the relevant marital status number.

 b. In the Annual Allow column, enter the amount from line 2 of the employee's 
DR 0004 form.

 5. Click File > Save. 

Connecticut State Tax

Connecticut uses specific tax tables to help compute state income tax. Connecticut 
incorporates the filing status in the tax tables. Marital status is still required as a standard field 
for income tax calculations, but has no bearing since CT uses a separate table for each filing 
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status. The table indicator is entered in the Table# column of the Calculations tab of the 5-2-1 
Employee Records window.

Refer to line 1 on the CT-W4 form for each employee, then consult the table below.

For table
Enter 
this

A (Married filing separately OR filing jointly, but the combined income is less than 
the current amount on the CT-W4, Employee’s Withholding Certificate)

1

B (Head of Household) 2

C (Married filing jointly—spouse not employed) 3

D (Married filing jointly—spouse is employed) 4

F (Single)
5 
(or 
blank)

E (Exempt) 6 

To set up payroll calculations on an employee for Connecticut State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Table# cell of the Connecticut Income Tax row, enter the tax table number. 

Important! If you do not enter a number from the above table or if you leave the cell 
blank, Sage 100 Contractor computes the tax using Category F (Single).

 5. Click File > Save. 
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Delaware State Tax

Employees who work in Delaware can select one of three marital status options.

Status Description

1-Single Single/Head of Household

2-Married Married, Married/Joint

4-Married/Separate Married filing separate

To set up payroll calculations on an employee for Delaware State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Delaware Income Tax row, enter the following information:

 a. In the Marital column, enter the corresponding marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

District of Columbia Income Tax

Employees should use Form D-4 Employee’s Withholding Allowance for the District of 
Columbia.

The tax rules governing marital status in the District of Columbia are as follows:

Marital Status Tax Table Used

1-Single Single or Married Persons Filing Jointly

2-Married Single or Married Persons Filing Jointly

3-Head of Married Persons Filing Separate Returns, or Separately on the Same 
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Marital Status Tax Table Used

Household Return

4-Married 
Separate

Married Persons Filing Separate Returns, or Separately on the Same 
Return

5-Married Joint Single or Married Persons Filing Jointly

To set up payroll calculations on an employee for District of Columbia Income Tax:

Note: If you do not yet have a withholding calculation for this district, use the 5-3-1 
Payroll Calculations window to add it, so it is available to use in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the District of Columbia Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status.

 b. In the Std Allow cell, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Federal Income Tax

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates federal income tax using the published flat-rate.

Every employer must obtain a Form W-4, Employee’s Withholding Allowance Certificate, for 
each employee.

The Federal rules governing marital status are as follows:

Marital Status Tax Table Used

1-Single Single (Includes Head of Household)

2-Married Married
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Marital Status Tax Table Used

3-Head of Household Single (Includes Head of Household)

4-Married Separate Single (Includes Head of Household)

5-Married Joint Married

To set marital status on an employee for Federal Income Tax:

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Federal Income Tax row, in the Marital column, enter the marital status.

 5. Click File > Save. 

Florida State Tax

Important! Even though the State of Florida does not have state income tax, the state 
income tax calculation needs to be set up in the 5-3-1 Payroll Calculations window. 
Additionally, the state income tax calculation needs to be set up so that state wages 
can be tracked for other purposes.

Sage 100 Contractor still requires a marital status on the state tax calculation. Use the status 
that applies to each employee below. The status has no effect on the amount of state 
withholding.

Status Description

1-Single Single Person

2-Married Married

3-Head of Household Head of Household

4-Married/Separate Married Filing Separate

5-Married/Joint Married Joint
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To set up payroll calculations on an employee for Florida State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Florida Income Tax row, enter the following information:

 a. In the Marital column,  enter the corresponding marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Georgia State Tax

The following marital status options correlate to the tax tables used as specified by the State of 
Georgia Employers Tax Guide (revised November 2012). Additionally, the marital status 
determines the amount for the Standard Deduction defined in Table E.

Marital Status Tax Table

1-Single Table H—Single Individual

2-Married Table F—Married Filing Joint Return (with one spouse having income) or 
Head of Household

3-Head of 
Household

Table F—Married Filing Joint Return (with one spouse having income) or 
Head of Household

4-
Married/Separate

Table G—Married Filing Joint Return (both spouses having income) or 
Married Filing Separate Return

5-Married/Joint Table G—Married Filing Joint Return (both spouses having income) or 
Married Filing Separate Return

To set up payroll calculations on an employee for Georgia State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.
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 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Georgia Income Tax row, enter the following information:

 a. In the Marital column, enter the marital status.

 b. In the Std Allow column, enter [1] if you are claiming a personal allowance.

 c. In the Add Allow column, enter the number of dependent allowances plus any 

additional allowances. 

For example, if you have 2 dependents plus 1 additional allowance, enter [3].

 5. Click File > Save.

Hawaii State Tax

Employees should use Form HW-4 Employee’s Withholding Allowance and Status Certificate.

The state tax rules governing marital status in Hawaii are as follows:

Marital Status Tax Table Used

1-Single Single, Head of Household

2-Married Married

To set up payroll calculations on an employee for Hawaii State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.
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 4. In the Hawaii Income Tax row, enter the following information:

 a. In the Marital column, enter the marital status.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Idaho State Tax

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates state income tax using the published flat-rate.

Idaho does not have its own W-4 form. The employer should rely on the federal withholding 
exemption certificate (Federal Form W-4). Idaho payroll taxes are rounded to the nearest 
dollar. Employees who work in Idaho can select from the following marital status options.

Status Description

1-Single/Head of Household Single/Head of Household

2-Married Married

3-Single/Head of Household Single/Head of Household

4-Single/Head of Household Single/Head of Household

5-Married Married

To set up payroll calculations on an employee for Idaho State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.
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 4. In the Idaho Income Tax row, enter the following information:

 a. In the Marital column, enter the marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Illinois State Tax

Employees should use the Illinois Form IL-W-4 Employee's Withholding Exemption Certificate.

There is no distinction for marital status for employees who work in Illinois. 

Sage 100 Contractor still requires a marital status on the state tax calculation. Use the status 
that applies to each employee below. The status has no effect on the amount of state 
withholding.

Status Description

1-Single Single Person

2-Married Married

3-Head of Household Head of Household

4-Married/Separate Married Filing Separate

5-Married/Joint Married Joint

To set up payroll calculations on an employee for Illinois State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

Sage 100 Contractor User's Guide 29



About tax setup information

 4. In the Illinois Income Tax row, enter the following information:

 a. In the Marital column, enter the marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Tip: Sage created a 5-2-1-19 Illinois EPRC~for Excel report to help you meet the 
Equal Pay Registration Certificate reporting requirements for the State of Illinois. 

For more information about this report, and how to access and use it, see 
Knowledgebase Solution ID  Illinois Equal Pay Registration Certificate (EPRC) report.

Indiana State Tax

The State of Indiana differentiates between the exemptions that an employee claims for 
themselves (and spouse), and the exemptions that an employee claims for dependents. To 
calculate the withholding correctly in Sage 100 Contractor, enter the exemptions from the WH-
4 Employee’s Withholding Exemption Certificate separately in the employee record.

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

To set up payroll calculations for an employee for Indiana State Tax:

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Indiana Income Tax row, enter the following information:

 a. In the Std Allow column, enter the total number of standard exemptions from line 

5 of the Indiana Form WH-4.

 b. In the Add Allow column, enter sum of the following:       
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 l The total number of additional exemptions from line 6.

 l Plus 1 for any qualifying dependent you are claiming for the first time from 

line 7.

Note: You can claim this exemption only for the first year you add the 
dependent. 

 l Plus 2 times the number of any adopted qualifying dependents from line 8.

Note: Indiana allows an additional exemption for adoptions of 
qualifying dependents that is double the usual amount for non-adoptive 
exemptions. Therefore, you need to double the number from line 7 for 
this calculation.

Example: An employee claims 3 personal exemptions and 3 qualifying 
dependent exemptions, of which 1 is a first-time qualifying dependent and 1 
is an adopted qualifying dependent. 

For the Indiana state withholding calculation line in the employee’s 
record, you enter:

 l Std Allow: 3

 l Add Allow: 6, made up of:

 l 3 dependent exemptions + 

 l 1 first-time dependent exemption + 

 l 2*1 adopted dependent exemption

 5. Click File > Save. 

Iowa State Tax

Employees should use the Iowa Form IA-W4 Employee's Withholding Exemption Certificate.

There is no distinction for marital status for employees who work in Iowa. Iowa payroll taxes 
are rounded to the nearest dollar.
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Sage 100 Contractor still requires a marital status on the state tax calculation. Use the status 
that applies to each employee below. The status has no effect on the amount of state 
withholding.

Status Description

1-Single Single Person

2-Married Married

3-Head of Household Head of Household

4-Married/Separate Married Filing Separate

5-Married/Joint Married Joint

To set up payroll calculations on an employee for Iowa State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Iowa Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. Enter the annual dollar allowance from the employee's W-4 form in the Annual 

Allow column.

If the employee doesn't submit a W-4, the total allowance is $40.

Note: If there is an amount in the Add W/H column, you need to enter an 
amount in the Annual Allow column to include the additional amount in the 
employee’s Iowa state withholding. If there is no amount in this column, the 
additional withholding will be $0.00.

 c. (Optional) In the Std Allow column, remove any existing value.
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 5. Click File > Save. 

Kansas State Tax

Important! In the past, Kansas has accepted the Federal Form W-4. Due to differences 
between State and Federal withholding policies, however, the Kansas Department of 
Revenue has developed the K-4 state employee withholding allowance certificate form 
for state withholding tax purposes. This form must be used for employees hired after 
January 1, 2008. Employees hired before January 1, 2008 are not required to fill out 
the K-4 unless they want to adjust their withholding. 

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates state income tax using the published flat-rate.

Employees who work in Kansas can select from the following marital status options.

Status Description

1-Single Single/Head of Household

2-Married Married

3-Head of Household Single/Head of Household

4-Married/Separate Single/Head of Household

5-Married/Joint Married

To set up payroll calculations on an employee for Kansas State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.
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 4. In the Kansas Income Tax row, enter the following information: 

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Kentucky State Tax

Employers should use the Kentucky K-4 Employee Withholding Exemption Certificate.

Sage 100 Contractor does not use marital status when calculating Kentucky state withholding 
taxes. Instead, a credit for each exemption claimed on the Kentucky K-4 form is used. 
Nevertheless, Sage 100 Contractor still requires a marital status on the state tax calculation. 
Use the status that applies to each employee below. The marital status will have no effect on 
the amount of state withholding.

Status Description

1-Single Single Person

2-Married Married

3-Head of Household Head of Household

4-Married/Separate Married Filing separate

5-Married/Joint Married Two Incomes

To set up payroll calculations on an employee for Kentucky State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.
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 4. In the Kentucky Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Louisiana State Tax

The State of Louisiana differentiates between the exemptions an employee claims for him or 
herself (and spouse) and the exemptions an employee claims for dependents. An employee 
can use Block A and Block B of the L-4 worksheet to determine how many exemptions to claim 
on the L-4 form.

 l Block A. An employee can select from three exemptions (0-No Exemptions, 1-Yourself, 
2-Yourself & Spouse).

 l Block B. An employee can enter the total number of dependents, excluding the employee 
and spouse.

Block A 

Select one of the three exemptions:

 l Enter “0” if you claim neither yourself nor your spouse. You can enter “0” if you are married 
and have a working spouse or more than one job to avoid having too little tax withheld. 

 l Enter “1” if you claim yourself, provided you do not claim this exemption in connection with 
other employment or if your spouse has not claimed your exemption. Enter “1” to claim 
one personal exemption or if you will file as head of household. 

 l Enter “2” if you claim yourself and your spouse. 

Block B

Enter the number of dependents, not including yourself and your spouse, whom you will claim 
on your tax return. If no dependents are claimed, enter “0.”

Sage 100 Contractor determines the Louisiana table to use for the calculation by the number 
you enter in the Louisiana row under the Add Allow (additional allowances) column. The 
following table shows the criteria for entering Louisiana state tax on the 5-2-1 Employees 
Calculations tab, in the Add Allow column:
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Add Allow 
Column

Table Used

0 or 1
Always uses the Single or Married claiming 0 or 1 personal exemptions 
table.

2 Always uses the Married with 2 personal exemptions table.

Although Sage 100 Contractor does not use marital status when calculating Louisiana state 
withholding taxes, the program still requires that you enter a marital status for each employee’s 
state tax calculation. Use the following table to determine marital status. 

Status Description

1-Single Single Person

2-Married Married

3-Head of Household Head of Household

4-Married/Separate Married Filing Separate

5-Married/Joint Married Joint

To set up payroll deductions on an employee for Louisiana State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Louisiana Income Tax row, enter the following information:

 a. In the Marital column, enter a marital status number from the table above (1 
through 5). 

 b. In the Std Allow column, type the number contained on line 7 of the L-4 
Employee’s Withholding Exemption Certificate.

Sage 100 Contractor User's Guide 36



About tax setup information

 c. Referring to the first table in this topic, in the Add Allow column, type the number 
contained on line 6 of the L-4 Employee’s Withholding Exemption Certificate.

 5. Click File > Save. 

Maine State Tax

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates state income tax using the published flat-rate.

Employees who work in Maine can select one of two marital status options. This information is 
available on the Form W-4 ME Employee Withholding Allowance Certificate. 

Status Description

1-Single Single

2-Married Married

3-Head of household Single

4-Married/Separate Single

5-Married/Joint Married

To set up payroll calculations on an employee for Maine State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Maine Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 
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Maryland residents working in Delaware

This topic explains how to set up Sage 100 Contractor so that Maryland taxes can be 
computed for employees who live in Maryland and work in Delaware. Maryland residents 
working in Delaware need to have both Delaware and Maryland taxes calculated on the 
Delaware earnings. Following are the setup requirements:

 l State Income Tax calculations must be set up for both MD (Maryland) and DE (Delaware) 
in 5-3-1 Payroll Calculations.

 l A locality must be set up for Maryland with the State set to MD, and a second locality for 
Delaware with the State set to DE in menu 5-3-6 Local Payroll Tax.

 l Each employee must have the table number representing the county they live in entered in 
the Table# cell of the employees Maryland State calculation on the Calculations tab in 5-
2-1 Employees.

 l The State represented on the payroll record should be the employee residence—MD 
(Maryland).

 l Employees’ timecard lines must be entered with the appropriate localities depending on 
where they worked during the pay period. If they are salaried, they must have one line for 
each locality, and the total hours must be applied to each line. 

Note: When a payroll record lists MD as the State, and the timecard line(s) contains 
localities that have DE as their Tax State, an additional amount of Maryland state tax 
will be computed along with the normal Delaware state tax. Sage 100 Contractor 
calculates Maryland tax using the “Maryland Residents Working in Delaware” table 
published by the state of Maryland.

Maryland State Tax

Caution! If you do not provide the number for the corresponding local area rate, Sage 
100 Contractor does not calculate the county taxes and add them to the state tax.

Employers should use Form MW 507, Employee’s Maryland Withholding Certificate.

Maryland residents are subject to a county tax in addition to the state income taxes. Maryland 
County taxes are calculated as a percentage of taxable income. To calculate the county taxes, 
set up the employee record of each Maryland resident to compute the correct local tax. 
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For example, if the local area is Allegany, enter 70 in the Calculation tab in the 5-2-1 
Employees window.

 

County

Tax Rate 
2022

Tax Rate 
2023

 

Table #

Allegany 3.05 3.03 Code 70

Anne Arundel (to $50,000)  2.70 Code 50

Anne Arundel 2.81 2.81 Code 50

Baltimore City 3.20 3.20 Code 78

Baltimore County 3.20 3.20 Code 55

Calvert 3.00 3.00 Code 51

Caroline 3.20 3.20 Code 53

Carroll 3.03 3.03 Code 66

Cecil 3.00 2.80 Code 64

Charles 3.03 3.03 Code72

Dorchester 3.20 3.20 Code 52

Frederick 
(married, joint filing, income of $100,000 or less)

 2.75 Code 74

Frederick
(single or separately filing, dependents, income of 
$50,000 or less)

 2.75 Code 74

Frederick 2.96 2.96 Code 74

Garrett 2.65 2.65 Code 54

Harford 3.06 3.06 Code 76

Howard 3.20 3.20 Code 48

Kent 3.20 3.20 Code 49
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County

Tax Rate 
2022

Tax Rate 
2023

 

Table #

Montgomery 3.20 3.20 Code 56

Prince George’s 3.20 3.20 Code 58

Queen Anne’s 3.20 3.20 Code 68

St. Mary’s 3.10 3.00 Code 80

Somerset 3.20 3.20 Code 60

Talbot 2.40 2.40 Code 35

Washington 3.00 2.95 Code 62

Wicomico 3.20 3.20 Code 82

Worchester 2.25 2.25 Code 20

Non-resident 2.25 2.25 No code

Note: For details about Ann Arundel and Frederick counties, see the Maryland taxes 
website.

Use the status that applies to each employee. 

Status Description

1-Single Single including Married Filing Separately or Dependent

2-Married Married Filing Joint or Head of Household 

3-Head of 
Household

Married Filing Joint or Head of Household

4-Married/Separate Single including Married Filing Separately or Dependent 

5-Married/Joint Married Filing Joint or Head of Household 
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To set up payroll calculations for an employee for Maryland State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Maryland Income Tax row, enter the following information:

 a. In the Marital column,  enter the relevant marital status number.

 b. In the Table# column, enter the corresponding Maryland local tax number from 
the Maryland County Tax Rates table above.

 5. Click File > Save. 

Massachusetts State Tax

Employees should use Form M-4 Massachusetts Employee’s Withholding Exemption 
Certificate.

No distinction is made for marital status, except for marital status 3-Head of Household. For 
employees filing as Head of Household the table calculates an additional tax credit.

To set up payroll calculations for an employee for Massachusetts State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Massachusetts Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 
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Massachusetts State Medical and Family Leave Premium Contributions

Beginning October 1, 2019, if you are an employer in Massachusetts, you need to set up one 
or two new payroll calculations, as follows:

 l The employer’s contribution to medical leave.

You are required to pay medical premiums if you employ more than 25 people.

 l The employee’s portion of family and medical leave.

You are required to collect these premiums regardless of the number of people you 

employ.

This topic helps you to set up the calculations in Sage 100 Contractor. For detailed information 
on the  provisions of the legislation, see the Massachusetts State Paid Family and Medical 
Leave web page at https://www.mass.gov/info-details/family-and-medical-leave-contribution-
rates-for-employers. 

Notes:  

 l The ceiling on wages subject to contributions for family and medical leave is the 
same as the ceiling for Social Security ($168,600 for 2023).

 l The responsibility to pay medical leave premiums may be shared between employer 
and employee.

 l Employers with fewer than 25 covered employees are not required to pay a 
share of the premiums. In this case, the contribution rate for the employee 
for both medical and family leave is 0.378 of eligible wages.

 l Employers with more than 25 covered employees must pay a portion of the 
medical premium. In this case, the combined contribution rate for 
employee and employer for both medical and family leave is 0.75 of 
eligible wages. Employers are responsible for 60% of the medical leave 
contribution (0.372% of eligible wages). Employees are responsible for 
40% of the medical leave contribution as well as the entire family leave 
contribution (0.378% of eligible wages).

 l The responsibility for the family leave premium is the employee's. 
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Important! The rates shown for calculating the premium contributions below are guides 
only. It is your responsibility to confirm the rate annually, and to make any adjustments 
required. 

 l Total effective contribution for employers with more than 25 employees: 0.75% of an 
employee's eligible wage

 l Total effective contribution for employers with fewer than 25 employees: 0.378% of 
an employee's eligible wage

To set up the employer's contribution for medical leave (if you have more than 25 covered 
employees):

Open 5-3-1 Payroll Calculations, and then:

 l For the Tax Type, select 21 – Employer State Paid Leave.

 l For the Default Rate, enter the employer's contribution rate of 0.372. 

 l For the Default Max, enter $168,600. 

The ceiling on wages subject to contributions for family and medical leave is the same as 

the ceiling for Social Security.

 l For the Max Type, accept the selection of 4 – Wages/Year.

To set up the employee's deduction for family and medical leave

Open 5-3-1 Payroll Calculations, and then:

 l For the Tax Type, select 20 – Employee State Paid Leave.

 l For the Default Rate, enter the rate of 0.378.

 l For the Default Max, enter $168,600.

The ceiling on wages subject to contributions for family and medical leave is the same as 

the ceiling for Social Security.
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 l For the Max Type, accept 4 – Wages/Year.

 l For the W-2 box, enter 14.

 l For the W-2 Code, enter MAPFML.

Michigan State Tax

Important! Every employer must obtain an MI-W4 withholding Exemption Certificate 
from each employee.

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates state income tax using the published flat-rate.

There is no distinction for marital status for employees who work in Michigan. More information 
is available on the form MI-W4 Employee Withholding Exemption Certificate.

Sage 100 Contractor still requires a marital status on the state tax calculation. Use the status 
that applies to each employee below. The status has no effect on the amount of state 
withholding.

Status Description

1-Single Single Person

2-Married Married

3-Head of Household Head of Household

4-Married/Separate Married Filing Separate

5-Married/Joint Married Two Incomes

To set up payroll calculations on an employee for Michigan State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.
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 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In  the Michigan Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Minnesota State Tax

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates state income tax using the published flat-rate.

Refer to the W-4MN form for more information about Minnesota tax withholding and 
exemptions.

Status Description

1-Single Single

2-Married Married

3-Head of Household Single

4-Married/Separate Single

5-Married/Joint Married

To set up payroll calculations on an employee for Minnesota State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.
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 4. In the Minnesota Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Mississippi State Tax

Caution! Do not include the standard deduction amount with the exemption amount. 
Sage 100 Contractor automatically adds the standard deduction amount for you.

While most states use a fixed amount for exemptions, Mississippi allows variable amounts for 
exemptions. To claim a variable exemption, Mississippi residents can complete Form 62-420 
Employee’s Withholding Exemption Certificate. An employee with a working spouse can check 
line 2B of Form 62-420 and claim an exemption not to exceed $12,000 between the employee 
AND spouse. On line 2B, an employee enters the amount he or she wants to claim by 
increments of $500.

Employees who work in Mississippi can select from the following marital status options.

Status Description

1-Single Single/Head of Household

2-Married Married, one spouse employed

3-Head of Household Head of Household

4-Married/Separate Married, both spouses employed

5-Married/Joint Married, one spouse employed

Sage 100 Contractor cannot automatically enter a fixed exemption amount based on marital 
status for Mississippi because the employee and spouse determine the amount.

To set up payroll calculations on an employee for Mississippi State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.
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 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Mississippi Income Tax row, in the Rate column, enter the exemption amount 
claimed on line 6 of Form 62-420.

 5. Click File > Save. 

Missouri State Tax

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates state income tax using the published flat-rate.

The State of Missouri uses the MO W-4 form for determining the Employee Withholding 
Allowances.

Important! Missouri uses the annual Federal Income Tax deduction amount as part of 
the State Income Tax deduction.              

 l Individuals filing a separate Missouri Income Tax return are entitled to deduct a 
maximum of $5,000. 

 l Individuals filing a combined Missouri Income Tax return (Self and Spouse) are 
entitled to deduct a maximum of $10,000.

Sage 100 Contractor determines the federal deduction maximum for an employee based on 
the employee’s marital status. When you enter a marital status for an employee, Sage 100 
Contractor computes the deduction maximum as follows:

Marital Status MO W-4 Filing Status

1-Single Single

2-Married Married Filing Combined

3-Head of Household Head of Household

4-Married/Separate Single

5-Married/Jointly Married Filing Combined

Sage 100 Contractor User's Guide 47



About tax setup information

To set up payroll calculations on an employee for Missouri State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Missouri Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed. 

Important! When entering amounts, it is required that you round to the 
nearest dollar.

 5. Click File > Save. 

Montana State Tax

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates state income tax using the published flat-rate.

Montana payroll taxes are rounded to the nearest dollar. 

For marital status, use the status that applies to each employee below. 

Note: If the employee selected Box 2–Married Filing Jointly with Both Spouses Working 
on the Montana MW-4 form, you should use Status 4 Married/Separate for the state 
calculation. 

Refer to the MW-4 form for more information about Montana tax withholding and exemptions.

Status Description

1-Single Single, Married Filing Separately, or Married Filing Joint with Both 
Spouses Working
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Status Description

2-Married Married Filing Jointly or Qualifying Widower

3-Head of Household Head of Household

4-Married Filing 
Separately

Single, Married Filing Separately, or Married Filing Joint with Both 
Spouses Working

5-Married Filing 
jJointly

Married Filing Jointly or Qualifying Widower

To set up payroll calculations on an employee for Montana State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Montana Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Nebraska State Tax

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates state income tax using the published flat-rate.

Nebraska does not have its own W-4 form. The employer should rely on the federal 
withholding exemption certificates (Federal Form W-4). Employees who work in Nebraska can 
select from the following marital status options.

Nebraska employers with more than 24 employees must withhold at least 1.5% of each 
employee’s taxable wages. These employers can withhold less than the minimum tax if the 
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employee provides documentation to justify a lesser amount. For more information about the 
calculation of and relief from the minimum tax, see Nebraska minimum tax calculation.

Status Description

1-Single
Single/Head of 
Household

2-Married Married

3-Head of 
Household

Single/Head of 
Household

4-Married/Separate Married

5-Married/Joint Married

To set up payroll calculations on an employee for Nebraska State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Nebraska Income Tax row, enter the following information:     

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 c. If the employee qualifies for relief from the minimum tax, on the row for the 

Nebraska income tax withholding calculation, enter a 1 in the Table# cell.

Note: If your company has fewer than 24 employees, your employees are 
exempt from the 1.5% minimum tax. In this case, enter a 1 in this cell for all 
employees.

 5. Click File > Save. 
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Nebraska minimum tax calculation 

Beginning in 2023, Nebraska employers with more than 24 employees must withhold at least 
1.5% of each employee’s taxable wages. To meet the minimum income tax withholding 
requirement as directed in the state's instructions, Sage 100 Contractor will adjust the income 
tax withholding to least 50% of the income tax withholding for a single employee with one 
income tax withholding allowance or for a married employee with two allowances if the 
computed tax amount is less than 1.5% of the gross pay on the payroll record. 

Reduced minimum for employees who qualify

Employers with more than 24 employees can withhold less than this minimum tax if the 
employee provides documentation to justify a lesser amount, including:

 l Verification of dependents

 l Marital status

 l The amount of itemized deductions

You can identify employees who qualify for the reduced amount when entering the deduction 
for Nebraska state tax in the 5-2-1 Employees record. On the Calculations tab, on the row for 
the Nebraska income tax withholding calculation, enter a 1 in the Table# cell.

Note: If your company has fewer than 24 employees, your employees are exempt from 
the 1.5% minimum tax. In this case, enter a 1 in this cell for all employees.

Nevada State Tax

Important! Although the State of Nevada does not have state income tax, the state 
income tax calculation must be set up in 5-3-1 Payroll Calculations. Also, the state 
income tax calculation must be set up so that state wages can be tracked for other 
purposes.

Sage 100 Contractor still requires a marital status on the state tax calculation. Use the status 
that applies to each employee below. The state marital status has no effect on the amount of 
state withholding, and no state taxes will be computed. 
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Status Description

1-Single Single/Head of Household

2-Married Married

3-Head of Household Single/Head of Household

4-Married/Separate Married

5-Married/Joint Married Joint

To set up payroll calculations on an employee for Nevada State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Nevada Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Nevada Workers' Compensation

Important! Even though the State of Nevada does not have state income tax, the state 
income tax calculation needs to be set up in 5-3-1 Payroll Calculations so that the 
Nevada worker’s compensation report prints correctly. Additionally, the state income 
tax calculation needs to be set up so that W2 forms calculate correctly.

Payroll Calculation

Nevada calculates Workers’ Compensation differently from most states. 

In the 5-3-1 Payroll Calculations window, the calculationfor Nevada workers' compensation 
must include the following for it to function correctly:
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 1. In the Default Max box, enter the maximum amount of wages. Sage 100 Contractor 

stops computing when the maximum is reached.

 2. In the Maximum Type list, select 4-Wages/Year.

 3. In the State box, enter NV.

Workers’ Compensation Codes

In the Workers’ Compensation Codes window, include the state abbreviation NV in the State 
cell for each Nevada Workers’ Compensation Code you enter. 

New Hampshire State Tax

Important! Although the State of New Hampshire does not have state income tax, the 
state income tax calculation must be set up in 5-3-1. Also, the state income tax 
calculation must be set up so that state wages can be tracked for other purposes.

Sage 100 Contractor still requires a marital status on the state tax calculation. Use the status 
that applies to each employee below. The state marital status has no effect on the amount of 
state withholding, and no state taxes will be computed. 

Status Description

1-Single Single Person

2-Married Married

3-Head of Household Head of Household

4-Married Separate Single Filing Separate

5-Married Joint Married Joint
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To set up payroll calculations on an employee for New Hampshire State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the New Hampshire Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

New Jersey State Tax

New Jersey uses five tax tables to compute the state tax withholding for residents. Tables A 
and B are standard although employees can choose to use tables C, D, or E, depending on 
their marital status.

If you receive a New Jersey Form NJ-W4 Employee’s Withholding Allowance Certificate from 
an employee, you may need to enter a different tax table for withholding in Sage 100 
Contractor.

In Sage 100 Contractor, marital status options 1-Single and 4-Married/Separate use table A 
and cannot use a different table. Marital status options 2-Married, 3-Head of Household, and 
5-Married Joint use table B unless a table number is entered on the calculations tab. It is not 
necessary to enter a table number for employees that use the standard tables.

Important! There is an exception. When an employee indicates a marital status option 
of 2-Married, 3-Head of Household, or 5-Married/Joint in Sage 100 Contractor, the 
employee can select a different tax table. If the employee meets the criteria on the NJ-
W4 and indicated a table other than table B, enter the appropriate table number in the 
Calculations tab.
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For table Enter this

A 1

B 2

C 3

D 4

E 5

To set up payroll calculations on an employee for New Jersey State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the New Jersey Income Tax row, in the Table# column, enter the tax table number.

 5. Click File > Save. 

New Mexico State Tax

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates state income tax using the published flat-rate.

Employees who work in New Mexico can select one of five marital status options. New Mexico 
uses the Federal W-4 form for determining the Employee Withholding Allowances.

Status Description

1-Single
Single/Head of 
Household

2-Married Married

3-Head of Single/Head of 
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Status Description

Household Household

4-Married Separate
Single/Head of 
Household

5-Married Joint Married

To set up payroll calculations on an employee for New Mexico State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the New Mexico Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

New York City and Yonkers City Tax

Caution! After setting up the local tax district and the associated payroll calculation, 
enter the local district number in the employee files for New York City or Yonkers 
residents. Sage 100 Contractor will apply the non-resident rate to all other employees 
working in Yonkers.

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates state income tax using the published flat-rate.

While most cities use a flat tax rate, New York City and Yonkers use tax tables to determine 
municipal taxes. Companies that operate in New York City or Yonkers can set up local payroll 
tax districts to compute these taxes.
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To calculate the resident and non-resident taxes using the appropriate New York City or 
Yonkers tax table, do not enter any tax rates in the Rate columns. New York City only taxes 
residents, Yonkers taxes both residents and non-residents.

You do need to enter the tax state and a description. In the Description column, indicate which 
tax table you want to use. Separate from any other descriptive text, enter NYC for the New 
York City tax or YNK for the Yonkers tax. Be sure to capitalize the description; otherwise, Sage 
100 Contractor will not compute any taxes.

After setting up the local payroll tax, set up a payroll calculation with tax type 13-Local Income 
Tax and calculation method 17-Tables.

To set up payroll calculations on an employee for New York City/Yonkers City Tax:

 1. Open 5-3-6 Local Payroll Tax.

 2. In the District# column, in the correct cell, enter the district number.

 3. In the District Name column, in the corresponding cell, enter a brief statement about the 

district, and then type a space.

 l If the district is for Yonkers, type YNK.

 l If the district is for New York City, type NYC.

 4. In the Tax State box, type NY.

 5. Click File > Save. 

 6. Open 5-3-1 Payroll Calculations.

 7. Set up the associated payroll calculation. Be sure to include the following in the payroll 

calculation:

 a. In the Tax Type list, click 13-Local Income Tax.

 b. In the Calculation Method list, click 17-Tables.
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 c. If the employee lives in New York City or Yonkers, from the Residence Locale 

list, click the local payroll tax district for New York City or Yonkers that you just 

set up.

If the employee works in New York City or Yonkers, from the Work Locale list, 

click the local payroll tax district for New York City or Yonkers, respectively.

 8. Click File > Save. 

New York State Tax

Note: Residents of the State of New York do not have to withhold New York cities local 
tax. Only residents of New York City are required to withhold local New York City taxes.

Employers in the State of New York should have employees fill out the form IT_2104 
Employee Withholding Allowance Certificate. Employees can select from one of two marital 
status options.

Status Description

1-Single Single/Head of Household

2-Married Married

3-Head of House Single/Head of Household

4-Married/Separate Single/Head of Household

5-Married/Joint Single/Head of Household

To set up payroll calculations on an employee for New York State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.
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 3. Select the Calculations tab.

 4. In the New York State Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Note: Residents of the State of New York do not have to withhold New York City local 
tax. Only residents of New York City are required to withhold local NYC taxes.

New York Workers' Compensation

New York calculates workers’ compensation differently from most states. See the New York 
workers’ compensation section below.

Payroll Calculation

In the 5-3-1 Payroll Calculations window, the payroll calculation for New York Workers’ 
Compensation must include the following for it to function correctly:

 l In the Tax Type box, select 11-Workers’ Compensation.

 l In the Calc Method list, select 17-Tables.

 l In the Max Type box, select 1-Wages/Check.

 l In the Tax State box, select NY.

New York workers' compensation

 l Sage 100 Contractor looks first to the settings in 5-2-1 Employees. If a maximum is set on 
the New York W/C calculation on the Calculations tab, it uses that maximum during the 
compute. Otherwise, it uses the maximum setting in 5-3-2 Workers’ Compensation.

 l Set up the rate and maximum (if any) in the workers’ compensation table for each 
classification. Corporate officers (or others to whom a different wage limit for that 
classification applies) should have the wage limit entered in 5-2-1 Employees on the 
Calculations tab in the NY Workers Comp Insurance row.
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 l The employees must be paid weekly for the subject wage maximums to work correctly. In 
5-2-1 Employees, on the Compensation tab, set the pay period to 1-Weekly.

 l Salary only employees’ payroll records need to have a timecard line with at least these 
three entries: Pay Type, Hours, and Comp Code.

 l For the Workers’ Compensation to calculate correctly, employees cannot jump between 
comp codes during a given week.

 l Comp codes that have a Maximum must be listed prior to comp codes that do not have a 
Maximum for Sage 100 Contractor to compute and report the workers’ compensation 
correctly.

 l To ensure accuracy, only one comp code with a Maximum can be used per check unless 
the other comp codes have an exact matching Maximum.

North Carolina State Tax

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates state income tax using the published flat-rate.

Employees who work in North Carolina can select one of three marital status options. This 
information is available on the form NC-4 Employee Withholding Allowance Certificate.

Status Description

1-Single Single 

2-Married Married

3-Head of House Head of Household

4-Married/Separate Married

5-Married/Joint Married

To set up payroll calculations on an employee for North Carolina State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.
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 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the North Carolina Income Tax row, enter the following information:

 a. In the Marital column, enter the marital status.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

North Dakota State Tax

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates state income tax using the published flat-rate.

North Dakota now uses tax tables to figure the state income tax to be withheld. Employers 
should obtain a Federal Form W-4, Employee’s Withholding Allowance Certificate for each 
employee.

The state tax rules governing marital status in North Dakota are as follows:

Marital Status Tax Table Used

1-Single Single (includes Head of Household)

2-Married Married

3-Head of House Single

4-Married/Separate Single

5-Married/Joint Married

To set up payroll calculations on an employee for North Dakota State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.
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 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the North Dakota Income Tax row, in the Marital column, enter the relevant marital 
status number.

 5. Click File > Save. 

Ohio State Tax

Employees should use the Ohio Form IT-4 Employee's Withholding Exemption Certificate.

There is no distinction for marital status for employees who work in Ohio. 

Sage 100 Contractor still requires a marital status on the state tax calculation. Use the status 
that applies to each employee below. The status has no effect on the amount of state 
withholding.

Status Description

1-Single Single Person

2-Married Married

3-Head of Household Head of Household

4-Married/Separate Married Filing Separate

5-Married/Joint Married Joint

To set up payroll calculations on an employee for Ohio State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.
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 4. In the Ohio Income Tax row, enter the following information:

 a. In Marital column, enter the marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Ohio Workers' Compensation

Ohio calculates Workers’ Compensation differently from most states. See Ohio Workers’ 
Compensation section below.

To set up payroll calculations for an employee for Ohio State Tax:

 1. In the 5-3-1 Payroll Calculations window, the payroll calculation for Ohio Workers’ 
Compensation has to include the following for it to function correctly:

 2. In the Tax Type box, select 11-Workers’ Compensation.

 3. In the Calc Method list, select 17-Tables.

 4. In the Max Type box, select 1-Wages/Check.

 5. In the Tax State box, select OH.

Ohio Workers’ Compensation

 l Sage 100 Contractor looks first to the settings in 5-2-1 Employees. If a maximum is set in 
the Ohio W/C calculation on the Calculations tab, it uses that maximum during the 
compute. Otherwise, it uses the maximum set in 5-3-2 Workers’ Compensation.

 l Set up the rate and max (if any) in the workers comp table for each classification. 
Corporate officers (or others to whom a different wage limit for that classification applies) 
should have the wage limit entered in 5-2-1 Employees on the Calculations tab in the row 
you have named OH Workers Comp Insurance.

 l The employees must be paid weekly for the subject wage maximums to work correctly. In 
5-2-1 Employees, on the Compensation tab, set the pay period to 1-Weekly.

 l Salary only employees’ payroll records need to have a timecard line with at least these 
three entries: Pay Type, Hours, and Comp code.

 l For the Workers’ Compensation to calculate correctly, employees cannot jump between 
comp codes during a given week.
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 l There are occasional rounding variances both with the Comp Wage and Comp Gross on 
the Ohio W/C report. This should not be a problem, since on the actual report Ohio sends 
in to its W/C Board, the total Subject Wage is rounded to the nearest dollar anyway.

Oklahoma State Tax

Employees must use the Federal Form W-4 Employee’s Withholding Allowance Certificate. 
The number of withholding allowances claimed on the Federal W-4 must be used for 
Oklahoma employees.

If an employee has checked the box “Married, but withhold at higher single rate” on the Federal 
Form W-4, use the appropriate Oklahoma Single Withholding Table.

Oklahoma payroll taxes are rounded to the nearest dollar.

Use one of the two tax tables, Single or Married, by selecting the appropriate marital status in 
Sage 100 Contractor as follows:

Marital Status Tax Table Used

1-Single Single

2-Married Married

3-Head of Household Single

4-Married/Separate Single

5-Married/Joint Married

To set up payroll calculations on an employee for Oklahoma State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.
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 4. In the Oklahoma Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Oregon State Tax

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates state income tax using the published flat-rate.

The state tax rules governing marital status in Oregon are as follows:

Marital Status Allowances

1-Single Single (Less than three allowances)

2-Married Married or Single (With three or more allowances)

To set up payroll calculations on an employee for Oregon State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Oregon Income Tax row, in the Marital column,  enter the marital status.

 5. Click File > Save. 

Oregon State Workers' Compensation

Oregon calculates Workers’ Compensation differently from most states.

Important!  

 l Set up 5-3-2 Workers’ Compensation with the Employer %, Employee, and 
Employer Hourly rates.
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 l Time cards must have hours on the grid even for the salaried employees because 
the calculations are set up on a per hour basis.

To set up payroll calculations for Oregon State Workers’ Compensation:

 1. Open 5-3-1 Payroll Calculations.

 2. Set up the Employer % Workers’ Compensation calculation as follows:

 l Tax Type: 11-Workers’ Compensation

 l Calc Type: 3-Employer Cost

 l Calc Method: 17-Tables

 l Based On: 0-None

 l Max Type: 0-None

 l Set up the employee hourly Workers’ Compensation payroll calculation as follows:

 l Tax Type: 11-Workers’ Compensation

 l Calc Type: 1-Deduct from Employee

 l Calc Method: 8-Per Hour (all hours)

 l Based On: 0-None

 l Max Type: 0-None

 3. Set up the employer hourly Workers’ Compensation payroll calculation as follows:

 l Tax Type: 11-Workers’ Compensation

 l Calc Type: 3-Employer Cost

 l Calc Method: 8-Per Hour (all hours)

 l Based On: 0-None

 l Max Type: 0-None

Pennsylvania State Tax

There is no distinction for marital status for employees who work in Pennsylvania. 
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Sage 100 Contractor still requires a marital status on the state tax calculation. Use the status 
that applies to each employee below. The status has no effect on the amount of state 
withholding.

Status Description

1-Single Single Person

2-Married Married

3-Head of Household Head of Household

4-Married/Separate Married Separate

5-Married/Joint Married Joint

To set up payroll calculations on an employee for Pennsylvania State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Pennsylvania Income Tax row, in the Marital column, enter the relevant marital 
status number.

 5. Click File > Save. 

Setting up local taxes for Pennsylvania

Starting January 1, 2012, Pennsylvania requires employers to withhold the higher of the 
employee's resident earned income tax amount or employee's non-resident earned income tax 
amount, unless the tax district is Philadelphia. For more information visit Act 32: Local Income 
Tax Information

Important! Salaried Employees.Time card lines are required for salaried employees 
unless they work in the same district they live in. Minimum timecard lines requires four 
fields to be filled in to function as expected: Locale, Pay Type, Hours, and Comp 
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Code.

Act 32 Definitions

Act 32 reduces Pennsylvania’s number of Earned Income Tax (EIT) collectors from 560 to 21. 
The appointment of collection responsibility falls on countywide committees made up of 
representatives from local municipalities and school districts. The committees established tax 
collection districts and elected tax officers to collect the EIT. Act 32 requires uniform 
withholding of earned income taxes and remittance to a single local collector or Tax Officer.

 l All employers, located in Pennsylvania, must withhold the non-resident tax rate for 
employees living outside of Pennsylvania, if one exists.

 l For employees living within Pennsylvania, the employer is required to withhold at the 
higher rate of either the employee’s resident rate or the non-resident rate in which the 
employer (job) is located.

 l Employers located in political subdivisions who do not have a tax in place will be required 
to withhold taxes for all employees who are residents of Pennsylvania who have a resident 
tax for the locality in which they live and remit them to the Tax Officer.

 l Philadelphia has special rules.

5-3-6 Local Payroll Tax Setup

Important! Do not set up combined Local Payroll Tax Districts. Pennsylvania cannot 
use combined localities. Separate Local Payroll Tax Districts must exist for each tax 
collection district where your employees reside or work. You can use your existing 
Pennsylvania Local Payroll Tax Districts provided they have not been set up as 
combined Local Payroll Tax items. If you have set up combined Pennsylvania Local 
Payroll Tax Districts, you must create a separate Local Payroll Tax District for each tax 
collection district where your employees reside or work.

To set up the Local Payroll Tax Districts:

 1. Open 5-3-6 Local Payroll Tax.

 2. In the District# cell, enter a district number for the locale.
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Important! For the city of Philadelphia, enter 510101 to the District# cell. Sage 100 
Contractor uses this number as an identifier for the City of Philadelphia local tax 
district.

 3. In the District Name cell, enter a description of the district.

 4. In the Resident Rate cell, enter the rate paid by residents.

 5. In the Non-resident Rate cell, enter the rate paid by non-residents.

Important! If the district does not make a distinction between residents and non-
residents, enter the same rate in the Resident Rate and Non-resident Rate cells.

 6. In the Tax State cell, enter PA for the state abbreviation.

 7. Repeat steps 2–6 for each tax district.

 8. Click File > Save. 

 9. Set up the 5-3-1 Payroll Calculation for each district created.

5-3-1 Payroll Calculation Setup

A separate 5-3-1 Payroll Calculation must exist for each Local Payroll Tax district that your 
employees reside or work in. 

To set up a Payroll Calculation for a local payroll tax district:

 1. Open 5-3-1 Payroll Calculations.

 2. In the data control box, enter the record number you want to assign to the new 
calculation.

 3. In the Description box, enter a brief statement about the calculation.

 4. In the Tax Type list, click 13-Local Income Tax.

 5. In the Calculation Method list, select 17-Tables. The payroll calculation uses the rates 
from 5-3-6 Local Payroll Taxes.

 6. In the Tax Locale list box, select the Local Payroll Tax district that this calculation is for.

 7. In the Credit Acct cell, enter the ledger account that you want to credit.

 8. Click File > Save. 
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5-2-1 Employee Setup

Complete the following steps for each employee:

 1. Open 5-2-1 Employees.

 2. In the data control box, enter the employee record number.

 3. Click the Human Resources tab, and then:

 a. In the Residence Locale field, select the district the employee resides in. Leave 
this field blank if no local tax applies to the employee's residence.

 b. In the Work Locale field, select the district the employee works in. Leave this 
field blank if there is no local tax district for the place of employment.

 4. Click File > Save. 

3-5 Job Setup

Complete the following steps if:

 l Your company is not based in Pennsylvania but the job is in a Pennsylvania tax collection 

district and you are required to withhold the local tax.

Or

 l Your company is based in Pennsylvania and you need to withhold tax for the job tax 

collection district instead of the tax district your company is based in.

 1. Open 3-5 Jobs (Accounts Receivable)

 2. In the data control text box, enter the job number.

 3. If the job is in a local payroll tax district, select the correct district in the Payroll Locale 
text box.

 4. Click File > Save. 

How Pennsylvania local taxes are calculated

 l An employee resides in a Pennsylvania tax district but works outside of Pennsylvania.
Resident Pennsylvania tax will be calculated for the locality in the employee record.
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 l An employee works in a Pennsylvania tax district but does not reside in Pennsylvania:
Non-resident Pennsylvania tax will be calculated for the locality on the time card line.

 l An employee lives in a Pennsylvania tax district (not Philadelphia) and works in the 
same Pennsylvania tax district (not Philadelphia):
 Resident Pennsylvania locality tax will be calculated since the employee works in the 
same district as they live.

 l An employee works in a Pennsylvania tax district (not Philadelphia) and resides in 
another Pennsylvania tax district (not Philadelphia):
The higher of the two rates is used, the non-resident Rate of the local tax district 
associated with the timecard line OR the resident rate associated with the employee. The 
amount is associated and paid to the district they work in.

 l An employee works in Philadelphia and resides in Pennsylvania (not Philadelphia):
The non-resident Philadelphia tax will calculate.

 l An employee works Pennsylvania (not Philadelphia) and resides in Philadelphia:
The resident Philadelphia tax will calculate.

 l An employee works in Philadelphia and resides in Philadelphia.:
The resident Philadelphia tax will calculate.

 l An employee lives in Philadelphia and works in another state.:
The resident Philadelphia tax will calculate.

No Localities entered on timecard lines

If no localities are entered on the timecard lines for records with timecard lines or for salaried 
records, local tax will calculate using the resident rate that is on the 5-2-1 Employees record. 
This is the same for records with or without timecard lines.

Puerto Rico Income Tax

Employees should use the Puerto Rico 499R-4.1 Withholding Exemption Certificate.

Marital Status Allowances

1-Single Individual Taxpayer and claims all of the personal exemption

2-Married
Married Person filing jointly and claiming all of the personal exemption 
for withholding purposes

3-Head of Married Person filing jointly and claiming half of the personal exemption 
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Marital Status Allowances

Household
for withholding purposes or Married Person living with spouse, who 
chooses the optional computation of tax and claims all of the personal 
exemption for withholding

4-
Married/Separate

Married Person filing jointly and claiming half of the personal exemption 
for withholding purposes or Married Person living with spouse, who 
chooses the optional computation of tax and claims all of the personal 
exemption for withholding

5-Married/Joint Person claiming none of the personal exemption for withholding

To set up payroll calculations on an employee for Puerto Rico Income Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Puerto Rico Income Tax row, enter the following information:

 a. In the Marital column, enter the marital status.

 b. In the Std Allow column, enter the number of dependents claimed. 

 c. In the Add Allow column, enter the number for each Allowance Based on 

Deductions from the Withholding Exemption Certificate Form 499 R4.1.

Veterans who qualify should add 3 to the number of total allowances claimed in 

the Add Allow column. This provides the equivalent of adding one additional 

personal exemption for Veterans, or 1,500 annually.

 d. Enter information as follows in the Table# column:
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 l If choosing the Optional Computation of Tax for married individuals (Marital 
Status 2) living together and filing a joint return, enter 1.

 l If claiming the Special Deduction for Certain Individuals on the Withholding 
Exemption Certificate Form 499 R-4.1, enter 2.

 l If both the Optional Computation of Tax and the Special Deduction for 
Certain Individuals are selected on the Withholding Exemption Certificate 
Form 499 R4.1, enter  .

 5. Click File > Save. 

Rhode Island State Tax

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates state income tax using the published flat-rate.

The employer should rely on the federal withholding exemption certificate (Federal Form W-
4).

Rhode Island does not require employers to obtain a separate certificate showing the number 
of dependents or other personal exemptions claimed by an employee.

Marital Status Allowances

1-Single Single/Head of Household

2-Married Married

3-Head of Household Single/Head of Household

4-Married/Separate Single/Head of Household

5-Married/Joint Married

To set up payroll calculations on an employee for Rhode Island State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee. 
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 3. Select the Calculations tab.

 4. In the Rhode Island Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

South Carolina State Tax

Notes:  

 l Use the “W-4 Personal Allowance Worksheet” to record personal exemptions.

 l Standard deduction amounts are calculated automatically from the number of 
personal exemptions claimed.

 l No distinction is made for marital status for South Carolina.

 l The results are rounded to the nearest dollar.

To set up payroll calculations for an employee for South Carolina State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the South Carolina Income Tax row, enter the following information:

 a. In the Std Allow column, enter the Line 5 information from the W-4.

 b. In the Add W/H column, enter the Line 6 information from the W-.

 5. Click File > Save. 

South Dakota State Tax

Important! Although the State of South Dakota does not have state income tax, the 
state income tax calculation must be set up in the 5-3-1 Payroll Calculations window. 
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Also, the state income tax calculation must be set up so that state wages can be 
tracked for other purposes.

Sage 100 Contractor still requires a marital status on the state tax calculation. Use the status 
that applies to each employee below. The state marital status has no effect on the amount of 
state withholding, and no state taxes will be computed. 

Status Description

1-Single Single Person

2-Married Married

3-Head of Household Head of Household

4-Married/Separate Married Filing Separate

5-Married/Joint Married Joint

To set up payroll calculations on an employee for South Dakota State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the South Dakota Income Tax row, enter the following information:

 a. In the Marital column, enter the marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Tennessee State Tax

Important! Although the State of Tennessee does not have state income tax, the state 
income tax calculation must be set up in the 5-3-1 Payroll Calculations window. Also, 
the state income tax calculation must be set up so that state wages can be tracked for 
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other purposes.

Sage 100 Contractor still requires a marital status on the state tax calculation. Use the status 
that applies to each employee below. The state marital status has no effect on the amount of 
state withholding, and no state taxes will be computed.

Status Description

1-Single Single Person

2-Married Married

3-Head of Household Head of Household

4-Married/Separate Married Filing Separate

5-Married/Joint Married Two Incomes

To set up payroll calculations on an employee Tennessee State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Tennessee Income Tax row, enter the following information:

 a. In the Marital column, enter the marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Texas State Tax

Important! Although the State of Texas does not have state income tax, the state 
income tax calculation must be set up in the 5-3-1 Payroll Calculations window. Also, 
the state income tax calculation must be set up so that state wages can be tracked for 
other purposes.
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Sage 100 Contractor still requires a marital status on the state tax calculation. Use the status 
that applies to each employee below. The state marital status has no effect on the amount of 
state withholding, and no state taxes will be computed.

Status Description

1-Single Single Person

2-Married Married

3-Head of Household Head of Household

4-Married/Separate Married Filing Separate

5-Married/Joint Married Joint

To set up payroll calculations on an employee for Texas State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Texas Income Tax row, enter the following information:

 a. In the Marital column, enter the marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Utah State Tax

The state tax rules governing marital status in Utah are as follows:

Marital Status Tax Table Used

1-Single Single

2-Married Married

Head of House Single
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Marital Status Tax Table Used

Married/Separated Single

Married/Joint Single

To set up payroll calculations on an employee for Utah State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Utah Income Tax row, enter the following information:

 a. In Marital column, enter the marital status.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Utah Workers' Compensation

Based on changes to Utah Workers’ Compensation rules for all policies written or renewed 
after June 1, 2008, overtime pay will be excluded from payroll calculations. To accommodate 
the changes, a new menu option has been added to the 5-3-2 Workers’ Compensation 
window.

The program enables the option, Calculation for Utah excludes extra pay for overtime, if 
these conditions are met: 

 l You have logged in to the company as a company administrator.

 l At least one line in the 5-3-2 Workers' Compensation grid has UT in the State column 
and the 5-3-2 Workers' Compensation record has been saved. 

Important!  

 l The option is not selected by default. To start excluding the extra pay subject to 
workers' compensation, you have to select the option. 
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 l Because this option should only need to be changed one time, only company 
administrators can make this change.

When computing payroll for Utah Workers’ Compensation, the program looks at the value of 
this option. If it is not selected, the Workers’ Compensation for UT is calculated as it has been 
calculated previously; all overtime and premium wages are included in the pay that’s subject to 
Workers’ Compensation. If the option is selected, then the overtime differential is subtracted 
from pay that is subject to Workers’ Compensation.

Under the old method (the option is not selected), we recommend that you use the Utah-
specific Workers’ Compensation report 5-1-5-93 Worker’s Comp Report~Utah. When you 
switch over to the new method (the option is selected), Calculations for Utah excludes extra 
pay for the overtime differential, you should consider using the 5-1-5-21 Worker’s Comp 
report because it includes more information.

Note: This link is provided for reference only. Sage 100 Contractor is not responsible 
for the content of external web sites.

Vermont State Tax

Note: For records on 5-2-2 Payroll Records that have the Payroll Type of 2—Bonus, 
Sage 100 Contractor calculates state income tax using the published flat-rate.

Employees who work in Vermont can select one of two marital status options. Employees 
should use the W-4VT Employee’s Withholding Allowance Certificate if withholding is to be 
based on W-4 information which is different from the Federal W-4.

Status Description

1-Single Single

2-Married Married

3-Head of House Single

4-Married/Separate Single

5-Married/Joint Married
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To set up payroll calculations on an employee for Vermont State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Vermont Income Tax row, enter the following information:

 a. In the Marital column, enter the marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Virginia State Tax

Employees should use the Virginia Form VA-4 Employee's Withholding Exemption Certificate.

There is no distinction for marital status for employees who work in Virginia. 

Sage 100 Contractor still requires a marital status on the state tax calculation. Use the status 
that applies to each employee below. The status has no effect on the amount of state 
withholding. 

Status Description

1-Single Single Person

2-Married Married

3-Head of Household Head of Household

4-Married/Separate Married Filing Separate

5-Married/Joint Married Joint
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To set up payroll calculations on an employee for Virginia State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Virginia Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 c. In the Add Allow column, enter the number of Exemptions for Age or Blindness 
claimed from Virginia Form VA-4.

 5. Click File > Save. 

Washington State Tax

Important! Although the State of Washington does not have state income tax, the state 
income tax calculation must be set up in the 5-3-1 Payroll Calculations window. Also, 
the state income tax calculation must be set up so that state wages can be tracked for 
other purposes.

Sage 100 Contractor requires a marital status on the state tax calculation. Use the status that 
applies to each employee below. The state marital status has no effect on the amount of state 
withholding, and no state taxes will be computed.

Status Description

1-Single Single Person

2-Married Married

3-Head of Household Head of Household

4-Married/Separate Married Filing Separate

5-Married/Joint Married Joint
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To set up payroll calculations on an employee for Washington State tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Washington Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Washington State Medical and Family Leave Premium Contributions

Beginning in 2019, if you are an employer in Washington State, you need to set up one or two 
new payroll calculations, as follows:

 l The employer’s contribution to medical leave.

You are required to pay medical premiums if you employ more than 50 people.

 l The employee’s portion of family and medical leave.

You are required to collect these premiums regardless of the number of people you 

employ.

The ceiling on wages subject to contributions for family and medical leave is the same as the 
ceiling for Social Security ($168,600 for 2023).

The responsibility for the medical leave premium may be shared between employer and 
employee. The responsibility for the family leave premium is the employee's. 

This topic helps you to set up the calculations in Sage 100 Contractor. For detailed information 
on the  provisions of the legislation, see the Washington State Paid Family and Medical Leave 
web page at https://paidleave.wa.gov/. 
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Important! The rates provided for calculating the premium contributions below are 
based on a total premium rate of 0.4 of an employee's gross wage. It is your 
responsibility to confirm the rate annually, and if it changes, to make adjustments 
accordingly. 

Tip: The state provides a premium calculator on its website (at 
https://paidleave.wa.gov/estimate-your-paid-leave-payments/). Entering a gross 
amount of 1,000, then dividing the dollar amount premium by 1,000, yields the correct 
rates for employee and employer for each calculation.

To set up the employer's contribution for medical leave:

Open 5-3-1 Payroll Calculations, and then:

 l For the Tax Type, select 21 – Employer State Paid Leave.

 l For the Default Rate, enter 0.1467. 

 l For the Default Max, enter $168,600. 

The ceiling on wages subject to contributions for family and medical leave is the same as 

the ceiling for Social Security.

 l For the Max Type, accept the selection of 4 – Wages/Year.

To set up the employee's deduction for family and medical leave

Open 5-3-1 Payroll Calculations, and then:

 l For the Tax Type, select 20 – Employee State Paid Leave.

 l For the Default Rate, enter 0.2533.

 l For the Default Max, enter the $168,600.

The ceiling on wages subject to contributions for family and medical leave is the same as 

the ceiling for Social Security.
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 l For the Max Type, accept 4 – Wages/Year.

 l For the W-2 box, enter 14.

 l For the W-2 Code, enter WAPFML.

Washington State Premium Contributions for the Cares Fund

Beginning in July 2023, if you are an employer in Washington State, you need to set up a new 
payroll calculation to deduct and track employee premiums paid to the Washington Cares 
fund. 

This topic helps you to set up the calculation in Sage 100 Contractor. For detailed information 
on the  provisions of the legislation, see the Washington State Cares Fund web page at 
https://wacaresfund.wa.gov/toolkit#resources-for-employers. 

Important! It is your responsibility to confirm default rate for calculating employees' 
contributions annually, and if it changes, to make adjustments accordingly. 

Tip: The state provides a premium calculator on its website (at 
https://paidleave.wa.gov/estimate-your-paid-leave-payments/). Entering a gross 
amount of 1,000, then dividing the dollar amount premium by 1,000, yields the correct 
rates for the calculation.

To set up the employee's deduction for the Cares premium:

Open 5-3-1 Payroll Calculations, and then:

 l For the Tax Type, select 20 – Employee State Paid Leave.

 l For the Default Rate, enter the current rate.

 l Leave the Default Max blank and the Max Type at 0 - None.

Note: The Washington Cares calculation has no wage maximum.
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 l For the W-2 box, enter 14.

 l For the W-2 Code, enter WAPFML.

Exempt employees

Even if an employee in Washington state is exempt from contributions to the Cares Fund, you 
still need to add this deduction to their 5-2-1 Employees record. In the calculations grid, for the 
Washington Cares calculation, enter No in the Active column to signify the exemption. 

Washington State Workers' Compensation

Washington calculates Workers’ Compensation differently from most states.

Important! Set up 5-3-2 Workers’ Compensation with Employee and Employer Hourly 
rates. You do not need to use the column for Employer %.

Time cards must have hours on the grid even for the salaried employees because the 
calculations are set up on a per hour basis.

To set up payroll calculations for Washington State Workers’ Compensation:

 1. Open 5-3-1 Payroll Calculations.

 2. Set up the employee hourly Workers’ Compensation payroll calculation as follows:

 l Tax Type: 11-Workers’ Compensation

 l Calc Type: 1-Deduct from Employee

 l Calc Method: 8-Per Hour (all hours)

 l Based On: 0-None

 l Max Type: 0-None

 3. Set up the employer hourly Workers’ Compensation payroll calculation as follows:

 l Tax Type: 11-Workers’ Compensation

 l Calc Type: 3-Employer Cost

 l Calc Method: 8-Per Hour (all hours)
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 l Based On: 0-None

 l Max Type: 0-None

West Virginia State Tax

Employees who work in West Virginia can select from the following marital status options. This 
information is available on the form WV/IT-104 “Employee’s Withholding Allowance 
Certificate.”

Single and Married use the same tax table, except when using the new “two earner percentage 
method,” as follows:

Status Description

1-Single Single/Married

2-Married Married with two incomes

3-Head of Household Single/Married

4-Married/Separate Single/Married (Married with one income)

5-Married/Joint Married with two incomes

To set up payroll calculations on an employee for West Virginia State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the West Virginia Income Tax row, enter the following information:

 a. In the Marital column, enter the employee's marital status.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 
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Wisconsin State Tax

Employees who work in Wisconsin can select from the following marital status options.

Status Description

1-Single Single

2-Married Married

3-Head of Household Single

4-Married/Separate Single

5-Married/Joint Single

To set up payroll calculations on an employee for Wisconsin State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the cell of the Wisconsin Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 

Wyoming State Tax

Important! Although the State of Wyoming does not have state income tax, the state 
income tax calculation must be set up in the 5-3-1 Payroll Calculations window. Also, 
the state income tax calculation must be set up so that state wages can be tracked for 
other purposes.
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About tax setup information

Sage 100 Contractor still requires a marital status on the state tax calculation. Use the status 
that applies to each employee below. The state marital status has no effect on the amount of 
state withholding, and no state taxes will be computed.

Status Description

1-Single Single Person

2-Married Married

3-Head of Household Head of Household

4-Married/Separate Married Filing Separate

5-Married/Joint Married Joint

To set up payroll calculations on an employee for Wyoming State Tax:

Note: If you do not yet have an income tax withholding calculation for this state, use the 
5-3-1 Payroll Calculations window to add it, so it is available in the employee record.

 1. Open 5-2-1 Employees.

 2. Using the data control, select the employee.

 3. Select the Calculations tab.

 4. In the Wyoming Income Tax row, enter the following information:

 a. In the Marital column, enter the relevant marital status number.

 b. In the Std Allow column, enter the number of exemptions/allowances claimed.

 5. Click File > Save. 
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Appendix E: Transaction Sources

About transaction sources
When you journalize a transaction, its source is recorded. You can use the transaction source 
to determine where a record was originally entered.

Note: If your company uses GL Transaction Source Security, you need to belong to a 
security group authorized to view transactions from specific sources in the 1-3 Journal 
Transactions window. For more information, see About security groups.

Number Transaction Source

1 1-1 Checks/Bank Charges

2 1-2 Deposits/Interest

3 1-3 Journal Transactions

4 1-4 Recurring Transactions

5 3-2 Receivable Invoices/Credits

6 3-11 Recurring Receivables

7 3-7 Progress Billing 

8 3-9 Unitary Billing

9 3-10-4 Post T&M Invoices

10 3-3-1 Cash Receipts

11 4-2 Payable Invoices/Credits

12 4-6 Recurring Payables

13 12-4 Purchase Order Receipts

14 4-3-2 Payable Checks
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About transaction sources

Number Transaction Source

15 4-3-2 Payable Vouchers

16 5-2-6 Post Payroll

17 5-2-6 Post Payroll—Summary

18 5-5-1 Daily Payroll

19 8-4 Equipment Allocation

20 8-5 Equipment Payments

21 8-6 Equipment Depreciation

22 11-2 Service Invoices/Credits

23 12-2 Inventory Allocation

24
12-5 Inventory Audit (or possibly 4-2 Payable Invoices/Credits or 11-2 Work 
Orders/Invoices/Credits)

25 4-3-2 Payable Credit Cards 

26 4-7-3 Credit Card Receipts 

27 4-7-4 Recurring Credit Card Charges     

28 4-7-6 Pay Credit Cards 

29 4-3-2 Payable Direct Deposit

30 3-3-2 Electronic Receipts

31 6-3 Job Costs

32 8-2 Equipment Costs 

33 8-7 Equipment Revenue
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Appendix F: System Configuration

This section provides information about general and specific configuration options. 

For current information about supported operating systems, Internet browsers, and other 
software, and about system requirements for servers and client workstations, refer to our 
Knowledgebase article ID 231212212026787, available at https://us-
kb.sage.com/portal/app/portlets/results/viewsolution.jsp?solutionid=231212212026787.

Configuring Windows regional and short date format

To specify regional formats for Windows:

 1. In  Control Panel, click Clock, Language, and Region.

 2. Click Region and Language.

 3. On the Formats tab, select the format for your country.

 4. Under Date and time formats, from the Short date format drop-down list, select  the 
format used for your country.

 5. Click [OK].

 6. Close the Clock, Language, and Region window.

Special Configurations—Operating Systems and Services

Windows "Sleep Mode" prevents computers from obtaining a license use

If the computer you are using as a license server goes into sleep mode, other computers 
on the network cannot obtain a license. 

To avoid this possibility, set Sleep Mode on your license server computer to Never.
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To set the Sleep Mode to “Never”:

 1. Go to Control Panel > System and Security > Power Options. 

 2. Select Change when computer sleeps. 

 3. From the Put computer to sleep list, select Never. 

Network configuration and licensing

About network configuration and TCP Remoting Channel

Sage 100 Contractor uses the TCP Remoting Channel, a Microsoft .NET Framework 
component, to enable communication among computers on a network. By default, Sage 
100 Contractor uses the TCP starting port 48760. Certain configurations can potentially 
disable the communication: 

 l You must enable file sharing on your computers. To enable file sharing, follow the 
instructions in the Windows  Help.

 l TCP communication requires the selection of port numbers that are not in use by 
other processes on the local computer. 

 l Software firewalls running on the local computer can be configured to block 
processes from opening TCP ports, which will prevent communication through the 
TCP Remoting Channel. 

Configuring Sage 100 Contractor Hosting Framework TCP port number

Sage 100 Contractor uses the TCP starting port number 48750 as the default. You can 
configure the port number using the XML file Sage.CRE.HostingFramework.Service-
InstanceConfig.xml, located in the Programs (x86)\Sage\Sage 100 Contractor folder.

Warning! If you need to change the default port numbers for the Sage 100 
Contractor Hosting Framework using the 
Sage.CRE.HostingFramework.Service-InstanceConfig.xml file, you must 
change it on every computer on the network where Sage 100 Contractor is 
installed. In addition, after making this change, the Sage 100 Contractor Hosting 
Framework on each computer running Sage 100 Contractor must be restarted. 

Note: Consult your IT administrator for alternative port numbers. 
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To change the port numbers: 

 1. In Window Explorer, locate Sage.CRE.HostingFramework.Service-
InstanceConfig.xml in the path Programs(x86)\Sage\Sage 100 Contractor.

 2. Right-click Sage.CRE.HostingFramework.Service-InstanceConfig.xml, then 
open it with a text editor, such as Notepad. 

 3. Near the end of the file, between the <StartingPort> </StartingPort> tags, locate 
the port number.

 4. Change the port number. 

 5. Save, and then close the file. 

Repeat these steps on every computer running Sage 100 Contractor. 

Configuring anti-virus software and third-party firewalls

During installation of the Sage 100 Contractor Hosting Framework, the Windows Firewall 
is configured automatically to enable the Sage 100 Contractor Hosting Framework to act 
as a TCP server. If you use some other firewall, you may need to manually adjust some 
settings in the firewall in order to ensure proper operation.

You can use the following procedure to configure the Windows Firewall manually to allow 
the Sage 100 Contractor Hosting Framework to communicate with other computers. Use 
it as the basis for manually configuring other third-party firewall products.

To configure the Windows Firewall:

 1. Click Start > All apps > Control Panel > System and Security.

 2. Open Windows Firewall, and then select Allow a program or feature through 

Windows Firewall.

 3. Select Sage 100 Contractor Hosting Framework on the list, if it is not selected.

Note: By default, the exception is set to allow access by any computer on the 
network. You can refine this setting by selecting the Change Scope button. Be 
aware that restricting the scope incorrectly can cause the computer to be unable 
to connect with some or all of the other machines on the network.
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Files to exclude when manually configuring your firewall for Windows 10 
Professional 32-bit 

 l C:\ProgramData\Sage\Sage 100 Contractor SQL

 l C:\Program Files\Sage\Sage 100 Contractor SQL

 l C:\ProgramData\Aatrix Software 

 l C:\Program Files\Aatrix Software 

 l C:\%LocalAppData%\Sage\Sage 100 Contractor SQL

 l Network location of Sage 100 Contractor SQLdata. (If you install SQL Server 
Express using Database Administration, this location is 
C:\Sage100Con\Company\.)

Files to exclude when manually configuring your firewall for Windows 10 
Professional 64-bit

 l C:\ProgramData\Sage\Sage 100 Contractor SQL

 l C:\Program Files (x86)\Sage\Sage 100 Contractor SQL

 l C:\Program Files (x86)\Aatrix Software 

 l C:\ProgramData\Aatrix Software 

 l C:\%LocalAppData%\Sage\Sage 100 Contractor SQL

 l Network location of Sage 100 Contractor data. (If you install SQL Server Express 
using Database Administration, this location is C:\Sage100Con\Company\.)

Citrix and Terminal Servers

Using Citrix and Terminal Server with Sage 100 Contractor

Many people use Citrix and Terminal Server to manage remote access to their local area 
network (LAN). If Sage 100 Contractor is installed on the computer running Citrix or 
Terminal Server and on your laptop, then you may log on to the computer running Citrix or 
Terminal Server with your laptop and work in Sage 100 Contractor on your LAN. This 
enables you to work from home, from a job site, or from any number of other remote 
locations. 

We recommend that you use DOS commands to change the operating mode from 
“execute” to “install” and then back to “execute.” When using the DOS commands to 
install, you may install the Sage 100 Contractor software as you would on any desktop or 
Windows server operating system that meets Sage 100 Contractor requirements.
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Installing on computers running Citrix and Terminal Server using DOS commands

To install using DOS commands:

 1. Click [Start] >  Run. 

 2. On the Run window:

 a. In the Open drop-down box, type cmd.

 b. Press [Enter].

The \Windows\...\cmd.exe window appears. 

 3. When prompted, type change user /install, and then press [Enter] to turn on the 
Install mode.

 4. Install Sage 100 Contractor as you would on a typical workstation or Windows 
Server.

 5. At the end of the installation process, launch the License Administration program. 

 6. Use the License Administration window to activate and manage your license. 

 7. After activation, click Start > Run. 

 8. On the Run window, in the Open drop-down box, type cmd, and then press [Enter].

The \Windows\...\cmd.exe window appears. 

 9. When prompted, type change user /execute to turn on the Execute mode, the 
default mode for running Citrix and Terminal Server. 

 10. Exit the Run window. 

 11. Restart the server. 

Important! If this message appears: “Install mode does not apply to a terminal 
server configured for remote administration,” it is not necessary to turn on the 
install mode. You may install the Sage 100 Contractor software as you would on a 
typical workstation.

Sage 100 Contractor 2023 (SQL) 5



Appendix G: User Interface Reference

Appendix G: User Interface Reference

Activity Center Icons
Icon Description Icon Description 

Administration Inventory and Equipment

Banking Ledger Inventory

Clients Projects

Service and Clients Purchasing

Equipment Reports

Estimating & Scheduling Scheduling

Home   
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Shortcut Icons

Shortcut Icons
Icon Description Icon Description

Alerts Manager Pay Vendors

Assemblies Payable Invoices and Credits

Bank Reconciliation Payroll Audit

Budgets Payroll Checks

Change Orders Payroll Records

Period / Fiscal Year Management Post Payroll to GL

Check
Register

Post T & M Invoices

Checks
and Bank Charges

Print T & M Invoices

Compute Payroll Progress Billing

Compute T & M Invoices Proposals
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Shortcut Icons

Icon Description Icon Description

Change Orders Purchase Order Receipts

Contact Manager Purchase Orders

Daily Payroll Entry Receivable Clients

Deposits and Interest Reports

Direct Deposit File Manager Request for Proposals

Dispatch Board Schedules

Employees Select Invoices to Pay

Enter Credit Card Receipts Statements

Equipment Subcontracts

Equipment Payments Takeoffs

Inventory Allocation Unitary Billing

Job Costs   
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Shortcut Icons

Icon Description Icon Description

Jobs   

Parts   
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Appendix H: Working with the Sage Act! 
Plug-in

Setting up Act! Integration
The powerful combination of Act! and Sage 100 Contractor provides an organized view of the 
people you do business with. Using the Act! plug-in, you can:

 l Create clients, jobs, and vendors in Sage 100 Contractor from Act! companies.

 l Create clients and jobs from Act! opportunities. 

 l Efficiently manage the transfer of information from your salespeople to accounting and 
project management staff.

Before setting up Act! Integration

To integrate Sage 100 Contractor with Act!, your system must meet the following 
requirements:

 l Sage 100 Contractor must be installed.

 l Act! Premium or Act! PRO (version 2011 or later) must be installed. 

Note: Sage 100 Contractor and Act! must be installed on the same workstation.

 l The Act! plug-in must be installed. For steps on installing the plug-in, see "To install the 

Act! plug-in: " (page 11).

Important! You require an Act! plug-in license. The  plug-in is licensed through the 
License Administration program, but is provided at no charge. Contact the Sage 
Sales team at 1-800-526-5805 to obtain your license.

In addition, an API user must be set up for any companies that are to be integrated.
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Setting up an API security group and an API user in Sage 100 Contractor

 l In Sage 100 Contractor, in 7-2-1 Security Groups, an API security group must exist with 
the appropriate save permissions. See "Setting up an API security group and an API user 
in Sage 100 Contractor" (page 11) to set up the API group.

 l Sage 100 Contractor, in 7-2-2 User List, a user that is a member of the API group must 
be set up.

Note: A password for the user is recommended, but not required.

To install the Act! plug-in: 

 1. Navigate to the drive where  Sage 100 Contractor is installed (for example, C:/ > Program 
Files (x86) > Sage > Sage 100 Contractor). 

 2. In the Plug-ins folder, double-click the ACTPluginSetup.exe file.

Important! If you uninstall Sage 100 Contractor or Act!, you will need to run the 
ACTPluginSetup.exe again.

Setting up an API security group and an API user in Sage 
100 Contractor
Security groups let you control users’ ability to open windows as well as perform specific 
actions within a window. The 7-2-1 Security Groups window in Sage 100 Contractor contains 
a grid with numbered rows on the left and eight columns: 

 l Group# (User input is required to save the record.)

 l Group Name (User input is required to save the record.)

 l Save

 l Delete

 l Void

 l Chg Period

 l Print Checks

 l Notes
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Setting up an API security group and an API user in Sage 100 Contractor

When you set up user groups, you type a group number and group name. Then you determine 
whether or not that group will have rights to Save, Delete, and Void records, as well as to 
change the accounting period and print checks. You can use the Notes column to add any 
pertinent information about each group.

You need to create an API security group that is named exactly API, add at least one user to 
the API security group, and set rights to save, void, and so on.

Important! If you use security groups  for the tasks performed by the employee in Sage 
100 Contractor, make sure the API security group has access to 3-Accounts 
Receivable, 3-5 Jobs (Accounts Receivable), 3-6 Receivable Clients, 4-Accounts 
Payable, 4-4 Vendors (Accounts Payable), 5-Payroll, and 5-2-1 Employees. 

To set up a security group for using the API 

 1. Open 7-2-1 Security Groups.

 2. In the Group# cell, type a group number, such as 51.

 3. In the Group Name cell, type API, and then:

Important! The API security group must be named exactly API. 

 a. In the Save cell, type Yes. 

 b. In the Delete cell, if you want to allow the users of the API group to delete 

records, type Yes. 

If you do not want these users to delete records, type No. 

 c. In the Void cell, type Yes. 

If you do not want these users to void transactions, type No. 

 d. In the Chg Period cell, type Yes. 

If you do not want these users to change periods, type No. 

 e. In the Print Checks cell, type Yes. 
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Setting up an API security group and an API user in Sage 100 Contractor

If you do not want these users to print Checks, type No. 

 f. To store information that may be relevant or important to that specific group, 

type a note in the Notes cell.

 4. Click File > Save.

Tips:  

 l Before you can use the API security group to access Sage 100 Contractor 
company data, you have to assign a user to the API security group. 

 l Security is set up for each individual company, not for the entire program. Each 
company can use different user names and passwords. If you have more than 
one company, you have to set up passwords for multiple companies. 

Then you have to assign a user to the API security group using 7-2-2 User List. 

The 7-2-2 User List window controls major features dealing with users and program security. 

To assign a user to the API security group

 1. Open 7-2-2 User List.

 2. In the User Name cell, enter a user name, such as APIUser.

 3. For each API user:

 a. In the Password cell, enter a password.

 b. In the Group 1 cell, click once in the cell, and then from the drop-down list, 
select the API group.

 4. Click File > Save.

Restricting employee access to Sage 100 Contractor

You can use one of the two following scenarios as an alternate way to provide the access to 
send information to Sage 100 Contractor from Act!.
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Setting up an API security group and an API user in Sage 100 Contractor

Scenario 1: Have a system administrator enter the API user and password on a 
workstation

If you would like the user to be able to select a salesperson when creating clients in Sage 100 
Contractor, but not give the user the ability to log into Sage Sage 100 Contractor, use this 
method.

A single API user/password can be entered by a system administrator on one or more 
workstations, allowing the user to  create vendors, clients, and jobs without gaining these 
additional permissions when logging into Sage 100 Contractor. Essentially, this means users 
cannot log into Sage 100 Contractor using the API credentials, but can send information to 
Sage 100 Contractor.

To set up security for Scenario 1

 1. Create the API security group and API user and password as usual in Sage 100 
Contractor. 

 2. Open Act!. 

 3. On each workstation that has the Act! integration:

 a. In the Tools menu, select Sage 100 Contractor Company Settings….

 b. Click to enable the company the user can access.

 c. In the User Name field, enter the API username.

 d. In the Password field, enter the API user password.

 e. Click [OK].

Individual workstation users will not be able to log into Sage 100 Contractor and access 
employees.

Scenario 2: Restrict menu level security access to 5-2-1 Employees so employee cannot 
select a salesperson

If you would like to give each user their own username and password for the API, but not allow 
the user to select a salesperson when creating clients in Sage 100 Contractor, use this 
method.
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Setting up companies in Act!

You can choose to restrict menu level security access in Sage 100 Contractor to  5-2-1 
Employees for an Act! user that has access to the API user login and password.

To set up menu level security for the API user

 1. Open Sage 100 Contractor. 

 2. Create the API security group and API user and password as usual in Sage 100 
Contractor. 

 3. In the System Menu tab, select 5-2-1 Employees.

 4. Click F7 .

 5. Clear the checkbox for API in the Menu Level Security dialog box.

 6. Click [Save].

Important! Users will not be able to select a salesperson if you restrict access to 5-2-1 
Employees in Sage 100 Contractor.

Setting up companies in Act!
In order to transfer information from Act! to Sage 100 Contractor, Sage 100 Contractor 
companies need to be set up.  This is accomplished using the Tools > Sage 100 Contractor 
Company Settings... option in Act!

If you have multiple Sage 100 Contractor companies, you can set up each company in Act!.

The Sage 100 Contractor—Company Settings window displays the following attributes for each 
company.

Column 
Name Description

Enable 
Whether or not the company is enabled for integration with Act!. Only companies 
that are checked will be available when sending information from an Act! 
company or opportunity.

Drive (Read only) Drive where the Sage 100 Contractor company is located.

Company (Read only) Company name

User 
Name User name of the API user.  This field is required for enabled companies.
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Creating a Sage 100 Contractor Client from an Act! Company

Column 
Name Description

Password Password of the API user. This field will be visible while typing but will 
subsequently be hidden using password characters.

Important! Do not copy and paste a password after typing it in the Password field. 
Because the password is hidden by password characters after typing, pasting a copied 
password only pastes asterisks in the Password field.

To set up a company in Act!

 1. Log into Act!.

 2. In the Tools menu, click [ Sage 100 Contractor Company Settings...].

 3. Click [Enable] for the company in Sage 100 Contractor you want to set up in Act!.

 4. In the User Name column, type in the user name of the API user set up in 7-2-2 User 
Listin Sage 100 Contractor.

 5. In the Password column, type in the password of the API user set up in 7-2-2 User Listin 
Sage 100 Contractor.

 6. Click [OK].

Creating a Sage 100 Contractor Client from an Act! 
Company

To create a client in Sage 100 Contractor from an Act! company

 1. In the Act! Company record, select the Sage 100 Contractor tab.

 2. Click the [Create client...] button.

Note:  

 l If the Create client... button is not visible, click and drag the splitter bar 
(located above the tabs) until you see the button.

 l If more than one company is enabled in the Company Settings window, 
click to enable the correct one.

 3. (Required) Select the Client status. 
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Creating a Sage 100 Contractor Client from an Act! Company

 4. (Optional) Select the Lead source.

 5. (Optional) Select the Salesperson.

Important! You cannot select a salesperson if you restrict access to 5-2-1 
Employees in Sage 100 Contractor.

 6. Enter a Client ID, or leave blank to automatically assign a Client ID number.

 7. If necessary, change the Act! company name in the Client name field.

 8. If necessary, change the Act! company name in the Client short name field.

 9. Click [OK].

Once the client is created in Sage 100 Contractor, Act! keeps track of that client to prevent 
the same client from being created twice in the same company.

The  fields associated with the Act! company are written to the appropriate client record in Sage 
100 Contractor. 

Act! Company Field Client Field

Company Client Name/Short Name

Street Address Address 1, Address 2

City City

State State

ZipPostal ZipPostal

N/A Source

N/A Salesperson

Billing Address Bill Address 1, Bill Address 2

Billing City Bill City

Billing State Bill State

Billing ZipPostal Bill ZipPostal

Shipping Address Ship Address 1, Ship Address 2

Shipping City Ship City

Shipping State Ship State
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Creating a Sage 100 Contractor Client from an Act! Company

Act! Company Field Client Field

Shipping ZipPostal Ship ZipPostal

N/A Client Status

The  contacts associated with the Act! company are written to the appropriate client record in 
Sage 100 Contractor. 

Act! Contact Field Client Field

Contact Contact Name

Title Job Title

Phone Phone

Ext Ext

Email Email

Mobile Cell Phone

Fax Fax

Alternate Other

N/A Other Description

When an Act! Company is opened in Detail View, the tab row at the bottom contains a Sage 
100 Contractor tab. This tab contains a list of current Sage 100 Contractor entities for this 
company.

Note: This information only appears after the creation of the client and remains until the 
association is removed.

Field Description

Drive The drive that the company is located on.

Sage 100 Contractor Company The Sage 100 Contractor company name.

Type Entity type: Client

Number Client ID

Name Client name
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Creating a Sage 100 Contractor Job from an Act! Company
To create a job in Sage 100 Contractor from an Act! company

 1. In the Act! Company record, select the Sage 100 Contractor tab.

 2. Click the [Create job...] button.

 l If the Create job... button is not visible, click and drag the splitter bar 
(located above the tabs) until you see the button.

 l If more than one company is enabled in the Company Settings window, 
click to enable the correct one.

 3. (Required) Select the Job status. 

 4. (Required) Select the Job type.

 5. Enter a Job ID, or leave blank to automatically assign a Job ID number.

 6. If necessary, change the Act! company name in the Job name field.

 7. If necessary, change the Act! company name in the Job short name field.

 8. Click [OK].

Once the job is created in Sage 100 Contractor, Act! keeps track of that job to prevent the 
same job from being created twice in the same company.

The  fields associated with the Act! company are written to the appropriate job record in Sage 
100 Contractor, as shown in the table below. 

Act! Company Field Job Field

N/A Job Status 

N/A Job Type

Company Job Name/Short Name

Address Address 1, Address 2

City City

State State

Zip Zip
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Creating a Sage 100 Contractor Job from an Act! Company

The  contacts associated with the Act! company are written to the appropriate job record in 
Sage 100 Contractor. 

Act! Contact Field Job Contact Field

Contact Contact Name

Title Job Title

Phone Phone

Ext Ext

Email Email

Mobile Cell Phone

Fax Fax

Alternate Other

N/A Other Description

When an Act! Company is opened in Detail View, the tab row at the bottom contains a Sage 
100 Contractor tab. This tab contains a list of current Sage 100 Contractor entities for this 
company.

Note: This information only appears after the creation of the job and remains until the 
association is removed.

Field Description

Drive The drive that the company is located on.

Sage 100 Contractor Company The Sage 100 Contractor company name.

Type Entity type: Job

Number Job ID

Name Job name
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Creating a Sage 100 Contractor Client/Job from an Act! 
Opportunity

Note: To create a client/job in Sage 100 Contractor from an Act! opportunity, the 
opportunity status must be Closed-Won.

The client and job are created from an opportunity unless the client already exists. You cannot 
create the job without an associated client. The Act! company must be associated with a Sage 
100 Contractor client to create the job from the Act! opportunity.

To create a client/job in Sage 100 Contractor from an Act! company

 1. In the Act! Opportunity record, select the Sage 100 Contractor tab.

 2. Click the [Create job...] button.

Note: If the Create job... button is not visible, click and drag the splitter bar 
(located above the tabs) until you see the button.

 3. If the opportunity is associated with more than one Act! company, select the company 
to associate with this job, and then click [OK].

 4. If the Act! company is not associated with a Sage 100 Contractor client, create a 

client now by clicking [Yes], then filling out the requested information. 

Important! The Act! company must be associated with a Sage 100 Contractor 
client to continue creating the job from the Act! opportunity.

 5. In the Sage 100 Contractor—Client Information window, do the following:

 l (Required) Select the Client status. 

 l (Optional) Select the Lead source.

 l (Optional) Select the Salesperson.

Note: You cannot select a salesperson if you restrict access to 5-2-1 
Employees in Sage 100 Contractor.

 6. Enter a Client ID, or leave blank to automatically assign a Client ID number.
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 7. If necessary, update the value in the Client name field.

 8. If necessary, update the value in the Client short name field.

 9. Click [OK].

 10. (Required) Select the Job status. 

 11. (Optional) Select the Job type.

 12. Enter a Job ID, or leave blank to automatically assign a Job ID number.

 13. If necessary, update the value in the Job name field.

 14. If necessary, update the value in the Job short name field.

 15. Click [OK].

Once the job is created in Sage 100 Contractor, Act! keeps track of that job to prevent the 
same job from being created twice in the same company.

The  fields associated with the Act! company are written to the appropriate job record in Sage 
100 Contractor, as shown in the table below. 

Act! Company Field Job Field

N/A Job Status 

N/A Job Type

Opportunity Name Job Name/Short Name

Associated Company's Client Client

Actual Closed Date Contract Signed

Open Date Bid Opening

Total Contract Amount

The  contacts associated with the Act! company are written to the appropriate record in Sage 
100 Contractor. 

Act! Contact Field Job Contact Field

Contact Contact Name

Title Job Title

Phone Phone
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Act! Contact Field Job Contact Field

Ext Ext

Email Email

Mobile Cell Phone

Fax Fax

Alternate Other

N/A Other Description

When an Act! Opportunity is opened in Detail View, the tab row at the bottom contains a Sage 
100 Contractor tab. This tab contains a list of current Sage 100 Contractor entities for this 
company.

Note: This information only appears after the creation of the client and remains until the 
association is removed.

Field Description

Drive The drive that the Sage 100 Contractor company is located 
on.

Sage 100 Contractor 
Company The Sage 100 Contractor company name.

Job Number Job ID

Job Name Job Name

Client Number Client ID

Client Name Client Name

Creating a Sage 100 Contractor Vendor from an Act! 
Company

To create a vendor in Sage 100 Contractor from an Act! company

 1. In the Act! Company record, select the Sage 100 Contractor tab.

 2. Click the [Create vendor...] button.

Notes:  
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 l If the Create vendor... button is not visible, click and drag the splitter bar 
(located above the tabs) until you see the button.

 l If more than one company is enabled in the Company Settings window, 
click to enable the correct one.

 3. (Required) Select the Vendor type. 

 4. Enter a Vendor ID, or leave blank to automatically assign a Vendor ID number.

 5. If necessary, change the Act! company name in the Vendor name field.

 6. If necessary, change the Act! company name in the Vendor short name field.

 7. Click [OK].

Once the vendor is created in Sage 100 Contractor, Act! keeps track of that vendor to 
prevent the same vendor from being created twice in the same company.

The  fields associated with the Act! company are written to the appropriate vendor record in 
Sage 100 Contractor. 

Act! Company Field Vendor Field

Company Vendor Name/Short Name

Address Address 1, Address 2

City City

State State

Zip Zip

N/A Vendor Type

The  contacts associated with the Act! company are written to the appropriate vendor record in 
Sage 100 Contractor. 

Act! Contact Field Vendor Contact Field

Contact Contact Name

Title Job Title

Phone Phone

Ext Ext
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Act! Contact Field Vendor Contact Field

Email Email

Mobile Cell Phone

Fax Fax

Alternate Other

N/A Other Description

When an Act! Company is opened in Detail View, the tab row at the bottom contains a Sage 
100 Contractor tab. This tab contains a list of current Sage 100 Contractor entities for this 
company.

Note: This information only appears after the creation of the vendor and remains until 
the association is removed.

Field Description

Drive The drive that the company is located on.

Sage 100 Contractor Company The Sage 100 Contractor company name.

Type Entity type: Vendor

Number Vendor ID

Name Vendor name

Removing associations in Act! and deleting the entry in 
Sage 100 Contractor
You can remove an association from a job, client, or vendor, if you want to link to or create a 
different entity or accidentally created an association. If you remove an association in Act!, the 
corresponding vendor, client, or job in Sage 100 Contractor is not removed. If you need to 
remove the job, client, or vendor, you will need to remove it manually from within Sage 100 
Contractor.

If you delete a job, client, or vendor in Sage 100 Contractor first, you still need to remove the 
association in Act!. There is no synchronization between Sage 100 Contractor and Act!.
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Note: Removing the job association from the Opportunities tab does not remove the 
client association from the Act! company.

To remove an association in Act!

 1. Open Act!.

 2. Locate the association in the Sage 100 Contractor tab.

Note: If you are going to delete the associated job, vendor, or client in Sage 100 
Contractor, note the corresponding ID number to use in the data control field in 
Sage 100 Contractor.

 3. Right-click the association you want to remove.

 4. Click [Yes] to remove the association.

To remove associations when created from an Act! opportunity

 1. Open Act!.

Note: If you are going to delete the associated job in Sage 100 Contractor, note the 
corresponding job number to use in the data control field in Sage 100 Contractor.

 2. In the Opportunities area, locate the job association in Sage 100 Contractor tab.

 3. Right-click  and select Remove Association and click [Yes] to remove the job 

association.

Note: If you also need to remove the client association, go to the Companies area, 
locate the client association in the Sage 100 Contractor tab, then right-click to 
remove the association.

 4. (Optional) Delete the job in Sage 100 Contractor.

 5. (Optional) Delete the client in Sage 100 Contractor.

Note: You do not have to remove the association with the client.
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To delete the job in Sage 100 Contractor

 1. Open Sage 100 Contractor.

 2. Go to 3-5 Jobs (Accounts Receivable).

 3. Enter the job number in the data control.

 4. Verify that the Job Status selection is 2—Refused or 6—Closed.

 5. Click the [Delete this record] button in the toolbar.

 6. Click [Yes] to continue deleting the record.

To delete the vendor in Sage 100 Contractor

 1. Open Sage 100 Contractor.

 2. Go to 4-4 Vendors (Accounts Payable).

 3. Enter the vendor number in the data control.

 4. Click the [Delete this record] button in the toolbar.

 5. Click [Yes] to continue deleting the record.

To delete the client in Sage 100 Contractor

 1. Open Sage 100 Contractor.

 2. Go to 3-6 Receivable Clients.

 3. Enter the vendor number in the data control.

 4. Click the [Delete this record] button in the toolbar.

 5. Click [Yes] to continue deleting the record.
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Appendix I: Working with eTakeoff® 
Dimension®

If you have eTakeoff® Dimension® (eTakeoff) installed on the same machine as Sage 100 
Contractor, you can grab quantities from eTakeoff and then automatically insert them into the 
Quantity column in the 9-5 Takeoff Details grid. (A "grab" refers to getting a value from an 
eTakeoff blueprint and inserting it in a Sage Estimating estimate.) Alternatively, you can copy 
a quantity in eTakeoff and then paste it into the Details grid, or simply drag and drop it from 
eTakeoff to the Details grid. 

You initiate a grab from the Quantity column in the 9-5 Takeoffs window. 

To "grab" a quantity from a project in eTakeoff:

 1. In the 9-5 Takeoffs window, display an existing takeoff or start a new takeoff. 

 2. In the Details grid, right-click in the Quantity column.

Grab eTakeoff Quantity is one of three eTakeoff-related options that appear on the 

shortcut menu. If you right-click a quantity that originated in eTakeoff, the  View eTakeoff 

Source and Update Value From eTakeoff options are available.

 3. Click Grab eTakeoff Quantity. 

The eTakeoff Dimension program opens.  

 4. In the eTakeoff program:

 a. Open the project, if it is not already open in the eTakeoff program.

 b. Navigate to the item for which you want to grab the quantity, and then right-click it 

to copy the quantity.
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 c. Return to Sage 100 Contractor.

Note: The item quantity, item description, and unit of measure (where 
applicable) now appear on the line you selected in step 1. If the selected 
line was not blank, this information appears on the last line in the grid. Sage 
100 Contractor identifies the line with an upward-pointing triangle in the row 
header.

If an estimate includes quantities that originated in eTakeoff, you can update those quantities 
easily if they change in the eTakeoff project: 

 l To update a single quantity on the Details grid, right-click the quantity, and then select 

Update Value from eTakeoff.

 l To update the values on the current grid, click Update > Grid > Quantities from 

eTakeoff.

 l To update the values for the entire takeoff, click Update > Takeoff > Quantities from 

eTakeoff.

When updating quantities, Sage 100 Contractor does not overwrite existing descriptions in the 
9-5 Takeoff grid.

Other Ways to Obtain Values from eTakeoff
Besides the method described in the steps above, you can also:

 l Drag and drop objects from eTakeoff onto a row in the 9-5 Takeoffs grid.

Tip: Align the eTakeoff project and the 9-5 Takeoffs window so you can see the 
blueprint in eTakeoff and the Details grid in Sage 100 Contractor simultaneously.

 l In eTakeoff, click Copy Measurement and then paste the data into the 9-5 Takeoffs 

Details grid.
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 l In eTakeoff, open the Measurements List for an item, right-click, and then paste the 

quantity in the Quantity column in the  9-5 Takeoffs grid.
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