This version of the software has been retired
## Contents

### Chapter 1 — Introduction  1
How to Use This Guide  1
   Enhancements  2
   Graphic Conventions  2
   Text Conventions  3

### Chapter 2 — What's New in Version 2013  4
Global Enhancements  4
   SAP® Crystal Reports®  4
   Native SData Provider  4
   Sage Advisor Update  4
   Installing with Microsoft Windows Installer (MSI)  4
   Expanded Accounts Payable Invoice Number  5
   ALE Lookups in Data Entry Windows  5
   64-Bit ODBC Driver  5
   Feedback Form in Help System  5
Accounts Payable Enhancements  6
   View Cleared Checks in Vendor Maintenance  6
   Inactive Vendors  6
Accounts Receivable Enhancements  8
   Credit Card Processing  8
   Inactive Customers  9
Bank Reconciliation Enhancements  10
Common Information Enhancements  11
Credit Card Processing Enhancements  11
Customer Relationship Management Enhancements  11
   Automatic Installation of Module  11
   Use of Sage 100 ERP License  11
   Multiple-company Integration with Sage CRM  11
   Quick Order Entry  12
Inventory Management Enhancements  13
Paperless Office Enhancements  13
Sales Order Enhancements  13
   Credit Card Processing  13
Visual Process Flows  14
## Contents

### Chapter 3 — Workflow Changes in 2013  15

- Global Changes  15
  - Installation Changes  15
  - Report Changes  15
- Accounts Payable Changes  15
- Accounts Receivable Changes  15
- Credit Card Processing Changes  16
  - Company Maintenance  16
  - User Maintenance  17
  - Role Maintenance  17
  - Credit Card Audit Log  18
  - Administrative Tools  18
  - Payment Type Maintenance  18
  - Customer Maintenance  19
  - Customer Credit Card Maintenance  19
- Sales Order Entry  20
- S/O Invoice Data Entry  20
- Reports  20
- Visual Integrator  20
- PCCharge  21
- Customer Relationship Management Changes  21
- Inventory Management Changes  22
- Library Master Changes  22
- Retired Modules  22
- Module PDFs  22

### Chapter 4 — Workflow Changes in 4.50  23

- Global Changes  23
  - Choose an Installation Option  23
  - Security Requirement  23
  - Participate in the Product Enhancement Program  24
  - Retain Report and Form Printer Information Setting  24
  - Manage Your System Window  24
Contents

Accounts Receivable Changes 24
   Create National Accounts 24
   Define Default Price Levels by Customer and Product Line 25
   Purge Credit Card Data During Period-End Processing 26
   Define Split Commissions by Customer 26
   Recalculate Open Order Amounts 26
Bar Code Changes 26
   Print Lot/Serial Distribution Information 26
Inventory Management Changes 27
   Inactive Items 27
   View Lot/Serial Distribution Information 28
Library Master Changes 28
   Define Credit Card Security Options 28
Payroll Changes 29
   Recalculate Deductions in Payroll Data Entry 29
   Define Deduction Code Options 30
   Recalculate All Option for Payroll Imports 30
   Select Preconfigured Payroll Import Jobs 30
   Define Minimum Hours for Benefit Accrual 31
   Identify Business Type 31
Purchase Order Changes 31
   Renamed Task 31
   View Sales Orders from Purchase Order Entry 31
   Set Up Additional Purchase Order/Auto Generate Options 32
Sales Order Changes 33
   Set Up Additional Options for Job Cost 33
   Calculate Sales Commissions by Line Item 34
   Calculate Item Pricing by Total Quantity 34
   Distribute Lot/Serial Items from Sales Order Entry 35
   Generate Purchase Orders from Sales Orders 35
   Assign Vendors to Miscellaneous/Special Items 36
Retired Modules 36

Chapter 5 — Workflow Changes in 4.40.0.X 37
Installation Changes 37
   Changes in Version 4.40 37
   Upgrading 37
Global Changes 37
   Changes in Version 4.40 37
      Data File Multi-Segment 37
      Activity Log 38
      Advanced Lookup Engine (ALE) 38
      Batch Faxing 38
      Character-Based Forms 39
      Customized Crystal Forms 39
      Data Dictionary Changes 39
      Data Entry 39
      Desktop 40
      Expanded Customer Numbers 40
      Expanded Item Codes 40
      Printing 40
      Reports and Forms 41
Library Master Changes 42
   Changes in Version 4.40 42
      Changed Tasks 42
      Role Maintenance 42
Accounts Payable Changes 42
   Changes in Product Update 4.40.0.2 42
      ACH Electronic Payment Processing 42
      Renamed Tasks 43
   Changes in Product Update 4.40.0.1 43
      Renamed Tasks 43
   Change in Version 4.40 43
      Renamed Task 43
Accounts Receivable Changes 44
   Change in Version 4.40 44
      Renamed Task 44
Bank Reconciliation Changes 44
   Changes in Product Update 4.40.0.3 44
      Registers and Updates 44
      Renamed Task 44
   Change in Product Update 4.40.0.2 44
      Enter Checks, Deposits, and Adjustments On-the-Fly 44
Bar Code Changes 45  
   Changes in Version 4.40 45  
   Bar Code Options 45  
   Unattended Bar Code Transaction Import 45  
   Renamed Tasks 45  
Bill of Materials Changes 45  
   Changes in Version 4.40 45  
   Global Changes 45  
   Bill of Materials Options 46  
   Data Entry 46  
   Inquiry Changes 46  
   Printing 46  
   Reports and Forms 47  
   Renamed, Removed, or Moved Tasks 47  
Business Insights Changes 48  
   Changes in Version 4.40 48  
   Business Insights Reporter 48  
Common Information Changes 48  
   Change in Product Update 4.40.0.2 48  
   Bank Code Maintenance 48  
Changes in Version 4.40 48  
   Miscellaneous Item Maintenance 48  
   Common Information Options 49  
   Renamed, Removed, or Moved Tasks 49  
Customizer Changes 50  
   Changes in Version 4.40 50  
   Global Changes 50  
eBusiness Manager Changes 51  
   Changes in Version 4.40 51  
   Sage Web Engine 51  
General Ledger Changes 51  
   Changes in Version 4.40 51  
   Fiscal Year Maintenance 51  

Inventory Management Changes 52
   Changes in Product Update 4.40.0.5 52
      Inactive Items 52
   Changes in Version 4.40 52
      Global Changes 52
      Inventory Management Options 53
      Product Line Maintenance 53
      Transaction Entry 53
      Item Maintenance 54
      Physical Count Changes 54
      Costing Changes 55
      Utilities Menu 55
      Period End Processing 56
      Printing 56
      Reports and Forms 57
      Renamed, Removed, or Moved Tasks 57

Job Cost Changes 58
   Changes in Version 4.40 58
      Job Cost Options 58
      Data Dictionary Changes 58

Payroll Changes 59
   Change in Product Update 4.40.0.5 59
      Quarterly 941 Printing 59
   Change in Version 4.40 59
      Quarterly 941 Printing 59

Purchase Order Changes 59
   Changes in Version 4.40 59
      Global Changes 59
      Purchase Order Options 60
      Purchases History 61
      Data Entry 61
      Utilities Menu 62
      Period End Processing 62
      Printing 63
      Registers and Updates 63
      Reports and Forms 64
      Renamed, Removed, or Moved Tasks 64
Contents

Return Merchandise Authorization Changes 65
  Change in Version 4.40 65
  Renamed, Removed, or Moved Tasks 65
Sales Order Changes 65
  Changes in Product Update 4.40.0.1 65
  Checking for Duplicate Customer PO Numbers 65
  Data Entry 65
  Expanded Quick Print Options 66
  Changes for Picking Sheet Printing 66
Changes in Version 4.40 66
  Sales History Reports 66
  Security Option for Adding Inventory Items on the Fly 66
  Data Entry 67
  Renamed Tasks 67
Visual Integrator Changes 67
  Changes in Version 4.40 67
  Data Dictionaries 67
  Data Dictionary Listing 68
  Import Job Maintenance 68
Work Order Changes 70
  Changes in Version 4.40 70
  Renamed, Removed, or Moved Tasks 70
  File Layout 70
Report Master Changes 70
  Changes in Version 4.40 70
  Reports 70
Retired Modules 71

Chapter 6 — Workflow Changes in 4.30 72
Installation Changes 72
Global Changes 72
  Reports and Forms 72
  Selection Grids 72
Library Master Changes 73
  Role Maintenance 73
Accounts Receivable Changes 73
  Customer Statements 73
Contents

Business Insights Changes 74
  Business Insights Dashboard 74
  Business Insights Reporter 74
Common Information Changes 74
  Bank Code Maintenance 74
Payroll Changes 75
  Direct Deposits 75
Visual Integrator Changes 75
  Job Import 75
Report Master Changes 75

Chapter 7 — Workflow Changes in 4.20  76
Global Changes 76
  Advanced Lookup Engine (ALE) 76
  Desktop 76
  Help System and Online Manuals 76
  Inquiries 77
  Printing 77
  Printing to a Dot Matrix Printer 77
  Report Master 77
Library Master Changes 78
  Batch Faxing 78
  Role Maintenance 78
  Renamed Task 79
  Reports 79
  URL Maintenance 80
Accounts Payable Changes 80
  Global Changes 80
  Data Entry 81
  Period End Processing 81
  Reports and Forms 82
  Renamed, Removed, or Moved Tasks 83
Accounts Receivable Changes 83
  Memos 83
Contents

Business Insights Changes 84
  Global Changes 84
  Business Insights Explorer 84
  Renamed Tasks 85
Common Information Changes 85
  Renamed, Removed, or Moved Tasks 85
Customizer Changes 86
  Global Changes 86
Electronic Reporting for W2 and 1099 (Magnetic Media Reporting) 87
  Global Changes 87
Fixed Assets Changes 88
  Global Changes 88
Payroll Changes 88
  Taxes 88
  Reports 89
Visual Integrator Changes 89
  Data Dictionary Listing 89
  Import Job Maintenance 90
Retired Modules 90

Chapter 8 — Workflow Changes in 4.10 91
Accounts Receivable Changes 91
  Global Changes 91
  Period End Processing 92
  Renamed, Removed, or Moved Tasks 92
Business Insights Changes 93
  Renamed, Removed, or Moved Tasks 93
Common Information Changes 93
  Miscellaneous Item Maintenance 93
Customizer Changes 93
  Global Changes 93
eBusiness Manager Changes 96
  Global Changes 96
Return Merchandise Authorization Changes 97
  Renamed, Removed, or Moved Tasks 97
Contents

Sales Order Changes  97
   Global Changes  97
   Sales History  97
   Sales History Reports  98
   Period End Processing  98
   Job Cost Integration  99
Visual Integrator Changes  99
   Data Dictionaries  99
   Data Dictionary Listing  99
   Import Job Maintenance  100

Chapter 9 — Workflow Changes in 4.00  101
Installation Changes  101
   Global Changes  101
      Advanced Lookup Engine (ALE)  101
      Desktop  101
      Help System and Online Manuals  101
      Upgrading Level 3.x Data  101
      Module and Accounting Dates  102
      Registering Your Modules  102
      Security  102
   Library Master Changes  103
      Changed Tasks  103
      Companies  103
      Renamed, Removed, or Moved Tasks  103
Business Insights Changes  105
   Business Insights Reporter  105
Customizer Changes  105
   Global Changes  105
Contents

General Ledger Changes 105
   Accounts 105
   Allocations 106
   Custom Financials 107
   Standard Financials 107
   Data Entry 107
   Period End Processing 108
   Reports 109
   Renamed and Removed Tasks 109
Visual Integrator Changes 110
   Data Dictionaries 110
   Data Dictionary Listing 110
   Import Job Maintenance 110
   Export Jobs 111
Retired Modules 111

Appendix A — Checklists 112
Upgrade and Conversion Process 112
Upgrading from Version 4.50 to Version 2013 113
   Pre-Upgrade Checklist 113
   Upgrade Checklist 114
   Data Conversion Checklist 115
Upgrading from Version 4.45 to Sage 100 Premium ERP version 2013 121
   Pre-Upgrade Checklist 121
   Upgrade Checklist 122
   Data Conversion Checklist 123
Upgrading from Version 4.40 to Version 2013 127
   Pre-Upgrade Checklist 127
   Upgrade Checklist 128
   Data Conversion Checklist 129
Upgrading from Version 4.30 to Version 2013 135
   Pre-Upgrade Checklist 135
   Upgrade Checklist 137
   Data Conversion Checklist 139
Contents

Upgrading from Version 4.20 to Version 2013 145
  Pre-Upgrade Checklist 145
  Upgrade Checklist 147
  Data Conversion Checklist 149
Upgrading from Version 4.10 to Version 2013 155
  Pre-Upgrade Checklist 155
  Upgrade Checklist 157
  Data Conversion Checklist 159
Upgrading from Version 4.00 or 4.05 to Version 2013 164
  Pre-Upgrade Checklist 164
  Upgrade Checklist 166
  Data Conversion Checklist 168
Chapter 1

Introduction

Sage, the recognized leader in business management for small- and mid-size businesses, welcomes you to Sage 100 ERP version 2013.

How to Use This Guide

This guide has been created to ease the process of upgrading your software. While the extensive new features included in this release have been designed to improve your workflow and business processes, this means that the way you use your system may change.

Chapter 2 of this guide contains all the enhancements for this release. The remaining chapters specifically highlight the differences that you need to be aware of and the steps you need to take before you begin using the new system so you can take better advantage of the improvements. The appendix provides pre-installation and post-installation checklists to ease the upgrade process.

Review the information in this guide before installing the software. For more information, refer to your Installation and System Administrator’s Guide. The Installation and System Administrator’s Guide can be found in the Documents folder of the Sage 100 ERP installation program, or by selecting a product from the Autorun screen, and then clicking Documentation on the product screen. The guide is in Adobe Acrobat (PDF) format and is named Sage100ERP_Instal.pdf.
**Enhancements**

For a complete list of enhancements and changes to the software, after installing, refer to the What's New page and the Release Notices. For the What’s New information, see What’s New in Version 2013 on page 4.


This guide contains the following information you need for a successful upgrade:

- Installation changes
- Global changes in the software
- Changes to the modules
- Pre-installation checklist
- Post-installation checklist
- Data conversion checklist

**Graphic Conventions**

The following icons are used throughout this guide to indicate different types of information.

The **NOTE** symbol is followed by additional information about a topic.

The **WARNING** symbol is followed by information to help you avoid costly mistakes.
Text Conventions

The following table describes the text conventions used in this guide.

<table>
<thead>
<tr>
<th>Text Convention</th>
<th>Explanation</th>
</tr>
</thead>
</table>
| Menus           | Menus are shown in this format: Select menu > menu task name.  
Examples:  
• Select File menu > Change Company.  
• Select General Ledger Budget menu > Budget Maintenance. |
| **Bold font**   | Indicates text entered at a field or text selected at a field.  
Examples:  
• At the Value field, type a search value, such as 01, for the lookup.  
• In the Filter window, to delete a filter, select <none> at a filter’s Column field. |
| **Italic font** | Indicates references to other manuals.  
Example:  
• For more information, refer to your Installation and System Administrator’s Guide. |
Chapter 2

What's New in Version 2013

Global Enhancements

SAP® Crystal Reports®

SAP Crystal Reports 2011 is now included with Sage 100 ERP. Enhancements in version 2011 include a .NET runtime engine component, the ability to export directly to an Excel .xlsx file, Adobe Flash integration, built-in bar code support, and enhanced SAP Crystal Reports Designer features.

Native SData Provider

You can now use SData, an HTTP-based communication protocol, to communicate with the workstation, server, and web-based applications, as well as third-party applications and the World Wide Web.

SData is enabled in System Configuration, and security is assigned by role for each user in Role Maintenance.

Sage Advisor Update

You can now keep your Sage products up to date with the latest releases and updates. Sage Advisor Update reviews the Sage products you have installed on your server and lists the online updates available for download.

Sage Advisor Update is automatically installed and can be launched from your Program Files > Sage folder, and from the icon located in the system tray. For more information, see the Sage 100 ERP Installation and System Administrators Guide.

Installing with Microsoft Windows Installer (MSI)

Sage 100 ERP is now installed using Microsoft Windows Installer (MSI). MSI will provide a single installation per version on your system; multiple instances cannot be installed.
GLOBAL ENHANCEMENTS

Expanded Accounts Payable Invoice Number

- The invoice number field is now expanded to 20 characters, from 10 characters in previous releases.

- Reports and listings now display the full invoice number while retaining the portrait orientation. Journals, register, updates, inquiries, lookups, explorer views, and data entry programs will also display the full invoice number.

- The 20-character invoice number can be viewed in the Job Cost and General Ledger comments on reports.

- The full invoice number will be printed on the check stubs.

ALE Lookups in Data Entry Windows

You can now select to display or hide inactive customers and vendors in some ALE lookups. These options can be selected in Company Maintenance.

64-Bit ODBC Driver

A 64-bit ODBC driver, which allows third-party 64-bit applications to access Sage 100 ERP data, is now available. The installation program for the driver can be run from the Sage 100 ERP — Applications installation program.

Feedback Form in Help System

A feedback form has been added to all Help System topics. You can now indicate whether a topic is helpful and provide anonymous feedback that will be used to improve product documentation.
Accounts Payable Enhancements

View Cleared Checks in Vendor Maintenance

- Two new fields have been added in Vendor Maintenance that will allow you to view check status information on checks that have cleared the bank in Bank Reconciliation. The ability to view the cleared checks in Vendor Maintenance can be enabled on the Main tab in Accounts Payable Options if the Accounts Payable module is integrated with Bank Reconciliation. Viewing cleared checks in Vendor Maintenance applies only to checks processed in version 2013 or higher.

- You can now post ACH electronic payments in detail to the Bank Reconciliation module. This feature is enabled in Accounts Payable Options if Accounts Payable is integrated with Bank Reconciliation.

Inactive Vendors

- In Vendor Maintenance, the Temporary check box has been replaced with a Vendor Status drop-down list that contains Active, Inactive, and Temporary statuses. The Inactive option allows you to prevent users from selecting inactive vendors in the following tasks:

  - AP from AR Clearing Entry
  - Check and Electronic Payment Maintenance
  - A/P Invoice Data Entry
  - Manual Check and Payment Entry
  - A/P Repetitive Invoice Entry
  - Salesperson Maintenance
  - Item Maintenance
  - Job Masterfile Maintenance (for cost codes only)
  - Job Posting Entry (for direct costs only)
  - Purchase Order Entry
  - Receipt of Goods Entry
  - Receipt of Invoice Entry
  - Return of Goods Entry
  - RMA Entry
  - RMA Receipts Entry
  - Sales Order Entry
  - S/O Invoice Data Entry
ACCOUNTS PAYABLE ENHANCEMENTS

- Work Order Transaction Entry (for outside processing charges only)

- A new field, Inactive Reason, has been added to the Additional tab in Vendor Maintenance. Use this field to add a reason code for an inactive vendor.

- A new Inactive Status Exception List window allows you to view and print a list of reasons why the vendor status cannot be changed to Inactive. You can also drill down to the source document, if applicable. This window appears after clicking Details if a message dialog box warns you that the vendor status cannot be changed.

- A change to a vendor’s status will appear on the Vendor Audit Report if All or Changes is selected in the Vendor Changes to Track field on the History tab in Accounts Payable Options.

- A security event has been added to allow the selection of inactive vendors in Check and Electronic Payment Maintenance and to allow the selection of inactive vendors’ invoices in Invoice Payment Selection.

- You can now select to include or exclude inactive vendors from Vendor Listing, Vendor Listing with Balances, and Vendor Mailing Labels.

- A new column, Status, has been added to some ALE vendor lookups. This field allows you to group and filter inactive, temporary, and active vendors.

- A new task, Inactive Reason Code Maintenance, has been added to the Setup menu. This task allows you to create reason codes for inactive vendors. A pre-defined reason code, OUTOB (Out of Business), has been added and cannot be deleted.

These reason codes are shared with the Accounts Receivable module for use with inactive customer records. The Inactive Reason Code Maintenance task is also available on the Accounts Receivable Setup menu and the Common Information Main menu.

- A new utility, Remove Inactive Vendors, has been added to the Utilities menu. This utility allows you to delete inactive vendors.
Accounts Receivable Enhancements

Credit Card Processing

• You can now integrate with Sage Exchange to:
  
  • Secure your customers’ credit card numbers in a Sage Exchange Vault account, which is a PCI-compliant location for storing sensitive credit card and banking information.

  • Process credit card transactions without storing the credit card numbers in the software. Only the last four digits of the credit card number are stored in Sage 100 ERP.

  • Process credit card transactions in the following tasks:
    
    • Cash Receipts Entry
    
    • Invoice Data Entry

  • In Repetitive Invoice Entry, store credit card transactions for processing at a later time when the invoice is processed:

    • Swipe credit cards for payment acceptance.

    • Process credit cards in a batch.

    • View credit card payment information in the Payment Information window for a selected invoice.

  • In Customer Maintenance, a Card ID field has been added to the Additional tab for entering a unique card ID number to identify credit card records. You can now add a credit card on the fly by typing a new card ID number in this field to launch Customer Credit Card Maintenance.

  • Printed invoices now reflect credit card payments.

  • A security event has been added to allow users to override the credit card information for Accounts Receivable and Sales Order credit memos.
ACCOUNTS RECEIVABLE ENHANCEMENTS

- A module option has been added that allows users to add new credit card numbers and edit the expiration date for existing credit card numbers on file.

Inactive Customers

- In Customer Maintenance, the Temporary check box has been replaced with a Customer Status drop-down list that contains Active, Inactive, and Temporary statuses. The Inactive option allows you to prevent users from selecting inactive customers in the following tasks:
  - AP from AR Clearing Entry
  - Cash Receipts Entry
  - Finance Charge Entry
  - A/R Invoice Data Entry
  - Repetitive Invoice Entry
  - User ID Maintenance
  - Job Billing Data Entry
  - Job Estimate Maintenance
  - Job Masterfile Maintenance (for open jobs only)
  - Material Requirements Planning
  - Maintain Projected Demands
  - RMA Entry
  - RMA Receipts Entry
  - S/O Invoice Data Entry
  - Sales Order Entry

- A new field, Inactive Reason, has been added to the Additional tab in Customer Maintenance that allows you to add a reason code for the inactive customer.

- A new Inactive Status Exception List window allows you to view and print a list of reasons why the customer status cannot be changed to Inactive. You can also drill down to the source document, if applicable. This window appears after clicking Details if a message dialog box warns you that the customer status cannot be changed.

- A change to a customer’s status will appear on the Customer Audit Report if All or Changes is selected in the Customer Changes to Track field on the History tab in Accounts Receivable Options.
- A security event has been added to allow the entry of an inactive customer when adding a line in Cash Receipts Entry.

- You can now select to include or exclude inactive customers from Statement Printing, Customer Listing, Customer Listing with Balances, and Customer Mailing Labels.

- A new column, Status, has been added to some ALE customer lookups. This field allows you to group and filter inactive, temporary, and active customers.

- A new task, Inactive Reason Code Maintenance, has been added to the Setup menu. This task allows you to create reason codes for inactive customers. Additionally, an OUTOB (Out of Business) pre-defined reason code has been added and cannot be deleted.

These reason codes are shared with the Accounts Payable module for use with inactive vendor records. The Inactive Reason Code Maintenance task is also available on the Accounts Payable Setup menu and the Common Information Main menu.

- A new utility, Remove Inactive Customers, has been added to the Utilities menu. This utility allows you to delete inactive customers.

**Bank Reconciliation Enhancements**

- A new field, Cleared Date, has been added to all data entry tasks in this module. You can enter a date when the check has cleared the bank if the date is different than the module default date. The cleared date can be viewed in registers and reports when reconciling the bank statement. The field is available for inclusion in Auto Check Reconciliation check settings.

- ACH electronic payments can now be listed in Reconcile Bank and Check, Deposit and Adjustment Entry based on the selection made in Accounts Payable Options. If the option is selected, ACH payments will be listed on the Checks tab. If the option is cleared, one posting will be listed on the Dep/Adjust tab.
Common Information Enhancements

A new task, Inactive Reason Code Maintenance, has been added to the Main menu. This task allows you to create reason codes for inactive customers and vendors. Additionally, an OUTOB (Out of Business) pre-defined reason code has been added and cannot be deleted.

Credit Card Processing Enhancements

Credit Card Processing is now offered exclusively through Sage Exchange, a PCI-compliant payment processing application service offered by Sage Payment Solutions. All credit card information is now securely stored in the Sage Exchange Vault instead of within Sage 100 ERP.

For information on Accounts Receivable changes related to this enhancement, see Credit Card Processing on page 8. For information on Sales Order changes, see Credit Card Processing on page 13.

Customer Relationship Management Enhancements

Automatic Installation of Module

The Customer Relationship Management module is now automatically installed with Library Master and no longer has to be activated. Previously, you were required to install the module separately and activate it in Company Maintenance.

Use of Sage 100 ERP License

Launching a Sage 100 ERP task from Sage CRM no longer uses a Sage 100 ERP license.

Multiple-company Integration with Sage CRM

You can now integrate multiple Sage 100 ERP companies with one instance of Sage CRM, or you can continue using multiple instances of Sage CRM. If you were previously using multiple instances of Sage CRM for integration with multiple Sage 100 ERP companies, see the Installing Sage CRM chapter in the Sage 100 ERP Installation and System Administrator’s Guide.
The following changes have been made as part of this enhancement.

- The CRM Options task as been replaced with two new tasks on the Customer Relationship Management Main menu: CRM Server Options and CRM Company Options.
  - Use CRM Server Options to define settings for each instance of Sage CRM.
  - Use CRM Company Options to define company-specific settings for each company linked to Sage CRM.
- A Sage 100 ERP Company Code field has been added to various Customer Relationship Management windows. In windows without the company code field, selections will affect the current company only.
- When running the Purge CRM Order/Quote Tracking utility, you can now purge CRM order and quote information for one or multiple Sage 100 ERP companies. When Purging the CRM Activity Log, you can purge data for one or multiple Sage 100 ERP companies and one or multiple Sage CRM instance IDs.
- CRM Activity Log data can now be sorted and filtered by the Sage 100 ERP company code and Sage CRM instance ID.

**Quick Order Entry**

In Sage 100 Advanced and Premium ERP, you can now install and use Quick Order Entry to enter and edit sales orders and quotes in Sage CRM. This task has the essential fields and functionality available in Sales Order Entry. Some fields and functionality have been omitted to streamline the data entry process.

Orders and quotes can be printed to PDF and sent as e-mail attachments from Quick Order Entry. The location for storing the PDF files and the URL for viewing them are entered in the Reports Folder and Reports Portal fields in CRM Company Options.
You can elect to use either Quick Order Entry or the standard Sales Order Entry window by selecting an option in the Default Form for Quotes/Orders field on the ERP Preferences tab in Sage CRM. You must have the appropriate security set up in Sage 100 ERP to access the new window.

For information on installing Quick Order Entry, see the Installing Sage CRM chapter in the Sage 100 ERP Installation and System Administrator’s Guide.

**Inventory Management Enhancements**

In Item Maintenance, a Quantities grid has been added to the Main tab. The grid allows you to view the quantity detail information for the selected item and all warehouses. You can click the Quantity Recap button to view a recap for all warehouses or the selected warehouse. Additionally, some fields have been moved to the Additional tab to accommodate the Quantities grid.

**Paperless Office Enhancements**

You can now use Simple Mail Transfer Protocol (SMTP) authentication to send e-mail messages. This includes Transport Layer Security (TLS) and Secure Sockets Layer (SSL) mail services to encrypt the communication between the client and server and protect sensitive company information. This option can be enabled in Company Maintenance.

**Sales Order Enhancements**

**Credit Card Processing**

- You can now integrate with Sage Exchange to:
  - Secure your customers’ credit card numbers in a Sage Exchange Vault account, which is a PCI-compliant location for storing sensitive credit card and banking information.
  - Process credit card transactions without storing the credit card numbers in the software. Only the last four digits of the credit card number are stored in Sage 100 ERP.
• Process credit card transactions in the following tasks:
  • Sales Order Entry
  • Invoice Data Entry
• Swipe credit cards for payment acceptance.
• Process credit cards in a batch by credit card transaction.
• Printed sales orders and invoices now reflect credit card payments.
• In Sales Order Entry, you can now obtain a pre-authorization for an amount that is greater or less than the order amount.
• A security event has been added to allow users to override the credit card information for Accounts Receivable and Sales Order credit memos.

Visual Process Flows

Visual process flows are interactive workflow diagrams that show the steps to complete a task or process. Elements on the process flows are linked to Sage 100 ERP tasks; clicking an element starts the linked task. Other actions, such as showing or hiding objects on the process flow, can also be assigned to elements.

Seven predefined process flows are available on the Visual Process Flows submenus. You can use these predefined process flows as templates to create your own customized process flows, which appear on the Custom Process Flows menu in the applicable modules.


Internet Explorer version 8 or higher and Adobe Flash Player are required to use the process flows.
Chapter 3

Workflow Changes in 2013

This chapter describes the workflow changes incorporated into the product for the 2013 release that you should be aware of. Installation and global changes are listed first followed by module changes and retirements.

Global Changes

Installation Changes

When Uninstalling Sage 100 ERP, your company data is no longer deleted. To remove the data, you must manually delete it from the MAS90 folder.

Report Changes

You can no longer e-mail report data when selecting the Export option in the Printer/Output field in report windows. For information on e-mailing a report using Paperless Office functionality, see E-mail, Fax, or Print a Report as a PDF in the Help system.

Accounts Payable Changes

• In Vendor Maintenance, the Temporary Vendor check box has been replaced with a Vendor Status drop-down list and moved to the Additional tab. You can now select a status of Active, Inactive, or Temporary.

• Active has now replaced Permanent as a vendor status. Any permanent vendors are converted to active vendors during data conversion.

Accounts Receivable Changes

• In Customer Maintenance, the Temporary Customer check box has been replaced with a Customer Status drop-down list and moved to the Additional tab. You can now select a status of Active, Inactive, or Temporary.
CREDIT CARD PROCESSING CHANGES

- Active has now replaced Permanent as a customer status. Any permanent customers are converted to active customers during data conversion.

- Because credit card numbers are no longer stored in Sage 100 ERP, the following fields have been removed:
  - The Purge Credit Card Data field in A/R Period End Processing
  - The Days to Retain Credit Card History field in Accounts Receivable Options (was used in conjunction with the purging of credit card data during period end processing).

Credit Card Processing Changes

Integrated credit card processing is now available exclusively through Sage Exchange. PCCharge is no longer integrated with Sage 100 ERP.

When processing credit card transactions through Sage Payment Solutions using Sage Exchange, credit card numbers are stored in the Sage Exchange Vault. Because credit card numbers are no longer stored in Sage 100 ERP, credit card encryption is no longer required in that product.

If credit card numbers were stored in the prior version of your software, and you were not processing transactions using Sage Exchange, the credit card numbers will be transferred into a Sage Exchange Vault-only account, which cannot be used for processing transactions. The Vault-only account is automatically created during data conversion, and it can be converted to a processing account. To convert the account, contact your Sage Payment Solutions account executive or your Sage business partner.

Company Maintenance

The following credit card related changes have been made in Company Maintenance:

- The Servers tab has been renamed to Credit Cards tab.

- The Enable Credit Card Payment Server field has been replaced with the Enable Credit Card Processing check box; selecting this check box enables credit card processing through Sage Exchange.
CREDIT CARD PROCESSING CHANGES

• The Enable Batch Authorizations check box has been replaced with the Default Transactions to Process in Batch check box. If this check box is selected, credit cards are batch processed by default in Accounts Receivable and Sales Order.

• The following PCCharge related fields have been removed:
  • Use Default Server Settings
  • IP Address
  • Port
  • Path
  • Force Reconnect for Each Authorization

• Two new fields, Vault-Only ID and Vault-Only Key, will appear on the Credit Cards tab if a Vault-Only account is created to store credit card numbers. The ID and key will automatically be entered in these fields.

• The Credit Card Encryption button has been removed.

User Maintenance
The following check boxes have been removed from the Preferences tab:
• Display Formatted Credit Card
• Print Formatted Credit Card

Role Maintenance
The following security events have been removed:
• Allow Access to Credit Card Encryption in Company Maintenance
• Allow Deleting of Public Key
• Allow Purging of Credit Card Audit Log
Credit Card Audit Log

Credit Card Audit Log has been removed from the Library Master Reports menu.

Administrative Tools

The Change Credit Card Encryption Key Phrase button has been removed from the Administrative Tools window.

Payment Type Maintenance

- The Show Validation Code Verification and Show Address Verification check boxes have been combined and renamed Show Address and CVV Verification.
- The Merchant ID field has been renamed Merchant Account.
- The following fields have been added for entering Sage Exchange account information.
  - Virtual Terminal ID
  - Merchant Key
- The following fields have been removed; the settings are now defined in Sage Exchange.
  - Validation Code Length
  - Require Validation Code
- The following PCCharge related fields have been removed:
  - Credit Card Processor Code
  - Processor Type
Customer Maintenance

- The CC Number field has been removed. Credit card numbers are now entered in the Sage Exchange Vault window, accessed from Customer Credit Card Maintenance.

- The CC Pymt Type field has been renamed Payment Type.

Customer Credit Card Maintenance

- The Add New Card button has been added to launch the Sage Exchange Vault window for adding a credit card number and expiration date.

- The Edit Card button has been added to launch the Sage Exchange Vault window for editing the expiration date of the current credit card record.

- The CC Pymt Type field has been renamed Payment Type.

- The Card Number field has been removed.

- A Card ID field has been added, which allows you to enter a card ID number to identify a credit card.

- The following view-only fields have been added; they display information for credit cards entered in the Sage Exchange Vault.
  - Card Type
  - Last Four Digits

- The Expiration Date is now a view-only field; it displays the expiration date for the credit card number entered in the Sage Exchange Vault window.

- The following fields have been added:
  - Address (second line)
  - Country
  - E-mail Address
Sales Order Entry

- The Payment Type field on the Totals tab has been renamed Deposit Payment Type to avoid confusion with the Payment Type field on the Credit Card tab.

- The Deposit check box, Credit Card Number field, and Credit Card Information button have been removed from the Totals tab.

S/O Invoice Data Entry

- The Payment Type field on the Totals tab has been renamed Deposit Payment Type to avoid confusion with the Payment Type field on the Credit Card tab.

- The Deposit check box, Credit Card Number field, and Credit Card Information button have been removed from the Totals tab.

Reports

The Print Formatted Credit Card check box has been removed from the following Accounts Receivable report windows. The last four digits of the credit card number will still appear on the reports.

- Customer Listing
- Customer Credit Card Listing
- Deposit Transaction Report

Visual Integrator

The option to export fully formatted credit card numbers has been removed from the Export Job window.
PCCharge

The Sage Payment Solutions Gateway does not recognize outstanding pre-authorizations performed with other processors that previously used PCCharge Payment Server. Sales are processed through Sage Exchange as though no pre-authorization was performed. The available credit for your customers is reduced by the pending pre-authorization amount until the date of pre-authorization expiration.

If you have existing PCCharge credit card transactions, verify that all transactions entered in Accounts Receivable Cash Receipts Entry and Sales Order Invoice Data Entry have been updated to the general ledger.

If you have existing PCCharge credit card transactions, print the Accounts Receivable Credit Card Settlement Report to balance the settlement batches for the PCCharge processor. PCCharge settlement data will no longer be included in the Credit Card Settlement Report.

Customer Relationship Management Changes

Multiple Sage 100 ERP companies can now be linked to one instance of Sage CRM. The following changes related to that enhancement have been made in the Customer Relationship Management module.

- The CRM Options task has been replaced by two separate tasks: CRM Server Options and CRM Company Options.

- When running the Purge CRM Activity Log utility, you can now purge data for a specified Sage 100 ERP company and Sage CRM instance ID or for all companies and instance IDs.

- When running the Purge CRM Order/Quote Tracking utility, you can now purge data for a specified Sage 100 ERP company code or for all companies.

- When generating the CRM Activity Log, you can now select data based on the Sage 100 ERP company code and Sage CRM instance ID.

- A Sage 100 ERP Company Code field has been added to the following windows, which are accessed from Sage CRM.

  - Create New Sage CRM Quote
• Create New Sage CRM Order
• Create Relationship
• Maintain Relationship
• Promote Company to Customer

• The CRM Country Maintenance task has been renamed CRM Country Cross Reference Maintenance.

• When creating a sales order or quote within Sage CRM, a Sage 100 ERP company must now be selected.

Inventory Management Changes

In Item Maintenance, the following fields have been moved from the Main tab to the Additional tab to accommodate the Quantities grid.

• Allow Back Orders
• Allow Trade Discounts
• Allocate Landed Cost
• Inactive Item

Library Master Changes

The Web Reports Server Name field and the Web Reports Virtual Directory field have been removed from Company Maintenance. Web Reports Server is no longer supported.

Retired Modules

The following module has been retired as of version 2013:

• Business Alerts Professional

Module PDFs

The Module PDFs that contained the overview topics for Sage 100 ERP tasks are no longer accessed in the Help system; they are now accessed through the Resources page on the Desktop.
Chapter 4

Workflow Changes in 4.50

This chapter describes the workflow changes incorporated in the product for the 4.50 release that you should be aware of. Installation and global changes are listed first followed by module changes and retirements.

Global Changes

Choose an Installation Option

You now have the option to perform an in-place or parallel upgrade installation. If you select to perform a parallel upgrade, use the Parallel Migration wizard to move your data. An in-place installation can only be performed for version 4.40.

The following products are now available on one DVD:

- Sage 100 Standard ERP
- Sage 100 Advanced ERP
- Sage 100 Premium ERP
- Sage CRM
- eBusiness Manager
- eBusiness Web Services
- Federal and State eFiling and Reporting
- SAP Crystal Reports® Designer

Security Requirement

You are now required to set up security for your Sage 100 ERP system. When installing the software, you are now required to create an Administrator password. Each user must have a user logon created in User Maintenance in order to access the system.
Participate in the Product Enhancement Program

You can now participate in the Product Enhancement Program (PEP). Through PEP, Sage collects information that will help Sage identify trends and usage patterns to improve the quality of the products and services we offer. Sage will not collect sensitive information such as financial information or information on individual transactions.

When installing or upgrading to a new version of Sage 100 ERP, you will be automatically enrolled in PEP. You can opt out at any time using the Product Enhancement Program window accessed through the Administrative Tools window.

Retain Report and Form Printer Information Setting

You can now retain report and form printer information by workstation ID and form code. This new functionality enables multiple users to save the printer information specific to their workstation ID when selecting a form code or report setting. Previously, the printer used by the last user of a form code or report setting was saved for the next user.

Manage Your System Window

The Manage Your System Window no longer appears when starting your Sage 100 ERP system. The tasks that were available through this window, Company Maintenance, Role Maintenance, and User Maintenance, can be accessed from the Library Master Main menu or through the Administrative Tools window, which appears when you log on using the Administrator account.

Accounts Receivable Changes

Create National Accounts

A new feature has been added that allows you to create national accounts. National accounts allow you to create relationships between a bill-to account and its sold-to customers. Various fields have been added to Accounts Receivable Options that enable the use of national accounts.
ACCOUNTS RECEIVABLE CHANGES

• Use the new Bill To Customer Maintenance task on the Accounts Receivable Setup menu to set up relationships between a national account and its sold-to customers. Any customer can be a national account or be a member of a national account.

• Use the new Bill To/Sold To Maintenance task accessed from the Customer Maintenance window to create tiers of bill-to and sold-to customers.

• You now have the option to print bill-to/sold-to information on various reports and forms. Additionally, bill-to/sold-to information can be printed in Statement Printing.

Define Default Price Levels by Customer and Product Line

A new feature has been added that allows you to define default price levels by customer and product line. Default price levels for the customer can be set up by product line only, a combination of product line and price code, or product line and ship-to code. Two fields have been added to Sales Order Options that enable the default price level by customer and product line feature based on price codes or ship-to codes.

• A new task, Price Level by Customer Maintenance, accessed from either the Accounts Receivable Setup menu, from Customer Maintenance, or from Product Line Maintenance, allows you to establish default price levels to use when entering sales orders and one-step sales order invoices.

• You can copy all or specific product line/price level records from a customer to one or multiple customers using the new task, Price Level by Customer Copy, on the Accounts Receivable Setup menu, or by using the Copy button in Price Level by Customer Maintenance. You can also copy from a customer with existing records to a single customer by selecting Price Level from the drop-down menu in Customer Maintenance to open Price Level by Customer Maintenance and clicking Copy From.

• A new report, Customer Pricing Report, has been added to the Accounts Receivable Reports menu that allows you to produce a list of customers’ special pricing and discounts, including customers that have been set up with product line/price level records.
Purge Credit Card Data During Period-End Processing

You can now define what credit card data is purged during Accounts Receivable period-end processing and year-end processing. A new field in the Period End Processing window allows you to purge either data for expired credit cards only, credit card history only, expired credit card data and credit card history, or you can choose to not purge any credit card information.

Define Split Commissions by Customer

You can now define default percentage values for distributing sales order and invoice commissions among salespersons on a per-customer basis. Clicking the new Split Comm button in Customer Maintenance opens the Customer Split Commission Maintenance window, which allows you to distribute commissions among a maximum of five salespersons. The default values defined in this window appear in the Split Commission Entry window accessed through Sales Order Entry and Sales Order Invoice Data Entry, but they can be changed.

The Split Comm button is available in Customer Maintenance if the Split Commissions Between Salespersons check box is selected in Sales Order Options.

Recalculate Open Order Amounts

The Recalculate Open Order Amounts utility has been added to the Accounts Receivable Utilities menu. This utility allows you to recalculate the open order amounts from the Customer file for all customers based on open orders in the Sales Order data entry tasks.

Bar Code Changes

Print Lot/Serial Distribution Information

New fields in Sales Order Options allows you to enable lot/serial distribution for sales orders. When enabled, you now have the option to print the lot/serial number and distribution on sales orders and picking sheets.
Inventory Management Changes

Inactive Items

In Item Maintenance, an Inactive Item check box has been added that allows you to prevent users from selecting inactive items in certain data entry tasks. The following data entry tasks check for inactive items as noted:

- In Sales Order Entry, Sales Order Invoice Data Entry, Purchase Order Entry, Receipt of Goods Entry, Receipt of Invoice Entry, and Material Requisition Issue Entry, an inactive item cannot be entered when adding a new line.

- In Return of Goods Entry and Inventory Management Transaction Entry, an inactive item cannot be entered when adding a new line without the appropriate security setup.

- In RMA Entry and RMA Receipts Entry, an inactive item cannot be selected as a replacement item.

- In Shipping Data Entry, an inactive item cannot be selected as an alternate item.

An Inactive Item check box has also been added to the Product Line Maintenance window, which allows you to have the Inactive Item check box in Item Maintenance selected by default for new items added to a product line. You can also use the Apply Product Line Information window to apply the Inactive Item check box selection to existing items in Item Maintenance.

You can now elect to include or exclude inactive items from most Inventory Management reports.
View Lot/Serial Distribution Information

- In Item Maintenance/Item Inquiry, on the Cost Detail tab, you can now view the committed quantities to various data entry tasks as well as the quantity available if the Lot/Serial Distribution feature in Sales Order Options is enabled. Additionally, on the Orders tab, you can now view the order detail by lot/serial number when clicking the View/Lot Serial button.

- A new Lot/Serial Order Detail window has been added to the drop-down menu in Item Maintenance/Item Inquiry. This window displays the lot/serial distribution (including available quantities) for the selected item as well as the distribution already assigned to sales orders and the sales order items still waiting to be distributed.

- You now have the option to print lot and serial distributions from sales orders on the Stock Status Report, Open Sales Order Report, Open Orders by Item Report, Open Orders by Promise Date Report, and Open Orders by Job Report.

Library Master Changes

Define Credit Card Security Options

- Two new preferences have been added in User Maintenance to allow you to designate users that can print or display fully formatted credit card numbers. Users without those preferences will see only the masked credit card number.

- Two new security event roles have been added in Role Maintenance to allow you to designate which roles can change or delete the key used to encrypt credit card numbers. Industry standards recommend that you change this key at least annually to enhance security of the encrypted credit card numbers stored in your system.

- The key used to encrypt the credit card information is now stored separately from your company data. By using the alternate directory feature, your key will be stored in a different physical location than your company data; thereby, increasing the security of the credit card information.

NOTE

The alternate directory feature is not available for Sage 100 Premium ERP.
PAYROLL CHANGES

- A Credit Card Audit Log has been created. This log will show the following:
  - All credit card transaction requests sent to the payment server
  - Each time credit card numbers are encrypted or decrypted
  - Each time a user’s print or display credit card preferences is changed
  - Each time a credit card key is changed or deleted

Payroll Changes

NOTE Payroll enhancements are not available for Sage 100 Premium ERP.

Recalculate Deductions in Payroll Data Entry

You now have multiple options for recalculating deductions that are based on earnings in Payroll Data Entry after changing, adding, or deleting data entry lines.

- Click the new Recalc Deductions button in Payroll Data Entry.
- Select Prompt at the new Recalc Deductions in Data Entry field in Payroll Options. When clicking Accept after changing, adding, or deleting a line in Payroll Data Entry, a message dialog box will appear asking if you want to recalculate deductions for the selected employee.
- Select Yes at the Recalc Deductions in Data Entry field in Payroll Options. Deductions will be automatically recalculated when clicking Accept after changing, adding, or deleting a line in Payroll Data Entry. You cannot manually overwrite a deduction if you select this option.
Define Deduction Code Options

Five new calculation methods are available in Deduction Code Maintenance; deductions can now be calculated as follows:

- A percentage of another deduction (for employer contributions)
- An amount multiplied by the total number of regular and overtime hours
- An amount multiplied by the total hours worked multiplied by the pay rate multiplier
- A percentage of the pay rate multiplied by the total hours worked
- An amount multiplied by the pay rate

You can now set up a deduction that is calculated based on selected earnings types.

Recalculate All Option for Payroll Imports

A Recalc All button has been added to the message dialog box that appears when importing payroll data through Visual Integrator. Click the button to recalculate automatic deductions for all records in the Payroll Data Entry file regardless of whether they exist in the current import. If you click the button, any previously calculated automatic deduction amounts will be removed.

Select Preconfigured Payroll Import Jobs

Five preconfigured import jobs are now available to select when importing payroll data using the Visual Integrator module.

- PR_ADP is configured to import delimited files in the ADP Paydata format.
- PR_FORMAT_2 is configured to import ASCII files that use a fixed field format and include a job number.
- PR_KRONOS is configured to import ASCII files in the Kronos Connect and Time Bank format.
PURCHASE ORDER CHANGES

- PR_KRONOS_NO_DP is configured to import ASCII files in the Kronos Connect and Time Bank format.

- PR_TIMETRAK is configured to import ASCII files in the Timetrak version 8.0 format.

To make the jobs available in Import Job Maintenance, use the Job Import task to import the PayrollDataEntryImports.exp file, which is available in the \MAS90\PR folder. For more information, see Import Preconfigured Payroll Import Jobs in the Help system.

**Define Minimum Hours for Benefit Accrual**

A new field, Min Hrs/Check, has been added to Benefit Schedule Maintenance. This field allows you to define a minimum number of hours that must be worked per check before benefits will accrue.

**Identify Business Type**

A new field, Kind of Employer, has been added to the Federal eFiling and Reporting and State eFiling and Reporting tasks in the Payroll module, and the W2 Electronic Reporting task in the Electronic Reporting module. This new field allows you to identify your company’s type of business.

**Purchase Order Changes**

**Renamed Task**

The Auto Generate Orders Selection task on the Main menu has been renamed Auto Generate from Sales Orders. The task has been redesigned to facilitate the auto generation process.

**View Sales Orders from Purchase Order Entry**

In Purchase Order Entry, you can now click the new Sales Order button on the Lines tab to access and view the sales order for the purchase order without having to return to the Desktop to open Sales Order Entry.
Set Up Additional Purchase Order/Auto Generate Options

A new Generate tab has been added to Purchase Order Options. The tab features additional options for automatically generating purchase orders from sales orders. You now have the following options:

• Combine multiple sales orders for a vendor into one purchase order

• Use the sales order number as the purchase order number when automatically generating purchase orders from sales orders

• Increment the purchase order number at the beginning or end when using the sales order number as the purchase order number

• Select whether to base the purchase order header required date on the system date, purchase order date, sales order ship date, sales order order date, or to be prompted for a date prior to generating the purchase order

• Select whether to base the purchase order line required date on the system date, purchase order date, sales order promise date, or to be prompted for a date prior to generating the purchase order

• Print the Auto Generate from Sales Order Listing by customer number and print the Purchase Order Number Assignment Listing after generating the purchase orders

• Automatically open the Purchase Order Entry window after generating the orders or print the purchase orders after generating the orders

• Enable generating purchase orders from Sales Order Entry and elect to be prompted to generate purchase orders from Sales Order Entry for new sales orders

• Elect to include the sales order ship-to address, ship via, FOB, confirm to, e-mail address, line item’s cost of goods sold (COGS) account, and alias item number for general alias item types on the purchase orders during generation.
Sales Order Changes

Set Up Additional Options for Job Cost

A new Job Cost tab has been added to Sales Order Options. The tab features additional options for integrating the Job Cost module with Sales Order. You now have the following options:

- Update invoice costs to job estimates
- Post costs for drop-ship lines to the Job Cost module
- If the Purchase Order module is set up and integrated with Job Cost, you can post costs for drop-ship lines in Purchase Order
- Have the job status automatically set to complete when the Sales Journal is updated
- Elect to relieve job costs from the work in process account and post them to the cost of sales account
- Have the quantity entered in Sales Order Entry update the quantity on sales order and quantity on hand values used in the Inventory Management module
- Include the job number and description in the general ledger posting comment
- Define how exploded kit component items and costs are updated to the Job Transaction Detail file
- Define how the system handles a discrepancy between the currently selected customer number and the job number entered in Sales Order Entry and Invoice Data Entry
- Define which cost of goods sold account and sales revenue account are used for line items in Sales Order Entry and Invoice Data Entry
Also, the following fields have been relocated to the Job Cost tab:

- Post Invoice Costs to Job Cost
- Require Job Number
- Allow Jobs to be Created Automatically
- Require Cost Code

**Calculate Sales Commissions by Line Item**

A new task, Line Item Commission Maintenance, has been added to the Sales Order Setup menu. The task allows you to set up salesperson commission rates and amounts by combinations of salespersons, customers, inventory items, and effective dates.

**Calculate Item Pricing by Total Quantity**

New fields in Sales Order Options allow you to combine the ordered quantity for multiple sales order and invoice lines when calculating quantity pricing discounts. You can elect to use the total ordered quantity for all lines, or you can combine lines by product line or by the item categories defined in Inventory Management.

You can define which unit of measure to use for totaling the quantity ordered, and you can specify whether you want the item pricing by quantity applied automatically, when prompted, or for new entries only. Additionally, an Item Price button has been added to Sales Order Entry and Invoice Data Entry, which you can click to apply item pricing by quantity to the current order or invoice.

The rules that you set up for sales orders and Sales Order invoices will also be applied to eBusiness Manager shopping cart orders when they are accepted into Sales Order.
Distribute Lot/Serial Items from Sales Order Entry

Two new fields have been added to Sales Order Options that allow you to enable lot/serial distribution for sales orders and require that the sales order lines be fully distributed.

- You now have the option to distribute lot and serial numbers when creating sales orders, similar to S/O Invoice Data Entry, and print the lot and serial numbers on sales orders and picking sheets. This feature allows you to specify a lot and serial number and commit the item at the sales order level so they cannot be used by other tasks. The lot/serial distribution can then be pulled into Invoice Data Entry when the sales orders are invoiced.

- The new Lot/Serial Search button in Sales Order Entry allows you to find sales orders that are referencing specific lot/serial numbers. This feature allows you to easily select the lot/serial number and order for adjustments.

You can now elect to include or exclude lot and serial distribution from all Open Sales Order reports and the Inventory Stock Status Report. Additionally, you now have the option to print the lot/serial number and distribution on sales orders and picking sheets.

Generate Purchase Orders from Sales Orders

- You can now click the new Purchase Order button on the Lines tab to access and view the purchase order for the sales order without having to return to the Desktop to open Purchase Order Entry. Additionally, you can now generate a purchase order by clicking the Generate PO button on the Totals tab.

- You can now use a security event in Role Maintenance to prevent users from overriding the bill-to customer number during order entry.
Assign Vendors to Miscellaneous/Special Items

- You can now select a vendor number for miscellaneous and special items so that a purchase order can be automatically generated for these item types. For regular inventory items, this field defaults to the item's primary vendor but can be changed. For previously entered sales orders, the Vendor Number field will be blank.

- You can now use a security module option in Role Maintenance to allow users to view the vendor number during order entry.

Retired Modules

The following modules have been retired as of version 4.50:

- StarShip (Freight and Parcel)
- FRx Reporting
- F9
- Business Alerts Select
- Report Master
Chapter 5

Workflow Changes in 4.40.0.X

This chapter describes the workflow changes incorporated in the product for the 4.40 release and product updates 4.40.0.1 through 4.40.0.5 that you should be aware of. Installation and global changes are listed first followed by module retirements.

Installation Changes

Changes in Version 4.40

Upgrading

- If you are upgrading from any level prior to 3.71, you must first upgrade to Level 3.71, and then perform a parallel installation with version 4.40.

- If you have Level 3.x software and version 4.40 software installed on the same workstation, only install SAP Crystal Reports XI Release 2 for Sage 100 ERP version 4.40 because only this version can read SAP Crystal Reports in both level 3.x and version 4.x.

Global Changes

Changes in Version 4.40

Data File Multi-Segment

- Sage 100 ERP now supports segmented files. Data files that are reaching the 2 GB limit will now be segmented. Adding the segmented feature available in ProvideX will enhance the product’s ability to handle large data files. For example, the previous need to purge data from history files when the files reached the 2 GB limit has been eliminated.

NOTE
Contact your development partner if you have segmented files prior to version 4.40. Sage does not support the conversion of those segmented files.
The following is an example of how a segmented file would look in a company’s data folder:

- IM_ItemTransactionHistory.M4T
- IM_ItemTransaction History.M4T.001
- IM_ItemTransactionHistory.M4T.002

- Index and sort files for modules that have not been upgraded to the Business Framework will not be segmented.

- The Rebuild utilities are now enhanced to accommodate segmented files and a progress meter will appear when running the rebuild process.

**Activity Log**

The Activity Log provides a log of all data removed and the date used. Previously, the data removed and date used was not recorded for 4.x level.

**Advanced Lookup Engine (ALE)**

- When you are customizing a lookup in any module other than Job Cost, Material Requirements Planning, Payroll, and Work Order, you can add fields from linked files to the lookup.

- Customizations to lookups in any module other than Job Cost, Material Requirements Planning, Payroll, and Work Order will not be converted to your version 4.40 software. You will need to re-create lookup customizations in the affected modules. This includes customizations created in the User Lookup Wizard and by clicking Custom in a lookup window.

**Batch Faxing**

The fax number must include the area code to process a fax. Previously, if the fax number was within the local area, the area code was not required.
Character-Based Forms

Forms for all modules other than Job Cost, Material Requirements Planning, Payroll, and Work Order are printed using SAP Crystal Reports. You can no longer print character-based or nongraphical forms for those modules.

Customized Crystal Forms

- Customized Crystal forms in all modules other than Job Cost, Material Requirements Planning, Payroll, and Work Order will need to be re-created after upgrading to version 4.40.

- Run the Form Comparison report to compare your customized forms to a default form from the prior version. This report prints the form name, folder, .rpt name, form code, and any fields (including user-defined fields) that were added or removed from the standard forms shipped with version 4.x. Use this report as a reference to modify the default version 4.40 Crystal forms. This report (SYWFCU) is available on the product CD and on the Sage Online Web site at: www.sagesoftwareonline.com

Data Dictionary Changes

The Job Cost, Material Requirements Planning, and Work Order file layouts have been changed to accommodate the expanded item code and expanded customer number options.

Data Entry

- To access the Record Count functionality in any module other than Job Cost, Material Requirements Planning, Payroll, and Work Order, right-click in a window and select System Info. The old method of pressing F8 is still available in all other modules.

- On the Lines tab of data entry windows in any module other than Job Cost, Material Requirements Planning, Payroll, and Work Order, at a field, press F2 or click the Lookup button to access the lookup window. After entering the field, the Lookup button no longer appears; however, you can still press F2 to access the lookup window.
GLOBAL CHANGES

**Desktop**

- Task folders in your Level 3.x Launcher’s My Tasks area will not be migrated to your version 4.40 Desktop. You will need to re-create your task folders.

- Buttons on your Level 3.x Launcher’s Custom toolbar will not be migrated to your version 4.40 Desktop’s Custom toolbar. You will need to re-create your buttons on the Custom toolbar.

**Expanded Customer Numbers**

Reports and forms have changed to accommodate the expanded customer number field.

**Expanded Item Codes**

Reports and forms have changed to accommodate the expanded item code field.

**Printing**

- All reports and listings in modules other than Job Cost, Material Requirements Planning, Payroll, and Work Order now use SAP Crystal Reports. Because of this, those modules no longer use the settings established in Library Master Report Format Maintenance.

- For reports and listings in modules other than Job Cost, Material Requirements Planning, Payroll, and Work Order, the process for exporting or printing a report to a file has changed. In those modules, the Print to File option previously available in the Printer Setup window has been moved to the Export/E-mail option accessed from the Printer field and uses the SAP Crystal Reports engine. For more information on how to export or print reports to a file in these modules, see Export or Print to a File in the Help system.
GLOBAL CHANGES

- For reports and listings in modules other than Job Cost, Material Requirements Planning, Payroll, and Work Order the process for deferring the printing of a report has changed. In those modules, the Deferred option has been moved to the Deferred option accessed from the Printer field. This option was previously available in the Printer Setup window. For more information on how to defer the printing of a report in these modules, see Defer a Report in the Help system.

- Print jobs scheduled for deferred printing are now located in the following locations:
  - Job Cost, Material Requirements Planning, Payroll, and Work Order deferred files are located at ..\Home\Textout.
  - All other module files are located at ..\Home\Deferred.

Reports and Forms

- In modules other than Job Cost, Material Requirements Planning, Payroll, and Work Order, report setting options now appear on the header area of the applicable report window. You can also define and save customized report settings. For more information, see Create a Report Setting in the Help system.

- The organization of reports on the Custom Reports menus will not be migrated from your Level 3.x software to version 4.40. Before upgrading, use the SUMNUA utility in your Level 3.x software to print copies of the existing Custom Reports menus’ organization to facilitate adding your reports to the Custom Reports menus in your version 4.40 software. To access the SUMNUA utility in your Level 3.x software, select File menu > Run. In the Run Program window, type SUMNUA.
Library Master Changes

Changes in Version 4.40

Changed Tasks

The Automatic Update process is now performed using Task Scheduler for modules other than Job Cost, Material Requirements Planning, Payroll, and Work Order.

Role Maintenance

Override passwords previously maintained in Bill of Materials, Inventory Management, and Purchase Order Options are now handled as security events in Role Maintenance.

Accounts Payable Changes

Changes in Product Update 4.40.0.2

ACH Electronic Payment Processing

- In Accounts Payable Options, the following fields have been renamed:
  - The Check Register in Detail check box has been renamed Check and Electronic Payment Register in Detail.
  - The Check Comments Field has been renamed Check/Electronic Payment Comments.
  - The Print G/L Distribution on Check Register check box has been renamed Print G/L Distribution on Check/Electronic Payment Registers.
  - The Include Voided Checks and Include Wire Transfers fields have been removed from the Accounts Payable Check History Report window. They have been replaced with a Payment Types to Print section, which includes a Voided Checks check box and a Wire Transfers check box.
ACCOUNTS PAYABLE CHANGES

* The Include Wire Transfers field has been removed from the Payment History Report window. It has been replaced with a Payment Types to Print section, which includes a Wire Transfers check box.

**Renamed Tasks**

* The Check Printing Menu has been renamed Check Printing and Electronic Payment to reflect the ability to pay vendors electronically.

* Check Maintenance has been renamed Check and Electronic Payment Maintenance.

* Check Printing has been renamed Check Printing and Electronic Payment.

* Check Register has been renamed Check and Electronic Payment Register. If you are processing electronic payments, you will be prompted to print the Check Register and then the Electronic Payment Register.

**Changes in Product Update 4.40.0.1**

**Renamed Tasks**

* Manual Check Entry has been renamed Manual Check and Payment Entry to reflect the added ability to record and reverse wire transfers.

* The Manual Check Register task has been renamed Manual Check and Payment Register.

**Change in Version 4.40**

**Renamed Task**

The Detail Receipt History task in Vendor Maintenance has been renamed Vendor Receipt History.
Accounts Receivable Changes

Change in Version 4.40

*Renamed Task*

The Detail Sales History task in Customer Maintenance has been renamed Customer Sales History.

Bank Reconciliation Changes

Changes in Product Update 4.40.0.3

*Registers and Updates*

You can now use a security event in Role Maintenance to prevent users from updating the registers.

*Renamed Task*

The Bank Reconciliation Register task on the Main menu has been renamed to Bank Reconciliation Report.

Change in Product Update 4.40.0.2

*Enter Checks, Deposits, and Adjustments On-the-Fly*

In Reconcile Bank, you can now enter checks, deposits, and adjustments on the fly. Previously, you had to exit Reconcile Bank and enter additional checks, deposits, or adjustments in Check, Deposit and Adjustment Entry.
Bar Code Changes

Changes in Version 4.40

Bar Code Options
The Graphical Forms field has been removed as the Bar Code module now uses SAP Crystal Reports to print forms and reports.

Unattended Bar Code Transaction Import
ODB files are no longer imported using the Unattended Bar Code Transaction Import task. ODB files must now be imported using Import Bill of Materials Transactions, Import Inventory Transactions, Import Purchase Order Transactions, and Import Sales Order Transactions.

Renamed Tasks
• The Period End Processing task has been renamed Purge Bar Code History.
• The Bar Code P/O Receiver Printing task has been renamed Purchase Order Printing.

Bill of Materials Changes

Changes in Version 4.40

Global Changes
• You must re-create all Visual Integrator jobs to import bill of materials data.
• You can now undo accidental data entry changes to a data entry screen. Previously, you could only save the changes or cancel the entry.
• You can now view all 30 characters of the item description. Previously, only the first 24 characters were displayed.
**Bill of Materials Options**

- The option to Allow Entry of Negative Quantities no longer applies to Option Interaction Maintenance.

- If the Allow Kit Bills and/or the Allow Phantom Bills check boxes are cleared, a message dialog box will now appear in Bill of Materials Options. Previously, the message dialog box displayed in Bill of Materials Maintenance.

- You can now enter a unique next automatic disassembly number. Previously, Production Entry and Disassembly Entry shared the same option.

**Data Entry**

In all data entry windows, the Item Inquiry window has been replaced with the Item Quantity Inquiry window.

**Inquiry Changes**

- The Bill of Materials Inquiry and Bill of Materials Where-Used Inquiry windows have been re-designed with new fields and drill downs.

- The Options button in Bill of Materials Inquiry and Bill of Materials Where-Used Inquiry has been replaced with radio buttons for the different selections to inquire on. Additionally, a tree view now displays when the Indented view is selected.

**Printing**

- Reports and listings now use SAP Crystal Reports. Because of this, the Bill of Materials module no longer uses the settings established in Library Master Report Format Maintenance.

- The process for exporting or printing a report to a file has changed. The Print to File option previously available in the Printer Setup window has been moved to the Export/E-mail option accessed from the Printer field and uses the SAP Crystal Reports engine. For more information on how to export or print reports to a file, see Export or Print to a File in the Help system.
• The process for deferring the printing of a report has changed. The Deferred option has been moved to the Deferred option accessed from the Printer field. This option was previously available in the Printer Setup window. For more information on how to defer the printing of a report, see Defer a Report in the Help system.

• The report and form windows now remain open when you receive the "Data is not selected for report printing" message dialog box, so you can resolve the issue without losing your settings.

• Print jobs scheduled for deferred printing are now located in the `\.Home\Deferred` folder.

• The font size on some reports was changed to allow the report to remain in portrait format.

**Reports and Forms**

Report setting options now appear on the header area of the applicable report window. You can also define and save customized report settings. For more information, see Create a Report Setting in the Help system.

**Renamed, Removed, or Moved Tasks**

• All the inquiry windows on the Main menu have been moved to the Inquiries menu.

• The Replace/Delete Component Entry task on the Change Control menu has been renamed Replace and Delete Component Entry.

• The Replace/Delete Component Register has been renamed Replace and Delete Component Register.

• The Miscellaneous Charge Maintenance task on the Setup menu has been renamed Miscellaneous Item Maintenance. This task is also available from the Common Information Main menu.
Business Insights Changes

Changes in Version 4.40

Business Insights Reporter

After upgrading to version 4.40, you will need to re-create Business Insights Reporter reports used in Bill of Materials, Inventory Management, and Purchase Order.

- For custom reports previously created using version 4.30 or prior data from the Bill of Materials, Inventory Management, and Purchase Order modules, access Business Insights Reporter and select a report in the Business Insights Reporter Selection window. You are prompted to print the Business Insights Reporter Definition Listing and then delete the report. Repeat this process for each custom report previously created for the Bill of Materials, Inventory Management, and Purchase Order modules.

Common Information Changes

Change in Product Update 4.40.0.2

Bank Code Maintenance

In Role Maintenance, a new module option for Common Information has been created that controls which users can change the current balance for each bank defined in Bank Code Maintenance. Previously, there was no security for this function so all users could change the current balance.

Changes in Version 4.40

Miscellaneous Item Maintenance

Miscellaneous Item Maintenance has been added to the Common Information Main menu. This task remains on the Bill of Materials Setup menu and Purchase Order Setup menu.
Common Information Options

- The Number of Decimal Places fields, previously in the Inventory Management Options window on the Inventory Management Setup menu and in the Purchase Order Options window on the Purchase Order Setup menu, have been moved to the Common Information Options window on the Common Information Setup menu.

- The Years to Retain Item History field, previously in the Inventory Management Options window on the Inventory Management Setup menu, has been moved to the Common Information Options window on the Common Information Setup menu. Additionally, a minimum of two years is now required to retain history.

- If the Inventory Management module is not set up for a company, the Common Information period history will be accumulated based on the General Ledger fiscal year setup. If the Inventory Management module is set up, the history will be accumulated based on the selection made at the Base Inventory Periods On field in Inventory Management Options.

Renamed, Removed, or Moved Tasks

- The Unit of Measure Conversion Maintenance task, previously on the Inventory Management Setup menu, has been moved to the Common Information Setup menu.

- The Purge Miscellaneous Item History has been renamed Purge Item History.

- Purge Obsolete Extended Descriptions, previously on the Library Master Utilities menu, has been moved to the Common Information Utilities menu.

- Memo Manager Maintenance, previously on the Library Master Setup menu, has been moved to the Common Information Main menu. This task remains on the Purchase Order Setup menu and Inventory Management Setup menu.
Customizer Changes

Changes in Version 4.40

Global Changes

• Customized libraries for the Bill of Materials, Inventory Management, and Purchase Order modules will not be migrated and must be re-created after the migration process.

• Data entry user-defined fields (UDFs) must be re-created in User-Defined Field and Table Maintenance after upgrading to version 4.40. After re-creating UDFs, you must map the UDFs to their respective history files. For more information, see Map User-Defined Fields (UDFs) in the Help system.

• For Purchase Order Receipt of Goods, Receipt of Invoice, and Return of Goods, the new Purchase Order Invoice UDF migrated or converted to 4.40 from 4.20 or 4.30 is no longer needed. For UDFs that existed in the Purchase Order Invoice UDF file, these records will need to be imported into an AP Invoice History Header UDF. The Purchase Order Invoice UDFs are not automatically merged into the AP Invoice History Header UDF upon upgrading to 4.40.

• When upgrading from a previous version of 4.x, the following list of UDFs are updated to specific tables:
  
  • The Bill of Materials Header UDFs are now updated to the new BM Bill Header table.
  
  • The Bill of Materials Lines UDFs are now updated to the new BM Bill Detail table.
  
  • The Inventory Management Warehouse Detail UDFs are updated to the new IM Item Warehouse table.
  
  • The Purchase Order Receipt History UDFs are now updated to the new PO Receipt History Header table.
  
  • The Purchase Order Receipt/Return Lines UDFs are now updated to the new PO Receipt History Detail table.
EBUSINESS MANAGER CHANGES

• The Purchase Order UDFs are now updated to the new PO Purchase Order Header table.

• The Purchase Order Lines UDFs are now updated to the new PO Purchase Order Detail table.

eBusiness Manager Changes

NOTE
The eBusiness Manager module is not available for Sage 100 Premium ERP.

Changes in Version 4.40

Sage Web Engine

• You must uninstall the Sage Web Engine, and then re-install it after upgrading to version 4.40.

• If you have customized templates in the IW folder, back them up in another location before uninstalling the Sage Web Engine. After uninstalling, you must merge your customized templates with the Standard templates as some have changed for corrections or enhancements.

• Enabling item code expansion (from 15 to 30 characters) can cause layout changes in your HTML templates when rendering in a browser. You should verify if your customized templates are affected.

General Ledger Changes

Changes in Version 4.40

Fiscal Year Maintenance

• In Fiscal Year Maintenance, if you change an existing period-end date and/or year, the Item History by Period information is now included as part of the recalculation. Previously, the system recalculated only the General Ledger Posting History by Period and Sales Order Recap information.
• The functionality of the Recalculate button has been changed to recalculate only the Sales Order Recap information. Previously, clicking this button recalculated the General Ledger summary information. You can now use the Recalculate Account Balances utility on the Utilities menu to recalculate the General Ledger information.

Inventory Management Changes

Changes in Product Update 4.40.0.5

Inactive Items

An Inactive Item check box has been added to the Item Maintenance, Product Line Maintenance, and Apply Product Line Information windows. Internet enabled items cannot be inactive. If the Inactive Item check box is selected for an item, its Internet Enabled check box will automatically be cleared and disabled.

Changes in Version 4.40

Global Changes

• If the Inventory Management module is not set up for a company, the Common Information period history will be accumulated based on the General Ledger fiscal year setup. If the Inventory Management module is set up, the history will be accumulated based on the selection made at the Base Inventory Periods On field in Inventory Management Options.

• You can now undo accidental data entry changes to a data entry screen. Previously, you could only save the changes or cancel the entry.

• You can now view all 30 characters of the item description. Previously, only the first 24 characters were displayed.

• You can now print receipt labels after printing or previewing the Transaction Register. Previously, you could only print the receipt labels before the update process.

• You must re-create all Visual Integrator jobs to import inventory data.
INVENTORY MANAGEMENT CHANGES

Inventory Management Options

- The ability to sort physical count by bin location, previously in the Inventory Management Options window on the Setup menu has been moved to the Physical Count Worksheet and Physical Count Entry tasks on the Physical Count menu. You can now select to print by bin location.

- The Number of Decimal Places fields, previously in the Inventory Management Options window on the Inventory Management Setup menu has been moved to the Common Information Options window on the Common Information Setup menu.

- The Retain Transaction History check box has been removed from the Inventory Management Options window. You can now use the Purge Item History utility on the Inventory Management or Common Information Utilities menu to purge transaction history. Additionally, at least 2 years retention is required.

- The ability to add a not-on-file warehouse has been removed. Validation occurs now when the warehouse code is entered.

- The next automatic entry numbers options have been moved to the new Entry tab. In addition, you can now enter alphanumeric and special characters.

Product Line Maintenance

The Allow Back Orders check box must first be selected to enable the Allow Returns check box. Selecting the Allow Returns check box will now be the entry default selection for items in the Item Maintenance window and can be applied to existing inventory items by clicking Apply. Previously, the Allow Back Orders and Allow Returns check boxes were both enabled, and an inventory item created with this product line then inherited these settings.

Transaction Entry

- You can now use the batch entry feature to perform multiple entry sessions simultaneously.
- You can now clear a previous distribution to enter a new distribution in the Distribution Entry window when adjusting an item. Previously, you had to enter a 0 (zero) at the Distribute field to clear the FIFO/LIFO/Lot/Serial Number and Receipt No. fields.

**Item Maintenance**

- Some hot keys have been changed to provide convenient shortcuts to tasks that are otherwise accessed through menu navigation. For a list of the updated hot keys, see Using Hot Keys in Item Maintenance in the Help system.

- The Standard Cost field can no longer be changed for standard cost items with activity. If activity exists, this field can only be viewed. Instead, use the new Standard Cost Adjustment Entry task to adjust the standard cost.

- You can now view the information on a grid by quantity, sales, or receipts by selecting the Quantities, Sales, or Receipts option on the new History tab. Previously, you had to click the History button on the Main tab to view item quantity, sales, or receipt information.

- Quantity information previously in the Quantity on Hand and Reorder windows, is now available on the Quantity tab. Reorder information can be accessed by clicking the Reorder button on the Quantity tab and on the More button.

- Buttons on the Main tab have been moved to the More button.

**Physical Count Changes**

- You can now print the Physical Count Worksheet by bin location and quantity on hand. Previously, the worksheet could only be printed by item code and item description, and the quantity on hand was not available to print.

- The Physical Count Entry task now checks the Sales Order, Return Merchandise Authorization, Bill of Materials, Purchase Order, and Work Order modules and displays a warning if unprocessed inventory transaction entries exist when trying to freeze the items. Previously, it only checked Inventory Management.
**Costing Changes**

- If an average cost item has negative quantity on hand, when items are received, the cost is adjusted only for the quantity received. Previously, the cost was adjusted for the entire negative quantity.

- The Inventory Detail Transaction Report, Inventory Trial Balance Report, and Inventory Valuation Report by Period now print the historical standard cost by default and a selection to print the current or historical cost is now available in the report windows. Previously, only the current standard cost was provided.

- The Automatic Cost and Price Change task is no longer used to change the standard cost for standard cost items. You must use Standard Cost Adjustment Entry on the Inventory Management Utilities menu to change the standard cost for standard cost items.

**Utilities Menu**

A new Utilities menu has been added to the Inventory Management module. The tasks available in this menu are:

- Delete and Change Items
- Purge Item History
- Remove Zero Quantity Costing Tiers
- Recalculate Item History
- Item Valuation Change Selection
- Item Valuation Change Maintenance
- Item Valuation Change Register/Update
- Automatic Cost and Price Change
- Standard Cost Adjustment Selection
- Standard Cost Adjustment Entry
- Standard Cost Adjustment Register/Update
**INVENTORY MANAGEMENT CHANGES**

**Period End Processing**

Only full period-end processing can be performed in the Period End Processing task accessed from the Period End menu.

Various fields previously included in the Period End Processing window have been moved to the Utilities menu as follows:

- The Only Remove Detail History option has been replaced with the Purge Item History task on the Utilities menu.
- The Only Remove Costing Tiers with Zero Quantities option has been replaced with the Remove Zero Quantity Costing Tiers task on the Utilities menu.
- The Only Remove Transaction Detail option has been removed.

**Printing**

- You can now print receipt labels after printing or previewing the Transaction Register. Previously, you could only print receipt labels before the update process.
- The report and form windows now remain open when you receive the message dialog box stating there is no data in the range to print so you can resolve the issue without losing your settings.
- Reports and listings now use SAP Crystal Reports. Because of this, the Inventory Management module no longer uses the settings established in Library Master Report Format Maintenance.
- The process for exporting or printing a report to a file has changed. The Print to File option previously available in the Printer Setup window has been moved to the Export/E-mail option accessed from the Printer field, and it uses the SAP Crystal Reports engine. For more information on how to export or print reports to a file, see Export or Print to a File in the Help system.
INVENTORY MANAGEMENT CHANGES

- The process for deferring the printing of a report has changed. The Deferred option has been moved to the Deferred option accessed from the Printer field. This option was previously available in the Printer Setup window. For more information on how to defer the printing of a report, see Defer a Report in the Help system.

- Print jobs scheduled for deferred printing are now located in the ..\Home\Deferred folder.

- The font size on some reports was changed to allow the report to remain in portrait format.

Reports and Forms

- The report and form windows now remain open when you receive the "Data is not selected for report printing" message dialog box so you can resolve the issue without losing your settings.

- The Inventory Valuation Report by Period can now print items with zero balances and the unit cost for standard cost items can be viewed by current or historical transactions.

Renamed, Removed, or Moved Tasks

- The Inventory Maintenance and Inventory Inquiry tasks on the Main menu have been renamed Item Maintenance and Item Inquiry.

- The Transaction Journal on the Main menu has been renamed Transaction Register.

- The Automatic Cost/Price Change task has been moved to the Utilities menu and renamed Automatic Cost and Price Change.

- The Sales Kit Listing on the Kits menu has been renamed Sales Kit Report.

- The Inventory Memo Printing report on the Reports menu has been renamed Item Memo Printing.

- The Item Masterfile Audit Report on the Reports menu has been renamed Item Audit Report.
JOB COST CHANGES

- The U/M Conversion Maintenance task on the Setup menu has been renamed Unit of Measure Conversion Maintenance and moved to the Common Information Setup menu.

- The Buyer/Planner Code Maintenance task on the Setup menu has been renamed Buyer and Planner Code Maintenance.

- The Bar Code Printer Maintenance task on the Setup menu has been moved to the Work Order Setup menu.

- The Item Delete/Reumber/Merge option in the Inventory Management Utilities window on the Setup menu has been moved to the Utilities menu and renamed Delete and Change Items.

- The Item Valuation Change Selection, Item Valuation Change Maintenance, and Item Valuation Change Register options in the Inventory Management Utilities task on the Setup menu have been moved to the Utilities menu.

- The name of the hidden utility, IMZBL1, has been changed to IM_BalanceQtyOnHand_UI.

Job Cost Changes

NOTE
The Job Cost module is not available for Sage 100 Premium ERP.

Changes in Version 4.40

Job Cost Options

The Timberline Estimating and Directory for Estimating Database fields in the Job Cost Options window have been removed due to the retirement of Timberline Link.

Data Dictionary Changes

The file layouts have been changed to accommodate the expanded item code and expanded customer number options.
Payroll Changes

**NOTE**
The Payroll module is not available for Sage 100 Premium ERP.

**Change in Product Update 4.40.0.5**

**Quarterly 941 Printing**

In the Quarterly 941 Printing window, the Tax Due on Unreported Tips field has been added.

**Change in Version 4.40**

**Quarterly 941 Printing**

In the Quarterly 941 Printing window, the Current Tax Withholding, Prior Quarter Social Sec/Medicare, Additions to Federal Tax, and Additions to Social Sec/Medicare fields have been removed. The COBRA Premium Assist. Payments and Individuals Provided COBRA Assist. fields have been added.

Purchase Order Changes

**Changes in Version 4.40**

**Global Changes**

- You must re-create all Visual Integrator jobs to import purchase order data.

- You can now undo accidental data entry changes to a data entry screen. Previously, you could only save the changes or cancel the entry.

- You can now view all 30 characters of the item description. Previously, only the first 24 characters were displayed.

- The Tabs button has been removed from data entry tasks and the settings are now available as part of the data entry grid.
• Batch processing is now handled through system Batch Manager programs. Previously, there was one Batch Processing option that applied to the data entry tasks. Receipt of Goods/Invoice Entry and Return Of Goods/Material Requisition Issue Entry tasks now have their own batch options.

• Previously, historical data was stored by the period to date (PTD), year to date (YTD), last year, and future period. Purchase Order purchases and receipt history are now stored by period by year. The conversion for purchases and receipts history is now performed as follows:
  - The PTD record is converted to the current period.
  - The YTD record is converted to the period before the current period (for example, if the current period is June, then the total YTD amount should be in May).
  - The prior year record is converted to the last fiscal period of the prior year.
  - The updating of files is now based on the posting date. Previously, the General Ledger fiscal year was used to determine the period and year.

**Purchase Order Options**

• The ability to create passwords or allow overrides to data entry security options has been removed from Purchase Order Options and replaced with security event options in Role Maintenance on the Library Master Main menu.

• The Number of Decimal Places fields, previously in the Purchase Order Options window on the Purchase Order Setup menu, have been moved to the Common Information Options window on the Common Information Setup menu.

• The ability to inquire on a memo from an entry task has been replaced with the Memo Manager Maintenance task on the Common Information Main menu.
• Entry options have been moved to the Entry tab, line entry options have been moved to the Line Entry tab, printing options have been moved to the Printing tab, and history options have been moved to the History tab.

• You can now display all drop-ship lines from a sales order, regardless of the assigned purchase order vendor. Previously, when a drop-ship purchase order was entered, the drop-ship lines on the sales order would display if the vendor matched one of the vendors assigned to the item.

• You can now remove purchase history from the Purchase Order file by selecting the Purge Purchases History Utility task on the Purchase Order Utilities menu. Previously, the purchase history was removed during period-end processing.

• You can now retain comment lines in receipt history. Previously, the Accounts Payable module controlled comments for receipt history.

• You can now select a format to use for posting comments to General Ledger.

• Additional fields have been added to print the Back Order Fill Report.

**Purchases History**

• Previously, purchase history was saved by period and month. With version 4.40 and higher, purchase history is now continuously saved by receipt date and posting date.

• You must now retain at least two years of purchase history at the Years to Retain Purchase History field in the Purchase Order Options window, with the option to retain up to 99 years.

**Data Entry**

• The Item Inquiry window has been replaced with the Item Quantity Inquiry window in Purchase Order Entry, Receipt of Goods Entry, and Receipt of Invoice Entry.

• The Tabs button has been removed and a Defaults button added to all data entry windows.
• You can now use a security event in Role Maintenance to prevent users from adding inventory items on the fly. Previously, the Allow On-the-Fly Additions of Inventory Items field was available in Purchase Order Options.

Utilities Menu

A new Utilities menu has been added to the Purchase Order module. The tasks available in this menu are:

• Purge Completed Purchase Orders
• Purge Expired Master/Repeating Orders
• Purge Completed or Cancelled PO Recap
• Purge Obsolete Purchase Orders
• Purge Purchase Order Receipt History
• Purge Purchases History

Period End Processing

Only full period-end processing can be performed in the Period End Processing task accessed from the Period End menu.

Various fields previously included in the Period End Processing window have been moved to the Utilities menu as follows:

• The Purge Completed Purchase Orders option has been replaced with the Purge Completed Purchase Orders task.
• The Purge Expired Master/Repeating Orders option has been replaced with the Purge Expired and Master Repeating Order task.
• The Purge Completed or Cancelled PO Recap option has been replaced with the Purge Completed or Cancelled PO Recap task.
• The Purge Obsolete Purchase Orders option has been replaced with the Purge Obsolete Purchase Orders task. Additionally, records dated on or before the purge date entered has been removed.
• The Purge Purchase Order Receipt History option has been replaced with the Purge Purchase Order Receipt History task.
• The Purge Purchases History utility has been added to the Utilities menu to remove purchase history. Previously, the purchase history was removed during period-end processing.

Printing

• Reports and listings now use SAP Crystal Reports. Because of this, the Purchase Order module no longer uses the settings established in Library Master Report Format Maintenance.

• The report and form windows now remain open when you receive the message dialog box stating there is no data in the range to print so you can resolve the issue without losing your settings.

• The process for exporting or printing a report to a file has changed. The Print to File option previously available in the Printer Setup window has been moved to the Export/E-mail option accessed from the Printer field and it uses the SAP Crystal Reports engine. For more information on how to export or print reports to a file, see Export or Print to a File in the Help system.

• The process for deferring the printing of a report has changed. The Deferred option has been moved to the Deferred option accessed from the Printer field. This option was previously available in the Printer Setup window. For more information on how to defer the printing of a report, see Defer a Report in the Help system.

• Print jobs scheduled for deferred printing are now located in the ..\Home\Deferred folder.

• The font size on some reports was changed to allow the report to remain in portrait format.

Registers and Updates

The Purchase Order Variance Register now prints after the register and before the update. Previously, this register printed after the update.
**Reports and Forms**

- In the Back Order Fill Report, you can now print only the items that have a back ordered quantity on the sales order if the received quantity is not equal to zero. Previously, the report printed all items on the purchase order that had a back ordered quantity on the sales order.

- Report setting options now appear on the header area of the applicable report window. You can also define and save customized report settings. For more information, see Create a Report Setting in the Help system.

- The report and form windows now remain open when you receive the "Data is not selected for report printing" message dialog box so you can resolve the issue without losing your settings.

**Renamed, Removed, or Moved Tasks**

- The Purge Completed Purchase Orders, Purge Expired Master/Repeating Orders, Purge Completed or Cancelled PO Recap, and Purge Obsolete Purchase Order utilities have been moved from the Period End Processing window to the Utilities menu.

- The Purge Purchase Order Receipt History and Purge Purchases History utilities have been added to the Utilities menu.

- The Open PO by Item Report has been renamed Open Orders by Item Report.

- The Open PO by Job Report has been renamed Open Orders by Job Report.

- The Receipt History Report has been renamed Purchase Order Receipt History Report.

- The Open PO by Work Order Report has been renamed Open Orders by Work Order Report.

- The Automatic Reorder Selection option has been renamed Auto Reorder Selection.

- The Ship to Address Maintenance task has been renamed Ship-To Address Maintenance.
• The Miscellaneous Charge Maintenance task has been renamed Miscellaneous Item Maintenance.

Return Merchandise Authorization Changes

Change in Version 4.40

Renamed, Removed, or Moved Tasks

The Item Inquiry window has been replaced with the Item Quantity Inquiry window in RMA Entry and RMA Receipts Entry.

Sales Order Changes

Changes in Product Update 4.40.0.1

Checking for Duplicate Customer PO Numbers

• The Check for Duplicate Customer PO Numbers check box in the Sales Order Options window has been replaced with the Files to Check for Duplicate Customer PO Numbers section.

• You can now select which Sales Order and Accounts Receivable History and Entry files are searched when entering sales orders and invoices.

• In Role Maintenance you now have a module option to prevent the use of duplicate customer purchase order numbers.

Data Entry

When creating a sales order from a master or repeating order or quote, the payment type on the sales order will be defaulted from the default payment type in Customer Maintenance. Previously it would default from the payment type in the master or repeating order or quote.
**Expanded Quick Print Options**

The Quick Print button in Sales Order Entry has been replaced with the Print Order button, and the Print Pick button has been added. Based on selections in Sales Order Options, you can now quick print picking sheets in Sales Order Entry, and you can receive a prompt to quick print picking sheets and shipping labels immediately after quick printing sales orders.

**Changes for Picking Sheet Printing**

- A picking sheet is no longer printed if the source sales order is in use in Sales Order Entry during the picking sheet selection process.

- If the Print Pick Sheets check box for a sales order is not cleared after the picking sheet is printed because the order is in use by another user during the printing process, the message dialog box that appears now lists the affected orders. Also, you can now turn off this message in Sales Order Options; the order information will then be written to the Activity Log.

**Changes in Version 4.40**

**Sales History Reports**

The Customer Sales History Report now prints by invoice date or posting date depending on whether you base inventory periods by physical periods or calendar months. Previously, this report was printed by period or month. This same report also printed sales history by item or product line. Now you can print information using three new reports.

- Customer Sales History by Item
- Customer Sales History by Product Line
- Customer Sales History

**Security Option for Adding Inventory Items on the Fly**

You can now use a security event in Role Maintenance to prevent users from adding inventory items on the fly. Previously, the Allow On-the-Fly Additions of Inventory Items field was available in Sales Order Options.
Data Entry

- In the Sales Order Entry window, the user login ID is now displayed if security is set up. Previously, the user code displayed.

- The Item Inquiry window has been replaced with the Item Quantity Inquiry window in Sales Order Entry and Invoice Data Entry.

Renamed Tasks

- The Monthly Recap by Division has been renamed Sales Recap by Division.

- The Monthly Recap by Product Line has been renamed Sales Recap by Product Line.

- The Monthly Recap by Warehouse has been renamed Sales Recap by Warehouse.

- The Monthly Recap by Warehouse by Product Line has been renamed Sales Recap by Warehouse by Product Line.

Visual Integrator Changes

Changes in Version 4.40

Data Dictionaries

Before you use the Visual Integrator module, select Visual Integrator Main menu > Export Job Maintenance or Import Job Maintenance after installing version 4.40. This initiates the necessary update of the Data Dictionaries so that you can successfully create Visual Integrator jobs.
Data Dictionary Listing

File information for modules other than Job Cost, Material Requirements Planning, Payroll, and Work Order is no longer included on the Data Dictionary Listing. To obtain file information for these modules, on the Desktop, access the Resources page and click the File Layouts and Program Information link. You must re-create Visual Integrator jobs for these modules.

Import Job Maintenance

- When you select Visual Integrator Main menu > Import Job Maintenance, the new window, V/I Import Job Selection appears. In the V/I Import Job Selection window, you can enter a new job name or select an existing job. For new jobs, you must select the table (previously referred to as File Name) for which the import will be prepared. After a table is selected, the Import Job Maintenance window appears.

  If a table for modules other than Job Cost, Material Requirements Planning, Payroll, TimeCard, or Work Order is selected in the V/I Import Job Selection window, only the tables for those modules are available for selection at the Table Name field (previously called File Name field) in the Import Job Maintenance window. If a table from Job Cost, Material Requirements Planning, Payroll, TimeCard, or Work Order module is selected in the V/I Import Job Selection window, files from only these modules are available at the File Name field in the Import Job Maintenance window.

- The Validation tab is no longer available because validation is done by the business object. When you create a job for the Job Cost, Material Requirements Planning, Payroll, TimeCard, or Work Order modules, the Validation tab is available.

- In the Import Job Maintenance window, when you create a job for modules other than Job Cost, Material Requirements Planning, Payroll, TimeCard, or Work Order, you cannot test or execute the import job until your system administrator gives you the rights to execute the job in Role Maintenance. Previously, system security did not prevent you from immediately executing jobs for these modules.
VISUAL INTEGRATOR CHANGES

- You must re-create all Visual Integrator jobs to import inventory, bill of materials, and purchase order data.

- All data entry business objects now allow an existing line item in the Detail file to be modified. The Line Key field is now displayed in red and its value must be provided to edit an existing detail line. If the value provided is blank or invalid, a new detail line will be added from the import record.

- The ability to import lot and serial distribution records is now included in the related header import. In the Available Fields section of the Data tab, tier distribution fields are now available and are preceded by the letters LL. Previously, importing lot and distribution records was available only in Sales Order Invoice Data Entry and required a tier distribution record type using a pre-defined tier distribution import layout.

- In the Import Job Maintenance window, in the Available Selections section of the Record tab, the Change Next On option has been removed.

  When evaluating the Header information in the Source file and a change is found, the next record is automatically created. It is important to have consistent Header information when importing multiple line and distribution records. For example, if the key value (sales order number) in the Source file is the same for three rows, and one field in each row has a different value, the subsequent row will replace the previous row imported with the same key.

- The Job Import Log now contains the record type to distinguish between Header, Line, and Distribution records. Previously, only the Header and Line records displayed. The Distribution records were appended to the Line records.
Work Order Changes

Changes in Version 4.40

*Renamed, Removed, or Moved Tasks*

The Bar Code Printer Maintenance task, previously on the Inventory Management Setup menu, has been moved to the Work Order Setup menu.

*File Layout*

The file layouts have been changed to accommodate the expanded item code and expanded customer number options.

Report Master Changes

Changes in Version 4.40

*Reports*

- Reports for modules other than Job Cost, Material Requirements Planning, Payroll, and Work Order are now created using Business Insights Reporter. Report Master reports can no longer be generated for these modules.

- Sage recommends using Business Insights Reporter to create custom reports for modules other than Job Cost, Material Requirements Planning, Payroll, and Work Order.

- Sage recognizes that you may have expended considerable time and effort creating custom reports for Job Cost, Material Requirements Planning, Payroll, and Work Order in Report Master. As a result, although Report Master has been removed, it can still be accessed by using a hidden utility. To access Report Master, select File > Run and type *unhiderm* in the Run Program window.
Retired Modules

The following modules were retired as of version 4.40:

- Timberline
- ACT! Link
- SageCRM version 6.1 (This does not apply to Extended Enterprise Suite customers)
- Crystal Web Reports
Chapter 6

Workflow Changes in 4.30

This chapter describes the workflow changes incorporated in the product for the 4.30 release that you should be aware of. Installation and global changes are listed first followed by module retirements.

Installation Changes

The option for installing Microsoft Internet Explorer is removed because the version of Internet Explorer required is now available with the supported versions of Windows.

Global Changes

Reports and Forms

- The information previously on the Main and Select tabs in report windows is now conveniently on one screen.

- The report and form windows now remain open when you receive the "Data is not selected for report printing" message dialog box, so you can resolve the issue without losing your settings.

Selection Grids

In the selection grids, you can now enter the Value fields before selecting an operand.
Library Master Changes

Role Maintenance

- When defining a role in Role Maintenance to provide users with access to Business Insights Reporter, select the Business Insights Reporter check box under Library Master > Setup Options. This check box was previously located under the Business Insights folder in Role Maintenance.

- You can now set up access to the Business Insights Dashboard for each user using the Dashboard Maintenance Wizard. The module options for the Business Insights Dashboard are removed from Role Maintenance.

Accounts Receivable Changes

Customer Statements

You must now set up the Paperless Office module to e-mail statements to customers. Previously, to e-mail customer statements, you had to select the E-mail Statements check box in Customer Maintenance and then select the appropriate option at the Produce Statements For field in the Statement Printing window. For more information, see Set Up Paperless Office in the Help system.
Business Insights Changes

Business Insights Dashboard

- To take advantage of the Business Insights Dashboard’s upgraded architecture, you must set up your Dashboard pages again. For more information, see Set Up Business Insights Dashboard in the Help system.

- Internet Explorer 6.0 or higher is required to view the Dashboard pages.

- You can now set up access to the Business Insights Dashboard for each user using the Dashboard Maintenance Wizard. The module options for the Business Insights Dashboard are removed from Role Maintenance.

- In the Top Customer view, the Year to Date field now excludes future-dated transactions that are in the same year. The new Business Insights Dashboard displays the information as of the date entered. If a date is not entered, the information is displayed as of the period-end date.

Business Insights Reporter

- You must activate the Business Insights module to use Business Insights Reporter.

- When defining a role in Role Maintenance to provide users with access to Business Insights Reporter, select the Business Insights Reporter check box under Library Master > Setup Options. This check box was previously located under the Business Insights folder in Role Maintenance.

Common Information Changes

Bank Code Maintenance

The Bank ID Number field in the Bank Code Maintenance window has been renamed Bank Account Number.
Payroll Changes

Direct Deposits

- In the Direct Deposit Interface Setup window, the account numbers can now only be viewed. The account numbers can be changed using Bank Code Maintenance.

- The Space Rather Than Dash in the Word 'Pre-Note' check box is now available in the Direct Deposit Interface Setup window. Previously, this check box was in the Extended Solution's PR-1017 Setup Options window.

- During conversion, if there is a discrepancy between the bank ID (bank account) number in Bank Code Maintenance and the bank account number in Direct Deposit Information for a bank code, the account number in Direct Deposit Information replaces the number in Bank Code Maintenance. If an account number is not entered in Direct Deposit Information, the number in Bank Code Maintenance is entered in Direct Deposit Information. Account number changes are noted in the conversion log.

Visual Integrator Changes

Job Import

You no longer need to run the VIWUD1 utility to update the data fields after you use Job Import to import Level 3.x jobs into Visual Integrator. This utility is now run automatically.

Report Master Changes

For printing reports from subsidiary modules that contain a general ledger account number greater than 20 characters, you will need to manually adjust the print position for the data fields following the account. This is because the maximum mask length in Report Master is 20 characters and that determines how much space Report Master defaults on the report.
Chapter 7

Workflow Changes in 4.20

This chapter describes the workflow changes incorporated in the product for the 4.20 release that you should be aware of. Installation and global changes are listed first followed by module retirements.

Global Changes

Advanced Lookup Engine (ALE)

The ALE Conversion Utility has been renamed Lookup Conversion.

Desktop

- The Business Desktop has been renamed Sage 100 ERP Desktop.
- The Modules tab has been renamed Tasks.
- File layout and program information previously included in the Technical Reference and Support Guide is now accessible from the File Layouts and Program Information link on the Resources page.
- Tutorials have been moved to the new Tutorials page.

Help System and Online Manuals

- On the Contents tab of the Help system, the Module Help book contains links to individual Help systems for each module in Sage 100 ERP. Under each module’s main book, Help topics are further categorized into books of topics regarding procedures, information about printing forms and reports, and glossary terms. You can select any grouping of Help topics to print at one time, as well as print individual Help topics. For more information, see Print a Book of Help Topics in the Help system.
GLOBAL CHANGES

- Also available on the Contents tab of the Help system is the Module PDFs book which contains links to individual PDFs for each module in Sage 100 ERP. These PDFs have been specially constructed to allow you to easily print the overview information for each task in a module. The PDFs are organized according to the menu structure of the module. For more information, see Print a Module PDF in the Help system.

Inquiries

The Accounts Receivable Inquiry, RMA Inquiry, and Sales Order Inquiry tasks are available.

Printing

The font size on some reports was changed to allow the report to remain in portrait format.

Printing to a Dot Matrix Printer

You can print to a dot matrix printer as long as the printer has a corresponding Windows printer driver and supports draft mode font to enable high-speed printing.

A dot matrix form code is available for printing several forms. For more information, see Customize Dot Matrix Form Template in the Help system.

Report Master

Report Master is no longer available for modules using the Business Framework architecture.
Library Master Changes

Batch Faxing

You can set up batch faxing for the following forms using Report Manager:

- Statement Printing
- Accounts Receivable Invoice Printing
- Customer RMA Printing
- RMA Receiver Printing
- Sales Order Printing
- Picking Sheet Printing
- Sales Order Invoice Printing
- Purchase Order Printing

Previously, batch faxing for these forms was set up in the Fax Form Definition window. To set up batch fax options for these forms, select Library Master Setup menu > Report Manager. In the Report Manager window, select a form and click the Maintain button. In the Maintain window, click the Maintain Fax Options button.

Role Maintenance

- Roles set up to establish access to tasks, security events, and module options for modules other than Job Cost, Material Requirements Planning, Payroll, and Work Order need to be verified after upgrading to version 4.40. New tasks, security events, and module options added for those modules are not selected for current roles after upgrading.

- If you are upgrading from version 4.10, roles need to be verified for the Accounts Payable module and for the Accounts Receivable Inquiry, RMA Inquiry, and Sales Order Inquiry tasks. New tasks, security events, and module options added for this module are not selected for current roles after upgrading.

- Override passwords previously maintained in Sales Order Options are now handled as security events in Role Maintenance.

- ODBC Security will not be migrated when upgrading to version 4.20 and needs to be re-created.
**Renamed Task**

The FAS Link module has been renamed Fixed Assets.

**Reports**

- The .rpt files for reports on the Custom Reports menu now have a new folder structure. To use your existing customized report files with version 4.00 or higher, you must add the .rpt files to the Custom Reports menu using the Menu wizard in Report Manager. The .rpt file names must end with "custom.rpt" to be added using the Menu Wizard. To access the Menu Wizard, select Library Master Setup menu > Report Manager. In the Report Manager window, click Add Report to Menu.

- The new folder structure for reports uses a combination of company code, task name, and form code or report setting name determined by the selections in the Add New Format window. Examples of the new folder structure are as follows:

  - For a specific company code, task name, and form code or report setting name:
    \(\text{(...)\MAS90\MAS_ABC\Reports\AR_InvoicePrinting\INVOICESSTD\*.rpt}\)

  - For a specific company code and task name and all form code or report setting names:
    \(\text{(...)\MAS90\MAS_ABC\Reports\AR_InvoicePrinting\*.rpt}\)

  - For all companies and specific task name and form code or report setting names:
    \(\text{(...)\MAS90\MAS_SYSTEM\Reports\AR_InvoicePrinting\INVOICESSTD\*.rpt}\)

  - For all companies, specific task name, and all form code or report setting names:
    \(\text{(...)\MAS90\MAS_SYSTEM\Reports\AR_InvoicePrinting\*.rpt}\)
URL Maintenance

You can use the URL Maintenance task to store URL information for the Electronic Reporting for W2 and 1099s module. Two URL codes and descriptions were created for the Social Security Administration (SSA) and the Internal Revenue Service (IRS).

Accounts Payable Changes

Global Changes

- Aging for all vendors is now recalculated using the system date during the conversion of version 4.20 and higher.

- The updating of files is now based on the posting date. Previously, the General Ledger fiscal year was used to determine the period and year.

- Previously, historical data was stored by the period to date (PTD), year to date (YTD), last year, and future period. Accounts Payable vendor history is now stored by period by year. The conversion for vendor sales history is now performed as follows:

  - The PTD record is converted to the current period.
  - The YTD record is converted to the period before the current period (for example, if the current period is June, then the total YTD amount should be in May).
  - The prior year record is converted to the last fiscal period of the prior year.
  - You can modify the history data by clicking the Fix button on the Vendor Maintenance History tab. This button is available only when security is enabled and the Allow Editing of History Data in Vendor Maintenance security event is selected in Role Maintenance.
  - The Number of Months to Retain Check History option was removed. To retain or display check history in Vendor Maintenance, select the Track Detailed Invoice/Payment History check box in the Accounts Payable Options window.
• You can now post payments of existing invoices to the general ledger in addition to payments of new invoices entered on the fly. Select the Manual Check Register in Detail check box in the Accounts Payable Options window.

• Certain memos can now flow from entity to entity based on the document. For example, an invoice memo would flow to invoice history.

• Time and Billing lines are no longer converted because they can cause out-of-balance invoice totals that do not match the line totals. If you have the Time and Billing module installed, contact your Sage business partner before installing the upgrade.

Data Entry

• In the Manual Check Entry window, you can now add multiple general ledger distribution lines using the Create G/L Distribution button.

• The Credit Card Payment Transfer Details window displays transfer information for payments processed in version 4.20 and higher.

Period End Processing

• Only full period-end processing can be performed in the Period End Processing task accessed from the Period End menu.

• Various fields previously included in the Period End Processing window have been moved to the Utilities menu as follows:
  • The Only Remove Invoices with Zero Balances option has been replaced by the Remove Zero Balance Invoices task.
  • The Only Remove Temporary Vendors with Zero Balances option has been replaced by the Remove Temporary Vendors task.
  • The Only Clear Check History File option and the Purge Detailed Invoice/Payment History File options have been replaced by the Purge Accounts Payable History task.
  • The Purge Sales Tax History File option has been replaced by the Purge Sales Tax History task.
ACCOUNTS PAYABLE CHANGES

Reports and Forms

- Report setting options now appear on the header area of the applicable report window. You can also define and save customized report settings. For more information, see Create a Report Setting in the Help system.

- Vendor Listing no longer prints the balance data. To print the balance information, print the new Vendor Listing with Balances.

- You can now print the remit-to address on checks using A/P Check Printing or Manual Check Printing without customizing the check form.

- Accounts Payable reports and listings now use SAP Crystal Reports. Because of this, the Accounts Payable module no longer uses the settings established in Library Master Report Format Maintenance.

- The process for exporting or printing a report or listing to a file has changed. The Print to File option previously available in the Printer Setup window has been moved to the Export/E-mail option accessed from the Printer field and uses the SAP Crystal Reports engine. For more information on how to export or print reports to a file in these modules, see Export or Print to a File in the Help system.

- The process for deferring the printing of a report or listing has changed. The Deferred option has been moved to the Deferred option accessed from the Printer field. This option was previously available in the Printer Setup window. For more information on how to defer the printing of a report in these modules, see Defer a Report in the Help system.

- The font size on some reports was changed to allow the report to remain in portrait format.

- Print jobs scheduled for deferred printing are now located at ...Home\Deferred.
Accounts Receivable Changes

Renamed, Removed, or Moved Tasks

- The Update Purchase Vendor task has been renamed Purchase Vendor Transfer.

- Information that was previously on the Vendor Maintenance History tab has been moved to the Statistics and Summary tabs. History information is now maintained using period-sensitive data which removes the requirement for future buckets and mandatory module closing.

- The Vendor Delete/Renumber/Merge task previously on the Setup menu has been moved to the Utilities menu and renamed Delete and Change Vendors.

- The Assign Vendor Schedules task previously on the Setup menu has been moved to the Utilities menu and renamed Assign Vendor Tax Schedules.

- The Sales Tax Calculation task previously on the Setup menu has been moved to the Utilities menu.

Accounts Receivable Changes

Memos

Certain memos can now flow from entity to entity based on the document. For example, an invoice memo would flow to invoice history.
Business Insights Changes

Global Changes

- After upgrading to version 4.20, you will need to re-create Business Insights Reporter reports used in a previous 4.x version of the software.

- For custom reports previously created using version 4.10 or prior data from the Accounts Payable module, access Business Insights Reporter and select a report in the Business Insights Reporter Selection window. You are prompted to print the Business Insights Reporter Definition Listing and then delete the report. Repeat this process for each custom report previously created for the Accounts Payable module.

- For custom reports previously created using version 4.05 or prior data from the Accounts Receivable, Bank Reconciliation, General Ledger, Library Master, Return Merchandise Authorization, or Sales Order modules, access Business Insights Reporter and select a report in the Business Insights Reporter Selection window. You are prompted to print the Business Insights Reporter Definition Listing and then delete the report. Repeat this process for each custom report previously created for the Accounts Receivable, Bank Reconciliation, Return Merchandise Authorization, and Sales Order modules.

- For custom reports previously created for all other modules, select Library Master Utilities menu > Rebuild Business Insights Reporter Views to rebuild custom reports created with Business Insights Reporter in a previous 4.x version of the software.

Business Insights Explorer

The new Business Insights Explorer, which provides an alternative method of accessing data, is now available from the Desktop Tree view and menu. Predefined views of customers, quotes, sales orders, and invoices are available, providing a way to quickly view related data and navigational links to other inquiries or tasks.
**Common Information Changes**

**Renamed Tasks**

Under the Business Insights Dashboard menu, the following tasks have been renamed:

- Business Insights Options has been renamed Dashboard Options.
- Dashboard Selection Wizard (previously named Business Insights Wizard) has been renamed Dashboard Maintenance Wizard.
- Dashboard Selection Listing (previously named Business Insights Listing) has been renamed Dashboard Maintenance Listing.
- Display Business Insights has been renamed Display Dashboard.
- Business Insights Automatic Update has been renamed Start Automatic Dashboard Update.

**Common Information Changes**

**Renamed, Removed, or Moved Tasks**

- Miscellaneous Item Maintenance has been added to the Common Information Main menu. This task remains on the Accounts Receivable Setup menu and Sales Order Setup menu.
- Bank Code Maintenance has been added to the Common Information Main menu. This task remains on the Accounts Payable Setup menu, Accounts Receivable Setup menu, Bank Reconciliation Main menu, and Payroll Setup menu.
- Memo Manager Maintenance, previously on the Library Master Setup menu, has been moved to the Common Information Main menu. This task remains on the Accounts Payable Setup menu, Accounts Receivable Setup menu, General Ledger Setup menu, Return Merchandise Authorization Setup menu, and Sales Order Setup menu.
- Sales Tax Account Maintenance has been added to the Common Information Main menu. This task remains on the Accounts Payable Setup menu and Accounts Receivable Setup menu.
CUSTOMIZER CHANGES

- Purge Obsolete Extended Descriptions, previously on the Library Master Utilities menu, has been moved to the Common Information Utilities menu.

Customizer Changes

Global Changes

- For modules using the Business Framework architecture, the External Link Definition window now allows you to select business object columns available to the panel instead of the control names in the customized library. For example, to select the Customer No. field in the Sales Order Entry window, you can now select the business object name, SO_SalesOrder_bus_CustomerNo$, instead of the control name, ML_CUST$.

- Customized libraries for the Accounts Payable module must be re-customized.

- Data entry user-defined fields (UDFs) must be re-created in User-Defined Field and Table Maintenance. After re-creating UDFs, you must map the UDFs to their respective history files. For more information, see Map User-Defined Fields (UDFs) in the Help system.

- The Accounts Payable Invoice Entry UDFs for both header and lines will need to be re-created in User-Defined Field and Table Maintenance. After these UDFs have been created and updated, it is necessary to map the invoice entry UDFs to their respective history tables.

- For Purchase Order Receipt of Goods, Receipt of Invoice, and Return of Goods, the new Purchase Order Invoice UDF replaces the Accounts Payable Invoice UDF. If an Accounts Payable Invoice UDF exists on a customized Purchase Order .lib file migrated or converted to 4.20, it must be manually removed, and the Purchase Order Invoice UDF must be added.
When you have upgraded to version 4.20 and re-created UDFs, the following list of UDFs are updated to specific tables:

- The Accounts Payable Invoice UDFs are updated to the new AP Invoice History Header table.
- The Accounts Payable Invoice Lines UDFs are updated to the new AP Invoice History Detail table.
- The Accounts Payable Vendor UDFs are updated to the new AP Vendor Master table.

**Electronic Reporting for W2 and 1099 (Magnetic Media Reporting)**

**Global Changes**

- The Magnetic Media Reporting module has been renamed Electronic Reporting for W2 and 1099s to accurately reflect the new process required by the federal government.

- Starting from the 2006 tax year, the Internal Revenue Service (IRS) requires that all payroll and 1099 filings be performed electronically through the Internet. The federal government will no longer accept W2 and 1099 information on any type of magnetic media (diskette). In Sage 100 ERP, you can continue to create a data file compliant with the IRS published standards and save it on the hard disk.

- Some states may still require or accept filings submitted on magnetic media. If your state supports the Federal reporting format and accepts submissions on a diskette, you can create the state diskette by copying the data file you created to a 3.5” diskette. If your state does not support the Federal reporting format, the Electronic Reporting module cannot create your electronic file.

- The new Electronic File Transfer task allows you to launch the appropriate government Web site to submit W2 and 1099 files.
• You can store the URL information for Electronic Reporting in Library Master URL Maintenance. Two URL codes and descriptions were created for the Social Security Administration (SSA) and Internal Revenue Service (IRS).

• The 1099 Magnetic Media Reporting window was renamed 1099 Electronic Reporting. The default disk drive to use is now C.

• The W2 Magnetic Media Reporting window was renamed W2 Electronic Reporting. The default disk drive to use is now C.

• The Mag Media Tax Type Code field in the Payroll Tax Table Maintenance window was renamed Electronic Reporting Tax Type Code.

Fixed Assets Changes

Global Changes

• The FAS Link module has been renamed Fixed Assets.

• The new Fixed Assets Maintenance task is now available on the Fixed Assets Main menu if Sage Fixed Assets is installed and the Fixed Assets module is activated.

Payroll Changes

Taxes

• In the Federal Tax Summary window, the Employee FICA Tips and Employer FICA Tips fields were added for wages. The Employee FICA Tip fields were added for payroll taxes.

• In Manual Payroll Tax Entry window, the FICA Tip Tax field was added.

• In Quarterly Tax Report window, the Print FICA Tip Data check box was added.
• The Mag Media Tax Type Code field in the P/R Tax Table Maintenance window was renamed Electronic Reporting Tax Type Code. The field name was changed to accurately reflect the new process required by the federal government.

**Reports**

To comply with new regulations regarding how Social Security tips are being reported, the following reports are modified to show FICA and FICA tips totals separately:

• Quarterly Governmental Report
• Payroll Data Entry Audit Report
• Payroll Check History Report
• Employee Listing
• Perpetual History Report
• Employee Listing
• Employer's Expense Summary
• Quarterly Pay Period Recap
• Payroll Check Printing
• Direct Deposit Stub Printing
• Quarterly Tax Report

**Visual Integrator Changes**

**Data Dictionary Listing**

File information for the Accounts Payable module is no longer included on the Data Dictionary Listing. To obtain file information for these modules, on the Desktop, access the Resources page and click the File Layouts and Program Information link. You must re-create Visual Integrator jobs for Accounts Payable.
Import Job Maintenance

If you select an Accounts Payable table for a new job in the V/I Import Job Selection window, corresponding tables are available for selection at the Table Name field in the Import Job Maintenance window. If a table from any other module is selected in the V/I Import Job Selection window, corresponding files from Accounts Payable are available for selection at the File Name field in the Import Job Maintenance window.

Retired Modules

The FAS Select module was retired.
Chapter 8

Workflow Changes in 4.10

This chapter describes the workflow changes incorporated in the product for the 4.10 release that you should be aware of. Installation and global changes are listed first followed by module retirements.

Accounts Receivable Changes

Global Changes

- Aging for all customers is now recalculated using the system date during the conversion of version 4.10 or higher data.

- The updating of files is now based on the posting date. Previously, the General Ledger fiscal year was used to determine the period and year.

- You can modify the history data by clicking the Fix button on the Customer Maintenance History tab. This button is only available when security is enabled and the Allow Editing of History Data in Customer Maintenance security event is selected in Role Maintenance.

- Previously, the historical data was stored by period to date (PTD), year to date (YTD), last year, and future period. Accounts Receivable customer sales history is now stored by period by year. The conversion for customer sales history is now performed as follows:
  
  - The PTD record is converted to the current period.
  
  - The YTD record is converted to the period before the current period (for example, if the current period is June, then the total YTD amount should be in May).
  
  - The prior year record is converted to the last fiscal period of the prior year.
ACCOUNTS RECEIVABLE CHANGES

Period End Processing

- The Salesperson Commission Purge task, previously on the Period End menu, has been moved to the Utilities menu.

- Only full period-end processing can be performed in the Period End Processing task accessed from the Period End menu.

- Various fields previously included in the Period End Processing window have been moved to the Utilities menu as follows:
  - The Only Remove Temporary Customers with Zero Balances option has been replaced by the Remove Temporary Customers task.
  - The Only Remove Invoices with Zero Balances option has been replaced by the Remove Zero Balance Invoices task.
  - The Only Purge Sales Tax History File option has been replaced by the Purge Sales Tax History task.
  - The Only Clear Invoice/Shipping History File option has been replaced by the Purge Accounts Receivable History task.
  - The Only Recalculate Customer High Balances option has been replaced by the Recalculate Customer High Balances task.

Renamed, Removed, or Moved Tasks

- Information that was previously on the Customer Maintenance History tab has been moved to the Customer Maintenance Statistics and Summary tabs. History information is now maintained using period-sensitive data which removes the requirement for future buckets and mandatory module closing.

- The following tasks previously on the Setup menu have been moved to the Utilities menu: Global Customer Field Change, Sales Tax Calculation, and Internet Customers Enable/Purge.

- The Delete/Renumber/Merge task previously on the Setup menu has been moved to the Utilities menu and renamed Delete and Change Customers.
Business Insights Changes

Renamed, Removed, or Moved Tasks

The Business Insights tasks are now on a separate module menu. Previously, the Business Insights tasks were located in a menu under the Library Master module. Business Insights is now organized on two submenus: Dashboard and Reporter.

Common Information Changes

Miscellaneous Item Maintenance

- Sales codes and miscellaneous items, part of the Accounts Receivable and Sales Order modules, are now referred to as Miscellaneous items and are stored in a common file shared by both modules.

- Miscellaneous items are now designated by the following item types: Miscellaneous items, Charge items, and Comment items. Comment codes are now referred to as Comment items and Miscellaneous Charges are now referred to as Charge items.

Customizer Changes

Global Changes

- When upgrading from Level 3.7x, customized libraries for the Accounts Receivable, Bank Reconciliation, General Ledger, eBusiness Manager, Return Merchandise Authorization, and Sales Order modules will not be migrated and must be re-created after the migration process.

- After upgrading to Version 4.10, data entry UDFs must be re-created in User-Defined Field and Table Maintenance. After re-creating UDFs, you must map the UDFs to their respective history files. For more information, see Map User-Defined Fields (UDFs) in the Help system.

- The link between the AR Invoice and Job Cost Header entity in Job Billing Entry has been replaced by a link between the Job Cost Billing entity and the Job Cost Header entity.
CUSTOMIZER CHANGES

- The Accounts Receivable and Sales Order Invoice Data Entry UDFs for both header and lines will need to be recreated in UDF and Table Maintenance. After these UDFs have been established and updated, it is necessary to map the invoice entry UDFs to their respective history files.

- Job Cost Job Billing Entry has a new Job Cost Billing UDF that replaces the Accounts Receivable Invoice UDF. The Job Invoice UDF file is now the history file for Job Billing Entry’s Job Cost Billing UDF. The Accounts Receivable Invoice UDF is no longer available in Job Billing Entry. The ARI Entity UDF that exists on a customized lib and is migrated or converted to 4.10 will have to be manually removed from the 4.10 lib.

- The Inventory Master file UDF has been merged into the CI_Item file. Use the Common Item File in User-Defined Field and Table Maintenance to create UDFs and maintain existing UDFs. The IM_90 file is no longer available. SAP Crystal Reports that previously used the IM_90 file should be modified to use the CI_Item file. The IM_90 UDF will need to be manually removed from the Inventory Maintenance .lib file.

- In User-Defined Field Maintenance, pound signs (###) previously used in the Mask field for a String data type UDF are now invalid. When editing an existing UDF with a mask, the pound signs will be replaced with Z.s and any separators will need to be retyped. Pound signs are only valid for Numeric data type UDFs. For more information, see Format Masks in the Customizer Help system.

- Previously, separators used in UDFs were saved to the applicable data files. In Version 4.10, separators are not saved. After upgrading to Version 4.10, use SAP Crystal Reports to reformat UDF data on custom reports.

- Conversion with AP Invoices in AP Invoice Data Entry will leave orphan records in the AP_95 that are assigned the invoice data entry sequence number. These records need to be manually removed using the Data File Display and Maintenance task. To identify orphan records, the sequence number in the key field for invoices removed during conversion will start with a 99900001, etc.
CUSTOMIZER CHANGES

- RA_91 UDFs will be added only to the Receipts History Header table. You will need to create new UDFs for the Receipts Header table, then go into the history table and map the new UDF to the existing UDF which was migrated.

- RA_96 UDFs will be added only to the Receipts History Detail table. You will need to create new UDFs for the Receipts Detail table, then go into the history table and map the new UDF to the existing UDF which was migrated.

- Pound signs (###) which were allowed for masking a String data type UDF are no longer allowed in Version 4.10 as this is an invalid format for a string (for more information, see String Format Table in the Help system). In Version 4.10, when editing a UDF with a Mask of #’s, the #’s are changed to Z’s. The separator will need to be re-added. Pound signs (###) are only allowed on Numeric data type UDFs.

- For modules upgrading to 4.10, some modules wrote the Mask separator to the UDF data file. UDF values for 4.x modules are written without the separator. During the 4.10 conversion, separators included in the UDF records in the UDF data file will be removed. This will only occur for String data type UDFs.

- When upgrading from a previous Version of 4.x, the following list of UDFs are updated to specific tables:
  - Accounts Receivable Invoice UDFs are updated to the AR Invoice History Header table.
  - Accounts Receivable Invoice Line UDFs are updated to the AR Invoice History Detail table.
  - The Sales Order Entry UDFs are updated to the SO Sales Order Header and the SO Sales Order History Header tables.
  - The Sales Order Detail UDFs are updated to the SO Sales Order Detail and the SO Sales Order History Detail tables.
  - The Return Merchandise Authorization Receipt Entry/History Header UDFs are updated to the RA Receipts History Header table.
EBUSINESS MANAGER CHANGES

- The Return Merchandise Authorization Receipt Entry/History Lines UDFs are updated to the RA Receipts History Detail table.

- The eBusiness Manager Customer UDFs are updated to the IT Shopping Cart Header and IT UID Customer Change tables.

- The eBusiness Manager Shopping Cart Item UDFs are updated to the IT Shopping Cart Item and IT Shopping Cart Items Selected tables.

**eBusiness Manager Changes**

**Global Changes**

- The Microsoft Web Publishing Wizard is no longer installed or supported. You must now publish eBusiness Manager images, JavaScripts, and style sheets to the Internet Information Server (IIS) using your own FTP software. For more information, see Publish Files to the Internet in the eBusiness Manager Help system.

- The Publish Files to Web task, which was located on the Setup menu, has been removed as it used the Microsoft Web Publishing Wizard which is no longer supported.

- The polling process that formerly performed the real-time automatic updates for user IDs, customers, and sales orders from the Sage Web Engine has been removed. The options that controlled how often the polling process polled for shopping cart entries and customer/user ID changes have therefore also been removed from IT Options.

- You can no longer enter the SMTP server address in IT Options. It must be entered in Company Maintenance in the Library Master module before you can generate e-mail in eBusiness Manager.
Return Merchandise Authorization Changes

Renamed, Removed, or Moved Tasks

Various options previously included in the RMA Utilities task have been moved to the Utilities menu as follows:

- The Purge Expired RMAs option has been replaced by the Purge Expired RMA task.
- The Purge Return Reason Detail option has been replaced by the Purge Return Reason Detail task.
- The Purge RMA Receipts History option has been replaced by the Purge RMA Receipts History task.
- The Create Customer Invoice Search Records option has been replaced by the Create Customer Invoice Search Records task.

Sales Order Changes

Global Changes

If the Inventory Management module is integrated with Sales Order, you can now retain a customer’s last purchase price information for both inventory items and miscellaneous items. Previously, you could retain the last purchase price information for inventory items only.

Sales History

- Previously, sales history was saved by period and month. With version 4.10 and higher, sales history is now continuously saved by invoice date and posting date.
- With version 4.10 and higher, you must retain at least two years of sales history at the Years to Retain Sales History field in the Sales Order Options window, with the option to retain up to 99 years.
• Because of the new method for saving history, the Enter Customer Sales History Option by Customer Type check box and the Customer Type/Option fields in Sales Order Options have been removed.

Sales History Reports

Because sales history is now saved by invoice date and posting date, four new reports, Sales Recap by Division, Sales Recap by Product Line, Sales Recap by Warehouse, and Sales Recap by Warehouse and Product Line replace the Monthly Recap by Division, Monthly Recap by Product Line, Monthly Recap by Warehouse, and Monthly Recap by Warehouse and Product Line reports. After upgrading to version 4.10 or higher, if you need to reference the Monthly Recap reports or the previous Customer Sales History report, select File > Run and type the following in the Run Program window:

• SOWRJA to access the Monthly Recap by Product Line report
• SOWRKa to access the Monthly Recap by Warehouse/Product Line report
• SOWRLA to access the Monthly Recap by Warehouse report
• SOWRMA to access the Monthly Recap by Division report
• SOWRNA to access the Customer Sales History report

Period End Processing

Only full period-end processing can be performed in the Period End Processing task accessed from the Period End menu.

Various fields previously included in the Period End Processing window have been moved to the Utilities menu as follows:

• The Purge Sales Order History option has been replaced by the Purge Order/Quote History task.

• The Purge Expired Master/Repeating Orders and Purge Expired Price Quotes options have been replaced by the Purge Expired Orders/Quotes task.

NOTE

These reports contain data as of the date of the conversion to 4.10 or higher.
VISUAL INTEGRATOR CHANGES

- The Purge Sales Order Recap option has been replaced by the Purge Sales Order Recap task.

Job Cost Integration

Because the Job Cost module can now be integrated with Sales Order, the way that job costs are posted can affect statements of profitability. If you are upgrading from version 4.05 or prior, make sure you plan how to post job costs before upgrading.

- If job costs are posted from the Accounts Payable or Purchase Order module, do not select the Post Invoice Costs to Job Cost check box in the Sales Order Options window. If this check box is selected, costs can potentially be posted to the Job Cost module from more than one module, resulting in an understatement of profitability.

- If the Accounts Payable or Purchase Order modules are not integrated with Job Cost, select the Post Invoice Costs to Job Cost check box in the Sales Order Options window. If this check box is not selected, costs may not be posted to the Job Cost module at all, resulting in an overstatement of profitability.

Visual Integrator Changes

Data Dictionaries

After installing Version 4.10, before you use the Visual Integrator module, select Visual Integrator Main menu > Export Job Maintenance. This executes the necessary update of the Data Dictionaries so that you can successfully create Visual Integrator jobs.

Data Dictionary Listing

File information for the Accounts Receivable, Bank Reconciliation, eBusiness Manager, Return Merchandise Authorization, and Sales Order modules is no longer included on the Data Dictionary Listing. To obtain file information for these modules, on the Desktop, access the Resources page and click the File Layouts and Program Information link. You must re-create Visual Integrator jobs for these modules.
**Import Job Maintenance**

When you select Visual Integrator Main menu > Import Job Maintenance, the new window, V/I Import Job Selection appears. In the V/I Import Job Selection window, you can enter a new job name or select an existing job. For new jobs, you must select the table (previously referred to as File Name) for which the import will be prepared. After a table is selected, the Import Job Maintenance window appears. If an Accounts Receivable, Bank Reconciliation, Common Information, eBusiness Manager, Return Merchandise Authorization, or Sales Order table is selected in the V/I Import Job Selection window, only these tables are available for selection at the Table Name field (previously called File Name field) in the Import Job Maintenance window. If a table from a module other than Accounts Receivable, Bank Reconciliation, Common Information, eBusiness Manager, Return Merchandise Authorization, or Sales Order is selected in the V/I Import Job Selection window, files from any other module are available at the File Name field in the Import Job Maintenance window.
Chapter 9

Workflow Changes in 4.00

This chapter describes the workflow changes incorporated in the product for the 4.00 release that you should be aware of. Installation and global changes are listed first followed by module retirements.

Installation Changes

- The Sage 100 Advanced ERP Host and Host Enterprise Manager are no longer used for the Sage 100 Advanced ERP installation and are replaced by the Sage 100 Advanced ERP Application Server. For more information, refer to your Installation and System Administrator’s Guide.
- If you are upgrading from version 4.00, you must perform an in-place upgrade.

Global Changes

Advanced Lookup Engine (ALE)

You can now resize ALE windows.

Desktop

The Launcher has been renamed Business Desktop.

Help System and Online Manuals

The Help system has been expanded and updated to provide immediate access to all of the information previously found in the online PDF manuals.

Upgrading Level 3.x Data

The new file structures in versions 4.x provide flexibility for both Sage and development partners to make enhancements for you in the future. As a result, some steps must be taken to prepare your Level 3.x or 4.x data for migration to version 4.40.
GLOBAL CHANGES

- During the migration process, user codes with leading blanks or special characters will not be migrated. You will need to re-create these user codes after the migration process. After upgrading your data, print and review the System Conversion log.

Module and Accounting Dates

- The Library Master module now uses the Windows system date.

- Your date formats are now based on the Windows Regional Settings from your workstation for consistency across your entire desktop. Therefore, the default settings for Year Display Format and Year 2000 Default have been removed. The software does not support the "year first" Windows date format. If you enter a two-digit year, the century is determined by the century preferences setting in the Windows Regional Settings for your workstation.

- The F6 functionality which allowed you to toggle between a 2-digit year (05/31/10) and a 4-digit year (05/31/2010) has been removed to accommodate the Windows Regional Settings.

Registering Your Modules

You now have 45 days to access unregistered modules. Previously, you could access the module 40 times only.

Security

Version 4.00 introduced a new security model, which is role based rather than menu based. Security in your Level 3.x software will not be migrated to your version 4.40 software; however, you can choose to migrate users from your Level 3.x software to your version 4.40 software, if you select the Standard Security option during installation. To enable security, refer to your Installation and System Administrator’s Guide.

When All is selected at the Operand field, the operand now changes automatically based on the Value fields entered. If you enter the first Value field only, the operand changes to Equal to, then if you enter the second Value field, the operand changes to Range.

⚠️ WARNING
After security is enabled, it cannot be disabled.
Library Master Changes

Changed Tasks

- Reports, registers, and journals in the General Ledger, Library Master, and Customizer modules and the Daily Transaction Register from subsidiary modules except for Job Cost, Material Requirements Planning, Payroll, and Work Order are now SAP Crystal Reports files. As a result, printers defined in Device Configurator no longer apply to printing these documents. Use a Windows printer for printing the documents.

- The Data File Display and Maintenance task has been enhanced with a new program. The new program determines if data is for Level 3.x or version 4.x. A new field lists the different secondary keys available and sorts the records in the file being displayed according to the key selected.

Companies

A Copy button has been added to Company Maintenance, allowing you to copy data and forms from an existing company. As a result, the SVFCPY and SVDATA utilities have been removed.

Renamed, Removed, or Moved Tasks

- Information from the Preferences task has been moved to the User Maintenance, Company Maintenance, and System Configuration tasks. As a result, the Preferences task has been removed.

- Information from the Alternate Directory Maintenance task has been moved to the Change Data Location dialog box, which is accessed by clicking Change Data Location on the Company Maintenance Preferences tab. As a result, the Alternate Directory Maintenance task has been removed.

- The Role Maintenance task replaces the Menu Security Maintenance task.

NOTE
For information about changes to the date format settings that previously resided in the Preferences task, see Module and Accounting Dates on page 102.
• The functionality of the Resize Data Files task has been incorporated into the Rebuild Application Key Files task. As a result, the Resize Data Files task has been removed.

• The System Activity Log has been renamed Activity Log.

• The Uninstall Modules task has been added to the System Configuration task.

• The Chat functionality has been removed from the Master Console task.

• The functionality of the Visual Explorer task has been added to the right-click menu accessed from the Sage 100 ERP Desktop Tree View. As a result, the Visual Explorer task has been removed. For more information, see Open a Task in a Secondary Company in the Help system.

• Registration information from the Product Registration Maintenance task has been moved to the System Configuration task. As a result, the Product Registration Maintenance task has been removed.

• The Installed Modules Listing on the Library Master Reports menu replaces the *part utility.

• The following Library Master tasks have been removed because they are no longer needed:
  • Convert Evolution/2 Data Files
  • Data Dictionary Transfer
  • Maintain Explorer Menu
  • Rebuild Alternate Directory Pointers
  • Task Menu Maintenance
  • SVMUPD, SVFCPY, and SVDATA utilities
Business Insights Changes

Business Insights Reporter

The Business Insights Reporter menu includes the tasks, Business Insights Reporter, and Business Insights Reporter Listing. You can use Business Insights Reporter to create SAP Crystal Reports forms and reports for all modules. These reports can optionally be added to the Custom Reports menu for a specified module.

Customizer Changes

Global Changes

- When upgrading to Version 4.00, General Ledger user-defined fields will be updated to the GL_Account data file; however, General Ledger library customizations will not be migrated and must be re-created after the migration process.

- The PostMaster Conversion Utility previously accessed from the Customizer Main menu has been removed because the PostMaster module has been retired.

General Ledger Changes

Accounts

The ability to have a general ledger account number of up to 32 characters and 10 segments means that the way in which accounts are maintained has changed. The main account (also known as the natural account) is now maintained separately from the other individual segments. As a result, the system has changed in the following ways:

- The copy function is no longer available in Account Maintenance. The copy function is now available in Main Account Maintenance and Sub Account Maintenance.
GENERAL LEDGER CHANGES

- The process for creating new accounts in Account Maintenance has changed. To create an account in Account Maintenance, you must enter a valid combination of an existing main account and sub accounts. For more information, see Create and Maintain Accounts in Account Maintenance in the Help system.

- Options that control how general ledger accounts can be created and added on the fly have changed in General Ledger Options. The Add new accounts from data entry check box has been removed and replaced with the Auto Create when all Segments are Valid field, Add Main Accounts in General Ledger check box, and Add Sub Accounts in General Ledger check box. For more information about these fields, see General Ledger Options in the Help system.

Allocations

To support new features in allocations, as well as to make the terminology more intuitive, the following changes were made in the system:

- The Allocation Maintenance task has been renamed Allocation Entry. The Allocation Entry task is accessed by selecting General Ledger Main menu > Allocation Entry.

- The Allocation Entry task has been renamed Manual Allocation Entry. The Manual Allocation Entry task is accessed by selecting General Ledger Main menu > General Journal Entry. In the General Journal Entry window, click Copy From. In the Copy From window, select the Allocation option and click OK.

- The method of calculating masked allocation distributions has changed. The allocation is now calculated first, then the total amount is distributed to all the accounts that match the masked account. Previously, the allocation percent/quantity entered was distributed to each account that matched the masked account.

- The activity or balance for Period, Quarterly, and Annual allocation cycles is now allocated based on the entire selected cycle rather than just the period ending that cycle. For example, now a quarterly allocation distributes the activity for the entire quarter. Previously, quarterly and
annual allocations used the activity for the current period as the allocation amount. For example, previously a quarterly allocation generated at the end of the third period used only the activity for period 3, not the activity for periods 1, 2, and 3.

- In Allocation Selection, there are now separate allocation totals for financial and nonfinancial allocations.

**Custom Financials**

In order to have maximum flexibility and customization capabilities, you should use Sage Management Intelligence (SMI) for your custom financial reporting needs; however, Sage recognizes that you may have expended considerable time and effort in creating custom financial reports and want to continue using them. Although the Custom Financials menu has been removed, it can still be accessed by using a hidden utility, as long as you do not expand your general ledger account beyond nine characters and three segments.

- You can access the Custom Financials menu and tasks by selecting File > Run and typing `unhidegl` in the Run Program window.
- The Custom Financials tasks can only be accessed if you have general ledger account numbers with nine or fewer characters and three or fewer segments.

**Standard Financials**

The Standard Financial Statements have been renamed Financial Reports and have been enhanced to include the former Monthly Trend Report.

**Data Entry**

- The system now calculates beginning balances for each fiscal year based on prior year data. As a result, the Beginning Balance (BB) source journal has been removed. To post beginning balances for a new company, you must enter them as journal entries to your general ledger accounts and update them.
• In Transaction Journal Entry, the logic for the offset postings has changed. The Debit/Credit field has been renamed Offset field. During conversion, the source journal orientation will be changed to Credit if it was previously Debit, and it will be changed to Debit if it was previously Credit. Previously, the value selected at the Debit/Credit field determined the orientation of the lines. Now the value selected at the Offset field determines the orientation of the offset only.

• When you use General Ledger Exchange to import transactions into the General Ledger module, transactions now import to the General Journal Entry files. Previously, transactions were imported directly to the history files. This change was made because of the large number of inter-related tables that must be updated and linked when each transaction is posted. After the import is complete, the General Journal must be printed and updated.

Period End Processing

Many of the functions previously found in Period End Processing have been moved. Only full period-end processing can be performed from this task. In addition, to support the reopening and closing of periods, the Fiscal Year Consolidation and Consolidate Detail Records logic has been removed. Previously, you could perform the following tasks from Period End Processing:

• Full period-end processing
• Consolidate General Ledger Detail Records
• Purge Transaction Detail History
• Purge Period Summary History

The new location of various functions follows:

• The Clear Next Year Current Budgets logic is now performed in Budget Maintenance.

• The Purge Transaction Detail History task has been renamed Purge General Ledger History and is now accessible from the General Ledger Utilities menu.
GENERAL LEDGER CHANGES

- Journal and register numbers are now reset separately based on the selections at the Reset Journal Numbers During and Reset Register Numbers During fields in the General Ledger Options window.

The following changes have been made to year-end processing:

- The Years to Retain General Ledger History field in the General Ledger Options window now applies to both summary and detail history information. As a result, the Number of Years to Retain Summary History field in the General Ledger Options window has been removed.

- The Posting to Retained Earnings and Updating Beginning Balances logic has been removed as this is now done through the data entry update routines and the Daily Transaction Register. If the next fiscal year has not been created, year-end processing will create the next fiscal year and recalculate beginning balances.

- Zero budget accounts are now removed from the Period Budget Detail file when all periods for any year are zero.

- The Copy Budget at Year End option has been modified to use the new Copy Actual to Default Budget at Year End check box in the General Ledger Options window.

Reports

- The Budget and History Report has been separated into two reports, the Budget and History Report and the Budget and History Report by Period.

- The Standard Financial Statements have been renamed Financial Reports. The Financial Reports now include the former Monthly Trend Report.

Renamed and Removed Tasks

- To provide more flexibility in giving users access to tasks, the Account Inquiry task is now a security event. To give users access to Account Inquiry, use Library Master Role Maintenance to set up users with View Only access to Account Maintenance.
• The Account Maintenance task has been removed from all subsidiary modules because all installations require the General Ledger module.

• The Account Group Maintenance task replaces the Account Break Maintenance task. In Version 4.00, the term account group is now used in place of account break.

• The Sub Account Maintenance task replaces the Department Maintenance task.

Visual Integrator Changes

Data Dictionaries

After installing Version 4.00, before you use the Visual Integrator module, select Visual Integrator Main menu > Export Job Maintenance. This executes the necessary update of the Data Dictionaries so that you can successfully create Visual Integrator jobs.

Data Dictionary Listing


Import Job Maintenance

• When you select Visual Integrator Main menu > Import Job Maintenance, the new window, V/I Import Job Selection appears. In the V/I Import Job Selection window, you can enter a new job name or select an existing job. For new jobs, you must select the table (previously referred to as File Name) for which the import will be prepared. After a table is selected, the Import Job Maintenance window appears. If a General Ledger table is selected in the V/I Import Job Selection window, only General Ledger tables are available for selection at the Table Name field (previously called File Name field) in the Import Job Maintenance
window. If a table from a module other than General Ledger is selected in the V/I Import Job Selection window, files from all modules other than General Ledger are available at the File Name field in the Import Job Maintenance window.

- In the Import Job Maintenance window, when you create a General Ledger job the Records tab is no longer available because there are no record types in General Ledger. Also, the Validation tab is no longer available because validation is done by the system. When you create a job for a module other than General Ledger in the Import Job Maintenance window, the Records tab and Validation tab are available.

- In the Import Job Maintenance window, when you create a General Ledger job, you cannot test or execute the import job until your system administrator gives you the rights to execute the job in Role Maintenance. Previously, system security did not prevent you from immediately executing General Ledger jobs.

**Export Jobs**


**Retired Modules**

The following modules were retired:

- Client Write-Up (If you need Client Write-Up functionality, contact your Sage business partner)
- Import Master
- PostMaster
- TimeSlips Link
- Visual PostMaster
Appendix A

Checklists

Before beginning the installation, test and validate all the hardware and network configurations using the following:

- The *Installation and System Administrator’s Guide*, which can be found by selecting a product from the installation Autorun screen, and then clicking Documentation on the product screen. The guide is in Adobe Acrobat (PDF) format.

- The Supported Platform Matrix, which can be found on the Support page on the Sage Customer Portal at: https://customers.sagenorthamerica.com

- The current support library for any pertinent information, particularly the Hot Pre-Installation Information page, which can be found on the Support page on the Sage Customer Portal at: https://customers.sagenorthamerica.com

Upgrade and Conversion Process

The upgrade process consists of three steps:

1. Preparing your data for upgrading
2. Upgrading your data to version 2013
3. Converting your data to version 2013

This appendix contains the information you will need to upgrade and convert your data based on the version of your data. Proceed to the applicable section as follows:

- Upgrading from Version 4.50 to Version 2013 on page 113
- Upgrading from Version 4.45 to Sage 100 Premium ERP version 2013 on page 121
- Upgrading from Version 4.40 to Version 2013 on page 127
- Upgrading from Version 4.30 to Version 2013 on page 135
- Upgrading from Version 4.20 to Version 2013 on page 145
- Upgrading from Version 4.10 to Version 2013 on page 155
- Upgrading from Version 4.00 or 4.05 to Version 2013 on page 164
Upgrading from Version 4.50 to Version 2013

Before upgrading to version 2013, you must perform a parallel installation. Use the Pre-Migration and Parallel Migration utilities from the Library Master Utilities menu to upgrade your data. For more information, consult with your Sage business partner.

If your Sage 100 ERP system is integrated with Sage CRM, and you are creating a test installation, use a different Integration Engine port ID than the one used for your live installation. If you plan to simultaneously run your version 4.50 installation and your 2013 installation for a test period and test your Sage CRM integration, you must install a separate Sage CRM installation. For more information, see the Installing Sage CRM chapter in your Sage 100 ERP Installation and System Administrator’s Guide.

If you have custom modules or modifications to any of your modules, consult your Sage business partner or development partner prior to beginning the upgrade process.

Pre-Upgrade Checklist

You must prepare your version 4.50 data for upgrading. This should be done for each company you plan to upgrade.

1. Create a backup of your version 4.50 MAS90 folder, which includes data for all of your companies. Perform this step following your usual backup process. For specific support on how to back up your data, refer to manuals for your backup software or contact the vendor from whom you purchased that product.

2. If your system is integrated with Sage CRM, use Microsoft SQL Server to back up your Sage CRM database.

3. If you use credit card processing, verify that you have a valid credit card encryption key in Company Maintenance for proper conversion of credit card data.

4. Process all pending credit card transactions.
5. Print and update all journals and registers. Failure to do so may result in loss of data.

6. Rebuild all data files.
   - If you are upgrading from Sage 100 Standard or Advanced ERP, use the Rebuild Key Files and Rebuild Sort File utilities.
   - If you are upgrading from Sage 100 Premium ERP, use the Rebuild Sort File utility.

   You must answer Yes to all recalculation questions.

7. Print all customized form definitions.

8. If you are using eBusiness Manager, back up any templates, .htm files, and the IW folder before uninstalling the previous version of the Web Engine.

**Upgrade Checklist**

After completing the Pre-Upgrade Checklist on page 113, you are now ready to upgrade your data to your version 2013 system.

1. In your version 2013 installation, select Library Master Utilities menu > Pre Migration, and then enter the source path and company code for your version 4.50 system. Run the reports and utilities that appear. If nothing appears, no action is required for this step.

2. If you are upgrading to Sage 100 Standard or Advanced ERP, select Library Master Utilities menu > Parallel Migration to upgrade your data.

   If you are upgrading to Sage 100 Premium ERP version 2013:
   - Select Windows Start menu > All Programs > Sage program group > Parallel Migration Wizard to upgrade your data.
• Copy the source MAS_System database to the new SQL Server instance when upgrading system files. Upgrading system files is required in the initial upgrade.

• Copy the source company database (for example, MAS_ABX) to the new SQL Server instance for each company to be upgraded.

3. When you launch Sage 100 ERP, log on as Administrator, review the security for your users, and set up and assign the appropriate roles to your users using tasks accessed through the Administrative Tools window.

4. Review security tasks for new features in version 2013. Review ODBC security if it is used.

5. If you are using Unified Logon and you upgraded your system files, you must add the following statement on one workstation SOTA.ini: Logon=Yes.

6. If you customized your Desktop, review the customizations on the Custom toolbar.

7. If your system is integrated with Sage CRM, upgrade your Sage CRM installation. For more information, see the Installing Sage CRM chapter in your Sage 100 ERP Installation and System Administrator’s Guide.

Data Conversion Checklist

After completing the steps in the Pre-Upgrade Checklist on page 113 and the Upgrade Checklist on page 114, you are now ready to convert your data to version 2013.

1. If your company data contains credit card information, verify that the workstation you are using has a working Internet connection to automatically install the Sage Exchange Desktop and transfer credit card records to a Sage Exchange Vault account during conversion. Credit card records must be transferred to a Sage Exchange Vault account before company data can be converted.
Select Library Master Main menu > Company Maintenance to convert your data to version 2013. This must be done for each of your companies.

If your data contains credit card records that will be transferred to a Sage Exchange Vault account, the Credit Card Conversion To Sage Exchange Vault Time Estimate window appears. This window provides an estimate of how long it will take to transfer the credit card data. This estimate is based on benchmark test results, but results will vary based on Internet connection speed, network traffic, and the number of customer credit card records stored in your system.

You may be able to decrease the estimate by updating credit card transactions and purging credit card data. If this window appears, click Yes to proceed with data conversion or click No to stop the conversion process.

Additional time is required to convert company data after the credit card records are transferred; that time is not included in the estimate shown on the window.

Verify that credit card processing is enabled for each company in Company Maintenance if credit cards were previously being processed using Sage Payment Solutions. For more information, see Set Up the Credit Card Processing Module in the Help system.

If you were not processing transactions through Sage Payment Solutions but plan to start doing so, contact your Sage Payment Solutions account executive to convert the Sage Exchange Vault-only account created during conversion to a processing account.

If your system is integrated with Sage CRM, go into CRM Server Options, enter the integration server port ID, and load the Sage CRM data. For more information, see the Installing Sage CRM chapter in your Sage 100 ERP Installation and System Administrator’s Guide.
5. Update customized panels by selecting Custom Office Utilities menu > Update Customized Panels to Current Level. Review the placement of all user-defined fields. For more information, see Customizer Changes on page 50.

6. If you have customers with national accounts and credit cards are assigned to the sold-to customers, review those records to determine whether the credit card information should be manually transferred to the bill-to customer.

7. If you have customized Advanced Lookup Engine (ALE) lookups, after converting to the new version of the software and prior to accessing other modules, select Library Master Utilities menu > Lookup Conversion to convert your lookups.

8. Verify that all module links are functional by selecting Library Master Utilities menu > Link Maintenance Utility. Links that appear in red are broken and will need to be fixed using the Relink button in Link Maintenance Utility. For more information on relinking files, see Copy/Move/Relink Files in your Help system.

9. Review your Payroll Tax Tables. Installing the Payroll Tax Table Update replaces all of your current state and federal tax tables with new tables unless you have specifically excluded a state tax table from the update by selecting the Exclude this Table from Tax Update check box in Tax Table Maintenance. Local tax information is not updated.

10. Run the Crystal Form Comparison Report utility (select File menu > Run, and then type SYWF1CU) to compare your customized forms to a standard form from version 2013. If you were previously using non-graphical forms, you will need to set them up in SAP Crystal Reports.

   Use the Crystal Reports Conversion Wizard to convert your Crystal reports and forms. For more information, see SAP Crystal Reports FAQs in the Help system.
Test your modified Crystal reports and forms. Before modifying graphical forms or the standard Crystal reports found on the Custom Reports menu, you must be proficient in the use of SAP Crystal Reports.

11. If your system has custom reports, review the Custom Reports menus to make sure they are available. If they are not, add them using Report Manager.

12. If dictionary changes were made to any files used for import and export jobs created in the Visual Integrator module, those jobs will need to be manually updated for modules other than Job Cost, Payroll, Material Requirements Planning, TimeCard, and Work Order.

To determine if manual updates are required, review the associated file layout information using the File Layouts and Program Information link on the Resources page of the Desktop. If you are upgrading from Sage 100 Standard or Advanced ERP, review the Data Dictionary Listing accessed from the Visual Integrator Main menu. Verify that the imported field names are consistent with the new file layouts.

13. Review the Paperless Office module configuration for e-mailing statements, reports, journals, registers, and other forms. For more information, see Set Up Paperless Office in the Help system.

14. Review your Business Insights Dashboard pages. For more information, see Set Up Business Insights Dashboard in the Help system.

15. To use the eBusiness Manager module, restore the copied templates back to the IW folder after re-installing the Web Engine.

Copy the poweredby.gif image from the MAS90\Images folder to the IIS Inetpup\wwwroot\images folder and restart the IIS Web service.

16. To unhide the Custom Financials menu and tasks, select File menu > Run and type *unhidegl in the Run Program window.
UPGRADING FROM VERSION 4.50 TO VERSION 2013

17. To unhide Form 1099 Printing, Quarterly 941 Printing, and W2 Form Printing, select File menu > Run and type *unhidetaxforms in the Run Program window.

18. Print all customized form definitions and compare them to the ones previously printed. Default forms may be erased in the upgrade process.

19. Print the layout for each Payroll W-2 form before resetting your forms. Use the printed layouts to reenter any customized settings.

   If a tax limit type other than Annual is selected in Tax Table Maintenance, your limit values will not be calculated correctly in Federal and State eFiling and Reporting forms until the first payroll run after conversion to version 2013.

20. If you purchased the Return Merchandise Authorization module, after setting up the data files for the first time, select Return Merchandise Authorization Setup menu > Create Customer Invoice Search Records to create customer invoice search records in RMA.

21. To run Microsoft Script links, you must have the Microsoft Windows Script Host processor on your system. For information on installing the Microsoft Windows Script Host processor, refer to the Microsoft Download Center Web site.

22. If you use Automatic Update or Task Scheduler, review your scheduled automatic updates and reschedule those updates by selecting Library Master Main menu > Automatic Update or Task Scheduler, as applicable.

23. If you had task folders in your My Tasks area, re-create your Public and Private task folders.

24. Test all printers, including Device Configurator printers, that you normally use for printing forms and reports. Each workstation must have a default printer defined.
25. Install Sage Exchange Desktop on each workstation for each Windows user who needs to access credit card information in Sage 100 ERP. Download the installation program from the Sage Exchange Web site at: https://www.sageexchange.com/install

For information on what is new in this release, see What’s New in Version 2013 on page 4.
Upgrading from Version 4.45 to Sage 100 Premium ERP version 2013

Before upgrading your data to version 2013, you must perform a parallel installation and run the Parallel Migration utility from the Windows Start menu > All Programs > Sage program group. For more information, consult with your Sage business partner.

If you have custom modules or modifications to any of your modules, consult your Sage business partner or development partner prior to beginning the upgrade process.

Pre-Upgrade Checklist

You must prepare your version 4.45 data for upgrade. This should be done for each company you plan to upgrade. Several steps should be completed by a SQL Server® administrator.

1. Create a backup of your version 4.45 MAS90 folder, which includes data for all of your companies. Perform this step following your usual backup process. For specific support on how to back up your data, refer to manuals for your backup software or contact the vendor from whom you purchased that product.

2. Process all pending credit card transactions.

3. Print and update all journals and registers. Failure to do so may result in loss of data.

4. Rebuild all data files using the Rebuild Sort File utility. You must answer Yes to all recalculation questions.

5. Print all customized form definitions.

NOTE
You must print and update all journals and registers to prevent possible data loss during data upgrade.
Upgrade Checklist

After completing the Pre-Upgrade Checklist on page 121, you are now ready to upgrade your data to your Sage 100 Premium ERP version 2013 system.

1. In your version 2013 installation, select Library Master Utilities menu > Pre Migration, and then enter the source path for your version 4.45 system. This utility backs up some system files in your new installation before they are overwritten by the upgrade process. It is critical that this step is completed before performing any data upgrade steps.

2. Select the Parallel Migration Wizard from the Windows Start menu > All Programs > Sage program group to upgrade your data.

3. Manually copy the databases to upgrade to the new SQL Server instance.
   - The source MAS_System database must be copied to the new SQL Server instance when upgrading system files. Upgrading system files is required in the initial upgrade.
   - The source company database (for example, MAS_ABX) must be copied to the new SQL Server instance for each company to be upgraded.

4. When you launch Sage 100 ERP, log on as Administrator, review the security for your users, and set up and assign the appropriate roles to your users using tasks accessed through the Administrative Tools window.


6. If you are using Unified Logon and you upgraded your system files, you must add the following statement on one workstation SOTA.ini: Logon=Yes.

7. If you customized your Desktop, review the customizations on the Custom toolbar.
Data Conversion Checklist

After completing the steps in the Pre-Upgrade Checklist on page 121 and the Upgrade Checklist on page 122, you are now ready to convert your data to version 2013.

1. If your company data contains credit card information, verify that the workstation you are using has a working Internet connection to automatically install the Sage Exchange Desktop and transfer credit card records to a Sage Exchange Vault account during conversion. Credit card records must be transferred to a Sage Exchange Vault account before company data can be converted.

2. Select Library Master Main menu > Company Maintenance to convert your data to version 2013. This must be done for each of your companies.

   If your data contains credit card records that will be transferred to a Sage Exchange Vault account, the Credit Card Conversion To Sage Exchange Vault Time Estimate window appears. This window provides an estimate of how long it will take to transfer the credit card data. This estimate is based on benchmark test results, but results will vary based on Internet connection speed, network traffic, and the number of customer credit card records stored in your system.

   You may be able to decrease the estimate by updating credit card transactions and purging credit card data. If this window appears, click Yes to proceed with data conversion or click No to stop the conversion process.

   Additional time is required to convert company data after the credit card records are transferred; that time is not included in the estimate shown on the window.
3___ Verify that credit card processing is enabled for each company in Company Maintenance if credit cards were previously being processed using Sage Payment Solutions. For more information, see Set Up the Credit Card Processing Module in the Help system.

If you were not processing transactions through Sage Payment Solutions but plan to start doing so, contact your Sage Payment Solutions account executive to convert the Sage Exchange Vault-only account created during conversion to a processing account.

4___ Update customized panels by selecting Custom Office Utilities menu > Update Customized Panels to Current Level. Review the placement of all user-defined fields. For more information, see Customizer Changes on page 50.

5___ If you have customized Advanced Lookup Engine (ALE) lookups, after converting to the new version of the software and prior to accessing other modules, select Library Master Utilities menu > Lookup Conversion to convert your lookups.

6___ Verify that all module links are functional by selecting Library Master Utilities menu > Link Maintenance Utility. Links that appear in red are broken and will need to be fixed using the Relink button in Link Maintenance Utility. For more information on relinking files, see Copy/Move/Relink Files in your Help system.

7___ If you had the Extended Solution for customers with national accounts and the Populate Bill Address Block with ‘Bill To’ Customer Block check box was selected in AR-1068 Setup Options, you must run the Sales Order Bill To Address Fix Utility (select File menu > Run, then type “Utl) to populate the sales order bill-to address information with the bill-to customer’s address information.
8. Test your modified SAP Crystal reports and forms. Use SAP Crystal Reports Designer to modify reports as needed.

You must either be logged on using a Windows account that has read access to the applicable SQL Server database, or you must have a separate SQL Server authenticated logon ID and password. Integrated Security is used by default; if your Windows account does not have rights to the database, a logon dialog box appears, allowing you to enter a different logon ID and password for database access.

Before modifying forms or the standard Crystal reports found on the Custom Reports menu, you must be proficient in the use of SAP Crystal Reports.

9. If your system has custom reports, review the Custom Reports menus to make sure they are available. If they are not, add them using Report Manager.

10. If dictionary changes were made to any files used for import or export jobs created in the Visual Integrator module, those jobs will need to be manually updated.

To determine if manual updates are required, review the associated file layout information using the File Layouts and Program Information link on the Resources page of the Desktop. Verify that the imported field names are consistent with the new file layouts.

11. Review the Paperless Office module configuration for e-mailing statements, reports, journals, registers, and other forms. For more information, see Set Up Paperless Office in the Help system.

12. If you do not use taxation for purchase orders, clear the Sales Tax Reporting check box in Accounts Payable Options.

13. If you include sales tax on purchase orders and want to enter default tax schedules for vendors, use Accounts Payable Assign Vendor Tax Schedules to set up tax schedules.
14. Confirm in Accounts Receivable Customer Maintenance that all customers that have exemption numbers still have the exemption number defined.

15. To unhide the Custom Financials menu and tasks, select File menu > Run and type *unhidegl in the Run Program window.

16. To unhide Form 1099 Printing, select File menu > Run and type *unhidetaxforms in the Run Program window.

17. If you purchased the Return Merchandise Authorization module, after setting up the data files for the first time, select Return Merchandise Authorization Setup menu > Create Customer Invoice Search Records to create customer invoice search records in RMA.

18. To run Microsoft Script links, you must have the Microsoft Windows Script Host processor on your system. For information on installing the Microsoft Windows Script Host processor, refer to the Microsoft Download Center Web site.

19. If you use Automatic Update or Task Scheduler, review your scheduled automatic updates and reschedule those updates by selecting Library Master Main menu > Automatic Update or Task Scheduler, as applicable.

20. If you had task folders in your My Tasks area, re-create your Public and Private task folders.

21. Test all printers, that you normally use for printing forms and reports. Each workstation must have a default printer defined.

22. Install Sage Exchange Desktop on each workstation for each Windows user who needs to access credit card information in Sage 100 ERP. Download the installation program from the Sage Exchange Web site at: https://www.sageexchange.com/install

For information on what is new in this release, see What's New in Version 2013 on page 4.
Upgrading from Version 4.40 to Version 2013

Before upgrading to version 2013, you must perform a parallel installation. Use the Pre-Migration and Parallel Migration utilities from the Library Master Utilities menu to upgrade your data. For more information, consult with your Sage business partner.

If your Sage 100 ERP system is integrated with Sage CRM, and you are creating a test installation, use a different Integration Engine port ID than the one used for your live installation. If you plan to simultaneously run your version 4.40 installation and your 2013 installation for a test period and test your Sage CRM integration, you must install a separate Sage CRM installation. For more information, see the Installing Sage CRM chapter in your Sage 100 ERP Installation and System Administrator’s Guide.

If you have custom modules or modifications to any of your modules, consult your Sage business partner or development partner prior to beginning the upgrade process.

Pre-Upgrade Checklist

You must prepare your version 4.40 data for upgrading. This should be done for each company you plan to upgrade.

1. Create a backup of your version 4.40 MAS90 folder, which includes data for all of your companies. Perform this step following your usual backup process. For specific support on how to back up your data, refer to manuals for your backup software or contact the vendor from whom you purchased that product.

2. If your system is integrated with Sage CRM, use Microsoft SQL Server to back up your Sage CRM database.

3. If you are upgrading from version 4.40 Product Update 4 and higher, verify that you have a valid credit card encryption key in Company Maintenance for proper conversion of credit card data.

4. Process all pending credit card transactions.
UPGRADING FROM VERSION 4.40 TO VERSION 2013

5____ Print and update all journals and registers. Failure to do so may result in loss of data.

6____ Rebuild all data files using the Rebuild Key Files and Rebuild Sort File utilities. You must answer Yes to all recalculation questions.

7____ Print all customized form definitions.

8____ If you are using eBusiness Manager, back up any templates, .htm files, and the IW folder before uninstalling the previous version of the Web Engine.

Upgrade Checklist

After completing the Pre-Upgrade Checklist on page 127, you are now ready to upgrade your data to your version 2013 system.

1____ From your version 2013 installation, select Library Master Utilities menu > Pre Migration, and then enter the source path and company code for your version 4.40 system. Run the reports and utilities that appear. If nothing appears, no action is required for this step.

2____ If you are upgrading to Sage 100 Standard or Advanced ERP, select Library Master Utilities menu > Parallel Migration to upgrade your data.

If you are upgrading to Sage 100 Premium ERP version 2013, Select Windows Start menu > All Programs > Sage program group > Parallel Migration Wizard to upgrade your data.

3____ When you launch Sage 100 ERP, log on as Administrator, review the security for your users, and set up and assign the appropriate roles to your users using tasks accessed through the Administrative Tools window.

4____ Review security tasks for new features in version 2013. Review ODBC security if it is used.
UPGRADING FROM VERSION 4.40 TO VERSION 2013

5. If you are using Unified Logon and you upgraded your system files, you must add the following statement on one workstation SOTA.ini: Logon=Yes.

6. If you customized your Desktop, review the customizations on the Custom toolbar.

7. If your system is integrated with Sage CRM, upgrade your Sage CRM installation. For more information, see the Installing Sage CRM chapter in your Sage 100 ERP Installation and System Administrator’s Guide.

Data Conversion Checklist

After completing the steps in the Pre-Upgrade Checklist on page 127 and the Upgrade Checklist on page 128, you are now ready to convert your data to version 2013.

1. If your company data contains credit card information, verify that the workstation you are using has a working Internet connection to automatically install the Sage Exchange Desktop and transfer credit card records to a Sage Exchange Vault account during conversion. Credit card records must be transferred to a Sage Exchange Vault account before company data can be converted.

2. Select Library Master Main menu > Company Maintenance to convert your data to version 2013. This must be done for each of your companies. If your data contains credit card records that will be transferred to a Sage Exchange Vault account, the Credit Card Conversion To Sage Exchange Vault Time Estimate window appears. This window provides an estimate of how long it will take to transfer the credit card data. This estimate is based on benchmark test results, but results will vary based on Internet connection speed, network traffic, and the number of customer credit card records stored in your system.
You may be able to decrease the estimate by updating credit card transactions and purging credit card data. If this window appears, click Yes to proceed with data conversion or click No to stop the conversion process.

Additional time is required to convert company data after the credit card records are transferred; that time is not included in the estimate shown on the window.

3. Verify that credit card processing is enabled for each company in Company Maintenance if credit cards were previously being processed using Sage Payment Solutions. For more information, see Set Up the Credit Card Processing Module in the Help system.

If you were not processing transactions through Sage Payment Solutions but plan to start doing so, contact your Sage Payment Solutions account executive to convert the Sage Exchange Vault-only account created during conversion to a processing account.

4. If your system is integrated with Sage CRM, go into CRM Server Options, enter the integration server port ID, and load the Sage CRM data. For more information, see the Installing Sage CRM chapter in your Sage 100 ERP Installation and System Administrator's Guide.

5. Update customized panels by selecting Custom Office Utilities menu > Update Customized Panels to Current Level. Review the placement of all user-defined fields. For more information, see Customizer Changes on page 50.

6. If you have customized Advanced Lookup Engine (ALE) lookups, after converting to the new version of the software and prior to accessing other modules, select Library Master Utilities menu > Lookup Conversion to convert your lookups.
7. If you had the Extended Solution for customers with national accounts and the Populate Bill Address Block with 'Bill To' Customer Block check box was selected in AR-1068 Setup Options, you must run the Sales Order Bill To Address Fix Utility (select File menu > Run, then type *Utl) to populate the sales order bill-to address information with the bill-to customer’s address information.

8. Verify that all module links are functional by selecting Library Master Utilities menu > Link Maintenance Utility. Links that appear in red are broken and will need to be fixed using the Relink button in Link Maintenance Utility. For more information on relinking files, see Copy/Move/Relink Files in your Help system.

9. Review your Payroll Tax Tables. Installing the Payroll Tax Table Update replaces all of your current state and federal tax tables with new tables unless you have specifically excluded a state tax table from the update by selecting the Exclude this Table from Tax Update check box in Tax Table Maintenance. Local tax information is not updated.

10. Run the Crystal Form Comparison Report utility (select File menu > Run, and then type SYWFCU) to compare your customized forms to a standard form from version 2013. If you were previously using non-graphical forms, you will need to set them up in SAP Crystal Reports.

   Use the Crystal Reports Conversion Wizard to convert your Crystal reports and forms. For more information, see SAP Crystal Reports FAQs in the Help system.

   Test your modified Crystal reports and forms. Before modifying graphical forms or the standard Crystal reports found on the Custom Reports menu, you must be proficient in the use of SAP Crystal Reports.

11. If your system has custom reports, review the Custom Reports menus to make sure they are available. If they are not, add them using Report Manager.
12. If dictionary changes were made to any files used for import or export jobs created in the Visual Integrator module, those jobs will need to be manually updated for modules other than Job Cost, Payroll, Material Requirements Planning, TimeCard, and Work Order.

To determine if manual updates are required, review the associated file layout information using the File Layouts and Program Information link on the Resources page of the Desktop. If you are upgrading from Sage 100 Standard or Advanced ERP, review the Data Dictionary Listing accessed from the Visual Integrator Main menu. Verify that the imported field names are consistent with the new file layouts.

13. Review the Paperless Office module configuration for e-mailing statements, reports, journals, registers, and other forms. For more information, see Set Up Paperless Office in the Help system.

14. Review your Business Insights Dashboard pages. For more information, see Set Up Business Insights Dashboard in the Help system.

15. To use the eBusiness Manager module, restore the copied templates back to the IW folder after re-installing the Web Engine.

Copy the poweredby.gif image from the MAS90\Images folder to the IIS Inetpub\wwwroot\images folder and restart the IIS Web service.

16. If you do not use taxation for purchase orders, clear the Sales Tax Reporting check box in Accounts Payable Options.

17. If you include sales tax on purchase orders and want to enter default tax schedules for vendors, use Accounts Payable Assign Vendor Tax Schedules to set up tax schedules.

18. Confirm in Accounts Receivable Customer Maintenance that all customers that have exemption numbers still have the exemption number defined.
<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>19</strong></td>
<td>To unhide the Custom Financials menu and tasks, select File menu &gt; Run and type <code>*unhidegl</code> in the Run Program window.</td>
</tr>
<tr>
<td><strong>20</strong></td>
<td>To unhide Form 1099 Printing, Quarterly 941 Printing, and W2 Form Printing, select File menu &gt; Run and type <code>*unhidetaxforms</code> in the Run Program window.</td>
</tr>
<tr>
<td><strong>21</strong></td>
<td>Print all customized form definitions and compare them to the ones previously printed. Default forms may be erased in the upgrade process.</td>
</tr>
<tr>
<td><strong>22</strong></td>
<td>Print the layout for each Payroll W-2 form before resetting your forms. Use the printed layouts to reenter any customized settings. If a tax limit type other than Annual is selected in Tax Table Maintenance, your limit values will not be calculated correctly in Federal and State eFiling and Reporting forms until the first payroll run after conversion to version 2013.</td>
</tr>
<tr>
<td><strong>23</strong></td>
<td>If you purchased the Return Merchandise Authorization module, after setting up the data files for the first time, select Return Merchandise Authorization Setup menu &gt; Create Customer Invoice Search Records to create customer invoice search records in RMA.</td>
</tr>
<tr>
<td><strong>24</strong></td>
<td>To run Microsoft Script links, you must have the Microsoft Windows Script Host processor on your system. For information on installing the Microsoft Windows Script Host processor, refer to the Microsoft Download Center Web site.</td>
</tr>
<tr>
<td><strong>25</strong></td>
<td>If you use Automatic Update or Task Scheduler, review your scheduled automatic updates and reschedule those updates by selecting Library Master Main menu &gt; Automatic Update or Task Scheduler, as applicable.</td>
</tr>
<tr>
<td><strong>26</strong></td>
<td>If you had task folders in your My Tasks area, re-create your Public and Private task folders.</td>
</tr>
</tbody>
</table>
27. Test all printers, including Device Configurator printers, that you normally use for printing forms and reports. Each workstation must have a default printer defined.

28. Install Sage Exchange Desktop on each workstation for each Windows user who needs to access credit card information in Sage 100 ERP. Download the installation program from the Sage Exchange Web site at: https://www.sageexchange.com/install

For information on what is new in this release, see What’s New in Version 2013 on page 4.
Upgrading from Version 4.30 to Version 2013

Prior to upgrading to version 2013, you must perform a parallel installation. Use the Pre-Migration and Parallel Migration utilities from the Library Master Utilities menu to upgrade your data. For more information, consult with your Sage business partner.

If your Sage 100 ERP system is integrated with Sage CRM, and you are creating a test installation, use a different Integration Engine port ID than the one used for your live installation. If you plan to simultaneously run your version 4.30 installation and your 2013 installation for a test period and test your Sage CRM integration, you must install a separate Sage CRM installation. For more information, see the Installing Sage CRM chapter in your Sage 100 ERP Installation and System Administrator’s Guide.

If you have custom modules or modifications to any of your modules, consult your Sage business partner or development partner prior to beginning the upgrade process.

Pre-Upgrade Checklist

You must prepare your version 4.30 data for upgrading. This should be done for each company you plan to upgrade.

1. Create a backup of your version 4.30 MAS90 folder, which includes data for all of your companies. Perform this step following your usual backup process. For specific support on how to back up your data, refer to manuals for your backup software or contact the vendor from whom you purchased that product.

2. If your system is integrated with Sage CRM, use Microsoft SQL Server to back up your Sage CRM database.

3. If you use credit card processing and are upgrading from version 4.30 Service Update 18 through 23, verify that you have a valid credit card encryption key in Company Maintenance for proper conversion of credit card data.

4. Process all pending credit card transactions.
5. Print and update all journals and registers. Failure to do so may result in loss of data.

6. Rebuild all data files using the Rebuild Key Files and Rebuild Sort File utilities. You must answer Yes to all recalculation questions.

7. Print all customized form definitions.

8. Correct and apply all negative tiers before upgrading. For more information, see Correct Negative Tiers in the Help system.


10. If you created reports using Business Insights Reporter, review the report names in the Business Insights Reporter selection window. If there are multiple reports with similar names, copy the reports within Business Insights Reporter and rename each report.

   For example, if you have reports named CustomerSalesReport, CustomerSalesReport2, and CustomerSalesReport3, copy CustomerSalesReport2 as ”SalesReportForCustomers” and CustomerSalesReport3 as ”ReportForCustomerSales.”

   For more information, see Copy a Report in the Help system.

11. If you are using eBusiness Manager, back up any templates, .htm files, and the IW folder before uninstalling the previous version of the Web Engine.
Upgrade Checklist

After completing the Pre-Upgrade Checklist on page 135, you are now ready to upgrade your data to your version 2013 system.

1. From your version 2013 installation, select Library Master Utilities menu > Pre Migration, and then enter the source path and company code for your version 4.30 system. Run the reports and utilities that appear.

   a. Select Item Code Validation Report to display missing item codes from your Warehouse Detail, Item Costing, and Transaction Detail files.
      • To fix the files, in your version 4.30 data, use Inventory Management Main menu > Inventory Maintenance.

   b. Select Inventory File Comparison Report to compare the quantity in your warehouse, tier, and transaction inventory data files.
      • Run this report by warehouse and save as an audit trail.
      • To correct any quantities, run the Inventory Balancing Utility.

   c. Select Inventory Balancing Utility to balance your inventory quantities.
      • Run this utility for each warehouse.
      • In the Action column, select the action to perform for each item, or apply a specific action based on valuation type.
      • If the valuation is LIFO, FIFO, Lot, or Serial, in the Action column select Skip if the tier quantities are incorrect. You must perform a physical count to correct the tier quantity. After the tier quantity is correct, run this utility for these valuation methods.

**NOTE**
The tasks that appear in the Pre Migration window are based on the version of your data.

**NOTE**
The quantities in your warehouse, tier, and transaction inventory data files must match before you can upgrade your data to version 2013.
• If the valuation is Average Cost or Standard Cost and the warehouse and transaction quantities are incorrect, you must perform a physical count to correct the warehouse quantity. After the warehouse quantity is correct, run this utility for those valuation methods.

• For more information, see Balance Inventory Quantities in the Help system.

d Run all Inventory Pre Migration tasks again to ensure corrections were made. Keep all reports as an audit trail.

2 If you are upgrading to Sage 100 Standard or Advanced ERP, select Library Master Utilities menu > Parallel Migration to upgrade your data.

If you are upgrading to Sage 100 Premium ERP version 2013, Select Windows Start menu > All Programs > Sage program group > Parallel Migration Wizard to upgrade your data.

3 When you launch Sage 100 ERP, log on as Administrator, review the security for your users, and set up and assign the appropriate roles to your users using tasks accessed through the Administrative Tools window.

4 Review security tasks for new features in version 2013. Review ODBC security if it is used.

5 If you are using Unified Logon and you upgraded your system files, you must add the following statement on one workstation SOTA.ini: Logon=Yes.

6 If you customized your Desktop, review the customizations on the Custom toolbar.

7 If your system is integrated with Sage CRM, upgrade your Sage CRM installation. For more information, see the Installing Sage CRM chapter in your Sage 100 ERP Installation and System Administrator’s Guide.
Data Conversion Checklist

After completing the Pre-Upgrade Checklist on page 135 and the Upgrade Checklist on page 137, you are now ready to convert your data to version 2013.

1. If your company data contains credit card information, verify that the workstation you are using has a working Internet connection to automatically install the Sage Exchange Desktop and transfer credit card records to a Sage Exchange Vault account during conversion. Credit card records must be transferred to a Sage Exchange Vault account before company data can be converted.

2. Select Library Master Main menu > Company Maintenance to convert your data to version 2013. This must be done for each of your companies.

   If your data contains credit card records that will be transferred to a Sage Exchange Vault account, the Credit Card Conversion To Sage Exchange Vault Time Estimate window appears. This window provides an estimate of how long it will take to transfer the credit card data. This estimate is based on benchmark test results, but results will vary based on Internet connection speed, network traffic, and the number of customer credit card records stored in your system.

   You may be able to decrease the estimate by updating credit card transactions and purging credit card data. If this window appears, click Yes to proceed with data conversion or click No to stop the conversion process.

   Additional time is required to convert company data after the credit card records are transferred; that time is not included in the estimate shown on the window.

3. Verify that credit card processing is enabled for each company in Company Maintenance if credit cards were previously being processed using Sage Payment Solutions. For more information, see Set Up the Credit Card Processing Module in the Help system.
If you were not processing transactions through Sage Payment Solutions but plan to start doing so, contact your Sage Payment Solutions account executive to convert the Sage Exchange Vault-only account created during conversion to a processing account.

4. If your system is integrated with Sage CRM, go into CRM Server Options, enter the integration server port ID, and load the Sage CRM data. For more information, see the Installing Sage CRM chapter in your Sage 100 ERP Installation and System Administrator’s Guide.

5. Update customized panels by selecting Custom Office Utilities menu > Update Customized Panels to Current Level. Review the placement of all user-defined fields. For more information, see Customizer Changes on page 50.

Re-customize the customized libraries for the Bar Code, Bill of Materials, Inventory Management, and Purchase Order modules.

6. If you have customized Advanced Lookup Engine (ALE) lookups, after converting to the new version of the software and prior to accessing other modules, select Library Master Utilities menu > Lookup Conversion to convert your lookups.

7. If you had the Extended Solution for customers with national accounts and the Populate Bill Address Block with ‘Bill To’ Customer Block check box was selected in AR-1068 Setup Options, you must run the Sales Order Bill To Address Fix Utility (select File menu > Run, then type *Utl) to populate the sales order bill-to address information with the bill-to customer’s address information.

8. Verify that all module links are functional by selecting Library Master Utilities menu > Link Maintenance Utility. Links that appear in red are broken and will need to be fixed using the Relink button in Link Maintenance Utility. For more information on relinking files, see Copy/Move/Relink Files in your Help system.
9. Review your Payroll Tax Tables. Installing the Payroll Tax Table Update replaces all of your current state and federal tax tables with new tables unless you have specifically excluded a state tax table from the update by selecting the Exclude this Table from Tax Update check box in Tax Table Maintenance. Local tax information is not updated.

10. Run the Crystal Form Comparison Report utility (select File menu > Run, and then type SYWFCU) to compare your customized forms to a standard form from version 2013. If you were previously using non-graphical forms, you will need to set them up in SAP Crystal Reports.

Use the Crystal Reports Conversion Wizard to convert your Crystal reports and forms. For more information, see SAP Crystal Reports FAQs in the Help system.

Test your modified Crystal reports and forms. Before modifying graphical forms or the standard Crystal reports found on the Custom Reports menu, you must be proficient in the use of SAP Crystal Reports.

11. If your system has custom reports, review the Custom Reports menus to make sure they are available. If they are not, add them using Report Manager.

12. If dictionary changes were made to any files used for import or export jobs created in the Visual Integrator module, those jobs will need to be manually updated for modules other than Job Cost, Payroll, Material Requirements Planning, TimeCard, and Work Order.

To determine if manual updates are required, review the associated file layout information using the File Layouts and Program Information link on the Resources page of the Desktop. If you are upgrading from Sage 100 Standard or Advanced ERP, review the Data Dictionary Listing accessed from the Visual Integrator Main menu. Verify that the imported field names are consistent with the new file layouts.
13. Review the Paperless Office module configuration for e-mailing statements, reports, journals, registers, and other forms. For more information, see Set Up Paperless Office in the Help system.

14. Review your Business Insights Dashboard pages. For more information, see Set Up Business Insights Dashboard in the Help system.

15. To use the eBusiness Manager module, restore the copied templates back to the IW folder after re-installing the Web Engine.

Copy the poweredby.gif image from the MAS90\Images folder to the IIS Inetpup\wwwroot\images folder and restart the IIS Web service.

16. If you do not use taxation for purchase orders, clear the Sales Tax Reporting check box in Accounts Payable Options.

17. If you include sales tax on purchase orders and want to enter default tax schedules for vendors, use Accounts Payable Assign Vendor Tax Schedules to set up tax schedules.

18. Confirm in Accounts Receivable Customer Maintenance that all customers that have exemption numbers still have the exemption number defined.

19. To unhide the Custom Financials menu and tasks, select File menu > Run and type *unhidegl in the Run Program window.

20. To unhide Form 1099 Printing, Quarterly 941 Printing, and W2 Form Printing, select File menu > Run and type *unhidetaxforms in the Run Program window.
21 If you had the Extended Solution for direct deposits, verify the bank ID (bank account) number for each bank code. During conversion, if there is a discrepancy between the bank ID number in Bank Code Maintenance and the bank account number in Direct Deposit Information for a bank code, the account number in Direct Deposit Information replaces the number in Bank Code Maintenance. If an account number is not entered in Direct Deposit Information, the number in Bank Code Maintenance is entered in Direct Deposit Information. Account number changes are noted in the conversion log.

22 Print all customized form definitions and compare them to the ones previously printed. Default forms may be erased in the upgrade process.

23 Print the layout for each Payroll W-2 form before resetting your forms. Use the printed layouts to reenter any customized settings. If a tax limit type other than Annual is selected in Tax Table Maintenance, your limit values will not be calculated correctly in Federal and State eFiling and Reporting forms until the first payroll run after conversion to version 2013.

24 Compare the following version 4.30 and 2013 reports because sales tax may be recalculated during the conversion: Accounts Receivable Sales Tax Report, Accounts Receivable Repetitive Invoice Listing, Accounts Payable Repetitive Invoice Listing, Open Sales Order Report, and Open Purchase Order Report.

25 If you purchased the Return Merchandise Authorization module, after setting up the data files for the first time, select Return Merchandise Authorization Setup menu > Create Customer Invoice Search Records to create customer invoice search records in RMA.

26 To run Microsoft Script links, you must have the Microsoft Windows Script Host processor on your system. For information on installing the Microsoft Windows Script Host processor, refer to the Microsoft Download Center Web site.
27. If you use Automatic Update or Task Scheduler, review your scheduled automatic updates and reschedule those updates by selecting Library Master Main menu > Automatic Update or Task Scheduler, as applicable.

28. If you had task folders in your My Tasks area, re-create your Public and Private task folders.

29. Test all printers, including Device Configurator printers, that you normally use for printing forms and reports. Each workstation must have a default printer defined.

30. Install Sage Exchange Desktop on each workstation for each Windows user who needs to access credit card information in Sage 100 ERP. Download the installation program from the Sage Exchange Web site at: https://www.sageexchange.com/install

For information on what is new in this release, see What’s New in Version 2013 on page 4.
Upgrading from Version 4.20 to Version 2013

Prior to upgrading to version 2013, you must perform a parallel installation. Use the Pre-Migration and Parallel Migration utilities from the Library Master Utilities menu to upgrade your data. For more information, consult with your Sage business partner.

If you have custom modules or modifications to any of your modules, consult your Sage business partner or development partner prior to beginning the upgrade process.

Pre-Upgrade Checklist

You must prepare your version 4.20 data for upgrading. This should be done for each company you plan to upgrade.

1. Create a backup of your version 4.20 MAS90 folder, which includes data for all of your companies. Perform this step following your usual backup process. For specific support on how to back up your data, refer to manuals for your backup software or contact the vendor from whom you purchased that product.

2. If you plan to use Federal and State eFiling and Reporting for the 1099 forms, W-2 forms, 941 forms, and governmental reports, perform the conversion to version 2013 after the quarter end and before the first payroll in the current quarter to avoid values being placed in the wrong boxes on some forms. If conversion is performed mid-quarter, some data may require editing.

3. Process all pending credit card transactions.

4. Print and update all journals and registers. Failure to do so may result in loss of data.

5. Rebuild all data files using the Rebuild Key Files and Rebuild Sort File utilities. You must answer Yes to all recalculation questions.

6. Print all customized form definitions.

**NOTE**
You must print and update all journals and registers to prevent possible data loss during data upgrade.
7. Correct and apply all negative tiers before upgrading. For more information, see Correct Negative Tiers in the Help system.


9. If you created reports using Business Insights Reporter, review the report names in the Business Insights Reporter selection window. If there are multiple reports with similar names, copy the reports within Business Insights Reporter and rename each report.


For more information, see Copy a Report in the Help system.

10. If you are using eBusiness Manager, back up any templates, .htm files, and the IW folder before uninstalling the previous version of the Web Engine.
Upgrade Checklist

After completing the Pre-Upgrade Checklist on page 145, you are now ready to upgrade your data to your version 2013 system.

1. From your version 2013 installation, select Library Master Utilities menu > Pre Migration, and then enter the source path and company code for your version 4.20 system. Run the reports and utilities that appear.

   a. Select Item Code Validation Report to display missing item codes from your Warehouse Detail, Item Costing, and Transaction Detail files.
      - To fix the files, in your version 4.20 data, use Inventory Management Main menu > Inventory Maintenance.

   b. Select Inventory File Comparison Report to compare the quantity in your warehouse, tier, and transaction inventory data files.
      - Run this report by warehouse and save as an audit trail.
      - To correct any quantities, run the Inventory Balancing Utility.

   c. Select Inventory Balancing Utility to balance your inventory quantities.
      - Run this utility for each warehouse.
      - At the Action column, select the action to perform for each item, or apply a specific action based on valuation type.
      - If the valuation is LIFO, FIFO, Lot, or Serial, at the Action column select Skip if the tier quantities are incorrect. You must perform a physical count to correct the tier quantity. After the tier quantity is correct, run this utility for these valuation methods.

\[\text{NOTE}\]
The tasks that appear in the Pre Migration window are based on the version of your data.

\[\text{NOTE}\]
The quantities in your warehouse, tier, and transaction inventory data files must match before you can upgrade your data to version 2013.
• If the valuation is Average Cost or Standard Cost and the warehouse and transaction quantities are incorrect, you must perform a physical count to correct the warehouse quantity. After the warehouse quantity is correct, run this utility for those valuation methods.

• For more information, see Balance Inventory Quantities in the Help system.

d Run all Inventory Pre Migration tasks again to ensure corrections were made. Keep all reports as an audit trail.

2____ If you are upgrading to Sage 100 Standard or Advanced ERP, select Library Master Utilities menu > Parallel Migration to upgrade your data.

If you are upgrading to Sage 100 Premium ERP version 2013, Select Windows Start menu > All Programs > Sage program group > Parallel Migration Wizard to upgrade your data.

3____ If you are printing bar codes, ensure that the Azalea fonts are installed on the workstation. The fonts can be installed from the WkSetup\Azalea folder where Sage 100 ERP is installed on your server.

4____ When you launch Sage 100 ERP, log on as Administrator, review the security for your users, and set up and assign the appropriate roles to your users using tasks accessed through the Administrative Tools window.

5____ Review security tasks for new features in version 2013. Review ODBC security if it is used.

6____ If you are using Unified Logon and you upgraded your system files, you must add the following statement on one workstation SOTA.ini: Logon=Yes.

7____ If you customized your Desktop, review the customizations on the Custom toolbar.
Data Conversion Checklist

After completing the Pre-Upgrade Checklist on page 145 and the Upgrade Checklist on page 147, you are now ready to convert your data to version 2013.

1. If your company data contains credit card information, verify that the workstation you are using has a working Internet connection to automatically install the Sage Exchange Desktop and transfer credit card records to a Sage Exchange Vault account during conversion. Credit card records must be transferred to a Sage Exchange Vault account before company data can be converted.

2. Select Library Master Main menu > Company Maintenance to convert your data to version 2013. This must be done for each of your companies.

   If your data contains credit card records that will be transferred to a Sage Exchange Vault account, the Credit Card Conversion To Sage Exchange Vault Time Estimate window appears. This window provides an estimate of how long it will take to transfer the credit card data. This estimate is based on benchmark test results, but results will vary based on Internet connection speed, network traffic, and the number of customer credit card records stored in your system.

   You may be able to decrease the estimate by updating credit card transactions and purging credit card data. If this window appears, click Yes to proceed with data conversion or click No to stop the conversion process.

   Additional time is required to convert company data after the credit card records are transferred; that time is not included in the estimate shown on the window.
3. Verify that credit card processing is enabled for each company in Company Maintenance if credit cards were previously being processed using Sage Payment Solutions. For more information, see Set Up the Credit Card Processing Module in the Help system.

If you were not processing transactions through Sage Payment Solutions but plan to start doing so, contact your Sage Payment Solutions account executive to convert the Sage Exchange Vault-only account created during conversion to a processing account.

4. Update customized panels by selecting Custom Office Utilities menu > Update Customized Panels to Current Level. Review the placement of all user-defined fields. For more information, see Customizer Changes on page 50.

Re-customize the customized libraries for all modules other than Accounts Payable, Accounts Receivable, Bank Reconciliation, eBusiness Manager, General Ledger, Job Cost, Material Requirements Planning, Payroll, Return Merchandise Authorization, Sales Order, TimeCard, and Work Order.

5. If you have customized Advanced Lookup Engine (ALE) lookups, after converting to the new version of the software and prior to accessing other modules, select Library Master Utilities menu > Lookup Conversion to convert your lookups.

6. If you had the Extended Solution for customers with national accounts and the Populate Bill Address Block with 'Bill To' Customer Block check box was selected in AR-1068 Setup Options, you must run the Sales Order Bill To Address Fix Utility (select File menu > Run, then type *Utl) to populate the sales order bill-to address information with the bill-to customer’s address information.

7. Verify that all module links are functional by selecting Library Master Utilities menu > Link Maintenance Utility. Links that appear in red are broken and will need to be fixed using the Relink button in Link Maintenance Utility. For more information on relinking files, see Copy/Move/Relink Files in your Help system.
8__ Review your Payroll Tax Tables. Installing the Payroll Tax Table Update replaces all of your current state and federal tax tables with new tables unless you have specifically excluded a state tax table from the update by selecting the Exclude this Table from Tax Update check box in Tax Table Maintenance. Local tax information is not updated.

9__ Run the Crystal Form Comparison Report utility (select File menu > Run, and then type SYWFCU) to compare your customized forms to a standard form from version 2013. If you were previously using non-graphical forms, you will need to set them up in SAP Crystal Reports.

Use the Crystal Reports Conversion Wizard to convert your Crystal reports and forms. For more information, see SAP Crystal Reports FAQs in the Help system.

Test your modified Crystal reports and forms. Before modifying graphical forms or the standard Crystal reports found on the Custom Reports menu, you must be proficient in the use of SAP Crystal Reports.

10__ If your system has custom reports, review the Custom Reports menus to make sure they are available. If they are not, add them using Report Manager.

11__ If dictionary changes were made to any files used for import or export jobs created in the Visual Integrator module, those jobs will need to be manually updated for modules other than Job Cost, Payroll, Material Requirements Planning, TimeCard, and Work Order.

To determine if manual updates are required, review the associated file layout information using the File Layouts and Program Information link on the Resources page of the Desktop. If you are upgrading from Sage 100 Standard or Advanced ERP, review the Data Dictionary Listing accessed from the Visual Integrator Main menu. Verify that the imported field names are consistent with the new file layouts.
12. Review the Paperless Office module configuration for e-mailing statements, reports, journals, registers, and other forms. For more information, see Set Up Paperless Office in the Help system.

13. Review your Business Insights Dashboard pages. For more information, see Set Up Business Insights Dashboard in the Help system.

14. To use the eBusiness Manager module, restore the copied templates back to the IW folder after re-installing the Web Engine.

Copy the poweredby.gif image from the MAS90\Images folder to the IIS Inetpup\wwwroot\images folder and restart the IIS Web service.

15. If you do not use taxation for purchase orders, clear the Sales Tax Reporting check box in Accounts Payable Options.

16. If you include sales tax on purchase orders and want to enter default tax schedules for vendors, use Accounts Payable Assign Vendor Tax Schedules to set up tax schedules.

17. Confirm in Accounts Receivable Customer Maintenance that all customers that have exemption numbers still have the exemption number defined.

18. To unhide the Custom Financials menu and tasks, select File menu > Run and type *unhidegl in the Run Program window.

19. To unhide Form 1099 Printing, Quarterly 941 Printing, and W2 Form Printing, select File menu > Run and type *unhidetaxforms in the Run Program window.
If you had the Extended Solution for direct deposits, verify the bank ID (bank account) number for each bank code. During conversion, if there is a discrepancy between the bank ID number in Bank Code Maintenance and the bank account number in Direct Deposit Information for a bank code, the account number in Direct Deposit Information replaces the number in Bank Code Maintenance. If an account number is not entered in Direct Deposit Information, the number in Bank Code Maintenance is entered in Direct Deposit Information. Account number changes are noted in the conversion log.

Print all customized form definitions and compare them to the ones previously printed. Default forms may be erased in the upgrade process.

Print the layout for each Payroll W-2 form before resetting your forms. Use the printed layouts to reenter any customized settings.

If a tax limit type other than Annual is selected in Tax Table Maintenance, your limit values will not be calculated correctly in Federal and State eFiling and Reporting forms until the first payroll run after conversion to version 2013.

Compare the following version 4.20 and 2013 reports because sales tax may be recalculated during the conversion: Accounts Receivable Sales Tax Report, Accounts Receivable Repetitive Invoice Listing, Accounts Payable Repetitive Invoice Listing, Open Sales Order Report, and Open Purchase Order Report.

If you purchased the Return Merchandise Authorization module, after setting up the data files for the first time, select Return Merchandise Authorization Setup menu > Create Customer Invoice Search Records to create customer invoice search records in RMA.

To run Microsoft Script links, you must have the Microsoft Windows Script Host processor on your system. For information on installing the Microsoft Windows Script Host processor, refer to the Microsoft Download Center Web site.
26____ If you use Automatic Update or Task Scheduler, review your scheduled automatic updates and reschedule those updates by selecting Library Master Main menu > Automatic Update or Task Scheduler, as applicable.

27____ If you had task folders in your My Tasks area, re-create your Public and Private task folders.

28____ Test all printers, including Device Configurator printers, that you normally use for printing forms and reports. Each workstation must have a default printer defined.

29____ Install Sage Exchange Desktop on each workstation for each Windows user who needs to access credit card information in Sage 100 ERP. Download the installation program from the Sage Exchange Web site at: https://www.sageexchange.com/install

For information on what is new in this release, see What’s New in Version 2013 on page 4.
Upgrading from Version 4.10 to Version 2013

Prior to upgrading your version 4.10 data to version 2013, you must perform a parallel installation. Use the Pre-Migration and Parallel Migration utilities from the Library Master Utilities menu to upgrade your data. For more information, consult with your Sage business partner.

If you have custom modules or modifications to any of your modules, consult your Sage business partner or development partner prior to beginning the upgrade process.

Pre-Upgrade Checklist

You must prepare your version 4.10 data for upgrading. This should be done for each company you plan to upgrade.

1. Create a copy of your version 4.10 MAS90 folder, which includes data for all of your companies. Perform this step following your usual backup process. For specific support on how to back up your data, refer to manuals for your backup software or contact the vendor from whom you purchased that product.

2. If you plan to use Federal and State eFiling and Reporting for the 1099 forms, W-2 forms, 941 forms, and governmental reports, perform the conversion to version 2013 after the quarter end and before the first payroll in the current quarter to avoid values being placed in the wrong boxes on some forms. If conversion is performed mid-quarter, some data may require editing.

3. Process all pending credit card transactions.

4. Print and update all journals and registers. Failure to do so may result in loss of data.

5. Rebuild all data files using the Rebuild Key Files and Rebuild Sort File utilities. You must answer Yes to all recalculation questions.

6. Print all customized form definitions.

NOTE: You must print and update all journals and registers to prevent possible data loss during data upgrade.
7. Correct and apply all negative tiers before upgrading. For more information, see Correct Negative Tiers in the Help system.


9. If you created reports using Business Insights Reporter, review the report names in the Business Insights Reporter selection window. If there are multiple reports with similar names, copy the reports within Business Insights Reporter and rename each report.


   For more information, see Copy a Report in the Help system.

10. If you are using eBusiness Manager, back up any templates, .htm files, and the IW folder before uninstalling the previous version of the Web Engine.
Upgrade Checklist

After completing the Pre-Upgrade Checklist on page 155, you are now ready to upgrade your data to your version 2013 system.

1. From your version 2013 installation, select Library Master Utilities menu > Pre Migration, and then enter the source path and company code for your version 4.10 system. Run the reports and utilities that appear.

   a. Select Item Code Validation Report to display missing item codes from your Warehouse Detail, Item Costing, and Transaction Detail files.
      
      • To fix the files, in your version 4.10 data, use Inventory Management Main menu > Inventory Maintenance.

   b. Select Inventory File Comparison Report to compare the quantity in your warehouse, tier, and transaction inventory data files.
      
      • Run this report by warehouse and save as an audit trail.
      • To correct any quantities, run the Inventory Balancing Utility.

   c. Select Inventory Balancing Utility to balance your inventory quantities.
      
      • Run this utility for each warehouse.
      • At the Action column, select the action to perform for each item, or apply a specific action based on valuation type.
      • If the valuation is LIFO, FIFO, Lot, or Serial, at the Action column select Skip if the tier quantities are incorrect. You must perform a physical count to correct the tier quantity. After the tier quantity is correct, run this utility for these valuation methods.

NOTE
The tasks that appear in the Pre Migration window are based on the version of your data.

NOTE
The quantities in your warehouse, tier, and transaction inventory data files must match before you can upgrade your data to version 2013.
• If the valuation is Average Cost or Standard Cost and the warehouse and transaction quantities are incorrect, you must perform a physical count to correct the warehouse quantity. After the warehouse quantity is correct, run this utility for those valuation methods.

• For more information, see Balance Inventory Quantities in the Help system.

d Run all Inventory Pre Migration tasks again to ensure corrections were made. Keep all reports as an audit trail.

2 If you are upgrading to Sage 100 Standard or Advanced ERP, select Library Master Utilities menu > Parallel Migration to upgrade your data.

If you are upgrading to Sage 100 Premium ERP version 2013, Select Windows Start menu > All Programs > Sage program group > Parallel Migration Wizard to upgrade your data.

3 If you are printing bar codes, ensure that the Azalea fonts are installed on the workstation. The fonts can be installed from the WkSetup\Azalea folder where Sage 100 ERP is installed on your server.

4 When you launch Sage 100 ERP, log on as Administrator, review the security for your users, and set up and assign the appropriate roles to your users using tasks accessed through the Administrative Tools window.

5 Review security tasks for new features in version 2013. Review ODBC security if it is used.

6 If you are using Unified Logon and you upgraded your system files, you must add the following statement on one workstation SOTA.ini: Logon=Yes.

7 If you customized your Desktop, review the customizations on the Custom toolbar.
Data Conversion Checklist

After completing the Pre-Upgrade Checklist on page 155 and the Upgrade Checklist on page 157, you are now ready to convert your data to version 2013.

1. If your company data contains credit card information, verify that the workstation you are using has a working Internet connection to automatically install the Sage Exchange Desktop and transfer credit card records to a Sage Exchange Vault account during conversion. Credit card records must be transferred to a Sage Exchange Vault account before company data can be converted.

2. Select Library Master Main menu > Company Maintenance to convert your data to version 2013. This must be done for each of your companies.

   If your data contains credit card records that will be transferred to a Sage Exchange Vault account, the Credit Card Conversion To Sage Exchange Vault Time Estimate window appears. This window provides an estimate of how long it will take to transfer the credit card data. This estimate is based on benchmark test results, but results will vary based on Internet connection speed, network traffic, and the number of customer credit card records stored in your system.

   You may be able to decrease the estimate by updating credit card transactions and purging credit card data. If this window appears, click Yes to proceed with data conversion or click No to stop the conversion process.

   Additional time is required to convert company data after the credit card records are transferred; that time is not included in the estimate shown on the window.

3. Update customized panels, by selecting Custom Office Utilities menu > Update Customized Panels to Current Level. Review the placement of all user-defined fields.
Re-customize the customized libraries for all modules other than Accounts Payable, Accounts Receivable, Bank Reconciliation, eBusiness Manager, General Ledger, Job Cost, Material Requirements Planning, Payroll, Return Merchandise Authorization, Sales Order, TimeCard, and Work Order.

4. If you have customized Advanced Lookup Engine (ALE) lookups, after converting to the new version of the software and prior to accessing other modules, select Library Master Utilities menu > Lookup Conversion to convert your lookups.

5. Verify that all module links are functional by selecting Library Master Utilities menu > Link Maintenance Utility. Links that appear in red are broken and will need to be fixed using the Relink button in Link Maintenance Utility. For more information on relinking files, see Copy/Move/Relink Files in your Help system.

6. If you had the Extended Solution for customers with national accounts and the Populate Bill Address Block with ‘Bill To’ Customer Block check box was selected in AR-1068 Setup Options, you must run the Sales Order Bill To Address Fix Utility (select File menu > Run, then type *Utl) to populate the sales order bill-to address information with the bill-to customer’s address information.

7. Review your Payroll Tax Tables. Installing the Payroll Tax Table Update replaces all of your current state and federal tax tables with new tables unless you have specifically excluded a state tax table from the update by selecting the Exclude this Table from Tax Update check box in Tax Table Maintenance. Local tax information is not updated.

8. Run the Crystal Form Comparison Report utility (select File menu > Run, and then type SYWFCU) to compare your customized forms to a standard form from version 2013. If you were previously using non-graphical forms, you will need to set them up in SAP Crystal Reports.
Use the Crystal Reports Conversion Wizard to convert your Crystal reports and forms. For more information, see SAP Crystal Reports FAQs in the Help system.

Test your modified Crystal reports and forms. Before modifying graphical forms or the standard Crystal reports found on the Custom Reports menu, you must be proficient in the use of SAP Crystal Reports.

9 If your system has custom reports, review the Custom Reports menus to make sure they are available. If they are not, add them using Report Manager.

10 If dictionary changes were made to any files used for import or export jobs created in the Visual Integrator module, those jobs will need to be manually updated for modules other than Job Cost, Payroll, Material Requirements Planning, TimeCard, and Work Order.

To determine if manual updates are required, review the associated file layout information using the File Layouts and Program Information link on the Resources page of the Desktop. If you are upgrading from Sage 100 Standard or Advanced ERP, review the Data Dictionary Listing accessed from the Visual Integrator Main menu. Verify that the imported field names are consistent with the new file layouts.

11 Review the Paperless Office module configuration for e-mailing statements, reports, journals, registers, and other forms. For more information, see Set Up Paperless Office in the Help system.

12 Review your Business Insights Dashboard pages. For more information, see Set Up Business Insights Dashboard in the Help system.

13 To use the eBusiness Manager module, restore the copied templates back to the IW folder after re-installing the Web Engine.
Copy the poweredby.gif image from the MAS90\Images folder to the IIS Inetpup\wwwroot\images folder and restart the IIS Web service.

14___ If you do not use taxation for purchase orders, clear the Sales Tax Reporting check box in Accounts Payable Options.

15___ If you include sales tax on purchase orders and want to enter default tax schedules for vendors, use Accounts Payable Assign Vendor Tax Schedules to set up tax schedules.

16___ Confirm in Accounts Receivable Customer Maintenance that all customers that have exemption numbers still have the exemption number defined.

17___ To unhide the Custom Financials menu and tasks, select File menu > Run and type *unhidegl in the Run Program window.

18___ To unhide Form 1099 Printing, Quarterly 941 Printing, and W2 Form Printing, select File menu > Run and type *unhidetaxforms in the Run Program window.

19___ If you had the Extended Solution for direct deposits, verify the bank ID (bank account) number for each bank code. During conversion, if there is a discrepancy between the bank ID number in Bank Code Maintenance and the bank account number in Direct Deposit Information for a bank code, the account number in Direct Deposit Information replaces the number in Bank Code Maintenance. If an account number is not entered in Direct Deposit Information, the number in Bank Code Maintenance is entered in Direct Deposit Information. Account number changes are noted in the conversion log.

20___ Print all customized form definitions and compare them to the ones previously printed. Default forms may be erased in the upgrade process.

21___ Print the layout for each Payroll W-2 form before resetting your forms. Use the printed layouts to reenter any customized settings.
If a tax limit type other than Annual is selected in Tax Table Maintenance, your limit values will not be calculated correctly in Federal and State eFiling and Reporting forms until the first payroll run after conversion to version 2013.

22. Compare the following version 4.10 and 2013 reports because sales tax may be recalculated during the conversion: Accounts Receivable Sales Tax Report, Accounts Receivable Repetitive Invoice Listing, Accounts Payable Repetitive Invoice Listing, Open Sales Order Report, and Open Purchase Order Report.

23. If you purchased the Return Merchandise Authorization module, after setting up the data files for the first time, select Return Merchandise Authorization Setup menu > Create Customer Invoice Search Records to create customer invoice search records in RMA.

24. To run Microsoft Script links, you must have the Microsoft Windows Script Host processor on your system. For information on installing the Microsoft Windows Script Host processor, refer to the Microsoft Download Center Web site.

25. If you use Automatic Update or Task Scheduler, review your scheduled automatic updates and reschedule those updates by selecting Library Master Main menu > Automatic Update or Task Scheduler, as applicable.

26. If you had task folders in your My Tasks area, re-create your Public and Private task folders.

27. Test all printers, including Device Configurator printers, that you normally use for printing forms and reports. Each workstation must have a default printer defined.

28. Install Sage Exchange Desktop on each workstation for each Windows user who needs to access credit card information in Sage 100 ERP. Download the installation program from the Sage Exchange Web site at: https://www.sageexchange.com/install

For information on what is new in this release, see What’s New in Version 2013 on page 4.
Upgrading from Version 4.00 or 4.05 to Version 2013

Prior to upgrading your version 4.00 or 4.05 data to version 2013, you must perform a parallel installation. Use the Pre-Migration and Parallel Migration utilities from the Library Master Utilities menu to upgrade your data. For more information, consult with your Sage business partner.

If you have custom modules or modifications to any of your modules, consult your Sage business partner or development partner prior to beginning the upgrade process.

Pre-Upgrade Checklist

You must prepare your version 4.00 or 4.05 data for upgrading. This should be done for each company you plan to upgrade.

1. Create a copy of your version 4.x MAS90 folder, which includes data for all of your companies. Perform this step following your usual backup process. For specific support on how to back up your data, refer to manuals for your backup software or contact the vendor from whom you purchased that product.

2. If you plan to use Federal and State eFiling and Reporting for the 1099 forms, W-2 forms, 941 forms, and governmental reports, perform the conversion to version 2013 after the quarter end and before the first payroll in the current quarter to avoid values being placed in the wrong boxes on some forms. If conversion is performed mid-quarter, some data may require editing.

3. Process all pending credit card transactions.

4. Print and update all journals and registers. Failure to do so may result in loss of data.

5. Rebuild all data files using the Rebuild Key Files and Rebuild Sort File utilities. You must answer Yes to all recalculation questions.

6. Print all customized form definitions.

NOTE
You must print and update all journals and registers to prevent possible data loss during data upgrade.
7. Correct and apply all negative tiers before upgrading. For more information, see Correct Negative Tiers in the Help system.


9. If you created reports using Business Insights Reporter, review the report names in the Business Insights Reporter selection window. If there are multiple reports with similar names, copy the reports within Business Insights Reporter and rename each report.


   For more information, see Copy a Report in the Help system.

10. If you are using eBusiness Manager, back up any templates, .htm files, and the IW folder before uninstalling the previous version of the Web Engine.
Upgrade Checklist

After completing the Pre-Upgrade Checklist on page 164, you are now ready to upgrade your data to your version 2013 system.

1. From your version 2013 installation, select Library Master Utilities menu > Pre Migration, and then enter the source path and company code for your version 4.00 or 4.05 system. Run the reports and utilities that appear.

   a. Select Item Code Validation Report to display missing item codes from your Warehouse Detail, Item Costing, and Transaction Detail files.
      • To fix the files, in your version 4.00 or 4.05 data, use Inventory Management Main menu > Inventory Maintenance.
   b. Select Inventory File Comparison Report to compare the quantity in your warehouse, tier, and transaction inventory data files.
      • Run this report by warehouse and save as an audit trail.
      • To correct any quantities, run the Inventory Balancing Utility.
   c. Select Inventory Balancing Utility to balance your inventory quantities.
      • Run this utility for each warehouse.
      • At the Action column, select the action to perform for each item, or apply a specific action based on valuation type.
      • If the valuation is LIFO, FIFO, Lot, or Serial, at the Action column select Skip if the tier quantities are incorrect. You must perform a physical count to correct the tier quantity. After the tier quantity is correct, run this utility for these valuation methods.

NOTE
The tasks that appear in the Pre-Migration window are based on the version of your data.

NOTE
The quantities in your warehouse, tier, and transaction inventory data files must match before you can upgrade your data to version 2013.
• If the valuation is Average Cost or Standard Cost and the warehouse and transaction quantities are incorrect, you must perform a physical count to correct the warehouse quantity. After the warehouse quantity is correct, run this utility for those valuation methods.

• For more information, see Balance Inventory Quantities in the Help system.

d Run all Inventory Pre Migration tasks again to ensure corrections were made. Keep all reports as an audit trail.

2____ If you are upgrading to Sage 100 Standard or Advanced ERP, select Library Master Utilities menu > Parallel Migration to upgrade your data.

If you are upgrading to Sage 100 Premium ERP version 2013, Select Windows Start menu > All Programs > Sage program group > Parallel Migration Wizard to upgrade your data.

3____ If you are printing bar codes, ensure that the Azalea fonts are installed on the workstation. The fonts can be installed from the WkSetup\Azalea folder where Sage 100 ERP is installed on your server.

4____ When you launch Sage 100 ERP, log on as Administrator, review the security for your users, and set up and assign the appropriate roles to your users using tasks accessed through the Administrative Tools window.

5____ Review security tasks for new features in version 2013. Review ODBC security if it is used.

6____ If you are using Unified Logon and you upgraded your system files, you must add the following statement on one workstation SOTA.ini: Logon=Yes.

7____ If you customized your Desktop, review the customizations on the Custom toolbar.
Data Conversion Checklist

After completing the Pre-Upgrade Checklist on page 164 and the Upgrade Checklist on page 166, you are now ready to convert your data to version 2013.

1. If your company data contains credit card information, verify that the workstation you are using has a working Internet connection to automatically install the Sage Exchange Desktop and transfer credit card records to a Sage Exchange Vault account during conversion. Credit card records must be transferred to a Sage Exchange Vault account before company data can be converted.

2. Select Library Master Main menu > Company Maintenance to convert your data to version 2013. This must be done for each of your companies.

   If your data contains credit card records that will be transferred to a Sage Exchange Vault account, the Credit Card Conversion To Sage Exchange Vault Time Estimate window appears. This window provides an estimate of how long it will take to transfer the credit card data. This estimate is based on benchmark test results, but results will vary based on Internet connection speed, network traffic, and the number of customer credit card records stored in your system.

   You may be able to decrease the estimate by updating credit card transactions and purging credit card data. If this window appears, click Yes to proceed with data conversion or click No to stop the conversion process.

   Additional time is required to convert company data after the credit card records are transferred; that time is not included in the estimate shown on the window.

3. Update customized panels by selecting Custom Office Utilities menu > Update Customized Panels to Current Level. Review the placement of all user-defined fields. For more information, see Customizer Changes on page 50.
Re-customize the customized libraries for all modules other than Accounts Payable, Accounts Receivable, Bank Reconciliation, eBusiness Manager, General Ledger, Job Cost, Material Requirements Planning, Payroll, Return Merchandise Authorization, Sales Order, TimeCard, and Work Order.

4. If you have customized Advanced Lookup Engine (ALE) lookups, after converting to the new version of the software and prior to accessing other modules, select Library Master Utilities menu > Lookup Conversion to convert your lookups.

5. If you had the Extended Solution for customers with national accounts and the Populate Bill Address Block with ‘Bill To’ Customer Block check box was selected in AR-1068 Setup Options, you must run the Sales Order Bill To Address Fix Utility (select File menu > Run, then type *Utl) to populate the sales order bill-to address information with the bill-to customer’s address information.

6. Review your Payroll Tax Tables. Installing the Payroll Tax Table Update replaces all of your current state and federal tax tables with new tables unless you have specifically excluded a state tax table from the update by selecting the Exclude this Table from Tax Update check box in Tax Table Maintenance. Local tax information is not updated.

7. Run the Crystal Form Comparison Report utility (select File menu > Run, and then type SYWFCU) to compare your customized forms to a standard form from version 2013. If you were previously using non-graphical forms, you will need to set them up in SAP Crystal Reports.

Use the Crystal Reports Conversion Wizard to convert your Crystal reports and forms. For more information, see SAP Crystal Reports FAQs in the Help system.

Test your modified Crystal reports and forms. Before modifying graphical forms or the standard Crystal reports found on the Custom Reports menu, you must be proficient in the use of SAP Crystal Reports.
If your system has custom reports, review the Custom Reports menus to make sure they are available. If they are not, add them using Report Manager.

If dictionary changes were made to any files used for import or export jobs created in the Visual Integrator module, those jobs will need to be manually updated for modules other than Job Cost, Payroll, Material Requirements Planning, TimeCard, and Work Order.

To determine if manual updates are required, review the associated file layout information using the File Layouts and Program Information link on the Resources page of the Desktop. If you are upgrading from Sage 100 Standard or Advanced ERP, review the Data Dictionary Listing accessed from the Visual Integrator Main menu. Verify that the imported field names are consistent with the new file layouts.

Review the Paperless Office module configuration for e-mailing statements, reports, journals, registers, and other forms. For more information, see Set Up Paperless Office in the Help system.

Review your Business Insights Dashboard pages. For more information, see Set Up Business Insights Dashboard in the Help system.

To use the eBusiness Manager module, restore the copied templates back to the IW folder after re-installing the Web Engine.

Copy the poweredby.gif image from the MAS90\Images folder to the IIS Inetpup\wwwroot\images folder and restart the IIS Web service.

If you do not use taxation for purchase orders, clear the Sales Tax Reporting check box in Accounts Payable Options.

If you include sales tax on purchase orders and want to enter default tax schedules for vendors, use Accounts Payable Assign Vendor Tax Schedules to set up tax schedules.
UPGRADING FROM VERSION 4.00 OR 4.05 TO VERSION 2013

15. Confirm in Accounts Receivable Customer Maintenance that all customers that have exemption numbers still have the exemption number defined.

16. To unhide the Custom Financials menu and tasks, select File menu > Run and type *unhidegl in the Run Program window. For more information, see Custom Financials on page 107.

17. To unhide Form 1099 Printing, Quarterly 941 Printing, and W2 Form Printing, select File menu > Run and type *unhidetaxforms in the Run Program window.

18. If you had the Extended Solution for direct deposits, verify the bank ID (bank account) number for each bank code. During conversion, if there is a discrepancy between the bank ID number in Bank Code Maintenance and the bank account number in Direct Deposit Information for a bank code, the account number in Direct Deposit Information replaces the number in Bank Code Maintenance. If an account number is not entered in Direct Deposit Information, the number in Bank Code Maintenance is entered in Direct Deposit Information. Account number changes are noted in the conversion log.

19. Print all customized form definitions and compare them to the ones previously printed. Default forms may be erased in the upgrade process.

20. Print the layout for each Payroll W-2 form before resetting your forms. Use the printed layouts to reenter any customized settings.

If a tax limit type other than Annual is selected in Tax Table Maintenance, your limit values will not be calculated correctly in Federal and State eFiling and Reporting forms until the first payroll run after conversion to version 2013.

22. If you purchased the Return Merchandise Authorization module, after setting up the data files for the first time, select Return Merchandise Authorization Setup menu > Create Customer Invoice Search Records to create customer invoice search records in RMA.

23. To run Microsoft Script links, you must have the Microsoft Windows Script Host processor on your system. For information on installing the Microsoft Windows Script Host processor, refer to the Microsoft Download Center Web site.

24. If you use Automatic Update or Task Scheduler, review your scheduled automatic updates and reschedule those updates by selecting Library Master Main menu > Automatic Update or Task Scheduler, as applicable.

25. If you had task folders in your My Tasks area, re-create your Public and Private task folders.

26. Test all printers, including Device Configurator printers, that you normally use for printing forms and reports. Each workstation must have a default printer defined.

27. Install Sage Exchange Desktop on each workstation for each Windows user who needs to access credit card information in Sage 100 ERP. Download the installation program from the Sage Exchange Web site at: https://www.sageexchange.com/install

For information on what is new in this release, see What’s New in Version 2013 on page 4.
Index

A
accounting dates 102
accounts 105
Accounts Payable
  ACH payment 42
  changes in product update 4.40.0.2 42
  changes in version 2013 15
  changes in version 4.20 80
  data entry 81
  enhancements in version 2013 6
  global changes 80
  inactive vendors 6
  period-end processing 81
  renamed, removed, or moved tasks 43, 83
  view cleared checks in Vendor Maintenance 6
  wire transfers 42
Accounts Receivable
  changes in version 2013 15
  changes in version 4.10 91
  changes in version 4.20 83
  changes in version 4.30 73
  changes in version 4.40 44
  changes in version 4.50 24
  credit card processing 8
  enhancements in version 2013 8
  global changes 91
  inactive customers 9
  national accounts 24
  period-end processing 92
  purge credit card data 26
  recalculate utility 25
  renamed, removed, or moved tasks 44, 92
  split commission 26
  utility 26
ACH electronic payments
  viewing in Bank Reconciliation 10
activity log 38
Advanced Lookup Engine
  changes in version 2013 5
  changes in version 4.00 101
  changes in version 4.20 76
  changes in version 4.40 38
  allocations 106

B
Bank Reconciliation
  changes in product update 4.40.0.2 44
  changes in product update 4.40.0.3 44
  enhancements in version 2013 10
  on the fly 44
  registers 44
  renamed and removed tasks 44
Bar Code
  changes in version 4.40 45
  changes in version 4.50 26
  lot/serial distribution 26
  renamed, removed, or moved tasks 45
batch fax 78
Bill of Materials
  changes in version 4.40 45
  data entry 46
  global changes 45
  inquiry changes 46
  options 46
  printing 46
  renamed, removed, or moved tasks 47
  reports and forms 47
Business Insights
  changes in version 4.00 105
  changes in version 4.10 93
  changes in version 4.20 84
  changes in version 4.30 74
  changes in version 4.40 48
  global changes 84
  renamed, removed, or moved tasks 85, 93
Business Insights Dashboard
  changes in version 4.30 74
  renamed tasks 85
Business Insights Explorer 84
Business Insights Explorer, changes in version 4.20 84
Business Insights Reporter 48
  changes in version 4.00 105
  changes in version 4.30 74

C
Cash Receipts Entry
  inactive customers 10
Check and Electronic Payment Maintenance
  inactive vendors 7
checklists
  version 2013 data conversion 115
  version 2013 pre-upgrade 113
  version 2013 upgrade 114
  version 4.0 or 4.05 data conversion 168
  version 4.0 or 4.05 pre-upgrade 164
  version 4.0 or 4.05 upgrade 166
  version 4.10 data conversion 159
  version 4.10 pre-upgrade 155
  version 4.10 upgrade 157
  version 4.20 data conversion 149
  version 4.20 pre-upgrade 145
  version 4.20 upgrade 147
  version 4.30 data conversion 139
  version 4.30 pre-upgrade 135
  version 4.30 upgrade 137
  version 4.40 data conversion 129
  version 4.40 pre-upgrade 127
  version 4.40 upgrade 128
  version 4.45 data conversion 123
  version 4.45 pre-upgrade 121
  version 4.45 upgrade 122
checks, cleared date 10
commission
  by customer 26
  by line item 34
Common Information 48
  changes in product update 4.40.0.2 48
  changes in version 4.10 93
  changes in version 4.20 85
  changes in version 4.30 74
  changes in version 4.40 48
  Enhancements in version 2013 11
  options 49
  renamed, removed, or moved tasks 49, 74, 85
  reports 85
companies, copying data 103
costing changes 55
Credit Card Processing
  Enhancements in version 2013 11
  related changes in Accounts Receivable 8
  related changes in Sales Order 13
credit card related changes
  A/R Period End Processing 16
  Accounts Receivable Options 16
  Administrative Tools 18
  credit card related changes (continued)
  Company Maintenance 16
  Credit Card Audit Log 18
  Customer Credit Card Maintenance 19
  Customer Maintenance 19
  Payment Type Maintenance 18
  reports 20
  Role Maintenance 17
  S/O Invoice Data Entry 20
  Sales Order Entry 20
  User Maintenance 17
  Visual Integrator 20
credit cards
  batch processing 8, 14
  data storage 8, 16
  swiping 8, 14
  CRM Activity Log 12, 21
  CRM Company Options 12
  CRM Options 12
  CRM Server Options 12
  Customer Credit Card Maintenance
    credit card related changes 19
  Customer Maintenance
    Card ID field 8
    Customer Status field 9
    inactive customers 9
    Inactive Reason field 9
    Temporary check box 9
customer numbers, expanded 40
  Customer Relationship Management
    automatically installed 11
    changes in version 2013 21
    enhancements in version 2013 11
    multi-company integration with Sage CRM 11
    renamed, removed, or moved tasks 21, 22
customized Crystal forms 39
Customizer
  changes in version 4.00 105
  changes in version 4.10 93
  changes in version 4.20 86
  changes in version 4.40 50
  global changes 50, 86, 93, 105

D
  data dictionaries 67, 99, 110
  data dictionary listing 68, 89, 99, 110
data entry
  General Ledger 107
  in version 4.40 39
  Sales Order 65
Data File Display and Maintenance 103
data file multi-segment 37
dates, accounting and module 102
Desktop 40, 76, 101
dot matrix printers 77

E
eBusiness Manager
  changes in version 4.10 96
  changes in version 4.40 51
  global changes 96
  Sage Web Engine 51
Electronic Reporting
  changes in version 4.20 87
  global changes 87
e-mail
  encrypt with SMTP
e-mail statements, setup 73
Enancements in version 2013
  Credit Card Processing 11
Enhancements in version 13
  Inventory Management 13
Enhancements in version 2013
  Accounts Payable 6
  Accounts Receivable 8
  Bank Reconciliation 10
  Common Information 11
  Customer Relationship Management 11
  Paperless Office 13
  Sales Order 13
  Visual Process Flows 14
expanded
customer numbers 40
  invoice number 5
  item codes 40
export jobs 111

F
fax, batch faxing 78
Fixed Assets
  changes in version 4.20 88
  global changes 88

G
General Ledger
  changes in version 4.00 105
  changes in version 4.40 51
  custom financials 107
  data entry 107
  period-end processing 108
  renamed and removed tasks 109
  reports 109
  standard financials 107
global changes
  in version 2013 4, 15
  in version 4.00 101
  in version 4.20 76
  in version 4.30 72
  in version 4.40 37
  in version 4.50 23
  printing in version 4.40 40
  reports and forms in version 4.40 41
Global Enhancements in version 2013
  Microsoft Windows Installer 4
  Sage Advisor 4
  SData 4
Global enhancements in version 2013
  Advanced Lookup Engine 5
  graphic conventions 2

H
Help system 5, 76, 101

I
Import Job Maintenance 68, 90, 100, 110
import jobs in Payroll 30
imported, ODB files 45
inactive customers
  Cash Receipts Entry 10
  Customer Maintenance 9
  excluding from listings and mailing
    labels 10
  Inactive Reason Code Maintenance 11
Inactive Reason Code Maintenance 10, 11
inactive vendors 6
  Check and Electronic Payment
    Maintenance 7
  Invoice Payment Selection 7
  inquiries 77
Index

J

installation changes
  in version 4.00 101
  in version 4.30 72
  in version 4.40 37
installation, Microsoft Windows Installer 4
installation, parallel or in-place 23
inventory items, on the fly 66
Inventory Management
  changes in 4.50 27
  changes in version 2013 22
  changes in version 4.40 52
costing 55
enhancements in 2013 13
global changes 52
item quantities 13
lot/serial distribution 28
options 53
period-end processing 56
physical count 54
printing 56
product lines 53
renamed, removed, or moved tasks 57
reports and forms 57
transactions 53
utilities 55
Invoice Payment Selection
  inactive vendors 7
item codes, expanded 40
Item Maintenance 54
  item quantities 13
  item pricing by total quantity 34
item quantities 13

J

Job Cost
  changes in version 4.40 58
dictionary changes 58
options 58
job import changes in version 4.30 75

L

Library Master
  changes in 4.50 28
  changes in version 2013 22
  changes in version 4.00 103
  changes in version 4.20 78
  changes in version 4.30 73
Library Master (continued)
  changes in version 4.40 42
  credit card security 28
  renamed, removed, or moved 103
  renamed, removed, or moved tasks 18, 42
  lot/serial distribution
    sales orders 35

M

Manage Your System 24
manuals 76, 101
memos 83
Microsoft Windows Installer 4
migrate, Level 3.x data 101
Miscellaneous Item Maintenance 93
module option
  add and edit credit card information 9
Module PDFs 22
modules
  dates 102
  registering 102
  retired 71, 90, 111
MSI 4

N

national accounts 24

O

Operand field 72

P

Paperless Office
  enhancements in version 2013 13
Payroll
  changes in 4.50 29
  changes in product update 4.40.0.5 59
  changes in version 4.20 88
  changes in version 4.30 75
  changes in version 4.40 59
deduction options 30
direct deposit 75
import jobs 30
imports 30
recalculate deductions 29
Payroll (continued)
  reports 89
  taxes 88
PCCharge 16, 21
PEP 24
period-end processing, General Ledger 108
physical count changes 54
printer, report and form setting 24
printing 77
process flows, see Visual Process Flows
Product Enhancement Program 24
Purchase Order
  auto generate options 32
  changes in version 4.40 59
  changes in version 4.50 31
  data entry 31, 61
  global changes 59
  options 60
  period-end processing 62
  printing 63
  purchases history 61
  registers and updates 63
  renamed, removed, or moved tasks 31, 64
  reports and forms 64
  utilities 62
Purge CRM Order/Quote Tracking utility 12

Q
Quarterly 941 Printing 59
Quick Order Entry 12

R
Remove Inactive Customers utility 10
Report Master
  changes in version 4.30 75
  changes in version 4.40 70
reports
  e-mailing 15
  General Ledger 109
  global 72
  SAP Crystal Reports 103
retired modules
  in version 2013 22
  in version 4.00 111
  in version 4.20 90
  in version 4.40 71
retired modules (continued)
  in version 4.50 36
RMA
  changes in version 4.10 97
  changes in version 4.40 65
  renamed, removed, or moved tasks 65, 97
  roles, maintaining 73

S
Sage 100 ERP Desktop 40, 76, 101
Sage Advisor 4
Sage CRM
  multi-company integration 11
  Quick Order Entry 12
Sage Exchange 8, 11, 13, 16
Sage Exchange Vault-only account 16
Sage Web Engine 51
sales history 97
Sales Order
  changes in 4.50 33
  changes in product update 4.40.0.1 65
  changes in version 4.10 97
  changes in version 4.40 66
  data entry 35, 65, 67
  duplicate purchase order numbers 65
  enhancements in version 2013 13
  global changes 97
  item pricing 34
  job cost integration 99
  job cost options 33
  line item commission 34
  lot/serial distribution 35
  period-end processing 98
  picking sheets 66
  quick print options 66
  renamed, removed, or moved tasks 67
  reports 66, 98
SData 4
security
  credit card 28
  in version 4.00 102
  in version 4.50 23
  requirement 23
  Role Maintenance 42
  roles 73
security event
  override credit card information 8, 14
selection grids 72
Simple Mail Transfer Protocol, see SMTP
SMTP e-mail authentication in Paperless Office 13

U
URL, maintaining 80
utility, recalculate amounts 25, 26

V
Value field 72
Vault-only account, see Sage Exchange
Vendor Maintenance
inactive vendors 6
view cleared checks 6
vendors, make inactive 6
view cleared checks in Vendor Maintenance 6
Visual Integrator
changes in version 4.00 110
changes in version 4.10 99
changes in version 4.20 89
changes in version 4.30 75
changes in version 4.40 67
credit card related changes 20
data dictionaries 67, 75, 89, 99, 110
Visual Process Flows
Enhancements in version 2013 14
Visual Process Flows Manager 14

W
Work Order
changes in version 4.40 70
file layouts 70
renamed, removed, or moved tasks 70