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Chapter 1

Introducing Sage MAS 90 and 200 ERP
Chapter 1

Sage, the recognized leader in accounting software for small- and 
mid-size businesses, welcomes you to Sage MAS 90 and 200 ERP. The 
product lines offer full-featured accounting, distribution, 
manufacturing, and industry-specific applications for virtually every 
business need. 

About This Guide
The Getting Started Guide is for first-time users and users upgrading 
from previous versions of the software. This guide assumes you have 
a basic understanding of Microsoft Windows®. For more information, 
refer to Help from Microsoft. Before you begin using the software, 
read this guide for a general overview of system features, common 
procedures, and other important information. Screens used in this 
guide reflect the Sage MAS 200 product line; similar screens appear 
in the Sage MAS 90 product line.

This guide contains the following information:

• An introduction to the software, including its toolbars, views, 
windows, and navigation tips 

• How to get help while you work

• Hands-on lessons that demonstrate common system-wide 
procedures 

• Troubleshooting information
Getting Started Guide 1
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Graphic Conventions

The following icons are used throughout this manual to indicate different 
types of information.

The NOTE symbol is followed by additional 
information about a topic.

The WARNING symbol is followed by information 
to help you avoid costly mistakes.

The HELPFUL HINT symbol is located in a grey text 
box and followed by additional information 
about an option.
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Text Conventions

The following table describes the text conventions used in this manual.

Text Convention Explanation

Menus Menus are shown in this format: Select 
menu > menu task name.

Examples: 

• Select File menu > Change 
Company.

• Select General Ledger Budget 
menu > Budget Maintenance.

Bold font Indicates text entered at a field or text 
selected at a field.

Examples: 

• At the Value field, type a search 
value, such as 01, for the lookup.

• In the Filter window, to delete a 
filter, select <none> at a filter's 
Column field.

Italic font Indicates references to other manuals.

Example: 

• For more information about 
installing demo data, refer to your 
Installation and System 
Administrator's Guide.
Getting Started Guide 3
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Where to Find Information
Sage MAS 90 and 200 are powerful, flexible systems. The software provides 
several resources to help answer your questions. Sources of documentation 
include the Help system, the Installation and System Administrator's Guide, 
the tutorial, and additional documents. Customer Support is available as 
well.

Help System

Use the Help system when you want overview information, selective 
procedures for day-to-day processing, or detailed information and entry 
samples for a specific field. For more information, see How to Use the Help 
System on page 46.

Installation and System Administrator's Guide

An Installation and System Administrator's Guide is included in your software 
package. This guide provides the information necessary for installing the 
software, detailed system requirements, and troubleshooting tips on the 
configuration of the various operating systems and environments in which 
the software is supported. It is designed to function as a self-teaching guide. 

Version 4.40 Customer Upgrade Guide

If you are upgrading from a previous version of the software, the Version 
4.40 Customer Upgrade Guide is also included in your software package and 
provides information on the changes to expect after upgrading to a new 
version of Sage MAS 90 or 200. This guide lists changes to the software that 
may affect your daily business processes. For a complete list of 
enhancements, see the What's New page accessible from the Resources 
page of the Sage MAS 90 or 200 Desktop. For more information, see What's 
New on page 5.

Tutorial

Use the tutorial to take a guided tour through the software and learn basic 
features such as entering data and printing reports. The tutorial is installed 
with the software and is accessed from the Desktop's Help menu and 
Tutorials page. For more information, see Using the Tutorial on page 53.
4 Getting Started Guide
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What's New

From the Desktop's Resources page, click What's New to learn about the 
latest software enhancements. Also, on the Resources page, click Getting 
Started to access this guide in an online format. For more information, see 
About the Desktop Web Pages on page 15.

Additional Documents

Additional documents provided for your benefit include Release Notices, 
Supported Platform Matrices, and file layout and program information. 

Use the Release Notices to learn about enhancements, features, and 
modifications for each module of the software release. The Release Notices 
are installed with your software. To view them, access the What's New page 
and click Release Notices.

Refer to the Supported Platform Matrices to learn detailed information 
about operating system compatibility with the software. To access the 
Supported Platform Matrices, log on to: www.sagesoftwareonline.com

From the Desktop's Resources page, click the File Layouts and Program 
Information link to view file layout and program information. 

Customer Support

Sage ClientCare Support Plans provide you with the technical expertise you 
need to keep your accounting system running smoothly. Sage offers five 
annual ClientCare Support Plans, including the Basic Plan, Basic Plus Plan, 
Silver Plan, Silver Plus Plan, and Gold Support Plan. For more information, 
call 1-888-924-8989 or e-mail us at clientcare.na@sage.com. Technical 
support is also available on the Sage Online Web site at: 
www.sagesoftwareonline.com
Getting Started Guide 5
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Chapter 2

Touring the Software
Chapter 2

This chapter is an introduction to the software, its common buttons 
and icons, different views, navigation tips, and common functionality 
available in maintenance and data entry windows. The screens in this 
chapter reflect the ABC company demonstration data, which can be 
installed with your software at any time. For information on how to 
install the demonstration data, refer to your Installation and System 
Administrator's Guide.

Getting to Know Your Desktop
The Desktop provides access to all installed modules and allows you 
to perform global functions, such as selecting a company, changing a 
module's accounting date, and searching for Help topics. In addition, 
the Desktop Web pages provide you with important information and 
resources. You can customize the Desktop to fit your needs by 
selecting different views, adding buttons to the Custom Buttons 
toolbar, and creating private tasks. Understanding the functions of 
the Desktop allows you to navigate throughout the software.
Getting Started Guide 7
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Each component of the Desktop is explained on the following pages.

Address Bar Toolbar

Status Bar

On the Tasks tab, select 
a module's menu to 
display the Tree View in 
the Desktop.

Web Navigation 
Toolbar

Custom Buttons ToolbarFind Tasks ToolbarMenu Bar Module Menus Toolbar

Tree View

Desktop Web pageStandard Buttons 
Toolbar

Module Menus Toolbar
8 Getting Started Guide
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• Menu Bar – The menu bar consists of the standard menus that provide 
access to module tasks and other features. You can use either the mouse 
or the keyboard to select the menus. For more information, see Using the 
Keyboard to Access Modules on page 27.

• Toolbars – The six toolbars that appear are the Standard Buttons toolbar, 
Web Navigation toolbar, Module Menus toolbar, Custom Buttons 
toolbar, Find Tasks toolbar, and Address Bar toolbar. For more 
information about each toolbar, see Using Toolbars on page 10.

• Tasks Tab – The Tasks tab provides a representation of the menu 
organization and the Desktop Web pages available.

• My Tasks Tab – The My Tasks tab allows you to add tasks and external 
programs you frequently use into private task folders for quick access. 
For more information, see My Tasks on page 25.

• Desktop Web Pages – The Web pages available are the Information Center 
page, Resources page, Tutorials page, and Business Insights Dashboard 
page. For more information, see About the Desktop Web Pages on 
page 15.

• Tree View – On the Tasks tab, select a module to display the Tree View. 
The Tree View provides a visual representation of module menus and 
tasks. For more information, see Tree View on page 24.

• Status Bar – The Status Bar displays the currently selected company 
name and code, active module, user logon, and the active module's 
accounting date. When you select a new task from the Desktop, the 
Status Bar updates to reflect the newly selected module, and the 
module's accounting date. If you previously accessed other modules, 
their existing company and accounting date do not change. You can click 
the company, module, user logon, or accounting date area on the Status 
Bar to make changes. For more information, see Learning Common 
Procedures on page 55.

 NOTE 
You can undock the 
Tasks and My 
Tasks tabs from the 
Desktop as a 
stand-alone 
window. For more 
information, see 
Changing the 
Desktop's View on 
page 17.

 NOTE 
You can hide the 
Desktop Web 
pages or Tree View 
by clicking the 
Detail View button 
on the Standard 
Buttons toolbar. For 
more information, 
see Changing the 
Desktop's View on 
page 17.
Getting Started Guide 9
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Using Toolbars

The Desktop displays six toolbars that you can optionally show or hide. To 
toggle toolbars on and off, select View > Toolbars and select the toolbars to 
show or hide. 

All toolbars display by default and are explained in the following pages:

• Module Menus Toolbar on page 11

• Standard Buttons Toolbar on page 12

• Custom Buttons Toolbar on page 13

• Web Navigation Toolbar on page 13

• Find Tasks Toolbar on page 14

• Address Bar Toolbar on page 14

When you resize a toolbar, click the More 
Options button to access the hidden 
toolbar buttons.

Click and drag the grab bar to the left of each toolbar to resize and 
move the toolbars. Also, double-click the grab bar to automatically 
resize the toolbar to its optimal size.
10 Getting Started Guide
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Module Menus Toolbar

The Module Menus toolbar displays module-specific menus for the active 
module. Depending on which module is active, the toolbar updates to 
reflect the current module's menus. 

The following menus are accessible from this toolbar: 

• The Main menu lists the primary functions for a specific module (for 
example, master file maintenance and data entry tasks).

• The Reports menu lists the standard reports available for the module.

• The Period End menu contains the period-end processing tasks 
appropriate for the module.

• The Setup menu contains the module's setup tasks and other 
maintenance tasks necessary to prepare a module for normal processing.

• The Utilities menu contains additional maintenance tasks for the 
module.

• The Custom Reports menu contains default Crystal Reports® and 
reports added using Report Manager and the Business Insights Reporter 
Wizard.

• For modules with Explore Views available, the Explore menu lists the 
views for the module.

In addition to these standard menus, each module may have one or more 
additional menus unique to that particular module.

 NOTE
When the software 
is first started, the 
module-specific 
menus default to 
the Library Master 
menus.
Getting Started Guide 11
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Standard Buttons Toolbar

The Standard Buttons toolbar consists of buttons used to access common 
tasks. 

• Click the Change Company button to change companies. For 
instructions, see Lesson 1 - Changing a Company on page 56.

• Click the Change Date button to change the accounting date for the 
active module. For instructions, see Lesson 4 - Changing the Accounting 
Date on page 59.

• Click the Change User button to change the user logon. For instructions, 
see Lesson 2 - Changing a User on page 57.

• Click the Master Console button to monitor system activities. For more 
information, see Master Console in the Help system.

• Click the Deferred Print button to view deferred print jobs. For more 
information, see Using Deferred Printing on page 86.

• Click the Business Insights Dashboard button to launch Business 
Insights Dashboard reports. For more information, see Dashboard 
Overview in the Help system.

• Click the Help button to access the Help system. For more information, 
see How to Use the Help System on page 46.

• Click the Detail View button to turn the Desktop's Detail View on or off. 
For more information, see Detail View on page 18.

Change Company

Change Date

Change User

Master Console

Deferred 
Print

Business 
Insights 
Dashboard

Detail View

Help

Launch 
Fixed 
Assets
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Custom Buttons Toolbar

The Custom Buttons toolbar is just that – customizable. You can drag and 
drop any task from the Tree View onto the Custom Buttons toolbar for 
quick-and-easy access. You can also drag and drop external programs and 
shortcuts (for example, Outlook, Excel, or Calculator) from your desktop 
onto this toolbar to facilitate access to programs you commonly use. In 
addition, you can rename buttons or delete them at any time.

Web Navigation Toolbar

Use the Web Navigation toolbar to navigate through the Web pages in the 
Desktop, similar to navigating in a Web browser such as Internet Explorer.

• Click the Back button to return to the last Web page you viewed.

• Click the Forward button to view the Web page you viewed before 
clicking the Back button.

• Click the Stop button to halt the Web page that is loading.

• Click the Refresh button to make sure you are viewing the latest version 
of the Web page.

• Click the Home button to return to the Information Center page.

The software also 
provides a task to 
customize your 
toolbar instead of 
using the drag and 
drop functionality. 
For instructions, 
see Lesson 7 - 
Customizing the 
Custom Buttons 
Toolbar on page 63.

This task has been added to the Custom 
Buttons toolbar. Click it to display the 
Customer Maintenance window.

This desktop shortcut has been added to 
the Custom Buttons toolbar. Click it to 
start Microsoft Outlook. 

The Web 
Navigation toolbar 
is not available if 
the Collapsed View 
is displayed. For 
more information, 
see Collapsed View 
on page 19.

Back

Forward

Stop

Refresh

Home
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Find Tasks Toolbar

Use the Find Tasks toolbar to find tasks using keywords. At the Find Task 
field, enter a keyword such as "accounts" and click Find. A list of all tasks 
related to the keyword "accounts" displays in the Desktop.

Address Bar Toolbar

Use the Address Bar Toolbar to browse to any Web site.
14 Getting Started Guide
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About the Desktop Web Pages

The Desktop Web pages available are the Information Center page, 
Resources page, Tutorials page, and Business Insights Dashboard page. To 
display a Web page, select the appropriate page on the Tasks tab.

Information Center Page
From the Information Center page, you can access the Sage MAS 90 and 200 Community Forums, read the latest 
Sage Newsletter, and find information about Sage training and support. There is also a Tell Us What You Think link; 
click the link to provide your ideas and feedback directly to Sage.
Getting Started Guide 15
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Resources Page
From the Resources page, 
you can access the What's 
New page to learn about 
the latest software 
enhancements, view this 
Getting Started Guide and 
the Customer Upgrade 
Guide, access the Sage 
MAS 90 and 200 Help 
system, launch your 
Business Insights 
Dashboard home page, and 
view file layout and program 
information.

Business Insights Dashboard
The Business Insights Dashboard page provides a 
graphical summary of your company's financial data. To 
display this page, select the appropriate link on the Tasks 
tab or click Business Insights Dashboard on the 
Resources page.
16 Getting Started Guide
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Changing the Desktop's View

You can change the appearance of the software to fit your needs. The 
Desktop's four basic views are:

• Detail View on page 18

• Collapsed View on page 19

• Minimized View on page 20

• Modules and Tasks View on page 21
Getting Started Guide 17
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Detail View

The Detail View displays the Desktop in its full view. In this view, you have 
the benefit of using the Tasks tab to navigate through the tasks and 
available Web pages, and the My Tasks tab to access public and private task 
folders. 

Use any of the following methods to display the Detail View:

• Select View menu > Detail View.

• On the Standard toolbar, click the Detail View button.

In the Detail View, you can hide the Status Bar by clearing the Status Bar 
selection on the View menu. You can also hide the Tasks and My Tasks tabs 
by selecting View menu > Auto Hide Tasks. To bypass the Information 
Center page the next time you start the software, select View menu > Skip 
Information Center Page. The Tree View appears instead.

When you exit the 
software, if the 
Detail View was the 
last view selected, 
the next time you 
launch the software 
the Detail View will 
display by default.

When the Detail View 
is displayed, the 
Detail View button is 
selected.
18 Getting Started Guide
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Collapsed View

The Collapsed View hides the Tasks and My Tasks tabs, Desktop Web 
pages, Tree View, and Web Navigation toolbar. Use this view if you prefer to 
use the Modules menu to select tasks instead of the Modules tab and Tree 
View. This view is also useful if you want more free space on your desktop. 
If the Status Bar is in view, you can select View menu > Status Bar to hide it.

Use any of the following methods to display the Collapsed View:

• Select View menu > Detail View.

• On the Standard toolbar, click the Detail View button.

When you exit the 
software, if the 
Collapsed View was 
the last view 
selected, the next 
time you launch the 
software the 
Collapsed View 
displays by default.

If you click the Business Insights Dashboard 
button in the Collapsed View, the Business 
Insights Dashboard page displays in your default 
Web browser, such as Internet Explorer.
Getting Started Guide 19
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Minimized View

The Minimized View allows you to minimize the Desktop, yet still have 
access to most of the software's functionality. To view the Desktop in its 
minimized state, minimize the Desktop and right-click the software icon in 
the system tray. In the Minimized View, you can change the company, 
accounting date, and user, and access modules and tasks.

Select View menu > 
Start Minimized to 
set the Minimized 
View as the default 
view when starting 
the software.

software icon
20 Getting Started Guide
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Modules and Tasks View

The Modules and Tasks View allows you to undock the Tasks and My Tasks 
tabs from the Desktop as a stand-alone window. To view the Modules and 
Tasks View, position your pointer over the Tasks and My Tasks panel, and 
click and drag the panel to undock it from the Desktop. You can also 
double-click the Tasks and My Tasks panel title bar to undock the Tasks and 
My Tasks tabs from the Desktop. For more information, see the Tutorial 
available on the Desktop Resources page.

When the Tasks and My Tasks tabs are undocked as a stand-alone window, 
you can move the window anywhere on the screen and resize it. The 
Modules and Tasks View provides access to any module and task on the 
Tasks tab and any task stored on the My Tasks tab without having the full 
Desktop displayed.

When you exit the 
software, if the 
Modules and Tasks 
View was the last 
view selected, the 
next time you 
launch the software 
the Modules and 
Tasks View will 
display by default.

To re-attach the Tasks and My Tasks 
tabs to the Desktop, double-click this 
title bar. The Desktop must be in Detail 
View.
Getting Started Guide 21
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Accessing Modules and Tasks

The software provides several ways to access modules and tasks. You can 
access modules from the:

• Modules Menu on this page

• Module Menus Toolbar on page 23

• System Tray on page 23

• Tree View on page 24

• My Tasks on page 25

• Find Tasks Toolbar on page 26

• Using the Keyboard to Access Modules on page 27

Modules Menu

The Modules menu allows you to select any of the tasks that are installed 
on your system. You can use your mouse to select tasks from the Modules 
menu, or you can use the keyboard to select the Modules menu by pressing 
ALT+O, and typing the underscored letter of the module and task to access.

The current module is 
indicated by a check 
mark next to the 
module name.

For information on this 
task, see Lesson 5 - 
Changing the Module 
on page 60.
22 Getting Started Guide
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Module Menus Toolbar 

The Module Menus toolbar displays module-specific menus and tasks for 
the active module while the Modules menu is a cascading menu that 
displays menus and tasks for all modules. From any menu, select a task.

System Tray

When the Desktop is minimized, you can right-click the software icon in the 
Windows system tray to access tasks.

The current module 
appears on the 
Status Bar.

For more 
information about 
the Minimized View, 
see Minimized View 
on page 20. software icon
Getting Started Guide 23
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Tree View

The Tree View provides another alternative for selecting tasks by visually 
representing the menu organization in a tree-like structure in the Desktop. 
On the Tasks tab, select a module to display the Tree View. 

When you use the 
Tree View, the 
active module is not 
changed until you 
select a task in 
another module.

This is the Tree View. The Tree View 
shows the tasks available from the 
menu selected on the Tasks tab. To 
access a task, click it. You can also 
right-click any task to open it in a 
secondary company. For more 
information, see Lesson 8 - Opening 
a Task in a Secondary Company on 
page 66.

You can expand or 
collapse each branch 
of the menu structure 
to show as much, or 
as little, detail as you 
want.

Click a task to access 
it, or right-click a task 
to open it in a 
secondary company.
24 Getting Started Guide
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My Tasks

You can also access tasks by adding them to the My Tasks tab. The My Tasks 
tab is an area where frequently-used tasks, such as inquiry programs, 
desktop shortcuts, and external programs can be added to public or private 
task folders and stored for quick access. Instead of accessing 
commonly-used tasks from the Modules menu or leaving the software to 
start another program such as Microsoft Word, you can add the window or 
program to a task folder and click the task to launch it. 

Public task folders, indicated by the Globe icon, are available to all users 
and are stored on the server. In contrast, private task folders are available to 
individual users and can only be accessed on the workstation from which 
they are created. Private task folders allow individual users to customize 
their own tasks on their workstation.

 NOTE
For instructions on 
how to customize 
My Tasks, see 
Lesson 6 - Creating 
Private Tasks on 
page 61.

You can drag and drop tasks into task 
folders. You can also drag and drop 
shortcuts and programs from your desktop 
into task folders. 

Select the My Tasks 
menu to select a task 
and display the same 
public and private 
task folders that 
appear on the My 
Tasks tab.

The Globe icon marks 
public task folders. 
Click a public or 
private task folder to 
display its contents, 
and click a task to 
open it.
Getting Started Guide
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Find Tasks Toolbar

The Find Tasks toolbar allows you to find tasks using keywords. At the 
Find Task field, enter a keyword such as "invoice" and click the Lookup 
button. A list of all tasks related to the keyword "invoice" displays in the 
Desktop. You can then click a task from the list to access it.

Type a keyword and 
then click the Lookup 
button.
Getting Started Guide
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Using the Keyboard to Access Modules

You can use your mouse to display a menu from the menu bar or Module 
Menus toolbar, or you can use any of the following alternative keyboard 
methods: 

• Use the ALT key plus the underscored letter of the menu: To directly select a 
menu. For example, to select the Main menu, press ALT+M. 

• Use the arrow keys: To select a menu to the right of the one presently 
selected, press the RIGHT ARROW key. Each stroke of the key moves 
the selection one step to the right. To move to the left, press the LEFT 
ARROW key. As a different menu is selected, the menu title is 
highlighted to distinguish it from the other menus. 

When the appropriate menu appears, select the task to access by using the 
following method:

• Use the arrow keys: Use the UP ARROW and DOWN ARROW keys to 
highlight the desired task. When the menu first appears, the first task is 
highlighted. After you highlight a task, you can access that task by 
pressing ENTER.
Getting Started Guide



.......................................................................................................................................................................................

Chapter 2 Touring the Software

...
...

...
...

..
Becoming Familiar with Maintenance and Data Entry 
Windows

Throughout the software, maintenance and data entry windows share a 
common set of controls which make learning the software quick and easy. 
Before you begin entering data and performing common tasks, let's look at 
examples of these windows.

Sample Maintenance and Data Entry Window

This sample window shows common data entry features shared by 
maintenance and data entry windows. Some features may not appear in all 
windows.

Click the Lookup 
button to display a 
list of available 
items for a field. For 
more information, 
see Using the 
Lookup Feature on 
page 35.

Selects first, next, last, 
and prior records. 

Click Accept when all information 
is correct and you are finished 
with the current record.

Select a check box to 
respond "yes." Clear 
a check box to 
respond "no." 

Click Cancel to remove 
the information entered.

Click the Help 
button for overviews 
and related 
procedures.Click Delete 

to delete the 
record.

Click this button to 
view more 
information.

Click the Print 
button to print the 
report associated 
with this window.

Click the Calendar 
button to access the 
Calendar window and 
select a date to return 
to this field.

The window's title bar 
displays the current company 
and accounting date. 

To resize the window, 
click here, hold down 

Select the tabs at the 
top of the window to 
switch tabs of data.

Click this button to 
access Office 
Template Manager or 
Custom Office.
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Sample Accounts Receivable Line Entry Window

This sample Accounts Receivable Lines tab window shows common grid 
entry features shared by data entry windows in modules other than Job 
Cost, Material Requirements Planning, Payroll, and Work Order. 

In addition to the features illustrated below, you can personalize a data 
entry grid to allow for fast and efficient entry of data. Most columns in a 
grid can be moved, resized, or hidden. You can also freeze a column of data 
so that a particular column remains in view during scrolling. You can resize 
the data entry window, and the Primary and Secondary grids as well. All 
personalizations to grids are saved for your future data entry sessions.

       NOTE 
For more 
information about 
personalizing grids, 
see the Tutorial 
available on the 
Desktop Resources 
page.

This is the Primary 
grid. It contains the 
main data entry fields.

To locate a specific 
row, type the number 
of the row to view at 
this field. Click the Find 
Row button to use the 
Search Grid window 
for entering criteria to 
find rows that contain 
specific information.

Reset Row 
and Reset 
All Rows

Move Row Up Move Row Down

Insert Row

Delete Row

Click the Calculator 
button to access 
the Calculator 
window and 
calculate a value to 
return to this field. 
Buttons in grids do 
not appear until 
focus is on the field.

This is the Secondary 
grid. It contains 
information for the row 
selected in the Primary 
grid.
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Another feature of data entry windows in modules other than Job Cost, 
Material Requirements Planning, Payroll, and Work Order is the right-click 
menu.

• You can right-click outside of a grid to access system information and 
other tasks. 

• You can also right-click any field in a grid to access additional tasks 
related to the field.

       NOTE 
For more 
information about 
the right-click 
menus, see the 
Tutorial available on 
the Desktop 
Tutorials page or 
the Help menu.

Right-click outside of a grid to access 
these options. Click System Info to view 
information such as the current user. 
Click Panel Settings to launch the 
Customizer module if it is installed or to 
click Reset Form to reset the form back to 
its default settings. Click Related Tasks to 
select and navigate to a listed task.

Right-click any field 
inside a grid to 
access tasks and 
options related to 
the field. 
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Sample Work Order Line Entry Window

This sample Work Order Entry window shows common line entry features 
shared by data entry windows in the Job Cost, Material Requirements 
Planning, Payroll, and Work Order modules.

Click OK to accept 
the data for a line.

Click Undo to cancel 
changes for a line.

The data entry 
section is used to 
enter and edit data 
for each line.

The list box is used 
to display and select 
entries. 

Click Del to delete 
a line.

Click Ins to insert a 
new line.

The Accept, Cancel, Delete, Print, and 
Browse buttons function the same way, 
regardless of which tab is being viewed.
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Understanding Basic Types of Data

During data entry, you may need to enter the following basic types of data.

Text 

Unformatted entries of alphabetical information (for example, names, 
addresses, and comments) are "text" entries. 

Dates 

Enter a two-digit month (MM), followed by a two-digit day (DD), 
followed by either a two-digit (YY) or four-digit year (YYYY). Six or 
eight characters can be entered for the date. If a two-digit year is 
entered, the century is determined by the century preferences setting in 
the Windows Control Panel.

You do not need to put a hyphen (-) or slash (/) between the day, month, 
and year; punctuation is inserted automatically. For example, to enter 
May 31, 2010 at a data field, type . (Do not forget the leading zero.) 

Numeric Data 

Empty numeric fields (zero value) display a "mask" indicating the 
number of digits that can be entered to the right of the decimal point. 
For example, .00 appears if the numeric field accepts two-decimal 
precision. 

Some numeric fields (for example, quantity and hour fields) do not 
assume the decimal point.

To enter negative numbers, type the negative sign (-) as either the first 
or the last character of the entry.

 NOTE 
The M/d/yyyy 
format is the default 
date display format. 
The format of the 
date is set from the 
Windows Control 
Panel.
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Account Numbers 

General ledger account numbers are structured fields consisting of one 
or more segments separated by a hyphen (-) or other separator selected 
at the Account Number Separator field in the Account Structure 
Maintenance window.

You can enter the value for each segment separated by a hyphen (-). You 
can also zero, or blank fill, each segment to its maximum number of 
characters without using the hyphen (-). 

Example: An account field with a mask of #####-##-###-###-### 
processes your entry in the following manner.

Your Entry...                       Displays As...

1-2-4-6-800                          00001-02-004-006-800
1234567891234567             12345-67-891-234-567
010005                                 01000-05-000-000-000
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Sorting and Selecting Dialog Box Data

You can sort data in columns in ascending or descending order by clicking 
the column heading. Click a column heading to sort the data in reverse 
order. In addition, resize the column headings by clicking and dragging 
between the columns.

Dialog Box Example

You can use the UP ARROW and DOWN ARROW keys to select line items. 
To select more than one line item, press the CTRL key and click the items. 
To select a range of items, press the SHIFT key, click the first item, and then 
click the last item in the range.

Click anywhere within 
the line item to 
select it.

Column headings
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Using the Lookup Feature

When entering data in a maintenance or data entry window, you can click 
the Lookup button at certain fields to display a list of records. You can then 
select the appropriate record. The Lookup feature contains options that 
allow you to filter and customize the search criteria, and create up to 
99 custom lookup views. In addition, you can print the list of records 
appearing in the lookup list box. The illustration below shows a lookup 
window. 

To learn basic features of the Lookup, see Lesson 10 - Using the Lookup's 
Basic Features on page 69. For instructions on how to use advanced features 
of the Lookup, see Lesson 11 - Using the Lookup's Advanced Features on 
page 74.

NOTE
The title of the 
lookup window 
reflects the name of 
the field at which 
you clicked the 
Lookup button.

Click this button to drill 
down to Customer, 
Vendor, or Item Inquiry. 
This button is available 
only in the Customer, 
Item, or Vendor lookup 
window.

After the search is 
complete, the record 
count appears in the 
Status Bar.

Click a column heading 
to sort the list by that 
criteria. An arrow next 
to the heading 
indicates the current 
sort order.

If you click Print while the 
Lookup list box is still loading, 
only the data that has loaded 
prints on the listing.

If filters are already 
defined, the text on this 
button is red.

For some lookups, 
press the F3 and F4 
keys to toggle between 
the key field and the 
Name field.

This field appears only if you 
defined one or more custom 
lookup views. The Standard view 
is generated by the software.

Click this button to 
export data in the lookup 
window to Excel.
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What if you clicked the Lookup button and no records appear in the lookup 
window? This occurs because:

• The number of records is over the limit set at the Lookup Limit for Initial Display field 
in the User Maintenance window.

• The Initial Display check box on the fifth User Lookup Wizard page is cleared. For more 
information, see User Lookup Wizard in the Help system.

• A custom filter which has no result set is in effect.

To display records, narrow down the information by using the Search, Operand, and Value 
fields, and then click Find.
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Navigating with Common Buttons, Icons, and Keystrokes

All maintenance and data entry windows share the same set of buttons and 
keystrokes to help you navigate through data and perform common tasks. 
If you prefer to use the keyboard while you work, use the following 
keyboard equivalents.

Button Keystroke(s) Function

Lookup F2 Displays the Lookup window 
for the current field.

Flashlight F3
ALT+L

Displays an alternate lookup 
window for the current field.

Print F4 Prints the report or listing 
associated with the task.

Browse CTRL+F5 Selects the first record.

Browse CTRL+F6 Selects the prior record.

Browse CTRL+F7 Selects the next record.

Browse CTRL+F8 Selects the last record.

Accept ALT+A Saves the current record.

Cancel ALT+C Cancels entry of the current 
record.

Delete ALT+D Deletes the current record.

Print ALT+P Prints the current report.

Preview ALT+V Previews the current report.

Setup ALT+S Displays printer settings.

 NOTE
Pressing the ALT 
key plus the 
underscored letter 
or number functions 
as the hot key for 
any button or tab 
not mentioned here.
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Help SHIFT+F1 Displays Help text for the 
window.

OK ALT+O OK button for dialog boxes and 
line entry.

Undo ALT+U Undo line changes.

Insert Line ALT+N Inserts a line.

Copy From ALT+O Opens the Copy From window.

Delete Line ALT+E Deletes a line.

Batch ALT+B Opens a Batch window where 
you can start a multiple data 
entry session.

E-mail ALT+E Sends e-mail to the address 
entered at the E-mail Address 
field.

Comment 
button

ALT+O Displays extended comments.

Credit Checking ALT+K Displays credit card 
information using the Internet.

Memo ALT+M Opens the Memo Maintenance 
window where you can write a 
memo.

Button Keystroke(s) Function
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Map ALT+Q Displays Web-based maps for 
locations of customers, 
customer contacts, ship-to 
addresses, vendors, vendor 
contacts, and purchase 
addresses.

Show Image ALT+S Shows the image specified at 
the adjacent field.

Search ALT+S
ALT+X 
(where X is 
unique)

Activates the Search feature for 
records at a field and displays 
the search options for the 
document.

Package 
Tracking

ALT+T Enters a tracking ID number for 
a shipment and accesses a Web 
service to check the status of the 
shipment.

Web ALT+U Launches a Web site based on 
the URL entered at the URL 
Address field.

Next Number ALT+X Selects the next number for the 
field.

Zoom ALT+Z
ALT+X
(where X is 
unique)

Drills down to detail 
information for the item 
selected.

Net Balance ALT+B Calculates the net balance.

Calculator F2 Opens the calculator.

Calendar F2 Opens the calendar.

Button Keystroke(s) Function
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Export to Excel Exports data in the lookup 
window to Excel.

Add Items ALT+I Opens the Add Items to 
Physical Inventory window.

Add New 
Lot/Serial

ALT+L Opens the Add New Lot/Serial 
Number.

Change Budget ALT+B Displays options for changing 
budget amounts.

Unselect All ALT+U Deselects all rows in grid.

Select All ALT+S Selects all rows in a grid.

Total Row Selects the total row in a grid.

Insert Row ALT+N Inserts a row in a grid.

Move Up ALT+U Moves a row up in a grid.

Move Down ALT+W Moves a row down in a grid.

Preview Preview button.

Delete Row ALT+E Deletes a row in a grid.

Reset Row ALT+E Resets a row in a grid.

Save Saves.

Switch View ALT+S Switches between displaying 
the Net Balance view and the 
Debits and Credits view.

Button Keystroke(s) Function
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Folder Lists files in a directory.

MS Office Link
Office Template 
Manager

Accesses MS Office Link or 
Office Template Manager 
templates and attachments 
associated with the option.

Text ALT+I Opens a Text Maintenance 
window where you can write an 
extended description.

TAB Moves to the next field. 

In a grid, pressing the TAB key 
moves focus from cell to cell. At 
the end of the row, pressing the 
TAB key moves to the next row.

ENTER Moves to the next logical field. 

In a grid, pressing the ENTER 
key moves focus from cell to cell 
if the [ENTER] Key like [TAB] 
Key for Grid check box is 
selected in the User 
Maintenance window.

SPACEBAR Selects or clears a check box or 
radio button.

BACKSPACE Deletes your entry at a field.

ESC Closes the current window. 

In a grid, pressing the ESC key 
cancels a cell entry.

Button Keystroke(s) Function
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HOME Moves to the first page in a list 
box. 

In a grid, pressing the HOME 
key moves focus to the first cell 
of a row.

END Moves to the last page in a list 
box.

In a grid, pressing the END key 
moves focus to the last cell of a 
row.

PAGE UP Moves to the previous page in a 
list box or grid.

PAGE DOWN Moves to the next page in a list 
box or grid.

CTRL+HOME In a grid, moves focus to the 
first row in the same cell 
position.

CTRL+END In a grid, moves focus to the last 
row in the same cell position.

CTRL+ENTER In a grid, adds line feeds to 
comments.

CTRL+INSERT Inserts a line.

CTRL+DELETE Deletes the current line.

ARROW In a grid, pressing the ARROW 
keys moves focus from cell to 
cell.

Button Keystroke(s) Function
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F1 Displays Help text for the 
current field.

F5 In a grid, toggles between the 
Primary and Secondary grids.

ALT+1, 2, 3... In a data entry window, selects 
the first tab, second tab, third 
tab...

Button Keystroke(s) Function
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Chapter 3

Getting Help While You Work
Chapter 3

Several sources of information are available to you in the software. 
Use the following resources to find answers to your questions as you 
work.

Tutorial - A Tour of Sage 
MAS 90 and 200 and the 
Business Insights Explorer
Take quick tours through a 
variety of lessons and learn 
about the Business Insights 
Explorer. Tutorials are available 
on the Desktop Tutorials page.

Help System - Common Procedures
Quickly find procedures and answers for your 
"how do I" questions by selecting Help menu > Help 
Topics.

Help System - FAQs & Troubleshooting
Find answers to frequently asked questions, and 
view troubleshooting information.
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How to Use the Help System
Use the Help system when you want procedures for day-to-day processing, 
detailed information and entry samples for fields, and FAQ and 
troubleshooting information. Overview information and flowcharts 
illustrating complex concepts are also available in Help. If you do not find 
what you need, access information from the additional resources provided 
on the Help menu.

Accessing Help

You can access Help using any of the following methods:

• From the Desktop, select Help > Help Topics. 

• Press F1 at any field in the software to access Help for that field.

• On the Standard Buttons toolbar, click the Help button to access global 
Help topics.

• In the bottom-right corner of any window, click the Help button. Help 
for the specific window appears.

• If you click the Help button and the window has corresponding How Do 
I procedures, a drop-down list of procedures appears. The following 
illustration shows the Help button clicked in the General Journal Entry 
window.

Procedures commonly performed 
in this window appear on this list. 
Click a procedure to view it.

Click here to view overview 
information for the window.
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Using the Help System

After you access the Help system, the following tools help you to locate 
information:

• Using the Contents Tab on page 48

• Viewing and Printing the Module PDFs on page 49

• Using the Index Tab on page 50
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Using the Contents Tab

Use the Contents tab to access the table of contents for the Help system. The 
following illustration explains the common features of the Contents tab. 

When you first 
access Help, the 
Contents tab is 
hidden. Click 
Show to use the 
Contents tab.

The Contents tab displays 
Help topics organized by 
key subjects. For example, 
clicking Working with 
displays procedures 
organized by subject, such 
as Allocations or Budgets.

The Help system's Home page displays 
links to frequently asked questions, 
information on using the Help system, 
and a list of other resources to help you 
find answers to questions about Sage 
products.
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Viewing and Printing the Module PDFs

You can view and print PDF documents from the Help system that contain 
task information for each module. Use the links located under the Module 
PDFs book on the Contents tab to access and print the PDF files for all 
modules.

 

Click on the Module 
PDFs book to 
display a list of 
overview PDFs for 
all modules.

Select a module PDF 
link to view the 
overview document.
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Using the Index Tab

Use the Index tab to search for specific words or phrases. Each Help topic 
has keywords associated with it. You can search for a topic in the Index by 
entering keywords. The following illustration explains the common 
features of the Index tab.

       NOTE 
When you first 
access the Help 
system, the Index 
tab is hidden. Click 
Show to use the 
Index tab.

 

Type the first couple 
letters of the subject 
for which you are 
searching. If the 
topic you are 
searching for is not 
indexed, the closest 
word appears in the 
list box. You can 
access index entries 
for all modules on 
the Index tab.

Select a topic, and then click Display 
to view the topic. Or, double-click a 
topic from the list box to view it.
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Understanding a Help Topic

A Help topic may contain procedural information, overview information, 
or information about a particular feature. 

This section lists items 
that must be 
accomplished before 
performing this 
procedure, or special 
conditions that may 
affect the result of this 
procedure.

At the end of some procedures, 
examples are provided that 
illustrate concepts or tasks 
from the procedure. Click the 
+/- graphic to expand or 
collapse the example.

Click the +/- graphic at this 
link to expand or collapse 
all dynamic drop-down 
links in this topic.

Click FAQs & 
Troubleshooting to 
view frequently asked 
questions grouped in 
common categories, 
such as Budgets or 
Reports.
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About Technical Support
There are several resources you can use for technical assistance before 
contacting your Sage business partner or Technical Support:

• Refer to the software's Help system.

• Refer to the Installation and System Administrator's Guide for information 
on detailed system requirements and troubleshooting tips on the 
configuration of the various operating systems and environments in 
which the software is supported.

• If you need access to file layout and program information, click the File 
Layouts and Program Information link on the Desktop's Resources page.

• Attempt to duplicate the issue in one of the sample companies provided 
with your software. This will help a technician identify the problem and 
speed up the process of obtaining a resolution. 

After using the above options, if you require more assistance, select Help 
menu > Technical Support for information on how to contact Sage 
Customer Support.
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Using the Tutorial
Select Help menu > Tutorial to take a quick tour through the software. The 
tutorial is a multimedia introduction to the software's basic concepts and 
features. Use it to become familiar with basic concepts, such as navigating 
the software, customizing your Desktop, and printing reports.

 

NOTE
You can also 
access the tutorial 
from the Desktop 
Tutorials page.

To begin, 
click a 
topic.

Some tutorial topics contain short movies that demonstrate visual tasks in the 
software. To play the movie, click the Play button. You can stop or rewind the movie at 
any time. You can also click and drag the bar that appears to the right of the Rewind 
button to view the movie forward or backward at your own pace.

On any page of the Tutorial, 
click the Home button to 
return to the Welcome page 
to select another topic.
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On the Desktop Tutorials page, click one of the links under Instant Point 
and Click Reporting to learn how to use Business Insights Explorer to 
navigate, organize, customize, and filter data and save custom report 
settings.

To begin, click 
a topic.

Use the Back and Rewind buttons or 
drag the progress marker to navigate 
through the tutorial. Click the Rewind 
button to return to the first page of the 
tutorial.
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Chapter 4

Whether you are new to Sage MAS 90 or 200, or an experienced user 
who wants to review basic and advanced concepts, this chapter gives 
you hands-on practice with common procedures.

Lesson Plan
This chapter contains the following lessons:

• Lesson 1 - Changing a Company on page 56

• Lesson 2 - Changing a User on page 57

• Lesson 3 - Changing a User Password on page 58

• Lesson 4 - Changing the Accounting Date on page 59

• Lesson 5 - Changing the Module on page 60 

• Lesson 6 - Creating Private Tasks on page 61

• Lesson 7 - Customizing the Custom Buttons Toolbar on page 63

• Lesson 8 - Opening a Task in a Secondary Company on page 66

• Lesson 9 - Accessing Tasks from Your Desktop on page 68

• Lesson 10 - Using the Lookup's Basic Features on page 69

• Lesson 11 - Using the Lookup's Advanced Features on page 74

• Lesson 12 - Printing Reports, Listings, or Forms on page 81

• Lesson 13 - Defining Formats for Standard Reports on page 95

• Lesson 14 - Customizing Forms on page 101

• Lesson 15 - Creating a Report Setting on page 110

• Lesson 16 - Setting Up Sales Tax Information on page 112

• Lesson 17 - Understanding How Sales Tax is Calculated on 
page 121

• Lesson 18 - Changing Sales Tax Information on page 129
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Lesson 1 - Changing a Company
Many systems are set up with multiple companies to keep financial records 
for individual companies separate, and to separate real company data from 
test company data. Each company is identified by a unique, three-character 
company code. You can process information for a specific company by 
selecting the appropriate company code.

To change a company

1 Use any of the following methods to change a company from the 
Desktop:

• Select File menu > Change Company.

• Click the Change Company button on the Standard Buttons toolbar.

• On the Status Bar, click the current company area. 

2 In the Select Company window, select a company.

3 Click OK. The selected company displays on the lower-left corner of the 
Status Bar.
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Lesson 2 - Changing a User
If user logons for your system are defined, you must enter a valid user 
logon and type a password, if applicable, before you can access the 
software.

To change a user

1 Use any of the following methods to change a user from the Desktop:

• Select File menu > Change User.

• Click the Change User button on the Standard Buttons toolbar.

• Click the current user code on the Status Bar.

2 In the User Logon window, enter a user logon.

3 Type a password if necessary.

4 Click OK. The user logon displays on the Status Bar.
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Lesson 3 - Changing a User Password
User passwords can be changed for any user currently logged onto the 
system.

To change a user password

1 Select File menu > Change User Password.

2 In the Change User Password window, at the Old Password field, type 
the current password for the user. 

3 At the New Password field, type the new password for the user.

4 At the Confirm Password field, type the same password that was typed 
at the New Password field.

5 Click OK.
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Lesson 4 - Changing the Accounting Date
The accounting date is printed on all reports, and represents the date to be 
used while posting transactions for the current module. The Library Master 
accounting date is set from the Windows system date and cannot be 
changed.

To change the accounting date

1 Use any of the following methods to change the accounting date from 
the Desktop:

• Select File menu > Change Date.

• Click the Change Date button on the Standard Buttons toolbar.

• Click the accounting date area of the Status Bar.

2 In the Change Accounting Date window, type the accounting date.

3 Click OK. The accounting date appears on the Status Bar.

 NOTE 
The M/d/yyyy 
format is the default 
date display format. 
The format of the 
accounting date is 
set from the 
Windows Control 
Panel.
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Lesson 5 - Changing the Module
The active module always displays on the Status Bar. 

To change the module

1 Use either of the following methods to change the module from the 
Desktop:

• Select Modules menu > Switch To.

• Click the module on the Status Bar.

2 In the Switch To Module window, select the module or type the first 
letter of the module to switch to. 

3 Click OK. The new module displays on the Status Bar and the menus on 
the Modules Menu toolbar change to reflect the new module.

 NOTE
Modules 
automatically 
change when you 
select a task from 
another module 
using the Module 
Menus toolbar, Tree 
View, or Modules 
menu.
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Lesson 6 - Creating Private Tasks
To access tasks quickly, you can organize them into groups of private task 
folders that only you can access on your workstation. You can also add 
external programs (for example, Word, Excel, or Crystal Reports) to any 
private task folder you create.

To create private tasks

1 Right-click the My Task tab area, and select New > Private Folder.

2 Type a name for the new private task folder.

3 Right-click the folder, and select New > Task to add a task.

4 In the Browse window, select the task to add and click Open.
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5 Right-click the folder, and select New > Program to add an external 
program.

6 In the Browse window, locate and select the external program to add 
and click Open.

7 Repeat steps 3-6 to add additional tasks or external programs.

8 Access the private task folder from the My Tasks tab or the My Tasks 
menu.

To create private tasks using the drag and drop method

1 In the Desktop's Tree View, click the task to add to the private task 
folder and hold down your left mouse button.

2 Drag the task from the Tree View to the private task folder on the My 
Tasks tab.

3 When the private task folder is highlighted, release the left mouse 
button to drop the task into the folder.

4 From your computer desktop, click the shortcut (for example, Word, 
Excel, or Crystal Reports) to add to the private task folder and hold 
down your left mouse button.

5 Drag the desktop shortcut to the private task folder on the My Tasks tab.

6 When the private task folder is highlighted, release the left mouse 
button to drop the desktop shortcut into the folder.

Task folder name
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Lesson 7 - Customizing the Custom Buttons Toolbar
The Custom Buttons toolbar can be customized by adding or deleting 
buttons to fit your needs. You can create buttons to access tasks or external 
programs (for example, Word, Excel, or Calculator). There is no limit to the 
number of buttons that can be added to the Custom Buttons toolbar. When 
you resize the toolbar, click the More Options button to access the hidden 
toolbar buttons.

Adding Buttons

To add buttons

1 Use any of the following methods to add a button:

• Select View menu > Toolbars > Customize.

• Right-click any toolbar, and click Customize.

• Right-click the Custom Buttons toolbar, and select Add > Task or 
Add > Program and proceed to step 3 if you are adding a task or step 
4 if you are adding an external program.

2 On the Customize Custom Buttons tab, click New Task to add a button 
for a task.
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3 In the Browse window, locate the task to add and click Open.

4 To add an external program or desktop shortcut, in the Customize 
window, click New Program.

5 In the Browse window, locate the program to add and click Open.

6 To provide more space on your Custom Buttons toolbar, in the 
Customize window, clear the Show Captions check box to hide the text 
labels and display only icons for the buttons you added.

 NOTE 
If you clear the 
Show Captions 
check box, the 
tooltip that appears 
when your cursor 
hovers over the 
button identifies it.
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7 In the Customize window, click OK. The task and external program are 
added to the Custom Buttons toolbar.

Deleting Buttons

To delete buttons from the Custom Buttons toolbar

1 Right-click the button to delete.

2 Click Delete.

Renaming Buttons

To rename buttons on the Custom Buttons toolbar

1 Right-click the button to rename.

2 Click Rename.

3 In the Rename dialog box, type the button's new name and click OK. 

This is an example of a Custom Buttons 
toolbar with text labels and icons.

This is an example of a Custom 
Buttons toolbar with only icons.

When your cursor hovers over a 
button, a tool tip appears to 
identify the button.
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Lesson 8 - Opening a Task in a Secondary Company
From the Desktop, you can open a task in a secondary company without 
changing the current company displayed on the Desktop Status Bar. You 
can define any company as the secondary company.

To open a task in a secondary company

1 In the Desktop's Tree View, right-click a task and select one of the 
following options:

• Open in New Secondary Company: Select this option to define a new 
secondary company and to open the task in that secondary company, 
and then proceed to step 2.

• Open in Secondary Company (ABC): Select this option to open the 
task in the currently defined secondary company. In this example, the 
secondary company defined is ABC and the task opens in company 
ABC. You are finished.

       NOTE 
To define a new 
secondary company 
without opening a 
task, select Change 
Secondary 
Company from the 
right-click menu.
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2 In the Select New Secondary Company window, select the company to 
open the task in.

3 Click OK. The task opens in the selected secondary company.
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Lesson 9 - Accessing Tasks from Your Desktop
You can undock the Tasks and My Tasks tabs from the Desktop as a 
stand-alone window, minimize the Desktop, and then use the tabs to access 
the software.

To access tasks

1 In the Desktop's Detail View, double-click the Tasks and My Tasks tabs 
title bar to undock the tabs from the Desktop.

2 Minimize the Desktop by clicking the Minimize button in the 
upper-right corner of the Desktop. The Modules and Tasks window 
remains open on your desktop.

3 To display the Desktop, double-click the Modules and Tasks title bar.

 NOTE 
Select View > Start 
Minimized to start 
the Desktop in the 
Minimized View and 
use the Tasks and 
My Tasks tabs the 
next time you 
access the 
software.
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Lesson 10 - Using the Lookup's Basic Features
When entering data in certain fields in a maintenance or data entry 
window, you can click the Lookup button to display a list of valid records. 
This lesson contains basic procedures on how to use the Lookup feature. To 
learn more advanced features, see Lesson 11 - Using the Lookup's 
Advanced Features on page 74.

Using the Lookup to Select a Record

Use the Lookup feature to display a list of records and select the 
appropriate record.

To select a record using the lookup window 

1 In a window, at a field, click the Lookup button. The lookup window 
appears displaying the available records.

2 In the lookup window, select an item from the list box and click Select. 
The selected record is copied to the field. 
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Searching in the Lookup

The lookup window provides a Search field and a Find button to narrow 
your search for desired records. This feature is a convenient way to reduce 
the number of records displayed and helps you to focus on pertinent 
records.

To search in the lookup window

1 In the lookup window, at the Search field, select the field to search.

2 At the Operand field, select an operand. For information about available 
operands, see Filter the Lookup Criteria in the Help system.

3 At the Value field, type a search value for the lookup.

4 Click Find to execute the search. The lookup list box displays the search 
results. In this example, the lookup searches and returns all vendor 
numbers that begin with 01.

5 Select an item from the list box and click Select. The selected record is 
copied to the field.

Operand field Value field

For instructions on this 
button, see Filtering 
the Lookup Criteria 
on page 71.
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Filtering the Lookup Criteria

In any lookup window you can define additional criteria to filter the lookup 
and you can save these filters so that they apply to future lookups until they 
are manually removed. Filtering the lookup criteria helps you narrow your 
search on desired fields.

To filter the lookup criteria

1 In the lookup window, click Filters. In the Filters window, each line item 
is a filter consisting of a Column, Operand, and Value.

2 At the Column field, select the lookup column you want to filter. The 
Column field reflects all of the columns defined for the lookup.

3 At the Operand field, select the appropriate operand. For information 
about available operands, see Filter the Lookup Criteria in the Help 
system.

4 At the Value field, type a value. If you enter multiple values separated 
by commas (,), they assume an "OR" condition.

There are two differences between filtering the lookup criteria and searching in 
the lookup. When filtering, you can define an unlimited number of filters on 
multiple lookup fields and you can save these filters so that they always apply to 

the lookup. In contrast, when you perform a search in the lookup window you can only 
search on one lookup field and the search criteria cannot be saved.

 NOTE 
Filters that are 
defined in the User 
Lookup Wizard and 
Lookup 
Customization 
Wizard also appear 
in this window. If the 
filter is locked, it 
cannot be changed. 
If the filter is not 
locked, it can be 
removed or 
modified.
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5 To add additional filters, repeat steps 2 through 4. You can define an 
unlimited number of filters; multiple filters assume an "AND" 
condition.

6 To retain these filters for future lookups, select the Save Filters check 
box.

7 Click OK to apply the filters. In this example, the lookup returns all 
vendors beginning with 01 and ZIP Codes beginning with 7 or 9.

 NOTE 
If the Save Filters 
check box is 
cleared, the filters 
remain in the Filters 
window and remain 
in effect during the 
lookup; however, 
when you exit the 
lookup, these filters 
are removed. 
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Deleting Filters

You can delete filters after they have been defined.

To delete and reset filters

1 In the lookup window, click Filters.

2 To delete a filter, in the Filters window, select <none> at a filter's Column 
field.

3 To delete all filters, click Reset. The filters are cleared, and any filters 
from the custom lookup, if one exists, are restored.

4 Click OK.

 NOTE 
Clicking Reset also 
clears the Save 
Filters check box.
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Lesson 11 - Using the Lookup's Advanced Features
The Lookup has advanced features that allow you to create lookup views, 
create a numeric lookup field, modify a lookup field, and export lookup 
data to Excel. If you are new to the lookup, complete Lesson 10 - Using the 
Lookup's Basic Features on page 69 before starting these procedures.

Creating a Lookup View

For each lookup by company and by user, you can create up to 99 unique 
views. When creating a lookup view, you can define your default view, add, 
remove, or modify fields in the lookup, add or remove filters, as well as 
define several other settings. After creating a lookup view, you can modify 
or delete the view at any time. Keep in mind that any search criteria or 
filters you previously defined will not apply to the new lookup view you 
create.

To create a lookup view

1 In the lookup window, click Custom.

2 On the Lookup Customization Wizard page, at the View field, select 
Create new view and enter a description for the new view. Or, select an 
existing view to modify.

3 To set the new lookup view as the default view, select the Default View 
check box. Click Next.

 NOTE 
If another user is in 
the User Lookup 
Wizard and is 
creating or 
modifying a lookup 
code while you 
attempt to create or 
modify a lookup 
view, a message 
dialog box appears 
and prevents you 
both from 
continuing.

 NOTE 
The Custom button 
is not available if 
the Locked 
Customization 
check box is 
selected in the User 
Lookup Wizard.
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4 In the second Lookup Customization Wizard page, add, remove, 
modify, or reorganize the fields for the lookup view in the Selected 
Columns list box. In this example, the TelephoneExt and 
LastPurchaseDate fields have been added to the Selected Columns list 
box, and the ZIP Code field has been moved to the Available Fields list 
box. 

5 Click Next to define additional settings, or click Finish if you have 
completed customizing the view.

6 Use the third Lookup Customization Wizard page to add, delete, or 
modify filters. To continue defining additional settings, click Next; 
otherwise, click Finish.

 NOTE 
The first column 
indicated by an 
asterisk (*) in the 
Selected Columns 
list box cannot be 
removed; however, 
it can be modified. 
For instructions, 
see Modifying a 
Lookup Field on 
page 79.

For more information about 
this button, see Creating a 
Numeric Lookup Field on 
page 78.

For more information about 
this button, see Modifying 
a Lookup Field on 
page 79.

 NOTE 
For a review on how 
to create filters, see 
Filtering the Lookup 
Criteria on page 71.
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7 In the final Lookup Customization Wizard page, make any final 
changes to the lookup view.

• Select the Initial Display check box to load data in the lookup at run 
time. If you do not want data initially loaded in the lookup at run 
time because you have a large number of records and want to 
perform a search before displaying records, clear this check box.

• At the Title field, type a new title that will display in the lookup 
window title bar. 

• At the Default Search Column field, select a default field to appear at 
the Search field in the lookup window.

• At the Default Search Option field, select a default field to appear at 
the Operand field in the lookup window.
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8 Click Finish to see your newly created lookup view. 

The View field appears in the lookup window and the new view, Basic, 
displays the newly added fields. In the example below, the new fields 
are TelephoneExt and LastPurchaseDate, while the deleted field ZIP 
Code no longer displays. Also, the title bar displays Vendor List - Basic 
because this title was defined at the Title field in the last page of the 
wizard and was set as the default view.

The asterisk (*) next to the 
new view indicates that this 
is the default view.

An asterisk (*) appears in 
the title bar to indicate that 
this is a custom view, not 
the Standard view 
generated by the software.
Getting Started Guide 77



.......................................................................................................................................................................................

Chapter 4 Learning Common Procedures

...
...

...
...

..
Creating a Numeric Lookup Field

You can create numeric fields to add to the Selected Columns list box in the 
second Lookup Customization Wizard page. Numeric fields are created by 
combining two or more fields together using arithmetic operators.

To create a numeric lookup field

1 In the second Lookup Customization Wizard page, click New Field to 
create a new numeric field using simple arithmetic functions.

2 In the Lookup Customization Wizard - New Field window, at the 
Heading field, type the name for the column/field.

3 Type the width, and select the justification.

4 Type the mask.

5 Click the Calculated Field button to enter simple arithmetic calculations.
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6 In the Calculated Field Builder window, double-click a field in the 
Available Fields list. This moves the field to the expression area. Select 
an operator, choose another field from the list, and click OK.

7 In the Lookup Customization Wizard - New Field window, click OK. 
The newly created field automatically appears as a column in the 
Selected Columns list box.

Modifying a Lookup Field

1 In the second Lookup Customization Wizard page, click Modify to alter 
the selected field in the Selected Columns list box.

2 In the Lookup Customization Wizard - Modify window, make the 
desired changes and click OK. For example, you can change the width 
of the key field to zero if you do not want to display it in the lookup.
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Exporting Lookup Data to Microsoft Excel

You can export the data displayed in a lookup window to Excel. For 
example, you can export all data that initially displays in the lookup 
window to Excel. You can also select a customized lookup view or perform 
a search in the lookup window to display specific records, and then export 
the data to Excel.

To export lookup data to Excel

1 In the lookup window, display the data to export to Excel.

2 Click the Excel button. The data in the lookup window is exported to 
Excel.

Excel button
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Lesson 12 - Printing Reports, Listings, or Forms
All reports can be printed, exported or written to a file, and stored for 
deferred printing. You can print a report to a variety of printers or output 
devices. Additionally, reports can be viewed before printing using the 
Preview feature.

Printing a Report, Listing, or Form

To print a listing in modules other than Job Cost, Material Requirements 
Planning, Payroll, or Work Order

1 In the task window that has the Listing feature available (for example, 
General Ledger Options window), make the needed selections to the 
criteria in the window and click Print.

2 In the listing window that appears, at the Printer field located in the 
lower-left corner of the window, select the printer.

You can also select alternative printing methods, which are available at 
the Printer field including:

• Export/E-mail: Reports can be exported to different file types, such 
as PDF or Excel, and saved to your hard drive or e-mailed. For more 
information, see Exporting or Printing to a File on page 90.

• Data Only Export: This options allows only the data portion of the 
report to be exported (header information is excluded). For more 
information, see Exporting or Printing to a File on page 90.

• Deferred: Report printing can be deferred allowing you to save 
reports on your hard drive for printing at a future time. For more 
information, see Using Deferred Printing on page 86.

       NOTE 
Click Preview to 
review the listing 
before printing.
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• Office Merge: If the Custom Office module is installed, you can 
merge your data into a template such as a Microsoft Word or Excel 
template before printing.

3 Click Print to print the listing.

To print a report or form in a module other than Job Cost, Material 
Requirements Planning, Payroll, or Work Order

1 In the report or form window, select either a report setting or a form 
code.

2 You can either accept the default settings for the current report setting 
or form code, or create a new report setting or form code. For more 
information, see Lesson 15 - Creating a Report Setting on page 110. 

3 At the Printer field located in the lower-left corner of the window, select 
the printer.

You can also select alternative printing methods, which are available at 
the Printer field including:

       NOTE 
The standard set of 
reports and forms 
are assigned a 
report setting of 
Standard.

       NOTE 
You do not need to 
save the report 
setting or form code 
setting to print the 
report or form.
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• Export/E-mail: Reports can be exported to different file types, such 
as PDF or Excel, and saved to your hard drive or e-mailed. For more 
information, see Exporting or Printing to a File on page 90.

• Data Only Export: This option allows only the data portion of the 
report to be exported (header information is excluded). For more 
information, see Exporting or Printing to a File on page 90.

• Deferred: Report printing can be deferred allowing you to save 
reports on your hard drive for printing at a future time. For more 
information, see Using Deferred Printing on page 86.

• Office Merge: If the Custom Office module is installed, you can 
merge your data into a template such as a Microsoft Word or Excel 
template before printing.

After selecting or modifying the report setting or form code, click Print to 
print the report or form.

       NOTE 
Click Preview to 
review the report 
before printing.
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To print a report, listing, or form in the Job Cost, Material Requirements 
Planning, Payroll, and Work Order modules

1 In the report, listing, or form window, the default printer is assigned 
automatically and displays at the bottom of the window.

2 To select a different printer or output device, click Printer Setup.

3 In the Printer Setup window, at the Name field, select a printer and click 
OK.
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4 To preview the report, in the report window, click Preview. 

The Preview feature allows you to view all reports, including 
132-column reports. Use the Browse buttons to page through the report.

5 In the preview window, to copy the current page to the clipboard, click 
the Copy to Clipboard button. Only text is copied; the header, footer, 
underlines, and graphics are not copied.

6 To magnify the report, click the Magnify button. The zoom setting is 
retained when you close the preview window.

7 To search for specific information in the report, click the Search button.

8 Click the Print button. A dialog box similar to the following appears 
and the report prints.

Magnify button

Search button

Copy to Clipboard button

NOTE
You can also print 
the report by 
clicking Print in the 
report window.
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Using Deferred Printing

Deferred printing allows you to save reports on your hard drive for 
printing at a future time. You can batch print multiple reports at one time 
without operator intervention between reports. You can also specify the 
number of copies to print for each report, as well as whether to retain the 
deferred report information for future use after printing. In a multi-user 
environment, this feature can postpone the report printing process if 
printers are not currently available or it can speed up the posting process. 

Deferring a Report

You must first set up reports to be deferred for future printing.

To defer the printing of a report in a module other than Job Cost, Material 
Requirements Planning, Payroll, or Work Order

1 Access the report to defer (for example, Budget and History Report in 
the General Ledger module) and select the report options.

2 At the Printer field, select Deferred and click Print.
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3 In the Deferred Print Options dialog box, at the Number of Copies field, 
type the number of copies to print.

4 Select or clear the Purge After Printing check box to either purge or 
retain the report after printing. If user logons are defined, select the 
Secure Report check box to restrict other users from printing the report. 

5 Click OK. The report generates to a deferred print file, which can be 
accessed and printed at a later time.

To defer the printing of a report in the Job Cost, Material Requirements 
Planning, Payroll, and Work Order modules

1 Access the report to defer (for example, Open Work Order Report in the 
Work Order module) and set the report options.

2 Click Printer Setup. 

3 In the Printer Setup dialog box, click the Deferred option.
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4 At the Number of Copies field, enter the number of copies to print and 
click OK. This field can also be modified before printing the deferred 
report.

5 In the Deferred Print Options dialog box, select or clear the Purge After 
Printing check box to either purge or retain the report after printing. If 
user logons are defined, select the Secure Report check box to restrict 
other users from printing the report. Click OK.

6 In the report window, click Print. The report generates to a deferred 
print file, which can be accessed and printed at a later time.

Printing Deferred Reports

You can print one page of a deferred report or a range of pages. In addition, 
you can print several copies of a report and more than one report at a time. 
If a report is secured, only the user who initially deferred the report can 
print it.

To print deferred reports

1 To access and print deferred reports from the Desktop, use either of the 
following methods:

• Click the Deferred Print button on the Standard Buttons toolbar.

• Select File > Deferred Printing.

 NOTE 
In the Printer Setup 
dialog box, you can 
also specify all 
report pages to print 
or a page range. 
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2 In the Deferred Printing window, select the report(s) to print. 

• To print all deferred reports, select the Module check box. 

• To print deferred reports for a specific module, select the module's 
check box. For example, select the General Ledger check box to print 
all deferred reports in the General Ledger module.

• To print only selected reports, select each report check box 
individually.

3 To preview a report, select the report and click the Preview Report 
button.

4 To export the report to a different file type (available only for reports in 
modules other than Job Cost, Material Requirements Planning, Payroll, 
and Work Order), click the Export Report button in the report preview 
window.

5 To change printing options for a specific report, select the report and 
click the Show/Modify Report Options button.

       NOTE 
Click the Change 
View button to view 
reports in the 
Deferred Printing 
window sorted by 
module, user, or 
date. Initially, the 
reports are sorted 
by module. 

Change View button
Refresh Report List button

Preview Report button
Show/Modify Report Options 
button

Delete Report button
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6 In the Deferred Report Options window, change the information at the 
Printer, Number of Copies, Collated, Purge After Printing, Secure 
Report, and Page Range fields. Click OK.

7 In the Deferred Printing window, click Print to print the selected reports 
to their assigned printers.

Exporting or Printing to a File

You can send the output of a report to another type of file, such as ASCII, 
delimited, Excel, or dBASE III PLUS. These files can be used by 
spreadsheets, word processing, or other applications and include the 
printer driver information. 

Reports in modules other than Job Cost, Material Requirements Planning, 
Payroll, and Work Order can be exported to additional files types, such as 
PDF or HTML, and can be saved to your hard drive or e-mailed. You can 
also select to export only the data portion of reports (header information is 
excluded) in these modules.
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To export a report in modules other than Job Cost, Material Requirements 
Planning, Payroll, and Work Order

1 Access the report to export and select the report options.

2 At the Printer field, select one of the following options:

• Export/E-mail: Select this option to export the entire report.

• Data Only Export: Select this option to export only the data portion 
of the report (header information is excluded).

3 Click Print.

4 In the Export dialog box, at the Format field, select the file type for 
exporting. Do not select Lotus 1-2-3 (WK3) or Lotus 1-2-3 (WKS) at the 
Format field; those formats are not supported by Crystal. Instead, use 
the Excel format.

5 At the Destination field, select the location you are exporting to. For 
example, you can export the report to your hard drive or to an 
application such as Excel. Click OK.

To export or print to a file in the Job Cost, Material Requirements 
Planning, Payroll, and Work Order modules

1 Access the report to print to a file and set the report options.

2 Click Printer Setup. 

       NOTE 
To e-mail the report, 
select Microsoft 
Mail (MAPI) at the 
Destination field.
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3 In the Printer Setup dialog box, select the Print to File check box to send 
the output of the report to a different file type.

4 Select the Export File option and click OK.

5 In the Export File Options window, select the file type. The type of 
report selected determines the File Type options available.

6 At the File Name field, accept the default path and file name or modify 
the path and file name.

7 Click OK.

8 In the report window, click Print to print the report to a file.

 NOTE 
All reports can be 
sent to an ASCII 
file, but not all 
reports can be 
printed to other file 
types.

 NOTE 
If you modify the 
default path, the 
subdirectory 
specified must exist 
on the designated 
disk.
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Sending Faxes

To send a fax from the software, a fax driver must be loaded in the 
Windows workstation environment. The fax driver acts as a printer driver 
in the software.

To send a fax in a module other than Job Cost, Material Requirements 
Planning, Payroll, or Work Order

1 Access the report and set the report options.

2 At the Printer field, select the fax driver.

3 Click Preview.

4 In the report preview window, click the Print Report button.

5 In the Print window, click OK.

6 A wizard or window applicable to your fax software appears. Enter the 
necessary information, such as the recipient’s fax number, and send the 
fax.

To send a fax in the Job Cost, Material Requirements Planning, Payroll, 
or Work Order module

1 Access the report and set the report options.

2 Click Printer Setup.

3 In the Printer Setup dialog box, at the Name field, select the fax driver 
and click OK. 

4 In the report window, click Print.

5 A wizard or window applicable to your fax software appears. Enter the 
necessary information, such as the recipient’s fax number, and send the 
fax.
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Paperless Office

You can use the Paperless Office module to fax, e-mail, and store forms in 
PDF format. The Paperless Office module allows you to set up PDF storage 
and electronic delivery options for documents in all Sage MAS 90 and 200 
companies. You can specify separate settings for journals and registers, 
reports, period-end reports, and forms.

This module also contains viewers in which you can view, move, delete, 
and electronically deliver PDFs of customer forms, vendor forms, journals 
and registers, standard reports, and period-end reports.

Purge utilities are also included which allow you to purge PDF documents 
as needed.

You do not need to enable this module in Company Maintenance; however, 
you must enable Paperless Office functionality for each type of document 
you would like to store and electronically deliver. For more information, see 
Set Up Paperless Office in the Help system.

Batch Faxing

Batch faxing allows you to fax multiple forms in batches. During the faxing 
process, forms addressed to the same fax number are collected and sent as a 
group with one cover letter. Batch faxing is set up using Batch Fax Options 
or Fax Form Definition, and requires either the Microsoft Fax Services or 
WinFax 10 fax driver.

The following forms are supported for batch faxing: Statement Printing, 
Accounts Receivable, Invoice Printing, Customer RMA Printing, RMA 
Receiver Printing, Sales Order Printing, Picking Sheet Printing, Sales Order 
Invoice Printing, and Purchase Order Printing. For more information, see 
Fax Multiple Forms in Batches in the Help system.
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Lesson 13 - Defining Formats for Standard Reports
You can specify the fonts, style, and data elements to print on the header 
and footer sections of standard reports using Report Format Maintenance. 
You can also define the font and style for the body of the report, and add 
bitmaps to the header or background of the standard report. The settings 
that you define establish a report format. 

You can define one report format per company code; a report format is not 
specific to a user logon, workstation ID, or to the report. The only exception 
to this rule is the ability to override the font in the body of the report in the 
Printer Preferences window; this override is specific to workstation ID.

To define a report format in the Job Cost, Material Requirements 
Planning, Payroll, or Work Order module

1 Select Library Master Setup menu > Report Format Maintenance. Every 
report is divided into three sections: Header, Body, and Footer. By 
default, the header and footer use the Arial 12 point font and the body 
uses a variable size Times New Roman font.

 NOTE 
This lesson applies 
only to reports in 
the Job Cost, 
Material 
Requirements 
Planning, Payroll, 
and Work Order 
modules.

 NOTE 
Dot matrix printers 
are not designed to 
print graphical 
reports and should 
not be used with 
this feature.

Header

Body

Footer
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2 In the Report Format Maintenance window, select Header > Company, 
Report Title, or Subtitles and select settings in each window for the 
header. The following is an example of the Company Information 
window. Access the additional windows from the Report Format 
Maintenance Header menu to select settings for the report header.

3 Select Footer > Sys Date and Page or App Date and User, and select 
settings in each window for the footer. The following is an example of 
the System Date and Page Number window.

 NOTE 
The other windows 
accessed from the 
Report Format 
Maintenance 
Header menu are 
similar in format to 
this window.

 NOTE 
The other window 
accessed from the 
Report Format 
Maintenance Footer 
menu is similar in 
format to this 
window.
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4 Select Body > Font to define font, size and style settings for the body of 
the report.

5 Select Bitmaps > Header or Background to add a bitmap. Bitmaps can 
be printed in the report header area and in the report background area.

6 In the Report Format Maintenance window, click OK to save your 
report settings.

7 Select Library Master Setup menu > Printer Preferences.

Click Auto-Scale to use the automatic scaling 
feature. For more information, see 
Background (Bitmap) in the Help system.
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8 In the Printer Preferences window, select the Enable Graphics Printing 
for this Printer check box to print reports according to the format 
defined in Report Format Maintenance. The Use Graphic Report Format 
check box must also be selected on the User Maintenance Preferences 
tab.

9 In the Printer Preferences window, define the appropriate settings at the 
Normal Font and Compressed Font fields for the report body.

10 Click Accept to print reports for the selected printer in the printer list 
box according to the format defined in Report Format Maintenance.

 NOTE 
The properties 
defined for each 
printer affect only 
standard reports 
and forms. These 
properties do not 
affect reports or 
forms created using 
Crystal Reports.

Only printers available 
to the workstation 
appear in this list box.

 NOTE 
The body settings 
you define at the 
Normal Font and 
Compressed Font 
fields override the 
body settings 
defined in Report 
Format 
Maintenance.
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Setting Printing Preferences for Dot-Matrix Printers

To achieve optimum printing speed for dot-matrix printers, native fonts can 
be selected through the Windows driver to increase print speed. 

Some printer drivers may only have the Default selection available for the 
font. If this is the case, you must download an updated driver for your 
printer from the printer manufacturer's Web site or select another 
compatible driver emulation (refer to your printer manual or consult a 
printer manufacturer for details). Each printer has unique font options 
available. Most native font selections will print faster than the Default font 
selection. 

To set printer preferences for dot-matrix printers

1 Select Library Master Setup menu > Printer Preferences.

2 In the Printer Preferences window, select the dot-matrix printer from the 
printer list.

3 Clear the Enable Graphics Printing for this Printer check box. This 
setting is specific to the printer and overrides the global setting.

4 Select the Show Native Printer Fonts Only check box. This is a 
temporary filter and must be selected each time you access this window 
to change a font.

5 At the Normal Font Name field, select 10 CPI Draft, 10 CPI Courier (not 
Courier New), or any font other than Default.

6 At the Normal Font Size field (to match the font selected at the Normal 
Font Name field), select 10.

 NOTE 
When printing 
picking sheets, 
Sales Order 
invoices, sales 
orders, Accounts 
Receivable 
invoices, RMAs, or 
Accounts 
Receivable 
statements, select 
the form code for 
printing to a 
dot-matrix printer. 
For more 
information, see 
Lesson 15 - 
Creating a Report 
Setting on 
page 110.
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7 At the Compressed Font Name field, select a font based on the 
following information.

• If you are using 8.5- x 11-inch paper on a standard-carriage printer, or 
8.5- x 11-inch paper on a wide-carriage printer, select 17 CPI Draft, 
17 CPI Courier (not Courier New), or any font other than Default.

• If you are using 11- x 14-inch paper, select a value between 10 and 15 
(this setting may vary, depending on which printer driver you are 
using).

8 Click Accept.
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Lesson 14 - Customizing Forms
There are two types of forms: graphical and nongraphical. Graphical forms 
use the Crystal Reports writer to print, while nongraphical forms are 
generated directly by the software and are not Crystal Reports-related. All 
form printing tasks allow you to customize the printing of forms and save 
the forms to the Forms file. The Forms file contains a set of default formats 
for printing forms. You can modify the default print formats or create new 
formats. 

Use graphical forms when you want to have optimum control over the font, 
color, and overall presentation quality of the form. You can also customize 
the graphical form by adding bitmaps and company logos to it. These forms 
are designed for you to send to your customers. For an example of a 
graphical form, see page 105.

Use nongraphical forms when you are concerned with the speed of printing 
rather than the overall presentation quality of the form. Nongraphical 
forms print faster because they do not have bitmaps or custom fonts on 
them. Also, use nongraphical forms if you are printing to a dot matrix 
printer. For an example of a nongraphical form, see page 109.

       NOTE 
This lesson applies 
only to the Job 
Cost, Material 
Requirements 
Planning, Payroll, 
and Work Order 
modules.
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Customizing Graphical Forms

You can customize graphical forms, as well as create graphical forms, for all 
form printing tasks using the Forms Customization feature. All graphical 
forms can be printed using a Windows printer; however, you can only 
customize or create forms if the Crystal Reports software is available on 
your workstation. Only managers or experienced Crystal Report users 
should have Crystal Reports installed. 

If a form is modified using the Forms Customization feature, the form will 
be modified for all users and the current company. If you require more 
control of your form customizations, use Library Master Report Manager to 
create forms for a specific user and/or company.

To customize graphical forms in the Job Cost, Material Requirements 
Planning, Payroll, and Work Order modules

1 Access the form printing task to customize.

 NOTE 
This feature is 
available only if the 
applicable graphical 
forms check box is 
selected on the 
Forms tab in the 
module's setup 
Options window.

 NOTE 
If this is the first 
time you are 
selecting the form 
printing task, the 
Form Template 
Selection window 
appears instead of 
the form printing 
task. Select a form 
template.
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2 At the Form Code field, click the Lookup button and in the Form 
Template Selection window, select a form code and click OK. Several 
forms have three default templates: 

• A template for printing on a preprinted form 

• A template for printing on plain paper 

• A template for printing on plain paper in a graphical format with a 
marbled background

The preprinted form prints only data. The graphical form prints data, 
titles, and graphical elements.

3 To print forms to multiple locations, in the form printing task window, 
click Multi Part Enable to specify the printers to use for a multi-part 
form and click OK. 

 NOTE 
The Multi-Part 
feature is available 
only if the Multi Part 
Enable check box is 
selected in the form 
printing task 
window.
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For example, using the multi-part feature you can print the following 
copies of a sales order: 

• A file copy to your draft printer 

• A warehouse copy to the printer located in your warehouse 

• An original copy to your high-quality laser printer

4 In the form printing task window, click Form to modify a form using the 
Crystal Reports software. The Crystal Reports software launches with 
the form in view.

If you do not have access to the Crystal Reports software on your 
workstation, a dialog box prompts you to install Crystal Reports.

5 In Crystal Reports, make the customizations to the form, as needed, and 
save the form.

6 After you have made modifications to your graphical forms using 
Crystal Reports, in the form printing task, click Print. 

7 In the dialog box that appears, click Align to print an alignment pattern 
using the software to verify your new form layout. Because this is 
special logic built into the software for graphical forms, printing or 
previewing your customized forms from Crystal Reports may not 
provide you with an accurate presentation of your final form layout. 
Printing an alignment pattern is very important when making 
modifications to your graphical forms, such as checks or invoices.
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The following is an example of a graphical marbled form created using 
Crystal Reports.
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Customizing Nongraphical Forms

You can customize the size and alignment of nongraphical forms, as well as 
specify the print position for each data field on form printing tasks. You can 
also customize the heading and titles, and add or delete fields on the form. 
As you customize a nongraphical form, you can save the settings using a 
single-character form code, which allows you to create and save multiple 
formats.

To customize nongraphical forms in the Job Cost, Material Requirements 
Planning, Payroll, and Work Order modules

1 Access the form printing task to customize.

2 In the form printing window, select a form code.

3 To specify the numeric masks and other options for the form, click 
Options.

 NOTE 
To customize 
nongraphical forms, 
the applicable 
graphical forms 
check box must be 
cleared in the 
module's setup 
options window.
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4 In the Form Options window, customize the numeric masks that 
determine how dollar amounts print and other information is used for 
the form, then click OK.

5 In the form printing window, click Form.

6 On the Forms Customization Header tab, customize the general form 
alignment information to suit your needs.

 NOTE 
The form code 
selected in the form 
printing task 
window appears but 
cannot be changed. 

Click Reset to 
reset the 
information to 
the original 
default values if 
you have made 
changes.
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• Select the Print Descriptions check box to print headers individually 
for each field. If this check box is cleared, all header printing is 
suppressed and cannot be changed.

• Select the Form Feed check box to force a form feed at the end of each 
form to prevent creeping on subsequent pages. This makes setting 
the length of the form unnecessary.

• At the Length of Form field, set the length to 63 or 64 for Laser and 
Desk Jet Windows printers. If you are printing to a dot matrix printer 
or a Device Configurator Physical device, set the length to 66. An 
incorrect setting may cause the form to creep if the Form Feed check 
box is not selected.

• The Top Margin field setting is used only for forms printed using 
Windows printer drivers. Changing the top margin moves the entire 
form up or down vertically.

7 On the Forms Customization Detail tab, specify the data to print and the 
print positions of each available data field for the form.

8 Click Accept to save the formats defined.
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The following is an example of a nongraphical form.
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Lesson 15 - Creating a Report Setting
After selecting the options and selection criteria for a report, you can save 
these selections for future use by using a unique report setting. You can 
create and save any number of customized report settings per report and 
company. Use this procedure to save a report setting based on an existing 
report setting.

To create a report setting 

1 In the report window, at the Report Setting field, select the setting to use 
as the basis for your new setting.

2 To save the report setting based on another report setting, modify the 
settings in the report window, and then at the Save button click the 
drop-down arrow and select Save As. You can also save the current 
report setting by clicking Save.

       NOTE 
This lesson applies 
only to reports in 
modules other than 
Job Cost, Material 
Requirements 
Planning, Payroll, 
and Work Order.
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If Standard is selected at the Report Setting field in the report window, 
you cannot save selections made on the Main or Select tabs in the report 
window to the Standard report setting. The settings made in the report 
window will revert back to the previous Standard report settings. When 
you click Save, the Save As Report Setting window appears allowing 
you to save the changes to another report setting name.

3 In the Save As Report Setting window, at the Description field, type the 
description for the report setting you are saving.

4 At the Type field, select the report type option.

5 To save the report setting as your default report setting, select the 
Default Report check box.

6 To set advanced settings for the report setting, perform the following 
steps:

a Click Advanced. In the Advanced Setting dialog box, select either the 
Standard or Custom option to use a standard or custom report when 
printing the report.

b If you selected the Custom option, enter the path to the custom report 
and click OK.

7 In the Save As Report Setting window, click OK to save the report 
setting. Changes made to an existing report setting are saved to a new 
report setting name or to the current report setting name. The report 
setting that you created will be available at the Report Setting field in 
the report window for future use.

       NOTE 
The standard set of 
reports for modules 
other than Job Cost, 
Material 
Requirements 
Planning, Payroll, 
and Work Order are 
assigned a report 
setting of Standard.
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Lesson 16 - Setting Up Sales Tax Information
Depending on the states in which you conduct business and the type of 
business you have, you may be required to calculate sales tax on items sold 
and items purchased. The software allows you to calculate, track, and 
report sales tax information. To calculate sales tax, you must define 
information in Sales Tax Class Maintenance, Sales Tax Code Maintenance, 
and Sales Tax Schedule Maintenance. Sales tax information defined in these 
tasks is available to all companies.

The setup of sales tax information consists of the following four-part 
process:

1 Defining Sales Tax Classes: The tax class is used to define tax 
classifications. These tax classes are then assigned to each sales code, 
inventory item and miscellaneous charge code.

2 Defining Sales Tax Codes: The tax code is used to define whether a tax 
class is taxable. It is also used to define a tax rate, if applicable.

3 Defining Sales Tax Schedules: A tax schedule groups individual tax 
codes.

4 Assigning Sales Tax Schedules: Tax schedules are assigned to each vendor 
and customer, based on the vendor's location or purchase address and 
the customer's location or ship-to address.
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Defining a Sales Tax Class

The first step in defining sales tax information is to define different types of 
tax classifications in Sales Tax Class Maintenance. The following three tax 
classes are defined automatically by the system and cannot be deleted: 
Nontaxable (NT), Taxable (TX), and Taxable Freight (TF). A tax class must 
be defined for each classification of goods and services that are taxed at 
different rates.

To define a sales tax class

1 Select Library Master Setup menu > Sales Tax Class Maintenance.

2 In the Sales Tax Class Maintenance window, enter a class at the Tax 
Class field.

3 At the Description field, type a description for the tax class and click 
Accept. Repeat steps 2 and 3 for each tax class you need to define.

After defining sales tax classes, assign the tax classes to sales codes, 
inventory items and miscellaneous charges.

       NOTE 
The TF (Taxable 
Freight) tax class is 
used to calculate 
sales tax on freight 
amounts.
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Defining a Sales Tax Code

After defining tax classes, you must define sales tax codes in Sales Code 
Maintenance. You must set up a tax code for each tax jurisdiction (such as 
state, county, local or province) to which your business reports sales tax 
information. The sales tax codes defined determine the rate to calculate for 
each tax class defined in Sales Tax Class Maintenance and are used to 
determine if sales tax is calculated on both items sold and purchased.

To define a sales tax code

1 Select Library Master Setup menu > Sales Tax Code Maintenance.

2 In the Sales Tax Code Maintenance window, enter a code at the Tax 
Code field and type a description at the Description field.

3 If the tax code you are defining has a limit, enter the Taxable Limit field. 
For example, some tax jurisdictions have a limit for the amount of sales 
tax that can be defined on an invoice, sales order, or receipt.

4 At the Short Description field, type a short description. This description 
will be used when printing tax detail on forms.
114 Getting Started Guide



.......................................................................................................................................................................................

LESSON 16 - SETTING UP SALES TAX INFORMATION

...
...

...
...

.

5 Complete one of the following options:

• Select the Calculate Sales Tax on Retention check box to calculate 
sales tax on the invoice amount less retention. 

• Clear the Calculate Sales Tax on Retention check box to calculate the 
sales tax on the full invoice amount, regardless of retention. For more 
information, see Sales Tax Code Maintenance - Fields in the Help 
system.

6 Complete one of the following options:

• Select the Expense to Vendor/Item check box to allocate the 
non-recoverable portion of purchase's sales tax to the vendor's 
Expense account in Accounts Payable or to the Inventory account in 
Purchase Order. 

• Clear the Expense to Vendor/Item check box if the non-recoverable 
portion is not to be allocated. For more information, see Sales Tax 
Code Maintenance - Fields in the Help system.

7 Complete one of the following options:

• Select the Tax on Tax check box if this tax code is subject to taxation 
by other tax jurisdictions, and proceed to step 8. 

• Clear the Tax on Tax check box if the tax code is not subject to tax on 
tax, and proceed to step 9. For more information, see Sales Tax Code 
Maintenance - Fields in the Help system.

8 If you selected the Tax on Tax check box, enter a class to be used for Tax 
on Tax calculations at the Tax Class field (next to the Tax on Tax check 
box).

       NOTE 
The Calculate Sales 
Tax on Retention 
check box is 
available only if the 
Job Cost module is 
installed.

       NOTE 
The Tax Class field 
next to the Tax on 
Tax check box is 
the only place you 
can enter a "tax on 
tax" tax class; you 
cannot enter this in 
Sales Tax Class 
Maintenance.
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9 For each tax class defined (except for tax class NT which cannot be 
maintained or deleted), complete the following fields:

a Select the Sales check box to calculate sales tax for this code, or clear 
the Sales check box if sales tax should not be calculated. 

b At the Tax Rate field, type the tax rate percentage to use for 
calculating taxes.

c Select the Purchases check box if purchases are taxable for the tax 
class entered and proceed to step d. Clear the Purchases check box if 
the purchases are not taxable and proceed to step e.

d If the Purchases check box is selected, type the percentage of the 
purchase tax that cannot be recovered at the Non-Recoverable % 
field. Enter 0 (zero) at this field if all purchases sales tax is to be 
posted to the Accounts Payable Sales account. Enter 100 at this field 
to post all of the purchases sales tax to the Non-Recoverable account.

e Click OK.

10 Click Accept. The following example shows a rate of 7.25 will be 
calculated for items assigned to the Taxable (TX) tax class for items sold.

       NOTE 
If your tax 
jurisdiction charges 
tax on freight, you 
must set up a tax 
rate for the TF tax 
class in each 
applicable tax code. 
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Defining a Sales Tax Schedule

After defining sales tax codes, use Sales Tax Schedule Maintenance to group 
tax codes that make up a total sales tax rate for assignment to customers 
and vendors, and to establish whether tax detail will print on sales orders 
and invoices. For example, if a specific county requires that you calculate 
both state and county tax, create a sales tax schedule that groups the state 
and county tax together.

To define a sales tax schedule

1 Select Library Master Setup menu > Sales Tax Schedule Maintenance.

2 In the Sales Tax Schedule Maintenance window, enter a schedule at the 
Tax Schedule field and type a description at the Description field.
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3 At the Tax Code field, enter a tax code to add to this tax schedule and 
click OK. Repeat this step for each tax code you want to add to the tax 
schedule.

The sequence in which the tax codes are entered is very important 
because of "tax on tax" calculations and the establishment of the 
primary tax code. If a tax code is taxable by another tax code, it must be 
calculated first. For example, if tax code CA is taxable by tax code OR, 
CA would have to be calculated first to get an accurate calculation for 
the OR tax code. The first tax code entered will become the primary tax 
code. The primary tax code is used during the calculation of taxable and 
nontaxable amounts on each invoice and printing/updating of sales tax 
history. 

4 Click Accept.
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Assigning a Sales Tax Schedule

After sales tax schedules are defined, use Customer Ship To Address 
Maintenance and Purchase Address Maintenance to assign each customer 
and vendor address to a default tax schedule. Default tax schedules can be 
changed when entering transactions.

To assign a sales tax schedule to a customer address

1 Select Accounts Receivable Main menu > Customer Maintenance.

2 In the Customer Maintenance window, enter the Customer Number 
field. At the drop-down button, click Ship To Address.

3 In the Customer Ship To Address Maintenance window, enter the 
Location Code field.

4 At the Tax Schedule field, enter a sales tax schedule and click Accept.
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To assign a sales tax schedule to a vendor address

1 Select Accounts Payable Main menu > Vendor Maintenance.

2 In the Vendor Maintenance window, enter the Vendor No. field and 
click Purchase Address at the drop-down button.

3 In the Purchase Address Maintenance window, enter the Location Code 
field.

4 At the Tax Schedule field, enter a sales tax schedule and click Accept.
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Lesson 17 - Understanding How Sales Tax is Calculated
This lesson provides examples of how sales tax is calculated. These 
examples use the WI (Wisconsin) and WI MIL (Milwaukee) sales tax codes: 

• The WI (Wisconsin state tax) sales tax code is set up to calculate sales tax 
at a rate of 5% on all sales and purchases for items assigned to the 
Taxable tax class. It will not calculate sales tax on other tax classes.

• The WI MIL (Milwaukee city tax) sales tax code is set up to calculate 
sales tax at a rate of 1% percent on all sales for items assigned to the 
Taxable tax class. It will not calculate sales tax on purchases or items 
assigned to other tax classes.

WI (Wisconsin) 
sales tax code

WI MIL 
(Milwaukee) sales 
tax code
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These examples also use the WI (Wisconsin) and WI MIL (Milwaukee) sales 
tax schedules:

• The WI (Wisconsin) sales tax schedule has the WI sales tax code assigned 
to it.

• The WI MIL (Milwaukee) sales tax schedule has both the WI sales tax 
code and the WI MIL sales tax code assigned to it because Milwaukee 
city requires that both state and city tax be calculated for taxable items.

WI (Wisconsin) 
sales tax schedule

WI MIL (Milwaukee) 
sales tax schedule
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Example 1 - How Sales Tax is Calculated in Accounts 
Receivable

This example shows how sales tax is calculated on Accounts Receivable 
invoice 1000158-IN. Invoice 1000158-IN has the following settings:

• On the Invoice Data Entry Header tab, the WI tax schedule is selected.

• On the Invoice Data Entry Lines tab, line item 1 (Standard Gadget) is 
$145 and is assigned to the TX tax class, indicating that this item is 
taxable.

TX tax class is selected 
for the Standard Gadget.

WI (Wisconsin) 
sales tax schedule 
is selected.
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Tax Calculated Using the WI (Wisconsin) Sales Tax Schedule

To view how tax is calculated for invoice 1000158-IN, on the Invoice Data 
Entry Totals tab, click Tax Detail. In the Tax Detail window, you can see that 
$7.25 (100 x 7.25%) in sales tax has been calculated for the WI (Wisconsin) 
sales tax schedule.

WI (Wisconsin) 
sales tax schedule 
is selected.

$7.25 sales tax 
is calculated.
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Tax Calculated Using the WI MIL (Milwaukee) Sales Tax 
Schedule

For invoice 1000158-IN, if the tax schedule on the Invoice Data Entry 
Header tab is changed from WI tax schedule to WI MIL tax schedule, sales 
tax is calculated for both the Wisconsin state (WI) and Milwaukee city (WI 
MIL) sales tax codes because both of theses sales tax codes are included in 
the WI MIL tax schedule.

The following Tax Detail window shows how tax is calculated when the 
WI MIL tax schedule is used. You can see that $7.25 (100 x 7.25%) in sales 
tax is calculated for the (WI) Wisconsin sales tax code, and $1.45 is 
calculated for the (WI MIL) Milwaukee city sales tax code. The total tax 
amount is now $8.70 for the invoice.

WI MIL (Milwaukee) 
sales tax schedule 
is selected.

$8.70 sales tax 
is calculated.
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For invoice 1000158-IN, let's say the same tax schedule of WI MIL is used; 
however, the tax class for the Standard Gadget item on the Invoice Data 
Entry Lines tab has been changed from TX (Taxable) to NT (Non Taxable). 

The following Tax Detail window shows how tax is calculated when the 
NT tax class is assigned to the Standard Gadget item. Notice that sales tax is 
not calculated and the entire invoice displays as a nontaxable sale.

NT tax class is 
selected for the 
Standard Gadget.

No sales tax
is calculated.
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Example 2 - How Sales Tax is Calculated in Accounts 
Payable

This example shows how sales tax is calculated on Accounts Payable 
invoice 75-145. Invoice 75-145 has the following settings:

• On the Invoice Data Entry Header tab, the WI MIL tax schedule is 
selected.

• On the Invoice Data Entry Lines tab, the total distribution amount for 
this invoice is $100.00. This is the total purchase amount that is taxable.

$100.00 is entered 
for the distribution 
amount.

WI MIL (Milwaukee) 
sales tax schedule 
is selected. 
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Tax Calculated Using the WI MIL (Milwaukee) Sales Tax 
Schedule

To view how tax is calculated for invoice 75-145, on the Invoice Data Entry 
Header tab, click Tax Detail. In the Tax Detail window, you can see that 
$5.00 (100 x 5%) in sales tax has been calculated for the WI MIL (Wisconsin) 
sales tax schedule.

Remember that the WI MIL tax schedule calculates tax for both WI 
(Wisconsin state) and WI MIL (Milwaukee city) sales tax codes. Also, keep 
in mind that the WI sales tax code is set up to calculate sales tax on items 
which are purchased (Purchases check box is selected in the Sales Tax Code 
Maintenance window) but the WI MIL tax code is not set up to calculate 
sales tax on items which are purchased (Purchases check box is cleared in 
the Sales Tax Code Maintenance window). Therefore, sales tax on 
purchased items is calculated only for the WI (Wisconsin) state tax code 
even though both tax codes (WI and WI MIL) are included in the WI MIL 
tax schedule.

WI MIL (Milwaukee) 
sales tax schedule 
is selected.

$5.00 sales 
tax is 
calculated.
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Lesson 18 - Changing Sales Tax Information
After setting up sales tax information, you may need to modify the sales tax 
information defined in Sales Tax Class Maintenance, Sales Tax Code 
Maintenance, or Sales Tax Schedule Maintenance. For example, the sales tax 
rate for a tax jurisdiction changed.

To change sales tax information

1 Select Library Master Setup menu > Sales Tax Class Maintenance, Sales 
Tax Code Maintenance, or Sales Tax Schedule Maintenance. 

2 The following warning appears informing you that changes you make 
may impact sales tax calculations and reporting. Click OK.

3 Make the necessary changes in Sales Tax Class Maintenance, Sales Tax 
Code Maintenance, or Sales Tax Schedule Maintenance and click 
Accept.

4 You must recalculate the sales tax previously calculated on unposted 
invoices, sales orders, purchase orders, manual checks, returns, and so 
on. To do this, select either Accounts Payable Utilities menu > Sales Tax 
Calculation or Accounts Receivable Utilities menu > Sales Tax 
Calculation.

5 In the Sales Tax Calculation Utility window, select one of the following 
options:

• Select the Recalculate Sales Tax for all Records option to recalculate 
taxes for all records.

       NOTE 
This lesson 
assumes that sales 
tax information has 
been set up and 
sales tax has 
already been 
calculated on 
transactions.

WARNING 
Before recalculating 
sales tax, back up 
all data files.
Getting Started Guide 129



.......................................................................................................................................................................................

Chapter 4 Learning Common Procedures

...
...

...
...

..
• Select the Recalculate Sales Tax for Flagged Records Only option to 
recalculate taxes for only those records that are flagged as invalid tax 
calculation.

6 Click Proceed to recalculate the sales tax.

When sales tax is recalculated, the following occurs:

• Only unposted transactions are affected. This includes sales orders, 
purchase orders, and unposted invoices.

• Posted transactions are not modified. If the amount of sales tax 
calculated was incorrect, you must manually adjust the invoice through 
a credit memo or debit memo.

• Recurring invoices are updated if they contain sales tax information.

       NOTE 
Records that have a 
status of "invalid tax 
calculation" display 
the Recalc Tax 
button in data entry.
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Troubleshooting
Appendix A

What are System Messages?
When the computer system encounters a condition requiring your 
attention, a System Message dialog box appears.

System Message Dialog Box Example

Some messages reflect a normal operational situation, such as the 
printer being off-line. Usually, the resolution is simple, and you can 
proceed without difficulty. 

Other messages can indicate a problem with the hardware or with the 
data files. A problem of this nature may require help from your Sage 
business partner. 
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Obtaining Additional Information

If a message dialog box appears, click Info in the Error window to obtain 
additional information about the message.

Before contacting a Sage business partner, write down any system messages 
appearing on your monitor. Copy the message and indicate the program 
and function being performed when the message occurred. Click the Print 
button to print the error information. 

Click System Info to view 
information regarding the 
workstation. This utility does 
not contain information specific 
to the software.
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