Introduction ......................................................................................................................... 1

Chapter 1: Key Concepts in G/L Consolidations ................................................................. 3

About Consolidating Account Codes, Segment Codes, and Source Codes .................... 3
  Using the Mapping Table to Consolidate Account Codes, Types, and Structures ........ 4
  About Multicurrency and Single Currency Account Consolidations ......................... 4
  Restrictions on Consolidating Account Codes, Segment Codes, and Source Codes .... 5
  About Specifying Account Segments for Export ......................................................... 5
  About Segment Number Substitution ........................................................................... 6

About Consolidating Budgets ............................................................................................. 7
  Consolidate Option ........................................................................................................ 8

About Consolidating Transactions .................................................................................... 9
  Consolidating Account Balances and Net Changes ..................................................... 10
  Partial Exports ............................................................................................................... 10
  Transactions by Fiscal Period or Posting Sequence .................................................... 11
  Multicurrency Considerations for Consolidating Balances and Net Amounts .......... 12
  Multilevel Consolidations ............................................................................................ 12

About Currency Translation ............................................................................................. 13
  Accounts for Handling Currency Rounding Differences ............................................. 13
  Source Currency of Exported and Imported Transactions .......................................... 13
  Translating Source or Functional Currency Amount .................................................... 14
  Example A: Balanced Export with Different Rate Types .............................................. 15
  Example B: Partial Export with Different Rate Types .................................................. 15

About Period Offset for Differing Fiscal Periods .............................................................. 17
  Exchange Rates Used for Currency Translation with a Period Offset ......................... 18

About Audit Trails .............................................................................................................. 18
  G/L Batch Header Fields .............................................................................................. 19
  G/L Batch Detail Fields ............................................................................................... 19
## Chapter 2: Setting Up G/L Consolidations ................................................. 21
- Adding a Source Company ID for Importing ........................................... 21
- Setting Up a Mapping Table ....................................................................... 22
- Creating a Process ID to Specify General Ledger Data for Export .............. 24

## Chapter 3: Consolidating General Ledger Data ........................................ 29
- About Exported Files .................................................................................. 30
  - Archive Folder for Exports ....................................................................... 30
  - File Naming Convention .......................................................................... 30
- Exporting General Ledger Data ................................................................... 31
- Importing General Ledger Data ................................................................. 32
- About Import Problems .............................................................................. 34
- Troubleshooting Import Problems .............................................................. 34

## Chapter 4: Printing G/L Consolidations Reports ..................................... 37
- Printing Tips .............................................................................................. 37
  - Report Printing Options ........................................................................... 37
  - Selecting a Print Destination .................................................................... 38
  - Selecting a Printer for Reports ................................................................. 39
- Printing the G/L Consol. Import Unit Maintenance Report ......................... 40
- Printing the G/L Consol. Export Setup Report ........................................... 41
- Printing the G/L Consol. Mapping Table Report ........................................ 41
- Printing the G/L Consol. Export Audit Report ............................................ 42
- Printing the G/L Consol. Import Audit Report ............................................ 43

## Appendix A: G/L Consolidations Screen Guides ..................................... 45
- Consolidations Screens ............................................................................... 45
  - G/L Consol. Export Screen ........................................................................ 45
  - G/L Consol. Import Screen ....................................................................... 47
- Reports Screens .......................................................................................... 55
  - G/L Consol. Export Audit Report ............................................................... 55
  - G/L Consol. Export Setup Report ............................................................... 57

---

iv Sage 300 ERP G/L Consolidations
## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>G/L Consol. Import Audit Report</td>
<td>57</td>
</tr>
<tr>
<td>G/L Consol. Import Unit Maintenance Report</td>
<td>59</td>
</tr>
<tr>
<td>G/L Consol. Mapping Table Report</td>
<td>60</td>
</tr>
<tr>
<td>Setup Screens</td>
<td>61</td>
</tr>
<tr>
<td>G/L Consol. Export Setup Screen</td>
<td>61</td>
</tr>
<tr>
<td>G/L Consol. Import Unit Maintenance Screen</td>
<td>72</td>
</tr>
<tr>
<td>G/L Consol. Mapping Table</td>
<td>74</td>
</tr>
</tbody>
</table>

**Appendix B: G/L Consolidations Security Authorizations** 79

**Appendix C: Data Entry Tools, Tips, and Shortcuts** 81

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu Commands</td>
<td>81</td>
</tr>
<tr>
<td>File Menu</td>
<td>81</td>
</tr>
<tr>
<td>Settings Menu</td>
<td>82</td>
</tr>
<tr>
<td>Help Menu</td>
<td>83</td>
</tr>
<tr>
<td>Data Entry Tools and Shortcuts</td>
<td>83</td>
</tr>
<tr>
<td>Working with Detail Entry Tables</td>
<td>86</td>
</tr>
<tr>
<td>Keyboard Shortcuts for Detail Tables</td>
<td>87</td>
</tr>
<tr>
<td>Setting Finder Criteria</td>
<td>87</td>
</tr>
</tbody>
</table>

**Appendix D: Support and Resources** 89

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Finding Help and Documentation</td>
<td>89</td>
</tr>
<tr>
<td>The Sage 300 ERP Learning Center</td>
<td>89</td>
</tr>
<tr>
<td>Context-Sensitive Help</td>
<td>89</td>
</tr>
<tr>
<td>Product Documentation</td>
<td>89</td>
</tr>
<tr>
<td>Support and Resources</td>
<td>90</td>
</tr>
<tr>
<td>How can we help you?</td>
<td>90</td>
</tr>
</tbody>
</table>

**Index** 93
Introduction

G/L Consolidations allows you to perform sophisticated consolidations of multiple general ledgers, while maintaining a comprehensive audit trail.

Using G/L Consolidations, you can:

- Consolidate any number of general ledgers, using single-level and multilevel consolidations.
- Export transactions by posting sequence, by fiscal period, by net changes, or by balances.
- Consolidate transactions as often as required (for example, weekly consolidated reports).
- Consolidate multicurrency and single-currency ledgers with the same or differing functional currencies.
- Consolidate companies with different year-ends.
- Consolidate dissimilar account code structures, using a mapping table.
- Merge multiple accounts in subsidiaries into single holding company accounts.
- Transfer transactions originating in a holding company (or elsewhere) back to subsidiaries. (This can be useful where payroll or fixed assets are maintained centrally.)
- Maintain a full audit trail of transactions, as well as a detailed audit trail of all consolidation activities.
- Consolidate transactions from subsidiaries and holding companies at different locations. G/L Consolidations is designed so that data can be extracted and made available for transfer to other locations.
- Import and export optional field setup data to and from General Ledger and Common Services.
- Import and export account optional fields and transaction optional fields.

The *G/L Consolidations User's Guide* contains the following chapters:
- **Chapter 1: Key Concepts in G/L Consolidations**
  Develop a thorough understanding of key concepts in G/L Consolidations, including multicurrency considerations, audit trail information, and information about consolidating transactions, budgets, and account information.

- **Chapter 2: Setting Up G/L Consolidations**
  Set up records and specify options that determine how G/L Consolidations imports and exports data, including processes for mapping source company accounts to destination company accounts.

- **Chapter 3: Consolidating Transactions**
  Consolidate general ledger data, including account nets and balances, transactions from a fiscal period or range of posting sequences, budget balances, source codes, segment codes, accounts, optional fields, account groups, and transactions.

- **Chapter 4: Printing G/L Consolidations Reports**
  Use G/L Consolidations report screens to print setup reports and analytical reports.

- **Appendix A: G/L Consolidations Screen Guides**
  Learn how to find and use Sage 300 ERP screens. Each screen guide includes navigation information, field help, and a list of tasks you can use the screen to perform.

- **Appendix B: G/L Consolidations Security Authorizations**
  If security is turned on for your Sage 300 ERP system, the system administrator must assign users security authorization for G/L Consolidations screens.

  This appendix describes the authorizations you can assign to G/L Consolidations users.

- **Appendix C: Data Entry Tools, Tips, and Shortcuts**
  Use these tools and shortcuts to speed up data entry in Sage 300 ERP.

- **Appendix D: Support and Resources**
  Find support and resources to help get Sage 300 ERP up and running quickly.
Chapter 1: Key Concepts in G/L Consolidations

The following concepts form the basis of a thorough understanding of G/L Consolidations:

- General Ledger is used to perform the consolidation.

- You can set up the consolidated ledger in one of the following ways:
  - Create a separate general ledger solely to house the consolidation.
  - Use the head office general ledger to do the branch consolidation.

- You can export and import accounts, nets, balances, transactions from a fiscal period or range of posting sequences, budget balances, source codes, segment codes, account groups, and optional fields.

- Information is exported from the branch office general ledgers, and imported to the head office general ledger. Data can also be returned to the branch offices.

About Consolidating Account Codes, Segment Codes, and Source Codes

G/L Consolidations transfers account codes, segment codes, and source codes from the source company to the destination company.

When you consolidate these codes, you are importing the complete account code, segment code, or source code record into the destination general ledger.

If the record already exists in the destination ledger, it is updated with the new information.

**Important!**
Import will fail if the records being imported cause an invalid update.

For example, if a single currency account is imported to a ledger where the existing account is multicurrency, import will fail because you cannot change the multicurrency setting for an account back to single currency.
Using the Mapping Table to Consolidate Account Codes, Types, and Structures

You can consolidate companies with dissimilar account numbers, account types, and account number structures. The tool that lets you do this is the mapping table.

The mapping table lets you specify individual accounts that have different account numbers, structures, or settings from the equivalent accounts in the source ledger. This includes:

- Changing destination accounts—numbers, descriptions, structures, and consolidation options.
- Mapping multicurrency accounts to single currency destinations, and single currency accounts to multicurrency destinations.
- Changing exchange rate types.

The mapping table that is used during the export process is in the source company database.

You can use a mapping table to match source company accounts to destination company accounts as follows:

- Source company accounts can be matched to destination company accounts on a one-to-one basis, where account numbers are dissimilar.
- Source company accounts can be matched to destination company accounts on a many-to-one basis, if you need to merge source accounts.
- Source company accounts and destination company accounts can have different consolidation options or different multicurrency settings.
- The rate types for individual accounts can be different from the default rate type (where translation occurs).

**Tip:** We strongly recommend that both the exporting and importing companies have the same account structure codes. If they do not, you should use the mapping table to map all exported accounts. For more information, see "G/L Consol. Mapping Table" (page 74).

About Multicurrency and Single Currency Account Consolidations

If you are consolidating accounts, you must use the mapping table to export account records from a single currency company to a multicurrency company – or from a multicurrency company to a single currency company.
Note: You cannot import account data to an account with a different multicurrency/single currency setting.

Restrictions on Consolidating Account Codes, Segment Codes, and Source Codes

The main restrictions to consolidating involve transferring accounts between multicurrency and single currency ledgers.

The rule is that you can only import accounts that you can save in the destination ledger. This means, for example, that you cannot import:

- Multicurrency accounts in a single currency destination.
- Single currency accounts that replace multicurrency accounts in the destination ledger.
- Segment codes that are the wrong length or that are for a segment that does not exist in the destination ledger.
- Accounts that use allocation accounts that do not exist in the destination ledger.
- Accounts with account groups that do not exist in the destination ledger.

For more information, see "Troubleshooting Import Problems" (page 34).

About Specifying Account Segments for Export

When you select Specify Segment Code For Export on the G/L Consol Export Setup screen, G/L Consolidations lets you restrict export data to accounts that have a particular range of values associated with a selected segment.

Note: If you select this option, you must also select a Balancing Account on the Main tab.

Example:
Suppose you have a holding company (Company A) with two subsidiaries (Company B and Company C):

```
  Company A
     /      \
    Company C Company B
```
Also, suppose that the following account code structure exists in all three companies:

<table>
<thead>
<tr>
<th>Segment Number</th>
<th>Segment Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Account</td>
</tr>
<tr>
<td>2</td>
<td>Company</td>
</tr>
<tr>
<td>3</td>
<td>Division</td>
</tr>
</tbody>
</table>

You transfer data for the companies as follows:

- Subsidiaries C and B export data to holding Company A.
- Some entries relating to Companies B and C are entered directly into Company A, and these entries must be transferred back to B and C.

To transfer these entries, you must use the G/L Consol Export Setup screen to define two separate export processes in Company A. For each of these processes:

a. Select **Specify Segment Code for Export**.

b. Select Segment Number 2.

c. Enter the range in accordance with the destination subsidiary.

### About Segment Number Substitution

If you are consolidating general ledger account segments, you can map account segment numbers in the source company to different account segment numbers in the destination company.

**Example:**

Suppose you have source and destination companies with different general ledger account segments:

<table>
<thead>
<tr>
<th>Source Company</th>
<th>Destination Company</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Segment #</strong></td>
<td><strong>Seg Name</strong></td>
</tr>
<tr>
<td>1</td>
<td>ACCT</td>
</tr>
<tr>
<td>2</td>
<td>DIV</td>
</tr>
</tbody>
</table>
In this case, you could map segment number 3 in the source company to segment number 4 in the destination company.

When mapping account segment numbers, you specify:

- **Source Segment Number.** Enter or select the source segment number which you would like to map to a different segment number in the destination company.

- **Target Segment Number.** Enter the number of the account segment that the source segment will be mapped to in the destination company.

---

**About Consolidating Budgets**

Budget information is imported using the standard Sage 300 ERP import function.

When you are consolidating budgets, you are replacing the contents of budget set 1 in the destination ledger with the budget information from the source ledger.

**Notes:**

- You can export only the functional currency for budgets.

- Imported budget information replaces destination information—it is not added to it.

- You may find it easier to consolidate budget data from several source companies by adapting and using the sample VBA budget macro (in **Budget.xls**) included with System Manager. It reads budget information directly from a General Ledger database, and lets you update it with revised information.

- Budgets do not use balancing accounts. (This account is used to create balanced transaction batches when consolidating account balances or net amounts and period or posting sequence transactions.)
You can choose which budget figures you want to transfer to the destination ledger (budgets 1, 2, 3, 4, or 5), and you can specify a range of fiscal years.

**Consolidate Option**

If multiple source accounts are mapped to a single destination account, you use the **Consolidate** option on the Criteria tab of the G/L Consol Export Setup screen to specify whether or not to consolidate budget amounts from the source accounts into the destination account:

- If the **Consolidate** option is selected, Export creates a single entry for import that consolidates the budget amounts.

- If the **Consolidate** option is not selected, Export creates separate entries for import that consecutively replace each other. The last imported entry appears as the destination company's new budget amount.

**Example:**
Suppose accounts 1005, 1006, and 1007 are all mapped to account 1005 in the export file.

If the **Consolidate** option is selected, budget amounts are consolidated as follows:

<table>
<thead>
<tr>
<th>Exported Account</th>
<th>Mapping</th>
<th>Exported Budget</th>
</tr>
</thead>
<tbody>
<tr>
<td>1005</td>
<td>1005 -&gt; 1005</td>
<td>1,000</td>
</tr>
<tr>
<td>1006</td>
<td>1006 -&gt; 1005</td>
<td>1,200</td>
</tr>
<tr>
<td>1007</td>
<td>1007 -&gt; 1005</td>
<td>1,500</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td></td>
<td><strong>3,700</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Imported Account</th>
<th>Imported Budget</th>
</tr>
</thead>
<tbody>
<tr>
<td>1005</td>
<td>3,700</td>
</tr>
</tbody>
</table>

If the **Consolidate** option is not selected, budget amounts are consolidated as follows:

<table>
<thead>
<tr>
<th>Exported Account</th>
<th>Mapping</th>
<th>Exported Budget</th>
</tr>
</thead>
<tbody>
<tr>
<td>1005</td>
<td>1005 -&gt; 1005</td>
<td>1,000</td>
</tr>
</tbody>
</table>
About Consolidating Transactions

G/L Consolidations lets you transfer the following types of transactions from source companies to a destination company:

- Account balances and net changes.
- Transactions for a particular fiscal period or range of posting sequences.

G/L Consolidations lets you export and import sufficient detail to ensure a complete consolidation process, including:

- General Ledger records, such as:
  - Accounts.
  - Segment codes.
  - Source codes.
  - Optional fields.
  - Account groups.
- Budget amounts.
- Actual balances or period net amounts from transactions.
- Transactions posted in a particular fiscal period or for a range of posting sequences.

You should understand how G/L Consolidations handles each type of General Ledger data before you use the program.
Tip: We strongly recommend that both the exporting and importing companies have the same account structure codes. If they do not, you should use the mapping table to map all exported accounts. For more information, see "G/L Consol. Mapping Table" (page 74).

Consolidating Account Balances and Net Changes

You can export only one type of transaction at a time. Account balances and net changes can be consolidated by creating batches of transactions from the source data that can be posted to general ledger accounts in the destination ledger.

When you choose to export account balances or net changes, you also specify:

- A source ledger and source code to use for each transaction.
- A transaction detail description for each transaction.
- Whether you want to create zero amount transactions for accounts with a zero balance or zero net for a period.
- A unit balancing account for situations in which the set of exported data is not balanced.
- The maximum number of transaction details in an entry.
- An entry balancing account to create balanced journal entries.
- The period offset to use if the source and destination companies have different fiscal periods or year-ends.

Unless you are exporting your complete chart of accounts in a single journal entry, G/L Consolidations adds a transaction detail to each journal entry to make it balance. You must specify the account number of this balancing account.

You can export all accounts, or perform a partial export.

Partial Exports

G/L Consolidations lets you export a specified range of accounts, known as a partial export. When performing a partial export, the program uses the unit balancing account to ensure that the destination company does not import an unbalanced set of transactions.
This feature is particularly useful in the following situation:

Companies B and C consolidate into Company A. However, payroll is processed in Company A, and entries arising from this must be transferred back to Companies B and C.

In other words, two partial export processes (that is, export of a range of accounts) must be defined in Company A for each of Company B and Company C.

All journal entries have an entry balancing detail if export creates several entries. G/L Consolidations allows you to specify the maximum number of transaction details in a journal entry. Because each journal entry must be balanced, the program adds an entry balancing detail to each entry whenever a transaction export spans several journal entries.

**Transactions by Fiscal Period or Posting Sequence**

When you consolidate transactions, you can choose to export posted transactions from the source ledger by fiscal period or by posting sequence, and then use the G/L Consol Export Setup screen to specify the following settings:

- A source ledger and source code to use for each transaction.
  - If you then select **Insert Original Audit Trail**, the original General Ledger posting sequence, batch number, entry number, and detail number are added to the detail comment field, along with the original source account number to which the detail was posted.
  - If you then select **Retain Original G/L Reference**, G/L Consolidations adds the same reference information that was posted in the original General Ledger entry.
- The maximum number of transaction details in an entry.
- An entry balancing account to create balanced journal entries.
- Transaction optional fields.
Multicurrency Considerations for Consolidating Balances and Net Amounts

G/L Consolidations lets you mix single currency and multicurrency ledgers even where companies have different functional currencies.

In other words, with some restrictions, G/L Consolidations can consolidate data from a single currency company to a multicurrency company or from a multicurrency company to a single currency company. For more information, see "About Consolidating Account Codes, Segment Codes, and Source Codes" (page 3).

Notes:
- For account balances and net changes, only the functional currency amounts are exported, allowing you to import the transactions to either a single currency or a multicurrency ledger.
- If you import the account balances or net amounts to a multicurrency ledger, G/L Consolidations will create transactions with a source currency that matches the functional currency.
- If you are consolidating single currency companies with different functional currencies, you can translate the source account balances or net amounts to the destination functional currency as part of the export process.

Multilevel Consolidations

G/L Consolidations uses the concept of source and destination companies to achieve multilevel consolidations. The source company exports data; the destination company imports the same data. A company can be both a destination company and a source company, depending on whether the company is exporting or importing the data.

Example:
Suppose you have companies structured as follows:

Company A

       Company B

Company C

       Company D

Company B is the destination company for data from Company D, and is the source company for the data sent to Company A.
About Currency Translation

If the source and destination companies have different functional currencies, G/L Consolidations can convert the consolidation data to the functional currency of the destination company. This is called currency translation.

The following table shows the contents of the source currency and functional currency fields of transactions in the source ledger and the equivalent transactions created in the destination ledger, where the source and destination ledgers have different functional currencies:

<table>
<thead>
<tr>
<th>Translate</th>
<th>Source</th>
<th>Functional</th>
<th>Source</th>
<th>Functional</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. N/A</td>
<td>N</td>
<td>CAD</td>
<td>N</td>
<td>USD</td>
</tr>
<tr>
<td>2. N/A</td>
<td>N</td>
<td>CAD</td>
<td>Y</td>
<td>CAD</td>
</tr>
<tr>
<td>3. Funct.</td>
<td>Y</td>
<td>Various</td>
<td>N</td>
<td>N/A</td>
</tr>
<tr>
<td>4. Funct.</td>
<td>Y</td>
<td>Various</td>
<td>Y</td>
<td>CAD</td>
</tr>
<tr>
<td>5. Source</td>
<td>Y</td>
<td>Various</td>
<td>N</td>
<td>N/A</td>
</tr>
<tr>
<td>6. Source</td>
<td>Y</td>
<td>Various</td>
<td>Y</td>
<td>Various</td>
</tr>
</tbody>
</table>

Legend: MC=multicurrency ledger

Lines 1 to 4 apply when net amounts, balances, or transactions are exported. Lines 5 and 6 apply only when transactions are exported.

Accounts for Handling Currency Rounding Differences

In addition to transferring the account balances you specify during a consolidation, Sage 300 ERP may also include amounts in the following accounts in order to adhere to Generally Accepted Accounting Principles (GAAP):

- Income account to handle exchange gain due to rounding differences.
- Expense account to handle exchange loss due mainly to rounding differences.

Source Currency of Exported and Imported Transactions

Unlike account balances and net amounts, transactions exported from a multicurrency ledger retain their source currency so you can retain that information in the destination ledger.
The following table shows the source currency of transactions sent to the destination ledger under various single currency / multicurrency configurations.

In this table, the source and destination ledgers have the same functional currency.

<table>
<thead>
<tr>
<th>Source Ledger</th>
<th>Destination Ledger</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Source</strong></td>
<td><strong>Functional</strong></td>
</tr>
<tr>
<td>N</td>
<td>N/A</td>
</tr>
<tr>
<td>N</td>
<td>N/A</td>
</tr>
<tr>
<td>Y</td>
<td>Various</td>
</tr>
<tr>
<td>Y</td>
<td>Various</td>
</tr>
</tbody>
</table>

Legend: MC=multicurrency ledger

Where both source and destination ledgers are multicurrency, transactions are created in the destination ledger with identical currency details as in the source ledger.

Where the source and destination companies have different functional currencies, G/L Consolidations can convert the consolidation data to the functional currency of the destination company.

**Translating Source or Functional Currency Amount**

When translating currencies from a multicurrency source ledger, you have the option to calculate the new functional currency amount from the source company’s functional currency amount or source currency amount.

If you translate the functional currency, the source ledger’s functional currency becomes the source currency in the destination ledger.

If you translate the source currency, you will retain the original source currency in the destination ledger.

There are a number of possible scenarios that can arise with regard to translations, such as:

- Different rates are applicable to different transactions exported to the destination ledger (arising from different rate types for different accounts, or different rates on different transaction dates). See Example A: Balanced Export with Different Rate Types.
• Different rates and a partial export. See Example B: Partial Export with Different Rate Types.

**Example A: Balanced Export with Different Rate Types**

In this example, although the export is balanced (that is, a full export), the export process that uses the mapping table has specified that accounts 5000 and 5000-100 use the Daily Spot Rate (SP) instead of the default Monthly Average Rate (AV).

The resulting difference is thus attributable to the translation process, and G/L Consolidations creates an entry to the Gain/Loss currency translation accounts.

<table>
<thead>
<tr>
<th>Account</th>
<th>Source Ledger (ZAR)</th>
<th>Rate Type</th>
<th>Rate Date</th>
<th>Conversion Rate</th>
<th>Destination Ledger (USD)</th>
</tr>
</thead>
<tbody>
<tr>
<td>5000</td>
<td>12,000</td>
<td>SP</td>
<td>15-Jun-XX</td>
<td>R3=$1</td>
<td>4,000</td>
</tr>
<tr>
<td>5000-100</td>
<td>(6,000)</td>
<td>SP</td>
<td>20-Jun-XX</td>
<td>R2=$1</td>
<td>(3,000)</td>
</tr>
<tr>
<td>5000-200</td>
<td>(4,000)</td>
<td>AV</td>
<td>30-Jun-XX</td>
<td>R4=$1</td>
<td>(1,000)</td>
</tr>
<tr>
<td>5000-300</td>
<td>(2,000)</td>
<td>AV</td>
<td>30-Jun-XX</td>
<td>R4=$1</td>
<td>(500)</td>
</tr>
<tr>
<td>Total</td>
<td>0</td>
<td>Subtotal</td>
<td></td>
<td>(500)</td>
<td></td>
</tr>
</tbody>
</table>

Legend: R=ZAR; $=USD

**Example B: Partial Export with Different Rate Types**

The following example includes both an unbalanced (partial) export and different rates. In this case, G/L Consolidations differentiates between the entry needed to balance the export (Unit Balancing account) and any entry generated due to a gain/loss on translation (Gain/Loss on Translation accounts).
The process applies an exchange rate (dependent on which option you selected in Export Setup) to the value that is determined as the balancing amount in the source company’s functional currency, which is then posted to the Unit Balancing account. The resulting difference relates to the Gain/Loss on translation and is reflected in the Gain/Loss accounts.

<table>
<thead>
<tr>
<th>Account</th>
<th>Source Ledger (ZAR)</th>
<th>Rate Type</th>
<th>Rate Date</th>
<th>Conversion Rate</th>
<th>Destination Ledger (USD)</th>
</tr>
</thead>
<tbody>
<tr>
<td>5000-100</td>
<td>(6,000)</td>
<td>SP</td>
<td>20-Jun-XX</td>
<td>2:1</td>
<td>(3,000)</td>
</tr>
<tr>
<td>5000-200</td>
<td>(4,000)</td>
<td>AV</td>
<td>30-Jun-XX</td>
<td>4:1</td>
<td>(1,000)</td>
</tr>
<tr>
<td>5000-300</td>
<td>(2,000)</td>
<td>AV</td>
<td>30-Jun-XX</td>
<td>4:1</td>
<td>(500)</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td><strong>(12,000)</strong></td>
<td></td>
<td></td>
<td></td>
<td><strong>(4,500)</strong></td>
</tr>
<tr>
<td>Bal. Acct</td>
<td>12,000</td>
<td>AV</td>
<td>30-Jun-XX</td>
<td>4:1</td>
<td>(1) 3,000</td>
</tr>
<tr>
<td><strong>Subtotal</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td><strong>(1,500)</strong></td>
</tr>
<tr>
<td><strong>Gain/Loss Acct entry</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>(2) 1,500</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td><strong>0</strong></td>
</tr>
</tbody>
</table>

(1) Unit Balancing

(2) Gain/Loss on Translation

**Notes:**
- When translating by transaction date, the **Transaction Date** field on the G/L Consol Export screen determines the exchange rate for translating the Unit Balancing account (which balances the export).
- G/L Consolidations uses the same date even if there is a period offset. In other words, period offset has no effect on the exchange rate of the Unit Balancing account when translating by transaction date.
• When translating by fiscal period, the exchange rate for translating the Unit Balancing account is based on the period of the importing company.

About Period Offset for Differing Fiscal Periods

Source companies do not need to have the same fiscal year as the destination company. For each source company, you can specify the number of periods by which the destination company differs (the offset) from the source company.

**Warning!** Companies must have the same number of periods. Although source and destination companies do not need to have the same year-end, they must have the same number of fiscal periods.

**Warning!** Budgets cannot be consolidated with an offset. You cannot export budgets if you are using the Period Offset option.

**Example:**
Suppose the source company has a 31 December year-end, and the destination company has a 31 March year-end:

<table>
<thead>
<tr>
<th>Source Company</th>
<th>31 Dec</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jan Feb Mar Apr May Jun Jul Aug Sep Cot Nov Dec</td>
<td>1 2 3 4 5 6 7 8 9 10 11 12</td>
</tr>
<tr>
<td>Destination Company</td>
<td>31 Dec</td>
</tr>
<tr>
<td>Jan Feb Mar Apr May Jun Jul Aug Sep Cot Nov Dec</td>
<td>1 2 3 4 5 6 7 8 9 10 11 12</td>
</tr>
</tbody>
</table>

To synchronize the periods, transactions exported from the source company need to use an offset of -3 (because period 5 in the source company equals period 2 in the destination company).

**Note:** Periods one through three in the source company would be exported to periods ten through twelve of the previous year in the destination company. The Adjustment Period (14) is always exported to period 14 in the destination company. Period 15 cannot be exported.
Exchange Rates Used for Currency Translation with a Period Offset

When you use currency translation, you must select one of the following methods to use when determining the dates for exchange rates:

- Fiscal period.

  If the currency translation rates are based on the fiscal period, G/L Consolidations bases the exchange rates on the last day of the source (exporting) company's fiscal period when the transaction occurred.

  **Note:** The fiscal period used for the exchange rates is not affected by the offset.

  If you are using a period offset and currency translation rates are based on the fiscal period, G/L Consolidations bases the exchange rate on the source (exporting) company's period before the offset was applied.

  **Note:** This date must be the last day of the fiscal period.

- Transaction date.

  If the currency translation rates are based on the transaction date, G/L Consolidations chooses the exchange rate in effect on the date of the transaction in the source (exporting) company.

- Specified.

  When you select the **Specified** option, you enter the date at the time of the export.

About Audit Trails

In addition to providing an Audit Trail Report, G/L Consolidations inserts audit information directly into the general ledger batch header and detail fields when the import process creates batches in the destination company.

This audit trail information enables transactions in a destination company to be traced back to documentation in the source company.
**G/L Batch Header Fields**

The following audit information is inserted into general ledger batch headers:

- **Batch.** The description for the batch follows this pattern: *Imported from Unit ID/Export Sequence Number*.

  **Example:** Imported from IMP2/0020

- **Entry.** The description for each entry in the batch follows this pattern: *Import File - Unit ID/Export Sequence Number*.

  **Example:** Import File - IMP2/0020

**G/L Batch Detail Fields**

The following audit information is inserted into details in general ledger batches:

- **Comments.** If you are consolidating transactions by fiscal period or posting sequence, this field displays the original general ledger source account number.

  Depending on how the **Insert Original Audit Trail** option is set on the Transactions tab of the G/L Consol Export Setup screen, this field may also display the original General Ledger posting sequence number, batch number, entry number, and transaction detail number.

- **Description.** If you are exporting account net changes or balances, you can specify the transaction detail description on the Transactions tab of the G/L Consol Export Setup screen.

  **Note:** If you are exporting transactions for a fiscal period or posting sequence, the field retains the description from the original transaction.

- **Reference.** The reference field displays *Process ID/Unit ID/Export Sequence Number*.

  **Example:** ACCTEXP/IMP2/0020
Chapter 2: Setting Up G/L Consolinations

Use G/L Consolidations Setup screens to:

- Validate and manage import files from source companies.
- Manage the mapping process of source company accounts to destination company accounts.
- Create export processes to define the general ledger data to export.

Adding a Source Company ID for Importing

Use the G/L Consol Import Unit Maintenance screen to create and manage unit IDs unique to each of a destination company's source companies, and to specify and check the functional currency of the source company.

**Note:** A destination company cannot import any G/L data from a source company until a source unit ID has been added on the G/L Consol Import Unit Maintenance screen that uniquely identifies the source company.

**To add a source company ID:**

1. Open General Ledger > G/L Consolidations > G/L Consol. Setup > Import Unit Maintenance.
2. In the Source Unit ID field, enter a new ID to identify the source company.
3. In the Description field, enter a description for the company.
4. Select the source company's functional currency.
5. Click Add.

**After adding a source company ID**

After creating a source company ID, you can perform an import.

**Note:** The source unit ID must match the ID specified on the G/L Consol Export Setup screen, and the functional currency must be the same as that specified in the export from the source company.
Setting Up a Mapping Table

Use the G/L Consol Mapping Table screen to specify how individual accounts can be consolidated, created or converted.

Mapping tables are required only if you need to change account codes, account segments, account structures, or rate types while exporting, or if you want to merge account balances, net changes, or budgets while exporting.

You must also use a mapping table when you export account records from a single currency company to a multicurrency company, or from a multicurrency company to a single currency company.

**Note:** We strongly recommend that both the exporting and importing companies use the same account structure codes. If they do not, you should use the mapping table to map all exported accounts.

**To set up a mapping table:**

1. Open General Ledger > G/L Consolidations > G/L Consol. Setup > Mapping Table.
2. Enter an ID of up to 8 characters for a new mapping table, and enter a description.
3. Map accounts in the source company's general ledger to accounts in the destination company's general ledger.

**Notes:**

- At any time, you can click the Validate button to check that the source account numbers are correct. Any rows with invalid accounts are deleted from the list.
- If you leave target fields blank, the program uses the corresponding information from the source company. For example, if you leave the **Target Account** field blank, the program uses the source account number.

a. In the **Source Account** column, select the general ledger account number for the account in the source ledger that you want to map.

b. In the **Target Account** column, enter the account number for the account in the destination company that you want to map to.

c. In the **Target Account Description** column, enter a description, or leave the field blank to use the source account description.
d. In the **Target Structure Code** column, enter a structure code, or leave
the field blank to use the source account’s general ledger account
structure.

e. In the **Closing Segment Number** column, enter the closing segment
number for the target account, or leave the field blank to use the source
account’s closing segment.

f. In the **Posting Type** column, select a posting type.
   - **Consolidate.** Select this type if the target account in the destination
     company is consolidated.
   - **Detail.** Select this type if the target account in the destination
     company is detailed.
   - **N/A.** Select this type to use the setting of the source company’s
     source account.

g. In the **Rate Type** column, specify a different rate type than the default
rate type if currency translation is relevant for the consolidation process.

   Specifying a rate type lets you ensure compliance with Generally
   Accepted Accounting Principles when certain account balances need to be
   translated using different rate types.

   For example, you may have to translate some account balances at spot
   rates, others at average rates and others at historic rates. All these rate
types can be set up and recorded in the mapping table to ensure
consistent application of the different rate types.

   If you leave the **Rate Type** field blank, G/L Consolidations uses the
default rate type specified for the export process on the G/L Consol
Export Setup screen.

h. In the **Multicurrency** column, specify whether the destination company
is multicurrency.
   - **Yes.** Select if the destination account in the destination company is
     multicurrency, and the account in the source ledger is single-currency.
     (If you select **Yes**, G/L Consolidations assumes that all currencies are
     valid for that account in the target ledger.)
   - **No.** Select if the destination account in the destination company is
     single-currency, and the account is multicurrency in the source ledger.
Chapter 2: Setting Up G/L Consolidations

- **N/A.** Use the setting of the source account in the source company.

**Example:** If the source ledger is set up as single-currency with a functional currency of USD, and the destination ledger is set up as multicurrency with a functional currency of CAD, you select **Yes.** Upon successful import in the destination ledger, both the source currency (USD) and the functional currency (CAD) will appear in the transaction exported to the destination ledger.

**Note:** You cannot change a multicurrency account to single-currency, and you cannot change a single-currency account to a multicurrency account.

4. When you have finished adding accounts, click **Validate** to check that the source account numbers are correct. Any rows with invalid account are deleted from the list.

5. Click **Add** to add the mapping table.

### Creating a Process ID to Specify General Ledger Data for Export

Use the G/L Consol Export Setup screen to create process IDs that specify general ledger data to export from a source company.

For more information about this screen, see "G/L Consol. Export Setup Screen" (page 61).

**Before You Start**

If you want to change account codes, account segments, account structures, or rate types while exporting, or if you want to merge account balances, net changes, or budgets while exporting, set up a mapping table to be used in this export process. For instructions, see "Setting Up a Mapping Table" (page 22).

**To create a process ID:**

1. Open **General Ledger > G/L Consolidations > G/L Consol. Setup > Export Setup.**

2. Enter a code of up to eight characters to describe the export process, and enter a description for the process in the field to the right.
3. Use the Main tab to specify the unit ID of the source company from which you are exporting data, and to select data to be exported.
   a. Enter a Unit ID of up to four characters that identifies the source company when the data is imported into the destination company.
   b. Select a unit balancing account that will be used in situations where exported data is not balanced. For more information, see "About Consolidating Transactions" (page 9).
   c. In the Data area, select the type or types of data to export.
   d. If you want to be able to clear data selections on the G/L Consol Export screen later, select the Allow Runtime Edit option.

4. If you selected Transactions in the Data section on the Main tab, use the Transactions tab to select options specific to transactions.
   a. Select an export method (net changes, balances, transactions by posting sequence, or transactions by fiscal period).
   b. If you use Transaction Analysis and Optional Field Creator and you selected Transactions By Fiscal Period or Transactions By Posting Sequence, select the Transaction Opt. Fields option so that optional fields attached to the transactions will be included in the export.
   c. Select the transaction source ledger to use for each imported journal entry.
   d. Select the default source code.
   e. If you want to limit the number of transaction details per general ledger entry, enter the number of transactions and specify the transaction balancing account that will receive balancing details.
   f. If you selected Transactions By Posting Sequence or Transactions By Fiscal Period as the export method and you are converting source codes, use the Source Code Conversions table to specify how source codes are converted during export.

5. If you selected Budgets on the Main tab, use the Criteria tab to specify the budgets to be exported.
   a. If you want to restrict export data to accounts that have a particular segment in the account number, or to a particular range of values associated with that segment, select the Specify Segment Code for
Export option, and specify a range of segment number values to include.

**Note:** If you select Specify Segment Code for Export, you must also select a balancing account on the Main tab. For more information, see "About Specifying Account Segments for Export" (page 5).

b. If you selected budgets for export on the Main tab, select the budget sets (1 to 5) for exporting, and select the fiscal year containing the budget sets to be exported.

If you are using a mapping table to consolidate accounts (in other words, if you are merging many source ledger accounts into one destination ledger account), select the Consolidate option to consolidate the budgets for all of the source accounts that are being merged.

- If you select Consolidate, the relevant budget amounts will also be consolidated according to the mapping table.
- If you do not select Consolidate, only the budget for the last merged source ledger accounts will appear in the destination accounts.

6. If the destination company is multicurrency, use the Currency tab to set up multicurrency options.
   a. If the destination company is multicurrency, select Multicurrency Destination Company.
   b. If the source and destination companies use the same functional currency, specify the default rate type.
   c. If the source and destination companies do not use the same functional currency, set up currency translation.
      i. Select the Translate to Different Functional Currency option.
      ii. Enter the currency code for the destination company’s functional currency.
      iii. Specify the default rate type for transactions and budgets.
      iv. In the Translation Rate Date area, specify how exchange rates will be applied.
Creating a Process ID to Specify General Ledger Data for Export

- **Fiscal Period.** The program will base the exchange rates on the last day of the source (exporting) company's fiscal period when the transaction occurred.

  **Note:** The fiscal period used for the exchange rates is not affected by the offset.

- **Transaction Date.** This option is available only if detailed transactions are being exported (instead of balances or net changes).

  The exchange rate will be based on the rate in effect on the actual dates of the original transactions in the source (exporting) company.

- **Specified.** If you select this option, you will be required to enter a rate date at the time of export.

  v. Specify currency translation accounts for gain and loss.

7. Use the Mapping tab to specify whether or not a mapping table is used for the export process, and to map General Ledger account segments.

   For more information about mapping tables, see "G/L Consol. Mapping Table" (page 74).

   If you will use a mapping table for this process:

   a. Select the **Use Mapping Table** option.

   b. Select a mapping table. For information about setting up, see "Setting Up a Mapping Table" (page 22).

   c. Specify a mapping method to use.

   d. If you selected **Segment Codes** on the Main tab, use the Segment Number Substitution table to select a source segment number and map it to a target segment number.

8. Click **Add** to add the new export process.

**After creating an export process ID**

Export data from the source company. For instructions, see "Exporting General Ledger Data" (page 31).
Chapter 3: Consolidating General Ledger Data

After you set up G/L Consolidations, the process of consolidating general ledger data is very straightforward. You can consolidate account nets and balances, transactions from a fiscal period or range of posting sequences, budget balances, source codes, segment codes, accounts, optional fields, account groups, and transactions.

In the simplest case, you perform the following steps:

1. **Export data from the branch general ledger.**
   
   For more information, see "Exporting General Ledger Data" (page 31).

2. **Send the exported data to the head office.**

   If the head office general ledger is on the same network as the branch office, the exported data can be easily copied to the directory used by the head office.

3. **Import the data to the head office general ledger.**

   Importing data replaces information in records that already exist. For example, if you import budget data for an account that already exists in the head office database, the imported information will replace the original head office information, which also means that you cannot import a single-currency account that replaces an existing multicurrency account.

   The import process performs the following steps:

   - Creates batches for all transactions you are importing, such as account balances, net amounts, or transactions for a fiscal period or range of posting sequences.

   - Adds account information, account code segments, source codes, account groups, budgets, and optional field data directly to the head office general ledger database.

   **Note:** You cannot change the sort code of an account group that already exists in the destination company.

4. **Post the imported transactions.**
Chapter 3: Consolidating General Ledger Data

About Exported Files

Depending on the general ledger data being exported, G/L Consolidations creates between two and six files. These files are generated and copied to the export directory specified for the export process on the G/L Consol Export Setup screen. The same files are saved to an archive directory in the source company.

Archive Folder for Exports

Exported files are saved to an archive folder on the server, based on the date of the export.

Archival exports are saved within the installation path in the following folder:

\Company\CompanyID\ZCexport (where CompanyID represents the source company).

The program saves the exported records in a subfolder named YYYY-MM-DD (where YYYY represents the year, MM the month, and DD the day of the export).

If you export more than once on the same day, later exports are archived to the same folder, with newer exports added to the earlier file list.

**Note:** Exported data remains permanently in this folder, and should be deleted regularly.

File Naming Convention

G/L Consolidations creates unique file names for exported files, using eight characters for the file name and three characters for the file extension, as follows:

- The first four characters of the file name are reserved for the unit ID (this is unique for each source company).

  **Example:** UNIT_ _ _ _ . _ _ _

- The next four characters of the file name are reserved for the export sequence number. The export sequence number is incremented each time general ledger data is exported from the source company (no matter which export process is used). It ranges from 0001 to 9999. For more information, see "G/L Consol. Import Screen" (page 47).
Exporting General Ledger Data

Example: UNIT0001. ___

- The three-character file extension identifies the type of data in the export file.

<table>
<thead>
<tr>
<th>Extension</th>
<th>Data type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>ZCC</td>
<td>Control File</td>
<td>This file is generated for each export and contains information about the export. This file must also be present in the import directory for any of the files listed below to be imported.</td>
</tr>
</tbody>
</table>

The following files are created for each type of data in the export:

<table>
<thead>
<tr>
<th>Extension</th>
<th>Data type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>001</td>
<td>Transactions</td>
<td>Summary account data or posted transactions by fiscal period or by posting sequence.</td>
</tr>
<tr>
<td>ACT</td>
<td>Accounts</td>
<td>Exported G/L accounts, including account optional fields.</td>
</tr>
<tr>
<td>AGP</td>
<td>Account Groups</td>
<td>Exported account groups.</td>
</tr>
<tr>
<td>BDG</td>
<td>Budgets</td>
<td>Exported budgets.</td>
</tr>
<tr>
<td>CSF</td>
<td>CS Optional Fields</td>
<td>Optional fields exported from Common Services Optional Fields setup.</td>
</tr>
<tr>
<td>OFD</td>
<td>G/L Optional Fields</td>
<td>Optional fields exported from G/L Optional Fields setup.</td>
</tr>
<tr>
<td>SEG</td>
<td>Segment Codes</td>
<td>Exported G/L segment codes.</td>
</tr>
<tr>
<td>SRC</td>
<td>Source Codes</td>
<td>Exported G/L source codes.</td>
</tr>
</tbody>
</table>

Exporting General Ledger Data

Use the G/L Consol Export screen to export data according to the processes defined on the G/L Consol Export Setup Screen.

Before You Start

- In the source company, create a process ID for the export process. For instructions, see "Creating a Process ID to Specify General Ledger Data for Export" (page 24).
- Add a folder to your company network to save the exported files.
To export general ledger data:

1. Open General Ledger > G/L Consolidations > Export.

   Note: Only one user at a time can use the G/L Consol Export screen.

2. Specify a process ID to use for the export. For information about creating a process ID, see "Creating a Process ID to Specify General Ledger Data for Export" (page 24).

3. Click the Browse button beside the Export Folder field to select the folder you created for the exported files.

4. If you selected Allow Runtime Edit when setting up the export process you using, you can clear any of the options selected in the Export Data Selection area.

5. If the export method is balances, net changes, or transactions by fiscal period, you can change the year and period.

6. Click Export.

After exporting general ledger data

Use the G/L Consol Import screen to import data from the export file to the destination company. For instructions, see "Importing General Ledger Data" (page 32).

Importing General Ledger Data

Use the G/L Consol Import screen to import files from a source company to a destination company.

For information about import problems and how to resolve them, see "About Import Problems" (page 34) and "Troubleshooting Import Problems" (page 34).

Before You Start

- In the source company, create a process ID for the export process. For instructions, see "Creating a Process ID to Specify General Ledger Data for Export" (page 24).

- Add a folder to your company network to save the exported files.
Importing General Ledger Data

- Export data from the source company. For instructions, see "Exporting General Ledger Data" (page 31).
- Create a source unit ID in the destination company with the same ID as the process ID of the exported file. For instructions, see "Adding a Source Company ID for Importing" (page 21).

To import data to G/L Consolidations:

1. Open General Ledger > G/L Consolidations > Import.
2. Select an import selection method.
   - If you select Net Changes, Balances, or Fiscal Period, the Year/Period field becomes available.
3. Click the Go button to see control files that match the criteria you selected.
4. Click the Add to List button.
   - The Add To Import List window appears.
5. Click the Browse button, specify the location where the files exported from the source company are stored, and then click OK.
6. Click Add to add the exported files to the list for importing.
   - Data from the exported files appears in the table.
7. If more than one line is displayed on the G/L Consol Import screen (that is, more than one import file was in the export folder) but you are importing only one set of data, select No in the Import column for each row you do not want to import.
   - To change the value from Yes to No, double-click the cell, or select the cell and press the spacebar.
8. Check that the Can Import field displays Yes for the data you are importing.
9. Click Import.
   - During the import process, the stored export files are deleted from the temporary storage location and saved to an archive folder.
   - Files imported successfully will be archived within the installation path in the following folder (where CompanyID is the destination company):

   \Company\Company ID\ZCimport\Archive

User's Guide 33
When importing is complete, a message displays information about data that was imported successfully or could not be imported.

10. Close the G/L Consol Import screen.

11. Check your records to confirm that data was imported successfully. If any errors occurred, use the G/L Consol Export Setup screen to correct any setup errors in the source company, and then perform the export and import again.

**About Import Problems**

The most common cause of import problems is that you are trying to import records that are invalid in the destination database. Typical invalid records are:

- Multicurrency accounts in a single currency destination.
- Single currency accounts that replace multicurrency accounts in the destination ledger.
- Segment codes that are the wrong length or that are for a segment that does not exist in the destination ledger.
- Accounts that use allocation accounts that do not exist in the destination ledger.
- Accounts with account groups that do not exist in the destination ledger.

If the import program encounters an invalid record, it stops importing and creates a restart record for the import process. A restart record specifies the import record that failed and what was happening when it failed. The record is identified by Unit ID and Export Sequence Number on the Restart Maintenance screen in Administrative Services.

**Troubleshooting Import Problems**

If the import program encounters an invalid record, it stops importing. For more information, see "About Import Problems" (page 34).

After you correct the problems with the import, you can restart the import process.
To restart the import process:

1. Use the G/L Consol Export Setup screen to change the export process so the problem records are not exported, or are exported properly (such as by using a mapping table).

2. Use the Restart Maintenance screen in Administrative Services to delete the restart record created by the import problem.

Notes:
- The number appearing for the restart record is the export sequence number. For more information, see "G/L Consol. Import Screen" (page 47).
- You must remove the restart record before you can restart importing.

3. Run Export again, using the updated, corrected process.

4. Run Import again.
Chapter 4: Printing G/L Consolidations Reports

Use G/L Consolidations reports screens to print reports of:

- Information about the last import for each source company.
- Mappings set up between source and destination accounts.
- Setup options for a specified export process.
- Audit information for imports and exports.

**Note:** If the company does not maintain account groups, reports display N/A in the Account Group column.

**Printing Tips**

You can select a print destination for a report that is different from the default print destination.

**Report Printing Options**

You can print Sage 300 ERP data in a variety of reports to view key information. Printed reports also serve as a source of backup information in case your data is damaged on your computer.

Sage 300 ERP provides four destinations for printing reports. You can:

- Print directly to a printer, (to laser printers on 8.5” x 11” paper, or to dot matrix printers) to obtain permanent copies of the information.
- Display the information on your screen, for a quick review.
- Print to a file that you can save, print later, or import into another program.
- Print to an e-mail to send to another user or office.

For instructions on specifying the print destination for Sage 300 ERP reports, see "Selecting a Print Destination" (page 38).

If you print reports to a physical printer, you can also specify a particular printer to use for printing a report. For instructions, see "Selecting a Printer for Reports" (page 39).
**Selecting a Print Destination**

You can print Sage 300 ERP reports to a printer, to the screen, to a file, or as an attachment to an e-mail message.

**Note:** You must be assigned to a security group that has authorization to change the print destination, or the only destination available will be a physical printer.

**To set the Sage 300 ERP print destination to Printer:**

**Note:** These instructions assume that you have set up printers in Microsoft Windows.

1. On the Sage 300 ERP Desktop menu, click **File > Print Destination**.
2. Select **Printer**, and then click **OK**.

When you next print from Sage 300 ERP, the report will be sent to the Windows default printer.

**Tip:** If you want to confirm the destination printer, page size, and orientation each time you print a report, on the Desktop, click **View > Preferences**, and then select **Confirm on print**.

**To print to the screen (display reports on your monitor):**

1. On the Sage 300 ERP Desktop menu, click **File > Print Destination**.
2. Click **Preview**.

**Note:** For Web-based clients, the Preview screen appears first when you click the **Print** button.

**Tip:** You can print a report displayed in the Preview window by clicking the **Print Report** button.

**To print to a file:**

1. On the Sage 300 ERP Desktop menu, click **File > Print Destination**.
2. Click **File**, then enter the drive, directory, and file name, or use the **Browse** button to scroll through the list of directories and files to select the file you want to use.
To print reports as attachments to e-mail messages:

1. On the Sage 300 ERP Desktop menu, click **File > Print Destination**.
2. Select **E-mail** to create a file that can be attached to an e-mail.
3. Select either **Adobe Acrobat (PDF)** or **Rich Text Format (RTF)** as the file format for the e-mail attachment.
   
   You can open PDF files with Adobe Acrobat Reader (available as a free download from the Adobe Software website).
   
   You can open RTF files with most Windows and Linux word processing programs.
4. Click **OK**.

When you print using an e-mail destination Sage 300 ERP creates a PDF or RTF version of the report, opens your default e-mail program, and attaches the report file to a new e-mail message.

In Microsoft Windows, the default e-mail program is set in Internet Options, in the Control Panel.

**Selecting a Printer for Reports**

When your print destination is Printer, Sage 300 ERP prints reports to the Windows default printer, unless you have assigned a specific printer to a report.

The ability to assign different printers to different reports at print time means that you are not limited to printing to the default printer. For example, you can use a different printer to print item labels than you use to print inventory worksheets.

**To assign a specific report to a specific printer:**

1. Open the report screen that you want to assign to a printer.
2. On the report screen, click **File > Print Setup**.
   
   The program displays the Windows default printer, but you can change the printer for a specific report.

**Note:** You can enter the name of a non-existent file or directory to be created by the system when you print. When you print to a file, the report is assigned a unique name, for example, CS1000.TXT.
3. Select the **Specific Printer** option, and then select from the list the printer to use for this report.

   The printer list includes all printers that have been added to the Printers and Faxes list in Windows.

4. Select a paper source if you want to use a particular paper tray or paper stock for this report.

5. Click **OK** to close the Print Setup screen.

**To clear the assigned printer for a specific report:**

1. On the Sage 300 ERP desktop, select (highlight) the icon for the report.

2. On the Desktop Object menu, click **Restore Defaults**, or right-click the report icon, and then click **Restore Defaults** on the list that appears.

3. In the Restore Defaults dialog box, select the **Print Settings** option, then click **OK**.

   The print setup for that report is reverted to the desktop default.

**To have the program prompt you to specify a printer and print options each time you print:**

On the Sage 300 ERP Desktop View menu, click **Preferences > Confirm On Print**.

---

**Printing the G/L Consol. Import Unit Maintenance Report**

The G/L Consol Import Unit Maintenance report lists the details of the last import from each source unit (company), in order of source currency. The report also displays the export method, and what was imported (for example, accounts, budgets, or optional tables).

**To print the G/L Consol. Import Unit Maintenance report:**

1. Open **General Ledger > G/L Consolidations > G/L Consol. Reports > Import Unit Maintenance**.

2. Specify a range of unit IDs to include in the report.

3. Click **Print**.

   - If you are printing to a printer, the Print window appears. Confirm your printer selection and the number of copies to print, and then click **OK**.
Otherwise, click **Cancel** or **Setup**.

- If you are printing to a file, the Export Report window appears. Specify a name and location for the file, and then click **Save**.
- If you are printing to the screen (preview), the report appears in a new window. You can print the report or export it to a file.
- If you are printing to e-mail, an e-mail message appears with the report attached.

**Printing the G/L Consol. Export Setup Report**

The G/L Consol Export Setup report lists all the setup options used to define export processes.

**To print the G/L Consol. Export Setup report:**

1. Open **General Ledger > G/L Consolidations > G/L Consol. Reports > Export Setup**.
2. Specify a range of process IDs to include in the report.
3. Click **Print**.

   - If you are printing to a printer, the Print window appears. Confirm your printer selection and the number of copies to print, and then click **OK**. Otherwise, click **Cancel** or **Setup**.
   - If you are printing to a file, the Export Report window appears. Specify a name and location for the file, and then click **Save**.
   - If you are printing to the screen (preview), the report appears in a new window. You can print the report or export it to a file.
   - If you are printing to e-mail, an e-mail message appears with the report attached.

**Printing the G/L Consol. Mapping Table Report**

The G/L Consol Mapping Table report shows how accounts are mapped from the source to the destination ledger for a range of mapping tables and account IDs. The report also includes the mapping method and segment substitutions.
To print the G/L Consol. Mapping Table report:
1. Open General Ledger > G/L Consolidations > G/L Consol. Reports > Mapping Table.
2. Specify a mapping table.
3. Specify a range of source accounts to include in the report.
4. Click Print.

Printing the G/L Consol. Export Audit Report

The G/L Consol Export Audit report lists information on each export procedure you have run for one or more export processes.

To print the G/L Consol. Export Audit report:
1. Open General Ledger > G/L Consolidations > G/L Consol. Reports > Export Audit.
2. Specify the criteria by which to print the report.
   - Process ID. Select Process ID and specify a range of process IDs.
   - Date. Select Date and specify a range of dates.
   - Fiscal Period. Select Fiscal Period and specify a range of fiscal years and periods.
   - Sequence Number. Select Sequence Number and specify a range of sequence numbers.
3. If you want to reprint previously printed items, select Reprint Previously Printed Items.
4. If you want to clear items after printing, select Clear After Printing.
5. Click Print.
   - If you are printing to a printer, the Print window appears. Confirm your printer selection and the number of copies to print, and then click OK. Otherwise, click Cancel or Setup.
   - If you are printing to a file, the Export Report window appears. Specify a name and location for the file, and then click Save.
   - If you are printing to the screen (preview), the report appears in a new window. You can print the report or export it to a file.
• If you are printing to e-mail, an e-mail message appears with the report attached.

Printing the G/L Consol. Import Audit Report

The G/L Consol Import Audit report lists information on every import procedure you have run.

To print the G/L Consol. Import Audit report:

1. Open General Ledger > G/L Consolidations > G/L Consol. Reports > Import Audit.

2. Specify the criteria by which to print the report.

• By unit ID and process ID. Select Unit ID, Process ID and specify the ranges of unit IDs and process IDs to include.

• By import date. Select Import Date and specify the range of dates to include.

• By unit ID and fiscal period. Select Unit ID, Fiscal Period and specify the ranges of unit IDs and fiscal years and periods to include.

• By sequence number. Select Import Sequence Number and specify the range of sequence numbers to include.

3. Click Print.

• If you are printing to a printer, the Print window appears. Confirm your printer selection and the number of copies to print, and then click OK. Otherwise, click Cancel or Setup.

• If you are printing to a file, the Export Report window appears. Specify a name and location for the file, and then click Save.

• If you are printing to the screen (preview), the report appears in a new window. You can print the report or export it to a file.

• If you are printing to e-mail, an e-mail message appears with the report attached.
Appendix A: G/L Consolidations Screen Guides

Learn how to find and use Sage 300 ERP screens. Each screen guide includes navigation information, field help, and a list of tasks you can use the screen to perform.

Consolidations Screens

Use the Import and Export screens to transfer general ledger transactions from source companies to a destination company, so you can consolidate transaction data.

G/L Consol. Export Screen

To Open this Screen
Open General Ledger > G/L Consolidations > Export.

Related Tasks
- "Exporting General Ledger Data" (page 31)
- "Importing General Ledger Data" (page 32)
- "Creating a Process ID to Specify General Ledger Data for Export" (page 24)
- "Consolidating General Ledger Data" (page 29)
- "Printing the G/L Consol. Export Audit Report" (page 42)

Overview

Use the G/L Consol Export screen to export data according to the processes defined on the G/L Consol Export Setup Screen. For more information about setting up processes, see "Creating a Process ID to Specify General Ledger Data for Export" (page 24).

If the destination company is on the same network as the source company, the destination company can import directly from the source company's export folder.

For step-by-step instructions on exporting data, see "Exporting General Ledger Data" (page 31).
Fields and Controls

Buttons

Export
Click Export to export data from a source company according to the processes defined on the G/L Consol Export Setup screen.

Currency Conversion Rate Date
If the translation rate date was set to Specified on the Currency tab of the G/L Consol Export Setup screen, this field displays the translation rate date.

Description
Enter a description for the process ID.

Export Data Selection
These fields display the data that will be exported by the selected export process.

- If you selected Allow Runtime Edit on the Main tab of the G/L Consol Export Setup screen when creating this export process, you can clear any of the data set for the export.
- If you did not select Allow Runtime Edit, you cannot change the data selection for this export process. This feature provides a higher level of control over the data that is exported.

Export Folder
Specify a folder to which to export General Ledger data.

Export Method
If you are exporting transactions, this field displays the type of transactions that are being exported—that is, balances, net changes, transactions by posting sequence, or transactions by fiscal period.

From/To Posting Sequence
These fields are available if the export method is Transactions by
**Posting Sequence.** Enter the range of posting sequences to export.

**Process ID**  
A process ID identifies an export process. Use the **Process ID** field to select an existing process ID, or to create a new one up to eight characters long.

**Transaction Date**  
This field appears only if you are exporting transactions by posting sequence, and the **Translation Rate Date** option on the Currency tab of the G/L Consol Export Setup screen has been set to **Transaction Date**.

The transaction date determines the exchange rate for translating the **Unit Balancing** account entry that is created by the application to balance the export.

**Unit ID**  
This field displays the unit ID specified on the G/L Consol Export Setup screen for the selected export process.

In the destination company, you enter this ID in the **Source Unit ID** field on the G/L Consol Import Unit Maintenance screen before importing.

**Year/Period**  
This field is available if the export method is **Transactions by Fiscal Year/Period**, or if you are exporting by net changes or balances.

Specify the fiscal year and period for which to export data.

**G/L Consol. Import Screen**

**To Open this Screen**  
Open **General Ledger > G/L Consolidations > Import**.

**Related Tasks**  
- "Importing General Ledger Data" (page 32)
- "Troubleshooting Import Problems" (page 34)
- "Exporting General Ledger Data" (page 31)
- "Consolidating General Ledger Data" (page 29)
- "Printing the G/L Consol. Import Audit Report" (page 43)
Overview

Use the G/L Consol Import screen to import files from a source company to a destination company. For instructions, see "Importing General Ledger Data" (page 32).

Files to be imported must already have been exported from the source company.

Note: Only one user at a time can open the G/L Consol Import screen.

Fields and Controls

Buttons

Add To List

Click Add to List to open the Add to Import List window.

Important! All export files are removed from the folder during the import process. Make sure you back up all exported files before proceeding. Import records are copied from the export folder to the \Company\Company ID\ZCImport folder in the installation path.

Close

Click Close to close the screen.

Import

After you select general ledger data to import, this column displays one of the following states:

- Yes. The selected data can be imported.
- No. The selected data cannot be imported.
- N/A. The data is not available for import.

Note: If you are importing optional fields, they will not be imported in the following cases:

- If the destination company does not have a license for Transaction Analysis and Optional Field Creator.
If the optional fields being imported do not match the optional fields created in General Ledger Optional Fields Setup or in Common Services Optional Fields Setup in the destination company.

**Import Selection Method**
Specify criteria to filter imported data:

- **Net Changes.** Only files exported by net changes for the fiscal period and year specified will be available for import.
- **Balances.** Only files exported by balances for the fiscal period and year specified will be available for import.
- **Fiscal Period.** Only transactions exported by fiscal period for the fiscal period and year specified will be available for import.
- **Posting Sequence.** Only files exported by posting sequence will be available for import.
- **All Data.** All exported files will be displayed for possible import.

**Note:** The files available are limited to those contained in the specified import directory.

**Table**

**Accounts**
Double-click the Accounts column to toggle between **Yes** and **No**. The column can display the following values:

- **No.** Do not import accounts.
- **Yes.** Import accounts.
- **N/A.** Accounts were not included in the data to be exported.
- **Missing.** Accounts were exported, but the file (UnitSEQ#.ACT) is not in the import directory.
- **Aborted.** The import was stopped before the procedure was complete.
- **Previously Imported.** You cannot import the same data twice.

**Account Groups**
This column displays **Yes** if you included account groups as data to be
exported when setting up the export process ID. If you did not select account groups, this column displays **N/A**.

You can double-click the column to toggle between **Yes** and **No**. The column can display the following values:

- **No.** Do not import account groups.
- **Yes.** Import account groups. (You can double-click on the field to change it to No.)
- **N/A.** Account groups were not included in the data to be exported.
- **Missing.** Account groups were exported, but the file *(UnitSEQ#.AGP)* is not in the import directory.
- **Aborted.** The import was halted before the procedure was complete.
- **Previously Imported.** You cannot import the same account groups more than once.

**Account Optional Fields**

This column displays **Yes** if you included account optional fields as data to be exported when setting up the export process ID. If you did not select account groups, this column displays **N/A**.

You can double-click the column to toggle between **Yes** and **No**.

**Budgets**

Specify whether to import budgets. You can double-click the column to toggle between **Yes** and **No**.

The column can display the following values:

- **No.** Do not import budgets.
- **Yes.** Import budgets.
- **N/A.** Budgets were not included in the data to be exported.
- **Missing.** Budgets were exported, but the file *(UnitSEQ#.BDG)* is not in the import directory.
- **Aborted.** The import was halted before the procedure was complete.
- **Previously Imported.** You cannot import the same budget more than once.
The Import Audit report displays these statuses, plus Not Imported (but available) and Not Available.

**Can Import**
This column displays the following messages about availability of general ledger data for import:

- **Yes.** The general ledger data is available for import.
- **No.** The general ledger data is not available for import.
- **Not in Unit Maintenance.** The unit ID for the general ledger data has not been defined on the G/L Consol Import Unit Maintenance screen. For more information, see "G/L Consol. Import Unit Maintenance Screen" (page 72).
- **Same Sequence.** This message appears when the destination company tries to import general ledger data with a unit ID and export sequence number that is the same as one previously imported. You can override this warning and continue with the import process.
- **Bad Currency.** This message appears under the following circumstances:
  - When the functional currency of the source company does not match the functional currency specified for the source company on the G/L Consol Import Unit Maintenance screen. For more information, see "G/L Consol. Import Unit Maintenance Screen" (page 72).
  - When the translation currency does not match the functional currency of the destination company. You cannot import general ledger data until you fix the currency issue.

**Currency**
This column displays the functional currency for the set of import files.

**Export Method**
This column displays the method of export for the set of import files.

**Export Sequence Number**
Each time an export is performed, a file in the form of UUUU#####.XXX is created, where:
Appendix A: G/L Consolidations Screen Guides

- UUUU is the unit ID
- #### is the export sequence number
- XXX is the extension

**Example: UNIT0001.ACT**

The program creates a number unique to each exported record. The number is used to identify the import record corresponding to the set of exported files being imported.

The export sequence number is also the number that appears in Restart Maintenance if an import fails.

**First Posting Sequence/Last Posting Sequence**
This column displays the range of posting sequences exported.

**Optional Fields from G/L Setup or from CS Setup**
These columns display Yes if you included Optional Fields From G/L Setup and/or Optional Fields From CS Setup as data to be exported when setting up the export process ID. You can double-click the column to toggle between Yes and No.

If you did not select these options, these fields display N/A.

**Period**
This field displays the fiscal period for the set of import files.

**Possible Duplication**
This field displays messages about possible duplication:

- **None.** No apparent duplication.
- **Same Posting Sequence.** If the general ledger data was exported using the posting sequence method, this warning appears when data with the same unit ID and posting sequence number has already been imported. There is a potential for duplications.
- **Same Fiscal Period.** If the general ledger data was exported using fiscal periods, this warning is displayed when data with the same unit ID and fiscal year and period has already been imported. There is a potential for duplications.
**Process ID**
This field displays the process ID for the set of import files.

**Segment Codes**
This column displays *Yes* if you included segment codes as data to be exported when setting up the export process ID. If you did not select segment codes, this column displays *N/A*.

You can double-click the column to toggle between *Yes* and *No*. The column can display the following values:

- **No.** Do not import segment codes.
- **Yes.** Import segment codes.
- **N/A.** Segment codes were not included in the data to be exported.
- **Missing** Segment codes were exported, but the file (*UnitSEQ#*.SEG) is not in the import directory.
- **Aborted.** The import was halted before the procedure was complete.
- **Previously Imported.** You cannot import the same data twice.

**Source Codes**
This column displays *Yes* if you included source codes as data to be exported when setting up the export process ID. If you did not select source codes, this column displays *N/A*.

You can double-click the column to toggle between *Yes* and *No*. The column can display the following values:

- **No.** Do not import source codes.
- **Yes.** Import source codes.
- **N/A.** Source codes were not included in the data to be exported.
- **Missing.** Source codes were exported, but the file (*UnitSEQ#*.SRC) is not in the import directory.
- **Aborted.** The import was halted before the procedure was complete.
- **Previously Imported.** You cannot import the same data twice.

**Transactions**
This column displays *Yes* if you included transactions as data to be
exported when setting up the export process ID. If you did not select transactions, this column displays N/A.

You can double-click the column to toggle between Yes and No. The column can display the following values:

- **No.** Do not import transactions.
- **Yes.** Import transactions.
- **N/A.** Transactions were not included in the data to be exported.
- **Missing.** Not in the import directory.
- **Aborted.** The import was halted before the procedure was complete.
- **Previously Imported.** You cannot import the same data twice.

**Transaction Optional Fields**

This column displays Yes if you included transaction optional fields as data to be exported when setting up the export process ID. If you did not select transaction optional fields, this column displays N/A.

You can double-click the column to toggle between Yes and No. The column can display the following values:

- **No.** Do not import transaction optional fields.
- **Yes.** Import transaction optional fields.
- **N/A.** Transaction optional fields were not included in the data to be exported.
- **Missing.** Transaction optional fields were exported, but the file (UnitSEQ#.SRC) is not in the import directory.
- **Aborted.** The import was halted before the procedure was complete.
- **Previously Imported.** You cannot import the same data twice.

**Unit ID**

This column displays the unit ID for the set of import files.

**Unit Description**

This column displays the description entered for the unit ID on the G/L Consol Import Unit Maintenance screen.
Year
This column displays the fiscal year for the set of import files.

Reports Screens
Use the screens in the G/L Consol Reports folder to print reports of:

- Information about the last import for each source company.
- Mappings set up between source and destination accounts.
- Setup options for a specified export process.
- Audit information for imports and exports.

Note: If the company does not maintain account groups, reports display N/A in the Account Group column.

G/L Consol. Export Audit Report

To Open this Screen
Open General Ledger > G/L Consolidations > G/L Consol. Reports > Export Audit.

Related Tasks
- "Printing the G/L Consol. Export Audit Report" (page 42)
- "Exporting General Ledger Data" (page 31)
- "Selecting a Print Destination" (page 38)
- "Selecting a Printer for Reports" (page 39)

Overview
The G/L Consol Export Audit report lists information on each export procedure you have run for one or more export processes.

When to Print
Print the report when you need to review export procedures you have run.
Information Printed on This Report

The following information is printed on the report:

- The total number of budget export records
- Number of records exported
- Source and segment codes
- Transaction number
- Account group
- Number of optional fields from C/S Setup or G/L Setup
- The mapping table and the mapping method (if used)
- Currency information (for example, if destination currency is multicurrency)

**Note:** If you do not use Transaction Analysis and Optional Field Creator, reports display **N/A** in the Optional Fields column.

Fields and Controls

Buttons

**Close**

Click **Close** to close the screen.

**Print**

Click **Print** to print the report.

Clear After Printing

Select this option to clear the specified range of data after printing.

Report By

Specify whether to print by process ID, date, fiscal period, or sequence number, and then specify a range of exports to include in the report.

Reprint Previously Printed

Select this option if items from the specified range have already been printed and you would like to reprint them.
G/L Consol. Export Setup Report

To Open this Screen
Open General Ledger > G/L Consolidations > G/L Consol. Reports > Export Setup.

Related Tasks
- "Printing the G/L Consol. Export Setup Report" (page 41)
- "Exporting General Ledger Data" (page 31)
- "Selecting a Print Destination" (page 38)
- "Selecting a Printer for Reports" (page 39)

Overview

The G/L Consol Export Setup report lists all the setup options used to define export processes.

The report displays the options that were chosen from the Main tab, the Transactions tab, the Criteria tab, the Currency tab, and the Mapping tab for a process ID.

Note: If you do not use Transaction Analysis and Optional Field Creator, reports display N/A in the Optional Fields column.

G/L Consol. Import Audit Report

To Open this Screen
Open General Ledger > G/L Consolidations > G/L Consol. Reports > Import Audit.

Related Tasks
- "Printing the G/L Consol. Import Audit Report" (page 43)
- "Importing General Ledger Data" (page 32)
- "Selecting a Print Destination" (page 38)
- "Selecting a Printer for Reports" (page 39)
Overview

The G/L Consol Import Audit report lists information on every import procedure you have run.

When to Print

Print the report when you need to review import procedures you have run.

Information Printed on This Report

The report lists information on import procedures you have run, including:

- For each of the five budget sets, one of the following statuses:
  - Imported
  - Not Imported (but available)
  - Not Available
  - Missing
  - Aborted
  - Previously Imported
- Method
- Budgets
- Import information such as:
  - Accounts
  - Source codes
  - Optional fields
- Export information such as:
  - Currency
  - Date

You can specify the following criteria to sort and filter the contents of the report:

- Unit ID, Process ID
- Import Date
- Unit ID, Fiscal Period
- Import Sequence Number

**Note:** If you do not use Transaction Analysis and Optional Field Creator, reports display N/A in the Optional Fields column.

**Fields and Controls**

**Buttons**

**Close**
Click **Close** to close the screen.

**Print**
Click **Print** to print the report.

**Clear After Printing**
Select this option to clear the specified range of data after printing.

**Report By**
Specify how you want the report ordered and the range of information to be printed. Options include:

- Unit ID, Process ID
- Import Date
- Unit ID, Fiscal Period
- Import Sequence Number

**Reprint Previously Printed**
Select this option if items from the specified range have already been printed and you would like to reprint them.

**G/L Consol. Import Unit Maintenance Report**

**To Open this Screen**
Open *General Ledger > G/L Consolidations > G/L Consol. Reports > Import Unit Maintenance*. 
Related Tasks

- "Printing the G/L Consol. Import Unit Maintenance Report" (page 40)
- "Adding a Source Company ID for Importing" (page 21)
- "Importing General Ledger Data" (page 32)
- "Selecting a Print Destination" (page 38)
- "Selecting a Printer for Reports" (page 39)

Overview

The G/L Consol Import Unit Maintenance report lists the details of the last import from each source unit (company), in order of source currency. The report also displays the export method, and what was imported (for example, accounts, budgets, or optional tables).

**Note:** If you do not use Transaction Analysis and Optional Field Creator, reports display N/A in the Optional Fields column.

G/L Consol. Mapping Table Report

To Open this Screen

Open General Ledger > G/L Consolidations > G/L Consol. Reports > Mapping Table.

Related Tasks

- "Printing the G/L Consol. Mapping Table Report" (page 41)
- "Setting Up a Mapping Table" (page 22)
- "Selecting a Print Destination" (page 38)
- "Selecting a Printer for Reports" (page 39)

Overview

The G/L Consol Mapping Table report shows how accounts are mapped from the source to the destination ledger for a range of mapping tables and account IDs. The report also includes the mapping method and segment substitutions.
Setup Screens

Use G/L Consolidations Setup screens to:

- Validate and manage import files from source companies.
- Manage the mapping process of source company accounts to destination company accounts.
- Create export processes to define the general ledger data to export.

G/L Consol. Export Setup Screen

To Open this Screen
Open General Ledger > G/L Consolidations > G/L Consol. Setup > Export Setup.

Related Tasks
- "Creating a Process ID to Specify General Ledger Data for Export" (page 24)
- "Printing the G/L Consol. Export Setup Report" (page 41)
- "Setting Up a Mapping Table" (page 22)
- "Exporting General Ledger Data" (page 31)
- "Consolidating General Ledger Data" (page 29)

Overview
Use the G/L Consol Export Setup screen to create process IDs that specify general ledger data to export from a source company. For instructions, see "Creating a Process ID to Specify General Ledger Data for Export" (page 24).

Criteria Tab
If you selected Budgets on the Main tab, use the Criteria tab to specify the budgets to be exported.
Currency Tab

If the destination company is multicurrency, use the Currency tab to set up multicurrency options.

Main Tab

Use the Main tab to specify the unit ID of the source company from which you are exporting data, and to select data to be exported.

Mapping Tab

Use the Mapping tab to specify whether or not a mapping table is used for the export process, and to map General Ledger account segments.

Transactions Tab

If you selected Transactions in the Data section on the Main tab, use the Transactions tab to select options specific to transactions.

Fields and Controls

Process ID

An export process specifies data to export and how it is to be exported. Enter a unique code of up to 8 characters to identify the export process you are creating, or select an existing process ID to review or edit.

Criteria Tab

Budget Information

If you selected budgets for export on the Main tab, select the budget sets (1 to 5) for exporting, and select the fiscal year containing the budget sets to be exported.

If you are using a mapping table to consolidate accounts (in other words, if you are merging many source ledger accounts into one destination ledger account), select the Consolidate option to consolidate the budgets for all of the source accounts that are being merged.

- If you select Consolidate, the relevant budget amounts will also be consolidated according to the mapping table.
- If you do not select Consolidate, only the budget for the last merged source ledger accounts will appear in the destination accounts.
Segment Information
If you want to restrict export data to accounts that have a particular segment in the account number, or to a particular range of values associated with that segment, select the **Specify Segment Code for Export** option, and specify a range of segment number values to include.

**Note:** If you select **Specify Segment Code for Export**, you must also select a balancing account on the Main tab. For more information, see "About Specifying Account Segments for Export" (page 5).

Currency Tab

Currency Translation Accounts
These fields are available if you select the **Translate to Different Functional Currency** option.

Gains or losses can occur on currency translation due to rounding and as a result of different rates being applied on export. Any gains or losses that arise from currency translation will be posted to the gain or loss accounts specified here.

Default Rate Type
These fields are available if you select the **Multicurrency Destination Company** option. You must select a rate type for the currency conversion.

- If you are exporting transactions and translating currencies, you must select a rate type for the currency conversion. Any rate types specified for individual accounts in the mapping table for the export process will override this default rate type.
- If you are exporting budgets and translating currencies, you must select a rate type for the currency translation. Although any rate type specified in the mapping table will override the default rate for transactions, this is not the case with budgets. The rate type specified here will be used for all budgets.

**Note:** Any system-generated entries made to the balancing account will use this default rate type (for example, in the case of a partial export).

Multicurrency Destination Company
Select this option if the destination company is multicurrency.
This option applies to the destination company only: it doesn’t matter whether the source company is single currency or multicurrency, or whether the source and destination companies have the same or different functional currencies.

**Translate From**

This option appears if you are exporting detailed transactions by either fiscal period or posting sequence from a multicurrency source company. It lets you translate the individual source ledger transactions using either the functional currency or the source currency of the individual transactions.

For example:

- A source company has multicurrency activated and a functional currency of USD.
- Transactions for posting sequence 200 had a source currency of GBP.
- The destination company has a functional currency of CAD.

You can choose to create transactions in the destination company by converting the GBP amount (the original source currency amount) or the USD equivalent (functional currency equivalent) to CAD.

This option does not apply to net account changes or balances because these amounts are exported in functional currency only.

**Translate to Different Functional Currency**

Select this option if the destination company has a different functional currency from the source company. This will activate translations on export.

**Translation Rate Date**

After you specify the rate type, specify how exchange rates will be applied.

- **Fiscal Period.** The program will base the exchange rates on the last day of the source (exporting) company's fiscal period when the transaction occurred.

  **Note:** The fiscal period used for the exchange rates is not affected by the offset.
- **Transaction Date.** This option is available only if detailed transactions are being exported (instead of balances or net changes).

  The exchange rate will be based on the rate in effect on the actual dates of the original transactions in the source (exporting) company.

- **Specified.** If you select this option, you will be required to enter a rate date at the time of export.

  In all cases, the actual rates are chosen from the exporting company.

### Main Tab

#### Allow Runtime Edit

Select this option if you want to be able to clear data selections on the G/L Consol Export screen later.

**Note:** Whether or not this option is selected, you cannot select new data for export on the G/L Consol Export screen.

### Data

#### Account Groups

Select this option to export account groups from the source company.

**Note:** When importing an account group to the destination company, the account group sort code will not be changed if the account group record already exists in the destination company. In this situation, only the account group description will change.

#### Account Optional Fields

This option is available if you select *Accounts* as one of the options to include in an export.

#### Accounts

Select this option to export account master records (without balances).

#### Budgets

Select this option to export budgets. On the Criteria tab, you specify budget sets to include, and you specify whether to consolidate budget
amounts that are mapped from several accounts to a single destination account.

**Note:** You cannot use a period offset when you export budgets.

**Export Inactive Accounts**
Select this option to export inactive accounts. This option is available if you select Accounts as one of the options to include in an export.

**Optional Fields from G/L Setup and CS Setup**
Select this option to export optional fields from G/L optional fields setup or from Common Services optional fields setup.

You can export optional fields even when they are not matched by optional fields in the destination company.

**Segment Codes**
Select this option to export segment codes.

**Set Inactive Accounts To Active**
If you are exporting inactive accounts, you can select this option to set inactive accounts to active in the destination company.

You might do this in a case where certain accounts are used only for posting by the "holding" company. The integrity of these accounts in the source ledger is assured by not allowing posting to these accounts in the normal course.

**Source Codes**
Select this option to export source codes.

**Transactions**
Select this option to export transactions. On the Transactions tab, you specify whether to export account balances, net changes, or posted transactions by fiscal period or by posting sequence.

**Unit**

**Unit Balancing Account**
A balancing account is used in situations where exported data is not balanced (such as when you export the net changes for a partial chart of accounts). When setting up an export process, you must select a
Setup

Screens

balancing account when transactions are being exported under the following conditions:

- When you select the **Specify Segment Code for Export** option on the Criteria tab.

- If you specify a mapping table on the Mapping tab, and then select the **Only Transfer Mapped Accounts** option.

- If you use source code exclusion.

**Unit ID**

Enter the unit ID of the source company from which you are exporting data.

The unit ID forms the first four characters of the exported data file names (for example, **Unit0000.XXX**), and is used to identify and validate exported files upon import.

Before importing, you must use the G/L Consol Import Unit Maintenance screen to create a unit ID for the destination company. For more information, see "Adding a Source Company ID for Importing" (page 21).

**Mapping Tab**

**Mapping Method**

When you set up a mapping table, select one of the following mapping methods:

- **Generate An Error for Unmapped Accounts.** G/L Consolidations will generate an error for any general ledger accounts that have not been specified in the selected mapping table. (In other words, all accounts in the source company must be mapped if you select this option; otherwise, exporting will generate errors.)

- **Only Map Accounts in Table.** If you select this option, you must map the Unit Balancing account, the Transaction Balancing account, and the Gain/Loss on Conversion account. If you did not map to these accounts and if they had not been specified in the selected mapping table (and if G/L Consolidations needs to create an entry to these accounts), you will receive an error message.

- **Only Transfer Mapped Accounts.** If you select this option, only general ledger accounts specified as source accounts in the mapping table will be exported.
Mapping Table
Specify a mapping table code to use for this export process. For more information, see "Setting Up a Mapping Table" (page 22).

Segment Number Substitution
If you are consolidating general ledger account segments, use this table to map account segment numbers in the source company to different account segment numbers in the destination company. For more information, see "About Segment Number Substitution" (page 6).

Use Mapping Table
Select this option if you want to use a mapping table for the export process you are setting up.

Mapping tables are required only if you need to change account codes, account segments, account structures, or rate types while exporting, or if you want to merge account balances, net changes, or budgets while exporting.

You must also use a mapping table when you export account records from a single currency company to a multicurrency company, or from a multicurrency company to a single currency company.

Note: We strongly recommend that both the exporting and importing companies use the same account structure codes. If they do not, you should use the mapping table to map all exported accounts.

Transactions Tab

Create Zero Transactions
This option is available if you select Net Changes or Balances as the export method. Select the option to produce a zero amount transaction for any accounts that have a zero balance or a zero change in balance for the period.

- If you select this option, and users are exporting transactions using net change or balances, the program exports all transactions for the accounts selected (even for those accounts with $0 balance or $0 net change). This means that an export file with extension of *.001 will be created even though the balance/net change for the account is $0.
- If you do not select this option, export will not create transactions for zero balances or net changes, so no export file related to the transaction will be created.
**Default Source Code**
Specify the general ledger source code that G/L Consolidations will use as a default. We suggest that you create a different source code for each source company.

**Tip:** Use two-character unit IDs, with the same two characters for the source code and for the unit ID that identifies the source company.

When you are consolidating several source companies, the source codes can help you immediately identify the source company of each entry in the destination ledger. For example, a source ledger and source code of GC-01 could identify all consolidation entries from source unit 01.

**Export Method**
This field indicates the export method that will be used:

- **Balances.** Exports the balance of each account for the fiscal year and period that you select when you run the export process.

- **Net Changes.** Exports the net change in the balance of each account for a fiscal year and period that you select when you run the export process.

- **Transactions By Fiscal Period.** Exports transaction for a fiscal year/period.

- **Transactions By Posting Sequence.** Exports transactions for a range of posting sequences that you select when you run the export process.

**Insert Original Audit Trail**
This option appears if you select **Transactions By Posting Sequence** or **Transactions By Fiscal Period** as the export method. Select this option if you want to insert the original audit trail information into the **Comments** field in each journal entry.

**Maximum Transactions Per Entry**
This field appears if you select **Transactions By Posting Sequence** or **Transactions By Fiscal Period** as the export method.

You can use this field to limit the number of transaction details per G/L entry. If you plan to review or edit batches in the destination ledger, you may limit the maximum number of detail lines per entry. You may also
limit journal entry size to improve system performance (if you are consolidating a large chart of accounts).

**Note:** If this field is set to zero (0), all transaction details will be exported into one journal entry.

**Period Offset**
Specify a period offset to synchronize the source company's fiscal periods with the destination company's periods, where they have different year-ends.

- If the periods in the source and destination companies are the same, specify 0 as the period offset.
- If the source company's fiscal period ends *before* the destination company's, use a positive number. For example, if the source company has its year-end on March 31 and the destination company has its on December 31, specify 3 as the period offset.
- If the source company's fiscal period ends *after* the destination company's, use a negative number. For example, if the source company has its year-end on December 31 and the destination company has its on March 31, specify -3 as the period offset.

**Note:** If you are using a period offset and currency translation rates are based on the fiscal period, G/L Consolidations bases the exchange rate on the source (exporting) company's period before the offset was applied. Note that this date must be the last day of the fiscal period.

**Retain Original G/L Reference**
This option appears if you select Transactions By Posting Sequence or Transactions By Fiscal Period as the export method.

Select it if you want the Reference field to contain the same reference information that was posted in the original General Ledger entry.

**Transaction Detail Description**
This field appears if you select Net Changes or Balances as the export method.

Enter a description for the transaction.

**Transaction Optional Fields**
This option is available if you select Transactions By Posting
Setup Screens

**Sequence** or **Transactions By Fiscal Period** as the export method.
Select it to include transaction optional fields.

**Transaction Source Ledger**
Specify the transaction source ledger for each imported journal entry.

**Tip:** Create a unique source ledger code for all data consolidated by G/L Consolidations, to differentiate transactions from the normal general ledger transactions within the destination ledger. For example, all consolidation entries could have a transaction source ledger code of GC.

**Note:** Because all transactions within a general ledger batch must have the same transaction source ledger, all transactions exported with this export process will use the transaction source ledger specified here, irrespective of their source code in the source company.

**Transactions Balancing Account**
If you are limiting the number of transaction details per entry, specify an account to receive a balancing detail for the entry.

**Source Code Conversions**
This table appears if you select **Transactions By Posting Sequence** or **Transactions By Fiscal Period** as the export method. Use it to convert source codes during export.

**Description**
This field displays the description of the selected source code.

**Export Source Code**
Specify the source code to substitute for the original source code.

**Note:** Only source codes for the source ledger specified on the Transaction tab will be available.

**Operation**
Specify whether to exclude the source code or substitute a new code during export.
Original Source Code
Specify the source code that will be substituted in the destination company.

G/L Consol. Import Unit Maintenance Screen

To Open this Screen
Open General Ledger > G/L Consolidations > G/L Consol. Setup > Import Unit Maintenance.

Related Tasks
- "Adding a Source Company ID for Importing" (page 21)
- "Printing the G/L Consol. Import Unit Maintenance Report" (page 40)
- "Creating a Process ID to Specify General Ledger Data for Export" (page 24)

Overview
Use the G/L Consol Import Unit Maintenance screen to create and manage unit IDs unique to each of a destination company's source companies, and to specify and check the functional currency of the source company.

The unit ID, which is incorporated into the file names of the exported data, identifies the data as being from the source company.

Note: A destination company cannot import any G/L data from a source company until a source unit ID has been added on the G/L Consol Import Unit Maintenance screen that uniquely identifies the source company.

The screen displays information relating to the last import performed from the source company. For example, statuses of a previous import can be the following:

- **Imported Successfully.** Appears when a partial import has succeeded.
- **Not Available.** You did not specify to import this information when setting up the export in the source company, so no file was imported.
- **Missing.** The file could not be found in the import directory.
- **Aborted.** The import stopped before completion. Check for a restart record, correct the error that caused the process to abort, and then retry the import.
- **Previously Imported.** The file cannot be imported again.
**Fields and Controls**

**Description**
Enter a description for the source unit ID.

**Functional Currency**
Specify the functional currency for the source unit ID.

*Note:* The destination company can import general ledger data only if the functional currency specified here is the same as that specified in the export from the source company.

**Source Unit ID**
When setting up imports, you must specify a source unit ID that exactly matches the unit ID you entered on the G/L Consol Export Setup screen.

**Last Import**

**Account Groups**
This field displays the status of account group information in the most recent import for the selected source unit ID.

**Accounts**
This field displays the status of account information in the most recent import for the selected source unit ID.

**Budgets**
This field displays the status of budget information in the most recent import for the selected source unit ID.

**Export Method**
The field displays the export method used in the last import for the selected source unit ID.

**First Posting Sequence/Last Posting Sequence**
These fields display the range of posting sequences for the last import for the selected source unit ID (if Posting Sequence was used as the basis for export).
Optional Fields from CS / Optional Fields from G/L
These fields display the status of optional field information in the most recent import for the selected source unit ID.

Segment Codes
This field displays the status of segment code information in the most recent import for the selected source unit ID.

Source Codes
This field displays the status of source code information in the most recent import for the selected source unit ID.

Transactions
This field displays the status of transaction information in the most recent import for the selected source unit ID.

Year/Period
This field displays the fiscal year and period of the last import for the selected source unit ID (when the fiscal year or period was used as the basis for the last export).

G/L Consol. Mapping Table

To Open this Screen
Open General Ledger > G/L Consolidations > G/L Consol. Setup > Mapping Table.

Related Tasks
- "Setting Up a Mapping Table" (page 22)
- "Creating a Process ID to Specify General Ledger Data for Export" (page 24)
- "Consolidating General Ledger Data" (page 29)

Overview
Use the G/L Consol Mapping Table screen to specify how individual accounts can be consolidated, created or converted.

Note: Using a mapping table is optional in the G/L Consolidations process.
You can use a mapping table to match source company accounts to destination company accounts as follows:

- Source company accounts can be matched to destination company accounts on a one-to-one basis, where account numbers are dissimilar.

- Source company accounts can be matched to destination company accounts on a many-to-one basis, if you need to merge source accounts.

- Source company accounts and destination company accounts can have different consolidation options or different multicurrency settings.

- The rate types for individual accounts can be different from the default rate type (where translation occurs).

For more information about consolidating information, see "About Consolidating Account Codes, Segment Codes, and Source Codes" (page 3).

For setup instructions, see "Setting Up a Mapping Table" (page 22).

**Fields and Controls**

**Buttons**

**Validate**

Click **Validate** to check that the source account numbers are correct. Any invalid numbers will be deleted from the list.

**Mapping Table**

Select an existing mapping table, or enter a code to create a new mapping table.

**Table**

**Closing Segment**

Enter the closing segment number for the target account. If you leave this field blank, the program uses the closing segment of the source account.

**Multicurrency**

Specify whether you are exporting from a single currency company to a multicurrency company.
Appendix A: G/L Consolidations Screen Guides

- **Yes.** Select Yes if the destination account in the destination company is multicurrency, and the account in the source ledger is single currency.

- **No.** Select No if the destination account in the destination company is single currency, and multicurrency in the source ledger.

- **N/A.** Select N/A to use the setting of the source account in the source company.

**Example:** If the source ledger is set up as single currency with a functional currency of USD, and the destination ledger is set up as multicurrency with a functional currency of CAD, select Yes. Upon successful import in the destination ledger, both the source currency (USD) and the functional currency (CAD) will be displayed in the transaction exported to the destination ledger.

**Notes:**
- You can change a single currency account to a multicurrency account.
- You cannot change a multicurrency account to a single currency account.
- If you select Yes (that is, a single currency account in the source ledger becomes a multicurrency account in the target ledger), G/L Consolidations assumes that all currencies are valid for that account in the target ledger.

**Posting Type**

Specify the type of posting to use:

- **Consolidate.** Select if the target account in the destination company is "consolidated."

- **Detail.** Select if the target account in the destination company is "detailed."

- **N/A.** Select to use the setting of the source account in the source company.

**Rate Type**

If currency translation is relevant for the consolidation process, use this field to specify a different rate type from the default rate type.
This lets you ensure compliance with Generally Accepted Accounting Principles when certain account balances need to be translated using different rate types. For example, you may have to translate some account balances at spot rates, others at average rates, and others at historic rates. All these rate types can be set up and recorded in the mapping table to ensure consistent application of the different rate types.

G/L Consolidations uses the default rate type specified on the G/L Consol Export Setup screen for the export process.

**Rate Type Description**
This field displays the description of the rate type.

**Source Account**
Specify the general ledger account number for the account in the source ledger that you want to map.

**Source Account Description**
The source account description is provided for information purposes and cannot be changed.

**Target Account**
Enter the account number for the account in the destination company that you want to map to. If this field is empty, the program uses the source account number.

**Target Account Description**
Enter a description for the target account. If this field is empty, the program uses the description for the source account.

**Target Structure Code**
Enter the general ledger account structure code for the target account. If this field is empty, the program uses the general ledger account structure for the source account.
Appendix B: G/L Consolidations
Security Authorizations

If security is turned on for your Sage 300 ERP system, the system administrator must assign users security authorization for G/L Consolidations screens.

For information on turning on security, setting up security groups, and assigning authorizations, refer to the System Manager help.

### G/L Consolidations Security Authorizations

<table>
<thead>
<tr>
<th>Security Authorization</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export</td>
<td>Export general ledger data.</td>
</tr>
<tr>
<td>Export Setup</td>
<td>Specify general ledger data to export from a source company.</td>
</tr>
<tr>
<td>Export Setup Inquiry</td>
<td>Create reports listing setup options used to define export processes.</td>
</tr>
<tr>
<td>Import</td>
<td>Import files from a source company to a destination company.</td>
</tr>
<tr>
<td>Import Unit Maintenance</td>
<td>Create and manage unit IDs unique to each of a destination company's source companies, and specify and check the functional currency of the source company.</td>
</tr>
<tr>
<td>Import Unit Maint. Inquiry</td>
<td>Create reports listing the details of the last import from each source unit, in order of source currency.</td>
</tr>
<tr>
<td>Mapping Table</td>
<td>Specify how source company accounts are matched to destination company accounts, which controls how accounts can be consolidated, created, or converted.</td>
</tr>
<tr>
<td>Mapping Table Inquiry</td>
<td>Create reports showing how accounts are mapped from the source ledger to the destination ledger.</td>
</tr>
</tbody>
</table>
Appendix C: Data Entry Tools, Tips, and Shortcuts

Use these tools and tips to speed up data entry in Sage 300 ERP.

Menu Commands

The following commands appear on the File, Settings (when available), and Help menus on Sage 300 ERP screens.

Note: Menu names and commands may differ by screen.

File Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close</td>
<td>Closes the current screen.</td>
<td>You can also press Alt+F4 to close a screen.</td>
</tr>
<tr>
<td>Customize</td>
<td>Lets you hide or display fields for users by UI Profile ID.</td>
<td>Click File &gt; Customize to hide fields on an open screen for users assigned to a UI Profile ID for that screen. When these fields are hidden, data that would normally appear in these fields cannot be printed. For more information, see the help for the UI Profile Maintenance screen in the System Manager help.</td>
</tr>
<tr>
<td>Export</td>
<td>Exports data records to other Sage 300 ERP databases and non-Sage 300 ERP programs.</td>
<td>Click File &gt; Export to export data. For example, you could export purchase statistics for use in spreadsheet or database software. Note: You cannot export serial or lot numbers for kit components.</td>
</tr>
<tr>
<td>Import</td>
<td>Imports data records from other databases and from non-Sage 300</td>
<td>Click File &gt; Import to import data. For example, you could use a spreadsheet to</td>
</tr>
</tbody>
</table>
## Data Entry Tools, Tips, and Shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
</table>
| ERP           | ERP programs.                                                               | enter current requisitions or purchase orders when setting up your system, and then import the transactions later.  
|               |                                                                             | **Note**: You cannot import serial or lot numbers for kit components.                    |
| Print         | Prints the current report, list, or screen.                                 | On screens with a corresponding report, click **File > Print** to open the report screen, which you use to select report options (if applicable) before printing the report. |
| Print Setup   | Selects a printer and sets printing options.                                | Click **File > Print Setup** to set up your printer. You can select the default printer or select another from the list of installed printers.  
|               |                                                                             | For more information about print options, refer to your operating system documentation. |
| Save          | Saves the entries or changes you have made to the current screen.           | If you have just entered a new record, **Add** appears instead of **Save**.                |

### Settings Menu

#### Settings Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
</table>
| Auto Clear            | Creates a new entry automatically when you post a transaction. | Use the **Auto Clear** option to streamline data entry in transaction entry screens.  
|                       |                                                              | • If Auto Clear is turned on, all fields are cleared each time you post a transaction, allowing you to immediately begin entering another transaction.  
|                       |                                                              | • If Auto Clear is turned off, transaction information remains on the screen after you post it. Click the **New** button to begin entering another transaction. |
| Clear Saved Settings  | Restores default settings for a report.                     | This command is available for screens and for some reports.                             |
| Save Settings         | Saves the current                                           | This command is available for screens and                                             |
Data Entry Tools and Shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>as Defaults</td>
<td>report settings as personal defaults.</td>
<td>for some reports.</td>
</tr>
</tbody>
</table>

Help Menu

**Help Menu Commands**

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>About</td>
<td>Displays version and copyright information for the current screen and program.</td>
</tr>
<tr>
<td>Contents</td>
<td>Opens Help.</td>
</tr>
<tr>
<td>Using Help</td>
<td>Opens Help to an introductory topic on how to use Help.</td>
</tr>
</tbody>
</table>

Data Entry Tools and Shortcuts

Use these tools and shortcuts to speed up data entry in Sage 300 ERP.

**Data Entry Tools and Shortcuts**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Shortcut Key</th>
<th>Description</th>
</tr>
</thead>
</table>
| Drilldown  | n/a          | The Drilldown button appears beside some data entry fields and in some column headings in transaction detail entry tables. Click it to view details of the record or transaction in the corresponding field. You can "drill down" both within Sage 300 ERP programs and between separate programs. For example, you can drill down:  
  - From General Ledger transactions to original transaction entries.  
  - From Accounts Receivable to Order Entry.  
  - From Accounts Payable to Purchase Orders.  
  - From one transaction to an originating transaction (such as from a credit note to the invoice) within a program. |
<p>| Finder     | F5           | The Finder appears in some data entry fields, and in some table headings in transaction entry screens. Click it when you want to look up records you can select for a field. |</p>
<table>
<thead>
<tr>
<th>Tool</th>
<th>Shortcut Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Use the Finder to search lists of codes maintained in or used by Sage 300 ERP programs (such as document numbers, terms codes, and account set codes). You can use menu commands in the Finder to help you search, as follows:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- On the Settings menu, select <strong>Color</strong> options to highlight a field using color for the text or for the background.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- On the Settings menu, select <strong>Field Name as Column Heading</strong> to use field descriptions or internal field names as column headings.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- On the Settings menu, use <strong>Columns</strong> options to specify columns that appear in the table.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- On the Global Settings menu, select the <strong>Go to Filter First</strong> option if you want the Finder to display the same filter settings you specified on the <strong>Find By</strong> list the next time you search this type of record.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>You can also use the <strong>Auto Search</strong> option to locate a record quickly in a long list. To do this, select <strong>Auto Search</strong> and the criteria by which you want to search, and then begin typing the characters that start or are contained in the field you are searching on.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Note:</strong> Records that appear in the Finder are restricted by any selection criteria you apply to this field. If you cannot find the record you are looking for with the Finder or the navigation buttons, check the Finder to see whether any criteria are being used to limit the selection. If necessary, remove the selection criteria. (For more information, see “Setting Finder Criteria” (page 87))</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Tip:</strong> For additional instructions on using the Finder to select records, press F1 when the Finder screen appears.</td>
</tr>
<tr>
<td>Go »»</td>
<td>F7</td>
<td>The Go »» button appears on screens where you must enter information (such as filter criteria) before viewing records that match the information you enter.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>For example, on some Statistics and Inquiries screens, you must select a range of years and periods and specify an item number or vendor number before you can view statistics. (If you use multicurrency accounting, you must also specify a currency.) After specifying this information, you click the Go »» button or press F7 to view statistics.</td>
</tr>
<tr>
<td>Tool</td>
<td>Shortcut Key</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>--------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Navigation</td>
<td>n/a</td>
<td>Click the Previous and Next buttons to navigate through a list of existing records, or click the First and Last buttons to navigate to the first and last records.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Note:</strong> If you clicked the Set Criteria button on the Finder screen and specified criteria, only records that match the criteria you specified will appear when you use the navigation buttons. If a record does not appear, click the Finder and check to see whether you have specified criteria that prevent the record from appearing.</td>
</tr>
<tr>
<td>New</td>
<td>n/a</td>
<td>Click the New button or select New from a menu to begin creating a new record.</td>
</tr>
<tr>
<td>Zoom</td>
<td>F9</td>
<td>Click the Zoom button or press the F9 key to view or enter supplementary information for a transaction detail or for a field.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>In any detail entry table, you can select a detail line and press F9 to open a screen that displays all the fields for a single detail, including additional tax-related fields that do not appear on the detail table. You can edit existing details, and even add new details for the document.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Beside any field that displays a Zoom button, you can click the button (or select the field and then press F9) to open a separate screen where you can view and enter supplementary information specific to that field.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Note:</strong> If another Zoom button appears on the detail screen, you can click it or press Shift+F9 to open the new detail screen. (If you simply press F9 again, the first detail screen closes.) This function is referred to as &quot;Detail Zoom.&quot; To close the second detail screen, press Shift+F9 again.</td>
</tr>
<tr>
<td>Inquiry</td>
<td>n/a</td>
<td>The Inquiry button appears beside some data entry fields. Click it to view comprehensive information for the record selected in the field.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Example:</strong> In Accounts Receivable transaction screens, an Inquiry button appears beside the Customer Number field. You can click it to view all available information about the selected customer in the A/R Customer Inquiry screen.</td>
</tr>
</tbody>
</table>
Working with Detail Entry Tables

The first tab of each transaction entry screen in Sage 300 ERP contains a detail entry table that shows the document details in tabular format.

In most cases, you can enter all the necessary details for a document right on the table.

Tip: If there are more columns than can be displayed at one time, you can use the horizontal scroll bar at the bottom of a list to view the additional columns. You can also rearrange the order of columns, or change column widths, consistent with how you enter data.

You can also view and edit all the fields for a single detail on a separate Detail Items/Taxes screen. To view this screen, select a detail line and click the Item/Tax button below the table, or press F9.

Note: You use the Detail Items/Taxes screen to view or change tax information for a detail. Detail tax fields do not appear in the detail table.

To add details using the detail table, do one of the following:

- If a blank line is highlighted, tab to the Item Number field, then either type the item number or select it from the Finder. Enter the remaining information for the detail.

- To start a new line, press Insert or tab through the end of the last line on the table.

  If you want to insert a new line in a specific location, highlight the line above the location, and then press Insert.

Note: A detail line is saved as you enter it on the detail entry table.

To edit details using the detail table:

- Select the line you want to edit, and then enter your changes on that line.

Note: For information about using your keyboard to move within a detail table, see "Keyboard Shortcuts for Detail Tables" (page 87)

To delete details using the detail table:

1. Select the line you want to delete.

2. Press the Delete key on your keyboard.
3. If you see a message asking you to confirm the deletion, click **Yes**.

**To edit item information or detail tax information using the Detail Items/Taxes screen:**

1. Select the detail on the table, and then either click the **Item/Tax** button, or press F9.

2. Edit the item information and/or change the **Tax Class** or **Tax Included** options for the detail.

---

**Keyboard Shortcuts for Detail Tables**

Use the following keyboard shortcuts to navigate in detail tables.

<table>
<thead>
<tr>
<th>Key</th>
<th>Menu Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ins/Insert</td>
<td>New</td>
<td>Insert a blank row to add a new record.</td>
</tr>
<tr>
<td>Del/Delete</td>
<td>Delete</td>
<td>Remove the selected row.</td>
</tr>
<tr>
<td>Up or Down Arrow</td>
<td></td>
<td>Go up or down one row.</td>
</tr>
<tr>
<td>Left or Right Arrow</td>
<td></td>
<td>Go left or right one row.</td>
</tr>
<tr>
<td>Pg Up</td>
<td></td>
<td>Go to the top row in view.</td>
</tr>
<tr>
<td>Pg Dn</td>
<td></td>
<td>Go to the bottom row in view.</td>
</tr>
<tr>
<td>Home</td>
<td>First</td>
<td>Go to the first row in a list.</td>
</tr>
<tr>
<td>End</td>
<td>Last</td>
<td>Go to the last row in a list.</td>
</tr>
<tr>
<td>Tab or Enter;</td>
<td></td>
<td>Go to the next or previous column in a list.</td>
</tr>
<tr>
<td>Shift+Tab or</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shift+Enter</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

---

**Setting Finder Criteria**

To help you search quickly through a long list of records, you can use criteria to restrict the records that are displayed in the Finder and when you use the navigation buttons.

However, at other times, if the Finder uses criteria, it might not display all the records you expect to see.
To check or remove the criteria:

1. Click the Finder.
2. Click the Set Criteria button.
3. On the screen that appears, click the Clear button.

For instructions on setting criteria, click the Help button when the Set Criteria screen appears.
Appendix D: Support and Resources

Find support and resources to help get Sage 300 ERP up and running quickly.

Finding Help and Documentation

You can find information about setting up and using Sage 300 ERP in the Sage 300 ERP Learning Center and in the product documentation included with this release.

Note: For technical support, visit our customer support website at http://na.sage.com/sage-300-erp/product-support or contact your Sage business partner.

The Sage 300 ERP Learning Center

The Learning Center is where you'll find documentation for new product features and modules in the Sage 300 ERP Portal. It features articles and information about the portal, shortcuts, snapshots, and Inquiry.

You view the Learning Center in one of the following ways:

- Open the Sage 300 ERP Portal, and on the welcome bar at the top of the screen, click Help > Learning Center.
- On the tab menu for any portal tab, click Help.

Context-Sensitive Help

Sage 300 ERP features context-sensitive help that you can use to quickly open and view articles and information directly from Sage 300 ERP screens.

- In the Sage 300 ERP Portal, click Help on the tab menu to view help for the current screen.
- On the Sage 300 ERP Desktop, press F1 to view help for the current screen.

Product Documentation

Sage 300 ERP includes guides in printable PDF format, including the Installation and Administration Guide, Upgrade Guide, and other
documentation related to installation and setup.

These guides are available in the Docs folder on the Sage 300 ERP server, and online in the Sage Customer Portal at:

- [https://customers.sagenorthamerica.com/irj/go/km/docs/sageKM/Sage Accpac ERP/Ungated Customers/Browsable/Product Documentation/Accpac_UA_Resources.htm](https://customers.sagenorthamerica.com/irj/go/km/docs/sageKM/Sage Accpac ERP/Ungated Customers/Browsable/Product Documentation/Accpac_UA_Resources.htm).

**To view the guides in the Docs folder:**

- On the Windows taskbar, click **Start > Programs > Sage 300 ERP > Documentation**.

---

**Support and Resources**

Use the links below to find instructions, software training, one-on-one support, technical specifications, or other resources to get Sage 300 ERP working smoothly for your business.

Your Sage Business Partner is also an excellent resource to consult when you have questions about Sage 300 ERP.

**How can we help you?**

**I'm setting up Sage 300 ERP and need information or assistance**

- **Sage 300 ERP Resources online** — [https://customers.sagenorthamerica.com/irj/go/km/docs/sageKM/Sage Accpac ERP/Ungated Customers/Browsable/Product Documentation/Accpac_UA_Resources.htm](https://customers.sagenorthamerica.com/irj/go/km/docs/sageKM/Sage Accpac ERP/Ungated Customers/Browsable/Product Documentation/Accpac_UA_Resources.htm)

  Find and download user guides, technical specifications, and more.

- **Sage 300 ERP Web Portal** — [http://www.sage300erp.com](http://www.sage300erp.com)

  Find a business partner, get priority support, and more.

**I'm looking for instructions to complete a task in Sage 300 ERP**

While using Sage 300 ERP, you can get instructions directly from the software in the following ways:
• **Contextual Help** — To see topics related to your current task:
  - In the Sage 300 ERP Desktop, press **F1**
  - In the Sage 300 ERP Portal, press **Alt+F1**

• **Help Topics** — To explore topics and information:
  - In the Sage 300 ERP Desktop, click **Help > Help Topics**
  - In the Sage 300 ERP Portal, click **Help > Learning Center**

**I think something is broken, or I’m getting error messages**
Search our knowledge base for solutions to common issues, or contact us for one-on-one assistance.

• **Knowledge Base** — [https://customers.sagenorthamerica.com](https://customers.sagenorthamerica.com)
  Find answers and solutions to FAQs and known software issues.

• **Support and Services** — [http://na.sage.com/sage-300-erp/product-support](http://na.sage.com/sage-300-erp/product-support)
  Find links to support services or contact our support team.

• **Customer Center** — [https://customers.sagenorthamerica.com/irj/portal/anonymous/login](https://customers.sagenorthamerica.com/irj/portal/anonymous/login)
  Exclusive support for Sage customers.

• **Partner Center** — [https://partners.sagenorthamerica.com](https://partners.sagenorthamerica.com)
  Exclusive support for Sage partners.

  Learn how to get unlimited support by phone, e-mail, and live chat.

**I’m looking for downloads, updates, or technical specifications**
Find product updates, download resources, or review technical specifications for Sage 300 ERP.

• **Sage 300 ERP Resources online** —
  [https://customers.sagenorthamerica.com/irj/go/km/docs/sageKM/Sage_Accpac ERP/Ungated Customers/Browsable/Product Documentation/Accpac_UA_Resources.htm](https://customers.sagenorthamerica.com/irj/go/km/docs/sageKM/Sage_Accpac ERP/Ungated Customers/Browsable/Product Documentation/Accpac_UA_Resources.htm)
  Find and download user guides, technical specifications, and more.
  
  Find links to support services, contact our support team, and learn how to guarantee your Sage software is always up to date.

**I want to become a more skilled user of Sage 300 ERP**
Find links to Sage software training, online communities, and more.

- **Sage University** — [www.sageu.com/sage300erp](http://www.sageu.com/sage300erp)
  
  Convenient, professional training options to help you achieve your business goals.

- **Sage Summit** — [http://na.sage.com/sage-summit](http://na.sage.com/sage-summit)
  
  Connect with peers and experts at our annual conference.

  
  Learn how to get unlimited support by phone, e-mail, and live chat.

**I want to share knowledge with other Sage 300 ERP users**
Find and share tips, tricks, and solutions online in the Sage 300 ERP Community.

- **Sage 300 ERP Community** — [http://community.sageaccpac.com](http://community.sageaccpac.com)
  
  Explore Sage 300 ERP blogs, discussions, FAQs, resources, and more.

- **Sage Summit** — [http://na.sage.com/sage-summit](http://na.sage.com/sage-summit)
  
  Connect with peers and experts at our annual conference.

**I want to contact a Sage 300 ERP representative**

  
  Find links to support services, contact our support team, and learn how to guarantee your Sage software is always up to date.

- **Live Chat** — [http://community.sageaccpac.com](http://community.sageaccpac.com)
  
  Chat with a Sage representative at the Sage 300 ERP Community Web site.
Index

A
account code structures 9, 62
archiving files 30
audit trails 11, 18, 61
    original G/L references 62

B
budgets 7
buttons
    Drilldown 83
    Finder 83
    Go 84
    Inquiry 85
    Navigation 85
    New 85
    Zoom 85

C
commands 83
Consolidate option 8
Consolidation screens
    Export 45
    Import 47
currency translation rates 18

D
data entry screens 87
detail entry tables 86
details
    adding 86
    deleting 86
    editing 86
documentation and help 89
Drilldown button 83

E
e-mail
    printing reports as attachments to 39
exchange losses 13
exchange rates 13, 18
Export Audit report 55
    fields and controls 56
    printing 42
Export screen 45
    fields and controls 46
export sequence numbers 30
Export Setup report 57
    printing 41
Export Setup screen 61
    fields and controls 62
exported files 30

User's Guide 93
exporting data 24
partial exports 10

F

File menu commands 81
Close 81
Customize 81
Export 81
Import 81
Print 82
Print Setup 82
Save 82
Finder button 83
setting criteria 87
function keys 83

G

G/L (general ledger)
audit trails, references for 9
consolidating data 29
exporting data 24, 31, 61
importing data 32
GAAP (generally accepted accounting principles) 13
Go button 84
guides and documentation 89

H

Help menu 83

I

icons 83

Import Audit report 57
fields and controls 59
printing 43
Import screen 47
fields and controls 48
Import Unit Maintenance report 59
printing 40
Import Unit Maintenance screen 72
fields and controls 73
importing data
problems 34
troubleshooting 34
Inquiry button 85
Installation and Administration Guide 89
Installation and System Administrator's Guide 89
installing Sage 300 ERP, documentation on 89

J

journal entry fields 18

K

keyboard shortcuts
for detail tables 87
keys 83

M

Mapping Table report 60
printing 41
Mapping Table screen 74
fields and controls 75
mapping tables 3, 15  
setting up 22  
menus and commands 81, 83  
  File 81  
  Help 83  
  Settings 82  
multilevel consolidations 12

N

Navigation buttons 85  
New button 85

O

options  
  for printing reports 37

P

partial exports 10  
print destination  
  printing to a file 38  
  setting 38  
  setting e-mail as 39  
  setting printer as 38  
  setting your screen as 38  
printer  
  assigning to a specific report 39  
  setting as print destination 38  
printing reports 39  
  options 37  
process IDs 24

R

reports 37  
  print destinations 38-39  
  printing options 37  
Reports screens  
  Export Audit 55  
  Export Setup 57  
  Import Audit 57  
  Import Unit Maintenance 59  
  Mapping Table 60  
rounding differences 13

S

screen guides 45  
security authorizations 79  
segment numbers, substituting 6  
Settings menu commands 82  
  Auto Clear 82  
  Clear Saved Settings 82  
  Save Settings as Defaults 82  
Setup screens  
  Export Setup 61  
  Import Unit Maintenance 72  
  Mapping Table 74  
shortcuts 83  
source codes for transactions 62

T

technical support 89-90  
tools 83  
transactions, consolidating 9  
translation rates, for currency exchange 18
Index

**U**

unit balancing accounts 10  
unit IDs 72  
Upgrade Guide 89

**Z**

Zoom button 85