This is a publication of Sage Software, Inc.

Copyright © 2016. Sage Software, Inc. All rights reserved.

Sage, the Sage logos, and the Sage product and service names mentioned herein are registered trademarks or trademarks of Sage Software, Inc. or its affiliated entities. All other trademarks are the property of their respective owners.

Business Objects® and the Business Objects logo, BusinessObjects®, and Crystal Reports® are trademarks or registered trademarks of Business Objects Software Ltd. in the United States and in other countries. Business Objects is an SAP company.

Microsoft ®SQL Server®, Windows Vista® and the Windows logo are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or in other countries.

The names of all other products and services are property of their respective owners.

Your use of this document and the Sage product(s) described herein is governed by the terms and conditions of the Sage End User License Agreement ("EULA") or other agreement that is provided with or included in the Sage product. Nothing in this document supplements, modifies or amends those terms and conditions. Except as expressly stated in those terms and conditions, the information in this document is provided by Sage "AS IS" and Sage disclaims all express, implied or statutory warranties of any kind, including but not limited to the warranties of merchantability, fitness for a particular purpose or of non-infringement. No implied license is granted to you under any Sage intellectual property or trade secret right. Sage reserves the right to revise, supplement or remove information in this document at any time without notice to you or others.

Sage End User License: www.sage.com/us/legal/eula

Last updated: April 8, 2016
Contents

Introduction .......................................................................................................................... 1

Chapter 1: Key Concepts in Intercompany Transactions .................................................. 5
  About Intercompany Transactions ...................................................................................... 5
  About Routes .................................................................................................................. 8
  About Differing Year-Ends ............................................................................................. 11
  About Multicurrency Transactions .................................................................................. 13

Chapter 2: Setting Up Intercompany Transactions ......................................................... 15
  Adding Routes ................................................................................................................. 18
  Adding Tax Accounts ...................................................................................................... 19
  Adding Distribution Sets ................................................................................................. 19

Chapter 3: Using ICT Accounts Payable .......................................................................... 23
  About Posting ICT Accounts Payable Transactions ....................................................... 23
  About Posting ICT Accounts Payable Invoice Batches .................................................... 27
  About ICT Accounts Payable Reports ............................................................................. 28
  Activating ICT Fields for A/P Invoice Entry .................................................................. 29
  Clearing Accounts Payable History ................................................................................ 29

Chapter 4: Using ICT General Ledger ............................................................................. 31
  About Posting ICT General Ledger Transactions .......................................................... 31
  About Posting ICT General Ledger Batches ................................................................... 33
  About ICT General Ledger Reports ................................................................................ 34
  Looking Up Transaction History ...................................................................................... 34
  Clearing General Ledger History .................................................................................... 35
## Contents

### Chapter 5: Printing ICT Reports

- Selecting a Print Destination ......................................................... 37
- Selecting a Printer for Reports ....................................................... 38
- Report Printing Options ................................................................. 39
- Printing ICT Setup Reports ............................................................. 40
- Printing ICT General Ledger Reports ............................................. 45

### Appendix A: Intercompany Transactions Screen Guides

- ICT Setup Screens ........................................................................... 49
- ICT Setup Reports Screens .............................................................. 58
- ICT Accounts Payable Screens ........................................................ 62
- ICT Accounts Payable Reports ....................................................... 65
- ICT General Ledger Screens ............................................................ 66
- ICT General Ledger Reports ............................................................ 69

### Appendix B: ICT Security Authorizations ........................................... 73

### Appendix C: Data Entry Tools, Tips, and Shortcuts ............................... 75

- Menu Commands ............................................................................. 75
- Data Entry Tools and Shortcuts ....................................................... 77
- Working with Detail Entry Tables ................................................... 80
- Keyboard Shortcuts for Detail Tables ............................................. 81
- Setting Finder Criteria ................................................................... 82

### Appendix D: Support and Resources .................................................... 83

- Finding Help and Documentation .................................................. 83
- Support and Resources .................................................................. 84

### Index .............................................................................................. 87
Introduction

Intercompany Transactions allows you to create and distribute transactions across multiple companies.

The program provides the following features and benefits:

- Entry of intercompany General Ledger journals and intercompany Accounts Payable invoices, credit notes, debit notes, or interest charges.
- Multilevel routes between companies, so there can be any number of intermediate companies between the originating company (the originator) and the ultimate destination company.
- An unlimited number of routes between any two companies. You choose the route at the time a transaction is entered.
- Transaction references and descriptions to provide a detailed audit trail for reconciliation purposes. In addition, the system includes comprehensive batch listings, batch status reports and posting journals.
- An extended description field on the G/L Transactions listing and a new G/L transaction inquiry screen. You can enter descriptions for each detail in ICT A/P and ICT G/L batches.
- An intercompany loan account reconciliation report to identify loan accounts that do not agree.
- Capacity for different companies to have different year-ends. The software automatically adjusts the period number as transactions are created in each company.
- Full multicurrency support.
- Full integration with Tax Services.
- Support for 1099 (USA) and CPRS (Canada) reporting. If you have vendors who are subject to 1099 or CPRS reporting, you can enter this amount in the A/P Invoice Entry screen.

Some features described in this guide may not be available in your Sage 300 system.
The *Intercompany Transactions User's Guide* contains the following chapters:

- **Chapter 1: Key Concepts in Intercompany Transactions**
  Intercompany Transactions allows you to create and distribute transactions across multiple companies. Learn key concepts about how Intercompany Transactions works, and how it can help you manage transactions for your companies.

- **Chapter 2: Setting Up Intercompany Transactions**
  Set up records and specify options that determine how Intercompany Transactions processes transactions and interacts with other Sage 300 modules.

- **Chapter 3: Using ICT Accounts Payable**
  Use ICT Accounts Payable to enter Accounts Payable invoices, debit notes, credit notes, and interest charges for intercompany transactions, and to post separately expensed taxes to separate G/L accounts in the destination company for each tax authority.

  **Note:** For information about A/P screens and reports that are not associated with ICT transactions, see the Accounts Payable help.

- **Chapter 4: Using ICT General Ledger**
  Use ICT General Ledger to post G/L transactions and batches, and to generate reports on transactions and batches.

  **Note:** For information about G/L screens and reports that are not associated with ICT transactions, see the General Ledger help.

- **Chapter 5: Printing Intercompany Transactions Reports**
  Use Intercompany Transactions report screens to print setup reports and analytical reports.

- **Appendix A: Intercompany Transactions Screen Guides**
  Learn how to find and use Sage 300 screens. Each screen guide includes navigation information, field help, and a list of tasks you can use the screen to perform.

- **Appendix B: ICT Security Authorizations**
If security is turned on for your Sage 300 system, the system administrator must assign users security authorization for Intercompany Transactions screens.

This appendix describes the authorizations you can assign to Intercompany Transactions users.

- **Appendix C: Data Entry Tools, Tips, and Shortcuts**
  Use these tools and shortcuts to speed up data entry in Sage 300.

- **Appendix D: Support and Resources**
  Find support and resources to help get Sage 300 up and running quickly.
Chapter 1: Key Concepts in Intercompany Transactions

Intercompany Transactions allows you to create and distribute transactions across multiple companies. Learn key concepts about how Intercompany Transactions works, and how it can help you manage transactions for your companies.

About Intercompany Transactions

Intercompany Transactions (ICT) significantly reduces the amount of work required to process transactions between companies.

You can use ICT to enter transactions that affect more than one company by automatically creating transactions in each of the affected companies.

Example:
Company A pays an expense of $100 US on behalf of Company B. Without ICT, you would have to create two separate journal entries in the individual general ledgers as follows:

<table>
<thead>
<tr>
<th>Transaction entered in Company A</th>
<th>DR</th>
<th>Loan Account - Company B</th>
<th>$100</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>CR</td>
<td>Bank</td>
<td>$100</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Transaction entered in Company B</th>
<th>DR</th>
<th>Expense</th>
<th>$100</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>CR</td>
<td>Loan Account - Company A</td>
<td>$100</td>
</tr>
</tbody>
</table>

With ICT, you can create a single journal entry that looks like this:

<table>
<thead>
<tr>
<th>Transaction entered in the ICT Company</th>
<th>DR</th>
<th>$100</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Expense (selected account in Company B)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>CR</td>
<td>$100</td>
</tr>
<tr>
<td></td>
<td>Bank (selected account in Company A)</td>
<td></td>
</tr>
</tbody>
</table>

When you post this transaction, ICT automatically generates two separate journal entries for Company A and Company B that are identical to the two journal entries shown above.
ICT supports the following transaction types:

- General Ledger journal entries
- Accounts Payable invoices, debit notes, credit notes, and interest charges

The General Ledger component in ICT uses "Gl" as the two-character transaction source code. The Accounts Payable component in ICT uses "Ai" as the transaction source code.

**Using ICT Transaction Entry Screens**

Intercompany Transactions provides two transaction entry screens: one for General Ledger journal entry batches and one for Accounts Payable invoice batches.

These screens are virtually identical to the corresponding screens in General Ledger and Accounts Payable. The only significant differences are an **Originator** field and two additional columns in the distribution table (**Destination** and **Route**).

- **Originator.** Transactions in an ICT batch can have different originating companies. The originating company is specified at the entry level.

- **Destination.** This is the destination company—the company to which the distribution line is to be allocated. This field defaults to the originator (the originating company).

**Note:**
In some transaction details, the originator will also be the destination. For example:

- In ICT A/P, when an invoice lists items for the originating company as well as for a second, destination company. (See "About Posting ICT Accounts Payable Transactions" (page 23) and "About Posting ICT General Ledger Transactions" (page 31).)

- In most ICT G/L transactions, to record the following details: Accounts Payable details, Accounts Receivable details, payment details, or receipt details in the originator.

- In ICT G/L, when the destination is not the originator, the detail is posted to the Intercompany loans account in the originator.

- **Route.** This is the route to be used for the transaction detail.

  You must enter a route number whenever the originator and destination are different.

  If the originator is also the destination, ICT sets the route number to 0, and you cannot change it.
About Locked Fiscal Periods in Intercompany Transactions

Note that ICT checks the status of a fiscal period when you enter dates in transactions, when you create batches, and when you post transactions.

- When you create an Accounts Payable batch in ICT, the program checks the status of the fiscal period for Accounts Payable in the ICT company.

  If the fiscal period is locked for Accounts Payable, the program displays a warning message if the Locked Fiscal Period option in the Company Profile is set to Error or Warning.

- When you enter an Accounts Payable invoice, debit note, credit note, or interest charge in ICT, the program checks the Fiscal Calendar in the originating company.

  If the fiscal period is locked for Accounts Payable, the program displays an error or a warning message, or no message (depending on the settings in the Company Profile).

- When you post an Accounts Payable batch in ICT, the program checks the status of the fiscal period for General Ledger and for Accounts Payable in each originating company.

  If the fiscal period is locked for General Ledger, you cannot post the batch. The program creates an error batch, and records the entry in an error report.

  If the fiscal period is locked for Accounts Payable and the Locked Fiscal Period option is set to Error, you cannot post the batch. The program creates an error batch, and records the entry in an error report.

- When you enter a General Ledger journal entry in ICT, the program checks the status of the fiscal period for General Ledger in the originating company.

  If the period is locked for General Ledger, the program displays an error.

- When you post a General Ledger batch in ICT, the program checks the status of the fiscal period for General Ledger in each remote company.

  If the fiscal period is locked for General Ledger for any of the companies, the program displays an error, and you cannot post the batch.
About Routes

Routes define relationships between companies. To define a route, you list each of the companies on the route from the originator (the company that processes the transaction) to the destination (the company that ultimately receives the entry), and specify the intercompany loan accounts for each company on the route. Each company on the route is referred to as a level. Level 1 must be the originating company. The last level is the destination company.

A route can be between two companies, or there may be intermediate companies between the originator and destination.

ICT recognizes that, in certain circumstances, there could be more than one company in a route between the originator and the destination. These are known as intermediate companies.

For example, Company A may not have a direct relationship with Company B. Instead, both Company A and Company B may have a relationship with Company C.

You can have an unlimited number of intermediate companies on the same route.

More than one user can access the Routes screen at one time, and more than one user can access the screen while posting ICT A/P and ICT G/L batches.
**Notes:**
- No assumptions are made about the default route in any module.
- ICT validates routes when you add a new line; however, only the first and last level companies are validated when you click **Save**.
- Routes cannot be deleted if there are unposted batches in ICT G/L or in ICT A/P.
- If you have not defined routes between the originator and destination, the program will display an error message, preventing you from completing a transaction.
- If the originator and destination company are the same, the route must be zero.
- If you edit a batch that was marked Ready To Post, its status will revert to "entered."
- If the distributions do not equal the document total, a warning message appears when you save the entry. You must correct the entry before you can post the batch.
- To delete a level, select a line and press the **Delete** key on your keyboard. The **Delete** button on the screen deletes the entire route, not the selected level.

**Example 1: Routing Transactions With and Without Intermediate Companies**

The following diagram illustrates two possible routes:

- Route 1 shows transactions originating in Company A, with Company B as the destination for the transactions.
- Route 2 shows transactions with the same originator (Company A) and destination (Company B) being moved through an intermediate company, Company C.
Example 2: Routing Transactions through Intermediate Companies

In this example, Company A pays $100 US on behalf of Company B, routing the transactions through Company C.

The ICT entry, using Company A as the originator, is as follows:

<table>
<thead>
<tr>
<th>Transaction entered in the ICT Company</th>
<th>DR</th>
<th>Expense (selected account in Company B)</th>
<th>$100</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>CR</td>
<td>Bank (selected account in Company A)</td>
<td>$100</td>
</tr>
</tbody>
</table>

When this entry is posted in ICT, the following entries are created in the individual companies:

<table>
<thead>
<tr>
<th>Transaction in Company A</th>
<th>DR</th>
<th>Loan Account - Company C</th>
<th>$100</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>CR</td>
<td>Bank</td>
<td>$100</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Transaction in Company C</th>
<th>DR</th>
<th>Loan Account - Company B</th>
<th>$100</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>CR</td>
<td>Loan Account - Company A</td>
<td>$100</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Transaction in Company B</th>
<th>DR</th>
<th>Expense</th>
<th>$100</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>CR</td>
<td>Loan Account - Company C</td>
<td>$100</td>
</tr>
</tbody>
</table>

Route Maintenance

Defining routes (also called route maintenance) means choosing the companies and their loan accounts, so that entries can be captured in ICT without having to specify loan accounts separately. These accounts are accessed by the program when batches are posted.
Multicurrency

If the originating and intermediate companies have different functional currencies, the functional currency of the originator will be used as the source currency in the intermediate and destination companies.

**Note:** You can edit routes that have already been created by selecting the Finder or the navigation buttons beside the Route label (at the top of the screen), then choosing a route from the list. You can change the data that appears in the fields and columns, and click **Save**, or use the data to create a new route just by changing the route number.

If you delete a route, ICT will renumber all remaining routes.

**Important!** If you make changes to the chart of accounts of any of the companies along a route (including the originator and destination), after the route is set up, when you next use the route you may unintentionally post to a non-existent account or to an incorrect account. Be sure to click the **Update Accounts** button on the ICT Options screen when you change accounts in any company.

You must regularly check that the account codes in your routes are correct. (If you have Administrator-level privileges, you can use the Data Integrity checker to detect possible problems. For more information about checking data integrity, see the System Manager help.)

About Differing Year-Ends

If you include companies with different year-ends in the same route, Intercompany Transactions automatically adjusts the period number when it creates transactions in intermediate and destination companies.

ICT uses the following procedure to assign dates and fiscal periods to all transactions:

- ICT uses the fiscal calendar of the originating company (the originator) for all transaction entries. (ICT does not use the fiscal calendar defined in the ICT company.)

- To calculate the fiscal period for intermediate and destination companies, ICT begins with the end date of the period to which the transaction is posted in the originator, and then determines which period this date falls into in each intermediate company and in the destination company.
In the intermediate and destination companies, ICT uses the end date of the originating company’s fiscal period as the transaction date for journal entries.

**Example: Differing Year-Ends for Originating and Destination Companies**

In the following example, the originating and destination companies use fiscal calendars with differing year-ends:

<table>
<thead>
<tr>
<th>Originating Company fiscal calendar</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
<th>8</th>
<th>9</th>
<th>10</th>
<th>11</th>
<th>12</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dec 31</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Jan 31</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Feb 28</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Mar 31</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Apr 30</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>May 31</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Jun 30</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Jul 31</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Aug 31</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sep 30</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Oct 31</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Nov 30</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Dec 31</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Jan 31</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Feb 29</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Destination Company fiscal calendar</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
<th>8</th>
<th>9</th>
<th>10</th>
<th>11</th>
<th>12</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
<td>6</td>
<td>7</td>
<td>8</td>
<td>9</td>
<td>10</td>
<td>11</td>
<td>12</td>
<td></td>
</tr>
</tbody>
</table>

The following entry in ICT General Ledger shows an expense paid by the originating company on behalf of the destination company:

<table>
<thead>
<tr>
<th>Transaction entered in the ICT Company</th>
<th>DR</th>
<th>CR</th>
</tr>
</thead>
<tbody>
<tr>
<td>05/22/01 Period 5</td>
<td>Expense (account in destination)</td>
<td>$100</td>
</tr>
<tr>
<td>05/22/01 Period 5</td>
<td>Bank (account in source)</td>
<td>$100</td>
</tr>
</tbody>
</table>

When this entry is posted in ICT, the following entries are created in the individual companies:

<table>
<thead>
<tr>
<th>Transaction in Originating Company</th>
<th>DR</th>
<th>CR</th>
</tr>
</thead>
<tbody>
<tr>
<td>05/22/01 Period 5</td>
<td>Loan Account for destination co.</td>
<td>$100</td>
</tr>
<tr>
<td>05/22/01 Period 5</td>
<td>Bank</td>
<td>$100</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Transaction in Destination Company</th>
<th>DR</th>
<th>CR</th>
</tr>
</thead>
<tbody>
<tr>
<td>05/31/99 Period 2</td>
<td>Expense</td>
<td>$100</td>
</tr>
<tr>
<td>05/31/99 Period 2</td>
<td>Loan account for source co.</td>
<td>$100</td>
</tr>
</tbody>
</table>
About Multicurrency Transactions

Intercompany Transactions provides the same support for entering and processing multicurrency transactions that is provided by Accounts Payable and General Ledger. It also lets you distribute transactions to companies with different functional currencies.

**Note:** The functional currency of transactions is the functional currency of the originating company (the originator)—not the functional currency of the ICT company.

All currency conversions are done from the currency of the originator to the currency of the intermediate or destination companies. ICT uses the rates in the system database’s rate tables and the rate type for each route specified on the ICT Routes screen.

The ICT company must be set up as a multicurrency company.

**Note:** All companies using ICT use the same system database, so you can open any of the multicurrency companies using ICT and edit the exchange rates in Common Services.

Each intermediate and destination company must be one of the following:

- A multicurrency company that accepts the functional currency of the originating company as a source currency.
- A single currency company with the same functional currency as the originating company.

**Note:** If a destination company is single currency, the functional currencies of the originating and destination companies must be the same.
Chapter 2: Setting Up Intercompany Transactions

Set up Intercompany Transactions to create and distribute transactions across multiple companies. This involves setting up options, routes, distribution sets, and tax accounts that determine how transactions flow between companies.

**Note:** You do not activate ICT in intermediate or destination companies—only in the company originating transactions (that is, in the "originator").

**Before You Start**

1. Create a company database (the ICT company) that will be used only for originating intercompany transactions. For more information about creating company databases, see the *Sage 300 Installation and Administration Guide*.

2. In this company, activate the following programs:
   - Intercompany Transactions
   - System Manager
   - General Ledger

3. If you use Accounts Payable in a remote company, or if you will be creating A/P transactions in the ICT company, activate the following programs in the ICT company:
   - Accounts Payable
   - Tax Services

4. If you use Project and Job Costing in a remote company, activate Project and Job Costing in the ICT company.
To set up ICT:

1. Open Intercompany Transactions > ICT Setup > Options.

2. If the ICT company is a multicurrency company, a multicurrency option appears beside the Functional Currency field. To allow multicurrency transactions between companies, select this option, and then click Save.

**Important!** As elsewhere in Sage 300, once you select the multicurrency option and save it, you cannot change it.

**Notes:**
- After selecting the multicurrency option, you must click Save before inserting companies.
- When you select multicurrency, the functional currency of ICT A/P and ICT G/L transactions is determined by the originator.
- When you select multicurrency, the source currency of ICT A/P transactions is determined by the vendor's currency (as in A/P).
- The source currency of a G/L transaction entry created in originating, intermediate, and destination companies is the functional currency of the ICT G/L transaction entry from which it came, if either of the following is true:
  - The originating, intermediate, or destination company is single currency.
  - The route level setting is No for the Keep Source Currency option.

Otherwise, the source currency is the same as in the ICT G/L line.

3. Click the Update Company Information button.

Companies become available for selection in the Company column of the table.
4. Enter posting and account information for each company for which you will be entering transactions.
   a. In the Company column of the table, click the Finder Q, and then select a company.

   **Notes:**
   - The Finder displays companies that use the same system database as the ICT company. These companies must have the same versions of the same programs activated as those in the ICT company (for example, G/L). Companies that use other system databases do not appear in the Finder.
   - If no companies appear in the Finder, or if the Finder does not open, click the Update Company Information button again. If the Finder still does not open, check that the remote companies you want to use for transactions are using the same system database as the ICT company, and that their programs have been activated.

   After you select a company, the company name, status (active or inactive), and functional currency appear in the table.

   b. Specify whether to post G/L and A/P batches for the company.

   c. Select an A/P Clearing Account for the company. (This cannot be a control account for a subledger and must be a multicurrency account for all currencies when multicurrency is on.)

   **Note:** ICT Invoice Posting uses the A/P Clearing Account. After you select the account, users do not need to specify it each time they post.

5. Click Save, and then close the screen.

6. Add routes. For instructions, see "Adding Routes" (page 18).

7. If you will post expense-separately taxes to separate G/L accounts in the destination company for each tax authority, add tax accounts. For instructions, see "Adding Tax Accounts" (page 19).

8. If you need to define standard groups of distributions to general ledger accounts in destination companies that you use when entering vendor transactions, add distribution sets. For instructions, see "Adding Distribution Sets" (page 19).

   **After setting up Intercompany Transactions**

   If you change G/L account information for any of the companies you have set up, open the ICT Options
screen and click the **Update Accounts** button.

## Adding Routes

You use the ICT Routes screen to add routes and to maintain routes between companies.

**Note:** To delete a level, select a line and press the **Delete** key on your keyboard. The **Delete** button on the screen deletes the entire route, not the selected level.

**To add a route:**

1. Open **Intercompany Transactions > ICT Setup > Routes.**
2. Click the New button beside the **Routes** field.
3. Select the originating and destination companies.

   A number appears in the **Route Number** field.

   **Note:** If routes exist for the combination of companies you selected, the table displays the companies in the route. To create a new route, you simply click the New button beside the **Route Number** field; if there are no existing routes for this combination of originating and destination companies, the number in the field is 1. The program will not let you enter a number—you must accept the next chronological number.

4. In the **Route Description** field, enter a description for the new route.
5. If you want to make this route inactive, select the **Inactive** option.
6. In the table, enter data for each company, from the originator to the destination.
   
   a. In the **Company** field, select the first company in the route (Level 1).
   
   b. Specify whether to keep the source currency in the G/L transaction.
   
   c. Specify company loan accounts.

   **Note:** For Level 1, you specify only the next company loan account. For the final level (the destination), you specify only the previous company loan account.
Adding Tax Accounts

Use the ICT Tax Accounts screen to post expense-separately taxes to separate G/L accounts in the destination company for each tax authority.

To add a tax account:

2. In the Originator column, select the originating company.
3. In the Tax Authority column, select a tax authority for the originating company.
   
   **Note:** The tax authority must already exist in the originating company.
4. In the Destination column, select the destination company.
5. In the Tax Account column, select a tax account to which you will post expense-separately taxes.
   
   **Note:** The tax account must already exist in the destination company.
6. Click Save.

Adding Distribution Sets

You use the ICT Distribution Sets report to define standard groups of distributions to general ledger accounts in destination companies that you use when entering vendor transactions.
Chapter 2: Setting Up Intercompany Transactions

Notes:
- Accounts in the distribution set must support the currency of the originator, and they must support the currency of the vendor.
- You may need to define different distribution sets for vendors who do not use the same currency as the originator.
- If a vendor uses a distribution set that is not defined in Intercompany Transactions, the field will be blank.

To add or change a distribution set:
1. Open Intercompany Transactions > ICT Setup > Distribution Sets.
2. In the Originator field, select the company for which you want to add a distribution set.
   
   Note: This company must have Accounts Payable activated.

3. In the Distribution Set field, select an existing set to edit, or click the New button to create a new distribution set.
4. If you are adding a distribution set, enter a description of up to 60 characters.
5. Specify whether the set is active or inactive. (You can change a current distribution set to inactive if you no longer use it, or make a new distribution set inactive if you don’t want to use it immediately.)
6. If you selected a multicurrency company, specify the currency code for the set.
7. Specify the distribution method to use.
   - Manual. No amount allocated; you enter the amounts of the distribution manually.
   - Spread Evenly. This method divides the amount evenly among all the distribution details.
   - Fixed Percentage. This method lets you specify the percentage of the total amount to allocate to each distribution detail.
   - Fixed Amount. This method lets you specify a fixed amount for each distribution detail.
8. Enter route, account, and distribution information for each line in the distribution set.

- **Destination.** The program automatically inserts the originator ID in this field. It can be changed.

- **Route Number.** Specify the route number that links the originator to the destination. (The route must already exist.)

- **Functional Currency.** This field displays the functional currency of the destination company. (This column appears only when the ICT company is a multicurrency company.)

- **Account/Account Description.** Select a G/L account that exists in the destination company.

- **Line Description.** Enter a description (up to 60 characters). It will be displayed when an ICT A/P invoice is entered.

- **Distribution Amount/Percentage.** Enter the amount or percentage apportioned to the distribution line. (This column appears only when you select the Fixed Amount or Fixed Percentage distribution methods.)

9. Click **Add** to add a new set, or click **Save** if you changed an existing set.
Chapter 3: Using ICT Accounts Payable

Use ICT Accounts Payable to enter Accounts Payable invoices, debit notes, credit notes, and interest charges for intercompany transactions, and to post separately expensed taxes to separate G/L accounts in the destination company for each tax authority.

**Note:** For information about A/P screens and reports that are not associated with ICT transactions, see the Accounts Payable help.

About Posting ICT Accounts Payable Transactions

When you post a batch of Accounts Payable intercompany transactions (an "ICT A/P" batch), Intercompany Transactions does the following:

- **Creates an ICT G/L batch for the originating company (the originator).**

  The ICT G/L batch includes a detail line for each detail line in the ICT A/P batch. (The originator is defined in the ICT A/P batch header.)

  The ICT G/L detail lines debit the same destination, route number and general ledger expense accounts as the ICT A/P details, but they post the balancing amount to the A/P clearing account defined on the ICT Options screen, instead of to Accounts Payable. For more information, see "ICT Options Screen" (page 51).

  If applicable, ICT adds exchange gain or loss detail lines for multicurrency transactions to the ICT G/L batch (because invoices, credit notes, or debit notes can generate gains or losses on exchange due to rounding differences).

- **Creates an Accounts Payable batch in the originating company (the originator).**

  For each entry in the ICT A/P batch, ICT creates an equivalent entry in the Accounts Payable module in the originator. This entry contains one detail for each detail line in the ICT A/P entry, but is allocated to the A/P Clearing account defined on the ICT Options screen, instead of to Accounts Payable. For more information, see "ICT Options Screen" (page 51).

  The tax distribution in A/P is also inherited from the ICT A/P transaction.
ICT G/L batch posting is the only procedure in ICT that creates batches in destination or intermediate companies. ICT A/P posting uses this feature of ICT G/L batch posting, instead of itself creating entries directly in destination or intermediate companies.

Batch contents are retained during posting, allowing you to open and view posted ICT A/P invoice batches, or to print batch listings.

Once the ICT G/L batch and A/P batch created by ICT A/P batch posting have been posted all the way to the general ledger in the originator, the A/P clearing account will have a zero balance.

**Example 1: ICT Accounts Payable Batch Posting**

Company A (the originator) enters a vendor invoice in an ICT A/P batch with the following distributions (the left column corresponds to the **Company** field in Invoice Entry):

| Company A (no route set) | DR | Expense 1 (selected account in Company A) | $100 |
| Company B (with route)   | DR | Expense 2 (selected account in Company B) | $200 |

When the ICT A/P batch is posted, ICT creates two new batches:

- A new ICT G/L batch in the ICT company with Company A as the originator.
- A new Accounts Payable batch in Company A.

ICT A/P posting creates ICT G/L batches in the ICT company with Company A as the originator. Posting the ICT G/L batch creates the intercompany transactions for Company A and Company B.

The new ICT G/L batch has the following invoice details:

| Company A (no route set) | DR | Expense 1 (selected account in Company A) | $100 |
| Company B (with route)   | DR | Expense 2 (selected account in Company B) | $200 |
| Company A (no route set) | CR | A/P Clearing (also in Company A)          | $300 |
The Accounts Payable batch in Company A has the following invoice details:

<table>
<thead>
<tr>
<th>Invoice in Company A</th>
<th>DR</th>
<th>A/P Clearing</th>
<th>$100</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>CR</td>
<td>A/P Clearing</td>
<td>$100</td>
</tr>
</tbody>
</table>

Accounts Payable creates a balancing entry to the A/P control account when you post the invoice:

| Invoice credit, Company A | CR | Accounts Payable (selected account in Company A) | $300 |

You can see from this transaction that the A/P Clearing account in Company A will have a balance of zero when the ICT G/L batch and the A/P batch are fully posted, leaving an Accounts Payable balance of $300.

The General Ledger batch created in Company A by posting ICT G/L has the following details:

<table>
<thead>
<tr>
<th>G/L batch details created in Company A</th>
<th>DR</th>
<th>Expense 1 (selected account in Company A)</th>
<th>$100</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>DR</td>
<td>Loan Account for Company B</td>
<td>$200</td>
</tr>
<tr>
<td></td>
<td>CR</td>
<td>A/P Clearing - Company A</td>
<td>$300</td>
</tr>
</tbody>
</table>

The batch created in Company B has these details:

<table>
<thead>
<tr>
<th>G/L batch details created in Company B</th>
<th>DR</th>
<th>Expense 2 (selected account in Company B)</th>
<th>$200</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>CR</td>
<td>Loan Account for Company A</td>
<td>$200</td>
</tr>
</tbody>
</table>

If the route to Company B includes any intermediate companies, ICT G/L posting creates a transaction that looks like this:

<table>
<thead>
<tr>
<th>Batch created in intermediate companies</th>
<th>DR</th>
<th>Loan Account for Company B</th>
<th>$200</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>CR</td>
<td>Loan Account for Company A</td>
<td>$200</td>
</tr>
</tbody>
</table>

**Example 2: ICT General Ledger Batch Posting**

The transaction in the previous example is similar to the following example of an ICT G/L batch posting.
Chapter 3: Using ICT Accounts Payable

Company A (the originator) enters a vendor invoice as a journal entry in an ICT G/L batch in the ICT company.

**Note:** The left column corresponds to the Originator field on the ICT Journal Entry screen. It indicates the company to which the detail belongs.

In this case, Company A wants to record the full credit amount in the Accounts Payable account, Expense 1 in the appropriate expense account, and Expense 2 in an intercompany loan account.

<table>
<thead>
<tr>
<th>Company A (no route set)</th>
<th>DR</th>
<th>Expense 1 (selected account in Company A)</th>
<th>$100</th>
</tr>
</thead>
<tbody>
<tr>
<td>Company B (with route)</td>
<td>DR</td>
<td>Expense 2 (selected account in Company B)</td>
<td>$200</td>
</tr>
<tr>
<td>Company A (no route set)</td>
<td>CR</td>
<td>Accounts Payable (Selected account in Company A)</td>
<td>$300</td>
</tr>
</tbody>
</table>

When the ICT G/L batch is posted, ICT creates two new general ledger batches, one in Company A's database, and one in Company B's.

The batch created in Company A has the following details:

<table>
<thead>
<tr>
<th>Transaction created in Company A</th>
<th>DR</th>
<th>Expense 1 (selected account in Company A)</th>
<th>$100</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>DR</td>
<td>Loan Account for Company B</td>
<td>$200</td>
</tr>
<tr>
<td></td>
<td>CR</td>
<td>Accounts Payable - Company A</td>
<td>$300</td>
</tr>
</tbody>
</table>

The batch created in Company B has these details:

<table>
<thead>
<tr>
<th>Transaction created in Company B</th>
<th>DR</th>
<th>Expense 2 (selected account in Company B)</th>
<th>$200</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>CR</td>
<td>Loan Account for Company A</td>
<td>$200</td>
</tr>
</tbody>
</table>

**T-Account Diagram of Accounts Affected by Invoice Posting**

The following diagram shows the transactions that flow through the general ledgers of each of the companies involved with the intercompany invoice described in the ICT A/P batch posting example.
Note: The balance in the A/P Clearing account in the originator will be zero once the batch from A/P and the batch created by ICT G/L have been posted in G/L.

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>G/L batch from A/P (Company A)</td>
<td>G/L batch from ICT (Company A)</td>
<td>G/L batch from ICT (Company B)</td>
<td>G/L batch from ICT (Company C)</td>
</tr>
<tr>
<td>A/P Clearing</td>
<td>Expense 1</td>
<td>Loan A/C for B</td>
<td>Expense 2</td>
</tr>
<tr>
<td>100</td>
<td>100</td>
<td>200</td>
<td>200</td>
</tr>
<tr>
<td>A/P Clearing</td>
<td>Loan A/C for C</td>
<td>Loan A/C for A</td>
<td>Loan A/C for B</td>
</tr>
<tr>
<td>300</td>
<td>200</td>
<td>200</td>
<td>200</td>
</tr>
<tr>
<td>A/P Clearing</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>300</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

About Posting ICT Accounts Payable Invoice Batches

When you post an ICT A/P invoice batch, Intercompany Transactions creates two types of batches:

- An Accounts Payable invoice batch in the originating company (the originator)
- A General Ledger batch in the ICT company

ICT adds audit information to the batch headers, as well as to the transactions and individual transaction details.

A/P Invoice Batches Created in the Originator

Accounts Payable batches created by posting an ICT A/P batch contain the following information:

- **Batch Description.** The batch description is generated following the pattern From ICT company companyID (AI post seq nnn batch x), where companyID is the ICT company, nnn is the generated posting sequence number, and x is the ICT A/P batch number.

- **Invoice/Credit Note/Debit Note/Interest Description.** The description field for the entry contains the same description as the original ICT A/P entry.
Chapter 3: Using ICT Accounts Payable

- **Document Number.** This field contains the same information as the original ICT A/P entry (as do the PO Number and Order Number fields).

**ICT G/L Batches Created in the ICT Company**

General Ledger batches created by posting an ICT A/P batch contain the following information:

- **Batch Description.** The batch description is generated following the pattern *From ICT company companyID (AI post seq nnn batch x)*, where *companyID* is the ICT company, *nnn* is the generated posting sequence number, and *x* is the ICT A/P batch number.

- **Journal Entry Description.** The description field for the entry contains the same description as the original ICT A/P entry.

- **Source Code.** The source code is AI-IN for an invoice, AI-CR for a credit note, AI-DB for a debit note, and AI-IT for an interest document.

- **Detail Line Description.** The description field contains the same description as the original ICT A/P line description field.

- **Reference Number.** This field contains the generated reference, in the format *Originator company ID-VendorID-Doc#*.

| Example: SAM01 1200-DOC#BATCH 39-1 |

**About ICT Accounts Payable Reports**

ICT Accounts Payable includes the "ICT A/P Unposted Invoice Batches Report" (page 65), which is specific to ICT transactions.

For information about the following Accounts Payable reports that are available from ICT, open a report and press **F1**. (This displays the Accounts Payable help, not ICT help.)

- **A/P Batch Listing report.** When you print the A/P Batch Listing report in the ICT company, Invoice is the only batch type available. (That is, you cannot print Payment and Adjustment batch listings from an ICT company. The Recurring type option is also not available in this report when you print it from the ICT company.)
Activating ICT Fields for A/P Invoice Entry

The A/P Invoice Entry screen, when opened in the company in which ICT has been activated, displays extra fields used in ICT transactions (that you will not see in A/P Invoice Entry screens for companies that do not have ICT activated).

For more information about these fields, see "ICT A/P Invoice Entry Screen" (page 63).

To activate ICT fields for A/P Invoice Entry:

1. In the originating company, open Accounts Payable > Vendors > Vendors.
2. Select a vendor.
3. On the Invoicing tab, select either 1099 or CPRS in the Tax Reporting field.
   
   The Tax Number, Type, and 1099/CPRS fields appear.
4. Specify the tax number, type, and 1099/CPRS code.
5. Click Save to save your changes.

Clearing Accounts Payable History

Use the ICT A/P Clear History screen to clear any or all of the following:
Chapter 3: Using ICT Accounts Payable

- Printed invoice posting journals
- Invoice posting journal errors
- Deleted and posted invoice batches

**Warning!** Posting journals and invoice batches are deleted permanently and cannot be recovered.

**To clear Accounts Payable history:**

1. Open **Intercompany Transactions > ICT Accounts Payable > A/P Clear History**.

2. If you want to clear printed invoice posting journals, select **Clear Printed Invoice Posting Journals** and specify the last posting sequence number in the range of printed invoice posting journals to be cleared.

3. If you want to clear invoice posting journal errors, select **Clear Invoice Posting Journal Errors** and specify the last posting sequence number in the range of invoice posting journal errors to be cleared.

4. If you want to clear deleted and posted invoice batches, select **Clear Deleted And Posted Invoice Batches** and specify the last batch number in the range of deleted and posted invoice batches to be cleared.

5. Click **Process** to clear history.
Chapter 4: Using ICT General Ledger

Use ICT General Ledger to post G/L transactions and batches, and to generate reports on transactions and batches.

**Note:** For information about G/L screens and reports that are not associated with ICT transactions, see the General Ledger help.

About Posting ICT General Ledger Transactions

When you post a batch of General Ledger intercompany transactions (an "ICT G/L" batch), Intercompany Transactions performs the following procedures for each detail distribution line in each entry:

- If the company specified in the distribution line is the same as the company specified in the batch header (in other words, if the originator and the destination are the same), the line is added to a General Ledger batch in the originating company.

- If the destination company for the distribution line is not the same as the originator, ICT creates detail lines, entries, and transactions, as follows:
  - Creates a detail line for the originating company, for the same amount as the original line, to the loan account of the next company in the route.
  - Creates an entry for each intermediate company in the selected route, with two detail distributions for the loan accounts of the previous and the next company in the route.
  - Creates a transaction for the destination, with one side going to the account specified in the original distribution line in the ICT batch, and the other going to the loan account of the previous company in the route.

In summary:

- The originator gets one transaction detail in its G/L batch for each detail in the ICT G/L batch.
- Intermediate and destination companies get one balanced transaction for each detail when the destination is different from the originator.
**Example: ICT General Ledger Batch Posting**

Company A (the originator) enters a vendor invoice as a journal entry in an ICT G/L batch in the ICT company.

**Note:** The left column corresponds to the **Originator** field on the ICT Journal Entry screen. It indicates the company to which the detail belongs.

In this case, Company A wants to record the full credit amount in the Accounts Payable account, Expense 1 in the appropriate expense account, and Expense 2 in an intercompany loan account.

<table>
<thead>
<tr>
<th>Company A (no route set)</th>
<th>DR</th>
<th>Expense 1 (selected account in Company A)</th>
<th>$100</th>
</tr>
</thead>
<tbody>
<tr>
<td>Company B (with route)</td>
<td>DR</td>
<td>Expense 2 (selected account in Company B)</td>
<td>$200</td>
</tr>
<tr>
<td>Company A (no route set)</td>
<td>CR</td>
<td>Accounts Payable (Selected account in Company A)</td>
<td>$300</td>
</tr>
</tbody>
</table>

When the ICT G/L batch is posted, ICT creates two new general ledger batches, one in Company A’s database, and one in Company B’s.

The batch created in Company A has the following details:

<table>
<thead>
<tr>
<th>Transaction created in Company A</th>
<th>DR</th>
<th>Expense 1 (selected account in Company A)</th>
<th>$100</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>DR</td>
<td>Loan Account for Company B</td>
<td>$200</td>
</tr>
<tr>
<td></td>
<td>CR</td>
<td>Accounts Payable - Company A</td>
<td>$300</td>
</tr>
</tbody>
</table>

The batch created in Company B has these details:

<table>
<thead>
<tr>
<th>Transaction created in Company B</th>
<th>DR</th>
<th>Expense 2 (selected account in Company B)</th>
<th>$200</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>CR</td>
<td>Loan Account for Company A</td>
<td>$200</td>
</tr>
</tbody>
</table>
About Posting ICT General Ledger Batches

When you post an ICT G/L batch, Intercompany Transactions creates General Ledger batches in the originating, intermediate, and destination companies.

The General Ledger batches have the following audit information:

- **Batch Description.** The batch description is generated following the pattern From ICT company companyID (GI post seq nnn batch x), where companyID is the ICT company, nnn is the generated posting sequence number, and x is the ICT G/L batch number.

- **Journal Entry Description.** The journal entry description field contains the same description as the original ICT G/L entry.

- **Source Code.** The source code matches the source code in the ICT G/L line.

Intercompany Transactions uses the following General Ledger source codes:

<table>
<thead>
<tr>
<th>Source Code</th>
<th>Transaction Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>GI-JE</td>
<td>ICT G/L Journal Entry</td>
</tr>
<tr>
<td>GI-CL</td>
<td>ICT G/L Closing Entry</td>
</tr>
<tr>
<td>GI-CO</td>
<td>ICT G/L Consolidation Entry</td>
</tr>
<tr>
<td>GI-CV</td>
<td>ICT G/L Data Conversion Entry</td>
</tr>
<tr>
<td>GI-IC</td>
<td>ICT G/L Auto-generated Entry</td>
</tr>
</tbody>
</table>

- **Detail Line Reference.** The reference fields for individual details within each entry contain the reference field from the original ICT G/L line.

- **Detail Line Description.** The description field contains the same description as the original ICT G/L line.

- **Detail Line Comment.** The comment field for individual details within each entry contain the same comment as the ICT G/L line.
About ICT General Ledger Reports

Intercompany Transactions provides the following ICT G/L reports:

- "ICT G/L Loan Account Reconciliation Report" (page 70)
- "ICT G/L Unposted Batches Report" (page 72)

For information about the following General Ledger reports that are available from ICT, open a report and press F1. (This displays the General Ledger help, not ICT help.)

- **G/L Batch Listing report.** When printing this G/L report from the ICT company, you can select:
  - All types except Recurring
  - All statuses

  You can include previously printed batches, but you cannot include transaction optional fields, references, or comments.

- **G/L Batch Status report.** When you print this G/L report from the ICT company, you can select:
  - All types except Recurring
  - All statuses except Provisionally Posted and Provisional Post in Progress

- **G/L Posting Journal report.** When printing this G/L report from the ICT company, the reports available for an ICT company are:
  - Posting Journal report
  - Posting Journals Error report

  You cannot include transaction optional fields in either report.

Looking Up Transaction History

Use the ICT Transaction History Inquiry screen to look up transactions with the description field provided for transaction entry.
To look up transaction history:

2. In the Company field, enter the ID of the company whose transactions you want to view.
3. In the Account field, specify a general ledger account for the selected company.
4. Specify a period end and a source code.

   **Note:** If you do not specify a source code, all transactions are displayed.
5. Select a source currency, if that field is available.
6. Click Go ➙.

   Transaction details are displayed in the table.

### Clearing General Ledger History

Use the ICT G/L Clear History screen to clear printed posting journals and/or deleted and posted batches.

**Warning!** Posting journals and batches are deleted permanently and cannot be recovered.

**To clear General Ledger history:**

1. Open Intercompany Transactions > ICT General Ledger > G/L Clear History.
2. If you want to clear printed posting journals, select Clear Printed Posting Journals and specify the last posting sequence number in the range of printed posting journals to be cleared.
3. If you want to clear deleted and posted batches, select Clear Deleted And Posted Batches and specify the last batch number in the range of deleted and posted batches to be cleared.
4. Click **Process** to clear history.
Chapter 5: Printing ICT Reports

Print ICT reports to view information about company setup, and about A/P and G/L transactions and batches.

Selecting a Print Destination

You can print reports to a printer, to the screen, to a file, or as an attachment to an e-mail message.

**Note:** If you are not assigned to a security group that has authorization to change the print destination, the only destination available is a physical printer.

To select a print destination:

1. On the Sage 300 Desktop menu, click **File > Print Destination**.

2. Select a print destination:

   - **Printer.** Print to a physical printer.
     
     **Note:** If you have multiple printers, you can specify the one to use when you print. For more information, see "Selecting a Printer for Reports" (page 38).

     **Tip:** If you want to confirm the destination printer, page size, and orientation each time you print a report, on the Desktop, click **View > Preferences**, and then select **Confirm on print**.

   - **Preview.** Display reports in a preview screen.

     **Note:** From the preview screen, you can do things such as saving the report to a file, or printing the report to a physical printer.
• **File.** Print to a file.

  When you print, you specify details about the file to create, including:
  
  • Format (for example, PDF, DOC, or XLS).
  • Destination.
  • Name.
  • Location.

• **E-mail.** Print reports as attachments to e-mail messages.

  You specify the type of file to create:
  
  • **Adobe Acrobat (PDF).** You can open PDF files with Adobe Acrobat Reader (available as a free download from the Adobe Software website).
  
  • **Rich Text Format (RTF).** You can open RTF files with most Windows and Linux word processing programs.

  When you print a report, Sage 300 creates a PDF or RTF version of the report and attaches the report file to a new e-mail message.

3. Click **OK**.

### Selecting a Printer for Reports

When your print destination is Printer, Sage 300 prints reports to the Windows default printer, unless you have assigned a specific printer to a report.

The ability to assign different printers to different reports at print time means that you are not limited to printing to the default printer. For example, you can use a different printer to print item labels than you use to print inventory worksheets.

**To assign a specific report to a specific printer:**

1. Open the report screen that you want to assign to a printer.

2. On the report screen, click **File > Print Setup.**
The program displays the Windows default printer, but you can change the printer for a specific report.

3. Select the **Specific Printer** option, and then select from the list the printer to use for this report.

   The printer list includes all printers that have been added to the Printers and Faxes list in Windows.

4. Select a paper source if you want to use a particular paper tray or paper stock for this report.

5. Click **OK** to close the Print Setup screen.

   **To clear the assigned printer for a specific report:**

   1. On the Sage 300 desktop, select (highlight) the icon for the report.

   2. On the Desktop Object menu, click **Restore Defaults**, or right-click the report icon, and then click **Restore Defaults** on the list that appears.

   3. In the Restore Defaults dialog box, select the **Print Settings** option, then click **OK**.

      The print setup for that report is reverted to the desktop default.

   **To have the program prompt you to specify a printer and print options each time you print:**

   On the Sage 300 Desktop View menu, click **Preferences > Confirm On Print**.

---

**Report Printing Options**

You can print Sage 300 data in a variety of reports to view key information. Printed reports also serve as a source of backup information in case your data is damaged on your computer.

Sage 300 provides four destinations for printing reports. You can:

- Print to a physical printer, to create permanent copies of the information.
- Print to a preview on your screen, for quick review.
- Print to a file that you can save, print later, import into another program, or transfer to other electronic media.
- Print to e-mail, to send a report as an e-mail attachment.
Chapter 5: Printing ICT Reports

For instructions on specifying the print destination for Sage 300 reports, see "Selecting a Print Destination" (page 37).

If you print reports to a physical printer, you can also specify a particular printer to use for printing a report. For instructions, see "Selecting a Printer for Reports" (page 38).

**Printing ICT Setup Reports**

Print ICT setup reports to view information about options, routes, distribution sets, and tax accounts.

**Printing the ICT Company Routes Report**

You use the ICT Company Routes report to view a list of routes to which a company belongs. You can focus the report by including routes where the company is the originator of the transaction, the destination, or an intermediate company.

For more information about routes, see "Adding Routes" (page 18).

**To print the ICT Company Routes report:**

2. Select a company.
3. Specify whether to show routes when the company is the originator, the destination, or part of a route (this option includes the first two).
4. Click **Print** to print the report.
   - If you are printing to a physical printer, the Print window appears. Confirm your printer selection and the number of copies to print, and then click **OK**. Otherwise, click **Cancel** or **Setup**.
   - If you are printing to the screen (preview), the report appears in a new window. You can print the report or export it to a file.

**Note:** For Web-based clients, the preview screen appears first when you click the **Print** button.
If you are printing to a file, the Export window appears. Specify the file format (for example, PDF, DOC, or XLS). Also, specify a destination for the file:

- **Application.** View the report in an application that can open files of the specified format (for example, if you specify PDF as the file format, the report opens in Adobe Acrobat). You can then save the file.
- **Disk file.** Save the report to a location you specify.
- **Microsoft Mail.** Send the report as an e-mail attachment.

You can enter the name of a non-existent file or directory to be created by the system when you print. When you print to a file, the report is assigned a unique name, for example, CS1000.TXT.

- If you are printing to e-mail, an e-mail message appears with the report attached.

**Printing the ICT Distribution Sets Report**

You use the ICT Distribution Sets report to define standard groups of distributions to general ledger accounts in destination companies that you use when entering vendor transactions.

For more information about distribution sets, see "Adding Distribution Sets" (page 19).

**To print the ICT Distribution Sets report:**

2. In the From/To Originator fields, specify the range of companies to be included in the report.
3. In the From/To Distribution Sets fields, specify the range of distribution sets to be included in the report.
4. Click Print to print the report.

- If you are printing to a physical printer, the Print window appears. Confirm your printer selection and the number of copies to print, and then click OK. Otherwise, click Cancel or Setup.
- If you are printing to the screen (preview), the report appears in a new window. You can print the report or export it to a file.

**Note:** For Web-based clients, the preview screen appears first when you click the Print button.
If you are printing to a file, the Export window appears. Specify the file format (for example, PDF, DOC, or XLS). Also, specify a destination for the file:

- **Application.** View the report in an application that can open files of the specified format (for example, if you specify PDF as the file format, the report opens in Adobe Acrobat). You can then save the file.
- **Disk file.** Save the report to a location you specify.
- **Microsoft Mail.** Send the report as an e-mail attachment.

You can enter the name of a non-existent file or directory to be created by the system when you print. When you print to a file, the report is assigned a unique name, for example, CS1000.TXT.

- If you are printing to e-mail, an e-mail message appears with the report attached.

**Printing the ICT Options Report**

You use the ICT Options report to view a list of the options specified on the ICT Options screen for a company.

For more information, see "Setting Up Intercompany Transactions" (page 15).

**To print the ICT Options report:**

1. Open **Intercompany Transactions > ICT Setup > ICT Setup Reports > Options**.
2. Click **Print** to print the report.

- If you are printing to a physical printer, the Print window appears. Confirm your printer selection and the number of copies to print, and then click **OK**. Otherwise, click **Cancel** or **Setup**.
- If you are printing to the screen (preview), the report appears in a new window. You can print the report or export it to a file.

**Note:** For Web-based clients, the preview screen appears first when you click the **Print** button.
If you are printing to a file, the Export window appears. Specify the file format (for example, PDF, DOC, or XLS). Also, specify a destination for the file:

- **Application.** View the report in an application that can open files of the specified format (for example, if you specify PDF as the file format, the report opens in Adobe Acrobat). You can then save the file.

- **Disk file.** Save the report to a location you specify.

- **Microsoft Mail.** Send the report as an e-mail attachment.

You can enter the name of a non-existent file or directory to be created by the system when you print. When you print to a file, the report is assigned a unique name, for example, CS1000.TXT.

If you are printing to e-mail, an e-mail message appears with the report attached.

### Printing the ICT Route Listing Report

You use the ICT Route Listing report to view a list of routes defined in the ICT company database. You can view all routes, or specify a range.

**To print the ICT Route Listing report:**

1. Open **Intercompany Transactions > ICT Setup > ICT Setup Reports > Route Listing**.
2. Specify ranges of originating companies, destination companies, and route numbers to include in the report.
3. In the Order By section, specify whether to sort the report by originating companies or destination companies.
4. Click **Print** to print the report.

   - If you are printing to a physical printer, the Print window appears. Confirm your printer selection and the number of copies to print, and then click **OK**. Otherwise, click **Cancel** or **Setup**.
   - If you are printing to the screen (preview), the report appears in a new window. You can print the report or export it to a file.

**Note:** For Web-based clients, the preview screen appears first when you click the **Print** button.
If you are printing to a file, the Export window appears. Specify the file format (for example, PDF, DOC, or XLS). Also, specify a destination for the file:

- **Application.** View the report in an application that can open files of the specified format (for example, if you specify PDF as the file format, the report opens in Adobe Acrobat). You can then save the file.
- **Disk file.** Save the report to a location you specify.
- **Microsoft Mail.** Send the report as an e-mail attachment.

You can enter the name of a non-existent file or directory to be created by the system when you print. When you print to a file, the report is assigned a unique name, for example, CS1000.TXT.

- If you are printing to e-mail, an e-mail message appears with the report attached.

### Printing the ICT Tax Accounts Report

You use the ICT Tax Accounts report to view a list of tax accounts selected for originating and destination companies.

For more information about tax accounts, see "Adding Tax Accounts" (page 19).

**To print the ICT Tax Accounts Report:**

1. Open **Intercompany Transactions > ICT Setup > ICT Setup Reports > Tax Accounts**.
2. Specify ranges of originating and destination companies to include in the report.
3. In the Order By section, specify whether to sort the report by originating companies or destination companies.
4. Click **Print** to print the report.

- If you are printing to a physical printer, the Print window appears. Confirm your printer selection and the number of copies to print, and then click **OK**. Otherwise, click **Cancel** or **Setup**.

- If you are printing to the screen (preview), the report appears in a new window. You can print the report or export it to a file.

**Note:** For Web-based clients, the preview screen appears first when you click the **Print** button.
If you are printing to a file, the Export window appears. Specify the file format (for example, PDF, DOC, or XLS). Also, specify a destination for the file:

- **Application.** View the report in an application that can open files of the specified format (for example, if you specify PDF as the file format, the report opens in Adobe Acrobat). You can then save the file.
- **Disk file.** Save the report to a location you specify.
- **Microsoft Mail.** Send the report as an e-mail attachment.

You can enter the name of a non-existent file or directory to be created by the system when you print. When you print to a file, the report is assigned a unique name, for example, CS1000.TXT.

If you are printing to e-mail, an e-mail message appears with the report attached.

### Printing ICT General Ledger Reports

Print ICT General Ledger reports to view posting journals, unposted G/L batches, and balances of the intercompany loan accounts between companies.

### Printing the ICT G/L Loan Account Reconciliation Report

You use the ICT G/L Loan Account Reconciliation report to view a list of balances of the intercompany loan accounts (specified in the Routes table) between companies at the period selected for the report.

**Note:** The report lists balances in the functional currency only, and does not show exchange rates or equate balances in different currencies.

To print the ICT G/L Loan Account Reconciliation report:

1. Open **Intercompany Transactions > ICT General Ledger > ICT G/L Reports > Loan Account Recon.**
2. Select a period.

**Note:** To accommodate ledgers with differing year ends, the report uses calendar months instead of fiscal periods.
3. If you want to include zero differences, select **Include Zero Differences**. If you do not select this option, only companies with differing balances will be printed.

4. In the Select Companies section, specify whether to include all companies or selected companies.
   - **All Companies.** Select this option to view a report for all remote companies listed on the ICT Options screen.
   - **Selected Companies.** If you select this option, a table appears that you can use to select companies to include in the report. To specify whether a company is included, select a row, and then double-click the **Include** column or press the space bar.

5. Click **Print** to print the report.
   - If you are printing to a physical printer, the Print window appears. Confirm your printer selection and the number of copies to print, and then click **OK**. Otherwise, click **Cancel** or **Setup**.
   - If you are printing to the screen (preview), the report appears in a new window. You can print the report or export it to a file.

   **Note:** For Web-based clients, the preview screen appears first when you click the **Print** button.

   - If you are printing to a file, the Export window appears. Specify the file format (for example, PDF, DOC, or XLS). Also, specify a destination for the file:
     - **Application.** View the report in an application that can open files of the specified format (for example, if you specify PDF as the file format, the report opens in Adobe Acrobat). You can then save the file.
     - **Disk file.** Save the report to a location you specify.
     - **Microsoft Mail.** Send the report as an e-mail attachment.

   You can enter the name of a non-existent file or directory to be created by the system when you print. When you print to a file, the report is assigned a unique name, for example, CS1000.TXT.
   - If you are printing to e-mail, an e-mail message appears with the report attached.
Printing the ICT G/L Unposted Batches Report

You use the ICT G/L Unposted Batches report to view a list of all unposted ICT G/L batches in the general ledgers of all companies selected on the ICT Options screen. This includes batches that originated in ICT A/P (which have source ledger AI) or ICT G/L (which have source ledger GI).

To print the ICT G/L Unposted Batches report:

1. Open Intercompany Transactions > ICT General Ledger > ICT G/L Reports > Unposted Batches.
2. Click Print to print the report.
   - If you are printing to a physical printer, the Print window appears. Confirm your printer selection and the number of copies to print, and then click OK. Otherwise, click Cancel or Setup.
   - If you are printing to the screen (preview), the report appears in a new window. You can print the report or export it to a file.

   **Note:** For Web-based clients, the preview screen appears first when you click the Print button.

   - If you are printing to a file, the Export window appears. Specify the file format (for example, PDF, DOC, or XLS). Also, specify a destination for the file:
     - **Application.** View the report in an application that can open files of the specified format (for example, if you specify PDF as the file format, the report opens in Adobe Acrobat). You can then save the file.
     - **Disk file.** Save the report to a location you specify.
     - **Microsoft Mail.** Send the report as an e-mail attachment.

     You can enter the name of a non-existent file or directory to be created by the system when you print. When you print to a file, the report is assigned a unique name, for example, CS1000.TXT.
   - If you are printing to e-mail, an e-mail message appears with the report attached.
Appendix A: Intercompany Transactions Screen Guides

Learn how to find and use Sage 300 screens. Each screen guide includes navigation information, field help, and a list of tasks you can use the screen to perform.

ICT Setup Screens

Use ICT setup screens to set up options, routes, distribution sets, and tax accounts that determine how transactions flow between companies.

ICT Distribution Sets Screen

To Open this Screen
Open Intercompany Transactions > ICT Setup > Distribution Sets.

Related Tasks
"Adding Distribution Sets" (page 19)

Overview

You use the ICT Distribution Sets report to define standard groups of distributions to general ledger accounts in destination companies that you use when entering vendor transactions.

A distribution set is a group of details that you commonly use for invoice entry. For example, for more efficient data entry, if you typically distribute invoices from vendors to three different accounts, you can define one distribution set that includes these accounts.

You can define as many distribution sets as you need to represent the various combinations of general ledger accounts to which you post ICT A/P data.

Fields and Controls

Currency
Enter a three-character currency code or select one using the Finder Q.
Note: This field is available only if you previously selected a multicurrency company.

Distribution Method
Specify the distribution method to use.

- **Manual.** No amount allocated; you enter the amounts of the distribution manually.
- **Spread Evenly.** This method divides the amount evenly among all the distribution details.
- **Fixed Percentage.** This method lets you specify the percentage of the total amount to allocate to each distribution detail.
- **Fixed Amount.** This method lets you specify a fixed amount for each distribution detail.

Distribution Set
A distribution set is a group of details that you commonly use for invoice entry. For example, for more efficient data entry, if you typically distribute invoices from vendors to three different accounts, you can define one distribution set that includes these accounts.

Inactive
Select this option if you are no longer using the distribution set, or if you don’t want to use it immediately.

Last Maintained
This field displays the last date the distribution set was edited.

Originator
Enter or select the originating company for which you are creating a distribution set. This company must have Accounts Payable activated.

Table

**Account and Account Description**
Use the Finder to select the G/L account in the destination company. (The account description appears automatically.)
**Destination**
This field displays the company to which the expense will be posted. Use the Finder to change the default (the company name from the Orginator field).

**Func. Currency**
This field displays the functional currency of the selected company.

**Line Description**
Enter a description for the detail, to be displayed when entering an ICT A/P invoice.

**Route Number**
Specify the route number that links the originator to the appropriate destination. This route must already exist.

**ICT Options Screen**

**To Open this Screen**
Open Intercompany Transactions > ICT Setup > Options.

**Related Tasks**
"Setting Up Intercompany Transactions" (page 15)

**Overview**
You use the ICT Options screen to:

- Select the companies that you want to use with ICT.
- Update company information.
- Specify multicurrency transaction entry.
- Specify the Accounts Payable clearing account for each company that will be used in intercompany transactions.
Choose whether you want ICT to automatically post A/P and G/L batches in the originating, intermediate, and destination companies when it creates them. (Alternatively, you can post the batches individually from the other companies.)

View the next batch number and next posting sequence number of ICT A/P and ICT G/L batches.

Update accounts information for remote companies.

Keep Source Currency in G/L Transactions.

**Fields and Controls**

**Buttons**

**Save**

Click **Save** to save changes you have made to the screen.

**Update Accounts**

Click this button to update all G/L accounts that have been changed or added in remote companies when you are about to print a report with those accounts. (This ensures that the account description appears in the report.)

**Update Company Information**

Clicking this button updates the company list for the current system database and currency settings, and adds new G/L source codes in these companies.

Click this button in the following situations:

- Before selecting companies to use for intercompany transactions. (If you don't click the button the first time you set up the ICT company, the Company Finder list will be empty.)

- After activating new versions of ICT, A/P, G/L, and Tax in the ICT company.

- After activating new versions of A/P, G/L, Tax, or ICT in a remote company.**

- After changing the ICT company's multicurrency setting.
• After adding a new company to the system database.**

• After changing a remote company’s name, multicurrency setting, or G/L quantity decimals.**

** You should click Update Company Information if the remote company in which changes occurred uses the same system database as the ICT company—even though you might not use that company for intercompany transactions.

**

Functional Currency
This field displays the functional currency of the ICT company.

Multicurrency
You must select this option if the remote companies you will be using with Intercompany Transactions do not all use the same functional currency.

When you select this option:

• The functional currency of ICT A/P and ICT G/L transactions is determined by the originator of the transaction.

• The source currency of an ICT A/P transaction is determined by the vendor’s currency (as in Accounts Payable).

• The source currency of a G/L transaction entry created in originating, intermediate, and destination companies is the functional or the source currency of the ICT G/L transaction entry from which it came.

Next Batch and Next Posting Sequence
These fields display the next batch numbers and the next posting sequence numbers for ICT G/L and ICT A/P.

Table

A/P Clearing Account
Enter an account to use as the A/P Clearing Account.
Notes:
- The A/P Clearing Account cannot be a control account for a subledger,
- The A/P Clearing Account must be a multicurrency account for all currencies when multicurrency is switched on.

Company and Company Name
Specify companies to use with ICT.

Notes:
- The Company Finder will only display valid companies after you click Update Company Information. (A valid company is one that uses the same system database as the ICT company. Any others will not be displayed in the Company Finder.)
- If the ICT company is a single-currency company, you can only select companies that use the same functional currency.

Func. Currency
This field displays the functional currency of each company.

Post A/P Batches
Select this option if you want A/P batches to be posted automatically in the originating company (the originator) when you post the ICT A/P batch in ICT. If you do not select this option, you must manually post batches.

Post G/L Batches
Select this option if you want G/L batches to be posted automatically in the originating, intermediate, and destination companies when you post the ICT G/L batch. If you do not select this option, you must manually post batches.

Status
This field displays the status (active or inactive) of each company. Only active companies can be used for intercompany transactions.
ICT Routes Screen

To Open this Screen
Open Intercompany Transactions > ICT Setup > Routes.

Related Tasks
"Adding Routes" (page 18)

Overview
You use the ICT Routes screen to add routes and to maintain routes between companies.

Fields and Controls

Destination
The Destination is the company that ultimately receives the entry that is made by the originating company (the Originator). For example, Company B is the destination where Company A pays an expense on behalf of Company B.

The destination can be a single or multicurrency company, but, if single currency, it must have the same functional currency as the originator.

Fields beside this one display the description and currency for the specified company.

Inactive
Select this option if you do not want to use the route. For example, you might make a route inactive if a company on the route was sold.

In GL Journal Entry and AP Invoice Entry screens, inactive routes appear in the Finder with a status of Inactive. You cannot enter transactions for inactive routes.

Last Maintained
This field displays the date the route was last maintained.

Number of Levels
This field displays the number of companies on a route, including the originator and destination. This
field is updated each time you add a level.

**Originator**

The Originator is the company that processes the transaction. For example, Company A is the originator when it pays an invoice on behalf of Company B.

Fields beside this one display the description and currency for the specified company.

**Route Description**

Enter a description for the route.

**Route Number**

After you select an originator and a destination, the next chronological route number appears in the Route Number field. If it is an existing route, information appears in the table. Create a new route by clicking the New button beside the field.

ICT assigns numbers to new routes, starting with "1".

**Routes**

Use the navigation buttons to select an existing route, or click the New button to create a new route.

**Table**

**Company**

This is the database ID of each company in the route. The originating company's database ID must be the first level, and the destination company's database ID must be the last level of the route.

**Functional Currency**

This field appears only if you chose the multicurrency setting in Setup Options. It displays the functional currency for the companies in each level.

**Keep Source Currency in G/L Transaction**

Enter Yes in this field to ensure that when posting, the currency is not changed to the functional currency.
Level
A number generated automatically by the system, beginning with "1". The system will automatically renumber levels as other levels are inserted or deleted in a route.

Next Company Loan Account
This is the account number (in the highlighted company’s General Ledger) for the Intercompany Loans account for the next company in the route list. This account cannot be a subledger control account.

The destination company (the last level in a route) does not have a next company account.

Previous Company Loan Account
This is the account number (in the highlighted company’s General Ledger) for the Intercompany Loans account for the previous company in the route list. This account cannot be a subledger control account.

The originator does not have a previous Company account.

Note: If the functional currency of a company differs from the functional currency of the originator, you must choose previous and next company accounts that accept the originator’s functional currency as a source currency.

Rate Type
You must select a rate type for converting amounts from the functional currency of the originator to the functional currencies of the intermediate and destination companies. (The rate type specifies the exchange rate table to use for multicurrency transactions.)

Note: The first route level does not need a rate type, nor does an intermediate company that has the same functional currency as the originator.

ICT Tax Accounts Screen

To Open this Screen
Open Intercompany Transactions > ICT Setup > Tax Accounts.
Related Tasks
"Adding Tax Accounts" (page 19)

Overview
Use the ICT Tax Accounts screen to post expense-separated taxes to separate G/L accounts in the destination company for each tax authority.

Fields and Controls

**Destination**
Select a destination company.

**Tax Authority and Description**
Select a tax authority from the list of tax authorities that were previously set up in the originating company.

**Originator**
Select the originating company.

**Tax Account and Description**
Select the destination company's tax account from the list of tax accounts that were previously set up in the destination company.

ICT Setup Reports Screens
Print ICT setup reports to view information about options, routes, distribution sets, and tax accounts.

ICT Company Routes Report

**To Open this Screen**
Open Intercompany Transactions > ICT Setup > ICT Setup Reports > Company Routes.

Related Tasks
"Printing the ICT Company Routes Report" (page 40)
Overview

You use the ICT Company Routes report to view a list of routes to which a company belongs. You can focus the report by including routes where the company is the originator of the transaction, the destination, or an intermediate company.

Fields and Controls

Company
Specify the company whose routes will appear on the report.

Destination
If you select this option, the report includes all routes in which the selected company is the destination company in a route (or routes).

Originator
If you select this option, the report includes all routes in which the selected company originated transactions.

Part of a Route
If you select this option, the report includes all routes in which the selected company appears, but is not an originator or destination.

ICT Distribution Sets Report

To Open this Screen
Open Intercompany Transactions > ICT Setup > ICT Setup Reports > Distribution Sets.

Related Tasks
"Printing the ICT Distribution Sets Report" (page 41)

Overview

You use the ICT Distribution Sets report to define standard groups of distributions to general ledger accounts in destination companies that you use when entering vendor transactions.
ICT Options Report

To Open this Screen
Open Intercompany Transactions > ICT Setup > ICT Setup Reports > Options.

Related Tasks
"Printing the ICT Options Report" (page 42)

Overview
You use the ICT Options report to view a list of the options specified on the ICT Options screen for a company.

Information Printed on This Report
The Options report lists the following information for originator, intermediate, and destination companies:

- Company name.
- Status (active or inactive).
- Functional currency.
- A/P clearing account.
- Whether to post A/P and G/L batches automatically.

ICT Route Listing Report

To Open this Screen
Open Intercompany Transactions > ICT Setup > ICT Setup Reports > Route Listing.

Related Tasks
"Printing the ICT Route Listing Report" (page 43)
Overview

You use the ICT Route Listing report to view a list of routes defined in the ICT company database. You can view all routes, or specify a range.

Fields and Controls

Destination
Specify the destination company or range of destination companies to include on the report.

Order By
Specify whether the order of routes on the report is based on originator or destination.

Originator
Specify the originator or the range of originators to include on the report.

Route Number
Enter a route number or a range of routes to be included on the report.

ICT Tax Accounts Report

To Open this Screen
Open Intercompany Transactions > ICT Setup > ICT Setup Reports > Tax Accounts.

Related Tasks
"Printing the ICT Tax Accounts Report" (page 44)

Overview

You use the ICT Tax Accounts report to view a list of tax accounts selected for originating and destination companies.

Fields and Controls

Destination
Specify a range of destination companies to include on the report.
**Order By**
Specify whether to print tax authority information for originating companies or destination companies.

**Originator**
Specify a range of originating companies to include on the report.

## ICT Accounts Payable Screens
Use ICT Accounts Payable to enter Accounts Payable invoices, debit notes, credit notes, and interest charges for intercompany transactions, and to post separately expensed taxes to separate G/L accounts in the destination company for each tax authority.

**Note:** For information about A/P screens and reports that are not associated with ICT transactions, see the Accounts Payable help.

## ICT A/P Clear History Screen

**To Open this Screen**
Open Intercompany Transactions > ICT Accounts Payable > A/P Clear History.

**Related Tasks**
"Clearing Accounts Payable History" (page 29)

**Overview**
Use the ICT A/P Clear History screen to clear any or all of the following:

- Printed invoice posting journals
- Invoice posting journal errors
- Deleted and posted invoice batches
ICT A/P Invoice Entry Screen

To Open this Screen
Open Intercompany Transactions > ICT Accounts Payable > Invoice Entry.

Related Tasks
"Activating ICT Fields for A/P Invoice Entry" (page 29)

Overview

You use the A/P Invoice Entry screen to enter invoices, debit notes, credit notes, and interest charges. All transaction types are added to a single batch, and all can be placed on hold.

The A/P Invoice Entry screen, when opened in the company in which ICT has been activated, displays extra fields used in ICT transactions (that you will not see in A/P Invoice Entry screens for companies that do not have ICT activated). These fields include:

- **Originator.** This is the company that processes the transaction (the Originator). For example, Company A is the Originator when it pays an invoice on behalf of Company B. Use the Finder to select the Originator for the transaction. The companies displayed in the Finder are from the ICT Options screen. This field appears in the header on the Document tab.

- **Destination.** The default Destination is the Originator. You can click the Finder to select a different company. The companies displayed in the Finder are from the ICT Options screen. This field appears in the table on the Document tab.

- **Route No.** This is the route number for the route between the originator and the destination companies. (For example, you can select a route for a transaction paid by Company A for Company B.) The route must already have been created, using the ICT Routes screen in the ICT Setup folder. If the destination for this detail is also the originator, the route will be zero. This field appears in the table on the Document tab.

- **1099/CPRS Code.** Fields where you can enter 1099 amounts and codes (for US vendors) or CPRS amounts and codes (for Canadian vendors) appear in the ICT A/P Invoice Entry screen if 1099 or CPRS reporting is active for the selected vendor in the originating company. If these are not active, the fields do not appear.
Notes:
- The ICT source application code is ZI.
- Key fields in the header are from the originating company.
- The Distribution Code and G/L Account fields in the table are from the destination company (all other key fields in the detail table are from the Originator).
- Optional fields are not available at this time in Intercompany Transactions.

ICT A/P Post Invoice Batches Screen

To Open this Screen
Open Intercompany Transactions > ICT Accounts Payable > Post Invoice Batches.

Related Tasks
"Activating ICT Fields for A/P Invoice Entry" (page 29)

Overview
You use the ICT A/P Post Invoice Batches screen to post batches.

Posting an ICT A/P batch creates an Accounts Payable batch (AI) in the originator's Accounts Payable ledger, and it creates an ICT G/L batch (GI) in the ICT company.

Notes:
- If the AI batch has more than one originator, all the entries for a particular originator will be combined into one A/P batch in the originating company.
- You can have the Accounts Payable batch automatically posted in the originator’s ledger at the end of ICT A/P posting. (In turn, Accounts Payable automatically creates a G/L batch if you use the Create G/L Transactions During Posting option in A/P; otherwise, you use the Create G/L Batch screen in A/P to create the batch.)
- You can also post invoice batches from the A/P Invoice Batch List.

When you post an Accounts Payable batch in ICT, the program checks the status of the fiscal period for General Ledger and for Accounts Payable in each originating company.
If the fiscal period is locked for General Ledger, you cannot post the batch. The program creates an error batch, and records the entry in an error report.

If the fiscal period is locked for Accounts Payable and the Locked Fiscal Period option is set to Error, you cannot post the batch. The program creates an error batch, and records the entry in an error report.

Fields and Controls

Buttons

Post
Click this button to post the specified batches.

All Batches
Select this option if you want to post all batches that are designated Ready To Post.

Range
Select this option to specify a range of batches to post.

ICT Accounts Payable Reports

Print ICT Accounts Payable reports to view batches that are not yet posted in linked companies.

ICT A/P Unposted Invoice Batches Report

To Open this Screen
Open Intercompany Transactions > ICT Accounts Payable > ICT A/P Reports > Unposted Invoice Batches.

Overview
You use the ICT A/P Unposted Invoice Batches report to view a list of batches that are not yet posted in the various linked companies.
ICT General Ledger Screens

Use ICT General Ledger to post G/L transactions and batches, and to generate reports on transactions and batches.

*Note:* For information about G/L screens and reports that are not associated with ICT transactions, see the General Ledger help.

ICT G/L Clear History Screen

**To Open this Screen**

Open *Intercompany Transactions > ICT General Ledger > G/L Clear History*.

**Related Tasks**

"Clearing General Ledger History" (page 35)

**Overview**

Use the ICT G/L Clear History screen to clear printed posting journals and/or deleted and posted batches.

ICT G/L Journal Entry Screen

**To Open this Screen**

Open *Intercompany Transactions > ICT General Ledger > Journal Entry*.

**Overview**

The G/L Journal Entry screen in the ICT company is similar to the same screen in non-ICT companies. However, it includes the following additional fields:

- **Originator.** This is the company that processes the transaction (the Originator). For example, Company A is the originator when it pays an invoice on behalf of Company B. Use the Finder to select the Originator for the transaction. The companies displayed in the Finder are from the ICT Options screen. This field appears in the header on the Document tab.
• **Destination.** The default Destination will be the Originator. Use the Finder to select a different company. The companies displayed in the Finder are from the ICT Options screen. This field appears in the table on the Document tab.

• **Route.** This is the route between the Originator and the destination companies. (For example, you can select a route for a transaction paid by Company A for Company B.) The route must already have been created, using the ICT Routes screen in the ICT Setup folder. If the destination for this detail is also the originator, the route will be zero. This field appears in the table on the Document tab.

**Note:**
- The Source Ledger is GI or AI.
- Key fields in the header are from the originating company.
- Key fields in the detail table are from the destination company.

For more information about the G/L Journal Entry screen, see General Ledger help.

### ICT G/L Post Batches Screen

**To Open this Screen**
Open Intercompany Transactions > ICT General Ledger > Post Batches.

**Overview**
You use the ICT G/L Post Batches screen to select and post ICT batches that are marked Ready To Post in the G/L Batch List. You can post all the batches, or a range of batches.

**Notes:**
- You can also post batches from the G/L Batch List.
- When you post a General Ledger batch in ICT, the program checks the status of the fiscal period for General Ledger in each remote company.

  If the fiscal period is locked for General Ledger for any of the companies, the program displays an error, and you cannot post the batch.
ICT G/L Transaction History Inquiry Screen

To Open this Screen
Open Intercompany Transactions > ICT General Ledger > Transaction History Inquiry.

Related Tasks
"Looking Up Transaction History" (page 34)

Overview
Use the ICT Transaction History Inquiry screen to look up transactions with the description field provided for transaction entry.

Note: You can only view transactions in this screen; you cannot print transactions from it.

Fields and Controls

Account
Specify a General Ledger account for the selected company.

Company
Specify the company whose transactions you want to view.

Period Ending / Source Code
Select the year, fiscal period, and source code for the transactions you want to view.

Tip: To view all transactions, leave the source code blank.

Source Currency
Enter the currency used in the transaction you want to view.

Note: This field is used only in multicurrency databases.

Table
The table displays the following information about transactions for the selected company and
account:

- Period
- Date
- Source Code
- Reference
- Description
- Amount (for single-currency companies)
- Quantity (appears if the Maintain Quantities option was chosen in G/L Setup)
- Posting Sequence
- Batch Number
- Entry Number
- Comment
- Source Amount (for multicurrency companies)
- Functional Amount (for multicurrency companies)
- Currency (for multicurrency companies)
- Rate (for multicurrency companies)
- Rate Type (for multicurrency companies)
- Rate Date (for multicurrency companies)

**ICT General Ledger Reports**

Print ICT General Ledger reports to view posting journals, unposted G/L batches, and balances of the intercompany loan accounts between companies.
ICT G/L Loan Account Reconciliation Report

To Open this Screen
Open Intercompany Transactions > ICT General Ledger > ICT G/L Reports > Loan Account Recon.

Related Tasks
"Printing the ICT G/L Loan Account Reconciliation Report" (page 45)

Overview
You use the ICT G/L Loan Account Reconciliation report to view a list of balances of the intercompany loan accounts (specified in the Routes table) between companies at the period selected for the report.

Note: The report lists balances in the functional currency only, and does not show exchange rates or equate balances in different currencies.

Fields and Controls

All / Selected Companies
Specify companies to include on the report:

- **All Companies.** Include all the companies specified in ICT's Setup Options.
- **Selected Companies.** Include only those companies you select.

Include Zero Differences
Select this option if you want the report to include companies that do not have differing balances. If you clear this option, the report will include only companies with differing balances.

Period Ending
Select the year and month-end for the report. The report uses calendar months instead of fiscal periods to accommodate ledgers with differing year ends.
ICT G/L Posting Journals Report

To Open this Screen
Open Intercompany Transactions > ICT General Ledger > ICT G/L Reports > Posting Journal.

Overview

The Posting Journal is the record of every entry that is posted to General Ledger accounts. It is an essential part of the audit trail, linking the batch listings to the G/L Transactions listing.

When you post an ICT G/L batch (also known as a G/I batch) in ICT, it creates G/L batches in remote companies. Each detail line of the original G/I batch will generate a detail line in one or more remote companies, depending on the route that you specified.

Example: If you are using a route that has 10 levels in it, transactions will be generated in 10 companies.

ICT Expansion Fields

The G/L Posting Journals report in the ICT company is similar to the same report in non-ICT companies. However, it includes an additional section—ICT Expansion—that provides options for printing information about the original entry when you print the ICT G/L Posting Journals report and also about the transactions as they affected the remote companies:

- **None.** Prints only the original posted transactions, not transactions generated in the remote companies.

- **Separate Report.** Prints all the posted G/I batches first, with no information about entries generated in remote companies, and then, in a separate report, prints all the generated transactions for the given range of posting sequences.

- **By Entry.** Prints transactions that were generated in remote companies after each entry was posted. It first prints the whole original entry, and then prints the transactions that each entry generated in remote companies.

  **Note:** This option appears only if you select Posting Sequence as the Sort By option.
Appendix A: Intercompany Transactions Screen Guides

- **By Detail.** Prints transactions that were generated in the remote companies after each detail was posted. It first prints the original detail, and then prints the transactions that each detail generated in remote companies.

  **Note:** This option appears only if you select Posting Sequence as the Sort By option.

For more information about the G/L Posting Journals report, see General Ledger help.

### ICT G/L Unposted Batches Report

**To Open this Screen**

Open **Intercompany Transactions > ICT General Ledger > ICT G/L Reports > Unposted Batches**.

**Related Tasks**

"Printing the ICT G/L Unposted Batches Report" (page 47)

**Overview**

You use the ICT G/L Unposted Batches report to view a list of all unposted ICT G/L batches in the general ledgers of all companies selected on the ICT Options screen. This includes batches that originated in ICT A/P (which have source ledger AI) or ICT G/L (which have source ledger GI).
Appendix B: ICT Security Authorizations

If security is turned on for your Sage 300 system, the system administrator must assign users security authorization for Intercompany Transactions screens.

For information on turning on security, setting up security groups, and assigning authorizations, refer to the System Manager help.

**Notes:**

- To change the print destination for screens and reports, you must have Change Print Destination security authorization for Administrative Services.
- To view setup screens and print reports, you must belong to a security group with Common Inquiry authorization.

### Intercompany Transactions Security Authorizations

<table>
<thead>
<tr>
<th>Security Authorization</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AI Clear Batches</td>
<td>Clear deleted and posted invoice batches.</td>
</tr>
<tr>
<td>AI Clear Printed Journals</td>
<td>Clear printed invoice posting journals and invoice posting journal errors.</td>
</tr>
<tr>
<td>AI Distribution Sets Inquiry</td>
<td>View distribution sets and print the Distribution Sets report.</td>
</tr>
<tr>
<td>AI Distribution Sets Maintenance</td>
<td>Create and maintain ICT distribution sets, including AI Distribution Sets Inquiry rights.</td>
</tr>
<tr>
<td>AI Invoice Entry</td>
<td>View, create, and update A/P Invoice Entry transactions in the ICT company. Also, print A/P reports.</td>
</tr>
<tr>
<td>AI Invoice Inquiry</td>
<td>View invoices and print reports related to invoice batches and posting journals.</td>
</tr>
<tr>
<td>AI Post Batches</td>
<td>Post all or a range of ICT AP Invoice batches, including AI Invoice Entry rights.</td>
</tr>
<tr>
<td>AI Tax Accounts</td>
<td>View the ICT Tax Accounts screen and print the Tax Accounts report.</td>
</tr>
</tbody>
</table>
### Appendix B: ICT Security Authorizations

<table>
<thead>
<tr>
<th>Security Authorization</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inquiry</td>
<td></td>
</tr>
<tr>
<td>AI Tax Accounts Maintenance</td>
<td>Select tax expense accounts, including AI Tax Accounts Inquiry rights.</td>
</tr>
<tr>
<td>GI Clear Batches</td>
<td>Clear deleted and posted GL batches.</td>
</tr>
<tr>
<td>GI Clear Printed Journals</td>
<td>Clear printed posting journals and posting journal errors.</td>
</tr>
<tr>
<td>GI Journal Entry</td>
<td>Create General Ledger journal entries in the ICT company. Also, print G/L reports.</td>
</tr>
<tr>
<td>GI Journal Inquiry</td>
<td>View journal entries and print reports related to batches and posting journals.</td>
</tr>
<tr>
<td>GI Post Batches</td>
<td>Post ICT GL batches, including GI Journal Entry rights.</td>
</tr>
<tr>
<td>GI Transaction History Inquiry</td>
<td>View transactions for individual companies.</td>
</tr>
<tr>
<td>Route Inquiry</td>
<td>View routes that have been created and print the ICT Route Listing and ICT Company Routes reports.</td>
</tr>
<tr>
<td>Route Maintenance</td>
<td>View, add, and edit routes and print the ICT Route Listing and ICT Company Routes reports.</td>
</tr>
<tr>
<td>Set Batch Ready to Post</td>
<td>Set both G/L and A/P batches ready to post. You must also have Post Batches or Invoice Entry/Journal Entry rights.</td>
</tr>
<tr>
<td>Setup Options</td>
<td>Update ICT Options and print the ICT Options report.</td>
</tr>
</tbody>
</table>
Appendix C: Data Entry Tools, Tips, and Shortcuts

Use these tools and tips to speed up data entry in Sage 300.

Menu Commands

The following commands appear on the File, Settings (when available), and Help menus on Sage 300 screens.

Note: Menu names and commands may differ by screen.

File Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close</td>
<td>Closes the current screen.</td>
<td>You can also press Alt+F4 to close a screen.</td>
</tr>
</tbody>
</table>
| Customize| Lets you hide or display fields for users by UI Profile ID.                 | Click File > Customize to hide fields on an open screen for users assigned to a UI Profile ID for that screen.  
When these fields are hidden, data that would normally appear in these fields cannot be printed. 
For more information, see the help for the UI Profile Maintenance screen in the System Manager help. |
| Export   | Exports data records to other Sage 300 databases and non-Sage 300 programs. | Click File > Export to export data. 
For example, you could export purchase statistics for use in spreadsheet or database software.  
Note: You cannot export serial or lot numbers for kit components. |
| Import   | Imports data records from other databases and from non-Sage.                | Click File > Import to import data. 
For example, you could use a spreadsheet to enter current |
### Command | Description | Notes |
--- | --- | --- |
300 programs. | requisitions or purchase orders when setting up your system, and then import the transactions later.  
**Note:** You cannot import serial or lot numbers for kit components. |  |
Print | Prints the current report, list, or screen. | On screens with a corresponding report, click **File > Print** to open the report screen, which you use to select report options (if applicable) before printing the report. |
Print Setup | Selects a printer and sets printing options. | Click **File > Print Setup** to set up your printer. You can select the default printer or select another from the list of installed printers.  
For more information about print options, refer to your operating system documentation. |
Save | Saves the entries or changes you have made to the current screen. | If you have just entered a new record, **Add** appears instead of **Save**. |

**Settings Menu**

**Settings Menu Commands**

| Command | Description | Notes |
--- | --- | --- |
Auto Clear | Creates a new entry automatically when you post a transaction. | Use the **Auto Clear** option to streamline data entry in transaction entry screens.  
- If Auto Clear is turned on, all fields are cleared each time you post a transaction, allowing you to immediately begin entering another transaction.  
- If Auto Clear is turned off, transaction information remains on the screen after you post it. Click the **New** button to begin entering another transaction. |
Clear Saved Settings | Restores default settings for a report. | This command is available for screens and for some reports. |
### Data Entry Tools and Shortcuts

Use these tools and shortcuts to speed up data entry in Sage 300.

#### Data Entry Tools and Shortcuts

<table>
<thead>
<tr>
<th>Tool</th>
<th>Shortcut Key</th>
<th>Description</th>
</tr>
</thead>
</table>
| Drilldown | n/a          | The Drilldown button appears beside some data entry fields and in some column headings in transaction detail entry tables. Click it to view details of the record or transaction in the corresponding field. You can "drill down" both within Sage 300 programs and between separate programs. For example, you can drill down:
  - From General Ledger transactions to original transaction entries.
  - From Accounts Receivable to Order Entry.
  - From Accounts Payable to Purchase Orders.
  - From one transaction to an originating transaction (such as from a credit note to the invoice) within a program. |
<p>| Finder   | F5           | The Finder appears in some data entry fields, and in some table headings in |</p>
<table>
<thead>
<tr>
<th>Tool</th>
<th>Shortcut Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use the Finder to search lists of codes maintained in or used by Sage 300 programs (such as document numbers, terms codes, and account set codes). You can use menu commands in the Finder to help you search, as follows:</td>
<td></td>
<td></td>
</tr>
<tr>
<td>- On the Settings menu, select <strong>Color</strong> options to highlight a field using color for the text or for the background.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>- On the Settings menu, select <strong>Field Name as Column Heading</strong> to use field descriptions or internal field names as column headings.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>- On the Settings menu, use <strong>Columns</strong> options to specify columns that appear in the table.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>- On the Global Settings menu, select the <strong>Go to Filter First</strong> option if you want the Finder to display the same filter settings you specified on the <strong>Find By</strong> list the next time you search this type of record.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>You can also use the <strong>Auto Search</strong> option to locate a record quickly in a long list. To do this, select <strong>Auto Search</strong> and the criteria by which you want to search, and then begin typing the characters that start or are contained in the field you are searching on.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Note</strong>: Records that appear in the Finder are restricted by any selection criteria you apply to this field. If you cannot find the record you are looking for with the Finder or the navigation buttons, check the Finder to see whether any criteria are being used to limit the selection. If necessary, remove the selection criteria. (For more information, see &quot;Setting Finder Criteria&quot; (page 82))</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Tip</strong>: For additional instructions on using the Finder to select records, press F1 when the Finder screen appears.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Go ➤➤</td>
<td>F7</td>
<td>The Go ➤➤ button appears on screens where you must enter information (such as filter criteria) before viewing records that match the information you enter.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>For example, on some Statistics and Inquiries screens, you must select a range of years and periods and specify an item number or vendor number before you can view statistics. (If you use multicurrency accounting, you must also specify a currency.) After specifying this information, you click the Go ➤➤ button or press F7 to view statistics.</td>
</tr>
<tr>
<td>Tool</td>
<td>Shortcut Key</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>--------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Navigation   | n/a          | Click the Previous and Next buttons to navigate through a list of existing records, or click the First and Last buttons to navigate to the first and last records.  
**Note:** If you clicked the Set Criteria button on the Finder screen and specified criteria, only records that match the criteria you specified will appear when you use the navigation buttons. If a record does not appear, click the Finder and check to see whether you have specified criteria that prevent the record from appearing. |
| New          | n/a          | Click the New button or select New from a menu to begin creating a new record.                                                                 |
| Zoom         | F9           | Click the Zoom button or press the F9 key to view or enter supplementary information for a transaction detail or for a field.  
In any detail entry table, you can select a detail line and press F9 to open a screen that displays all the fields for a single detail, including additional tax-related fields that do not appear on the detail table. You can edit existing details, and even add new details for the document.  
Beside any field that displays a Zoom button, you can click the button (or select the field and then press F9) to open a separate screen where you can view and enter supplementary information specific to that field.  
**Note:** If another Zoom button appears on the detail screen, you can click it or press Shift+F9 to open the new detail screen. (If you simply press F9 again, the first detail screen closes.) This function is referred to as "Detail Zoom." To close the second detail screen, press Shift+F9 again.  
After viewing or editing the information in the detail screen, you can press F9 to close the screen. |
| Inquiry      | n/a          | The Inquiry button appears beside some data entry fields. Click it to view comprehensive information for the record selected in the field.  
**Example:** In Accounts Receivable transaction screens, an Inquiry button appears beside the Customer Number field. You can click it to view all available information about the selected customer in the A/R Customer Inquiry screen. |
Working with Detail Entry Tables

The first tab of each transaction entry screen in Sage 300 contains a detail entry table that shows the document details in tabular format.

In most cases, you can enter all the necessary details for a document right on the table.

**Tip:** If there are more columns than can be displayed at one time, you can use the horizontal scroll bar at the bottom of a list to view the additional columns. You can also rearrange the order of columns, or change column widths, consistent with how you enter data.

You can also view and edit all the fields for a single detail on a separate Detail Items/Taxes screen. To view this screen, select a detail line and click the **Item/Tax** button below the table, or press F9.

**Note:** You use the Detail Items/Taxes screen to view or change tax information for a detail. Detail tax fields do not appear in the detail table.

**To add details using the detail table, do one of the following:**

- If a blank line is highlighted, tab to the **Item Number** field, then either type the item number or select it from the Finder. Enter the remaining information for the detail.

- To start a new line, press Insert or tab through the end of the last line on the table.

  If you want to insert a new line in a specific location, highlight the line above the location, and then press Insert.

**Note:** A detail line is saved as you enter it on the detail entry table.

**To edit details using the detail table:**

- Select the line you want to edit, and then enter your changes on that line.

**Note:** For information about using your keyboard to move within a detail table, see "Keyboard Shortcuts for Detail Tables" (page 81)
To delete details using the detail table:
1. Select the line you want to delete.
2. Press the Delete key on your keyboard.
3. If you see a message asking you to confirm the deletion, click Yes.

To edit item information or detail tax information using the Detail Items/Taxes screen:
1. Select the detail on the table, and then either click the Item/Tax button, or press F9.
2. Edit the item information and/or change the Tax Class or Tax Included options for the detail.

Keyboard Shortcuts for Detail Tables

Use the following keyboard shortcuts to navigate in detail tables.

<table>
<thead>
<tr>
<th>Key</th>
<th>Menu Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ins/Insert</td>
<td>New</td>
<td>Insert a blank row to add a new record.</td>
</tr>
<tr>
<td>Del/Delete</td>
<td>Delete</td>
<td>Remove the selected row.</td>
</tr>
<tr>
<td>Up or Down Arrow</td>
<td></td>
<td>Go up or down one row.</td>
</tr>
<tr>
<td>Left or Right Arrow</td>
<td></td>
<td>Go left or right one column.</td>
</tr>
<tr>
<td>Pg Up</td>
<td></td>
<td>Go to the top row in view.</td>
</tr>
<tr>
<td>Pg Dn</td>
<td></td>
<td>Go to the bottom row in view.</td>
</tr>
<tr>
<td>Home</td>
<td>First</td>
<td>Go to the first row in a list.</td>
</tr>
<tr>
<td>End</td>
<td>Last</td>
<td>Go to the last row in a list.</td>
</tr>
<tr>
<td>Tab or Enter; Shift+Tab or Shift+Enter</td>
<td></td>
<td>Go to the next or previous column in a list.</td>
</tr>
</tbody>
</table>
Setting Finder Criteria

To help you search quickly through a long list of records, you can use criteria to restrict the records that are displayed in the Finder and when you use the navigation buttons.

However, at other times, if the Finder uses criteria, it might not display all the records you expect to see.

To check or remove the criteria:

1. Click the Finder Q.
2. Click the Set Criteria button.
3. On the screen that appears, click the Clear button.

For instructions on setting criteria, click the Help button when the Set Criteria screen appears.
Appendix D: Support and Resources

Find support and resources to help get Sage 300 up and running quickly.

Finding Help and Documentation

You can find information about setting up and using Sage 300 in the Sage 300 help and in the product documentation included with this release.

Note: For technical support, visit our customer support website at https://support.na.sage.com or contact your Sage business partner.

Context-Sensitive Help

Sage 300 features context-sensitive help that you can use to quickly open and view articles and information directly from Sage 300 screens.

- On the Sage 300 Desktop, press F1 to view help for the current screen.
- On Sage 300 Web Screens, click the help menu at the top of the screen to see help articles and resources related to your current task.
- In the Sage 300 Portal, click Help on the tab menu to view help for the current screen.

Product Documentation

Sage 300 includes guides in printable PDF format, including the Installation and Administration Guide, Upgrade Guide, and other documentation related to installation and setup.

These guides are available in the Docs folder on the Sage 300 server, and online at:


To view the guides in the Docs folder:

- On the Windows taskbar, click Start > Programs > Sage 300 > Documentation.
Support and Resources

Use the links below to find instructions, software training, one-on-one support, technical specifications, or other resources to get Sage 300 working smoothly for your business.

Your Sage Business Partner is also an excellent resource to consult when you have questions about Sage 300.

How can we help you?

I'm setting up Sage 300 and need information or assistance

  Find and download user guides, technical specifications, and more.

  Find a business partner, get priority support, and more.

I'm looking for instructions to complete a task in Sage 300

While using Sage 300, you can get instructions directly from the software in the following ways:

- **Contextual Help** – To see topics related to your current task:
  - In the Sage 300 Desktop, press F1
  - In Sage 300 Web Screens, click the help menu at the top of the screen
  - In the Sage 300 Portal, press Ctrl+F1

- **Help Topics** – To explore topics and information:
  - In the Sage 300 Desktop, click Help > Help Topics
  - In the Sage 300 Portal, click Help > Learning Center

I think something is broken, or I'm getting error messages

Search our knowledge base for solutions to common issues, or contact us for one-on-one assistance.
• **Knowledge Base** – [https://support.na.sage.com](https://support.na.sage.com)
  Find answers and solutions to FAQs and known software issues.

• **Customer Center** – [https://customers.sagenorthamerica.com/irj/portal/anonymous/login](https://customers.sagenorthamerica.com/irj/portal/anonymous/login)
  Exclusive support for Sage customers.

• **Partner Center** – [https://partners.sagenorthamerica.com](https://partners.sagenorthamerica.com)
  Exclusive support for Sage partners.

**I’m looking for downloads, updates, or technical specifications**
Find product updates, download resources, or review technical specifications for Sage 300.

• **Sage 300 Resources online** – [https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm](https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm)
  Find and download user guides, technical specifications, and more.

  Find links to support services, contact our support team, and learn how to guarantee your Sage software is always up to date.

**I want to become a more skilled user of Sage 300**
Find links to Sage software training, online communities, and more.

  Convenient, professional training options to help you achieve your business goals.

• **Sage Summit** – [www.sage.com/sage-summit](http://www.sage.com/sage-summit)
  Connect with peers and experts at our annual conference.

  Learn how to get unlimited support by phone, e-mail, and live chat.

**I want to share knowledge with other Sage 300 users**
Find and share tips, tricks, and solutions online in the Sage 300 Community.
Appendix D: Support and Resources

- **Sage 300 Community** – [http://sagecity.na.sage.com/support_communities/sage300_erp](http://sagecity.na.sage.com/support_communities/sage300_erp)
  
  Explore Sage 300 blogs, discussions, FAQs, resources, and more.

- **Sage Summit** – [www.sage.com/sage-summit](http://www.sage.com/sage-summit)
  
  Connect with peers and experts at our annual conference.

I want to contact a Sage 300 representative

- **Support and Services** – [http://support.na.sage.com](http://support.na.sage.com)
  
  Find links to support services, contact our support team, and learn how to guarantee your Sage software is always up to date.
Index

A
A/P Clear History screen 62
A/P Invoice Entry screen 63
A/P Post Invoice Batches report
  fields and controls 65
A/P Post Invoice Batches screen 64
A/P Unposted Invoice Batches report 65
accounts
  affected by invoice posting 26
  distribution sets 49
Accounts Payable
  activating ICT Fields for A/P Invoice Entry 29
  audit trail 27
  clearing accounts 23
control accounts 23
history 34
  history, clearing 29
invoice batches 27
reports 28
  transactions, posting 24
audit trail 68
  Accounts Payable batches 27

General Ledger batches 33

B
batches
  Accounts Payable transactions, posting 23
  posting automatically 51
buttons
  Drilldown 77
  Finder 77
  Go 78
  Inquiry 79
  Navigation 79
  New 79
  Zoom 79

C
clearing accounts 23
commands 77
Company Routes report 58
  fields and controls 59
  printing 40
control accounts 25
currency 13
  functional 11
D

data entry screens 81
dates, assigning to transactions 11
destinations
  in distribution sets 49
detail entry tables 80
details
  adding 80
  deleting 81
  editing 80
Distribution Sets report 59
  printing 41
Distribution Sets screen 49
  fields and controls 49
distribution sets, adding 19
documentation and help 83
documents See transactions
Drilldown button 77

E

e-mail
  printing reports as attachments to 37
exchange rates 13

F

File menu commands 75
  Close 75

G

G/L (general ledger)
  audit trail 28
  batches, posting 27, 33
  history 34
  history, clearing 35
  reports 34
  transactions, posting 23, 31
G/L Clear History screen 66
G/L Journal Entry screen 66
G/L Loan Account Reconciliation report 70
  fields and controls 70
  printing 45
G/L Post Batches screen 67
G/L Posting Journals report 71

Customize 75
Export 75
Import 75
Print 76
Print Setup 76
Save 76
Finder button 77
  setting criteria 82
fiscal periods, assigning to transactions 11
function keys 77
functional currencies 13
G/L Transaction History Inquiry screen 68
   fields and controls 68
G/L Unposted Batches report 72
   printing 47
Go button 78
guides and documentation 83

H
   Help menu 77
   history 34
      clearing 29, 35

I
   icons 77
   ICT Accounts Payable reports
      A/P Unposted Invoice Batches 65
   ICT Accounts Payable screens
      A/P Clear History 62
      A/P Invoice Entry 63
      A/P Post Invoice Batches 64
   ICT fields for A/P Invoice Entry, activating 29
   ICT General Ledger reports
      G/L Loan Account Reconciliation 70
      G/L Posting Journals 71
      G/L Unposted Batches 72
   ICT General Ledger screens
      G/L Clear History 66
      G/L Journal Entry 66
   G/L Post Batches 67
   G/L Transaction History Inquiry 68

ICT transaction entry screens 6
Inquiry button 79
Installation button 79
Installing and Administration Guide 83
installing Sage 300, documentation on 83
Intercompany Transactions, overview 5
   invoice posting
      T-account diagram 26

K
   keyboard shortcuts
      for detail tables 81
   keys 77

L
   loan accounts 70

M
   menus and commands 75, 77
      File 75
      Help 77
      Settings 76
   multicurrency 13
      routes, functional currencies for companies 11
N

Navigation buttons 79
New button 79

O

options
  for printing reports 39
Options report 60
  printing 42
Options screen 51
  fields and controls 52
originator
  A/P invoice batches created in 27
  Route Listing report 60

P

print destinations 37
  e-mail attachment 37
  file 37
  physical printer 37
  preview (on screen) 37
printer
  assigning to a specific report 38
printer, physical
  setting as print destination 37
printing reports 38
  options 39

R

reports
  print destinations 37-38
  printing options 39
Reports screens
  A/P Unposted Invoice Batches 65
  Company Routes report 58
  Distribution Sets report 59
  G/L Loan Account Reconciliation 70
  G/L Posting Journals 71
  G/L Unposted Batches 72
  Options report 60
  Route Listing report 60
  Tax Accounts report 61
Route Listing report 60
  fields and controls 61
  printing 43
routes 8, 55
  creating 18
  in distribution sets 49
  multicurrency considerations 13
Routes screen 55
  fields and controls 55

S

screen guides 49
security authorizations 73
setting up Intercompany Transactions 15, 51

Settings menu commands 76
  Auto Clear 76
  Clear Saved Settings 76
  Save Settings as Defaults 77

Setup screens
  Distribution Sets 49
  Options 51
  Routes 55
  Tax Accounts 57

shortcuts 77

T

Tax Accounts report 61
  fields and controls 61
  printing 44
Tax Accounts screen 57
  fields and controls 58
  tax accounts, adding 19
  technical support 83-84
  tools 77
  transactions 5
    history 34

U

Upgrade Guide 83

Y

year-ends 11

Z

Zoom button 79