# Contents

**Introduction** ................................................................................................................................. 1

**Chapter 1: Setting Up Tax Services** ............................................................................................... 3

- Setting Up Tax Services .................................................................................................................... 3
- Adding Tax Authorities ....................................................................................................................... 4
- Deleting Tax Authorities .................................................................................................................... 5
- About the Order of Tax Authorities in a Group .............................................................................. 6
- About Reporting Tax on Retainage .................................................................................................. 6
- Adding Tax Classes ............................................................................................................................. 6
- Deleting Tax Classes .......................................................................................................................... 7
- Entering Tax Rates ............................................................................................................................. 8
- About Withholding Taxes .................................................................................................................. 9
- Entering Withholding Tax Rates ........................................................................................................ 9
- About Reverse Charges ..................................................................................................................... 10
- Setting Up Reverse Charges ............................................................................................................. 10
- Adding Tax Groups ........................................................................................................................... 11
- About Exporting Data ...................................................................................................................... 13

**Chapter 2: Periodic Processing in Tax Services** .......................................................................... 14

- Clearing Tax History ........................................................................................................................ 14

**Chapter 3: Printing Tax Services Reports** .................................................................................... 15

- About Tax Services Reports ........................................................................................................... 15
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printing Tips</td>
<td>15</td>
</tr>
<tr>
<td>Printing the Tax Authorities Report</td>
<td>18</td>
</tr>
<tr>
<td>Printing the Tax Classes Report</td>
<td>18</td>
</tr>
<tr>
<td>Printing the Tax Groups Report</td>
<td>19</td>
</tr>
<tr>
<td>Printing the Tax Rates Report</td>
<td>19</td>
</tr>
<tr>
<td>Printing the Tax Tracking Report</td>
<td>19</td>
</tr>
<tr>
<td>Appendix A: Tax Services Screen Guides</td>
<td>21</td>
</tr>
<tr>
<td>Setup Screens</td>
<td>21</td>
</tr>
<tr>
<td>Periodic Processing Screens</td>
<td>35</td>
</tr>
<tr>
<td>Report Screens</td>
<td>37</td>
</tr>
<tr>
<td>Appendix B: Tax Services Security Authorizations</td>
<td>42</td>
</tr>
<tr>
<td>Appendix C: Data Entry Tools, Tips, and Shortcuts</td>
<td>44</td>
</tr>
<tr>
<td>Menu Commands</td>
<td>44</td>
</tr>
<tr>
<td>Data Entry Tools and Shortcuts</td>
<td>46</td>
</tr>
<tr>
<td>Working with Detail Entry Tables</td>
<td>50</td>
</tr>
<tr>
<td>Keyboard Shortcuts for Detail Tables</td>
<td>51</td>
</tr>
<tr>
<td>Setting Finder Criteria</td>
<td>52</td>
</tr>
<tr>
<td>Appendix D: Support and Resources</td>
<td>53</td>
</tr>
<tr>
<td>Finding Help and Documentation</td>
<td>53</td>
</tr>
<tr>
<td>Support and Resources</td>
<td>54</td>
</tr>
<tr>
<td>Index</td>
<td>57</td>
</tr>
</tbody>
</table>
Introduction

Tax Services manages all taxes incurred by your company's sale or purchase of goods and services. The program maintains tax tables, calculates taxes, and retains tax audit information. It centralizes tax information on sales and purchases for all Sage 300 accounting programs.

If you are required to report tax information, such as a Value Added Tax or the Canadian Goods and Services Tax (GST), you must use Tax Services.

You must activate and set up Tax Services before you can enter tax information in your subledgers.

Depending on your purchase agreement, some features described in this guide may not be available in your product.

The *Tax Services User's Guide* contains the following chapters:

- **Chapter 1: Setting Up Tax Services**
  
  Use Tax Services setup screens to add authorities for the jurisdictions in which you are subject to tax, as well as the tax classes, tax rates, and tax groups that determine how Sage 300 calculates and reports tax on transactions processed in other modules.

- **Chapter 2: Periodic Processing in Tax Services**
  
  As part of your regular period-end procedures, use the Clear History screen to clear tax tracking information.

- **Chapter 3: Printing Tax Services Reports**
  
  Use Tax Reports screens to print tax tracking reports and reports about your Tax Services system.

- **Appendix A: Tax Services Screen Guides**
  
  Learn how to find and use Sage 300 screens. Each screen guide includes navigation information, field help, and a list of tasks you can use the screen to perform.

- **Appendix B: Tax Services Security Authorizations**
  
  If security is turned on for your Sage 300 system, the system administrator must assign users security authorization for Tax Services screens.

  This appendix describes the authorizations you can assign to Tax Services users.
• Appendix C: Data Entry Tools, Tips, and Shortcuts
  Use these tools and shortcuts to speed up data entry in Sage 300.

• Appendix D: Support and Resources
  Find support and resources to help get Sage 300 up and running quickly.
Chapter 1: Setting Up Tax Services

Use Tax Services setup screens to add authorities for the jurisdictions in which you are subject to tax, as well as the tax classes, tax rates, and tax groups that determine how Sage 300 calculates and reports tax on transactions processed in other modules.

Setting Up Tax Services

This topic lists all the steps for setting up Tax Services.

**Note:** To set up Tax Services, you must be assigned to a user group that is authorized to maintain tax information. For more information, see "Tax Services Security Authorizations" (page 42).

Before You Start

Make sure all the currency codes and currencies you need are included in Common Services. If not, enter the currencies you need.

To set up Tax Services:

1. Activate the Tax Services program.
   
   You must activate Tax Services before you can use Sage 300 accounting programs that require sales tax data.
   
   During activation, tables to store tax information are created. When activation is complete, an icon for Tax Services is added to the Common Services folder.
   
   For more information about activating Tax Services, see the System Manager help.

2. Gather all your current tax records, such as:
   
   - A list of the sales tax accounts used in your general ledger, such as the tax liability, recoverable tax, and tax expense accounts.
   
   - A list of your sales areas with their associated tax authorities (such as federal, state, or provincial), and tax rates.
3. Add the general ledger accounts you need for your tax data.

Tax data is posted to the following general ledger accounts:

- Tax liability (to which amounts calculated and collected as sales taxes are posted).
- Recoverable tax (if any of the tax amounts paid on purchases are recoverable from the authority). This is an asset or contra liability account.
- Expense (if tax amounts are expensed separately from the goods or services on which the tax was charged).

4. Add a record for each tax authority to whom you remit taxes. For more information, see "Adding Tax Authorities" (page 4).

5. Define the tax classes for each authority. For more information, see "Adding Tax Classes" (page 6).

6. Enter the tax rates for each set of sales and purchases tax classes. For more information, see "Entering Tax Rates" (page 8).

7. Set up tax groups containing the authorities. For more information, see "Adding Tax Groups" (page 11).

You are now ready to enter tax information in your subledgers.

Adding Tax Authorities

For each tax authority to whom you remit taxes, you create a record with details about the tax authority.

Before You Start

Add the general ledger accounts you will need for your tax data.

To add or edit a tax authority:

1. Open **Common Services > Tax Services > Tax Authorities**.

2. In the **Tax Authority** field, enter a code, up to 12 alpha-numeric characters. (To edit a current tax authority, use the Finder to select an existing code.)

3. Enter a description for the new authority.

4. Specify details on the Profile tab:
a. Select a tax reporting currency.
b. Enter an amount in the **Maximum Tax Allowable** field.
c. Enter an amount in the **No Tax Charged Below** field.
d. Select a tax base.
e. Select a report level.
f. Select the **Allow Tax in Price** option, if you need it.

5. On the Accounts tab, use the Finders to choose accounts.

6. Click **Add** (to save a new authority) or **Save** (to save changes to an existing authority).

**After adding tax authorities**

- To print a list of the tax authorities you have added or edited, click **Print** on the File menu. For more information, see "Tax Authorities Report" (page 37).
  - Add tax classes.
  - Enter tax rates.
  - Add tax groups.

**Deleting Tax Authorities**

If you no longer need to remit taxes to a specific tax authority, you can delete the record for that tax authority.

**Before You Start**

Before deleting a tax authority, make sure you no longer need its tax rates and classes. You cannot delete a tax authority if it is currently assigned to a tax group.

**To delete a tax authority:**

1. Open **Common Services > Tax Services > Tax Authorities**.
2. Using the Finder, select the code you wish to delete.
3. Click **Delete**.
   - All tax rates and classes for this authority code will also be deleted.
About the Order of Tax Authorities in a Group

The position of tax authorities in a tax group is important for taxes that are taxable. If a tax is taxable, the tax amount is added to the base for calculating invoice tax for all authorities lower on the group list.

**Example:**
You have 2 tax authorities in a tax group. Each authority has a tax rate of 5%. The first tax is taxable, the second is not.

For a 100.00 invoice:

- The tax calculated for Authority 1 is 5% of 100.00 = 5.00. The base is 100.00.
- The tax calculated for Authority 2 is 5% of (100.00 + 5.00) = 5.25. The base is 105.00, since it includes the tax charged by Authority 1.

About Reporting Tax on Retainage

Usually, Sage 300 reports tax by posting tax amounts to tax accounts and updating tax tracking reports when you post invoices, credit notes, and debit notes.

Typically, tax amounts are posted to tax accounts as follows:

- Tax recoverable or tax expense accounts are used for taxes that apply to Accounts Payable documents.
- Tax liability accounts are used for Accounts Receivable.

However, the timing of your liability (or expense) for tax on retainage depends on the tax authority. Some authorities expect you to report tax when you post a retainage document; others let you report tax when you post an original document to which retainage applies.

Adding Tax Classes

You must define tax classes for sales and purchases for each tax authority in your Sage 300 system. You can define up to 10 tax classes for each of the following:

- Customers
- Sales items
• Vendors
• Purchase items

Before You Start

Before adding tax classes, you must add tax authorities.

To add or edit tax classes:
1. Open **Common Services > Tax Services > Tax Classes**.
2. Select a Tax Authority code, Transaction Type, and Class Type.
3. In the **Description** field, enter a name for the first class.

   **Note:** Your first class should be your standard taxable class.

4. Press **Tab** or **Enter** to add each remaining class.
5. Click **Add** or **Save**.
6. Repeat the same steps for the other class type for the table. For example, if you entered customer classes in the sales tax table, now enter item classes. If you do not do this, you cannot enter rates in the table.

After adding tax classes

• To print a list of the tax classes you have added or edited, click **Print** on the File menu. For more information, see "Tax Classes Report" (page 38).
• Enter tax rates.

Deleting Tax Classes

If you no longer need a specific tax class, you can delete the record for that tax class.

Before You Start

Before deleting a tax class, make sure you no longer need its tax rates.
To delete a tax class:
1. Open **Common Services > Tax Services > Tax Classes**.
2. Select the line to delete.
3. Click **Delete**.

   All tax rates for this class for this authority will also be deleted.

**Entering Tax Rates**

You enter tax rates for each set of sales and purchases tax classes.

**Note:** When you enter a new tax rate or change an existing tax rate, the new rate will apply only to invoices entered after you save your changes. To edit the tax already calculated on invoices in open (unposted) batches, use the Accounts Taxes screen in Accounts Receivable and Accounts Payable or the Items Taxes screen in Order Entry. For more information about editing taxes manually, see A/R, A/P, or O/E help.

**Before You Start**

Before you enter tax rates, you must add tax authorities and tax classes.

**To enter tax rates:**
1. Open **Common Services > Tax Services > Tax Rates**.
2. Select a Tax Authority code.
3. Select Sales or Purchases as the transaction type.
4. For each item tax class, enter the applicable tax rates as a percentage. (For example, to enter a tax rate of 6%, type 6.00.)
5. When you are finished, click **Add** or **Save**.

**After entering tax rates**

To print a list of the tax rates you have entered, click **Print** on the File menu. For more information, see “Tax Rates Report” (page 39).
About Withholding Taxes

When purchasing goods or services from a vendor, you may need to withhold some or all of either the selling price or the tax amount for the transaction, and then remit the withheld amount to a tax authority on behalf of the vendor. A tax that must be remitted in this way is called a withholding tax.

Until you make a payment on an invoice, the amount to withhold is considered an estimate, because until the moment of payment you can change the amount to withhold. When you make a payment, the withheld amount is finalized and posted in General Ledger.

Prepayments

Prepayments are not automatically applied to invoices that use withholding taxes. To apply a prepayment to an invoice that uses withholding taxes, you must create an Apply Document transaction in the A/P Payment Entry screen. For more information, see the Accounts Payable help.

Entering Withholding Tax Rates

You can enter withholding tax rates for each set of purchases tax classes.

**Note:** When you enter a new withholding tax rate or change an existing withholding tax rate, the new rate will apply only to invoices entered after you save your changes. To edit the tax withheld on invoices in open (unposted) batches, use the Accounts Taxes screen in Accounts Payable. For more information about editing taxes manually, see the Accounts Payable help.

Before You Start

- Add tax authorities, tax classes, and regular tax rates.
- In General Ledger, set up a liability account to which you will post tax amounts that you have withheld for the tax authority. For more information, see the General Ledger help.

To enter withholding tax rates:

1. Open Common Services > Tax Services > Withholding Tax Rates.
2. Select a Tax Authority code, and then specify a Withholding Tax Base, a Withholding Tax Account, and optionally a 1099/CPRS Code.
3. For each combination of item tax class and vendor tax class, enter the applicable tax rate as a percentage. (For example, to enter a tax rate of 6%, enter 6.00.)
4. When you are finished, click Add or Save.
About Reverse Charges

When you purchase goods or services from a vendor, you usually pay applicable tax amounts to the vendor, who then remits those tax amounts to a tax authority. If the tax amounts are deductible, you can recover them from the tax authority. In your General Ledger, you will have two related accounts:

- An input tax account where you record tax amounts you have paid to vendors that are recoverable from tax authorities.
- An output tax account where you record amounts owed to tax authorities.

In some cases, when purchasing goods or services, you may need to remit applicable tax amounts directly to a tax authority, instead of paying them to the vendor. Such tax amounts are called reverse charges. If the tax amounts are deductible, you do not need to pay them, but you may want to record them in the two accounts discussed above.

When you post an invoice in Accounts Payable that includes reverse charges, the reverse charges amount is recorded in both your input tax account and your output tax account.

**Note:**
The tax remittance model for reverse charges is used in various jurisdictions, and is sometimes referred to by different names, such as:

- Customer accounting
- Self-assessed taxes

P/O Returns and Credit Notes

Reverse charges are not calculated for P/O returns and credit notes. When you post a P/O Return and P/O Credit Note for a transaction that has reverse charges, a related credit note is generated in Accounts Payable. You must manually change the Tax Amount and Reverse Charges Amount for this A/P credit note. For more information, see the Accounts Payable help.

Setting Up Reverse Charges

You can specify whether to use reverse charges for each set of purchases tax classes.

**Note:** When you change which tax classes use reverse charges, the changes will apply only to invoices entered after you save your changes.
Before You Start

- Add tax authorities and tax classes.

To use reverse charges, a tax authority must have the following settings on the Tax Authorities screen:

- On the Profile tab:
  - The Report Tax on Retainage Document field must be set to At Time of Original Document.

- On the Accounts tab:
  - The Tax Recoverable option must be selected.
  - A Recoverable Tax Account must be specified, and the Recoverable Rate must be set to 100.

- In General Ledger, set up input and output tax accounts. For more information, see "About Reverse Charges" (page 10).

To set up reverse charges:

1. Open Common Services > Tax Services > Reverse Charges.
2. Select a Tax Authority code, and then specify an Input Tax Account, an Output Tax Account, and optionally a Threshold Amount.
3. In the table, enter Yes for each combination of item tax class and vendor tax class that will use reverse charges.
4. When you are finished, click Add or Save.

Adding Tax Groups

You create sales and purchases tax groups to which you assign tax authorities.
**Notes:**
- Tax reporting currency allows clients to report taxes in a currency that is different than the customer/vendor currency or the functional currency. Some countries, such as Singapore, require that when invoicing a source currency (for example, USD), the tax amount and the exchange rate used be shown on the invoice in the currency of the country (for example, Singapore). Since taxes are remitted to the taxing authority in the reporting currency, tax tracking will reflect the information for this reporting currency. General Ledger entries will be in the reporting currency for remitting and audit purposes.
- When you assign a tax authority to a tax group, and then change the Report Tax on Retainage Document option in the Tax Authorities screen for that tax authority, you must also update the Tax Group to reflect this change and to avoid data integrity problems.

Before You Start
- Before you set up tax groups, you need to add your tax authorities, tax classes, and tax rates.
- If an Authority within the tax group uses surtax, both the Authority and Surtax on Authority must have the **Report Tax on Retainage Document** option in the Tax Authorities screen set to the same selection (that is, both Authorities must be set to "At Time of Original Document," or to "At Time of Retainage Document"). For more information, see "Tax Authorities Screen" (page 21).
- If an Authority within the tax group is taxable by another Authority, all Authorities assigned to the Tax Group must have the **Report Tax on Retainage** option set to the same selection (that is, all Authorities must be set to "At Time of Original Document," or to "At Time of Retainage Document"). For more information, see "Tax Authorities Screen" (page 21).

To add or edit a tax group:
1. Open **Common Services > Tax Services > Tax Groups**.
2. Enter a code to add a new tax group, or use the Finder to select an existing group.
3. Select the transaction type.
   - If you select Sales, the sales tax table is displayed.
   - If you select Purchases, the purchases tax table is displayed.
4. Choose a tax reporting currency (if this is a multicurrency database).
5. Choose a tax reporting rate type (if this is a multicurrency database).
6. Choose a tax calculation method.
7. In the table, use the Finder to select an authority, and then:
   - If the authority is taxable, double-click the **Taxable** field to change the entry to Yes.
   - If the authority uses a surtax, double-click the **Surtax** field to change the entry to Yes.
c. Use the Finder for the **Surtax On Authority** field to select the surtax authority.

8. Click **Add** to save a new tax group (or click **Save** to save changes to an existing group).

**After adding tax groups**

- To print a list of the tax groups you have added or edited, click **Print** on the File menu. For more information, see "Tax Groups Report" (page 39).
- After you finish setting up Tax Services, use the Data Integrity feature in Administrative Services to make sure your data is sound, then make a backup copy of it.
- Enter tax information in each subledger.

**About Exporting Data**

If a single file contains multiple record types, the data – when exported – will appear as two files in a CSV table, or as two worksheets in an Excel spreadsheet or Access database.
Chapter 2: Periodic Processing in Tax Services

As part of your regular period-end procedures, use the Clear History screen to clear tax tracking information.

Clearing Tax History

You remove records from Tax Services by clearing history.

Before You Start

- Print the Tax Tracking report for transactions you intend to clear.

To clear tax history:

2. Specify the range of tax authorities for which to clear transactions.
3. Specify whether to clear transactions by fiscal year/period or document date, and then enter a range of fiscal periods or document dates.
4. Select types of transactions to clear:
   - Sales
   - Purchases

   **Note:** You can select any or all types of transactions.

5. Click Process, and then click Close.
Chapter 3: Printing Tax Services Reports

Use Tax Reports screens to print tax tracking reports and reports about your Tax Services system.

About Tax Services Reports

You can print the following reports in Sage 300 Tax Services:

- "Tax Authorities Report" (page 37)
- "Tax Classes Report" (page 38)
- "Tax Rates Report" (page 39)
- "Tax Groups Report" (page 39)
- "Tax Tracking Report" (page 40)

All reports display:

- Date and time the report was printed.
- Report title.
- Company name, as entered in the Company Profile.
- Page number.
- Selection criteria for the report, if any.
- The number of records printed.

Note:
The default report settings for paper size and orientation are for printing to a laser printer, which lets you print all tax reports on 8½" by 11" paper. You must use landscape orientation to print the Tax Groups and Tax Tracking reports. The remaining reports use portrait orientation.

You can print double-sided and collated reports.

Printing Tips

Select report printing options and print destinations.
Report Printing Options

You can print Sage 300 data in a variety of reports to view key information. Printed reports also serve as a source of backup information in case your data is damaged on your computer.

Sage 300 provides four destinations for printing reports. You can:

- Print to a physical printer, to create permanent copies of the information.
- Print to a preview on your screen, for quick review.
- Print to a file that you can save, print later, import into another program, or transfer to other electronic media.
- Print to e-mail, to send a report as an e-mail attachment.

For instructions on specifying the print destination for Sage 300 reports, see "Selecting a Print Destination" (page 16).

If you print reports to a physical printer, you can also specify a particular printer to use for printing a report. For instructions, see "Selecting a Printer for Reports" (page 17).

Selecting a Print Destination

You can print reports to a printer, to the screen, to a file, or as an attachment to an e-mail message.

**Note:** If you are not assigned to a security group that has authorization to change the print destination, the only destination available is a physical printer.

**To select a print destination:**

1. On the Sage 300 Desktop, click **Print Destination**.
2. Select a print destination:
   - **Printer**: Print to a physical printer.

   **Note:** If you have multiple printers, you can specify the one to use when you print. For more information, see "Selecting a Printer for Reports" (page 17).

   **Tip:** If you want to confirm the destination printer, page size, and orientation each time you print a report, on the Desktop, click **View > Print Preferences**, and then select **Confirm on print**.
• **Preview.** Display reports in a preview screen.

  **Note:** From the preview screen, you can do things such as saving the report to a file, or printing the report to a physical printer.

• **File.** Print to a file.

  When you print, you specify details about the file to create, including:
  
  • Format (for example, PDF, DOC, or XLS).
  • Destination.
  • Name.
  • Location.

• **E-mail.** Print reports as attachments to e-mail messages.

  You specify the type of file to create:
  
  • **Adobe Acrobat (PDF).** You can open PDF files with Adobe Acrobat Reader (available as a free download from the Adobe Software website).
  • **Rich Text Format (RTF).** You can open RTF files with most Windows and Linux word processing programs.

  When you print a report, Sage 300 creates a PDF or RTF version of the report and attaches the report file to a new e-mail message.

3. Click **OK**.

### Selecting a Printer for Reports

When your print destination is Printer, Sage 300 prints reports to the Windows default printer, unless you have assigned a specific printer to a report.

The ability to assign different printers to different reports at print time means that you are not limited to printing to the default printer. For example, you can use a different printer to print item labels than you use to print inventory worksheets.

**To assign a specific report to a specific printer:**

1. Open the report screen that you want to assign to a printer.
2. On the report screen, click **File > Print Setup.**

   The program displays the Windows default printer, but you can change the printer for a specific report.
3. Select the **Specific Printer** option, and then select from the list the printer to use for this report. The printer list includes all printers that have been added to the Printers and Faxes list in Windows.

4. Select a paper source if you want to use a particular paper tray or paper stock for this report.

5. Click **OK** to close the Print Setup screen.

**To clear the assigned printer for a specific report:**

1. On the Sage 300 Desktop, do one of the following:
   - Select (highlight) the icon for the report, and then click **Object > Restore Defaults**.
   - Right-click the icon for the report, and then click **Restore Defaults** on the list that appears.

2. In the Restore Defaults screen, select the **Print Settings** option, and then click **OK**.

   The print setup for that report is reverted to the desktop default.

**To have the program prompt you to specify a printer and print options each time you print:**

On the Sage 300 Desktop, click **View > Print Preferences**, and then select **Confirm on print**.

---

**Printing the Tax Authorities Report**

The Tax Authorities report lists the tax authorities defined for your company.

**To print the Tax Authorities report:**

1. Open **Common Services > Tax Services > Tax Reports > Tax Authorities**.
2. Select the range of tax authorities to include.
3. Click **Print**.

---

**Printing the Tax Classes Report**

The Tax Classes report lists the sales or purchases tax classes defined for your company.
To print the Tax Classes report:
1. Open **Common Services > Tax Services > Tax Reports > Tax Classes**.
2. Select the range of tax authorities to include and the transaction type (Sales or Purchases).
3. Click **Print**.

Printing the Tax Groups Report

The Tax Groups report lists the tax groups defined for your company.

To print the Tax Groups report:
1. Open **Common Services > Tax Services > Tax Reports > Tax Groups**.
2. Select the range of tax groups to include on the report.
3. Specify the transaction type (Sales or Purchases).
4. Click **Print**.

Printing the Tax Rates Report

The Tax Rates report lists the tax rates defined for your company's sales and purchases.

To print the Tax Rates report:
1. Open **Common Services > Tax Services > Tax Reports > Tax Rates**.
2. Select the range of tax authorities to include.
3. Select the transaction type (Sales or Purchases).
4. Click **Print**.

Printing the Tax Tracking Report

The Tax Tracking report lists tax amounts charged for taxable transactions. Use this report to:

- Complete reports required by government, such as for goods and services or value-added taxes, and as supporting documentation for such reports.
- Reconcile general ledger accounts.
Before You Start

Post any open batches in your ledgers.

To print the Tax Tracking report:

1. Open Common Services > Tax Services > Tax Reports > Tax Tracking.
2. Select the range of tax authorities to include on the report.
3. If you use multicurrency accounting, specify the currency - source, functional, or reporting - in which to report tax amounts.
4. Specify whether to report amounts by fiscal year / period or document date, and then enter a range of fiscal periods or document dates to include on the report.
5. Specify whether to sort the printed report by tax authority or item tax class.
6. If you are printing the report by item tax class, enter the range of tax classes.
7. Select the transaction type (Sales or Purchases).
8. Click Print.

After printing the Tax Tracking report

You may want to clear tax tracking information for sales and purchases transactions you printed on the report. For more information, see "Clearing Tax History" (page 14).
Appendix A: Tax Services Screen Guides

Learn how to find and use Sage 300 screens. Each screen guide includes navigation information, field help, and a list of tasks you can use the screen to perform.

Setup Screens

Use Tax Services setup screens to add authorities for the jurisdictions in which you are subject to tax, as well as the tax classes, tax rates, and tax groups that determine how Sage 300 calculates and reports tax on transactions processed in other modules.

Tax Authorities Screen

To Open this Screen

Open Common Services > Tax Services > Tax Authorities.

Related Tasks

- "Adding Tax Authorities" (page 4)
- "Deleting Tax Authorities" (page 5)

Overview

**Note:** Depending on how your system is set up, this desktop screen may also be available as a web screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 300 web screens.

You use the Tax Authorities screen to:

- Add new tax authorities to the system.
- Change information for existing tax authorities.
- Delete tax authorities you no longer need.
Specify when to report tax on retainage documents. (You can report tax on retainage when the retainage is invoiced or when the original invoice is posted.)

Fields and Controls

Description
Enter the official description or name for the tax authority. The description can be up to 60 characters long.

Tax Authority
Select a code for an existing tax authority, or enter a unique alphanumeric code for a new tax authority. Codes for tax authorities can be up to 12 characters long.

Accounts Tab

Expense Account
Expense accounts are accounts to which the program posts amounts charged against your bank account for interest on loans, penalties on returned checks, bank service charges, and other expenses that are reported on your bank statements.
You can set up one or more expense accounts for each bank account, or use the same expense account for all bank accounts.
If you select the Expense Separately option, you must enter an expense account.
Do not select an account with the Post To Account field set as prohibited.

Expense Separately
Select this option if you record tax as an expense, and then specify the general ledger account to which expensed tax is posted. If you select this option, you must enter an expense account.

Example: Assume your company purchases a $100 inventory item at 7% federal tax: if you expense the tax separately, the $7 tax is debited to the expense account.

Do not select an account with the Post To Account field set as prohibited.
Recoverable Rate

If you select the **Tax Recoverable** option, enter the recoverable tax rate as a percentage, using up to five decimal places. The default rate is 100.00000.

If you enter a rate less than 100%, you can expense the unrecoverable portion using the **Expense Separately** option, or you can include it in the cost of the item purchased.

Recoverable Tax Account

If you select the **Tax Recoverable** option, enter the number of the general ledger account to which recoverable tax amounts paid are posted. You cannot leave the account blank.

Do not select an account with the Post To Account field set as prohibited.

Tax Liability Account

Enter the number of the general ledger account to which amounts calculated as sales taxes by your company for this authority are posted.

The amount your company must remit is the total sales tax calculated for the authority in all the tax groups. Any subledger that calculates sales tax uses this account. You cannot leave it blank.

Do not select an account with the Post To Account field set as prohibited.

Tax Recoverable

Select this option if the tax your company pays on purchases is recoverable from the tax authority.

**Example:** If you pay a goods and services tax on the purchase of wholesale items, you may be able to recover the tax from the government.

If you select this option, you must enter the recoverable rate and the recoverable tax account.

Profile Tab

Allow Tax In Price

Select this option if taxes charged by an authority can be included in the selling price.

Whether or not tax is included in the price depends on the Tax Included option selected for each item in Accounts Receivable or Inventory Control.
Whether tax is included in the base used to calculate discounts depends on the terms applied to a particular invoice. Terms are defined for customers in Accounts Receivable and for vendors in Accounts Payable.

**Note:** Do not select this option if you have customers who are tax exempt, because tax is not extracted from the item price. For these customers, you must adjust the price.

**Last Maintained**

Displays the date that the record was most recently changed.

This field is automatically updated with the Windows system date when you add a new tax authority, tax group, or tax rate, and when you change an existing record.

**Maximum Tax Allowable**

Enter the limit on the tax charged on an invoice by a tax authority. If there is no limit, accept the default amount (all 9’s). The amount displayed is in the reporting currency.

During tax calculations in A/R, A/P, O/E, and P/O, the maximum tax allowable is compared to the tax amount converted to the reporting currency. If the converted tax amount is greater than the maximum tax amount allowed, the maximum amount specified will be used as the tax amount for the reporting currency.

**Note:** This field is available only if you select No Reporting in the Report Tax on Retainage Document field.

**No Tax Charged Below**

Enter the minimum tax amount charged by a tax authority. If there is no minimum, accept the default amount (all zeros). The amount displayed is in the reporting currency.

During tax calculations in A/R, A/P, O/E, and P/O, the minimum tax will be compared to the tax amount converted to the reporting currency. If the converted tax amount is less than the minimum tax, no tax is charged.

**Note:** This field is available only if you select No Reporting in the Report Tax on Retainage Document field.

**Reference Name**

You can group tax reporting by "principals" if you enter identifying information for a principal in this
field and/or the Reference Number field.

**Reference Number**

You can group tax reporting by "principals" if you enter identifying information for a principal in this field and/or the Reference Name field.

**Report Level**

Specify whether to keep tax audit information for this authority:

- **At Invoice Level.** Tax information is printed at the invoice level on the Tax Tracking report. You can clear the tax information after printing if you print to a printer or file.
- **No Reporting.** Tax audit information is not kept, and the Tax Tracking report is blank.

If you are adding an authority but are not ready to enter tax rates, select No Reporting and later edit the field when you are ready to accumulate tax information.

**Report Tax on Retainage Document**

Specify when to report tax on retainage for each tax authority:

- **No Reporting.** You can enter information for the tax authority in the Maximum Tax Allowable and No Tax Charged Below fields.

- **At Time of Retainage Document.** If Accounts Receivable and Accounts Payable specify Report Tax As Per Tax Authority, tax on retainage is posted to the tax accounts and tax reports are updated when you invoice for outstanding retainage.

- **At Time of Original Document.** Tax on retainage is calculated and reported when you post an original document that includes retainage.

**Important!** The choice of whether or not authorities report tax on retainage should be consistent within a tax group. If you change the option to, or from, No Reporting for one authority in a tax group, you should also update the other authorities in the tax group, or you may compromise the integrity of your data.

For more information, see "About Reporting Tax on Retainage" (page 6).

**Tax Base**

Select the base on which sales tax is calculated (except for summary invoice tax calculation in Accounts Receivable, where the amount is always the base regardless of the tax base selected here):
• **Selling price.** The base for calculating tax on an invoice or credit note is the item quantity multiplied by the price, which is entered in the item record.

• **Standard cost.** The tax base on an invoice or credit note item is calculated by multiplying the item quantity by the type of cost, as follows:
  - Accounts Receivable calculates tax on the item cost entered in the item record.
  - Order Entry calculates tax using the standard cost in Inventory Control.

• **Most recent cost.** The tax base on an invoice or credit note item is calculated by multiplying the item quantity by the type of cost, as follows:
  - Accounts Receivable calculates tax on the item cost entered in the item record.
  - Order Entry calculates tax using the most recent cost in Inventory Control.

• **Alternate amount 1 or 2.** Accounts Receivable calculates tax on the tax base entered in the item record. Order Entry calculates tax using the definable costs in Inventory Control.

### Tax Reporting Currency

This field appears only if the multicurrency option is selected in the Company Profile.

This feature allows you to report taxes in a currency that is not the customer/vendor currency or the functional currency.

**Note:** The currency of the tax authority must be the same as the currency of the tax group. All customers and vendors assigned to a tax group must use the same currency as the group.

You cannot change the currency after you have added the authority or group.

### Tax Classes Screen

**To Open this Screen**

Open **Common Services > Tax Services > Tax Classes.**

### Related Tasks

- "Adding Tax Classes" (page 6)
- "Deleting Tax Classes" (page 7)
Overview

**Note:** Depending on how your system is set up, this desktop screen may also be available as a web screen. For more information, see the *Web Screens Getting Started Guide* or the help for Sage 300 web screens.

You use the Tax Classes screen to:

- Add tax classes to the tax tables you set up for your tax authorities.
- Change information for existing tax classes.
- Delete tax classes you no longer need.

**Fields and Controls**

**Class Type**

Depending on the transaction type, specify a class type:

- **Purchases.** If the transaction type is Purchases, select **Vendors** or **Items** as the class type.
- **Sales.** If the transaction type is Sales, select **Customers** or **Items** as the class type.

**Tax Authority**

Select the code for a tax authority.

**Note:** If a description exists for the tax authority, it appears in the field to the right.

**Transaction Type**

Select a transaction type: Sales or Purchases.

**Detail Table**

**Exempt**

To apply an exemption to a specific tax class and tax authority, enter **Yes** in this field by double-clicking the field.
The subledgers set the tax amount and the tax base to zero for exempt tax classes and tax authorities.

**Tax Groups Screen**

**To Open this Screen**

Open **Common Services > Tax Services > Tax Groups**.

**Related Tasks**

- "Adding Tax Groups" (page 11)

**Overview**

**Note:** Depending on how your system is set up, this desktop screen may also be available as a web screen. For more information, see the *Web Screens Getting Started Guide* or the help for Sage 300 web screens.

You use the Tax Groups screen to:

- Assign tax authorities to sales and purchases tax groups, specifying the order of taxes in each group. For more information, see "About the Order of Tax Authorities in a Group" (page 6).
- Change information for existing tax groups.
- Delete tax groups you no longer need.
- Specify a tax reporting source currency (for multicurrency companies).

**Fields and Controls**

**Description**

Enter a description or name for the tax group. The description can be up to 60 characters long.

**Last Maintained**

Displays the date that the record was most recently changed.
This field is automatically updated with the Windows system date when you add a new tax authority, tax group, or tax rate, and when you change an existing record.

Tax Calculation Method

Select a tax calculation method for the group:

- **Calculate tax by summary.** Tax is calculated on the invoice total, by multiplying the document amount by the tax rate.

  **Important:** We recommend that you do not select this method if any authority in the group allows tax to be included in the price.

- **Calculate tax by detail.** Tax is calculated on each invoice detail, by multiplying the tax base by the tax rate. The total tax for the invoice is the sum of the tax calculated for each detail line.

The method you select applies to all authorities in the group.

**Note:** Due to rounding, the two methods may produce different results.

If you need to calculate tax for an authority by both detail and summary, you must set up two tax groups for the same authority.

Tax Group

Select a code for an existing tax group, or enter a unique code for a new tax group. Codes for tax groups can be up to 12 characters long.

Tax Reporting Currency

This field appears only if the multicurrency option is selected in the Company Profile.

This feature allows you to report taxes in a currency that is not the customer/vendor currency or the functional currency.

**Note:** The currency of the tax authority must be the same as the currency of the tax group. All customers and vendors assigned to a tax group must use the same currency as the group.

You cannot change the currency after you have added the authority or group.

Tax Reporting Rate Type

This field appears on the Tax Groups report only if the multicurrency option is selected in the
Company Profile.

Transaction Type

Select a transaction type: Sales or Purchases.

Detail Table

Description

Displays the description for the tax authority.

Surtax

To apply a surtax to the tax amount for a selected tax authority, enter Yes in this field by double-clicking the field. You can then select a surtax authority in the next field.

Note: If a tax authority uses a surtax, the tax authority and the surtax authority must both use the same setting in the Report Tax On Retainage Document field. For more information, see "Tax Authorities Screen" (page 21).

Surtax Authority

Displays the description for the surtax authority that is specified in the Surtax On Authority field.

Surtax on Authority

Select the tax authority on which the surtax is based.

Note: If a tax authority uses a surtax, the tax authority and the surtax authority must both use the same setting in the Report Tax On Retainage Document field. For more information, see "Tax Authorities Screen" (page 21).

Taxable

Indicates whether the tax charged by an authority is taxable. To change the status, double-click the field or press the Spacebar.

The order of tax authorities in a tax group is important for taxes that are taxable. For more information, see "About the Order of Tax Authorities in a Group" (page 6).
If an authority within the tax group is taxable by another authority, all authorities assigned to the tax group must use the same setting in the Report Tax On Retainage Document field. For more information, see "Tax Authorities Screen" (page 21).

Tax Authority

Select the code for a tax authority to which your company remits taxes.

**Note:** Only tax authorities that use the same source currency as the tax group are listed.

Tax Rates Screen

To Open this Screen

Open **Common Services > Tax Services > Tax Rates.**

Related Tasks

- "Entering Tax Rates" (page 8)

Overview

**Note:** Depending on how your system is set up, this desktop screen may also be available as a web screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 300 web screens.

You use the Tax Rates screen to:

- Enter tax rates for purchases and sales for each tax authority in your Sage 300 system. Sage 300 subledgers use these tax rates to calculate taxes on items you buy and sell.
  
  For each tax authority in your system, Tax Services creates tax tables for:
  
  - The customer classes and item classes that you defined for sales.
  
  - The vendor classes and item classes that you defined for purchases.
  
- Edit tax rates if they change.
Fields and Controls

Last Maintained
Displays the date that the record was most recently changed.
This field is automatically updated with the Windows system date when you add a new tax authority, tax group, or tax rate, and when you change an existing record.

Tax Authority
Select the code for a tax authority.

**Note:** If a description exists for the tax authority, it appears in the field to the right.

Transaction Type
Select a transaction type: Sales or Purchases.

Withholding Tax Rates Screen

To Open this Screen
Open Common Services > Tax Services > Withholding Tax Rates.

Related Tasks

- "Entering Withholding Tax Rates" (page 9)

Overview

**Note:** Depending on how your system is set up, this desktop screen may also be available as a web screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 300 web screens.

You use the Withholding Tax Rates screen to:
• Enter withholding tax rates for purchases for each tax authority in your Sage 300 system. Sage 300 subledgers use these tax rates to calculate withholding taxes on items you buy.

• Edit tax rates if they change.

Fields and Controls

1099/CPRS Code
If you specify a code in this field, amounts that you have withheld for the tax authority are included on your 1099/CPRS forms.

Tax Authority
Specify a tax authority that requires you to withhold amounts to be remitted to the tax authority on behalf of vendors.

Transaction Type
This field displays Purchases. It cannot be changed.

Withholding Tax Account
Specify the General Ledger account to which you post tax amounts that you have withheld for the tax authority.

Withholding Tax Base
Specify whether amounts to withhold are calculated based on the selling price or the tax amount from an invoice.

Example:
You specify a withholding tax rate of 10%. You have an invoice of $100.00, which is subject to a regular tax rate of 15%. The amount to withhold depends on the withholding tax base you use:

• Selling price. The withheld amount is $10.00 (10% of the selling price of $100.00).

• Tax amount. The withheld amount is $1.50 (10% of the tax amount of $15.00).
Detail Table

Enter withholding tax rates. You can specify a different rate for each combination of item tax class and vendor tax class.

Reverse Charges Screen

To Open this Screen

Open Common Services > Tax Services > Reverse Charges.

Related Tasks

- "Setting Up Reverse Charges" (page 10)

Overview

*Note:* Depending on how your system is set up, this desktop screen may also be available as a web screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 300 web screens.

You use the Reverse Charges screen to specify which tax classes use reverse charges for purchases.

Fields and Controls

Input Tax Account

Specify the General Ledger account where you record input tax amounts for the tax authority.

Output Tax Account

Specify the General Ledger account where you record output tax amounts for the tax authority.
Tax Authority

Specify a tax authority that requires you to remit tax amounts for goods or services you purchase.

Threshold Amount

The amount specified in this field determines whether or not tax amounts become reverse charges:

For an invoice that includes reverse chargeable details, tax amounts for those details become reverse charges if the Reverse Charges Base for the invoice is above the threshold amount. If the Reverse Charges Base for the invoice is below the threshold amount or exactly the same as the threshold amount, tax amounts do not become reverse charges.

Transaction Type

This field displays Purchases. It cannot be changed.

Detail Table

Enter Yes for each combination of item tax class and vendor tax class that will use reverse charges.

Periodic Processing Screens

As part of your regular period-end procedures, use the Clear History screen to clear tax tracking information.

Tax Clear History Screen

To Open this Screen

Open Common Services > Tax Services > Tax Periodic Processing > Clear History.

Related Tasks

- "Clearing Tax History" (page 14)
Overview

Use the Tax Clear History screen to remove the following records from Tax Services:

- Sales
- Purchases

After clearing, you can no longer print the Tax Tracking report for the cleared data.

**Note:** If you use security with your system, you must have security authorization to clear tax history.

Fields and Controls

**Buttons**

**Process**

Click this button to clear the selected transaction types for all periods up to and including the specified year/period.

**From / To Tax Authority**

Specify the range of tax authorities for which to clear transactions.

**Clear Transactions By**

Specify whether to clear transactions by document date or fiscal period:

- **Document Date.** Select this option to specify a range of document dates.
- **Fiscal Year / Period.** Select this option to specify a range of fiscal periods.

**Purchases**

Select this option to clear purchases transactions.

**Sales**

Select this option to clear sales transactions.
Report Screens

Use Tax Reports screens to print tax tracking reports and reports about your Tax Services system.

Tax Authorities Report

To Open this Screen

Open Common Services > Tax Services > Tax Reports > Tax Authorities.

Related Tasks

- "Printing the Tax Authorities Report" (page 18)

Overview

The Tax Authorities report lists the tax authorities defined for your company.

When to Print

Print the report after you add, change, or delete tax authorities.

Information Printed on This Report

The Tax Authorities report lists the following information for each tax authority in the specified range:

- The authority code and description.
- The base on which sales tax is calculated (Tax Base).
  - The retainage tax base is the amount before included taxes used as the base for calculating the tax on retainage at the time the retainage is invoiced.
- Whether tax is reported at the invoice level (Tax Tracking).
- Whether tax can be included in the item price (Allow Tax in Price).
- The tax reporting currency (only for a multicurrency accounting system).
- The minimum tax cutoff (No Tax Charged Below).
- The maximum tax allowable.
- Whether tax is recoverable, and if so, the recoverable rate and Recoverable Tax account.
- Whether tax is expensed separately, and if so, the Expense account.
• The date the record was last changed.
• The Tax Liability account.
• The tax amount.
   The retainage tax amount is the amount of tax for the retainage document.
• Whether to report tax on retainage documents at the time of retainage, or at the time of the original document, or not at all.

Tax Classes Report

To Open this Screen

Open Common Services > Tax Services > Tax Reports > Tax Classes.

Related Tasks

• "Printing the Tax Classes Report" (page 18)

Overview

The Tax Classes report lists the sales or purchases tax classes defined for your company.

When to Print

Print the report after you add, change, or delete tax classes.

Information Printed on This Report

The Tax Classes report lists the following information:

• The authority code and description.
• The class types (Customer and Item, or Vendor and Item).
• For each class type, a list of tax classes. Each class is identified by its code and description.
• The exempt status.
Tax Groups Report

To Open this Screen

Open Common Services > Tax Services > Tax Reports > Tax Groups.

Related Tasks

- "Printing the Tax Groups Report" (page 19)

Overview

The Tax Groups report lists the tax groups defined for your company.

When to Print

Print the report after you add, change, or delete tax groups.

Information Printed on This Report

The Tax Groups report lists the following information:

- The group code and description.
- The tax calculation method (Summary or Detail).
- A list of tax authorities in the group, giving their codes and descriptions, and indicating whether their taxes are taxable (that is, taxable, surtax, and surtax on authority).
- The tax reporting currency.
- The tax reporting rate type.

Tax Rates Report

To Open this Screen

Open Common Services > Tax Services > Tax Reports > Tax Rates.
Related Tasks

- "Printing the Tax Rates Report" (page 19)

Overview

The Tax Rates report lists the tax rates defined for your company's sales and purchases.

When to Print

Print the report after you add, change, or delete tax rates.

Information Printed on This Report

The Tax Rates report lists the following information:

- The authority code.
- The tax classes (Customer and Item, or Vendor and Item). Each class is identified by its code and description.
- The tax rates for each combined customer-item class, or each combined vendor-item class.

Tax Tracking Report

To Open this Screen

Open Common Services > Tax Services > Tax Reports > Tax Tracking.

Related Tasks

- "Printing the Tax Tracking Report" (page 19)

Overview

**Note:** Depending on how your system is set up, this desktop screen may also be available as a web screen. For more information, see the Web Screens Getting Started Guide or the help for Sage 300 web screens.

The Tax Tracking report lists tax amounts charged for taxable transactions. Use this report to:
Complete reports required by government, such as for goods and services or value-added taxes, and as supporting documentation for such reports.

Reconcile general ledger accounts.

When to Print

Print the report when you need tax information, or at the end of reporting periods when you want to submit the information to tax authorities.

Information Printed on This Report

The Tax Tracking report lists the following information:

- Source currency code.
- Customer currency code.
- Tax reporting currency code.
- Tax authority code.
- For each transaction, the customer or vendor number and name, transaction date, transaction source code (originating program and transaction type), transaction number, invoice amount, tax base, and tax amount.
- Customer totals as of the selected date, or for the specified range of fiscal year/periods (in customer/vendor, functional, or tax reporting currency).
- Authority totals as of the selected date, or for the specified range of fiscal year/periods (in customer/vendor, functional, or tax reporting currency).
- For each tax authority, a summary of totals as of the selected date, or for the specified range of fiscal year/periods.
Appendix B: Tax Services
Security Authorizations

If security is turned on for your Sage 300 system, the system administrator must assign users security authorization for Tax Services screens.

For information on turning on security, setting up security groups, and assigning authorizations, refer to the System Manager help.

**Note:** To change the print destination for forms and reports, you must have Change Print Destination security authorization for Administrative Services.

To view records and to print reports in Tax Services, you must belong to a security group with Common Inquiry authorization. Common Inquiry permission by itself does not let you edit any Tax Services records. To edit records or perform processing tasks, the system administrator must grant the group access to additional tasks from the following list:

<table>
<thead>
<tr>
<th>Security Authorization</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maintain Tax Information</td>
<td>Edit tax screens.</td>
</tr>
<tr>
<td>Print Tax Tracking Report</td>
<td>Print the Tax Tracking report.</td>
</tr>
<tr>
<td>Import Tax Services Data</td>
<td>Import data if access to maintain tax information has been granted.</td>
</tr>
<tr>
<td>Export Tax Services Data</td>
<td>Export data if access to maintain tax information has been granted.</td>
</tr>
<tr>
<td>Security Authorization</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Sage 300 Web API</td>
<td>Use the Sage 300 Web API to process GET, POST, PUT, PATCH, and DELETE requests.</td>
</tr>
</tbody>
</table>

**Note:** You must also have authorization to view and/or modify any records or transactions for which API requests will be processed.
Appendix C: Data Entry Tools, Tips, and Shortcuts

Use these tools and tips to speed up data entry in Sage 300.

Menu Commands

The following commands appear on the File, Settings (when available), and Help menus on Sage 300 screens.

**Note:** Menu names and commands may differ by screen.

### File Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close</td>
<td>Closes the current screen.</td>
<td>You can also press Alt+F4 to close a screen.</td>
</tr>
<tr>
<td>Customize</td>
<td>Lets you hide or display fields for users by UI Profile ID.</td>
<td>Click <strong>File &gt; Customize</strong> to hide fields on an open screen for users assigned to a UI Profile ID for that screen. When these fields are hidden, data that would normally appear in these fields cannot be printed. For more information, see the help for the UI Profile Maintenance screen in the System Manager help.</td>
</tr>
<tr>
<td>Export</td>
<td>Exports data records to other Sage 300 databases and non-Sage 300 programs.</td>
<td>Click <strong>File &gt; Export</strong> to export data. For example, you could export purchase statistics for use in spreadsheet or database software. <strong>Note:</strong> You cannot export serial or lot numbers for kit components.</td>
</tr>
</tbody>
</table>
### Import

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import</td>
<td>Imports data records from other databases and from non-Sage 300 programs.</td>
<td>Click <em>File &gt; Import</em> to import data. For example, you could use a spreadsheet to enter current requisitions or purchase orders when setting up your system, and then import the transactions later. <strong>Note:</strong> You cannot import serial or lot numbers for kit components.</td>
</tr>
</tbody>
</table>

### Print

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print</td>
<td>Prints the current report, list, or screen.</td>
<td>On screens with a corresponding report, click <em>File &gt; Print</em> to open the report screen, which you use to select report options (if applicable) before printing the report.</td>
</tr>
</tbody>
</table>

### Print Setup

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print Setup</td>
<td>Selects a printer and sets printing options.</td>
<td>Click <em>File &gt; Print Setup</em> to set up your printer. You can select the default printer or select another from the list of installed printers. For more information about print options, refer to your operating system documentation.</td>
</tr>
</tbody>
</table>

### Save

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save</td>
<td>Saves the entries or changes you have made to the current screen.</td>
<td>If you have just entered a new record, <em>Add</em> appears instead of <em>Save</em>.</td>
</tr>
</tbody>
</table>

### Settings Menu

#### Settings Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
</table>
| Auto Clear | Creates a new entry automatically when you post a transaction. | Use the *Auto Clear* option to streamline data entry in transaction entry screens.  
  - If Auto Clear is turned on, all fields are cleared each time you post a transaction, allowing you to immediately begin entering another transaction.  
  - If Auto Clear is turned off, transaction information remains on the screen after you post it. Click the *New* button to begin entering another transaction. |
### Command Table

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clear Saved Settings</td>
<td>Restores default settings for a report.</td>
<td>This command is available for screens and for some reports.</td>
</tr>
<tr>
<td>Save Settings as</td>
<td>Saves the current report settings as personal</td>
<td>This command is available for screens and for some reports.</td>
</tr>
<tr>
<td>Defaults</td>
<td>defaults.</td>
<td></td>
</tr>
</tbody>
</table>

### Help Menu

#### Help Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>About</td>
<td>Displays version and copyright information for the current screen and program.</td>
</tr>
<tr>
<td>Contents</td>
<td>Opens Help.</td>
</tr>
<tr>
<td>Using Help</td>
<td>Opens Help to an introductory topic on how to use Help.</td>
</tr>
</tbody>
</table>

### Data Entry Tools and Shortcuts

Use these tools and shortcuts to speed up data entry in Sage 300.

#### Data Entry Tools and Shortcuts

<table>
<thead>
<tr>
<th>Tool</th>
<th>Shortcut Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt + A</td>
<td></td>
<td>Add or save a new record.</td>
</tr>
<tr>
<td>Calendar</td>
<td>F4 or Alt + Down Arrow</td>
<td>Display the calendar for a date field.</td>
</tr>
<tr>
<td>Alt + C</td>
<td>or Del or</td>
<td>Close a screen or dialog box.</td>
</tr>
<tr>
<td>Alt + F4</td>
<td></td>
<td>Delete the selected row or record.</td>
</tr>
<tr>
<td>Tool</td>
<td>Shortcut Key</td>
<td>Description</td>
</tr>
<tr>
<td>-----------</td>
<td>--------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Alt + D   |              | The Drilldown button appears beside some data entry fields and in some column headings in transaction detail entry tables. Click it to view details of the record or transaction in the corresponding field. You can "drill down" both within Sage 300 programs and between separate programs. For example, you can drill down:  
  - From General Ledger transactions to original transaction entries.  
  - From Accounts Receivable to Order Entry.  
  - From Accounts Payable to Purchase Orders.  
  - From one transaction to an originating transaction (such as from a credit note to the invoice) within a program. |
<p>| Drilldown | n/a          |                                                                                                                                           |
| Alt + E   |              | Open the Set Criteria dialog box to filter the list of records to display in the Finder.                                                                 |
| Finder    | F5           | The Finder appears in some data entry fields, and in some table headings in transaction entry screens. Click it when you want to look up records you can select for a field. |</p>
<table>
<thead>
<tr>
<th>Tool</th>
<th>Shortcut Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Use the Finder to search lists of codes maintained in or used by Sage 300 programs (such as document numbers, terms codes, and account set codes). You can use menu commands in the Finder to help you search, as follows:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- On the Settings menu, select <strong>Color</strong> options to highlight a field using color for the text or for the background.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- On the Settings menu, select <strong>Field Name as Column Heading</strong> to use field descriptions or internal field names as column headings.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- On the Settings menu, use <strong>Columns</strong> options to specify columns that appear in the table.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- On the Global Settings menu, select the <strong>Go to Filter First</strong> option if you want the Finder to display the same filter settings you specified on the <strong>Find By</strong> list the next time you search this type of record.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>You can also use the <strong>Auto Search</strong> option to locate a record quickly in a long list. To do this, select <strong>Auto Search</strong> and the criteria by which you want to search, and then begin typing the characters that start or are contained in the field you are searching on.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Note:</strong> Records that appear in the Finder are restricted by any selection criteria you apply to this field. If you cannot find the record you are looking for with the Finder or the navigation buttons, check the Finder to see whether any criteria are being used to limit the selection. If necessary, remove the selection criteria. (For more information, see &quot;Setting Finder Criteria&quot; (page 52))</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Tip:</strong> For additional instructions on using the Finder to select records, press F1 when the Finder screen appears.</td>
</tr>
<tr>
<td>Go</td>
<td>F7</td>
<td>The Go button appears on screens where you must enter information (such as filter criteria) before viewing records that match the information you enter. For example, on some Statistics and Inquiries screens, you must</td>
</tr>
<tr>
<td>Tool</td>
<td>Shortcut Key</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>--------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td>select a range of years and periods and specify an item number or vendor number before you can view statistics. (If you use multicurrency accounting, you must also specify a currency.) After specifying this information, you click the Go button or press F7 to view statistics.</td>
</tr>
<tr>
<td>Navigation</td>
<td>n/a</td>
<td>Click the Previous and Next buttons to navigate through a list of existing records, or click the First and Last buttons to navigate to the first and last records.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Note:</strong> If you clicked the <strong>Set Criteria</strong> button on the Finder screen and specified criteria, only records that match the criteria you specified will appear when you use the navigation buttons. If a record does not appear, click the Finder and check to see whether you have specified criteria that prevent the record from appearing.</td>
</tr>
<tr>
<td>New</td>
<td>n/a</td>
<td>Click the New button or select <strong>New</strong> from a menu to begin creating a new record.</td>
</tr>
<tr>
<td></td>
<td>Alt + S</td>
<td>Save changes to the displayed record.</td>
</tr>
<tr>
<td>Zoom</td>
<td>F9</td>
<td>Click the Zoom button or press the F9 key to view or enter supplementary information for a transaction detail or for a field.</td>
</tr>
<tr>
<td>Tool</td>
<td>Shortcut Key</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>--------------</td>
<td>-------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td>In any detail entry table, you can select a detail line and press F9 to open a screen that displays all the fields for a single detail, including additional tax-related fields that do not appear on the detail table. You can edit existing details, and even add new details for the document. Beside any field that displays a Zoom button, you can click the button (or select the field and then press F9) to open a separate screen where you can view and enter supplementary information specific to that field.</td>
</tr>
</tbody>
</table>

**Note:** If another Zoom button appears on the detail screen, you can click it or press Shift+F9 to open the new detail screen. (If you simply press F9 again, the first detail screen closes.) This function is referred to as "Detail Zoom." To close the second detail screen, press Shift+F9 again.

After viewing or editing the information in the detail screen, you can press F9 to close the screen.

---

**Working with Detail Entry Tables**

The first tab of each transaction entry screen in Sage 300 contains a detail entry table that shows the document details in tabular format.

In most cases, you can enter all the necessary details for a document right on the table.

**Tip:** If there are more columns than can be displayed at one time, you can use the horizontal scroll bar at the bottom of a list to view the additional columns. You can also rearrange the order of columns, or change column widths, consistent with how you enter data.

You can also view and edit all the fields for a single detail on a separate Detail Items/Taxes screen. To view this screen, select a detail line and click the **Item/Tax** button below the table, or press F9.

**Note:** You use the Detail Items/Taxes screen to view or change tax information for a detail. Detail tax fields do not appear in the detail table.
To add details using the detail table, do one of the following:

- If a blank line is highlighted, tab to the Item Number field, then either type the item number or select it from the Finder. Enter the remaining information for the detail.
- To start a new line, press Insert or tab through the end of the last line on the table.

If you want to insert a new line in a specific location, highlight the line above the location, and then press Insert.

**Note:** A detail line is saved as you enter it on the detail entry table.

To edit details using the detail table:

- Select the line you want to edit, and then enter your changes on that line.

**Note:** For information about using your keyboard to move within a detail table, see "Keyboard Shortcuts for Detail Tables" (page 51)

To delete details using the detail table:

1. Select the line you want to delete.
2. Press the Delete key on your keyboard.
3. If you see a message asking you to confirm the deletion, click Yes.

To edit item information or detail tax information using the Detail Items/Taxes screen:

1. Select the detail on the table, and then either click the Item/Tax button, or press F9.
2. Edit the item information and/or change the Tax Class or Tax Included options for the detail.

**Keyboard Shortcuts for Detail Tables**

Use the following keyboard shortcuts to navigate in detail tables.

<table>
<thead>
<tr>
<th>Key</th>
<th>Menu Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ins/Insert</td>
<td>New</td>
<td>Insert a blank row to add a new record.</td>
</tr>
<tr>
<td>Del/Delete</td>
<td>Delete</td>
<td>Remove the selected row.</td>
</tr>
<tr>
<td>Up or Down Arrow</td>
<td></td>
<td>Go up or down one row.</td>
</tr>
<tr>
<td>Key</td>
<td>Menu Command</td>
<td>Action</td>
</tr>
<tr>
<td>----------------------</td>
<td>--------------</td>
<td>-------------------------------</td>
</tr>
<tr>
<td>Left or Right Arrow</td>
<td></td>
<td>Go left or right one column.</td>
</tr>
<tr>
<td>Pg Up</td>
<td></td>
<td>Go to the top row in view.</td>
</tr>
<tr>
<td>Pg Dn</td>
<td></td>
<td>Go to the bottom row in view.</td>
</tr>
<tr>
<td>Home</td>
<td>First</td>
<td>Go to the first row in a list.</td>
</tr>
<tr>
<td>End</td>
<td>Last</td>
<td>Go to the last row in a list.</td>
</tr>
<tr>
<td>Tab or Enter;</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shift+Tab or Shift+Enter</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Go to the next or previous column in a list.</td>
</tr>
</tbody>
</table>

**Setting Finder Criteria**

To help you search quickly through a long list of records, you can use criteria to restrict the records that are displayed in the Finder and when you use the navigation buttons.

However, at other times, if the Finder uses criteria, it might not display all the records you expect to see.

**To check or remove the criteria:**

1. Click the Finder 🔍.
2. Click the **Set Criteria** button.
3. On the screen that appears, click the **Clear** button.

For instructions on setting criteria, click the **Help** button when the Set Criteria screen appears.

Sage 300 2019 Tax Services User's Guide 52
Appendix D: Support and Resources

Find support and resources to help get Sage 300 up and running quickly.

Finding Help and Documentation

You can find information about setting up and using Sage 300 in the Sage 300 help and in the product documentation included with this release.

Note: For technical support, visit our customer support website at https://support.na.sage.com or contact your Sage business partner.

Context-Sensitive Help

Sage 300 features context-sensitive help that you can use to quickly open and view articles and information directly from Sage 300 screens.

- On the Sage 300 Desktop, press F1 to view help for the current screen.
- On Sage 300 Web Screens, click the help menu at the top of the screen to see help articles and resources related to your current task.

Product Documentation

Sage 300 includes guides in printable PDF format, including the Installation and Administration Guide, Upgrade Guide, and other documentation related to installation and setup.

These guides are available in the Docs folder on the Sage 300 server, and online at:


To view the guides in the Docs folder:

- On the Windows taskbar, click Start > Programs > Sage 300 > Documentation.
Support and Resources

Use the links below to find instructions, software training, one-on-one support, technical specifications, or other resources to get Sage 300 working smoothly for your business.

Your Sage Business Partner is also an excellent resource to consult when you have questions about Sage 300.

How can we help you?

I'm setting up Sage 300 and need information or assistance

  Find and download user guides, technical specifications, and more.

  Find a business partner, get priority support, and more.

I'm looking for instructions to complete a task in Sage 300

While using Sage 300, you can get instructions directly from the software in the following ways:

- **Contextual Help** – To see topics related to your current task:
  - In the Sage 300 Desktop, press **F1**.
  - In Sage 300 Web Screens, click the help menu at the top of the screen.

- **Help Topics** – To explore topics and information in the Sage 300 Desktop, click **Help > Help Topics**.

I think something is broken, or I'm getting error messages

Search our knowledge base for solutions to common issues, or contact us for one-on-one assistance.

- **Knowledge Base** – [https://support.na.sage.com](https://support.na.sage.com)
  Find answers and solutions to FAQs and known software issues.
- **Customer Center** – https://customers.sagenorthamerica.com/irj/portal/anonymous/login
  Exclusive support for Sage customers.

- **Partner Center** – https://partners.sagenorthamerica.com
  Exclusive support for Sage partners.

I'm looking for downloads, updates, or technical specifications

Find product updates, download resources, or review technical specifications for Sage 300.

- **Sage 300 Resources online** –
  Find and download user guides, technical specifications, and more.

  Find links to support services, contact our support team, and learn how to guarantee your Sage software is always up to date.

I want to become a more skilled user of Sage 300

Find links to Sage software training, online communities, and more.

  Convenient, professional training options to help you achieve your business goals.

- **Sage Summit** – www.sage.com/sage-summit
  Connect with peers and experts at our annual conference.

  Learn how to get unlimited support by phone, e-mail, and live chat.

I want to share knowledge with other Sage 300 users

Find and share tips, tricks, and solutions online in the Sage 300 Community.

- **Sage 300 Community** – http://sagecity.na.sage.com/support_communities/sage300_erp
  Explore Sage 300 blogs, discussions, FAQs, resources, and more.
- **Sage Summit** – [www.sage.com/sage-summit](http://www.sage.com/sage-summit)
  Connect with peers and experts at our annual conference.

**I want to contact a Sage 300 representative**

- **Support and Services** – [http://support.na.sage.com](http://support.na.sage.com)
  Find links to support services, contact our support team, and learn how to guarantee your Sage software is always up to date.
Index

A

authorities See tax authorities

documentation and help 53
Drilldown button 47

details
adding 51

B

buttons

Drilldown 47
Finder 47
Go 48
Navigation 49
New 49
Zoom 49

data entry screens 51
detail entry tables 50
details
adding 51

delisting 51
editing 51

e-mail
printing reports as attachments to 16
expense accounts 21
exporting data
multiple record types 13

C

classes See tax classes
Clear History screen 35
fields and controls 36
commands 46

D

data entry screens 51
detail entry tables 50
details
adding 51

E

e-mail
printing reports as attachments to 16
expense accounts 21
exporting data
multiple record types 13

F

File menu commands 44
Close 44
Customize 44
Export 44
Import 45
Print 45
Print Setup 45
Save 45
Finder button 47
setting criteria 52
function keys 46
Go button 48

groups  See tax groups

guides and documentation 53

Help menu 46

history, clearing 14

icons 46

Installation and Administration Guide 53

installing Sage 300, documentation on 53

keyboard shortcuts

  for detail tables 51

keys 46

menus and commands 44, 46

  File 44

  Help 46

  Settings 45

Navigation buttons 49

New button 49

options

  for printing reports 16

periodic processing 14

Periodic Processing screens

  Clear History 35

print destinations 16

  e-mail attachment 16

  file 16

  physical printer 16

  preview (on screen) 16

printer

  assigning to a specific report 17

printer, physical

  setting as print destination 16

printing reports 17

  options 16

purchases

  tax groups 28

  transaction types 26

rates  See tax rates

reports 15

  print destinations 16-17
printing options 16

Reports screens
  Tax Authorities report 37
  Tax Classes report 38
  Tax Groups report 39
  Tax Rates report 39
  Tax Tracking report 40

retainage 6, 21, 28, 37
reverse charges 10
Reverse Charges screen 34
  fields and controls 34

S
  sales
    tax groups 28
    transaction types 26
  screen guides 21
  security authorizations 42
  setting up Tax Services 3

Settings menu commands 45
  Auto Clear 45
  Clear Saved Settings 46
  Save Settings as Defaults 46

Setup screens
  Reverse Charges 34
  Tax Authorities 21
  Tax Classes 26
  Tax Groups 28
  Tax Rates 31

Withholding Tax Rates 32
  shortcuts 46
  standard taxable class 6
  surtaxes 21, 28

T
  tax authorities 4-5
    assigning to tax groups 28
    reverse charges 34
    tax rates for purchases and sales 31
    withholding tax rates 32
  Tax Authorities report 37
    printing 18
  Tax Authorities screen 21
    fields and controls 22
  tax base
    reports 37, 40
    specifying 21
  tax classes 6-7
  Tax Classes report 38
    printing 18
  Tax Classes screen 26
    fields and controls 27
  tax exempt customers 21
  tax groups 11
  Tax Groups report 39
    printing 19

Sage 300 2019 Tax Services User's Guide 59
Tax Groups screen 28
  fields and controls 28
tax rates 8
  withholding 9
Tax Rates report 39
  printing 19
Tax Rates screen 31
  fields and controls 32
tax reporting currency
    reports 37, 40
    specifying 4, 28
tax tables 26, 28, 31
Tax Tracking report 40
  printing 19
taxes
  allowing in price 4, 21
  expensing separately 21
  reporting in other than functional
    currency 28
  retainage, reporting on 6
  reverse charges 10
  withholding 9
technical support 53-54
tools 46
tracking taxes 28, 40
transaction types 26

U
Upgradable Guide 53

W
Withholding Tax Rates screen 32
  fields and controls 33
  withholding taxes 9

Z
Zoom button 49