Contents

Introduction                                                                                       1

Chapter 1: Installing and Setting Up Australia Tax Reports ......................................................... 2
  Installing Australia Tax Reports ....................................................................................................... 2
  Setting Up Australia Tax Reports ...................................................................................................... 3

Chapter 2: Generating Reports ................................................................................................................ 4
  Generating a BAS Report ...................................................................................................................... 4
  Generating a BAS Audit File .................................................................................................................. 5
  Printing Tips ........................................................................................................................................ 5

Appendix A: Data Entry Tools, Tips, and Shortcuts .................................................................................. 9
  Menu Commands ................................................................................................................................. 9
  Data Entry Tools and Shortcuts .......................................................................................................... 11
  Working with Detail Entry Tables ....................................................................................................... 15
  Keyboard Shortcuts for Detail Tables .................................................................................................. 16
  Setting Finder Criteria ...................................................................................................................... 17

Appendix B: Support and Resources ......................................................................................................... 18
  Finding Help and Documentation ........................................................................................................ 18
  Support and Resources ...................................................................................................................... 19

Index ..................................................................................................................................................... 22
Introduction

Australia Tax Reports helps you gather and prepare information that you need to complete a BAS A - Quarterly business activity statement to be lodged with the Australian Taxation Office (ATO).

To ensure that tax reports include all information required by ATO, you must have other Sage 300 programs.

The following programs are required:

- System Manager
- Tax Services
- General Ledger

More information and resources about business activity statements are available on the ATO website. For example:


Depending on your purchase agreement, some features described in this guide may not be available in your product.

The Australia Tax Reports User’s Guide contains the following chapters:

- **Chapter 1: Installing and Setting Up Australia Tax Reports**
  The Australia Tax Reports program is compatible with Sage 300, but you install it separately. After installation, some setup is required.

- **Chapter 2: Generating Reports**
  Learn how to generate and print reports containing information that you need when reporting taxes.

- **Appendix A: Data Entry Tools, Tips, and Shortcuts**
  Use these tools and shortcuts to speed up data entry in Sage 300.

- **Appendix B: Support and Resources**
  Find support and resources to help get Sage 300 up and running quickly.
Chapter 1: Installing and Setting Up Australia Tax Reports

The Australia Tax Reports program is compatible with Sage 300, but you install it separately. After installation, some setup is required.

Installing Australia Tax Reports

You can download Australia Tax Reports from the Sage Knowledgebase:
https://support.na.sage.com/selfservice/viewdocument.do?externalId=93529

To install Australia Tax Reports:

1. Run the Australia Tax Reports installation program: TWxx.EXE.
2. Follow the steps in the installation wizard until installation is complete.
3. In Sage 300, activate the Australia Tax Reports program.

   Australia Tax Reports screens are added in both classic screens and web screens, as follows:
   - **Classic screens.** Australia Tax Reports screens are added to the desktop navigation pane, under Common Services.
   - **Web screens.** Australia Tax Reports screens are added to the navigation menu.

   For more information about activating programs, see the System Manager help.

After installing Australia Tax Reports

If security is turned on for your Sage 300 system, assign users security authorization for Australia Tax Reports. (Only the system administrator can do this.)

For more information about assigning security authorizations, see the System Manager help.
Setting Up Australia Tax Reports

Specify the general ledger accounts or the tax authorities to use when calculating amounts to report on your BAS.

To set up Australia Tax Reports:

1. Open **Common Services > Australia Tax Reports > Configurations**.
2. In the field at the top of the Configurations screen, select a BAS label (such as G1).
3. Add a row in the table, and then enter information for the general ledger account or the tax authority to use when calculating amounts for the selected BAS label:
   - To specify a general ledger account:
     - In the **From** field, enter **General Ledger**.
     - Enter the G/L account ID.
   - To specify a tax authority:
     - In the **From** field, enter **Tax Services**.
     - Enter the tax authority, buyer tax class, and item tax class.
4. Repeat the process above for each BAS label that applies to you.
Chapter 2: Generating Reports

Learn how to generate and print reports containing information that you need when reporting taxes.

Generating a BAS Report

Use the Business Activity Statement screen to generate a report of information to enter on your BAS A - Quarterly business activity statement. The report includes a worksheet that shows details about how the amounts on the report were calculated.

More information and resources about business activity statements are available on the ATO website. For example:


To generate a BAS report:

2. In the From Fiscal Year/Period and To Fiscal Year/Period fields, specify a range of periods to include in the report.
3. Click Refresh.

Values are calculated and displayed in fields for all BAS labels that are set up to be calculated. For more information, see “Setting Up Australia Tax Reports” (page 3).

4. Review the calculated values on all tabs, and adjust them if necessary.

To adjust a value, enter an adjustment amount in the +/- field, or directly change the value in the field for the label. For example, if the calculated value in the G1 field is 50,000, and you need to adjust this down to 49,000, you can either enter -1,000 in the +/- field, or you can directly change the G1 field to 49,000. If you directly change the G1 field, -1,000 is automatically entered in the +/- field.

5. Save the information on the screen by clicking Add or Save. (After you click Add, the button changes to Save.)
You can save only one set of information for any particular range of periods. So if you change some information and then click **Save**, the information that was previously saved for the range is replaced.

**Notes:**
- If you have not saved the information on the screen, and you change the range of periods, all information on the screen is lost.
- When you click **Save**, information is immediately replaced. There is no confirmation message.

6. Click **Print**.

**Generating a BAS Audit File**

On the Business Activity Statement screen, you can create an audit file containing details about all the transactions used to calculate values in a BAS report.

**To generate a BAS audit file:**

1. Open **Common Services > Australia Tax Reports > Business Activity Statement**.
2. In the **From Fiscal Year/Period** and **To Fiscal Year/Period** fields, specify a range of periods.
   
   **Note:** If there is no saved information for the specified range, you must click **Refresh** to calculate values.
3. Click **Export Audit**, and then specify a file name and directory where you want to save the file.
   
   The audit file is created in JSON format.

**Printing Tips**

Select report printing options and print destinations.

**Report Printing Options**

You can print Sage 300 data in a variety of reports to view key information. Printed reports also serve as a source of backup information in case your data is damaged on your computer.

Sage 300 provides four destinations for printing reports. You can:

- Print to a physical printer, to create permanent copies of the information.
- Print to a preview on your screen, for quick review.
Print to a file that you can save, print later, import into another program, or transfer to other electronic media.

Print to e-mail, to send a report as an e-mail attachment.

For instructions on specifying the print destination for Sage 300 reports, see "Selecting a Print Destination" (page 6).

If you print reports to a physical printer, you can also specify a particular printer to use for printing a report. For instructions, see "Selecting a Printer for Reports" (page 7).

Selecting a Print Destination

You can print reports to a printer, to the screen, to a file, or as an attachment to an e-mail message.

Note: If you are not assigned to a security group that has authorization to change the print destination, the only destination available is a physical printer.

To select a print destination:
1. On the Sage 300 Desktop, click Print Destination.
2. Select a print destination:
   - Printer. Print to a physical printer.
     
     Note: If you have multiple printers, you can specify the one to use when you print. For more information, see "Selecting a Printer for Reports" (page 7).

     Tip: If you want to confirm the destination printer, page size, and orientation each time you print a report, on the Desktop, click View > Print Preferences, and then select Confirm on print.

   - Preview. Display reports in a preview screen.
     
     Note: From the preview screen, you can do things such as saving the report to a file, or printing the report to a physical printer.

   - File. Print to a file.

When you print, you specify details about the file to create, including:
   - Format (for example, PDF, DOC, or XLS).
   - Destination.
- Name.
- Location.
- **E-mail.** Print reports as attachments to e-mail messages.

You specify the type of file to create:

- **Adobe Acrobat (PDF).** You can open PDF files with Adobe Acrobat Reader (available as a free download from the Adobe Software website).
- **Rich Text Format (RTF).** You can open RTF files with most Windows and Linux word processing programs.

When you print a report, Sage 300 creates a PDF or RTF version of the report and attaches the report file to a new e-mail message.

3. Click **OK.**

**Selecting a Printer for Reports**

When your print destination is Printer, Sage 300 prints reports to the Windows default printer, unless you have assigned a specific printer to a report.

The ability to assign different printers to different reports at print time means that you are not limited to printing to the default printer. For example, you can use a different printer to print item labels than you use to print inventory worksheets.

**To assign a specific report to a specific printer:**

1. Open the report screen that you want to assign to a printer.

2. On the report screen, click **File > Print Setup.**
   
   The program displays the Windows default printer, but you can change the printer for a specific report.

3. Select the **Specific Printer** option, and then select from the list the printer to use for this report.
   
   The printer list includes all printers that have been added to the Printers and Faxes list in Windows.

4. Select a paper source if you want to use a particular paper tray or paper stock for this report.

5. Click **OK** to close the Print Setup screen.
To clear the assigned printer for a specific report:

1. On the Sage 300 Desktop, do one of the following:
   - Select (highlight) the icon for the report, and then click Object > Restore Defaults.
   - Right-click the icon for the report, and then click Restore Defaults on the list that appears.

2. In the Restore Defaults screen, select the Print Settings option, and then click OK.
   The print setup for that report is reverted to the desktop default.

To have the program prompt you to specify a printer and print options each time you print:

On the Sage 300 Desktop, click View > Print Preferences, and then select Confirm on print.
Appendix A: Data Entry Tools, Tips, and Shortcuts

Use these tools and tips to speed up data entry in Sage 300.

Menu Commands

The following commands appear on the File, Settings (when available), and Help menus on Sage 300 screens.

**Note:** Menu names and commands may differ by screen.

**File Menu**

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close</td>
<td>Closes the current screen.</td>
<td>You can also press Alt+F4 to close a screen.</td>
</tr>
<tr>
<td>Customize</td>
<td>Lets you hide or display fields for users by UI Profile ID.</td>
<td>Click <strong>File &gt; Customize</strong> to hide fields on an open screen for users assigned to a UI Profile ID for that screen. When these fields are hidden, data that would normally appear in these fields cannot be printed. For more information, see the help for the UI Profile Maintenance screen in the System Manager help.</td>
</tr>
<tr>
<td>Export</td>
<td>Exports data records to other Sage 300 databases and non-Sage 300 programs.</td>
<td>Click <strong>File &gt; Export</strong> to export data. For example, you could export purchase statistics for use in spreadsheet or database software. <strong>Note:</strong> You cannot export serial or lot numbers for kit components.</td>
</tr>
<tr>
<td>Command</td>
<td>Description</td>
<td>Notes</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
<td>-------</td>
</tr>
<tr>
<td>Import</td>
<td>Imports data records from other databases and from non-Sage 300 programs.</td>
<td>Click File &gt; Import to import data. For example, you could use a spreadsheet to enter current requisitions or purchase orders when setting up your system, and then import the transactions later. <strong>Note:</strong> You cannot import serial or lot numbers for kit components.</td>
</tr>
<tr>
<td>Print</td>
<td>Prints the current report, list, or screen.</td>
<td>On screens with a corresponding report, click File &gt; Print to open the report screen, which you use to select report options (if applicable) before printing the report.</td>
</tr>
<tr>
<td>Print Setup</td>
<td>Selects a printer and sets printing options.</td>
<td>Click File &gt; Print Setup to set up your printer. You can select the default printer or select another from the list of installed printers. For more information about print options, refer to your operating system documentation.</td>
</tr>
<tr>
<td>Save</td>
<td>Saves the entries or changes you have made to the current screen.</td>
<td>If you have just entered a new record, Add appears instead of Save.</td>
</tr>
</tbody>
</table>

### Settings Menu

#### Settings Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
</table>
| Auto Clear | Creates a new entry automatically when you post a transaction. | Use the **Auto Clear** option to streamline data entry in transaction entry screens.  
- If Auto Clear is turned on, all fields are cleared each time you post a transaction, allowing you to immediately begin entering another transaction.  
- If Auto Clear is turned off, transaction information remains on the screen after you post it. Click the **New** button to begin entering another transaction. |
<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clear Saved Settings</td>
<td>Restores default settings for a report.</td>
<td>This command is available for screens and for some reports.</td>
</tr>
<tr>
<td>Save Settings as Defaults</td>
<td>Saves the current report settings as personal defaults.</td>
<td>This command is available for screens and for some reports.</td>
</tr>
</tbody>
</table>

**Help Menu**

**Help Menu Commands**

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>About</td>
<td>Displays version and copyright information for the current screen and program.</td>
</tr>
<tr>
<td>Contents</td>
<td>Opens Help.</td>
</tr>
<tr>
<td>Using Help</td>
<td>Opens Help to an introductory topic on how to use Help.</td>
</tr>
</tbody>
</table>

**Data Entry Tools and Shortcuts**

Use these tools and shortcuts to speed up data entry in Sage 300.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Shortcut Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt + A</td>
<td></td>
<td>Add or save a new record.</td>
</tr>
<tr>
<td>Calendar</td>
<td>F4 or Alt + Down Arrow</td>
<td>Display the calendar for a date field.</td>
</tr>
<tr>
<td>Alt + C</td>
<td>or Alt + F4</td>
<td>Close a screen or dialog box</td>
</tr>
<tr>
<td>Del or</td>
<td>Alt + D</td>
<td>Delete the selected row or record.</td>
</tr>
<tr>
<td>Tool</td>
<td>Shortcut Key</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>--------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Drilldown</td>
<td>n/a</td>
<td>The Drilldown button appears beside some data entry fields and in some column headings in transaction detail entry tables. Click it to view details of the record or transaction in the corresponding field. You can &quot;drill down&quot; both within Sage 300 programs and between separate programs. For example, you can drill down:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- From General Ledger transactions to original transaction entries.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- From Accounts Receivable to Order Entry.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- From Accounts Payable to Purchase Orders.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- From one transaction to an originating transaction (such as from a credit note to the invoice) within a program.</td>
</tr>
<tr>
<td>Alt + E</td>
<td>F5</td>
<td>Open the Set Criteria dialog box to filter the list of records to display in the Finder.</td>
</tr>
<tr>
<td>Finder</td>
<td>F5</td>
<td>The Finder appears in some data entry fields, and in some table headings in transaction entry screens. Click it when you want to look up records you can select for a field.</td>
</tr>
<tr>
<td>Tool</td>
<td>Shortcut Key</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>--------------</td>
<td>-------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Use the Finder to search lists of codes maintained in or used by Sage 300 programs (such as document numbers, terms codes, and account set codes). You can use menu commands in the Finder to help you search, as follows:</strong></td>
</tr>
<tr>
<td></td>
<td>F7</td>
<td><strong>On the Settings menu, select Color options to highlight a field using color for the text or for the background.</strong></td>
</tr>
<tr>
<td></td>
<td>F7</td>
<td><strong>On the Settings menu, select Field Name as Column Heading to use field descriptions or internal field names as column headings.</strong></td>
</tr>
<tr>
<td></td>
<td>F7</td>
<td><strong>On the Settings menu, use Columns options to specify columns that appear in the table.</strong></td>
</tr>
<tr>
<td></td>
<td>F7</td>
<td><strong>On the Global Settings menu, select the Go to Filter First option if you want the Finder to display the same filter settings you specified on the Find By list the next time you search this type of record.</strong></td>
</tr>
<tr>
<td></td>
<td>F7</td>
<td><strong>You can also use the Auto Search option to locate a record quickly in a long list. To do this, select Auto Search and the criteria by which you want to search, and then begin typing the characters that start or are contained in the field you are searching on.</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Note:</strong> Records that appear in the Finder are restricted by any selection criteria you apply to this field. If you cannot find the record you are looking for with the Finder or the navigation buttons, check the Finder to see whether any criteria are being used to limit the selection. If necessary, remove the selection criteria. (For more information, see &quot;Setting Finder Criteria&quot; (page 17))</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Tip:</strong> For additional instructions on using the Finder to select records, press F1 when the Finder screen appears.**</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Use the Go button to enter information (such as filter criteria) before viewing records that match the information you enter. For example, on some Statistics and Inquiries screens, you must</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Use the Finder to search lists of codes maintained in or used by Sage 300 programs (such as document numbers, terms codes, and account set codes). You can use menu commands in the Finder to help you search, as follows:</strong></td>
</tr>
<tr>
<td>Tool</td>
<td>Shortcut Key</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>--------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>select a range</td>
<td>n/a</td>
<td>of years and periods and specify an item number or vendor number before you can view statistics. (If you use multicurrency accounting, you must also specify a currency.) After specifying this information, you click the Go button or press F7 to view statistics.</td>
</tr>
<tr>
<td>Navigation</td>
<td>n/a</td>
<td>Click the Previous and Next buttons to navigate through a list of existing records, or click the First and Last buttons to navigate to the first and last records.</td>
</tr>
<tr>
<td>New</td>
<td>n/a</td>
<td>Click the New button or select New from a menu to begin creating a new record.</td>
</tr>
<tr>
<td>Alt + S</td>
<td>F9</td>
<td>Save changes to the displayed record.</td>
</tr>
<tr>
<td>Zoom</td>
<td>F9</td>
<td>Click the Zoom button or press the F9 key to view or enter supplementary information for a transaction detail or for a field.</td>
</tr>
<tr>
<td>Tool</td>
<td>Shortcut Key</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>--------------</td>
<td>-------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td>In any detail entry table, you can select a detail line and press F9 to open a screen that displays all the fields for a single detail, including additional tax-related fields that do not appear on the detail table. You can edit existing details, and even add new details for the document. Beside any field that displays a Zoom button, you can click the button (or select the field and then press F9) to open a separate screen where you can view and enter supplementary information specific to that field. <strong>Note:</strong> If another Zoom button appears on the detail screen, you can click it or press Shift+F9 to open the new detail screen. (If you simply press F9 again, the first detail screen closes.) This function is referred to as &quot;Detail Zoom.&quot; To close the second detail screen, press Shift+F9 again. After viewing or editing the information in the detail screen, you can press F9 to close the screen.</td>
</tr>
</tbody>
</table>

**Working with Detail Entry Tables**

The first tab of each transaction entry screen in Sage 300 contains a detail entry table that shows the document details in tabular format.

In most cases, you can enter all the necessary details for a document right on the table.

**Tip:** If there are more columns than can be displayed at one time, you can use the horizontal scroll bar at the bottom of a list to view the additional columns. You can also rearrange the order of columns, or change column widths, consistent with how you enter data.

You can also view and edit all the fields for a single detail on a separate Detail Items/Taxes screen. To view this screen, select a detail line and click the **Item/Tax** button below the table, or press F9.

**Note:** You use the Detail Items/Taxes screen to view or change tax information for a detail. Detail tax fields do not appear in the detail table.
To add details using the detail table, do one of the following:

- If a blank line is highlighted, tab to the Item Number field, then either type the item number or select it from the Finder. Enter the remaining information for the detail.
- To start a new line, press Insert or tab through the end of the last line on the table.

If you want to insert a new line in a specific location, highlight the line above the location, and then press Insert.

**Note:** A detail line is saved as you enter it on the detail entry table.

To edit details using the detail table:

- Select the line you want to edit, and then enter your changes on that line.

**Note:** For information about using your keyboard to move within a detail table, see "Keyboard Shortcuts for Detail Tables" (page 16)

To delete details using the detail table:

1. Select the line you want to delete.
2. Press the Delete key on your keyboard.
3. If you see a message asking you to confirm the deletion, click Yes.

To edit item information or detail tax information using the Detail Items/Taxes screen:

1. Select the detail on the table, and then either click the Item/Tax button, or press F9.
2. Edit the item information and/or change the Tax Class or Tax Included options for the detail.

**Keyboard Shortcuts for Detail Tables**

Use the following keyboard shortcuts to navigate in detail tables.

<table>
<thead>
<tr>
<th>Key</th>
<th>Menu Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ins/Insert</td>
<td>New</td>
<td>Insert a blank row to add a new record.</td>
</tr>
<tr>
<td>Del/Delete</td>
<td>Delete</td>
<td>Remove the selected row.</td>
</tr>
<tr>
<td>Up or Down Arrow</td>
<td></td>
<td>Go up or down one row.</td>
</tr>
<tr>
<td>Key</td>
<td>Menu Command</td>
<td>Action</td>
</tr>
<tr>
<td>---------------------</td>
<td>------------------</td>
<td>---------------------------------------------</td>
</tr>
<tr>
<td>Left or Right Arrow</td>
<td></td>
<td>Go left or right one column.</td>
</tr>
<tr>
<td>Pg Up</td>
<td></td>
<td>Go to the top row in view.</td>
</tr>
<tr>
<td>Pg Dn</td>
<td></td>
<td>Go to the bottom row in view.</td>
</tr>
<tr>
<td>Home</td>
<td>First</td>
<td>Go to the first row in a list.</td>
</tr>
<tr>
<td>End</td>
<td>Last</td>
<td>Go to the last row in a list.</td>
</tr>
<tr>
<td>Tab or Enter;</td>
<td></td>
<td>Go to the next or previous column in a list.</td>
</tr>
<tr>
<td>Shift+Tab or Shift+Enter</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Setting Finder Criteria**

To help you search quickly through a long list of records, you can use criteria to restrict the records that are displayed in the Finder and when you use the navigation buttons.

However, at other times, if the Finder uses criteria, it might not display all the records you expect to see.

**To check or remove the criteria:**

1. Click the Finder .
2. Click the Set Criteria button.
3. On the screen that appears, click the Clear button.

For instructions on setting criteria, click the Help button when the Set Criteria screen appears.
Appendix B: Support and Resources

Find support and resources to help get Sage 300 up and running quickly.

Finding Help and Documentation

You can find information about setting up and using Sage 300 in the Sage 300 help and in the product documentation included with this release.

Note: For technical support, visit our customer support website at https://support.na.sage.com or contact your Sage business partner.

Context-Sensitive Help

Sage 300 features context-sensitive help that you can use to quickly open and view articles and information directly from Sage 300 screens.

- On the Sage 300 Desktop, press F1 to view help for the current screen.
- On Sage 300 Web Screens, click the help menu at the top of the screen to see help articles and resources related to your current task.

Product Documentation

Sage 300 includes guides in printable PDF format, including the Installation and Administration Guide, Upgrade Guide, and other documentation related to installation and setup.

These guides are available in the Docs folder on the Sage 300 server, and online at:


To view the guides in the Docs folder:

- On the Windows taskbar, click Start > Programs > Sage 300 > Documentation.
Support and Resources

Use the links below to find instructions, software training, one-on-one support, technical specifications, or other resources to get Sage 300 working smoothly for your business.

Your Sage Business Partner is also an excellent resource to consult when you have questions about Sage 300.

How can we help you?

I'm setting up Sage 300 and need information or assistance

- **Sage 300 Resources online** – https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm
  Find and download user guides, technical specifications, and more.

- **Sage 300 Web Portal** – www.sage.com/us/erp/sage-300
  Find a business partner, get priority support, and more.

I'm looking for instructions to complete a task in Sage 300

While using Sage 300, you can get instructions directly from the software in the following ways:

- **Contextual Help** – To see topics related to your current task:
  - In the Sage 300 Desktop, press **F1**.
  - In Sage 300 Web Screens, click the help menu at the top of the screen.

- **Help Topics** – To explore topics and information in the Sage 300 Desktop, click **Help > Help Topics**.

I think something is broken, or I'm getting error messages

Search our knowledge base for solutions to common issues, or contact us for one-on-one assistance.

- **Knowledge Base** – https://support.na.sage.com
  Find answers and solutions to FAQs and known software issues.
- **Customer Center** – [https://customers.sagenorthamerica.com/irj/portal/anonymous/login](https://customers.sagenorthamerica.com/irj/portal/anonymous/login)
  Exclusive support for Sage customers.

- **Partner Center** – [https://partners.sagenorthamerica.com](https://partners.sagenorthamerica.com)
  Exclusive support for Sage partners.

I'm looking for downloads, updates, or technical specifications

Find product updates, download resources, or review technical specifications for Sage 300.

  Find and download user guides, technical specifications, and more.

  Find links to support services, contact our support team, and learn how to guarantee your Sage software is always up to date.

I want to become a more skilled user of Sage 300

Find links to Sage software training, online communities, and more.

  Convenient, professional training options to help you achieve your business goals.

- **Sage Summit** – [www.sage.com/sage-summit](http://www.sage.com/sage-summit)
  Connect with peers and experts at our annual conference.

  Learn how to get unlimited support by phone, e-mail, and live chat.

I want to share knowledge with other Sage 300 users

Find and share tips, tricks, and solutions online in the Sage 300 Community.

- **Sage 300 Community** – [http://sagecity.na.sage.com/support_communities/sage300_erp](http://sagecity.na.sage.com/support_communities/sage300_erp)
  Explore Sage 300 blogs, discussions, FAQs, resources, and more.
- **Sage Summit** – [www.sage.com/sage-summit](http://www.sage.com/sage-summit)
  
  Connect with peers and experts at our annual conference.

**I want to contact a Sage 300 representative**

- **Support and Services** – [http://support.na.sage.com](http://support.na.sage.com)
  
  Find links to support services, contact our support team, and learn how to guarantee your Sage software is always up to date.
Index

A
audit file 5

deleting 16
editing 16
documentation and help 18
Drilldown button 12

B
BAS audit file 5
BAS report 4
business activity statement 4
buttons
  Drilldown 12
  Finder 12
  Go 13
  Navigation 14
  New 14
  Zoom 14

e-mail
  printing reports as attachments to 6

C
commands 11

D
data entry screens 16
detail entry tables 15
details
  adding 16

E
File menu commands 9
  Close 9
  Customize 9
  Export 9
  Import 9
  Print 10
  Print Setup 10
  Save 10

F
Finder button 12
  setting criteria 17

function keys 11

G
Go button 13
guides and documentation 18

H
Help menu 11

I
icons 11
installation 2
Installation and Administration Guide 18
installing Sage 300, documentation on 18

K
keyboard shortcuts
  for detail tables 16
keys 11

M
menus and commands 9, 11
  File 9
  Help 11
  Settings 10

N
Navigation buttons 14
New button 14

O
options
  for printing reports 5

P
print destinations 6
  e-mail attachment 6
  file 6
  physical printer 6
  preview (on screen) 6
printer
  assigning to a specific report 7
printer, physical
  setting as print destination 6
printing reports 7
  options 5

R
reports
  audit file 5
  BAS 4
  print destinations 6-7
  printing options 5

S
Settings menu commands 10
  Auto Clear 10
Clear Saved Settings 11
Save Settings as Defaults 11
setup 3
shortcuts 11

T

technical support 18-19
tools 11

U

Upgrade Guide 18

Z

Zoom button 14