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Chapter 1: Introduction

Malaysia Tax Reports helps you gather and prepare information that you need to do the following:

 l Print a GST-03 report

 l Generate a GAF V2.0 file for submission to Malaysia Customs

 l Print an SST-02 report

SST is a single tier tax system, introduced from 01 September 2018 to replace the multi-tier Goods 
and Service Tax (GST,) which was in place in Malaysia up to May 2018.

Sales Tax

 l Sales Tax is a single-stage tax charged and levied:

 l On taxable goods manufactured in Malaysia by a taxable person and sold by him (including 
used or disposed of); and

 l On taxable goods imported into Malaysia

 l Goods which are NOT listed under the Proposed Sales Tax (Goods Exempted from Sales Tax) 
Order are subject to Sales Tax.

 l The rate of Sales Tax is at 5%, 10% or a specific rate.

 l Sales tax is to be accounted for on an accrual basis, at the time when the goods are sold, 
disposed or first used.

 l A taxable person is required to be registered, issue invoices and charge sales tax on sales, 
maintain proper records and account for the tax by submitting bi-monthly returns to JKDM.

 Service Tax

 l Service Tax is charged on any provision of taxable services made in the course or furtherance 
of any business, by a taxable person in Malaysia.

 l Service Tax is NOT charged on imported nor exported services.

 l The rate of Service Tax is 6% and a specific rate for credit/charge cards.
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 l Service Tax is to be accounted for on a payment basis, at the time when payment is received, 
or on the day following period of twelve months when any whole or part of the payment is not 
received from the date of the invoice for the taxable service provided.

 l A taxable person is required to be registered, issue invoices and charge service tax on 
prescribed services provided, maintain proper records and account for the tax by submitting 
bi-monthly returns to JKDM.

For more information, please see the Customs official SST website https://mysst.customs.gov.my/, or 
contact your SST consultant or solution provider.

To ensure that tax reports include all required information, you must have other Sage 300 programs.

The following programs are required:

 l System Manager

 l Tax Services

 l Bank Services

 l General Ledger

 l Accounts Payable

 l Accounts Receivable

The following optional programs are used to detect transaction details in invoices and Credit/Debit 
notes to include in GAF and SST files.

 l Order Entry

 l Purchase Orders

 l Inventory Control

Depending on your purchase agreement, some features described in this guide may not be 
available in your product.
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Chapter 2: Installing and activating 
Malaysia Tax Reports

The Malaysia Tax Reports program is compatible with Sage 300, but you install it separately. After 
installation, some setup is required.

Installing Malaysia Tax Reports
You install Malaysia Tax Reports separately from Sage 300.

To install Malaysia Tax Reports:

 1. Run the Malaysia Tax Reports installation program, and follow the steps in the installation 
wizard until installation is complete.

 2. In Sage 300, activate the Malaysia Tax Reports program.

Malaysia Tax Reports screens are added to the desktop navigation pane, under Common 
Services.

For more information about activating programs, see the System Manager help.

After installing Malaysia Tax Reports

If security is turned on for your Sage 300 system, assign users security authorization for Malaysia 
Tax Reports. (Only the system administrator can do this.)

For more information about assigning security authorizations, see the System Manager help.
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Activating Malaysia Tax Reports
 1. Log into Sage 300 2019.

 2. From Administrative Services, double-click Data Activation.             

 3. On the “Data Activation” message window, select the check box to confirm that the company 
database has been backed up.              

Click Proceed to open the “Data Activation” window.
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 4. Select the Malaysia Tax Reports check box, and then click Next.

 5. If you have not activated the Sage 300 applications required to run Malaysia Tax Reports, you 
are asked if you want them to be activated.             

 l Click Yes to activate all the required and optional applications.

 l Click No to activate only the required applications.
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 6. The “Data Activation” window lists all the applications that are pending activation.             

Click Activate to activate the listed applications.

The activation creates a folder, Malaysia Tax Reports under Common Services, which contains 
shortcuts to its programs.
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Chapter 3: Setting Up Malaysia Tax 
Reports

The Malaysia Tax Reports program is compatible with Sage 300, but you install it separately. After 
installation, some setup is required.

Setting GST and SST compliance options
Malaysia Tax Reports (T/M) allows you to enable and set a cut-off date before which any recorded 
forex gain/loss is not reported in the GST-03 and GAF files.

You can also enter the Sales and Service Tax numbers for the company, and select  the inventory 
items to which SST Tariff Codes are to be assigned.

 1. From Common Services > Malaysia Tax Reports, double-click Options to open the “T/M 
Options” window.             

7Sage 300 2021 Malaysia Tax Reports User's Guide



 2. To set a Forex cut-off date for GST-03, under GST Compliance, select the Forex Gain/Loss 
Cut-off Date check box, and enter or click on the calendar icon to select a date.

 3. Under SST Compliance, enter the company's Sales Tax  and Service Tax numbers. In the 
Link Tariff Codes To field, select whether the SST Tariff codes for the company are to be 
assigned to Accounts Receivable (A/R) or Inventory Control (I/C) items.             

Note: The default setting is A/R Items. If you use Inventory Control, please change this 
setting to I/C Items.

 4. Click Save and then Close to save your settings and exit the “T/M Options” window.

Setting up Tax authorities
Set up a Tax Authority for each jurisdiction as follows:

Note: For the SST, you must set up separate Tax authorities for Sales Tax and Service Tax.

 1. From Tax Services, double-click Tax Authorities to open the “Tax Authorities” window.             

 2. In the Tax Authority field, enter or click  to select the code for an existing Tax Authority, or 
click  to enter a unique code of up to 12 characters to set up a new Tax Authority.

 3. If required, in the Description field, enter a description of the Tax Authority.

 4. Click the Profile tab, and complete the fields as required.              

If you select No Reporting in the Report Tax on Retainage Document field, the Maximum 
Tax Allowable and No Tax Charged Below fields become available for entering information.
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 5. In the Report Level field, select At invoice level to record the tax information at invoice level 
on the Tax Tracking report.             

If you are adding a Tax Authority, but are not ready to enter tax rates, you can select No 
Reporting until you are ready to accumulate tax information.

 6. Select the Allow Tax in Price check box to include the tax in the selling price. This is 
dependent on the Tax Included option being selected in Accounts Receivable, and the Item 
Pricing. 

 7. You can enter identifying information for a “principal” in the Reference Number and Reference 
Name fields. You can group tax reporting by these principals.

 8. Click the Accounts tab to select the tax related accounts.             

 9. In the Tax Liability Account field, enter the general ledger account to which amounts 
calculated as sales taxes for this Tax Authority are posted.

 10. Select the Tax Recoverable check box if the tax paid on purchases can be recovered from the 
Tax Authority.             

In the Recoverable Tax Account field, enter the general ledger asset or contra liability 
account to which recoverable tax amounts are posted.

In the Recoverable Rate field, enter the percentage of tax paid that is recoverable. If this is 
less than 100%, you can select the Expense Separately check box to expense the 
unrecoverable portion, or you can include it in the cost of the purchased items.

 11. For taxes that are not recoverable, you can create a separate Tax Authority for which you 
select the Expense Separately option, and enter a tax expense account.             
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Assigning SST Tariff codes
To enable reporting of Sales and Service details by Tariff Code in the SST-02 return, you need to 
create a list of Tariff codes relevant to the business and assign them to either the A/R or I/C inventory 
items.

Note: A single Tariff Code can be assigned to many items, but each item can have only one Tariff 
Code.

 1. If you have not yet done so, from Common Services > Malaysia Tax Reports, double-click 
Options to open the “T/M Options” window. In the Link Tariff Codes To field, select whether 
the Tariff codes are to be assigned to Accounts Receivable (A/R) or Inventory Control (I/C) 
items.             

 2. From Common Services > Malaysia Tax Reports > SST, double-click Tariff Codes to open 
the “T/M Tariff Codes” window.             
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 3. In the Tariff Code field, enter or click  to select  an existing Tariff Code, or click  to add a Tariff 
Code.

 4. If required, enter a description of the Tariff Code.

 5. In the Items tab, select the Assign Items to This Tariff Code check box.              

Note: The Items tab is only available if,  in the “T/M Options” window Link Tariff Codes To 
field, you have selected I/C Items.

 6. In the Select by, From and To fields, enter or select the items to which the Tariff Code is 
assigned.             

Note: To use this with A/R items, your A/R invoices must be Item type invoices.

 7. Click and then Yes to assign the Tariff Code to the selected items.             

Note: To remove the Tariff Code assignment, clear the Assign Items to This Tariff Code 

check box before clicking .

 8. If required, click the Misc Charges tab to assign Tariff codes to O/E Miscellaneous Charges.

 9. If required, click the Distribution Codes tab to assign Tariff codes to A/R Distribution Codes for 
use with A/R Miscellaneous Receipts.
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 10. Click Save to save your Tariff Code assignment.

Adding or editing tax classes
For each Tax Authority, you must define tax classes for sales and purchases to identify the type of tax 
needed. You can define up to 10 tax classes for each of the following:

 l Customers

 l Sales items

 l Vendors

 l Purchase items

Sales transactions

For sales transactions, you must classify information into two major areas to create a matrix:

 l Customer types

 l Items

You should consult your solution provider and SST consultant when setting up tax classes for your 
business.

 1. From Tax Services, double-click Tax Classes to open the “Tax Classes” window.             

 2. In the Tax Authority field, select the Tax Authority for which the tax classes are being set up.

 3. In the Transaction Type field, select Sales.

 4. In the Class Type field, select Customers.
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 5. In the table, press your Insert key to enter the relevant Customer tax classes. The following are 
examples:             

 l Taxable

 l Non-Taxable (Schedule A)

 l Non-TaxableSchedule B))

Note: The first class should be your standard taxable class.

 6. Click Save to save your Customer tax classes.

 7. In the Class Type field, select Items, and then enter the Items tax classes for the Tax 
Authority. Examples are:             

 l Taxable item

 l Non-Taxable item

 l Services

 l Free Gift over RM500

 8. Click Save to save your Sales Items tax classes for the Tax Authority.

Purchase transactions

For purchase transactions, you must classify information into two major areas to create a matrix:

 l Vendor types

 l Items

 1. From Tax Services, click Tax Classes to open the “Tax Classes” window.

 2. In the Tax Authority field, select the Tax Authority for which the tax classes are being set up.
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 3. In the Transaction Type field, select Purchases.

 4. In the Class Type field, select Vendors.

 5. In the table, enter the relevant Vendor tax classes. The following are examples:             

 l GST Registered Vendor

 l Non GST Registered Vendor

 l Tax from Custom (Import)

 6. Click Save to save your Vendor tax classes.

 7. In the Class Type field, select Items, and then enter the Items tax classes for the Tax 
Authority. Examples are:             

 l Taxable Item

 l Non-Taxable Item

 l Services

 l Import Item (Special Scheme)

 l Exempted item

 l Out-of-Scope

 l Capital Goods

 l AJP-BD-Bad Debt Relief made to Input Tax

 l AJP-Any Adjustment made to Input Tax
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 8. Click Save to save your Purchase Items tax classes for the Tax Authority.

Entering tax rates
After entering your sales and purchases tax classes, you can enter their tax rates.

 1. From Tax Services, click Tax Rates to open the “Tax Rates” window.

 2. In the Tax Authority field, select the required Tax Authority.

 3. In the Transaction Type field, select Sales.

 4. On the Sales matrix, enter the tax rates as percentages, as shown in the following example.             

 5. Click Save to save your Sales transactions tax rates.

 6. In the “Tax Rates” window Transaction Type field, select Purchases.

 7. On the Purchases matrix, enter the tax rates as percentages.

 8. Click Save to save your Purchases transactions tax rates.
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Non-claimable purchase tax rates
Non-Claimable Tax “BL” must be entered in a separate Tax Authority, so that it can be recorded as a 
separate expense account. 

When setting up a tax class and tax rates for non-claimable purchase items, in the “Tax Classes” and 
“Tax Rates” windows Tax Authority field, select the non-claimable Tax Authority that you created 
previously.

 l Taxable item (Not Claimable)

The following is an example of a non-claimable Tax Rate setup:

Adding and editing tax groups
Create sales and purchases tax groups to which you assign tax authorities.
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Note: For SST, you must create separate tax groups for Sales Tax and Service Tax.

Note: Defining a tax reporting source currency for multicurrency companies allows you to report 
taxes in a currency that is different to the customer/vendor currency or the functional currency.

 1. From Tax Services, click Tax Groups to open the “Tax Groups” window.

 2. In the Tax Group field, click  to select an existing tax group to edit, or click  to enter a unique 
code to set up a new group.

 3. In the Transaction Type field, select Sales.             

 4. To use multicurrency accounting, select the Tax Reporting Currency and Tax Reporting 
Rate Type.             

Note: The currency of the Tax Authority must be the same as that of the tax group. All 
customers and vendors assigned to a tax group must use the same currency as the group.

Note: For SST, the Tax Reporting Rate Type should be set to AV.

 5. In the Tax Calculation Method field, select the method used by the group to calculate tax.             

 l Calculate tax by summary. The tax is calculated by multiplying the invoice total by the 
tax rate.

 l Calculate tax by detail. The tax is calculated on each invoice detail, by multiplying the 
tax base by the tax rate. Select this option for SST.

 6. In the table, complete the following columns for each Tax Authority.             

 l If the tax charged by the authority is taxable by another authority lower down in the list, in 
the Taxable column, type Yes.
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 l If there is a surtax on the tax amount for the authority, in the Surtax column, type Yes. In 
the Surtax on Authority column, select the Tax Authority on which the surtax is based.

 7. In the Transaction Type field, select Purchases, and repeat the above steps.

 8. Click Save to save your changes to the Tax Group.

Setting the GST tax code mapping 
You need to assign the GST Tax codes suggested by the Tax Authority. Refer to Appendix 1 for more 
tax code details.

 1. From Common Services > Malaysia Tax Reports > GST, double-click GST Tax Code 
Mapping to open the “T/M GST Tax Code Mapping” window.             

Note: If you used the Malaysia GST macro that was available previously, tax codes mapped 
there are copied to this window.

 2. In the Tax Authority field, select the Tax Authority for which the tax codes are to be mapped.

 3. In the Transaction Type field, select Sales to list the Sales tax classes you have created for 
the selected Tax Authority.             

 4. Double-click on each tax class field and click the Search ( ) icon to open the “Finder -Malaysia 
GST Tax Codes” window.>             
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 5. Highlight the required tax code, and click Select to insert it into the tax class field.             

Note: You may sometimes need to update the list of GST codes in Sage 300. For more 
information, see “"Updating GST codes" (page 22)”.

In the above example, the following tax codes are applied:

 l Selling Fruit Juice (taxable) to a Local Customer is in matrix (1,1). The tax code should be 
SR.

 l Selling Rice (non-taxable) to a Local Customer is in matrix (1,2). The tax code should be 
ZRL.

 l Selling Fruit Juice to Singapore (export) is in matrix (1,3). The tax code should be ZRE.
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Important! Data shown in these images are for illustration purposes only. You should consult 
your solution provider and a GST consultant on setting up Tax classes tailored to your 
business model.

 6. In the Transaction Type field, select Purchases to list the Purchases tax classes that you 
created for the selected Tax Authority.             

 7. Double-click on each tax class field and click the Search ( ) icon to open the “Finder -Malaysia 
EST Tax Codes” window.

 8. Highlight the required tax code, and click Select to insert it into the tax class field.

Setting the SST tax code mapping
You need to assign the SST Tax codes as required.

 1. From Common Services > Malaysia Tax Reports > SST, double-click SST Tax Code 
Mapping to open the “T/M SST Tax Code Mapping” window.

 2. In the Tax Authority field, select the Tax Authority for which the tax codes are to be mapped.

 3. In the Transaction Type field, select Sales to list the Sales tax classes you have created for 
the selected Tax Authority.             
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 4. Double-click on each tax class field and click the Search ( ) icon to open the “Finder -Malaysia 
SST Tax Codes” window.             

 5. Highlight the required tax code, and click Select to insert it into the tax class field.             

Note: You may sometimes need to update the list of SST codes in Sage 300. For more 
information, see “"Updating SST codes" (page 23)”.

Important! Data shown in these images are for illustration purposes only. You should consult 
your solution provider and a SST consultant on setting up Tax classes tailored to your 
business model.

 6. In the Transaction Type field, select Purchases to list the Purchases tax classes that you 
created for the selected Tax Authority.
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 7. Double-click on each tax class field and click the Search ( ) icon to open the “Finder -Malaysia 
SST Tax Codes” window.

 8. Highlight the required tax code, and click Select to insert it into the tax class field.

Updating GST codes
If JKDM changes the GST codes, you can use the “T/M Import GST Codes” window to import an 
updated list into Sage 300 from a previously saved file.

 1. From Common Services > Malaysia Tax Reports > GST, double-click Import GST Codes 
to open the “T/M Import GST Codes” window.             

Tip: As a precaution, you can save the list of GST codes that you are currently using by 
clicking Export..

 2. Click Import, and then Yes to the warning message.

 3. On the “Import” window, click Browse to select the file from which the tax code list is to be 
imported.             
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 4. Click OK to import the updated tax code list.

Updating SST codes
If JKDM changes the SST codes, you can use the “T/M Import SST Codes” window to import an 
updated list into Sage 300 from a previously saved file.

 1. From Common Services > Malaysia Tax Reports > SST, double-click Import SST Codes to 
open the “T/M Import SST Codes” window.             

Tip: As a precaution, you can save the list of SST codes that you are currently using by 
clicking Export.

 2. Click Import, and then Yes to the warning message.

 3. On the “Import” window, click Browse to select the file from which the SST code list is to be 
imported.

 4. Click OK to import the updated tax code list.

B2B Service Tax exempt invoices
The following requirements exist for Service Tax  invoices:

 l Service Tax is only chargeable to the end recipient of the service.

 l Middle parties registered under the same category of services are exempt from paying Service 
Tax.

 l Service invoices to middle parties must show the exempted tax amount.

The following steps are required to meet these requirements

 1. Create an exempt service tax code to apply 0% Service Tax to middle party transactions.          

 l This enables you to have an internal tax report by tax code, listing transactions showing 
the total taxable amount.   
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 l You can use the total taxable amount to compute and cross-check the   6% exempted 
Service Tax.  

 2. You must  compute the 6% Service Tax manually, and enter it into a field in the invoice. This can 
be the item description, remark, or user-defined field. If necessary, edit the invoice template to 
create the required field.

Integration settings
There are mandatory fields required to generate the GAF and GST-03. The following shows how to 
configure the data before entering any transactions.

Company Profile

 1. From Common Services, double-click Company Profile to open the “Company Profile” 
window.

 2. On the “Company Profile” window, enter the following information into the relevant fields:             

Company names => Doing Business As

Company BRN => Business Reg. No.

Company GST No. => Tax Number

24Sage 300 2021 Malaysia Tax Reports User's Guide



 

Accounts Payable and Accounts Receivable

The transfer of information from the General Ledger to the GAF requires some General Ledger 
Integration settings in Accounts Receivable and Accounts Payable. This information is recorded in the 
GAF under L Record Elements.

Accounts Payable

 1. From Accounts Payable > A/P Setup, double-click G/L Integration to open the “A/P G/L 
Integration” window.

 2. For Account Payable Invoice entry transactions, such as Invoices, Debit Notes, and Credit 
Notes, click the Transactions tab to set the A/P G/L Integration as follows. Select the 
appropriate information in the GL for the GAF:             

Vendor Name => G/L Entry Description

Document Number => G/L Detail Reference

Detail Description => G/L Detail Description
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 3. For Account Payable Miscellaneous Payment transactions, set the following integration.              

Remit To => G/L Entry Description

Invoice Number => G/L Detail Reference

Detail Description => G/L Detail Description

The system populates the Vendor Name in the Remit To field automatically if a vendor is 
selected.

 4. Click Save to save your settings.

Accounts Receivable

 1. From Accounts Receivable > A/R Setup, double-click G/L Integration to open the “A/R G/L 
Integration” window.

 2. For A/R Invoice transactions, such as Invoices, Debit Notes and Credit Notes, click the 
Transactions tab and set the A/R G/L Integration as follows. Select the appropriate information 
in the GL for the GAF:             

Customer Name => G/L Entry Description

Document Number => G/L Detail Reference
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Detail Description => G/L Detail Description

 3. For Accounts Receivable Miscellaneous Receipt transactions, set the following integration.              

Payer => G/L Entry Description

Invoice Number => G/L Detail Reference

Detail Description => G/L Detail Description

The system populates the Customer name in the Payer field automatically if a customer is 
selected.

Customer and vendor information

The Customer and Vendor GST numbers are also required. This information is reflected in the GAF 
under the P and S Record Elements.
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Customer information

 1. From Accounts Receivable > A/R Customers, double-click Customers to open the “A/R 
Customers” window.

 2. On the “A/R Customers window”, click the Address tab to enter the following information into 
the relevant fields:             

Customer Name => Customer Name

Customer BRN => Business Reg. No.
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 3. Click the Invoicing tab to enter the following information:             

Customer GST => Registration Number
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 4. Click Save to save your settings.

 5. From Accounts Receivable > A/R Customers, double-click Ship-To Locations to open the 
“A/R Ship-To Locations” window.

 6. In the  “A/R Ship-To Locations” window, create a default Primary Ship-To-Location to specify 
the country to which Account Receivable transactions for the selected customer are shipped.              

The Country field should not be blank.
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This information is recorded in the GAF under S Record Elements.

Vendor information

 1. From Accounts Payable > A/P Vendors, double-click Vendors to open the “A/P Vendors” 
window.

 2. On the “A/P Vendors”, click the Address tab to enter the following information into the relevant 
fields:             

Supplier Name => Vendor Name

Supplier BRN => Business Reg. No.
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 3. Click the Invoicing tab to enter the following information into the relevant field:             

Supplier GST = Registration Number
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This information is recorded in the GAF the under P Record Elements.

If you use the Order Entry module, the S record information is acquired from Order Entry Invoice 
transactions when they are posted to Accounts Receivable. Make sure that both the customer and 
the items tax are set up before entering transactions.

If you use the Purchase Order module, once the PO Invoice is posted in Accounts Payable, the details 
of the PO Invoice are updated in the GAF. 
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Chapter 4: Generating Reports

Learn how to generate and print reports containing information that you need when reporting taxes.

Tax Tracking report
 1. To run a Purchase and Sales Tax Tracking report, from Tax Services > Tax Reports, double-

click Tax Tracking.             

 2. On the “Tax Tracking Report” window do the following:             

 a. Under Report By, select the desired period.

 b. Under Print By, select Item Tax Class.

 c. In the Transaction Type field, select the desired transaction type, which can be Sales or 
Purchases. 
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 3. Click Print to run the report.

Important! This information should be kept for tax audit purposes. DO NOT choose “Clear Tax 
Tracking Information” unless the GST-03 and GAF reports have been generated. 
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This report includes a summary of the tax codes on the last page.
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GST-03 report
 1. From Common Services > Malaysia Tax Reports > GST, double-click GST 03 to prepare 

the GST-03 submission to JKDM.

 2. In the From Tax Authority and To Tax Authority fields, you can specify the range of Tax 
authorities for which the GST-03 report is to be generated. Enter the same Tax Authority in 
both fields to specify only one.              

 3. Click Generate to display the data for the selected period.              

 4. Under Field 19, enter the applicable industrial codes and their corresponding output tax 
values.              

The information retrieved from reports depends on how the items have been set up. For 
example, if you use Inventory Control, you can enter the industrial code into Item->Commodity 
Number, and then use this to extract it from the report. 
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 5. If you specify a single Tax Authority, the Use Tax Authority Reference Number for Tax 
Number and Use Tax Authority Reference Name for Business Name check boxes become 
available.              

Select these check boxes to use what is entered in the “Tax Authorities” window Reference 
Number and Reference Name fields for the selected Tax Authority as the Tax Number and 
Business Name in the GST-03 report..
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 6. You can drill down into each value by clicking on the  icon.             

This generates a list of transactions as shown below.
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 7. Click Print to print the GST-03 report.             
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 3. Alternatively, click on the Generate TAP Return File button to produce a TAP file for 
submission via the JKDM website.

 

GAF report
 1. From Common Services > Malaysia Tax Reports > GST, double-click GAF File to generate 

the GAF in text format for submission to JKDM.

 2. On the “T/M GST Audit File Generator” window, enter the period to be covered in the report, 
and the name and location of the output report file.

 3. Click Generate to generate the GAF report.

The generated output file is as shown below. Please note the change of format between GAF v1.0 
and GAF v2.0.
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Export Declaration Number

For Sales transactions that require an Export Declaration Number (K2) to be reported in the GAF file, 
you can enter the Export Declaration Number in either the Taxes tab of the "A/R Invoice Entry" or 
"O/E Invoice Entry" (Header Level) window, or in the "Detail Accounts/Taxes" window of the "A/R 
Invoice Entry" or "O/E Invoice Entry" (Detail Level) window.
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If you enter the Export Declaration Number at both the Header and Detail levels of an invoice, that 
entered at the Detail level is reported in the GAF file.

Import Declaration Number

For Purchase transactions that require an Import Declaration Number to be reported in the GAF file, 
you can enter the Import Declaration Number in the Taxes tab of the "A/P Invoice Entry" or "P/E 
Invoice Entry" window.

SST-02 Report
Companies registered for Sales Tax and Service Tax are required to prepare and submit returns for 
each to JKDM bi-monthly.

Important! If the company is registered for both Sales Tax and Service Tax, two separate returns 
are required for each reporting period – one for Sales Tax and one for Service Tax. 

 1. From Common Services > Malaysia Tax Reports > SST, double-click SST 02 to prepare 
the SST-02 for submission to JKDM.
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 2. In Part A, select whether the return is for Sales Tax or Service Tax, and specify the date 
range or period to be covered.

 3. In the Tax Authority From and To fields, you can specify the range of Tax authorities for which 
the SST-02 report is to be generated. Enter the same Tax Authority in both fields to specify only 
one.              

 4. Click Generate to display the data for the selected period. 

 5. In the  Part A, Part B2, Part C, Part D and Part E tabs ,check and, where. necessary, change 
or enter information.

 6. If you specify a single Tax Authority, the Use Tax Authority Reference Number for Tax 
Number and Use Tax Authority Reference Name for Business Name check boxes become 
available.              

Select these check boxes to use what is entered in the “Tax Authorities” window Reference 
Number and Reference Name fields for the selected Tax Authority as the Tax Number and 
Business Name in the SST-02 report..

 7. Click Print to print the SST-02 report.

Customised Reports (SST only)
Included in the TM installation are sample Invoice/Credit Note layouts (for both A/R and O/E). These 
files are in the TM66A/ENG directory.

 l ardinvo-SST.rpt

 l oecrn01-SST.rpt

 l oeinv04-SST.rpt
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These sample files comply with the requirements for Invoices/Credit Notes/Debit Notes, as specified 
by Malaysian Customs Department, and can be used and further customised as required.

For further assistance in using and customising these reports, please refer to the Customizing 
Printed Forms document available on the Sage 300 Product Documents site 
http://cdn.na.sage.com/docs/en/customer/300erp/Documentation.htm and listed under Sage 300 
2019 > Technical Documentation.

Printing Tips
Select report printing options and print destinations.

Report Printing Options

You can print Sage 300 data in a variety of reports to view key information. Printed reports also serve 
as a source of backup information in case your data is damaged on your computer.

Sage 300 provides four destinations for printing reports. You can:

 l Print to a physical printer, to create permanent copies of the information.

 l Print to a preview on your screen, for quick review.

 l Print to a file that you can save, print later, import into another program, or transfer to other 
electronic media.

 l Print to e-mail, to send a report as an e-mail attachment.

For instructions on specifying the print destination for Sage 300 reports, see "Selecting a Print 
Destination" (page 46).

If you print reports to a physical printer, you can also specify a particular printer to use for printing a 
report. For instructions, see "Selecting a Printer for Reports" (page 48).

Selecting a Print Destination

You can print reports to a printer, to the screen, to a file, or as an attachment to an e-mail message.

Note: If you are not assigned to a security group that has authorization to change the print 
destination, the only destination available is a physical printer.
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To select a print destination:

 1. On the Sage 300 Desktop, click Print Destination.

 2. Select a print destination:

 l Printer. Print to a physical printer. Mo re ...

Note: If you have multiple printers, you can specify the one to use when you print. For 
more information, see "Selecting a Printer for Reports" (page 48).

Tip: If you want to confirm the destination printer, page size, and orientation each time 
you print a report, on the Desktop, click View > Print Preferences, and then select 
Confirm on print.

 l Preview. Display reports in a preview screen. Mo re ...

Note: From the preview screen, you can do things such as saving the report to a file, or 
printing the report to a physical printer.

 l File. Print to a file. Mo re ...

When you print, you specify details about the file to create, including:

 l Format (for example, PDF, DOC, or XLS).

 l Destination.

 l Name.

 l Location.

 l E-mail. Print reports as attachments to e-mail messages. Mo re ...

You specify the type of file to create:

 l Adobe Acrobat (PDF). You can open PDF files with Adobe Acrobat Reader 
(available as a free download from the Adobe Software website).

 l Rich Text Format (RTF). You can open RTF files with most Windows and Linux 
word processing programs.

When you print a report, Sage 300 creates a PDF or RTF version of the report and 
attaches the report file to a new e-mail message.

 3. Click OK.
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Selecting a Printer for Reports

When your print destination is Printer, Sage 300 prints reports to the Windows default printer, unless 
you have assigned a specific printer to a report.

The ability to assign different printers to different reports at print time means that you are not limited to 
printing to the default printer. For example, you can use a different printer to print item labels than you 
use to print inventory worksheets.

To assign a specific report to a specific printer:

 1. Open the report screen that you want to assign to a printer.

 2. On the report screen, click File > Print Setup.

The program displays the Windows default printer, but you can change the printer for a specific 
report.

 3. Select the Specific Printer option, and then select from the list the printer to use for this report.

The printer list includes all printers that have been added to the Printers and Faxes list in 
Windows.

 4. Select a paper source if you want to use a particular paper tray or paper stock for this report.

 5. Click OK to close the Print Setup screen.

To clear the assigned printer for a specific report:

 1. On the Sage 300 Desktop, do one of the following:

 l Select (highlight) the icon for the report, and then click Object > Restore Defaults.

 l Right-click the icon for the report, and then click Restore Defaults on the list that 
appears.

 2. In the Restore Defaults screen, select the Print Settings option, and then click OK.

The print setup for that report is reverted to the desktop default.

To have the program prompt you to specify a printer and print options each time you 
print:

On the Sage 300 Desktop, click View > Print Preferences, and then select Confirm on print.
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Appendix A: Types of GST for Malaysia 

Recommended GST tax codes

Warning! Notes: The tax codes listed are JKDM recommendations to allow proper classifications of 
typical purchase and sales scenarios encountered by GST-registered businesses for the purpose 
of ST. The list is not intended to be prescriptive nor comprehensive.

Purchases & Expenses Incurred

No Description GST-03 
Field

1 Purchases with GST 6a

2 Purchases under Flat Rate Scheme 6a

3 Imported goods 6a

4 Acquisition of capital items
reported capital goods acquired (item 16)

6a

5 Transaction which is eligible for Deemed input tax 6a

6 Purchase attributable to Incidental exempt supplies 6b

7 Purchase attributable to mixed supplies (taxable) 6a

8 Adjustments on bad debts relief 6b

 reported Bad debt relief (item 17)  

9 Annual / Longer Period Adjustments 6b

10 Other Adjustments on input tax 6b

11 TOTAL PURCHASES AT STANDARD & FLAT RATE (Item 1-
10)
reported standard rated acquisition (item 6a & 6b)

 

12 Imported Goods under Approved Trader scheme 14
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No Description GST-03 
Field

13 Imported Goods where GST has been deferred  

14 Purchase under Blocked input tax  

15 Purchase from non GST-registered supplier  

16 Purchase from GST-registered supplier with no GST  

17 Purchase which is out of the scope of GST  

18 Purchase attributable to exempt supplies  

19 Purchases exempted from GST (e.g. relief)  

20 Purchase attributable to mixed supplies (exempt)  

21 Purchases for non-business use  

22 Other Purchase with no GST  

23 TOTAL PURCHASES WITHOUT GST (Item 12-22)  

24 TOTAL PURCHASES  (Item 11 + 23)  

Supplies

Item 
No

Description GST-03 
Field

1 Standard-rate supplies 5a

2 Flat rate supplies 5a

3 Disposal of capital goods 5a

4 Adjustments for invoices aged more than 6 months 5b

5 Annual / Longer Period Adjustments 5b

6 Other Output tax Adjustments 5b

7 Deemed supplies 5a

8 Other standard-rate supplies (if any) 5a
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Item 
No

Description GST-03 
Field

9 Bad Debt Recovered
reported bad debts recovered (item 18)

5b, 18

10 TOTAL STANDARD & FLAT RATE SUPPLIES (ITEM 1-
9)
reported standard rated supplies (item 5 a & b)

 

11 Local zero-rate supplies
reported local zero-rate goods (item 10)

10

12 Exported Goods
reported exported goods (item 11)

11

13 Relief supplies
reported relief supplies (item 13

13

14 Disregarded supplies  

15 Exempt supplies
reported exempt supplies

12

16 Incidental Exempt supplies 12

17 Out-of-scope supplies  

18 Other Supplies 15

19 Other Supplies with no GST  

20 TOTAL AMOUNT WITHOUT GST (Item 11 - 18)  

21 TOTAL SUPPLIES (Item 10 + 19)  

GST Tax Code for Purchases

Tax 
Type

Description Tax 
Code

Tax 
Rate

Description GST-
03 

GST Goods And 
Services Tax 
(Malaysia) 

TX 
 

6% Purchases with GST incurred at 6% and directly 
attributable to taxable supplies. 

6a, 
6b
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Tax 
Type

Description Tax 
Code

Tax 
Rate

Description GST-
03 

 

GST Goods And 
Services Tax 
(Malaysia) 

TX-
CG

6% Purchase with GST incurred for capital goods 
acquisition. 
 

6a, 
6b, 
16

GST Goods And 
Services Tax 
(Malaysia) 

TX-
ES

6% Purchase with GST incurred directly attributable to 
non-incidental exempt supplies. (Note: Replace TX-
N43) 

6a, 
6b

GST Goods And 
Services Tax 
(Malaysia) 

TX-
IES

6% Purchase with GST incurred directly attributable to 
incidental exempt supplies. (Note: Replace TX-
E43) 

6a, 
6b

GST Goods And 
Services Tax 
(Malaysia) 

TX-
RE 
 

6% Purchase with GST incurred that is not directly 
attributable to taxable or exempt supplies. 
(Applicable for partially exempt trader/mixed 
supplier only) 

6a, 
6b

GST Goods And 
Services Tax 
(Malaysia) 

IM 
 

6% Import of goods with GST incurred. (By referring 
Customs Form No. 1 (K1),and/or other reference 
documents) 

6a, 
6b

GST Goods And 
Services Tax 
(Malaysia) 

IM-
CG

6% Importation of capital goods with GST incurred. (By 
referring Customs Form No. 1 (K1),and/or other 
reference documents)

6a. 
6b, 
16

GST Goods And 
Services Tax 
(Malaysia) 

IS 0% Imports of goods under Approved Trader Scheme 
(ATS) whereas the payment of GST chargeable is 
suspended on the goods imported. 

14

GST Goods And 
Services Tax 
(Malaysia) 

BL 6% Purchases with GST incurred but not claimable 
(Disallowance of Input Tax) (e.g. medical expenses 
for staff). 

- 

GST Goods And 
Services Tax 
(Malaysia) 

NR 0% Purchase from non GST-registered supplier with no 
GST incurred. 
 

-

GST Goods And 
Services Tax 
(Malaysia) 

ZP 0% Purchase from GST-registered supplier with no 
GST incurred.

-
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Tax 
Type

Description Tax 
Code

Tax 
Rate

Description GST-
03 

 

GST Goods And 
Services Tax 
(Malaysia) 

OP 0% Purchase transactions which is out of the scope of 
GST legislation (e.g. purchase of goods overseas). 

-

GST Goods And 
Services Tax 
(Malaysia) 

AJP 6% Any adjustment made to Input Tax (e.g. Bad Debt 
Relief & other input tax adjustment). 

6b 
only

GST Goods And 
Services Tax 
(Malaysia) 

TX-
FRS

2% Purchase under Flat Rate Scheme. 
 

6a, 
6b

GST Goods And 
Services Tax 
(Malaysia) 

TX-
NC

6% GST incurred and choose not to claim the input tax. 
 

-

Note: * Applicable to GST-registered businesses that makes both taxable and exempt supplies. 
For more information, please refer to GST guide "Partially Exempt Traders and Input Tax 
Recovery" available at http://gst.customs.gov.my

Note: ** Further break down of tax code for GST-03 Field 17 Bad Debt Relief.

The table below lists additional Purchase Tax Codes included with Sage 300..

Tax 
Type

Description Tax 
Code

Tax 
Rate

Description GST-
03

GST 
**

Goods And 
Services Tax 
(Malaysia) 

AJP-
BD

6% Any adjustment made to Input Tax only for 
Bad Debt Relief.

6b, 
17

GST Goods And 
Services Tax 
(Malaysia) 

NP 0% Not applicable – Example: Credit note for an 
invoice that was created before GST started.

 

The table below lists the retired Purchase Tax codes.
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Tax 
Type 

Description Tax 
Code 

Tax 
Rate 

Description Ref. no. 
module 
system 

GST 

GST-
03 

GST Goods And 
Services Tax 
(Malaysia) 

TX-
E43 

6% Purchase with GST incurred directly 
attributable to incidental exempt 
supplies. 

6 6a, 
6b 

GST 
* 

Goods And 
Services Tax 
(Malaysia) 

TX-
N43 

6% Purchase with GST incurred directly 
attributable to non-incidental exempt 
supplies. 

20  

GST Goods And 
Services Tax 
(Malaysia) 

TX-
ER

6% Input tax allowed on the acquisition of 
goods or services by local authority or 
statutory body.

6a, 6b 
 

 

GST Goods And 
Services Tax 
(Malaysia)

IM-
RE

6% Import of goods with GST incurred 
that is not directly attributable to 
taxable or exempt supplies (Residual 
input tax).

6a, 6b 
 

 

GST 
* 

Goods And 
Services Tax 
(Malaysia) 

EP 0% Purchases exempted from GST. (e.g. 
purchase of residential property or 
financial services). 

-  

GST 
**

Goods And 
Services Tax 
(Malaysia) 

RP 0% Relief Purchase under GST 
legislations. (e.g. purchase of RON 95 
petrol & Diesel) 
 

-  

GST Goods And 
Services Tax 
(Malaysia) 

GP 0% Purchase transactions which 
disregarded under GST legislation 
(e.g. purchase within GST group 
registration).

-  
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GST Tax Code for Supply

Tax 
Type 

Description Tax 
Code 

Tax 
Rate 

Description GST-
03 

Field 

GST Goods And 
Services 
Tax 
(Malaysia) 

SR 6% Standard-rated supplies with GST Charged. 5a, 
5b 

GST Goods And 
Services 
Tax 
(Malaysia) 

ZRL 0% Local supply of goods or services that are subject to 
zero rated supplies. 
 

10 

 Goods And 
Services 
Tax 
(Malaysia)

ZDA 0% Exportation of goods from Malaysia to Designated 
Area (Pulau Langkawi, Labuan, & Pulau Tioman) 
which are subject to zero rated supplies. (By 
referring Customs Form No. 2 (K2), and/or other 
reference documents) 

10

GST Goods And 
Services 
Tax 
(Malaysia) 

ZRE 0% Exportation of goods or services which are subject 
to zero rated supplies. (By referring Customs Form 
No. 2 (K2),and/or other reference documents)

11 

GST Goods And 
Services 
Tax 
(Malaysia) 

DS 6% Deemed supplies (e.g. transfer or disposal of 
business assets without consideration). 

5a, 
5b 

GST Goods And 
Services 
Tax 
(Malaysia) 

OS 0% Out-of-scope supplies under GST legislations. 15

GST Goods And 
Services 
Tax 
(Malaysia) 

ES 0% Exempt supplies under GST legislations. 
 

12 

 Goods And IES 0% Incidental exempt supplies under GST legislations. 12
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Tax 
Type 

Description Tax 
Code 

Tax 
Rate 

Description GST-
03 

Field 

Services 
Tax 
(Malaysia)

(Note: Replace ES43) 

GST Goods And 
Services 
Tax 
(Malaysia) 

RS 0% Relief supplies under GST legislations. 
 

13 

GST Goods And 
Services 
Tax 
(Malaysia) 

GS 0% Disregarded supplies under GST legislations. 
 

15

GST 
***

Goods And 
Services 
Tax 
(Malaysia) 

AJS 6% Any adjustment made to Output Tax e.g.: Longer 
period adjustment, Bad Debt recover, outstanding 
invoice > 6 months& other output tax adjustments. 

5b 
only
 

GST Goods And 
Services 
Tax 
(Malaysia) 

SR-
MS

6% Standard-rated supplies under Margin Scheme 
 

5a, 
5b

GST Goods And 
Services 
Tax 
(Malaysia) 

SR-
JWS

0% Supplies under Approved Jeweler Scheme (AJS) 15

GST Goods And 
Services 
Tax 
(Malaysia) 

ES-
GU

0% Exempt supplies of land for general use (Land used 
for burial, playground or religious building). 

 

GST Goods And 
Services 
Tax 
(Malaysia) 

NS 0% Matters to be treated as neither a supply of goods 
nor a supply of services, and no GST chargeable. 

 

GST Goods And OS- 0% Out-of-scope supplies made outside Malaysia 15
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Tax 
Type 

Description Tax 
Code 

Tax 
Rate 

Description GST-
03 

Field 

Services 
Tax 
(Malaysia) 

TXM which will be taxable if made in Malaysia.

GST Goods And 
Services 
Tax 
(Malaysia) 

NTX 0% Supplies with no tax chargeable. 15

Note: *** Further break down of tax code for GST-03 Field 18 Bad Debt Recover.

The table below lists additional Supply Tax Codes included with the Sage 300 ERP Malaysia GST 
App.

Tax 
Type

Description Tax 
Code

Tax 
Rate

Description Ref. no. 
module 

system GST

GST-
03 

GST 
***

Goods And 
Services Tax 
(Malaysia) 

AJS-
BD

6% Any adjustment made to Input 
Tax only for Bad Debt 
Recover.

9 5b, 
18 

The table below lists the retired Supply Tax Codes.

Tax 
Type 

Description Tax 
Code 

Tax 
Rate 

Description GST-
03

GST Goods And 
Services Tax 
(Malaysia) 

ES43 0% Incidental Exempt supplies. 12

GST Goods And 
Services Tax 
(Malaysia) 

SR-
JS

0% Standard-rated supplies under Jeweller 
Scheme

 

GST Goods And 
Services Tax 
(Malaysia) 

OS-
ER

0% Out-of-scope supplies for Enforcement and 
Regulatory functions.
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Tax 
Type 

Description Tax 
Code 

Tax 
Rate 

Description GST-
03

GST Goods And 
Services Tax 
(Malaysia) 

OS-
OV

0% Out-of-scope supplies between overseas 
country with other overseas country.

 

GST Goods And 
Services Tax 
(Malaysia) 

OS-
OVN

0% Supplies made outside Malaysia which 
would not taxable if made in Malaysia.

 

GST Goods And 
Services Tax 
(Malaysia) 

OS-
OVT

0% Supplies made outside Malaysia which 
would be taxable if made in Malaysia.

 

Explanation of the tax codes

GST Tax Code for Purchases:

 1. Tax Code: TX

This refers to goods and/or services purchased from GST registered suppliers. The prevailing GST 
rate is 6% with effect from 01/04/2015. As it is a tax on final consumption, a GST registered trader 
will be able to claim credits for GST paid on goods or services supplied to them for the furtherance 
of businesses. The recoverable credits are called input tax. Examples include goods or services 
purchased for business purposes from GST registered traders, imported services etc. 

 2. Tax Code: TX-CG

This tax code refers to purchases with GST incurred at 6% for all capital goods acquired that is 
claimable regardless the value of the goods. For example, this includes land and buildings, 
equipment, machinery, vehicles, or other capital goods which the company claims for input tax, and 
capitalizes the acquired capital goods as their assets. The GST registrant claiming the capital 
goods has to declare the value of these claimed capital goods under field (6a &6b) and field (16) of 
the GST-03 return.

 3. Tax Code: TX-ES

This is only applicable to GST registered traders that make both taxable and exempt supplies 
(commonly known as partially exempt traders). TX-ES should be used for transactions involving the 

58Sage 300 2021 Malaysia Tax Reports User's Guide



payment of input tax that is directly attributable to making non-Incidental Exempt Supplies. TX-ES is 
only included in the GST-03 (field 6a & 6b) return once the de minimis rule is fulfilled. An example 
for this tax code is where your company bought wall paper for your residential apartment rented to 
others, and the purchase costs already include 6% GST. However, you are not eligible to claim the 
amount of input tax as it would be applied directly to make an exempt supply (rental of the 
residential  apartment). Please refer to APPENDIX 5 for more details on the de minimis rule. (Note: 
Replace TX-N43)

 4. Tax Code: TX-IES

This refers to transactions involving the payment of input tax attributable to the incidental exempt 
financial supplies as input tax attributable to taxable supplies. This means that the registered 
person is entitled to claim any input tax that is attributable to the making of the following incidental 
exempt financial supplies. Examples of usage for this tax code are purchasing a security box for the 
accounts clerk to deposit daily earnings of the company in a bank, hiring a security firm to 
transfer/deposit money into financial institutions (bank), selling lots of shares through a remisier, 
with GST charged on the commission, and incurred GST on legal agreements and other expenses 
related to a financial loans. (Note: Replace TX-E43)

 5. Tax Code: TX-RE

This is only applicable to GST registered traders that make both taxable and exempt supplies 
(commonly known as partially exempt traders/mixed suppliers). This refers to GST incurred that is 
not directly attributable to the making of taxable or exempt supplies (commonly known as residual 
input tax). However, a mixed supplier can claim the full amount of the residual input tax incurred if 
the amount of exempt supply fulfilled the de minimis rule. Otherwise, he is required to apportion the 
residual input tax incurred accordingly. An example is a residual input tax on the operational 
overheads for a development of mixed property (properties that include residential and 
commercial). Please refer to APPENDIX 5 for more details on partial exemption.

 6. Tax Code: IM

This refers to all goods imported into Malaysia that are subject to GST. The GST amount is 
calculated on the value, which includes the cost, insurance and freight plus any customs duty 
payable based on the import declaration form (Customs Form No. 1 (K1), and other reference 
documents. This tax code is applicable for all GST registrants, unless the imported goods are for 
storage in a licensed warehouse or Free Trade Zone, or are imported by a GST registrant who is an 
approved person under a special scheme such as the Warehouse Scheme, or the Approved Trader 
Scheme.

 7. Tax Code: IS

This refers to the total value of goods imported under the Approved Trader Scheme (ATS), where 
GST is suspended when the trader imports the goods into Malaysia. This scheme is designed to 
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ease the cash flow of traders with significant imports. Approved persons under ATS must declare 
the total value of the goods imported and the GST amount suspended under ATS in field (14) & field 
(15) of the GST-03 return.

 8. Tax Code: BL

This refers to GST incurred by a GST registered trader who is not allowed to claim the input tax 
incurred. The expenses include the following:

 l The supply to or importation of a passenger car;

 l The hiring of passenger car

 l Club subscription fees (including transfer fee) charged by sporting and recreational clubs;

 l Medical and personal accident insurance premiums by your staff

 l Medical expenses incurred by your staff.  This excludes those covered under the provision of 
the employee’s Social Security Act 1969, Workmen’s Compensation Act 1952 or under any 
collective agreement under the Industrial Relations Act 1967;

 l Benefits provided to the family members or relatives of your staff; 

 l Entertainment expenses for a person other than employee or existing customer, except 
entertainment expenses incurred by a person who is in the business of providing 
entertainment.

 9. Tax Code: NR

This refers to the purchase of goods and services from a non-GST registered supplier/trader. A 
supplier/trader that is not registered for GST is not allowed to charge and collect GST.

 10. Tax Code: ZP

This refers to goods and services purchased from GST registered suppliers where GST is charged 
at zero-rated or 0%. This is also commonly known as zero-rated purchases. The list of zero-rated 
purchase as prescribed in GST (Zero-Rated Supply) Order 2014.

 11. Tax Code: EP

This refers to the purchase of exempt supply such as residential properties or certain financial 
services where there no GST was charged, as it is exempt from GST. Consequently, no input tax is 
incurred on these supplies. Examples of the supply of goods and services as an exempt supply are 
prescribed in the GST (Exempt Supply) Order 2014.

 12. Tax Code: OP

This refers to the purchase of goods that are classified as being outside the scope of GST. Example 
of out of scope purchases are non-business purchases, purchase of services by a person who does 
not belong in Malaysia other than the supply of imported services, purchase from government 
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supply, except selected government supplies prescribed in the GST (Application To Government) 
Order 2014, and purchase of goods made for supply outside Malaysia.

 13. Tax Code: RP

This refers to the purchase of goods which have been given relief from charging and payment of 
GST. Example for this tax code are the purchase of RON95 petrol, diesel and other supplies as 
prescribed under GST (Relief) Order 2014.

 14. Tax Code: GP

This refers to purchase transactions that are disregarded from charging and payment of GST under 
GST legislation. Examples are purchases within the GST group registration, purchases made within 
a Warehouse Scheme and other disregarded supplies.

 15. Tax Code: AJP

This refers to any adjustment made to Input Tax, such as bad debt relief & other input tax 
adjustments.

 16. Tax Code: TX-FRS

This refers to purchase from a person who qualifies for Flat Rate Schemes where Flat Rate Addition 
is charged at 2%. The Flat Rate Scheme (FRS) is applicable to farmer/fisherman/livestock breeder 
who is not registered under GST because his yearly turnover is below the prescribed threshold limit 
(RM500,000) and he is not voluntarily registered under GST.

 17. Tax Code: TX-NC

This refers to GST incurred with purchases, where the company chooses not to claim the input tax. 
This tax code is not mapped in field 6a & 6b of the GST-03 return, and results as an expense of the 
company.

 18. Tax Code: NP

This tax code is applicable for transactions that are treated as neither a purchase of goods nor a 
purchase of services, so no GST is incurred. For example, users can assign this tax code for 
purchases under the Second Schedule of GST Act 2014 for supplies that are treated as neither a 
supply of goods nor a supply of services, such as the purchase of Transfer of Going Concern 
(TOGC), a purchase from any society or similar organization, insurance indemnity settlement, and 
diplomatic/consular services.

 19. Tax Code: IM-CG

This refers to all capital goods imported into Malaysia that are subject to GST. The GST amount is 
calculated on the value, which includes cost, insurance and freight plus the any customs duty 
payable based on the import declaration form (Customs Form No. 1 (K1), and other reference 
documents).
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GST Tax Code for Supply:

 1. Tax Code: SR

A GST registered supplier must charge and account GST at 6% for all sales of goods and services 
made in Malaysia, unless the supply qualifies for zero-rated, exemption or falls outside the scope of 
the GST legislations. The GST collected from customers is called output tax. The value of the sale 
and corresponding output tax must be reported in field (5a & 5b) in the GST-03 return.

 2. Tax Code: ZRL

Zero-rated supply is a taxable supply, which is subject to a rate of zero percent. A GST registered 
supplier can zero-rate (i.e. charge GST at 0%) certain local supply of goods and services, and the 
supplier has to declare the value of this zero-rated supply under field (10) of the GST-03 return. 
Examples of zero-rated supply, as prescribed in the tariff code in GST (Zero-rated Supply) Order 
2014, are milled-rice, fresh fruit, and live animals (cattle, buffalo, goat, sheep and swine).

 3. Tax Code: ZDA

This refers to the supply of goods from Malaysia to a Designated Area (Pulau Langkawi, Labuan, & 
Pulau Tioman) that qualifies for a zero-rate if the movement is supported with a Customs No. 2 
Form, which states the supplier’s name and address as the consignor, and the recipient’s name 
and address in the DA as the consignee, with supporting documents such as an invoice, packing 
list, etc. Thus, the exportation of goods from Malaysia to a Designated Area is subject to zero-rated 
supplies, and the supplier has to declare the value of this export under field (10) of the GST-03 
return. For more information, please refer to GST (Zero-Rated Supply) Order 2014 and the Guide 
on Designated Area.

 4. Tax Code: ZRE

A GST registered supplier can zero-rate (i.e. charge GST at 0%) the supply of goods that qualify for 
zero-rate, if the movement of goods is supported with a Customs No.2 Form (K2), which states the 
supplier’s name and address as the consignor, and the overseas recipient’s name and address as 
the consignee. Also, the supply of services falls within the description of zero-rated if the services 
are attached with supporting documents such as an invoice for an international service. Examples 
include the sale of air-tickets, and international freight charges. The supplier has to declare the 
value of this export under field (11) of the GST-03 return.

 5. Tax Code: DS

GST is chargeable on supplies of goods and services. For GST to be applicable, there must be 
goods or services provided, and a consideration paid in return. However, there are situations where 
a supply has taken place even though no goods or services are provided or no consideration is 
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paid. These are known as deemed supplies. Examples include free gifts (more than RM500) and 
thedisposal of business assets without consideration.

 6. Tax Code: OS

Out of scope supply is a supply which is not within the ambit or boundary of GST, and, therefore, 
GST is not charged. Examples of out of scope supply are non-business supply, and supply by 
statutory bodies and local authorities with respect to regulatory and enforcement functions, and 
supply of goods made outside Malaysia, government supply, except selected government supplies 
prescribed in the GST (Application To Government) Order 2014. 

 7. Tax Code: ES

This refers to supplies that are exempt under GST legislations. Exempt supply is a supply which is 
not subject to GST, and no GST is charged. Examples of exempt supply of services are domestic 
transportation of passengers by mass public transport i.e. by rail, ship, boat, ferry, express bus, 
stage bus, school bus, feeder bus, workers’ bus and taxi, toll highway, private education and private 
health services. Examples of exempt supplies of goods are residential properties, land for 
agricultural use and land for general use as burial ground, a playground or religious building. The 
supplier has to declare the value of this exempt supply under the field (12) of the GST-03 return.

 8. Tax Code: IES

This refers to exempt supplies made under incidental exempt supplies, and is applicable for wholly 
taxable suppliers and partially exempt trader/mixed suppliers. Incidental exempt supply is a supply 
of financial services made by a registered person who is not in the business of providing the 
financial services. Incidental Exempt Supplies, as prescribed in Reg. 40, GST Regulations 2014, 
includes interest income from deposits placed with a financial institution in Malaysia, interest 
received from loans provided to employees, factoring receivables, and realized foreign exchange 
gains. The supplier may declare the value of this incidental exempt supply under field (12) of the 
GST-03 return. (Note: Replace ES43)

 9. Tax Code: RS

This refers to supplies that are given relief from GST. For example, as in Goods and Services Tax 
(Relief) Order 2014, educational institutions are given relief from the payment of GST on the 
acquisition of goods. 

 10. Tax Code: GS

In certain circumstances, a taxable supply may be disregarded for the purpose of GST. Under GST 
legislation, examples of disregarded supplies include the supply of goods or services between 
members of a GST group, the supply of goods within warehouses under the Warehousing Scheme, 
and the supply of goods by a principal who is a taxable person to an agent who is acting in his own 
name as an auctioneer.
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 11. Tax Code: AJS

This is any adjustment made to Output Tax, Examples are a longer period adjustment, bad debt 
recovered, outstanding invoices more than 6 months, & other output tax adjustments.

 12. Tax Code: SR-MS

This refers to standard-rated supplies under a Margin Scheme. A margin scheme allows an 
approved person, as defined under regulation 75 of the Goods and Services Tax Regulation 2014 
(GSTR), who meets all the conditions imposed under regulation 77 of the GSTR 2014, to calculate 
and charge GST on the margin i.e. the difference between the price at which the goods are supplied 
(selling price) and the price at which the goods were acquired (purchase price). If there is no margin 
(because the purchase price exceeds or equals the selling price), then no GST is imposed.

 13. Tax Code: SR-JWS

Based on the Sec. 73(2) Approved Jeweller Scheme GST Act 2014, any taxable person who makes 
any prescribed supply of goods to the approved jeweller shall charge tax, and is not liable to 
account for tax on the prescribed supply. Any taxable person (approved jeweller) is not required to 
pay the tax charged to him by the supplier but shall account for the tax in his GST-03 return. This tax 
code is applicable only for an approved person (Gold Bullion House/Bank) of Approved Jeweller 
Scheme.

 14. Tax Code: NS

This refers to supplies treated as neither a supply of goods nor a supply of services, and no GST is 
chargeable.

 15. Tax Code: OS-TXM

This refers to out-of-scope supplies made outside Malaysia, which would be taxable if made in 
Malaysia. The out-of-scope supply must comply with the Malaysia GST legislations to fulfill these 
tax code conditions. The OS-TXM is applicable for calculating the input tax recoverable ratio (IRR) 
as a “T” element in the standard method of apportionment formula.

 16. Tax Code: NTX

This refers to a supply for which no tax is chargeable, such as the supply of goods between Free 
Zone areas. Moreover, there is no GST chargeable on the supply of goods and services within or 
between designated areas. The supplies have to be declared under Field 10 of the GST-03 return. 
This NTX is applicable for calculating the input tax recoverable ratio (IRR) as a “T” element in the 
standard method of apportionment formula.
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Appendix B: Producing data required for 
GST return preparation 

This is the information required to complete a GST return (GST-03) by a GST-registered person.

Name of field in GST 
return 

Description

Field 5 a Total Value of Standard Rated Supply (excluding GST) 

Field 5 b Total Output Tax (Inclusive of Tax Value on Bad Debt Recovered and 
other Adjustments) 

Field 6 a Total Value of Standard Rated Acquisition (excluding GST) 

Field 6 b Total Input Tax (Inclusive of Tax Value on Bad Debt Relief and other 
Adjustments) 

Field 7 GST Amount Payable (Item 5b-6b) 

Field 8 GST Amount Claimable (Item 6b-5b) 

Field 10 Total Value of zero rated supplies 

Field 11 Total Value of export supplies 

Field 12 Total Value of exempt supplies 

Field 13 Total Value of supplies granted GST relief 

Field 14 Total Value of goods imported under ATS 

Field 15 Total Value of other supplies 

Field 16 Total Value of capital goods acquired (excluding GST) 

Field 17 Total Value of Bad Debt Relief (including GST) 

Field 18 Total Value of Bad Debt Recovered (including GST) 
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For more information on information required for GST return filing, please refer to the GST-03 Guides 
and GST forms available at http://gst.customs.gov.my
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Appendix C: Notes on transaction entry 
for GAF 

To comply with GAF generation requirements, please note the following when making data entries in 
Sage 300.

Account Payable Transactions

 1. All purchase invoices should be entered using a valid vendor code and BRN, and correctly set 
up Tax Group and Tax Classes.

 2. The JKDM GST ACT requires every invoice entry to include Tax information, regardless of 
whether the transaction is taxable. Transactions posted without Tax information create issues 
when generating the GAF. 

 3. An A/P Adjustment does not have Tax adjustment capability. If there is any amendment to 
Invoices, a credit note or a debit note should be raised for GST Audit purposes. 

 4. If an A/P Miscellaneous Payment is used, ensure that, after adding up the following fields, it is 
unique from other transactions.

 l Invoice Number 

 l Payment Date 

 l Remit-To (Remit-To Name)

Account Receivable Transactions 

 1. All sales invoices should be captured under a valid customer code, with the BRN number, and 
a proper Tax Group and appropriate Tax Classes setting.

 2. Every invoice entry must include Tax information, regardless of whether the transaction is 
taxable. This is a mandatory requirement based on the JKDM GST ACT. Transactions posted 
without Tax information will cause issues when generating the GAF. 

 3. An A/R Adjustment does not have Tax adjustment capability. If there is any amendment to 
Invoices, a credit note or a debit note should be raised for GST Audit purposes. 
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 4. If an A/R Miscellaneous Receipt is used, please ensure that, after adding up following fields, it 
is unique from other transactions

 l Invoice Number 

 l Receipt Date 

 l Customer ID (Payer)
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Appendix D: Recommended SST Tax 
Codes

The following tax codes are recommended for supply and purchase.

Recommended SST Tax Codes for Supply

Tax Code Tax 
Rate

Description SST-02 
Field

SA5 5% Sales Tax - 5% 8, 11a, 13

SA10 10% Sales Tax - 10% 8, 11b, 13

GOU5 5% Goods - Own Use/Disposed - 5% Taxable 9, 11a, 13

GOU10 10% Goods - Own Use/Disposed - 10% Taxable 9, 11b, 13

SAS2-
60LT

0% Sales Tax - Schedule 2 - Goods RM0.60 Per Litre 17A

SAS2-
30LT

0% Sales Tax - Schedule 2 - Goods RM0.40 Per Litre 17A

SAS2-
40LT

0% Sales Tax - Schedule 2 - Goods RM0.30 Per Litre 17A

SAS2-1LT 0% Sales Tax - Schedule 2 - Goods RM0.01 Per Litre 17A

SAS2-KG 0% Sales Tax - Schedule 2 - Goods Per Kilogram 17B

SAS2-AV 0% Sales Tax - Schedule 2 - Goods Ad-Valorem 17C

SAE-ESD 0% Sales Tax - Exempt - Export/Special Area/Designated 
Area

18a
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Tax Code Tax 
Rate

Description SST-02 
Field

SAE-A 0% Sales Tax - Exempt - Schedule A 18b1

SAE-B 0% Sales Tax - Exempt - Schedule B 18b2

SAE-C1 0% Sales Tax - Exempt - Schedule C - Item 1 18b3i

SAE-C2 0% Sales Tax - Exempt - Schedule C - Item 2 18b3i

SAE-C3 0% Sales Tax - Exempt - Schedule C - Item 3 18b3ii

SAE-C4 0% Sales Tax - Exempt - Schedule C - Item 4 18b3ii

SAE-C5 0% Sales Tax - Exempt - Schedule C - Item 5 18b3iii

SE6 6% Service Tax - 6% 10, 11c, 13

SOU6 6% Services - Own Use - 6% Taxable 9, 11c, 13

SE-H 0% Service Tax - Group H Services 11d

SEE-ESD 0% Service Tax - Exempt - Export/Special Area/Designated 
Area

18a

SEE-ETS 0% Service Tax - Exempt - Exempted Taxable Services 18c

SEE-B2B 0% Service Tax - Exempt - Exempted B2B Services 18c

Recommended SST Tax Codes for Purchase

Tax Code Tax Rate Description SST-02 Field

P5-STD 5% Purchases - 5% - Sales Tax Deduction 13b

P10-STD 10% Purchases - 10% - Sales Tax Deduction 13b

PUE-C1 0% Purchases - Exempt - Schedule C - Item 1 19

PUE-C2 0% Purchases - Exempt - Schedule C - Item 2 19

PUE-C3 0% Purchases - Exempt - Schedule C - Item 3 20
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Tax Code Tax Rate Description SST-02 Field

PUE-C4 0% Purchases - Exempt - Schedule C - Item 4 20

PUE-C5 0% Purchases - Exempt - Schedule C - Item 5 21

P5 5% Purchases - 5% Blank

P10 10% Purchases - 10% Blank

PSE6 6% Purchases - Services - 6% Blank

P-NA 0% Purchases - Not subject to tax Blank
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Appendix E: Data Entry Tools, Tips, and 
Shortcuts

Use these tools and tips to speed up data entry in Sage 300.

Menu Commands
The following commands appear on the File, Settings (when available), and Help menus on Sage 300 
screens.

Note: Menu names and commands may differ by screen.

File Menu

Command Description Notes

Close Closes the current screen. You can also press Alt+F4 to close a screen.

Customize Lets you hide or display 
fields for users by UI Profile 
ID. 

Click File > Customize to hide fields on an open 
screen for users assigned to a UI Profile ID for that 
screen. 
When these fields are hidden, data that would 
normally appear in these fields cannot be printed.
For more information, see the help for the UI Profile 
Maintenance screen in the System Manager help.

Export Exports data records to 
other Sage 300 databases 
and non-Sage 300 
programs.

Click File > Export to export data. 
For example, you could export purchase statistics for 
use in spreadsheet or database software.

Note: You cannot export serial or lot numbers for 
kit components.

File Menu Commands
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Command Description Notes

Import Imports data records from 
other databases and from 
non-Sage 300 programs. 

Click File > Import to import data.
For example, you could use a spreadsheet to enter 
current requisitions         or purchase orders when setting 
up your system, and then import        the transactions 
later.

Note: You cannot import serial or lot numbers for 
kit components.

Print Prints the current report, 
list, or screen.

On screens with a corresponding report, click File > 
Print to open the report screen, which you use to 
select report options (if applicable) before printing 
the report.

Print Setup Selects a printer and sets 
printing options. 

Click File > Print Setup to set up your printer. You 
can select the default printer or select another from 
the list of installed printers.
For more information about print options, refer to 
your operating system documentation.

Save Saves the entries or 
changes you have made to 
the current screen.

If you have just entered a new record, Add appears 
instead of Save.

Settings Menu

Command Description Notes

Auto Clear Creates a new entry 
automatically when you 
post a transaction. 

Use the Auto Clear option to streamline data 
entry in transaction entry screens.

 l If Auto Clear is turned on, all fields are 
cleared each time you post a transaction, 
allowing you to immediately begin 
entering another transaction. 

 l If Auto Clear is turned off, transaction 
information remains on the screen after 
you post it. Click the New button to begin 
entering another transaction. 

Settings Menu Commands
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Command Description Notes

Clear Saved 
Settings

Restores default settings 
for a report.

This command is available for screens and for 
some reports.

Save Settings as 
Defaults

Saves the current report 
settings as personal 
defaults.

This command is available for screens and for 
some reports.

Help Menu

Command Description

About Displays version and copyright information for the current screen and program.

Contents Opens Help.

Using Help Opens Help to an introductory topic on how to use Help.

Help Menu Commands

Data Entry Tools and Shortcuts
Use these tools and shortcuts to speed up data entry in Sage 300.

Tool Shortcut 
Key

Description

 Alt + A Add or save a new record.

Calendar F4 
or 
Alt + Down 
Arrow

Display the calendar for a date field.

 Alt + C 
or 
Alt + F4

Close a screen or dialog box

 Del or 
Alt + D

Delete the selected row or record.

Data Entry Tools and Shortcuts
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Tool Shortcut 
Key

Description

Drilldown n/a The Drilldown  button appears beside some data entry fields and 

in some column headings in transaction detail entry tables. Click it to 
view details of the record or transaction in the corresponding field. Mo re ...

You can "drill down" both within Sage 300 programs and between 
separate programs. For example, you can drill down:

 l From General Ledger transactions to original transaction 
entries.

 l From Accounts Receivable to Order Entry.

 l From Accounts Payable to Purchase Orders.

 l From one transaction to an originating transaction (such as 
from a credit note to the invoice) within a program.

 Alt + E Open the Set Criteria dialog box to filter the list of records to display 
in the Finder.

Finder F5 The Finder  appears in some data entry fields, and in some table 

headings in transaction entry screens. Click it when you want to look 
up records you can select for a field. Mo re ...
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Tool Shortcut 
Key

Description

Use the Finder to search lists of codes maintained in         or used by 
Sage 300 programs (such as document numbers, terms codes, and 
account set codes). You can use menu commands in the Finder to 
help you search, as follows:

 l On the Settings menu, select  Color options to          highlight a field 
using color for the text or for the background.

 l On the Settings menu, select Field Name as Column           
Heading to use field descriptions or internal field names          as 
column headings.

 l On the Settings menu, use Columns options to specify 
columns that appear in the table. 

 l On the Global Settings menu, select the Go to Filter First 
option if you want the Finder to display the same filter settings 
you specified on the Find By list the next time you search this 
type of record.

You can also use the Auto Search option to locate a record quickly          
in a long list. To do this, select Auto Search and the criteria by which          
you want to search, and then begin typing the characters that start 
or are contained         in the field you are searching on.

Note: Records that appear in the Finder are restricted by          any 
selection criteria          you apply to this field.  If you cannot find the 
record you are          looking for with the Finder or the navigation 
buttons, check the Finder          to see whether any criteria are being 
used to limit the selection. If         necessary, remove the selection 
criteria. (For more information, see "Setting Finder Criteria" (page 
83))

Tip: For additional instructions on using the Finder to select 
records, press F1 when the Finder screen appears.

Go F7 The Go  button appears on screens where you must enter 

information (such as filter criteria) before viewing records that match 
the information you enter. Mo re ...

For example, on some Statistics and Inquiries screens, you must 
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Tool Shortcut 
Key

Description

select a range of years and periods and specify an item number or 
vendor number before you can view statistics. (If you use 
multicurrency accounting, you must also specify a currency.) After 
specifying this information, you click the Go  button or press F7 to 

view statistics.

Navigation n/a Click the Previous and Next buttons to navigate through a list of 
existing records, or click the First and Last buttons to navigate to the 
first and last records. Mo re ...

Note: If you clicked the Set Criteria button on the Finder screen 
and specified criteria, only records that match the criteria you 
specified will appear when you use the navigation buttons. If a 
record does not appear, click the Finder  and check to see 

whether you have specified criteria that prevent the record from 
appearing.

New n/a Click the New  button or select New from a menu to begin 

creating a new record.

 Alt + S Save changes to the displayed record.

Zoom F9 Click the Zoom  button  or press the F9 key to view or enter 

supplementary information        for a transaction detail or for a field. Mo re ...
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Tool Shortcut 
Key

Description

In any detail entry table, you can select a detail line and press F9 to 
open a screen that displays all the fields for a single detail,          including 
additional tax-related fields that do not appear on the detail          table. 
You can edit existing details, and even add new details for         the 
document.
Beside any field that displays a Zoom button, you can click the 
button (         or select the field and then press F9) to open          a separate 
screen where you can view and enter supplementary information 
specific         to that field. 

Note: If another Zoom button appears on the detail screen, you 
can click it or press Shift+F9 to open the new detail screen. (If you 
simply press F9 again, the first detail screen closes.) This function 
is referred to as "Detail Zoom." To close the second detail screen, 
press Shift+F9 again.

After viewing or editing the information in the detail screen, you can 
press F9 to close the screen.

Working with Detail Entry Tables
The first tab of each transaction entry screen in Sage 300 contains    a detail entry table that shows the 
document details in tabular format.

In most cases, you can enter all the necessary details for a document    right on the table.

Tip: If there are more columns than can be displayed at one time, you can     use the horizontal scroll 
bar at the bottom of a list to view the additional     columns. You can also rearrange the order of 
columns, or change column    widths, consistent with how you enter data. 

You can also view and edit all the fields for a single detail on a separate    Detail Items/Taxes screen. To 
view this screen, select a detail line and click the Item/Tax button below the table, or press F9. 

Note: You use the Detail Items/Taxes screen to view or change tax    information for a detail. Detail 
tax fields do not appear in the detail table.
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To add details using the detail table, do one of the following:

 l If a blank line is highlighted,      tab to the Item Number field, then either type the item number or 
select     it from the Finder. Enter the remaining information for the detail.

 l To start a new line, press      Insert or tab through the end of the last line on the table. 

If you want       to insert a new line in a specific location, highlight the line above     the location, and 
then press Insert.

Note: A detail line is saved as you enter it on the detail entry table. 

To edit details using the detail table: 

 l Select the line you     want to edit, and then enter your changes on that line.

Note: For information about using your keyboard to move within a detail table, see "Keyboard 
Shortcuts for Detail Tables" (page 82)

To delete details using the detail table: 

 1. Select the line you     want to delete.

 2. Press the Delete key on     your keyboard.

 3. If you see a message asking     you to confirm the deletion, click Yes.

To edit item information or detail tax information using the Detail Items/Taxes screen:

 1. Select the detail on the table, and  then either click the Item/Tax button, or press F9.

 2. Edit the item information and/or change     the Tax Class or Tax Included options for the detail.

Keyboard Shortcuts for Detail Tables
Use the following keyboard shortcuts to navigate in detail tables.

Key Menu Command Action

Ins/Insert New Insert a blank row to add a new record.

Del/Delete Delete Remove the selected row.

Up or Down Arrow  Go up or down one row.
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Key Menu Command Action

Left or Right Arrow  Go left or right one column.

Pg        Up  Go to the top row in view.

Pg Dn  Go to the bottom row in view.

Home First Go to the first row in a list.

End Last Go to the last row in a list.

Tab or Enter; 
Shift+Tab        or 
Shift+Enter

 Go to the next or previous column in a list.

Setting Finder Criteria
To help you search quickly through a long list of records, you can use criteria to restrict the records 
that are displayed in the Finder and when    you use the navigation buttons. 

However, at other times, if the Finder uses criteria, it    might not display all the records you expect to 
see.

To check or remove the criteria:

 1. Click the Finder .

 2. Click the Set Criteria button.

 3. On the screen that appears, click the Clear button.

For instructions on setting criteria, click the Help button when the    Set Criteria screen appears.
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Appendix F: Support and Resources

Find support and resources to help get Sage 300 up and running quickly.

Finding Help and Documentation
You can find information about setting up and using Sage 300 in the Sage 300 help and in the product 
documentation included with this release.

Note: For technical support, visit our customer support website at https://support.na.sage.com or 
contact your Sage business partner.

Context-Sensitive Help

Sage 300 features context-sensitive help that you can use to quickly open and view articles and 
information directly from Sage 300 screens.

 l On the Sage 300 Desktop, press F1 to view help for the current screen.

 l On Sage 300 Web Screens, click the help menu at the top of the screen to see help articles and 
resources related to your current task.

Product Documentation

Sage 300 includes guides in printable PDF format, including the Installation and Administration 
Guide, Upgrade Guide, and other documentation related to installation and setup.

These guides are available in the Docs folder on the Sage 300 server, and online at:

 l https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm.

To view the guides in the Docs folder:

 l On the Windows taskbar, click Start > Programs > Sage 300 > Documentation.

84Sage 300 2021 Malaysia Tax Reports User's Guide

https://support.na.sage.com/
https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm


Support and Resources
Use the links below to find instructions,   software training, one-on-one support, technical 
specifications, or other   resources to get Sage 300 working smoothly for your business.

Your Sage Business Partner is also an excellent resource to consult when you have questions about 
Sage 300.

How can we help you?

I'm setting up Sage 300 and need information or assistance

 l Sage 300 Resources online — 
https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm

Find and download user guides, technical specifications, and more.

 l Sage 300 Web Portal — www.sage.com/us/erp/sage-300

Find a business partner, get priority support, and more.

I'm looking for instructions to complete a task in Sage 300

While using Sage 300, you can get instructions directly from the software in the following ways:

 l Contextual Help  — To see topics related to your current task:

 l In the Sage 300 Desktop, press F1.

 l In Sage 300 Web Screens, click the help menu at the top of the screen.

 l Help Topics — To explore topics and information in the Sage 300 Desktop, click Help > Help 
Topics.

I think something is broken, or I'm getting error messages                 

Search our knowledge base for solutions to common issues, or contact us for one-on-one 
assistance.

 l Knowledge Base — https://support.na.sage.com

Find answers and solutions to FAQs and known software issues.
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 l Customer Center — https://customers.sagenorthamerica.com/irj/portal/anonymous/login

Exclusive support for Sage customers.

 l Partner Center — https://partners.sagenorthamerica.com

Exclusive support for Sage partners.

I'm looking for downloads, updates, or technical specifications                 

Find product updates, download resources, or review technical specifications for Sage 300.

 l Sage 300 Resources online — 
https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm

Find and download user guides, technical specifications, and more.

 l Sage Business Care — www.sage.com/us/erp/sage-business-care

Find links to support services, contact our support team, and learn how to guarantee your 
Sage software is always up to date.

I want to become a more skilled user of Sage 300

Find links to Sage software training, online communities, and more.

 l Sage University — https://sageu.csod.com/LMS/catalog/Welcome.aspx?tab_page_id=-67

Convenient, professional training options to help you achieve your business goals.

 l Sage Summit — www.sage.com/sage-summit

Connect with peers and experts at our annual conference.

 l Priority Software Support — www.sage.com/us/erp/sage-business-care

Learn how to get unlimited support by phone, e-mail, and live chat.

I want to share knowledge with other Sage 300 users                 

Find and share tips, tricks, and solutions online in the Sage 300 Community.

 l Sage 300 Community — http://sagecity.na.sage.com/support_communities/sage300_erp

Explore Sage 300 blogs, discussions, FAQs, resources, and more. 
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 l Sage Summit — www.sage.com/sage-summit

Connect with peers and experts at our annual conference.

I want to contact a Sage 300 representative                 

 l Support and Services — http://support.na.sage.com

Find links to support services, contact our support team, and learn how to guarantee your 
Sage software is always up to date.
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