Contents

Introduction ................................................................................................................................. 1

Chapter 1: Installing and Setting Up United Kingdom Taxes ................................. 2

  Installing United Kingdom Taxes ...................................................................................... 2
  Setting Up United Kingdom Taxes .................................................................................... 2

Chapter 2: Generating VAT Returns .............................................................................. 4

Appendix A: Data Entry Tools, Tips, and Shortcuts .................................................. 6

  Menu Commands ................................................................................................................ 6
  Data Entry Tools and Shortcuts ......................................................................................... 8
  Working with Detail Entry Tables ..................................................................................... 12
  Keyboard Shortcuts for Detail Tables ............................................................................. 13
  Setting Finder Criteria ....................................................................................................... 14

Appendix B: Support and Resources ............................................................................ 15

  Finding Help and Documentation ..................................................................................... 15
  Support and Resources ...................................................................................................... 16

Index ................................................................................................................................. 19
Introduction

United Kingdom Taxes helps you prepare digital records for your VAT, enabling you to provide updates to HM Revenue & Customs (HMRC) using the Making Tax Digital service.

To ensure that the updates you provide to HMRC include all required information, you must have other Sage 300 programs.

The following programs are required:

- System Manager
- Tax Services
- General Ledger

Depending on your purchase agreement, some features described in this guide may not be available in your product.

The United Kingdom Taxes User's Guide contains the following chapters:

- **Chapter 1: Installing and Setting Up United Kingdom Taxes**
  The United Kingdom Taxes program is compatible with Sage 300, but you install it separately. After installation, some setup is required.

- **Chapter 2: Generating VAT Returns**
  Learn how to prepare digital records for your taxes that you can submit to HMRC.

- **Appendix A: Data Entry Tools, Tips, and Shortcuts**
  Use these tools and shortcuts to speed up data entry in Sage 300.

- **Appendix B: Support and Resources**
  Find support and resources to help get Sage 300 up and running quickly.
Chapter 1: Installing and Setting Up United Kingdom Taxes

The United Kingdom Taxes program is compatible with Sage 300, but you install it separately. After installation, some setup is required.

Installing United Kingdom Taxes

You install United Kingdom Taxes separately from Sage 300.

**To install United Kingdom Taxes:**

1. Run the United Kingdom Taxes installation program, and follow the steps in the installation wizard until installation is complete.
2. In Sage 300, activate the United Kingdom Taxes program.
   - United Kingdom Taxes screens are added to the desktop navigation pane, under Common Services.
   - For more information about activating programs, see the System Manager help.

After installing United Kingdom Taxes

If security is turned on for your Sage 300 system, assign users security authorization for United Kingdom Taxes. (Only the system administrator can do this.)

For more information about assigning security authorizations, see the System Manager help.

Setting Up United Kingdom Taxes

Specify the general ledger accounts or the tax authorities to use when calculating amounts to report to HMRC.
To set up United Kingdom Taxes:

1. Open Common Services > United Kingdom Taxes > Configuration.
2. In the Box field, select a box.
3. Add a row in the table, and then enter information for the general ledger account or the tax authority to use when calculating amounts for the selected box:
   - To specify a general ledger account:
     - In the From field, enter General Ledger.
     - Enter the G/L account ID.
   - To specify a tax authority:
     - In the From field, enter Tax Services.
     - Enter the tax authority, transaction type, buyer or seller tax class, and item tax class.

   **Note:** You can change the transaction type only if you selected box 1 or 6. For other boxes, the transaction type is set by default and cannot be changed.

4. Repeat the process above for each box that applies to you.
Chapter 2: Generating VAT Returns

Use the VAT Return screen to generate digital records for your VAT that you can submit to HMRC. This screen includes a worksheet that shows details about how the amounts on the return were calculated.

To generate a VAT return:

1. Open Common Services > United Kingdom Taxes > VAT Return.
2. In the From Document Date and To Document Date fields, specify a range of document dates to include in the return.

   **Note:** If you specify a range of dates for which you have submitted your return, you can review the information that you submitted, but you cannot change it.

3. If you need to report a transaction but you have already submitted a return for the document date of the transaction, select the Include unreported transactions dated on or after option, and then enter the document date of the transaction or an earlier date. In addition to transactions that would normally be included, the current return will include any unreported transactions with a date between the specified date and the From Document Date for the return.
4. Click Refresh.

   Values are calculated and displayed in fields for all boxes that are set up to be calculated. For more information, see "Setting Up United Kingdom Taxes" (page 2).

5. Review the calculated values on all tabs, and adjust them if necessary.

   To adjust a value, enter an adjustment amount in the +/- field, or directly change the value in the field for the box. For example, if the calculated value in the Box 1 field is 50,000, and you need to adjust this down to 49,000, you can either enter -1,000 in the +/- field, or you can directly change the Box 1 field to 49,000. If you directly change the Box 1 field, -1,000 is automatically entered in the +/- field.

6. Save the information on the screen by clicking Add or Save. (After you click Add, the button changes to Save.)

   When you save, information is automatically sent to the Sage MTD Submissions Module, which you use to submit your return to HMRC.
You can save only one set of information for any particular range of periods. So if you change some information and then click **Save**, the information that was previously saved for the range is replaced.

**Notes:**
- If you have not saved the information on the screen, and you change the range of periods, all information on the screen is lost.
- When you click **Save**, information is immediately replaced. There is no confirmation message.

**After generating a VAT return**

Use the Sage MTD Submissions Module to submit your return to HMRC.

To learn about using the MTD Submissions Module, take the *200UK - Sage 200cloud Making Tax Digital Submissions Module* course on Sage University:

http://www.sageu.com
Appendix A: Data Entry Tools, Tips, and Shortcuts

Use these tools and tips to speed up data entry in Sage 300.

Menu Commands

The following commands appear on the File, Settings (when available), and Help menus on Sage 300 screens.

Note: Menu names and commands may differ by screen.

File Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close</td>
<td>Closes the current screen.</td>
<td>You can also press Alt+F4 to close a screen.</td>
</tr>
<tr>
<td>Customize</td>
<td>Lets you hide or display fields for users by UI Profile ID.</td>
<td>Click <strong>File &gt; Customize</strong> to hide fields on an open screen for users assigned to a UI Profile ID for that screen.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>When these fields are hidden, data that would normally appear in these fields cannot be printed. For more information, see the help for the UI Profile Maintenance screen in the System Manager help.</td>
</tr>
<tr>
<td>Export</td>
<td>Exports data records to other Sage 300 databases and non-Sage 300 programs.</td>
<td>Click <strong>File &gt; Export</strong> to export data. For example, you could export purchase statistics for use in spreadsheet or database software.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Note:</strong> You cannot export serial or lot numbers for kit components.</td>
</tr>
</tbody>
</table>
## Command Table

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import</td>
<td>Imports data records from other databases and from non-Sage 300 programs.</td>
<td>Click <strong>File &gt; Import</strong> to import data. For example, you could use a spreadsheet to enter current requisitions or purchase orders when setting up your system, and then import the transactions later.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> You cannot import serial or lot numbers for kit components.</td>
<td></td>
</tr>
<tr>
<td>Print</td>
<td>Prints the current report, list, or screen.</td>
<td>On screens with a corresponding report, click <strong>File &gt; Print</strong> to open the report screen, which you use to select report options (if applicable) before printing the report.</td>
</tr>
<tr>
<td>Print Setup</td>
<td>Selects a printer and sets printing options.</td>
<td>Click <strong>File &gt; Print Setup</strong> to set up your printer. You can select the default printer or select another from the list of installed printers. For more information about print options, refer to your operating system documentation.</td>
</tr>
<tr>
<td>Save</td>
<td>Saves the entries or changes you have made to the current screen.</td>
<td>If you have just entered a new record, <strong>Add</strong> appears instead of <strong>Save</strong>.</td>
</tr>
</tbody>
</table>

## Settings Menu

### Settings Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto Clear</td>
<td>Creates a new entry automatically when you post a transaction.</td>
<td>Use the <strong>Auto Clear</strong> option to streamline data entry in transaction entry screens.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• If Auto Clear is turned on, all fields are cleared each time you post a transaction, allowing you to immediately begin entering another transaction.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• If Auto Clear is turned off, transaction information remains on the screen after you post it. Click the <strong>New</strong> button to begin entering another transaction.</td>
</tr>
</tbody>
</table>
### Help Menu

#### Help Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clear Saved Settings</td>
<td>Restores default settings for a report.</td>
<td>This command is available for screens and for some reports.</td>
</tr>
<tr>
<td>Save Settings as Defaults</td>
<td>Saves the current report settings as personal defaults.</td>
<td>This command is available for screens and for some reports.</td>
</tr>
</tbody>
</table>

### Data Entry Tools and Shortcuts

Use these tools and shortcuts to speed up data entry in Sage 300.

#### Data Entry Tools and Shortcuts

<table>
<thead>
<tr>
<th>Tool</th>
<th>Shortcut Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Alt + A</td>
<td>Add or save a new record.</td>
</tr>
<tr>
<td>Calendar</td>
<td>F4 or Alt + Down Arrow</td>
<td>Display the calendar for a date field.</td>
</tr>
<tr>
<td></td>
<td>Alt + C or Alt + F4</td>
<td>Close a screen or dialog box</td>
</tr>
<tr>
<td></td>
<td>Del or Alt + D</td>
<td>Delete the selected row or record.</td>
</tr>
<tr>
<td>Tool</td>
<td>Shortcut Key</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>-------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Drilldown ![image](image1.png) | n/a         | The Drilldown ![image](image2.png) button appears beside some data entry fields and in some column headings in transaction detail entry tables. Click it to view details of the record or transaction in the corresponding field. You can "drill down" both within Sage 300 programs and between separate programs. For example, you can drill down:  
  - From General Ledger transactions to original transaction entries.  
  - From Accounts Receivable to Order Entry.  
  - From Accounts Payable to Purchase Orders.  
  - From one transaction to an originating transaction (such as from a credit note to the invoice) within a program. |
<p>| Alt + E      | F5          | Open the Set Criteria dialog box to filter the list of records to display in the Finder.                                                                                   |
| Finder <img src="image3.png" alt="image" />   | F5          | The Finder <img src="image4.png" alt="image" /> appears in some data entry fields, and in some table headings in transaction entry screens. Click it when you want to look up records you can select for a field. |</p>
<table>
<thead>
<tr>
<th>Tool</th>
<th>Shortcut Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>F7</td>
<td>The Go button appears on screens where you must enter information (such as filter criteria) before viewing records that match the information you enter. For example, on some Statistics and Inquiries screens, you must</td>
</tr>
</tbody>
</table>

Use the Finder to search lists of codes maintained in or used by Sage 300 programs (such as document numbers, terms codes, and account set codes). You can use menu commands in the Finder to help you search, as follows:

- On the Settings menu, select **Color** options to highlight a field using color for the text or for the background.
- On the Settings menu, select **Field Name as Column Heading** to use field descriptions or internal field names as column headings.
- On the Settings menu, use **Columns** options to specify columns that appear in the table.
- On the Global Settings menu, select the **Go to Filter First** option if you want the Finder to display the same filter settings you specified on the **Find By** list the next time you search this type of record.

You can also use the **Auto Search** option to locate a record quickly in a long list. To do this, select **Auto Search** and the criteria by which you want to search, and then begin typing the characters that start or are contained in the field you are searching on.

**Note:** Records that appear in the Finder are restricted by any selection criteria you apply to this field. If you cannot find the record you are looking for with the Finder or the navigation buttons, check the Finder to see whether any criteria are being used to limit the selection. If necessary, remove the selection criteria. (*For more information, see "Setting Finder Criteria" (page 14))

**Tip:** For additional instructions on using the Finder to select records, press F1 when the Finder screen appears.
<table>
<thead>
<tr>
<th>Tool</th>
<th>Shortcut Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>select a range of years and periods and specify an item number or vendor number before you can view statistics. (If you use multicurrency accounting, you must also specify a currency.) After specifying this information, you click the Go button or press F7 to view statistics.</td>
</tr>
<tr>
<td>Navigation</td>
<td>n/a</td>
<td>Click the Previous and Next buttons to navigate through a list of existing records, or click the First and Last buttons to navigate to the first and last records. <strong>Note:</strong> If you clicked the Set Criteria button on the Finder screen and specified criteria, only records that match the criteria you specified will appear when you use the navigation buttons. If a record does not appear, click the Finder and check to see whether you have specified criteria that prevent the record from appearing.</td>
</tr>
<tr>
<td>New</td>
<td>n/a</td>
<td>Click the New button or select New from a menu to begin creating a new record.</td>
</tr>
<tr>
<td></td>
<td>Alt + S</td>
<td>Save changes to the displayed record.</td>
</tr>
<tr>
<td>Zoom</td>
<td>F9</td>
<td>Click the Zoom button or press the F9 key to view or enter supplementary information for a transaction detail or for a field.</td>
</tr>
</tbody>
</table>
### Working with Detail Entry Tables

The first tab of each transaction entry screen in Sage 300 contains a detail entry table that shows the document details in tabular format.

In most cases, you can enter all the necessary details for a document right on the table.

**Tip:** If there are more columns than can be displayed at one time, you can use the horizontal scroll bar at the bottom of a list to view the additional columns. You can also rearrange the order of columns, or change column widths, consistent with how you enter data.

You can also view and edit all the fields for a single detail on a separate Detail Items/Taxes screen. To view this screen, select a detail line and click the **Item/Tax** button below the table, or press F9.

**Note:** You use the Detail Items/Taxes screen to view or change tax information for a detail. Detail tax fields do not appear in the detail table.

---

<table>
<thead>
<tr>
<th>Tool</th>
<th>Shortcut Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>In any detail entry table, you can select a detail line and press F9 to open a screen that displays all the fields for a single detail, including additional tax-related fields that do not appear on the detail table. You can edit existing details, and even add new details for the document. Beside any field that displays a Zoom button, you can click the button (or select the field and then press F9) to open a separate screen where you can view and enter supplementary information specific to that field. <strong>Note:</strong> If another Zoom button appears on the detail screen, you can click it or press Shift+F9 to open the new detail screen. (If you simply press F9 again, the first detail screen closes.) This function is referred to as &quot;Detail Zoom.&quot; To close the second detail screen, press Shift+F9 again. After viewing or editing the information in the detail screen, you can press F9 to close the screen.</td>
</tr>
</tbody>
</table>
To add details using the detail table, do one of the following:

- If a blank line is highlighted, tab to the Item Number field, then either type the item number or select it from the Finder. Enter the remaining information for the detail.
- To start a new line, press Insert or tab through the end of the last line on the table.

  If you want to insert a new line in a specific location, highlight the line above the location, and then press Insert.

**Note:** A detail line is saved as you enter it on the detail entry table.

To edit details using the detail table:

- Select the line you want to edit, and then enter your changes on that line.

**Note:** For information about using your keyboard to move within a detail table, see "Keyboard Shortcuts for Detail Tables" (page 13)

To delete details using the detail table:

1. Select the line you want to delete.
2. Press the Delete key on your keyboard.
3. If you see a message asking you to confirm the deletion, click Yes.

To edit item information or detail tax information using the Detail Items/Taxes screen:

1. Select the detail on the table, and then either click the Item/Tax button, or press F9.
2. Edit the item information and/or change the Tax Class or Tax Included options for the detail.

Keyboard Shortcuts for Detail Tables

Use the following keyboard shortcuts to navigate in detail tables.

<table>
<thead>
<tr>
<th>Key</th>
<th>Menu Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ins/Insert</td>
<td>New</td>
<td>Insert a blank row to add a new record.</td>
</tr>
<tr>
<td>Del/Delete</td>
<td>Delete</td>
<td>Remove the selected row.</td>
</tr>
<tr>
<td>Up or Down Arrow</td>
<td></td>
<td>Go up or down one row.</td>
</tr>
<tr>
<td>Key</td>
<td>Menu Command</td>
<td>Action</td>
</tr>
<tr>
<td>------------------------</td>
<td>--------------</td>
<td>-----------------------------------------------</td>
</tr>
<tr>
<td>Left or Right Arrow</td>
<td></td>
<td>Go left or right one column.</td>
</tr>
<tr>
<td>Pg Up</td>
<td></td>
<td>Go to the top row in view.</td>
</tr>
<tr>
<td>Pg Dn</td>
<td></td>
<td>Go to the bottom row in view.</td>
</tr>
<tr>
<td>Home</td>
<td>First</td>
<td>Go to the first row in a list.</td>
</tr>
<tr>
<td>End</td>
<td>Last</td>
<td>Go to the last row in a list.</td>
</tr>
<tr>
<td>Tab or Enter;</td>
<td></td>
<td>Go to the next or previous column in a list.</td>
</tr>
<tr>
<td>Shift+Tab or Shift+Enter</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Setting Finder Criteria

To help you search quickly through a long list of records, you can use criteria to restrict the records that are displayed in the Finder and when you use the navigation buttons.

However, at other times, if the Finder uses criteria, it might not display all the records you expect to see.

**To check or remove the criteria:**

1. Click the Finder 🔍.
2. Click the **Set Criteria** button.
3. On the screen that appears, click the **Clear** button.

For instructions on setting criteria, click the **Help** button when the Set Criteria screen appears.
Appendix B: Support and Resources

Find support and resources to help get Sage 300 up and running quickly.

Finding Help and Documentation

You can find information about setting up and using Sage 300 in the Sage 300 help and in the product documentation included with this release.

**Note:** For technical support, visit our customer support website at [https://support.na.sage.com](https://support.na.sage.com) or contact your Sage business partner.

Context-Sensitive Help

Sage 300 features context-sensitive help that you can use to quickly open and view articles and information directly from Sage 300 screens.

- On the Sage 300 Desktop, press **F1** to view help for the current screen.
- On Sage 300 Web Screens, click the help menu at the top of the screen to see help articles and resources related to your current task.

Product Documentation

Sage 300 includes guides in printable PDF format, including the *Installation and Administration Guide*, *Upgrade Guide*, and other documentation related to installation and setup.

These guides are available in the Docs folder on the Sage 300 server, and online at:


**To view the guides in the Docs folder:**

- On the Windows taskbar, click **Start > Programs > Sage 300 > Documentation**.
Support and Resources

Use the links below to find instructions, software training, one-on-one support, technical specifications, or other resources to get Sage 300 working smoothly for your business.

Your Sage Business Partner is also an excellent resource to consult when you have questions about Sage 300.

How can we help you?

I'm setting up Sage 300 and need information or assistance

- **Sage 300 Resources online** – https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm
  Find and download user guides, technical specifications, and more.

- **Sage 300 Web Portal** – www.sage.com/us/erp/sage-300
  Find a business partner, get priority support, and more.

I'm looking for instructions to complete a task in Sage 300

While using Sage 300, you can get instructions directly from the software in the following ways:

- **Contextual Help** – To see topics related to your current task:
  - In the Sage 300 Desktop, press **F1**.
  - In Sage 300 Web Screens, click the help menu at the top of the screen.

- **Help Topics** – To explore topics and information in the Sage 300 Desktop, click **Help > Help Topics**.

I think something is broken, or I'm getting error messages

Search our knowledge base for solutions to common issues, or contact us for one-on-one assistance.

- **Knowledge Base** – https://support.na.sage.com
  Find answers and solutions to FAQs and known software issues.
- **Customer Center** – [https://customers.sagenorthamerica.com/irj/portal/anonymous/login](https://customers.sagenorthamerica.com/irj/portal/anonymous/login)
  Exclusive support for Sage customers.

- **Partner Center** – [https://partners.sagenorthamerica.com](https://partners.sagenorthamerica.com)
  Exclusive support for Sage partners.

**I’m looking for downloads, updates, or technical specifications**

Find product updates, download resources, or review technical specifications for Sage 300.

  Find and download user guides, technical specifications, and more.

  Find links to support services, contact our support team, and learn how to guarantee your Sage software is always up to date.

**I want to become a more skilled user of Sage 300**

Find links to Sage software training, online communities, and more.

  Convenient, professional training options to help you achieve your business goals.

- **Sage Summit** – [www.sage.com/sage-summit](http://www.sage.com/sage-summit)
  Connect with peers and experts at our annual conference.

  Learn how to get unlimited support by phone, e-mail, and live chat.

**I want to share knowledge with other Sage 300 users**

Find and share tips, tricks, and solutions online in the Sage 300 Community.

- **Sage 300 Community** – [http://sagecity.na.sage.com/support_communities/sage300_erp](http://sagecity.na.sage.com/support_communities/sage300_erp)
  Explore Sage 300 blogs, discussions, FAQs, resources, and more.
• **Sage Summit** – [www.sage.com/sage-summit](http://www.sage.com/sage-summit)
  
  Connect with peers and experts at our annual conference.

**I want to contact a Sage 300 representative**

• **Support and Services** – [http://support.na.sage.com](http://support.na.sage.com)
  
  Find links to support services, contact our support team, and learn how to guarantee your Sage software is always up to date.
Index

B
buttons
  Drildown  9
  Finder  9
  Go  10
  Navigation  11
  New  11
  Zoom  11

C
commands  8

D
data entry screens  13
detail entry tables  12
details
  adding  13
  deleting  13
  editing  13
documentation and help  15
Drildown button  9

F
File menu commands  6
  Close  6
  Customize  6
  Export  6
  Import  7
  Print  7
  Print Setup  7
  Save  7
Finder button  9
  setting criteria  14
function keys  8

G
Go button  10
guides and documentation  15

H
Help menu  8

I
icons  8
installation  2
Installation and Administration Guide 15
installing Sage 300, documentation on 15

K
keyboard shortcuts
for detail tables 13
keys 8

M
menus and commands 6, 8
File 6
Help 8
Settings 7

N
Navigation buttons 11
New button 11

R
returns
VAT 4

S
Settings menu commands 7
Auto Clear 7
Clear Saved Settings 8
Save Settings as Defaults 8
setup 2

shortcuts 8

T
technical support 15-16
tools 8

U
Upgrade Guide 15

V
Value Added Tax 4
VAT return 4

Z
Zoom button 11