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Introduction

United Kingdom Taxes helps you prepare digital records for your VAT, enabling you to provide 
updates to HM Revenue & Customs (HMRC) using the Making Tax Digital service.

To ensure that the updates you provide to HMRC include all required information, you must have 
other Sage 300 programs.

The following programs are required:

 l System Manager

 l Tax Services

 l General Ledger

Depending on your purchase agreement, some features described in this guide may not be 
available in your product.

The United Kingdom Taxes User's Guide contains the following chapters:

 l Chapter 1: Installing and Setting Up United Kingdom Taxes

The United Kingdom Taxes program is compatible with Sage 300, but you install it separately. 
After installation, some setup is required.

 l Chapter 2: Generating VAT Returns

Learn how to prepare digital records for your taxes that you can submit to HMRC.

 l Appendix A: Data Entry Tools, Tips, and Shortcuts

Use these tools and shortcuts to speed up data entry in Sage 300.

 l Appendix B: Support and Resources

Find support and resources to help get Sage 300 up and running quickly.
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Chapter 1: Installing and Setting Up 
United Kingdom Taxes

The United Kingdom Taxes program is compatible with Sage 300, but you install it separately. After 
installation, some setup is required.

Installing United Kingdom Taxes
You install United Kingdom Taxes separately from Sage 300.

To install United Kingdom Taxes:

 1. Run the United Kingdom Taxes installation program, and follow the steps in the installation 
wizard until installation is complete.

 2. In Sage 300, activate the United Kingdom Taxes program.

United Kingdom Taxes screens are added to the desktop navigation pane, under Common 
Services.

For more information about activating programs, see the System Manager help.

After installing United Kingdom Taxes

If security is turned on for your Sage 300 system, assign users security authorization for United 
Kingdom Taxes. (Only the system administrator can do this.)

For more information about assigning security authorizations, see the System Manager help.

Setting Up United Kingdom Taxes
Specify the general ledger accounts or the tax authorities to use when calculating amounts to report 
to HMRC.
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To set up United Kingdom Taxes:

 1. Open Common Services > United Kingdom Taxes > Configuration.

 2. In the Box field, select a box.

 3. Add a row in the table, and then enter information for the general ledger account or the tax 
authority to use when calculating amounts for the selected box:

 l To specify a general ledger account:

 l In the From field, enter General Ledger.

 l Enter the G/L account ID.

 l To specify a tax authority:

 l In the From field, enter Tax Services.

 l Enter the tax authority, transaction type, buyer or seller tax class, and item tax 
class.

Note: You can change the transaction type only if you selected box 1 or 6. For 
other boxes, the transaction type is set by default and cannot be changed.

 4. Repeat the process above for each box that applies to you.
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Chapter 2: Generating VAT Returns

Use the VAT Return screen to generate digital records for your VAT that you can submit to HMRC. 
This screen includes a worksheet that shows details about how the amounts on the return were 
calculated.

To generate a VAT return:

 1. Open Common Services > United Kingdom Taxes > VAT Return.

 2. In the From Document Date and To Document Date fields, specify a range of document 
dates to include in the return.

Note: If you specify a range of dates for which you have submitted your return, you can 
review the information that you submitted, but you cannot change it.

 3. If you need to report a transaction but you have already submitted a return for the document 
date of the transaction, select the Include unreported transactions dated on or after option, 
and then enter the document date of the transaction or an earlier date. In addition to 
transactions that would normally be included, the current return will include any unreported 
transactions with a date between the specified date and the From Document Date for the 
return.

 4. Click Refresh.

Values are calculated and displayed in fields for all boxes that are set up to be calculated. For 
more information, see "Setting Up United Kingdom Taxes" (page 2).

 5. Review the calculated values on all tabs, and adjust them if necessary.

To adjust a value, enter an adjustment amount in the +/− field, or directly change the value in 
the field for the box. For example, if the calculated value in the Box 1 field is 50,000, and you 
need to adjust this down to 49,000, you can either enter -1,000 in the +/− field, or you can 
directly change the Box 1 field to 49,000. If you directly change the Box 1 field, -1,000 is 
automatically entered in the +/− field.

 6. Save the information on the screen by clicking Add or Save. (After you click Add, the button 
changes to Save.)

When you save, information is automatically sent to the Sage MTD Submissions Module, which 
you use to submit your return to HMRC.
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You can save only one set of information for any particular range of periods. So if you change 
some information and then click Save, the information that was previously saved for the range 
is replaced.

Notes: 
 l If you have not saved the information on the screen, and you change the range of 

periods, all information on the screen is lost.

 l When you click Save, information is immediately replaced. There is no confirmation 
message.

After generating a VAT return

Use the Sage MTD Submissions Module to submit your return to HMRC.

To learn about using the MTD Submissions Module, take the 200UK - Sage 200cloud Making Tax 
Digital Submissions Module course on Sage University:

http://www.sageu.com
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Appendix A: Data Entry Tools, Tips, and 
Shortcuts

Use these tools and tips to speed up data entry in Sage 300.

Menu Commands
The following commands appear on the File, Settings (when available), and Help menus on Sage 300 
screens.

Note: Menu names and commands may differ by screen.

File Menu

Command Description Notes

Close Closes the current screen. You can also press Alt+F4 to close a screen.

Customize Lets you hide or display 
fields for users by UI Profile 
ID. 

Click File > Customize to hide fields on an open 
screen for users assigned to a UI Profile ID for that 
screen. 
When these fields are hidden, data that would 
normally appear in these fields cannot be printed.
For more information, see the help for the UI Profile 
Maintenance screen in the System Manager help.

Export Exports data records to 
other Sage 300 databases 
and non-Sage 300 
programs.

Click File > Export to export data. 
For example, you could export purchase statistics 
for use in spreadsheet or database software.

Note: You cannot export serial or lot numbers for 
kit components.

Import Imports data records from Click File > Import to import data.

File Menu Commands
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Command Description Notes

other databases and from 
non-Sage 300 programs. 

For example, you could use a spreadsheet to enter 
current requisitions         or purchase orders when setting 
up your system, and then import        the transactions 
later.

Note: You cannot import serial or lot numbers for 
kit components.

Print Prints the current report, 
list, or screen.

On screens with a corresponding report, click File > 
Print to open the report screen, which you use to 
select report options (if applicable) before printing 
the report.

Print Setup Selects a printer and sets 
printing options. 

Click File > Print Setup to set up your printer. You 
can select the default printer or select another from 
the list of installed printers.
For more information about print options, refer to 
your operating system documentation.

Save Saves the entries or 
changes you have made to 
the current screen.

If you have just entered a new record, Add appears 
instead of Save.

Settings Menu

Command Description Notes

Auto Clear Creates a new entry 
automatically when you 
post a transaction. 

Use the Auto Clear option to streamline data 
entry in transaction entry screens.

 l If Auto Clear is turned on, all fields are 
cleared each time you post a transaction, 
allowing you to immediately begin 
entering another transaction. 

 l If Auto Clear is turned off, transaction 
information remains on the screen after 
you post it. Click the New button to begin 
entering another transaction. 

Clear Saved Restores default settings This command is available for screens and for 

Settings Menu Commands

7Sage 300 2022 United Kingdom Taxes User's Guide



Command Description Notes

Settings for a report. some reports.

Save Settings as 
Defaults

Saves the current report 
settings as personal 
defaults.

This command is available for screens and for 
some reports.

Help Menu

Command Description

About Displays version and copyright information for the current screen and program.

Contents Opens Help.

Using Help Opens Help to an introductory topic on how to use Help.

Help Menu Commands

Data Entry Tools and Shortcuts
Use these tools and shortcuts to speed up data entry in Sage 300.

Tool Shortcut 
Key

Description

 Alt + A Add or save a new record.

Calendar F4 
or 
Alt + Down 
Arrow

Display the calendar for a date field.

 Alt + C 
or 
Alt + F4

Close a screen or dialog box

 Del or 
Alt + D

Delete the selected row or record.

Data Entry Tools and Shortcuts
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Tool Shortcut 
Key

Description

Drilldown n/a The Drilldown  button appears beside some data entry fields and 

in some column headings in transaction detail entry tables. Click it 
to view details of the record or transaction in the corresponding 
field. Mo re ...

You can "drill down" both within Sage 300 programs and between 
separate programs. For example, you can drill down:

 l From General Ledger transactions to original transaction 
entries.

 l From Accounts Receivable to Order Entry.

 l From Accounts Payable to Purchase Orders.

 l From one transaction to an originating transaction (such as 
from a credit note to the invoice) within a program.

 Alt + E Open the Set Criteria dialog box to filter the list of records to display 
in the Finder.

Finder F5 The Finder  appears in some data entry fields, and in some table 

headings in transaction entry screens. Click it when you want to look 
up records you can select for a field. Mo re ...
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Tool Shortcut 
Key

Description

Use the Finder to search lists of codes maintained in         or used by 
Sage 300 programs (such as document numbers, terms codes, and 
account set codes). You can use menu commands in the Finder to 
help you search, as follows:

 l On the Settings menu, select  Color options to          highlight a field 
using color for the text or for the background.

 l On the Settings menu, select Field Name as Column           
Heading to use field descriptions or internal field names          as 
column headings.

 l On the Settings menu, use Columns options to specify 
columns that appear in the table. 

 l On the Global Settings menu, select the Go to Filter First 
option if you want the Finder to display the same filter settings 
you specified on the Find By list the next time you search this 
type of record.

You can also use the Auto Search option to locate a record quickly          
in a long list. To do this, select Auto Search and the criteria by 
which          you want to search, and then begin typing the characters that 
start or are contained         in the field you are searching on.

Note: Records that appear in the Finder are restricted by          any 
selection criteria          you apply to this field.  If you cannot find the 
record you are          looking for with the Finder or the navigation 
buttons, check the Finder          to see whether any criteria are being 
used to limit the selection. If         necessary, remove the selection 
criteria. (For more information, see "Setting Finder Criteria" 
(page 14))

Tip: For additional instructions on using the Finder to select 
records, press F1 when the Finder screen appears.

Go F7 The Go  button appears on screens where you must enter 

information (such as filter criteria) before viewing records that 
match the information you enter. Mo re ...

For example, on some Statistics and Inquiries screens, you must 
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Tool Shortcut 
Key

Description

select a range of years and periods and specify an item number or 
vendor number before you can view statistics. (If you use 
multicurrency accounting, you must also specify a currency.) After 
specifying this information, you click the Go  button or press F7 to 

view statistics.

Navigation n/a Click the Previous and Next buttons to navigate through a list of 
existing records, or click the First and Last buttons to navigate to the 
first and last records. Mo re ...

Note: If you clicked the Set Criteria button on the Finder screen 
and specified criteria, only records that match the criteria you 
specified will appear when you use the navigation buttons. If a 
record does not appear, click the Finder  and check to see 

whether you have specified criteria that prevent the record from 
appearing.

New n/a Click the New  button or select New from a menu to begin 

creating a new record.

 Alt + S Save changes to the displayed record.

Zoom F9 Click the Zoom  button  or press the F9 key to view or enter 

supplementary information        for a transaction detail or for a field. Mo re ...
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Tool Shortcut 
Key

Description

In any detail entry table, you can select a detail line and press F9 to 
open a screen that displays all the fields for a single detail,          including 
additional tax-related fields that do not appear on the detail          table. 
You can edit existing details, and even add new details for         the 
document.
Beside any field that displays a Zoom button, you can click the 
button (         or select the field and then press F9) to open          a separate 
screen where you can view and enter supplementary information 
specific         to that field. 

Note: If another Zoom button appears on the detail screen, you 
can click it or press Shift+F9 to open the new detail screen. (If you 
simply press F9 again, the first detail screen closes.) This 
function is referred to as "Detail Zoom." To close the second 
detail screen, press Shift+F9 again.

After viewing or editing the information in the detail screen, you can 
press F9 to close the screen.

Working with Detail Entry Tables
The first tab of each transaction entry screen in Sage 300 contains    a detail entry table that shows the 
document details in tabular format.

In most cases, you can enter all the necessary details for a document    right on the table.

Tip: If there are more columns than can be displayed at one time, you can     use the horizontal scroll 
bar at the bottom of a list to view the additional     columns. You can also rearrange the order of 
columns, or change column    widths, consistent with how you enter data. 

You can also view and edit all the fields for a single detail on a separate    Detail Items/Taxes screen. To 
view this screen, select a detail line and click the Item/Tax button below the table, or press F9. 

Note: You use the Detail Items/Taxes screen to view or change tax    information for a detail. Detail 
tax fields do not appear in the detail table.
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To add details using the detail table, do one of the following:

 l If a blank line is highlighted,      tab to the Item Number field, then either type the item number or 
select     it from the Finder. Enter the remaining information for the detail.

 l To start a new line, press      Insert or tab through the end of the last line on the table. 

If you want       to insert a new line in a specific location, highlight the line above     the location, and 
then press Insert.

Note: A detail line is saved as you enter it on the detail entry table. 

To edit details using the detail table: 

 l Select the line you     want to edit, and then enter your changes on that line.

Note: For information about using your keyboard to move within a detail table, see "Keyboard 
Shortcuts for Detail Tables" (page 13)

To delete details using the detail table: 

 1. Select the line you     want to delete.

 2. Press the Delete key on     your keyboard.

 3. If you see a message asking     you to confirm the deletion, click Yes.

To edit item information or detail tax information using the Detail Items/Taxes screen:

 1. Select the detail on the table, and  then either click the Item/Tax button, or press F9.

 2. Edit the item information and/or change     the Tax Class or Tax Included options for the detail.

Keyboard Shortcuts for Detail Tables
Use the following keyboard shortcuts to navigate in detail tables.

Key Menu Command Action

Ins/Insert New Insert a blank row to add a new record.

Del/Delete Delete Remove the selected row.

Up or Down Arrow  Go up or down one row.

Keyboard Shortcuts for Detail Tables
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Key Menu Command Action

Left or Right Arrow  Go left or right one column.

Pg        Up  Go to the top row in view.

Pg Dn  Go to the bottom row in view.

Home First Go to the first row in a list.

End Last Go to the last row in a list.

Tab or Enter; 
Shift+Tab        or 
Shift+Enter

 Go to the next or previous column in a list.

Setting Finder Criteria
To help you search quickly through a long list of records, you can use criteria to restrict the records 
that are displayed in the Finder and when    you use the navigation buttons. 

However, at other times, if the Finder uses criteria, it    might not display all the records you expect to 
see.

To check or remove the criteria:

 1. Click the Finder .

 2. Click the Set Criteria button.

 3. On the screen that appears, click the Clear button.

For instructions on setting criteria, click the Help button when the    Set Criteria screen appears.
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Appendix B: Support and Resources

Find support and resources to help get Sage 300 up and running quickly.

Finding Help and Documentation
You can find information about setting up and using Sage 300 in the Sage 300 help and in the product 
documentation included with this release.

Note: For technical support, visit our customer support website at https://support.na.sage.com or 
contact your Sage business partner.

Context-Sensitive Help

Sage 300 features context-sensitive help that you can use to quickly open and view articles and 
information directly from Sage 300 screens.

 l On the Sage 300 Desktop, press F1 to view help for the current screen.

 l On Sage 300 Web Screens, click the help menu at the top of the screen to see help articles and 
resources related to your current task.

Product Documentation

Sage 300 includes guides in printable PDF format, including the Installation and Administration 
Guide, Upgrade Guide, and other documentation related to installation and setup.

These guides are available in the Docs folder on the Sage 300 server, and online at:

 l https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm.

To view the guides in the Docs folder:

 l On the Windows taskbar, click Start > Programs > Sage 300 > Documentation.

Support and Resources
Use the links below to find instructions,   software training, one-on-one support, technical 
specifications, or other   resources to get Sage 300 working smoothly for your business.
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Your Sage Business Partner is also an excellent resource to consult when you have questions about 
Sage 300.

How can we help you?

I'm setting up Sage 300 and need information or assistance

 l Sage 300 Resources online — 
https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm

Find and download user guides, technical specifications, and more.

 l Sage 300 Web Portal — www.sage.com/us/erp/sage-300

Find a business partner, get priority support, and more.

I'm looking for instructions to complete a task in Sage 300

While using Sage 300, you can get instructions directly from the software in the following ways:

 l Contextual Help  — To see topics related to your current task:

 l In the Sage 300 Desktop, press F1.

 l In Sage 300 Web Screens, click the help menu at the top of the screen.

 l Help Topics — To explore topics and information in the Sage 300 Desktop, click Help > Help 
Topics.

I think something is broken, or I'm getting error messages                 

Search our knowledge base for solutions to common issues, or contact us for one-on-one 
assistance.

 l Knowledge Base — https://support.na.sage.com

Find answers and solutions to FAQs and known software issues.

 l Customer Center — https://customers.sagenorthamerica.com/irj/portal/anonymous/login

Exclusive support for Sage customers.

 l Partner Center — https://partners.sagenorthamerica.com

Exclusive support for Sage partners.
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I'm looking for downloads, updates, or technical specifications                 

Find product updates, download resources, or review technical specifications for Sage 300.

 l Sage 300 Resources online — 
https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm

Find and download user guides, technical specifications, and more.

 l Sage Business Care — www.sage.com/us/erp/sage-business-care

Find links to support services, contact our support team, and learn how to guarantee your 
Sage software is always up to date.

I want to become a more skilled user of Sage 300

Find links to Sage software training, online communities, and more.

 l Sage University — https://sageu.csod.com/LMS/catalog/Welcome.aspx?tab_page_id=-67

Convenient, professional training options to help you achieve your business goals.

 l Sage Summit — www.sage.com/sage-summit

Connect with peers and experts at our annual conference.

 l Priority Software Support — www.sage.com/us/erp/sage-business-care

Learn how to get unlimited support by phone, e-mail, and live chat.

I want to share knowledge with other Sage 300 users                 

Find and share tips, tricks, and solutions online in the Sage 300 Community.

 l Sage 300 Community — http://sagecity.na.sage.com/support_communities/sage300_erp

Explore Sage 300 blogs, discussions, FAQs, resources, and more. 

 l Sage Summit — www.sage.com/sage-summit

Connect with peers and experts at our annual conference.
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I want to contact a Sage 300 representative                 

 l Support and Services — http://support.na.sage.com

Find links to support services, contact our support team, and learn how to guarantee your 
Sage software is always up to date.
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