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Introduction

Australia Tax Reports helps you gather and prepare information that you need to complete a BAS A -
Quarterly business activity statementto be lodged with the Australian Taxation Office (ATO).

To ensure that tax reports include all information required by ATO, you must have other Sage 300
programs.

The following programs are required:

e System Manager
» Tax Services

» General Ledger

More information and resources about business activity statements are available on the ATO website.
For example:

» Learn about BAS: https://www.ato.gov.au/Business/Business-activity-statements-(BAS)/

e GST calculation worksheet: https://www.ato.gov.au/calculators-and-tools/gst-for-bas/

Depending on your purchase agreement, some features described in this guide may not be available
in your product.

The Australia Tax Reports User's Guide contains the following chapters:
« Chapter 1: Installing and Setting Up Australia Tax Reports

The Australia Tax Reports program is compatible with Sage 300, but you install it separately. After
installation, some setup is required.

» Chapter 2: Generating Reports

Learn how to generate and print reports containing information that you need when reporting taxes.
» Appendix A: Data Entry Tools, Tips, and Shortcuts

Use these tools and shortcuts to speed up data entry in Sage 300.
» Appendix B: Support and Resources

Find support and resources to help get Sage 300 up and running quickly.
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Chapter 1: Installing and Setting Up
Australia Tax Reports

The Australia Tax Reports program is compatible with Sage 300, but you install it separately. After
installation, some setup is required.

Installing Australia Tax Reports

You install Australia Tax Reports separately from Sage 300.

To install Australia Tax Reports:

1. Runthe Australia Tax Reports installation program, and follow the steps in the installation wizard
until installation is complete.

2. In Sage 300, activate the Australia Tax Reports program.
Australia Tax Reports screens are added in both desktop screens and web screens, as follows:

« Desktop screens. Australia Tax Reports screens are added to the desktop navigation pane,
under Common Services.

¢ Web screens. Australia Tax Reports screens are added to the navigation menu.

For more information about activating programs, see the System Manager help.

After installing Australia Tax Reports

If security is turned on for your Sage 300 system, assign users security authorization for Australia Tax
Reports. (Only the system administrator can do this.)

For more information about assigning security authorizations, see the System Manager help.

Setting Up Australia Tax Reports

Specify the general ledger accounts or the tax authorities to use when calculating amounts to report on
your BAS.
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To set up Australia Tax Reports:
1. Open Common Services > Australia Tax Reports > Configurations.
2. Inthe field at the top of the Configurations screen, select a BAS label (such as G1).

3. Add arow in the table, and then enter information for the general ledger account or the tax
authority to use when calculating amounts for the selected BAS label:

» To specify a general ledger account:
* Inthe From field, enter
» Enterthe G/L account ID.
¢ To specify a tax authority:
* Inthe From field, enter
« Enter the tax authority, buyer tax class, and item tax class.

4. Repeat the process above for each BAS label that applies to you.
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Chapter 2: Generating Reports

Learn how to generate and print reports containing information that you need when reporting taxes.

Generating a BAS Report

Use the Business Activity Statement screen to generate a report of information to enter on your BAS A -
Quarterly business activity statement. The report includes a worksheet that shows details about how the
amounts on the report were calculated.

More information and resources about business activity statements are available on the ATO website.
For example:

» Learn about BAS: https://www.ato.gov.au/Business/Business-activity-statements-(BAS)/

e GST calculation worksheet: https://www.ato.gov.au/calculators-and-tools/gst-for-bas/

To generate a BAS report:
1. Open Common Services > Australia Tax Reports > Business Activity Statement.

2. Inthe From Fiscal Year/Period and To Fiscal Year/Period fields, specify a range of periods to
include in the report.

3. Click Refresh.

Values are calculated and displayed in fields for all BAS labels that are set up to be calculated. For more
information, see "Setting Up Australia Tax Reports" (page 2).

4. Review the calculated values on all tabs, and adjust them if necessary.

To adjust a value, enter an adjustment amount in the +/- field, or directly change the value in the field
for the label. For example, if the calculated value in the G1 field is 50,000, and you need to adjust this
down to 49,000, you can either enter -1,000 in the +/- field, or you can directly change the G1 field to
49,000. If you directly change the G1 field, -1,000 is automatically entered in the +/- field.

5. Save the information on the screen by clicking Add or Save. (After you click Add, the button
changes to Save.)

You can save only one set of information for any particular range of periods. So if you change some
information and then click Save, the information that was previously saved for the range is replaced.

Sage 300 2023 Australia Tax Reports User's Guide


https://www.ato.gov.au/Business/Business-activity-statements-(BAS)/
https://www.ato.gov.au/calculators-and-tools/gst-for-bas/

Notes:
« If you have not saved the information on the screen, and you change the range of periods,

all information on the screen is lost.

» When you click Save, information is immediately replaced. There is no confirmation
message.

6. Click Print.

Generating a BAS Audit File

On the Business Activity Statement screen, you can create an audit file containing details about all the
transactions used to calculate values in a BAS report.

To generate a BAS audit file:
1. Open Common Services > Australia Tax Reports > Business Activity Statement.

2. Inthe From Fiscal Year/Period and To Fiscal Year/Period fields, specify a range of periods.

Note: If there is no saved information for the specified range, you must click Refresh to calculate

values.

3. Click Export Audit, and then specify a file name and directory where you want to save the file.

The audit file is created in JSON format.

Printing Tips

Select report printing options and print destinations.

Report Printing Options

You can print Sage 300 data in a variety of reports to view key information. Printed reports also serve as a
source of backup information in case your data is damaged on your computer.

Sage 300 provides four destinations for printing reports. You can:
» Print to a physical printer, to create permanent copies of the information.

e Printto a preview on your screen, for quick review.

» Printto afile that you can save, print later, import into another program, or transfer to other
electronic media.

¢ Print to e-mail, to send a report as an e-mail attachment.
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For instructions on specifying the print destination for Sage 300 reports, see "Selecting a Print Destination"
(page 6).

If you print reports to a physical printer, you can also specify a particular printer to use for printing a
report. For instructions, see "Selecting a Printer for Reports" (page 7).

Selecting a Print Destination

You can print reports to a printer, to the screen, to a file, or as an attachment to an e-mail message.

Note: If you are not assigned to a security group that has authorization to change the print destination,
the only destination available is a physical printer.

To select a print destination:
1. Onthe Sage 300 Desktop, click Print Destination.
2. Selecta print destination:

 Printer. Print to a physical printer.

Note: If you have multiple printers, you can specify the one to use when you print. For more
information, see "Selecting a Printer for Reports" (page 7).

Tip: If you want to confirm the destination printer, page size, and orientation each time you print
a report, on the Desktop, click View > Print Preferences, and then select Confirm on print.

» Preview. Display reports in a preview screen.

Note: From the preview screen, you can do things such as saving the report to a file, or printing
the report to a physical printer.

¢ File. Print to afile.

When you print, you specify details about the file to create, including:
* Format (for example, PDF, DOC, or XLS).
» Destination.
* Name.
* Location.

« E-mail. Print reports as attachments to e-mail messages.

You specify the type of file to create:
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» Adobe Acrobat (PDF). You can open PDF files with Adobe Acrobat Reader (available
as a free download from the Adobe Software website).

» Rich Text Format (RTF). You can open RTF files with most Windows and Linux word
processing programs.

When you print a report, Sage 300 creates a PDF or RTF version of the report and attaches the
report file to a new e-mail message.

3. Click OK.

Selecting a Printer for Reports

When your print destination is Printer, Sage 300 prints reports to the Windows default printer, unless you
have assigned a specific printer to a report.

The ability to assign different printers to different reports at print time means that you are not limited to
printing to the default printer. For example, you can use a different printer to print item labels than you use
to print inventory worksheets.

To assign a specific report to a specific printer:
1. Open the report screen that you want to assign to a printer.
2. Onthe report screen, click File > Print Setup.
The program displays the Windows default printer, but you can change the printer for a specific report.
3. Select the Specific Printer option, and then select from the list the printer to use for this report.

The printer list includes all printers that have been added to the Printers and Faxes list in Windows.

4. Select a paper source if you want to use a particular paper tray or paper stock for this report.

5. Click OK to close the Print Setup screen.

To clear the assigned printer for a specific report:
1. On the Sage 300 Desktop, do one of the following:
» Select (highlight) the icon for the report, and then click Object > Restore Defaults.
» Right-click the icon for the report, and then click Restore Defaults on the list that appears.

2. Inthe Restore Defaults screen, select the Print Settings option, and then click OK.

The print setup for that report is reverted to the desktop default.

To have the program prompt you to specify a printer and print options each time you
print:

On the Sage 300 Desktop, click View > Print Preferences, and then select Confirm on print.
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Appendix A: Data Entry Tools, Tips, and
Shortcuts

Use these tools and tips to speed up data entry in Sage 300.

Menu Commands

The following commands appear on the File, Settings (when available), and Help menus on Sage 300

screens.

Note: Menu names and commands may differ by screen.

File Menu
File Menu Commands
Command Description Notes
Close Closes the current screen. You can also press Alt+F4 to close a screen.
Customize Lets you hide or display Click File > Customize to hide fields on an open
fields for users by Ul Profile | screen for users assigned to a Ul Profile ID for that
ID. screen.
When these fields are hidden, data that would normally
appear in these fields cannot be printed.
For more information, see the help for the Ul Profile
Maintenance screen in the System Manager help.
Export Exports data records to Click File > Export to export data.
other Sage 300 databases For example, you could export purchase statistics for
and non-Sage 300 use in spreadsheet or database software.
programs. Note: You cannot export serial or lot numbers for kit
components.
Import Imports data records from Click File > Import to import data.

other databases and from

For example, you could use a spreadsheet to enter
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Command Description Notes
non-Sage 300 programs. current requisitions or purchase orders when setting
up your system, and then import the transactions later.
Note: You cannot import serial or lot numbers for kit
components.
Print Prints the current report, list, | On screens with a corresponding report, click File >
or screen. Print to open the report screen, which you use to
select report options (if applicable) before printing the
report.
Print Setup Selects a printer and sets Click File > Print Setup to set up your printer. You can
printing options. select the default printer or select another from the list
of installed printers.
For more information about print options, refer to your
operating system documentation.
Save Saves the entries or If you have just entered a new record, Add appears
changes you have made to | jnstead of Save.
the current screen.

Settings Menu

Settings Menu Commands

Command

Description

Notes

Auto Clear

Creates a new entry

a transaction.

automatically when you post

Use the Auto Clear option to streamline data
entry in transaction entry screens.

 If Auto Clear is turned on, all fields are
cleared each time you post a transaction,
allowing you to immediately begin entering
another transaction.

« |If Auto Clear is turned off, transaction
information remains on the screen after you
post it. Click the New button to begin
entering another transaction.

Clear Saved
Settings

areport.

Restores default settings for

This command is available for screens and for
some reports.
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Command Description Notes
Save Settingsas | Saves the current report This command is available for screens and for
Defaults settings as personal some reports.
defaults.

Help Menu
Help Menu Commands
Command Description
About Displays version and copyright information for the current screen and program.
Contents Opens Help.
Using Help | Opens Help to an introductory topic on how to use Help.

Data Entry Tools and Shortcuts

Use these tools and shortcuts to speed up data entry in Sage 300.

Data Entry Tools and Shortcuts

Tool Shortcut
Key

Description

Alt+A

Add or save a new record.

Calendar F4

or

Alt + Down
Arrow

Display the calendar for a date field.

Alt+C
or
Alt+F4

Close a screen or dialog box

Del or
Alt+D

Delete the selected row or record.

Drilldown | | n/a

The Drilldown L. button appears beside some data entry fields and in
some column headings in transaction detail entry tables. Click it to
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Tool Shortcut
Key

Description

view details of the record or transaction in the corresponding field.
You can "drill down" both within Sage 300 programs and between
separate programs. For example, you can drill down:

« From General Ledger transactions to original transaction
entries.

» From Accounts Receivable to Order Entry.
¢ From Accounts Payable to Purchase Orders.

« From one transaction to an originating transaction (such as from
a credit note to the invoice) within a program.

Alt+E

Open the Set Criteria dialog box to filter the list of records to display
in the Finder.

Finder F5

The Finder - appears in some data entry fields, and in some table

headings in transaction entry screens. Click it when you want to look
up records you can select for a field.
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Tool

Shortcut
Key

Description

Use the Finder to search lists of codes maintained in or used by Sage
300 programs (such as document numbers, terms codes, and account
set codes). You can use menu commands in the Finder to help you
search, as follows:

« On the Settings menu, select Color options to highlight a field
using color for the text or for the background.

» On the Settings menu, select Field Name as Column Heading
to use field descriptions or internal field names as column
headings.

* On the Settings menu, use Columns options to specify columns
that appear in the table.

» On the Global Settings menu, select the Go to Filter First option
if you want the Finder to display the same filter settings you
specified on the Find By list the next time you search this type of
record.

You can also use the Auto Search option to locate a record quickly in
along list. To do this, select Auto Search and the criteria by which you
want to search, and then begin typing the characters that start or are
contained in the field you are searching on.

Note: Records that appear in the Finder are restricted by any
selection criteria you apply to this field. If you cannot find the record
you are looking for with the Finder or the navigation buttons, check
the Finder to see whether any criteria are being used to limit the
selection. If necessary, remove the selection criteria. (For more
information, see "Setting Finder Criteria" (page 15))

Tip: For additional instructions on using the Finder to select records,
press F1 when the Finder screen appears.

Go E*

F7

The Go E* button appears on screens where you must enter
information (such as filter criteria) before viewing records that match
the information you enter.

For example, on some Statistics and Inquiries screens, you must
select a range of years and periods and specify an item number or
vendor number before you can view statistics. (If you use
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Tool

Shortcut
Key

Description

multicurrency accounting, you must also specify a currency.) After
specifying this information, you click the Go E* button or press F7 to
view statistics.

Navigation

44
1

n/a

Click the Previous and Next buttons to navigate through a list of
existing records, or click the First and Last buttons to navigate to the
first and last records.

Note: If you clicked the Set Criteria button on the Finder screen and
specified criteria, only records that match the criteria you specified
will appear when you use the navigation buttons. If a record does
not appear, click the Finder -« and check to see whether you have
specified criteria that prevent the record from appearing.

New 0

n/a

Click the New & button or select New from a menu to begin creating
a new record.

Alt+S

Save changes to the displayed record.

Zoom “

F9

Click the Zoom 4 button or press the F9 key to view or enter
supplementary information for a transaction detail or for a field.

In any detail entry table, you can select a detail line and press F9 to
open a screen that displays all the fields for a single detail, including
additional tax-related fields that do not appear on the detail table. You
can edit existing details, and even add new details for the document.
Beside any field that displays a Zoom button, you can click the button (
or select the field and then press F9) to open a separate screen where
you can view and enter supplementary information specific to that
field.

Note: If another Zoom button appears on the detail screen, you can
click it or press Shift+F9 to open the new detail screen. (If you simply
press F9 again, the first detail screen closes.) This function is
referred to as "Detail Zoom." To close the second detail screen,
press Shift+F9 again.

After viewing or editing the information in the detail screen, you can
press F9 to close the screen.
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Working with Detail Entry Tables

The first tab of each transaction entry screen in Sage 300 contains a detail entry table that shows the
document details in tabular format.

In most cases, you can enter all the necessary details for a document right on the table.

Tip: If there are more columns than can be displayed at one time, you can use the horizontal scroll bar
at the bottom of a list to view the additional columns. You can also rearrange the order of columns, or
change column widths, consistent with how you enter data.

You can also view and edit all the fields for a single detail on a separate Detail ltems/Taxes screen. To
view this screen, select a detail line and click the Item/Tax button below the table, or press F9.

Note: You use the Detail tems/Taxes screen to view or change tax information for a detail. Detail tax
fields do not appear in the detail table.

To add details using the detail table, do one of the following:

» Ifablank line is highlighted, tab to the Item Number field, then either type the item number or
select it from the Finder. Enter the remaining information for the detail.

» Tostarta new line, press Insert or tab through the end of the last line on the table.

If you want to insert a new line in a specific location, highlight the line above the location, and then press
Insert.

Note: A detail line is saved as you enter it on the detail entry table.

To edit details using the detail table:

» Select the line you want to edit, and then enter your changes on that line.

Note: For information about using your keyboard to move within a detail table, see "Keyboard Shortcuts
for Detail Tables" (page 15)

To delete details using the detail table:
1. Select the line you want to delete.
2. Press the Delete key on your keyboard.

3. If you see a message asking you to confirm the deletion, click Yes.
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To edit item information or detail tax information using the Detail Items/Taxes screen:
1. Select the detail on the table, and then either click the Item/Tax button, or press F9.

2. Editthe item information and/or change the Tax Class or Tax Included options for the detail.

Keyboard Shortcuts for Detail Tables

Use the following keyboard shortcuts to navigate in detail tables.

Keyboard Shortcuts for Detail Tables

Key Menu Command Action
Ins/Insert New Insert a blank row to add a new record.
Del/Delete Delete Remove the selected row.
Up or Down Arrow Go up or down one row.
Left or Right Arrow Go left or right one column.
Pg Up Go to the top row in view.
Pg Dn Go to the bottom row in view.
Home First Go to the first row in a list.
End Last Go to the last row in a list.
Tab or Enter; Go to the next or previous column in a list.
Shift+Tab or
Shift+Enter

Setting Finder Criteria

To help you search quickly through a long list of records, you can use criteria to restrict the records that
are displayed in the Finder and when you use the navigation buttons.

However, at other times, if the Finder uses criteria, it might not display all the records you expect to see.

To check or remove the criteria:

1. Click the Finder .
2. Click the Set Criteria button.
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3. On the screen that appears, click the Clear button.

For instructions on setting criteria, click the Help button when the Set Criteria screen appears.
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Appendix B: Support and Resources

Find support and resources to help get Sage 300 up and running quickly.

Finding Help and Documentation

You can find information about setting up and using Sage 300 in the Sage 300 help and in the product
documentation included with this release.

Note: For technical support, visit our customer support website at https://support.na.sage.com or

contact your Sage business partner.

Context-Sensitive Help

Sage 300 features context-sensitive help that you can use to quickly open and view articles and
information directly from Sage 300 screens.

* On the Sage 300 Desktop, press F1 to view help for the current screen.

» On Sage 300 Web Screens, click the help menu at the top of the screen to see help articles and
resources related to your current task.

Product Documentation

Sage 300 includes guides in printable PDF format, including the Installation and Administration Guide,
Upgrade Guide, and other documentation related to installation and setup.

These guides are available in the Docs folder on the Sage 300 server, and online at:

 https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm.

To view the guides in the Docs folder:

» On the Windows taskbar, click Start > Programs > Sage 300 > Documentation.

Support and Resources

Use the links below to find instructions, software training, one-on-one support, technical specifications, or
other resources to get Sage 300 working smoothly for your business.
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Your Sage Business Partner is also an excellent resource to consult when you have questions about
Sage 300.

How can we help you?

I'm setting up Sage 300 and need information or assistance

« Sage 300 Resources online — hitps://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_
Documentation.htm

Find and download user guides, technical specifications, and more.
« Sage 300 Web Portal — www.sage.com/us/erp/sage-300

Find a business partner, get priority support, and more.

I'm looking for instructions to complete a task in Sage 300

While using Sage 300, you can get instructions directly from the software in the following ways:

» Contextual Help — To see topics related to your current task:
* Inthe Sage 300 Desktop, press F1.
» In Sage 300 Web Screens, click the help menu at the top of the screen.

» Help Topics — To explore topics and information in the Sage 300 Desktop, click Help > Help
Topics.

| think something is broken, or I'm getting error messages

Search our knowledge base for solutions to common issues, or contact us for one-on-one assistance.
« Knowledge Base — hitps://support.na.sage.com
Find answers and solutions to FAQs and known software issues.
» Customer Center — https://customers.sagenorthamerica.com/irj/portal/anonymous/login
Exclusive support for Sage customers.
« Partner Center — https://partners.sagenorthamerica.com

Exclusive support for Sage partners.
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I'm looking for downloads, updates, or technical specifications

Find product updates, download resources, or review technical specifications for Sage 300.

« Sage 300 Resources online — hitps://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_
Documentation.htm

Find and download user guides, technical specifications, and more.
» Sage Business Care — www.sage.com/us/erp/sage-business-care

Find links to support services, contact our support team, and learn how to guarantee your Sage
software is always up to date.

| want to become a more skilled user of Sage 300

Find links to Sage software training, online communities, and more.
« Sage University — https://sageu.csod.com/LMS/catalog/Welcome.aspx?tab_page_id=-67

Convenient, professional training options to help you achieve your business goals.

« Sage Summit — www.sage.com/sage-summit

Connect with peers and experts at our annual conference.
* Priority Software Support — www.sage.com/us/erp/sage-business-care

Learn how to get unlimited support by phone, e-mail, and live chat.

| want to share knowledge with other Sage 300 users

Find and share tips, tricks, and solutions online in the Sage 300 Community.
» Sage 300 Community — http://sagecity.na.sage.com/support_communities/sage300_erp

Explore Sage 300 blogs, discussions, FAQs, resources, and more.

» Sage Summit — www.sage.com/sage-summit

Connect with peers and experts at our annual conference.
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| want to contact a Sage 300 representative

« Support and Services — hitp://support.na.sage.com

Find links to support services, contact our support team, and learn how to guarantee your Sage
software is always up to date.
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