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• Welcome  •
Welcome to Sage DacEasy Point of Sale. Sage DacEasy Point of Sale is a 
powerful, yet easy to use, point of sale system that is perfect for a growing 
business. You can use Sage DacEasy Point of Sale as a stand alone or interface 
with Sage DacEasy Accounting for an even more powerful solution. 

This User’s Guide assists you with setting up your company and details basic 
point of sale processes. You are directed to the Sage DacEasy Point of Sale Help 
system for more detailed instruction. In addition, “Related Help Topics” 
sections throughout this User’s Guide list Help topics on related subjects. Use 
the Contents tab or the Index tab in Help to locate the topic.

Refer to the Getting Started Guide for assistance with using Help, 
documentation conventions and other methods of obtaining assistance with 
your software. The Getting Started Guide also includes information on installing 
Sage DacEasy and adding or converting company files with the Sage DacEasy 
Business Center. In addition, global Sage DacEasy features such as printing and 
using the LookUp are explained. 

If you choose to use the Sage DacEasy Business Center and select a scheme with 
multiple Sage DacEasy programs, please note the following change regarding 
menu selections. When this User’s Guide instructs you to select a command 
from a menu in Sage DacEasy Point of Sale, select the Point of Sale menu in the 
Sage DacEasy Business Center, and then proceed with the steps. For example, if 
the User’s Guide instructs you to select Copy from the File menu, you have to 
select File from the Point of Sale menu in the Sage DacEasy Business Center, and 
then select Copy. 

Review the list of key features in this chapter and you’ll soon see why Sage 
DacEasy Point of Sale is the ideal out-of-the-box solution for the small business 
in need of robust, as well as affordable, business software. 

Key Features
A brief description of a few of the many powerful features in Sage DacEasy Point 
of Sale follows.

Tip: Use the New Features Tour included in the Sage DacEasy Business Center 
to familiarize yourself with the features new to this version.

Note: For a list of key features specific to the Sage DacEasy Business Center or 
common to all Sage DacEasy programs, refer to Chapter 1, “Welcome” in the 
Sage DacEasy Business Center Guide.
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Sage DacEasy Accounting Interface

Ten powerful modules form the core of Sage DacEasy Accounting. These 
modules include General Ledger, Fixed Assets, Accounts Payable, Accounts 
Receivable, Inventory, Purchasing, Billing, Cash, Recurring and a Custom 
Report Writer. You can use Sage DacEasy Point of Sale as a stand alone program 
or interface with Sage DacEasy Accounting. The General Ledger is automatically 
updated when you interface with Sage DacEasy Accounting. 

Advanced Security

Sage DacEasy’s Security feature brings you peace of mind. You can create an 
unlimited number of user profiles that indicate the areas of the program the user 
can access. You can also limit the warehouses that users can purchase into or sell 
from. For more information, refer to Chapter 4, “Setting Up."

All-Inclusive Sales Register

Sage DacEasy Point of Sale isn’t just for ringing up sales. You can enter quotes, 
layaways, layaway payments and AR Payments—all from the same screen. You 
can enter an unlimited number of tender types, and even include two payment 
types on a transaction. For more information, refer to Chapter 5, “Daily Register 
Processing."

Customizable Sales Register

You can customize the sales register entry process to meet your specific needs 
and expedite transaction entry. You can bypass the customer field, default the 
quantity field to 1, automatically print receipts when you save a sale and 
automatically generate layaway numbers. All of these options are available on 
the System Preferences dialog box. For more information, refer to Chapter 4, 
“Setting Up."

Update the General Ledger Online

If you are interfacing Sage DacEasy Point of Sale with Sage DacEasy Accounting, 
you can get an accurate, up-to-the-minute view of your books at any time, 
including activity from add-on modules. Sage DacEasy Accounting can now 
create and maintain associated unposted General Ledger transactions when you 
enter transactions in Sage DacEasy Point of Sale. Now you have immediate 
access to unposted activity using DacAccess and Crystal Reports. And, when 
using this feature Sage DacEasy Point of Sale updates the General Ledger in 
detail when entering the transaction. For information on setting up the Update 
General Ledger Online feature, refer to the Help topic titled “Setting System 
Preferences”  in the Sage DacEasy Accounting Help.



Welcome
Sage DacEasy Point of Sale User’s Guide

4

1
Update the Check Register Online

If you are interfacing Sage DacEasy Point of Sale with Sage DacEasy Accounting, 
the new Online Check Register feature allows you to create and maintain 
associated unposted Check Register transactions at the time of entry from the 
source module, including add-on modules. This feature provides you with a 
real-time snapshot of all bank activity, including an accurate online balance. 
You can reconcile your bank accounts at any time so you no longer need to wait 
until the next posting cycle. 

When using this feature, the method of payment details from Sage DacEasy 
Point of Sale are recorded in detail in the Sage DacEasy Accounting Check 
Register to make it even easier to reconcile your bank account. You also now 
have access to unposted bank activity in DacAccess and Crystal Reports. For 
information on setting up the Update Check Register Online feature, refer to the 
Help topic titled “Setting System Preferences” in the Sage DacEasy Accounting 
Help.

Sales Register Security

Sales register specific functions are available in the User Access Rights dialog 
box. This includes the ability to choose whether or not a user can clear the sales 
register, escape from the sales register, delete sales register detail, change the 
salesperson from a sale, enter negative detail lines or change existing detail lines. 
In addition, a Maximum Security button is available on the toolbar. Select this 
button to grant users the minimum amount of access necessary to record sales 
register activity. Additional key areas such as purging data and modifying user 
access rights are automatically disabled. After selecting Maximum Security, you 
can modify the access rights as needed. For more information on setting up the 
Security feature, refer to Chapter 4, “Setting Up."

Detailed Audit Trail

Preventing salesperson errors and theft is a key concern of most businesses in 
need of point of sale software. Sage DacEasy Point of Sale makes it easier for you 
to determine just what actions your sales staff have taken. Two fields available 
in the Sales Transaction Header file allow you to track the original amounts for 
Net Due and Received on all sales transactions, including deleted transactions. 
You can include these fields on custom reports created using DacAccess using 
the Invoice Header file in the Sales catalog, and investigate the transactions 
where the original amounts differ from the current amounts on the sales 
transaction. For more information, refer to Chapter 8, “Custom Reporting."
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Print the Total Savings on Receipts

You have the ability to add the total savings to your sales receipt. Just include the 
Savings Amount and Savings Label variables on your form template. Your 
customers will appreciate knowing just how much they save as one of your 
valuable customers. For more information on adding these variables to your 
form template, refer to the Help topic titled “Editing templates.”

Protect Customer Credit Card Numbers

Your customers will be grateful that you take steps to protect their credit card 
numbers from getting into the wrong hands. You can now add special credit 
card variables to the form template header or footer that prevent the entire 
number from printing on the receipt. This includes variables for two credit card 
numbers in the event of a split payment. For more information on adding these 
variables to your form template, refer to the Help topic titled “Editing 
templates.”

Print Reconciliation Reports to the Receipt Printer

The Summary Reconciliation reports and the Reconcile Cash Register report 
(when reconciling by method of payment) now print to a 40-column receipt 
printer. If you are using a receipt printer, you no longer have to switch printers 
to view these reports. For information on printing Reconciliation reports, refer 
to Chapter 5, “Daily Register Processing."

Credit Check

Avoid entering sales for customers that have reached their credit limit or have a 
past due balance. You can choose to display a warning or prevent the sale from 
being created when the credit check criteria is met by selecting the appropriate 
options when setting your system preferences. For information on setting 
system preferences, refer to Chapter 4, “Setting Up."

AutoReorder

Save time when entering sales by generating these transactions off of prior sales 
transactions for the customer. For information on using this feature, refer to the 
Help topic titled “Using AutoReorder to sell items based on prior purchases.”

Deposit Slip Totals

The summary printed at the bottom of deposit tickets now includes totals for 
the number of items deposited, total check amounts, total cash amounts and a 
grand total. For information on printing deposit slips, refer to Chapter 5, “Daily 
Register Processing."
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Track Product Weights

This feature allows you to define your own units of measurement, and then 
assign weights to products on the Sales tab of the product record. If you are 
interfaced with Sage DacEasy Accounting, you can view the total weight of an 
invoice from the footer (via the Options menu) during entry. For more 
information on setting up units of weight, refer to the Help topic titled “Adding 
weight units.”

E-mail Reports and Forms

In earlier versions you could only select to send a given report or form to the 
Printer, Screen, HTML, Excel, or whether to export the output to a comma 
delimited or text file. This feature adds email to these options so that a form or 
a report can be sent to an email address directly from within Sage DacEasy.

Update Forms Designer

This feature expands the support for images in the Sage DacEasy forms print 
engine. You are able to visually insert images anywhere in the template for any 
of the forms supported. The form editor displays the actual image when the user 
is working with the form template, making it easier to visualize the output of the 
form and to position all the template elements properly.

Increased Item Code Size 

The Item code for products and services was increased from 14 characters to a 
20 characters maximum. This feature no only allows users to accomodate 
Inventory coding schemes for specific industries, but it also increases flexiblility 
when using the Inventory Multi.

Change Tax Rate on Sales Receipt Detail Lines 

This feature allows you to modify the tax rate for each detail line on a Sales 
Receipt. This is useful selling items that are subject to special surtax rates or for 
states that are implementing different tax rates for different goods or services.

Global Changes

Sage has added Services as a selection in the File field on the Global Changes 
dialog box (Periodic > Global Changes) and provides several selections in the 
Change field for this area; Commissionable, Taxable, Serial Numbers, Measure, 
Price, Custom Text Label 1-6, Custom Amount Label 1-4, and Customer Date 
Label 1-2. Additionally, Sage has added several new selections in the following 
areas:

• Customer - Price Group, Billing Group, Zone Code, Ship Via, Custom 
Text Label 1-6, Custom Amount Label 1-4, and Customer Date Label 
1-2.
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• Vendor - Tax Table, Terms Table, Memo, Territory, Ship Via, Type, 

Credit Limit, Custom Text Label 1-6, Custom Amount Label 1-4, and 
Customer Date Label 1-2.

• Product - BIN, Minimum, Lead Time, Reorder, Purchase Measure, 
Purchase Vendor, Purchase Number, Purchase Alternative Vendor 1-2, 
Sales Measure, Sales Price, Sales Quantity Price Break A-F, Sales 
Alternative Product 1-2, Taxable, Custom Text Label 1-6, Custom 
Amount Label 1-4, and Customer Date Label 1-2.

• Salesperson - Territory.

Additional Features 

• Customize form templates for sales receipts, quotes, layaways, sales 
returns and labels.

• Quickly update inventory quantities or values and complete warehouse 
transfers.

• Track customer and product transaction history.

• Make global changes to customers, products and salespeople.

• View the sales price from the Product LookUp.

• Change commissionable status at the time of the sale, per line item or 
for the entire sale.

• Track sales by salesperson.

• Assemble products.

• Delete quotes after they are converted to sales.

• Reconcile cash register by shift and by tender type.

• Enter promotional pricing with start and end dates.

• View important customer information including the unposted account 
balance. 

• Online credit card verification.

• Print bar codes in different formats, even multiple columns.

• Generate bar codes using your vendor’s part number.

• Auto-apply during AR payments entry.

• Attach messages to products and services using the Sales Assistant.

• Assign different Accounts Receivable accounts to customers.

• Track the time of sale with the option to appear in military format.
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• Track serial numbers.

• Use cash drawers, keyboard wedges, serial bar code readers, 40 and 80 
column receipt printers, pole displays (20 character, 2-line) and 
magnetic card readers.

• Assign price breaks based on fixed percentages, quantities, flat price or 
dollar amount.

•  Track multiple registers and cash drawers with the Network version.

• Record “walk-in” sales.

• Change taxable status at the time of the sale, per line item or for the 
entire sale.

• Track sales by hour.

• Track inventory costs and units at multiple warehouses.

• Purge old, unused records.

• Attach notes to customer, product and service records.

• Import customers, products, services and promotional prices.

• Set up default information for customers and products.

• Track specialized information for customers, products and services 
with custom fields.

• Exclude non-inventory items from the Product History and Product 
Activity Detail reports.

• Print deposit slips. 
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• Getting Started  •
This chapter gets you started using the program if you choose to run Sage 
DacEasy Point of Sale independent of the Sage DacEasy Business Center. It 
includes information on starting and exiting Sage DacEasy Point of Sale, 
accessing other Sage DacEasy modules, adding new companies, opening 
company files and backing up.

Starting Sage DacEasy Point of Sale
If you are using the Sage DacEasy Business Center, you do not have to start Sage 
DacEasy Point of Sale separately. When you access a command from the Sage 
DacEasy Point of Sale menu in the Sage DacEasy Business Center, the 
appropriate dialog box appears. To start Sage DacEasy Point of Sale 
independent of the Sage DacEasy Business Center, complete the following steps.

Note: If you are upgrading your data from a previous version, refer to Chapter 
1, “Installing Sage DacEasy” in the Getting Started Guide before completing the 
following steps. 

To Start Sage DacEasy Point of Sale

1 Click the Start button, point to Programs, then to Sage DacEasy, then to 
Modules, and then click Point of Sale.

If you have not registered the program, you are asked to register. If you want 
to register at a later time, choose No. To register the program, choose Yes. 
The Serial Number dialog box appears. Type your serial number and 
activation key using all capital letters, and then click OK. 

If you have already set up a company, the default company opens and you 
can disregard the following steps.

If you are a new user, the Welcome to Sage DacEasy dialog box appears. 
You can add the sample company or add your company. Select the Open the 
Sample Company Data option to add the sample company or continue with 
the following steps to add your company.

The Welcome to Sage
DacEasy dialog box

appears when new users
first start the program.
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2 Select the Add New Company Data option. The Add Company dialog box 

appears. 

3 Type a descriptive name for your company files. This name is used to identify 
the company when opening your company files. 

Type the path where the new data files are to be located or click the Browse 
button and locate the folder. 

4 You can click Help for more information on the Add Company dialog box.

5 Complete the fields in the Sage DacEasy Accounting Interface area if you are 
interfacing your point of sale files with your accounting files.

Tip: To locate the path to your accounting data, select Open from the File 
menu in Sage DacEasy Accounting and note the path in the Directory column.

6 Click OK to create the new company data files. The Open Company dialog 
box appears.

7 Double-click the company you want to open. The dialog box closes and the 
company’s name appears on the title bar.

Starting Sage DacEasy Point of Sale from Sage DacEasy Accounting

If you are using the Sage DacEasy Business Center, the Sage DacEasy Modules 
menu bar provides access to all Sage DacEasy modules included in your 
company profile. Refer to the Sage DacEasy Business Center Guide for 
information on starting the Sage DacEasy Business Center.

If you are not using the Sage DacEasy Business Center, there are two ways to 
start Sage DacEasy Point of Sale while in the Sage DacEasy Accounting program: 
(1) use the Point of Sale command on the Modules menu or (2) customize the 
Sage DacEasy Accounting toolbar to include a Point of Sale button. 

The Add Company dialog
box appears when you

choose to add new
company data.
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To use the Modules menu, set up the external module path in Sage DacEasy 
Accounting. To set up the path, select Defaults from the Edit menu in Sage 
DacEasy Accounting, and then select System Preferences. Type the path to the 
Sage DacEasy Point of Sale program files in the Sage DacEasy Point of Sale field 
on the Paths tab of the System Preferences dialog box, and then click OK to save 
the change.

To start Sage DacEasy Point of Sale from Sage DacEasy Accounting, choose 
Point of Sale on the Modules menu. The Sage DacEasy Point of Sale program 
appears with the Sage DacEasy Accounting program still open.

To customize the Sage DacEasy Accounting system toolbar to include a Point of 
Sale button, refer to the Sage DacEasy Accounting Help topic titled 
“Customizing the toolbar.” 

Exiting Sage DacEasy Point of Sale
If you are not using the Sage DacEasy Business Center, choose Exit from the File 
menu to close Sage DacEasy Point of Sale. You can also exit Sage DacEasy Point 
of Sale by clicking the Close button located on the Sage DacEasy Point of Sale 
title bar. A message appears confirming you want to exit the program. Choose 
Yes to continue.

Working With Sage DacEasy Point of Sale
Now that you know how to start Sage DacEasy, you are probably eager to start 
tracking your sales in Sage DacEasy Point of Sale. This section explains how to 
add company files and open a company. To help you keep your company 
running smoothly, this section also includes information on running utilities 
and backing up and restoring your data.

Tip: Refer to the Sage DacEasy Business Center Guide for additional information 
on working with Sage DacEasy. This includes working with the Sage DacEasy 
Business Center, changing report layouts, using the calculator, using the 
LookUp, using the Date Selector button, working with Sage DacEasy toolbars, 
and more. 

Adding New Companies

If you chose to open a sample company the first time you started the program, 
you can always add your company later. If you have already set up a company, 
you can track additional companies. Complete the following steps to add a new 
company if you are not using the Sage DacEasy Business Center.
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To Add a New Company

1 Select Open from the File menu. The Open Company dialog box appears.

2 Click Add. The Add Company dialog box appears.

3 Complete each field and confirm you have the required disk space available.

You can click Help from the Add Company dialog box for a detailed 
description of each field. 

4 Click OK to add the company.

Opening Company Files

You can add an unlimited number of companies; however, you can only open 
one company at a time (unless you use the Sage DacEasy Business Center). The 
default company opens automatically when you start Sage DacEasy Point of 
Sale. The following steps explain how to open a different company if you choose 
not to use the Sage DacEasy Business Center. When you select a different set of 
data files, Sage DacEasy closes the current data files before opening the new 
company files.

Tip: You can include your Sage DacEasy Point of Sale data files in a company 
profile in the Sage DacEasy Business Center, and then open the company from 
the Sage DacEasy Business Center. This gives you all the advantages of the Sage 
DacEasy Business Center, including the ability to have multiple windows open 
at once. In addition, you do not have to close one company before opening a 
different company. Refer to Chapter 1, “Installing Sage DacEasy” in the 
Installation and New Features Guide for more information.

To Open a Different Company

1 Select Open from the File menu. The Open Company dialog box appears.

Tip: You can sort on any column to help you quickly locate a company. Refer 
to the “Using the LookUp” section in Chapter 4, “Working With Sage 
DacEasy” in the Installation and New Features Guide for more information.

2 Double-click the company you want to open. The company information 
appears in the middle of the screen.

Related Help Topics

• Setting the default company 

• Deleting company files

• Copying company files
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• Importing data

Using File Utilities

Sage DacEasy includes a file utility function you can use to periodically check the 
integrity of data files and, if necessary, repair any damaged files. You can run this 
routine on any data files at any time. We recommend that you run the Recover 
and Verify utilities at least once a month. Be sure to make a backup of your data 
before using utilities.

Important: You can click the Close button on the Operation Status dialog box 
to interrupt the Drop Indexes, Recover and Verify routines. If you choose to 
interrupt a routine, a confirmation screen appears. Choose Yes to stop the 
utility routine. Sage DacEasy completes the utility on the current file and 
displays a cancellation message. It is very important you return later and run the 
utility routine again.

To Use File Utilities

1 Select Utilities from the File menu. The File Utilities dialog box appears.

2 Type the file selection or click LookUp to select the file or group of files.

3 Select the file operation.

• Drop Indexes—Select this option to remove any supplemental indexes 
from your data files.

• Recover—Select this option to rebuild and optimize the file.

• Verify—You can only run the Verify option on transaction header files. 
Verify confirms that each record is contained in both the header and 
detail file. If a record is incomplete, the partial transaction is removed 
from your files. 

Note: When you verify the Sales Header, Layaway Header or Quote 
Header, a Start Verification message appears. Select Start Verification 
to continue. A list of the changes made appears after the process is 
complete. Click Close after viewing the report, and then click OK to 
return to the File Utilities dialog box. If you Verify all files, the Start 
Verification window appears prior to verifying the Sales Header, 
Layaway Header and Quote Header files. 
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• Transaction Viewing—Select this option to view or edit transaction 

files.

Note: Because multiple files are updated when transactions are entered, 
it is very important to only delete transactions from File Utilities that 
are a result of data corruption. Under normal circumstances you can 
delete an unposted transaction from the Sales Register or enter a 
reversing entry for posted transactions (for example, a refund to 
reverse a sale). 

4 lick OK to begin the selected operation. A confirmation box appears when 
the process is complete. Click Continue to return to the File Utilities dialog 
box.

Note: If Transaction Viewing was selected, a list of each transaction appears. 
Click the Close button to return to the File Utilities dialog box. 

Backing Up and Restoring Your Files

With the Backup routine you can back up your data to a disk, to your hard drive 
or to a network drive. We recommend you keep a backup copy of your data files 
on disk so you do not lose your data in the event of a drive failure.

It is recommended that you make frequent backups of your data. It is especially 
important to make a backup before performing certain irreversible functions 
such as posting or purging. For your convenience, you can make backups 
directly from a number of irreversible functions such as the posting function. In 
addition, you can make a backup at any time by accessing the Backup function 
from the File menu.

If you are interfacing with Sage DacEasy Accounting, it is important to make a 
backup of your accounting data files at the same time you back up your point of 
sale data files.

Tip: You can back up or restore all data files in a company profile at one time 
using the Sage DacEasy Business Center. Refer to Chapter 1, “Working With the 
Sage DacEasy Business Center” in the Sage DacEasy Business Center Guide for 
more information.

To Back Up or Restore Data

1 Select Backup/Restore from the File menu. The File Backup/Restore dialog 
box appears.

2 Select the appropriate operation: Backup or Restore.

3 Select the type of files to back up: Accounting or Point of Sale.
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4 If necessary, edit the source of the data files and the target.

Tip: Click Defaults to add a default target path for backing up or default 
source path for restoring data.

5 Click OK. A confirmation message appears.

6 Choose Yes to make or restore the backup. You are prompted to insert disks 
as required.

Related Help Topics

• Resetting file attributes

• Setting up backup and restore defaults
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• Quick Tour  •
Use the checklists included in this chapter as a road map to effectively automate 
your point of sale process using the software to its fullest capabilities. The 
Getting Started Checklist guides you through the setup process. The Processing 
Register Transactions Checklist takes you through the tasks completed as you 
record daily sales register activity and other activities typically performed on a 
daily basis. The final checklist, the Periodic Routines Checklist, explains 
activities that are not typically performed as part of daily register processing. 

Each checklist item tells you why the step is important and directs you to the 
chapter or Help topic that explains the process. 

Getting Started Checklist
Sage DacEasy requires you to enter certain information prior to entering 
transactions. Use this checklist to properly set up Sage DacEasy Point of Sale. 

Tip: The quickest and easiest way to set up your company is to add your new 
company using the Sage DacEasy Business Center, and then use the Setup 
Workflow Guide to assist you with the setup process. 

The Setup Workflow Guide steps you through the setup process and includes 
links to each setup screen. Because it includes all setup steps related to your 
company profile, it is especially useful if your company is using multiple Sage 
DacEasy programs. 

Refer to Chapter 1, “Installing Sage DacEasy” in the Getting Started Guide for 
more information on adding your company with the Sage DacEasy Business 
Center. Refer to Chapter 2, “Working With Sage DacEasy Business Center 
Pages” in the Sage DacEasy Business Center Guide for more information on using 
Workflow Guides. 

 Add your company

Sage DacEasy Point of Sale lets you track point of sale information for 
multiple companies. You are prompted to add a company the first time 
you access the program. Add additional companies to Sage DacEasy Point 
of Sale by choosing Open on the File menu. When the Open Company 
dialog box appears, click Add. 

For more information on adding a company to Sage DacEasy Point of Sale, 
refer to “Adding New Companies” on page 12.
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 Add a controller password and assign user access rights

If you choose to use the Security feature, enter a controller password and 
assign rights to specific users. The controller has full access to all areas of 
the program. After the controller password has been entered, each user can 
be added with limited access to the program. 

To add the controller password, select Defaults from the Edit menu, and 
then select Passwords. To add User IDs and assign access rights, select 
Defaults from the Edit menu, and then select User Access Rights. 

For more information on passwords and user access rights, refer to “Using 
the Security Feature” on page 28.

 Add company information

Enter your company’s name and address information. This information 
prints at the top of each report. You can also enter your federal and state 
tax identification numbers during this step. To enter your company 
information, select Defaults from the Edit menu, and then select 
Company Information. 

For more information on company information, refer to Chapter 4, 
“Setting Up."

Note: If you add your company using the Sage DacEasy Business Center, 
you have the option to automatically update the company information in 
each Sage DacEasy module when you save the new company profile. This 
keeps you from entering your address information more than once.

 Set system preferences

Sage DacEasy lets you customize how Sage DacEasy displays, prints and 
processes data. In addition, you can process credit cards using Sage 
Payment Solutions. To select your system preferences, select Defaults from 
the Edit menu, and then select System Preferences. 

For more information on system preferences, refer to Chapter 4, “Setting 
Up."

 Set up the interface to Sage DacEasy Accounting

If you are interfacing with Sage DacEasy Accounting, enter the interface 
accounts to update in Sage DacEasy Accounting when you post Sage 
DacEasy Point of Sale. 

For more information on interfacing with Sage DacEasy Accounting, refer 
to “Interfacing With Sage DacEasy Accounting” on page 42.
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 Add labels for custom fields

You can customize up to six text fields, four numeric fields and two date 
fields for your customer, product and service records. After setting up the 
custom field labels, the labels appear on the Custom tab when editing 
customer, product and service records. You can then include these fields on 
custom reports generated with DacAccess. To edit the custom field labels, 
select Defaults from the Edit menu, and then select Custom Field Labels. 

For more information, refer to “Editing Custom Field Labels” on page 45.

 Set up customer and product defaults

If you find yourself entering the same information on each record when 
you add your customers and products, enter the information as a default. 
The default information automatically appears when you enter a new 
record. To enter customer defaults, select Defaults from the Edit menu, 
and then select Customer Defaults. To enter product defaults, select 
Defaults from the Edit menu, and then select Product Defaults. 

For more information on customer and product defaults, refer to “Setting 
Up Product and Customer Defaults” on page 47.

 Select form preferences

You can print forms to plain paper, a preprinted Sage DacEasy form or a 
custom form. Prior to printing your first form, select the form template 
you are using or design your own template. To select your form 
preferences, select Defaults from the Edit menu, and then select Sales 
Receipt Format. 

For more information on forms, refer to “Selecting Form Templates” on 
page 49.

 Add method of payment, message, price break, salesperson, terms, tax, 

shipping method and weight unit tables

Sage DacEasy uses tables to store information. Assign information to a 
code, and then use this code instead of reentering the information 
throughout the program. If the information changes (for example, tax rate 
changes), you only need to change the table instead of changing each 
record affected by the change. 

For more information on tables, refer to “Setting Up Tables” on page 53.
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 Add customers and setup balances

If you want to track information about each customer, add a record for 
each customer. Balance information for the customer is updated 
automatically each time you post a transaction for the customer. When 
you enter beginning balances, you can enter each outstanding invoice or a 
lump sum. If you are interfaced with Sage DacEasy Accounting, the 
Accounts Receivable account is updated when you update a customer’s 
balance. To add customers, select Customers from the Edit menu. 

For more information on customers, refer to Chapter 4, “Setting Up."

 Add products and setup balances

If you want to track inventory, add a record for each product. You can 
include products on sales transactions, quotes and layaways. You can enter 
finished goods with component lists and use the Assembly module to build 
the products. If you are interfaced with Sage DacEasy Accounting, the 
Inventory account balance is automatically updated when you update a 
product’s balance. To add products, select Products from the Edit menu.

For more information on products, refer to “Setting Up Product and 
Customer Defaults” on page 47.

Tip: If you are tracking inventory for multiple warehouses, you can 
automatically generate product codes for each warehouse when you create 
the master item. 

 Add warehouses and master items

If you want to track inventory located in multiple warehouses, add a record 
for each warehouse and master item. When you set up the master item, 
include each product that makes up the master item and the warehouse in 
which the item is stored. This allows you to track your inventory by the 
master item or by each warehouse. 

For more information, refer to Chapter 4, “Setting Up." 

 Add services

If you want to include services on sales, quotes and layaways, add a record 
for each service your company offers. To add services, select Services from 
the Edit menu. 

For more information on services, refer to Chapter 4, “Setting Up."

 Add billing codes

Use billing codes to include items on sales transactions that are not 
products or services, for example, warranty. To add billing codes, select 
Billing Codes from the Edit menu. 
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For more information on billing codes, refer to Chapter 4, “Setting Up."

 Add serial numbers

If you track serial numbers for your products and services, enter each serial 
number. Then, you can track the product by its serial number when you 
sell the product. To view serial numbers, select Serial Numbers from the 
Edit menu. 

For more information on serial numbers, refer to Chapter 4, “Setting Up."

 Set up printers

You can set up printers for general reporting, receipt printing and bar code 
printing. 

For more information on setting up your printers, refer to “Setting Up 
Printers” on page 47.

 Set up cash registers

Set up each cash register with any alternative printers, cash drawers, 
display poles and credit card processing. To set up your cash registers, 
select Tables from the Edit menu, and then select Cash Registers. 

For more information on setting up your cash registers, refer to Chapter 4, 
“Setting Up."

Processing Register Transactions Checklist
Accurately tracking your sales activity helps you grow your business. The 
following checklist details the steps required to record your information in Sage 
DacEasy Point of Sale.

 Enter daily activity

You can enter the following types of transactions in Sage DacEasy Point of 
Sale from the Sales Register Entry dialog box. To access this dialog box, 
select Sales Register from the Process menu. 

For more information on entering transactions, refer to Chapter 5, “Daily 
Register Processing."

• Sales—Record the sale of goods and services and print sales receipts.

• Quotes—Give customers a print out of the amount charged for goods 
and services. Quotes can be converted to a sale at a later date.

• Layaways—Customers can enter into an arrangement with the store in 
which a deposit is made on an item that is held at the store until the 
item is paid for in full. The customer makes regular payments on the 
item as specified by the store.
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• AR Payments—If you allow customers to charge their purchases to an 

account with your company, use the AR Payments feature to record 
payments received from the customer. 

• Layaway Payments—If a customer makes a layaway purchase, record 
payments received on the layaway using the Layaway Payment feature. 

• Issue customer refunds—If a customer returns merchandise, issue the 
customer a refund to record the return of the merchandise and refund 
of the customer’s money. 

 Enter Inventory Adjustments

Move items to different warehouses or adjust inventory quantities or 
values. If you are not interfaced with Sage DacEasy Accounting, you can 
use this feature to update your Product file with inventory purchases. 

For more information on entering inventory adjustment transactions, 
refer to Chapter 5, “Daily Register Processing."

 Reconcile cash registers

It is important that the amount in the cash registers at the end of each day 
reconciles with the amount recorded in Sage DacEasy Point of Sale. You 
can use a standard reconciliation or reconcile by the method of payment. 
In a multi-user environment, reconcile each register separately, as they are 
closed. To reconcile your cash registers, select Reconciliation from the 
Process menu. 

For more information on reconciling a cash drawer, refer to “Reconciling 
Sales Registers” on page 94.

 Print the Receipts Report

After you have entered all the sales transactions for the day, print the Cash 
Receipts Report to view the cash you received for the day. To print this 
report, choose Receipts Report from the Process menu. 

For more information on the Cash Receipts Report, refer to “Printing the 
Cash Receipts Report” on page 97.

 Print the Sales Report

After you have entered all the sales transactions for the day, print the Daily 
Sales Report to list all sales activity for all registers, sorted by product or 
salesperson. Print the Daily Sales Report by choosing Sales Report from 
the Process menu. 

For more information on the Daily Sales Report, refer to “Printing the 
Daily Sales Report” on page 98.
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 Print the Sales Journal to verify correct sales entries

The Sales Journal serves as your audit trail before posting transactions. Use 
this report to verify that all transactions were entered correctly. If you 
selected to force journal printing on the System Preferences dialog box, 
journal printing is required prior to posting transactions. To print the Sales 
Journal, choose Journal from the Process menu. 

For more information on printing the Sales Journal, refer to “Printing the 
Sales Journal” on page 100.

 Correct erroneous entries detected on the Sales Journal

After you enter your sales transactions, but before you post the sales, you 
can reverse transactions by entering a refund. You can also make any 
necessary corrections by reissuing the sales receipt. Reissuing a sale voids 
the original receipt and allows you to make changes to the sale using a new 
sales transaction. 

For more information on issuing refunds or reissuing a sale, refer to 
Chapter 5, “Daily Register Processing."

 Back up your data files

It is important to back up your Sage DacEasy Point of Sale data files prior 
to posting. If you are interfacing with Sage DacEasy Accounting, you also 
want to make a backup of your accounting data files. If you encounter an 
error during the posting process, the first step in fixing the problem is 
restoring the backup. For your convenience, you can click Backup from the 
Post Point of Sale dialog box. 

For more information on making a backup of your data files, refer to 
“Backing Up and Restoring Your Files” on page 15.

Tip: You can back up all Sage DacEasy data files for a single company 
profile from the Sage DacEasy Business Center. Refer to Chapter 2, 
“Working With the Sage DacEasy Business Center” in the Sage DacEasy 
Business Center Guide for more information.

 Post transactions

If Sage DacEasy Point of Sale is interfaced with Sage DacEasy Accounting, 
this process creates and posts a summary transaction to the General Ledger 
and updates the balances in your chart of accounts. Additionally, whether 
or not Sage DacEasy Point of Sale is interfaced with Sage DacEasy 
Accounting, the posting process updates additional information such as 
balance and historical information for customers, products, services and 
tax tables. To post transactions, choose Posting from the Process menu. 

For more information on posting, refer to “Posting Sales Register 
Transactions” on page 101.
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Periodic Routines Checklist

The following checklist details the tasks performed on a periodic basis.

 Back up your point of sale and accounting data files

Although you rarely need to restore a backup, it is important to make 
frequent backups in case you accidentally perform a procedure that cannot 
be reversed or you have corruption in your files. If you are running Sage 
DacEasy Point of Sale interfaced with Sage DacEasy Accounting, be sure to 
make a separate backup of your accounting data files each time you make a 
backup of your point of sale data files. To make a backup, select Backup/
Restore from the File menu. 

For more information on making a backup of your data files, refer to 
“Backing Up and Restoring Your Files” on page 15.

Tip: You can back up all Sage DacEasy data files for a single company from 
the Sage DacEasy Business Center. Refer to Chapter 1, “Working With the 
Sage DacEasy Business Center” in the Sage DacEasy Business Center Guide 
for more information.

 Run the File Utilities routine

Your data files, like your cars, need periodic maintenance. The Recover and 
Verify routines work together to keep your software running smoothly. You 
can run utilities on your data files at any time. To run the File Utilities 
routine, select Utilities from the File menu. 

For more information on running the utilities, refer to “Using File 
Utilities” on page 14.

 Print custom reports

If you have created any custom reports in DacAccess pulling any historical 
information from customers, products, services or tax tables, print the 
reports before running the Year End routine. 

For more information on DacAccess, refer to Chapter 8, “Custom 
Reporting."

 Run the Accounts Receivable Period End routine

Run the Accounts Receivable Period End routine to update the Balance 
Information fields for your customers. In addition, paid invoices will be 
removed from the aging information and invoices will be combined into a 
single invoice for Balance Forward type accounts. If you are interfacing 
with Sage DacEasy Accounting, you must run this routine in Sage DacEasy 
Accounting. To run the AR Period End routine, choose AR End of Period 
from the Periodic menu. 
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For more information on running the AR Period End routine, refer to 
“Accounts Receivable Period End Routine” on page 161.

 Run the Year End routine

The Year End procedure updates the historical information for your 
customers, products, services, salespeople and tax tables. If you are 
interfaced with Sage DacEasy Accounting, you must run the individual 
Year End routines in Sage DacEasy Accounting. This routine also changes 
the period dates to the new year. To run the Year End routine, choose Year 
End on the Periodic menu. 

For more information on running the Year End routine, refer to “Closing 
the Year” on page 162.

 Purge data files

If you are running low on disk space, you can purge information in your 
data files. Because you lose valuable information when you purge, it is 
recommended that you only purge at the end of the year or as needed. To 
purge information, choose Purge from the Periodic menu. 

For more information on purging data, refer to “Purging Data Files” on 
page 158.

Note: After you purge information, run the Recover routine to retrieve the 
recovered hard disk space. Choose Utilities from the File menu to run the 
Recover routine.
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• Setting Up •
The Getting Started Checklist in Chapter 3, “Quick Tour,” provides a quick 
overview of the information you need to update after you add your company 
files. This chapter covers the steps you need to take to add this information to 
your company. 

Tailor the program to your business when you update default information such 
as your company address, preferences, custom fields, defaults and printer 
configurations. If multiple people are accessing the program, you are going to 
want to take advantage of our advanced Security feature as described in this 
chapter. In addition, you can provide your customers the detail they need by 
customizing the sales receipt and other forms. 

The final stage in the setup process is adding all the various information that you 
will use in your daily processing. This includes tables that store information 
such as tax rates and terms information, in addition to data that is critical to any 
business such as your customer data and inventory. 

Using the Security Feature
One of the most important issues when using a computerized point of sale 
system is the safety and security of your data. If you have one or more operators 
entering data or printing reports, you may want to restrict access to certain 
routines. Implementing Sage DacEasy’s security system is a three-step process. 
The first step is to set up a controller password. The second step is to add each 
user and assign their access rights. The third step is to select the Activate User 
Access Rights check box on the System Preferences dialog box.

The following information explains how to enter the controller password and 
add each user.

Adding the Controller Password

Sage DacEasy supplies a default user (“Controller”) that has access to the entire 
program. Use the Edit Password dialog box to enter the controller password. 
The next time you start the program, type Controller in the User ID field and 
enter the password. 
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To Add the Controller Password

1 Select Defaults from the Edit menu, and then select Passwords. The Edit 
Password dialog box appears.

2 Type the password to be used each time you log in as the controller. It is 
important that you remember your password or write it down and store it in a 
secure place.

3 Type the password again in the Confirm Password field.

4 Click OK to save your controller password.

Adding New Users and Assigning Access Rights

After entering the controller password, the controller can set up access rights for 
each additional user with the Access Rights feature. From the Edit User Access 
dialog box you can restrict the areas in the program that each user can access and 
assign individual passwords for each user. You can also limit the warehouses 
from which inventory can be sold.

To Add or Edit User Access

1 Select Defaults from the Edit menu, and then select User Access Rights. 
The Edit User Access dialog box appears.

2 Type a User ID and password, and then confirm the password. If you are 
editing an existing user, you can click LookUp to select the user.

3 Select the Limit Warehouses check box if you have multiple warehouses and 
want to limit the warehouses into which the user can purchase inventory (if 
interfaced with Sage DacEasy Accounting) and from which inventory can be 
sold.

Assign specific access
rights for each user from

the Edit User Access dialog
box.
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If you have already set up your warehouses and you selected this check box, 
click Options, and then select Edit Warehouse Permits. A list of your 
warehouses appears. Select a warehouse and click Tag/Untag to give the 
user access or remove access. Click Tag/Untag All to give or remove the user 
access to all warehouses. Click OK to save the warehouse rights and return to 
the Edit User Access dialog box.

If you have not set up your warehouses, you can edit the user’s warehouse 
permits after setting up your warehouses.

Click Help from the Edit User Access dialog box for a detailed description of 
each field. 

4 You can assign rights to each function or copy rights from another 
user.

Assigning Rights

To assign rights, click Edit User Permits. The User Access Rights dialog box 
appears. Select a function and click Tag/Untag to give the user access or remove 
access or click Tag/Untag All to give the user access to all functions or remove 
access to all functions. You can also click Max Security to automatically assign 
rights to a subset of sensitive functions, and then modify the list as needed.

Click OK to save the user and their access rights. The Edit User Access dialog 
box appears ready for you to set up additional users.

Note: Refer to the “About Access Rights” Help topic for a description of each 
function. Refer to the “About Maximum Security” Help topic for a list of each 
function affected by Maximum Security and how the function is affected.

Copying Rights

To copy an existing user’s rights, type the user ID in the Copy From User field 
or click LookUp and select the user from the list that appears. Click OK to save 
the user and their access rights, and then clear the Edit User Access dialog box.

Related Help Topics

• About Access Rights

• About Maximum Security
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Audit Trail

Improve auditing and defend against potential fraud. With this feature, you 
have a register of user activity in the system. Audit Trail records insertions, 
deletions, and modifications of the most relevant master and transaction tables 
in Sage DacEasy. This important enhancement to the security system maintains 
a record of who modified the information in your system, as well as what 
information was modified and when.  The log is available to print as you desire.

Note: To activate the Audit Trail Log in the Sage DacEasy Accounting, Order 
Entry and Point-of-Sale modules, enable the Activate User Access Rights option 
in System Preferences. To activate the Audit Trail Log in the Sage DacEasy 
Payroll module enable the Generate Audit Trail check box in Preferences.

The Audit Trail Log Report gives a detailed listing of the Audit Trail records that 
exist for any of the Sage DacEasy modules where this feature is activated. You 
can filter this report by any of the Sort and Rank options available, which 
include Date, User ID, and Entity ID. This allows you to print a report showing 
for any entity all the activity in Sage DacEasy for a range of Dates and User ID’s. 
You may also choose the specific functions for which you want to monitor this 
activity.

Turning ON User Access Rights

1 Select Defaults from the Edit menu, and then select Passwords. The Edit 
Password dialog box appears.

2 Type the password to be used each time you log in as the Controller.

Tip This is a Master password that allows access to every function in the 
system. It is important to remember this password or write it down and store 
it in a secure place.

3 Type the password again in the Confirm Password field. 

For more detailed information on creating users on the  refer to the User’s 
Guide for each module or to the online Help system.

4 Select Defaults from the Edit menu, and then select User Access Rights. 
The Edit User Access dialog box appears.

5 Type a User ID and Password, and then confirm the password. If you are 
editing an existing user, Click LookUp to select the user.

6 Select the Limit Warehouse check box if you have multiple warehouses and 
want to limit  the one for which the user can purchase or sell inventory. If you 
have set up your warehouses and you selected to Limit Warehouses, click on 
Options and then select Edit Warehouse Permits to tag the warehouses 
that are available to this user. 
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7 Click on Edit User Permits and the User Access Rights dialog box appears. 

Select a function and click on Tag/Untag to give or remove access to the 
highlighted function. You may use Tag/Untag All to assign or remove access 
to all the listed functions.

8 Click OK to save the user, and exit this function when you have completed 
creating your users.

9 Select Defaults from the Edit menu, and then select System Preferences. 
The Edit System Preferences dialog box appears.

10 Select the Activate User Access Rights check box to enable the Security 
System and press OK to save the system preferences.

Turning ON the Audit Trail Log 

1 Select Defaults from the Edit menu, and then select System Preferences.

2 Click on the Activate User Access Rights check box to enable this option.

3 Click OK to save the new preference settings or Close to exit without saving.

Creating the Audit Trail Log 

Sage DacEasy creates an Audit Trail record every time users perform certain 
types of actions such as Inserting, Updating or Deleting information, using any 
of Sage DacEasy’s Transaction Entry or Table Maintenance functions. The 
Audit Trail record includes the date and time of the action, the ID of the User 
who performed the action, the ID and description of the entity affected by the 
action, the type of action performed (Insert, Update, Delete), and a reference to 
the source transaction.

Note: Entities refer to the Transaction Entry or Table Maintenance functions 
available in Sage DacEasy. Examples of entities are General Ledger, Accounts 
Receivable and Accounts Payable transaction entry. 
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The following list describes the entities and activities that generate an Audit 
Trail:

Entity ID Description Reference
Customer Edit Customers Customer Code

Product Edit Products Item Code

Service Edit Services Service Code

Master Item Edit Master Items Master Item Code

Fixed Asset Edit Fixed Assets Fix Asset Code

Billing Code Edit Billing Codes Billing Code

Salespeople Edit Salespeople Salespeople Code

Message Edit Messages Message Code

Price Break Edit Price Breaks Price Break Code

Shipping Method Edit Shipping Methods Shipping Method Code.

Term Edit Terms Term Code

Tax Edit Taxes Tax Code

Warehouse Edit Warehouses Warehouse Code

Weight Unit Edit Weight Units Weight Unit Code

General Ledger GL Transactions GL-<Transaction #>.

Invoice Invoices Entry <Invoice #>

Sales Return Sales Return Entry <SR Number>

Inventory Inventory Adjustments <Transaction #>

Assembly Assembly Transactions <Transaction #>

Physical Inventory Physical Inventory <Transaction #>

Printing the Audit Trail Log

1 Choose Audit Trail Log from the Reports menu for the Sage DacEasy 
Accounting, Point-of-Sale or Order Entry modules.

2 Enter the Sort by and Rank by options.

3 Click OK. The Report Layout dialog box appears.

4 Select the target disposition, edit the layout if necessary, and then click OK to 
begin printing.

Assign specific access
rights for each user from

the Edit User Access dialog
box.
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Purging the Audit Trail Log

Purging physically removes records from your company data. You must make 
sure this is what you want to do before performing this task.

1 Select Purge from the Periodic menu and the Purge dialog box appears.

2 Open the File dropdown and choose Audit Trail Log.

3 Enter the ‘purge to’ date. (This function purges Audit Trail records with a date 
equal to or earlier than the ‘purge to’ date.)

4 Press OK to start purging. 

Active/Inactive Status
Reduce the time that it takes you to lookup customers, services, and more. 
When you set records as inactive, these records are omitted from reports, 
lookups, and may not be used when making transactions. Set the status of 
Customers, Products, or Services to Inactive when you want Sage DacEasy to 
ignore these records without physically removing them from the company 
database. You may change the status of Inactive to Active when you are ready to 
start using these records again.

Changing the Status of Customers

1 Select Customers from the Edit menu and the Edit Customers dialog box 
appears.

2 Click on LookUp to select the customer to edit.

3 Click on the Inactive check box field to set the status of that customer to 
Inactive.  An unmarked check box means that the customer is set to Active.
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Note: Sage DacEasy verifies that it can change the status of a customer to 
Inactive   without causing integrity problems to your company’s database. If 
the customer does not meet this validation criteria Sage DacEasy displays an 
error message.

4 Click OK to save the customer or click CLOSE to exit without saving.

Purging Inactive Customers

The Purge Inactive function removes all Inactive customers from the Customers 
table. You must be sure that this is what you want to do before running the 
Purge Inactive option. 

1 Select Customers from the Edit menu and the Edit Customers dialog box 
appears.

2 Click on Options in the Edit Customers toolbar and then Click on Purge 
Inactive.

3 Click on Continue to delete Inactive customers or Cancel to stop this process 
and return to the Edit Customers dialog.

Changing the Status of Products

1 Select Products from the Edit menu and the Edit Products dialog box appears.

2 Click on LookUp to select the Product to edit.

3 Click on the Inactive check box field to set the status of that Product to 
Inactive.  An unmarked check box means that the status is set to Active.

Note: Sage DacEasy verifies that it can change the status of a Product to 
Inactive without causing integrity problems to your company’s database. If the 
Product does not meet this validation criteria Sage DacEasy displays an error 
message.

4 Click OK to save the Product or click CLOSE to exit without saving.

Purging Inactive Products

1 Select Products from the Edit menu and the Edit Products dialog box appears.

2 Click on Options in the Edit Products toolbar and then Click on Purge Inactive.

Note: The Purge Inactive function removes all Inactive Products from the 
Products table. You must be sure that this is what you want to do before 
running the Purge Inactive option. 
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3 Click on Continue to delete Inactive Products or Cancel to stop this process 

and return to the Edit Products dialog.

Changing the Status of Services

1 Select Services from the Edit menu and the Edit Services dialog box appears.

2 Click on LookUp to select the Service to edit.

3 Click on the Inactive check box field to set the status of that Service to 
Inactive.  An unmarked check box means that the service is set to active.

Note: Sage DacEasy verifies that it can change the status of a Service to 
Inactive without causing integrity problems to your company’s database. If 
the Service does not meet this validation criteria Sage DacEasy displays an 
error message.

4 Click OK to save the Product or click CLOSE to exit without saving.

Purging Inactive Services

The Purge Inactive function removes all Inactive services from the Services 
table. You must be sure that this is what you want to do before running the 
Purge Inactive option. 

1 Select Services from the Edit menu and the Edit Services dialog box appears.

2 Click on Options in the Edit Services toolbar and then Click on Purge 
Inactive.

3 Click on Continue to delete Inactive Services or Cancel to stop this process 
and return to the Edit Services dialog.

Field Level Security
This feature improves the security of your data and reduces employee mistakes. 
Keep unauthorized employees from modifying sensitive fields such as pricing 
and line item discounts on Billing and Purchasing WIndows. Use this feature for 
fields that are pre-filled with a logical default that users should not be modify, 
or for toolbar options that require a higher level of security. Examples of these 
are the Price field or the Delete Invoices option in the Invoice form. 

In addition, this feature closes known security violations by disallowing indirect 
unauthorized user access to certain functions. In previous versions, once a user 
entered into certain option for which the user has access, he or she may invoke 
other functions for which he or she does not have access.
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Note: User rights to these fields and toolbar options default to ON when a 
company is converted from previous versions of Sage DacEasy.

Assigning Field Level Security

1 Select Defaults from the Edit menu and then select User Access Rights. The 
Edit User Access dialog appears. 

2 Click on LookUp to select the User you are assigning rights to.

3 Click on Edit User Permits and the User Access Rights dialog box appears. 
Find the function or field level security you want and Click on Tag/Untag to 
give or remove access to the user. 

Tip: All new protected functions and fields were added to the end of the list 
in the Edit User Permits dialog. 

Sage DacEasy Point of Sale adds field level security to the following fields  and 
toolbar options:

Form Type Description
Edit Customers Field Customer Status

Edit Products Field Product Status

Edit Services Field Service Status

Add, Edit, Delete User Access Rights
Increase the level of control for current user access rights by assigning add, edit, 
or delete rights for defined functions of the application. This feature allows you 
to determine which users can perform certain tasks within Account, Customer, 
Product, and Services functions. The following table describes these rights and 
the permits they include:

User Rights Permissions
Edit <Table> View, Insert

Modify <Table> View, Change

Delete <Table> View, Delete

 

Note: <Table> refers to the supported edit functions. These the following: 
Accounts, Customers, Master Items, Products, Services, Fixed Assets, Terms, 
Taxes, Billing Codes and Purchase Codes. The Edit User Permits LookUp 
includes new entries to modify and delete each of these tables.  The right to edit 
a table, found also in previous versions of Sage DacEasy, allows users to insert 
new records or view existing records only. 



Setting Up
Sage DacEasy Point of Sale User’s Guide

38

4

Assigning Access Rights to Edit, Modify or Delete Tables

1 Select Defaults from the Edit menu and then select User Access Rights. The 
Edit User Access dialog appears. 

2 Click on LookUp to select the User you are assigning rights to.

3 Click on Edit User Permits and the User Access Rights dialog box 
appears. Find the Edit, Modify or Delete entry for the table you want and 
Click on Tag/Untag to give or remove access to the user. 

Tip: Rights to modify and delete were added to the end of the list in the Edit 
User Permits dialog. Rights to Edit retained their original position from 
previous versions of Sage DacEasy.

Setting Up Default Information
When you take the time to set up your defaults, entering transactions is a fast 
and efficient process. The information in this section explains the procedures to 
follow when entering default information.

Setting Up the Company Information

Enter your company name and address on the Company Information dialog 
box. This information is different from the information you entered when 
adding your company. The information entered when adding the company 
allows you to identify the company on the Open Company dialog box. The 
information entered on the Company Information dialog box prints at the top 
of reports and appears on the main screen.

Note: If you add your company using the Sage DacEasy Business Center, you 
have the option to automatically update the company information in each Sage 
DacEasy module when you save the new company profile, which keeps you 
from entering your address information more than once. If you edit the address 
information in Sage DacEasy Point of Sale, the changes are only reflected in your 
Sage DacEasy Point of Sale data files.
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To Enter Company Information

1 Select Defaults from the Edit menu, and then select Company 
Information. The Company Information dialog box appears.

Figure 4-5: Enter default information about your company on the Company 
Information dialog box.

2 Type your company name in the Name field.

3 Type your company address, e-mail address, phone numbers, fax number, and 
federal and state tax identification numbers in the appropriate fields.

Click Help from the Company Information dialog box for a detailed description 
of each field. 

4 Click OK to save your company information.

Setting System Preferences
The System Preferences dialog box lets you customize how Sage DacEasy 
displays, prints and processes your data. This dialog box also stores the 
information regarding your cash drawers, payment processing and layaway 
information.
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To Set System Preferences

1 Select Defaults from the Edit menu, and then select System Preferences. 
The System Preferences dialog box appears.

2 Select your preferences for each option on the General tab.

If you choose to use station IDs, each station ID stores the user’s windows 
positions, report layouts, backup and restore defaults, default printer settings 
and LookUp settings. 

You must set up a controller password before you can select the Activate User 
Access Rights check box. 

The Default Tax Code is a required field.

3 Click the Transactions tab and make your selections for each option.

Note: If you are interfaced with Sage DacEasy Accounting, you cannot access 
the Track Customer Transaction History, Track Product Transaction History and 
Track Salesperson Information fields. Select these preferences on the System 
Preferences dialog box in Sage DacEasy Accounting. 

4 If you want to continue with an existing number scheme for your layaways, 
sales receipts, customer codes, quotes, inventory adjustments or promotional 
prices, click the Last Numbers tab. Enter the last numbers used in the 
appropriate fields.

5 Click the Credit tab and make your selections for each option. You can 
choose to display a warning or prevent sales from being created if a customer 
has reached their credit limit or has a past due balance. If you are interfaced 
with Sage DacEasy Accounting, select these preferences on the System 
Preferences dialog box in Sage DacEasy Accounting. 

6 Click OK to save your preferences.

Customize the program to
meet your needs from the
System Preferences dialog

box.
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Print Receipts through Windows Printer Drivers

Sage DacEasy Point of Sale extends receipt printing options to use Microsoft 
Windows Printer drivers. Printing through the system’s printer drivers allows 
you to connect to any printer supported by Windows, including laser and ink jet 
printers. Older versions of Sage DacEasy Point of Sale print sales receipts 
directly through the printer ports attached to your systems. This option is still 
available in to accommodate older receipt printers. If you choose this option, 
you need to setup your receipt printers in Edit Receipt Printers.

If you selecting to print through the Windows drivers, Sage DacEasy prints 
through the printer drivers setup in your computer or network. These are the 
same drivers used to print other reports in Sage DacEasy. You can redirect 
receipts to multiple printers by selecting the target printer from the Report 
Layout dialog box. Sage DacEasy remembers the last option selected on each 
station and presents it as default the next time you print.

To Setup the Receipt Printing Option

1 Select Defaults from the Edit menu, and then select System Preferences. 
The System Preferences dialog box appears.

2 Select Windows drivers in the Receipt Printing Engine dropdown box.

3 Click OK to save your system preferences.
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Interfacing With Sage DacEasy Accounting

You can interface your Sage DacEasy Point of Sale data files with your Sage 
DacEasy Accounting data files. When you interface Sage DacEasy Point of Sale 
with Sage DacEasy Accounting, your sales transactions are recorded in Sage 
DacEasy Accounting when you post. This means you do not need to make a 
separate entry in Sage DacEasy Accounting to record your sales transactions. 

For steps on accessing Sage DacEasy Point of Sale from Sage DacEasy 
Accounting, refer to “Starting Sage DacEasy Point of Sale” on page 10.

Note: If you have been using Sage DacEasy Point of Sale as a stand alone 
program and you want to begin interfacing Sage DacEasy Point of Sale with Sage 
DacEasy Accounting, contact Customer Support Services.

To Interface With Sage DacEasy Accounting

1 Select Defaults from the Edit menu, and then select Accounting Interface. 
The Accounting Interface dialog box appears.

2 Select the Interface with Sage DacEasy Accounting check box.

3 Type the path to the Sage DacEasy Accounting data files or click the Browse 
button to locate an existing folder.

Tip: To locate the path, start Sage DacEasy Accounting, and then select Open 
from the File menu. The data file path appears in the Directory column.

4 Select the appropriate account number for each account field.

Tip: Click Help for more information on each field on the Accounting 
Interface dialog box.

5 Click OK to save the information and close the dialog box.

Files Shared When Interfaced With Sage DacEasy Accounting

Sage DacEasy Point of Sale uses the following Sage DacEasy Accounting files 
when interfaced.

• Accounts - Sage DacEasy Point of Sale updates the appropriate 
accounts when you post Sage DacEasy Point of Sale.

• General Ledger - Sage DacEasy Point of Sale updates the General 
Ledger in Sage DacEasy Accounting with a summary transaction each 
time you post Sage DacEasy Point of Sale. If you are using the Update 
General Ledger Online feature, Sage DacEasy Point of Sale updates the 
General Ledger module in Sage DacEasy Accounting with an unposted 
detail transaction.
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• Customers - Sage DacEasy Point of Sale uses the Sage DacEasy 

Accounting Customer file when you are interfaced. You can add, view 
and edit customers from either program. Customer notes and 
alternative addresses are also shared in this way.

• Customer Transaction History - If the Track Customer Transaction 
History check box is selected on the System Preferences dialog box in 
Sage DacEasy Accounting, the Customer Transaction History files are 
updated in Sage DacEasy Accounting when you record a sale. 

• Products - Sage DacEasy Point of Sale uses the Sage DacEasy 
Accounting Product file when you are interfaced. You can add, view 
and edit products from either program. Product notes, substitute 
product lists and component lists are also shared in this way.

• Product Transaction History - If the Track Product Transaction 
History check box is selected on the System Preferences dialog box in 
Sage DacEasy Accounting, the Product Transaction History file is 
updated in Sage DacEasy Accounting when you record a sale. 

• Services - Sage DacEasy Point of Sale uses the Sage DacEasy 
Accounting Service file when you are interfaced. You can add, view and 
edit services from either program. Service notes are also shared in this 
way.

• Master Items - Sage DacEasy Point of Sale uses the Sage DacEasy 
Accounting Master Item file when you are interfaced. You can add, 
view and edit master items from either program.

• Accounts Receivable Open Invoices - When you enter a receivable sale 
in Sage DacEasy Point of Sale, an entry is made to the Accounts 
Receivable Open Invoice Header and Detail files in Sage DacEasy 
Accounting. This lets you view receivables transactions created in Sage 
DacEasy Point of Sale on the Accounts Receivable Aging Report and on 
customer statements in Sage DacEasy Accounting. 

• Sales Assistant - This file holds the extended, hidden and pop up 
messages for your products and services that appear on the Sales 
Register Entry dialog box and forms such as sales receipts. To view the 
Sales Assistant for a product or service, view the item on the Edit 
Product or Edit Service dialog box, click Options, and then select Sales 
Assistant.

• Billing Codes - Sage DacEasy Point of Sale uses the Sage DacEasy 
Accounting Billing Code file when you are interfaced. You can add, 
view and edit billing codes from either program.

• Messages - Sage DacEasy Point of Sale uses the Sage DacEasy 
Accounting Messages file when you are interfaced. You can add, view 
and edit messages from either program. 
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• Terms - Sage DacEasy Point of Sale uses the Sage DacEasy Accounting 

Terms Code file when you are interfaced. You can add, view and edit 
terms codes from either program. 

• Tax - Sage DacEasy Point of Sale uses the Sage DacEasy Accounting Tax 
Code file when you are interfaced. You can add, view and edit tax codes 
from either program. 

• Price Breaks - Sage DacEasy Point of Sale uses the Sage DacEasy 
Accounting Price Break file when you are interfaced. You can add, view 
and edit price breaks from either program. 

• Salesperson - Sage DacEasy Point of Sale uses the Sage DacEasy 
Accounting Salesperson file when you are interfaced. You can add, view 
and edit salespeople from either program. 

• Warehouses - Sage DacEasy Point of Sale uses the Sage DacEasy 
Accounting Warehouse file when you are interfaced. You can add, view 
and edit warehouses from either program. Warehouse permits are 
shared in this same way.  

• Serial Numbers - The Serial Number files in Sage DacEasy Accounting 
are updated when you add a serial number to an item on a sale or edit a 
serial number from the Edit Serial Number dialog box.

• Assembly  - The Assembly files in Sage DacEasy Accounting are 
updated when you assemble items from the Sales Register Entry dialog 
box.

• Check Register - All payments received in Sage DacEasy Point of Sale 
update the Check Register file in Sage DacEasy Accounting.

• Sales Analysis - This file is updated when you post Sage DacEasy Point 
of Sale and the Billing module in Sage DacEasy Accounting. You can 
include this information on custom reports in DacAccess. You must 
select the Track Sales Analysis check box on the System Preferences 
dialog box in Sage DacEasy Accounting to update this file.

• Custom Fields - Sage DacEasy Point of Sale uses the Sage DacEasy 
Accounting custom field labels for customers, products and services 
when you are interfaced. You can edit custom field labels in either 
program. 

• Shipping Methods - Sage DacEasy Point of Sale uses the Sage DacEasy 
Accounting Shipping Methods file when you are interfaced. You can 
add, view and edit shipping methods from either program. 

• Weight Units - Sage DacEasy Point of Sale uses the Sage DacEasy 
Accounting Weight Units file when you are interfaced. You can add, 
view and edit weight units from either program.
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Editing Custom Field Labels

You can customize up to six text fields, four numeric fields and two date fields 
for your customer, product and service records. You can then include these 
fields on custom reports generated with DacAccess. 

Note: Custom field labels appear only when editing records. The default field 
labels appear when using custom fields in DacAccess. 

To Edit Custom Field Labels

1 Select Defaults from the Edit menu, and then select Custom Field Labels. 
The Customer tab on the Edit Custom Field Labels dialog box appears.

2 Type the name of each custom field you want to track for your customers. 
You can customize the following types of fields:

• Text—You can include letters, numbers or symbols in text fields.

• Amount—You can only include numbers in amount fields. Although 
you can enter numbers in text fields, you must set custom fields up as 
amount fields if you want to perform calculations or edit the format of 
these fields in DacAccess.

• Date—Date fields appear in a MM/DD/YYYY format. You can modify 
the format when printing custom reports with DacAccess. 

3 Repeat the previous step for the Products and Services tab.

4 Click OK to save your field labels. The new field labels appear on the Custom 
tab when editing customer, product and service records.
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Entering Custom E-mail Subjects

Sage DacEasy Point of Sale allows you to enter custom text to populate the 
subject line of e-mail messages you send to customers for transactions. 
Optionally, you can also include the document number and customer name in 
the subject line.

To enter Custom E-mail Subjects

1 Select Defaults from the Edit menu, then select Custom E-mail Subjects to 
open the Transactions page of the Custom E-mail Subjects dialog box.

2 Enter the text you want to include on the subject line of e-mails for 
transactions in the text field for:

• Sales - Mark Receipt number and Customer if you want to include the 
receipt number and customer name in the e-mail subject line.

• AR Payments - Mark Receipt number and Customer if you want to 
include the receipt number and customer name in the e-mail subject line.

• Quotes -Mark Quote number and Customer if you want to include the 
quote number and customer name in the e-mail subject line.

• Layaway payments - Mark Receipt number and Customer if you want 
to include the receipt number and customer name in the e-mail subject 
line.

3 Click OK to save your changes and to close the Custom E-mail Subjects 
dialog box.
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Setting Up Product and Customer Defaults

Use the Product and Customer Defaults feature to help you quickly set up your 
products and customers. You can enter information into key fields so that the 
default information appears automatically when you enter new products or 
customers. If some products or customers do not use the same information, you 
can make any necessary changes while adding the product or customer. 

Note: You do not have to complete every default field that is available. Only 
complete the fields that help speed up the process of setting up products and 
customers.

To Set Your Product or Customer Defaults

1 Select Defaults from the Edit menu, and then select Product Defaults or 
Customer Defaults. The appropriate dialog box appears.

2 Complete only the fields on the defaults dialog box that help speed up the 
process of entering products or customers.

You can click Help for more information on each option on the dialog box.

3 Click OK to save the product or customer defaults.

Setting Up Printers
Sage DacEasy Point of Sale allows you to set up two different types of printers. 
The default printer is used for all printing except the following forms: receipts, 
quotes, layaways, credit card slips, layaway payments and AR payments. These 
forms use the receipt printer. 

Tip: If you select the Ask Station ID and Date on Startup check box on the 
System Preferences dialog box, you can set up different printers for each station 
ID.

Setting Up the Default Printer

You can select any printer installed on your local Windows® system as your 
default printer. The Report Layout for each report initially defaults to the 
default printer; however, you can select any other printer installed on your 
system from the Name field.
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To Set Up the Default Printer

1 Select Defaults from the Edit menu, and then select Printers. The Edit Default 
Printer dialog box appears. 

Tip: Click Restore Default to restore the default printer settings.

2 Select the printer in the Name box on the Printer tab. 

Note: The value entered in the Copies field applies to all reports and labels 
printed with this printer. 

3 Click the Fonts tab, select a section, and then select your preferences for the 
section. Repeat this process for each section of the report.

4 Click the Page tab. Select your preferences for the page setup. The Width and 
Height boxes only apply when you select a custom paper size. Click Help for a 
detailed description of each option.

5 Click OK to save your printer settings. 

Tip: Click Apply to All to update the report layouts for each report with the 
default printer settings.

Setting Up Receipt Printers

The following steps explain how to set up Receipt printers, when Receipt 
Printing Engine is set to Direct (in the System Preferences Screen), which do not 
use Windows printer drivers.

Note: If you attempt to access the sales register prior to setting up the receipt 
printer, a warning appears. Although you can continue, you are not able to print 
the sales receipt.

Set up the default bar
code and report printer on

the Edit Default Printer
dialog box.
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To Set Up a Receipt Printer

1 Select Defaults from the Edit menu, and then select Receipt Printers. The Edit 
Receipt Printers dialog box appears.

2 Select the printer you want to configure. The Receipts printer is used as the 
default receipt printer. You can configure additional printers if you want to set 
up alternative printers on the Edit Cash Register dialog box.

3 Click LookUp from the Printer Name field and select the printer. 

Tip: Select Generic if setting up a 40-column receipt printer. 

4 Edit the remaining fields, if necessary. Click Help for more information on 
each field on the Edit Receipt Printers dialog box.

5 Click OK to save the receipt printer settings. 

6 Repeat steps 2 through 5 to configure any alternative receipt printers. 

7 Click Close to exit.

Selecting Form Templates
Sage DacEasy allows you to customize your forms using form templates. Sage 
DacEasy stores each form template as a separate file in the Posbase folder. Each 
template has an extension of .FMT. When you install Sage DacEasy, a template 
is assigned to each form.

You can change the format file, if necessary. You can create as many different 
templates for each form as you need to satisfy different printing situations. The 
following steps explain how to select an existing form template. For information 
on editing form templates, refer to the Help topic “Editing templates.”

Set up the receipt printers
on the Edit Receipt Printers

dialog box.
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To Select a Form Template

1 Select Defaults from the Edit menu, and then select Sales Receipt Format. 
The Edit Forms Setup dialog box appears.

2 Select any form.

Note: You can also select form templates for any form from the respective print 
form dialog box.

3 Click Names. The Format File Names dialog box appears.

4 Select the format file you want to change.

5 To create a new template, enter a new name. To select an existing template, 
enter the template name or click LookUp and select the template.

Tip: Click Options and select Copy Format to make a copy of an existing 
template.

6 Click OK to save the selection and return to the Edit Forms Setup dialog 
box.

7 Complete each field on the Edit Forms Setup dialog box.

You can click Help from the Edit Forms Setup dialog box for a detailed 
description of each field.

8 Click OK to save the form settings.

Note: If you entered a new form name, you must create the form template. Refer 
to the “Editing templates” topic in Help for more information.

Enter form preferences on
the Edit Forms Setup

dialog box.
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Incorporate Images to Reports and Forms

Strengthen your company’s image and branding with more professional looking 
forms and reports. Now you may include your company logo on reports and 
forms. In addition, this feature may reduce your company’s expense of 
purchasing forms with your company logo pre-preinted. Simply setup a bitmap 
image of your company Logo on the Company Information Dialog of each Sage 
DacEasy Module and indicate that you want this image to be printed in the 
header of all reports. 

You can also print the logo in your forms by adding the variable {LOGO} to 
your form templates. Sage DacEasy  supports .bmp, .jpg, and .gif bitmap 
extensions. 

Setting the Company Logo

1 Select Defaults from the Edit menu and then select Company Information. 
The Company Information dialog box appears.

Note: The blank placeholder for the Company logo bitmap displays the 
message “Click here to select an image.”

2 Click on the bitmap placeholder and the bitmap selection dialog box appears.

Note: Sage DacEasy copies Bitmaps into an Images folder located inside 
the company’s data folder when doing a company backup, this folder is 
included. This folder is the default when the bitmap selection dialog box 
appears. You may locate the bitmap in other folders in your desktop or 
network or click OK to copy it to the Images folder.

3 Enter the path of the folder where the bitmap is located. If necessary, click on 
the button to the right of the folder field to find the bitmap in your desktop 
or network. The bitmap appears in the dialog box image placeholder. 
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4 Click OK to associate the bitmap to the Company Information. The bitmap 

appears as a thumbnail in the Company Information dialog box.

5 Click Remove Image to disassociate an exiting bitmap from the Company 
Information, or Cancel to stop this operation and exit the bitmap selection 
dialog.  (in the Figure 3-6 screen reads Without Image, not Remove Image)

6 Click on the Print bitmap on reports check box if you want the company 
logo to appear in all report headers. 

Note: The Print bitmap on reports check box must be marked to have the 
logo print on report headers.

7 Click OK to save the Company Information.

Adding LOGO variable to form templates

In addition to the report header, Sage DacEasy  allows you to print your 
company logo on the header of your customized forms. You can position the 
company logo horizontally across the form header. 

Note: The LOGO will always print at the top of the form positioned horizontally 
on the same column where the variable is placed in the template.

1 Select Defaults from the Edit menu and then select Forms Setup. The 
Forms Setup dialog box appears.

2 Select the form that you want to place the logo on from the form dropdown 
box. 

3 Click on Edit and the template editor will appear with the default template for the 
form you selected.

4 Position the cursor on the first row of your form template and Click on 
LookUp and then click on Control.  A LookUp of the Control variables 
appears. 

5 Select the variable LOGO from the LookUp and press ENTER to paste it 
unto the form template. 

6 Click OK to save the template and Close to return to the menu.

Printing Forms with Company Logo

Printing any form containing the LOGO variable in its template will print the 
Company Logo image setup in the Company Information dialog. 

Note: It is not necessary to enable the Print bitmap on reports check box in 
Company Information to have the LOGO display in your forms. 
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Related Help Topics

• Editing templates

• Copying existing form templates

• Template variables

• Default form templates

• Modifying templates for 7-inch forms

• Modifying form templates for laser printers

• How do I set up a 40 column receipt printer?

Setting Up Tables
Sage DacEasy uses tables to store information used repeatedly such as methods 
of payment, tax rates, payment terms and salespeople. When you assign a tax 
table to a customer, Sage DacEasy uses the information on this table to compute 
the tax amount on sales transactions. The terms table stores payment terms, 
including the discount date and discount rate. Both the tax and terms tables are 
required for open- and balance forward-type customers. You must also set up 
at least one method of payment before you can enter a sale. If you choose to 
track salesperson information when setting up system preferences, you must 
add at least one salesperson.

In addition, you can create optional message, price break, warehouse, cash 
register, shipping method and weight unit tables. Use the message table feature 
to store each message you add to sales transactions. These messages can be used 
on the transaction entry screen or print on the forms. Enter price break tables 
for each price break that you offer customers. Price break tables are often used 
to offer discounts to customers who purchase a high volume of merchandise. 
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If you are using the multiple warehouse feature, set up a code for each 
warehouse. If you want to add shipping methods to your customers’ alternative 
addresses or in the Via field when entering billing and purchasing transactions 
when interfacing with Sage DacEasy Accounting, add each shipping method to 
the shipping method table. Use weight unit tables to define your own units of 
measurement, and then assign weights to products on the Sales tab of the 
product record. If you are interfaced with Sage DacEasy Accounting, you can 
view the total weight of an invoice from the footer (via the Options menu) 
during entry. 

If Sage DacEasy Point of Sale is interfaced with Sage DacEasy Accounting, Sage 
DacEasy Point of Sale pulls messages, price breaks, terms, tax, salespeople, 
warehouses, shipping methods and weight units from the accounting data files.

Related Help Topics

• Adding shipping methods

• Deleting shipping methods

• Adding weight units

• Deleting weight units

Setting Up Methods of Payment
A valid method of payment is required when entering sales register transactions. 
Add a record for each method of payment that you accept, and then select the 
payment method when entering a sale. 

To speed up data entry, you can enter a default method of payment on the 
System Preferences dialog box. The default method of payment appears 
automatically on the Sales Register Entry dialog box, but can be edited.

Tip: Instead of filling out credit card slips and sliding your customers’ credit 
cards through imprinting machines, take advantage of the online credit card 
verification feature. You can integrate Sage DacEasy Point of Sale with the Sage 
Payment Solutions credit card verification software to quickly get approval on 
credit cards.
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To Add or Edit a Method of Payment

1 Select Tables from the Edit menu, and then select Method of Payment. The 
Edit Method of Payment dialog box appears.

2 Type a code to identify the method of payment. If you are editing an existing 
method of payment, you can click LookUp to select the payment method.

3 Complete each field in the Payment Method Information area.

The account is updated when you post a transaction with this method of 
payment. Your selection in the Type field determines if transactions with this 
method of payment are included on deposit slips. All Cash-type receipts are 
totaled and print on the Cash line. All Check-type receipts print individually on 
the deposit slip.

4 Select the Verify Online check box if you are interfaced with online payment 
verification software. 

Note: Services for check verification type is not supported at this time.

5 Type the merchant number and key assigned to you by the Sage 
Payments Solutions.

Click Help for more information on each field on the Edit Method of 
Payment dialog box.

6 Click OK to save the method of payment. Click Close to exit the 
dialog box.

Related Help Topic

• Deleting methods of payment 

Use the Edit Method of
Payment dialog box to add

or edit a method of
payment.
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Setting Up Messages

Sage DacEasy Point of Sale includes messages that display text you commonly 
use in your everyday Sage DacEasy Point of Sale tasks. You can use message 
codes in the following ways:

• Enter a message code in the body of a transactions such as a sale or 
quote, and the message prints on the form.

• Enter a message code on a customer record and the message appears 
when you select the customer on a transaction on the Sales Register 
Entry dialog box.

• Add a message code to a product or service record using the Sales 
Assistant. The message appears when the product is added to a 
transaction on the Sales Register Entry dialog box.

To Add or Edit a Message

1 Select Tables from the Edit menu, and then select Messages. The Edit 
Message Code dialog box appears.

2 Type a code for the message. If you are editing an existing message, you can 
click LookUp to select the message.

3 Type up to three lines of text for the message.

4 Click OK to save the information. Click Close to exit the dialog box.

Related Help Topic

• Deleting messages

Setting Up Price Break Tables
If product prices depend on whom you sell a product to or how much you sell, 
you can create price break tables to automatically compute the correct sales 
price when a product is sold.

You can give a percentage discount based on the quantity sold. Or, you can give 
a percentage discount regardless of the quantity sold. In addition, you have the 
ability to assign a new price or reduce the sales price buy a certain amount 
regardless of the quantity sold.

For a customer to receive a price break, the customer must be assigned to a price 
group and the product sold must have a price break code assigned to the 
customer's price group.
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To Add or Edit a Price Break Table

1 Select Tables from the Edit menu, and then select Price Breaks. The Edit 
Price Break dialog box appears.

2 Enter a code for the price break table. If you are editing an existing price 
break, you can click LookUp to select the code.

3 Enter a description for the price break. 

4 Choose one of the following types of price break tables for this discount.

• Quantity—A percentage discount is given based on quantity sold.

• Percentage—A percentage discount is given regardless of the quantity 
sold.

• Dollar—A specified dollar amount is taken off of the regular sales price 
regardless of the quantity sold.

• Flat—The product is sold at the specified discounted price.

5 Select the rounding method used if the new sales price is a calculated figure.

6 If you selected Quantity in the Type field, enter the appropriate discount(s) in 
the Quantity Table. If you selected Percentage, Dollar or Flat in the Type 
field, enter the appropriate discount in the Amount field in the Flat/Price/
Percentage area.

Tip: Click Help for more information on each field on the Edit Price Break 
dialog box.

7 Click OK to save the price break table. Click Close to exit the dialog 
box.

Use the Edit Price Break
dialog box to add or edit

price breaks.
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Related Help Topic

• Deleting price break tables

Setting Up Terms Tables
Sage DacEasy Point of Sale uses the terms table to determine due dates and 
discount dates for accounts receivable sales transactions. You define the 
parameters for each term, and then assign the term to a customer.

To Add or Edit a Terms Table

1 Select Tables from the Edit menu, and then select Terms. The Edit Terms 
Code dialog box appears.

2 Enter the code and description for the term. If you are editing an existing 
terms table, you can click LookUp to select the terms code.

3 Select the Type.

Select Number of Days to add a specific number of days to the transaction 
date in order to calculate the discount and due date.

Select Day of Month to specify a day of the month on which the discount 
and due date always fall.

4 Enter the percentage amount in the Discount % field if a discount for early 
payment is offered.

5 If you selected Number of Days in the Type field, enter the number of days in 
the Discount Day(s) field.

If you selected Day of Month, enter the day of the month in this field or L to 
make the discount day the last day of the month.

Define payment terms for
customers on the Edit

Terms Code dialog box.
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6 If Day of Month is selected in the Type field, enter the last day of your billing 

cycle in the Closing Day field. For example, if you end your billing cycle on the 
fifth of each month, enter 5 as the closing day. Enter L to assign the last day 
of the month as the closing day.

7 If Day of Month is selected in the Type field, the due and discount day are a 
certain day every month. Select the Next Month check box if you want that 
day to be in the following month.

For example, assume your system date is June 9, your due day is 10 and your 
closing day is 15. If you clear this check box and enter a sale, the due date is 
July 10 (the first 10th day of the month after the closing date). If you select 
this check box and enter a sale, the due date is August 10 (the second 
occurrence of the 10th day of the month after the closing date).

Click Help from the Edit Terms Code dialog box for a detailed description of 
each field. 

8 Click OK to save the terms table. Click the Close button to exit the dialog 
box.

Related Help Topic

• Deleting terms tables

Setting Up Tax Tables
When you enter transactions on the Sales Register Entry dialog box, Sage 
DacEasy Point of Sale calculates a sales tax amount for each transaction. Sage 
DacEasy determines the sales tax amount by multiplying the sales tax percentage 
by the total amount of all taxable items on the transaction.

The Sales Tax field at the bottom of the Sale Register Entry dialog box displays 
the sales tax amount for each transaction. Sage DacEasy updates this amount 
online as you add items to the transaction.

To correctly calculate sales tax in Sage DacEasy Point of Sale, you must perform 
these three tasks before entering transactions:

• Set up a tax rate table that identifies the tax rate structure and if 
interfacing with Sage DacEasy Accounting, the general ledger accounts 
to update when you post transactions. The number of tax tables you 
can set up is unlimited. Most businesses only need one tax table; 
however, if you do business in many different tax jurisdictions, you will 
need to set up a separate table for each tax rate.

• Assign a tax table to each new customer you set up by entering the tax 
table code in the Tax Table field on the Edit Customer dialog box.
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• On the Edit Product, Edit Service and Edit Billing Code dialog boxes, 

indicate whether or not each item is taxable. Do this by selecting the 
Taxable check box if the item is subject to tax.

To Add or Edit a Tax Table

1 Select Tables from the Edit menu, and then select Tax. The Edit Tax Table 
dialog box appears.

2 Type a code for the tax table. If you are editing an existing tax table, you can 
click LookUp to select the code.

3 Enter a description and sales tax rate for the tax table.

Tip: Click Help for more information on each field on the Edit Tax Table 
dialog box.

Note: If your tax dialog box does not look like the one shown above, you are 
running Sage DacEasy Point of Sale interfaced with Sage DacEasy Accounting 
and using the tax tables from the accounting data files. For more information 
on the accounting tax tables, refer to your Sage DacEasy Accounting User’s 
Guide or click Help.

4 Click OK to save the table. Click Close to exit the dialog box.

Related Help Topics

• Viewing and editing tax code history

• Deleting tax tables

Use the Edit Tax Table
dialog box to add and edit

tax tables.
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Setting Up Salespeople

With Sage DacEasy Point of Sale, you can build a file that contains records for 
each member of your sales staff. To track sales for each salesperson, you must 
enter a salesperson code when logging into the Sales Register Entry dialog box. 
When printing the Daily Sales report, you can sort the information by 
salesperson. This helps identify your sales leaders.

Note: The salesperson code entered when logging into the Sales Register Entry 
dialog box overrides the salesperson code assigned to the customer on the Edit 
Customer dialog box.

Sage DacEasy includes a Sales Analysis report that stores historical sales 
information (subtotaled by product, customer, department or salesperson). Use 
this report at the end of the period or year to determine your top salespeople.

To Add or Edit a Salesperson

1 Select Tables from the Edit menu, and then select Salesperson. The Edit 
Salesperson dialog box appears.

2 Type a code for the salesperson. If you are editing an existing salesperson, you 
can click LookUp to select the code.

3 Type the employee’s name, e-mail address, number, territory, commission rate 
and amount.

Tip: Click Help for more information on each field on the Edit Salesperson 
dialog box. 

4 Click OK to save the salesperson. Click Close to exit the dialog box.

Related Help Topics

• Viewing and editing salesperson history

• Deleting salespeople

Using the Salesperson Timesheet
When you log in to the Sales Register Entry dialog box, you are required to enter 
a salesperson code if the Track Salesperson Information check box was selected 
when entering your system preferences. When you enter the salesperson code, 
the date and time are recorded into the Salesperson Timesheet file if you selected 
the Track Salesperson Hours check box on the System Preferences dialog box. 
The amount of sales, refunds, amount received and amount paid out is recorded 
in the file until the salesperson logs out of the Sales Register Entry dialog box.
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To view the Edit Salesperson Timesheet dialog box, select Tables from the Edit 
menu, and then select Salesperson Timesheet. For more information on the 
Edit Salesperson Timesheet dialog box, click Help.

Setting Up Cash Registers

As you log in to the Sales Register Entry dialog box, you are required to enter 
the number of the cash register you are using. To accommodate reporting 
consistency in a multi-register environment, Sage DacEasy Point of Sale 
includes a separate cash register file to use to enter the name and parameters for 
each of your cash registers. If you have only one register, use the default cash 
register (number 1).

The Edit Cash Register dialog box serves three purposes. It contains pertinent 
information regarding the cash drawers, the information used to set up a pole 
display and the location and settings for your credit card receipt printer. 

Note  For your protection, you can only enter cash register information on the 
Edit Cash Register dialog box. If you need to add a new cash register, you 
must return to this area of the program. 

To Add or Edit a Cash Register

1 Select Tables from the Edit menu, and then select Cash Registers. The Edit 
Cash Register dialog box appears.

2 Type the register number in the Register field.

3 Enter a description for the cash register.

4 Complete the options on the General tab.

Use the Edit Cash Register
dialog box to add and edit

a cash register.
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Tip: You must set up your alternative printers on the Edit Receipt Printers 
dialog box prior to assigning alternative printers to a cash register.

5 If you are using a pole display, click the Display pole tab and complete each 
option. This tab includes the port used for the pole display, a welcome and 
exit message, the physical operation of the pole display and if using a serial 
connection, the baud rate, data bits, stop bits and parity.

Tip: Click Test Pole (or press F7) to test your pole display. The message 
entered in the Welcome Message fields appears if the pole settings are 
correct. To reset the pole settings to the default, click Reset (or press F3).

6 Click the Credit card receipt tab and complete each option. This tab includes 
options to include a separate receipt when processing credit card transactions, 
and if so, the printer setup, the number of copies to print, the printer width, 
processing terminal and whether or not you have a magnetic strip swiper 
attached to the register.

Tip: Click Help for more information on each field on the Edit Cash Register 
dialog box. 

7 Click OK to save the cash register. Click Close to exit the dialog box.

Related Help Topic

• Deleting cash registers

Setting Up Warehouses
If you are using Sage DacEasy’s multi-level inventory feature to track 
merchandise in different warehouses, add a record for each warehouse. Assign 
a warehouse to each detail item associated with a master item. 

To Add or Edit a Warehouse

1 Select Tables from the Edit menu, and then select Warehouses. The Edit 
Warehouse dialog box appears.

2 Enter a code for the warehouse. If you are editing an existing warehouse, you 
can click LookUp to select the code.

3 Complete the remaining fields.

4 Click OK to save the information. 

Related Help Topic

• Deleting warehouses
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Additional Setup Steps

After completing the steps in this section you will be ready to begin your daily 
processing. The steps in this section explain how to set up your customers, 
master items, products, promotional prices, services, billing codes and serial 
numbers.

Setting Up Customer Information

After you set up a customer, you can access that customer when entering sales 
transactions. Sage DacEasy updates current and historical balances for the 
customer when you post your sales transactions.

You can add a new customer in one of two ways: (1) add the customer by 
accessing the Customers command from the Edit menu prior to entering a 
transaction or (2) click Add from the Customer Code field while entering a 
transaction. Complete the following steps to add your customers prior to 
entering transactions.

To Add or Edit a Customer

1 Select Customers from the Edit menu. The Edit Customer dialog box 
appears.

2 Type a code to identify the customer. If you are editing an existing customer, 
you can click LookUp to select the code. 

3 Type the customer name in the header area and complete all applicable fields 
on the Address tab.

Add new customers or edit
customer information

from the Edit Customer
dialog box.



Additional Setup Steps
Entering Customer Setup Balances

65

4
Tip: If the customer is a company, type the name of the company in the Name 
field and use the Contact field for the name of the person you deal with at 
the company. If the customer is an individual not associated with a company, 
type the individual’s full name in the Name field and leave the Contact field 
blank.

4 Click the Account tab and complete all applicable fields.

The AR account field is a required field.

If you are interfaced with Sage DacEasy Accounting and your 
departmentalization method on the Account Interface dialog box in Sage 
DacEasy Accounting is Customer, the GL Department field is required.

The Terms Table and Tax Table are required for open- and balance forward-
type customers.

5 Click the Custom tab and complete all applicable fields.

Tip: Click Help from the Edit Customer dialog box for a detailed description 
of each field.

6 Click OK to save the customer record.

Note: You cannot edit the amounts in the footer area. This area is updated 
when you enter a setup balance for the customer or post transactions that 
include the customer.

Related Help Topics

• Changing customer codes

• Adding customer alternative addresses

• Deleting customer alternative addresses

• Viewing customer transaction history

• Deleting customers

• Attaching notes to customer records

• Using the phone dialer

• Using the customer inquiry

Entering Customer Setup Balances

When you enter a new customer, you can also enter a setup balance for the 
customer. If you are setting up an existing company in Sage DacEasy, some of 
the customers probably have outstanding balances. If you are running Sage 
DacEasy Point of Sale interfaced with Sage DacEasy Accounting, refer to your 
Sage DacEasy Accounting User’s Guide for more information on setup balances. 



Setting Up
Sage DacEasy Point of Sale User’s Guide

66

4
Note: Only use this procedure to enter beginning setup balances for customers, 
not for entering daily transactions. 

To Enter a Customer Setup Balance

1 Select Customers from the Edit menu. The Edit Customer dialog box 
appears.

2 Type the customer code in the Code field or click LookUp and select the 
code.

3 Click Options, and then select Balance. The Customer Setup Balance 
dialog box appears.

Note: If you are interfaced with Sage DacEasy Accounting, it is important that 
all setup balances be entered with the same setup date. If the setup date is 
incorrect, close this dialog box, and then press F4 to change the program 
date.

4 Enter each outstanding invoice or a single invoice with the customer’s current 
balance. 

Tip: Click Help from the Customer Setup Balance dialog box for a detailed 
description of each field. 

5 Click OK to update the customer balance.

Related Help Topic

• Adjusting customer setup balances

Setting Up Master Items

If you have multiple warehouses or want to create a multi-level inventory 
structure, add a master item for each primary product you sell. Then, associate 
each detail item with the master item. You can print reports based on master 
items and warehouses. You can also use the Generate Items feature to have Sage 
DacEasy automatically generate a product code for each warehouse.

Note: If you are not generating products based on your master item, you can 
add each product prior to entering your master items. Refer to “Setting Up 
Product Information” on page 68 for more information.
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To Add or Edit a Master Item

1 Select Master Items from the Edit menu. The Edit Master Item dialog box 
appears.

2 Type a code and description to identify the master item you are adding. If you 
are editing an existing master item, you can click LookUp to select the code.

3 Complete the applicable fields on the General tab.

The Purchase Fraction and Sales Fraction are required.

If you are interfaced with Sage DacEasy Accounting and your 
departmentalization method on the Account Interface dialog box in Sage 
DacEasy Accounting is Inventory, the GL Department field is required. 

4 Click the Billing tab, and then complete each applicable field on this tab.

5 Click the Detail Items tab, and then add each detail item using any of the 
following methods.

Generate Items—Click Generate Items and a new detail item is added to 
the Master Item file and the Product file for each warehouse. The Item 
Number defaults to the master item code, followed by a dash, and then the 
warehouse code.

You can click Options and then select Item Code Defaults to change the 
default naming convention.

Select an existing item—Type an existing product code or click LookUp to 
select the product.

The detail items and the master item must have the same Purchase and Sales 
Fractions.

Add a new detail item—Type a product code that doesn’t exist and Sage 
DacEasy adds the new detail item to the Product file when you advance to the 
next line. The detail item defaults to the same setup as the master item.

Add master items and
assign detail items from

the Edit Master Item dialog
box.
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Generate an item for a warehouse—Click LookUp, and then select 
Warehouses for the file to view. Sage DacEasy adds the new detail item to 
the Master Item and the Product file for the selected warehouse. The Item 
Number defaults to the master item code, followed by a dash, and then the 
warehouse code.

You can click Help from the Edit Master Item dialog box for a detailed 
description of each field.

6 Click OK to save the master item record.

Related Help Topic

• Deleting master items

Setting Up Product Information

Tracking your inventory in Sage DacEasy Point of Sale allows you to maintain 
adequate inventory stock levels and compile historical information about the 
sales activity for each product.

You can add a new product in one of three ways: (1) add the product by 
accessing the Products command from the Edit menu prior to entering a 
transaction, (2) add the product or let Sage DacEasy generate a new product 
from the Edit Master Item dialog box or (3) click Add from the Products 
LookUp while entering a transaction. Complete the following steps to add your 
products prior to entering transactions.

Tip: For complete inventory tracking, interface with Sage DacEasy Accounting. 
This allows you to track both the purchase and sale of items. Using Sage DacEasy 
Point of Sale stand alone only allows you to track the sale of items.
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To Add or Edit a Product

1 Select Products from the Edit menu. The Edit Product dialog box appears.

2 Type a code to identify the product. If you are editing an existing product, you 
can click LookUp to select the code.

3 Type a description for the product, and then complete each applicable field on 
the General tab.

If you are interfaced with Sage DacEasy Accounting and your 
departmentalization method on the Account Interface dialog box in Sage 
DacEasy Accounting is Inventory, the GL Department field is required. 

If you are not interfaced with Sage DacEasy Accounting, the Average cost is 
used to calculate your cost of goods sold when selling an item. If you are 
interfaced with Sage DacEasy Accounting, Sage DacEasy Point of Sale uses 
the costing method selected in Sage DacEasy Accounting.

4 Click the Purchasing tab, and then complete each applicable field.

If you are running Sage DacEasy Point of Sale interfaced with Sage DacEasy 
Accounting, Sage DacEasy Accounting uses this information in the Purchasing 
module.

The Fraction field is required.

5 Click the Sales tab, and then complete each applicable field.

The Fraction field is required.

6 Click the Billing tab, and select your preferences.

7 Click the Custom tab and complete all applicable fields.

Enter new products or edit
product information from

the Edit Product dialog
box.
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You can click Help from the Edit Product dialog box for a detailed 
description of each field.

8 Click OK to save the product record.

Note: You cannot edit the amounts in the Units area. This area is updated 
when you enter a setup balance for the product or post transactions that 
include the product.

Related Help Topics

• Changing product codes

• Deleting products

• Attaching notes to product records

• Viewing product transaction history

• Viewing and editing product history

Product Illustration

This feature allows you to incorporate illustrations of products in the Products 
Maintenance dialog in order to easily identify items when needed. Now you can 
view an image of each product which can reduce mistakes when ordering or 
selling products that have similar descriptions and price. With this powerful 
improvement your employees can visually identify a product when they are 
making changes to that product’s attributes. 

To Add Illustrations

1 Select Products from the Edit menu and the Edit Products dialog appears.

2 Click on LookUp to select the Product to edit or enter a new Product code to 
add a new one.

3 Click on the image placeholder and the bitmap selection dialog appears. 

Note: The blank placeholder for the product image displays the message 
“Click here to select an image.” Sage DacEasy copies Bitmaps to the Images 
folder that it creates inside the company’s data folder. The Backup function in 
all modules includes this folder when doing a company backup. This folder is 
the default when the bitmap selection dialog box appears. You may locate the 
bitmap in other folders in your desktop or network and Click OK to copy it to 
the Images folder.

4 Enter the path of the folder where the bitmap is located. If necessary, click on 
the button to the right of the folder field to find the bitmap in your desktop 
or network. The bitmap appears in the dialog box image placeholder. 
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5 Click OK to associate the bitmap to the Product. The bitmap appears as a 

thumbnail in the Edit Product dialog.

6 Click Remove Image to disassociate an exiting bitmap from the Product 
Information, or Cancel to stop this operation and exit the bitmap selection 
dialog.

7 Click OK to save the Product Information.

Related Help Topics

• Adding messages and extended descriptions to products

• Adding and editing component lists

• Adding substitute product lists

Entering Product Setup Balances

If you are setting up an existing company, you probably already have inventory 
on hand. Complete the following steps to record the initial units and value. Only 
use these steps to enter beginning setup balances for products, not for entering 
daily transactions. 

If you are running Sage DacEasy Point of Sale interfaced with Sage DacEasy 
Accounting, refer to the Sage DacEasy Accounting User’s Guide for more 
information on setup balances. 

To Enter a Product Setup Balance

1 Select Products from the Edit menu. The Edit Product dialog box appears.

2 Type the product code in the Code field or click LookUp and select the code.
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3 Click Options, and then select Balance. The Setup Stock Balance dialog 

box appears.

Note: If you are interfaced with Sage DacEasy Accounting, it is important that 
all setup balances be entered with the same date. If the setup date is 
incorrect, close this dialog box, and then press F4 to change the date.

4 Enter the number of units on hand and the cost per unit. Sage DacEasy 
calculates the total in the Dollars field.

Tip: Click Help from the Setup Stock Balance dialog box for a detailed 
description of each field. 

5 Click OK to update the product’s balance.

Related Help Topic

• Adjusting product setup balances

Setting Up Promotional Price Information

The Promotional Price feature lets you enter special sales prices that are valid for 
a certain range of dates. If you are offering a sale on specific items for one week, 
enter the special sales price you want for that week on the promotional price 
transaction. In order for the promotional prices to appear on the sales 
transaction, the transaction date must be within the date range entered on the 
promotional price transaction.

Enter beginning balances
for each product from the

Setup Stock Balance
dialog box.



Additional Setup Steps
Setting Up Promotional Price Information

73

4

To Enter a Promotional Price Transaction

1 Choose Promotional Price from the Edit menu. The Edit Promotional 
Price dialog box appears.

2 Press Enter and Sage DacEasy assigns the transaction number. Enter the dates 
the sale begins and ends in the appropriate fields.

3 Select how you want the products to be grouped when assigning the 
promotional prices in the Group By field. If you select Product, Vendor or 
Dept., enter the range in the From Code and To Code fields.

4 Enter a description of the promotional price transaction in the Description 
field. This is usually the name of the sale, for example, White sale.

5 Select a method of discounting the product’s normal sale price in the Discount 
field.

6 Enter the flat dollar amount you want discounted off the product’s normal 
sale price in the Amount/Percentage field if you selected Flat in the Discount 
field.

Enter the percentage you want deducted from the product’s normal sale price 
in the Amount/Percentage field if you selected Percent in the Discount field.

7 Select the Default to Lowest Price check box if you want Sage DacEasy to 
check for quantity price breaks. If a customer eligible for price breaks can get 
a lower price due to the price break discount, the customer is charged the 
lower price rather than the promotional price amount.

8 Access the body of the Edit Promotional Price dialog box. All selected 
products appear.

Use the Edit Promotional
Price dialog box to enter

the special sales price
during a specific range of

dates.
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9 If you selected Price in the Discount field, enter the sales price you want 

during the promotional price period in the Promo Price column.

If you selected Flat or Discount in the Discount field, Sage DacEasy 
automatically calculates the new sales price and displays it in the Promo Price 
column. You can edit the Promo Price if necessary.

Click Help for more information on the Edit Promotional Price dialog box.

10 Click OK to save the promotional prices. Click Close to exit the dialog box.

Setting Up Services

Set up a code for each service you sell or for labor used to assemble finished 
goods. Services do not have on hand units, dollars or cost; however, historical 
sales units and dollars are tracked.

You can use two different methods to add a new service: (1) select Services from 
the Edit menu prior to entering a transaction or (2) click Add from the Services 
LookUp while entering a transaction. Complete the following steps to add a 
service prior to entering transactions.

To Add or Edit a Service

1 Select Services from the Edit menu. The Edit Service dialog box appears.

2 Type a code to identify the service you are adding. If you are editing an 
existing service, you can click LookUp to select the code.

3 Complete the appropriate fields.

If you are interfaced with Sage DacEasy Accounting and your 
departmentalization method on the Account Interface dialog box in Sage 
DacEasy Accounting is Inventory, the GL Department field is required.

Enter service information
from the Edit Service

dialog box.
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4 Click the Custom tab and complete all applicable fields.

You can click Help from the Edit Service dialog box for a detailed description 
of each field.

5 Click OK to save the service record.

Related Help Topics

• Changing service codes

• Viewing and editing service history

• Attaching notes to service records

• Deleting services

• Adding messages and extended descriptions to services

Setting Up Billing Code Information

Many items you sell may not fall into a product or service category. A good 
example is a shipping or handling charge. Sage DacEasy Point of Sale uses the 
billing codes as a solution to this problem. You can use billing codes in 
combination with product and service codes or as your only means of entering 
customer sales.

If you are running Sage DacEasy Point of Sale interfaced with Sage DacEasy 
Accounting, each code updates a specific general ledger account. For example, 
you can set up a billing code for shipping and handling to include this charge on 
a sale. This billing code then updates the corresponding revenue account in your 
chart of accounts.

To Add or Edit a Billing Code

1 Choose Billing Codes from the Edit menu. The Edit Billing Code dialog box 
appears.

2 Type a code to identify the billing code. If you are editing an existing billing 
code, you can click LookUp to select the code.

3 Enter a description, account number, whether the billing code is taxable and 
whether it allows a discount. Select whether or not the billing code is 
commissionable and the price you are charging for the billing code. You can 
leave the sales price blank and enter an amount when entering a sale.

You can click Help for more information on each field on the Edit Billing 
Codes dialog box.

4 Click OK to save the billing code.
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Related Help Topic

• Deleting billing codes

Tracking Serial Numbers

Sage DacEasy has the ability to track serial numbers from the time of purchase 
to the time of sale. A line of history detail is added to the serial number record 
each time you enter a serialized product or service on a transaction. You can 
view the history of a serial number from the Edit Serial Number dialog box or 
by printing the Serial Number Tracking Report. 

If you are running Sage DacEasy Point of Sale interfaced with Sage DacEasy 
Accounting, you can track the purchase of a serial number through the 
Purchasing module. Purchasing an item using this module updates the Serial 
Number file. After you add the serial number, you can then view the addition of 
the serial number on the Edit Serial Number dialog box.

If you are running Sage DacEasy Point of Sale stand alone, the only way to track 
the purchase of a serial number is by adding it manually using the Edit Serial 
Number dialog box. 

You can enter the serial number on a transaction to track the sale of a product 
or service with a serial number. After selling the item and entering the serial 
number, you can then view the sale or removal of the serial number from 
availability by using the Edit Serial Number dialog box.

Tip: To track serial numbers, you must specify whether a product or service uses 
serial numbers. Select this option for each product and service.
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To Add a Serial Number

1 Choose Serial Numbers from the Edit menu. The Edit Serial Number dialog 
box appears.

2 Enter the serialized product or service code in the Code field.

3 Enter the serial number in the Serial Number field and select whether or not 
the serial number is available in stock.

4 Select the type of serial number entry in the Transaction Type field.

5 Enter the vendor invoice number or sales receipt number depending on the 
type of serial number entry in the Number field.

6 Enter the customer who purchased the item, or the vendor you purchased the 
item from in the Customer/Vendor field.

7 Enter the date of the transaction in the Date field.  

8 Select whether this entry is adding the serial number to the file or removing 
the serial number from the file.

You can click Help for more information on each field on the Edit Serial 
Number dialog box.

9 Click OK to save the entry.

Related Help Topics

• Viewing and editing serial number history

• Deleting serial number history

Use the Edit Serial Number
dialog box to add, view
and edit serial numbers.
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• Daily Register Processing •
After setting up your Sage DacEasy Point of Sale system, you are ready to begin 
processing register activity. This chapter covers the daily processes used in Sage 
DacEasy Point of Sale. Because all register activity is entered from the Sales 
Register Entry dialog box, this chapter begins with an overview of this dialog 
box and its toolbar. 

After you are familiar with the Sales Register, use the steps included in this 
chapter to enter your sales register activity. This includes entering sales, quotes 
and refunds; converting quotes to sales; recording layaway and AR payments; 
recording cash added to or removed from the register; and reconciling the 
register.

After entering your sales register activity, print your deposit slips and reports 
and post the activity as described in this chapter.

This chapter also includes a section on the Inventory Adjustments feature that 
allows you to transfer items to different warehouses. You can also use this 
feature to increase or decrease inventory quantities and values. This is useful if 
you are not interfaced with Sage DacEasy Accounting, but want to track items 
received into inventory.

The Sales Register Entry Dialog Box
Access the Sales Register Entry dialog box to enter all register activity. This 
includes sales, accounts receivable payments, quotes, layaway payments, 
refunds and reissuing receipts. 

Enter all sales register
activity from the Sales

Register Entry dialog box.
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After you log in to the Sales Register Entry dialog box, you are ready to enter 
your sales transactions. The Sales Register Entry dialog box is divided into three 
sections.

• The Header section includes the receipt number, transaction type, 
customer name and address, the transaction date and time, the 
customer’s telephone number, as well as the tax code, salesperson 
information and customer PO number.

• The Body section is where you enter the products, services, billing 
codes and messages. Since this section scrolls, you can enter several 
lines of items per transaction.

• The Footer section includes the method of payment, subtotal, tax 
amounts, any global discount assigned to the transaction, amount due, 
amount received for payment and any change given back to the 
customer.

Navigating the sales register entry dialog box

Use any of the following methods to navigate the Sales Register Entry dialog 
box:

• Press Enter, Tab or Down Arrow to accept the value in the field and 
move to the next field. You can also use the Up Arrow key to return to 
the previous field.

• From the header, you can click a different field in the header to move to 
that field. 

• Click OK or Goto (or press F9) to move the cursor quickly to the next 
section. If the transaction is complete when you click OK from the 
footer, the transaction is saved.
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Using the Sales Register Toolbar

The Sales Register toolbar provides access to a number of useful features. Use 
the following lists to familiarize yourself with the toolbar. If you selected the 
Activate User Access Rights check box on the System Preferences dialog box, the 
access rights associated with the command are included in the comments along 
with other useful information. 
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Using the Options Menu

The following list details each command available from the Options menu.
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Entering Sales 

Record customer sales and print receipts from the Sales Register Entry dialog 
box.

To Enter a Sale

1 Select Sales Register from the Process menu. The Sales Register Log In 
dialog box appears.

2 Complete each field and click OK. The Sales Register Entry dialog box 
appears. Click Help from the Sales Register Log In dialog box for a detailed 
description of each field. 

3 Type a customer code or click LookUp and select a customer from the list that 
appears.

Customer information is not required if (1) you clear the Customer 
Information Required check box on the System Preferences dialog box and 
(2) the customer pays the full amount at the time of the sale.

Note  If Item is selected in the Sales Starting field on the System Preferences 
dialog box, the cursor defaults to the Item Code field. Use the arrow keys to 
access the Customer Code field.

4 If necessary, edit the fields in the header of the transaction.

5 Click OK to advance to the body of the transaction.

6 Enter each item in the Body area of transaction with the quantity sold, price 
and any discount.

Tip: If you typically sell one of each item, clear the Edit Quantity check box 
on the System Preferences dialog box. Sage DacEasy advances to the next 
line after you enter the item code to save data entry time. You can use the 
arrow keys to access the Quantity field if you need to edit the default value.

You can include the following types of items:

Products—Scan the product’s bar code; type the product code; or, click 
LookUp, select Products as the file to view, and then select the code. 

Log in on the Sales
Register Log In dialog box

prior to entering sales
register activity.



Daily Register Processing
Sage DacEasy Point of Sale User’s Guide

86

5
Billing Codes—Type C followed by a space, and then the code; or, click 
LookUp, select Codes as the file to view, and then select the code.

Message—Type M followed by a space and the message code; or, click 
LookUp, select Messages as the file to view, and then select the code.

Services—Scan the service’s bar code; type the service code; or, click 
LookUp, select Services as the file to view, and then select the code.

Detail Items—Click LookUp, select Master Items as the file to view, and 
then select the code. A list of detail items for the master item appears; select 
the detail item . 

Description—Type D and press Enter. The cursor advances to the Description 
field where you can enter up to 40 characters of free-form text.

Hidden messages—Type H and press Enter. The cursor advances to the 
Description field where you can enter up to 40 characters of free-form text 
that appears on the entry screen, but not on the printed form. 

Tip  Click Options, and then select AutoReorder to view a list of previous 
purchases made by the customer. You can select any item from the list to sell 
the same quantity of the item. 

7 Click OK to advance to the footer of the transaction. 

8 Enter the method of payment, discount and amount received.

Note: If you selected a default method of payment on the System 
Preferences dialog box, Sage DacEasy bypasses the Method of Payment field. 
Use the arrow keys to access this field if you need to edit the default value.

Tip: Click Help from the Sales Register Entry dialog box for a detailed 
description of each field. 

9 Click OK to save the transaction and print the receipt. If the amount received 
is less than the net due and you selected the Allow AR Sales check box on the 
System Preferences dialog box, you are asked if you want to charge the 
balance. Select Yes to charge the remaining balance to the customer’s 
account. If you do not allow AR Sales, an error appears and you are required 
to enter the full payment.

Related Help Topics

• Entering serial numbers on sales transactions

• Assembling products from the Sales Register Entry dialog box

• Entering assembled kits on sales transactions

• Printing banners on receipts

• Editing sales transactions

Test4
Typewritten Text
Use the Search detail item feature, from Option menu to search for an

Test4
Typewritten Text
 item if the invoice has too many.
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• Viewing sales transactions 

• Using AutoReorder to sell items based on prior purchases 

Entering Quotes
You can give the customer a printed quote without actually collecting money for 
goods sold or services rendered. The entry fields for a quote are the same as a 
sale. The main difference between quotes and sales is that quotes do not affect 
inventory or account balances. Quotes are simply a means for you to provide a 
printed copy of your prices, without entering a sale.

Tip: You can convert quotes to sales. Refer to the following section for more 
information.

To Enter a Quote

1 Select Sales Register from the Process menu. The Sales Register Log In 
dialog box appears.

2 Complete each field and click OK. The Sales Register Entry dialog box 
appears as shown in Figure 5-1.

Tip: Click Help from the Sales Register Log In dialog box for a detailed 
description of each field. 

3 Click Options and choose Select Type (or press Alt+S). The cursor advances 
to the Type field.

4 Select Quote as the Type. 

5 Complete the remaining fields as if entering a sale. Refer to “Entering Sales ” 
on page 85 for more information.

6 Click OK. A message appears asking if you want to save the quote.

7 Select Yes if you want to save the quote. The quote prints to your receipt 
printer. 

Converting Quotes to Sales Transactions

After giving a quote to a customer, you can convert the quote to a sale when the 
customer decides to purchase the items on the quote. 

• Selecting substitute products during transaction entry 

•     See Help for Quick Reprint and Gift Receipts features  
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To Convert a Quote to a Sales Transaction

1 Select Sales Register from the Process menu. The Sales Register Log In 
dialog box appears.

2 Complete each field and click OK. The Sales Register Entry dialog box 
appears. Click Help from the Sales Register Log In dialog box for a detailed 
description of each field. 

3 Click Options, and then select Quotes (or press Shift+F3). A list of each 
saved quote appears.

4 Select the quote to convert to a sale, and then select Convert to Sale from 
the prompt that appears. The quote appears as a sales transaction.

5 Edit the sales detail as necessary.

6 Enter the method of payment, discount and amount received in the footer 
area of the transaction. Click Help from the Sales Register Entry dialog box 
for a detailed description of each field. 

7 Click OK to save the transaction and print the receipt. If the amount received 
is less than the net due and you selected the Allow AR Sales check box on the 
System Preferences dialog box, you are asked if you want to charge the 
balance. Select Yes to charge the remaining balance to the customer’s 
account. If you do not allow AR Sales, an error appears and you are required 
to enter the full payment.

Related Help Topics

• Editing quotes

• Selecting substitute products during transaction entry

Entering Accounts Receivable Payments
You can allow customers to charge their purchases to an account with your 
company. If you allow customers to carry an open account, you must select the 
Allow A/R Sales check box on the System Preferences dialog box. Record 
payments received on the open account balance from the Sales Register Entry 
dialog box.
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To Enter Accounts Receivable Payments

1 Select Sales Register from the Process menu. The Sales Register Log In 
dialog box appears.

2 Complete each field and click OK. The Sales Register Entry dialog box 
appears. Click Help from the Sales Register Log In dialog box for a detailed 
description of each field. 

3 Click Options and choose Select Type (or press Alt+S). The cursor advances 
to the Type field.

4 Select AR Pmt. as the Type. The Sales Register Entry dialog box appears the 
fields applicable to entering an accounts receivable payment.

5 Enter the code for the customer making the payment or click LookUp and 
select the customer from the list that appears. If a message appears, click 
Continue to proceed with entering the transaction.

6 Complete each field in the header of the transaction or accept the defaults 
that appear. Enter the amount paid by the customer in the Payment Amount 
field.

You can click LookUp (or press F5) from the Payment Amount field to view a 
list of the customer’s open invoices.

7 Advance to the body of the transaction. Each unpaid invoice appears. If no 
open invoices exist for the customer, a message appears. Select Yes to create 
an advance payment for the customer. 

8 Enter the amount received on each invoice in the Amount Applied field and a 
reference, if you choose. If the customer is taking advantage of a discount for 
early payment, record the amount in the Discount Taken field. 

The appearance of the
Sales Register Entry dialog

box depends on your
selection in the Type field.
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Tip: To apply the entire amount to an invoice, select the invoice, click 
Options, and then select Auto-Apply (or press Shift+F8).

9 Click OK to save the payment and print a copy to the receipt printer. If the 
Change/To Apply field does not equal zero, Sage DacEasy Point of Sale 
assumes the remaining amount is the customer’s change.

Related Help Topic

• Editing AR Payments

Entering Cash In/Cash Out Transactions
You can record cash placed in or removed from the cash register on the Cash In/
Out Transaction Entry dialog box. This feature is only available if you select the 
Allow Cash In/Out Transactions check box on the System Preferences dialog 
box. Sage DacEasy stores the transaction as if it is a sales transaction and it can 
be edited or deleted.

To Enter a Cash In or Cash Out Transaction

1 Select Sales Register from the Process menu. The Sales Register Log In 
dialog box appears.

2 Complete each field and click OK. The Sales Register Entry dialog box 
appears.

3 Click Options, and then select Cash In/Out Trans (or press Alt+C). The Cash 
In/Out Transaction Entry dialog box appears.

Use the Cash In/Out
Transaction Entry dialog

box to record cash taken
out of or placed into the

register.
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4 Complete each field. Click Help from the Cash In/Out Transaction Entry 

dialog box for a detailed description of each field. 

Select Cash Out as the Transaction Type to record cash being removed from 
the register. Sage DacEasy credits the account entered when the selected 
method of payment was set up and debits the GL account you enter, typically 
an expense account. 

Select Cash In as the Transaction Type to record cash being placed in the 
register. Sage DacEasy debits the account entered when the selected method 
of payment was set up and credits the GL account you enter.

5 Click OK to save the transaction and return to the Sales Register Entry 
dialog box.

Entering Layaway Transactions
Layaway transactions allow the customer to make payments on items and take 
possession after the final payment is made. The layaway terms typically require 
an initial down payment and a set number of days in which final payment must 
be received. 

To Enter Layaway Transactions

1 Select Sales Register from the Process menu. The Sales Register Log In 
dialog box appears.

2 Complete each field and click OK. The Sales Register Entry dialog box 
appears. Click Help from the Sales Register Log In dialog box for a detailed 
description of each field. 

3 Click Layaway (or press F7). The Layaway Entry dialog box appears.

Use the Layaway Entry
dialog box to record
customer purchases
placed on layaway.



Daily Register Processing
Sage DacEasy Point of Sale User’s Guide

92

5
4 If you cleared the Generate Layaway Number check box on the System 

Preferences dialog box, assign the layaway transaction a unique number. If 
you chose to generate the layaway number, the layaway number is 
automatically assigned when the transaction is processed. If you choose, you 
can enter a reference in the Description field.

5 Enter a customer code or click LookUp and select a customer. The default 
customer information appears in the header; however, you can edit these 
fields if necessary.

6 Click OK to advance to the body of the transaction.

7 Complete each field in the body of the transaction as if entering a sale. Refer 
to “Entering Sales ” on page 85 for more information.

8 Click OK to save the layaway and print a copy to the receipt printer. The 
layaway appears on the Sales Register Entry dialog box as a layaway 
payment. You can then enter the down payment for the layaway, enter a new 
sales transaction or exit this dialog box.

Related Help Topic

• Editing layaway transactions

Entering Layaway Payments
Enter layaway payments to record an initial down payment or payments made 
on a layaway. 

To Enter a Layaway Payment

1 Select Sales Register from the Process menu. The Sales Register Log In 
dialog box appears.

2 Complete each field and click OK. The Sales Register Entry dialog box 
appears. Click Help from the Sales Register Log In dialog box for a detailed 
description of each field. 

3 Click Options and choose Select Type (or press Alt+S). The cursor advances 
to the Type field.

4 Select Layaway Payment as the Type. 
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5 Enter the layaway number or click LookUp and select the layaway from the 
list that appears. The fields in the header of the transactions are updated with 
the information entered when the layaway was entered. Today’s date appears, 
but can be edited if necessary.

6 Click OK to advance to the footer of the transaction. Enter the method of 
payment (if the correct method does not already appear) and enter the 
amount in the Received field.

7 Click OK to save the payment and print a copy to the receipt printer. If the full 
amount is paid, a message appears. Select Yes to finalize the layaway. The 
layaway is converted to a sales transaction. When the final layaway payment 
is posted, a general ledger transaction is created that moves the balance from 
the Layaway Revenue Credit Account to the Layaway Sales Account. These 
accounts are set up on the Accounting Interface dialog box.

Related Help Topic

• Editing layaway payments

Entering Refunds
You can issue a refund for both posted and unposted sales transactions. Sage 
DacEasy Point of Sale creates a new transaction when you create a refund, 
providing a complete audit trail. 

The Sales Register Entry
dialog box changes so you

can record a layaway
payment when Layaway

Payment is selected as the
Type.
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To Enter a Refund

1 Select Sales Register from the Process menu. The Sales Register Log In 
dialog box appears.

2 Complete each field and click OK. The Sales Register Entry dialog box 
appears. Click Help from the Sales Register Log In dialog box for a detailed 
description of each field. 

3 Enter the original transaction number in the Receipt Number field or click 
LookUp and select the transaction. A selection window appears.

Note: If the sales transaction no longer exists, you have to enter a new sales 
transaction with negative quantities to record the refund.

4 Select Refund. A new transaction identical to the original transaction, except 
with negative quantities, appears.

5 If you need to enter a partial refund, edit the quantities as necessary. To 
remove items not included on the refund, select the item, click Options, and 
then select Line Delete.

6 Click OK from the footer of the transaction to save your changes.

Reconciling Sales Registers
Reconcile your sales registers to ensure that the physical count in the register 
matches the amount the program determines should be in the register.

Reconcile your sales registers at the end of each shift if you selected the Reconcile 
by Method of Payment check box on the System Preferences dialog box. If you 
are using the summary reconciliation method, reconcile at the end of the day, 
just before printing the journal and posting. The dollar figures that appear on 
the Reconciliation screen are only for the current day. If you use Sage DacEasy 
Point of Sale with more than one register, you must reconcile each register 
separately.

Understanding Two Methods of Reconciliation

Sage DacEasy Point of Sale provides you with two ways to reconcile your cash 
register: (1) Reconcile by method of payment or (2) Reconcile with the 
summary method. Select the reconciliation method in the Reconcile Register By 
Method of Payment field on the System Preferences dialog box. The steps for 
each method follow.
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To Reconcile a Sales Register With the Summary Method

1 Select Reconciliation from the Process menu. The Reconciliation Log In 
dialog box appears.

2 Enter the number of the register you are reconciling (or click LookUp and 
select the register) and the day you are reconciling. 

3 Click OK. The Register Reconciliation dialog box appears. 

4 Enter the amounts in the Beginning Cash Balance, Other Cash IN, Other Cash 
OUT and Actual Cash Counted fields. Sage DacEasy calculates the reconciled 
balance and displays this amount in the Over/(Short) field. If this amount is 
zero, the register is in balance. If the amount is positive, your physical count is 
greater than the amount recorded in Sage DacEasy. If the amount is negative, 
your physical count is less than the amount recorded in Sage DacEasy.

5 Click Options, and then select Reconc. Report (or press Shift+F8) to view 
the Register Reconciliation Report. You can print this report in summary or 
detail. Use this report as a record of the reconciliation or to help locate any 
discrepancies.

6 Click OK to save the reconciliation.

To Reconcile a Sales Register by Method of Payment

1 Select Reconciliation from the Process menu. 

If you initialized your register at the beginning of the day, Sage DacEasy 
automatically displays the Reconciliation Log In dialog box. Skip to step 6.

If you did not initialize your register, the Cash Register Initialization dialog 
box appears.

2 Choose Yes to continue with the reconciliation process. The Cash Register 
Initialization dialog box appears.

3 Enter the cash register number or click LookUp to select the register.

4 Enter the amount of money in the cash register at the start of the day in the 
Beginning Balance field. 

5 Click OK to save the register information. The Reconciliation Log In dialog 
box appears.

6 Complete each field and click OK. Select Current Active in the Reconciliation 
Set field to reconcile the register for the current shift. Select Saved and enter 
the saved reconciliation’s name in the Set Name if you want to view a 
previously entered reconciliation.
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7 The Reconcile Cash Register Report appears. This report shows the beginning 

balance and groups your total sales for the day by method of payment.

8 If you need to make any adjustments for cash placed into or taken out of the 
cash drawer, click Options and select Cash In/Out Trans. (or press Alt+C). 
The Cash In/Out Transaction Entry dialog box appears. 

9 Click End Balances (or press F3) and the Cash Register End Balances dialog 
box appears. 

10 Enter the amount counted in the cash register for each method of payment, 
and then click OK. The amounts appear on the Reconcile Cash Register 
Report.

11 Click Print (or press F7) to send the output to your printer. To view the details, 
click Options and select Reconc. Report (or press Shift+F8). 

12 Click Close to exit the reconciliation.

13  A message appears asking if you want to close the register. Choose Yes and 
the Save Reconciliation dialog box appears.

14 Select No if you do not want to save the reconciliation or select Yes and enter 
the Set Name if you want the ability to recall the reconciliation at a later time. 
A message appears asking if you want to initialize the register. 

15 If you choose No, Sage DacEasy returns to the main menu. If you choose Yes 
the Cash Register Initialization dialog box appears; enter the amount 
placed in the register at the start of the new shift and click OK.

Register Reconciliation Detail Report
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Printing the Cash Receipts Report

The Cash Receipts Report prints a transaction-by-transaction listing of the 
posted and unposted receipts entered on the Sales Register Entry dialog box. 
Regardless of the method of payment, if you entered an amount in the Received 
field on the Sales Register Entry dialog box, it prints on this report. This report 
can be a big help when you are trying to reconcile a balance error in your 
register.

The receipts included on this report include receipts on regular sales register 
sales as well as payments received on layaway sales. The Type column on this 
report indicates the source of the receipt (SALE or LAYAWAY). Also included 
on this report is the following information: the transaction number, receipt 
date, receipt type, total amount of sale, sales tax amount, total amount received, 
amount charged (for AR sales) and the method of payment.

To Print the Cash Receipts Report

1 Select Receipts Report from the Process menu. The Cash Receipts Report 
dialog box appears.

2 The current system date appears in the From and To fields. If necessary, edit 
these fields to include a different range of transactions on the report. For 
example, to print a report including all receipts for 2010, type
01/01/10 in the From field and 12/31/10 in the To field. If you want to print 
activity for one day only, enter the same date in both the From and To fields.

3 Click OK. The Report Layout dialog box appears.

4 Select your target, edit the layout if needed, and then click OK.

Cash Receipts Report
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Printing the Daily Sales Report

One of the most important responsibilities of managing any business is 
analyzing sales reports and making decisions based on the data. The more 
concise the information is on a report, the easier these decisions are to make. 
There are many reports available throughout the program, but the one you are 
sure to use on a daily basis is the Daily Sales Report.

The data printed on this report is acquired directly from the Sales Register 
Transaction file, which contains complete information about all your sales 
register activities.

The Daily Sales Report includes both posted and unposted sales register 
transactions. You do not have to post today’s transactions in order to include 
them on your report. Transactions stay in the Sales Register Transaction file 
until you perform the file purging routine, which is optional. The Sales Register 
Transaction file can become very large over time; however, if your hard disk is 
quite large, it is recommended that you refrain from purging the Sales Register 
Transaction file. This way, you can print a Daily Sales Report that covers large 
spans of time. Refer to Chapter 9, “Periodic Operations” for more information 
on purging your data files.

To Print the Daily Sales Report

1 Select Sales Report from the Process menu. The Daily Sales Report dialog 
box appears.

2 The current system date appears in the From and To fields. If necessary, edit 
these fields to include a different range of transactions on the report.

3 In the Report By field, select Product to print subtotals grouped by product 
code or Salesperson to print subtotals grouped by salesperson.

4 Click OK. The Report Layout dialog box appears. 

5 Select the target, edit the layout as needed, and then click OK.
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Daily Sales Report

Printing Deposit Slips
You can save time and avoid mistakes when making bank deposits by printing 
your deposit slips (also called deposit tickets) directly from Sage DacEasy Point 
of Sale. The deposit slip includes all receipts for the day where the method of 
payment is set up as a Cash or Check type. The cash amount, each individual 
check being deposited and the totals print on the deposit slip. (The Less Cash 
Received box always displays 0.00.) 

The summary printed at the bottom of deposit slips includes totals for the 
number of items deposited, total check amounts, total cash amounts and a 
grand total.

Note: Deposit slips can be printed for laser-style deposit tickets only and you 
cannot edit the layout. You can purchase your deposit tickets directly from Sage 
DacEasy to ensure that your form is compatible with Sage DacEasy. 

To Print a Deposit Slip

1 Select Deposit Slips from the Process menu. The Print Deposit Slips dialog 
box appears.

2 If you are running Sage DacEasy Point of Sale stand alone, 11021 appears in 
the Checking Account field automatically. This is the default checking account 
in the standard chart of accounts. 

If you are interfaced with Sage DacEasy Accounting, the default Banking 
account entered on the Account Interface dialog box in Sage DacEasy 
Accounting appears. To print deposit slips for a different account, enter the 
account number or click LookUp and select a different reconcilable account.

3 Enter the date to print on the deposit slip.

4 Click OK. The Report Layout dialog box appears.
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5 Select the target, edit the layout if necessary, and then click OK to print the 

deposit slip. A deposit slip prints for all receipts for the day.

Printing the Sales Journal
After you enter sales register transactions for the day and reconcile the balance 
in your registers, you are ready for final verification of sales register transactions. 
Use the Sales Journal to ensure the transactions entered for each register are 
valid and accurate. The Sales Journal is your audit trail for these transactions 
and is indispensable after you perform the posting process.

The Sales Journal contains the detail for all your sales register activities. This 
includes sales register transactions, layaway transactions, payments received on 
layaway transactions, AR payments received and refunds issued. After you post 
transactions, you cannot edit the detail for these transactions (although it can be 
viewed or printed). Also included on the journal is important general ledger 
transaction information. If Sage DacEasy Point of Sale is interfaced with Sage 
DacEasy Accounting, verifying the general ledger transaction information is 
crucial before these accounts are updated during posting.

Since journal printing is such an extremely important process, you can make it 
mandatory that the journal be printed. To require journal printing, select the 
Force Journal Printing Before Posting check box on the System Preferences 
dialog box.

To Print the Sales Journal

1 Select Journal from the Process menu. The Sales Journal dialog box 
appears. Click Help from the Sales Journal dialog box for a detailed 
description of each field.

2 Select Journal as the Journal Type.

3 Complete the Begin and End Date fields. Each unposted transaction that falls 
within the date range entered in these fields prints on the journal. If 
interfaced with Sage DacEasy Accounting, the dates entered must fall within 
an open period in Sage DacEasy Accounting. 

4 Select the Include GL Account Detail check box if you are interfacing with 
Sage DacEasy Accounting. The general ledger entries posted to accounting 
print on the journal.

5 Select the Include Product Summary check box if you want to include a 
specific breakdown, by product, of your sales register transactions. 

6 Click OK. The Report Layout dialog box appears.

7 Select the target, edit the layout as needed, and then click OK.
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Related Help Topic

• Printing the Listing

Sales Journal

Posting Sales Register Transactions
The final step in daily register processing is posting. The posting process updates 
files, such as the Customer file, with the sales register activity. Refer to the 
following section for a complete list of files affected by posting. 

To ensure the integrity of your data, posting must be done daily.

To Post Sales Register Transactions

1 Select Posting from the Process menu. The Post Point of Sale dialog box 
appears.

Click Help from the Post Point of Sale dialog box for a detailed description 
of the options on this dialog box and a list of the files updated during the 
posting process.
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Tip: It is important to make a backup prior to posting. You can back up all 
data files for the company, including all add-on modules, from the Sage 
DacEasy Business Center. Or, to access the Point of Sale Backup routine, click 
Backup from the Post Point of Sale dialog box.

2 If you selected By Period in the Period Posting Defaults field on the System 
Preferences dialog box, complete the Posting Date field. All transactions that 
fall within the corresponding period are posted. 

If you selected Through Date in the Period Posting Defaults field on the 
System Preferences dialog box, complete the Begin Date and End Date 
fields. All transactions that fall within the date range are posted. 

If Sage DacEasy Point of Sale is interfaced with Sage DacEasy Accounting, this 
date must reside in an open period on your periods table. When you enter the 
date, the corresponding period number appears in the Period field.

3 Enter a reference value. If Sage DacEasy Point of Sale is interfaced with Sage 
DacEasy Accounting, this reference appears in the Reference field on the 
created general ledger transaction. For example, to identify yourself as the 
person that posted Sage DacEasy Point of Sale, you could type your User ID in 
this field. If Sage DacEasy Point of Sale is not interfaced with Sage DacEasy 
Accounting, you can leave this field blank.

4 Click OK to begin the posting process. 

Behind the Scenes

Following is a list of the tasks that the posting function performs:

• All unposted register transactions for the period or date range being 
posted are marked (internally) as posted. You can no longer edit these 
transactions; however, you can view these transactions on the Sales 
Listing and other reports.

• A posted transaction with a POS journal code is added to the General 
Ledger Transaction files. To find out how the transaction will affect 
your accounts, print the Sales Journal before posting and select to 
include GL account detail. If you are running Sage DacEasy Point of 
Sale interfaced with Sage DacEasy Accounting and the Update General 
Ledger Online feature is selected in Sage DacEasy Accounting, the 
detail transaction created in the General Ledger Header and Detail files 
when the sales receipt, refund, accounts receivable payment, layaway 
payment and cash in/out transaction was created is marked as posted. 
You can view the transaction on the General Ledger Transaction Entry 
dialog box in Sage DacEasy Accounting. 

• The current balance and historical information for each affected 
customer is updated.
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• The Product file is updated if products are on the transactions. On 

hand units are reduced by the number of committed units and the 
Committed field returns to zero. The on hand dollars decrease by the 
cost of the units sold. Sage DacEasy updates the product historical 
information.

• The historical information in the Service file is updated.

• The Accounts Receivable Open Invoice Header and Detail file is 
updated with a Posted status for each transaction that was posted.

• If you are interfaced with Sage DacEasy Accounting and the Track Sales 
Analysis check box is selected on the System Preferences dialog box in 
Sage DacEasy Accounting, the Sales Analysis file is updated so you can 
generate custom reports in DacAccess. 

• The Tax Table file includes the sales tax amounts from transactions. 

• The Product Transaction Detail file is updated if the Track Product 
Transaction History check box is selected on the System Preferences 
dialog box. If you are interfaced with Sage DacEasy Accounting, this 
preference is set up in Sage DacEasy Accounting.

• The Period History files for Customers, Products and Services are 
updated. Use the Inquiry feature to view this information.

• If you are interfaced with Sage DacEasy Accounting the Check Register 
file is updated with all receipts and refunds. If interfaced with Sage 
DacEasy Accounting and the Update Check Register Online feature is 
selected in Sage DacEasy Accounting, the Check Register is created 
when cash or checks were received are marked as posted.

Entering Inventory Adjustments
Use the Inventory Adjustments feature to transfer items from one warehouse to 
another or to adjust inventory quantities or values.

Tip: If you are using Sage DacEasy Point of Sale as a stand alone module, you 
can use the Inventory Adjustments feature to update your Product file when you 
purchase inventory.



Daily Register Processing
Sage DacEasy Point of Sale User’s Guide

104

5

To Enter an Inventory Adjustment

1 Select Inventory Adjustments from the Process menu. The Inventory 
Adjustments dialog box appears.

2 Press Enter in the Number field and the next available number is assigned.

3 Edit the date, if necessary.

4 Select the type of transaction. 

5 Complete the remaining fields based on your selection in the Type field.

Increase Quantity—Select the product you are adjusting in the Item field, 
type the number of units being added and the cost to use in calculating the 
product’s new on hand dollars, and then select the account to update when 
the transaction is saved. 

Decrease Quantity—Select the product you are adjusting in the Item field, 
type the number of units being reduced, and then select the account to 
update when the transaction is saved. Sage DacEasy uses the product’s 
average cost to calculate the new on hand dollars.

Transfer Quantity—Select the product you are transferring in the From Item 
field, select the receiving product in the To Item field, and then type the 
number of units being transferred. Sage DacEasy uses the product’s average 
cost to determine the new on hand dollars and uses the Inventory account as 
the offsetting account. 

Increase Value—Select the product you are adjusting in the Item field, type 
the amount of the inventory adjustment as a positive number (the type field 
determines whether this is a positive or negative adjustment), and then select 
the account to update when the transaction is saved. 

Decrease Value—Select the product you are adjusting in the Item field, type 
the amount of the inventory adjustment as a positive number (the type field 
determines whether this is a positive or negative adjustment), and then select 
the account to update when the transaction is saved.

Transfer inventory, adjust
quantity counts and adjust
values from the Inventory
Adjustments dialog box.
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Tip Click Help from the Inventory Adjustments dialog box for a detailed 
description of each field.

6 Click OK to save the transaction. The transaction is posted online and the 
average cost for the affected products is recalculated.

If interfaced with Sage DacEasy Accounting, the General Ledger includes a 
posted transaction with an IA journal code for increases or decreases to the 
quantity or value. The Product file, Inventory account, and the specified 
offsetting account are updated based on the average cost of the product.

For transfers, the units are updated accordingly and the cost is adjusted based 
on the average cost of the item being transferred.

Note: If you are interfaced with Sage DacEasy Accounting and selected the 
Update LPP at Inventory Transfer check box on the System Preferences 
dialog box in Sage DacEasy Accounting, the last purchase price of the ‘To 
item’ is updated when you save a Transfer Quantity-type inventory 
adjustment. 

Related Help Topic

• Editing inventory adjustments
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• Options •
This chapter explains the functions available from the Options menu. This 
menu includes the Customer, Product and Service Inquiries; customer, product 
and bar code labels; and functions to globally change your inventory and serial 
number tracking preferences. 

Use the Inquiry feature to quickly view historical and key information about a 
particular customer, product or service, all from a single screen. 

You can print a variety of different labels with Sage DacEasy Point of Sale. The 
ability to print product and service bar codes is especially beneficial if you use a 
scanner. If you are not using a scanner, you can still print standard product 
labels. Use the customer labels feature to print mailing labels when you need to 
contact your customers.

The Change Inventory Tracking feature lets you change all products set up with 
Normal inventory tracking to the Negative inventory tracking method. 

The Change Serial Number Tracking feature lets you change the serial number 
tracking choice for some or all of your products. If you choose to track serial 
numbers for an item, the program prompts you for the serial number when you 
enter the item on a sales transaction.

Customer Inquiries
In addition to the information contained in the Customer file, the program 
builds a yearly Customer Period History file that you can use to perform period-
by-period sales inquiries.

Every time you post a sales register transaction for a customer, the program 
updates the sales history for that customer. The Customer Inquiry provides a 
way to quickly view this information at any time.



Customer Inquiries

109

6

To View a Customer Inquiry

1 Choose Customer Inquiry from the Options menu. The Customer Inquiry 
dialog box appears. Click Help for more information on each field on the 
Customer Inquiry dialog box.

2 Enter the code of the customer you want to view or click LookUp to select 
the customer from the list that appears. The customer information appears. 

The Year field defaults to the year of the current program date. You can edit 
this field to view historical information for a different year.

Viewing the customer’s open invoices

3 Click Options and then select Open Invoices (or press F7). A list of open 
invoices for the customer appears.

Use the arrow keys or mouse to scroll horizontally or vertically through the 
open invoice window. 

Use the Transaction Type column to determine the type of transaction each 
row represents: 

I = Invoice (sales transaction)

P = Payment (advance payment or payment entered in Sage DacEasy 
Accounting)

Use the Customer Inquiry
dialog box to view the

customer’s balance
information, open invoices

and purchase history.

Use the Customer Inquiry
dialog box to view the

customer’s balance
information, open invoices

and purchase history.

You can view a list of open
invoices for the customer.
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4 Click Close to exit the list.

Printing the customer’s purchase history

5 Click Options and then Purchase History (or press Shift+F7). The Purchase 
History dialog box appears. 

6 Enter the date range of the information you want on the purchase history.

7 Click OK. The Report Layout dialog box appears. 

8 Select the target, edit the layout if necessary, and then click OK to print the 
history.

The Customer Purchase History report lists the items purchased by this 
customer between the date range you specified, the item type, the date the 
items were sold, the number of units sold, the sales fraction, the price per unit 
and the total price.

9 Click Close to exit the Customer Inquiry dialog box.

Product and Service Inquiries
In addition to the information contained in the Product and Service files, the 
program builds yearly Product Period History and Service Period History files 
that you can use to perform period-by-period inquiries based on the sales, cost 
and gross margin.

Every time you post a sales register transaction containing a product or service, 
the program updates the sales history for that product or service. The Product 
and Service Inquiries provide a way to quickly view this information at any time.
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To View a Product or Service Inquiry

1 Choose Product Inquiry or Service Inquiry from the Options menu. The 
appropriate dialog box appears.

2 Enter the code of the product or service you want to view or click LookUp to 
select the code from a list. After entering the code, enter the year for which 
you want to view period balances. The default year is the current year.

After entering the desired year, the program displays the period-by-period 
balances in the bottom portion of the screen. If you are not interfacing, these 
periods correspond to months in the year. If you are interfacing with Sage 
DacEasy Accounting, these periods correspond to the periods table set up in 
Sage DacEasy Accounting.

Three balances are available for each period: total sales dollars, cost of sales 
(in dollars) and the gross margin. All figures are rounded to the nearest dollar. 
The gross margin figure is determined by subtracting the cost of sales from 
the total sales amount.

The bottom portion of the screen is divided into two sections. On the left side 
of the screen, the actual amounts appear for each period. The right side of 
the screen displays the amounts in a running balance format. For example, 
the Period 2 amount is the sum of Periods 1 and 2; Period 3 is the sum of 
Periods 1, 2 and 3 and so on.

Click Help from the dialog box for more information on each field.

Editing a product or service inquiry

3 Click Edit Records (or press F9) if you want to edit yearly historical balances 
for the product or service. The balances are yearly totals only.  

4 Click OK to save your changes or click Close to exit without saving your 
changes.

Use the Product Inquiry
dialog box to quickly view

information about a
product.
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Printing Bar Codes

You can print bar codes in Sage DacEasy Point of Sale, affix them to your 
products, and then scan the code with your bar code scanner as you enter sales 
transactions.

Sage DacEasy Point of Sale supports several bar code types, including: UPC-A, 
UPC-E, EAN/JAN-13, EAN/JAN-18, Code 3 of 9 and Code 128. To print bar 
codes, you must have a bar code printer or a laser or dot-matrix printer capable 
of printing in graphics mode. To set up your printer for bar code printing, use 
the Edit Default Printer dialog box.

When printing bar codes, Sage DacEasy Point of Sale gives you great flexibility 
for size, spacing and format of the codes. You can edit the layout to indicate how 
many labels to print and where to print them on the page. Additionally, you can 
include two of the following fields to print below the bar code.

• product/service code

• item description

• bin 

• sales price

• sales measure

• vendor code

• vendor item number

To Print Bar Codes

1 Select Product Bar Codes or Service Bar Codes from the Options menu. 
The Print Bar Codes dialog box appears. Click Help for more information on 
each field on this dialog box.

2 Select how you want to sort the bar codes in the Sort By field and type the 
range for the sort in the From and To fields.

Use the Print Bar Codes
dialog box to print bar

code labels for your
products and services.
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3 Select the Bar Code Source option if printing product bar codes. Service Code 

is automatically selected if printing service bar codes.

4 Select the first description field you want printed under the bar code in the 
Print Field 1 field.

5 Select the second description field you want printed under the bar code in the 
Print Field 2 field.

6 If printing product bar codes, select the Copies From Quantity Available 
check box to print one label for each available item. Clear this check box to 
specify the number of labels per item. If you clear this check box, enter the 
number of labels in the following Number of Labels Per Item field.

7 Select the appropriate options in the Bar Code Setup area as needed. This 
area holds information such as printing the checksum, the bar code height 
and the label and bar code type.

Tip: Select Standard Label in the Label type field when printing to a bar 
code printer.

Note: If you selected Standard Label as the Label Type, click Edit Layout to 
edit the label layout for the bar codes. Click Help from the Edit Label Layout 
dialog box for detailed information on each field. 

8 Click OK. The Report Layout dialog box appears.

9 Select your bar code printer on the Printer tab, and then click the Fonts tab.

10 Select the font you want to use for the bar codes.

11 Note: When printing bar codes to a thermal bar code printer you must set up 
the custom paper size. To do this, click the Page tab on the Report Layout 
dialog box. Select Custom Size as the Paper Size and enter the Width and 
Height accordingly for one single label.

12 Select the target and click OK to generate the bar codes.

Printing Product Labels
Sage DacEasy Point of Sale lets you print labels for your products. Product code, 
description, bin, sales measure, department and sales price are included on the 
printed labels. You can also customize the label to include your vendor’s code, 
vendor’s product code and other fields.
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To Print Product Labels

1 Select Product Labels from the Options menu. The Product Labels dialog 
box appears.

2 Select the scope of labels to print.

All—Prints a label for each product in the Product file.

Range—Prints a sequential range of labels. Type the range in the From and To 
fields.

Select—Allows you to select which products to print labels for when you click 
OK.

3 Enter the number of copies to print, the label type and print mode. Click Help 
from the Product Labels dialog box for a detailed description of each field.

Tip: If the label you are printing does not appear in the Label Type list, select 
Standard Label, and then click Options and select Edit Layout.

4 Click OK to access the Report Layout dialog box.

Note: If you chose Select in the Scope field, select each product from the list 
that appears, and then click OK to access the Report Layout dialog box.

5 Select the target, edit the layout if necessary, and then click OK to print the 
labels.

Printing Customer Labels
You can edit the template to include various information on customer labels. In 
addition, you can select a standard label layout or edit the label layout to print 
any size label.

To Print Customer Labels

1 Select Customer Labels from the Options menu. The Customer Labels 
dialog box appears. Click Help from the Customer Labels dialog box for a 
detailed description of each field.

2 Type a date in the Date field. The date entered in this field prints on the labels 
if specified on the label template.

3 Select the scope of labels to print, and then type a range of records in the Sort 
By and Rank By fields.

Range—Prints a sequential range of labels based on the Sort By and Rank By 
selections.
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Select—Allows you to select which customers to print labels for when you 
click OK. The range of records that appears depends on the Sort By and Rank 
By values.

4 Type the number of copies to print, whether or not to suppress blank lines, 
the label type and print mode. 

If the label you are printing does not appear in the Label Type list, select 
Standard Label, and then click Options and select Edit Layout.

5 Click OK to access the Report Layout dialog box.

If you chose Select in the Scope field, select each customer from the list that 
appears, and then click OK to access the Report Layout dialog box.

6 Select the target, edit the layout if necessary, and then OK to print the labels.

Related Help Topics

• Changing the report layout

• Editing the label layout

• Editing templates

• Selecting form templates

• Aligning continuous-feed forms in the printer

Changing the Inventory Tracking Method
Use this feature to change all products set up with Normal inventory tracking to 
the Negative inventory tracking method. Normal inventory tracking does not 
allow you to sell products that do not have any on hand units; however, you can 
sell products set up with Negative inventory tracking regardless of the on hand 
units.

Sage DacEasy Point of Sale does not allow backorder situations; all items entered 
on a sales transaction must be in stock. When you post a sales register receipt, 
the units sold are subtracted from the on hand quantity of each product. This 
may result in a negative on hand quantity situation (which is only allowable with 
negative inventory tracking). However, if you are interfacing with Sage DacEasy 
Accounting, these situations are rectified when you receive additional units in 
the Purchasing module. The general ledger costing entries made by Sage 
DacEasy Point of Sale and Sage DacEasy when using the negative inventory 
tracking method accommodate these situations.
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To Change the Inventory Tracking Method

1 Select Change Inv. Tracking from the Options menu. A message appears 
explaining the process.

2 Select Continue to change the inventory tracking.

Changing Serial Number Tracking
The Change Serial Number Tracking routine lets you change the serial number 
tracking choice for some or all of your products. The Serial Numbers option on 
the Edit Product dialog box lets you set up the item for serial number tracking. 
If you select this check box, Sage DacEasy Point of Sale prompts you for the 
serial numbers when you enter the item on a sales transaction.

Rather than accessing each product one-at-a-time to change the serial number 
tracking choice, use this routine to change the serial number tracking quickly.

To Change the Serial Number Tracking

1 Select Change Serial No. Tracking from the Options menu. A message 
appears asking whether you want to change the specified items to track serial 
numbers or not to track serial numbers. 

2 Choose the appropriate option. The Change Serial Number Status dialog 
box appears.

3 Select how your want to sort the items.

4 Enter the range for the sort. This determines the list of items selected for the 
Change Serial Number Tracking routine.

5 Select how you want to rank the items.

6 Enter the range for the rank. This determines the list of items selected for the 
Change Serial Number Tracking routine.

7 Click OK. The Change Serial Number routine begins. The time it takes to 
change the serial number tracking status depends on the number of products 
you are changing. 
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• Management Reporting •
This chapter contains information on printing Sage DacEasy Point of Sale’s 
powerful management reports. The reports available in Sage DacEasy Point of 
Sale provide you with the information you need to make decisions affecting 
your company. Access the reports available from the Reports menu to view sales 
activity, product history, layaway information, serial numbers, general ledger 
transactions, inventory adjustments, master item activity and promotional 
pricing. You can also merge your information with Microsoft Word documents. 

In addition to the reports available from the Reports menu, Sage DacEasy also 
includes a Cash Receipts Report and a Daily Sales Report. Because these reports 
are routinely printed as part of the daily processing routine, refer to Chapter 5, 
“Daily Register Processing” for more information.

Related Help Topic

• Changing the report layout

Sales Analysis Reports
One of the most important responsibilities of managing any business is 
analyzing sales reports and making decisions based on the data. The more 
concise the information is on a report, the easier these decisions are to make. 
There are many reports available throughout Sage DacEasy Point of Sale, but the 
ones you are sure to use the most are the Sales Analysis reports.

Sage DacEasy acquires the data printed on these reports directly from the Sales 
Register Transaction files, which contain complete information about all sales 
activity. Using this information, you can obtain almost any sales analysis report 
you want. The Sales Analysis Report includes both posted and unposted sales 
register transactions. Transactions stay in the Sales Register Transaction file 
until you purge the file. The sales transaction file can become very large over 
time; however, if your hard disk is quite large, it’s recommended that you refrain 
from purging the sales transactions file. This way, you can print sales analysis 
reports that cover large spans of time. You can print three different types of sales 
analysis reports, Customer, Product or Salesperson.

To Print the Sales Analysis Report

1 Choose Sales Analysis from the Reports menu. The Sales Analysis Report 
dialog box appears.

2 Enter the date range of the transactions to include on the report.
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3 Select the type of report in the Report By field.

Product—Select this type to view a sales analysis report that includes all items 
(products, services and billing codes) included on your sales and refund 
transactions. 

Customer—Select this type of sales analysis report to view the sales quantity 
and dollars for each item, subtotaled by customer. 

Salesperson—Select this type of sales analysis report to view the sales 
quantity and dollars for each item, subtotaled by salesperson. 

4 Enter the range of items (products and services) to include on the report.

5 If you want to include billing codes on the report, select the Include Billing 
Codes check box, and then enter the range.

6 Click OK. The Report Layout dialog box appears. 

7 Select the target, edit the layout if necessary, and then click OK to begin 
printing.

Sales Analysis Report by Product
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Sales Analysis Report by Customer

Sales Analysis Report by Salesperson

Layaway Directory Report
Sage DacEasy Point of Sale provides extensive tracking of your layaway 
transactions. To assist in your layaway sales maintenance, several layaway 
reports are available. The first of these reports is the Layaway Directory.
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This report prints specific information for all or some of your layaway 
transactions. Included on this report are the layaway transaction number, 
customer code, layaway description, customer name, sales date, salesperson, 
product code, quantity sold and sales price. Payment information is also 
included on the report, so you can track the layaway sales that are delinquent.

When printing the Layaway Directory, you can include layaways that are open 
(not paid in full), completed (paid in full and delivered) or a combination of 
both. This report lists both unposted and posted layaway transactions.

To Print the Layaway Directory

1 Select Layaway Directory from the Reports menu. The Layaway Directory 
dialog box appears. Click Help from the Layaway Directory dialog box for a 
detailed description of each field.

2 Select the types of layaways to include on the report. Select Open to include 
only layaways that have not been paid-in-full. Select Complete to include 
only layaways that are finalized (paid-in-full). Select Both to include all 
layaway types.

3 Enter the Sort by and Rank by information. 

Note: If you choose either Layaway Number or Layaway Desc. as the sort 
option, your selection in the Rank By field takes precedence.

4 Click OK. The Report Layout dialog box appears. 

5 Select the target, edit the layout if necessary, and then click OK to begin 
printing.
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Layaway Directory

Layaway Alert Report
The Layaway Alert Report prints all layaway transactions that have been held 
past the number of days to hold. Use this report to identify your delinquent 
layaway accounts. The program uses the days to hold value entered on the 
layaway transaction in determining if the transaction is past due.

The information included on the Layaway Alert Report includes: layaway 
transaction number, customer code, layaway description, customer name, 
layaway date, expiration date, last payment date, last payment amount, total sale 
amount, sales tax amount, total paid in so far and the remaining balance on the 
layaway.

To Print the Layaway Alert Report

1 Select Layaway Alert from the Reports menu. The Layaway Alert Report dialog 
box appears. Click Help from the Layaway Alert Report dialog box for a 
detailed description of each field.

2 Enter the closing date. The program compares the days to hold value entered 
on the layaway transaction against this date. If the number of days to hold 
added to the original layaway date is less than or equal to the closing date 
entered, the transaction prints on the report.
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3 Enter the Sort by and Rank by information. 

Note: If you choose either Layaway Number or Layaway Desc. as the sort 
option, your selection in the Rank By field takes precedence.

4 Click OK. The Report Layout dialog box appears. 

5 Select the target, edit the layout if necessary, and then click OK to begin 
printing.

Layaway Transactions Report
The Layaway Transactions Report prints specific information for all or some of 
your layaway transactions. Included on this report is the layaway transaction 
number, layaway description, customer code, customer name, total sales 
amount, the associated invoice number, layaway sales date, payment amount 
received and the balance left to pay.

When printing the Layaway Transactions Report, you can enter a date range 
that includes all or a range of layaway transactions. This report automatically 
includes all layaways whether they are open (not paid in full) or completed (paid 
in full and delivered). This report lists both unposted and posted layaway 
transactions.

To Print the Layaway Transactions Report

1 Select Layaway Transactions from the Reports menu. The Layaway 
Transactions dialog box appears. Click Help from the Layaway 
Transactions dialog box for a detailed description of each field.

2 Enter a range of transaction dates to include on the report.

3 Enter the Sort by and Rank by information. 

Note: If you choose either Layaway Number  or Layaway Desc. as the sort 
option, your selection in the Rank By field takes precedence.

4 Click OK. The Report Layout dialog box appears. 

5 Select the target, edit the layout if necessary, and then click OK to begin 
printing.
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Layaway Transactions Report

Serial Number Tracking Report
If you have set up serial number tracking for some of your products, eventually 
you will have a need to query information about a past sale, by serial number. 
For example, assume a customer brings an item in for service, but does not have 
a sales receipt. If your warranty period on sales is one year, you want to make 
sure that the customer’s warranty has not expired. With the serial number 
tracking ability, you can identify specific information about a sale by printing 
the Serial Number Tracking Report.

This report prints transaction information for sales that included products 
tagged for serial number tracking. Included on the report is: receipt number, 
sale date, customer code, customer name, product code, product description 
and serial number.

When printing the Serial Number Tracking Report, you have several options for 
sorting and ranking the records. You can print the report sorted by receipt 
number, customer code, sale date, item number or serial number. Using the 
powerful report sorting capabilities, you can quickly identify past sales. For 
example, you can sort the report by serial number and print the serial number 
of the product a customer brings in for service. If you enter the serial number in 
both the From and To sorting fields, the report prints with only one record: sale 
information for the serial number in question.

To Print the Serial Number Tracking Report

1 Select Serial Number Tracking from the Reports menu. The Serial Number 
Tracking Report dialog box appears. Tip  Click Help from the Serial 
Number Tracking Report dialog box for a detailed description of each field.

2 Enter the Sort by and Rank by information. 

3 Click OK. The Report Layout dialog box appears.
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4 Select the target, edit the layout if necessary, and then click OK to begin 

printing.

Serial Number Tracking Report

Product Listing
The Product Listing gives you a detailed listing of your products. The following 
information prints on the Product Listing: product code, description, primary 
vendor and part number, department, warehouse (WHC), bin, purchase 
fraction and measure, sales fraction and measure, minimum and reorder 
amounts, sales price, last sale date, last purchase price, last purchase date, 
standard and average cost.

To Print a Product Listing

1 Choose Product Listing on the Reports menu. The Product Listing dialog 
box appears. Click Help from the Product Listing dialog box for a detailed 
description of each field.

2 Enter the Sort by and Rank by information. 

Note  If you choose either Product Number or Description as the sort option, 
your selection in the Rank By field takes precedence.

3 Click OK. The Report Layout dialog box appears.

4 Select the target, edit the layout if necessary, and then click OK to begin 
printing.
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Product Listing

Product History Report
Sage DacEasy Point of Sale includes a Product History Report, also referred to 
as the Product Activity Report, that is similar to the one you can print in Sage 
DacEasy Accounting. It prints data based on the information present in the Edit 
Product dialog box, including sales and purchase fractions; on hand units and 
dollars; cost and profit dollars year-to-date. If you are interfaced with Sage 
DacEasy Accounting, year-to-date figures are based on the first year of your 
periods table.

The report serves a number of purposes, including the following:

• Obtaining a snapshot view of your current inventory status with units, 
dollars and historical figures.

• Analyzing the profitability of certain product lines.

• Comparing the turnover rate of your products.

To Print a Product History Report

1 Choose Product Activity from the Reports menu. The Product Activity 
Report dialog box appears. Click Help from the Product Activity Report 
dialog box for a detailed description of each field.

2 Enter the Sort by and Rank by information. 
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Note: If you choose either Product Number or Description as the sort option, 
your selection in the Rank By field takes precedence.

3 Select the Exclude Non-Inventory Products check box if you want to 
exclude non-inventory items from the report.

4 Click OK. The Report Layout dialog box appears.

5 Select the target, edit the layout if necessary, and then click OK to begin 
printing.

Product History Report

Product Activity Detail Report
Sage DacEasy Point of Sale includes a Product Activity Detail Report that is 
similar to the one you can print in Sage DacEasy Accounting. It prints data 
based on the information present in the Edit Product dialog box, including item 
number, invoice number, item description, quantity sold or returned, cost, 
extended amount and balance quantity. You must post your sales before 
printing this report in order to get the most up-to-date detail of your product 
activity.

Note: You must select the Track Product Transaction History check box on the 
System Preferences dialog box to include all activity on this report. If you are 
interfaced with Sage DacEasy Accounting, select this preference in Sage DacEasy 
Accounting. 
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To Print a Product Activity Detail Report

1 Choose Product Activity Detail on the Reports menu. The Product 
Activity Detail Report dialog box appears. Click Help for a detailed 
description of each field.

2 Enter the Sort by and Rank by information. 

If you choose either Product Number or Description as the sort option, your 
selection in the Rank By field takes precedence.

3 Select how you want partial units to appear on the report. Decimal uses the 
decimal (base-10) format. Fraction prints the partial quantity as entered on 
the transaction, based on the fraction entered when the item was set up.

4 Select the Exclude Non-Inventory Products check box if you want to 
exclude non-inventory items from the report.

5 Click OK. The Report Layout dialog box appears.

6 Select the target, edit the layout if necessary, and then click OK to begin 
printing.

Product Activity Detail Report
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Inventory Adjustments Listing

All Inventory Adjustment transactions post online; therefore, it is not possible 
to print a Journal of the unposted entries. To maintain a complete audit trail, 
you can print the Inventory Adjustments Listing.

To enhance reporting flexibility, a number of different sort and rank criteria 
exist. The report can be run based on the item number, transaction number, 
transaction date, reference, department, master item, GL account or warehouse 
code.

The Inventory Adjustments Listing report also provides the ability to view 
partial quantities in either fraction or decimal format. Select Decimal to print 
the units in base-10 format. Select Fraction to use the custom fraction from the 
product record. For example, if your fraction is 12 and unit of measure is foot, 
1 foot 6 inches would print 1.5 if decimal was selected and 1.6 if fraction was 
selected.

To Print the Inventory Adjustments Listing

1 Choose Inventory Adjustments on the Reports menu. The Inventory 
Adjustments Listing dialog box appears. Click Help for a detailed description 
of each field.

2 Select how you want partial units to appear on the report. Decimal uses the 
decimal (base-10) format. Fraction prints the partial quantity as entered on 
the transaction, based on the fraction entered when the item was set up.

3 Select the transactions to include on the report by completing the fields in the 
Listing area.

4 Click OK. The Report Layout dialog box appears. 

5 Select the target, edit the layout if necessary, and then click OK to begin 
printing.

Master Item Activity Report
The Master Item Activity Report summarizes the current on-hand units and 
dollars for each of your master items and their corresponding detail items. This 
report prints in Summary and Detail formats. The Summary format shows only 
the Master Item itself and the on-hand dollars, units, and average cost for the 
item. The Detail format includes the individual product on-hand dollars and 
units as well as the warehouse location. Both report formats further break down 
the on-hand units into Committed and Available units and include a grand total 
at the end of the report.
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Tip: The Master Item Activity Report is the only place in Sage DacEasy where 
you can quickly view the on-hand dollar and unit totals for master items. 

If you want to run a report that shows all detail items located in a specific 
warehouse, run the Product Activity Report and sort it based on the warehouse 
code. The Master Item Activity Report does not offer a warehouse sort option 
because the individual products are a component of the entire master item.

To Print the Master Item Activity Report

1 Choose Master Item Activity from the Reports menu. The Master Item 
Activity dialog box appears.

2 Enter the Sort by and Rank by information. 

Note: If you choose either Product Number or Description as the sort option, 
your selection in the Rank By field takes precedence.

3 Click OK. The Report Layout dialog box appears.

4 Select the target, edit the layout if necessary, and then click OK to begin 
printing.

General Ledger Listing Report
When you post Sage DacEasy Point of Sale, Sage DacEasy creates a general 
ledger transaction. This transaction contains the debit and credit entries 
associated with the transactions you are posting. The General Ledger Listing 
Report lists each transaction’s debit and credit entries, along with transaction 
totals.

If you are interfacing with Sage DacEasy Accounting, Sage DacEasy Point of Sale 
also posts the same transaction in the General Ledger in Sage DacEasy 
Accounting using the interface account numbers entered on the Accounting 
Interface dialog box in Sage DacEasy Point of Sale and the Account Interface 
dialog box in Sage DacEasy Accounting.

If you are not interfacing, Sage DacEasy Point of Sale uses internal account 
numbers for these transactions. These account numbers are for reference only. 
Use this report if you are not interfacing with Sage DacEasy, but you want to 
enter the general ledger entry in your own bookkeeping system.

To Print the General Ledger Listing Report

1 Choose General Ledger from the Reports menu. The General Ledger 
Transactions dialog box appears.

2 Enter the date range for the report in the From Date and To Date fields.
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3 Click OK. The Report Layout dialog box appears.

4 Select the target, edit the layout if necessary, and then click OK to begin 
printing.

Audit Tape Report
The Audit Tape Report prints your sales register transactions sequentially, as 
they were entered in the program. Even if you are using Sage DacEasy Point of 
Sale with more than one cash register at a time, all sales transactions are inserted 
in the same transaction file.

Most of the sales reports in the program sort the printed data by cash register 
number. However, if you want a report that includes all sales register 
transactions, listed sequentially by the order they were inserted in the file, then 
you should use the Audit Tape report.

The transactions printed on this report are sorted by the internal transaction 
counter. For example, say you have two registers, 1 and 2. If a transaction was 
entered on Register 1, then two on Register 2, then one more on Register 1, the 
transactions were entered in the sales register file as follows:

1. Register 1

2. Register 2

3. Register 2

4. Register 1

Regardless of the receipt number of each of these transactions, they were still 
inserted in the file in this order. The Audit Tape Report gives you a complete 
listing of sales register transactions, for all your registers. There is no subtotaling 
on this report.

To Print the Audit Tape Report

1 Select Audit Tape from the Reports menu. The Audit Tape Report dialog 
box appears.

2 Enter the date range for the report in the From Date and To Date fields.

3 Click OK. The Report Layout dialog box appears.

4 Select the target, edit the layout if necessary, and then click OK to begin 
printing.
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Audit Tape Report

Promotional Price Listing
The Promotional Price Listing lists the transactions entered using the Edit 
Promotional Price dialog box. All items entered with a promotional price stay 
in the file until purged using the Purge routine.

To Print the Promotional Price Listing 

1 Choose Promotional Price from the Reports menu. The Promotional Price 
Report dialog box appears. Click Help for a detailed description of each field.

2 Enter the Sort by and Rank by information. 

3 Click OK. The Report Layout dialog box appears. 

4 Select the target, edit the layout if necessary, and then click OK to begin 
printing.
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Promotional Price Listing

Credit Card Transactions Report
As a control measure when using the online credit card verification option, Sage 
DacEasy Point of Sale prints a report listing details about the invoices and 
receipts paid by credit card.

The information on the report includes the sales receipt number, credit card 
account number and expiration date, the approval code, cardholder name and 
amount of purchase.

To Print the Credit Card Transactions Report

1 Select Credit Card Transactions from the Reports menu. The Card 
Transaction Report dialog box appears.

2 Enter the date range for the report in the From Date and To Date fields.

3 Click OK. The Report Layout dialog box appears.

4 Select the target, edit the layout if necessary, and then click OK to begin 
printing.

Merging Customer Info with Microsoft Word
Sage DacEasy’s seamless integration with Microsoft Word allows you to merge 
your customer data with Microsoft Word documents. Use this feature to create 
professional letters that include your customer information. You can e-mail or 
print these documents directly from Sage DacEasy or access the document in 
Word to take advantage of the powerful features that Word offers. 
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You can merge a single record or a range of records. For more information on 
merging a single customer record with a Word document, refer to the Help 
topic titled “Integrating with Microsoft Word.” Follow the steps provided here 
to merge a range of customer records with a Word document.

To Merge a Range of Customer Records With a Word Document

1 Select Mail Merge from the Reports menu. The Customer Mail Merge 
Jobs dialog box appears.

2 Type the name of the job in the Job Name field or click LookUp to select an 
existing job.

3 Use the Main Document field to select the Word document that contains the 
information that stays the same for each version of the merged document. 
You can select an existing Word document, add a new Word document, or 
edit an existing document.

Note: If you selected an existing job, the last associated main document file 
name appears automatically.

To select an existing Word document—Type the name of an existing Word 
document or click the Browse button to locate the document. If the 
document is not located in the folder that contains your company’s data files, 
the Word document is copied to the company folder.

To add a Word document—Type a file name, and then click Edit. Sage 
DacEasy creates a new Word document in the company folder. The new 
document appears in Word. Edit the document as necessary, save the 
document, and then return to Sage DacEasy to continue with the mail merge.

Figure 7-1: Access the
Customer Mail Merge Jobs

dialog box to merge a
range of customers with a

Word document..
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To edit an existing Word document—Type the name of the existing Word 
document or click the Browse button and locate the document. Click Edit; 
the document appears in Word. Edit the document as necessary, save the 
document, and then return to Sage DacEasy to continue with the mail merge.

4 Complete each field in the Filter/Sort Options area.

The Closing Date field is used when date sensitive merge fields are included in 
the document or as the Sort By or Rank By fields. For example, if you select 
Past Due >60 Balance as a merge field, Sage DacEasy uses the closing date to 
determine if the balance is more than 60 days past due.

Select the Exclude Records Without an Address check box if you do not 
want to include the record in the mail merge if it does not contain an address.

Select the Exclude Records Without an E-mail Address check box if you 
do not want to include the record in the mail merge if it does not contain an 
e-mail address.

Select the Suppress Blank Lines check box if you want to skip blank lines 
resulting from empty merge fields.

5 Merge the selected data with the Word document using any of the following 
methods.

Click Send E-mail to e-mail the Word document to a range of customers.

Click Print to send the output to your printer.

Click View Job to view the output in Microsoft Word.
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• Custom Reporting •

Overview
Reporting is one of the most important aspects of any business because reports 
inform you of the stability and profitability of your business. Sage DacEasy 
includes a custom reporting feature, called DacAccess, that gives you the ability 
to create informative reports to fit your specific needs. There are two steps to 
creating a custom report: selecting the records included in the report using the 
Query and defining the layout of the report using the Publisher.

The Query lets you choose up to ninety-six fields from multiple files to include 
on a report. The Publisher lets you create the report format, using fields selected 
in your Query. With the Query and Publisher, you can create listing reports with 
unprecedented detail. In addition, the Query and Publisher include many 
default reports ready for you to use.

Data is organized in a hierarchy from general to specific. Each level is defined in 
the list provided.

Follow these steps to create
a custom listing report

using DacAccess.
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Terms Used in This Chapter

• Catalog - A catalog is the largest grouping of data. It contains an 
associated group of files that contain related fields. For example, the 
Employee Listings catalog contains files such as Employees, 
Transactions, Time Card Entries, Detail Pay History, Departments and 
Codes.

• File - A file is a group of associated records. For example, information 
about individual employees is in the Employee file.

• Record - A record is a group of related fields. For example, all the 
information found on the Edit Employee Information and Edit 
Employee Accumulations dialog boxes for one employee is considered 
a record.

• Field - A field is the lowest level of data. A field is each piece of 
information that makes up a record. For example, the Title field on the 
Edit Employee Information dialog box is part of the employee record.

Fields are referred to in the Query and Publisher because you select 
fields to include on your report.

• Variable - A variable is a placeholder or merge field which pulls 
information from a specified file.

This figure illustrates the
terms used to define data

when creating a query.
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Using the Query

The first step in generating a custom report is to choose the information you 
want to include on the report using the Query in DacAccess. Go to the Query by 
choosing Query on the DacAccess menu. Use this feature to create a query with 
information from a variety of fields in several different files. You can even create 
user defined fields with calculated totals using information pulled from multiple 
files. 

A query is a way of questioning or filtering a database. For example, you have a 
collection of records in your Employee file. You may want to print a report that 
filters out deductions made from gross earnings in the last pay period. The 
remaining list of deductions—those deductions not used in the last pay 
period—is the data set you want to use in a report. In addition to limiting the 
records you want to print on a report, you also use queries to select the specific 
fields you want on a report, to sort the records and to create user defined 
calculations.

The Query Design dialog box is divided into three main areas, the Header area, 
Column Selection area and the Sort Columns area. The Header area includes the 
fields for the Query name and catalog. The Column Selection area is where you 
select the fields and the criteria determining which records to pull for the query. 
The Sort Columns area is where you set the sorting order of the report. 
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Using the Query Checklist

 Step 1—Complete the Header area with the query name and catalog.

 Step 2—Select the fields for the query in the Column Selection area. Enter 
user defined fields and set criteria for the fields if necessary.

 Step 3—Set the sorting order in the Sort Columns area.

 Step 4—Run the query to create a report listing the selected records.

Completing the Header Area

When you access the Query Design dialog box, you must enter a unique name 
for the query. When you give the query a name, a list of all available catalogs 
appears. A catalog holds associated files that contain related fields. For example, 
the Banking catalog includes the Employee, Check Register, Detail, Payroll 
History, Departments and Department Detail files.
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Selecting Fields in the Column Selection Area

After you select a catalog, advance to the Column Selection area and choose 
fields from the files in the catalog. You do not have to include all fields in the 
query in the report layout. However, to use a field in a user defined column or 
for sorting purposes, you must select the field in a column. For example, you 
may select review date in your query so you can sort your records on the report 
by the employee’s review date. However, you do not care to see the review date 
on the report. Therefore, even though you include the field on the query, you do 
not use that field when you create the report layout in the Publisher.

Each column on the Query Design dialog box can hold a field from a file in the 
catalog. You can fill up to ninety-six columns with field information. The 
columns scroll as you move to the right. Press Home to quickly return to the 
first column. The first row of the Column Selection area displays the names of 
the fields you select for the query. 

Selecting the Sort Order for the Query

Once you select your fields and set the criteria, you can specify the sorting order 
for the records included in the query. The sort fields define the order in which 
the records appear on the report. You have up to four sorting levels. If you do 
not specify a sorting order, Sage DacEasy sorts by the field in the first column.

Use the Header area of the
Query Design dialog box to
enter the query name and

select a catalog.

Select the fields and records
to include on the query in

the Column Selection area.
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To Create a Query

1 Select Query from the DacAccess menu. The Query Design dialog box 
appears.

2 Assign the query a unique name (up to 14 characters). If you are editing an 
existing query, type the name of the query or click LookUp and select the 
query from the list.

3 Select the catalog that contains the files you need for the report. The cursor 
advances to the first row of the Column Selection area. Use this row to select 
the fields to include in the query.

The columns scroll as you move to the right. You can press Home to return to 
the first column.

4 Click LookUp to view the Table LookUp. Select the table that contains the 
field to include in the current column and the Column LookUp appears. Select 
the field to include in the current column.

Tip: In addition to selecting fields from the data files, you can create formulas 
to include on the report. For more information, refer to “Creating User 
Defined Fields” on page 144. Each field included in the user defined field 
must be included in the query, in addition to any fields selected as sort fields. 
You can exclude the field from the printed report using the Publisher. 

Note: When you click LookUp from the Column Selection area, the Column 
LookUp appears for the last Table that was selected. To select a field from a 
different table, click the Close button to return to the Table LookUp.

5 To edit the Column Heading on the printed report, click Options, and then 
select Edit Column. You can edit the Title field; however, the new column 
title only appears when you run the query and does not appear on the Query 
Design dialog box.

Use the Sort Columns area
to indicate the order you
want the information to

appear in the query.
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6 If necessary, limit the records to include on the query. The second and third 

rows in the Column Selection area determine which records to include on the 
report. If you leave these rows blank, Sage DacEasy includes all records in the 
query. For more information, refer to “Limiting Records on a Query” on page 
145.

7 If you want to set the sorting order, click Options, and then select Sort 
Columns. The cursor advances to the first field in the Sort Columns area. 
Click LookUp and select the primary sort field for the report. To add a 
secondary sort, enter a different field in the second field in the Sort Columns 
area. You can enter up to four sort fields. 

Note: If you do not specify a sorting order, Sage DacEasy sorts by the field in 
the first column.

Tip: Click Switch Sort to toggle between ascending and descending order 
for the selected sort field.

8 Click Run Query to view the query to the screen. Click the Close button to 
return to the Query Design dialog box.

Tip: To redirect the report to the printer, click Print while viewing the query 
on the screen.

9 Click OK to save the query.

Note: Use the Publisher to define the report layout and view subtotal and 
grand total amounts. For more information on the Publisher, refer “Using the 
Publisher” on page 151.

Creating User Defined Fields

Besides selecting predefined fields from a file for your query, you can also define 
your own fields. By creating user defined fields, you can calculate mathematical 
operations using one or more fields. 

For example, if you wanted to calculate Social Security liabilities for tax 
purposes, you could define a field called SS_WH_and_Liab and enter a formula 
of SOCSECWHQTD (Social Security withholding, quarter to date) + 
SocSecLiabQTD (Social Security liability, quarter to date). Before you can use a 
field in a formula for a user defined field, you must first select the field as a 
column in the Column Selection area on the query. 

To create a user defined field, place the cursor in a column in the Column 
Selection area. Click Options, and then select Edit Expressions. The User 
Defined Field dialog box appears.
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To Create a User Defined Field

1 Click Options and select Edit Expression from the Column Selection area on 
the Query Design dialog box. The User Defined Field dialog box appears. 

2 Type a name and description for the user defined field.

3 Type the expression. To select a field, enter the field name or click LookUp 
and select the field from a list. For example, to divide the current balance by 
12, enter Current Balance/12.

Note: To use a field in a formula, you must first select the field as a column. In 
addition, the field must be a decimal or numeric field. 

4 Click OK to save the user defined field.

Note: Once the user defined field has been created it is added to the User 
Defined Fields table and can be added to the query.

Limiting Records on a Query
The second and third rows in the Column Selection area on the Query Design 
dialog box determine which records to include on the report. If you leave these 
rows blank, Sage DacEasy includes each record in the query. You can limit 
records in a query by entering criteria and by editing the join.

To limit records by entering criteria, enter a particular field value or conditions 
that must be met in order for a record to be included in the query.

Use the User Defined Field
dialog box to calculate

values needed for a custom
report.
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When you create a query that pulls from two files, the query includes only those 
records that include the join field. The join field is used to tie multiple files 
together. For example, the department number exists in both the Employee file 
and the Department file, allowing you to create a query that pulls information 
from both of these files. The program defaults to an equi-join; however, you can 
edit the query to include all of the records from one file plus the records from 
the second file that include the join field.

Establishing Criteria

When you select fields for your query, you are limiting the information to 
include in the query. You can further limit the records included on the report by 
placing criteria on the fields. You can enter a value as the criterion, indicating 
only fields that contain this value are included in the query. You can also enter 
an expression using logical operators to indicate the fields to include in the 
query. 

For example, to include employees with a review date of 05/15/2003 or prior, 
select Review Date (ReviewDate) as a field and enter <=05/15/2003 (less than or 
equal to 05/15/2003) as the criterion. The logical operator table provided lists 
the available operators and an example of how to use each.

You can enter multiple criteria on a single query. The relationship of your 
criteria depends on the rows in which you enter the criteria. There is an OR 
relationship between rows and an AND relationship between columns. Sage 
DacEasy satisfies all AND criteria before satisfying the OR criteria.
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Understanding AND/OR Logic

The placement of your criteria in the columns and rows is very important. There 
is an OR relationship between rows and an AND relationship between columns. 
Sage DacEasy satisfies all AND criteria before satisfying the OR criteria.

Use the rows and columns
in the Column Selection

area to establish criteria for
the query.

Using the example above,
AND logic means that

records have to meet both
the criteria for city and

review date in order to be
included in the query.
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For example, if you use the Employee Listings catalog and want to include 
employees that live in Dallas OR that have a review date before May 15, 1999, 
you would enter the column selections and criteria as shown in Figure 8-12. This 
would give you a query including both all the employees in Dallas in addition to 
all the employees with a review date before May 15, 1999 (records that meet 
both criteria are not duplicated). 

On the other hand, if you use the Employee Listings catalog and want to include 
employees that live in Dallas AND that have a review date before May 15, 1999, 
you would enter the column selections and criteria as shown in Figure 8-13. This 
would give you a query of all the employees in Dallas with a review date before 
May 15, 1999. 

Using the example above,
OR logic means that records

have to meet either the
criteria for city or the

criteria for review date to
be included in the query.

Query selections for
employees that live in Dallas

or have a review date
before May 15, 1999.
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Understanding Joins

A join is a link between two files. For example, assume you want to print a report 
pulling the employee code, employee name and 401k deductions for the pay 
period. The employee name is stored in the Employee file and the employee’s 
401k deductions for the pay period are found in the Transaction file. The 
employee code is found in both files. Therefore, employee code is the link 
between the two files or the join.

There are three different types of joins: equi, left outer and right outer.

• Sage DacEasy uses the equi-join by default, which includes only records 
found in both files. Using the example above, Sage DacEasy only 
includes employees with an entry found in both the Employee file and 
the Transaction file.

• If you select a left outer join, the query includes all records from the 
first file and only those records in the second file where the joined fields 
are equal. Using the same example, the query would include all records 
in the Transaction file and only the records from the Employee file that 
have an entry in the Transaction file.

• If you select a right outer join, the query includes all records from the 
second file and only those records in the first file where the joined fields 
are equal. Following the same example, the query would include all 
records in the Employee file and only records from Transactions file 
that have an employee code.

Query selections for
employees that live in Dallas

and have a review date
before May 15, 1999.

Query selections for
employees that live in Dallas

and have a review date
before May 15, 1999.
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To Limit Records on a Query

1 Position your cursor in the appropriate box below the field used to limit the 
query. There is an OR relationship between rows and an AND relationship 
between columns. Sage DacEasy satisfies all AND criteria before satisfying the 
OR criteria.

2 Enter the criterion for the field. 

Enter a value in the field to include only those records that have the specified 
value in this field. 

To specify a range of records based on a particular expression, enter the 
expression. You can click LookUp to select an operand. For example, to 
include all records greater than or equal to 1000, click LookUp, select >=, 
and then type 1000.

Tip: You can enter up to 18 characters in the column. If you need to enter a 
longer expression, click Options and select Zoom. The cursor advances to the 
Zoom field where you can enter up to 68 characters.

Note: The format used to enter data in an expression depends on the field 
type. Click Options and select Edit Column to view a field’s Data Type.

3 If you selected fields from two different files and want to edit the join, click 
Options and select Edit Join. The Join Editing dialog box appears. Select 
the type of join and click OK to return to the Query Design dialog box.

Printing the Query

When you run the query, the results appear on the screen. To direct your output 
to the printer, click Print. Printing your query may be helpful as you build your 
query. You can print the information to make sure you are pulling the correct 
data before you create the report layout using the Publisher.

Use the Join Editing dialog
box to select the type of

join you want for the
report.
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To Print the Query

1 Choose Query on the DacAccess menu. Enter a query name or click LookUp 
to select a query from a list.

2 Click Run Query. The query appears on the screen.

3 Click Print. The Report Layout dialog box appears.

4 Select your target and click OK to begin printing.

Note: The columns on the Query report vary in width depending on whether 
you have renamed a column title or have accepted the default name. From 
the Query Design dialog box, click Options, and then select Print Format 
to print the Query format. This information is helpful when trying to 
determine the size of a column.

Related Help Topic

• Copying queries

Query List

Using the Publisher
The Publisher is the tool you use to create your report layout and print a custom 
report using a query. When you first access the Publisher, you see the Report 
Editor dialog box. The top portion of the dialog box is for the report name and 
data source. The data source is the query you use to select the fields from for the 
report. Once you have selected a query as the data source for a report, you 
cannot change the data source. 

Note: If you need to use a different query as the data source for the report, you 
must create a new report layout using the Publisher.
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The body of the Report Editor has four sections, the Page Header area, Detail 
area, Group Footer area, and Report Footer area. Use the Page Header area to 
enter the information that prints on the top of each page. Use the Detail area to 
make your field selections for the report. The Group Footer area lets you create 
subtotals for your sort breaks and the Report Footer area lets you create grand 
totals for the report.

You can enter text into each of the four sections of the report or select from 
available variables such as query fields, company information fields and control 
options. You can use different variables in different areas of the Report Editor. 
The fields you chose in the query are available in all sections of the Report 
Editor. If a field you want to include on the report is not included in the query 
selected as the data source, you must save the report layout, exit the Publisher, 
access the query and add the necessary field to the query. Save the query and go 
back to the Publisher to complete the report layout.

Use the Report Editor to lay
out the fields on the report.
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Using the Publisher Checklist

 Step 1—Complete the Header area with the report name and the name of 
the query you want to use as the data source. Enter your report heading 
and column headings in the Page Header area.

 Step 2 —Complete the Detail area with the query fields you want to 
include on the report.

 Step 3 —Complete the Group Footer area if you want subtotals on the 
sorts. 

 Step 4 —Complete the Report Footer area if you want to report grand 
totals.

 Step 5 —Preview and print the final report.

Completing the Header and Page Header Area

The Header area contains a field for a report name and a query name. The fields 
available for the report depend on the query you select. Once you choose a 
query, you cannot change the query name in the Publisher. However, you can 
edit the query if you need to use different fields on the report. The Page Header 
area holds the report heading. The report heading prints at the top of each page 
of the custom report.

Use the Page Header area
of the Report Editor dialog
box to lay out report titles

and column headings.
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Completing the Detail Area

The Detail area is the body of the report. This is where you select fields from 
your query. You can enter either text or place fields in this section. You may 
want to enter text as a note, instructions or to describe the fields.

Completing the Group Footer Area

The Group Footer is for sort subtotals. If you set a sorting order in the query, 
you may want each sort group to have a total for the group. For example, when 
printing a commission report, you may want a total per salesperson. You can 
enter text to describe the total, and then place the field you want totaled in this 
section. If you do not want sort totals, leave this section blank.

Completing the Report Footer Area

The Report Footer area is for grand totals. You can also enter text into this area. 
This area is similar to the Group Footer. Select the fields from your query you 
want to include as grand totals for the report. 

Use the Detail area of the
Report Editor dialog box to
select fields from the query.

Use the Group Footer area
to print subtotals for each

sort on the report.
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To Create a Custom Report With the Publisher

1 Select Publisher on the DacAccess menu. The Report Editor dialog box 
appears.

2 Enter a unique name for the report, and then press Enter. The Report 
Defaults dialog box appears. 

3 Complete each field on the Report Defaults dialog box.

4 In the Data Source field, enter the query name from which you want to create 
the report or click LookUp and select the query from a list.

Note: The query details the information to include on the report and must be 
created before the report can be laid out in the Publisher. 

5 Type a heading for the report in the Page Header area. You can enter text or 
click LookUp and select a variable from a list.

Note: You can select the following types of variables: Company Text, Control 
Fields and Query Fields. Company Text allows you to select variables 
corresponding to the information you entered about your company. Control 
Variables include the current program date, time and page number. Query 
Fields selected in the Page Header area are inserted as text fields to be used as 
column headings.

Tip: Click Options and select Center to center the lines of text or variables 
on the report.

6 Insert the query fields to include on the report in the Detail area. You can type 
text or place fields in this section. 

To insert a query field, click LookUp and select the field from a list. If you 
need to include a field that is not in the list, you must edit the query. The field 
is inserted at the cursor position. You can use the mouse to drag a query field 
to a different location. 

Continue placing fields into this section until all necessary fields are on the 
layout. It may take some trial and error to line up the fields with your column 
headings. 

Use the Report Footer area
to print grand totals on the

report.
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7 If you set a sorting order in the query, you may want each sort group to have 

a total. To include a subtotal on sorted fields, type text to describe the total, 
and then place the field you want totaled in the Group Footer area. If you do 
not want sort totals, leave this section blank.

Note: If no fields are selected in the Sort Columns area on your query, Sage 
DacEasy uses the field in the first column of the query as the sort field.

8 To include grand totals on the report, select each field to total in the Report 
Footer area. You can also type text in this section. 

Tip: Press Enter from any field to edit the formatting. The Field Edit dialog 
box appears. Click Help from this dialog box for a detailed description of each 
formatting option.

Previewing and Printing the Final Report

When you print the report, the information specified by the query appears using 
the layout created in the Publisher’s Report Editor. You can print to the screen 
to preview the report and verify the format. If it is not correct, edit the layout 
and print the report again.

To Print the Report

1 Choose Publisher on the DacAccess menu. The Report Editor dialog box 
appears. Create a new report or click LookUp to select one from a list.

2 Click Print to view the Report Layout dialog box.

3 Select your target and click OK to begin printing.

Related Help Topic

• Copying report layouts in the publisher
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• Periodic Operations •
This chapter explains operations and routines located on the Periodic menu. 
You should perform these routines on your data at periodic intervals. These 
operations include purging data files, closing the accounts receivable period, 
closing the year and global changes. 

Purging Data Files
Use the Purge routine to remove unwanted information from your data files. If 
you purge a transaction file, Sage DacEasy removes all posted and deleted 
transactions from the file for the specified date range. In addition you can purge 
customers, products and services that you no longer need. 

After you purge your transaction files, you can no longer view the purged 
transactions or print listing reports including the purged transactions. For this 
reason, you might choose not to purge data until after you close the year. It is 
very important that you back up your data files prior to purging information. 
Once the data has been purged, it can only be retrieved by restoring a backup 
made prior to running the Purge routine.

Tip: To increase available hard disk space, run the Recover routine on the file 
after you run the Purge routine. Refer to “Using File Utilities” on page 14 for 
more information.

File Descriptions

A brief explanation of the data contained in each file follows. Review the list to 
determine which files you need to purge and which files you need to keep 
information for reporting purposes.

• General Ledger - This file holds all general ledger transactions created 
when Sage DacEasy Point of Sale is not interfaced with Sage DacEasy 
Accounting. The general ledger transactions are created even if Sage 
DacEasy Point of Sale is not interfaced with Sage DacEasy Accounting. 
Sage DacEasy Point of Sale assigns its own account numbers to the 
transactions in the General Ledger file. To print a listing of general 
ledger transactions, select General Ledger from the Reports menu.

If you are running Sage DacEasy Point of Sale interfaced with Sage 
DacEasy Accounting, Sage DacEasy Point of Sale uses the General 
Ledger files in Sage DacEasy Accounting. So to purge the general ledger 
transactions with the POS journal code you must access the Sage 
DacEasy Accounting program and run the Purge routine on the 
General Ledger transaction there.
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• Sales Transactions - This file contains detail information for all sales 

entered in the program. Sage DacEasy Point of Sale maintains sales 
detail in this file, even after you post sales transactions. To print the 
transactions in this file, print a Sales Listing report by choosing 
Journals from the Process menu. Purging sales transactions also purges 
the Credit Card file.

• Layaway Records - This file contains all the information for your 
layaway transactions. Each time you enter a layaway transaction or 
make a payment to a layaway this file is updated. To print the 
information held in this file choose Layaway Transactions from the 
Reports menu.

• Serial Numbers - Sage DacEasy Point of Sale tracks serial numbers for 
your products and services after a sale. Sage DacEasy stores serial 
number information in a separate file from the sales so you can purge 
sales transactions but still track serial numbers. You should only purge 
this file if you do not want to track serial numbers for older sales. If you 
want to track the sale of a serial number at a later time, do not purge 
this file. To print the contents of this file, choose Serial Number 
Tracking from the Reports menu.

• Product History - Purging this file removes all product history from 
the product inquiry within the date range specified. To view the 
products historical inquiry information, choose Product Inquiry from 
the Options menu. 

• Customer History - Purging this file removes all customer history from 
the customer inquiry within the date range specified. To view the 
customer historical inquiry information, choose Customer Inquiry 
from the Options menu. 

• Service History - Purging this file removes all service history from the 
service inquiry within the date range specified. To view the service 
historical inquiry information, choose Service Inquiry from the 
Options menu. 

• Quotes - This file contains the detail of all sales quotes in the company. 
Use the Purge routine to delete old quotes you do not need anymore. 
To view all the quotes in the company, click Options, and then choose 
Quotes from the Sales Register Entry dialog box.

• Promotional Prices - This file contains the transactions entered using 
the Edit Promotional Price dialog box. Use the Purge routine to delete 
old promotions you do not need anymore.
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• Customer Transaction History - If you selected to track customer 

transaction history on the System Preferences dialog box, an entry is 
made to this file every time you enter transactions for open invoice 
customers. To view the customer transaction history for a customer, 
choose Customers from the Edit menu, view a customer record, and 
then click Transactions. Purging this file removes all customer 
historical transaction detail within the date range specified. 

• Salesperson Timesheets - This file contains the times each salesperson 
logged in and out of the sales register. To view the timesheets for each 
salesperson, select Tables from the Edit menu, and then select 
Salesperson Timesheet.

• Assembly Transactions - Purging this file removes all posted or deleted 
assembly transactions within the date range entered. This option 
purges transactions entered using the Assembly Transaction dialog box 
in Sage DacEasy Accounting and the Sales Register Entry dialog box 
using Assembly on-the-fly routine.

• Product History Detail - If you selected to track product transaction 
history on the System Preferences dialog box, an entry is made to this 
file every time you post transactions using a product. To view the 
product history detail, choose Products from the Edit menu. Enter a 
product. Click Options, and then select Product History Detail. 
Purging this file removes all product history detail within the date 
range specified.

• Customers - You can purge a range of customers based on the Last 
Sales Date field on the Edit Customer dialog box. All customers 
meeting the requirements are deleted from the system.

• Products - You can purge a range of products based on the Last Sales 
Date field on the Edit Product dialog box. All products meeting the 
requirements are deleted from the system.

• Services - You can purge a range of services based on the Last Sales 
Date field on the Edit Service dialog box. All services meeting the 
requirements are deleted from the system.

• Audit Trail Log- Audit Trail Log records insertions, deletions, and 
modifications of the most relevant master and transaction tables in 
Sage DacEasy. You may purge this report and clear items off.

• Auto Complete- You may now purge all fields that are Auto Complete 
fields with one command.  

• Empty Notes-You can purge empty note files from Lookups.  When 
you see the Note File icon in lookups and there are no notes in the note 
file, these empty notes can be purged.  
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To Purge Files

1 Select Purge from the Periodic menu. The Purge Files dialog box appears. 
Click Help for a detailed description of each field.

Note: It is very important that you have a current backup before purging files. 
The purge process cannot be reversed. If you are running Sage DacEasy Point 
of Sale interfaced with Sage DacEasy Accounting, make a separate backup of 
your accounting data files or back up from the Sage DacEasy Business Center 
to back up all data files in your company profile.

2 Select the file to purge.

3 If a transaction file is selected, enter the range of transactions to purge based 
on the transaction date. All records up to and including the date entered are 
purged.

If a non-transaction file is selected, enter the ending date for the last record to 
purge. All records up to and including the date entered are purged.

4 Click OK. A confirmation message appears when the purge process is 
complete.

5 Click Continue to return to the Purge Files dialog box.

Accounts Receivable Period End Routine
When you run the Accounts Receivable Period End routine, your paid, posted 
AR transactions are cleared from the current company. This keeps your 
customer data at a minimum. If you run this routine periodically, the open 
invoice section of the AR Payments dialog box is not cluttered with old, paid 
invoices.  It is important that you make a backup prior to running this routine 
because it cannot be reversed.

The Accounts Receivable Period End routine does the following:

• Removes all paid-in-full invoices from the Accounts Receivable Open 
Invoice files. This information appears when entering AR payments. 
The invoices must be posted and dated on or before the date the Period 
End routine is run.

• Updates the Balance Information for your customers. This Period is 
cleared and the amount is added to the Beginning field.

• For balance forward-type customers, all remaining posted transactions 
for the period are consolidated into one invoice. The date becomes the 
invoice number, for example, YYYYMMDD.
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Note: If you are running Sage DacEasy Point of Sale interfaced with Sage 
DacEasy Accounting, run the Accounts Receivable Period End routine in Sage 
DacEasy Accounting.

To Run the Accounts Receivable Period End Routine

1 Choose AR End of Period from the Periodic menu. The Accounts 
Receivable Period End dialog box appears.

2 Enter a date corresponding to the period you want to close. The posted, paid 
invoices on or before the date entered clear from the system. The period that 
corresponds to the date appears in the Period field.

3 Click OK to begin the Accounts Receivable Period End routine.

4 Click Continue to return to the main menu.

Closing the Year
The Year End routine updates the historical information in your Customer, 
Product, Service, Salespeople and Tax files. Sage DacEasy transfers the year-to-
date (YTD) values to the last year (LY) field and last year values to year before 
last (YBL). Values in the Year Before Last fields are removed during the Year 
End routine. The routine also changes the period dates to the new year.

When running Year End in Sage DacEasy Point of Sale, it is almost the same as 
the Year End routine in Sage DacEasy Accounting. If you are running Sage 
DacEasy Point of Sale interfaced with Sage DacEasy Accounting, you must 
perform year end in Sage DacEasy Accounting. 

As mentioned earlier, the information for the year before last is removed during 
year end. If you want to retain this historical information for your customers, 
products and services, make a backup of your data files before performing the 
Year End routine. Store the backup for archival purposes.

To Run the Year End Routine 

1 Post all sales transactions in Sage DacEasy Point of Sale. For steps on posting 
Sage DacEasy Point of Sale, refer to Chapter 5, “Daily Register Processing."

Note: The easiest way to verify all sales transactions are posted is to run a 
Sales Listing report in Sage DacEasy Point of Sale from first to last. Choose 
Journals on the Process menu. Choose to print a Listing. If no asterisks 
appear besides the transaction number, all transactions are posted.

2 Make a backup of your data files. Clearly label each diskette.
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3 Choose Year End on the Periodic menu. The Year End dialog box appears 

for the current year. Verify the year that appears is the one you want to close. 

If the year you want to close does not correspond with the year that appears, 
exit the dialog box and change the system date, and then return to the Year 
End dialog box.

If the year that appears is correct, choose Yes to continue. Sage DacEasy Point 
of Sale closes the year in Sage DacEasy Point of Sale.

4 Click Start Year End Close. A message appears when the process is 
complete. An error appears if all transactions are not posted. Exit this function 
and post all transactions before closing the year.

5 Click Continue to return to the main menu.

Entering Global Changes
Use the Global Changes feature to change the value in a field for multiple 
records at one time. You can update records in the Customer, Product or 
Salesperson file. For example, if the phone company assigns a new area code to 
customers located in a certain zip code, you can globally update the area code 
for each customer within the zip code.

To Run the Global Change Routine

1 Choose Global Changes on the Periodic menu. The Global Changes dialog 
box appears. Click Help for a detailed description of each field.

2 Select the file that contains the information you want to change in the File 
field.

3 Select the field within the file you want to change in the Change Field field.

4 Enter the value you want to use to replace the old value in the New Value 
field.

Use the Global Changes
dialog box to select the file

you want to change.
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5 Select how you want to specify the range of records for the Global Change 

routine.

6 Enter the range of records used for the Global Change routine.

7 Click OK. The Global Change routine begins. A message appears when the 
routine is successfully complete. 

8 Click Continue to return to the main menu.
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Alignment

The relative position and orientation of a scanner to a bar code. 

ASCII

The character set described in the American National Standard 
Code for Information Interchange. ASCII is used for 
information interchange between data processing systems, 
communications systems, and associated equipment. 

Bar code

A bar code is a machine-readable pattern of alternating parallel 
bars and spaces representing numbers and letters. You can use 
Sage DacEasy Point of Sale to print bar codes on labels or 
stickers and then place them on your products.

Bar code printer

A printer used to produce bar codes on labels, tags and other 
paper materials. A bar code printer can be a simple dot-matrix 
report printer or a sophisticated, dedicated device that uses 
thermal printing technology. 

Bar code reader

A device (light pen, laser gun, fixed scanner, etc.) used to read a 
bar code field. 

Bar code scanner

An electronic device that interprets bar code symbols into actual 
numbers and characters based on its bar code type. Bar code 
scanners are generally classified as wands, hand-held, 
projection/vertical or in-counter scanners. 
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Bar code types

Sage DacEasy Point of Sale supports two types of bar codes, standardized and 
non-standardized. Standardized bar codes include UPC-A, UPC-E, EAN/JAN-
13 and EAN/JAN-18. Non-standardized bar codes include Code 3 of 9 and Code 
128.

UPC bar codes are the only bar codes whose commercial use is controlled by a 
national council, The Uniform Code Council (UCC), which is responsible for 
assigning unique numbers to vendors/manufacturers for identification. The 
UPC symbol is numeric and can be one of five different types (UPC-A, through 
UPC-E.) 

Sage DacEasy Point of Sale supports UPC-A, UPC-E, EAN/JAN-13, EAN/JAN-
18, Code 3 of 9, and Code 128. These bar codes are the most commonly used bar 
codes throughout the retail industry. 

Sage DacEasy Business Center

The Sage DacEasy Business Center provides a single entry point for all Sage 
DacEasy programs and includes a number of features designed to increase 
productivity. This includes the ability to view multiple windows concurrently, 
update company information for all Sage DacEasy modules, and back up or 
restore data without exiting the Sage DacEasy Business Center. In addition, you 
get quick access to Sage DacEasy, the Internet and user assistance.

Card swiper

See Credit Card Reader.

Cash drawer

A storage compartment for holding currency. Cash drawers can be connected to 
a receipt printer or directly to a serial port of a computer. The two most 
common cash drawers are APG and Indiana.

Cash register

Each station or computer using Sage DacEasy Point of Sale to process sales 
transactions.
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Chart of accounts

When you post Sage DacEasy Point of Sale, accounts in the General Ledger are 
updated. All of the General Ledger accounts are known as the Chart of 
Accounts. The financial statements in Sage DacEasy Accounting pull from the 
Chart of Accounts.  

Currently, there is no way to add to the Chart of Accounts in Sage DacEasy Point 
of Sale. Editing of Chart of Accounts can only be done in Sage DacEasy 
Accounting where the General Ledger is implemented. When Sage DacEasy 
Point of Sale is interfacing with Sage DacEasy Accounting, the Chart of 
Accounts is shared.

Check reader

Electronic devices that read MICR-encoded checks and transmit that 
information to a PC or terminal for further processing. 

Checksum character

A Checksum Character is a verification code appended to the end of your 
product or service code.

Cherry keyboard

Programmable keyboard. Cherry is a brand of programmable keyboard that is 
100 % compatible with Sage DacEasy.

Code 128 bar code

The code 128 bar code is alphanumeric, variable length and modular in design. 
There are three subsets for Code 128. Subset A offers upper case alpha and 
numeric; Subset B gives lower case alpha and numeric; and Subset C offers 
double density numeric as well as a self-checking character.

Code 3 of 9 bar code

The 3 of 9 bar codes (also called Code 3 of 9) are most commonly used if you are 
developing your own codes because it is an alphanumeric code. Each bar code 
character consists of five bars and four spaces for a total of 9 elements. Three of 
these elements are wide, hence the 3 of 9 designation. 

Code 3 of 9 is a structurally simple, variable length, alphanumeric code. The 
variable length allows a great deal of flexibility so scanners do not have to be 
programmed to read a certain number of characters. The use of a check digit 
with this code is optional. 
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Commission

You can have Sage DacEasy Point of Sale accumulate total commissionable sales 
for each salesperson. To activate this feature, select the Track Salesperson 
Information option on the System Preferences dialog box. You can view the 
commission history for each salesperson.

In order for the commissionable sales for a salesperson to accumulate, the items 
must be set to be commissionable. For each product, service, and billing code to 
be commissionable, you need to select the Commissionable option for the 
product, service, or billing code record.

You do have the option to switch the taxable status of items only for a specific 
sales transaction. You have Form Level and Detail Line Level as options for 
Allow Change of Taxable Status on the System Preferences dialog box. Form 
Level switches the tax status for all items on the sale between Taxable No and 
Taxable Yes.  Detail Level allows you to switch the tax status of the individual 
items on the sale.

Costing

There are three types of costing methods supported by Sage DacEasy.  Sage 
DacEasy Point of Sale utilizes Average costing method.  Sage DacEasy Point of 
Sale can be interfaced with Sage DacEasy Accounting to take advantage of 
Standard and Last Purchase Price costing methods. 

Credit card authorization 

The process in which a credit card is accepted, read and approved for a sales 
transaction. Credit card authorization is normally accomplished by reading a 
credit card through a credit card reader that is integrated into a register or stand 
alone reading device. Generally, pertinent credit information is transmitted via 
a modem and telephone line to a credit card “clearinghouse.” The clearinghouse 
(authorization source) communicates with the credit card’s bank for approval 
and the appropriate debit amount of the sale.

Credit card processing

The process in which a credit card is accepted, read, and approved for a sales 
transaction.

Credit card processing center

Centers or companies that validate credit card and charge balances. One of the 
requirements for processing credit cards online is to set up membership with a 
Credit Card Processing Center. 
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Credit card reader

A device that reads the magnetic strip on a credit card for account information 
to automatically process it for a transaction. A credit card reader is either 
integrated into a register, attached onto a register as a separate component or is 
part of a stand alone terminal dedicated for the sole function of processing credit 
card transactions. If you are using a card swiper with Sage DacEasy, you need to 
activate the option for each register on the Edit Cash Register dialog box. 

See also Magnetic Strip.

Credit card slip

A separate receipt specifically for credit card information with a signature 
required for authorization of the credit card sale.

Days to hold

Term used to represent the number of days to keep items held on a layaway. The 
Days to Hold is used to calculate the expiration date of a layaway.

Transaction Date + Days to Hold = Expiration Date

The Layaway Alert Report is available on the Reports menu as a way to view 
layaways past due.  Enter a Closing Date and the Layaway Alert Report will pull 
all open layaways with expiration dates falling before the Closing Date entered.

Display pole

A peripheral device; a pole connected to a computer or POS station which 
displays the items purchased, the total sale, and the amount tendered.  Sage 
DacEasy Point of Sale interfaces with all 20 character/2 line display poles.

Dot matrix

A system of impact printing where individual dots are printed by tiny wires 
striking the supply through an inked ribbon.

Dual track

A type of credit card reader that is capable of reading both Track 1 and 2 on a 
credit card. 
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EAN/JAN-13 bar code

The European Article Number is used for products that require a country 
origin. The country origin is an integral part of the EAN/JAN specifications. 

EAN/JAN-13, which is used throughout Europe, uses the UPC symbology. This 
code is used to encode items with 13 characters. The first two digits designate 
the country where the request for EAN originated, the next ten characters are 
data characters, and the last character is the checksum character. 

EAN/JAN-18 bar code

This code is the same as the EAN/JAN-13 except it has 18 digits. 

High speed bar code scanners

Scanners that can read bar-coded documents at up to 600 documents per 
minute. 

HTML

Hypertext Markup Language. The language often used on the World Wide Web. 

Interfacing status

As an option, Sage DacEasy Point of Sale can interface with Sage DacEasy 
Accounting as an add-on module. You would have the Sage DacEasy Point of 
Sale program for front-store operations and the Sage DacEasy Accounting 
program to handle purchasing, account receivable adjustments, and financial 
statements.  When the two programs are interfaced, common files are shared 
between the two programs. 

Journal (Sales)

The Sales Journal contains the detail for all sales order activities that are 
unposted for a specific period. The journal is your audit trail report before 
posting and provides exact amounts posted.

LAN (Local Area Network)

A high-speed communications system designed to link computers and other 
data processing devices together within a small geographic area such as a 
workgroup, department, or a single floor of a multi-story building. 
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Layaway

A pending sale with a down payment.  Items are placed on hold until total 
payment is received.  If total payment is not received within a specified time 
frame, the layaway is cancelled. Items on the layaway return to stock.  If total 
payment is received, the layaway becomes final.  The customer receives the 
items.  For record keeping, Sage DacEasy maintains a layaway revenue credit 
liability account to hold payment until final payment is received and a layaway 
sales account to track layaway sales separate from other sales.

If you need to commit the items placed on layaway, you need to enable the 
Commit Units on Layaway option on the System Preferences dialog box.

Light pen

Also known as a wand. A scanning device that is used as a hand held bar code 
reader. This devise requires direct contact with the printed bar code field.

Listing (Sales)

A Sales Listing prints all transactions, posted and unposted currently in the 
transaction file. You can print either all transactions or a specific range. The 
listing does not act as an audit trail prior to posting.

Magnetic strip

The magnetic strip on the credit card is broken into three tracks, Track 1, Track 
2 and Track 3.

TRACK 1—Track one has a 79 character alphanumeric field available for 
information. Normally the credit card number, expiration date and customer 
name are held in track 1. This track is represented by a “%” and is not required 
by Sage DacEasy.

TRACK 2—Track two has a 40-character field for information. Normally the 
credit card number and expiration date are held in track 2. This track is 
represented by a “?” and is required by Sage DacEasy.

TRACK 3—Track three has a 107-character field for alphanumeric 
information. Normally the credit card number, expiration date and room for 
additional information are available on track 3. 

Magnetic strip reader

See Credit Card Reader.
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Media code

This is used to track sales generated by special promotions and advertisements.

Merchant number

The Merchant ID assigned to you by the credit card issuer or processor. 
Normally, the Credit Card Verification Service you are using assigns this 
number to you, and it should be printed on the credit card slip.

Method of payment

Each form of payment you collect. 

MICR reader

MICR is an acronym for Magnetic Ink Character Recognition. MICR Readers 
are normally used to read the encoded information within the ink on a check. 

Modem

An internal or external component of a computer system attached to a 
telephone outlet. A modem is one of the requirements needed to process credit 
cards online with credit card processing centers.

Network

A communications system connecting two or more computers and their 
peripheral devices. 

POS (Point of Sale) system

A complete system consisting of a computer, cash drawer and receipt printer, a 
modem, bar code reader and a credit card swiper.  POS systems can vary from 
one to another.  Sage DacEasy is compatible with most POS systems, such as 
CompuRegister.  Specialized systems include IBM POS 4694.
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Price breaks

Product discount pricing assigned to a special category of customers. If you have 
special pricing for different groups of customers, set up price breaks.  Price 
breaks can be percentage breaks for bulk quantity purchases, flat discount 
percentage, flat discount amount or a certain dollar amount for the product.  
The steps to set up a price break is to (1) create the price break table, (2) select 
the price break table for a price break grouping on the product record, and (3) 
assign the customer record to that price break category.

Printer, thermal

A Thermal printer uses chemically coated stock that changes color when heated 
by a set of pins that contact the stock. 

Printer, thermal transfer

A Thermal Transfer printer uses elective heating of pins to produce images. The 
pins strike a thin film or paper-based ribbon with a waxy coating. The heat melts 
the coating, causing pigment to flow onto paper. 

Processing terminal

Each register (computer station) processing credit cards, debit cards, and/or 
checks on-line.  Each register needs to be assigned a unique number, between 1-
10.

Programmable keyboard

A keyboard that is capable of being configured and programmed in a variety of 
ways. Programmable keyboards allow keys to represent special departments, 
functions, product, etc. 

Promotional price

Special sales price discount for a specific date range based on price, flat amount 
or percentage.

Purchase measure

The unit in which you purchase the product.
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Quote

A quote is similar to an order but has no impact on your inventory. It is used to 
give your customer a written estimate of the items with prices or discounts 
offered that he wishes to purchase now or at a later date. Saved quotes can be 
converted to an order.

Recall by

Use this field on the Edit Product dialog box to be able to quickly refer to a 
product by either the code you assign to the product, the vendor’s item code or 
by both.

Receipt printer

40-column printer that can be connected through a parallel port or a serial port.  
In retail environments, the receipt printer is usually set up through a parallel 
port with a cash drawer routed through the receipt printer.

Reconciliation

Reconcile the cash register daily for money taken in and money taken out for 
each method of payment tendered.  Each cash register is reconciled separately. 
Sage DacEasy allows you to reconcile your cash register in summary form or in 
detail, based on the option set on System Preferences. This option must be set at 
the beginning of the shift for recording sales register transactions.  If done 
during the day or shift, the reconciliation will be inaccurate.

Sales measure

The unit in which you sell your product.

Sales tax

In using Sage DacEasy Point of Sale alone, you can create a sales tax for each tax 
rate to charge on an individual sale.  If you are interfacing Sage DacEasy Point 
of Sale with Sage DacEasy Accounting, you can have a breakdown for each tax 
table created (i.e. State Sales Tax Payable, City Sales Tax Payable, County Sales 
Tax Payable).
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For each product, service, and billing code record you need to charge a sales tax, 
select the Taxable option found on the appropriate Edit dialog box  for each 
record.  You do have the option to switch the taxable status of items only for a 
specific sales transaction.  You have Form Level and Detail Line Level as options 
for Allow Change of Taxable Status on the System Preferences dialog box.  Form 
Level switches the tax status for all items on the sale.  Detail Level allows you to 
switch the tax status of the individual items on the sale.

Salesperson timesheet

A log of time in and time out of the sales register.  Each log record gives the 
money taken in, money taken out, sales, and returns for each salesperson. The 
Track Salesperson Hours option must be selected on the System Preferences 
dialog box to take advantage of this feature.

Scanner

An electro/optical device that converts the bars and spaces of a bar code field 
into electrical signals.

SKU

See Stock Keeping Unit.

Stand alone

This term refers to running Sage DacEasy Point of Sale without the interface to 
Sage DacEasy Accounting.

Stock Keeping Unit (SKU)

The identification of a product by name and number. A single unit that is 
completely assembled. 

Terms

The means or method of payment of an obligation. Terms are established by the 
seller and are included on the sale and invoice.
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Thermal bar code printing

Thermal printing comes in two forms, direct thermal and thermal transfer.  Sage 
DacEasy uses direct thermal.  Direct thermal is a printing technology method in 
which the printer utilizes a paper that reacts chemically to heat. The label rolls 
are coated with a thermo-sensitive layer that darkens when exposed to intense 
heat. Direct thermal printers require no ink or ribbon and are typically used 
when a bar code label needs to endure for a year or less. 

Thermal direct

A printing method where dots are selectively heated and cooled and dragged 
upon heat-sensitive paper. The paper turns dark in the heated areas.

Thermal transfer

A printing method like thermal direct except a one time ribbon is used and 
common paper is used as a supply. This eliminates the problems of fading or 
changing color inherent in thermal direct printing.

UPC

Universal Product Code. The standard bar code type for retail products in the 
United States.

UPC-A bar code

The UPC-A bar code (for numeric data only) is used to encode a 12-digit 
number. The first digit is the number system character, the next ten digits are 
the data characters, and the last digit is the checksum character. UPC-A is the 
most common Universal Product Code bar code. 

The number system character (the first digit) is normally in human readable 
form to the left of the printed symbol. This character serves as a key to the 
category and meaning of the other numbers. There are currently seven 
categories of number system characters. The number systems are as follows: 

The first digit specifies the use of the item (What type of item is the bar code 
used for). The first digit can be any one number in the list provided.

• 0—Regular UPC code. Assigned to all items except as follows.

• 2—Assigned to all items sold by unit-of-measure.

• 3—Assigned to items that have delegated their National Drug Code 
number as their UPC manufacturing ID number.
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• 4—Assigned to items without a code format restriction for retail use 

only ( non food items ).

• 5—For use on coupons.

• 6,7—Currently assigned to all retail products.

The next five digits are used for the manufacturer identification number, which 
is assigned by the UCC, the Uniform Code Council. 

The next five digits after the manufacturer identification number are used for 
the item code number. This is a unique number assigned to each SKU or 
product by the manufacturer. 

The last digit is a check digit, which enables the scanner system to verify the 
accurate data translation of the UPC as the symbol is scanned. 

UPC-E bar code

The UPC-E bar code is a zero suppressed version of the UPC-A bar code. Like 
the UPC-A bar code it is used for numeric data only. This bar code compresses 
the data characters and the checksum characters into 6 digits. It is used for 
marking small grocery item packages and for use in the medical field. 

Only items tagged with a number system character of 0 can be encoded into 
UPC-E. The original 10 data characters must have at least four zeros. The first 
five characters of the 10 are the manufacturer number. The last five characters 
are the product number. 

UPS

An acronym for uninterruptible power source. A UPS is primarily used as a back 
up power source for computers and computer networks to insure on-going 
operation in the event of a power failure. Sophisticated units also have power 
conditioning and power monitoring features. 

Wand

A pen-shaped bar code scanner that emits a beam from the end or tip of the 
wand. Wands are older bar code reading technology but inexpensive and still 
widely used where speed and performance are not crucial. 

Wedge

Interface for connecting scanning devices, mag stripe readers, etc. to a computer 
terminal, PC, or POS terminal. 
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Zone

This field indicates the area of the country where the package is be sent. Many 
shipping and parcel services require that you supply them with a zone code. The 
usage of zone codes is not standardized in the shipping industry, so the zone 
value may differ from shipping company to shipping company.
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