Document version: December 30, 2015
This is a publication of Sage Software, Inc.
Copyright © 2015 Sage Software, Inc. All rights reserved.
Sage, the Sage logos, and the Sage product and service names mentioned herein are registered trademarks or trademarks of Sage Software, Inc. or its affiliated entities. All other trademarks are the property of their respective owners.
Windows ® and the Windows logo are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or in other countries.
The names of all other products and services are property of their respective owners.
Your use of this document and the Sage product(s) described herein is governed by the terms and conditions of the Sage End User License Agreement ("EULA") or other agreement that is provided with or included in the Sage product. Nothing in this document supplements, modifies or amends those terms and conditions. Except as expressly stated in those terms and conditions, the information in this document is provided by Sage "AS IS" and Sage disclaims all express, implied or statutory warranties of any kind, including but not limited to the warranties of merchantability, fitness for a particular purpose or of non-infringement. No implied license is granted to you under any Sage intellectual property or trade secret right. Sage reserves the right to revise, supplement or remove information in this document at any time without notice to you or others.
Sage Employee Self Service .......................................................... 16
  Fresh, New Look and Feel for All Users ........................................... 16
  Single Sign-on from Sage HRMS to Sage ESS .................................. 17
  Custom Instructions .......................................................................... 18
  Custom Email Notifications ............................................................. 18
  Custom Social Media Links .............................................................. 18
  Customization Technology Updates .................................................. 19
  Employee ID Number Display .......................................................... 19
  Supervisor and Manager Titles ......................................................... 19
  Viewing Time Off Requests .............................................................. 19
  Dynamic Time Off Calendar ............................................................. 19
  Attendance Transaction Detailed View .............................................. 19
  Time Off Notifications ..................................................................... 20
  Event Dates ..................................................................................... 20
  Training History Dates .................................................................... 20

Sage Integrations and Services ......................................................... 21
  Cyber Train and Cyber Recruiter ...................................................... 21
  HR Actions Single Sign-On ............................................................... 21
Introduction

**Important!** All customers who update, maintain, and use Sage HRMS should read these release notes to obtain valuable information about changes to the software program and payroll legislative database.

Product Release Information

**Product:** Sage HRMS and Sage ESS  
**Version:** 2016

About This Upgrade

This document describes enhancements and modifications in Sage HRMS and Sage Employee Self Service specific to version 2016.

We recommend you consult your Sage HRMS certified business partner or Sage Professional Services Group to install the program for you. **You need all of the following to install this release:**

- The Sage HRMS 2016 Installation Package, available as an electronic download from the Sage Knowledgebase at [https://support.na.sage.com](https://support.na.sage.com).
- SAP Crystal Reports® version 2011, also available as an electronic download from the Sage Knowledgebase.
- The Hardware and Software Recommendations for Sage HRMS and Sage ESS 2016, available in the Sage Knowledgebase under [article ID 68933](https://support.na.sage.com).
- The [Sage HRMS 2016 Installation Guide](https://support.na.sage.com).
- The [Sage Employee Self Service 2016 Installation and Setup Guide](https://support.na.sage.com).

**Note:** You can find all of the latest documentation and guides on the Sage HRMS Product Documentation [website](https://support.na.sage.com), also linked from the help menu in Sage HRMS.

Important Upgrade Information

Before you upgrade

- There are several procedures you must complete on your current system to prepare it for the upgrade. These procedures are provided in the Installation Guides for Sage HRMS and Sage ESS. It is imperative you review the procedures before you install the upgrades.
- You must log on as a user with administrative privileges before you can upgrade a client.
workstation.

- If you use Sage HRMS Payroll, complete all payroll processing and print all payroll checks.

After you upgrade

- Make sure your quarterly payroll taxes are current to this quarter and release. To install the latest tax updates, visit the Sage Knowledgebase at https://support.na.sage.com and search for the latest payroll update.

- Review your **Group Security** to make sure the new menu items are set to **Allow Access** for the appropriate users. The MASTER user automatically has access to all new functionality after the upgrade.

Support and Resources

Sage strives to provide you with the best help and support in the industry. If you have a question, we’re here to help!

- **Help and documentation**: Many answers to common questions can be found in the help and documentation included with and linked from within the Sage HRMS help menu.

- **Sage University**: Learn pro tips for year-end processing in online or classroom courses. Visit [http://SageU.com](http://SageU.com) and log on or create an account to register for training.

- **Sage City**: Visit [http://sagecity.na.sage.com](http://sagecity.na.sage.com) for blogs, tips, and guidance for your Sage programs.

- **Customer Support**: For additional articles and resources, visit the Sage Knowledgebase at [https://support.na.sage.com](https://support.na.sage.com) or contact Customer Support at 800-829-0170 from the U.S. and 800-330-2607 from Canada. Please have your Customer ID handy when contacting Support.
Human Resources

The following new features and improvements are included with this release.

A New Home Page

Sage HRMS includes a new welcome page and we renamed it the Home Page. The Home Page puts the resources and tools you use the most all on one screen:

- **My Links.** Click Add new link in this window to add the hyperlinks you use the most when working in Sage HRMS as shortcuts.

- **Sage Resources.** Shortcuts to Sage resources such as Sage City, where you can read and contribute to product discussions, documentation, chat, and more.

- **Employee Search.** Enter an employee ID or name to quickly open the employee record (Demographics page) in Sage HRMS.

- **Product Messages.** Get a quick view Sage HRMS product messages for the past 90 days.

---

Welcome to Sage HRMS

<table>
<thead>
<tr>
<th>My Links</th>
<th>Add new link</th>
<th>Sage Resources</th>
</tr>
</thead>
<tbody>
<tr>
<td>Company Website</td>
<td><img src="image" alt="Link" /></td>
<td>Affordable Care Act Help</td>
</tr>
<tr>
<td>Company SharePoint</td>
<td><img src="image" alt="Link" /></td>
<td>Sage City</td>
</tr>
<tr>
<td>HR Regulations Website</td>
<td><img src="image" alt="Link" /></td>
<td>Product Documentation</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Employee Search</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Search" /> Advanced Find</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Product Messages</th>
</tr>
</thead>
<tbody>
<tr>
<td>There are no new messages at this time.</td>
</tr>
</tbody>
</table>
Navigation for System Processes, Tools, and Services

We redesigned Sage HRMS 2016 to simplify your experience getting around in the program. The main menu, previously at the top of the product, is now hidden by default, but you can easily restore it.

**Tip:** To restore the main menu, select the **Settings** icon, and select **User Preferences**. On the **General Preferences** tab, select the check box for **Display Main Menu** and click **OK**. You must restart Sage HRMS to see your changes.

As part of the redesign, we moved access to certain functions into related menus in the left navigation pane. A summary of the changes we made include:

- Everything formerly under the top **File** menu (such as Restart, Logout, Exit, User Preferences, and Printer Setup) are now accessed from the User and Settings menus.

**The new user-specific User menu**

![User menu screenshot]

**Note:** **Who’s Online** used to be available from the Quick Launch toolbar.

**The new Settings menu**

![Settings menu screenshot]

- Everything formerly under the top **Help** menu (such as Contents, Search for Help, Additional Documentation, Sage Live Chat, Register Sage HRMS, and more) can be accessed from the new **Help icon** menu or on the new **Home Page** under **Sage Resources**.

**The new Help icon menu**
The new Sage Resources

- Everything formerly under the **Quick Launch** toolbar (such as the Organizer, SAP Crystal Reports, Sage Employee Self Service, the Gross-Up Calculator, HRMS Links, My Workforce Analyzer) are now available under a new Connected Services menu in the left navigation pane.

  **Note:** Some additional items that you previously accessed from the File menu are also available under **Connected Services**. Some of the items you see in this image (Integrations) must be configured and implemented before they can appear in your Connected Services menu.

**The new Connected Services menu**
• Everything formerly under the **System** section of the left navigation pane (such as Customize, Maintenance, Security, and more) can be accessed from **Setup > System**.
- We removed everything previously found under the **Edit** menu (Cut, Copy, Paste, Delete) but the keyboard shortcuts remain.

- We removed the **Status Bar** from the program. Custom messages added to the Status Bar are no longer displayed.

- Everything under the **Analysis** menu in the main menu is still available in Sage HRMS but we did not add it to the left navigation pane or another menu. If you want to access the Analysis functions, you can [restore the main menu](#).

### Sage Employer Resources for Gold Support Customers

Customers with Gold Support plans can now launch Sage Employer Resources, an online encyclopedia for human resources professionals, using single sign-on access directly from your Sage HRMS program.
Set up Single Sign-On Access

1. Enter the SKU on the Register Sage HRMS window under the Help icon menu.

   **Note:** The SKU is a code Sage provided to you in an email when you first purchased your Gold Support plan. If you can’t find the SKU, contact Sage Customer Support at 800-829-0170 from the U.S. or 800-330-2607 from Canada.

2. Next, go to **Setup > System > Customize Menu** and select the following options:

   - **Product:** System
   - **Activity:** Connected Services
   - **Button:** Integrations
   - **Icons** (the panel to the right): Sage Employer Resources

3. Click **OK**. Sage HRMS must restart for your changes to take effect. Click **Yes** when prompted to restart.

Once access is set up for the service, you will find **Sage Employer Resources** in your **Connected Services > Integrations** menu. Click the menu item to launch the online service with your authorized login.
Sage Customer Number and Employee Licenses Warning

You can now go to Help > About Sage HRMS to enter, save, and reference your Sage Customer Number. This information is encrypted for security purposes, but visible for each user in Sage HRMS.

On the same window in Sage HRMS, you can also enter your own Employee Licenses threshold so that you'll receive a warning when your maximum number of employees licensed with your Sage HRMS Maintenance and Support plan has been reached. The system will not prevent you from adding new employees. Instead, you’ll receive a warning message when you have the specified number of licenses left.

For instance, if you have licenses for 100 employees in Sage HRMS, you can set your License Limit Alert to 5 and Sage HRMS will warn you when you enter your 95th employee. This way you can plan ahead and either order additional employee licenses or archive terminated employees from prior years.

Set Employer Filter

Sage HRMS now includes the HR Employer Default field (Settings > User Preferences > General Preferences), which allows HR Administrators to select a default employer. By making a selection in the new field, HR administrators no longer have to manually select the employer in the Employer Filter when they open Sage HRMS.
Navigating Sensitive Employee Information

With this release, we enhanced the functionality to improve privacy for sensitive employee information. If you’re working on an employee record in Sage HRMS, you can return to the program home page with a single click on the Home icon (top right corner of Sage HRMS), and the sensitive employee information is no longer visible on your screen.

Employee Photos

Sage HRMS now displays the selected employee’s picture at the top of every page that includes employee details. You can add the employee photos from View/Edit Employee > Personal > Demographics > Photo tab.

We also applied new attachment technology to your employee photos. Your current employee photos (added prior to this release) are automatically updated with this release so the photos can display on the employee record. The photos are limited to 1 MB file size (each) and must be a PNG, JPG, JPEG, or GIF file type.

Note: It's possible that some of your photos may not convert, depending on the file type and file size. We recommend you review each employee, verify that the photos are displayed, and make
corrections as necessary.

Personalized Employee Find

Sage HRMS now allows you to customize the order and selection of columns that display in employee find results. Click **Personalize** on the Demographics page (View/Edit Employee > Personal > Demographics) to open the **Personalize Employee Find** window, where you can choose which columns display, the sort, and the order of the columns. Sage HRMS will save your settings so that you no longer have to reset them each time you use the Employee Find.

Terminated Employee Forwarding Address

When you change the Demographics address for a terminated employee, you now have the option to save time and automatically update the Forwarding Address to match. Now, when you use the Employees > Terminate Employee task, the **Forwarding Address** tab displays with the address directly from the employee’s Demographics page. If you change that address, you are given the option to simultaneously update the employee’s Demographics page address. Also, if you change a terminated employee’s address on the Demographics page, you are given the option to simultaneously update the employee’s Forwarding Address.
Enhanced Employee Attachments

This Sage HRMS 2016 release delivers exciting new technology to support attachments to your employee records. You can attach resumes, scanned forms, and any PDF, DOC, XLS, XLSX, TXT, BMP, JPG, JPEG, PNG, and GIF files of your choice. The new technology means you can attach many more and larger files without impacting the performance of your Sage HRMS system.

The enhancements and updates to the employee attachments functionality (View/Edit Employees > Personal > Attachments) include:

- Attachments are restricted to a file size of 10 MB.
- When attaching a file, click the Select File button and the file path and file name must be less than 250 characters combined.
- When you upload new attachments, you can view the file name for each file. File names will not show for files attached prior to this release.
- If you want to edit an attachment, you must download it, make your changes, save your changes to your machine, and then attach the file again.
- You can no longer Preview the attachments or use the Object Linking and Embedding.
- The Last Updated field reflects when the document is attached or reattached, but it does not show you when a file was renamed.
- If you have files that were attached prior to upgrading to this release, you can download, save, and attach the files again to apply the new formatting and attachment technology.

**Important!** In a future release we will discontinue support for files attached with the old technology from a prior-released version of Sage HRMS. Best practice is to take the time now to download and then attach all of the files you want to keep.
Customizing Connected Services

The **Customize Sage HRMS Menu** functionality in Sage HRMS now support the new navigation structure and integrations under the **Connected Services** left navigation menu. To customize **Connected Services > Integrations**:

1. First, add the URL for the integrated service on the **Register Sage HRMS** window under the Help icon menu.

2. Next, go to **Setup > System > Customize Menu** and select the following options:
   - **Product**: System
   - **Activity**: Connected Services
   - **Button**: Integrations
   - **Icons** (the panel to the right): Whichever integrated service you want to add

3. After you double-click on the integrated service of choice, a view-only **Customize <Integration>** window appears. Click **OK**.

4. Sage HRMS must restart for your changes to take effect. Click **Yes** when prompted to restart.

**Single Sign-On for Connected Services**

You can also implement a single sign-on connection for the Sage HRMS user to the user's account in the integrated product or service.

1. From the left navigation pane, select **Setup > System > Security** (panel) > **User Security**.

2. Select (double-click) the user whose access you want to set up. The **User Security** window for the user opens.

3. Next to the new **Integration ID** field, click **Create**, and then **Copy**. This saves the GUID for the user to your clipboard.

4. Finally, provide the Integration ID (GUID) you just copied to the integrated service provider or your implementation specialist with the user information. The ID must be entered in the integrated program for the specific user—a function unique for each integration.
Updated Sample Data

The sample data (U.S. and Canadian employers and payroll companies) has been updated to better demonstrate the latest features available in Sage HRMS.

Time Off Accruals for Anniversary Dates

Sage HRMS no longer decreases year end eligibility on employee anniversary dates for fiscal plans. This ensures the accuracy of employee accrual balances and eligibility information. (16250)

Enterprise Phone Number

The Enterprise Phone Number (in Enterprise Setup) is now retained after you save, exit, then reopen the page in Sage HRMS. (16668)

Salary Analysis by Salary Grade

Previously, the Salary Analysis by Salary Grade and Salary Analysis by Job Code reports would display an error for some customers when they selected Org Level 3 or 4 on the Compensation Reports > Standard Criteria tab. You can now successfully generate the reports without errors. (16633)
Sage HRMS Payroll

The following new features and improvements are included with this release.

Process Payroll Customization

You can now customize the Process Payroll map and move Open Payroll to any step in the process flow. Click Help on the Payroll Process map for the steps to customize it. (16379)

Paid Time Off Balances on Paychecks

Sage HRMS is updated to include short descriptions such as Vacation or Illness for accruals on the Paychecks report PDF. (16570)

Gross-Up Calculator Fix

We corrected the issue where the Gross-Up Calculator (now accessed under the Connected Services > Sage HRMS Tools menu) would not work if your Country Code system configuration in the Enterprise Setup is not set to Both (U.S. and Canada). Now, the Gross-Up Calculator can be used in all Sage HRMS configurations. (16636)
Sage Employee Self Service

The following new features and improvements are included with this release.

Fresh, New Look and Feel for All Users

We redesigned Sage Employee Self Service 2016 to improve your experience getting around the program. As part of the redesign, we moved access to certain functions. A summary of the changes we made include:

- Log off, Home, Message Center, and Help can be accessed from the top main menu.

  **Note:** To make the Home icon available for all users, the system administrator must go to **System Admin > System Settings > System Setup > Display Home Page** and select to display the home page.

- Functional areas determined by security and access level were moved to the top of the screen. This includes user-specific menus such as Employee, Manager, Administrator, and Reports.

  **Note:** Additional menu items may become available if you have integrations in Sage HRMS > Connected Services.

- Existing menus for each access level (Employee, Manager, Administrator, and Reports) are now organized in a left navigation pane by groups such as Roles and Logon, System Settings, Styles and Graphics, Custom Content, and Recruiting.

  **Note:** If you have custom links, they are now available under the **My Menus** left navigation menu.
Single Sign-on from Sage HRMS to Sage ESS

Sage HRMS now supports single sign-on from the employee’s HR record directly to the employee’s self-service record in Sage Employee Self Service. This allows you to perform tasks such as training employees how to use Sage ESS, acting on the employee’s behalf to update personal information, or testing the self-service program before you deploy it to your employees.

After you install this upgrade and set up the single sign-on service, you can access the employee-specific single sign-on to the employee’s Sage ESS record from Employees > View/Edit Employee > select an employee record and click the Self Service link under the employee’s name.

Each Sage HRMS user must have security access to specific employees in order to view Sage ESS accounts linked from the employee records.

Important! To use the single sign-on features, you must first generate a key in Sage ESS System Maintenance, set the User Security to Allow Single Sign-on to ESS for the user, and then log into Sage ESS with your own user login. Only after completing these three things can you view the Self Service account for the employees for which you have access.
Single Sign-On for the HRMS User

You can log into your own Sage ESS account using System Login from Sage HRMS > Connected Services (left navigation) > Employee Self Service. The Backup and Restore function is now accessible from the Connected Services menu in Sage HRMS.

Custom Instructions

The FYI section that displays on most pages in Sage ESS is renamed to Instructions. The Sage ESS system administrator can now customize the instructions. To edit the instructions, log into Sage ESS as the system administrator, then select System Administrator > System Settings > Employer Setup, select an employer, click Custom Content, then click Custom Instructions for the page you want to customize.

Note: To restore the system-defined instructions, click Restore for the page.

Custom Email Notifications

System administrators can now include a custom message in all email notifications sent from Sage ESS. To add custom messages, log into Sage ESS and go to System Admin > System Settings > System Setup > Email Notifications. Type your message in the Include Custom Message box and save your changes. This text is then added as an end paragraph to all of your company's new and existing email notifications from Sage ESS.

Custom Social Media Links

The Logon page now includes an option to display social media website hyperlinks. Sage hyperlinks for Facebook, Twitter, Google+, YouTube, and LinkedIn are provided. The system administrator can customize or add hyperlinks by selecting Styles and Graphics > Customize Logon Page. The system administrator can also choose to hide or show hyperlinks.

Note: If a hyperlink is set to Display but the URL field is blank, the Sage social media links are presented to users on the Logon page.
Customization Technology Updates

The **Create Custom Menus** ([System Admin > Custom Content > Create Custom Menu]) process was enhanced for this release to allow the system administrator to expand and collapse menu groupings individually or all at once. Color coding has been added to indicate groupings that allow new menus to be created. You can also drag and drop custom menus within a group.

Employee ID Number Display

Now both the administrators and employee users can view Employee IDs on the Personal Profile page ([Employee > Personal > Personal Profile]) in Sage Employee Self Service. System administrators can hide or display the Employee ID for all employees by selecting **Display** or **Hide** in the **Display Employee ID** field ([System Settings > System Setup > Views > Display Employee ID]).

Supervisor and Manager Titles

To match the current Sage HRMS naming conventions, the Sage ESS **supervisor** role (which represents the Secondary Supervisor from Sage HRMS) was renamed to **Secondary Supervisor**. The ESS system administrator can select the **Secondary Supervisor** role under the **System Settings > Employer Setup > Approval** and **Notify** columns.

Viewing Time Off Requests

Sage Employee Self Service users can now view time off requests for past dates. Select **Employee > Personal > Time Off**, then expand the summary row for a plan. Past transactions include a View icon that you can click to view information about the request (Plan, First Day Off, Last Day Off, Total Days, Start Time, End Time, Employee Comments).

Dynamic Time Off Calendar

Sage HRMS no longer displays only hours for time off on the **Time Off Calendar**. The **Time Off Requests Summary** now displays the correct unit (hours or days, as defined in Sage HRMS Attendance Setup) in the header when a manager selects a calendar day with approved or pending time off requests.

Attendance Transaction Detailed View

Sage HRMS was updated to include the **Start Date**, **End Date**, **Start Time**, **End Time**, **Manager Comments**, and **Employee Comments** on the employee’s **Absence Transactions** page. Additionally, the **Absence Log** and **Employee YTD Attendance Detail** reports were updated to include **Start** and **End Dates** for each absence transaction.
Note: This information is retrieved from Sage ESS and updated in Sage HRMS only when **Taken Time Off** is processed.

**Time Off Notifications**

With this release, Sage ESS now includes the **Start** and **End Time** of employee’s Time Off requests in the **Message Center** notifications.

**Event Dates**

Sage Employee Self Service no longer populates blank date fields with the date 1/1/1901. Fields with no date entry remain blank.

**Training History Dates**

The program now correctly sorts the **End Date** column chronologically on the Training History page (**Employee > Training > Training History**). (16537)
Sage Integrations and Services

The following new features and improvements are included with this release.

Cyber Train and Cyber Recruiter

We have enhanced the Sage HRMS Cyber Train by Visibility Software and Sage HRMS Cyber Recruiter by Visibility Software integrations to allow you to include Online Training and Online Recruiting URLs on the Register Sage HRMS page (under ?). After registration is completed, select Connected Services > Integrations > Online Training or Online Recruiting > Sage HRMS Cyber Train by Visibility Software or Sage HRMS Cyber Recruiter by Visibility Software to access this feature.

Setting up Single Sign-On Access

You can now set up single sign-on access to Sage HRMS Cyber Train by Visibility Software and Sage HRMS Cyber Recruiter by Visibility Software after adding the URLs for Online Training and Online Recruiting to the Register Sage HRMS page. New menus are available at the top of the page in Sage ESS, which allow single sign-on access to the connected services.

Note: See Customize Sage HRMS Menu in these release notes for instructions to modify the Connected Services menu in Sage HRMS so you can add Training and Recruiting links to the Integrations section.

HR Actions Single Sign-On

We enhanced the integration to Sage HRMS HR Actions by Delphia Consulting. You can now add the URL to your HR Actions administrator and employee websites on the Register Sage HRMS page.

After the registration process is completed, you can access the HR Actions Administrator and HR Actions Employee menus under Connected Services > Integrations in Sage HRMS.

If the HR Actions URLs are entered on the Register Sage HRMS page, Sage Employee Self Service users will be able configure Sage ESS to use single sign-on to HR Actions by Delphia Consulting. The Sage ESS system administrator can view new menus under Custom Content > Create Custom Menu. Additionally, the Administrator, Employee, and Manager menus now include Action Items submenus where you can add relevant HR Action menus.

Note: See Customize Sage HRMS Menu in these release notes for instructions to modify the Connected Services menu in Sage HRMS so you can add HR Actions links to the Integrations section.