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1 Introduction

This guide contains information that will get your application up and running as quickly as possible. It 
includes information about installing for the first time, as well as upgrading from a previous version of the 
product.

After installation, your computer will have the following Sage Fixed Assets programs:

 l Depreciation             

 l Tracking             

 l Planning                 

System Requirements
Before installing Sage Fixed Assets, review the System Requirements: Sage Fixed Assets Single User 
article in the Sage Knowledgebase for the latest system requirements. The requirements listed are the 
minimum requirements. As is true of most software programs, enhancing your hardware and system 
software may improve performance.

Security Requirements
The  person installing the program must have Administrative rights to the local computer.

Contacting Us
Within Sage Fixed Assets, select Help > Sage Support to display a list of support options. Click to access 
the product Knowledgebase, find product downloads and updates, start a live chat session, or to submit a 
support ticket. Sage Support contact number: 800-331-8514.
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2 Installing Sage Fixed Assets

Overview of the Install Process
The install process consists of the following steps:

Step 1: Installing the Latest Version, on page 2.

Step 2: Registering the Application, on page 6.

Step 3: Starting the Application, on page 9.

If you are currently using Sage Fixed Assets, please see Chapter 3, “Upgrading Sage Fixed Assets” on 
page 10.

Step 1: Installing the Latest Version
Before you begin to install the application, you should do the following:

 l Close all other Windows programs.

 l Close all tool bars on your computer’s desktop (such as the Microsoft Office tool bar).

 l Close all programs that run in the background after you start your computer (such as virus-checking 
programs).             

 l Make sure you have at least local Administrator rights on the computer.

When installing the application, we recommend you accept the default options and directory locations the 
installation program provides.

To start the install program

 1. Sign in to Sage Support.

 2. Click My downloads in the top right-hand corner of the page.

 3. Under Latest products, click the link for the latest version of the program.

 4. Click the Run button when prompted to either Run or Save the file. The system displays the Sage 
Download Manager dialog.

 5. Click OK. The system begins to download the file. The system prompts you to install Sage Advisor 
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Update, Sage SBDDesktop, Microsoft .NET Framework, and Microsoft Visual C++ 2015 
Redistributable if it is not already installed.

 6. Click the Install button. The system installs the required components, and then displays the 
Welcome dialog. (You may need to restart your machine.)

 7. Click the Next button. The Software License Agreement dialog appears. Read the license 
agreement, and then click the Yes button to accept the terms of the agreement. (If you do not accept 
the terms of the license agreement, click the No button. The system exits from the installation 
program.)

 8. After you click the Yes button, the Choose Destination Location dialog appears.
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 9. Click the Next button. The system begins installing the software, and the Setup Status dialog 
appears.
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When all of the files have been installed, the InstallShield Wizard Complete dialog appears. 
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If the installation program determines that you need to restart your computer before you use the 
program, it displays two options on the InstallShield Wizard Complete dialog. You can either allow the 
system to restart your computer immediately, or you can restart your computer at a later time.

Tip: We recommend that you allow the system to restart your computer at this time if prompted to 
do so.

 10. Click the Finish button. The system returns to the Sage Fixed Assets installation dialog.

Step 2: Registering the Application
Registering your application provides the following benefits:

 l Simplifies the activation of your product which must be done before use.

 l Automatically updates subscriptions, eliminating the need to manually enter registration codes.
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 l Provides immediate access to newly ordered products.

Note: Sage recommends activating and registering your product within 30 days from the order date.

To register the application

 1. Launch Sage Fixed Assets—Depreciation by doing one of the following:

 a. Double-click the Depreciation icon from your desktop.

 b.  Click the Start button (Windows icon) on the Windows taskbar and select the Sage Fixed 
Assets program group. Select the Depreciation icon.

 2. The product launches and a message appears indicating you have a 30-day Free Trial.

 3. Click the Register Now button. The Register dialog opens.

 4. Enter your customer number in the Customer Number field and serial number in the Serial 
Number field.

 5. To automatically register your product [internet connection required], click the Activate button. A 
Registration Succeeded message displays after a few moments.

 6. To manually register your product, click Enter Code to manually register your product by entering 
your Activation Code and Unlocking Code (subscription only) using the Enter Codes dialog. Click 
OK.
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Note: If you are a subscription customer, the Unlocking Code field will become enabled after 
entering your Activation Code.

 7. The Registration Status dialogs displays showing your registration.

 a. Subscription customers will see a status of “Subscribed” and the subscription expiration date 
at the bottom right-hand corner.

 b. All other customers will see a status of “Purchased”.

 8. Click Close.

 9. Complete the Update User Information form. Click OK.

Note: If you cannot find your Customer Number, Serial Number, Activation Code or Unlocking Code 
(subscription only), contact your Sage Account Manager at 1-800-368-2405.

Note: These steps will register Depreciation & Tracking. If you also purchased a license to Sage 
Fixed Assets—Planning,  in step 1 select the Planning icon instead and follow the remaining steps.

Using an Expired Subscription

 

If your subscription expires, a message displays when you open your product indicating that you have a 
30-day grace period to continue to use all features in the program. After 30 days, the 120-day read-only 
period begins. For up to 120 days, you can continue to use these features: Open Company, Custom 
Export, Excel Export, Open/Print Reports, and Print Asset List. If you exceed the 120-day read-only 
period, a message displays when you open your product.  Click Renew Now to open the Registration 
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Status window, then click the Register button. Follow the steps in “To register the application” above to 
complete your registration.

Step 3: Starting the Application

Starting a licensed version:

 1. Launch a Sage Fixed Assets product by doing one of the following:

 a. Double-click the product icon from your desktop.

 b.  Click the Start button (Windows icon) on the Windows taskbar and select the Sage Fixed 
Assets program group. Select the  icon for the desired product.

 2. The system opens the application and displays the main window.
 

Starting the free trial version:

 1. Launch a Sage Fixed Assets product by doing one of the following:

 a. Double-click the product icon from your desktop.

 b.  Click the Start button (Windows icon) on the Windows taskbar and select the Sage Fixed 
Assets program group. Select the  icon for the desired product.

 2. A message appears indicating you have 30 days to try the program.

 3. Click the Continue button.

 4. The system opens the application and displays the main window.

Finding your customer number

Your customer number is available in several places:

 l In the email from Sage confirming your Sage Fixed Assets order.

 l On the invoice for your Sage Fixed Assets order.

 l On the Register Window (Help > Registration > Register) if you have previously registered.

 l From your Sage Account Manager at 800-368-2405.

After you have registered your product, your customer number can also be found at Help > Update User 
Information.

You will need your Customer Number when contacting Sage for assistance.
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3 Upgrading Sage Fixed Assets

This chapter provides instructions for upgrading from a previous version.

Previous Versions Compatible with the Latest Version
You must be currently using the prior Midyear release or Tax Update release of Sage Fixed Assets to 
follow the steps in this section. If you are not, install prior releases in sequential order through the 
compatible version before you upgrade.

Overview of the Upgrade Process
Step 1: Backing Up Your Data on page 10.

Step 2: Installing the Latest Version on page 11.

Step 3: Converting Your Data on page 13.

Step 4: Starting the Applicationon page 20.

Step 1: Backing Up Your Data
After you install the latest Sage Fixed Assets version, you cannot open your companies in a previous 
version of the application. You may want to back up your data before you install the latest version, in case 
you need to go back to a previous version.

To back up your database

 1. Select File > Company Utilities > Backup Company from the menu bar. The system displays the 
Backup Company dialog.
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 2. Select the database containing the company or companies you want to back up.

Note: You can repeat these steps and select a different database if you have multiple companies in 
multiple databases.

 3. Select the company or companies that you want to back up.

Note: Click the Select All button to select all of the companies listed in the Companies field.

 4. Click the Next button, and designate the destination directory, enter a file name for the backup file, 
and then click the Backup button.

 5. After the backup is complete, click the Cancel button to close the Backup Company dialog, or select 
another company to back up.

Step 2: Installing the Latest Version
Before you begin to install the application, you should do the following:

 l Close all other Windows programs.

 l Close all tool bars on your computer’s desktop (such as the Microsoft Office tool bar).
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 l Close all programs that run in the background after you start your computer (such as virus-checking 
programs).

 l Make sure you have Local Administrative rights to the computer.

When installing the application, we recommend you accept the default options and directory locations the 
installation program provides. However, you can customize the installation to suit your needs by choosing 
the components you want to install.

To start the install program

 1. Sign in to Sage Support.

 2. Click My downloads in the top right-hand corner of the page.

 3. Under Latest products, click the link for the latest version of the program.

 4. Click the Run button when prompted to either Run or Save the file. The system displays the Sage 
Download Manager dialog.

 5. Click OK. The system begins to download the file.The system prompts you to install Sage Advisor 
Update, Sage SBDDesktop, Microsoft .NET Framework, and Microsoft Visual C++ 2015 
Redistributable if it is not already installed.

 6. Click the Install button. The system installs the required components, and then displays the 
Welcome dialog. (You may need to restart your machine.)

 7. Click the Next button. The Software License Agreement dialog appears. Read the license 
agreement, and then click the Yes button to accept the terms of the agreement. (If you do not accept 
the terms of the license agreement, click the No button. The system exits from the installation 
program.)

 8. After you click the Yes button, a message appears indicating that a previous version of the program 
has been found on your computer. No asset data will be lost; however, before using the program 
you may be required to convert your data.

 9. Click Yes to remove the prior version of the application. The system begins installing the software, 
and the Setup Status dialog appears. When all of the files have been installed, the InstallShield 
Wizard Complete dialog appears.
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If the installation program determines that you need to restart your computer before you use the 
program, it displays two options on the InstallShield Wizard Complete dialog. You can either allow 
the system to restart your computer immediately, or you can restart your computer at a later time.

Tip: We recommend that you allow the system to restart your computer at this time if prompted 
to do so.

 10. Click the Finish button. The system returns to the Sage Fixed Assets installation dialog.

Step 3: Converting Your Data
As new features and enhancements are added to the program, the system requires additional information 
to support the new features. This requires that changes be made to your existing asset database so that 
the system can store the new information. To update your database, you perform a database conversion.
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Note: A database conversion may not be required for the current release. If the program launches 
and does not prompt you to perform the In-Place Database Conversion, a conversion is not needed 
for the current database. If it does prompt you for conversion, you can continue and convert the 
current database, or cancel to use the Database Conversion Utility to convert multiple databases.

If a conversion is needed, you have two options for converting your databases.

 l Database Conversion Utility: You can use the utility to convert two or more databases at a time. 
You run the utility from the Sage Fixed Assets program group.

 l In-place Database Conversion: You perform this type of database conversion when you open a 
database. You can convert only one database at a time with this type of conversion.

Note: A database conversion requires four times the physical size of the database. Make sure you 
have enough disk space before you convert your database.

Converting a database is a time-consuming process. Please refer to the table below, which outlines the 
recommended conversion procedure:

Number of Databases Number of Assets Recommended Conversion Program

1 less than 3,000 In-place Database Conversion

1 3,000 or more Database Conversion Utility

more than 1 any number Database Conversion Utility

Use the Database Conversion Utility if converting more than one database or more 
than 3,000 assets.

To use the Database Conversion Utility to convert databases

 1. Click the Start button on the Windows taskbar, and then click Programs (or All Programs) on the 
Start submenu.

 2. Select the Sage Fixed Assets program group.

 3. Select the Tools program group.

 4. Select the Conversion Utility icon.

 5. Select the Sage Fixed Assets program containing the database that you want to convert.

 6. Click the Next button. The Conversion Utility Welcome dialog appears.

 7. Click the Next button. The Conversion Utility Performance dialog appears.

 8. Review the Conversion Utility Performance dialog to estimate how long the database conversion will 
take.

 9. Click the Next button. The Conversion Utility Select Databases dialog appears.
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This dialog displays the status of each database.

 l Conversion Complete This status indicates that the database has already been converted to the 
latest version.

 l Ready to Convert This status indicates that the database is ready to be converted to the latest 
version.

 l Incompatible Version This status indicates that the database cannot be converted because the 
database version is incompatible with the latest version of the application. For assistance in 
converting your databases, please contact Sage Fixed Assets Customer Support.

 l Cannot Open This status indicates that the database cannot be converted for an unknown reason. 
The database may have been moved and the system cannot locate it, or the database may be 
corrupted. For assistance in resolving the problem, please contact Sage Fixed Assets Customer 
Support.

 10. Select the database(s) that you want to convert, and then click the Next button. The Conversion 
Utility Summary dialog appears.
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 11. Review the Conversion Utility Summary dialog, and then click the Convert button.The system 
checks your computer’s disk space to make sure there is sufficient space to convert your data. The 
conversion requires four times the size of each database of disk space for each database being 
converted. If there is sufficient space for the conversion, it begins to convert the database(s) and 
displays the Conversion Status message box.
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When the conversion is complete, a “Conversion Complete” message appears in the Additional 
Information text box.

 12. Click the Close button. The system displays the Database Conversion Summary report, which 
indicates whether the conversion was successful for each database.
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To perform an in-place database conversion

 1. Click the Start button on the Windows taskbar, and then click Programs (or All Programs) on the 
Start submenu.

 2. Select the Sage Fixed Assets program group.

 3. Select the Depreciation icon. The application attempts to open a database that must be converted. 
The Conversion Utility Welcome dialog appears.

 4. Click the Next button. The Conversion Utility Performance dialog appears.

 5. Review the Conversion Utility Performance dialog to estimate how long the database conversion will 
take.

 6. Click the Next button. The Conversion Utility Summary dialog appears.
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 7. Review the Conversion Utility Summary dialog, and then click the Convert button.

The application checks your computer’s disk space to make sure there is sufficient space to convert 
your data. If there is sufficient space for the conversion, it begins to convert the database(s) and 
displays the Conversion Status message box.
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When the conversion is complete, a “Conversion Complete” message appears in the Additional 
Information text box.

Step 4: Starting the Application

Note: You can start the application by double-clicking the icon on your desktop.

To start the application

 1. Launch a Sage Fixed Assets product by doing one of the following:

 a. Double-click the product icon from your desktop.

 b.  Click the Start button (Windows icon) on the Windows taskbar and select the Sage Fixed 
Assets program group. Select the  icon for the desired product.

 2. The system opens the application and displays the main window.

 3. If security is enabled, you must enter your username and password.

Finding your customer number

Your customer number is available in several places:
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 l In the email from Sage confirming your Sage Fixed Assets order.

 l On the invoice for your Sage Fixed Assets order.

 l On the Register Window (Help > Registration > Register) if you have previously registered.

 l From your Sage Account Manager at 800-368-2405.

After you have registered your product, your customer number can also be found at Help > Update User 
Information.

You will need your Customer Number when contacting Sage for assistance.
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4 Installing Sage Fixed Assets Reporting

Note: The latest version of Sage Fixed Assets Reporting uses SAP® Crystal Reports 2016 (Crystal 
Reports), which requires 2 GB of hard disk space.

Sage Fixed Assets Reporting enables you to create custom reports. It is a powerful program that allows 
you to design, create, print, and distribute your custom reports.

Note: Sage Fixed Assets Reporting may not be compatible with other versions of Crystal Reports. 
Before installing Sage Fixed Assets Reporting, we recommend that you make sure Crystal Reports 
2016 is compatible with your other applications that run Crystal Reports.

Installing the Latest Version
Before you begin to install the application, you should do the following:

 l Close all other Windows programs.

 l Close all tool bars on your computer’s desktop (such as the Microsoft Office tool bar).

 l Close all programs that run in the background after you start your computer (such as virus-checking 
programs).

 l Make sure you have Administrative rights to the local computer.

When installing the application, we recommend you accept the default options and directory locations the 
installation program provides. However, you can customize the installation to suit your needs by 
choosing the components you want to install.

To start the install program

 1. Sign in to Sage Support.

 2. Click My downloads in the top right-hand corner of the page.

 3. Under Latest products, click the link for the latest version of the program.

 4. Click the Run button when prompted to either run or save the file. The system displays the Sage 
Download Manager dialog.

 5. Click OK. The system begins to download the file. The Welcome dialog appears.
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 6. Click the Next button. The system displays the License Agreement.

 7. Select the I Accept the License Agreement option and then click the Next button. The system 
displays the Specify the Destination Folder dialog.

 8. The system displays the Select Install Type dialog.
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 9. Leave the Typical option selected, and then click the Next button. The system displays the Start 
Installation dialog.

 10. Click the Next button. The system begins installing the program and displays the installation 
progress dialog.
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 11. When the installation is complete, a message indicates the installation has been completed 
successfully.

 12. Clear the Check for Product Updates button.

 13. Click the Finish button.

You are now ready to begin using Sage Fixed Assets application and creating custom reports with Sage 
Fixed Assets Reporting. For information on using Sage Fixed Assets Reporting, see the Sage Fixed 
Assets Reporting User Guide.
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5 Using a Barcode Scanner

Sage Fixed Assets—Tracking enables you to conduct inventories of your assets using a Barcode Scanner. 

The Sage Fixed Assets Scanner app provides an efficient way to complete inventories using an Android 
Barcode Scanner. You can find the Sage Fixed Assets Scanner app in the Google Play Store.

For more information see the Sage Fixed Assets Scanner FAQs at the following link: 
https://support.na.sage.com/selfservice/viewdocument.do?externalID=84158
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Appendix Troubleshooting 

Moving and Reconfiguring Databases
Due to changes in the Windows 8 and Windows 10 operating systems, you may have to change the 
location of your Sage Fixed Assets asset databases.

If you have a database located in a virtualized location, you will need to move it to a new location and 
update the location information in Database List Manager. The virtualization feature occurs in the 
C:\Windows and C:\Program Files folders.

Warning: DO NOT move the database to a network drive or connect to a database on a network. 
Doing so will corrupt your database and make it potentially unrecoverable. If you need to keep your 
database on a network, consider upgrading from single user to the network edition. To learn more 
about the Sage Fixed Asset Network, please call Sales at 800-368-2405.

To determine if you need to move your databases

 1. Open your existing Sage Fixed Assets application and select File > Database List Manager from the 
menu bar.

 2. Select each database and review the Database Path information to determine the location of the 
physical database file.

 3. If the database file is located in C:\Program Files\Sage Fixed Assets or any other non-virtualized 
location outside of My Documents, then close the application. You are ready to install the latest 
version and operate the program under Windows 8 and Windows 10.

 4. If the database is located in a virtualized location (i.e., C:\Windows or C:\Program Files), or a folder 
within My Documents, you will need to move the database. Close the application and continue with 
step 5 below.

If databases are in an unsupported Windows 8 or Windows 10 location

For any database located in a virtualized location, use Windows Explorer to move the physical files to a 
non-virtualized location. We recommend using the Data folder or any other subfolder created under the 
Sage Fixed Assets installation directory. For any databases previously located in the My Documents 
folder, you will need to confirm the current location of the physical database file under C:\Users.

 5. Open your Sage Fixed Assets application and access Database List Manager.

 6. Select the database that has been moved to a new location and click the Configure button.
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 7. Click the Browse button to locate the newly located database and update the Physical Database 
Name location.

 8. Click the Next button to move to the second panel of the Configure wizard.

 9. Click the Finish button to return to the Database List Manager dialog. Notice that the Database Path 
information has been updated.

 10. Repeat this process for each database that has been moved to a new location.
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