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1 Introduction

This guide provides the information necessary for installing the Sage Fixed Assets—Lite Depreciation for 
Sage 50 program. It contains information that will get your application up and running as quickly as 
possible. It includes information about installing the application for the first time, as well as upgrading from 
a previous version of the product.

The application is designed to work with the Sage 50 Accounting—U.S. Edition product. After you create a 
company in the Lite Depreciation for Sage 50 application, you can “map” it to a company in the Sage 50 
Accounting—U.S. Edition application. The system links the two companies in the following ways:

 l The application automatically imports the chart of accounts from the Sage 50 Accounting—U.S. 
Edition application.

 l The application posts depreciation expense directly to the Sage 50 general ledger.

System Requirements
Before installing Sage Fixed Assets, review the System Requirements: Sage Fixed Assets—Lite 
Depreciation article in the Sage Knowledgebase for the latest system requirements. The requirements 
listed are the minimum requirements. As is true of most software programs, enhancing your hardware and 
system software may improve performance.

Limit to Number of Assets

Important! The application allows you to enter up to 1,000 assets per company. The system does not 
allow you to enter new assets in a company after 1,000 assets have been created in that company.

Security Requirements
The  person installing the program must have Administrative rights to the local computer.

Contacting Us
Within Sage Fixed Assets, select Help > Sage Support to display a list of support options. Select to access 
the product Knowledgebase, find product downloads and updates, start a live chat session at 
http://www.sagefixedassets.com/pegg, or to submit a support ticket.
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2 Installing Sage Fixed Assets—Lite 
Depreciation for Sage 50

Overview of the Install Process
The install process consists of the following steps:

Step 1: Installing the Latest Version, on page 2.

Step 2: Starting the Application, on page 3.

If you are currently using Sage Fixed Assets—Lite Depreciation for Sage 50, please see Chapter 3, 
“Upgrading Sage Fixed Assets—Lite Depreciation for Sage 50", on page 5.

Step 1: Installing the Latest Version
Before you begin to install the application, you should do the following:

 l Close all other Windows programs.

 l Close all tool bars on your computer’s desktop (such as the Microsoft Office tool bar).

 l Close all programs that run in the background after you start your computer (such as virus-checking 
programs).             

 l Make sure you have at least local Administrator rights on the computer.

When installing the application, we recommend you accept the default options and directory locations the 
installation program provides.

To start the install program

 1. Sign in to the Sage Knowledgebase.

 2. Select the green "Download Sage Fixed Assets" box.

 3. Select the link for the latest version of the program.

 4. Select the Download button and open the downloaded file.

 5. Select the Run button when prompted to either Run or Save the file. The system displays the Sage 
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Download Manager dialog.

 6. Select OK. The system begins to download the file. The system prompts you to install Sage Advisor 
Update, Sage SBDDesktop, Microsoft .NET Framework, Microsoft Visual C++ 2017 Redistributable, 
Microsoft Visual C++ 2015 2022 Redistributable Package, and Microsoft Visual C++ 2015 
Redistributable if it is not already installed.

 7. Select the Install button. The system installs the required components, and then displays the 
Welcome dialog. (You may need to restart your machine.)

 8. Select the Next button. The Software License Agreement dialog appears. Read the license 
agreement, and then select the Yes button to accept the terms of the agreement. (If you do not 
accept the terms of the license agreement, select the No button. The system exits from the 
installation program.)

 9. After you select the Yes button, the Choose Destination Location dialog appears.

 10. Select the Next button. The system begins installing the software, and the Setup Status dialog 
appears.

When all of the files have been installed, the InstallShield Wizard Complete dialog appears.                              

If the installation program determines that you need to restart your computer before you use the 
program, it displays two options on the InstallShield Wizard Complete dialog. You can either allow the 
system to restart your computer immediately, or you can restart your computer at a later time.

Tip: We recommend that you allow the system to restart your computer at this time if prompted to 
do so.

 11. Select the Finish button.

Step 2: Starting the Application
 

Starting the application:

 1. Launch a Sage Fixed Assets product by doing one of the following:

 a. Double-click the product icon from your desktop.

 b.  Select the Start button (Windows icon) on the Windows taskbar and select the Sage Fixed 
Assets program group. Select the  icon for the desired product.

 2. The system opens the application and displays the main window.
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To update your customer number:

After you purchase the application, you will receive a customer number. You can enter your customer 
number so that it will be available if you need to call Customer Support with a question.

 1. Select Help > Update User Information from the menu bar. A dialog appears that allows you to 
enter your customer number.

 2. Enter your information including your customer number, and then select OK.

Finding your customer number

Your customer number is available in several places:

 l On the About Window (Help > About Sage Fixed Assets).

 l From your Sage Account Manager at 800-368-2405.

After you have entered your customer number, it can also be found at Help > Update User Information.

You will need your Customer Number when contacting Sage for assistance.
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3 Upgrading Sage Fixed Assets—Lite 
Depreciation for Sage 50

This chapter provides instructions for upgrading from a previous version.

Previous Versions Compatible with the Latest Version
You must be currently using the prior Midyear release or Tax Update release of Sage Fixed Assets to 
follow the steps in this section. If you are not, install prior releases in sequential order through the 
compatible version before you upgrade.

Overview of the Upgrade Process
Step 1: Backing Up Your Data, on page 5.

Step 2: Installing the Latest Version, on page 6.

Step 3: Converting Your Data, on page 7.

Step 4: Starting the Application, on page 14.

Step 1: Backing Up Your Data
After you install the latest Sage Fixed Assets version, you cannot open your companies in a previous 
version of the application. You may want to back up your data before you install the latest version, in case 
you need to go back to a previous version.

To back up your database

 1. Select File > Company Utilities > Backup Company from the menu bar. The system displays the 
Backup Company dialog.
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 2. Select the database containing the company or companies you want to back up.

Note: You can repeat these steps and select a different database if you have multiple companies in 
multiple databases.

 3. Select the company or companies that you want to back up.

Note: Select the Select All button to select all of the companies listed in the Companies field.

 4. Select the Next button, and designate the destination directory, enter a file name for the backup file, 
and then select the Backup button.

 5. After the backup is complete, select the Cancel button to close the Backup Company dialog, or 
select another company to back up.

Step 2: Installing the Latest Version
Before you begin to install the application, you should do the following:

 l Close all other Windows programs.

 l Close all tool bars on your computer’s desktop (such as the Microsoft Office tool bar).

 l Close all programs that run in the background after you start your computer (such as virus-checking 
programs).

 l Make sure you have Local Administrative rights to the computer.

When installing the application, we recommend you accept the default options and directory locations the 
installation program provides. However, you can customize the installation to suit your needs by choosing 
the components you want to install.
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To start the install program

 1. Sign in to the Sage Knowledgebase.

 2. Select the green "Download Sage Fixed Assets" box.

 3. Select the link for the latest version of the program.

 4. Select the Download button and open the downloaded file.

 5. Select the Run button when prompted to either Run or Save the file. The system displays the Sage 
Download Manager dialog.

 6. Select OK. The system begins to download the file.The system prompts you to install Sage Advisor 
Update, Sage SBDDesktop, Microsoft .NET Framework, Microsoft Visual C++ 2017 Redistributable, 
Microsoft Visual C++ 2015 2022 Redistributable Package, and Microsoft Visual C++ 2015 
Redistributable if it is not already installed.

 7. Select the Install button. The system installs the required components, and then displays the 
Welcome dialog. (You may need to restart your machine.)

 8. Select the Next button. The Software License Agreement dialog appears. Read the license 
agreement, and then select the Yes button to accept the terms of the agreement. (If you do not 
accept the terms of the license agreement, select the No button. The system exits from the 
installation program.)

 9. After you select the Yes button, a message appears indicating that a previous version of the 
program has been found on your computer. No asset data will be lost; however, before using the 
program you may be required to convert your data.

 10. Select Yes to remove the prior version of the application. The system begins installing the software, 
and the Setup Status dialog appears. When all of the files have been installed, the InstallShield 
Wizard Complete dialog appears.

If the installation program determines that you need to restart your computer before you use the 
program, it displays two options on the InstallShield Wizard Complete dialog. You can either allow 
the system to restart your computer immediately, or you can restart your computer at a later time.

Tip: We recommend that you allow the system to restart your computer at this time if prompted 
to do so.

 11. Select the Finish button.

Step 3: Converting Your Data
As new features and enhancements are added to the program, the system requires additional information 
to support the new features. This requires that changes be made to your existing asset database so that 
the system can store the new information. To update your database, you perform a database conversion.
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Note: A database conversion may not be required for the current release. If the program launches 
and does not prompt you to perform the In-Place Database Conversion, a conversion is not needed 
for the current database. If it does prompt you for conversion, you can continue and convert the 
current database, or cancel to use the Database Conversion Utility to convert multiple databases.

If a conversion is needed, you have two options for converting your databases.

 l Database Conversion Utility: You can use the utility to convert two or more databases at a time. 
You run the utility from the Sage Fixed Assets program group.

 l In-place Database Conversion: You perform this type of database conversion when you open a 
database. You can convert only one database at a time with this type of conversion.

Note: A database conversion requires four times the physical size of the database. Make sure you 
have enough disk space before you convert your database.

Converting a database is a time-consuming process. Please refer to the table below, which outlines the 
recommended conversion procedure:

Number of Databases Number of Assets Recommended Conversion Program

1 less than 3,000 In-place Database Conversion

1 3,000 or more Database Conversion Utility

more than 1 any number Database Conversion Utility

To use the Database Conversion Utility to convert databases

 1. Select the Start button on the Windows taskbar, and then select Programs (or All Programs) on the 
Start submenu.

 2. Select the Sage Fixed Assets program group.

 3. Select the Tools program group.

 4. Select the Conversion Utility icon.

 5. Select the Sage Fixed Assets program containing the database that you want to convert.

 6. Select the Next button. The Conversion Utility Welcome dialog appears.

 7. Select the Next button. The Conversion Utility Performance dialog appears.

 8. Review the Conversion Utility Performance dialog to estimate how long the database conversion will 
take.

 9. Select the Next button. The Conversion Utility Select Databases dialog appears.
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This dialog displays the status of each database.

 l Conversion Complete This status indicates that the database has already been converted to the 
latest version.

 l Ready to Convert This status indicates that the database is ready to be converted to the latest 
version.

 l Incompatible Version This status indicates that the database cannot be converted because the 
database version is incompatible with the latest version of the application. For assistance in 
converting your databases, please contact Sage Fixed Assets Customer Support.

 l Cannot Open This status indicates that the database cannot be converted for an unknown reason. 
The database may have been moved and the system cannot locate it, or the database may be 
corrupted. For assistance in resolving the problem, please contact Sage Fixed Assets Customer 
Support.

 10. Select the database(s) that you want to convert, and then select the Next button. The Conversion 
Utility Summary dialog appears.
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 11. Review the Conversion Utility Summary dialog, and then select the Convert button.The system 
checks your computer’s disk space to make sure there is sufficient space to convert your data. The 
conversion requires four times the size of each database of disk space for each database being 
converted. If there is sufficient space for the conversion, it begins to convert the database(s) and 
displays the Conversion Status message box.
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When the conversion is complete, a “Conversion Complete” message appears in the Additional 
Information text box.

 12. Select the Close button. The system displays the Database Conversion Summary report, which 
indicates whether the conversion was successful for each database.
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To perform an in-place database conversion

 1. Select the Start button on the Windows taskbar, and then select Programs (or All Programs) on the 
Start submenu.

 2. Select the Sage Fixed Assets program group.

 3. Select the Lite Depreciation for Sage 50 icon. The application attempts to open a database that must 
be converted. The Conversion Utility Welcome dialog appears.

 4. Select the Next button. The Conversion Utility Performance dialog appears.

 5. Review the Conversion Utility Performance dialog to estimate how long the database conversion will 
take.

 6. Select the Next button. The Conversion Utility Summary dialog appears.
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 7. Review the Conversion Utility Summary dialog, and then select the Convert button.

The application checks your computer’s disk space to make sure there is sufficient space to convert 
your data. If there is sufficient space for the conversion, it begins to convert the database(s) and 
displays the Conversion Status message box.
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When the conversion is complete, a “Conversion Complete” message appears in the Additional 
Information text box.

Step 4: Starting the Application

Note: You can start the application by double-clicking the icon on your desktop.

To start the application

 1. Launch a Sage Fixed Assets product by doing one of the following:

 a. Double-click the product icon from your desktop.

 b.  Select the Start button (Windows icon) on the Windows taskbar and select the Sage Fixed 
Assets program group. Select the  icon for the desired product.

 2. The system opens the application and displays the main window.

Finding your customer number

Your customer number is available in several places:

 l On the About Window (Help > About Sage Fixed Assets).

 l From your Sage Account Manager at 800-368-2405.

After you have entered your customer number, it can also be found at Help > Update User Information.

You will need your Customer Number when contacting Sage for assistance.
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Appendix Troubleshooting 

Moving and Reconfiguring Databases
Due to changes in the Windows 8 and Windows 10 operating systems, you may have to change the 
location of your Sage Fixed Assets asset databases.

If you have a database located in a virtualized location, you will need to move it to a new location and 
update the location information in Database List Manager. The virtualization feature occurs in the 
C:\Windows and C:\Program Files folders.

To determine if you need to move your databases

 1. Open your existing Sage Fixed Assets application and select File > Database List Manager from the 
menu bar.

 2. Select each database and review the Database Path information to determine the location of the 
physical database file.

 3. If the database file is located in C:\Program Files\Sage Fixed Assets or any other non-virtualized 
location outside of My Documents, then close the application. You are ready to install the latest 
version and operate the program under Windows 8 and Windows 10.

 4. If the database is located in a virtualized location (i.e., C:\Windows or C:\Program Files), or a folder 
within My Documents, you will need to move the database. Close the application and continue with 
step 5 below.

If databases are in an unsupported Windows 8 or Windows 10 location

For any database located in a virtualized location, use Windows Explorer to move the physical files to a 
non-virtualized location. We recommend using the Data folder or any other subfolder created under the 
Sage Fixed Assets installation directory. For any databases previously located in the My Documents 
folder, you will need to confirm the current location of the physical database file under C:\Users.

 5. Open your Sage Fixed Assets application and access Database List Manager.

 6. Select the database that has been moved to a new location and select the Configure button.

 7. Select the Browse button to locate the newly located database and update the Physical Database 
Name location.

 8. Select the Next button to move to the second panel of the Configure wizard.

 9. Select the Finish button to return to the Database List Manager dialog. Notice that the Database 
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Path information has been updated.

 10. Repeat this process for each database that has been moved to a new location.
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